Легко ли быть моддером?

Докучаев Дмитрий aka Forb

Спецвыпуск Xakep, номер #037, стр. 037-012-1

(forb@real.xakep.ru)

SpeZ-интервью

Моддинг в последнее время обрел большую популярность. Но моддеров, предлагающих свои услуги, найти не так-то просто. Это обуславливается тем, что далеко не все люди способны удовлетворять желания клиентов. Поэтому большинство моддеров украшают только свое рабочее место, познавая искусство преображения компа лишь на любительском уровне. Я решил поговорить с профессионалом в области моддинга. Итак, встречаем –Петр Левин (modding@ruhost.ru) – человек из Екатеринбурга, который занимается раскраской любых внешних деталей компьютера на заказ.

Forb: Петр, скажи, что ты думаешь о моддинге? Это для тебя просто течение или стиль жизни?

П.Л.: Моддинг - это просто здорово! Конечно, занимаясь им уже довольно продолжительное время, я считаю мод чем-то необыкновенным. При таком раскладе я уже не могу жить без своей работы.

Forb: Когда все началось, и ты стал осознавать, что моддинг – это твоя стихия?

П.Л.: Раскраской корпусов я заинтересовался около трех лет назад. Когда увидел диковинный сундук у моего друга. Это была довольно старенькая машинка, корпус которой был покрашен в синий цвет с белыми разводами. Незабываемое зрелище. После этого мне захотелось практики, которую я получаю до сих пор.

Forb: Стал предлагать свои услуги другим людям?

П.Л.: Да. Сперва просто заручался согласием друзей на покраску корпусов их компьютеров. Красил подручным инструментом (обычными кистями и краской), постепенно набирался опыта. Через несколько месяцев понял, что нужно совершенствоваться и прикупил некоторый инструмент :).

Forb: Как известно, клиент всегда прав. Довольны ли люди твоей работой?

П.Л.: Безусловно. Все просто: перед тем как взяться за заказ, я тщательнейшим образом обговариваю его. Все до малейших деталей, чтобы быть уверенным в том, что я сделаю все правильно. В результате, ожидания всегда оправданы, а заказчик приходит в восторг.

Forb: Основной профиль твоих работ – корпус. А думал ли ты о том, что можно украсить что-нибудь еще?

П.Л.: Ложь и провокация! Заказы приходят не только на корпуса. Недавно моддерил чуваку целый комп, включая монитор, клаву и мышку. Выполнил все в готическом стиле. Получилось суперски. Вообще, я считаю, что однотонный дизайн всего рабочего места очень впечатляет. Он создает целостное впечатление о машине, а также наделяет ее особым характером.

Forb: А внутренности? Можешь ли ты, скажем, покрасить материнку или кулер?

П.Л.: Вполне реально. Я уже задумывался над этим вопросом. Но для внутренностей нужен специальный инструмент, да и заказов таких еще не было, поэтому никогда не практиковался с модом электронных девайсов.

Forb: Я вижу, что предела твоим возможностям не существует. Развиваешься?

П.Л.: Постоянно. Практика, практика и ничего кроме практики. Каждый раз хочется изобразить что-то интересное, поэтому моя голова полна новых идей, которые ждут своей реализации.

Forb: Были случаи, когда клиент просил покрасить что-то электронное, но не компьютерное? Скажем, мобилу?

П.Л.: Были. С год назад красил Нокию одного весьма богатого заказчика. Получилось неплохо. Также разрисовывал электронные часы товарища, правда, совершенно бесплатно. Вообще, время от времени просят просто что-нибудь покрасить. Колонки, например, или музыкальный центр.


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-1

(Saddamka@modding.ru, www.modding.ru)

Первые шаги по джунглям моддинга с паяльником и электролобзиком в руках

Когда надоедает однообразие, приходит время перемен. Ты двигаешь мебель в комнате и переклеиваешь обои. Единственное, что остается неизменным, так это вид твоего домашнего компьютера. Зеленые диоды клавиатуры, уныло стандартные и вездесущие. Красный диод мыши, серые панели флопа и сидирома, все стандартное и скучное. Неужели тебе никогда не хотелось попробовать что-либо изменить и сотворить свой в полном смысле этого слова персональный компьютер? Чтобы такого ни у кого не было. Чтобы твои друзья, зайдя в гости, поняли, кто в полной мере является хозяином компьютера. Или твоя девушка… Если да, то добро пожаловать в мир моддинга!

Сразу оговорюсь, что речь пойдет не о премоддинг-девайсах. Такого ты не купишь в магазине, по крайней мере, у нас на родине. Если, конечно, не закажешь их изготовление в моддинг-студии. Все, о чем я расскажу, ты можешь сделать сам. И, конечно, я не несу ответственности за испорченные тобой твои же комплектующие. Но тебя должно утешить, что портить мы их будем по возрастающей, так что ты сможешь вовремя остановиться. Впрочем, надеюсь, останавливать тебя не придется, и ты плавно вольешься в ряды настоящих моддеров. Что, впрочем, только увеличивает твои шансы испортить как можно более дорогостоящую комплектующую своего компьютера. Ведь моддингу поддается все, от клавиатуры до монитора, включая, да простят меня производители, процессор и видеокарту. В этой статье я сознательно уклоняюсь от описания вариантов моддинга дорогих комплектующих (за одним исключением, о котором ниже), чтобы ты не искал меня в темных переулках с целью возмещения ущерба.

Модим клаву

Позволю себе предположить, что наименее ценным членом экипажа твоего компьютера является клавиатура. И первый гвоздь в нашей программе мы забьем именно в нее. На самом деле мы просто перепаяем светодиоды в ней, но пусть это будет именно гвоздь, забитый в серое прошлое твоего компьютера.

Итак, возьмем клавиатуру. У тебя какая? Великовозрастный Чиккони с западающим пробелом? Или что-нибудь не менее достойное. Скажу, что для этого мода я использовал Черри. Ты, конечно, можешь не поверить, но мой Черри до сих пор в строю. Если у тебя такая же клавиатура, как у меня, то самым сложным будет ее открыть.

Ты выключил компьютер? И, может, даже вытащил клавиатуру из разъема? Ну что ж, задатки моддера у тебя уже есть. Потому как истинный моддер аккуратен как минер на работе.

Разбирай клавиатуру. Отверни огромное количество винтиков и отожми огромное количество защелок, если они присутствуют на твоей клаве. Вовсе не обязательно разбрасывать эти несомненно нужные запчасти по полу.

Также необходимо освободить печатную плату, на которой собственно и находится зеленое подобие правильного (а правильный диод у нас сегодня голубой) диода. Плату не надо выковыривать из ее родного гнездышка, достаточно аккуратно открутить пару винтиков, ее фиксирующих. Ты также можешь освободить шнур из полагающегося ему разъема.


Делаем Fanbus

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-014-1

PK4Y (pk4y@modding.ru, www.modding.ru)

Освобождаем разъемы блока питания от вентиляторов

Что может испортить настроение моддеру, когда он наконец-то прорезал по всему корпусу уйму отверстий, напичкал его всяческими светящимися вентиляторами и подсветил неонками? Вроде бы, сиди и радуйся, так нет же, он озадаченно смотрит на блок питания и понимает, что свободных разъемов больше нет. Но не спеши смеяться над моддерами. У нас все продумано. И именно на такой случай предусмотрен Fanbus.

Ты наверняка уже слышал о знаменитых фэнбасе (Fanbus) и бэйбасе (Baybus). Фэнбас - это замечательное изобретение, которое позволяет соединить провода питания всех вентиляторов в одном месте, что избавляет от мучений с кучей проводов, улучшает циркуляцию воздуха, и в итоге у тебя остаются свободными разъемы блока питания для более важных устройств системы. Бэйбас обладает свойствами фэнбаса, но, помимо этого, позволяет еще включать и выключать вентиляторы (о нем подробнее читай в этом же номере). На западе и то и другое можно приобрести уже в готовом виде, у нас же пока один вариант - делать все самим. В этой статье мы расскажем тебе, как сделать фэнбас.

Для этого тебе понадобятся пружинные клеммы и "пластмассовая коробочка Cамоделкина" (ну, просто подходящая по размеру пластмассовая коробка, можешь взять мыльницу или шкатулку любимой бабушки :D), куда можно будет спрятать провода.

Еще нужно несколько пластмассовых коннекторов для проводов и один разъем молекс "папа" для соединения с блоком питания компа. Можешь отодрать его от старого вентилятора :-). Ну и надыбай где-нибудь провода, желательно, желтого и черного цветов, чтобы различить 12 В и землю. Провода к коннекторам можно присоединить просто с помощью изоляционной ленты или, чтобы придать работе более профессиональный вид, лучше их припаять. Тогда соединение между проводами и коннекторами будет более надежным. В этом случае тебе понадобятся припой и паста для паяния (или кислота). Ну и, конечно, сам паяльник!

Еще необходима ручная дрель, чтобы можно было просверлить отверстия в "коробочке Cамоделкина" для крепления к ней пружинных клемм. Теперь у тебя есть все необходимые инструменты и детали. Итак, приступаем!

Начнем с самой коробочки Cамоделкина. На ней нужно наметить положение контактов пружинных клемм. Это легко сделать карандашом. Причем проделать эту работу надо на обеих сторонах (противоположных гранях) коробки.

Просверли дрелью эти отверстия, но только не прикладывай слишком много силы, а то разломаешь пластмассовую коробку. Когда отверстия будут готовы, проверь их: контакты клемм должны свободно проходить в них. Затем просверли отверстия для винтов, на которых ты сможешь надежно прикрепить панель с клеммами к своей коробочке. На всю эту работу у тебя уйдет не более 10 минут.

Следующий этап - отрежь от мотка желтых и черных проводов столько, сколько тебе нужно для подсоединения всего фэнбаса к блоку питания, например, по 25 см. Эти два провода надо будет присоединить одним концом к разъему "папа" от блока питания и вторым концом - к "коробочке Cамоделкина". Для того чтобы вытащить из молекса "папы" штырьки, нужно отогнуть 2 маленьких зажима. Ты можешь воспользоваться маленькой отверткой, чтобы отогнуть их и вытащить штырек. Удали со штыря родной провод и припаяй желтый и черный провода.


Извращаемся с ультрафиолетом. Часть I

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-018-1

PK4Y (pk4y@modding.ru, www.modding.ru)

Красим платы флуоресцентным маркером

Вот уж совсем простенький мод, который может сделать каждый (в смысле, каждый, кто не имеет ничего против раскраски своих драгоценных плат маркерами). А эффект будет ничуть не хуже, чем от сложной модификации. Правда, простенький он с технической точки зрения, а для достижения того самого эффекта неплохо бы иметь хорошее воображение и маломальские способности к рисованию :).

Разрисовывание маркерами, кстати, это еще один способ (помимо покраски) привести в порядок унылые карты, которые оказываются выставленными на всеобщее обозрение после того, как ты прорубишь в корпусе окошко.

Материалы и инструменты

Тебе понадобится хотя бы один флуоресцентный маркер, надписи от которого светятся в ультрафиолете (он, собственно, и будет "инструментом"), и какой-нибудь источник ультрафиолетового света, пригодный для эксплуатации в компьютере, т.е. УФ светодиод или УФ лампа (Blacklight). Маркеры и УФ светодиоды можно приобрести на www.pcdesign.ru.

Помимо обычных флуоресцентных маркеров, которые в первую очередь предназначены для бумаги и внешне ничем не отличаются от своих простых канцелярских собратьев, бывают еще так называемые "жидкие" маркеры. И мы рекомендуем купить именно их. Они, правда, дороже, но значительно лучше обычных флуоресцентных маркеров. И выглядят они супер: на фото можно увидеть, что они прозрачные, и внутри плавает яркая кислотная жидкость. Эти маркеры, не смазываясь, наносятся и на стекло, и на металл, и на пластмассу, а обычные, более дешевые, как-то размазываются.

Да, ну и, конечно же, нужна сама жертва! Выбирай, с какой платы начинать :).

Раскраска-платокраска

Суть мода предельно проста - вспоминаешь детство с книжками-раскрасками и с удовольствием приступаешь к разукрашиванию карты маркерами. Затем подсвечиваешь ее в корпусе источником ультрафиолетового света и зачарованно смотришь на свое творение. Однако мы хотели бы дать несколько советов.

Лучше всего вытащить объект покраски наружу и спокойно красить. Мы сначала пробовали рисовать прямо внутри, но линии начали получаться кривые, поэтому плату все же вытащили и тебе советуем сделать то же самое.

Крась под УФ лампой

В этом случае ты сразу же будешь видеть результат своего труда (если ты рисуешь маркером на темной поверхности, то без ультрафиолетовой подсветки, в зависимости от цвета маркера, рисунок может быть виден нечетко, и поэтому можно запутаться, где уже нарисовал, а где нет).

Можно закрасить незанятые PCI-слоты

Смотрится красиво, и главное - не нанесешь никакого вреда своему компу. Лаком с люминофором (см. часть 2) так не покрасишь. Вот оно, преимущество маркеров! Можно красить все!

Как исправлять ошибки

Если случайно проведешь линию не там, где надо, то маркер можно стереть рукой, когда он высохнет, или использовать жидкость для снятия лака (с ногтей :)). А для мелких исправлений подойдет заточенная спичка или зубочистка.

Не переборщи

Мы шли экспериментальным путем и попробовали закрасить все дорожки на плате. В итоге наша плата превратилась в одно целое светящееся пятно. Результат нам не понравился, так можно обычным лаком с люминофором покрасить. Короче говоря, все стерли и наносили линии хаотично, не глядя на плату, просто по интуиции.


Извращаемся с ультрафиолетом. Часть II

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-020-1

PK4Y (pk4y@modding.ru, www.modding.ru)

Покраска с использованием люминофора

Вряд ли тебе понравятся серые внутренности разукрашенного снаружи компа. Поэтому в продолжение темы ультрафиолетомании мы предлагаем тебе подсесть на замечательный порошочек с техническим названием "пигмент флуоресцентный" и народным - "люминофор" и все им закрасить!

Что понадобится

Для этого мода необходим, во-первых, этот самый порошок-люминофор, т.е. порошок, который светится под действием ультрафиолета (он совершенно безопасен для здоровья, если ты не будешь принимать его внутрь :)). Порошок-люминофор бывает разных цветов: кислотно-оранжевый, синий, зеленый, розовый. Во-вторых, понадобится бесцветный лак для ногтей (его можно взять у мамы или девушки, только сначала объясни, для чего, чтоб не подумали лишнего) или любой прозрачный лак, но с первым работать проще. Затем, жидкость для снятия лака: она пригодится для исправления ошибок и для оттирания рук после завершения мода. А также кисточки, баночки, тряпки и т.д. - чем больше, тем лучше. Ну и, разумеется, ультрафиолетовый светодиод или УФ лампа - именно с их помощью объект твоей покраски засияет яркими кислотными цветами.

Мир красок и запахов

Теперь выбирай, что ты будешь красить. Мы выбрали штатный вентилятор процессора. Его, ясное дело, нужно для начала снять (надеемся, тебе не надо напоминать, что компьютер перед этим неплохо бы выключить :)).

Подготовь себе рабочее место, чтобы никого и ничего случайно не заляпать. Хотя если ты используешь лак для ногтей, то процесс мода будет далеко не таким сложным и серьезным, как, скажем, покраска корпуса. Если твоя жертва не относится к числу чистоплотных, ее, конечно, придется немного привести в порядок и почистить.

Теперь нужно смешать лак и люминофор. Согласно одним источникам, разводить флуоресцентный порошок следует в пропорции 1/5, согласно другим - его положено добавлять не более 5% от общей массы. В любом случае, не совсем понятно, как можно эту точность соблюсти, микровесов ни у кого нет. Поэтому не заморачивайся, а делай все на глаз. Если слишком жидко, то добавь еще порошка, а если наоборот - добавь лака.

Кстати, на собственном опыте мы установили, что лучше сначала залить в склянку лак, а потом уже сыпать порошок. Иначе образуются комки. Затем все это дело нужно помешать какой-нибудь деревянной палочкой или кисточкой. Палочкой же можно порошок насыпать (у нас в ход пошли когда-то стащенные палочки из японского суши-бара :)).

Вот все и готово к покраске. Усаживайся поудобнее, бери кисточку и подопытный девайс, опять вспоминай детство и погружайся в мир прекрасного, тем более что запах лака очень даже способствует такому "погружению" (непонятно, как им женщины пользуются - или нам такой достался с сильным запахом, или они именно поэтому и обожают ногти красить).

Как и при любой покраске, здесь действуют все те же неоспоримые правила: накладывай тонкие слои лака. Лучше три-четыре тонких слоя, чем один толстый и "кривой". Затем каждому слою нужно дать подсохнуть. При этом лучше не торопить события, а набраться терпения и просто ждать, когда он сам высохнет. Если же будешь сушить под лампой, а также дуть на объект покраски, то будут образовываться пузырьки и неровности.


Аквариумный мод

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-024-1

PK4Y (pk4y@modding.ru, www.modding.ru) (в реализации проекта также принимали участие Habl, Saddamka, Sanyar)

Компьютер в аквариуме с водой и рыбками

«Что бы сделать такое прикольное и необычное?» - размышляли мы как-то, попивая пиво в пивбаре "Жигули". Чтобы все девайсы были видны, и подсветка была, и пузыри... Что может быть более завораживающим, чем сочетание железа и воды?

Вообще-то, идея сделать мод с аквариумом возникла уже давно. Сначала хотели собрать в нем компьютер и залить все это дело токонепроводящей жидкостью. Посоветовавшись с умными дяденьками, решили остановиться на глицерине, даже контору в Москве нашли, которая этим глицерином торгует. Но тут нас опередили лягушатники-французы, они утопили свой комп в растительном масле (хех, можно себе представить, какой от него стоит запах). Посмотрели мы на их подсолнечное произведение, и желание делать что-то подобное отпало. А мегамоддер Wolfman с ведущего мирового моддинг-ресурса virtual-hideout.net даже заявил, что типа все через это, мол, проходят. Поэтому мы в создании своего мода решили поставить во главу угла красоту. Что из нашего желания получилось, читай и смотри ниже...

Материалы и инструменты

Для мода мы взяли:

- Аквариум в форме трапеции (желательно побольше; наш панорамный аквариум емкостью 40 л стоил 200 рублей).

- Кусок стекла (размером с продольную грань аквариума + для верхней крышки).

- Герметик для аквариумов "Isosil" (мы нашли нужную инфу на сайтах любителей рыбок и аквариумов).

- Небольшой кусочек оргстекла (для вырезания "палочек" длиной с ширину материнки и шириной 1,5-2 см).

- Дремель или другой инструмент, которым можно резать оргстекло.

- Двусторонний скотч.

- Нож.

- Кусачки.

- Компрессор для рыбок (продается в зоомагазине за 100 рублей).

- Неонка (для подсветки пузырьков).

- Пластмассовые рыбки (для заселения компа, желательно с подвижными хвостиками) по 30 руб.

Аквариум

Мы решили разделить аквариум вдоль на два объема с помощью листа стекла. Тогда в большем заднем объеме будут располагаться девайсы, а перед ними в меньший объем мы зальем воду и запустим рыбок. С этой целью была установлена стеклянная перегородка. Затем для герметизации мы обработали шов герметикой, после чего в соответствии с инструкцией нужно было оставить аквариум в покое на 5-7 дней.

Да, еще мы покрыли эту секцию куском стекла, оставив небольшое отверстие для наливания воды (вообще, лучше сделать съемную крышку, чтобы можно было устроить пузырьки по всей длине аквариума, проделав в шланге дырочки).

Крепление девайсов

Следующий вопрос - как расположить и закрепить девайсы в сухой части аквариума? Ну, расположение каждый выбирает сам, а мы решили, что сквозь воду обязательно должна быть полностью видна материнская плата, и поэтому старались ее ничем не загораживать. Честно говоря, у нас вопрос размещения девайсов обсуждался довольно бурно, чуть все не передрались.

Крепить материнскую плату, блок питания и жесткий диск к стенкам аквариума мы решили с помощью двустороннего скотча.

Для того чтобы на материнскую плату можно было поставить PCI-девайсы, нужно обеспечить зазор между ней и стенкой аквариума. Высота зазора должна быть не менее язычка в нижней части PCI-платы. Поэтому для крепления материнки пришлось налепить по ее бокам несколько слоев скотча и между ними поместить "супермоддерские палочки", которые были предварительно вырезаны из оргстекла и обработаны (ты можешь придумать что-нибудь еще вместо "палочек"). Как вариант, можно просто срезать язычок, тогда поднимать мамку не нужно.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-1

(nero@modding.ru, www.forum.modding.ru)

Практическое руководство по изготовлению системы водяного охлаждения в домашних условиях

В настоящее время водяное охлаждение становится все более распространенным, но для многих оно по-прежнему остается предметом мечтаний из-за порой неоправданно высокой цены. Но, как оказалось, высокая стоимость готовых систем не может служить поводом для отказа от заветной мечты - при наличии рук, растущих из нужного места, систему можно изготовить в домашних условиях самому. Именно процесс изготовления такой системы описан ниже.

Прежде всего хочется написать стандартное предупреждение, что автор (то есть я) не несет никакой ответственности за последствия попыток изготовления системы. Изготовленная мной система функционировала исправно. После прочтения статьи многие скажут, что я использовал не те материалы, которые указаны в руководстве. Это так, но я использовал материалы со свойствами, идентичными свойствам указанных в статье материалов. Это было сделано для большей наглядности - ведь не все можно описать словами. И еще скажу пару слов о том, как надо работать с данным руководством в случае, если ты решишь изготовить такую систему сам. Прежде всего, прежде чем начинать что-либо делать, необходимо дочитать статью до конца, если что-то в тексте будет непонятно, попробуй найти ответ на свой вопрос на одной их фотографий.

Немного теории

Прежде чем приступать к практике, стоит иметь представление о принципе работы системы. В системах воздушного охлаждения тепло, выделяемое процессором, передается непосредственно воздуху. В системе же водяного охлаждения - сначала воде, а потом воздуху. Возникает логичный вопрос - чем водянка лучше традиционных кулеров? Дело в том, что вода, по сравнению с воздухом, имеет гораздо большую теплоемкость. Это позволяет ей, несмотря на значительно меньшую площадь эффективного теплообмена и скорость (в некоторых системах с мощными помпами скорость весьма высока, но она по-прежнему остается меньше скорости циркуляции воздуха в системах воздушного охлаждения), эффективнее снимать выделяемое процессором и другими узлами тепло. А за счет повышенной площади теплообмена с окружающей средой, столь же эффективно его отдавать.

Иногда радиаторы для воды и радиаторы воздушного охлаждения имеют примерно равную площадь теплообмена, но в первом случае тепло распределяется по ребрам равномернее, чем во втором, так как во втором случае тепловыделение носит точечный характер, причем точка теплообмена лишь одна - кристалл процессора. А в первом случае точек тепловыделения гораздо больше - трубка, по которой идет вода, несколько раз пронизывает радиатор, что значительно увеличивает эффективность теплообмена.

План работ

Конечная система будет состоять из трех теплообменников (на процессоре, на северном мосту материнской платы и на жестком диске), двух резервуаров, помпы и двух радиаторов. Совершенно не обязательно изготавливать все три теплообменника, я это сделал лишь для демонстрации возможностей расширения системы. И тем более не обязательно использовать два радиатора и два расширительных бачка. Из инструментов стоит обзавестись ножовкой по металлу (при отсутствии опыта работы с этим инструментом стоит также купить несколько запасных полотен, так как в процессе работы можно сломать полотно, это особенно актуально при работе с алюминием), напильником, дрелью (при отсутствии дрели можно просто купить сверло нужного диаметра и сделать для него ручку, так как в основном оно понадобится для работы с оргстеклом). В случае наличия дремеля стоит обзавестись комплектом насадок (причем стоит приобрести еще и армированные режущие круги для резки металла). Список материалов будет приведен для каждого компонента системы отдельно.


Раскрась-ка

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-040-1

(nero@modding.ru, www.forum.modding.ru)

Покраска плат с использованием флуоресцентной краски

Несомненно, многих не устраивает вид обыкновенных плат внутри корпуса, и даже то, что сейчас производители стараются использовать текстолит разных цветов, ситуацию особо не улучшает. Существует способ разнообразить цветовую гамму внутри корпуса, затратив минимум сил и средств.

Как, зачем и почему

В принципе покраска плат - дело не такое уж и сложное. Надо лишь хотя бы приблизительно представлять процесс покраски - сначала в несколько слоев наносится грунтовка, затем краска, и после этого все покрывается несколькими слоями лака. Но использовать обыкновенную краску для покраски плат неинтересно, поэтому я буду красить плату расширения краской, светящейся в ультрафиолете. Все лакокрасочные материалы, использованные для статьи, кроме флуоресцентной краски, купленной в интернет-магазине, были приобретены на автомобильном рынке. Пользовался я самыми дешевыми материалами, доступными каждому.

При покупке вышеописанных материалов следует обратить внимание на их взаимную совместимость, иначе может получиться так, что при покрытии покрашенного девайса лаком краска просто свернется, и придется все начинать сначала. Если на упаковке нет информации о совместимости, то прежде чем приступать к покраске платы, стоит попробовать покрасить (соблюдая технологический цикл) какой-нибудь кусок оргстекла или пластмассы. Причем красить надо в хорошо проветриваемом помещении (подробнее об этом написано на баллончике с краской).

От слов к делу

После того как все необходимые расходные материалы были приобретены, можно приступать к процессу покраски. Для этого придется вынуть плату из корпуса (предварительно выключив питание компьютера), заклеить места, которые не должны подвергнуться покраске, малярным скотчем (обыкновенный скотч использовать крайне нежелательно, так как после него остаются остатки клеящего вещества, к которым потом прилипает пыль). Затем надо протереть плату ваткой, смоченной спиртом или растворителем. Теперь можно нанести первый слой грунтовки. После его высыхания (а на это должно уйти по крайней мере несколько часов) можно нанести еще один- два слоя (при этом перед нанесением каждого последующего слоя надо обезжиривать поверхность, также необходимо давать каждому из них хорошо просохнуть). После проделывания этих операций можно приступать к нанесению краски. Я нанес два слоя. После нанесения краски можно переходить к самому ответственному этапу - покрытию платы лаком. В итоге я нанес три слоя лака. Чем больше слоев будет нанесено, тем ровнее будет покрашенная поверхность (не будет проступать рельеф от дорожек на плате). Только не стоит забывать, что лак сохнет дольше, чем краска и грунтовка.

После того как высохнет последний слой лака, можно снять скотч, поставить плату на ее законное место и оценить разницу между свежезамоденной и остальными платами.

Содержание


Baybus своими руками

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-042-1

PK4Y (pk4y@modding.ru, www.modding.ru)

Как смастерить бэйбас со светодиодами и четырьмя переключателями

Мы разгоняем наш комп и, следовательно, хотим, чтобы он работал круто. Будучи экстремалами, мы приколбашиваем вентиляторы по всему корпусу, где только можно. Но они, как бешеные, вдувают и выдувают воздух, и в результате становится немного шумновато, даже когда ты просто сидишь в интернете или пишешь статью в журнал :). Отсюда и возникает необходимость контролировать уровень шума от вентиляторов!

Самый простой способ "утишения" - с помощью переключателя. Ты сможешь включать и выключать вентиляторы, как и когда хочешь. А если ты хочешь иметь возможность включать и выключать каждый вентилятор по отдельности (а не сразу все вместе), то тебе нужно несколько переключателей, а не один. И все их нужно где-то разместить, причем так, чтобы ты мог легко до них дотянуться. А еще неплохо бы, чтобы состояния вкл/выкл как-нибудь индицировались, и, вообще, все круто смотрелось. Да, ты правильно догадался. Гениальное устройство, которое удовлетворяет всем этим требованиям, уже изобретено и называется Baybus. Посмотрим, как можно сконструировать свой собственный Baybus с 4 переключателями и с крутыми синими светодиодами в качестве индикаторов! Тем более что достать готовые бэйбасы у нас в стране пока практически невозможно.

Начнем с необходимых деталей. Тебе понадобятся 4 однополюсных на одно направление переключателя, 4 синих сверхъярких светодиода, 4 патрона для них и резисторы. Последние нужны для того, чтобы понизить 12 В (а мы будем рассматривать именно этот случай, т.е. к нашему бэйбасу будут подключаться вентиляторы, работающие от 12 В), идущие от твоего блока питания, до допустимого напряжения для светодиодов (как правило, оно значительно меньше 12 В). Также потребуются следующие детали и инструменты:

Изоляционные трубки

Паяльник и припои

Пружинные клеммы для фэнбаса (см. статью о фэнбасе)

«Коробочка Самоделкина» для фэнбаса

Провода

Болты

Соединительные зажимы

Обжимной инструмент

Почему мы вдруг вернулись к фэнбасу (Fanbus)? Но ведь бэйбас (Baybus) уже заранее включает в себя фэнбас, только модифицированный. Соединительные зажимы нужны как раз для того, чтобы позже, при завершении работы, соединить свободные концы бэйбаса и фэнбаса. Концы этих проводов опрессовывают в соединительных зажимах с помощью обжимного инструмента.

Для начала надо разобраться с физикой и математикой. Подобрать нужный резистор несложно, вычислив необходимое сопротивление по известной формуле: Сопротивление = (Напряжение сети - Напряжение светодиода)/Сила тока светодиода. Например, если характеристики светодиодов следующие: напряжение = 1,5 В, сила тока = 0,015 A, то требуемое сопротивление будет: R = (12 В – 1,5 В)/0,015 A = 700 Ом. Выбираем резистор с ближайшим большим сопротивлением, т.е. с 750 Ом.

Далее нужно разметить положение переключателей и светодиодов на лицевой заглушке и просверлить отверстия для их крепления.

После того как ты просверлишь отверстия на лицевой заглушке, было бы неплохо вставить в них переключатели, т.к. в этом положении будет легче припаять провода. Кроме того, это поможет тебе прикинуть требуемую длину проводов.


Световентилятор

Роман Костенко aka Raveman

Спецвыпуск Xakep, номер #037, стр. 037-048-1

(raveman_s@mail.ru, www.modding.ru)

Вентилятор со светодиодной подсветкой своими руками

Моддеру-самоделкину совсем не обязательно ждать, когда у него появится возможность приобрести ту или иную готовую фенечку, ведь многие моддинг-девайсы можно сделать самому!

Моддер ты или просто ценитель красоты своего железно-пластикового друга, ты, наверное, видел хоть раз прозрачные вентиляторы со светодиодной подсветкой. Красиво, прикольно, а еще и функционально, только вот проблема - купить их пока можно только через интернет-магазины и за реальные деньги. Я расскажу, как сделать нечто подобное из материалов, которые можно найти в любом городе.

Для этого мода понадобятся:

Обычный корпусной вентилятор 60х80х92х120 мм - 1 шт.

Баллончик автокраски - хром, серебристый металлик - 1 шт.

Скотч малярный - 1 шт.

Светодиоды ультраяркие, разноцветные - 4 шт.

Резистор на 300 Ом, провода, паяльник - по 1 шт.

Дрель+сверла - 1 шт.

Клеевой пистолет aka Glue Gun - 1 шт.

Прямые руки – 1 пара.

ПЫво или сок, по вкусу - XXL шт.

Если все компоненты в сборе, можно приступать к творчеству.

Берем нашего подопытного. Если вентилятор не новый, возможно, его надо будет почистить от пыли и комаров. Итак, аккуратно сверлишь отверстия под светодиоды сверлом чуть большего диаметра (5,3 мм). Это надо для последующей регулировки луча светодиода.

Я рекомендую покрасить только лопасти вентилятора: и краски уйдет меньше, и выглядеть мод будет лучше.

Далее есть два пути:

1. Маскируешь все, кроме крыльчатки, скотчем, включая питающий кабель вентилятора, ему ведь покраска ни к чему.

2. Разбираешь подшипник и снимаешь крыльчатку полностью, но времени на сборку-разборку, особенно на разборку, уйдет немало. И все равно скотчем придется маскировать магнит крыльчатки, иначе после покраски кулер может и не заработать, либо появится дисбаланс крыльчатки.

Я пробовал оба варианта и рекомендую первый.

Ну, вот теперь все готово к покраске. Ни грунтовать, ни шкурить крыльчатку не надо. В зависимости от того, как будет работать твой девайс, на вдув или на выдув, красишь одну из сторон крыльчатки, хотя можно и сразу обе. Наносишь первый, а через 10-15 минут второй слой краски. Далее сушишь на батарее или под обогревателем несколько часов, а сам в это время занимаешься домашними делами, ну, типа там завтрак/обед/ужин.

Снимаешь весь скотч. Любуешься видом своего fan'a. Далее вставляешь в отверстия и спаиваешь последовательно 4 светодиода, не забыв подпаять резистор на '+'. Запитывать эту конструкцию будешь от свободного Molex разъема на 12 В (желтый '+', черный '-', если забыл).

Подключаешь получившийся девайс к тестовому блоку питания (БП) или сразу к БП компа. Вентилятор желательно как-то закрепить на столе - струбцина, тиски, и т.п.

Бери клеевой пистолет и закапывай первый светодиод клеем, сначала клея надо совсем немного. Подключай вентилятор и светодиоды к БП. Делать это надо быстро, пока клей не остыл. Теперь регулируй положение светового луча на наибольшее освещение участка лопастей, поворачивая светодиод вверх-вниз и вправо-влево. Следи, чтобы лопасти не задевали светодиод и твои пальцы.


Огни большого Молекса

Константин Бохин (kwb)

Спецвыпуск Xakep, номер #037, стр. 037-052-1

Saddamka (Saddamka@modding.ru, www.modding.ru)

Модим разъемы «molex»

При виде широких разъемов, предназначенных для питания 5,25-дюймовых устройств, сразу становится понятно, что стандартный полупрозрачный пластик их корпуса можно сделать цветным, и не просто цветным, а подсвеченным изнутри. Причем при грамотно выполненной подсветке молекса содержимое корпуса твоего компьютера сразу приобретает новый вид. А так как цвета подсветки каждый выбирает по своему вкусу, то компьютер приобретает неповторимую уникальность.

Как же все это сделать?

Итак, самое время приступить к реализации этой несложной, и очень неплохой доработки стандартного блока питания компьютера. Самое главное - запастись необходимыми принадлежностями и оборудованием, к которым относятся: острый нож, набор надфилей, маленькие круглогубцы, кусачки, пинцет, паяльник, припой, канифоль. Необходимо также сразу определиться с выбором светодиодов и резисторов для них.

При использовании 5-мм светодиодов их придется обточить примерно до 3-мм пластины, 3-мм светодиоды в доработке не нуждаются. Теперь, когда у тебя есть все необходимые инструменты, а также терпение, можно приступать непосредственно к работе. Сначала надо разобрать сам разъем. На первый взгляд, сделать это довольно непросто, но это только на первый взгляд. Если посмотреть на разъем со стороны подключения, то можно увидеть, что каждый контакт разъема имеет цилиндрическую форму и крепится в кожухе двумя выступающими лепестками. Вот эти лепестки тебе и нужно аккуратно отогнуть внутрь контакта с помощью тонкой отвертки или иголки. Старайся не прикладывать слишком большое усилие, так как сломать их довольно легко.

Если все сделано правильно, то достаточно легко потянуть за провод, чтобы извлечь контакт из корпуса разъема. Ну, как правильно разобрать сам разъем, надеюсь, понятно, поэтому приступай к реализации самой подсветки.

Сначала нужно определиться, к каким контактам ты будешь подпаивать подсветку. Ведь красный провод - это плюс пять вольт, два провода черного цвета - это минус питания или земля, и провод желтого цвета - плюс двенадцать вольт. Лучше всего приобрести пятивольтовые светодиоды, тогда можно будет обойтись без добавочных сопротивлений. Если ты не смог достать такие, не огорчайся. При условии, что, когда ты покупал светодиоды в магазине, продавец любезно предоставил тебе полную характеристику покупаемого товара, ты будешь знать рабочий ток светодиодов и их рабочее напряжение - это поможет тебе в расчете токоограничивающих сопротивлений. Пример: у тебя есть светодиоды с рабочим током 20 мА и напряжением питания 2,5 вольта, и ты будешь запитывать их от пятивольтового контакта. Тогда тебе понадобится добавочное сопротивление 125 Ом (5 вольт – 2,5 вольта и поделить на 0,02 А). Если светодиод будет подключен к 12-вольтовому контакту, то сопротивление будет иметь номинал 475 Ом (12 вольт – 2,5 вольта и поделить на 0,02 А).

Ну, теперь, когда ты разобрался и с подключением, можно приступать к самой ответственной процедуре - встраиванию подсветки. Для этого необходимо определиться с положением светодиода в молексе. Размещать светодиод нужно со стороны проводов. Лучший и самый удобный вариант - расположить его между двумя черными проводами, таким образом будет достигнута наиболее равномерная освещенность всего молекса.


Хардкорная заглушка

Habl

Спецвыпуск Xakep, номер #037, стр. 037-056-1

(habl@modding.ru, www.modding.ru)

Как сделать стильную заглушку для пятидюймового отсека

Ты никогда не задумывался, что можно сделать... с обычной панелью-заглушкой пятидюймового отсека? Панель эта служит для вентиляции отсека, для чего в ней и проделаны отверстия, ну а чтобы заглушка не выглядела как просто дырявый кусок пластмассы, ей стоит придать вид детали некоего механизма, выдержанного в духе техники начала ХХ века, типа как в квесте «Сибирь».

Сначала о материалах и инструментах, которые были использованы для этого мода. Набор их, естественно, субъективен, использовались те, что были доступны.

Итак, список:

Автомобильные краски: хромирующий металлик, медный металлик, черный металлик, черная матовая краска (все краски в баллончиках, купить их можно в любом автомагазине);

Автомобильная грунтовка для пластика (в баллончике, купить ее можно также в любом автомагазине);

Набор для склеивания моделей (в нашем случае модель БМП–2, продается в любом магазине игрушек);

Клей для склеивания моделей (покупается там же, где и набор для склеивания модели);

Суперклей (купить можно везде);

Наждачная бумага (нулевка и единичка, купить можно в хозяйственных магазинах);

Ацетон (купить можно в хозяйственных магазинах);

Растворитель марки 647 (купить можно в хозяйственных магазинах);

Дремель;

Дрель и набор сверл;

Нож;

Малярный скотч (купить можно в любом автомагазине);

Лобзик;

Шило;

Карандаш (простой);

Линейка;

Кисточка (маленькая);

Побольше заглушек, на которых можно экспериментировать :))).

Начав модить, ты столкнешься с необходимостью вспомнить институтский курс инженерной графики. Сделать это придется для того, чтобы правильно и симметрично разметить на заглушке участки будущих отверстий. С помощью карандаша, линейки и капли геометрического мышления ты справишься ;).

Далее следует просверлить дремелем маленькие отверстия в местах пересечения линий разметки. Эти маленькие отверстия расширяются до нужного диаметра обычной электродрелью, вооруженной соответствующей толщины сверлом. Работая с дрелью, надо соблюдать осторожность и стараться плавно увеличивать обороты вращения патрона со сверлом, иначе можно сильно повредить корпус заглушки и форму отверстий. Потом отшлифуй их дремелем с конусной насадкой. Оценив то, что получилось (на предмет, а стоит ли продолжать? ;)), ты можешь приниматься за вырезание отверстия под элементы механизма. Непосредственно вырезание производится лобзиком (обычным), затем при помощи той же конусной насадки окошко расширяется и отшлифовывается.

Взглянув на то, что получилось, несложно понять, что не хватает тонкой обработки краев отверстий. Устранением этого недостатка мы и займемся. Маленьким, но удобным кусочком наждачной бумаги обработаем края большого отверстия. Покончив с этим, наматываем наждачную бумагу на карандаш, засовываем его в каждое маленькое отверстие поочередно и, прокручивая карандаш, отшлифовываем и их. Предварительная подготовка заглушки с помощью, так сказать, грубых инструментов закончена.

Приступим к созданию механического элемента конструкции. Вот здесь-то нам и пригодится набор для склеивания моделей. Открыв его, ты увидишь массу различных деталек, прикрепленных на пластмассовых каркасах. Отобрав заинтересовавшие нас колесики, цилиндрики и всякие другие решеточки, начинаем их вертеть, крутить, сопоставлять, раздвигать, сдвигать, пока, благодаря всем этим манипуляциям, в голове не родится образ механизма, который мы воссоздаем. Процесс воссоздания обычно идет путем, проторенным многими миллионами школьников и не только. А именно, из переднего броневого листа корпуса БМП вырезаем ту основу, на которой и склеивается механизм, а затем последовательно приклеиваем на него колесико, шестеренки и цилиндрики. Параллельно пришла идея наклеить на ближайшие к окну механизма круглые отверстия две решетки и колесико, а под окном две пластинки, напоминающие люк доступа к механизму. Решетки и колесико будут напоминать воздухозаборники некой системы вентиляции, ну а люк - он и в Африке люк.


Остановленное вращение

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-060-1

(Saddamka@modding.ru, www.modding.ru)

Применение строба в моддинге

Одно я знаю наверняка. На дискотеку ты ходил. Вообще, хочу заметить, что нынешние дискотеки - просто кладовая идей для моддера. Лазеры крутятся, лампочки мигают, дым валит, ультрафиолет белое высвечивает, и стробоскоп движения останавливает. Красота, одним словом. Стоишь, бывало, и думаешь, как всю эту красоту в компьютер себе запихнуть. Вся она, конечно же, не влезет, но постараться можно, на то ты и моддер.

На этот раз речь пойдет о стробоскопе. С дискотеки мы его свинчивать не будем, а банально купим в магазине. Причем мы знаем, что стробоскоп это не лампочка, которую можно от 12 вольт запитать, а газоразрядная трубка, для которой обязательно понадобится инвертор. Экспериментировать с подключением стробоскопа к уже установленным в корпусе инверторам мы не будем, а просто купим конструктор а-ля сделай сам. Что нам это дает? Это нам дает гарантированно работающий стробоскоп, что уже само по себе немало. Несем домой наше приобретение и приступаем к вскрытию… пакета с детальками. Тебе нужно заранее подготовить свое рабочее место. Как минимум, понадобится паяльник, припой, флюс и спирт. Первым делом вынимаешь из пакетика не печатную плату, а инструкцию по сборке. Внимательно ее читаешь и делаешь только так, как в ней написано. Приводить всю инструкцию я здесь, конечно, не буду, а остановлюсь лишь на некоторых моментах принципиальной схемы.

Первое. Тебе может не хватить диапазона регулировки частоты вспышек. Как видно из схемы, за это отвечает переменный резистор R6. Не нужно его менять на какой-либо другой. Гораздо проще, если тебе необходимо увеличить частоту вспышек, заменить конденсатор C1 меньшим по номиналу. Только учти, что чем больше частота вспышек, тем меньше их яркость. Если же тебе надо увеличить саму яркость вспышек, то можно увеличить емкость конденсаторов C3 и C4. Только в этом случае тебе придется пожертвовать их частотой.

Теперь собственно стробоскоп у тебя есть, и осталось придумать, как его использовать в компьютере.

Идея очень проста. Я, например, «останавливал» корпусной вентилятор. Для этого тебе понадобится как минимум установить его в корпус. Далее придумать, где и как надежно поместить стробоскоп, чтобы его лампа была как можно ближе к самому кулеру. Остался сущий пустяк, подобрать частоту вспышек, чтобы она соответствовала скорости вращения вентилятора. Делается это, как уже говорилось, с помощью переменного резистора. На этом этапе возможна масса вариантов согласования вращения кулера со вспышками стробоскопа. Если регулировкой стробоскопа добиться синхронности не удалось, то начинай регулировать скорость вращения вентилятора. Для этого можно начать с запитывания его не от +12V, а от +7V, а если и это не поможет добиться синхронности, то и от +5V. Подавляющее большинство корпусных вентиляторов прекрасно стартуют и работают от столь низкого напряжения. В результате у тебя должно получиться нечто похожее на это:

Экспериментировать с подключением стробоскопа к уже установленным в корпусе инверторам мы не будем, а просто купим конструктор а-ля сделай сам.


Совместить несовместимое

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-062-1

(Saddamka@modding.ru, www.modding.ru)

Аквариум в боковой панели

Идея скрестить ужа с ежом, а последнего с носорогом, принесла нам немало интересных созданий. Некоторые из них даже органично вписались в нашу жизнь. Но шаловливые ручки все еще не дают нам покоя, и вопрос «А почему бы и нет?» все еще стоит на повестке дня. Что с одной стороны не может не радовать, а с другой – плодит немало забавных уродцев. Остановимся на более привлекательной стороне и попробуем сделать что-нибудь действительно красивое. Итак, подопытные, в студию! Что будем скрещивать на этот раз? А на этот раз мы будем скрещивать приятное с полезным. В роли приятного выступает аквариум домашний, обыкновенный. В роли полезного – компьютер, не менее домашний. В результате мы хотим получить необыкновенный компьютер с домашним аквариумом. Не запутался еще? Тогда начнем.

Наша цель

В идеале мы хотим получить работоспособный компьютер с не менее работоспособным аквариумом. Исходя из этого, нужно четко определить как размеры окна в боковой стенке компьютера, так и габариты будущего аквариума. Очень важно не ошибиться с выбором размеров последнего, поскольку в противном случае аквариум в корпус вставить не получится. Также при выборе размеров нужно учесть тот факт, что насос, который будет подавать в аквариум воздух, обязательно должен находиться выше уровня воды в аквариуме.

Наши материалы

После того как мы определились с размерами аквариума, пора запасаться оргстеклом. Нужно учесть, что передняя и задняя стенки аквариума должны иметь разную толщину. Это необходимо для того, чтобы наш аквариум мог выдержать давление воздуха при работе насоса. Я рекомендую делать переднюю стенку из оргстекла толщиной 2-4 мм, а заднюю толщиной 4-8 мм. Боковые стенки удобнее делать из 8-миллиметрового плекса. Резку по размерам можно заказать в месте приобретения плекса либо резать самому. Подойдет как фрезерный станок, так и электролобзик. При работе с последним нужно внимательно следить за тем, чтобы плекс не стал плавиться от температуры. Также следует определиться с выбором клея для оргстекла. Можно воспользоваться дихлорэтаном и сделать клей самостоятельно, добавив в него стружку от оргстекла и дав ей время раствориться. Также можно купить готовый дихлорэтановый клей. Можно клеить оргстекло хлороформом. Прочность соединений при этом многократно возрастает. Ну и конечно, ничто не мешает приобрести один из импортных клеев для оргстекла, которые в большом количестве присутствуют на нашем рынке. Импортные клеи отличает большая вязкость и меньшее время схватывания склеиваемых деталей.

Процесс пошел

Итак, приступим. Берем наши заготовки оргстекла и обрезаем их точно по размерам будущего аквариума.

Делаем это аккуратно, не снимая защитной пленки с плекса. Для дополнительной страховки от возможных царапин используем малярный скотч. Далее по размерам вырезаем боковые стенки нашего аквариума. При этом стараемся, чтобы угол реза был максимально приближен к 90 градусам, а сам рез был по возможности без сколов и задиров. Мой аквариум имеет сложную форму, это было необходимо для дальнейшего функционирования кулера в боковой стенке корпуса. Поэтому одну часть боковой стенки мне пришлось изогнуть, а в лицевых сторонах аквариума сделаны соответствующие вырезы.


Новая жизнь старой вещи

Xoxol (xoxol@xoxol.net)

Спецвыпуск Xakep, номер #037, стр. 037-066-1

Фонарик из микрофона

В какое время у кульных дядек-хацкеров самая высокая производительность? Странный вопрос - конечно, ночью! Сидишь себе на модеме 14400, слушаешь, как он, посвистывая и похрюкивая, вот уже полчаса пытается поймать коннект, и радуешься :). В комнате темно, свет не горит, чтобы не разбудить любимую собачку, ты сидишь, откинувшись в кресле, и чего-то там стучишь по клавишам. Но вот незадача - света от монитора не всегда хватает, чтобы хорошо осветить клаву или часть стола.

Конечно, можно не попить недельку пива, сэкономить на завтраках и купить настольную лампу. Но мы до такого не опустимся! Мы ж не только пираты киберпространства, но и супер-мега-экстра перцы, которые, когда приспичит, могут не только за мышку, но и за паяльник взяться! А это уже серьезно!

Однажды вечером я сидел и размышлял. Вот ты ухмыляешься, а так оно и было! Иногда размышлять не только не вредно, но даже полезно :). И решил я записать свою самую серьезную мыслю на бумажку. Тоже, конечно, глупость, но вот приспичило мне! И не смог я записать, потому что в темноте не нашел обычную шариковую ручку! Ну, это такое древнее приспособление для нанесения всяких рисунков на бумагу. В общем, старинная вещь, когда ее изобрели, принтеров еще не было. Вот тогда-то я и задумался, что неплохо было бы как-то осветить стол, но настольную лампу ставить - кощунство! Мало того, что она испортит внешний вид моего бардака на столе, так к тому же ее еще некуда ставить!

Прошло время, как-то вечером читаю я мануал к новой мамке (только тссс, никому не говори, что я читаю мануалы!!!), и опять проблема - света от монитора не хватает для нормального чтения :(. И тут мой взгляд падает на старый микрофон, каким-то чудом оставшийся у меня еще от первого моего компа. Я давно уже купил себе супер-пупер наушники с микрофоном как у лучших спецназовцев, а этот старый выжил по чистой случайности. И так как я думал об источнике света, то своими формами микрофон напомнил мне миниатюрную настольную лампу. На следующий день я, как ни странно, не забыл своих размышлений на тему бедного старого микрофона и решил заняться им всерьез. Надеюсь, ты мне в этом поможешь.

Я вижу, ты сразу заметил, что у микрофона есть одна суперская деталь - полая изнутри подставка, в которую запросто можно запихнуть движок от "Запорожца" :). Но к ней мы вернемся позже. Ты погляди на сам микрофон - ну просто вылитая настольная лампа! А вот этот нарост, полет мысли дизайнера, в котором размещена сама мембрана микрофона - это ж просто подарок судьбы. Заметил? Я тоже. Стандартных размеров сверхъяркий светодиод встает туда как родной!

Ну, догадался, что мы сделаем? Правильно! Давай выковыривай мембрану из гнезда, а я пока сбегаю за пивом. Итак, мембрану достали. Что еще хорошего в этом микрофоне, так это эластичный шнур, который мы и задействуем в нашем перпетуум-мобиле :). Настал твой звездный час! Бери в руки паяльник и припаивай диод. Всякие шаманские фишки, типа канифоли и припоя, я надеюсь, у тебя есть. Если ты последовал моему примеру и используешь шнур от микрофона, то ты наверняка видишь, что внутри у него две жилы: одна жила в отдельной изоляции, а вторая - экран. Это потому, что микрофон моно, ему больше и не положено. Ну и отлично! У нас тоже всего два контакта на диоде - плюс и минус. Не забудь, что длинная нога диода - это плюс. Когда все спаяешь, просто продень шнур со светодиодом в "шею" микрофона, как было раньше. Диод встал как родной, клево, да? :)


Мыша! Рядом!

Xoxol (xoxol@xoxol.net)

Спецвыпуск Xakep, номер #037, стр. 037-070-1

Переполненное руководство о правильной дрессировке мыши aka Optical Wireless Mouse

Не знаю, как у тебя, а вот на моем столе, где гнездится компьютер, постоянно валяется куча мусора. Правда, это для других мусор, а для меня – полезные и постоянно необходимые вещи. Вот тут, например, у меня лежит пустая банка из-под пива, 8-15 дисков без коробок, какие-то записки, обрывки бумаг, которые на самом деле очень важны, потому что содержат наброски будущих проектов. Все это постоянно, 24 часа в сутки, нужно, и если передвинуть хоть одну вещь, то сразу возникнет куча проблем.

Естественно, в этом бардаке на столе совершенно нет места для такого домашнего животного, как мышь. Не та мышь, что постоянно, практически каждую ночь, шуршит в мусорном ведре, а та, которая облегчает нам жизнь при работе с компом. Хорошо, что есть стол, снабженный специальной выдвижной полочкой для клавы, хоть с этим нет проблем.

В общем, при работе с мышью периодически приходится разгребать для нее плацдарм. Конечно, не очень удобно, когда сначала тратится энное количество времени на поиск самой мыши, так еще потом при работе то старая сетевуха в руку вопьется, то чашка на пол слетит. НАДОЕЛО!

Как бы избавиться от этого неудобства? Совершенно естественно, что ни о какой уборке на столе не может быть и речи, как не может быть речи о том, чтобы привести в мало-мальски удобоваримый порядок все содержимое стола. Вспомни, какая самая любимая твоя поза при работе с мышой? Наверняка рука лежит на подлокотнике кресла, локоть не висит, и рука не устает. Дальше – больше. Величайшее изобретение всех времен и народов - беспроводная мышь! Это ж, по идее, должно развязать руки!

После недолгих размышлений в голову приходит гениальная мысль! Почему бы мне не сделать «пристройку» к креслу, эдакий маленький столик специально для мыши! Это должно быть достаточно удобно: мышь всегда под рукой, сама рука не свисает со стола, локоть лежит на подлокотнике и не устает. И что самое главное – можно сэкономить место на столе, тем самым навалив на него еще больше всяческих нужных примочек!!!

Сказано – сделано. Осталось решить вопрос с расходными материалами. Что касается площадки для мыши, на которую мы положим коврик и самого грызуна - вопросов нет. Какой материал самый ходовой у моддера? Правильно – оргстекло. И режется хорошо той же ножовкой по металлу, и обрабатывать его достаточно просто, да и сравнительно недорогое оно. Вся проблема в том, как прикрепить эту самую взлетно-посадочную полосу к подлокотнику кресла. Но! Мы ж крутые перцы, правда? Поэтому, ринувшись в ближайший аудио-видео-радио-чего-то-там-еще магазин и пошарив по полкам, находим там speaker wall mount. В переводе с буржуйского это означает - приблуда для крепления колонки на стенку. Среди разных креплений был выбран вот такой вариант.

Это крепление хорошо наличием шарнирного соединения с подвижной ножкой, а это в нашем случае очень даже хелпствует. Впоследствии за счет этого даже глухой ламер сможет отрегулировать высоту, угол наклона и прочие умные слова.


Знакосинтезирующий дисплей своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-074-1

(nero@modding.ru, www.forum.modding.ru)

К сожалению, большинство модов не имеют никакой практической ценности - они служат лишь украшением, не принося при этом никакой пользы. Данный мод никоим образом нельзя отнести к этой категории. Он заметно улучшает внешний вид корпуса, и с ним система выглядит более высокотехнологичной, но при этом у него высокая функциональная ценность.

Зачем и почему

Для начала выясним, чем же хорош знакосинтезирующий дисплей и каково его практическое назначение. Прежде всего стоит отметить многофункциональность этого устройства. С помощью специализированного программного обеспечения на него можно выводить практически все параметры температуры процессора и системы в целом, скорость вращения вентиляторов, количество переданных данных, количество свободной виртуальной памяти и многое другое. При такой многофункциональности итоговые затраты на это чудо техники вряд ли превысят пятнадцать долларов (это верно при использовании экрана 16*2, также можно использовать экраны 20*4, благо схемы распайки ничем не отличаются, но это увеличит расходы).

От слов к делу

Что нужно для изготовления этого мода? Из инструментов нам понадобится паяльник, также придется приобрести припой и канифоль (можно использовать специальные флюсы). Из комплектующих понадобится сам дисплей на контроллере Hitachi HD44780 или любом совместимом с ним (я использовал дисплей от Data Vision на контроллере pm16210 с подсветкой). Кроме этого будет нужен LPT-кабель для принтера.

Сначала при помощи ножа надо снять кожухи с концов кабеля, как это показано на рисунке.

После этого отпаиваем или отрезаем все провода, припаянные к тому разъему, который вставляется непосредственно в принтер.

Теперь можно приступать к припаиванию проводов к дисплею. Обрати внимание на то, как расположены контакты под номерами пятнадцать и шестнадцать - они находятся перед первым контактом (если смотреть слева направо, контакты идут в следующем порядке: 16, 15, 1, 2, 3 и т.д.).

Припаивать следует осторожно, чтобы соседние контактные площадки не соприкасались, в противном случае при подключении дисплей может выйти из строя. После припаивания все должно выглядеть примерно так, как это показано на фотографии.

Теперь осталось все подключить и включить компьютер. Если все сделано правильно, на дисплее должна загореться тестовая строка из черных квадратиков.

Если этого не произошло, значит, где-то в процессе изготовления дисплея была допущена ошибка. Удачи!

Содержание


Галерея

Спецвыпуск Xakep, номер #037, стр. 037-076-1

Сказочный замок

Автор проекта: Cwaugh

Корпус: custom case

Вот таким был замок изначально, еще до встраивания компа:

Space Water

Автор проекта: Saddamka

Страна: Россия

Корпус: Inwin523j

Аэрография: художник Паук (Spider_MAD), моддинг-студия www.pcdesign.ru

Началось все с прорезания окошек в корпусе. Их было два. Одно в боковине и одно в верхней крышке системного блока. Окошки прорезались лазером для достижения лучшего качества. Затем была выполнена аэрография. После этого в верхнее окошко было вставлено оргстекло с прорезанной в нем фигурной решеткой для вентилятора. Решетка также прорезалась лазером. В боковое окно был установлен аквариум сложной формы. Были изготовлены два термодатчика, которые управляют вентилятором на видеокарте и вентилятором в верхней крышке корпуса, и индикатор загрузки винчестера. Была изготовлена шаговая подсветка лицевой панели корпуса.

Была выполнена подсветка флопика и вырезано отверстие в его шторке. Вырезано окно в верхней крышке сидирома и реализована подсветка его внутренней части. Лоток сидирома перекрашен в черный цвет. Также перекрашен блок питания. Все провода, идущие из блока питания, упакованы в термоусадку. Для подсветки внутреннего пространства корпуса установлены две неоновых лампы. Вся штатная индикация на корпусе и внутренних устройствах была заменена свечением голубого цвета.

На видеокарту на чипы памяти с обеих сторон наклеены радиаторы. Штатный кулер заменен роторным вентилятором, медная подошва которого отшлифована до зеркального блеска. Шлифовке был подвергнут и чипсет видеокарты.

The BEAST

Автор проекта:Rainer Wingender aka heaDrOOMx

Вот как называет свою задумку сам автор: "mini-super-cheapo-bullshit-case".

Самодельная система водяного охлаждения. Отсюда столько труб, которым место в ванной.

Поджаренное окошко "3d".

AMD big block V8

Автор проекта: Rainer Wingender aka heaDrOOMx

Корпус: два "бывших" стандартных кузова

Цитата: «У меня была навязчивая идея создать комп в виде двигателя V8, но все же я склонялся к тому, что реализовать ее просто невозможно, как вдруг после разговора с другом меня осенило: зачем мне делать с нуля корпус в виде V8? Ведь раз V8 состоит из двух четырехцилиндровых двигателей, то и я для своего проекта возьму два кузова mini tower!»

Спереди на первом плане виднеется медный радиатор. Маховик (от старенького джипа) приколбашен чисто для прикола (вращается со скоростью 60 rpm). Левый и средний круглые индикаторы показывают 12 В блокОВ питания, а правый - температуру правого процессора. Дальше идут разные ручечки-кнопочки, кнопки POWER для правой и левой частей, регулировки работы вентилятора и т.д.

Левая секция этого художества представляет собой самый что ни на есть обычный mini tower с блоком питания и положенным железом (MSI KT4 ULTRA-BSR; AMD XP-Thoroughbred 2200; 512 MB DDR-RAM PC333, CL2,5, Samsung; Geforce 4 (ASUS V8420) 128 MB; NIC; TV-card; 1x20 GB Maxtor; 1x60 GB Western Digital; 1x30 GB Seagate; 1xDVD/CDRW; 1xLS120). В этой системе используется водяное охлаждение.

А вот правая секция - это слегка подрезанный mini tower, водруженный под углом 90 градусов на левую часть. В нем оказалось достаточно места, чтобы превратить его в "acceleration-engine" (разгонный двигатель) со вторым блоком питания (HEC 300W PSU) и прочими подобающими делами (Shuttle Spacewalker HOT591P; AMD K6-2/450; 256 MB SD-RAM PC133; RIVA TNT 16 MB; CMD UDMA100 IDE Controller; NIC; ESS-soundcard; 1x40 GB Maxtor; 1xPhillips 8fach-CDRW). "Ускоритель" используется в основном для хранения информации, а весь gaming происходит на главном левом.


Толковый словарь моддера

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-084-1

PK4Y (pk4y@modding.ru, www.modding.ru)

Моддерский сленг и термины

Мода на моддинг зародилась на Западе, и практически вся терминология, используемая русскими моддерами, позаимствована из английского языка. Поэтому начинающему моддеру может понадобиться разъяснение основных понятий моддинга.

Что такое моддинг?

В переводе с английского mod как существительное означает "модификация, изменение", а как глагол является сокращением слова "modify" - "модифицировать, изменять". Соответственно моддинг (modding) подразумевает модификацию компьютерных комплектующих. Это может делаться для улучшения параметров железа, но основная цель - сделать из компа "конфетку" и получить эстетическое наслаждение от вещи, которую мы любим. Ну, и чтобы выпендриваться перед друзьями и девушками :).

Ведь если постараться, то обычный и внешне непривлекательный комп можно сделать стильным, красивым и даже многофункциональным произведением искусства. Кроме того, ни у кого другого не будет точно такого же компа, как у тебя.

У западных моддеров даже принято собираться на LAN-party и демонстрировать свои модифицированные компы.

За границей моддинг возник приблизительно 3 года назад, а у нас - около года. И теперь, когда это движение дошло и до России, можно смело утверждать, что география моддинга - это практически весь мир: США, Канада, Австралия, Новая Зеландия, Аргентина, Сингапур, Тайвань, Франция, Германия, Дания, Япония, Финляндия... Во всех этих странах созданы информационные моддинг-сайты, где ты найдешь руководства по воплощению в жизнь как самых простеньких, так и невообразимых моддинг-проектов. Основаны интернет-моддинг-магазины, торгующие уже готовыми навороченными моддинг-примочками и замоденными девайсами и даже модифицированными корпусами. Существуют и моддинг-студии, делающие корпуса на заказ.

Кому нужен моддинг?

В первую очередь это должно быть интересно всем тем, кто помешан на компьютерах и проводит за ними большую часть свободного времени. Ведь человеку свойственно украшать то, что он любит. Скажем, автолюбители тюнят свои автомобили, байкеры пытаются выделиться костюмом и разрисованным шлемом. А почему бы не делать всего этого с компьютером? Разве тебе не надоело менять обои на рабочем столе и скачивать все более извращенные заставки?

Кроме того, моддинг может быть интересен и тому, кто просто ценит красоту и хочет, чтобы у него в кабинете было стильно и уютно. Ведь как ни крути, а не доведенный до ума (читай - до эстетики) комп портит интерьер любой "достаточно обжитой" квартиры.

Что моддят?

ВСЕ!!! Корпус (он же "кузов", он же "кейс") компьютера, монитор, клаву, мышку, коврик, вентиляторы, платы, флопик, жесткий диск, провода, шлейфы, блок питания... Ноутбук тоже можно (обычно "наружно" :)).

Если подробнее, то в корпусе вырезаются дремелем, лазером или прочим подручным инструментом дополнительные отверстия для вентиляторов и устанавливаются светящиеся кулеры и фигурные решетки-грили (от английского "grill"). Вырезаются также отверстия в панелях кузова для установки плексигласовых (или акриловых, или лексановых) окошек любой формы, можно со встроенным подсвеченным наполненным водой аквариумом, внутри которого могут даже плавать пластмассовые рыбки (моддеры - не живодеры!). Окошки, вообще, вырезаются во всех девайсах, в каких только можно [об основах вырезания в корпусе отверстий дремелем и установки окошек мы рассказывали в журнале "Хакер" ver. 10.02(46), также можно почитать здесь: www.modding.ru/dremel.htm, www.modding.ru/plex.htm].


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-1

PK4Y (pk4y@modding.ru, www.modding.ru)

Краткий обзор прикольных зарубежных моддинг-товаров, которые еще не дошли до российского рынка

На западе производители довольно быстро подхватили идею моддинга, правильно оценив его популярность, и наполнили рынок широким ассортиментом модов заводского качества. Это не только уже модифицированные корпуса с аэрографией или готовым окном, но и отдельные товары для моддинга, представляющие собой, в основном, доработанные и профессионально реализованные проекты моддеров-самоделкиных.

Xide-Pad LED Lighted Mouse Pad - первый заводской коврик с подсветкой

Еще совсем недавно все восхищались акриловым светоковриком от горячего финского моддера-самоделкина Japala с www.metku.net/. И вот теперь такие коврики уже стали выпускать, и первый их представитель - Xide-Pad.

В комплект входит USB-шнур. Светоковрики имеются разных размеров. Толщина у них такая же, как и у обычных. В правом нижнем углу вытиснен логотип "Xide-Pad". Нижняя часть коврика выполнена из прозрачного плексигласа. У коврика имеются 6 силиконовых ножек, чтобы он не елозил по столу в разгар игры.

С одной стороны параллельно плоскости коврика в плексиглас встроены светодиоды. Благодаря этому и светятся контуры коврика. Только вот жалко, что торчат желтые провода, соединяющиеся затем с белым USB-шнуром, вид которого также не каждому придется по вкусу.

Для подключения светодиодов коврика к питанию необходимо вставить USB-шнур в соответствующий свободный порт компа.

Коврики выпускаются с подсветкой трех цветов: голубой, красной и зеленой.

Коврик удобен даже для беспроводной оптической мыши. Однако тем, кто проводит много времени за компьютером, может показаться, что края коврика врезаются в руку. Также коврик с проводом может не подойти любителям беспроводных мышек и клав.

Но в любом случае, коврик смотрится круто, и для светоманов, не решающихся сделать его самим, такой светоковрик продается в канадских и американских моддинг-интернет-магазинах за $25.

Coolermaster Window Side Panel - боковые панели с окошками от компании «Coolermaster»

На западе для моддеров с дорогими корпусами, которые хотят иметь окошко, но боятся испортить свой драгоценный кейс, производители этих корпусов и моддинг-товаров стали выпускать вот такие готовые боковые панельки с уже установленными аккуратными окошками. Они предназначены для корпусов определенных моделей (данное окно - для 101 или 110 CoolerMaster case) и полностью соответствуют им по размерам, поэтому установить их крайне просто. Просто снимаешь родную боковушку и устанавливаешь на ее место новую с акриловым окошком. Сделано, конечно, все качественно и профессионально. Само стекло крепится на винтах, причем снаружи, но можно привинтить его и изнутри.

Один из авторов сайта www.hwguru.com из Великобритании утверждает, что именно когда он приобрел такое окошко (до этого он боялся резать свой корпус за Ј200), в нем и проснулся моддер. Стоит такое окно от Ј35.

Enermax UC-A5FATR2 Fan Controller

Как известно, один из способов уменьшить шум от многочисленных вентиляторов - уменьшить их скорость вращения, когда от них не требуется работа на максимуме. Хорошо еще при этом знать температуру подопечного в разных местах. Все эти задачи как раз может выполнить регулятор скорости вращения вентиляторов с жидкокристаллическим дисплеем Enermax UC-A5FATR2, который устанавливается в 5,25" отсеке и позволяет управлять шестью вентиляторами.


Моддинг по-русски

Nero (Nero@modding.ru),

Спецвыпуск Xakep, номер #037, стр. 037-102-1

Moddix (moddix@modding.ru), PK4Y (pk4y@modding.ru, www.modding.ru)

Обзор моддинг-продукции на российском рынке

Постепенно моддинг-товары начинают появляться и в нашей стране. Конечно, ассортимент еще далек от западного разнообразия, и мы, как всегда, от них отстаем. Однако в России уже работают фирмы и интернет-магазины (в частности, фирма «Clear-Tech» и магазин www.pcdesign.ru), занимающиеся производством и торговлей моддинг-примочками, обзор наиболее популярных из которых мы приводим ниже.

Прозрачный корпус от Clear-Tech

Так уж сложилось, что одним из первых действий, совершаемых любым моддером, является вырезание окна в стенке корпуса. Причем не обязательно простого квадратного: благодаря использованию лазеров для резки металла форма окна может быть произвольной - все зависит лишь от фантазии. Но даже окно размером во всю стенку не может дать зрителю возможность лицезреть все внутренности компьютера, такое возможно только при использовании полностью прозрачного корпуса. К счастью, такие корпуса уже продаются в нашей стране. Пока они, правда, довольно дороги, но это объясняется лишь тем, что товар выпускается ограниченными партиями и носит характер эксклюзива.

Именно такой эксклюзивный во всех отношениях корпус попал ко мне в руки. Цель исследования заключается в выяснении целесообразности покупки такого корпуса, ведь денег он стоит немалых, и мало кто захочет покупать за эти деньги кота в мешке. Итак, начинаем допрос с пристрастием.

Корпус фирмы Clear-Tech старательно и бережно упакован в пузырчатый целлофан, так что нет никакой опасности, что он поцарапается в процессе транспортировки. Развернув упаковку, я был приятно удивлен качеством изготовления корпуса и качеством плексигласа - он полностью прозрачен даже без всякого намека на мутность. Кейс довольно качественно собран - ничего не скрипит и не норовит отвалиться. И главное, он сразу же поражает своим великолепием: таким корпусом можно любоваться и в первозданном виде, без комплектующих - даже таким он представляет собой завораживающее зрелище.

Но не стоит забывать про основную задачу каждого корпуса, ведь вряд ли кто-то купит такой корпус, чтобы просто поставить его на полку: красота красотой, а за такие деньги хочется получить не только красивый, но и реально пригодный к употреблению и удобный корпус. Поэтому познакомимся с ним поближе.

Корпус довольно легкий, но при этом достаточно прочный - это достигается тем, что три грани корпуса (верхняя, правая и нижняя) сделаны из единого куска плексигласа (толщиной 4 мм). Именно сложность изготовления этой детали значительно повышает стоимость конечного продукта. Соответственно, поставляется корпус уже собранным, во всяком случае, пока (на западе такие корпуса поставляются несобранными, как мебель из IKEA, и покупатель собирает их сам).

Использование оргстекла сказывается и на шумовых характеристиках системы: оно позволяет убрать высокочастотную составляющую шума, создаваемого вентиляторами и прочими девайсами, вследствие чего звук становится более благородным и менее противным.


Обзор сайтов о моддинге

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-108-1

(nero@modding.ru, www.forum.modding.ru)

Для того чтобы научиться делать реальные моды, необходимо прибегнуть к помощи интернет-ресурсов. Ведь, кроме руководств, практически на каждом сайте есть форум и галерея, где можно почерпнуть идеи и найти решение возникших в процессе изготовления какого-нибудь мода проблем. Надо отметить, что у каждого сайта есть свои достоинства и недостатки, но это вполне естественно, и именно количеством достоинств и недостатков они и отличаются.

WWW.MODDING.RU

Этот сайт был первым информационным ресурсом о моддинге в России - он был создан 1 октября 2002 г. Здесь есть практически все, поэтому вкратце обо всем. Начнем с новостей: на многих моддинг-проектах есть странички новостей, но большинство новостей никаким боком не относятся к тематике сайтов. На данном ресурсе такого изъяна не наблюдается - новости обновляются регулярно и всегда несут полезную информацию, соответствующую тематике сайта. Также присутствует форум, где можно найти ответ на любой возникший вопрос, для облегчения этой задачи в наличии имеется поисковая система. Кроме этого есть много статей и руководств, ориентированных как на новичков, так и на бывалых моддеров. Также на ресурсе присутствует галерея, причем не одна - галерея творений моддеров СНГ (причем с возможностью сортировки по рейтингу), галерея работ студии PCDESIGN, а также галерея различных моддинг-фенечек, где можно посмотреть на то, что люди делают с различной компьютерной периферией. Помимо этих достоинств, стоит отметить еще и то, что на сайте можно завести почтовый ящик вида name@modding.ru. Также можно создать свой собственный моддинг-ресурс с адресом вида www.name.modding.ru. В общем, сайт можно смело назвать самым моDDным сайтом в рунете.

WWW.PCDESIGN.RU

Этот проект появился на неделю раньше предыдущего. Изначально это была просто моддинг-студия, но в процессе эволюции к студии прибавился еще и интернет-магазин. Причем ассортимент довольно широкий, а цены вполне доступны. Из услуг, предлагаемых студией, отмечу аэрографию - нанесение изображений на корпуса. Для ознакомления с работами студии можно зайти в специально созданную для этого галерею на предыдущем портале.

WWW.CLEAR-TECH.RU

Официальный сайт компании, специализирующейся на производстве эксклюзивной продукции для моддинга из оргстекла - прозрачных корпусов, решеток, вырезанных лазером, и прочего. Соответственно, на ресурсе есть только информация, касающаяся продукции, выпускаемой компанией. Но это отнюдь не минус, так как в наличии имеются высококачественные фотографии товаров, а также ссылки на их обзоры, сделанные другими независимыми ресурсами. Это в свою очередь заметно упрощает выбор необходимых девайсов. Также в заслуги этой компании можно поставить и то, что именно она была организатором первой в России моддинг-выставки. Так что компании полный респект за вклад в развитие моддинга в нашей стране.

WWW.MODLABS.NET

Проект появился уже очень давно, но как моддинг-ресурс он существует около года. На страницах сайта выложено очень много полезных статей и руководств, причем они очень четко отсортированы по категориям, что существенно облегчает поиск нужного материала. Также присутствуют галерея и форум. В общем, все как у людей.


МОДные вентили

Псих

Спецвыпуск Xakep, номер #037, стр. 037-110-1

(www.livejournal.com/~p0r0h)

Обзор кулеров для моддеров

Thermaltake Volcano 9 "CoolMod"

ХАРАКТЕРИСТИКИ:

Платформа: Socket A, Socket 370

Размер кулера: 80x80x85 мм

Размер радиатора: 70x68x50 мм

Материал радиатора: алюминий

Материал основания: медь

Размер вентилятора: 80x80x25 мм

Частота вращения вентилятора: 1300-4800 об./мин

Уровень шума: 17-48 дБ

Лампочки подсветки HDD Activity и Power

Регулятор частоты вращения

Цена: $23

Особенности

Радиатор кулера выполнен из алюминия, причем, несмотря на толстые ребра, выглядит он довольно стильно. В основании имеется хорошо отшлифованный медный кругляш, что должно способствовать лучшему теплообмену. Трехзубая скоба надежно крепится на сокете материнки, правда ручки на ней не имеется, поэтому чтобы установить кулер, придется воспользоваться отверткой или чем-нибудь подобным. У Volcano 9 имеется продвинутый датчик температуры и регулятор скорости вращения пропеллера. Регулятор позволяет плавно изменять скорость (от 1300 до 4800 об./мин), причем делать это можно как вручную, так и автоматически. Если довериться автоматике, то термодатчик лучше установить на обратную сторону процессора, благо тонике проводки позволяют легко осуществить эту манипуляцию. После этого кулер проявит все свои лучшие способности, выставляя нужные частоты вращения вентилятора в зависимости от температуры процессора. В любом случае, с кулером Volcano 9 "CoolMod" можно легко сохранить тишину в квартире и нервы ее жильцов ;].

Thermaltake Volcano 11-Xaser Edition "CoolMod"

ХАРАКТЕРИСТИКИ:

Платформа: Socket A, Socket 370

Размер кулера: 80x80x25 мм

Размер радиатора: 70x66x30,8 мм

Материал радиатора: медь

Размер вентилятора: 80x80x77 мм

Частота вращения вентилятора: 1300-4800 об./мин

Уровень шума: 17-48 дБ

Регулятор частоты вращения

Выносной датчик термосенсора

Цена: $35

Особенности

Большой медный радиатор и продвинутая система охлаждения с регулировкой скорости вращения вентиля и неоновой подсветкой. Надежное крепление, обеспечивающее плотный контакт с процессором.

Zalman CNPS6500B-CU

ХАРАКТЕРИСТИКИ:

Платформа: Socket 478

Размер радиатора: 83x65х120 - 115 мм

Размер вентилятора: 92х25х92 мм

Частота вращения вентилятора: 1600-2500 об./мин

Максимальный воздушный поток: 31-38 CFM

Уровень шума: 20-33 дБ

Регулятор частоты вращения

Цена: $38

Особенности

Таким кулером можно охлаждать не самый горячий проц и без вентилятора, что должны по достоинству оценить любители тишины. Впрочем, даже с установленным вентилятором, уровень шума остается на приемлемом уровне и при максимальных оборотах. Скорость вращения вентиля (в пределах 1600-2500 RPM) регулируется уже знакомым девайсом - Fanmate. Радиатор же фиксируется на проце с помощью специальных пластмассовых защелок, а для пущей жесткости крепления можно воспользоваться металлическими прокладками, идущими в комплекте. Отдельно от радиатора устанавливается вентилятор на подготовленной для этого металлической пластине, а его положение может изменяться в широких пределах для точного обдува радиатора на процессорном сокете. Кстати, на пластину можно установить и еще один кулер, для охлаждения разогнанной видюхи, например ;].


ВРЕМЯ ПОКУПАТЬ?

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-114-1

тест современных 17” LCD мониторов.

test_lab благодарит за предоставленное на тестирование оборудование компании: Остров Формоза (т. 728-40-04), ОЛДИ (т. 105-07-00), Дина Виктория (т. 288-61-30), Белый Ветер (т. 730-30-75), DVM - Group (т. 777-1044).

Philips 170n4

Samsung 173p

ViewSonic VE700

LG Flatron L1715S

Hyundai L70s

Acer AL732

Rover smart 170

BenQ FP747

Итак, дорогой юзер, мы уверены, что ты почувствовал мощное волнение на рынке мониторов, которое уже довольно продолжительное по компьютерным меркам время кошмарит умы покупателей. С одной стороны, большинству так и не понятно, сравнялись ли LCD мониторы по качеству изображения со своими CRT аналогами, и стоит ли вынимать из бюзгалтера порядка 500-600 зеленых единиц, будут ли вообще падать цены и когда. С другой стороны, продолжает нагнетаться истерия по поводу исключительного вреда CRT’шек для глаз нации, приходят вести о снятии большинства моделей последних с производства, в прессе то и дело проскакивают мнения, что покупать CRT нецелесообразно. Что же, мы постараемся обрисовать сложившееся положение и на основе тестов ответить на некоторые из этих вопросов.

ХАРАКТЕРИСТИКИ

Какие же характеристики LCD мониторов важны при сравнении их с CRT аналогами и между собой? Конечно же, в первую голову для любого монитора важны четкость, яркость и контрастность изображения. Именно по этому показателю всегда рулили CRT мониторы, а LCD панели испытывали трудности, связанные с особенностями жидких кристаллов.

ЧЕТКОСТЬ ИЗОБРАЖЕНИЯ

Известно, что пиксель у CRT монитора – это точка люминофора, который начинает светиться практически мгновенно при обстреле его электронами, испускаемыми катодно-лучевой пушкой. Чтобы получить точку на LCD панели, необходимо создать в ячейке матрицы напряжение и тем самым на определенный угол повернуть вокруг своей оси молекулу жидкого кристалла, который поляризует свет установленной в мониторе лампы и делает его, соответственно, видимым или невидимым. Реакция кристалла далеко не мгновенна, кроме того, необходимо бороться с влиянием поля ячеек друг на друга, а также с остаточным полем в ячейке. Таким образом, у LCD панелей в отличие от CRT мониторов существует показатель латентности матрицы, выражаемый во времени, необходимом ячейке, чтобы изменить свое состояние, измеряемый в миллисекундах (мс). Надо сказать, что этот показатель может быть различен по сути у разных производителей: одни указывают время поворота молекулы на 90 градусов (прозрачность - непрозрачность), другие - на 180 градусов (прозрачность - непрозрачность - прозрачность). Высокая латентность матрицы визуально выражается в размытии изображения при отображении движущихся объектов или быстрой смене кадра.

Со времени появления в широкой продаже первых LCD панелей латентность LCD матрицы значительно снизилась: с 500 мс до всего лишь 15-35 мс. Это произошло благодаря появлению активной матрицы, в которой каждый элемент снабжен транзистором как усилительным элементом, компенсирующим влияние большой электроемкости ячейки. Это же позволило увеличить контрастность и яркость LCD мониторов. И если раньше активная матрица была дорогим удовольствием, то сейчас ею комплектуются все LCD мониторы.


Лазерное многофункциональное устройство Samsung SCX-4016

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-119-1

Сегодня на нашем разделочном столе устройство All-In-One: Samsung SCX-4016. С его помощью можно сканировать цветные и черно-белые документы, печатать черно-белые изображения с лазерным качеством, а также совмещать оба процесса, то есть осуществлять цифровое черно-белое копирование даже без использования компьютера.

Скорость сканирования/копирования, стр. в минуту: 16

Разрешение сканирования, точек на дюйм: 600

Сканирующий элемент: CCD

Глубина цвета при сканировании, бит: 24

Тип печати: лазерная

Размер памяти, Мбайт: 16

Скорость печати, стр. в минуту: 16

Разрешение печати, точек на дюйм: 600

Форматы носителей: A4, Letter, Legal

Емкость картриджа (стартовый), стр.: 3000(1000)

Габариты (ШxГxВ), мм: 474x436x353

Поддерживаемые операционные системы: Windows 9x/Me/NT 4.0/2000/XP, MacOS

Примерная цена в Москве: $370

Примерная цена на картридж в Москве: $60

Конструктивно Samsung SCX-4016 представляет собой два устройства, объединенных в одном корпусе. Это дает следующие преимущества: во-первых, требуется гораздо меньше места на столе. Во вторых, такая комбинация позволяет устройствам теснее взаимодействовать друг с другом. В-третьих, не надо каждый раз включать компьютер и возиться с программами, для того чтобы быстро сделать пару-тройку копий.

Под верхней крышкой устройства расположен цветной сканер, способный сканировать с разрешением 600x600 dpi и глубиной цвета 24 бит. Такого разрешения более чем достаточно как для копирования рукописных документов, так и для распознавания машинописного текста. Неплохая цветопередача будет полезна при сканировании цветных красочных иллюстраций, рисунков или фотографий.

На передней панели, помимо кнопок управления, расположен двухстрочный жидкокристаллический дисплей, на котором отображается информация о настройках и текущем состоянии устройства. В нижней части расположено устройство вывода – лазерный принтер. Для хранения бумаги используется внутренний лоток-кассета на 250 листов. В средней части устройства расположен приемный лоток для готовых распечаток емкостью 150 листов. Заметим, что в отличие от большинства копировальных аппаратов, у Samsung SCX-4016 нет никаких громоздких откидывающихся лотков для бумаги - это делает устройство компактным и удобным именно для домашнего применения.

Картридж принтера имеет “совмещенную” конструкцию – и емкость с тонером, и фотобарабан объединены в единый блок. При замене картриджа обновляется весь печатающий блок целиком, тем самым решается большинство возможных проблем с ухудшением качества печати в процессе эксплуатации.

К компьютеру Samsung SCX-4016 подключается через интерфейсы USB 1.1 или IEEE 1284 (LPT-порт). В комплекте идет LPT-кабель, хотя мы попробовали подключить устройство и через USB отдельным кабелем.

Результаты тестирования

Для определения качества работы мы отсканировали несколько цветных и черно-белых иллюстраций, сделали несколько копий с печатных и рукописных документов и распечатали файл, содержащий полутоновую графику и текст. Сканер показал себя достаточно шустрым устройством с неплохой цветопередачей. К недостаткам можно отнести то, что внутренняя поверхность крышки сканера – белая. Это приводит к тому, что тонкий книжный лист при копировании просвечивается лампой сканера насквозь, и на копии присутствуют помехи от “изнанки” - текста на оборотной стороне.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-1

Комната просторна. Точнее, она кажется такой из-за почти полного отсутствия в ней мебели. В дальнем от окна углу кресло – большое, глубокое, чернокожее. Подлокотники причудливо разлетаются в разные стороны, из-за чего кресло напоминает воронку.

В кресле сидит человек. Мужчина.

Небритое лицо. Пронзительный взгляд. Мускулистые руки. Голубая нестиранная тельняшка, какие носят десантники. Камуфляжные брюки. Поперек бедер – автомат Калашникова, на нем ладони, бережно ощупывающие каждый миллиметр ствола.

Губы еле заметно шевелятся, какие-то шипящие звуки время от времени прорываются наружу.

- Найти тебя... Трудно. Но я сумел... Мы поменялись местами.

Крылья носа время от времени раздуваются от мощного вдоха. Желваки на скулах ходят с хрустом, изменяя лицо до неузнаваемости.

Он отнимает руки от автомата, поглаживает запястья. На запястьях – багровые кольца. Рубцы. Следы от наручников.

Чувствуется, что растирание рубцов – дело абсолютно привычное, незаметное для сознания. Пальцы чутко ощупывают каждый сантиметр плотных колец, охватывающих руки, подушечки бережно, но сильно проходятся по ним, где-то надавливая, где-то поглаживая. На лице отражается едва заметная гамма чувств – от легкого подергивания уголков рта до прикрывания глаз (совсем чуть-чуть - это не злое прищуривание, скорее, некое блаженство от кратковременного исчезновения боли в старых шрамах).

Пальцы вновь возвращаются на оружие. Глаза опускаются в пол, чтобы через мгновенье пронзить гневным взглядом того, кто напротив.

В другом углу комнаты, у окна – строго по диагонали – стул. Обыкновенный стул с раскачанными ножками и ободранным сиденьем. Чтобы не развалиться, он спинкой прислонен к батарее отопления. На стуле сидит человек. Тоже в камуфляже. Самое главное отличие от того, кто напротив – его правая рука пристегнута наручниками к батарее. Там, где наручник охватывает запястье – следы запекшейся крови. У этого человека здесь нет рубца, слишком нежная кожа, не привыкшая к металлу. Поняв, что при попытке освободиться железное кольцо ранит руку, защелкивая по одному зубу внутри себя, он оставил всякие попытки шевелить рукой. Просто неподвижно держит ее почти на весу, время от времени прислоняя к батарее локоть, чтобы рука отдыхала.

Мужчина с автоматом молчит, разглядывая своего оппонента. Молчит уже давно, около часа. Ключ от наручников лежит у него в кармане, поэтому он чертовски уверен в себе. Его противник не сможет освободиться – поэтому периодически он позволяет себе вздремнуть несколько минут, в результате чего чувствует себя почти все время отдохнувшим. Человек напротив не понимает молчания – он пару раз пытался начать разговор, но после того как получил прикладом в грудь, бросил эти попытки. Нормальное дыхание после этого так и не вернулась – нестерпимо ныли грудина и ребра, он понимал, что не хватает кислорода, что вдохи неэффективны, но боялся даже пошевелиться. Лишь иногда, когда уже было совсем невмочь, он поднимал к груди свободную руку и растирал ушибленное место – так же, как человек напротив тер свои запястья.


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-2

Ну что ж, паяльник в руки. Выпаиваем диоды, обычно их три, так что не ищи больше. Выпаял? А полярность запомнил? Давай теперь впаивать супер-пупер-моддерские голубые. Ты их купил? В любом случае, прогулка тебе не помешает, только не забудь выключить паяльник перед походом в магазин радиодеталей. Тебе нужны просто голубые диоды. Яркость подбери сам, пригодятся от 0,6 до 3 кандел. Диаметр от 0,3 до 0,5 см. Стоимостью от… ну какие найдешь.

Возвращайся домой и приступай к обратной процедуре. То есть, включаем паяльник и, соблюдая полярность, впаиваем диоды на свои места. Причем не бойся такой ситуации, когда ты купил диоды 0,5 на 1 см, а выпаял 0,3 на 0,6 см. Просто доработай купленные диоды надфилем или мелким напильником. Только не увлекайся, вытачивая исходные. Тебе нужно только уравнять их по высоте. И еще один совет. Сделай матовой поверхность диода и отражателя на клавиатуре. Это сделает свет более рассеянным и приятным.

Сделано? Тогда собирай клавиатуру до первозданного состояния. Постарайся найти хотя бы половину из открученных вначале винтиков. Собрал? Включаем. Не работает? Тогда подключи клавиатуру обратно к полагающемуся ей разъему компьютера. Наслаждайся.

Замена светодиодов грызуна

Следуя нынешней моде иметь комплекты, мы постараемся дополнить нашу народившуюся коллекцию моддинг-девайсов еще одним модом. Я, правда, исхожу из того, что свой первый мод ты исполнил успешно, и твоя душа и руки требуют продолжения банкета.

Правда, в отличие от предыдущего случая, мы отправимся в магазин загодя. Цель нашего похода - пара сверхъярких голубых диодов. Сверхъяркие диоды мы возьмем, как минимум, от 3 кандел. И не прячь свои денежки, моддинг, как и красота, требует жертв. Диоды должны быть 0,5 в диаметре и высотой 1 см. Купил? Молодец.

По приходу домой обрати внимание на своего в прямом смысле серого грызуна. При внимательном его рассмотрении, обнаружив серый же шарик, отправляйся в магазин и купи ему в пару оптического друга, потому что модить мы будем именно его.

На твоей новой мыши, в зависимости от капиталовложений, окажется от одного до двух красных светодиодов. Если ты купил два голубых светодиода, а на мышке оказался только один, не спеши отдавать обратно, как тебе кажется, лишний. Положи в пакетик, подпиши его, убери пакетик в коробочку и не забудь, где эта коробочка лежит, она тебе еще пригодится.

Итак, мы модим мышь. Причем сознательно модим путем перепайки красного диода на голубой. В результате мода ни одна живая мышка не должна пострадать. Для пущего спокойствия, и чтобы притупить твою бдительность, доложу, что мной для эксперимента был выбран грызун от Логитек со сдвоенным сенсором, ценой… лучше мне об этом не вспоминать. Ход твоих действий примерно повторяет предыдущий мод. Ты включаешь паяльник. Разбираешь мышь.

Аккуратно высвобождаешь плату с диодом. Запчасти и прочие несущественные внутренности грызуна складываешь в одну кучку, при этом желательно запомнить, где и какая запчасть находилась изначально. После того как ты извлечешь плату с диодом, ты аккуратно его выпаиваешь. Затем, соблюдая полярность, впаиваешь вместо него голубой ультраяркий.


Легко ли быть моддером?

Докучаев Дмитрий aka Forb

Спецвыпуск Xakep, номер #037, стр. 037-012-2

Forb: Вот мы и подошли к самому интересному вопросу – плата за услуги. Какую сумму ты берешь за мод девайсов?

П.Л.: Сложный вопрос. Цена разная, и колеблется она в весьма широких пределах. Прежде всего, я учитываю расход материалов, трудоемкость работы и время мода. Суди сам, хорошая краска одного цвета стоит порядка $30, в ряде случаев требуется и другие вещества (например, растворитель). Но я не наглею, а беру по минимуму. Средняя работа по покраске корпуса может обойтись клиенту от 100 до 200 баксов.

Forb: Хапуга :). Расскажи, когда получил свою первую зарплату?

П.Л.: Один знакомый заинтересовался моими навыками в художестве. Попросил покрасить свой сундук. После того как я закончил, он сказал, что такое искусство нужно оценить в материальном виде.

Forb: Со всех берешь деньги?

П.Л.: Самым близким людям делаю мод на халяву (либо за символическое пиво). С хороших друзей беру бабки лишь за расход материала, не более. Вообще, деньги для меня не главное, выполнение заказов помогает мне набраться опыта, который еще никому не мешал.

Forb: Конкуренты имеются?

П.Л.: Не встречал. Видишь ли, способность к моддингу зависит от твоих художественных навыков, в первую очередь от умения рисовать. Таких людей мало, ты верно сказал – они лишь любители и не афишируют свои возможности. А зря ;).

Forb: Какой самый нестандартный заказ ты выполнял за свою карьеру?

П.Л.: Покраска корпуса со вставками натуральной кожи. Затем обтяжка и заклепка по краям. Довольно нестандартно, в жизни бы до такого не додумался.

Forb: И как результат? Заказчику понравилось?

П.Л.: Да. Более того – я перевыполнил план, сделав немного больше, чем требовалось ;). Клиент был в восторге.

Forb: А самый трудный заказ? Который заставлял тебя задуматься, стоит ли вообще браться за него?

П.Л.: Наверное, изменение габаритов корпуса. Приходилось выклеивать отдельные его детали из стекловолокна, а затем значительно изменять форму. Работал около двух недель, хотя и взял с заказчика около $500.

Forb: Ты говорил о стилях покраски. В каких стилях ты чаще всего делаешь мод корпусов?

П.Л.: Чаще всего просят оформить сундук в готическом стиле. Особой популярностью пользуются граффити, абстракции и даже эротические рисунки :). Но я никогда не навязываю свой стиль, а выполняю желание заказчика.

Forb: А если клиент не шарит в искусстве, но корпус покрасить хочет? Что тогда?

П.Л.: Тогда я советую ему, какой бы стиль выбрал я сам. В этом мне помогает вид его компьютера и даже тема рабочего стола :). Даже характер человека может подсказать мне наиболее подходящие оттенки для его компа.

Forb: После всего, что ты сказал, я боюсь представить вид твоего домашнего компа. Свой-то сундук ты, наверное, разукрасил во все цвета?

П.Л.: Мой компьютер – постоянный объект для тренировок. Корпус я перекрашиваю уже третий раз. Что касается стиля, то я решил остановиться на корпусе в стиле Matrix :).


Делаем Fanbus

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-014-2

Теперь возвращаемся к "коробочке Cамоделкина". Отрежь небольшие провода длиной где-то по 9 см и припаяй их к контактам клемм. Чтобы не запутаться, целесообразно к красным клеммам подсоединить желтый 12 В провод, а к черным клеммам - черный провод - землю.

Нанеси немного пасты для паяния на провод, который собираешься припаять, чтобы припой как следует сцепился с ним и с контактом клеммы. Проделай эту операцию с остальными проводами и контактами клемм. Собери все желтые провода коробочки вместе, помести их в пластмассовый коннектор и хорошо закрути, потому что если хоть один провод будет плохо прикручен, это приведет к падению напряжения на присоединенные вентиляторы. Проделай то же самое с черными проводами.

Ну и, наконец, возьми длинные провода желтого и черного цвета, которые уже соединены одним концом с разъемом "папа", и присоедини их к "коробочке Cамоделкина" через пластмассовый коннектор. Закрой коробочку, и фэнбас готов!!! Теперь ты можешь присоединить все свои крутые вентиляторы к собственному фэнбасу. А разместить фэнбас можно внутри корпуса в любом удобном месте, закрепив, например, на двустороннем скотче.

Заметь, этот фэнбас дает 12 В. Если ты хочешь подсоединить 5 В вентиляторы (если у тебя есть такие), тебе придется сделать фэнбас на 5 В, или можно сделать просто переключатель и переключать с одного напряжения на другое. Кроме того, совсем не обязательно, чтобы клеммы фэнбаса располагались на противоположных гранях пластмассовой коробочки, их можно прикрепить и к ее крышке. И еще. Если ты купил вентилятор уже с разъемом для присоединения к блоку питания, то тебе придется снять его и присоединять к клеммам фэнбаса уже сами провода (для этого не понадобится ни паяльник, ни какие-либо другие инструменты :)). Кстати, помимо пружинных клемм, можно использовать клеммы винтового типа. В этом случае, правда, для подсоединения проводов вентиляторов придется воспользоваться маленькой отверткой, но зато сам фэнбас получится более компактным.

Ну что ж, как говорится, happy modding!

Кто изобретел фэнбас и бэйбас?

Fanbus был изобретен в 1999 году великим компьютероманом Клиффом Андерсеном (Cliff Anderson). Спустя месяц после этого он изобрел и Baybus. Официальный сайт моддинг-гения так и называется: www.fanbus.com. Сам он разделяет свое творение на внутренний девайс - фэнбас, который представляет собой центральный блок для подключения вентиляторов и размещается внутри корпуса, и на внешний девайс - бэйбас, в котором используются переключатели, позволяющие управлять работой вентиляторов и крепящиеся на лицевой заглушке свободного, как правило, 5" отсека.

После изобретения этих полезных девайсов мистер Андерсон приступил к их производству под заказ, причем заказать их можно было на вышеуказанном сайте до совсем недавнего времени. А дело вот в чем. Как ты правильно понимаешь, придумал и ввел в английский язык слова "Baybus" и "Fanbus" именно он (смотри словарь моддера)! И тогда же в 1999 году он озаботился вопросом получения патента на свое изобретение и прав на торговую марку "Baybus", но адвокаты его убедили, что для этого ему придется выложить около $10000. Чего Клифф себе позволить никак не мог. Ведь в то время вообще мало кто верил, что его идея получит такое широкое распространение.


Извращаемся с ультрафиолетом. Часть I

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-018-2

Постарайся быть точным

Используй линейку. Маленький угольник для нанесения линий - идеальный инструмент. А маленькие линии, конечно, от руки.

Вот и все. Надеемся, наша статья подвигнет тебя на то, чтобы сварганить что-нибудь в миллион раз лучше и круче. Кстати, совсем не обязательно зацикливаться на картах, возможно, маркеры можно использовать и для чего-нибудь еще. Ими можно, например, нанести какую-нибудь надпись или нарисовать логотип, и они будут светиться под действием ультрафиолета.

Ультрафиолетомания

Ультрафиолетовые источники света (лампы и светодиоды) используются в моддинге не для общей подсветки корпуса, а для того, чтобы акцентировать внимание и подсветить определенные девайсы и их элементы, покрытые флуоресцентным составом, например, флуоресцентной краской, лаком, флуоресцентным маркером. Кроме того, это могут быть уже готовые купленные моддинг-товары, такие, как светящиеся в ультрафиолете зараунденные шлейфы или резервуар для системы водяного охлаждения, выполненный из флуоресцентного оргстекла, или даже светящиеся наклейки на стекло окна. Последнее время УФ-моддинг становится все более и более популярен, что неудивительно, ведь он позволяет достичь потрясающих эффектов подсветки.


Извращаемся с ультрафиолетом. Часть II

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-020-2

Вот еще неплохая идея: можно обратиться за помощью к профессионалам! А кто у нас профи? Правильно, мамы, сестры, девушки и т.д., короче, те, кто любит красить ногти. Увидишь качество и аккуратность, несравнимые со своими. И, самое главное, они от этого тоже получат удовольствие.

Как уже говорилось, не обязательно использовать именно лак для ногтей. Мы пробовали автомобильный лак Novol с отвердителем. Тоже получается хорошо, только сохнет дольше.

Даже без подсветки работа выглядит очень неплохо. А когда подсветишь ультрафиолетом - просто загляденье!

Что касается конкретно покраски вентилятора, то, на наш взгляд, лучше лопасти вентилятора покрасить аэрозолем (опять же, флуоресцентным). Мы вот покрасили люминофором, но они почти не светятся, когда находятся в движении. Хотя, возможно, у тебя получится лучше. И еще: лак может дисбалансировать лопасти, из-за этого кулер начнет издавать неприятный звук.

Как видишь, мод совсем несложный и не такой уж долгий по времени, а результат просто классный. Одного ультрафиолетового светодиода, между прочим, вполне хватает для освещения, например, вентилятора, главное, чтобы он был правильно направлен. Причем сам светодиод весьма и весьма яркий и умудряется еще немного подсветить и окружающее пространство.

Помимо вентиляторов таким образом можно подкрашивать (и, в итоге, подсвечивать) элементы плат, шнуры, металл внутри корпуса, писать всевозможные надписи и т.д. Просто дай волю фантазии!

Не спеши в аптеку за ультрафиолетом

Пожалуйста, не путай ультрафиолетовую лампу для компа с медицинской, лечебной. В аптеке их купить нельзя! Их, вообще, у нас пока сложно найти, разве что мастерить самим.

Были времена, примерно год назад, когда даже обычную неонку для компа достать было невозможно. Люди ходили в рекламные агентства, заказывали лампы там, потом самостоятельно спаивали инвертор - в общем, сплошные траблы. Сейчас ситуация с неонками разрешилась, а вот с ультрафиолетовыми лампами, безопасными для здоровья и предназначенными для эксплуатации в том числе в компьютере, или, как говорят западные моддеры, с Blacklight лампами, еще пока напряги.

Однако нам известны три пути решения этой проблемы. Саму-то ультрафиолетовую лампу (не разработанную специально для моддинга) купить можно. Мы, например, купили ее в обычном магазине "Свет" (модель PHILIPS TL4W/08F4T5/BLB длиной 13см). Принесли мы лампу домой, подсоединили к компу и... ничего. Не светится! Как выяснилось, ей нужен преобразователь (не путать с инвертором). Так что решение этой самой проблемы сводится к нахождению способа подключить лампу к компьютеру. И вот эти три варианта подключения:

Вариант 1. Мы использовали преобразователь от неоновой лампы автомобильного освещения. Продаются такие автомобильные неонки в автомагазинах. Они позволяют ярче освещать салон машины. Саму лампу мы выкинули (кому нужна белая неонка?), а оставшийся преобразователь подключили к компу и к УФ лампе.


Аквариумный мод

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-024-2

Для крепления блока питания хватило квадратиков скотча по углам, а для крепления жесткого диска - вообще одного кусочка скотча.

Соединяем все провода. Подключаем к аквариумному компу замоденный монитор с окошком.

Заливаем!

Дальше наступает ответственный момент: наливаем в предназначенную для этого часть аквариума воду. Главное - не пролить во вторую половинку :).

Запускаем рыбок (если они еще не там).

Пристраиваем компрессор. После этого неплохо бы оставленное для воды отверстие тоже чем-нибудь накрыть, а то от работы компрессора фонтанчик мелких пузырьков будет попадать и в отсек девайсов.

Врубаем. Работает!!! Пузырьки подсвечиваем неонкой.

Минусы этого мода

- Опасность протеканий! Самый главный недостаток этого мода. Так что если ты соберешься повторить что-то подобное, сначала после высыхания герметика (а сохнуть он должен 6-7 дней) просто залей воды. И дня через два-три посмотри, есть ли течи.

- Отсутствие мобильности. С таким компом на "лан-пати" вряд ли пойдешь. Хотя, с другой стороны, кто в нашей стране на эти пати ходит?

Плюсы этого мода

- Красота. Собрали мы все это дело в гараже, потом закрыли двери и выключили свет. Зрелище было потрясное, одному из нас даже показалось, что ему рыбка подмигнула. (И когда он только успел столько выпить? :))

- Дешевизна. Арифметика простая, на все про все было потрачено около 1000 руб. Хотя, наверняка, можно было еще сэкономить. А выглядит не хуже замоденного железного корпуса.

- Эффектность и оригинальность. Запросто шокируешь своих друзей и родственников таким модом.

- Рай для любителей водяного охлаждения. С таким громадным резервуаром твоя водянка будет по-настоящему эффективной. Попробуй, нагрей такой объем воды!

- Шумоизоляция. Водяной слой гасит шумовые волны, исходящие от компа. А бульканье пузырьков при включенном компрессоре, вообще, действует умиротворяюще и успокаивающе.

Так или иначе, мы получили огромное удовольствие от этого проекта.

В ходе эксперимента ни одна рыбка не пострадала!


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-2

Теплообменник для процессора

Этот узел нашей системы не случайно стоит первым в списке работ - это, несомненно, один из важнейших узлов системы - от качества изготовления теплообменника во многом будет зависеть эффективность отвода тепла от процессора, поэтому к этому пункту стоит отнестись как можно серьезнее. Существует несколько вариантов изготовления этого узла, но в связи с тем, что все работы будут производиться в домашних условиях, и будут применяться только общедоступные материалы и инструменты, я рассмотрю лишь один из них.

Изготовление простейшего теплообменника

Для этого варианта нам понадобится старый радиатор от процессорного кулера. Желательно, чтобы он был сделан из меди, так как она обладает большей теплопроводностью, чем алюминий. После того как нужный радиатор найден, необходимо его немного доработать - с помощью ножовки по металлу отпилить его ребра так, чтобы их высота от основания радиатора не превышала нескольких миллиметров. После этого для увеличения площади эффективного теплообмена и уменьшения динамического сопротивления узла стоит распилить ребра радиатора еще и поперек с шагом в несколько миллиметров (все эти операции можно проделать при помощи дремеля, используя армированные насадки).

Теперь стоит подумать о траектории движения воды в теплообменнике - ведь если она будет идти просто по диагонали, то не вся площадь теплообменника будет использоваться эффективно. Лучше всего, если вода будет идти не по прямой, а по зигзагообразной траектории, в таком случае площадь эффективного теплообмена будет значительно больше. Для того чтобы достичь желаемой траектории, тебе понадобится небольшой кусок толстого картона и эпоксидный клей. Вместо картона можно использовать оргстекло, в котором при помощи дремеля просверливаются любые отверстия произвольной формы, хотя можно обойтись и простой дрелью - просто просверливать отверстия на небольшом расстоянии друг от друга, а затем соединять их, используя круглый надфиль. Этот совет действует и для других узлов, только надо учитывать, что плексиглас должен быть большой толщины - я использовал плекс толщиной в полтора сантиметра, но в принципе, желаемой толщины можно добиться, склеив между собой несколько кусков более тонкого оргстекла.

Сначала следует вырезать из картона прямоугольник размером с основание радиатора. После этого в нем надо прорезать каналы, по которым будет идти вода. Затем необходимо промазать торцы герметиком, эпоксидным клеем или каким-нибудь другим влагонепроницаемым веществом (клей «Момент» вряд ли подойдет из-за своей консистенции, хотя можно попробовать проделать эту операцию с его помощью). Приклеиваем этот кусочек картона на основание радиатора так, чтобы в тех местах, где прорезаны канальцы, не было клея, так как именно здесь будет происходить теплообмен между водой и радиатором. После этой операции нужно снаружи промазать швы герметиком.


Baybus своими руками

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-042-2

Если переключатели имеют только два контакта, то нетрудно понять, как их соединять. Сбоку на переключателе даже указано, в каком положении он включен и в каком - выключен. Отсюда становится ясно, как нужно припаять провода и как прикрепить переключатели к лицевой заглушке.

Переходим к паяльным работам. Если у тебя есть небольшие верстачные тиски, это просто супер, т.к. в них можно закрепить лицевую заглушку, чтобы она тебя не доставала своим кручением, когда ты будешь припаивать провода. Сначала удобно припаять провода к входным контактам переключателей. Провода для этого понадобятся небольшой длины - примерно чуть больше, чем расстояние между переключателями (см. фото). Заглушку при этом лучше закрепить вверх тормашками (нормальное положение - тумблеры внизу, а светодиоды вверху). Когда паяльник нагреется, поднеси его к контакту и проводу. Затем - припой к проводу. Пусть он расплавится и соединит провод с контактом. Можешь надеть на соединение изоляционную трубку, чтобы не возникло короткого замыкания и чтобы придать работе более профессиональный вид. Когда ты так последовательно припаяешь все провода к входным контактам переключателей, последний провод останется со свободным концом: он-то и будет присоединяться к разъему блока питания.

Ну, а теперь начинается самое сложное. Тебе понадобятся 4 отдельных провода длиной по 7-8 см для каждого выходящего контакта. Когда переключатель будет во включенном положении, напряжение будет подаваться от входных контактов на выходные контакты и к вентиляторам. Это нужно для того, чтобы каждый переключатель контролировал свой кулер.

Как ты помнишь, роль индикатора включенного состояния для каждого переключателя будет играть светодиод. Резисторы для понижения 12 В до расчетного напряжения своих светодиодов ты уже подобрал. Таким образом, тебе придется присоединить к выходящему контакту одновременно и 8-сантиметровый провод, и резистор, а к последнему уже светодиод. Причем не подсоединяй резистор к входному контакту, иначе светодиод будет гореть постоянно, независимо от того, включен переключатель или выключен! Когда закончишь паять, не надо помещать весь резистор целиком в изоляционную трубку, тебе ведь еще придется присоединить его свободный конец к светодиоду.

Проделай эту операцию со всеми переключателями. Теперь надо подсоединить к оставшемуся свободным концу каждого резистора по светодиоду. Для того чтобы не было никаких проблем с подсоединением светодиодов, можно использовать старые коннекторы "Turbo LED". Если светодиод выйдет из строя, коннектор можно будет легко снять и заменить светодиод. В этом случае к свободному концу резистора подсоединяем положительный желтый провод этого коннектора, а его белый провод означает заземление. Не забывай про изоляционные трубки. Но если все-таки забудешь, то соединение всегда можно обмотать изоляционной лентой.

Проделай то же самое с остальными светодиодов и резисторами. Когда соединишь все коннекторы светодиодов со всеми резисторами, останется только обжать свободные концы всех имеющихся проводов в соединительные зажимы, и у тебя получится готовый бэйбас. Только все провода заземления коннекторов светодиодов, прежде чем обжимать, нужно предварительно собрать вместе и спаять.


Световентилятор

Роман Костенко aka Raveman

Спецвыпуск Xakep, номер #037, стр. 037-048-2

Закончив с регулировкой, подожди немного, пока клей не схватился, потом еще залей клеем, теперь уже капитально. И снова жди...

То же самое проделай со следующими светодиодами. Когда все светодиоды уже будут на своих местах, закапай клеем провода.

Готовый результат смотри на фото.

Я делал свой мод, используя 4 разноцветных светодиода (красный, оранжевый, зеленый, синий). Возможны варианты: 2 красных+2 синих; все 4 одного цвета; а если использовать ФанБас или РеоБас, можно брать питание светодиодов с них и поставить двухцветные светодиоды, например, красный цвет – 12 В, т.е. высокие обороты кулера, зеленый – 7 В, низкие обороты. Также можно сделать световентиль с тремя светодиодами, расположив их под углом 120 градусов. Можешь придумать еще какие-нибудь варианты.

Ну вот и все, монтируешь свой вентиль на законное место, а потом, попивая пиво или сок, тащишься от вида компа. Согласись, ведь здорово смотрится световентилятор в полумраке! Просто круть! Удачных тебе модов, приятель!


Огни большого Молекса

Константин Бохин (kwb)

Спецвыпуск Xakep, номер #037, стр. 037-052-2

Для того чтобы поместить светодиод в молекс, необходимо вырезать пластиковую перемычку, которая разделяет контакты, на глубину примерно 8 миллиметров. Для этого извлеки один из черных проводов из своего гнезда, действуя способом, описанным ранее. Также придется извлечь и один из плюсовых проводов питания: или 12 вольт, или 5 вольт. После этого с помощью дремеля или кусачек аккуратно вырежи перемычку. Кстати, для этой цели очень неплохо подходит электровыжигатель, которым удобно вырезать в пластмассе. После этого необходимо обработать наплывы пластика таким образом, чтобы светодиод свободно входил в проделанный паз, но и чтобы креплению контактов твоя конструкция не мешала.

Не забывай, что в случае использования светодиодов с дополнительным резистором, необходимо позаботиться, чтобы и для него хватило места. После того как механическая работа проведена, и светодиод с резистором могут свободно разместиться, можно приступать к пайке. Теперь тебе надо определиться с цоколевкой светодиода, самый простой вариант - посмотреть на светодиод сбоку.

Внутри светодиода ты увидишь узкую и широкую площадки, вот к узкому контакту подводят плюс, а к широкому - минус питания. К плюсовому проводу молекса прямо вблизи контакта припаиваешь резистор, по возможности максимально уменьшив длину его ножки. Противоположную ногу лучше пока оставить без изменений. У светодиода с помощью круглогубцев отгибаешь ноги в разные стороны, отступив от основания, в которое они заделаны, примерно 5 мм. Определив минусовую ногу питания светодиода, припаиваешь ее к минусовому контакту молекса. Примерно зафиксировав положение контактов в молексе, соединяешь плюсовую ногу светодиода с ногой резистора (по возможности уменьшив длину). После всего этого хорошо пропаивай. Перед закреплением контактов в молексе неплохо было бы приготовить или прозрачный герметик, или, что еще лучше, пистолет с термоклеем.

Теперь можно приступать к закреплению всей конструкции. Лепестки контактов, которые были загнуты при извлечении их из корпуса, выгни в обратную сторону и до легкого щелчка вставь обратно в молекс. Желательно перемещать одновременно всю конструкцию, аккуратно направляя движение пинцетом. После того как молекс полностью собран, желательно перед заливкой термоклеем или герметиком испытать полученную конструкцию. Если результат тебя полностью устраивает, то остается закрепить резистор и светодиод в корпусе молекса герметиком или термоклеем. После чего можно проделать такую же работу с оставшимися разъемами.

Довольно быстро и не так уж сложно! Для разнообразия можно поэкспериментировать со светодиодами разных цветов или вмонтировать в один молекс несколько разноцветных светодиодов и установить переключатели цветов молекса. Дерзай!


Хардкорная заглушка

Habl

Спецвыпуск Xakep, номер #037, стр. 037-056-2

Конструкторская часть работы завершена, и пришло время заняться ее малярной, или художественно-изобразительной, составляющей :)))).

Для этого наши заготовки, а именно механизм и продырявленная заглушка, с помощью ватных палочек обрабатываются ацетоном (если не знаешь, что это такое, спроси сестру, маму или подружку) с целью обезжирить поверхности. На обезжиренные поверхности нанесем слой специальной грунтовки для пластика. Грунтовка в работе с пластиком необходима для того, чтобы наносимая краска не вступала в непосредственный контакт с окрашиваемой поверхностью, так как краске (это не касается, конечно, гуаши, акварели и т.п.) свойственно разъедать пластмассу, придавая ей неправильную форму, а еще грунт позволяет скрыть структуру пластика заглушки.

После просушки покрасим заглушку медным металликом – всю целиком. А механизм покрасим хромирующим металликом. Такая заглушка получается красивой, но, по сравнению с обычной заглушкой, слишком уж яркой и выставочной. После некоторого размышления тебе наверняка придет мысль использовать то обстоятельство, что распыленные в относительно большом количестве краски какое-то время остаются жидкими. Смешиваем черную матовую и хромирующую краски в отдельной емкости, пока они не дадут серо-стальной цвет. И уже этой смесью кисточкой перекрашиваем механизм. С корпусом заглушки дела обстоят проще. Ее периферию затемним черным металликом, а середину оставим медного цвета. После покраски заготовок их следует временно оставить в покое, чтобы дать им время высохнуть. Пары часов будет достаточно.

После того как заготовки высохли, склеим обе части суперклеем и таким образом получим почти готовый продукт. Остается добавить небольшой штрих, а именно предать заглушке потертый вид, соответствующий ее предполагаемому возрасту (см. начало статьи). Делается это при помощи кусочка наждачной бумаги, которым выборочно вытираются некоторые участки корпуса заглушки, оттирая черный металлик и вскрывая медную основу под ним. Вот и все, осталось вставить заглушку в комп и полюбоваться на дело своих рук.


Остановленное вращение

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-060-2

Далее придумать, где и как надежно поместить стробоскоп, так чтобы его лампа была как можно ближе к самому кулеру.


Новая жизнь старой вещи

Xoxol (xoxol@xoxol.net)

Спецвыпуск Xakep, номер #037, стр. 037-066-2

И вот тут я немного поумничаю. Все дело в том, что в качестве источника питания тебе придется использовать комп, а точнее - 5-вольтовый разъем. Так что тут нужно будет посчитать, какой надо использовать резистор, чтобы погасить избыток напряжения. Ведь разные диоды "кушают" разное питание.

Формула для расчета, на самом деле, известна еще с уроков физики в школе: Сопротивление = (Напряжение сети - Напряжение светодиода)/Сила тока светодиода. Под напряжением сети понимаются эти самые 5 В питания компа. Не забудь силу тока перевести из мА просто в амперы. Кстати, если не хочешь с расчетами заморачиваться, вот ссылочка на on-line калькулятор подсчета сопротивлений для светодиодов на ведущем моддинг-сайте Великобритании bit-tech.net: http://bit-tech.net/article/68/ (даже если не знаешь английский, все равно, наверное, сможешь разобраться). После того как определишь нужное сопротивление, по правилам, нужно выбрать резистор с ближайшим большим сопротивлением, чем расчетное значение.

Ну вот, теперь ты знаешь, какой резистор тебе нужен. Просто впаяй его в плюсовый контакт. Вот тут-то и начинай радоваться тому, что микрофон стоит на подставке, пустой внутри. Там запросто можно разместить горсть резисторов! Теперь о выключателе.

Опять же - лучшее место, куда его можно вставить (кхе-кхе, хорошо, что я не гусар) - подставка. Тут все до безобразия просто: меряй сам выключатель и вырезай под него дырку в подставке. Если постараться, то даже не придется сажать его на клей или еще как-то крепить - он сам встанет в прорезь (как, например, у меня: хотел обломать ему ушки, предназначенные для шурупов – до сих пор его выковырять не могу :)). После этого просто разрежь один из контактов (без разницы, какой :)) и припаяй к выключателю.

Дело осталось за малым - нахлобучить на оставшийся свободным конец шнура молекс - так красиво серьезные перцы обзывают четырехконтактный разъем, который пихается в хардешник, в кулеры и другие устройства. Раз ты читаешь этот журнал, ты в курсе, что творится у тебя внутри корпуса, и ты, конечно же, знаешь, что у молекса четыре провода - два черных, красный и желтый. Раскладка по напряжению на этих контактах такова: черные - земля, желтый - 12 вольт, красный - 5 вольт. Я надеюсь, ты используешь диод не выше 5 вольт, так что исхожу их того, что юзаем 5-вольтовый контакт. У тебя два варианта: пойти в гости к соседу и стырить из его компа парочку молексов - "папу" и "маму", либо пойти в магазин и купить новые. Дальше выбирать тебе - либо паяешь молекс и через какую-нибудь дырку в корпусе (например, через дисковод) просто запускаешь шнур вовнутрь и подключаешь к свободному разъему блока питания, либо делаешь, как я. Берешь старую заглушку, из тех, что ставятся на задней стенке компа в свободных слотах (я открутил эту железяку от горелой видеокарты), прорезаешь в ней с помощью чего угодно дырку и крепишь там молекс-"маму" (который уже и подсоединяется к питанию: я, например, его контакты припаял к близстоящему корпусному кулеру), а на конце шнура от микрофона крепишь молекс-"папу". В таком случае отсоединить/подсоединить микрофон-лампу не составляет никакого труда.


Совместить несовместимое

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-062-2

Далее нам следует обработать торцы боковых стенок аквариума надфилем или мелкой шкуркой до ровной поверхности без следов реза. После того как все боковые стенки обработаны и подогнаны по месту, можно приступать к склеиванию. Клей на основе дихлорэтана и хлороформа удобнее всего наносить одноразовым шприцем, покупные импортные клеи имеют удобные носики на тубах. Не нужно стремиться приклеить сразу все боковые стенки аквариума. Главное, чтобы результат склеивания был как можно качественнее.

Полное высыхание клея происходит примерно через 24 часа. Качественная склейка – залог герметичности аквариума. Для заделки стыков между боковыми стенками можно использовать густой дихлорэтановый клей или густые клеи в тубах. Также, для большей гарантии, можно обработать такой мастикой внутренний шов аквариума. После того как все боковые стенки приклеены, можно приступать к вклейке оставшейся лицевой части аквариума. Действовать нужно максимально аккуратно и быстро. Не забываем, что нужно обеспечить принудительную вентиляцию внутреннего пространства аквариума, до полного высыхания клея. Результат финальной склейки будет зависеть от того, насколько качественно были обработаны торцы боковых стенок аквариума.

Осталось совсем немного. Возможные дефекты склеивания исправляем при помощи густой мастики. После каждой обработки мастикой оставляем аквариум до полного ее высыхания. Теперь можно проверить наше изделие на герметичность. Через отверстия для штуцеров заливаем в аквариум воду и проверяем, нет ли подтеков. Если все в порядке, переходим к обработке внешних торцов аквариума. Действуем по той же схеме: надфиль плюс мелкая шкурка. Можно торцы заполировать при помощи паст и полиролей. Еще раз проверяем аквариум на герметичность и через отверстие для штуцера вставляем в аквариум рассеиватель воздуха, в который, в свою очередь, вставляем тонкую металлическую спицу. Это нужно для того, чтобы трубка-рассеиватель не всплывала при включенном насосе. Вворачиваем штуцеры для соединительных трубок. Штуцеры вворачиваем через сантехнические прокладки и проверяем их герметичность.

Можно собирать всю конструкцию воедино и подключать насос. Количество заливаемой в аквариум воды зависит от мощности насоса. Излишки воды уйдут через трубку верхнего штуцера. После установки аквариума в корпус я бы рекомендовал вывести трубку верхнего штуцера за его пределы, так как в процессе работы аквариума вместе с воздухом могут выбрасываться и капельки воды.

Ну, вот и все, мы совместили несовместимое. Для большего визуального эффекта можно либо ярко подсветить корпус изнутри, например неоновой лампой, либо вклеить в нижний торец аквариума сверхъяркие светодиоды, для получения должного эффекта нижний торец должен быть отполирован. Думаю, фотки послужат заключением лучше любых слов :).


Мыша! Рядом!

Xoxol (xoxol@xoxol.net)

Спецвыпуск Xakep, номер #037, стр. 037-070-2

В общем, хватаем это крепление и бежим домой. Вот тут-то все и начинается! Если у тебя нет дремеля, можно взять старую добрую ножовку по металлу, выпросить у соседа кусок оргстекла размером чуть больше коврика для мышки и начинать пилить :).

Сначала берем коврик, прикладываем его к оргстеклу и обводим. Твоя бабушка назвала бы это выкройкой, но мы же не в куклы играем, поэтому назовем это скромно и чисто по-мужски – чертеж. Кстати, когда будешь делать этот чертеж, не забудь сделать запас около 1-1,5 сантиметров с каждого края коврика. Да и в принципе, не сдерживай полет фантазии – форму площадки можешь сделать произвольную. Главное, чтобы было место, куда положить коврик (или еще какое-нибудь покрытие), и к чему прикрутить крепление. Фишка в том, что оптическая крыса не функционирует на прозрачном стекле, поэтому хочешь не хочешь, а какое-то покрытие придется сделать. Кстати, если есть желание, можешь проверить: а если стекло зашкурить, сделать его матовым? Будет ли мышь работать нормально? Если да, то и коврик не нужен, а если нет, то всегда можно вырезать его (коврик) по контурам площадки. Результаты не забудь доложить в Центр, Юстасу.

В общем, вгрызайся в стекло, кромсай его. После издевательства над стеклом края очень клево зачищаются обычным напильником. Ну, потом пройдись мелкой наждачной бумагой, чтобы убрать совсем мелкие зазубрины. А если хочешь добиться полного кайфа, можно пройтись войлочным кругом, который используется для полировки.

Теперь самое веселое – крепим стекло. Если ты не безнадежный очкарик, то заметил, что вместе с креплением для колонок шла такая специальная железка для прикручивания колонки. Вот она-то нам и нужна. Просто приложи ее к тому месту на стекле, где ты собираешься ее крепить и наметь места для дырок.

Порывшись в своих закромах, ты нашел пару болтов и гаек нужного размера. Все просто супер! Но тут ты обнаруживаешь, что даже несмотря на то, что пришлось проковырять углубления для шляпок болтов, они все равно торчат :(. Но недаром мы с тобой мега-моддеры! Самое время расчехлить новый дремель (который теперь ты, наверное, уже купил ;))! Бери отрезной круг для металла и просто срежь часть головки болта. Опыт показывает – режется как масло сидюком!!!

Ну а дальше просто дело техники. Чтобы закрепить ту часть приспособления, которая будет жестко сидеть на ручке кресла, тебе потребуется U-болт или широкая пластинка с двумя длинными болтами. U-болт, конечно, удобнее, но второй вариант универсальнее, особенно если в твоих краях болты нужного размера в этом году не уродились.

Короче говоря, берем в руки отвертку, плоскогубцы и... понимаем, что мышка в руке лежит удобнее и привычнее. После процесса инсталляции крепежа к ручке кресла те самые длинные болты неприятно торчат, портя весь вид. Ну и где наш любимый дремель?! Вжик – и болты укорочены.

Процесс сборки стекла и железки сложен настолько, насколько сложна инсталляция WinAmp'а. То есть, если ты хоть раз держался за отвертку – у тебя получится :).

Ну и самое сложное на десерт :). Если ты следовал всем советам, то перед тобой, кроме кучи мусора и пустых пивных бутылок, должны быть две вещи: кресло с прикрученным к ручке куском железки и стеклышко с еще одной железкой. Исходя из того, что тебе посчастливилось найти точно такое же крепление для колонки, займемся следующим. База крепления, которую нормальные люди цепляют на стенку, а мы с тобой на ручку кресла, имеет специальное гнездо, куда вставляется вторая часть "прибора", сама палка-колонкодержалка :). Эта палка имеет на конце шарик из резиновой пластмассы или пластмассовой резины. Вот этот шарик и надо вставить в гнездо базы и затянуть сильно-сильно! Все! Финита ля комедия, как говорится.


Галерея

Спецвыпуск Xakep, номер #037, стр. 037-076-2

Сверху ты видишь 8 воздуховодов (опять же, для прикола) с красными светодиодиками внутри и самодельный бак из нержавейки.

Благодаря V-образной конструкции, внизу кузова оказалось много места для размещения всякой всячины, типа насоса, усилителя и колонок (они нужны для имитации гула от настоящего двигателя).

Череп

Автор проекта: Oni5000

Страна: США

Корпус: inwin q500

Зеркальный комп

Автор проекта: Nero

Страна: Россия

Корпус: Microtech Prostation

После долгих творческих изысканий к стенкам корпуса были прикреплены панели из пластика с зеркальным покрытием. На боковых стенках был выгравирован дракон, а на верхней рисунок "Атом". На передней панели установлен Fanbus и знакосинтезирующий дисплей 16*2. Подсвечено отверстие дисковода. Из особенностей конструкции стоит отметить, что Fanbus изготовлен на основе пластины из оргстекла - это обеспечивает возможность обзора внутреннего содержания корпуса. Также надо отметить, что вместо кнопки "Reset" реализована схема "Секретки" - при поднесении магнита к определенному месту корпуса компьютер перезагружается. Для кнопки "Power" такая схема не реализована лишь из сострадания к окружающим… Для охлаждения жесткого диска установлена система HardCano5 с термодатчиком и контроллером скорости вращения вентилятора. К сожалению, на данном этапе развития человечества цифровые фотоаппараты не дают возможности точно передать все оттенки цветов и прочие детали, так что ты видишь далеко не все, что видит человек, сидящий непосредственно перед этим чудом техники.

Моддинг-приколы

Гитара

Funny modding


Толковый словарь моддера

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-084-2

Все, что можно подсветить, подсвечивается либо разноцветными неонками, ультрафиолетовыми лампами, либо сверхъяркими светодиодами, которые на английском языке и, следовательно, во всем англоязычном интернете называются очень кратко - LED (от light-emitting diode). Особо умные и продвинутые моддеры могут собрать схему строба, подключить к подсвеченному вентилятору или неонке и кайфовать как на дискотеке.

Еще все подвергается покраске/аэрографии/раскраске маркерами/оклеиванию специальной пленкой с уже нанесенным изображением (по-английски эта пленка называется Case Skin или Case Wrap и представляет собой альтернативу аэрографии).

Все неяркое, некрасивое и неудобное заменяется или превращается в сверхъяркое, красивое и функциональное (например, замена светодиодов, зараундивание шлейфов).

Кроме того, помимо изменения имеющихся девайсов, можно побаловать любимца как красивыми, так и полезными для работы системы фенечками (сделать или купить светящуюся подставку для корпуса или ноутбука либо светящиеся ножки, дополнительно подсветить клавиатуру гибким USB светильником, установить температурные датчики и дисплей для мониторинга, а также фэнбас или бэйбас, а еще решиться на систему водяного охлаждения и добавить в воду люминофорчика для полного эффекта и т.д. и т.п.). Некоторые даже засовывают в компьютер кофеварки :).

Кстати, моддинг-движение можно разделить на модифицирование своими руками и на модифицирование путем приобретения готовых моддинг-девайсов и заполнения ими своего ненаглядного железного друга, либо доведения до ума уже купленного готового замоденного кейса (так называемого "pre-modded case"), а также путем обращения в сервисы по аэрографии и лазерной резке. Причем существуют ярые поклонники первого направления, которые жестко выступают против второго, хотя на деле в большинстве случаев имеет место сочетание обеих тенденций.

В том, что касается кейсов, моддинг можно разделить на всевозможные извращения с корпусом компа (вплоть до его "зазеркаливания") и на встраивание компьютера в совершенно не предназначенные для этого вещи (например, в тостер, чемодан, самодельный акриловый ящик, кожух монитора, прозрачную светящуюся пирамиду, канистру для бензина, мусорный бак, тумбочку - все зависит от твоего вкуса и фантазии. В результате получается так называемый "custom case", который многими (в особенности сторонниками самодельного моддинга) и считается вершиной моддинг-искусства.

Из всего вышеизложенного вытекает еще ряд моддерских понятий, которые тоже необходимо пояснить.

Что значит модить?

Модить - заниматься всем тем, о чем говорилось выше, т.е. модифицировать комп или всячески извращаться с железом, чтобы он круто выглядел и классно работал.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-2

Эта модель выполнена из алюминиевого сплава и имеет 2 щупа для измерения температуры процессора, жесткого диска и т.д. На ЖК-дисплей выводится значение температур исследуемых устройств и скоростей вращения каждого вентилятора. Естественно, предусмотрена установка критических величин. ЖКД имеет синюю подсветку, что позволяет разглядеть выводимые на него данные в темноте. Кстати, температура может выводиться в двух шкалах - по Цельсию и по Фаренгейту.

Конструкция регулятора позволяет поместить сзади самой панели жесткий диск либо 2 80-мм вентилятора (и тогда он будет еще и кулером жесткого диска). В комплект входят трехконтактные коннекторы «папки» для подключения вентиляторов.

Процесс установки прост: засовываешь регулятор в 5,25" отсек и прикручиваешь входящими в комплект винтиками. Подсоединяешь молекс блока питания к панели. Подключаешь к ней 6 вентиляторов и размещаешь, где нужно, температурные щупы. А затем можно развлекаться, крутя ручки и нажимая на кнопочки. Стоит такое удовольствие $32. Смотрится оно в алюминиевом корпусе очень даже неплохо.

Case Skins (Case Wraps): самоклеящаяся пленка для компа - альтернатива аэрографии?!

Для тех моддеров, кто ценит искусство, но не может себе позволить аэрографию на компе, в западных моддинг-магазинах (например, на http://polygfx.com/, www.crazypc.com/ или EverGlide) вовсю уже продается самоклеящаяся пленка для корпусов (причем не только для корпусов, но даже для холодильников и бытовых приборов!) с уже готовыми изображениями в самых разных стилях, включая fantasy, научную фантастику, абстракционизм, пейзажи.

При этом различаются: самоклеящиеся "обои" для всего корпуса - т.е. обеих боковых панелей и верхней панели (собственно Case Skin или Full Wrap, стоит $60-65 и поставляется в виде одного рулона, а не трех отдельных кусков); для одной боковой панели (Panel Wrap - стоит около $30); для лицевой панели (Bezel Skin) и для заглушек приводов (Drive Skin). Помимо этого, в продаже имеются такие же наклейки для ноутбуков, мышиных ковриков, а также клавиатур и мониторов.

Пленка для всего корпуса (Case Skin) продается шириной приблизительно от 380 до 635 мм с шагом 13 мм (у них все цифры в дюймах) и длиной от 1140 до 1660 мм с тем же шагом. Заказывая такую "шкурку" для железного друга, надо постараться поточнее снять его замеры, чтобы она пришлась ему в самый раз и потом не возникло проблем с "примеркой".

Производители утверждают, что пленка очень проста в применении. Она режется ножом, и ее при необходимости можно легко отклеить от корпуса, и при этом, как они уверяют, на нем не останется следов клея. Еще эти "гигантские наклейки" не царапаются, и их можно мыть: рисунок при этом не сотрется.


Обзор сайтов о моддинге

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-108-2

WWW.MODDODROM.RU

Этот ресурс представляет собой интернет-магазин. Ассортимент, разумеется, нельзя сравнить с ассортиментом забугорных сайтов, но если учесть, что моддингом у нас занимаются единицы, этого хватает. Возможно, в ближайшее время ассортимент расширится, ну а пока придется довольствоваться тем, что есть. Цены, конечно, не сильно радуют глаз, но это объясняется теми же причинами, что и скудный ассортимент.

www.XPcases.com

Этот сайт не случайно стоит первым из зарубежных ресурсов. Не скрою, что это также интернет-магазин, но это именно такой магазин, каким он должен быть (это мое личное мнение). Поэтому я постараюсь рассказать о нем немного подробнее, чем о других. Почему же этот ресурс можно назвать образцом идеального интернет-магазина? Ну, во-первых, стоит обратить внимание на фотографии.

Красивые? Мне тоже понравились. Во-вторых, привлекают цены. Они вполне приемлемые. И в-третьих, стоит обратить внимание на ассортимент - здесь присутствует практически все, причем вся продукция четко рассортирована по категориям. И еще одно замечание по поводу ассортимента - в продаже имеются электролюминесцентные наклейки с портретами лучших друзей американской нации (не Буша младшего и не Клинтона, и даже ни Билла Гейтса, а Саддама Хусейна и Бин Ладена).

www.virtual-hideout.net

Еще один англоязычный проект. Из особенностей ресурса можно выделить то, что здесь находится самая большая галерея творения моддеров со всего мира. Выложено много обзоров различных моддерских девайсов, много руководств и форум. Еще отмечу, что есть раздел со ссылками на другие порталы. Из недостатков сайта отмечу очень большое время загрузки страниц.

Все порталы похожи друг на друга - на каждом есть галерея, форум, статьи и прочее, поэтому нет смысла рассказывать одно и то же про разные сайты. Ссылки на другие англоязычные ресурсы даны на врезке.

Ссылки по теме

www.metku.net - сайт горячего финского парня, который славится своими модами. Здесь можно найти описание процесса изготовления большинства из них.

www.xoxide.com - яркий пример невероятно завышенных цен.

www.crazypc.com - ничего поразительного на этом ресурсе я так и не нашел - магазин как магазин, только с необычной цветовой гаммой.

www.voyeurmods.com - ресурс, полностью посвященный водяному охлаждению.


МОДные вентили

Псих

Спецвыпуск Xakep, номер #037, стр. 037-110-2

TITAN TTC-D5TB

ХАРАКТЕРИСТИКИ:

Платформа: Socket A, Socket 370

Размеры вентилятора: 80х80х25 мм

Номинальное напряжение: 12 В

Частота вращения вентилятора: 3500 об./мин

Максимальный воздушный поток: 27,96 CFM

Размеры радиатора: 80х80х55 мм

Уровень шума: 29 дБ

Цена: $10

Особенности

Радиатор TTC-D5TB имеет железный каркас, используемый в качестве крепежной рамки. Кстати, четыре выступа, держащие ее, делают это не совсем качественно. Поэтому при установке кулера лучше придерживать рамку, чтобы не соскочила, иначе ее придется возвращать на место. Крепежная клипса довольно тугая, поэтому наличие ограничителя для упора отвертки весьма в тему. С одной стороны, подобная тугость положительно сказывается на хорошем контакте с процессорным ядром, но с другой - могут возникнуть трудности со снятием этого кулера. В основании радиатора находится медный пятак, довольно хорошо отшлифованный. Над вентилятором установлена блестящая алюминиевая решетка, которая будет весьма кстати, если к кулеру добавить неоновой подсветочки :).

Gembird DL-116 blue neon

ХАРАКТЕРИСТИКИ:

Платформа: Socket 462/370

Размеры вентилятора: 80х80х25 мм

Номинальное напряжение: 12 В

Материал радиатора: алюминий

Частота вращения вентилятора: 2800 об./мин

Максимальный воздушный поток: 34,75 CFM

Уровень шума: 32 дБ

Цена - $11

Особенности

Отличительная черта этой модели - приятный дизайн с интересным вентилятором, который привлекает своей прозрачностью и неоновой подсветкой на борту. Массивный радиатор имеет надежное и удобное крепление. Конструкция радиатора довольно удачно продумана, поэтому никаких проблем с установкой на разные материнские платы возникнуть не должно. А в корпусе с прозрачным окном он будет весьма в тему, благодаря серебристому цвету и неоновой подсветке.


ВРЕМЯ ПОКУПАТЬ?

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-114-2

При выборе LCD панели нет смысла точно измерять латентность матрицы, а цифры, указанные в спецификациях, как мы уже говорили, часто не дают нужной информации, поэтому лучше всего оценивать латентность матрицы визуально. При скролинге текста буквы не должны размываться, а при медленном движении курсора по экрану за ним не должно оставаться шлейфа. При просмотре фильмов и в играх латентность матрицы вряд ли будет заметна непрофессиональному игроку. Что же касается сравнения с CRT мониторами, то LCD панели практически догнали их по четкости изображения.

ЯРКОСТЬ

По этому показателю LCD панели также изначально проигрывали CRT мониторам, ведь в LCD свет проходит через большое число слоев и фильтров. Однако современные LCD мониторы обеспечивают яркость от 250 до 500 кд/кв.м (то есть 1 квадратный метр излучает свет мощностью от 250 до 500 кандел), что вполне достаточно для работы с текстом (120 кд/кв.м) и для игры и просмотра фильмов (250 кд/кв.м). Таким образом, по показателю яркости некоторые LCD панели уже, часто, обгоняют CRT мониторы.

При выборе LCD панели этот показатель также целесообразно оценивать визуально. Необходимо загрузить темное изображение и рассмотреть его. Хорошим тестом также будет загрузить любой 3D-shooter, зайти в темный коридор и посмотреть, насколько хорошо видна текстура на стенах.

КОНТРАСТНОСТЬ

Контрастность – это отношение самого яркого цвета (белого) к самому темному цвету (черному), указываемое в виде X:Y. Чем выше первая цифра, тем больше контрастность данного монитора. Эти значения для современных LCD панелей колеблются от 300:1 до 600:1, при этом для работы с текстом достаточно 250:1.

УГОЛ ОБЗОРА

Этот показатель характерен только для LCD мониторов, так как в отличие от CRT аналогов, где люминофор свободно излучает свет во все стороны, жидкие кристаллы ограничивают распространение света. Выражается это в постепенном тускнении изображения и превращении его в негативное, если смотреть на LCD панель под большим углом. Надо сказать, что для LCD мониторов эта проблема по-прежнему актуальна, но у современных моделей угол обзора достаточно велик: порядка 120-160 градусов.

РАЗРЕШЕНИЕ

В отличие от CRT мониторов LCD панели имеют native-разрешение, то есть разрешение соответствующее количеству элементов матрицы. При установке разрешения, отличного от native, изображение может терять в четкости. Разрешение 17-дюймовых LCD панелей составляет 1280х1024, что вполне достаточно для такой диагонали.

ГЕОМЕТРИЯ

Бытует мнение, что LCD панели имеют идеальную геометрию. Это не совсем так. Да, LCD мониторы лишены недостатков CRT аналогов, связанных с проблемой сведения лучей и фокусировки, но Nokia Monitor Test еще рано списывать в расход. Этот тест отчетливо показывает нарушение геометрии в углах LCD панелей, где матрица, часто, прилегает неплотно. Сама матрица также может иметь неидеальную форму. Также тест, часто, показывает ситуацию, характерную для неточного сведения лучей у CRT мониторов (линии цветной сетки не стыкуются), что связано с наличием определенного расстояния между цветовыми элементами пикселя LCD панели. Однако Nokia Monitor Test создает экстремальные условия при тестировании, в которые монитор вряд ли попадет при обычном использовании.


Моддинг по-русски

Nero (Nero@modding.ru),

Спецвыпуск Xakep, номер #037, стр. 037-102-2

С другой стороны, считается, что такие корпуса не соответствуют нормам по электромагнитному излучению. Не буду с этим спорить, но скажу одно: в наше время вообще жить вредно, и, между прочим, любой корпус с прорезанным в стенке окном также не соответствует этим нормам...

Теперь некоторые характеристики корпуса:

Размеры, мм (Г*Ш*В): 460х230х430

Материал: прозрачный Plexiglas

Цвет: бесцветный прозрачный

Количество пятидюймовых отсеков: 3

Количество трехдюймовых отсеков:

– внешних – 2

– внутренних – 5

Места для плат расширения: 7

Отверстия под дополнительные вентиляторы 80 мм: 2 (одно сзади, другое спереди)

Модель: Clear-Tech PC-3

В комплект поставки входят:

1. Болты для крепления трехдюймовых устройств: 8

2. Болты для крепления пятидюймовых отсеков: 12

3. Болты для крепления блока питания: 4

4. Крепежные болты для материнской платы: 6

5. Болты для крепления плат расширения: 7

6. Заглушки на переднюю панель: 3

7. Специальный ключ для болтов крепления стенок

8. Прозрачные самоклеящиеся ножки

9. Два гриля для 80-мм вентиляторов

Ну что ж, переходим к сборке компа. В принципе, сборка не должна вызвать особых затруднений у тех, кто хоть раз собирал компьютер. Но нужно иметь в виду некоторые особенности. Во-первых, отмечу, что при отвернутых передней и боковой панелях корпус желательно не подвергать нагрузкам, так как в таком состоянии он наименее прочен. Во-вторых, для установки пятидюймовых и трехдюймовых устройств необходимо открутить переднюю панель, закрепить нужные устройства и заглушки и привинтить панель на ее законное место. Стоит обратить внимание, что все устройства должны крепиться на винты, идущие в комплекте поставки, а не от старого корпуса, так как в комплекте идут специальные удлиненные винты, причем не только для жесткого диска, но и для других устройств. Прозрачные трубочки, идущие в комплекте, служат для крепления жесткого диска - они одеваются на винт для повышения эстетической ценности собранной системы.

При сборке стоит быть предельно аккуратным с отверткой, так как плексиглас легко царапается. Также стоит собирать систему в перчатках или предварительно вымыв руки с мылом, так как оставленные жирные отпечатки собственных пальцев не будут радовать глаз (если ты решишь просто помыть руки с мылом, не забывай, что во время работы руки потеют, и их придется мыть довольно часто). Острых краев в корпусе нет, все грани гладкие, так что порезаться не бойся.

С таким прозрачным кузовом ты сможешь наглядно демонстрировать всем мощь и силу своей машины, предоставляя им возможность любоваться на ранее недоступный внутренний мир твоего компьютера. А теперь только представь, какого эффекта можно добиться, если пустить в ход фантазию и напичкать этот кейс, помимо прочих девайсов, всевозможными неонками, светящимися вентиляторами и зараунденными шлейфами (о них ниже). А если еще и платы разукрасить люминофорчиком или жидким маркером… Похоже, этот корпус вполне можно назвать настоящим корпусом для моддеров.

В общем, прозрачный кейс оставил исключительно положительные впечатления, и отдавал я его с грустью, глубоко в душе надеясь на то, что когда-нибудь такой корпус будет украшать и мой рабочий стол…


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-2

Это была черта, объединявшая их – только у одного боль была свежая, острая, воспоминания о ней пробуждались каждую секунду при взгляде на автомат, а у другого она гнездилась где-то внутри, и рубцы на запястьях были кнопкой, запускающей ход воспоминаний о ней.

Они знали друг друга. Они были знакомы уже давно – около пяти лет. И впервые за все время их знакомства они поменялись местами. Наручники перекочевали с одних рук на другие. Кровь потекла в другом направлении.

Имя человека в кресле – Игорь. Сержант воздушно-десантных войск. В прошлом. В далеком прошлом.

Имя человека на стуле – Азир. Он из Ирака. Почему-то чертовски похож на человека славянских кровей – природа пошутила над исламистом, дав ему истинно русские черты лица. Нет ничего, что при взгляде на него может заставить усомниться в русских корнях этого человека. Нет не только присущих арабам черт лица – нет и акцента. Именно поэтому... Именно поэтому они оба сейчас здесь.

Игорь гладит оружие, Азир кусает губы – незаметно, чтобы не вызвать неудовольствие противника. Любой незапланированный жест, любое движение, звук, взгляд – все может спровоцировать выстрел. Игорь сквозь прищуренные глаза, в очередной раз прикрытые от зудящей боли в руках, рассматривает Азира. Давно он хотел сделать это именно так, как сейчас – чтобы в ответ не свистнула плеть и не щелкнул взведенный курок...

Время движется еле-еле, как кисель. Тишина в комнате нарушается редким покашливанием Азира, который дышит все хуже и хуже и не знает, что внутри у него тоненькой струйкой льется кровь из отбитого бронха – кровь, которая раздражает его легкие, заставляя кашлять. Каждое покашливание Азир сопровождает испуганным взглядом, который он бросает на Игоря, ожидая если не выстрела, то еще одного удара. Но Игорь ничего не предпринимает. Он молча смотрит на Азира, иногда искривляя рот в усмешке.

Пару раз он вставал в туалет – Азир даже не пытался ничего предпринять в эти минуты. Он оставался в той же позе, в какой его оставлял Игорь, прислоняя автомат к стене рядом с креслом. Только взгляд его с трудом отрывался от автомата, когда тот снова оказывался в руках хозяина.

Игорь уже два раза перехватывал этот взгляд – и в очередной раз громко щелкает предохранителем, переведя его в положение "Автоматический огонь". Громкий щелчок заставляет Азира вздрогнуть на стуле; ножки, и без того державшиеся на честном слове, подкашиваются, одна из них трещит, и Азир падает с покосившегося стула на пол.

Рука, намертво зажатая наручником, еле слышно хрустит, волна боли пронзает его. Азир, нелепо вывернув кисть, повисает на железной цепи рядом с упавшим стулом. Сознание готово покинуть его – столь сильна и всеобъемлюща боль, столь велико страдание. И вот чернота накатывает на его глаза, свет меркнет, и даже сломанная рука уже не будоражит мозг, не в силах удержать на плаву...

Игорь тоже закрывает глаза. Рот искривляется – но не в усмешке. Скорее, это презрительная гримаса. В свое время в подобной ситуации он сам был на высоте.

Вытянув ноги, он закатывает правую штанину. Ноги нет. Есть только титановая трубка, не толще трех пальцев, сложенных вместе. Она уходит в ботинок, исчезая под шнуровкой. Выше, у колена, которого нет – кожаный упор для культи. Несколько ремней, подтянутых к паху. Качающийся шарнир, неплохо изображающий коленный сустав – но уже не потанцуешь, не присядешь на корточки так, чтобы все поверили, что твоя нога с тобой, а не осталась...


Лазерное многофункциональное устройство Samsung SCX-4016

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-119-2

Принтер, как и все лазерные модели, отличается абсолютной водостойкостью отпечатков. Они не зачернены, полутоновая графика не имеет ступенчатых градиентов и выглядит довольно живо. Отпечатки, произведенные в режиме экономии тонера, практически не отличаются от обычных, и их вполне можно использовать в качестве “чистовиков”.

Как копировальный аппарат Samsung SCX-4016 представляет собой довольно быстродействующее устройство с большим количеством функций. Есть возможность четырехкратного масштабирования как в сторону уменьшения, так и в сторону увеличения. Интересной особенностью является возможность автоматически увеличивать изображения нестандартного размера до размера используемого для печати формата бумаги. При этом производятся две операции сканирования: первая для определения исходного размера изображения, и вторая - для непосредственного копирования. В устройстве реализована функция оптимизации качества копии в зависимости от содержания оригинала. При выбранном варианте “текст” усиливается контраст, исходное изображение с бледным серым текстом обретет насыщенность, и буквы станут черными. В режиме “фото”, напротив, будет оптимизирована передача полутонов - станет возможным копирование полутоновых изображений, например фотографий. На обычном аналоговом копире бюджетной ценовой категории это сделать практически невозможно.

Выводы

Samsung SCX-4016 - удачный пример сочетания относительно невысокой цены с богатой функциональностью. Почему-то принято считать, что если устройство “универсально”, то по качеству работы все его компоненты не “дотягивают” до качества специализированных устройств. На этот раз инженерам компании Samsung удалось доказать прямо противоположное – качество и функциональность каждой системы находятся на уровне традиционных “отдельных” устройств, а объединение их в одном корпусе дает возможность реализовать принципиально новые функции. В качестве бонуса - экономится как место на рабочем столе, так и капитал: помимо собственно сканера и принтера, “в нагрузку” достается еще и отличный копировальный аппарат.


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-3

Постарайся, чтобы плата после перепайки выглядела точно так же, как и до нее. Собери мышку. Учти, что обычно в мышке лишних деталей не предусмотрено. Я тебе советую перед тем, как закрутить финальный винт, все-таки проверить мышь на работоспособность, подключив ее к компьютеру.

И если у тебя все заработало, что само по себе уже странно, то смело заканчивай сборку. Если нет, что наиболее вероятно, проверь полярность впаянного диода. Также проверь, не купил ли ты вместо 3 кандел диод на 0,6 кандела. Проверить яркость и установить полярность можно, подключив диод к источнику питания. Наилучшим источником, на мой взгляд, является батарея от мобильного телефона. Ты гарантированно в течение 20 секунд не сожжешь диод.

Еще раз обращаю твое внимание на то, что при исполнении мода требуется предельная аккуратность и внимание. По моему опыту, при выполнении одного мода четвертая банка пива является лишней. Этот мод, при успешном его исполнении, является замечательным дополнением к моду клавиатуры. Ты получишь несравнимое ни с чем удовольствие, когда твой друг обнаружит в такой же, как и у него, мыши неправильный диод. И будет умолять тебя сказать адрес магазина, где это чудо продается.

Модим флопик

Что может остановить настоящего моддера? Скажу по своему опыту, что только отсутствие в компьютере комплектующих, еще не подвергшихся моддингу. И даже это не всегда так. Потому как настоящий моддер своим цепким взглядом отыскивает все новые, еще не подвергшиеся моддингу устройства. Или начинает придумывать их сам.

Так, постепенно, все пространство вокруг моддера обрастает модами. И моддинг грозит распространиться на всю его жилплощадь.

Нашему же взгляду пока оказываются доступны куда более тривиальные вещи. Такие, как, например, флопик. Ну что может быть скучнее стандартного флопика? Кнопочка справа, диод слева. Чуть больше повезло владельцам корпусов со щелевым расположением этого привода. Но разве это остановит настоящего моддера? Тем более что наш следующий мод будет полезен владельцам любых корпусов.

Снимаем флопик с насиженного места. И вдумчиво его разглядываем, пытаясь определить, как он разбирается. Открутив, отогнув, отломав верхнюю крышку флопа, снимай пластиковую мордашку. Далее аккуратно снимай шторку. Тут самое сложное заключается в том, чтобы не потерять пружинку, за счет которой шторка имеет упругий ход.

Размечай будущее отверстие в шторке. Чем длиннее отверстие ты захочешь иметь, тем больше вероятность загубить шторку. Я бы посоветовал для начала ограничиться длиной в 3-4 см. А вот высоту отверстия делать более 5 мм я бы вообще не рекомендовал. Разметка должна быть предельно точной и симметричной.

Берем в руки дрель (перфоратором неудобно, проверено) и высверливаем по разметке ряд отверстий. Сверло мы используем на 1 мм тоньше, чем предполагаемое отверстие. Просверленные дырки должны располагаться точно по центру разметки. Если результат сверления тебя удовлетворил, то можно выпить призовую банку пива. В противном случае ты отправляешься искать новую шторку, панельку, либо флопик целиком.


Легко ли быть моддером?

Докучаев Дмитрий aka Forb

Спецвыпуск Xakep, номер #037, стр. 037-012-3

Forb: Каков средний возраст людей, обращающихся к тебе?

П.Л.: От мала до велика. Начиная от продвинутого школьника, заканчивая вполне взрослыми мужчинами. Моддинг нужен всем людям :).

Forb: А как же девушки? ;) Обращаются?

П.Л.: Намного реже, чем мужики, это огорчает. Но пару раз попадались. Симпатичным девушкам я даже готов сделать большую скидку.

Forb: Как рекламируешь себя? Откуда берутся твои клиенты?

П.Л.: У каждого человека существует круг знакомых, а слухи, как известно, распространяются очень быстро. У меня есть несколько друзей, которые рекомендуют воспользоваться моими недорогими услугами. Этим и живу. Если не будет хватать заказчиков, дам рекламу в газету – уже давно размышляю над этим.

Forb: Возникала ли ситуация, когда клиент желал проконтролировать исполнение его заказа?

П.Л.: Да, было дело. Но фишка в том, что когда я работаю, никого нет рядом. Любой посторонний взгляд может сбить меня и помешать художественному процессу.

Forb: Круто. То есть, твоя работа напрямую зависит от вдохновения?

П.Л.: Конечно, зависит. Временами я откладываю заказ на два, а то и три дня, потому что не располагаю настроением. Но потом желание сотворить нечто особое все же появляется.

Forb: Влияет ли моддинг на такие вещи, как учеба и развлечения?

П.Л.: Я стараюсь не уходить в работу с головой. Но иногда находит вдохновение, и приходится забивать на друзей и прогуливать пары :). Правда, это бывает крайне редко.

Forb: Как относятся к твоей деятельности родители, друзья, любимая девушка? :)

П.Л.: Все горячо приветствуют мое увлечение, хотя с девушкой бывали проблемы. Сам знаешь, любимой не хватает ласки, ей кажется, что ты ее променял на работу и уделяешь мало внимания. Но это случается лишь тогда, когда у меня действительно много заказов.

Forb: Какими инструментами ты пользуешься при моде?

П.Л.: Самым главным инструментом является аэрограф (маленький распылитель). Также краска, растворители, лаки и большой набор подручных вещей: от дрели до отвертки.

Forb: Ультрафиолетом не балуешься?

П.Л.: Дорогое удовольствие :). Светоотражающая краска стоит больших денег. А вот разнообразные способы подсветки использовал, как, например, неоновые лампы, светодиоды и т.п.

Forb: Какие краски ты предпочитаешь?

П.Л.: Только проверенные. О производителях говорить не хочу – это уже будет реклама :). Скажу, что я всегда использую только фирменные краски и растворители.

Forb: Обновляешь ассортимент своего инструмента?

П.Л.: Без этого никак. Постоянно совершенствуясь, хочешь приобрести что-то новое, чтобы увеличить спектр своих услуг.

Forb: Скажи, сколько времени у тебя уходит на выполнение одного заказа?

П.Л.: По-разному, как я уже сказал, зависит от сложности. Если говорить в среднем, то от двух дней до двух недель. Хотя никто не мешает брать два, а то и три одновременных заказа. Но не больше, потому как излишнее распыление приводит к ухудшению качества работы.

Forb: Что скажешь о регулярности заказов?

П.Л.: Моддинг – сезонная штука. Иногда бывает, что заказов вообще нет, иногда от клиентов просто нет отбоя. Простои в работе случаются, как правило, в солнечную погоду, когда все тусуются на улице и забывают о своих электронных друзьях :).


Делаем Fanbus

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-014-3

Теперь же, начиная с 2001 года, многие компании положили глаз на его изобретение и начали серийное производство тех или иных вариаций бэйбаса с точно таким же или другим названием (типа "fan controller" - так обычно называются заводские реобасы и девайсы, в основу работы которых положена широтно-импульсная модуляция, но ведь идея та же). Это означает, что сейчас уже никто получить патент не может, а работа Клиффа не может конкурировать с массовым производством. И в августе 2002 года он был вынужден объявить о закрытии своего магазина "басов". А в сентябре 2003 года - даже о закрытии сайта (в середине октября наступал срок продления домена).

Однако благодарные поклонники завалили Клиффа письмами в поддержку сайта, и он принял решение оплатить его еще на год. Если бы не это, то мы бы ссылку на www.fanbus.com дать уже не смогли. Этот сайт очень прост в оформлении и, естественно, на английском. Там можно найти много полезной информации по фэнбасам и различным видам бэйбасов, а также по светодиодам, резисторам, переключателям, полезные советы о том, как правильно паять, ну и, конечно же, сами электрические схемы.


Извращаемся с ультрафиолетом. Часть II

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-020-3

Вариант 2. На нашем форуме (http://forum.modding.ru) один моддер использовал в качестве преобразователя схему старого сканера. Он за копейки купил на радиорынке старый сканер и приспособил для Blacklight.

Вариант 3. Если дружишь с паяльником, можно посмотреть схему преобразователя на www.modlabs.net/?location=articles&url=invertor и спаять его самому. Это несложно. Число витков для лампы 4 Вт составляет 400.

И еще один совет на тот случай, если не найдешь УФ лампу в магазинах "Свет". Наверняка ты бывал на дискотеках и, должно быть, обращал внимание, что светлая одежда там начинает светиться ярким бело-синим цветом - это результат работы ультрафиолета. Так что можно у дискотечников поинтересоваться, где они свои лампы покупают. Только еще раз напоминаем, НИ В КОЕМ СЛУЧАЕ НЕ покупай лампы в аптеке. Это совершенно не то, и используются они в соляриях для загара, для обеззараживания больничных палат и в прочих медицинских целях.

Кстати, если ты все-таки сомневаешься в безопасности лампы Blacklight для здоровья, имей в виду, что, как известно из школьного курса физики, стекло не пропускает ультрафиолетовое излучение, поэтому если в кейсе установлено окошко, оно рассеет вредные излучения.

Альтернатива УФ лампе

Если не хочешь заморачиваться с лампой Blacklight, всегда можно использовать обычный ультрафиолетовый светодиод. Его (а также порошок-люминофор) можно купить на www.pcdesign.ru. Он подключается к 5 Вольтам питания компа (черный и красный провода блока питания).

Этот диод создает направленный пучок ультрафиолетового света на необходимый тебе элемент. Это весьма компактный вариант УФ подсветки, что очень даже неплохо для небольших корпусов, где и так задыхаешься от нехватки места.

Варианты крепления УФ светодиода описывать не будем, но отметим, что в модах с ультрафиолетом для нашего диода мы использовали кронштейн из магазина "Радиодетали".


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-3

Теперь стоит задуматься над изготовлением верхней крышки нашей конструкции - ее можно сделать из оргстекла. Его толщина должна быть не меньше 2 мм, так как иначе конструкция получится весьма хрупкой, чего нельзя допустить - ведь именно к верхней крышке будут крепиться штуцера. Оптимальным вариантом будет оргстекло толщиной два-три миллиметра, плексиглас большей толщины подойдет, но тогда могут возникнуть трудности при просверливании в нем отверстий (это особенно актуально для тех, у кого нет дрели). Для начала стоит вырезать прямоугольный кусок размером немного больше основания. Это можно сделать с помощью ножовки по металлу или дремеля, затем надо будет только немного обработать край наждачной бумагой.

После всех вышеописанных операций останется лишь просверлить отверстия для штуцеров. Но прежде чем приступить к этому, надо определиться - из чего будут изготовлены штуцера. Пожалуй, самый дешевый и простой способ - использовать корпуса от гелевых ручек, точнее их нижнюю часть - она не очень гладкая, значит, шланг на ней будет держаться довольно прочно, что немаловажно. Для изготовления из корпуса ручки готового изделия следует отпилить нижнюю часть корпуса так, чтобы ее длина составляла 2-3 сантиметра. К теплообменнику получившийся штуцер будет крепиться той частью, куда у ручки навинчивается хромированный наконечник.

Второй вариант заключается в покупке уже готовых штуцеров. Эти готовые изделия можно купить на строительных рынках. Они служат для соединения шлангов, поэтому бывают практически любых диаметров. Но все-таки придется поработать руками - с одной стороны надо отпилить штуцер так, чтобы на переходнике осталось лишь 3-4 миллиметра от него - именно этой частью он будет приклеен к теплообменнику.

Выбрав любой из этих вариантов, следует просверлить в верхней крышке, выполненной из оргстекла, отверстия нужного диаметра под эти штуцера. Для лучшего представления о том, куда должны быть установлены штуцера, взгляни на иллюстрации. Как видишь, они должны находиться прямо над концами канальцев, по которым будет проходить вода. Приклеивать штуцера можно на эпоксидный клей или на «Момент», после чего следует повторно промазать все места соединений герметиком, во избежание протечек в процессе эксплуатации.

Теперь настала очередь крепления. Я рассмотрю четыре различных способа. Первый, по традиции, самый простой. Для его реализации понадобится металлический стержень (я использовал медную трубку диаметром около четырех миллиметров) и медный провод сечением около двух квадратных миллиметров, предварительно очищенный от изоляции (если изоляцию не снять, то при затягивании провода можно расколоть кристалл процессора, речь, естественно, идет о процессорах с открытым ядром). Предварительно на металлическом стержне стоит проточить напильником углубления, это должно уменьшить вероятность соскальзывания крепления. Крепление работает по следующему принципу: провод надевается на лапки процессорного разъема, а затем на металлический стержень. После того как это будет проделано, можно начинать его затягивать - при затягивании проводов с двух сторон стержень будет прижимать теплообменник к кристаллу, здесь главное не переусердствовать. Этот способ наиболее прост, но в то же время вероятность повреждения процессора очень высока из-за того, что нагрузка на кристалл при установке будет распределяться неравномерно (невозможно затягивать провода с двух сторон одновременно, прикладывая равные усилия).


Baybus своими руками

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-042-3

Если хочешь, можно сразу же проверить светодиоды. Если у тебя есть внешний блок питания для тестов, то можешь подключить Baybus к нему.

Теперь очередь за фэнбасом. Если у тебя его еще нет, то придется сделать (как его смастерить, читай в соответствующей статье этого номера). В данном случае пружинные клеммы целесообразнее прикрепить не к противоположным граням «коробочки Самоделкина», а к ее крышке, потому что крышка немного тоньше, чем грани коробки, и, следовательно, контакты выступают из нее сильнее, что облегчает работу с паяльником. Кроме того, крышку всегда легко снять, если нужно что-нибудь починить.

И еще обрати внимание, что в просто фэнбасе все провода, идущие от контактов пружинных клемм, соединялись с проводом питания. Здесь же фэнбас не будет непосредственно подключаться к блоку питания, наоборот, его нужно соединить с проводами уже сделанной тобой панели бэйбаса. Поэтому при изготовлении этого фэнбаса тебе, во-первых, молекс уже не понадобится, во-вторых, все провода надо будет вывести через отверстие в пластмассовой коробке наружу. В-третьих, провода нужно брать длиной не 9см, а подлиннее (смотря, какой длины ты хочешь, чтобы выступал провод из фэнбаса), и, наконец, когда ты все припаяешь в коробке и закроешь ее, свободные концы этих самых проводов нужно будет обжать в соединительных зажимах. Не забудь их пометить, чтобы потом не запутаться.

Ну, а теперь осталось только соединить провода панели бэйбаса с проводами нашего фэнбаса. В результате получаем готовый доморощенный бэйбас!!! Было бы еще неплохо обработать места соединения проводов изоляционной лентой.

Панель бэйбаса встраиваем в соответствующий свободный отсек и подсоединяем к блоку питания, а фэнбас бэйбаса крепим где-нибудь внутри корпуса. К его клеммам и подключаем вентиляторы (данный бэйбас рассчитан на раздельное регулирование работы четырех вентиляторов). Теперь ты можешь ими управлять - включать и выключать, когда захочешь. И при этом кайфовать от светодиодиков! Причем можно экспериментировать и вставлять диоды разных цветов. А как классно все это выглядит в темноте!

Вместо лицевой заглушки можно использовать соответствующую панельку из оргстекла, тогда зрелище будет еще прикольнее! В корпусе смотрится просто супер! Еще одна моддинг-фенечка, которая сочетает в себе и функциональность, и эстетику. И ее можно сделать своими руками!!!

При подготовке данной статьи использовалась информация и фотографии с сайтов www.virtual-hideout.net/, www.fanbus.com и www.bit-tech.net.

Бэйбасы и их производные

Итак, бэйбас - это устройство, которое устанавливается в корпусе, имеет переключатели (тумблеры) и клеммы для подключения вентиляторов и предназначен для регулирования их работы. Как правило, бэйбас имеет от одного до четырех переключателей, и его панель устанавливается в 5 1/4" отсек, хотя в заводском исполнении сейчас выпускаются и девайсы для 3,5" отсека. Для индикации работы вентиляторов в нем могут использоваться светодиоды, а фэнбас может быть объединен с панелью тумблеров в одно компактное устройство, помещающееся в отсеке (в массовом производстве так и делают). Внешний вид, в принципе, может быть любым, и возможны любые модификации и дополнения. А если все отсеки вдруг заняты, то самому или на заказ можно сделать такой девайс, который можно будет разместить в каком-либо другом альтернативном месте корпуса.


Огни большого Молекса

Константин Бохин (kwb)

Спецвыпуск Xakep, номер #037, стр. 037-052-3

Размещать светодиод нужно со стороны проводов.

При использовании 5-мм светодиодов их придется обточить примерно до 3-мм пластины, 3-мм светодиоды в доработке не нуждаются. ХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХ

Не забывай, что в случае использования светодиодов с дополнительным резистором, необходимо позаботиться, чтобы и для него хватило места.

Довольно быстро и не так уж сложно!


Хардкорная заглушка

Habl

Спецвыпуск Xakep, номер #037, стр. 037-056-3

Ты можешь придумать что-нибудь покруче. Для примера приводим фотографии заглушки, выполненной зарубежным моддером.

Процесс воссоздания обычно идет путем, проторенным многими миллионами школьников.

Грунтовка в работе с пластиком необходима для того, чтобы наносимая краска не вступала в непосредственный контакт с окрашиваемой поверхностью!

Оценив то, что получилось (на предмет, а стоит ли продолжать? ;)), ты можешь приниматься за вырезание отверстия под элементы механизма.

Вот здесь-то нам и пригодится набор для склеивания моделей.


Мыша! Рядом!

Xoxol (xoxol@xoxol.net)

Спецвыпуск Xakep, номер #037, стр. 037-070-3

Дивись, як гарно ми цэ зробили! Почему ты выбрал именно такое крепление? Да все очень просто: ты в любой момент можешь снять эту подставку, если надоела, можешь «запарковать» ее. Кстати, так как это оргстекло, его еще можно круто подсветить диодами. У меня руки до этого так и не дошли, а вот ты, по глазам вижу, это сделаешь прям щас! :)

Удачи, моддер, и да прибудет с тобой сила сверхъяркого диода! Аминь!

Твоя бабушка назвала бы это выкройкой, но мы же не в куклы играем, поэтому назовем это скромно и чисто по-мужски – чертеж.

Самое время расчехлить новый дремель (который теперь ты, наверное, уже купил ;))!

Процесс сборки стекла и железки сложен настолько, насколько сложна инсталляция WinAmp'а.

Если ты следовал всем советам, то перед тобой, кроме кучи мусора и пустых пивных бутылок, должны быть две вещи: кресло с прикрученным к ручке куском железки и стеклышко с еще одной железкой.

Совершенно естественно, что ни о какой уборке на столе не может быть и речи, как не может быть речи о том, чтобы привести в мало-мальски удобоваримый порядок все содержимое стола.

Какой материал самый ходовой у моддера? Правильно – оргстекло.


Новая жизнь старой вещи

Xoxol (xoxol@xoxol.net)

Спецвыпуск Xakep, номер #037, стр. 037-066-3

Последний штрих - надо дать ему по шее. Я не шучу. Ты видишь, что микрофон, то есть теперь уже лампа, той формы, что он имеет от рождения, сможет светить на твой рот или, в лучшем случае, на бутерброд. Надо бы немного свернуть ему шею, чтобы он все же светил туда, куда нам надо.

Газовая плита дома есть? А литровая/пол-литровая банка? Супер! Включай газ и нагревай микрофон в том месте, где хочешь его согнуть. Я делал так - разогрел почти всю его многострадальную "шею" до такого состояния, что гнуть его стало проще, чем медную проволоку, и тут же накрутил на пол-литровую банку и подержал несколько минут, пока пластмасса не остыла. Все! Теперь и читать можно, и по клавишам не промажешь в темноте. Как говорится, enjoy! :)

Давай выковыривай мембрану из гнезда, а я пока сбегаю за пивом.

Формула для расчета, на самом деле, известна еще с уроков физики в школе: Сопротивление = (Напряжение сети - Напряжение светодиода)/Сила тока светодиода.

Тут все до безобразия просто: меряй сам выключатель и вырезай под него дырку в подставке.

Последний штрих - надо дать ему по шее. Я не шучу.


Совместить несовместимое

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-062-3

Насос для аквариума

В принципе, нам подойдет любой насос для аквариумов, который можно приобрести в зоомагазине или на зоорынке. Я лишь остановлюсь на ключевых моментах при выборе насоса. Он должен быть как можно меньше, ведь место в верхней части системного блока ограничено. Он должен тихо работать, поскольку шум от насоса совсем другой, чем от комплектующих компьютера. Он должен быть от хорошего производителя, то есть быть качественным. Не следует покупать насосы за 100 рублей - лучше выбирать из тех, что стоят 200-300 рублей.

Работа с клеем

Прежде чем начать склеивание деталей аквариума, следует заранее просверлить отверстия для штуцеров в боковых стенках. Это важно, поскольку если этого не сделать, то оргстекло может помутнеть с внутренней стороны от клеевых испарений. Также желательно обеспечить принудительную вентиляцию внутреннего пространства аквариума сразу после склейки на период окончательного высыхания клея.

Еще хочется упомянуть о том, что при работе с клеем для оргстекла нужно соблюдать максимальную осторожность. Поскольку дихлорэтан – это яд, а что такое хлороформ, думаю, объяснять не нужно.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-3

Между прочим, такая альтернатива аэрографии может заинтересовать и тех, над чьим компом уже потрудились художники-аэрографисты: а как же старенький комп твоей мамы, сестры или жены? Денег на более крутой моддинг и аэрографию "старичка" жалко, а интерьер он еще как портит, так что Case Wrap - неплохое решение.

Наклейка снабжена двумя защитными слоями: обычным в таких случаях слоем с обратной клейкой стороны и прозрачным с лицевой стороны для защиты изображения в процессе приклеивания.

В комплект, как правило, входит подробная инструкция и аппликаторы, которые помогают разглаживать наклейку, чтобы предотвратить образование пузырьков и неровностей при ее приклеивании.

В случае с наклейкой для боковой панели корпус кладут на бок, протирают боковую панель и затем приступают к приклеиванию пленки. Приклеивать надо потихоньку, сначала отклеив защитный слой с клейкой стороны только на небольшом отрезке наклейки, и только приклеив его и убедившись, что все ровно, переходить к следующему отрезку. Если не ровно - отдираем и переклеиваем. Затем надо разгладить поверхность с помощью аппликатора, от центра к краям (а если аппликатора нет, то с помощью пальцев и бумажной салфетки, или можно сделать собственный аппликатор из картонки). Причем это один из самых важных моментов мода. На процесс установки, говорят, уходит не более 10-15 минут.

Если четко следовать инструкции, то пузырьков и неровностей быть не должно. Когда все будет готово, можно удалить прозрачный защитный слой с самого изображения. Если наклейка немного большего размера, чем панель, то излишек можно отрезать с помощью линейки и канцелярского резака. Вообще, все "хирургические вмешательства" (например, прорезывание отверстия в наклейке в месте установки вентилятора, при оклеивании всего корпуса - разрез по границе боковой и верхней панелей, чтобы съемная боковушка могла открываться, и т.д.) производятся только после того, как пленка уже приклеена к корпусу.

В случае с пленкой на весь корпус (обе боковые панели и верхняя часть), которая поставляется свернутой в рулон в картонном тубусе, сначала разворачиваем нашу огромную наклейку и "вешаем" ее сразу на весь корпус, выравнивая на верхней панели и закрепляя в нескольких местах клейкой лентой таким образом, чтобы она точно охватывала соответствующие панели корпуса (и чтобы потом не оказалось справа коротко, слева длинно и вообще все перекошено), а потом уже приступаем к пошаговому приклеиванию небольшими участками, начиная с одной из боковушек (затем верх и вторая боковая панель). При наличии ручки у боковой панели ее можно либо снять перед приклеиванием, либо заклеить.

Вообще, очень удобно выполнять этот мод вдвоем: один распрямляет (чтобы не сворачивалась) и натягивает пленку, а второй приклеивает ее и разглаживает аппликатором.

Как видишь, процесс требует аккуратности и терпения. Но при желании все получится. Жаль, что у нас такие "моддинг-обои" пока не продаются. Но будем надеяться, что вскоре они появятся.


Толковый словарь моддера

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-084-3

Кто такой моддер?

Нестандартная творческая личность, для которой комп является источником вдохновения, и в числе вредных привычек которой на первом месте стоит моддинг.

Что такое мод?

Любое творение моддера, результат его трудов и воплощенных идей (например, установка окна, покраска корпуса, подсветка мыши - все это отдельные моды). Является сокращением от "модификации". Из создания модов и состоит моддинг :).

Что такое аэрография?

Ты наверняка хоть раз видел разрисованные автомобили, а теперь еще знаешь о разрисованных компах. Нанесенные на них изображения - это и есть аэрография. А если дать определение, то аэрография - это студийная художественная роспись с использованием специального оборудования: аэрографа и компрессора. Краска при этом наносится под давлением [подробнее об аэрографии можно прочитать в интервью с художником-аэрографистом Пауком (Spider Mad), опубликованном в журнале "Хакер" ver. 10.02(46), а также на www.modding.ru/spider.html].

В России аэрография появилась относительно недавно, и сейчас это еще молодое искусство, но, как свидетельствует опыт других стран, она имеет большой потенциал. На чем только не выполняется аэрографическая роспись: на автомобилях, мотоциклах, скутерах, сноубордах, вейкбордах, серфах, шлемах, лыжах и теперь еще, в связи с развитием моддинга, и на компьютере (как правило, на корпусе). И во всех случаях цель одна: украсить и подстроить своего любимца под свой характер, да и просто выделиться.

Отличие аэрографии от других художественных техник - это возможность достичь высокого качества и реалистичности изображения - "как на фотографии". Выполняется аэрография художниками-аэрографистами, владеющими искусством рисования аэрографом. Да, создание аэрографии требует специальных знаний изобразительного искусства, многолетнего навыка и профессиональных материалов. Так что если ты хочешь разрисовать свой корпус сам, помимо желания, тебе понадобятся еще умение и талант. А вообще, для этого обращаются в соответствующие специальные студии, как, например, моддинг-студия и магазин www.pcdesign.ru.

Что интересно, аэрография применима практически ко всем поверхностям (т.е. лицевые заглушки тоже можно разрисовать под корпус, да и акриловое окошко, если приспичит). А вот минус - это высокая цена, как и у любого другого произведения искусства. Но ведь она, как шедевр, и выглядит!

Что такое дремель?

Дремель - так для краткости моддеры всего мира называют свой любимый инструмент "DREMEL MULTI 395/3950", который производит компания Dremel. Ее основал австрийский изобретатель Альберт Дж. Дремел, который работал в области инструментальной техники и получил 55 патентов.

Первый фирменный инструмент с электроприводом появился на свет в 1973 году. Хотя до современного вида машине было еще далеко, в то время она уже произвела фурор и пользовалась большим спросом. В дальнейшем прибор совершенствовался, осваивались новые области его применения.


ВРЕМЯ ПОКУПАТЬ?

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-114-3

Тем не менее, геометрия и сведение LCD панели гораздо ближе к идеалу, чем геометрия CRT монитора, а фокусировка в native разрешении идеальна (если используется DVI-интерфейс).

ЦВЕТОПЕРЕДАЧА

Цветопередача характеризует, насколько точно монитор передает цвета. Самым доступным способом оценить цветопередачу является визуальное сравнение нескольких мониторов. Также при оценке поможет Nokia Monitor Test. При цветовом тесте следует обращать внимание на чистоту базовых цветов, особенно белого, который не должен иметь оттенков голубого или розового (очень часто встречающийся недостаток) и равномерность цветов по краям и в центре монитора.

Для сравнения мы использовали эталонный CRT монитор NEC FE791SB, подключенный вместе с несколькими тестируемыми LCD панелями к видеоадаптеру через сплиттер, разветвляющий видеосигнал, с целью получить идентичное изображение на всех мониторах.

Однако столь субъективные оценки нас удовлетворить не могут, поэтому в своем тестировании мы доверили измерения профессиональному девайсу, колориметру, со специализированным программным обеспечением. Суть теста заключается в том, что утилита посылает на видеовыход цветовые сигналы. Колориметр, прикрепленный к экрану, снимает показания с монитора, которые затем сравниваются с исходными, и утилита строит соответствующие графики. График представляет из себя параболу, что не очень удобно при анализе результатов, так как изгиб параболы можно принять за недостаток цветопередачи, поэтому утилита может внести корректировку и преобразовать график в прямую, на которой отклонения видны отчетливо. При идеальной цветопередаче графики должны представлять собой прямые, идущие из начала координат под углом 45 градусов, однако достичь подобных показателей невозможно даже с учетом того, что видеоадаптер использует цветовой профайл монитора (даже тестовый высококачественный CRT монитор показал некоторые отклонения). Тем не менее, кривые должны быть максимально плавными и достаточно близкими к прямой.

По результатам тестов видно, что по параметру цветопередачи LCD мониторы пока еще проигрывают CRT аналогам, однако некоторые из протестированных моделей уже вполне сравнимы по качеству цветопередачи с CRT мониторами.

ДЕФЕКТЫ

У CRT мониторов дефекты, обычно, были связаны с аппретурной решеткой, которая часто гнулась при транспортировке, и выражались в темных пятнах на изображении. LCD матрицы от этой опасности избавлены, однако имеют свои проблемы. Дело в том, что при производстве LCD матриц велика вероятность появления бракованных (черных) пикселей, называемых «мухами». Наличие одной-двух «мух» не считается производителем за дефект. «Мухи» также могут появляться от неосторожного обращения с LCD панелью. Через наши руки ежегодно проходит около полусотни мониторов, и в этом году нам не попалось ни одного монитора с выбитыми пикселями.


Моддинг по-русски

Nero (Nero@modding.ru),

Спецвыпуск Xakep, номер #037, стр. 037-102-3

Неоновые лампы Thermaltake Perfectlight

Допустим, ты уже вырезал окошко в кейсе или приобрел прозрачный корпус, теперь дело за подсветкой. А самый проверенный и эффективный способ освещения системного блока – с помощью неоновой лампы [почему именно неоновой - мы писали в журнале «Хакер» ver. 11.02(47), также можно почитать здесь: www.modding.ru/neon.html]. Особенно если она произведена знаменитой Thermaltake.

Упаковка неонки напоминает матрешку - какие-то коробочки, пакетики, резинки и прочее, даже умудрился запутаться и прозевал инвертор. Потом думал и гадал, как подключить лампу. В итоге нашел в одной из коробочек инвертор и шнур.

Также в комплект входят крепежные пластинки из двустороннего скотча (с их помощью крепятся неонка и инвертор), инструкция и все необходимые шнуры и молексы (так в народе принято называть четырехконтактные коннекторы «Molex connector») для подключения лампы.

Как известно, для работы неоновой лампы необходим инвертор, чтобы преобразовывать 12 вольт, которые поступают с блока питания компьютера, и увеличивать напряжение в десятки раз, т.е. на выходе получить 570 вольт переменного тока! У этих ламп он сделан в виде отдельной коробочки и рассчитан на две лампы. Вот хотелось бы понять, зачем. Я купил себе две лампы, а в итоге могу подключить аж целых четыре. Я понимаю, это было бы целесообразно, если бы можно было купить лампу без инвертора отдельно, типа сэкономить. А так совершенно бесполезный разъем.

Все в этой неонке сделано очень удобно, по-человечески. Даже кнопка включения есть. И не какой-нибудь там ползунок, а нормальный и удобный выключатель. Очень меня порадовала эта кнопочка. Придется на лицевой панели делать под нее отверстие. Хотя заметил за собой такую вещь, что лампу практически не выключаю. Поэтому в итоге так и не решил, стоит ли ее крепить на внешней стороне корпуса.

Ну, а теперь о самой лампе. В первую очередь хотелось бы отметить, что лампа имеет температуру, приближенную к температуре тела, т.е. теплая. Инвертор, кстати, абсолютно холодный. Так что никакой угрозы для девайсов неонка не представляет. Во-вторых, конечно, внешний вид. Очень красивый и ровный неоновый свет. Яркий, но глаза не режет. И сочетание цветов удачно подобрано: в двухцветной лампе - красный и синий, а в трехцветной – красный, зеленый и синий. И, наконец, прозрачные кубики по бокам, на которых стоит лампа, выглядят очень гармонично и придают неонке техногенный вид.

Технические характеристики лампы:

Длина: 300 мм

Яркость: 18000 +/- 3000 nt (cd/m2)

Время наработки: более 15000 часов

Входное напряжение: DC 12 V

Напряжение: 570+/- 40 V

Ток: 5 mA +/- 10%

Вроде бы мелочь, подумаешь лампа. А вот все равно чувствуется, что вещь сделана с душой и заботой о пользователях и моддерах, что, конечно, не может не радовать.

Вентиляторы с подсветкой от зарубежных производителей

Вентиляторы… Краеугольный камень моддинга! Разве не с них все начинается? А на какие творческие идеи они только не подталкивают! Купил вентилятор, а для него нужно отверстие – начал резать корпус. Потом ему нужна решетка. Затем ты стал его красить, потом встроил в него светодиоды. Потом ты заполонил комп неимоверным количеством светящихся вентиляторов, и у тебя не осталось свободных разъемов блока питания – пришлось делать фэнбас. Потом тебя достал их шум – следовательно, сделал бэйбас (см. словарь моддера). Наконец, они тебе вообще надоели, и ты перешел на водянку. А тут такое началось! Извращения с формами резервуара, подкраска воды, и в итоге все закончилось компом в аквариуме. А ведь, казалось бы, началось все с вентилятора!


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-3

- Сука, - без эмоций говорит Игорь. Трубка протеза, отполированная брюками, блестит, отбрасывая на потолок блики с неясными контурами. Он опускает штанину назад и смотрит на Азира. Тот лежит неподвижно, рука вытянута вверх, по предплечью течет кровь, исчезая под рукавом. Видно, что, несмотря на отсутствие сознания, тело Азира помнит об ударе прикладом – грудная клетка периодически судорожно вздымается для глубокого вдоха, и тут же с губ срывается стон, жалобный, протяжный, почти детский.

Игорь машинально поправляет ремни на поясе (от этого протез движется, создавая впечатление, что нога шевелится сама по себе). Потом закидывает ногу на ногу, прислоняет автомат к стене и закрывает глаза.

И как только его дыхание выравнивается, и он перестает реагировать на стоны Азира – тот медленно открывает глаза и пристально всматривается в лицо Игоря. Потом медленно закрывает их, начинает дышать так, как его учили – и боль отступает. Грудь снова становится прежней – без горящего жгучим пламенем сломанного ребра и кровоточащего сосуда в бронхе. А потом он начинает молиться.

Губы неподвижны. Так и должно быть – ведь Игорь в любую минуту может проснуться. Ему неважно, что он не стоит на коврике лицом на восток, что сейчас не полдень, что не слышно призывов к молитве. Пусть он со сломанной рукой, разорванными сухожилиями и без сил валяется на полу в квартире неверного – Аллах услышит его из любого уголка Земли.

Перед глазами, отпечатываясь на закрытых веках, проносятся сумбурные образы его жизни – детство, юность, горы, Аза (их дразнили в школе очень долго – почему-то Аза и Азир звучало смешно), мать с отцом, двое братьев... Потом две их могилы. Мать и отец пережили своих сыновей.

Игорь вздрагивает во сне. Азир, который знает, что ничем не выдает себя, замирает так, что его нетрудно принять за мертвого. Стон срывается с губ сержанта, пальцы пытаются найти автомат, прислоненный к стене, но потом руки расслабляются, голова перекатывается из стороны в сторону пару раз, слышится слово "Мама..." - Игорь снова проваливается в глубокий сон.

Его рассудок находится на той тонкой грани, что разделяет безумие и ясность мысли. Пять лет назад его жизнь изменилась – изменился и он сам. Назад дороги уже нет.

Его нельзя назвать сумасшедшим. Но и нормальным он может казаться с большим допущением. Друзья оставили его, родители считают погибшим. Его девушка вышла замуж; его мир разрушен. Все, что находится за стенами этой комнаты – гудки машин, рекламные щиты, солнечное лето и дождливая осень, серые мрачные дома и яркие краски парков, песни под гитару до утра, Лига Чемпионов и "Формула-1", рэп и Государственная Дума – все это для него не существует. Исчезло. Растворилось в безумии. Потеряло всяческий смысл.


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-4

Далее ты берешь надфиль и дорабатываешь то, что насверлил. Строго придерживайся разметки. Итоговое отверстие должно получиться идеально ровное и симметричное шторке.

Для продолжения мода тебе потребуется безвозвратно испортить пластиковый бокс от компакт-диска. Подойдет и обычный бокс, и слим. Твоя задача - выпилить из прозрачной верхней крышки бокса кусочек пластика на 1-1,5 мм больше, чем полученное отверстие в шторке. Вот где поле для экспериментов и ошибок. Благо размеры крышки от бокса позволяют.

Обработай надфилем края полученного кусочка пластика. Они должны быть без заусенцев и желательно прямыми. Затем найди, купи, укради маленький кусочек шкурки-нулевки. И обработай одну из поверхностей пластика до равномерного матового цвета. Наличие шкурки-нулевки обязательно, так как полученная матовая поверхность не должна иметь царапин.

Затем надо приклеить пластиковую пластинку к шторке. Клеить можно на любой моментальный суперклей из разряда «секунда». Приклеивать нужно осторожно, чтобы клей не затек на внешнюю сторону пластинки. Не забудь, что приклеиваешь ты пластинку к шторке, а не пальцы к пластинке или шторку к пальцам. Матовая поверхность пластинки должна оказаться изнутри шторки, т.е. смотреть внутрь привода. Если у тебя все получилось так, как ты хотел, можешь взять вторую баночку пива из призового фонда.

Теперь очередь за диодами. Для этого мода подойдут диоды яркостью порядка 0,6 кандела. Понадобится их три штуки. Посмотри на флоп спереди. Найди базовый светодиод зеленого цвета и пути подхода к нему с целью перепайки. Слегка подпили надфилем новый голубой диод на 1-2 мм. Примерь его на место старого. Паяй. Не забудь про полярность.

Собери привод, если это еще возможно, и попробуй поставить на место лицевую панельку. Если новый диод мешает процессу, то слегка подогни его в нужном направлении. Только не перестарайся, в некоторых случаях не помешает выпаять диод и подпилить его еще чуть-чуть.

Для продолжения мода, с целью получения позитивного конечного результата, тебе потребуется снова разобрать привод. Снимаем верхнюю крышку, лицевую панель. Также получи доступ к печатной плате привода. Вообще, надо заметить, возможны два пути продолжения этого мода. В первом случае дополнительная подсветка будет гореть все время, с момента включения компьютера. Во втором - только в моменты активности привода. Я буду описывать первый случай, так как он более информативен для окружающих. Для владельцев корпусов со щелевым расположением флопа первый вариант также подходит больше.

Итак, приступим к завершающей стадии проекта. Глядя на поверженную тушку флопа, найди место в передней центральной его части для установки двух дополнительных светодиодов. Учти, что мы планируем в дальнейшем использовать привод по его прямому назначению, так что установленные дополнительные светодиоды не должны мешать вставлять и извлекать дискетку. Так как модели флопов все-таки имеют конструктивные отличия, то однозначных рекомендаций по установке дополнительных диодов я тебе дать не могу, и тебе придется обойтись общими рекомендациями. Желательно дополнительные диоды устанавливать внутри привода, так они не помешают оборудованию, установленному внутри твоего компьютера. Также они по возможности должны находиться в непосредственной близости от прорезанного окошка в шторке привода.


Легко ли быть моддером?

Докучаев Дмитрий aka Forb

Спецвыпуск Xakep, номер #037, стр. 037-012-4

Forb: И напоследок: что бы ты хотел сказать читателю журнала, который только начал интересоваться моддингом?

П.Л.: Продолжай в том же духе! Моддинг – заразная штука. Сделаешь один мод, захочется другого. Тем более, это прибыльно, и у тебя всегда будут деньги на личные нужды.

Forb: Спасибо, Петр, за интересные ответы на не менее интересные вопросы. Я думаю, что это интервью внесет ясность в увлекательный процесс мода девайсов. К тому же покажет, что прибыль от него весьма велика.

Я считаю, что однотонный дизайн всего рабочего места очень впечатляет.

Что касается стиля, то я решил остановиться на корпусе в стиле Matrix :).

Самый трудный заказ - изменение габаритов корпуса. Приходилось выклеивать отдельные его детали из стекловолокна, а затем значительно изменять форму.

Симпатичным девушкам я даже готов сделать большую скидку.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-4

Способ номер два заключается в изготовлении двух частей крепления, которые будут заходить на штатные зубчики процессорного сокета, а между собой будут соединяться резьбовым соединением. Фиксирование теплообменника в этом случае будет происходить за счет стягивания двух частей крепления резьбовым соединением. В принципе, можно даже не нарезать резьбу в креплении, а просто просверлить отверстия, после чего вставить в просверленные отверстия болт и прикрутить гайку. Эта конструкция гораздо безопаснее, так как при закручивании болта усилие будет распределяться равномерно, а значит, возможность повреждения процессора сведется к минимуму. Но даже при использовании этого крепления стоит быть предельно осторожным.

Еще один вариант крепления теплообменника заключается в использовании стандартной скобы от воздушного радиатора, надо только немного разогнуть ее, чтобы уменьшить давление на кристалл - и крепление готово.

И, наконец, последний, самый высокотехнологичный способ крепления (идеально подходит для этой конструкции теплообменника). Его суть в том, чтобы теплообменник крепился не к лапкам процессорного сокета, а напрямую к материнской плате (для этого на некоторых материнках есть специальные крепежные отверстия - именно через эти отверстия пройдут болты, которые будут фиксировать теплообменник). Для реализации этой конструкции придется лишь изменить размеры верхней крышки ватерблока и просверлить в ней отверстия, расстояние между которыми будет соответствовать расстоянию между отверстиями на материнской плате. В данном случае для крышки лучше взять пятимиллиметровое оргстекло, это необходимо для придания креплению прочности и надежности. И самое главное - под гайку и болт лучше вырезать из картона шайбы, иначе может получиться так, что диаметр головки болта окажется больше рассчитанного производителем платы. Тогда при попадании головки болта на контактную дорожку материнской платы может произойти короткое замыкание, которое, в свою очередь, повлечет за собой выход платы из строя.


Baybus своими руками

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-042-4

К одному контакту (клемме) обычно можно подключать не только один, но и несколько вентиляторов, но в этом случае включаться и выключаться одновременно будет вся подключенная к данному тумблеру группа вентиляторов. Получается, что к четырехтумблерному бэйбасу можно подключить более четырех вентиляторов, но раздельно контролировать работу он позволяет только у четырех вентиляторов или четырех групп вентиляторов. Кроме того, вообще-то, к бэйбасу можно подключать не только вентиляторы, но и другие 12 В устройства, например, неоновые лампы.

Бэйбасы могут быть следующих типов:

- самый простой тип on/off (вкл/выкл);

- с двумя значениями напряжений 5/off/12;

- с двумя значениями напряжений 7/off/12.

Первый простой тип позволяет только включать и выключать вентиляторы, последние же два позволяют, помимо включения и выключения, переключать вентиляторы на 5 В либо 7 В (в зависимости от характеристик вентиляторов), когда от них не требуется работа на максимуме. При данных значениях напряжения они будут работать практически бесшумно. А теперь добавь к этим типам наличие или отсутствие индикаторов в виде одноцветных/двухцветных/двух разноцветных светодиодов (если светодиоды двухцветные, то при состоянии "вкл" они светятся одним цветом, при "выкл" - другим, это прикольно), разное количество переключателей и их соответствие с количеством вентиляторов (например, может быть всего один переключатель на несколько вентиляторов), и ты получишь множество вариаций. Электрические схемы для них всех можно найти здесь: www.fanbus.com/thelab/Schematics/baybus_schematics.htm.

Далее, если в бэйбасе использовать переменные резисторы, то мы получим реобас. Он позволяет плавно регулировать скорость вращения вентиляторов, что очень и очень удобно. Только не надо бояться, что реобас может перегреться и сгореть. Если все правильно рассчитать и не перегружать его, то этого не произойдет.

И, наконец, вторая производная бэйбаса (после реобаса) или пятый подтип - это Electrobus. Это, по сути, электронный вариант реобаса. В нем вместо переменного сопротивления для регулирования напряжения, поступающего на вентилятор, используется электронная плата. Пример - использование широтно-импульсной модуляции (создание силовых импульсов: чем быстрее импульс, тем большее напряжение идет на вентилятор).

У всех перечисленных разновидностей можно найти свои плюсы и минусы. Информацию о реобасах можно найти здесь: www.virtual-hideout.net/guides/rheostats/index.shtml, www.fanbus.com/thelab/rheostat.htm. А вот ссылки по электробасу: www.bit-tech.net/article/52/5, http://bit-tech.net/article/51/.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-4

Многофункциональная панель «Musketeer»

Новая многофункциональная панель «Musketeer» («Мушкетер») компании Cooler Master явно выделяется на фоне множества других своим необычным дизайном «в стиле ретро» с тремя круглыми индикаторами.

«Мушкетер» измеряет и показывает на этих круглых индикаторах соответственно напряжение вентилятора, уровень звукового давления (в дБ) и температуру того девайса, к которому подсоединен измерительный щуп. На фото ты видишь (слева направо): вольтметр, показывающий напряжение, поступающее на контролируемый вентилятор. Диапазон вольтметра составляет от 0 до 12 В, но регулировать можно напряжение только в пределах от 6 до 11 В. Рядом с ним расположен регулятор, с помощью которого устанавливается скорость вращения вентилятора.

Далее посередине идет измеритель уровня звука с диапазоном от -20 до +3 дБ. Он показывает уровень звукового сигнала с твоей звуковой карты. Справа от него находится регулятор уровня звукового давления.

И последним идет температурный дисплей, который отражает температуру в пределах от 10 до 90°C (50 - 180 F). Провод измерительного температурного датчика достаточно длинный, чтобы разместить в любом месте компа.

В комплект, помимо самого девайса и температурного щупа, также входит заглушка «звукометра» для PCI-слота, два разных провода для вентилятора (один позволяет использовать 4-контактный молекс, а второй - трехконтактный коннектор); провод для подсоединения к звуковой карте, винтики для крепления и, конечно, инструкция. «Мушкетер», к сожалению, позволяет регулировать скорость вращения только одного вентилятора.

Отличительная черта «Мушкетера» - он очень легко устанавливается, поскольку помещен в полностью закрытый корпус (не надо возиться с проводами и разбираться с платой). Достаточно вставить провода в соответствующие входы сзади прибора (слева направо на фото задней части панели идут: вход для температурного щупа; слот для четырехконтактного молекса для подключения к блоку питания; разъем для провода, подсоединяющегося другим концом к PCI-заглушке, которая уже соединяется со звуковой картой; разъем для подключения вентилятора).

Панель предназначена для 5,25" отсека. В отличие от своих коллег, «Мушкетер» имеет большие размеры и по длине почти такой же, как приводы, поэтому его легче устанавливать в кейс компа, т.к. не надо протискивать в отсек пальцы.

Как и положено в моддинге, дисплеи подсвечиваются синими светодиодами. При желании их можно заменить диодами другого цвета, вскрыв корпус и лишившись гарантии на девайс.

FrozenCPU.Com 3.5" Dual Voltage Baybus

Вроде еще совсем недавно бэйбас всем казался самым крутым модом, какой только можно было сделать своими руками. И в то же время идея была крайне проста: собираем тумблеры в отсеке для накопителя и управляем с их помощью всеми неонками и кулерами, на количество которых мы не поскупились. Но технология совершенствовалась, и теперь уже на заводе выпускаются бэйбасы с двумя регулируемыми уровнями напряжений и двухцветными светодиодами для индикации текущего режима. Осталась всего одна проблема: все они предназначены для установки в 5,25" отсек, а у продвинутых пацанов все такие отсеки могут запросто оказаться занятыми. И вот добрые дяди из FrozenCPU.Com позаботились об этом и выпустили 3-тумблерный бэйбас, который легко помещается в 3,5" отсеке, ну, том самом, который находится под floppy, и ты его больше ни для чего не используешь.


Толковый словарь моддера

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-084-4

Как всегда, гениальность оказалась в простоте: сама машина - это всего-навсего компактный высокоскоростной электромотор. Изюминка дремеля - во всевозможных насадках и приспособлениях, позволяющих выполнять все основные виды работ, как профессиональных, так и бытовых. Благодаря этому маленький и нетяжелый DREMEL MULTI 395/3950 при небольших объемах работ способен заменить дрель, шлифовальную машину любого типа, лобзик, пилу, фрезер и др. Его можно использовать для сверления древесины, пластмассы, металла, выполнения отрезных и шлифовальных работ по металлу, для обработки различных материалов (древесины, пластика и некоторых металлов), заточки острых предметов, полирования, фрезерования, гравировки, даже тонкой полировки ювелирных изделий и еще многого другого. Ну чем не мечта моддера!

Кстати, в Америке дремель пользуется огромным спросом даже у домохозяек (около 40% объема продаж фирмы), что показывает, насколько этот прибор легок и удобен в применении.

Что такое Fanbus?

Если ты уже напичкал свой комп невообразимым количеством крутых вентиляторов, и теперь тебя достали их провода, и больше не осталось свободных разъемов от блока питания, то тебе просто необходим фэнбас! Это устройство позволяет соединить провода питания всех кулеров в одном месте, в результате ты не мучаешься с проводами, и у тебя остаются свободными разъемы блока питания. По внешнему виду Fanbus похож на коробочку с клеммами, а по сути он представляет собой шину для параллельного подключения нескольких вентиляторов, о чем и говорит его название (с английского: fan - вентилятор, bus - шина). Сам же он подключается к питанию только с помощью одного коннектора "Molex". На западе можно купить готовые фэнбасы, ну а у нас пока только один вариант: мы делаем их сами.

Что такое Baybus?

Baybus - девайс с переключателями для "утишения" кулеров компа. Позволяет включать и выключать вентиляторы по желанию моддера. Фактически, это усовершенствованный фэнбас, которому добавлена возможность контролировать работу вентиляторов. Переключатели располагаются на лицевой заглушке, т.е. в отсеке. Вентиляторы в самодельном варианте бэйбаса подключаются к фэнбасу, а он, в свою очередь, соединен с переключателями. Последние уже подключаются к питанию. В заводском же варианте фэнбас уже объединен с этой заглушкой и переключателями (в любом случае бэйбас всегда включает в себя фэнбас, но фэнбас не является бэйбасом, хотя многие и у нас, и за рубежом все время путают эти два понятия), и все это дело помещается в 5 либо 3,5-дюймовом слоте. Отсюда название: Baybus = Bay (отсек) + bus (шина).

Бэйбас также может быть реализован в виде реобаса, у которого, соответственно, вместо переключателей имеются ручки, крутя которые, ты можешь плавно менять скорость вращения вентиляторов (а не просто включать/выключать).

Помимо самоделок, на западном рынке уже имеется достаточное количество симпатичных заводских вариантов реобаса и бэйбаса, которые иногда называются "Fan Controller" или "Control Panel" и имеют дисплей с подсветкой и температурными датчиками (типа "два в одном").


ВРЕМЯ ПОКУПАТЬ?

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-114-4

ВНЕШНИЕ ПАРАМЕТРЫ И ЭРГОНОМИКА

Под эргономикой понимается соответствие устройства нормам организации рабочего места и влияния на человека. Эргономические стандарты также включают в себя нормы энергосбережения и влияния на экологию.

Очевидным преимуществом LCD панелей перед CRT мониторами является отсутствие катодно-лучевой трубки и массивной отклоняющей системы, что позволяет делать LCD мониторы тонкими. Самое большое влияние на толщину панели оказывает способ реализации блока питания монитора. Блок питания может быть смонтирован внутри монитора или снаружи. Естественно, что вес LCD панели также значительно ниже.

Стоит обратить пристальное внимание на устройство крепления LCD монитора и его подставку. Обычно, производители делают возможным вращение панели в вертикальной и горизонтальной плоскостях. Из представленных мониторов только панели Samsung имеют вращающееся основание, что весьма удобно. В соответствии со стандартами VESA (Video Electronics Standards Association) все мониторы из обзора могут быть повешены на стену.

Наиболее удачное, на наш взгляд, расположение разъемов питания и видеовхода – на основании монитора, как это реализовано у панели Samsung. В этом случае провода не будут мешать поворачивать панель.

БЕЗОПАСНОСТЬ

Что касается влияния на здоровье человека, то не стоит видеть в LCD панелях панацею от глазных и прочих заболеваний, однако LCD мониторы, несомненно, имеют определенные преимущества перед CRT: это отсутствие мерцания LCD матрицы, однако матрица обычно переливается, если двигать головой.

DVI

Digital Visual Interface (DVI) обязан своему появлению именно LCD панелям. Для CRT мониторов передача видеоинформации выглядит так: кадр в цифровом виде поступает из видеопамяти в RAMDAC видеокарты (Random Access Memory Digital to Analog Converter - цифро-аналоговый преобразователь) и, затем, в аналоговом виде передается в монитор. В LCD панелях же аналоговый сигнал с RAMDAC необходимо преобразовать обратно в цифровой вид, то есть сигнал теряет в качестве трижды: при первом преобразовании, при передаче через кабель и при втором преобразовании. Таким образом, при подключении LCD панели через аналоговый интерфейс изображение может быть нечетким. DVI – цифровой интерфейс и обеспечивает наиболее точную передачу изображения.

Разъем DVI на практике бывает двух видов: DVI-D имеет 24 вывода для цифрового сигнала, DVI-I имеет дополнительно пять выводов для аналогового сигнала.

ТЕСТИРОВАНИЕ

Philips 170n4 ($510)

Разрешение: 1280*1024

Яркость: 260 кд/м2

Контраст: 400:1

Латентность: матрицы 25 мс

Угол зрения (по вертикали/по горизонтали), град.: 80/80

Интерфейсы: D-SUB, s-video, композитный.

Монитор Philips 170n4 показал в колориметрическом тесте практически ровные графики и идеальный голубой цвет, но красный и зеленый цвета несколько отстали. В играх монитор показал очень высокую яркость и четкость текстур, но если в меню выставить показатель яркости на максимум, то появляются искажения. Контрастность, наоборот, оставляет желать лучшего. При прокручивании текста размытия не возникает, а курсор не оставляет шлейфа, что говорит низкой латентности матрицы. Геометрия матрицы близка к идеалу и не вызывает искажений.


Моддинг по-русски

Nero (Nero@modding.ru),

Спецвыпуск Xakep, номер #037, стр. 037-102-4

Так вот, водяное охлаждение – это круто, но прежде чем на него переходить, не стоит отказывать себе в удовольствии насладиться прелестями светящихся вентиляторов. Тем более что они служат отличным примером гармоничного сочетания функциональности и эстетики: прозрачные вентиляторы с подсветкой и систему охлаждают, и освещают расположенные рядом девайсы, и вообще «оживляют» внутренности компа благодаря комбинации подсветки и движения.

Spire Case Cooling Fan

Вентилятор может быть просто с однотонной синей подсветкой, как, например, Spire Case Cooling Fan. Подсветка этого вентилятора осуществляется с помощью встроенных в него 4 ярких синих светодиодов.

Характеристики:

Размеры, мм: 80х80х25

Номинальное напряжение: 12 В

Два коннектора для подключения к блоку питания

В комплект входят крепежные винты

Работает он очень тихо и имеет большой срок службы. Интересный момент - провода этого вентилятора уже оплетены с заботой о моддерах.

Thermaltake Blue-eye LED Case Fan

Далее идет усложненный вариант – вентилятор с голубой подсветкой и красной индикацией работы жесткого диска - Thermaltake Blue-eye LED Case Fan. В этой модели, помимо постоянно работающих голубых светодиодов, имеется еще красный, который загорается при работе жесткого диска в том случае, если вентилятор подключить к нему через специальный коннектор.

Характеристики:

Размеры, мм: 80х80х25

Номинальное напряжение: 12 В

Потребляемая мощность: 1,92 Вт

Скорость вращения: 2000±10% RPM

Максимальный поток воздуха: 27,8 CFM

Максимальное давление воздуха: 1,98 мм-H2O

Уровень шума: 21 dBA

Коннектор: 4-контактный

Вес: 95 г

3 синих и 1 красный светодиод

В комплект входят два коннектора типа «молекс», разъем для подключения к HDD, двухконтактный коннектор для присоединения к светодиоду жесткого диска, чтобы он тоже продолжал работать, инструкция и, конечно же, крепежные болты с гайками.

TITAN Crystal LED Case Fan

И, наконец, бывают прозрачные вентиляторы с трехцветной подсветкой, такие как TITAN Crystal LED Case Fan. В этот вентилятор встроены три светодиода разных цветов: синий, красный и зеленый.

Характеристики:

Размеры, мм: 80х80х25

Номинальное напряжение: 12 В

Скорость вращения: 2500 RPM

Максимальный поток воздуха: 32,40 CFM

Максимальное давление воздуха: 2,48мм-H2O

Уровень шума: <25 dBA

Коннектор: 4-контактный

В таких вентиляторах красивый световой эффект достигается именно благодаря вращению их прозрачных лопастей. Нет надобности добавлять, насколько потрясающе смотрится этот трехцветный вентилятор в процессе работы, как, впрочем, и предыдущие два. Какой выбрать – каждый решает сам, а отъявленные «светоманы» берут каждого по паре, чтобы потом устроить в своем компе «световентиляцию» :).


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-4

Он жил в сумерках уже давно. Вначале три года ТАМ, потом два с половиной года ЗДЕСЬ. Сегодня его сумерки должны закончиться.

Он не слышит молитв Азира. Он спит; в его мозгу, так же, как и у противника, проносятся видения, заполонившие большую часть его рассудка. И как всегда, он видит во сне тот день, когда впервые взял в руки оружие. Вот он, молодой студент инженерного вуза, проклявший тот день, когда в его "альма-матер" сократили военную кафедру. Призыв случился как-то внезапно – прислали повестку, отметился, расписался, пришел... Спустя некоторое время понял, что попал в десант.

Он никогда не был слабым. Именно это и сыграло решающую роль – капитан, производящий распределение, только поднял на него глаза от списка новобранцев – и Игорь уже понял, что так просто не отсидится при штабе. Его направили на какую-то особенную медкомиссию, он снимал штаны перед десятками мужчин и женщин в халатах, становился на весы, сжимал динамометр, отжимался, ему измеряли длину ног, слушали дыхание и стук сердца, он чего-то там писал, под чем-то подписывался, не глядя и не задумываясь...

"Годен в ВДВ" - так гласило заключение медиков. И поезд потащил его через всю страну в ту часть, что должна была стать для него домом на ближайшие два года. Все, чего он хотел – чтобы раскрылся парашют и чтобы он не забыл ничего из того, что с большим трудом вбили ему в голову преподаватели. А потом была дедовщина, кроссы, учения, наряды, прыжки, учебные бои, спасение деревни рядом с частью во время наводнения, наградные значки, письма домой и из дома, фотография его девушки в свадебной фате, самоход, снова наряды, стрельбы, опять прыжки, сломанная рука, чемпионат по рукопашному бою и первое место на нем, неплохие перспективы и одновременно с этим понимание того, что из головы выветриваются последние знания по основной специальности. Потом приказ на перевод в спецчасть Главного разведуправления, занятия по диверсионному делу, служебная командировка...

…- Ну что, русский, ты хоть понял, к кому попал? – медленный уверенный голос без акцента. – Ты у нас еще наплачешься...

Он стонет во сне, вздрагивая от этого голоса. Он еще в состоянии понять, что именно этот человек был первым, кто заставил его мозг начать небыстрый путь к безумию. Именно он – тот, кто подстрелил его еще в воздухе – именно он. Азир.

Они были тогда беззащитны. Их предали. Там, куда они прыгали, была засада. Грамотная, оснащенная передовыми средствами обнаружения в темноте. Их "крылья", раскрывшиеся после десантирования, были обнаружены приборами ночного видения и отслежены лазерными прицелами. Семеро из десяти были убиты в воздухе выстрелами из снайперской винтовки с глушителем. Они летели, опустив руки, доверив управление парашютами после своей смерти северному ветру. Оставшиеся в живых широко открытыми от ужаса глазами провожали своих друзей, молча исчезающих во тьме. Они поняли тогда, каково это – быть абсолютно беспомощными, не в состоянии оказать сопротивление земному притяжению. Они не могли изменить ничего, не могли улететь, исчезнуть, словно птицы, в заоблачных далях. Сила тяжести тащила их вниз, пусть медленно и абсолютно безопасно – но вниз, в руки бандитов.


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-5

Диоды лучше максимально сточить надфилем. Максимально в данном случае означает, что надо оставить 1-1,5 мм пластика диода над его выводами. Запитать диоды лучше непосредственно от самого привода, то есть от его разъема, к которому ты подключаешь питание. Тут главное не перепутать линии питания. Тебе нужна +5V (красный провод) и земля (любой из черных). Не забывай соблюдать полярность диодов. Провода для подключения диодов к питанию нужно выбрать максимально тонкие. Желательно не более одного миллиметра в диаметре. Провода должны быть в изоляции (обязательное условие) и многожильными (рекомендую, так гораздо удобнее).

Собирай привод, не забывая при этом исполнить все знакомые тебе шаманские пляски. Что на данный момент у тебя в плюсе? Наикрутейший эксклюзив в виде комплекта клавиатура + мышь. A также супер-мега-флоп со светящимся окошком.

Что в минусе? Потерянные гарантии на все вышеперечисленное. В зависимости от того, что для тебя важнее, ты можешь остановиться либо продолжать дальше. Надеюсь, что дух старого моддера уже поселился в тебе, и ты рвешься в бой. Хотя я бы на твоем месте все-таки подумал, прежде чем «испортить» очередной девайс. И именно для того, чтобы предоставить тебе такую возможность, я опишу дальнейшее не как рекомендацию к действию, а как возможность того, что может сделать моддер с казалось бы привычными вещами. Для начала, как я и обещал, сотворим подобающую пару к нашему флопику.

Внешний сидиром с окошком

Для этих целей я выбрал сидиром Acer 50max. Сначала, для того чтобы соответствовать общему стилю корпуса, было прорезано окно в кожухе привода.

Для этого, что естественно и уже, надеюсь, тебе привычно, я разобрал привод. Затем вся верхняя поверхность кожуха была оклеена малярным скотчем. Я нанес яркий и точный контур предполагаемого отверстия карандашом. Далее мне потребовался электролобзик со слегка модифицированной пилкой по металлу. Модифицированность пилки заключается в уменьшении ее ширины. Так легче проходить различные изгибы контура резки. Да, на контур резки я нанес тонкий слой литола, это нужно для более легкого пропиливания отверстия. Имея богатый опыт работы с электролобзиком, я без труда проделал нужное отверстие. Контур реза сразу получился практически идеальным, без неровностей линий и с плавными закруглениями. Для окончательной обработки контура я воспользовался надфилем. Кожух привода после вырезания отверстия несколько деформировался, так что мне пришлось заставить его принять изначальный вид при помощи рук и простукивания киянкой.

После того как я собрал привод и установил его в корпус, я был почти доволен результатом мода. Только вот ночью при свете монитора мне не удавалось полностью обозреть внутренности привода. Я принял решение немного осветить процесс.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-5

Теплообменник для северного моста материнской платы

Этот узел очень важен для любителей разгона. Для его изготовления тебе понадобится небольшой лист алюминия толщиной два-три миллиметра, эпоксидный клей, штуцера (выбирай любой из ранее предложенных вариантов). Для начала надо выпилить из листа алюминия два квадрата размером с микросхему чипсета. Один из них будет основанием (в качестве основания можно использовать стандартный радиатор северного моста - это, пожалуй, лучший вариант), которое будет непосредственно контактировать с северным мостом. Другой будет крышкой. Можно сделать крышку из оргстекла. Хотя его теплопроводность гораздо меньше, чем теплопроводность алюминия, площадь этого куска настолько мала, что это не скажется на эффективности работы системы в целом.

Я остановился на варианте с основанием из металла (медь), а крышку сделал из плексигласа. После того как ты вырежешь куски нужных размеров, вырежи из картона два квадрата размером с кусок алюминия, склей их и вырежи в них U-образное отверстие (я сделал отверстие в форме буквы S). Теперь приклей это к куску алюминия (нужен клей, который после высыхания становится непластичным), изнутри и снаружи промажь картон герметиком, особенно торцы. Сверху это надо заклеить оргстеклом или алюминием (в зависимости от выбранного тобой варианта) и после высыхания клея просверлить в торце (отверстия можно проделать и в верхней крышке) два отверстия (отверстия должны быть в вершинах U-образного отверстия в картоне). В эти отверстия приклеиваются штуцера, после чего остается еще раз промазать все герметиком, и теплообменник для северного моста материнской платы готов.

Осталось подумать о креплении. Самый простой способ - приклеить всю конструкцию на термоклей. Те, кого не устраивает этот вариант, могут поступить так же, как с теплообменником процессора - ведь на материнской плате есть отверстия для крепления стандартного радиатора. Для этого надо просто увеличить размеры верхней крышки, просверлить в ней два отверстия нужного диаметра и прикрутить теплообменник на болты. Отмечу, что эта конструкция теплообменника подойдет и для использования на чипе видеокарты.

Теплообменник для жесткого диска

Изготовить этот узел также весьма несложно. Для его изготовления тебе понадобится металлическая пластина размером с жесткий диск (она может быть не только медной, но и алюминиевой, и даже из нержавеющей стали, так как ее теплопроводности вполне хватит в нашем случае). Еще понадобится кусок оргстекла таких же размеров, а также эпоксидный клей, картон и штуцера.

Для начала вырезаем из картона два квадрата размером с накопитель, склеиваем их и прорезаем в них змейку, как на рисунке. После этого необходимо промазать торец картона герметиком. Теперь приклеиваем это к металлической пластине. После этого надо сверху приклеить крышку из оргстекла и промазать все швы герметиком. Теперь осталось лишь просверлить в торце отверстия под штуцера и приклеить их на эпоксидный клей.

В итоге должно получиться нечто похожее на объект, изображенный на иллюстрации. Я не использовал никакого крепления - просто намазал накопитель термопастой и прижал к нему готовый теплообменник (этого вполне хватит).


Baybus своими руками

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-042-5

Кстати, не забывай, что моддинг строится на незыблемом правиле, что никто из авторов статей/руководств/схем/сайтов/журнала не несет ответственности в случае, если у тебя что-то получится совсем не так и даже сломается. Зато все будут рады поделиться советом по поводу решения твоей проблемы :). Однако до сих пор, как ни странно, все у всех получалось. Так что не бойся, просто, повторяя какой-либо мод, имей свою голову на плечах.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-5

Поставляется он не собранным, а в виде набора «сделай сам», причем в тубусе. Открыв его, ты обнаружишь сам бэйбас, трафарет для сверления отверстий, молексы, 3 зажима для светодиодов и инструкцию. Установка несложна: снимаешь свою 3,5" заглушку, с помощью трафарета и дрели дырявишь ее соответствующим образом, потом в нужные отверстия засовываешь светодиоды и надеваешь получившуюся штуку на бэйбас. И, наконец, к задним выводам подключаешь те самые девайсы, работу которых хочешь регулировать (вентиляторы, неонка), и вставляешь все это в тот самый 3,5" отсек.

Бэйбас позволяет переключать напряжение с 7 на 12 В, и поскольку диоды двухцветные, при увеличении напряжения цвет светодиода меняется с синего на красный. По-видимому, это идеальная находка для тех моддеров, которые дорожат своими 5,25" отсеками, и у кого в подчинении не так много вентиляторов (ведь к этому можно подключить всего три).

Enermax 3.5'' System Monitor Control Panel

Известная компания Enermax тоже не осталась безразличной к нуждам моддеров, которым нужны многофункциональные девайсы, позволяющие следить за температурой подопечного и контролировать скорость вращения его вентиляторов, но которые ни за что не хотят выделять для этой цели 5,25" отсек. Она создала свою модель UC-A3FATR2, которая устанавливается в 3,5" отсеке.

Выполнена модель из алюминиевого сплава. Монтируется в корпус без проблем. Подсоединяется к блоку питания с помощью молекса. Позволяет контролировать 2 вентилятора и имеет 2 щупа для измерения температуры процессора, блока питания и пр. Жидкокристаллический экран имеет размеры 28х11 мм и подсвечивается двумя синими светодиодами, правда, говорят, не очень ярко. На ЖК-дисплей выводится значение температур и скоростей вращения вентиляторов. Предусмотрена установка критических величин.

Thunder Liquid Cold Cathode - жидкая неонка, мечущая молнии

В то время как у нас здесь только начал налаживаться вопрос с неонками, которые раньше вообще достать было нельзя, да и сейчас ассортимент очень и очень невелик, на западе уже успел образоваться застой на рынке многообразных неоновых ламп. Имеется в виду, в технологическом плане. Ведь все они выглядят и работают примерно одинаково, только производятся разными компаниями и продаются по разной цене. И вот фирма Kingwin заметила такое «запустение» на рынке неонок и решила немного его оживить, представив моддерам качественно новую систему освещения - жидкую неонку (если быть совсем точным, жидкую флуоресцентную лампу с холодным катодом).

Как видно на фото упаковки, в комплект не входит практически ничего нового: лампа, инвертор, провода для подключения к блоку питания, пластинки двустороннего скотча. Разве что здесь еще прилагается переключатель на PCI-заглушке, позволяющий включать и выключать неонку.


Толковый словарь моддера

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-084-5

Что такое фигурные решетки или laser cut grills?

Декоративные решетки для вентиляторов, вырезаемые лазером из металла и прозрачного или зеркального оргстекла. Хотя настоящие "самоделкины" могут попытаться сами вырезать дремелем узорную решетку из акрила, но она, конечно, будет уступать по качеству и красоте фирменным.

Узоры возможны самые разные: от "Atomic", "Biohazard" до всяких пауков и героев комиксов. Особенно хорошо такие решетки смотрятся в паре с подсвеченным вентилятором. Хотя уже выпускаются и "грили" с собственной подсветкой.

Ясное дело, что фигурные решетки ни в какое сравнение не идут со стандартными проволочными.

Что такое строб (strobe), стробоскоп?

Слово "строб" может использоваться как сокращенный вариант терминов "стробоскоп", "стробирующий (селекторный) импульс" и "стробоскопический источник света" (но чаще всего как синоним "стробоскопа").

Стробоскоп (от греч. strobos - кружение) - это прибор, позволяющий видеть движущийся объект неподвижным. Другими словами, он позволяет получить яркие вспышки с заданным интервалом, и создаваемый им эффект заключается в том, что изображение выглядит как серия последовательных быстро перелистываемых фотографий. Строб (стробоскоп) содержит импульсный источник света с регулируемой частотой вспышек и оптический затвор.

Помимо разностороннего применения в области научных исследований, строб, или стробоскоп, используется светотехниками в сфере развлечений и шоубизнеса для создания эффекта "остановки движения" на дискотеках, а также в мире моддинга для получения завораживающих световых эффектов при подсветке корпуса компа или, например, вентилятора.

На деле строб (стробоскоп) представляет собой электрическую схему, которая реализуется на печатной плате. Ясное дело, что для дискотеки и для моддинга стробосхемы будут отличаться. При этом следует заметить, что многие, произнося слово "строб", подразумевают уже саму лампу, подключенную к стробосхеме.

Что такое акрил и лексан (acrylic и lexan), и чем они отличаются от оргстекла?

Правильнее говорить не "акрил" и "лексан", а акриловое оргстекло и поликарбонат "LEXAN". Они оба относятся к листовым прозрачным полимерным материалам, широко используемым моддерами всех стран для окошек компов и других фенечек. И то и другое есть на рынке в России.

Акрил, конечно же, является синонимом оргстекла. Дело в том, что органическое стекло, оргстекло - это чисто российские термины (возникшие в связи с тем, что по внешнему виду и по применению материал похож на обычное силикатное стекло). Во всем мире этот пластик чаще всего называется акрилом или акриловым стеклом, что отражает химический состав этого полимерного материала (полиметилметакрилата - ПММА), который изготавливается из органических продуктов-производных акриловой кислоты.

Другие названия оргстекла: полиметилметакрилат (ПММА) - потому что это исходный продукт в производстве этого полимера, и плексиглас, плекс - потому что этот материал был впервые получен в Германии в 30-х годах на фирме "Rohm" и получил фирменное название Plexiglas (пластичное, гибкое стекло).


ВРЕМЯ ПОКУПАТЬ?

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-114-5

Меню удобное, но элементы управления расположены не снизу панели, а справа. Монитор снабжен съемными колонками не самого высокого качества. Блок питания встроенный, но корпус достаточно тонкий.

Данный монитор показал достаточно высокие результаты особенно по уровню латентности матрицы.

Samsung 173p (5 звезд, 650$)

Награда: выбор редакции.

Разрешение: 1280x1024

Яркость, кд/м2: 270

Контраст: 700:1

Латентность матрицы, мс: 25

Угол зрения (по вертикали/по горизонтали), град.: 178/178

Интерфейсы: D-SUB, DVI-I

Samsung 173p – одна из лучших LCD панелей как по заявленным характеристикам, так и по результатам тестов. Колориметрический график показывает практически равномерное распределение цветов за исключением скачка в начале теста и небольшого отставания красного цвета – в конце. При скроллинге текста буквы практически не расплываются, курсор виден четко. В играх монитор показал высокую яркость, насыщенные и контрастные цвета. При подключении через цифровой выход четкость изображения становится практически идеальной. Геометрия матрицы близка к идеалу, за исключением небольших отклонений по краям панели.

Эргономический показатели панели также на высоте: экран поворачивается под углом 180 градусов, а фирменное программное обеспечение позволяет перевести изображение в режим портрета, провода подключаются через подставку монитора, а сама подставка позволяет легко вращать панель на столе. Кнопок меню на корпусе нет – настройки Samsung 173p осуществляются только через драйвер, что не всегда удобно.

ViewSonic VE700 (4 звезды, $466)

Разрешение: 1280*1024

Яркость, кд/м2: 260

Контраст: 400:1

Латнтность матрицы, мс: 35

Угол зрения (по вертикали/по горизонтали), град.: 68/70

Интерфейсы: D-SUB

Монитор ViewSonic VE700 показал довольно качественную цветепередачу, однако на графике виден небольшой скачок красного в начале теста, а в конце – заваливаются графики красного и зеленого цветов. Прокручиваемый текст не размывается, движущийся курсор не оставляет шлейфа. На белом экране вверху панели видны голубоватые пятна. В играх монитор показал неожиданно низкую яркость, несмотря на высокие заявленные характеристики, - детали текстур видны плохо – однако цвета в играх передаются достаточно реалистично, границы цветов очень четкие в отличие от CRT мониторов. К геометрии матрицы замечаний не возникло.

Автонастройка срабатывает не всегда: при разрешении ниже native для более-менее четкого выравнивания приходится применять эту функцию несколько раз. Блок питания выносной, но, тем не менее, толщина панели достаточно велика.

ViewSonic VE700 – качественный монитор с высокими показателями.

LG Flatron L1715S (наш выбор, 5 звезд, $450)

Награда: лучшая покупка.

Разрешение: 1280х1024


Моддинг по-русски

Nero (Nero@modding.ru),

Спецвыпуск Xakep, номер #037, стр. 037-102-5

Акриловые решетки для вентиляторов от Clear-Tech

Отличным дополнением к прозрачным вентиляторам с подсветкой послужат акриловые фигурные решетки, производимые отечественной фирмой Clear-Tech. Эти решетки вырезаются лазером из прозрачного оргстекла и из зеркального оргстекла красного, синего и серебряного цветов в виде узоров, известных как «Atomic», «Biohazard», «Radioactive», «Hurricane» и др.

Как известно, решетка призвана выполнять две функции – по защите вентилятора от попадания в него ненужных вещей, включая пальцы беспокойного хозяина, и эстетическую. При этом к ней предъявляется следующее требование: она не должна ограничивать поток воздуха. Решетки Clear-Tech этим условиям удовлетворяют.

Решетки выпускаются для вентиляторов двух диаметров: 80 мм и 120 мм. Возможно также изготовление на заказ любого узора и диаметра.

Как видишь, они хороши и сами по себе, но благодаря преломлению света светодиодов в оргстекле решетки, прикрутив их к светящимся вентиляторам, можно достичь дополнительного эстетического эффекта.

Гибкий USB светильник

Гибкий светильник «USB port light cable IM-LP500» как раз является примером «наружных моддинг-фенечек», и им могут воспользоваться также владельцы ноутбуков.

Он позволяет подсветить клавиатуру, когда возникают проблемы с освещением (например, в доме начинают взрываться лампочки), а еще можно засветить в глаз другу, стоящему сзади (после чего у него пойдут перед глазами серые пятна, поскольку светит USB-фонарь довольно ярко).

Судя по внешнему виду, светильник представляет собой нечто вроде гибкого, но держащего форму шнура со сверхъярким светодиодом на конце.

Светильник легко гнется, и за счет этого ему можно придать нужную форму и выбрать нужный угол освещения.

Как понятно из названия, подключается он к USB-порту компьютера или ноутбука. При этом желательно, чтобы USB-порт компа был вынесен на лицевую панель корпуса.

Даже при нормальном освещении это просто прикольная штучка, несомненно, привлекающая внимание.

Светящиеся зараунденные шлейфы

Как ты уже понял, цель моддинга – от всего добиться если не функциональности, то хотя бы красоты, а лучше и того и другого одновременно. И зараунденные шлейфы – еще одно тому подтверждение. Простой черный, конечно, справился бы с возложенной на него задачей по улучшению вентиляции корпуса и приданию ему аккуратного вида, но в нашей стране уже появились варианты повеселее.

Светящийся в ультрафиолете шлейф CHAINTECH

Это чрезвычайно гибкий (далеко не все зараунденные шлейфы обладают такой гибкостью!) закругленный шлейф ATA 133/100/66 яркого кислотного зеленого цвета, чего уже достаточно, чтобы добавить краски во внутренности любого системного блока. А у этого шлейфа есть еще и интересная особенность. Если его осветить ультрафиолетовой лампой или ультрафиолетовым светодиодом, то «язычки» шлейфа станут еще более ярко-зелеными, а цвет трубки изменит окраску и превратится в фиолетово-черный (как на фото).


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-5

Потом был выстрел. Достаточно громкий, чтобы Игорь его услышал. И еще одно тело, дернувшись, повисло на стропах. Один из них, не выдержав напряжения, застрелился, не долетев до земли. И когда внизу поняли, что ребята подготовлены даже к подобному исходу, они были вынуждены стрелять, чтобы не дать остальным покончить с жизнью.

Снайпер немного переусердствовал. Как Игорь узнал потом – до земли живым долетел лишь он один. Второго оставшегося в живых стрелок неудачно ранил в руку, десантник не справился с управлением парашютом, вылетел куда-то в сторону огромного ущелья, где на высоте больше километра сумел отстегнуть от себя ранец. Купол взмыл в небо; парень рухнул на скалы – он в плен не хотел.

Игорь тоже не хотел в плен. Он был готов пустить себе пулю в висок – но удар куда-то в живот заставил забыть об этом. Боль пронзила его насквозь, он сложился пополам. Управление пришлось бросить, но о том, чтобы отстегнуть парашют, пришлось забыть. Руки намертво обхватили простреленный живот, убрать их не было никакой возможности. Какие-то мощные инстинкты овладели Игорем в те секунды, когда он неуправляемо падал в лес; мохнатые лапы деревьев приняли его в свои объятия, он запутался в стропах, но не повис, а прилег на огромные лиственные ветви лицом вверх. Чистое ночное небо, унесшее жизни девятерых его друзей, светило ему в глаза лунным светом. От теплой крови слипались пальцы; сознание отказывалось принять случившееся.

Он лежал на ветвях, тихо покачивающихся от ветра, видел лицо своей матери и никак не мог понять, как все могло так случиться. Потом внизу тявкнула собака, заставив его оглядеться. Спустя несколько минут он понял, что кто-то лезет наверх, к нему.

И тогда он начал искать на поясе пистолет.

- Эй, парень, не шали, - услышал он бодрый русский голос. – Свои...

И он, конечно же, поверил. Азиру верили все – и до него, и после. Чистый русский говор – такого просто не могло оказаться у жителя гор. Игорь перестал искать оружие и терпеливо ждал, когда же до него доберутся. Потом он потерял сознание...

- Документов нет... На фляжке написано "Игорь"... Да уберите вы собаку!..

…Игорь открывает глаза. Азир по-прежнему лежит на полу. Кровь перестала течь. Кисть безвольно висит, перегибаясь через кольцо наручников. Даже неопытный человек заметил бы, что предплечье несколько деформировано – кость сломана, судя по всему, прилично.

- Ну-ну, - цедит сквозь зубы Игорь. – Это интересно – сломанная рука.

Он встает – тихо, аккуратно, не желая, чтобы Азир очнулся. Слышен тихий скрип ремней протеза. Игорь на секунду замирает, прислушивается, после чего медленно идет к двери в другую комнату и исчезает в ней. Оттуда доносятся непонятные тихие звуки – похоже, там что-то двигают, что-то не очень тяжелое, но довольно неудобное.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-6

Однако по яркости и световым эффектам эта лампа оставляет далеко позади обычные неонки. Внутри нее можно наблюдать настоящие молнии, что, к сожалению, нельзя передать на фото.

Как же достигается такой эффект, чем отличается работа этой неонки от обычных, и почему, вообще, она называется «жидкой»? Должно быть, потому что внутри нее ПЛАЗМА.

Из курса физики ты знаешь, что плазма - это частично или полностью ионизированный газ, в котором концентрации положительных и отрицательных зарядов практически одинаковы. В лабораторных условиях плазма образуется в электрическом разряде в газе, в процессах горения и взрыва. Носителями заряда в плазме являются электроны и ионы, образовавшиеся в результате ионизации газа. Важной особенностью плазмы является ее способность проводить электрический ток.

В жидкой неонке, скорее всего, используется аргон. С одной стороны трубки расположен контактный столбик (см. фото). С него и подается высокого напряжение, под действием которого аргон нагревается и ионизуется, превращаясь в плазму.

Поскольку температура плазмы выше, чем температура остальных газов в трубке, она будет светиться, и будет иметь место эффект молний, который передан на одном из фото. Вот ссылка на GIF картинку с "живой" лампой в действии: www.modding.ru/news-image/thunder/image.gif (она, конечно, большая (220 Кб), но мы советуем не полениться и посмотреть на такую красоту).

Как насчет воды вместо CD-ROM’а, ну, или под ним?

Компания Cutting Edge Case Mods производит интересные «водяные» фенечки: Cutting Edge Bay-Res - баки с водой для 5,25" отсека.

Что удерживает людей от использования систем водяного охлаждения? Помимо страха есть еще такой фактор, как недостаток места в корпусе. Не в каждый же корпус можно с легкостью разместить все необходимые элементы водяного охлаждения. Вот когда очень кстати приходится bay-res, ведь сложнее всего в корпус поместить бак с водой, и поэтому в этом случае оптимальное решение - бак «Cutting Edge Bay-Res», который представляет собой готовую емкость для воды, имеющую размеры CD-ROM’а и выполненную из акрила. Однако погружной насос теперь туда не влезет. В комплект также входят штуцеры.

Подсоединяешь в правильном порядке шланги к штуцерам, закрепляешь зажимом, наполняешь бак через отверстие, желательно с помощью воронки, как следует закручиваешь крышку, прикручиваешь бак в 5,25" отсек, и готово! По свидетельству моддеров-очевидцев, особых проблем в процессе установки не возникает, и этот бак действительно не протекает.

Такой бачок неплохо смотрится в любом корпусе, но, наверное, лучше всего он подходит для прозрачных корпусов. Когда запускаешь систему, прикольно наблюдать, как вода течет по баку. А если еще ее подкрасить и подсветить… Стоит такое удовольствие около $25.

А совсем недавно стали выпускать такие баки из флуоресцентного оргстекла. Классно светятся в ультрафиолете!

iCute X-Stand - светящаяся подставка для компа


Толковый словарь моддера

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-084-6

Химический состав оргстекла у всех производителей одинаков, но различны технологии, оборудование, добавки для получения определенных свойств и, разумеется, качество.

Листы акрила могут иметь самую разную толщину, различную степень светопропускания, могут быть зеркальными, с рифленой стороной, подкрашенными и даже флуоресцентными (т.е. светящимися под действием ультрафиолетового источника света).

Кроме того, среди множества свойств оргстекла следует выделить те, благодаря которым оно заслужило такую популярность среди моддеров:

- Легкость (в 2,5 раза легче обычного стекла).

- Устойчивость к влаге (можно делать моддинг-аквариумы).

- Устойчивость к действию спиртов, разбавленных кислот и щелочей; биологических сред.

- Ударопрочность.

- Способность размягчаться при нагреве и сохранять при охлаждении ту форму, которую ему придали (термопластичный материал).

- Способность гнуться "холодным способом" (без нагрева).

- Акриловое стекло - экологически чистый материал, не продуцирует никаких токсических веществ и абсолютно безопасно.

- Акриловое стекло легко в обработке - резке, сверлении, склеивании, его можно гнуть и формовать, полировать и фрезеровать, окрашивать и гравировать, и оно имеет отличное сцепление со всеми видами самоклеящихся виниловых пленок. Ну чем не суперматериал для моддинга?

Выпускается оргстекло разными компаниями под разными торговыми марками, у нас в стране - как «экструзионное стекло».

А вот поликарбонат "LEXAN" считается еще более крутым, чем акрил. Он относится к классу синтетических полимеров и по внешнему виду напоминает оргстекло, но по механическим свойствам не только превосходит его, но, вообще, не имеет аналогов среди применяемых полимерных материалов. Он необычен сочетанием высокой термостойкости, ударопрочности (не бьется!) и, одновременно с этим, высокой прозрачности. И он хорошо гнется без нагрева (поэтому предпочтителен в тех модах, где нужна искривленная поверхность материала).

Однако в большинстве случаев моддеры довольствуются старым добрым оргстеклом.

Что такое "rounded cables" или зараунденные шлейфы?

В дословном переводе с английского "rounded" означает "скругленный, сделанный круглым". По сути, rounded cables представляют собой плоские шлейфы, превращенные в гибкие трубочки. Для чего же они нужны?

Загляни в свое боковое окно (есть предположение, что у тебя не хватит терпения дочитать словарик до конца с первого раза, и когда ты откроешь его снова, у тебя наверняка уже будет окошко :)). Помимо подсвеченных девайсов, в первую очередь, в глаза бросаются все эти серые беспорядочно свисающие плоские шлейфы, которые не только эстетически ухудшают внутренний вид компьютера, но еще и затрудняют его вентиляцию. Чтобы навести порядок в проводах и улучшить охлаждение своего железного друга, как раз и нужны зараунденные (или заколбашенные :)) шлейфы "rounded cables"!

Их можно сделать и самому, разделив плоский многожильный шлейф в средней его части на отдельные провода и объединив их затем в трубочку клейкой лентой. Но процесс кропотливый, и заводского качества тоже не достичь. Поэтому можно просто купить готовые фирменные "rounded cables" (благо некоторые из них теперь дошли и до России, их можно приобрести на www.pcdesign.ru).


ВРЕМЯ ПОКУПАТЬ?

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-114-6

Яркость, кд/м2: 250

Контраст: 450:1

Латентность матрицы, мс: 16

Угол зрения (по вертикали/по горизонтали), град.: 70/80

Интерфейсы: D-SUB

LG Flatron L1715S при колориметрическом тесте показал практически идеальные графики, за исключением небольшого отклонения красного цвета. В играх монитор показал высокую яркость и контрастность изображения, однако при скроллинге текста буквы несколько расплывались, а курсор оставлял небольшой шлейф. Это объясняется тем, что устройство подключается через аналоговый вход. Геометрия матрицы практически не имеет искажений.

LG Flatron L1715S снабжен удобным меню, а функция автонастройки идеально выравнивает изображение по краям рамки. Корпус может поворачиваться только вверх и вниз.

Высокие результаты тестов в сочетании с приемлемой ценой делают этот монитор лучшим по показателю «цена-качество».

Hyundai L70s (4 звезды $455)

Разрешение: 1280*1024

Яркость, кд/м2: 260

Контраст: 450:1

Латентность матрицы, мс: n/a

Угол зрения (по вертикали/по горизонтали), град.: 60/75

Интерфейсы: D-SUB

Монитор Hyundai L70s показал одни из самых высоких результатов в тесте цветопередачи: графики ровные и расположены очень близко друг к другу и расходятся лишь в самом начале и немного в конце. Только у этой панели график красного цвета практически не сместился к концу теста. Монитор показал достаточно высокую яркость, но ниже, чем у лидеров, что, однако, заметно лишь при сравнительном тесте. Панель имеет хорошую контрастность: лини тонкие, границы цветов четкие. Однако латентность матрицы высокая, и при скроллинге текста буквы размываются, а за курсором остается шлейф. Геометрия матрицы несколько искажена в углах.

Автонастройка изображения иногда ошибается – необходимо 2-3 раза применить эту опцию. Меню удобное. Имеются встроенные колонки, качество которых, как всегда, не на высоте. Блок питания встроенный, однако толщина панели минимальна. Панель поворачивается только вверх-вниз.

Монитор хорошо подходит для игр, но при работе с текстом несколько неудобен.

Acer AL732 (4 звезды $540)

Разрешение: 1280*1024

Яркость: 260 кд/м2

Контраст: 450:1

Латентность: матрицы 16 мс

Угол зрения (по вертикали/по горизонтали), град.: 80/80

Интерфейсы: D-SUB, s-video, композитный.

В тесте цветопередачи Acer AL732 показал не самые высокие результаты: несмотря на то, что графики практически прямые, в начале присутствует значительный скачек, а в конце – значительно отклоняется красный и немного зеленый цвета. Яркость и контрастность монитора – на высоком уровне.

При подключении к монитору устройств через s-video четкость изображения увеличивается по сравнению с RCA (тюльпаном). Вообще это единственный из нашего обзора монитор с бытовыми видеовходами. Геометрия матрицы не искажена.

Монитор имеет достаточно неудобное меню. Блок питания – выносной, имеются встроенные колонки. Нам понравился стильный алюминиевый корпус модели. Но все же, цена этого монитора, по нашему мнению, несколько завышена.

Rover smart 170 (4 звезды, $420)

Разрешение: 1280*1024

Яркость, кд/м2: 250

Контраст: 400:1

Латентность матрицы, мс: 20


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-6

С превеликим трудом мной были найдены места внутри привода для размещения четырех светодиодов. Задача осложнялась тем, что в сидироме наличествует довольно большое количество движущихся частей, затруднить процесс движения которых значило бы получить нефункционирующий привод. Думаю, не стоит говорить о том, что к этому времени я уже перепаял исходный светодиод индикации состояния привода зеленого цвета на голубой.

Привод замечательно вписывался в общую концепцию корпуса. Но порой обстоятельства бывают сильнее нас, и после приобретения комби-привода встал вопрос о его установке в корпус. Должен заметить, что мой корпус имеет только два длинных 5,25” слота. Остальные два короткие, и в них невозможна установка полновесных девайсов. Но моддера такие трудности не останавливают, и я пошел на обострение ситуации. Если нельзя привод поставить внутрь корпуса, то почему бы не сделать его внешним?

Было бы жестоко с моей стороны просто выставить наружу сидиром с отверстием в кожухе. Это сразу делало бы его беззащитным перед воздействием внешних факторов: пыль, шаловливые ручки и т.д. Поэтому было принято решение закрыть отверстие оргстеклом.

В наличии имелся плекс толщиной 4 мм. Выпилив требуемый по размерам прямоугольник и тщательно обработав его края, я задумался о способах его крепления к кожуху сидирома. Остановил свой выбор на прозрачном силиконовом герметике. Во-первых, это снимало проблему с винтовым соединением, а во-вторых, способствовало плотности самого соединения.

После наклеивания оргстекла, как внешнее устройство привод стал смотреться гораздо лучше. Но и этого мне показалось мало. Я решил сделать своеобразную подставку для сидирома. Обнаружив оставшийся кусок оргстекла, я разметил и распилил его. При всех операциях резки плекса я заклеивал предполагаемый участок будущего реза малярным скотчем, и только после этого проводил окончательную разметку и сам рез. Такой простой способ гарантировал мне отсутствие царапин на оргстекле после реза.

Подставку я закрепил при помощи комплекта крепления материнской платы в корпус. Сама подставка была также подсвечена парой светодиодов. Для более равномерного свечения края подставки были тщательно выровнены и обработаны мелкой шкуркой до матового состояния торцов, так как светиться в темноте будут именно они. Что у меня получилось после окончательной проверки привода на работоспособность и его сборки, ты можешь видеть на фотографиях.

Да, ты можешь безнадежно потерять привод, если попробуешь повторить этот мод.

Да, ты лишаешься гарантии на сидиром уже при попытке открыть его корпус. Но еще раз посмотри на результат мода. Неужели это того не стоит? Неужели тебе не будет приятно выделиться из общей массы серо-бежевых девайсов? Думаю, что жажда индивидуальности все-таки пересилит простого юзера, и ты шагнешь на тропу моддинга.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-6

Расширительный бачок

Еще одним важным компонентом системы водяного охлаждения является расширительный бачок. Его самые важные параметры - объем и материал, из которого он изготовлен. Естественно, медный бачок является предметом мечтаний многих пользователей водянок, но лично я таких бачков не видел. Я сваривал бачок из листов нержавеющей стали - этот вариант лучше, чем использование оргстекла, но гораздо сложнее в реализации.

Чем больше объем резервуара, тем эффективнее система будет работать. Но его объем имеет определенный предел, так как чем больше бачок, тем его сложнее поместить в корпусе так, чтобы он не мешал функционированию различных устройств, не сильно нарушал вентиляцию и не портил внешний вид. Последнее актуально для тех, у кого в корпусе прорезано окно, или корпус, как у меня, изготовлен из плексигласа.

Проще всего будет изготовить резервуар из оргстекла - этот материал легко обрабатывать и можно купить на любом строительном рынке за небольшие деньги (в тех местах, где занимаются резкой оргстекла, всегда полно обрезков, можно без проблем выбрать себе кусок нужного размера и, поторговавшись с продавцом, купить его за вполне разумные деньги). Легче всего изготовить прямоугольный резервуар - для этого понадобятся шесть кусков плексигласа нужного размера. Размер может быть произвольным, главное помнить, что у параллелепипеда (а именно такой формы будет резервуар) противолежащие грани равны. Иными словами, тебе нужно вырезать три пары одинаковых между собой кусков. Оптимальным вариантом будет использование оргстекла толщиной не менее пяти миллиметров. При использовании плексигласа меньшей толщины могут возникнуть проблемы с прочностью склейки.

После того как куски вырезаны, их необходимо склеить. Для склеивания плексигласа лучше использовать дихлорэтан, из легкопроизносимых средств лучше всего подойдет клей «Момент кристалл». Обычный «Момент» тоже подойдет, но выглядеть готовый резервуар будет не очень эстетично из-за цвета клея. Не забывай, что перед склейкой надо снять защитную пленку с плекса (если она, конечно, есть) с той стороны, которую будешь клеить, и обезжирить поверхности! После того как клей высохнет необходимо промазать швы герметиком, причем промазывать надо как изнутри, так и снаружи, предварительно убрав оставшуюся защитную пленку. У тебя должен получиться параллелепипед без верхнего основания (проще говоря, коробка без верхней крышки).

Теперь надо позаботиться об изготовлении верхней крышки. Она также будет выполнена из плексигласа. На ней будет четыре отверстия (в случае если помпа не погружная, то три): два отверстия для шлангов, одно отверстие для долива воды (вода имеет свойство испаряться, поэтому за ее уровнем надо следить и периодически доливать ее до нужного уровня, можно с помощью шланга вывести отверстие для долива за пределы корпуса, чтобы не раскручивать корпус каждый раз, когда придется доливать воду) и одно для проводов питания помпы. В принципе, если все сделать грамотно, вода почти не будет испаряться.


Моддинг по-русски

Nero (Nero@modding.ru),

Спецвыпуск Xakep, номер #037, стр. 037-102-6

Зараунденные шлейфы со встроенным неоновым шнуром

У настоящих светоманов даже шлейфы ярко светятся! Да, этим шлейфам уже не нужна подсветка в виде лампы или светодиода, они сами что хочешь подсветят. Возможно, благодаря тому, что под их оплетку встроен неоновый шнур. При этом имеются две вариации: неоновый шнур протянут в виде спирали или просто в виде линии по всей длине шлейфа.

Соответственно, чтобы неоновый шнур работал, в комплект включены инвертор и молекс для подключения к блоку питания.

Как видно на фотках, даже при освещении и дневном свете шнуры совершенно не тускнеют, а светят ярким ровным неоновым светом.

Сам неоновый шнур, кстати, совершенно не греется. А еще при желании его можно вытащить из шлейфа и подсветить им клавиатуру или еще что-нибудь :). Но это при очень сильном желании.

За счет своей гибкости шлейфы легко устанавливаются в компьютер, без проклятий и ругательств :).

Дополнительная изоляция (в виде оплетки) предотвращает наводки и перегрев и позволяет использовать кабель для передачи данных на самой высокой скорости. Коннекторы шлейфа сделаны из прозрачного мягкого пластика и, на заметку светоманам, могут быть запросто подсвечены светодиодом. В общем, покупка такого «неонового» шлейфа может натолкнуть на ряд дополнительный идей по моддингу :).

Светящиеся наклейки для окошек

В завершение темы светомании можно наклеить на окно компа вот такие замечательные наклейки в виде все той же «Radioactive», а также смайлика, черепа и даже листочка конопли.

Эти наклейки светятся в ультрафиолете зеленым кислотным цветом. Более того, в полной темноте они могут сами светиться даже без ультрафиолетовой лампы, правда уже менее интенсивно. И для этого им еще нужно предварительно «зарядиться» за счет любого источника света (неонки или обычной лампы).

Размер наклеек составляет 88x74 мм. Клеить наклейку нужно лицом к ультрафиолетовой лампе, т.е. с внутренней стороны окна, иначе она будет светиться намного тусклее.

Все вышеописанные моддинг-товары, а также дремель с насадками и светодиоды можно приобрести в специализированном интернет-магазине www.pcdesign.ru, который также включает в себя моддинг-студию, предоставляющую услуги по покраске корпуса, аэрографии и лазерной резке. Интернет-магазин www.pcdesign.ru торгует моддинг-продукцией по всей России.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-6

Азир открывает глаза. Он знает, что Игорь не видит его. Все это время он следил за ним сквозь ресницы, борясь со слезами, так и ждущими момента показаться из уголков глаз от напряжения. Игорь был невнимателен к нему – а может, сам Азир был достаточно опытен в подобных вопросах, но факт остается фактом. Азир лучше готов к проблемам, чем это кажется Игорю.

Тем временем в соседней комнате происходит непонятное. Шум несколько усиливается – что-то приближается к двери. Азир понимает, что должен снова закрыть глаза, но не может – он не может оторвать взгляд от двери, из которой должно показаться нечто, что может оказать влияние на его жизнь. А то, что Игорь будет говорить с ним именно о жизни – вне всякого сомнения. Слишком велика обида...

…- У тебя есть мать, братья, сестры? Кому твоя смерть небезразлична? Не говори мне, что таких людей нет. Так не бывает. Даже у самого последнего бездомного бродяги всегда есть хоть кто-то, кто проронит слезу, если узнает о том, что его не стало... А каково будет им знать о том, что ты жив? Что ты здесь, в плену? Не каждого освобождают. Не каждый нужен там – поэтому возвращаются не все. А как будешь жить ты, если узнаешь, что твоя мать верит в то, что ты мертв? Если увидишь на видео свои собственные похороны: пустой цинковый гроб на плечах у школьных друзей, рыдающая мать, венок от части, грамота от командира... Я думаю, что именно так мы и сделаем. Ты думаешь, что ты – сильный. Что ты сможешь жить с этим. Салим, докажи ему, что он ошибается...

…Шум прекращается. Возникает гнетущая пауза, которая выводит Азира из себя. Ему просто необходимо видеть, что там происходит. Он немного приподнимается на здоровой руке, вытягивает шею, но видит только какие-то непонятные тени, бродящие по стенам в другой комнате. Одна из теней больше других и принадлежит Игорю. Все остальное – непонятно.

Игорь появляется в дверном проеме, кидает взгляд на автомат, потом на лежащего Азира. Тот не успевает закрыть глаза. Игорь видит, что Азир пришел в сознание – и это почему-то радует его.

- Ну, привет, сволочь, - добродушно кивает он иракцу. – Как рука – не болит?

Азир молчит. Говорить с тем, кто захватил тебя, не хотелось.

Игорь проходит дальше, садится в кресло и поднимает автомат.

- Это, - говорит он, поглаживая приклад, - для тебя, Азир, машина времени. С ее помощью тебе удастся вернуться на пять лет назад. – Глаза Игоря оживают, гнев куда-то испаряется. – А при моем участии, я думаю, тебе удастся там остаться...

Азир понимает, что за всем этим скрывается какой-то подвох; что-то, что навлечет на него большие проблемы. Хотя что может быть хуже смерти...

…- Знаешь, что может быть хуже смерти, Игорь? Боль. – Салим подошел ближе. – Ежедневная, ежечасная, ежеминутная. А еще хуже – ожидание этой боли. Скрипит дверь – и тебя бросает в дрожь, и холодный пот заливает лицо, и ты кричишь, кричишь, как загнанный зверь! А это просто ветер... Но это не всегда будет ветер – когда-нибудь дверь откроется, и в нее войду я...

Азир закрывает глаза и оказывается там, куда его собирался отправить Игорь. В темном подвале, где на полу, прикованный к металлической трубе, выходящей из пола и исчезающей в потолке, сидит, прислонившись к земляной стене, сержант ВДВ. На полу деревянная миска с похлебкой, рядом кружка воды. Десантник не поднимает голову – он не в силах это сделать. Кровь запеклась на лице; сломанный нос плохо дышит; запястья, не привыкшие ни к чему, кроме часов и компаса, в крови от наручников.


ВРЕМЯ ПОКУПАТЬ?

test_lab (test_lab@gameland.ru)

Спецвыпуск Xakep, номер #037, стр. 037-114-7

Угол зрения (по вертикали/по горизонтали), град.: 70/65

Интерфейсы: D-SUB

Монитор Rover smart 170 показал довольно высокие результаты в тесте на цветопередачу. Несмотря на то, что графики не очень ровные, а в начале наблюдаются резкие скачки, линии идут очень близко к друг другу, а в конце практически не расходятся. Яркость монитора не на столь высоком уровне, и в играх текстуры не всегда хорошо различимы, однако цвета четкие, а контрастность выше, чем на тестовом CRT. При скроллинге текста буквы размываются, а курсор оставляет за собой небольшой шлейф, что говорит о большой латентности матрицы. Геометрия матрицы немного искажена по краям.

Меню монитора удобное и функциональное. Панель поворачивается вверх-вниз и имеет небольшую толщину.

Монитор производит очень хорошее впечатление, особенно в сочетании со своей невысокой ценой.

BenQ FP747 (4 звезды, $440)

Разрешение: 1280*1024

Яркость, кд/м2: 250

Контраст: 500:1

Латентность матрицы, мс: 25

Угол зрения(по вертикали/по горизонтали),град.: 80/80

Интерфейсы: D-SUB

Из заявленных характеристик BenQ FP747 особенно понравились большие углы обзора. Монитор обладает хорошей цветопередачей, однако графики несколько искривлены, и красный цвет отстает к концу. Яркость монитора на уровне: в играх хорошо видны детали темных текстур, а границы цветов четкие. Латентность матрицы достаточно низкая: при скроллинге текста буквы не расплываются, а за курсором практически не остается шлейфа. Контрастность также высока. Геометрия матрицы нарушена вверху экрана (матрица не достаточно плотно приклеена к корпусу).

Меню удобное, но опций не так много. Панель поворачивается вверх-вниз. Блок питания встроенный, но толщина панели не слишком велика.

ВЫВОДЫ

Итак, можно сделать вывод о том, что LCD мониторы по большинству параметров не только сравнимы с CRT аналогами, но и обгоняют их. При этом LCD панели обладают весомыми преимуществами. Цены LCD мониторов все еще высоки, но уже приближаются к приемлемому уровню.

Наилучшие результаты показал монитор Samsung 173p, а по отношению «цена-качество» лидирует LG Flatron L1715S.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-7

Компания iCute выпустила еще одну фенечку на радость моддерам-светоманам - "ультрафиолетовую" акриловую подставку для корпуса.

Эта подставка выполнена из прозрачного акрила, который светится голубым под действием ультрафиолета (УФ лампы, например). Размеры подставки 520х250х32 мм. Основание выполнено из металла для прочности. Стоит она на резиновых ножках. В середине внутри подставки предусмотрен канал для размещения двух неонок (инвертор, к сожалению, туда не влезает), которые и подсвечивают подставку, но при этом не видны, т.к. сверху располагается корпус. Таким образом, можно комбинировать УФ лампу с обычной неонкой любого цвета, добиваясь разных эффектов подсветки.

В силу своих размеров светоподставка лучше всего подходит для корпусов mid tower. Стоит такая подставка в западных моддинг-магазинах $27. При этом неонки надо приобретать отдельно.

«Вентиляторные переходники» или fan adapters

В случае, если у тебя вдруг вентилятор не того размера, или ты по каким-либо причинам (например, для уменьшения шума или повышения эффективности старого радиатора) решил водрузить его туда, куда он никак поместиться не может, можно поприкалываться вот с такими симпатичными замечательными вентиляторными переходниками или адаптерами. И «переходят» они от 80 мм к 60 мм, т.е. позволяют установить 80-мм вентилятор на место 60-мм, а также, как правило, 120-80, 92-60, 92-70. Они бывают просто прозрачными, разноцветными, флуоресцентными и хромированными. Цена колеблется в пределах $3-6 в зависимости от модели и диаметра.

Супер-пупер оплетки для проводов

Ты уже знаешь, что в корпусе надо поддерживать порядок, а не устраивать там паутину из проводов и шлейфов. С плоскими шлейфами ясно, что делать - приводить к зараунденному виду. А как же всякие мелкие провода, типа знаменитых черно-красно-желтых? Их тоже можно превратить в красивые колбаски, если надеть на них специально предназначенные для этого оплетки. Причем не какие-нибудь страшные и сделанные неизвестно из чего, а из полиэтилентерефталата (PolyEthylene Terephthalate, или PET), обладающие прочностью и гибкостью и сохраняющие свои свойства неизменными в огромном диапазоне температур. Эти оплетки выпускаются диаметром примерно 12 и 6 мм (1/2" и 1/4"), разных цветов и с флуоресцентным покрытием. Неплохая находка для моддеров! Интересно, никто из зарубежных моддеров еще не пробовал скупить весь имеющийся ассортимент светящихся в ультрафиолете товаров, поместить их в один корпус и кайфовать?

Светящиеся в ультрафиолете вентиляторы Vantec Spectrum UV Reactive Fans

Так же, как и скучные корпуса, всем давно уже надоели эти однообразные черные пропеллеры. В результате появилось новое поколение моддинг-вентиляторов: прозрачных, разноцветных, со светодиодной подсветкой, с неоновой подсветкой, светящихся в ультрафиолете и т.д., которые теперь не только охлаждают, но и украшают твой компьютер. Их производят разные компании, одной из которых является Vantec. Она запустила новую линию ультрафиолетовых (или правильнее сказать, флуоресцентных) вентиляторов под названием "Spectrum".


Толковый словарь моддера

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-084-7

Все "фабричные" зараунденные шлейфы отличает гибкость (в отличие от стандартных плоских IDE-шлейфов), стильный вид и легкость в установке. Что касается стильного вида, то дизайн шлейфов очень разнообразен. Это различные оплетки, цвета, подсветка.

Так что зараунденные шлейфы не только позволяют повысить эффективность вентиляционной системы охлаждения, но и значительно улучшают внутренний вид компьютера. Кроме того, внутри корпуса у тебя будет больше порядка и свободного места для ковыряния в компе при его апгрейде или диагностике, что тоже немаловажно.

Ну, пожалуй, хватит терминологии. Теорию ты теперь знаешь и можешь смело переходить к практике :). Веселого моддинга!


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-7

И чтобы помочь тебе совершить этот шаг, я представлю твоему вниманию свой следующий мод.

Моддинг монитора

Это, конечно, не самый крутой мод в нашем мире, но довольно сильный в визуальном восприятии. Сразу скажу, что повторение тобой этого мода должно быть подкреплено вескими доказательствами твоей решимости. Ты должен четко представлять себе, что и зачем ты делаешь. И если ты все-таки решишься на повторение этого мода, то советую тебе запастись запасным вариантом, на всякий случай.

Итак, я решил осуществить мод наших зарубежных коллег. Так как на западе люди пока все-таки побогаче нас, то для повторения их мода было выбрано устройство классом повыше. Речь идет о мониторе. Да, именно о том, что ты постоянно наблюдаешь перед собой во время всего своего пребывания за компьютером.

Наши зарубежные коллеги выбрали своей жертвой безызвестную пятнашку. Я же выбрал модель с диагональю семнадцать дюймов. Сам мод заключается в прорезывании отверстия в верхней части монитора, вставке в отверстие оргстекла и подсвечивании внутренностей монитора неоновыми лампами. Я заведомо усложнил себе задачу тем, что решил использовать для подсветки пару неоновых ламп, запитав их при этом от цепей самого монитора. Это давало мне шанс стать первым в мире человеком, проделавшим такое со своим монитором. Правда, должен откровенно признать, что монитор был предоставлен компанией, в которой я работаю.

Приступим. Я снял кожух с монитора, и предварительно оклеив его малярным скотчем, нанес разметку будущего отверстия. Затем, вооружившись электролобзиком, я прорезал отверстие. Конечно, мне пришлось долго доводить его при помощи надфилей и мелкой шкурки. Наконец идеальный контур отверстия был получен.

Настала очередь оргстекла. При помощи того же электролобзика был выпилен необходимый по размеру кусок плекса. Края плекса были впоследствии обработаны шкуркой для снятия образовавшихся заусенцев.

Примерив плекс к отверстию в кожухе, я был слегка озадачен вот каким вопросом. Как и при помощи чего закрепить плекс в отверстии? Дело осложнялось тем, что профиль отверстия в кожухе имел кривизну в трех плоскостях. И если кривизна по осям Х и У решалась точностью резки плекса, то проблему кривизны в плоскости Z мне решить пока не удавалось. Я рискнул пойти на поводу у высоких технологий, и как выяснилось впоследствии, риск себя оправдал.

Я использовал две вещи. Первая - это «холодная сварка». Вторая - груз общим весом около 20 кг. Приподняв кожух монитора над полом при помощи четырех проставок под ним, я придавил кусок плекса к отверстию при помощи груза. Благо используемый плекс имел толщину 2 мм. Плекс принял идеально соответствующую кожуху монитора форму. Затем по краям была нанесена «холодная сварка», и вся конструкция была оставлена в покое на шесть часов, по прошествии которых плекс принял подобающую ему форму и крепко держался в отверстии.

Затем настала очередь неонок. Наметив для них предполагаемые места крепления, я озаботился проблемой их питания. Уж больно не хотелось мне выводить из монитора дополнительный шланг питания, как это сделали мои западные коллеги. Проблема решилась просто. Как это принято у нас на Руси, при помощи тестера и такой-то матери.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-7

Просверлить эти отверстия несложно, а вот над креплением крышки к резервуару стоит немного подумать. Из оргстекла следует вырезать небольшие квадратики (они не обязательно должны быть идеальной формы) и приклеить их по углам крышки, отступив от краев на расстояние, равное толщине используемого плексигласа. После того как клей высохнет, попробуй установить крышку. Если она встала и квадратики остались внутри, при этом крышка не ездит в стороны, то все сделано правильно.

Радиатор

Это, пожалуй, самый дорогой компонент системы - ведь качественно изготовить его дома практически невозможно (если ты, конечно, не живешь на заводе, выпускающем радиаторы). Поэтому я могу лишь дать рекомендации по выбору радиатора (выбирать мы будем радиатор не специально для системы водяного охлаждения, так как это слишком банально, а радиатор отопителя печки автомобиля). Для начала стоит отметить, что покупка нового радиатора даже от отечественного автомобиля - дело недешевое (главное учти, что надо спрашивать именно радиатор отопителя печки, а не обычный радиатор, который стоит значительно дороже). Если тебя это не пугает, смело иди на ближайший рынок запчастей и покупай радиатор там. Если хочешь сэкономить, отправляйся на ближайший автомобильный развал, где за вполне приемлемые деньги можно купить отличный радиатор б/у.

При выборе радиатора стоит руководствоваться следующими параметрами: материал, из которого радиатор изготовлен (желательно, чтобы радиатор был изготовлен из меди, но при этом не стоит забывать, что медь гораздо тяжелее алюминия), количество и толщина ребер (в случае с количеством действует правило «чем больше, тем лучше», а толщина ребер должна быть как можно меньше). После покупки необходимо промыть радиатор - внутри порой бывает очень много мусора, причем как мелкодисперсного, так и довольно крупного, способного вывести из строя некоторые узлы системы. И еще - у купленного радиатора не будет штуцеров, поэтому придется на эпоксидный клей приклеить штуцера нужного диаметра. После этого радиатор будет полностью готов к использованию.

Факт из жизни замечательных людей - многие моддеры заменяют в готовых системах водяного охлаждения штатные радиаторы автомобильными (я себе поставил алюминиевый радиатор от ГАЗ-24).

Помпа

Это еще один узел, от которого сильно зависит эффективность всей системы в целом. Даже если у тебя стоит лучший теплообменник и радиатор и плохая помпа, эффективность такой системы будет невысока. Лично я считаю, что на помпе не стоит экономить. Помни, что скупой платит дважды, причем во второй раз придется платить не только за новую помпу, но и за испорченные комплектующие. На мой взгляд, есть только одна альтернатива специальным помпам для водяного охлаждения - электромотор принудительной циркуляции охлаждающей жидкости для машин. Этот мотор обладает бешеной производительностью, правда и шумит так же. Зато, поставив такой мотор, можно быть спокойным за производительность системы - даже при плохих теплообменнике и радиаторе, благодаря производительности помпы, система будет показывать весьма неплохие результаты. Этот агрегат работает от линии питания двенадцать вольт.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-7

Он подходит к Игорю, поднимает его голову за подбородок, держит так несколько секунд, пытаясь увидеть глаза за спекшейся коркой, покрывающей веки. Это ему не удается, он отпускает руку, голова безвольно падает на грудь.

- Салим, - говорит он тому, кто стоит за спиной. – Ты перестарался.

Слышит что-то похожее на смех, оборачивается, встречается взглядом со своим главным головорезом. Этот взгляд может выдержать не каждый. Салим умолкает, но глаз не отводит – у него крепкие нервы.

- Ты знаешь, что он мне нужен... БЫЛ нужен для экспериментов в области управления сознанием... Ты хоть понимаешь, о чем я говорю?

Кивок. Скорее тупой, чем понимающий.

- Я хотел понять, насколько легко человек поддается боли. Мне нужен был подопытный кролик, ходящий по грани – но не ЗА гранью, идиот!

Азир кричит – зло и ненавидяще. Этим криком он выводит Игоря из бессознательного состояния, но лишь на долю секунды. Сержант поднимает глаза туда, откуда виден солнечный свет – в сторону двери. Видит Салима, кричит так же громко, как Азир, но быстро захлебывается своим криком, начинает кашлять, сплевывая и размазывая кровь по лицу свободной рукой. Салим снова смеется...

…- Ну как? – спрашивает Игорь. – Получается?

Азир кивает. Он понял, о чем спрашивает сержант. У него получается. Он только что вернулся на пять лет назад – на войну.

Он прожил с Игорем бок о бок три года. С того дня, как снял его с пулей в животе с дерева, на которое тот довольно удачно упал, до его не менее удачного побега. Солидный срок – три года.

- Ты помнишь, почему меня не убили? – спрашивает Игорь снова. – Почему Салим тогда опустил пистолет? Помнишь?

- Да, - впервые Азир открывает рот. Говорить нужно – он чувствует, что за разговором не последует казни, по крайней мере, сразу. – Помню. Кстати, если тебе интересно, то знай – Салима уже нет среди живых.

Игорь на секунду замирает, отпуская автомат. Кончики пальцев начинают медленно подрагивать. Внезапно он вскакивает, автомат с грохотом падает на пол у его ног, руки тянутся к Азиру, будто он хочет его задушить.

- Тварь... - шепчет он, сгибая и разгибая пальцы, отчего выглядит кровожадным.

Потом он падает назад в кресло, не оглядываясь. Закрывает ладонями лицо. Азир выглядывает в окно – ему видно только небо в облаках. Он даже не знает, какой этаж.

- Когда? – не отнимая рук от лица, спрашивает Игорь.

- Три месяца назад, - хрипло отвечает Азир. – Или чуть больше.

"Он не поднял с пола автомат".

- Снайпер, - покачивая головой и не отрывая глаз от "Калаша", продолжил Азир. – Группа, подобная твоей. Диверсанты. Так далеко в наш тыл редко кто заходил. Надо же вот – не побоялись.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-8

Они покрыты специальным ультрафиолетовым покрытием или краской и поэтому светятся в области действия ультрафиолетового источника света (Уф лампы или УФ светодиода). Выпускаются вентиляторы четырех цветов: оранжевые, синие, зеленые и просто прозрачные (последние, как и твоя белая рубашка, светятся в ультрафиолете фиолетовым светом).

В комплект входят винтики и переходник от трехконтактного коннектора к молексу. Фишка: обычно у вентиляторов стандартные красно-черно-желтые провода, у этих же провода имеют цивильный вид - они уже в серебряной оплетке! Характеристики: диаметр – 80 мм; напряжение – 12 В DC; поток воздуха – 39 CFM; уровень шума – 34 dBA (достаточно негромко); средняя цена - $8.

Деревянные корпуса от Exotic Wood Crafts

У многих из нас компьютер стоит на деревянном столе, и мебель в комнате тоже деревянная. Так почему же не сделать и корпус компа деревянным, чтобы он гармонировал с интерьером?

Эти кейсы не только потрясающе смотрятся, но и сделаны очень качественно. Древесина для корпуса проходит специальную обработку, которая включает следующие этапы. Сначала древесину на несколько дней помещают в резервуар с горячей водой для размягчения. Затем она разрезается на тонкие листы и прессуется под давлением 3 т. Далее идет лакирование. И только после этого из деревянных листов изготавливают корпус (вернее, его внешнюю оболочку, поскольку каркас выполняется из металла). Причем делается это вручную, и, следовательно, каждый корпус уникален.

Помимо покупки уже готовых деревянных корпусов, у их производителя можно заказать корпус, который в точности соответствует сорту дерева и отделке, например, твоего стола.

Разумеется, возникает вопрос: а как применение дерева в качестве материала корпуса скажется на охлаждении? Если ты не разгоняешь свой комп или используешь водяное охлаждение, то проблем возникнуть не должно. Во всяком случае, на моддерском сайте voidedwarranty.com при тестировании никакого роста температуры по сравнению с обычным кейсом не наблюдали.

Цены на деревянные корпуса варьируются в пределах $300-400 (вместе с блоком питания).

Performance-PCs Custom Sleeved Ultima PSU - модифицированные фирмой Performance-PCs блоки питания серии Ultima

Компания Performance-PCs взяла блоки питания Antec TruePower 550W Model (которые сами по себе считаются одними из лучших) и модифицировала их.

В первую очередь они поместили все провода полностью (а не начиная только от кожуха блока питания) в голубые оплетки, причем не простые, а с ультрафиолетовым покрытием (т.е. светящиеся в свете ультрафиолетовой лампы). Но это далеко не все. Заказавший такой замоденный блок питания получает его в оригинальной упаковке от Antec, с вложенным отдельно корпусом (кожухом). Ну, ничего себе! Это что же они, вскрыть блок питания вскрыли, а установить корпус обратно поленились? Дело в том, что они надели корпус, но только прозрачный акриловый голубого оттенка опять же с ультрафиолетовым покрытием. А родной железный вложили на случай, если тебе вдруг не понравится лицезреть внутренности PSU. Уж если модить, то по полной. Поэтому они также вместо родного 92-мм вентилятора установили прозрачный с синей светодиодной подсветкой, а вместо 80-мм - ультрафиолетовый вентилятор от Antec.


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-8

Должен заметить, что я не рискнул тыкать щупами тестера в монитор под напряжением, доверив это своему коллеге-профессионалу. Что он и сделал на 5 с плюсом, найдя +14V на плате монитора. И хотя это и не совпадало с желаемыми инверторами неонок +12V, но все же было близко к истине. Закрепив инверторы во внутренностях монитора, я подпаял провода питания к плате монитора. Затем были установлены неонки, которые я подключил к инверторам.

Кожух был одет на корпус и привинчен. Настал самый волнующий момент. Ключ на старт. Поехали. Все заработало с первого раза, что само по себе уже странно. А зрелище потрясающее.

Хотелось бы обратить внимание, что мои западные коллеги, описывая свою вариацию этого мода, постоянно ссылались на особую осторожность при его выполнении. И не зря, ведь напряжение на трубке монитора составляет порядка 15000 V и частично сохраняется даже при отключении монитора от сети питания. Ну, не будем о грустном. Взгляни на результат мода. Не правда ли, впечатляет?!

Ну что ж, теперь и ты приобщился к моддингу! Желаю тебе побольше эффектных модов и поменьше испорченных девайсов.

БЛАГОДАРНОСТЬ: Автор благодарит компанию «Геолинк-консалтинг» за предоставленный для моддинга монитор.

Памятка начинающего моддера

Приступая к выполнению мода, помни, что, вскрывая устройства и изменяя их внешний вид, ты теряешь гарантию производителя. Учитывая то, как легко можно испортить устройство во время выполнения мода, риск достаточно велик. Поэтому начинать лучше со стареньких клавиатур, мышей и т.д. Ведь наверняка у тебя или у твоих друзей, найдется что-нибудь, оставшееся после очередного апгрейда. В любом случае, необходимо потренироваться для начала. Я, например, безвозвратно потерял: 1 мышь, 2 флопика, 1 сидиром, 1 корпус.

Также будь осторожен при работе с электричеством. Некоторые устройства в процессе выполнения мода приходится подключать в полуразобранном состоянии, и тебя легко может ударить током при неосторожном обращении с ними.

Сам моддинг - это прежде всего аккуратность. Не спеши. Не нервничай. Лучше лишний раз обдумать свои действия, чем потерять девайс. Не выбрасывай оставшиеся после мода «лишние» запчасти. Они могут тебе еще пригодиться, как для другого мода, так и для придания устройству первозданного вида (конечно, если это еще возможно).

Инструменты и приспособления для моддинга

Для выполнения практически любого мода тебе могут потребоваться:

Паяльник 20-30 ватт с тонким жалом (конечно, лучше всего иметь паяльную станцию, но не каждый может себе ее позволить). Аксессуары для пайки.

Малярный скотч. Он не оставляет следов на поверхности и защищает ее от ненужных царапин.

Обойный нож. Им очень удобно что-нибудь отрезать и подравнивать.

Небольшие кусачки и пассатижи. Тебе постоянно нужно будет что-нибудь откусывать и подгибать.

Ножовка по металлу. Пригодится как для резки тонких металлических поверхностей, так и для оргстекла.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-8

Есть еще аквариумные помпы, но они обладают не очень высокой производительностью и стоят довольно дорого (точнее сказать, соотношение цена/качество у них очень плохое). Ну а самым экономным могу посоветовать моторчик системы опрыскивания ветрового стекла для машин. Обычно, по крайней мере, для продукции отечественного автопрома, выпускаются моторчики погружного типа, рассчитанные на напряжение питания двенадцать вольт. После покупки такого агрегата останется лишь позаботиться об электропитании моторчика. Тебе потребуется переходник питания типа молекс, содержащий один разъем «мама» и два разъема «папа». В принципе, можно обойтись и без него - он потребуется только для того, чтобы упростить процесс подключения моторчика.

Переходник куплен, остается лишь разобрать один из молексов и припаять к его разъемам провода, соединяющие блок питания компьютера с моторчиком. Чтобы обеспечить максимальную производительность системы, требуется подключать моторчик к двенадцативольтовой линии питания. Однако при таком подключении он будет работать слишком быстро, создавая изрядное количество лишних шумовых эффектов. Для их устранения лучше всего подключить его к цепи питания меньшего напряжения. Вполне возможно, что вследствие особенностей конструкции агрегата, устройство не будет стартовать при подключении к цепи питания пять вольт. В таком случае можно попробовать подключить его к семивольтовой линии.

Определившись с питанием, следует припаять провода к нужным разъемам и затем провести работы по изоляции контактов (места соединения проводов необходимо замотать изоляционной лентой, а контакты, находящиеся на корпусе моторчика, тщательно обработать герметиком во избежание короткого замыкания).

Соединительные шланги

Для соединения системы в единое целое понадобятся шланги. Существует несколько параметров, по которым можно определить пригодность шланга для использования в системе водяного охлаждения. Во-первых, шлаг должен быть пластичным, его стенки не должны быть очень толстыми. Если шланг будет плохо сгибаться, он может повредить некоторые элементы системы - например, из-за избыточного давления шланга может возникнуть перекос теплообменника на процессоре, что может повлечь за собой скол кристалла и дальнейший выход из строя процессора. Но в то же время шланг не должен перегибаться. Такой шланг очень трудно найти, поэтому следует найти пластичный шланг и в местах его сгиба надеть на него пружину.

Во-вторых, шланг должен быть устойчив к высоким температурам. Тонкие силиконовые шланги при повышенной температуре становятся слишком пластичными и могут перегнуться. Диаметр шланга должен быть такого размера, чтобы шланг надевался на штуцера с небольшим усилием. На строительных рынках можно найти шланги любого диаметра и любой жесткости.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-8

Игорь, наконец, открывает лицо. Азир успевает отвести глаза в сторону. Потом вновь смотрит на Игоря и поражается той перемене, что произошла с ним за те секунды, что ладони были прижаты к лицу. Глаза сержанта сверкали – как у человека, совершившего акт кровной мести. Кто-то из его боевых товарищей сумел-таки достать эту сволочь. Кто-то подобрался к Салиму вплотную, поймал его мерзкую голову в прицел и спустил курок. И кто бы это ни был – он прожил свою жизнь не зря, освободив землю от присутствия на ней этого подонка.

Игорь вообразил себя на месте этого парня в маскировочном костюме. Вот он осторожно протирает оптику, на всякий случай закрыв ее колпачком; вот он выбирает позицию – за те три года, что он был в плену, он сам неоднократно представлял себе, как всаживает пулю в голову Салима именно во-он с того холма, поросшего невысоким кустарником. Патрон досылается в патронник, затвор закрыт, резиновый уплотнитель прицела прилипает к лицу, изолируя глаз от лунного света и пота, способного скатиться со лба в самый неподходящий момент.

Прибор ночного видения начинает собирать свет ночи – лучи луны и звезд. Перекрестие прицела захватывает лица людей, периодически выходящих из большого дома в лощине на улицу покурить. Внешность некоторых из них так отпечаталась в мозгу снайпера, что ошибиться нельзя. Он три недели на занятиях заучивал их лица и имена, получая слабый удар тока под лопатку при ошибке – теперь эта вынужденная мера наказания будет как нельзя кстати. Видя тех, кто появляется на улице, стрелок ожидает укола в спину; поначалу таких уколов было много, даже слишком – уж очень похожи для русского человека лица ваххабитов. Потом, когда их стало поменьше, когда лица стали узнаваемы, а имена - легко произносимы, пришла уверенность. Сейчас он знал, что не ошибется.

И он не ошибся. Лицо человека, в очередной раз появившегося на крыльце дома, в точности совпадает с тем, которое он видел на паре сотен фотографий. Вот он достает сигарету, вот подносит зажигалку, пару раз затягивается неглубоко, чтобы разжечь табак, потом, делает глубокий вдох.

Пуля ловит его именно в этот момент. И жизнь выходит из него вместе с дымом...

Азир понимает, чему вдруг заулыбался с закрытыми глазами Игорь. Понимает и пока не боится. Он знает, что Игорь никогда не мог определить, кого он боится больше – Азира или Салима. Они оба были одинаково кровожадны – вот только Салим был чертовски прямолинеен в своих желаниях и поступках.

- А ведь я знаю, кто сделал это, - вдруг говорит Игорь, постукивая рукой по протезу под брюками. – Я знаю.

Азир не понимает. Он на самом деле не понимает, о чем говорит сержант. Не понимает, пока тот не задирает правую штанину вновь. Титановая трубка вызывает у него удивление.

- Этого не было... - начинает он. – Я не знал об этом ничего. Когда? Ведь ты был у нас три года...

- Ты уезжал. На четыре месяца, ты же должен помнить.

Азир вспоминает что-то, потом кивает.

- Я хотел бежать, - тихо говорит Игорь. – Я ждал, чтобы ты исчез. И ты уехал. Я знал, что если не сделаю это сейчас, то потом уже не смогу этого сделать никогда. У меня оставались последние силы, которые Салим пока не сумел отобрать. И я сбежал...


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-9

Но и этого им показалось мало. Блок питания и провода теперь сами по себе достаточно прикольные, чтобы хорошо смотреться в корпусе, но только зачем тебе столько проводов? Не каждый их все использует, и они болтаются без толку в корпусе, наводя в нем беспорядок. Так вот, Performance-PCs, помимо всего прочего, сделала все провода, кроме главных проводов питания материнской платы (main ATX line), съемными: трехконтактный коннектор для вентилятора, молексы «папы», 6-pin AUX Power Connector и 4-pin ATX12V Power Connector. И теперь ты подключаешь только те, которые тебе нужны. В дальнейшем Performance-PCs планирует их даже продавать отдельно. В комплект также входят стандартные молексы для подключения девайсов в оплетках и разной длины.

Задняя часть блока питания идентична стандартным, с тем исключением, что имеется внешний разъем для молекса. Это может пригодиться любителям водянки, или, например, можно воспользоваться им для проверки работы нового вентилятора или собственного реобаса.

Поскольку акриловые стенки толще металлических, то и толщина блока питания увеличивается примерно на 4 мм по сравнению со стандартным, что может сказаться на процессе его установки в корпус. C корпусами Chieftec и акриловым Sunbeam никаких проблем, а вот с акриловым Beantech и с VYM Vexx придется немного потрудиться.

Ну а как же трехлетняя гарантия на блоки питания Antec? Разумеется, ее уже нет, после того как внутрь забрались умельцы из Performance-PCs. Но зато они предлагают 30-дневную гарантию на сам блок питания и все свои моды, а за $20 - такую же гарантию на целый год. Все равно он уже стоит $250, можно и добавить. Еще надо заметить, что блоки питания Antec характеризуются надежной работой, и, скорее всего, проблем не возникнет.

Вскоре после выпуска помоденных блоков питания Antec, Performance-PCs распространила свою серию Ultima и на блоки питания от Enermax, чтобы не обделить и их поклонников.

Конечно, гораздо дешевле было бы проделать эти моды самим, но все упирается в наличие умения, времени и способности достичь такого же высокого качества. Для тех, у кого этого нет, но зато есть деньги и желание, Performance-PCs предоставляет неплохую возможность. На заказ, кстати, можно выбрать любые цвета и оттенки.

Cooler Master CoolDrive3

Для тех, кто озабочен охлаждением не только процессора и видеокарты, но и жестких дисков, а также стремится к тому, чтобы его комп выглядел круто, Cooler Master разработала свой CoolDrive3!!

Сделан он из алюминия. Устанавливается в 5,25" отсек, причем очень просто. Лицевая заглушка съемная и хорошо будет смотреться в алюминиевом корпусе. За ней расположен воздушный фильтр, который надо периодически чистить, и вентилятор, который будет охлаждать твой жесткий диск. Характеристики: размеры вентилятора: 40x40x20 мм; напряжение: 12 VDC; скорость вращения: 4500 об/мин; поток воздуха: 9.21 CFM; уровень шума: 29 dB(A) (тихий). По бокам вентилятора вмонтированы два светодиода.


Моддинг: от простого к сложному или как стать моддером

Saddamka

Спецвыпуск Xakep, номер #037, стр. 037-004-9

Электролобзик. Когда ты устанешь пилить ножовкой, тогда ты сможешь полностью оценить достоинства этого инструмента. Только прикупи к лобзику комплект различных пилок. В основном тебе пригодятся узкие пилки с мелким зубом.

Лучше приобретать заведомо качественный инструмент. Тогда ты получишь удовольствие не только от выполненного мода, но и от самого процесса работы.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-9

Охлаждающая жидкость

В качестве охлаждающей жидкости из общедоступных средств можно использовать: дистиллированную воду (продается в аптеках), тосол (продается в автомагазинах), масло (как растительное, продающееся в продуктовых магазинах, так и моторное, которое можно можно купить в автомагазинах), глицерин (также продается в аптеках) и прочее.

Теперь я постараюсь подробно рассказать о плюсах и минусах каждого из вышеприведенных примеров. Начнем с дистиллированной воды - прежде всего необходимо отметить, что вода должна быть дистиллированной, а не взятой из-под крана, так как дистиллированная вода не проводит ток. Правда, это еще не гарантирует, что при протечке и последующем попадании воды на комплектующие они не будут выведены из рабочего состояния, ведь пыль, которая обязательно будет присутствовать на платах, мгновенно превратит диэлектрик в электролит (раствор, проводящий электрический ток), что повлечет за собой короткое замыкание и выход платы из строя.

Вариант с тосолом тоже не очень хорош, так как основные его преимущества, такие как повышенная температура кипения и пониженная температура замерзания, в нашем случае не пригодятся. Минусовые температуры в корпусе вряд ли будут, а при температуре охлаждающей жидкости сто градусов (вода при нормальных условиях и без примесей закипает именно при этой температуре) процессора уже не будет на этом свете. (Как известно, максимальный предел живучести процессоров около ста градусов, но температура охлаждающей жидкости всегда на несколько градусов ниже температуры процессора из-за того, что КПД ватерблока заметно меньше ста процентов.) Помимо этого, тосол обладает большей текучестью по сравнению с водой - это значит, что там, где вода не протекала, тосол вполне может протечь, так что надо быть предельно осторожным.

Если ты собираешься использовать в качестве жидкости-охладителя растительное масло, необходимо покупать рафинированное масло, так как нерафинированное имеет весьма специфический запах. У этого варианта есть очевидный плюс: масло даже в присутствии пыли сохраняет свойства диэлектрика. Также плюсом является и то, что масло, в отличие от воды, не испаряется. Но есть и огромный минус, заключающийся в физических свойствах масла - большая теплоемкость, то есть масло долго нагревается, но и долго отдает тепло (именно на этом основан принцип работы масляных отопительных радиаторов). Получается, что в течение некоторого времени после запуска компьютера система с маслом будет показывать более высокие результаты по сравнению с системой с водой, но при продолжительном тестировании (которое будет длиться несколько часов) более эффективной окажется система, залитая водой. И еще стоит отметить, что даже рафинированное масло имеет запах, так что это все равно будет доставлять некоторые неудобства.

Можно использовать моторное масло, но оно также имеет запах. Можно использовать как минеральные, так и синтетические масла. На мой взгляд, лучше использовать минеральное масло, так как оно, во-первых, дешевле, а во-вторых, не такое жидкое, как синтетическое, что снизит вероятность протечки.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-9

Азир слушал, раскрыв рот. Он уверен, что знает об Игоре все – но оказывается, что это не так.

- Я переоценил свои силы – это было ясно с первых же шагов, когда я рванул от конвоя, который вел меня на очередную... забаву к Салиму...

Игоря передернуло, будто он увидел перед собой гадюку.

- Бежать надо было раньше – месяца на два, не меньше. Пока я сидел на цепи в своем подвале, я чувствовал себя более-менее сносно, несмотря на весь ужас моего положения. Но на улице, во время бега стало ясно, что та анемия, которую искусственно вызывал Салим, делая мне какие-то кровопускания в своей лаборатории, сыграла свою роль. Я сумел пробежать лишь пару километров... В ту сторону, где были развалины церкви...

Азир кивнул – он прекрасно помнил местность вокруг лагеря.

- Там меня догнали. Даже не собаки – просто догнали, потому что у меня уже звенело в ушах, "мушки" кружились перед глазами целым роем, ноги не слушались... Я даже не боялся – не осталось сил на страх. Меня приволокли к Салиму и бросили на землю. Я помню его глаза... Он что-то говорил по-вашему – хотя я за время плена выучил много слов, я мало что понял. Меня оттащили куда-то, где я еще не был – там ждали три человека в белых халатах...

Азир замер. Он уже знал, о чем будет дальше говорить Игорь.

- Я сразу заметил, что у них что-то не так. Потом понял – они были такие же, как я. Подневольные. Просто каждый из нас умеет делать что-то свое... Он сказал им всего три слова. Они подчинились беспрекословно, подобострастно, только что не упав на пол и не поцеловав его ноги. Меня взяли под руки, отвели в комнату со стеклянными стенками – все было очень профессионально, они были настоящими врачами, а не просто людьми в белых халатах. Стол, игла в вену, яркий свет...

- Что сказал Салим? – внезапно спросил Азир.

Игорь остановился и внимательно посмотрел на Азира.

- Зачем тебе это знать?

Азир молчит. Он чувствует, что совсем не знал этого странного человека с замашками гестаповца; он уверен, что зря приблизил его к себе и зря давал добро на бесчеловечные эксперименты – именно из-за таких людей, как Салим, война превратилась в обоюдную кровную месть.

- Он сказал: "Отрежьте ему ногу". Они выбрали правую...

Азир качает головой, потом из разломанного стула выбирает сиденье, подкладывает его под себя и устраивается поудобнее возле батареи. Игорь смотрит на него с интересом.

- Я... Я догадывался о его бесчеловечности, - пытается сказать что-то в свою защиту Азир.

- Это не сделало тебя добрее, - грубо отвечает Игорь. – Протез мне слепили очень хороший... Американский. У вас ведь все американское.

- Я помню, ты хромал, - говорит Азир. – Но там привыкаешь не задумываться над мелочами. Война.

Его глаза выражают то же самое – он не врет. Он на самом деле никогда не обращал внимания на здоровье пленных – хотя нет, пожалуй, один раз...

- Один раз ты задумался, - вдруг говорит Игорь, и Азир вздрагивает от точного попадания слова в цель. – Один раз ты даже испугался. Испугался за себя, за свою карьеру. И, в конечном счете, за свою жизнь.


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-10

CoolDrive3 смотрится круто, нешумный и хорошо охлаждает жесткий диск. Минус - утомительный процесс закручивания винтиков при сборке.

Xoxide's AOC Laptop Cooling Pad

О владельцах лэптопов тоже не забывают. Специально для жарких ноутбуков компания Xoxide выпускает кулеры-подставки. Это легкая и тонкая подставка с тремя вентиляторами, соответствующая по размеру ноутбуку. Спереди встроены три ярких светодиода, которые играют роль индикаторов режима работы вентиляторов, а также создают приятное впечатление, как будто у тебя помоденный ноутбук :). Вентиляторы работают тихо (характеристики: 21 dBA, 30 CFM, 3000 об/мин). Подключение - через USB-порт.

Принцип работы: нагретый воздух засасывается вентиляторами и выводится через заднюю часть кулера-подставки. Как показало тестирование, AOC Laptop Cooling Pad эффективно охлаждает ноутбук и значительно снижает его температуру. Для многих это может оказаться полезным. Проблема охлаждения ноутбука может стать особенно серьезной, если в нем вдруг сломается вентилятор, который нельзя будет заменить (такое у некоторых бедолаг бывает). Продается кулер-подставка в моддинг-интернет-магазине Xoxide за $18,99.

Madlights Digital LED Lighting - цифровая подсветка для компа

Для тех, кого не удовлетворяет стандартный способ подсветки компа неонками (потому что они дают свечение ограниченной гаммы цветов, и если твой сосед купит такую же неонку, как у тебя, твоя подсветка уже не будет уникальна), компания Madlights представила мод-подсветку нового поколения - цифровую.

Во-первых, маленький наборчик может заменить несколько разноцветных неонок, поскольку дает множество цветовых вариаций, в которых неонки и не выпускаются. Более того, Madlights позволяет сфокусировать свет на определенной части корпуса, менять цвета и яркость освещения, что невозможно с неонкой. Светоизлучающую функцию здесь выполняют сверхъяркие светодиоды. Это означает, что их можно будет разместить в любом месте корпуса. Кроме того, светодиоды не греются и более долговечны. В комплект входят крепежные принадлежности и молекс. Все элементы снабжены двусторонним скотчем.

Madlights состоит из четырех наборов по три светодиода красного, зеленого и синего цветов, из которых и комбинируются всевозможные вариации (как известно, разные сочетания синего, зеленого и красного при различной интенсивности позволяют получать разные цвета). В состав Madlights входит несколько плат: главный контроллер и платки, на которых расположены группы светодиодов. На главной плате расположен PIC16F628 8-bit CMOS FLASH микроконтроллер. Группы светодиодов подсоединяются к плате контроллера через плоские пятижильные провода длиной 47 мм (первые группы - к самой плате контроллера, а вторые - к первым группам).

Запрограммировано 16 режимов: 7 постоянных (немигающих) вариантов освещения семи цветов (красный, зеленый, синий, цвет морской волны, оранжевый, фиолетовый и белый) и девять режимов, для которых предусмотрены 5 вариантов скоростей, что позволяет получить разные цвета и мигающую подсветку. При выключении микроконтроллер запоминает последнюю установку, с которой и включится в следующий раз. Выбираются режимы с помощью двух кнопочек-переключателей (красной и черной), соединенных с главной платой. Красная выбирает режим, черная - частоту эффекта. Если нажать обе кнопки одновременно, Madlights отключится. Переключатели можно закрепить, например, в 3,5" заглушке, просверлив в ней для этого отверстия.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-10

Еще можно использовать глицерин - он прозрачен и не имеет запаха, а его физические свойства схожи со свойствами масла. Кстати, при использовании дистиллированной воды лучше добавить к ней немного тосола или спирта во избежание зацветания жидкости.

В настоящее время водяное охлаждение не является необходимостью - системы воздушного охлаждения еще справляются со своими прямыми обязанностями, но это не сможет продолжаться вечно. Так что через несколько лет, возможно, наступит звездный час водянок, если, конечно, их к тому времени не вытеснят криогенные системы охлаждения. Но это в будущем, а на сегодняшний день водянка - всего лишь модная игрушка. Сейчас только любители разгона могут использовать потенциал системы. Но это мое личное мнение. Выводы каждый должен сделать сам.

Автор выражает благодарность компании-производителю эксклюзивной продукции для моддинга Clear-Tech (www.clear-tech.ru) за помощь в подготовке материала.

Вне сомнения тот факт, что при отсутствии принудительной циркуляции воздуха между ребер радиатора, его эффективность будет не очень высока, поэтому на радиатор необходимо установить вентилятор (желательно для большей эффективности установить несколько вентиляторов). Для контроля над работой вентиляторов можно изготовить специальный блок управления вентиляторами, с помощью которого можно будет включать и выключать вентиляторы. Для его изготовления нам понадобятся двухпозиционные переключатели (можно использовать переключатели с большим количеством позиций, но на них должны быть две полосы контактов), светодиоды, резисторы и старая заглушка для пятидюймового отсека (или кусок оргстекла таких же размеров). Все вышеперечисленные товары можно без проблем купить в специализированных магазинах.

Задача данного агрегата, называемого Baybus, в том, чтобы дать пользователю возможность включать и выключать вентиляторы и при этом визуально контролировать их состояние (для этого и нужны светодиоды). Но я решил немного усложнить конструкцию и сделать два режима работы вентилятора от семи и двенадцати вольт - во втором случае вентилятор будет создавать гораздо меньше шума.

Для начала необходимо просверлить в заглушке двенадцать отверстий - восемь под светодиоды и четыре под выключатели (количество светодиодов и выключателей должно соответствовать количеству вентиляторов, которые будут подключены к этому устройству). После этого в отверстия на герметик сажаем светодиоды и привинчиваем выключатели. После высыхания герметика приступаем к пайке - сначала припаиваем к выключателю провода в соответствии с рисунком. Только не стоит забывать, что светодиод надо подключать через резистор. При подключении светодиода следует помнить, что та ножка, которая длиннее - это минус (правило распространяется лишь на новые светодиоды). Из рисунка понятно, что и светодиод, и вентилятор должны подключаться к земле (соседний с желтым черный провод) напрямую. Все провода следует убрать в термоусадочную трубку или хотя бы замотать изоляционной лентой во избежание возникновения короткого замыкания.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-10

Азир молчит. Это была тема, которую он никогда после побега Игоря не поднимал, старался избегать ее всеми силами. Там, на войне, все было открыто, все наружу, и поэтому спрятать собственные ошибки было очень трудно – порой лишь ценой жизни тех, кто был в курсе и мог проговориться. Но в случае с Игорем в курсе были все – и Азир молча проглотил эту пилюлю, хотя он знал, что его спину кто-то постоянно держит под прицелом.

- Я хочу напомнить тебе об этом, - произносит напутственным тоном Игорь, встает с кресла и делает несколько шагов к окну, выглядывая на пару секунд на улицу.

"Он не поднял с пола автомат".

Между ним и пристегнутым к батарее Азиром пять шагов. Игорь поворачивает лицо к нему и опирается на подоконник.

- Иногда культя ноет, - поясняет он пленнику, кивая в сторону отсутствующей ноги. – А у тебя что-нибудь болит, Азир? Ну хоть что-нибудь – за меня, за тех парней, что повисли на стропах, за тех матерей, что хоронили фотографии своих мальчиков, даже не видя их тел после смерти?!

Голос срывается на крик. Азир вздрагивает, невольно выдавая свой страх. И Игорь понимает, что он здесь хозяин.

Он отталкивается от подоконника, делает пару шагов ближе к Азиру, наклоняется, чтобы оказаться рядом, но за пределами досягаемости ног пленника – о том, как тот владеет приемами своей национальной борьбы, Игорь осведомлен лучше многих, до сих пор ноют сломанные ребра под левой лопаткой...

- А знаешь, Азир, я потом нашел того парня, что сделал это, - громко шепчет он, почти шипит в лицо ваххабита. – Пацан... Шестнадцать лет. Если бы он знал, в какой дыре и какие сволочи поймают его вирус – он бы выпил за мое здоровье стаканчик виски, не дожидаясь совершеннолетия!

- Нашел?.. – удивленно спрашивает Азир.- Как?

- Ты думаешь, я пришел к нему в гости? – смеется Игорь. – Нет. Я просто нашел его следы в интернете. Это мальчишка из Франции, школьник. Шутник. Я пообщался с ним и понял – его даже не интересовал результат. Это была проба пера. Потом он наваял такого... Я просто был рад, что его более поздние творения не добрались до вашего Центра.

- Школьник, - пробуя слово на вкус, говорит Азир. – Из Франции…

...- Что-то там не так, - говорит Азир, глядя на лежащего на земле Игоря. Тоненькая струйка крови с угла рта утекает вместе со слабеющим дыханием. – Компьютер работает не так, как обычно. Вчера должны были прийти новые указания из базового лагеря – их нет. А по сотовой связи Акбар уверяет, что все документы уже должны быть у нас...

- У нас будут проблемы? – голос Салима, как всегда, производит впечатление человека, пораженного болезнью Дауна. – В смысле – финансовые?

- Скорее, нас просто разбомбят свои же. Кому нужен лагерь, пожирающий доллары и не могущий выполнить боевую задачу?

На Игоря они не обращают внимания. Сегодня он попытался в очередной раз высказаться в адрес Азира – после того как тот провел с ним беседу о возможности записать радиообращение к своим друзьям по оружию. Игорь ответил прямолинейно, даже не задумываясь. Ребята из группы Салима отреагировали профессионально...


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-11

Угловые крепежные элементики позволяют расположить светодиоды под нужным углом. Самый простой вариант - разместить группы светодиодиков по углам корпуса.

С помощью молекса систему можно подсоединить к 12 В блока питания, либо к 9-вольтовому адаптеру (который надо приобрести отдельно), если ты захочешь использовать ее вне компа. Стоит набор Madlights $60.

Вообще, весь наборчик похож на «сделай сам», поэтому дает огромный простор для усовершенствования. Неплохо бы, чтобы в дальнейшем они заменили группу из трех светодиодов одним трехцветным и провода сделали бы более гибкими. Но, в любом случае, круто. Сидишь и подстраиваешь подсветку компа под свое настроение. Все родные будут сразу знать, если комп красный или мигает всеми цветами одновременно, лучше не подходить!

Вот ссылочки на видео, которые гораздо лучше отражают работу этой «сумасшедшей» подсветки, чем фото: www.ocmodshop.com/madlights/video/MadlightsBottom.wmv,

www.ocmodshop.com/madlights/video/MadlightsHeadOn.wmv, www.ocmodshop.com/madlights/video/enclosed.wmv.

QVS USB Cable with LED's – USB-кабель со светодиодной подсветкой от компании QVS

Еще одна фенечка для светоманов! Компания QVS выпустила светящийся USB-шнур (type A to B, 60 Megabytes/сек) с двумя встроенными светодиодами. Длина его составляет около 1,8 м. Сам кабель имеет серебряную оплетку. Светодиоды одновременно служат своего рода индикатором: если светодиод горит, значит с USB-соединением все в порядке. Возможны четыре цвета подсветки: синий, красный, зеленый и бесцветный. Цена: $ 7,95.

Flexiglow Lazer Beam Kit - светодиодные светильники от Flexiglow

Неонки, светодиоды, светящиеся вентиляторы, светящиеся бэйбасы… А вот компания Flexiglow выпускает на радость отъявленным светоманам Lazer Beam LED - эдакие светильнички в виде сверхъярких светодиодов с очень направленным пучком света («Lazer Beam» переводится как «лазерный луч»), помещенных в прозрачную оболочку на самоклеящейся ножке (т.е. к ней приклеен двусторонний скотч). Светильник может на ней вращаться на 180 градусов, что позволяет направить свет так, как нужно. Подсоединяются светильники (через инвертор) к 12 В в машине, компе, лодке etc. В комплект входят инвертор и молекс. Возможные цвета: белый, зеленый, красный, синий и ультрафиолетовый. В один набор входят 3 светильника.

Просто крепишь их и инвертор (который тоже со скотчем) в корпусе (или еще где-нибудь) и начинаешь извращаться. С помощью переключателя выбираешь режим вкл, выкл и мигания. Жалко, что он регулирует работу всех трех светодиодов одновременно, а не каждого по отдельности, т.е. выключить/включить только один нельзя. Переключатель можно прикрепить к корпусу с помощью винтиков, для чего у него имеются отверстия.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-11

Также можно перекрасить заглушку в любимый цвет или украсить старыми микросхемами, как это сделал я. При работе вентилятора от линии питания двенадцать вольт будет гореть один светодиод, а при его работе от линии питания меньшего напряжения другой - для первого положения лучше поставить синий светодиод, а для второго красный. Я использовал двухцветные светодиоды - это позволило делать меньшее количество отверстий. Также для более плавной регулировки скорости вращения вентилятора можно использовать переменные резисторы.

Любителям экстрима посвящается

Тем, кто считает водяное охлаждение обыденной вещью, я хочу дать несколько рекомендаций, как можно разнообразить жизнь. Конечно, зима не самое теплое время года, и процессор греется не так, как летом, но это нам только сыграет на руку. Во-первых, не надо долго думать, откуда брать лед - пошел на улицу, набрал ледышек и можно приступать к делу (главное, чтобы лед был чистый - без песка и прочей грязи). К сожалению, на момент написания статьи на дворе была осень, и лед пришлось брать из холодильника, но это ничего не меняет. Суть всего этого безобразия в том, чтобы в расширительный бак накидать льда - температура разом спадает на десяток градусов. Система должна работать в следующем порядке: помпа -> процессорный теплообменник -> радиатор. В случае если радиатор будет стоять перед процессорным теплообменником (такую последовательность рекомендуют некоторые производители систем водяного охлаждения), эффективность будет очень мала, но лучше вообще не использовать радиатор.

Пока я ограничился обыкновенным льдом, но в ближайшем будущем хотелось бы поэкспериментировать и с сухим льдом (оксид углерода в твердом состоянии, температура около -70 градусов, имеется в палатках, где продается мороженое).

Еще одно довольно оригинальное решение - это вынос радиатора за пределы комнаты на улицу, но для этого необходимо соблюсти два условия: в качестве охлаждающей жидкости должен использоваться тосол или другая жидкость с пониженной температурой замерзания, и нужна помпа с повышенной производительностью. Такое решение также дает приличный рост эффективности работы системы.

И последний способ заключается в установке элемента Пельтье, но не так, как это описывалось выше. В данном случае будут задействованы насколько элементов. Они должны быть объединены в один узел в соответствии с иллюстрацией: зеленая полоса - пластина меди, красные - стороны, которые греются, а синие - которые выделяют холод.

В данном случае производительность элементов Пельтье будет в несколько раз выше, чем при использовании одного элемента, но при таком подключении элементов не стоит забывать про потребляемую ими мощность - тут уже просто необходимо обзавестись дополнительным источником питания. Кстати, я уверен, что лишь немногие знают, что в компьютере есть возможность использования напряжения выше двенадцати вольт. На разъеме блока питания, идущего к материнской плате, есть два провода (десятый и двенадцатый), при подключении к которым вентилятор будет работать от напряжения в двадцать четыре вольта (не все вентиляторы способны на такое, но прирост производительности у тех, кто выдерживает такие условия, значителен, правда возрастает и уровень шума).


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-11

- Один из работников компьютерной группы уверяет, что может поставить диагноз – но решить проблему не в состоянии. Чего-то не хватает – то ли какой-то программы, то ли мозгов, - озабоченно говорит Азир. – Ты же знаешь, в настоящий момент мы изолированы от Центра, связь возможна только через спутниковый интернет. И этот единственный канал связи накрылся – очень не вовремя.

Снизу, с земли, доносится стон. Азир опускает глаза и видит, как Игорь пытается подняться. Он хочет ударить его – автоматически, безо всякой цели, но что-то его останавливает.

Взгляд. Взгляд сержанта, несмотря на загнанность и затравленность, носит осмысленный характер.

- Давайте... Я... Попробую... - хрипит он отбитыми легкими. – Я умею.

Руки не выдерживают, он падает назад, в лужицу своей крови, не в силах убрать из нее лицо. Пальцы царапают земляной пол, ноги толкают тело в угол – привычка, которой уже полтора года. Забиться в угол, сложиться пополам и не пропустить удары в голову и живот. Не всегда получалось – но другого способа спастись не было. Он пытается уползти, потому что Азир очень долго молчит. Настолько долго, что Игорь понимает, что наказание будет страшным. Салим начинает выдвигаться из-за спины Азира к сержанту, но Азир внезапно вытягивает руку в сторону, останавливая его.

- Что ты умеешь? – наклоняется он над Игорем. – Что ты понял из нашего разговора?

- У вас что-то с компьютером... Со связью... Я же окончил инженерный институт... - слова даются ему с трудом, дышать больно, губы еле шевелятся, отчего слова сливаются в один длинный хрип, но Азир его понимает – не может не понять, он очень заинтересован в том, чтобы хоть кто-то сумел решить проблему, которая не по зубам его специалисту.

- У тебя высшее образование? – спрашивает Азир, потом поворачивается к Салиму. – Дай команду ребятам – помыть, переодеть, накормить. Если лжет – потом поиграешь с ним.

Салим выплевывает на землю жвачку, кивает. Азир встает, выходит из подвала. Игорь тихонько стонет, понимая, что кошмар пока отступил. Лишь бы задачка оказалась ему по зубам...

…- Да, Азир, простой школьник, в совершенстве овладевший написанием вирусов. Тогда, несколько лет назад, он был еще удачливым кодером, который вдруг понял, что принципы программирования очень просты и понятны. Я думаю, что сегодня его мозги нашли достойное применение в какой-нибудь программерской корпорации, - Игорь делает несколько шагов по комнате, обходя Азира по дуге. – Когда я объяснил ему, как смог, на жуткой смеси английского и французского при помощи электронного переводчика, кому и как помог его вирус, он отключился и около двух недель не отвечал на мои запросы. Он испугался. Он думал, что его нашли те, кому он перешел дорогу своей программой.

Азир следит за Игорем, не отрывая от него глаз.

- Я сумел его убедить, что это не так, - продолжает Игорь. – Правда, он пользовался несколькими степенями защиты от обнаружения – но мне и не нужно было его вычислять. Я просто хотел сказать ему "спасибо" - за себя, за всех тех, кто не вернулся. Я рассказал ему, как все было...


Мировые моддинг-фенечки

Moddix (moddix@modding.ru)

Спецвыпуск Xakep, номер #037, стр. 037-092-12

Светильник отлично светит в темноте, но при дневном свете его свечение менее эффектно. Провода довольно длинные, что позволяет разместить светодиоды в любой точке корпуса, но зато и беспорядка добавляет.

Эти светодиоды даже к ноутбуку прилепить можно. Жаль, они у нас не продаются. Стоит этот набор, кстати, $15-20.

Antec Iluminate Mini

А вот еще одни светящиеся палочки для наружного применения. Называются Antec Iluminate Mini. Выпущены, соответственно, фирмой Antec. Подключаются через USB-порт. Поставляются с переключателем режимов и цветов (палочка светится разными цветами). Палочка держится на подставке, которая, как и переключательное устройство, снабжена такими самоклеящимися штуками (типа как у крючков) для крепления. Светит палочка очень ярко, ей хорошо слепить друга. Цена: около $20.

Lamps Electronics Cold Cathode Fan Grill

Lamps Electronics выпустили светящиеся решетки для вентиляторов. Как видишь, они подсвечиваются не каким-то светодиодиком, а двумя неоновыми «кольцами». Причем светят они довольно ярко, достаточно, чтобы осветить корпус. В комплект, соответственно, входит инвертор, двусторонний скотч для его крепления и винтики для установки решетки. Вентилятор в набор не входит.

Выпускаются такие «неоновые» решетки белого, зеленого, красного, желтого, синего цветов и их двойных комбинаций, а также во флуоресцентном (светящемся в ультрафиолете) варианте. Решетка на наших фото - красно-зеленая, хотя красный у нее больше похож на оранжевый.

Характеристики:

Размеры: 84x4 мм - 34x4 мм

Напряжение для неонового кольца: 180-1000 В

Средняя яркость: 29000 cd/mІ

Срок службы: 30000 часов

Сама решетка прозрачная акриловая. Внутри нее просвечивают неоновые кольца. Кстати, вынуть их, чтобы использовать по другому назначению, нельзя. Инвертор тоже прозрачный, что выглядит прикольно.

Светит такая решетка настолько ярко, что затмевает светящийся вентилятор, на который она установлена.

Как видишь, благодаря наличию готовых моддинг-аксессуаров, границы моддинг-движения расширяются. Не все имеют достаточно времени или навыков, чтобы все моды от начала до конца делать самим, хотя красоту ценят многие. Или некоторые, изначально купив дорогой корпус, просто боятся сами его «резать». Теперь же моддинг становится доступен всем, даже девочкам, конечно, при условии наличия у них некоторого количества денег.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-12

Мне остается пожелать успехов тем, кто решит повторить какое-нибудь из описанных действий. Лично я получил следующие результаты: при использовании системы 3R Poseidon с расширительным бачком объемом около двух литров (радиатор был демонтирован) при нормальной работе (я сидел, набивал эту статью, слушал Winamp, лазил в инете), температура процессора, по данным программы Mother Board Monitor 5, не превышала двадцати одного градуса при комнатной температуре двадцать три градуса - возможно, если бы я жил на Камчатке, то температура была бы заметно ниже :). При этом температура воды на выходе из теплообменника была всего ЧЕТЫРЕ (!!!) градуса! Получается, что разница между температурой воды и температурой процессора равна семнадцати градусам! Вот что бывает, когда производитель пожидился использовать медь для изготовления теплообменника, но при такой стоимости готовой системы нельзя было ожидать большего. Далее я посмотрел, что получится при полной загрузке процессора (для создания этой нагрузки использовалась программа CPUburn со следующими установками: Test type K7, Process Priority - high). Значения температуры, как и в первом тесте, засчитывались тогда, когда она не менялась в течение десяти минут. При этом были получены следующие результаты: температура процессора была равна тридцати четырем градусам, при этом температура воды на выходе равнялась одиннадцати градусам - опять подкачал алюминиевый теплообменник. Для чистоты эксперимента скажу, что при обычной работе без всяких извращений температура процессора была не выше сорока четырех градусов.

Если хочешь повторить этот эксперимент, но нет желания демонтировать радиатор, можно просто отключить вентилятор на нем или закрыть его входное отверстие бумагой, чтобы вода не нагревалась от комнатного воздуха (это именно так, потому что при использовании льда вода в системе будет иметь меньшую температуру, чем воздух в комнате). Отмечу, что при таких низких температурах жидкости-охладителя возможно образование конденсата на шлангах в теплообменниках, так что будь предельно осторожен при проведении эксперимента. Не уверен, что это нужно при повседневной работе, но иногда можно себе позволить маленькие радости.

Мифы о водяном охлаждении

Я хотел бы развеять некоторые нелепые мифы о водяном охлаждении. Во-первых, многие наивно полагают, что системы водяного охлаждения гораздо тише своих воздушных собратьев. В реальности это не так - ведь на радиатор системы водяного охлаждения надо поставить хотя бы один вентилятор (при использовании маленьких радиаторов этот вентилятор должен обладать приличной производительностью, а значит, он будет довольно шумным). Получается, что шум не исчезает - ведь уровень шума, издаваемый вентилятором, не будет меняться в зависимости от его местоположения. Естественно, можно использовать реобасы (специальные устройства, отвечающие за плавную регулировку скорости вращения вентиляторов), но кто мешает их использовать для воздушных систем охлаждения? К тому же помпа также создает шум. Не буду углубляться в детали - просто скажу, что фанатам тишины лучше приобрести какую-нибудь систему воздушного охлаждения с медным радиатором большой площади - благо на данный момент такие устройства имеются в продаже, причем их стоимость в несколько раз ниже стоимости самой дешевой водянки.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-12

…Азир уже не замечает сломанной руки. Он видит перед собой человека, который сумел обмануть его – один-единственный раз он, Азир, позволил себе довериться кому-то, кроме самого себя. И это перевернуло всю его дальнейшую жизнь…

... - Вот компьютер, - указывает Азир Игорю на весьма навороченный ноутбук от Dell. – Если все так, как ты говоришь... Если ты решишь эту проблему... Я думаю, мы сумеем расплатиться с тобой. Хотя я до сих пор не понимаю, почему ты согласился...

Игорь пытается улыбнуться разбитым ртом.

- Твоя теория боли, Азир... Она сыграла свою роль. Каждый может сломаться – на своем уровне. Я никогда не буду лгать друзьям по радио – и ты понимаешь это не хуже меня. Но чтобы боль прекратилась, я готов сотрудничать как-нибудь по-другому. Пусть даже так - и он кивает на ноутбук.

Салим, который все время, как тень, следует за спиной Азира, довольно кивает головой, как китайский болванчик. Это он постарался... И когда Игорь слышит тоненький скрип ремешков протеза, о котором не знает Азир, его душа переполняется ненавистью.

Он медленно опускается на маленький брезентовый раскладной стульчик. Перед ним на столе – компьютер. Экран мертв, не горит ни один индикатор. От ноутбука куда-то к близлежащей палатке тянутся несколько проводов. Питание, спутник, глушилка, антисканер. Игорь прослеживает их проводами и сталкивается взглядом с Салимом, который внимательно следит за ним.

Эти глаза – как нож, как заточенная до микронного лезвия сосулька. Игорь вздрагивает и ловит себя на мысли, что хочется защититься ладонью от взгляда палача. Он еще не знает, что глаза Салима будут преследовать его в кошмарных снах много лет...

Но надо взять себя в руки. Надо, во что бы то ни стало. Сержант глубоко и медленно вздыхает, прищурив глаза. Пальцы перестают трястись, ладони теплеют. Несмотря на позднюю осень, он не замечает пара изо рта, который вырывается при дыхании плотным быстро растворяющимся облачком. Взгляд упирается в черный антибликовый экран, в котором ничего не отражается. Вспоминая, как и что устроено в ноутбуках, протягивает руку к левой боковой панели корпуса, щелкает кнопочкой, быстро возвращающейся в прежнее положение. Загораются зеленым светом маленькие индикаторы, шуршит винчестер.

Азир не уходит. Он стоит за спиной и смотрит в те строки, что бегут сейчас по экрану. Понимает он не очень много, доверяя тем, кто поставил сюда эту технику. Она очень надежна, сверхсовременна и точна. Очень жаль, что пришлось подчинить себя этой технике, не оставив других возможностей для связи. Их лагерь находится очень далеко от Базы. Живой связник – не оперативен. Сотовая связь сканируется. Против них работают высочайшие профессионалы. Остается спутник... Они работают только на прием, обнаружить их в этом случае невозможно. Спутник транслирует сигнал на огромную площадь, исследовать которую мобильными разведгруппами очень и очень сложно...


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-13

Еще один вопрос, который волнует тех, кто хочет обзавестись системой водяного охлаждения - надежность. Под надежностью следует понимать две вещи: вероятность протечки и вероятность выхода из строя помпы. Для начала выясним вопрос с протечками. Самые вероятные места протечки всех систем - места соединения шлангов и резервуар. С первым бороться довольно легко - в местах соединения следует использовать специальные металлические хомутики, но их не надо очень сильно затягивать, так как можно повредить шланг. Еще одним источником опасности является резервуар - часто даже заводские резервуары протекают. Лекарство от этого одно - герметик. Им стоит промазать все потенциальные места протечек.

По поводу надежности помп могу сказать только следующее - нормальная помпа не может стоить триста рублей. В одном интернет-магазине я видел помпу с производительностью две тысячи литров в час за смешные деньги - девятьсот рублей. Причем через несколько дней я увидел такую же помпу на рынке за четыреста рублей. Ну что можно сказать о качестве этого изделия, даже не держа его в руках? Только то, что это какая-то китайская дрянь, которая может отказаться работать в любой момент. Достаточно мысленно сопоставить два кубометра воды и маленький моторчик размером с кулак, который должен перегонять этот объем. Даже если он способен на это, то с диким шумом и вибрацией. Скорее всего, такой моторчик будет весьма недолговечен, а остановка помпы неизбежно повлечет за собой весьма неприятные последствия. Скажу, что оптимальным решением будет покупка помпы с производительностью около пятисот литров в час (такой производительности вполне хватит, и при этом уровень шума будет невысоким).

Еще один насущный вопрос - размещение системы в стандартном корпусе. В основном тут надо задуматься о месте для расширительного бачка и радиатора. Ведь при изготовлении системы водяного охлаждения применяются радиаторы, использующиеся в машинах, и поэтому их зачастую приходится выносить за пределы корпуса. А каждое лишнее устройство за бортом системного блока неизбежно причиняет дополнительный дискомфорт, тем более что, кроме шлангов, из корпуса придется выводить и провода питания вентиляторов. Кстати, на вентиляторы лучше устанавливать проволочные решетки. Они, конечно, уступают по красоте своим собратьям, вырезанным лазером, но по уровню создаваемого шума лучше них, так как площадь аэродинамического сопротивления гораздо ниже. А решетки надо установить обязательно, даже если радиатор стоит внутри корпуса - это поможет избежать остановки вентилятора при попадании в него проводов.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-13

Игорь тем временем всматривается в то, что происходит на экране. Ничего сверхъестественного. Какая-то гадость жрет почтовую базу – раз; письмо с идиотским текстом, написанное, предположительно, по-французски, множится внутри почтовика в геометрической прогрессии; все, что отряд получает, совершает немыслимое количество перекодировок – прочитать это не представляется возможным. Итого три проблемы.

Азир продолжает наблюдать, пригласив и того, чье место сейчас занимает Игорь. Бородач стоит поодаль и с недоверием и злобой смотрит за руками сержанта, летающими над выносной клавиатурой...

…- Потом вы его застрелили, - без тени эмоций говорит Игорь. – Я узнал от Салима... Случайно. Командир группы посчитал, что незачем иметь двух людей, занимающихся одним делом. И ваш компьютерщик отправился на небеса, довольствуясь дарованной за джихад вечной жизнью.

Азир сощурил глаза, отвел взгляд. Это не командир – это он сам настроил командира так, чтобы остался только один. Двое – слишком много для того, чтобы знать секретные адреса и каналы связи…

...Игорь не очень долго сражался с вирусом; довольно быстро он сориентировался в том, от чего был отлучен на полтора года, нашел то, что искал – и отряд снова обрел стабильную связь.

Азир выторговал у командира для сержанта охраняемую палатку, чему Игорь был несказанно рад – прожив в землянке много месяцев, он с непривычки щурился даже от того света, что проникал сквозь брезент. Постепенно Игорь втянулся в свою новую работу – отряд исправно получал из Центра указания, на счета в банках переводились деньги. Боевики жили прежней жизнью, совершая время от времени короткие вылазки.

А Игорь собирал информацию. По крупицам, по обрывкам слов, по адресам почты и доменам. К нему привыкли. Русский сержант за компьютером стал чем-то обычным, незаметным для глаз; иногда проходящие мимо боевики похлопывали его по плечу – он был вынужден, не оглядываясь, приветственно махать рукой, с трудом борясь с желанием схватить автомат и перестрелять их всех.

Тем временем Азир сдержал свое слово. И Игорь увидел на видеокассете свои похороны...

…- Я тебя понимаю, сволочь ты редкостная, - наклонив голову, произносит Игорь. – Организовал все на высшем уровне. Похоронка, прощание, залпы над могилой – все, как полагается. Вот только мне показывать это не надо было. Можешь считать это точкой отсчета – с нее началось все то, о чем ты не хочешь даже вспоминать.

- Началось все гораздо раньше, - отрицает Азир. – Тогда, когда я усадил тебя за компьютер. Когда доверил все наши секреты. Я должен был предполагать подобное развитие событий.

- Тогда почему же позволил мне стать тем, кем я стал для вас? – Игорь отходит подальше, к двери в другую комнату.

Азир опускает глаза. Ему нечего сказать. До последнего момента – до тех пор, пока он не оказался здесь – он сопротивлялся секретной службе, доказывая, что у него не было умысла, что его желание спасти связь с Центром было искренним. Но Служба безопасности ему не верила...


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-14

Элемент Пельтье

Теперь хотелось бы предложить еще одно довольно необычное решение, которое при правильном исполнении должно повысить эффективность твоей системы охлаждения. Добиться этого поможет элемент Пельтье. Для начала немного теории. Сам элемент состоит из спаев проводников с двумя разными типами проводимости - электронной и дырочной. Благодаря такой конструкции при прохождении тока через элемент одна его плоскость становится холоднее, чем другая. То есть одна плоскость нагревается, а другая становится холодной - при этом разница между этими температурами постоянна, она лишь зависит от мощности элемента. У меня дома валялся элемент Пельтье мощностью 50 ватт, размером 40х40 мм, его-то я и использовал - он устанавливался между процессором и теплообменником. В процессе изготовления такой системы я столкнулся с некоторыми трудностями, варианты решения которых описаны ниже.

Прежде всего стоит посмотреть на размер элемента Пельтье и размер ядра процессора - ядро процессора заметно меньше, а это значит, что КПД Пельтье будет гораздо меньше, чем мог бы быть - для получения максимального КПД (которое все равно значительно меньше 100% из-за особенностей конструкции) следует использовать медную пластину толщиной около пяти миллиметров. Эта пластина будет располагаться между элементом Пельтье и процессорным ядром, в результате чего мощность Пельтье будет использоваться гораздо эффективнее. Здесь необходимо учесть, что размер этой медной пластины должен быть на несколько миллиметров больше размера Пельтье. При использовании мощных элементов может возникнуть опасность образования конденсата (температура процессора будет ниже точки росы), это особенно актуально при простое процессора - ведь при этом не соблюдается тепловое равновесие, которое существовует при полной загрузке процессора. Чтобы избежать выхода из строя узлов системы по причине образования конденсата, следует загерметизировать контакты, на которых может появиться влага - именно для этого нужна была разница в длине медной пластины и элемента Пельтье. В этом месте необходимо промазать герметиком торец элемента Пельтье.

Перед подключением этой системы стоит подсчитать, хватит ли мощности твоего блока питания - ведь при использовании стандартного блока питания мощностью 250 ватт максимальная мощность, вырабатываемая на линии питания 12 В, равна примерно 120 ваттам, а при большой нагрузке на +5В и/или +3,3В, может быть еще меньше. Стоит учитывать, что такие потребители мощности, как HDD и CD-приводы, используют линии питания пяти и двенадцати вольт. Элемент Пельтье также рассчитан на подключению к линии 12 В - так что мощности твоего штатного блока питания может просто не хватить. Рецепт решения этой проблемы описан в этой статье.

К сожалению, это не единственный минус. Еще один значительный минус - это то, что при выходе из строя элемента ты почти наверняка получишь испорченный процессор - ведь сам элемент сделан из керамики, а она является отличным теплоизолятором. А аппаратные и программные средства защиты от перегрева могут не успеть спасти твой процессор (особенно это актуально для процессоров производства AMD). Так что это решение довольно спорное, и нельзя однозначно сказать, стоит ли использовать Пельтье. Все-таки в большей степени это нужно любителям разгона, так как это поможет раскрыть весь потенциал водяного охлаждения.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-14

- Ведь даже сейчас компьютер оказался против тебя, - торжествующе говорит Игорь. – Я нашел тебя благодаря интернету. Ты так и не научился прятаться...

Азир качает головой. У парня очень хорошая память. Он держит в голове около двух сотен адресов электронной почты и несколько сотен паролей для связи; он помнит слишком много, чтобы от него можно было спрятаться. И как только Азир вышел на связь из Грозного – Игорь пришел к нему через десять минут.

Он прожил эти годы здесь – в городе строгого режима. Сумел удержаться – без документов, с оружием. Школа у него была хорошая, учителя – лучше некуда. Сумел установить связь со всем миром – несмотря на то, что он сделал два года назад в горах, он оставался мертвым для всех; он не стремился появиться среди живых вновь, боясь не оправдаться в глазах своих товарищей. Ведь он на самом деле работал на боевиков – пока не собрал информацию для ответного удара…

...Он не только смотрит на экран. Он умеет слушать. Разговоры вокруг него ведутся на самые разные темы – боевики не скрывают ничего. Ни своих успехов, ни поражений. Постепенно Игорь составляет представление о том, какие войска противостоят им, какие имена командиров упоминаются чаще других. Но самым важным было узнать о том, насколько оперативно мог быть нанесен удар по лагерю – с вертолетов, штурмовиков или ракетами "земля-земля". Его работа за компьютером ограничена временными интервалами графика связи. Он пытается понять, что происходит в мире, что творится под боком, на блокпостах, какие контртеррористические отряды перемещаются вблизи...

Хуже всего то, что он никак не может понять, как заставить компьютер работать на передачу. Складывается впечатление, что эта способность предусмотрительно удалена из ноутбука, чтобы исключить всякие возможные проблемы. Он может только принимать приказы – а об их выполнении Центр узнает из новостей; телевидение и радио не скупятся на подробности; военные билеты убитых солдат забирает связной, приходящий раз в две недели – и ни разу не приходил один и тот же человек.

Не раз он задумывается над тем, что если у него не получится то, что он затеял –он станет еще одним из многочисленной когорты обыкновенных предателей, которые работают на боевиков. Еще одним – из длинной шеренги снайперов, разведчиков, радистов, стрелков, просто шестерок. И этот факт угнетает его с каждым днем все больше и больше. Азир замечает это...

…- Однажды я понял, что ты играешь, - говорит Азир. – Не скажу точно, что это был за день, и какой твой поступок натолкнул меня на эти мысли – но факт остается фактом. Я начал подозревать. К сожалению, слишком поздно.

- Я знал, что я затеял опасную игру, - гордо говорит Игорь. – Я знал, что ждет меня в случае неудачи. Игры Салима с моей болью показались бы мне Диснеевскими мультиками, попадись я вам за своей работой по сбору и передаче информации. Я сам наделил себя полномочиями разведчика-резидента. Это подогревало мою жажду жить, давало мне новые, невиданные стимулы!

Он не чувствует, что заводится. Его голос становится все громче и пронзительнее, жесты более размашистыми. Он вышагивает по комнате широко, гулко топая ботинками по паркету пустой квартиры. Потом решительно уходит в другую комнату, вновь появляется тот самый таинственный шум – и из двери появляется стол, который Игорь толкает перед собой. Стол с установленным на нем компьютером.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-15

Двойная мощь

Пропорционально тому, как увеличивается количество дополнительных устройств в компьютере, увеличивается и нагрузка на блок питания. На данном этапе развития человечества основная часть персональных компьютеров оснащена блоками питания малой мощности (около трехсот ватт, иногда даже меньше). Лишь немногие позволяют себе роскошь использовать блоки мощностью четыреста и пятьсот ватт, которые стоят весьма дорого. А при этом перегрузка блока питания может привести к негативным последствиям как для самого блока питания, так и для других комплектующих. Но как поступить пользователю - отказаться от всех лишних энергопотребителей внутри компьютера или идти в магазин и тратить кровные американские рубли на более мощный блок питания? Первый вариант лично для меня непригоден. Второй вариант тоже не идеален - ведь останется старый блок питания, который уже вряд ли пригодится, а выкидывать его не хочется. Но у меня есть практически идеальный вариант - одновременное использование двух блоков питания. На самом деле осуществить это не так уж и сложно, самая большая проблема - куда поставить второй блок питания.

Для начала стоит выяснить, что нужно для включения блока питания без его подключения к материнской плате. Достаточно сигнальный провод PS_ON# (14-й контакт разъема, провод зеленого цвета, но не стоит ориентироваться на цвет - разъемы бывают разных конструкций, и провода могут различаться цветом) соединить с черным проводом (землей; вокруг зеленого провода несколько черных - провод можно подключать к любому из них). После этого блок питания должен включиться.

Простейший способ использования, который напрашивается сам собой - вывести на переднюю панель выключатель и включать блок питания при необходимости. Но удобнее будет, если это дело автоматизировать. Пусть системная плата сама выдает сигнал на включение обоим блокам питания. Для этого объединим зеленые и черные провода с разных блоков пайкой (на мой взгляд, это не лучший вариант - придется разбирать разъемы блоков питания, и будет нарушен внешний вид, а также потеряна гарантия). Для ленивых (тех, кто не хочет включать блок питания вручную) и практичных (тех, кто не хочет терять гарантию) есть еще один способ. Его суть заключается в том, что первый блок питания будет сам включать второй при помощи реле.

Прежде всего необходимо найти реле, которое управляется напряжением двенадцать вольт. Следует выбрать реле, контакты которого держат ток в пять ампер. Надо лишь с одного из молексов первого блока питания (того, который подключен к материнской плате) припаять провод питания двенадцати вольт и землю (желтый и соседний черный провода на молексе) на управляющие контакты реле, а два замыкаемых контакта от реле подключить к четырнадцатому контакту и любой земле на втором блоке питания. Для обеспечения визуального контроля над включением второго источника питания, я бы посоветовал вывести на переднюю панель светодиод - индикатор работы второго блока питания. Сделать это не так уж сложно, достаточно купить светодиод и резистор для него, чтобы его можно было подключить к двенадцативольтовой линии питания (в принципе, светодиод можно подключить и к пятивольтовой линии, для этого только необходимо купить нужный резистор, если, конечно, светодиод не рассчитан на работу от пяти вольт). При подключении светодиода не стоит бояться перепутать плюс и минус на его контактах - это не испортит светодиод, а вот его подключение к линии питания с напряжением, на которое светодиод не рассчитан, чревато негативными последствиями, правда только для светодиода.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-15

За столом волочатся сетевые шнуры и телефонные провода. Сержант прилагает большие усилия, чтобы сдвинуть тяжелый двухтумбовый стол с места, но постепенно компьютер оказывается в непосредственной близости от Азира. Тот непроизвольно пытается отползти, но упирается спиной в стену. Рука дергается в наручнике, импульс простреливает до плеча, он стонет – Игорь довольно потирает руки, не замечая испуга и боли Азира.

- Это то, о чем я мечтал два года.

Слова Игоря непонятны и пугают Азира.

- Я просто подумал, что твои познания в компьютерах довольно ограничены... Я прав?

Азир кивает. Кивает даже быстрее, чем прозвучал вопрос – он почувствовал его, предугадал, домыслил. Он понимает, что ситуация внезапно изменилась – недаром ему так хотелось узнать, что же за шум доносится из соседней комнаты!

- Значит, все верно, - довольно произносит Игорь. – Значит, мы будем развлекаться.

У Азира все холодеет внутри. Предчувствие чего-то очень и очень недоброго охватывает его. Он смотрит в смеющиеся глаза Игоря и понимает, что у того не все в порядке с психикой. Как он раньше не заметил, что имеет дело с душевнобольным? Ведь он не был таким у них...

- Все оказалось очень просто, - развел руками Игорь. – Дело было не в компьютере. Ваша "тарелка" работала только в одну сторону. Мне удалось устранить этот недостаток, но прошло немало времени, прежде чем я решился на передачу...

Азир вспоминает, как однажды сержант потребовал какого-то мелкого ремонта кабеля, тянущегося к выставленной на пригорок спутниковой антенне – якобы кто-то повредил его, пройдясь подкованными сапогами. Во время работ он сумел-таки подключить и активизировать исходящую линию – благо он был единственным на тот момент, кто хоть что-то понимал в происходящем.

А через полтора месяца во время очередной передачи он скинул координаты лагеря на один из компьютеров разведцентра, адрес которого помнил еще с тренировочной базы. Он знал, что ждать осталось недолго – и очень аккуратно выбрался за пределы лагеря, благо конвой уже давно не обращал на него внимания. Иногда он задавался вопросом – почему не делал этого хотя бы на полгода раньше? Ответ был один – мало информации. Одним большим письмом в Центр ушли не только координаты лагеря, но и данные практически обо всех боевиках, имеющих хоть какой-то вес в отряде.

Азир понятия не имел, какую змею пригрел на груди. Он просто вспоминает, как внезапно из облаков вынырнули вертолеты...

...Огонь пришел с неба. "Черные акулы" подошли на бесшумном режиме, включив форсаж только в непосредственной близости от лагеря. Часовые пропустили их появление; сканеры не засекли радиопереговоров пилотов, идущих в режиме строгого радиомолчания. И из этой тишины по ничего не подозревающим боевикам ударила смерть.


Водяное охлаждение своими руками

Ульянов Максим aka Nero

Спецвыпуск Xakep, номер #037, стр. 037-028-16

И еще несколько полезных советов. Во-первых, не рекомендуется включать блок питания без нагрузки - повесь на него хотя бы флоп или сидюк. Кстати, некоторые блоки питания могут не включаться без нагрузки на линии пять и двенадцать вольт, это также стоит принять к сведению при подключении второго источника тока. И во-вторых, лучше всего равномерно распределить нагрузку между блоками питания.

Как и чем клеить плексиглас

При изготовлении расширительного бачка могут возникнуть трудности со склейкой оргстекла. Самый главный вопрос на этом этапе - чем его клеить. Как я уже говорил, в качестве склеивающего вещества можно использовать несколько вариантов: клей «Момент» (густоватая жидкость желто-коричневого цвета, именно цвет является минусом этого варианта), «Момент кристалл» (прозрачный клей, по консистенции похож на своего брата), дихлорэтан (прозрачная жидкость, продающаяся в пузырьках по 25 миллилитров) и прочее. Если с первыми двумя вариантами все понятно - инструкция по применению есть на упаковке, то с последним не все так просто. При использовании этого вещества надо соблюдать некоторые правила. Дихлорэтаном нельзя пользоваться так, как пользуются большинством клеев - нанес тонким слоем не склеиваемые поверхности, прижал их друг к другу, и готово. Здесь такие фокусы не пройдут - этот клей мгновенно испаряется.

Для его использования нам понадобится тонкая кисточка, мелкая наждачная бумага, спирт (не для принятия внутрь, а для обезжиривания поверхностей), а также склеиваемые поверхности. Для начала надо обработать склеиваемые поверхности наждачной бумагой (при склеивании резервуара обработке должен подвергнуться торец куска оргстекла) так, чтобы они стали практически идеально ровными. После этого обезжириваем области склейки, затем прикладываем поверхности друг к другу так, как они должны располагаться после склейки (прикладывать надо вплотную), берем кисточку, макаем ее в пузырек с дихлорэтаном и проводим ей по шву между склеиваемыми плоскостями. Если все делается правильно, и поверхности соприкасаются плотно, то клей должен заполнять пространство между склеиваемыми частями. Лучше также промазать и шов с другой стороны. В идеале в месте склейки не должно быть ни одного пузырька, но этого добиться очень сложно, поэтому на них не стоит обращать внимания, а вот если непроклеенной осталась целая полоса, это значит, что склейка некачественная. Но существует решение и этой проблемы - промазать швы прозрачным силиконовым герметиком (не стоит забывать, что герметик сохнет несколько дней). Конечно, способ с использованием дихлорэтана немного сложнее, но после правильной склейки не надо будет опасаться за надежность получившейся конструкции. К тому же этот клей сохнет почти моментально, и уже через несколько минут после склейки резервуаром можно будет пользоваться.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-16

Высокоскоростные электрические пулеметы сравняли с землей не только палатки и мечущихся по поляне боевиков – они валили лес. Тела подбрасывало над листвой на несколько метров; первой в клочья была взорвана спутниковая антенна, с которой был отправлен сигнал – чтобы исключить всякую возможность связи. Потом заполыхали палатки, деревянные постройки; два джипа с заправленными баками превратились в ярко горящие факелы. Вялая стрельба не могла смутить пилотов – им совсем не нужно было зависать неподвижно, чтобы вести прицельную стрельбу. Машины, узкие и быстрые, черными стрелами носились в воздухе, не мешая друг другу и не обстреливая одну цель дважды.

Несколько человек пытались вести ответный огонь – впустую. Через несколько минут все было кончено. Окровавленные части тел, свисающие с переломанных многолетних стволов, уже гаснущий брезент палаток – и чудом уцелевший среди этого ада компьютер, одиноко стоящий на маленьком походном столике...

Пилот, замыкающий уходящую эскадрилью, сделал последний круг над пылающим лагерем и выпустил короткую очередь в центр лагеря – на прощанье, как подпись. И Dell, сверкнув на долю секунды своим тысячедолларовым экраном, разлетелся в клочья.

А Игорь полз куда-то вверх по склону, в сторону солнца, плача от боли в растертой в кровь культе, проклиная свою жизнь и радуясь каждому взрыву за спиной. И не замечал, что громко, жутко смеется... Через неделю он вернулся в Грозный. Уже не человеком. Курком, взведенным для мести. Он еще не знал, что Азир уцелел – но интернет, где бравый "солдат удачи" Азир Джаббар предлагал свои услуги, сообщил ему об этом. И погоня началась – тихая, незаметная, безостановочная...

…Игорь возвращается в кресло, перешагнув автомат, словно тот был и не нужен. Опускается на мягкое сиденье, закидывает ногу на ногу.

- Самое интересное, - говорит он с довольным видом Азиру, - что я бросил курить. Сколько себя помню, курил как паровоз – да и ты, пожалуй, тоже не забыл. А вот как ушел от вас – так будто отрезало. А знаешь, почему?

Азир молча смотрит на Игоря, не задавая вопроса.

- Потому что я перестал волноваться. Полностью. Я знал, что поймаю тебя. В этом я никогда не сомневался с тех пор, как нашел в интернете твою фотографию. Мне, честно сказать, стало как-то не по себе – но только в первую минуту. Потом я вспомнил, как "черные акулы" расстреливали вас. Таких сильных, уверенных в себе подонков, подписавших приговор всему миру. И я стал ждать. А теперь я предлагаю тебе игру.

И вот в эту секунду Азир понимает, что дела его плохи. Он был готов ко всему – к сотрудничеству, к требованию явки с повинной в местные органы, к пыткам. Но только сейчас, глядя в глаза сержанта, он понимает, что от предложенной игры нечего ждать милостей судьбы.

- Я придумал, как мне поступить с тобой.

Слова Игоря не сулят ничего хорошего. Азир поджимает колени, обхватывает их здоровой рукой, прислушивается к интонациям, пытаясь понять, насколько все плохо.

- Я дам тебе возможность остаться в живых, - Игорь произносит эти слова тоном, не оставляющим сомнений в его честности. – Но тебе придется постараться.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-17

- Что я должен делать? – тут же соглашается Азир.

- Сначала прочти, - Игорь встает, включает компьютер, потом парой щелчков мыши выводит на экран текст. Азир встает, вытягивает шею, шевелит губами, читая свой собственный приговор:

- "Я, Азир Джаббар, беру на себя ответственность по уничтожению горного лагеря боевиков Шарафа – все случилось при моем непосредственном участии и по моей вине. Заявляю это безо всякого давления и принуждения. Сделал я это в связи с сотрудничеством с секретными службами российских войск, резидентом которых я являлся в течение пяти лет. Для удостоверения подлинности сообщаю свой личный номер в списке Хаттаба..." Зачем? – он непонимающе поднимает глаза от экрана на Игоря.

- Чтобы твоя жизнь превратилась в ад. Чтобы ты ждал так же, как и я – выстрела из-за угла, яда, ножа, петли. Я не буду тебя убивать – я просто предлагаю тебе выиграть право жить.

- Как? – голос Азира срывается, он теряет над собой контроль, представляя, что будет с его жизнью, если это заявление будет переслано тем людям, кто поймет в нем хоть строчку.

Игорь улыбается. Улыбается долго, довольно.

- Не поверишь, Азир. Ты выиграешь свою жизнь в карты.

И он включает пасьянс.

Азир опускается на пол, не замечая, как наручник снова врезается ему в руку. Он долго молчит, опустив глаза куда-то вбок от Игоря, потом сжимает левую руку в кулак и встает.

- Условия?

- Простые. Соберешь пасьянс – это письмо остается на компьютере. Не соберешь – оно уходит по назначению. Твои шансы высоки – один к пяти. Я даю тебе эти самые пять попыток. Прошу. "Клондайк" к вашим услугам.

И он возвращается в кресло.

Автомат по-прежнему лежит на полу между ним и Азиром.

Сам Азир встает и протягивает к "мышке" левую руку. Пытается перестроиться, но постоянно путается с непривычки в кнопках. Игорь это видит, но снять наручники и не пытается. Азир понимает, что даже если он всем своим видом покажет, что его левая рука для этого не приспособлена, играть все равно придется. Он вздыхает и приникает к экрану. Пасьянс "Клондайк". Один из самых известных.

В первый раз выпадает сразу два туза – червы и бубны. Азир считает это хорошим предзнаменованием. Тем более что карты выпадают по одной, а счет ведется на очки, а не на деньги, что значительно облегчает игру. Через пару ходов выскакивает еще и пиковый туз; Азир приободряется. Пиковая масть начинает выпадать с завидным постоянством, над тузом растет маленькая стопка... Потом, наконец-то, освобождается свободная ячейка, туда перемещается трефовый король.

Игорь делает вид, что дремлет. Сквозь прищуренные глаза он внимательно наблюдает за происходящим. Вероятность выигрыша мала, но все-таки – достаточна. Двадцать процентов.

Вот уже все тузы на месте. Настройки программы не позволяют долго думать – карты сами прыгают на те места, которые для них предназначены. Азир волнуется, торопится сделать очередной ход – и не замечает очевидного. Отмена хода невозможна. Он на мгновенье оглядывается на Игоря, пытаясь указать на это – но тому все равно. Он следит за ходами на слух – каждое перемещение карты сопровождается тоненьким гудком.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-18

Очень скоро на месте колоды карт вылезает слово "STOP". Проигрыш. Азир скрипит зубами и начинает снова. Ни одного туза. Сплошные трефы, переложить ничего не удается, колода быстро перекладывается, вторая попытка заканчивается проигрышем очень быстро – на своих местах оказываются всего восемь карт.

- Как успехи? – издевательским тоном интересуется Игорь.

- Мне очень неудобно играть левой рукой, - жалуется Азир. – Пару раз делал из-за этого неверные ходы.

- Обещаю – пятый раз ты будешь играть правой рукой, - кивает Игорь и снова закрывает глаза – не полностью, так, чтобы видеть, что происходит в комнате.

В среднем на один пасьянс у Азира уходит пять-шесть минут. Когда не сходится в третий раз, он понимает, что начинает очень сильно волноваться. Вся надежда была на пятый раз, когда, если верить сержанту, он будет без наручников.

Четвертый пасьянс едва не сходится. Азир готов разбить монитор – осталось всего две карты. Даже Игорь в кресле приподнимается, так как слышит чересчур много гудков, сопровождающих ходы.

Азир что-то говорит на своем языке – что-то очень злобное, короткими отрывистыми словами. Нижняя губа его подергивается часто-часто, он не замечает этого. Однако он находит в себе силы оглянуться и кивнуть в сторону правой руки. Игорь встает и подходит ближе.

- Сядь, - приказывает он Азиру. Тот опускается на пол.

- Отвернись к стене.

Азир выполняет и этот приказ. Потом слышит, как что-то щелкает. Правая кисть освобождается. Азир осторожно подносит ее к лицу, разглядывает, пытаясь понять, насколько серьезен перелом. Потом встает, кладет ее на "мышку" - очень аккуратно, чтобы не прострелила волна боли. Щелк – пасьянс сдан.

В глаза бросается пиковая дама, лежащая в крайнем левом ряду в полном одиночестве. Азир закусывает губу, вспоминая, где лежит автомат и сколько до него шагов.

Он помнит, что около получаса назад Игорь снял его с предохранителя. То есть секунда уже выиграна. Осталось только допрыгнуть до него. Всего лишь. Он снимает крайнюю справа восьмерку червей, перекладывает ее на трефовую девятку.

А потом прыгает, толкаясь обеими ногами. Прыгает, пытаясь совершить что-то, похожее на сальто. Толчок, достаточно сильный, выносит его далеко от Игоря.

Изогнувшись в воздухе, как кошка, он пытается упасть на живот как можно ближе к оружию. Но автомата нет на полу.

И Азир падает туда, где ничего нет – к ногам Игоря, сидящего в кресле. В руке он держит автомат, который поднял пару секунд назад. Через мгновенье Азир вскакивает на колени – и короткий выстрел из "Калаша" ставит точку.

На долю секунды он замирает на коленях с точечным отверстием в черепе – а сзади уже вылетают мозги, орошая кровью пол и стены. Азир падает вперед лицом, Игорь едва успевает убрать ноги в сторону.

Потом он долго смотрит на лежащее перед ним тело, встает, перешагнув через него, и подходит к компьютеру. Положив автомат на стол рядом с монитором, он берет в руки "мышку" и делает несколько ходов. Ловит себя на мысли, что увлекся. Еще пять или шесть перемещений, колода перезагружается, он внимательно смотрит на экран, чтобы не пропустить ничего.


Клондайк

Niro (niro@real.xakep.ru)

Спецвыпуск Xakep, номер #037, стр. 037-120-19

Карты сами порхают у него перед глазами, вставая на те места, которые требовались от них в условиях пасьянса. Еще несколько щелчков – и пасьянс сходится.

Веер карт взрывается и начинает носиться по экрану, символизируя победу.

Игорь оглядывается на тело Азира, потом снова смотрит на монитор.

"Знаешь, что может быть хуже смерти?.." - слышит он в ушах голос Салима. Потом выключает компьютер и выходит на улицу. Без оружия. Он сделал сегодня последний выстрел в жизни.

Теперь осталось сровнять с землей свою собственную могилу...


MODDING
Как стать моддером - Первые шаги по джунглям моддинга с паяльником и электролобзиком в руках
Легко ли быть моддером? - Интервью
Делаем Fanbus - Освобождаем разъемы блока питания от вентиляторов
Извращаемся с ультрафиолетом. Часть I - Красим платы флуоресцентным маркером
Извращаемся с ультрафиолетом. Часть II - Покраска с использованием люминофора
Аквариумный мод - Компьютер в аквариуме с водой и рыбками
Водяное охлаждение своими руками - Практическое руководство по изготовлению системы водяного охлаждения в домашних условиях
Раскрась-ка - Покраска плат с использованием флуоресцентной краски
Baybus своими руками - Как смастерить бэйбас со светодиодами и четырьмя переключателями

DEVICES
Световентилятор - Вентилятор со светодиодной подсветкой своими руками
"Огни большого Молекса - Модим разъемы ""molex"""
Хардкорная заглушка - Как сделать стильную заглушку для пятидюймового отсека
Остановленное вращение - Применение строба в моддинге
Совместить несовместимое - Аквариум в боковой панели
Новая жизнь старой вещи - Фонарик из микрофона
Мыша, Рядом! - Переполненное руководство о правильной дрессировке мыши aka Optical Wireless Mouse
Знакосинтезирующий дисплей своими руками

КРУПНЫЙ ПЛАН
Best of the Best - Фото лучших работ

SPECial delivery
Толковый словарь моддера - Моддерский сленг и термины
Мировые моддинг-фенечки - Краткий обзор прикольных зарубежных моддинг-товаров, которые еще не дошли до российского рынка
Моддинг по-русски - Обзор моддинг-продукции на российском рынке
WEB - Обзор сайтов о моддинге
МОДные вентили - Обзор кулеров для моддеров

HARD
"Тест современных 17"" LCD-мониторов."
Лазерное многофункциональное устройство Samsung SCX-4016

STORY
Клондайк