Спецвыпуск Xakep, Содержание номера # 019

Cover 019 |
Статья | Стр.
Cyber Money |
ЦИФРОВЫЕ ДЕНЬГ | 004
ВИРТУАЛЬНЫЕ БИРЖИ | 006
УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ | 010
ТОРГОВЛЯ В СЕТИ | 014
ДЕНЬГИ НОВОГО ТЫСЯЧЕЛЕТИЯ | 018
ГОТОВИМСЯ К ЭКСТРИМУ | 020
Cyber Life |
ВИРТУАЛЬНЫЕ КОМЬЮНИТИ | 024
WEB-CHAT VS IRC | 028
НАТУРА ЧАТЛАНИНА | 030
ТВОЕ ЛИЦО ОНЛАЙН | 034
The Sims | 036
АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ | 038
Cyber Sex |
КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ | 040
ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ | 044
ИНТЕРВЬЮ С НЕЗНАКОМКОЙ | 048
ПАРА ИЩЕТ ПАРУ | 050
Cyber Stuff |
ПОДПИШИ ДОКУМЕНТ ВИРТУАЛЬНО | 052
БИБЛИОТЕКИ ON-LINE | 054
СЕТЕВЫЕ ОРГАНАЙЗЕРЫ, ЕЖЕДНЕВНИКИ И СЕКРЕТАРШИ | 056
ВИРТУАЛЬНЫЕ ЛЮДИ | 058
HOW TO... ИЛИ СДЕЛАЙ САМ! | 060
Cyber Fun |
ХУМОР СЕТИ | 064
СПОРТИВНЫЙ ПОИСК В СЕТИ | 068
ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА | 070
МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ | 076
ВОРОТА В ВИРТУАЛЬНУЮ РЕАЛЬНОСТЬ | 080
КРЕАТИВ |
АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ | 084
МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ! | 090
TIPS OF WEB | 096
RELAX |
ГРАФФИТИ | 098
Story |
404 Not Found | 102
COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ | 110
ОБЗОР КНИГ | 118
e-mail | 120
КОМИКС | 122
КОНКУРС | 126


Спецвыпуск Xakep, номер #019, стр. 019-004-1, ЦИФРОВЫЕ ДЕНЬГИ

ЦИФРОВЫЕ ДЕНЬГИ

Спецвыпуск Xakep, номер #019, стр. 019-004-1

заводим себе кредитку

Андрей "Дронич" Михайлюк (dronich@real.xakep.ru)

В России издавна все привыкли верить только налу. Оно и понятно - пока весь мир обживался с альтернативными способами хранения и растраты :) денежных средств, мы строили коммунизм в отдельно взятой стране. Но не кажется ли тебе, что положение потихоньку исправляется? В каком-нибудь "Рамсторе" кассирши не удивляются чекам, зарплата и стипуха льется (скорее, капает :-/) на пластиковые зарплатные карты, сумма в две-три сотни гринов на WM'e тоже не редкость. Так не пора ли войти в авангард отечественных "альтернативщиков"? По-моему, давно пора.

НА ФИГА КОЗЕ БАЯН?

Ну, дружок, ты меня обижаешь... Что лучше - таскать при себе набитый баблосами кошель или маленький кусочек пластика, который совершенно бесполезен без твоей скромной персоны? Отсчитывать мелочь до копейки в супермаркете или просто небрежно проводить картой по щели кассового аппарата? Менять бабки в обменнике по зверскому курсу или всегда иметь в кармане некую сумму в абстрактной валюте (от тугриков до гривен)? Бегать по Митинке в поисках порнухи (ГУМу в поисках оригинального подарка) или заказывать искомое в нете, не поднимая задницы со стула? Так что вопрос "зачем" считаю неуместным. Если есть деньги, то и средство для их сохранения нужно самое современное (а также удобное, прогрессивное, компактное etc).

ГДЕ?

Пластиковые карты нынче выдают все кому не лень. Если ты веришь нашему государству - попробуй завести карту в Сбербанке. Мне этого делать не хочется: в далеком 1991 году у меня было заныкано 500 рублей на сберкнижке - велосипед хотел купить. Не удалось - бабло пропало :(. Выбирая из частных банков, посмотри на сеть их банкоматов - с "родного" деньги снимаются без комиссионного сбора. Я буду рассказывать на примере Альфа-банка, имхо, одного из самых лучших и надежных.

КТО?

Начнем с того, что кредитную карту тебе получить не удастся. Обрадовал? Не расстраивайся, она тебе по большому счету и не нужна, тебя ждет дебетовая (или попросту платежная) карточка. (В чем разница? Читай врезку в этой статье.) Разновидностей таких карт предостаточно, но в мировом масштабе прижились немногие.

Visa Electron и Cirrus/Maestro

Это карты эконом-класса, самые доступные из международных. Плата за изготовление и обслуживание минимальна, завести электронную карту можно уже в 14 лет (правда, родительский контроль за счетом будет обязательным), первоначальный взнос не нужен, изготовят за три дня... Казалось бы, чего тут думать? Берем! А вот ни фига. Банкоматы и терминалы Маэстро и Электрон встречаются не так часто, а проблема с получением денег - серьезная проблема. Ну и, конечно, никто не избавит эти карточки от статуса "молодежных" и "непрестижных".

Visa Classic и MasterCard Mass

Такие карты зовут "классическим" не зря. Их принимают в 22 миллионах магазинов по всему миру. 700 тысяч банкоматов с радостью выплевывают налик с этих карт. Владелец полноценной Визы - уважаемый человек. С другой стороны стоят повышенные тарифы на изготовление и обслуживание, обязательный (и ощутимый) первоначальный взнос и особое внимание кардеров - классику прут чаще всего. Заметь, что получить классическую Визу можно, только если твой стаж на последнем месте работы превышает шесть месяцев. Нет стажа (работы? :)) - заказывай Маэстро.


Спецвыпуск Xakep, номер #019, стр. 019-004-2, ЦИФРОВЫЕ ДЕНЬГИ

ЦИФРОВЫЕ ДЕНЬГИ

Спецвыпуск Xakep, номер #019, стр. 019-004-2

Visa (MasterCard) Business

Корпоративные карты юзают господа эксплуататоры для денежных разборок со своими подчиненными. Фактически они организуют многопользовательский режим для одного счета - счета фирмы. Так что карта полностью аналогична шеллу :). Стоят еще дороже, ставки еще выше, но это и не наши проблемы - пусть твой босс заботится о таких расходах. Ноа, я хочу Визу! Ну пожаааалуйста! :)

Visa (Mastercard) Gold/Platinum

Сначала появились золотые карты, обладатели которых сразу становились "избранными". Потом избранных стало многовато, и пришлось придумать еще более дорогую карту - платиновую. Оба типа остаются мегаВИПными, несут своим хозяевам тучу благ (вроде бесплатного билета на родину, если карту за границей сперли). Если тебя не пугает минимальная сумма в 3-5 штук гринов на счету карты и ежегодная плата в 300 баков - закупайся, сразу станешь 31337 :).

Visa TravelMoney

Вообще-то, это не совсем карта. Счет открывать не надо, денег за изготовление и обслуживание тоже не просят, да и ждать не придется: оплатил - выдали. Из названия карты понятно, что она очень удобна для поездок за границу. Действительно, переведя 100-10000 баков в электронную форму, можно не бояться за их сохранность. А перевести часть денег в нал можно в любом банкомате Visa. Дешево, сердито и одноразово.

MasterCard Virtual

Вот это воистину гениальное изобретение! Карта, которой нет в реале. По виртуальной карточке можно покупать всякую байду в онлайн-шопах, а просто снять денег или расплатиться в магазине - низззя :). А уж возможность привязать виртуальную карту к реальной - это просто сказка. Захотел купить новый альбом Бориса Моисеева - перевел с основной карты на виртуалку 10 грин, потратил, альбом получил. Злобный кардер похакал БД магазина и попер инфу по твоей карте. А денег на ней нет :). И не появится, пока ты не захочешь купить еще что-нибудь :). Приятная возможность тратить деньги, а номера реальной карты не светить. Стоимость VirtualCard минимальна, обслуживание тоже стоит немного. Наш выбор ;).

КАК?

Завести стандартную карточку - не проблема. От тебя требуется собственнолично приехать в банк и составить заявление в двух экземплярах. Вместе с заявлением заполняется анкета, количество пунктов в которой прямо пропорционально элитности карты. Если все пройдет нормально, через неделю-полторы ты получишь вожделенный шмат пластика (лучше бы сала - мечтательное прим. автора).

ПОЧЕМ?

Тарифы по картам, которые могут тебя заинтересовать:

НУ И?

По-моему, все вполне пинцетно. Есть большие деньги, работа и жажда престижу - закупайся классической Визой или Мастером. Нету чего-то из перечисленного - храни бабло на Маэстре. Если собрался отдыхать (благо на дворе лето), поинтересуйся Трэвел-картой. И в любом случае заведи себе VirtualCard (лучше дополнительной к реальной карте) для трат в нете - и свобода покупок, и фаллический жест в сторону кардеров.


Спецвыпуск Xakep, номер #019, стр. 019-006-1, ВИРТУАЛЬНЫЕ БИРЖИ

ВИРТУАЛЬНЫЕ БИРЖИ

Спецвыпуск Xakep, номер #019, стр. 019-006-1

поиграй на бирже через сеть

Андрей Каролик (andrusha@sl.ru)

Управлять станком на заводе через Инет пока еще нельзя :(, зато в сети существует куча других способов заработка. Если иметь базовые знания по экономике и финансам, то можно с пользой вкладывать свои тугрики в ценные бумаги и валюту, постепенно увеличивая свой капитал, при этом не отрываясь от пока еще основного источника дохода - того самого станка на заводе. Подобная практика широко используется за бугром: люди днем вкалывают на своих стабильных и постоянных работах, а вечерком, после обеда, уделяют часок-другой инвестированию, сидя перед монитором. У нас делаются только первые и осторожные шаги - интернет-трейдингом занимаются преимущественно профессионалы. Но ты держишь в руках самое прогрессивное печатное издание, принцип которого - давать инфо о всем самом новом и интересном, а главное - доступно. Кто знает, может ты в будущем свяжешь свою жизнь с биржами и брокерской деятельностью :). А пока из этой статьи ты узнаешь принципы работы сетевого трейдинга и места, где можно пощупать и почитать про этот зверский механизм.

ЧТО ТАКОЕ ИНТЕРНЕТ-ТРЕЙДИНГ?

Интернет-трейдинг - это услуга, предоставляемая некоторыми банками и брокерскими компаниями, которая позволяет тебе осуществлять покупку и продажу ценных бумаг и валюты в реальном времени через Инет. Чтобы было сухо и комфортно, тебе дают доступ к полной финансовой информации: информации со всех основных российских бирж, архивы котировок, новости информационных агентств, мировые фондовые индексы, курсы валют, тенденции и так далее. Впитывая как губка всю эту информацию, ты можешь командовать своим счетом (нужно будет еще открыть счет). Без минимальной подготовки ты, конечно, "напокупаешь и напродаешь". Выхода есть два (не относится к анекдоту про еду): найти кого-то знающего и расспросить или набраться всему самому. Обычно все сводится ко второму варианту с использованием специфической литературы и Инета.

ЛИТЕРАТУРА И ОБУЧЕНИЕ

Что касается специфической литературы, то в Инете ее практически нет, так как люди на ней зарабатывают тугрики. Можешь только наткнуться на самопалы или тексты, набранные с исходников маньяками-энтузиастами. Зато в Инете ты можешь поискать инфо о книжках по теме, которые можно достать в книжных магазинах или заказать непосредственно через Инет. Для примера посмотри на сайте финансово-аналитического портала StockBroker ссылочку www.stockbroker.ru/Stockbroker/Academy/read.asp. Здесь собраны описания почти тридцати книг по трейдингу и электронной коммерции, которые ты можешь заказать через Инет. Их тебе будет более чем достаточно, чтобы стать биржевым асом. Книгами дело не ограничивается. Существуют еще и специальные обучающие программы и курсы лекций, ориентированные на новичков и начинающих инвесторов. Примерные цены на эти услуги смотри для примера опять на том же финансово-аналитическом портале StockBroker - www.stockbroker.ru/Stockbroker/Academy/study.asp. Курсы далеко не бесплатные, но лучше потратить эти деньги на курсы, чем просадить в несколько раз больше на виртуальной бирже из-за недостатка знаний. А если окажется, что у тебя к этому делу талант и тебя затянет, то, возможно, в скором будущем ты отобьешь деньги за курсы на новую квартиру, машину и домик где-нибудь в Австралии :). Теперь осталось только перечислить сайты наших интернет-брокеров. Я кратко опишу, какие услуги они предоставляют, а более подробно впитывай непосредственно с их сайтов. Перед этим я дам расшифровку нескольких наиболее часто встречающихся определений, на которые ты обязательно натолкнешься, изучая приведенные ссылки.


Спецвыпуск Xakep, номер #019, стр. 019-006-2, ВИРТУАЛЬНЫЕ БИРЖИ

ВИРТУАЛЬНЫЕ БИРЖИ

Спецвыпуск Xakep, номер #019, стр. 019-006-2

НЕКОТОРЫЕ ТЕРМИНЫ ИЗ ИНТЕРНЕТ-ТРЕЙДИНГА

ПОРТФЕЛЬ - совокупность форм и видов экономической, финансовой деятельности, соответствующих им денежных средств, документов, заказов и объектов. Есть еще понятие АГРЕССИВНЫЙ ПОРТФЕЛЬ - портфель приобретаемых ценных бумаг, в отношении которых ожидается резкое увеличение курса.

АКЦИИ - ценные бумаги, выпускаемые акционерными обществами без установленного срока обращения. Акция удостоверяет, что ты вложил долю в акционерный капитал (уставный фонд) общества. Акция дает тебе некоторые права: на получение части прибыли в виде дивидендов, на продажу на рынке ценных бумаг и на участие в управлении акционерным обществом.

РЫНОК - место купли-продажи товаров и услуг, заключения торговых сделок. Второе определение - экономические отношения, связанные с обменом товаров и услуг, в результате которых формируются спрос, предложение и цена. По виду продаваемого товара выделяют рынки сырья, материалов, драгоценностей, средств производства, недвижимости, потребительских товаров и услуг, информационного и интеллектуального продукта, инноваций, капитала, валюты, ценных бумаг, труда, рабочих мест и рабочей силы.

БИРЖА - оптовый рынок однородных товаров, на котором заключаются сделки купли-продажи партий товара. Биржа играет роль посредника в торговых операциях, способствует установлению контактов между продавцами и покупателями товара и формированию оптовых рыночных цен посредством биржевых торгов. В зависимости от вида представленных на бирже товаров бывают товарные биржи (торгующие материальными ценностями), фондовые биржи (торгующие ценными бумагами), валютные биржи (торгующие валютой), универсальные биржи (торгующие разнообразными товарами), биржи труда (способствуют трудоустройству).

БИРЖЕВОЙ КУРС - продажная, рыночная цена ценной бумаги, образующаяся на бирже в результате торгов.

БИРЖЕВАЯ КОТИРОВКА - установление курса ценных бумаг на фондовых биржах или цен на товары на товарных биржах. Курсы регистрируются специальной котировальной комиссией биржи и отражают складывающуюся на биржевых торгах конъюнктуру.

КОНЪЮНКТУРА - экономическая ситуация, складывающаяся на рынке, характеризуемая уровнями спроса и предложения, рыночной активностью, ценами, объемами продаж.

ИНДЕКС - экономический и статистический показатель, характеризующий в относительном виде изменение экономических величин, параметров экономических и социальных процессов во времени за определенный период времени, равный отношению конечной величины к исходной. Индекс исчисляется по отношению к базовому индексу, базовой величине, соответствующей определенному году, принятому в качестве точки отсчета.


Спецвыпуск Xakep, номер #019, стр. 019-006-3, ВИРТУАЛЬНЫЕ БИРЖИ

ВИРТУАЛЬНЫЕ БИРЖИ

Спецвыпуск Xakep, номер #019, стр. 019-006-3

БРОКЕР - биржевой работник или просто участник рынка, выступающий в роли посредника между продавцами и покупателями товаров, ценных бумаг, валюты. Брокеры способствуют заключению торговых сделок, получая плату или вознаграждение в виде комиссионных при заключении сделки. В роли брокера могут выступать отдельные лица, фирмы или организации.

ИГРА НА БИРЖЕ - проведение спекулятивных операций на бирже посредством удачной скупки и продажи ценных бумаг и других объектов биржевой торговли с целью получения прибыли. Простейшая игра состоит в использовании разности котировок и курсов на разных рынках. Игроки скупают биржевой товар на тех рынках, где он подешевле, и тут же продают там, где он подороже. Более сложная игра состоит в предвидении изменения курсов и котировок в будущем и заблаговременной скупке или продаже. Различают игру на повышение курса (таких игроков называют "быками") и игру на понижение (таких игроков называют "медведями").

СДЕЛКА - соглашение двух или нескольких экономических субъектов, граждан и юридических лиц в виде устного и письменного договоров о проведении некоторых действий, связанных с куплей-продажей, передачей имущества, денег, ценных бумаг, предоставлением ссуд, совместным производством, выполнением бизнес-операций или с другими формами экономического, торгового взаимодействия.

ТРАНЗАКЦИЯ - набор зависящих друг от друга действий, которые должны быть или выполнены от начала до конца, или (если их выполнить невозможно по любой причине) не выполнены вовсе (то есть результаты недовыполненной транзакции должны быть полностью отменены).

РОССИЙСКИЕ ИНТЕРНЕТ-БРОКЕРЫ

Уже сейчас сайтов с услугами Интернет-трейдинга не так мало (несколько десятков), и все они предоставляют совершенно разный спектр услуг. Некоторые являются только информационными порталами, а некоторые предоставляют и брокерские услуги, возможности которых тоже различны. Что немаловажно, на некоторых сайтах есть возможность работать с учебными (демо) счетами. Это дает полноценный опыт в реальных условиях Интернет-трейдинга без потери кровных денег. Для примера загляни на www.akmos.ru/main/study. Между работой с реальным и учебным счетом, конечно же, есть небольшие различия (разные задержки, отклонения в котировках), но они минимальны. Для предоставления брокерских услуг через Инет используются два основных способа: ты работаешь через сайт компании-посредника через обычный браузер (с определенными требованиями к версии браузера) или ты работаешь через специальное программное обеспечение, которое нужно предварительно установить на свой комп (с определенными требованиями к конфигурации компа :)). Второй вариант более продвинутый, так как позволяет настраивать все функциональные возможности под себя и фильтровать получаемую информацию. Зато первый позволяет просматривать свой счет и совершать финансовые операции с любого компа, где есть Инет и браузер (нужно знать только свои логин и пароль). Выбор способа работы полностью зависит от твоих нужд. Для работы через браузер тебе нужно будет зарегистрироваться (потребуются личные данные) и открыть счет (получишь пароль на доступ и выберешь тип счета). Программное обеспечение чаще всего можно скачать прямо из Инета и, используя подсказки и мануал, установить и настроить самостоятельно. Но окончательную регистрацию обычно нужно проходить в офисе компании - еще один минус этого варианта. В последнее время почти все онлайновые брокеры перешли на специальное программное обеспечение, несмотря на перечисленные минусы, так как возможностей браузера порой недостаточно, а для реальной криптографической защиты информации браузер просто не годится. В программном же обеспечении устанавливаются дополнительные модули, которые повышают степень защиты передачи информации через Интернет. За счет чего живут подобные конторы? Либо берут определенный процент с любых финансовых операций, которые ты совершаешь через них, либо взимают ежемесячную плату за использование их мощностей, либо дерут и то и другое (более подробно читай на сайтах компаний).


Спецвыпуск Xakep, номер #019, стр. 019-006-4, ВИРТУАЛЬНЫЕ БИРЖИ

ВИРТУАЛЬНЫЕ БИРЖИ

Спецвыпуск Xakep, номер #019, стр. 019-006-4

Гута-банк (www.guta.ru)

Один из первых российских онлайновых брокеров, услуги по Интернет-трейдингу предлагает с 1996 года (проверены временем). Для брокерского обслуживания в Интернет в режиме реального времени использует систему "Remote Trader" (www.remotetrader.ru). С помощью этой системы ты можешь обмениваться зашифрованными протоколированными сообщениями с банком, запрашивать и получать котировки, включенные в листинг ММВБ и МФБ (акции, облигации), направлять заявки на покупку и продажу ценных бумаг в режиме реального времени. Правда, для просмотра котировок понадобится установить дополнительную программу "Информационный терминал ЭФиР". В нагрузку получишь и дополнительные возможности. Через информационный терминал тебе будут доступны новости агентства "Интерфакс", информация о ходе торгов на ММВБ, МФБ и в РТС в режиме реального времени, бесплатный доступ к базам данных Банка России, Министерства финансов РФ, ФКЦБ, МРО ФКЦБ и доступ к котировальной информации ведущих брокеров на рынке акций и облигаций. На сайте есть демо-версия, чтобы пощупать.

Инвестиционная компания "Атон" (www.aton.ru)

Онлайновая торговля ценными бумагами в Интернет осуществляется посредством собственного движка "Aton-Line" (www.aton-line.ru), работающего через браузер. Все операции и получение биржевой информации происходят через сайт компании по протоколу HTTP. Для полноценной работы в системе требуются только браузер и программа для шифрования данных. В качестве программы защиты информации используется Inter-Pro Client (www.aton-line.ru). Если у тебя установлена Java-машина, то тебе будут доступны еще и графики в реальном масштабе времени. С помощью программы Aton-Line ты сможешь получать котировки, совершать покупку или продажу ценных бумаг на биржах, отслеживать финансовые новости, строить графики и проводить технический анализ. Система поддерживает два языка: английский и русский.


Спецвыпуск Xakep, номер #019, стр. 019-006-5, ВИРТУАЛЬНЫЕ БИРЖИ

ВИРТУАЛЬНЫЕ БИРЖИ

Спецвыпуск Xakep, номер #019, стр. 019-006-5

ЗАО "Алор-Инвест" (www.alor.ru)

Для ведения торгов на ММВБ предоставляется собственная программа "Alor-Trade" (www.alor.ru). Позволяет наблюдать в онлайновом режиме за ходом торгов на ММВБ, просматривать совершаемые сделки, текущие котировки и динамически изменяющиеся после каждой сделки сведения о лимитах инвестора по деньгам и по ценным бумагам. Никакой финансовой информации через эту систему получить нельзя, можешь только смотреть котировки и совершать сделки. Для повышения защиты передачи данных можно установить систему криптографической защиты "Элвис+".

АКБ "Лефко-Банк" (www.lefco.ru)

Оказывает услуги по Интернет-трейдингу при помощи системы Internet Dealer (www.lefco.ru/uslugi/intdeal.htm). Интернет Дилер - программа, позволяющая проводить операции на рынке ценных бумаг ММВБ и МФБ в режиме реального времени через АКБ "Лефко-Банк". Программа обеспечивает защиту от несанкционированного доступа к информации и ресурсам клиентов. С помощью системы ты сможешь заключать сделки по государственным и корпоративным ценным бумагам, обращающимся на ММВБ и МФБ (есть возможность работать одновременно на ММВБ и МФБ), в режиме реального времени, управлять своим портфелем, контролируя остатки денежных средств и ценных бумаг, получать котировки всех ценных бумаг, обращающихся на ММВБ и МФБ (включая акции второго эшелона), а также курсы валют и основные мировые биржевые индексы. Система оснащена многоступенчатой защитой: информация, передаваемая по каналам связи с банком, шифруется, а ключ к шифру (специальная дискета) представляет собой уникальный код и находится у тебя.

ИК "Церих Кэпитал Менеджмент" (www.z-trade.ru)

Для предоставления услуги Интернет-трейдинга компанией "ЦЕРИХ Кэпитал менеджмент" была разработана торговая система Z-Trade (www.z-trade.ru). Система позволит тебе работать с ММВБ и РТС. Благодаря Z-Trade можно наблюдать текущее состояние рынка, самостоятельно выставлять и снимать заявки в режиме реального времени, получать аналитическую информацию в режиме онлайн. Правда, система ориентирована на профессиональных участников фондового рынка, банки, а также мелких и средних инвесторов. Пыхти, и вскоре станет по зубам :).

Pro Finance Service, Inc (www.forexpf.ru)

Американская компания, предоставляющая российским инвесторам возможность иметь доступ к рынку FOREX в режиме реального времени через Интернет. Головной офис PFS находится в Нью-Йорке. Все необходимые транзакции для трейдинга на FOREX совершаются через сайт компании (на русском, конечно). Вся информация передается в защищенном режиме, который предусмотрен современными браузерами. Все операции совершаются простым заполнением форм. В системе можно наблюдать за котировками, открывать позиции, просматривать свой баланс и отчет по совершенным сделкам.

Альфа-Банк (www.alfa-bank.ru)

Для предоставления услуг клиентам была разработана информационно-торговая система "Альфа-Директ" (www.alfadirect.ru). Сайт содержит ленту новостей, фондовые индексы, аналитические обзоры и статьи. Организован учебный центр. На сайте можно получить все необходимое программное обеспечение и зарегистрироваться в системе, не посещая офис банка. Система позволит тебе получать финансовую информацию, совершать операции с ценными бумагами на всех ключевых российских биржах, заключать внебиржевые сделки, а также осуществлять неторговые операции в режиме реального времени через Интернет.


Спецвыпуск Xakep, номер #019, стр. 019-006-6, ВИРТУАЛЬНЫЕ БИРЖИ

ВИРТУАЛЬНЫЕ БИРЖИ

Спецвыпуск Xakep, номер #019, стр. 019-006-6

P.S. К сожалению, объем статьи не позволяет охватить все конторы, поэтому остальные копай ручками, а полный список ссылок возьми по адресу http://www.e-commerce.ru/biz_tech/implementation/inet_services/itrading.html. Там же ты найдешь горы дополнительной информации по всей этой байде. Удачных торгов :).


Спецвыпуск Xakep, номер #019, стр. 019-010-1, УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

электронные казино

Спецвыпуск Xakep, номер #019, стр. 019-010-1

MOOF (moof@real.xakep.ru, http://moof.ru/)

Признайся, ведь тебе иногда хочется все бросить, поехать в Лас-Вегас, зайти в самое крутое казино с красивыми девочками, подойти к столу с рулеткой, поставить все деньги на красное и выиграть?! Знаю, хочется. Я сам был бы не против. Хотя для того чтобы пощекотать себе нервы, вовсе не обязательно ехать в Штаты. Благодаря Интернету ты можешь поиграть в казино, не вставая со своего любимого кресла. Под словами "электронные казино" подразумевается казино, в которые можно поиграть на компьютере, подключенном к интернету. Причем все электронные казино делятся на два больших типа: те, которые требуют скачивания и установки специальных программ, и те, которые работают прямо в браузере.

СКАЧИВАЕМЫЕ КАЗИНО

Скачиваемые казино требуют установки на компьютер программы-клиента. Некоторые казино даже высылают бесплатно компакт диск с играми в надежде на то, что ты просадишь у них все свои деньги. Признаюсь честно, у меня дома лежит целая стопка халявных дисков с казиношными играми. И знаешь, что? Я ни копейки не потратил в этих казино.

Как это ни странно, но абсолютно все скачиваемые казино предлагают программы только для платформы Windows. Такие казино обладают отличной графикой, разнообразным звуковым оформлением и высокой скоростью работы. Программы клиенты пишутся на С++ или дельфи, впрочем, как и большинство остальных программ для Windows. Разработчики стараются придать максимальную реалистичность играм и заставить людей играть, играть и играть.

Давай попробуем разобраться с тем, как происходит сама игра. Обычно в электронных казино есть два варианта игры: на интерес и на реальные деньги. Программа клиент содержит логику игр, и при игре на интерес тебе чаще всего не понадобится соединение с Интернетом. Другое дело, если ты решил поиграть на реальные деньги, - в этом случае тебе сначала придется зарегистрироваться на сайте самого казино и положить баблос себе на счет. В некоторых случаях регистрацию можно пройти в программе, но соединение с Интернетом все равно потребуется. Затем, запустив программу клиент и выбрав игру на деньги, ты должен подождать, пока программа получит твои данные с сервера. Таким макаром прога узнает количество денег на твоем счету, твое имя и другую информацию, введенную тобой при регистрации. Существует два варианта дальнейшей игры: ты отключаешься от сети и играешь в оффлайне или продолжаешь играть, подключившись к сети. Все зависит от конкретного казино.

При игре в оффлайне на реальные деньги все данные о твоих ставках сохраняются у тебя на компьютере, а это значит, что есть теоретическая возможность найти место, где хранится эта информация и изменить ее. Но практически такое маловероятно. Поскольку вся информация, естественно, шифруется и хранится в самых дальних кластерах твоего жесткого диска :). Правда, лет пять назад, когда интернет-казино только начали появляться, был один случай взлома скачиваемого казино, получивший широкую огласку. Видимо разработчики не уделили должного внимания безопасности - всю информацию они пихали в реестр Windows. На сегодняшний день встретить казино, которые предлагают играть на деньги в оффлайне, практически не реально.


Спецвыпуск Xakep, номер #019, стр. 019-010-2, УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

электронные казино

Спецвыпуск Xakep, номер #019, стр. 019-010-2

Второй вид скачиваемых казино предлагает играть в игры, оставаясь при этом подключенным к сети. Вся информация о твоих деньгах хранится на сервере. Там же находится и логика игр. Получается, что программа клиент просто-напросто передает на сервер твои ставки и отображает затем полученный результат. Проще говоря, игра происходит следующим образом: ты делаешь ставку, клиент шифрует ставку и передает ее на сервер, сервер, в свою очередь, вычисляет результат хода и возвращает его клиенту. При этом все деньги хранятся на сервере, и даже если ты поменяешь количество денег на своем компьютере, сервер об этом не узнает, а если заметит подвох, вообще может от игры отключить и отобрать все выигранные деньги. Так вот, программа клиент, получив результат хода, просто отображает его на твоем экране.

С точки зрения взломщика скачиваемые казино, не требующие постоянного нахождения в онлайне, содержат гораздо больше возможностей для взлома. Но, к сожалению, таких казино почти не осталось. Не безопасно это. А вот обычному игроку приятнее играть, не заботясь о подключении к сети.

ОНЛАЙН КАЗИНО

Онлайн казино отличаются от скачиваемых тем, что не требуют установки отдельной программы на компьютер. Онлайн казино работают прямо в окне твоего браузера. Такие казино наиболее популярны в настоящее время, ведь один раз зарегистрировавшись, ты сможешь играть в нем с любого компьютера, подключенного к Интернету. Однако, в отличие от скачиваемых казино, онлайн казино имеют более скудную графику и гораздо меньшее количество звуков и анимации. Хотя, если ты захочешь ощутить атмосферу действительно настоящего казино, сделай усилие, отключись от Интернета, оторви свой зад от кресла и сходи в настоящее казино. Поверь мне, впечатлений хватит на год вперед.

До недавнего времени все онлайн казино писали на Java. Но после того как Macromedia выпустила Flash 5, обладающий широкими возможностями для работы с сетью, все большую популярность стали приобретать казино, написанные на Flash. Дело в том, что Java - это язык программирования для Интернета, он разрабатывался для обеспечения совместимости со всеми существующими платформами: Windows, Linux, Apple и так далее. В задачу разработчиков не входило создание языка, поддерживающего мультимедийные возможности, поэтому графика и звук в Java работают медленно и криво (но везде!). Зато Java - это полноценный язык программирования, и на нем можно творить все что угодно, только и тормозить это будет соответствующе. С другой стороны, Flash изначально разрабатывался не как язык программирования, а как средство для создания интерактивной анимации в Интернете. Он так же, как и Java, обладает широкой совместимостью со всеми платформами. Мультимедиа эффекты, сделанные на Flash'е, обладают гораздо более высоким качеством и занимают меньше места. А как ты догадываешься, размер скачиваемой информации критичен для пользователя Интернета. Что ты выберешь: играть в игру на Java размером 300Кб или играть в игру на Flash размером 150Кб? Я думаю, ответ очевиден.


Спецвыпуск Xakep, номер #019, стр. 019-010-3, УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

электронные казино

Спецвыпуск Xakep, номер #019, стр. 019-010-3

Еще существуют так называемые html-казино. Они отображают результат хода в виде html-страничек. Представь себе страничку с минимум графики, которая постоянно перезагружается, сообщая тебе о результатах черным текстом на белом фоне. Выглядят такие казино совсем убого, но иногда это не играет никакой роли - погрузившись в азарт, ты забудешь о всяких украшательствах.

Ок, теперь давай обратимся к самому процессу игры. Обычно он происходит следующим образом: после регистрации на сервере и перевода денег на свой счет, ты можешь выбрать игру на настоящие деньги или на интерес. Совершенно понятно, что в любом случае тебе придется находиться в сети, поскольку онлайн казино постоянно общаются с сервером. После выбора игры она загружается в твой браузер и получает всю необходимую ей информацию того же сервера. Ты делаешь ставку, и информация об этой ставке отправляется на сервер, сервер обрабатывает ее и возвращает результат. Flash- или Java-приложение получает эту информацию и отображает ее на экране. Получается, что сервер это "компьютер", который производит все операции. А приложение в твоем браузере это "клавиатура" и "дисплей", с которых ты вводишь данные в "компьютер" и которые отображают результаты. Все данные, передающиеся с твоего компьютера на сервер, шифруются. Достаточно часто применяется шифрование средствами браузера, через протокол https, но есть и другие способы. Такое шифрование предназначено, прежде всего, для защиты игроков от хацкеров, которые могут перехватить передаваемую информацию и использовать ее в своих целях.

Слабым местом всех онлайн казино является сервер. В природе не существует программ без ошибок, и игровые серверы не исключение. Если ты любишь поиграть в Интернете, то наверняка много слышал о взломах разных игровых серверов. Да что говорить, тот же Apache или IIS содержат немало дырок. Сервера интернет-казино тоже часто взламывают, однако эта информация не получает большой огласки, поскольку казино могут потерять своих игроков и инвесторов, если те узнают о ненадежности игр.

Еще одним слабым местом онлайн казино являются программы, заменяющие игроков. Дело в том, что программы, написанные на Java, достаточно легко декомпилировать в первоначальный код. Разобравшись в алгоритмах, люди пишут программы, которые сами играют с сервером. При этом сервер даже не знает, что его обманывают. Такая программа всегда может вовремя остановиться и не проиграть все деньги. При этом человеку совсем не обязательно находиться рядом с компом. Вот так вот ;).

А В КАЗИНО КИДАЮТ?

Разобравшись с основами и принципами игры в интернет-казино, перейдем к тому, как уберечь себя от мошенников. Играя в интернет-казино, ты можешь полагаться только на честность создателей этого казино. Никто не станет тебе менять колоду, и ты не сможешь пересесть за другой стол, если тебе не понравится крупье.

Во-первых, не стоит играть на сайтах, обвешанных с ног до головы рекламой, или в казино, рекламирующихся на варезных и порносайтах. Такие казино малоуважаемые. Они лишены спонсорской поддержки и стараются любыми средствами привлечь к себе игроков, чтобы содрать побольше денег с них. Часто, выиграв большую сумму денег в таких казино, люди на следующий день обнаруживают, что их аккаунт закрыт "за попытку взлома" либо просто-напросто не приходит чек с деньгами (без шума и пыли). Тем более это актуально для России. Ты не сможешь предъявить никаких претензий к кинувшему тебя казино - попробуй докажи, что ты выиграл? У таких электронных казино нет офисов, поэтому в любой момент оно может закрыться, не оставив после себя ничего.


Спецвыпуск Xakep, номер #019, стр. 019-010-4, УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

электронные казино

Спецвыпуск Xakep, номер #019, стр. 019-010-4

Обязательно обращай внимание на наличие контактной информации. Если там имеются только e-mail, адрес и счет, на который надо переводить деньги, и ни слова о учредителях и физическом адресе офиса казино - это 100% кидалово.

В Штатах, а большинство интернет-казино именно оттуда, для открытия электронного казино требуется лицензия на азартные игры. Нет лицензии у казино - нет гарантии для игрока. Уважающие себя казино всегда указывают номер лицензии. Хотя проверить ты ее никак не сможешь (ну если только позвонив в комиссию по азартным играм в США).

Также стоит обратить внимание на такие мелочи, как время работы казино. Если казино открыто два дня назад, то, вероятно, в нем еще много ошибок и недоработок. Вообще, если казино работает более шести месяцев, то о нем уже можно найти отзывы и определить, достойно ли казино твоего внимания или нет. Я рекомендовал бы зайти на сайт http://www.mycasinopinions.com/, на нем представлено очень большое количество казино, при этом пользователи сами имеют возможность оставлять свои комментарии и оценивать качество игр.

КАК ОБМАНЫВАЮТ...

После прочтения всяческих комментариев о том или ином казино, можно смело заходить на его сайт. На нем наверняка ты увидишь список людей, которые якобы выиграли большие суммы денег. На самом деле в 95% случаев эти люди либо не существуют, либо это имена администраторов и других сотрудников интернет-казино. В реальности люди, выигравшие большие призы, предпочитают не светиться и не выставлять свою приватную информацию на всеобщее обозрение. Особенно это относиться к людям, постоянно играющим в казино и зарабатывающим таким образом себе на жизнь. А таких людей немало. А ориентироваться на списки игроков, выигравших 50-100$, не нужно, ведь там нигде не написано, сколько денег человек проиграл, прежде чем выиграл.

Не забывай читать правила игры, прежде чем кидаться делать ставки. Дело в том, что все игры предоставляются пользователю "как есть". То есть разработчик не несет ответственности за работу программы. Если во время игры программа повиснет, и ты потеряешь деньги, то казино не будет компенсировать тебе твои убытки. Между прочим, зависания игр очень частое явление. Интернет - вещь ненадежная, и бывает, что программа, не получив ответа от сервера, виснет, при этом твоя ставка пропадает.


Спецвыпуск Xakep, номер #019, стр. 019-010-5, УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

электронные казино

Спецвыпуск Xakep, номер #019, стр. 019-010-5

Также перед началом игры очень важно отлично знать ее правила. Хотя, если возникнет спорная ситуация с казино, ты вряд ли сможешь доказать свою правоту. Поэтому выбирать надо только старые, проверенные казино.

Все твои действия, все ставки, время твоего входа, твой ip-адрес - все это сохраняется в логах на сервере казино. Любая подозрительная запись может послужить причиной отключения твоего аккаунта.

ХОЧУ ВЫИГРАТЬ!

Еще один совет: перед началом игры на деньги стоит поиграть на интерес, немного попрактиковаться. Хотя некоторые казино делают разные логические части для игр на интерес и на деньги. Пользователь играет на интерес и постоянно выигрывает, а когда начинает игру на реальные деньги, то все становится по-другому, и денюшки быстро уплывают в карман казино.

Очень важную роль в казино играет вероятность твоего выигрыша. Обычно перед запуском казино создатели специально рассчитывают доходность игр. В большинстве казино, как виртуальных, так и реальных, игры рассчитаны на получение 55% от твоих денег. То есть, придя в казино с сотней баксов, по расчетам казино, ты должен уйти со всего лишь сорока пятью зелеными. Если сможешь вовремя остановиться :). И при этом ты должен остаться доволен игрой. Для того чтобы ты не бросал игру, по ходу действия тебе периодически дают выиграть небольшие суммы. Ты играешь, играешь в надежде получить больший выигрыш и либо вовремя останавливаешься, проиграв только часть денег, либо уходишь с пустым карманом.

Жульничество, скажешь ты. А вот и нет. Заметь, нигде не говорится, по какому алгоритму вычисляются случайные числа для игр. Везде просто написано о том, что они случайные. Существуют специальные математические формулы, которые выдают случайные числа для получения необходимого процентного соотношения выигрыша/проигрыша. Если тебя интересуют подобные формулы, загляни в какую-нибудь книжку по статистике. Там ты найдешь множество формул и алгоритмов. Профессиональные игроки в казино наизусть знают эти формулы и могут легко определить, обманывает их казино или нет. Махинации со случайными числами - главное орудие манипуляции в электронных казино. Помнишь, я говорил о том, что казино должны получать лицензии. Так вот, казино, обманывающие игроков, не смогут получить лицензию. А вот казино, манипулирующие со случайными числами, вполне имеют шанс быть запущены легально.

Разные казино пользуются формулами, отличающимися друг от друга, поэтому, играя в одни и те же игры в разных казино, можно заметить огромную разницу. Некоторые игроки жалуются, что в казино встроены алгоритмы, специально обманывающие игроков, показывая в качестве примера то, что у них в рулетке двадцать пять раз подряд выпадало красное. На самом деле такая ситуация со случайными числами вполне реальна. Так что не стоит ругать казино раньше времени - просто играй осторожно!

ЧТО В ИТОГЕ?

Первое и самое главное в любых азартных играх - это вовремя остановиться. Если ты что-то выиграл, не стоит сразу ставить все деньги обратно на кон. Остынь. По статистике американцы проигрывают гораздо больше денег, чем европейцы.


Спецвыпуск Xakep, номер #019, стр. 019-010-6, УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

УДАЛЕННЫЙ ДОСТУП К РУЛЕТКЕ

электронные казино

Спецвыпуск Xakep, номер #019, стр. 019-010-6

Изучи стратегии игр. В Интернете, в том числе и в рунете, существует множество сайтов, посвященных стратегиям игр. В большинстве случаев хорошая стратегия помогает выиграть. Где-то я видел программку, которая анализирует выпавшие числа в рулетке и прогнозирует следующее число, которое может выпасть. Процент предсказаний получался достаточно высоким.

Не доверяй казино, которые обещают большие выигрыши и рекламируются в сомнительных местах. Обращай внимание на фирму, которая создала казино. Один из крупнейших производителей казино, которому можно доверять, называется BOSS Media. Это, конечно, не единственный производитель, которому можно доверять, но крупнейший и наиболее уважаемый из всех. Удачных ставок!


Спецвыпуск Xakep, номер #019, стр. 019-014-1, ТОРГОВЛЯ В СЕТИ

ТОРГОВЛЯ В СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-014-1

аукционы и торговые площадки онлайн

Ильдар Валитов (ildar@arat.ru)

Виртуальность пытается скопировать себе практически все, чем богат реальный мир. Тут тебе библиотеки, магазины, газеты, различные развлечения. Поэтому естественно, что такое явление, как аукцион, не осталось без внимания и многогранно представлено в сети. Причем наличие виртуальности лишь подняло его на другой, более объемлющий уровень. Другими словами, теперь ты, сидя на своем диване с ноутбуком на коленках, можешь выставлять на продажу практически все, что вздумается, не вставая с прогретого тобой места, при этом наблюдая, как твой лот раздирают на части, повышая первоначальную цену. А можешь сам участвовать в конкурентной борьбе. И не будет чем-нибудь необычным, если твой объект продажи пересечет океан, прежде чем попадет к новому обладателю, - это следствие глобальности Интернета.

УДАР МОЛОТКА

Первый экземпляр, попавший мне под руку, уверен, также неоднократно попадался тебе на глаза. Это сайт www.molotok.ru. Для начала разберемся с "внешностью" этого интернет-аукциона. С заглавной страницы этого ресурса имеется возможность сразу приступить к обозрению лотов. Товары распределены по разделам, поэтому тебе не составит особого труда найти требуемое, также ты можешь воспользоваться поиском в аукционе, а хочешь вывести аукционы по конкретным регионам - пожалуйста (на случай, если тебе будет лень связываться с иногородними, - выбери свой родной из списка). Для новичков предусмотрен целый ряд мер (читай страниц) ликвидации безграмотности по ведению торгов. Отдельные вопросы вынесены в раздел "Вам это может пригодиться". Средняя полоса главной страницы сайта посвящена собственно аукционам. Здесь они представлены в четырех категориях. "Рекомендуемые аукционы" имеют подробное описание и фотографию, естественно, эта услуга предоставляется не бесплатно. "Горячие аукционы" - по определению владельцев сайта - сюда попадают аукционы, "имеющие более шести заявок на покупку или имеющие более двух заявок на покупку и завершающиеся в течение двух суток".

Далее следуют "Новые аукционы", с этими все понятно даже младенцу, но все же поясню: сюда помещаются лоты, выставленные на продажу в течение последних 24 часов. И в конце этой линии находятся "Благотворительные аукционы" - средства от продажи этих лотов расходуются на благотворительные цели.

После просмотра пары-тройки предложений у тебя, естественно, возникнет желание либо что-то купить, либо, наоборот, выставить свой лот. Скажу по секрету - самое время зарегаться. Давай сделаем это по-быстрому: жми "Регистрация".

Тебя попросят ознакомиться с правилами и заполнить анкету. Главное - не намутить с реальными данными, чтобы в дальнейшем ты не растерял аудиторию и не лишился репутации, которая, по заверению хозяев, здесь ценится очень высоко. Ну, думаю, с этим дельцем ты разберешься. Как только ты нажмешь на батон "Да, отправить", на твой электронный ящик рухнет письмецо с регистрационным кодом и ссылкой, нажатие на которую позволит тебе вволю насладиться завершением регистрации. Возможно, истинного блаженства ты не испытаешь, а вот доступ к новым возможностям приоткроешь. Теперь ты сможешь активно участвовать в торгах, выставлять лоты, стать членом "клуба Молотка". Обо всем по порядку.


Спецвыпуск Xakep, номер #019, стр. 019-014-2, ТОРГОВЛЯ В СЕТИ

ТОРГОВЛЯ В СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-014-2

ПОУЧАСТВУЕМ В ТОРГАХ

Итак, ты нашел то, что тебе нужно, и хочешь это самое приобрести. Однако на товар, как правило, претендуют несколько участников торгов. Здесь-то и вступает в силу правило аукциона - побеждает тот, кто называет большую цену. Но прежде чем окунуться в торги, необходимо разобраться в терминологии, используемой на аукционе. Против каждого лота в скобочках может стоять буква, указывающая на тип торгов. Имеются три различных типа аукционов: стандартный, голландский и М-лоток.

Стандартный аукцион не имеет особого обозначения. Продавец устанавливает минимальную цену, повышать которую придется покупателям в процессе торгов. Также хозяин лота имеет право установить блиц-цену, которая обозначается буковкой (Б). Она указывает на цену, по которой продавец может отдать товар, не дожидаясь окончания торгов. Обычно этим пользуются покупатели, которые не хотят рисковать и упускать товар. Еще один параметр стандартного аукциона - минимальная цена (М), ее следует указывать в случае, когда есть некоторая цена, ниже которой продавать товар нет интереса. Покупатели эту цену не видят, она известна лишь владельцу лота и не должна превышать 30% от начальной цены. К достоинствам минимальной цены можно отнести способность "разогревания" покупателей достаточно низкой начальной ценой. Аукцион считается состоявшимся, если по окончании времени его проведения покупателем была предложена цена не ниже минимальной, а если таковой нет, то начальной. Победителем торгов становится пользователь, назначивший наибольшую цену лота. По окончании аукциона продавец и победивший на торгах покупатель договариваются в реальном мире. Разные обманы и подставы не пойдут тебе на руку, так как есть рейтинг, и разочаровавшийся в сделке партнер может испачкать тебе его нелестным отзывом, приукрасив все это нецензурщиной. Если с этим типом аукциона все понятно, разберемся с голландским, условно обозначенным буквицей (Г). Здесь, в отличие от стандартного, идет игра на понижение начальной установленной цены. Победителем такого аукциона становятся несколько участников, при условии, что на всех хватит товаров, так как данный тип аукционов позволяет выставлять несколько экземпляров одного вида товара. Также имеется минимальная цена (М), которая несколько меньше, чем начальная. Этот тип аукционов подходит продавцам, желающим продать товар по той цене, которую готовы заплатить покупатели, в рамках между начальной и минимальной ценой. Если в стандартном аукционе покупатели могут видеть соперников, то здесь такая возможность скрыта от чужих глаз. И, наконец, третий тип аукциона - "М-лоток". Это, собственно, даже не аукцион, так как продажа товара ведется по фиксированной, заранее установленной продавцом цене. Здесь можно выставлять на продажу один или несколько идентичных товаров. Покупателями товара автоматически становятся все, кто подтвердил желание покупки. Таким образом используется принцип интернет-магазина.


Спецвыпуск Xakep, номер #019, стр. 019-014-3, ТОРГОВЛЯ В СЕТИ

ТОРГОВЛЯ В СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-014-3

Остановимся на общих правилах проведения онлайн-аукциона, выделив самые основные. Во-первых, сам продавец не может быть участником торгов - только представь, как бы ты мог подзадоривать покупателей своего товара, поднимая цену до бесконечности, а так этот краник тебе перекрыт. Во-вторых, если на твоем аукционе, который должен закончиться менее чем через пять минут, какой-нибудь покупатель предложит новую цену, аукцион автоматически продлевается на пять минут, и так опять до бесконечности. В-третьих, ты можешь снять товар с аукциона, однако, если на снятый лот имелись ставки, ты автоматически уменьшаешь свой рейтинг на единицу, короче - делай выводы сам: стоит ли развешивать на уши аукционеров лапшу или нет. Основной свод прав и обязанностей доступен с любой страницы сайта в разделе помощь.

А теперь обратим наш взгляд к земным проблемам - как же все-таки поучаствовать в аукционе и к тому же успешно? Для начала надо исследовать ход ведения торгов другими участниками аукциона, которая выделена в раздел "История торгов". После чего можешь прикинуть свои возможности и назначить свою ставку, которая должна превышать сделанные ранее. Теперь остается ждать действий других, но если до окончания торгов остаются считанные минуты, то следует чаще "навещать" страничку торгов, чтобы кто-нибудь удалой не перехватил объект твоего вожделения.

На торгах у тебя будет возможность обсудить лот в форуме, задать вопросы продавцу. Как видишь, участвовать в аукционе, находясь в шкуре покупателя-онлайн, так же просто, как и захватывающе. Ведь действия могут развиваться, пусть не так быстро, как это происходит на не виртуальных торгах, однако именно это даст тебе вволю насладиться процессом торгов, как было сказано ранее: не слезая с дивана.

ВЫСТАВЛЯЕМ ЛОТ

Настало время самому что-нибудь выставить в качестве лота. Прежде чем это сделать, убедись, что твой товар удовлетворяет требованиям и является разрешенным к продаже. Перечень предметов и услуг имеется в разделе "Помощь", иными словами - протолкнуть дедушкину медаль "За отвагу" или свежую спамерскую базу, умело выковырянную тобою из недр Интернета, тебе здесь не удастся - смирись с этим. Однако если твой предмет продажи удовлетворяет всем требованиям, и ты зарегистрированный пользователь, смело жми в главном меню "Продать". На первом этапе тебе предложат определиться с категорией, в которой будет проходить твой аукцион. Далее последует незамысловатая форма выбора типа аукциона и следом - выбор параметров, о которых мы говорили ранее. После введения имени пользователя и пароля подтверди свое согласие. Вот и все - аукцион создан, и начался обратный отсчет времени к его закрытию! Твоя миссия творца закончена - все остальное возлагается на плечи "Молотка" и покупателей.

КЛУБНИЧКА НА МОЛОТКЕ

Можешь закатать свою губу обратно - о еде здесь не будет ни слова! Речь пойдет о вступлении в "клуб Молотка". Естественно, ты спросишь - зачем, почем и кому это нужно? Отвечаю - ты получаешь более широкий спектр функций, недоступных рядовым юзерам, в основном касающихся ведения торгов и получения отчетностей, хотя этим дело не ограничивается. Хозяйство это, сам понимаешь, не бесплатное, но в некоторых ситуациях оно быстро окупается, особенно когда это касается дорогих лотов, обширных торговых кампаний. При вступлении в ряды клуба с тебя возьмут более подробную информацию, такую как ФИО, домашний адрес и телефон. О формах оплаты и способах членства в клубе ты можешь прочитать на ранее обозначенном хелпе сайта. Вывод: если регистрация лишь приоткрывает твои возможности на ниве аукционов, то членство распахивает перед тобой все двери настежь.


Спецвыпуск Xakep, номер #019, стр. 019-014-4, ТОРГОВЛЯ В СЕТИ

ТОРГОВЛЯ В СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-014-4

Последний из рассматриваемых разделов сайта: "Страна Молоток". Тут собраны форумы, чат, пожелания пользователей в адрес ресурса, правда, нареканий я там так и не нашел - одни лишь лестные отзывы. Форумы разделены по интересам. На этой радостной ноте нам пора бы поискать альтернативу этому аукционному сервису, чтобы у тебя не создалось впечатление, что он единственный в Рунете.

www.stavka.ru

Этот ресурс значится как торговая система "Ставка.ру". Осуществление торгов здесь также ведется лишь зарегистрированными пользователями, а вот посмотреть "меню" может любой гость. Свод правил весьма схож с "Молотковским". Доступно три типа продажи: английский (стандартный) аукцион, продажа по фиксированной цене и объявления. Для покупателей имеется специальный аукцион "наоборот". Тебе достаточно выбрать товар, и продавцы сами будут делать тебе предложения, постепенно сбивая начальную цену, и так до оптимального ее уровня. Регистрация очень проста - необходимо ввести имя пользователя и адрес электронной почты.

Конфиденциальные данные ты сможешь вводить по мере надобности, сиречь по мере того, как с тебя их будут спрашивать. Размещение своего лота на сайте происходит так же, как и на "Молотке", - сначала выбираешь категорию, затем вводишь свойства аукциона. Правда, есть некоторые отличия в терминологии. Например, блиц-цена здесь называется stop-цена, начальная цена прозвана стартовой. В целом ресурс достаточно известен и имеет большое количество предложений, что, естественно, положительно сказывается на ведении торгов. Свод правил и справка на данном ресурсе достаточны для того, чтобы полностью разобраться, что да как здесь работает.

www.oho.ru

Очередной интернет-аукцион брошен в твою копилку. Из особенностей, кроме названия, можно выделить следующие: с продавца взимается комиссионная плата за состоявшийся аукцион. Имеются платные услуги по оформлению лотов, такие как выделение жирным шрифтом, занесение в категорию "Классные" и другие. Есть партнерская программа, предназначенная для активных пользователей, которые будут привлекать к регистрации других участников. Можно продавать товар не на аукционе, а по фиксированной цене. Не забудь, здесь также имеется рейтинговая система участников аукциона. По умолчанию при регистрации тебе присваивается рейтинг, равный нулю, изменить его в ту или иную сторону можешь соответствующим поведением на аукционе.


Спецвыпуск Xakep, номер #019, стр. 019-014-5, ТОРГОВЛЯ В СЕТИ

ТОРГОВЛЯ В СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-014-5

СОЗДАЕМ СВОЙ СОБСТВЕННЫЙ АУКЦИОН

Да, есть и такое. Конечно, можно написать собственную программу, разместить ее на собственном сервере, выделив под это дело доменное имя второго уровня, и у тебя получится нечто вроде "Молотка". Однако это потребует немалого количества интеллектуальных и материальных ресурсов. "Трудно!" - скажешь ты и будешь прав. Есть компромиссный вариант - зарегистрировать свой аукцион на бесплатном сервисе с предоставлением домена третьего уровня. Один из таких ресурсов мы с тобой и рассмотрим: www.c99.ru.

Тебе предлагается создать свой собственный сайт онлайн-аукционов, правила и контроль за торгами ложится на тебя. Ты сможешь сам создать правила и политику своего аукциона. После простой регистрации имеется возможность настроить сайт под свои предпочтенья. От тебя требуется немного знать язык HTML, чтобы более гибко подстроить ресурс "под себя".

Этот пример не единственный в сети. Есть и другие бесплатные (и не очень) сервисы подобного характера, к примеру, готовые шаблоны интернет-магазинов, торговых площадок. Их функциональность несколько ограничена, так как не надо забывать, что бесплатным бывает только сыр в мышеловке.

ПРОДАНО!

Итак, начало твоей онлайновой аукционной жизни положено - дело, как всегда, за тобой. Размещать товары, покупать их через аукционы ты теперь сможешь при помощи пары-тройки кликов мыши, главное, как ты заметил, - соблюдать правила и работать на свой рейтинг. Азарт тебе обеспечен. Напоследок замечу: я еще не привел тут примеры забугорных компаний, предоставляющих аукционные услуги. Хотя охват аудитории у них гораздо больше, лоты также находятся на более высоком количественном уровне, все же есть у них минус для тебя как россиянина - имеется большая трабла с доставкой. Согласись, ну выиграешь ты на аукционе какой-нибудь комод с антресолью начала прошлого века и ты думаешь, продавец захочет отправлять тебе его ценной бандеролью через океан? Я лично в этом немного сомневаюсь, хотя в этой жизни возможно все. Поэтому держи-ка на всякий случай парочку зарубежных аукционов, вдруг они тебе пригодятся:

www.eBay.com

http://auctions.yahoo.com


Спецвыпуск Xakep, номер #019, стр. 019-018-1, ДЕНЬГИ НОВОГО ТЫСЯЧЕЛЕТИЯ

ДЕНЬГИ НОВОГО ТЫСЯЧЕЛЕТИЯ

Спецвыпуск Xakep, номер #019, стр. 019-018-1

WebMoney - где взять, куда потратить?

QQQQQWWW (qqqqqwww@ring.by)

WebMoney - глобальная информационная система трансфера имущественных прав, открытая для свободного использования всеми желающими.

Положить деньги в кошелек можно несколькими способами: переводом из банка, почтовым переводом, купив WM-карту и, наконец, продав что-нибудь кому-нибудь (или оказав услуги).

WM - это не наличные и даже не кредитка, а потому перевести деньги на счет, а после, в случае мухлежа, вымогательства, шантажа заблокировать его или вытащить IP, с которого происходят все транзакции, будет проще простого.

Для дополнительной страховки от кидалова существует система "протекции сделки", то есть деньги как бы повисают между продавцом и покупателем на срок, определенный тем, кто переводит.

Начнем, пожалуй, с того, что такое WebMoney (сокращенно WM, полное название WebMoney Transfer). Как утверждают сами создатели, это "глобальная информационная система трансфера имущественных прав, открытая для свободного использования всеми желающими". Если проще, это средство перевода денег в Интернете. Использовать можно и как прямой перевод, и как способ оплаты товаров и услуг. Основное отличие от стандартных систем перевода денег (кредитных карточек и прочего) состоит в скорости и относительной бесплатности, так как за регистрацию в системе денег не берут. По секьюрности, если пользоваться light версией, никаких преимуществ нет, но если ставить себе на машину нормальную версию keeper`а, то идентификация пользователя не хуже, чем в системе с PGP, так что это надежнее обычной кредитки. Скажешь - хорошо, где это все взять и сколько стоит? Нисколько не стоит, взять можно на сайте www.webmoney.ru. WebMoney keeper - это программа, которая ответственна за все операции с деньгами. WebMoney keeper бывает нескольких видов: версия 1.0.0.49 работает только с долларами, а если скачать 2.1.0.4, то можно работать со всеми типами валют. Есть также WM-keeper light, который вообще не надо скачивать, так как он работает с системой через браузер по протоколу https (чтобы кошельком не могли воспользоваться посторонние, прослушав канал). В системе есть такое понятие, как "кошелек". Это то, откуда можно взять деньги, и то, куда они поступают. Кошельки бывают разные, основные это: WM-Z - на нем хранятся баксы, и WM-R - это для рублей. Перевод из одного кошелька в другой осуществляется в виртуальном обменном пункте. Кроме этого, есть еще WM-D и WM-C - это кошельки для кредитных операций, исчисляются в долларах.

EARN

Положить деньги в кошелек можно несколькими способами: переводом из банка, почтовым переводом, купив WM-карту и, наконец, продав что-нибудь кому-нибудь (или оказав услуги).

WM-карта - это такая карточка с цифровым кодом, введя который, можно начислить деньги. Сумма начислений зависит от номинала карточки, бывают по 10, 20, 50 и 100 WMZ, то есть баксов. Короче, как стандартные карточки провайдеров и операторов сотовой связи. Пополнить свой кошелек с карточки можно через WM-Keeper или сотку с WAP протоколом. Через Keeper это делается очень просто. Запускай свой keeper, говори, что надо пополнить кошелек, затем - какой именно кошелек, так как их может быть несколько, далее кликаешь по ссылке "Предоплаченная карточка", вводишь номер карточки в открывшемся окне браузера, и все. Жди прилета денег на счет :).


Спецвыпуск Xakep, номер #019, стр. 019-018-2, ДЕНЬГИ НОВОГО ТЫСЯЧЕЛЕТИЯ

ДЕНЬГИ НОВОГО ТЫСЯЧЕЛЕТИЯ

Спецвыпуск Xakep, номер #019, стр. 019-018-2

Были случаи, когда пытались не совсем честным образом получить деньги, например, кто-то сломал страничку, поменял рутовский пароль и грохнул базу пользователей, предварительно скопировав ее к себе. Потом потребовал небольшого вознаграждения нашедшему базу. Но тут есть одна ошибка: WM - это не наличные и даже не кредитка, а потому перевести деньги на счет, а после восстановления базы заблокировать его или вытащить IP, с которого происходят все транзакции, будет проще простого. Нет, милиция не приедет :) - приедут друзья, а в милицию придется звонить "нашедшему базу". Так что этот способ быстро разбогатеть отпадает. Был также зарегистрирован почтовый червь, который воровал с машины ключи от кипера. Это файлы, ответственные за идентификацию пользователя, а, следовательно, и за все деньги. Единственная проблема - нужен еще пароль, который, как понятно, разный у всех пользователей и хранится он, как правило, в голове самого пользователя.

В настоящее время есть еще разнообразные азартные игры, где можно заработать (ну или пролететь ;)). Для пролета существует еще масса разнообразных пирамид, так что не беги за халявой, а будь бдителен и осторожен, выбирая, кому отдать деньги. Ты должен четко знать, зачем ты это делаешь.

SPEND

Теперь давай посмотрим, на что можно потратить деньги. Проще всего зайти на Мегасток (www.megastock.ru) и выбрать понравившийся пункт, это сайт, на котором есть если не все, то практически все сайты, поддерживающие работу с WebMoney. Тут есть: магазины, обменные пункты, виртуальные игры на деньги и многое другое. Все магазины можно разделить на торгующие реальным товаром (вещи, одежда и прочее) и торгующие виртуальным товаром (показы баннеров, программы). Можно купить хостинг, доменное имя или сделать новый дизайн своему сайту. Можно купить показы баннеров или заказать раскрутку своего сайта, например, "раскрутим точку ру" обеспечит огромное количество посетителей. Можно поиграть в казино с компьютером или с реальным соперником в карты, можно сыграть в лото или сделать ставки на футбольном тотализаторе. Есть даже WM-банк, который может дать кредит под проект или у него можно открыть накопительный счет. Есть также своя биржа. Есть место для благотворительных пожертвований.

Из реальных вещей, можно купить себе CD с новой игрулькой или MP3. Можно также сделать платный перевод текстов или даже купить цветы. Магазинов по продаже всего и вся очень много, а товара в них еще больше, так что в принципе одеться и обуться есть где.

ЮЗАЕМ WM!

Если есть желание создать страничку с поддержкой WM, то после того, как она будет настроена, ее можно зарегистрировать на том же самом сайте Мегасток. Кроме попадания в каталог, она также появится на сайте WebMoney в разделе новинок, что привлечет примерно 30-40 посетителей в день.


Спецвыпуск Xakep, номер #019, стр. 019-018-3, ДЕНЬГИ НОВОГО ТЫСЯЧЕЛЕТИЯ

ДЕНЬГИ НОВОГО ТЫСЯЧЕЛЕТИЯ

Спецвыпуск Xakep, номер #019, стр. 019-018-3

В плане продажи и покупки система очень удобна - на главном сайте с радостью отдадут кусочки html-кода, который автоматически поставит входящему юзеру WM-Keeper; если тот уже стоит, то запустит его, если запущен - впишет WM-идентификатор и введет счет. Останется только нажать в конце одну кнопочку, и деньги полетят в магазин. Представь: приходишь в магазин, у тебя достают кошелек, вытаскивают нужную сумму, дают ее тебе в руку, кошелек кладут обратно, протягивают товар и ждут, когда ты просто отдашь деньги, которые у тебя в руке :). А если у тебя нет кошелька, тебе его принесут и положат в карман. Пустой только :(.

При создании страниц главное не увлечься кидаловом. Если юзер заплатил за товар, то будь добр выслать, иначе можно попасть в черный список, который ведется там же на сайте MegaStock. Это те, кто либо не отдал товар, либо дал, но не тот - короче те, кто взял деньги и на этом пропал.

ГАРАНТИРОВАННЫЕ СДЕЛКИ

В системе существует несколько типов переводов. Можно послать деньги, и тогда получатель получит извещение о пополнении кошелька. Можно выставить счет, и тогда получатель счета должен будет оплатить определенную сумму. Для дополнительной страховки от кидалова существует система "протекции сделки", то есть деньги как бы повисают между продавцом и покупателем на срок, определенный тем, кто переводит. Если срок вышел, то деньги возвращаются; для того чтобы продавец получил свои переведенные деньги, ему надо ввести код протекции, который можно сказать хоть на словах, хоть передать на бумажке, хоть мылом - разницы нет. Срок также назначается в случае выставления счета, и если счет до определенного времени не оплачен, то он как бы сбрасывается, и позже его оплатить нельзя - только если попросить повторно выставить счет. Так что если не уверен, что можешь оплатить, лучше не напрашиваться. После нескольких неоплаченных счетов к тебе начнут заметно хуже относиться.


Спецвыпуск Xakep, номер #019, стр. 019-020-1, ГОТОВИМСЯ К ЭКСТРИМУ

ГОТОВИМСЯ К ЭКСТРИМУ

экстремальный шоппинг

Спецвыпуск Xakep, номер #019, стр. 019-020-1

Matt (matt@nm.ru)

Привет! Ну как, ты уже созрел для горных лыж или виндсерфинга? Теперь дело за малым - прибарахлиться слегка экстремальной экипировкой и прямиком на курорт! Где прибарахлиться? Ясно, что не в магазин на лоховозе ехать!

Хочешь сноуборд за сто баксов или фотик для подводной съемки? А может палатку за сорок вечнозеленых или борщ в вакуумной упаковке? Не вопрос! Читай дальше, ломись в Инет и готовься к экстриму!

АКТИВНЫЙ ОТДЫХ И ЭКСТРИМ В НИЖНЕМ

http://www.napyc.com

Этот сайт довольно известный, но сегодня мы идем сюда уже не на экскурсию, а за покупками. Заходи на http://www.napyc.com. Видишь линк "Магазин"? Так вот, не ходи туда - там все равно кроме самоучителей и видеокассет ничего нет. Хотя иногда проскакивают товары, но это скорее исключение. Советую сразу рулить на "Тусовку". На самом деле это форум для общения нижегородских экстремалов, но чем форум не барахолка? Здесь есть и новое, и second hand снаряжение для активного отдыха: и байки, и доски, и лыжи, и даже параплан! Все по бросовой цене. Если повезет, можно найти даже питерского или московского продавца. Но, как понимаешь, доставка своими силами...

EXTREMESHOP.RU (СНОУБОРД-МАГАЗИН)

http://www.extremeshop.ru/

Да, да, да, я помню, что на улице лето, и, стоя на пляже со сноубордом, можно привлечь внимание не только девчонок, но и медбратьев (не говоря уже о любопытных блюстителях правопорядка). Но ведь есть еще, например, Альпы... французские, швейцарские... Так что "все в наших руках" (Костя Кинчев).

В экстримшопе (хе, хорошее слово...) представлен просто огромнейший выбор сноубордов, ботинок, креплений и шлемов для особо удачливых сноубордистов. "Меню" содержит 104 доски (!), так что выбрать можно и по карману, и по вкусу, и по размеру. Возле каждого лота - фотография.

Дабы облегчить серфинг будущего экстремала... по сайту, прямо на главной странице, реализована мощнейшая система поиска, которая ищет экипировку, подходящую по твоим высотным и весовым параметрам и, конечно, по готовности распрощаться с у.е.

Одним словом, навигация - 5 баллов из 5.

Доставка производится в 179 городов России в срок от 2 до 8 дней (за дополнительную плату, естественно). Входит ли твоя деревня в список счастливых городов и сколько тебе будут везти долгожданный сноуборд, можешь узнать (не поверишь!) все на том же http://www.extremeshop.ru/.

О тех, кому не по карману доска за 400 баксов, создатели шопа тоже не забыли. На "барахолке" подержанный сноуборд можно приобрести всего за $100. Так что поторопись-ка, сейчас, в связи с окончанием сезона, многие распродают свои доски и экипировку.

И не смотри, что на градуснике +25 по Цельсию...

КЛУБ АКТИВНОГО ТУРИЗМА И ОТДЫХА

http://www.clubato.ru/shop/

Если тебя арктические экспедиции и туристические походы привлекают сильнее, чем большие скорости и инжекторный впрыск адреналина в кровь, то рули сюда. Здесь ты найдешь все, что может понадобиться в туристическом походе (кроме сардин в томатном соку и презервативов ;). На сайте можно купить все - от носков (за 11 баксов, правда) до палатки. А между ними еще ботинки, варежки, рубашки, куртки, жилетки, рюкзаки, спальники - и все "tourist edition".


Спецвыпуск Xakep, номер #019, стр. 019-020-2, ГОТОВИМСЯ К ЭКСТРИМУ

ГОТОВИМСЯ К ЭКСТРИМУ

экстремальный шоппинг

Спецвыпуск Xakep, номер #019, стр. 019-020-2

Возле каждого товара - картинка и полная тактико-техническая характеристика, включающая вес, габариты и применение.

Возле некоторых наименований, правда, красуется зловещая надпись "Недоступен", но, делая скидку на ассортимент, простим этот недостаток и мысленно допишем "временно". Тем более, позаботившись о деньгах потенциальных покупателей, разработчики оставили возможность скачать прайс и в офф-лайне его подробнейшим образом изучить.

Еще одну награду разработчики заслужили за рулезную навигацию. Отображение товара производится не по моделям или году выпуска, а по предназначению и ТТХ. Это, конечно, слегка усложняет серфинг профессионала, но зато новичок уже не заблудится.

RASKLADKA.RU СПЕЦИАЛИЗИРОВАННОЕ ПИТАНИЕ

http://www.raskladka.ru/

Вот мы и подобрались к самому, пожалуй, главному и незаменимому в любых походах и экспедициях снаряжению - провизии. Если повезет, можно, конечно, в походе собраться всем отрядом или лагерем, завалить медведя, разделать его и состряпать простенький ужин. Ну а если медведь не поведется? Они птицы гордые - сами кого хочешь завалят :(. Вот для таких непредвиденных случаев непокорства медведей и надо запасаться провизией. И делать это надо не в ближайшем гастрономе, а, конечно же, на http://www.raskladka.ru/. Выбор, правда, не велик, но много ли надо туристу для счастья? Гречневая каша да борщ!

Да, и гречневую кашу, и плов, и рассольник, и борщ, и даже сублимированный творог в вакуумной упаковке можно заказать себе через Инет и кинуть затем в походный рюкзак.

Но, прежде чем покупать, можно ознакомиться с составом, посмотреть фотографию упаковки, а для некоторых экземпляров - даже заглянуть внутрь. В борщ, правда, почему-то заглянуть не удается ?-).

Если ты впервые соглашаешься на подобную авантюру, тебе даже расскажут инструкцию по правильному питанию.

Есть, правда, один факт проявления суровости действительности: если ты покупаешь борщ за 30 деревянных, будь добр, выложи еще полтинник за доставку. А как же еще!

DECOSTOP - МАГАЗИН ДЛЯ ДАЙВЕРОВ

http://www.decostop.ru/

Любишь море, рыбок, кораллы и дайвинг? Тогда тебе сюда! Надо заметить, что в представленном здесь ассортименте достаточно легко запутаться, но это, согласись, лучше, чем выбирать из двух вариантов. Здесь есть все: гидрокостюмы, маски, ласты, регуляторы, фототехника (для подводной съемки, естественно), баллоны, приборы и еще до фига разнообразнейшего подводного снаряжения. Большинство лотов снабжено подробнейшим описанием и картинками в обязательном порядке. Если тебе графики и цифры ни о чем не говорят, то only for you сочинены советы по выбору экипировки. Без внимания тебя не оставят ;).

Оригинально для Интернет-магазина реализована система заказа. Ты звонишь (или шлешь мыло) на склад, потом тебе перезванивают и уточняют подробности. А вот корзины нет :(.

Но ничего, и это не беда! В виде компенсации за причиненные отсутствием корзины неудобства в "Декостопе" дают пожизненную гарантию на регуляторы, а среди покупателей проводится розыгрыш нескольких дайв-туров на Черное море и Мальдивские острова...


Спецвыпуск Xakep, номер #019, стр. 019-020-3, ГОТОВИМСЯ К ЭКСТРИМУ

ГОТОВИМСЯ К ЭКСТРИМУ

экстремальный шоппинг

Спецвыпуск Xakep, номер #019, стр. 019-020-3

ТРИАЛ-СПОРТ

http://www.trial-sport.ru/

Говоришь, тебе нужен байк, ботинки для сноуборда, ролики и туристический рюкзак? И все - не выходя из дома? Да еще и из одного магазина? Тогда тебе в супермаркет!

Да, есть-таки на просторах Инета супермаркет экстремальной экипировки! В "Триал-спорте" представлены: байки, ролики, сноуборды, лыжи и туристическая экипировка. Ко всему выше перечисленному за определенную сумму денег прилагаются разнообразнейшие аксессуары, примочки и фенички: музыкальные рюкзаки, велотрусы, носки, жилетки, перчатки, снегомобиль - одним словом, все, что может понадобиться экстремалу, лоббирующему один из представленных здесь видов отдыха. Ассортимент, надо признаться, очень впечатляющий, но через Инет можно заказать далеко не все :( (остальное - в обычных магазинах). Еще один очень интересный факт: в "Триал-спорте" нет ни одного (!) наименования товара, предлагаемого "Экстримшопом" или "Клубом активного туризма" (переходя на язык математики, пересечение множеств предлагаемых этими магазинами товаров - пустое множество :)). Плюсы в этом, бесспорно, есть, ведь если ты чего-то не нашел в одном из е-шопов, то твои шансы обнаружить это "что-то" в другом достаточно велики.

Но не все так пушисто... Не очень мне понравилась навигация по каталогу товаров - она рассчитана скорее на профессионала, чем на новичка (в "Клубато" и "Экстримшопе" как раз наоборот).

Хотя при оформлении заказа ты можешь выбрать, например, цвет байка или размер носков. Так что однозначную оценку дать нельзя... Плюс ко всему, тебе здесь дадут пару советов по выбору экипировки и пару первых уроков. Не, похоже, про новичков все-таки не забыли ;).

СПОРТ-BAZAR

http://www.sportbazar.ru/

Любишь потолкаться, поторговаться, и последние бабки еще не ушли на апгрейд? Если ты не причисляешь себя к "мальчикам-мажорам" и не имеешь принципа приобретать исключительно все новое, чеши на базар... сорри, "Спорт-BAZAR".

Выбор здесь, конечно, поменьше, чем в любом магазине, но зато можно обзавестись полным сноуборд-комплектом всего за 100 баксов или катером всего за 33 тонны. Редкие экземпляры даже снабжены любительскими фотографиями! Но не ограничивается все сноубордами, лыжами и байками. Как, в общем-то, на любом базаре, здесь можно купить глушители на Яву, восьмисотметровую канатную дорогу за 15 штук баксов или параплан с парамотором.

Что бы ты ни искал, что бы ни продавал, двигай на BAZAR - спрос и предложение здесь совершенно непредсказуемы!

SPORTALL

http://www.sportall.ru/

Не нашел в супермаркете байк, ботинки и рюкзак? Тогда давай сюда! Это, пожалуй, то, что американцы назвали бы "mall" ;). Ассортимент здесь больше даже, чем во многих специализированных е-шопах. В этом супер-супермаркете представлены туризм, альпинизм, велоспорт, виндсерфинг, ролики, скейдбординг, сноубординг, беговые и горные лыжи и плавание. В "СпортОлле" можно купить все вплоть до примочек к автомобильным холодильникам, топоров и бензиновых ламп для туристов и кардиомониторов для велосипедистов. Для альпинистов/скалолазов - ледорубы, кошки, карабины, веревки (30 разновидностей!). Женщинам цветы, детям - мороженное ;).


Спецвыпуск Xakep, номер #019, стр. 019-020-4, ГОТОВИМСЯ К ЭКСТРИМУ

ГОТОВИМСЯ К ЭКСТРИМУ

экстремальный шоппинг

Спецвыпуск Xakep, номер #019, стр. 019-020-4

Здорово организована навигация: товары разделены по категориям в зависимости от назначения. Палатки, например, разделены на штурмовые, всесезонные, трехсезонные и кемпинговые; велосипеды - на детские, без амортизаторов, с передними амортизаторами, полноподвесочные и, отдельным пунктом, - для женщин %). Исключение составляют скейтборды, которые по непонятным лично мне причинам разделили по производителю. Каталог, правда, организован, имхо, не очень удачно: каждый экземпляр представлен только своим название, ценой и фотографией, а подробности - при клике на лот.

Надо признаться, что выбор в "СпортОлле" значительно больше, чем в "Клубе активного туризма" и "Триал-спорте" (а в "Триал-спорте" еще и не все подвергается доставке). Суди сам: на sportall.ru палаток - 39 шт., на clubato.ru/shop - 4 шт., на trial-sport.ru - 22 шт. (из них с доставкой - 4). Опять интересный факт: ни одного пересечения по предлагаемому товару с "Триал-спортом", но зато все, что предлагает "Клубато", можно купить в "СпортОлле" по мало отличающимся ценам. Если говорить о сноубордах, то здесь все-таки пальму первенства (если судить по ассортименту) удерживает "Экстримшоп" со своими 104 досками ;). Но, с другой стороны, в "Экстримшопе" нет таких приятных "мелочей", как, например, багажники для перевозки сноубордов, лавинных лопат, матов и инструментов для досок.

Как это водится в серьезных магазинах, здесь тебе дадут советы по выбору и уходу за девайсами, расскажут об их устройстве. Вот только про виндсерфинг почитать нечего :(.

И еще один пренеприятнейший момент: доставка байков осуществляется только по Москве...

Короче, если тебе надо с нуля одеться и обмундироваться, причем не важно - для какого вида спорта, то чеши сразу сюда - ничего не забудешь!

ВАШМАГАЗИН

http://www.vashmagazin.ru/start.asp/

Че-то поразводилось супермаркетов! "ВашМагазин" приятно радует большим ассортиментом предлагаемого экстремалу снаряжения. Весь этот ассортимент, надо заметить, к сожалению, без разбору свален в один каталог (ну, с разделением по видам спорта, разве что), и предусмотрена сортировка только по цене и производителю. Так что, как видишь, навигация "не из лучших". Возле каждого товара в каталоге - краткое описание в одну строчку, но, кроме этой одной строчки, вообще никакой информации о предмете любопытства получить, к сожалению, нельзя. Да еще доставка только по Москве и Подмосковью. Ну, это ничего, зато выбор какой! Хотя скейтборды, например, представлены только четырьмя экземплярами, а самокаты - вообще одним. А при коммунизме вообще всего по одному было, если вообще было ;-/.

Если говорить о ценах, то относительно "СпортОлле" (по совпадающим товарам) они расходятся достаточно серьезно - до 10%, причем занос происходит то в одну сторону, то в другую.


Спецвыпуск Xakep, номер #019, стр. 019-020-5, ГОТОВИМСЯ К ЭКСТРИМУ

ГОТОВИМСЯ К ЭКСТРИМУ

экстремальный шоппинг

Спецвыпуск Xakep, номер #019, стр. 019-020-5

Кроме экстремальной экипировки в "ВашМагазине" можно купить теннисные столы, ракетки, солярии, мячи и до фига разнообразнейших тренажеров: велотренажеры, беговые, силовые, универсальные.

Внимание! Сенсация! Единственное место в Инете, где есть раздел "биотуалеты"! К сожалению, он не работает... Сортир закрыт - писать у забора :(.

ТУРИСТИЧЕСКОЕ СНАРЯЖЕНИЕ

http://www.nkt.onlinecity.ru

Я думаю, по одному названию понятна специализация магазина "Туристическое снаряжение". Вообще, магазин очень интересный: он отличается от других е-шопов по ВСЕМ параметрам. Начиная с просьбы о регистрации при входе, которую, правда, можно проигнорировать, и заканчивая каталогом, в котором, кроме названия и цены, вообще ничего нет. Но, несмотря на эти "фишки", ассортимент данного шопа дает возможность сделать выбор. Здесь есть палатки, рюкзаки, альпинистское снаряжение, снаряжение для подводного плавания, оборудование для яхт и даже горные лыжи. Вот только доставка производится исключительно по Новосибирску...

SPORTTORG.RU

http://www.sporttorg.ru

И еще один супермаркет (все, это последний), который тоже достоин гордого звания "Mall". Ассортимент, думаю, удовлетворит нечеловеческие потребности всех тех, кто не нашел байки и ботинки в предыдущих супермаркетах. Бильярдные столы, например, представлены шестьюдесятью девятью своими разновидностями!

Навигация по каталогу достаточно удобная, но инфы о товаре маловато предоставляется. По некоторым пунктам, кроме названия и фотографии, вообще ничего нет. Может, в комментариях не нуждается?..

Зато вот доставка крупногабаритных товаров типа бильярдных и теннисных столов по Москве и окрестностям осуществляется абсолютно бесплатно.

Что здесь продается? Да практически все: тренажеры, палатки, спальники, газовые горелки, плиты, фонари, катамараны, байдарки, спасательные жилеты, аксессуары для барбекю, клюшки... хоккейные и еще немерено всего, включая надувные кровати, снаряжение для дайвинга, коньки ледовые и анализаторы жировой ткани. Всего не перечислишь! Даже наборы для гольфа здесь можно приобрести и по уикендам с Биллом Клинтоном или даже Джорджем Бушем Junior расслабляться на природе.

Если же ты настолько шустрый, что уже обзавелся собственным дитем (или выводком детей), то можешь прямо здесь купить ненаглядному чаду целый спортивный комплекс, не говоря уже о велосипедах и роликах.

ТОВАРЫ ДЛЯ АКТИВНОГО ОТДЫХА

http://www.equip.ru/

А знаешь, может, ты и прав. Может, все это буржуйское снаряжение в сотни раз отстойней родного, не говоря уже о том, что его покупка подрывает отечественную экономику! Дык поддержим отечественного производителя! Отменяй заказы, сделанные в предыдущих магазинах и с проснувшимся чувством патриотизма двигай на equip.ru - магазин некого АОЗТ "Снаряжение". Здесь, в лучших традициях сервиса, тебе дадут гарантию даже на веревку, не говоря уже о палатках и рюкзаках. Да, и палатки, и рюкзаки, и альпинистское снаряжение, и спальники, и одежда, и примочки для костра, и снаряжение для водного отдыха, и даже средства от насекомых - все делает сие АОЗТ. Для чистокровных милитари-менов и больших фанатов военного дела equip.ru продают экипировку, разработанную специально для нужд российской армии. Причем экипировку не только разработанную, но и находящуюся "на вооружении" ВДВ!


Спецвыпуск Xakep, номер #019, стр. 019-020-6, ГОТОВИМСЯ К ЭКСТРИМУ

ГОТОВИМСЯ К ЭКСТРИМУ

экстремальный шоппинг

Спецвыпуск Xakep, номер #019, стр. 019-020-6

К сожалению (а может и к счастью), можно на equip.ru купить снаряжение и забугорных производителей. Вот только заказ оформляется хитро (мылом или по телефону), и о многих товарах в он-лайн каталоге нет никакой инфы, кроме названия (даже цены нет!). Конспирация, наверное...

Вот и подошла к концу наша экскурсия по инет-магазинам экстремального снаряжения. Я надеюсь, что если ты еще не сделал заказ, то только потому, что какой-то недоносок спионерил двести метров телефонного кабеля и ты теперь не можешь пробиться в Инет. Ну, это временные трудности. А пока копи бабки и до встречи в экстриме!


Спецвыпуск Xakep, номер #019, стр. 019-024-1, ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

по ту сторону форума

Спецвыпуск Xakep, номер #019, стр. 019-024-1

Николай Поленин

"Люди любят использовать компьютеры в своей социальной жизни", - утверждает Мэри Ейзенхарт (Mary Eisenhart), один из авторов известного сетевого онлайн журнала salon.com.

Виртуальные сообщества - интернетовские клубы по интересам - существуют достаточно давно, практически столько же, сколько сам Интернет. Тогда им обещалось большое будущее, все радостно кинулись осваивать новое пространство, искать друзей по интересам, профессиональный совет, компанию для отдыха или проводить маркетинговые исследования. Сейчас, когда сообщества превратились во что-то важное и серьезное, без чего сеть потеряла бы 40% своей привлекательности, можно начинать делать первые глобальные выводы, задумываться о будущем реально существующего, необходимого многим людям сервиса/явления (кому как больше нравится).

Стереотип «в Интернете есть все, но хрен найдешь» заставляет людей сбиваться в группы по интересам. Какой смысл в течение многих часов насиловать поисковую машину, в надежде на то, что какой-нибудь маньяк держит сайт по требующемуся вопросу, чем зайти в соответствующую конференцию или на портал, где можно задать нужный вопрос профессионалам.

За несколько лет своего существования сообщества успели проделать путь от первых любительских конференций до многотысячных coommunity, таких, как ICQ или Gamespy. Одни создавались спонтанно, другие выращивались искусственно - над ними ставились всевозможные социологические и маркетинговые эксперименты.

Очень многие большие комьюнити возникали из небольших домашних страничек, постепенно разрастаясь и привлекая все новых участников. Такие, как, например, avto.ru. Самая большая рунетовская автоконференция появилась из небольшой гостевой книги любительской базы по продаже автомобилей, а сейчас - это уже многотысячное комьюнити со своими законами и правилами, почти не отличающимися от законов в оффлайновом, реальном сообществе.

"Самое главное - это заполучить к себе клубную тусовку. Их всего-то человек 300, но от их мнения зависит напрямую, насколько будет успешен новый проект", - рассказывает хозяйка одного, бывшего когда-то крайне модным ночного клуба.

Собирательный образ одного из этих 300 достаточно странен. Это даже не совсем "публика" в прямом смысле. Они не оставляют денег в баре, не приносят большого дохода, не платят за вход, предпочитая использовать для этого личные связи (фришки :)). Они броско и/или дорого одеты, хотя могут не иметь постоянного источника дохода или иметь - не важно. Но именно на этих людей ходит посмотреть среднестатистический клерк, решивший как следует "поклубиться" на выходных. Понедельничным утром он будет с восторгом рассказывать сослуживцам о том, какую клубную жизнь он видел. Один из этих 300 может даже при этом сидеть за соседним столом, безразлично упершись в экран. Толстый свитер скрывает татуировку на шее, а удачно выбранное рабочее место позволяет не заметить монитор, в котором светится специальный клубный форум, где появляются сообщения о том, насколько удачно проведен вечер, последние новости от клубных промоутеров - все по теме. Рядом сидящий клерк, рассказав историю своих "ночно-клубных" похождений, точно так же будет "постить" на своем форуме - на сей раз для клерков. У каждого - своя песочница.


Спецвыпуск Xakep, номер #019, стр. 019-024-2, ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

по ту сторону форума

Спецвыпуск Xakep, номер #019, стр. 019-024-2

Однако сообщества - вещь во многих отношениях одинаковая - клубни это, садомазохисты, пожарники или любители аквариумных рыб. Иногда, когда отсматриваешь уже десятый форум, начинаешь путаться, настолько много постоянно кочующих тем. "Стоило им на два дня чат закрыть, - рассказывает одна из членов садомазохистского сообщества, - так раскудахтались, развопились, как дети малые, а ведь взрослые ведь уже люди и серьезными вещами занимаются".

ПОТРЕБИТЕЛЬ АКТИВНЫЙ

В маркетинге есть такое понятие - лидер мнений. Вкратце так: человек активно заинтересованный в потребляемом продукте, старающийся на него влиять и приспособить к своим нуждами, а также напрямую формирующий мнение окружающих его потребителей. Лидеры мнений - это самый лакомый и сложный кусок для маркетолога, именно они служат подопытными кроликами во время фокус-групп, которые проводят маркетинговые агентства, из них набираются бета-тестеры для новых игр, в них, прежде всего, заинтересованы фирмы-производители чего-либо для кого-либо. Именно из них состоят по большей (ммм - скорее по лучшей) части виртуальные сообщества. Идеальной формой для такого сообщества служит web-портал - сайт, на котором сконцентрировано максимум (в идеале до 90%) информации по той или иной теме. По идее, пользователь, заходящий на портал, уже не должен с него уходить - вся информация должна быть либо на портале, либо по ссылкам, расположенных там же.

В рамках портала, как правило, создается конференция, где заинтересованные люди могут обменяться опытом, задать интересующий вопрос или просто пообщаться.

Однако на данный момент большинство сообществ не могут выйти за рамки своего предназначения - полезной площади по обмену информацией и общению. Как пишет сетевой ресурс onlinecommunityrepot.com, посвященный развитию онлайн-сообществ, сетевые сообщества экономически нерентабельны. Люди, находящиеся на тех или иных ресурсах, настолько заняты общением с братьями по разуму, что абсолютно не обращают внимания на рекламу, которая размещается на сайте.

ВИРТУАЛЬНЫЕ ПРОФСОЮЗЫ

Профессиональные виртуальные сообщества во времена, когда вопрос оптимизации, планирования рабочего времени и обмена опытом становится одним из самых важных, - вещь абсолютно незаменимая. Ситуация, когда тысяч сто пятьдесят профессионалов могут в непринужденной обстановке пообщаться на соответствующие темы, в реальной жизни практически невозможна. В условиях существования сообщества, построенного по профессиональному признаку, это можно делать хоть каждый день. Именно поэтому такие виртуальные комьюнити имеют почти стопроцентную аудиторию. Здесь все строже и, как правило, требуется регистрация, включающая полное имя, вплоть до домашнего адреса и телефона. Но и набор сервисов, предоставляемых посетителю, гораздо выше.

Работу стоит искать именно на таких сайтах - как правило, комьюнити обладает неким авторитетом в глазах работодателя, который, возможно, находится рядом с тобой в одном и том же форуме или чате; человеку, который является членом одного и того же с тобой клуба, пусть виртуального, гораздо больше доверяешь. Все-таки сам факт его пребывания в профессиональном comunity есть подтверждение хотя бы минимального набора знаний у испытуемого. К тому же всегда есть возможность оценить возможный потенциал работника еще до собеседования, просто посмотрев на его высказывания в тематических дискуссиях. Виртуальные community подобного плана будто нарочно созданы для head hunting'a - переманивания сотрудников компаниями, заинтересованными в наборе квалифицированных кадров.


Спецвыпуск Xakep, номер #019, стр. 019-024-3, ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

по ту сторону форума

Спецвыпуск Xakep, номер #019, стр. 019-024-3

В медиа-бизнесе, где наибольшую важность, наряду с базовыми навыками, представляют личные контакты, идея большого online сообщества имела очень большой успех.

Сообщество профессионалов медиа mediabistro.com, созданное Лорел Тоби (Laurel Touby), начиналось с оффлайновых журналистских встреч, которые постепенно стали настолько популярными, что Лорел удалось открыть большой клуб для прессы (mediabistro) а затем, когда и он не смог вместить всех желающих, открыть большое онлайновое сообщество. Попавшему на mediabistro журналисту, пиарщику или редактору сообщество дает очень много очевидных преимуществ. Набрать журналистскую команду, получить информацию по самым свежим вакансиям, узнать, как бороться с депрессией перед дедлайном (вот это просто гениальный топик - всем, кто хоть раз имел счастье почувствовать гимор надвигающегося дедлайна, рекомендуется ознакомиться: http://www.mediabistro.com/bbs/topic.asp?toid=4352). Все это находится на mediabistro вместе со всеми другими профессионально полезными сведениями.

Одна из самых любопытных функций, которые встречаются почти во всех профессионально построенных комьюнити - оценка профессионализма. Ты отсылаешь резюме + некоторое количество данных о себе, и один из профессионалов - как правило, в комьюнити есть специально обученный для этого специалист - в зависимости от всех факторов оценивает реальную профессиональную стоимость пользователя. Подобную услугу можно найти практически на каждом, даже на русском e-xecutive, сообществе менеджеров, достаточно недавно и успешно стартовавшем рунетовском проекте подобного плана.

ЖИВОЙ ЖУРНАЛ

В сети всегда существовали сообщества, предоставляющие возможность найти свою половину (match.com) или одноклассника (classmates.com), но до недавнего времени не было сообщества, в котором, наоборот, можно было бы показать себя, точнее свой дневник.

Живой журнал - livejournal.com - это сетевой аналог обыкновенного дневника. Каждый пользователь получает свою небольшую страницу, на которой он может публиковать свои заметки, как в обыкновенном форуме. Если ты не хочешь, чтобы кто-то читал твой дневник, то можно сделать его абсолютно для всех закрытым, если же нет (а на самом деле всем когда-то хотелось дать почитать свои дневники) - то существует возможность открыть свой дневник для друзей, которые могут читать сообщения и оставлять свои комментарии.


Спецвыпуск Xakep, номер #019, стр. 019-024-4, ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

по ту сторону форума

Спецвыпуск Xakep, номер #019, стр. 019-024-4

С тех пор, как в 1999 году программист Брэд Фицпатрик (Brad Fitzpatrick) создал livejournal.com, в нем участвует уже более... ну, в общем, много - livejournal.com можно сравнивать с ICQ по количеству юзеров.

ИГРОК ИГРОКА...

Совершенно отдельная песня среди виртуальных сообществ - игровые. Сама индустрия во многом держится на сообществе. В этой области рынок сильнее всего зависит от пользователя. Аудитория, особенно западная, покупающая игры, наиболее сознательна и активна - им хочется напрямую влиять на те игры, в которые они играют.

Содержать такие огромные комьюнити выгодно всем: фэны получают возможность общаться с разработчиками, разработчики - узнать поближе тех, для кого они работают.

Например, Джоша Сойера, главного дизайнера, или Фергуса Уркхарта, президента компании Black Isle, часто можно увидеть на официальных форумах. При всем при этом игровое сообщество - агрессивная среда - всегда может повернуться совсем не тем местом к разработчикам и проголосовать только одним, но действенным способом: отказаться покупать их игры. Поэтому достаточно нередки случаи, когда компания идет на уступки. В том же Black Isle было решено выпустить добавление к адд-ону Isewind DaleHeart of Winter после того, как фэны ролевых игр от BlackIsle закидали разработчиков сообщениями, общий смысл которых сводился к тому, что они "не собираются платить 40 долларов за игру, в которой всего пять локаций". Дополнение к адд-ону было выпущено в кратчайшие сроки и доступно для скачивания через Интернет всеми желающими.

И, несмотря на обилие проблем, Black Isle крайне заинтересован в развитии сообщества. Примером тому community TeamBG (www.teambg.com), занимающееся выпуском add-on'oв к Baldur's gate. Причем все это делается с ведома и всячески поощряется Interplay, издателя популярной РПГ, которая официально разрешила выпуск дополнений на условиях их полной бесплатности. На TeamBG зачастую можно найти гораздо больше информации, нежели на официальном сайте; один из парадоксов игровой индустрии - лучшие сайты из тех, которыми пользуются все, от профессионалов до новичков, сделаны, как правило, энтузиастами, просто активно и много своего свободного времени посвящавшими развитию ресурса. Из новостных порталов в качестве примера можно привести bluesnews - один из лучших игровых сайтов, который был сделан Стефаном Хеслипом (Stephen "Blue" Heaslip). Все новости, самые свежие, появляются именно там; на bluesnews ссылается даже gamespy - пожалуй, самый серьезный портал, посвященный компьютерным играм.

Один из крупнейших рунетовских комьюнити, посвященных ролевым играм в сети, rolemancer.ru, также начинался с небольшого guide'a по прохождению игры Baldur's gate. Сейчас же это большой саморазвивающийся портал, на котором есть все по ролевым играм как онлайновым, так и оффлайновым. Саморазвивающийся? Да. Сами пользователи делают сайт под себя: "Очень многие разделы пополняются посетителями. У нас специфика такая - новости пишем сами, а 80% статей присылаются посетителями", - рассказывает FatCat, основатель и "главный двигатель" rolemancer. Благодаря этому сайт постоянно обновляется. В сети было несколько сайтов, по идее аналогичных ролемансеру, но со временем они все поумирали - энтузиазм у небольшой группы людей очень быстро заканчивается. У постоянно обновляющегося сообщества - не заканчивается никогда.


Спецвыпуск Xakep, номер #019, стр. 019-024-5, ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

ВИРТУАЛЬНЫЕ КОМЬЮНИТИ

по ту сторону форума

Спецвыпуск Xakep, номер #019, стр. 019-024-5

FACE OFF

«Простите, Вы не из Логова Дракона?» - услышав этот вопрос, человек, стоящий посреди станции метро, сделал большие глаза, покрутил пальцем у виска и удалился куда глаза глядят. Это было круче, чем "верите ли вы в Бога?" и "как вы относитесь к половой жизни до замужества?" вместе взятых.

Задавая этот вопрос, я был в здравом уме и трезвой памяти, неплохо одет, не болел менингитом и не страдал любой похожей на него пакостью. Я был абсолютно серьезен. Несколько часов назад я договорился о встрече с одним своим знакомым с форума по РПГ пересечься, выпить легких спиртных напитков и поболтать "в живую". Я просто не представлял, как он выглядит, не знал его настоящего имени. Болтая по ICQ или постя сообщения в конференции, настоящее имя не нужно, вот так и забылось, само собой. Через некоторое время, заметив в отдалении человека, точно также с глупым выражением лица задававшего вопросы находящимся на станции, я понял - что вот он. И правда, на вопрос: "Вы случайно не из..." (далее по тексту) - он радостно заулыбался и закивал.

Виртуальные сообщества - они такие. Реальное имя и внешность абсолютно не обязательны, да и не необходимы ни при регистрации, ни во время общения. Человек суживается до размеров собственного текста - и не стоит кивать на недостатки технологий, этого всем вполне достаточно. В любом чате или форуме можно быть кем угодно, не то что бы твои реальные габариты кого-то волновали - если ты придуманный персонаж, нужно быть просто достаточно убедительным, и никто ничего не заметит.

Но, тем не менее, виртуальное пространство так и не стало "абсолютно виртуальным". Всегда очень хочется реального общения, по "ту сторону форума", тем более с "иллюзорными" собеседниками. К тому же всем интересно, кто кем оказался - процесс "сбрасывания масок" затягивает. Face off, ребята, - маски в сторону.


Спецвыпуск Xakep, номер #019, стр. 019-028-1, WEB-CHAT VS IRC

WEB-CHAT VS IRC

что лучше?

Спецвыпуск Xakep, номер #019, стр. 019-028-1

IRC

Андрей Каролик (andrusha@sl.ru)

НЕ ТРЕБОВАТЕЛЕН К РЕСУРСАМ

В отличие от web-чата ставится отдельный (твой собственный) irc-клиент, при этом существует множество разновидностей irc-клиентов под совершенно разные операционки (Mirc, Хchat, Zircon, Snak, IRCle и т.д.), так что тебе достанется :). Клиент использует свой протокол (RFC 1459) и заранее ориентирован на работу без графики. Отсюда вытекают мизерные требования к тачке (их просто нет), простота установки и использования.

РАБОТАЕТ ОН-ЛАЙН

Принцип работы любого web-чата - периодическая перезагрузка содержимого странички, чтобы обновить инфу. Это бесит и жутко неудобно. Если в web-чате многие начинают одновременно говорить, то есть даже вероятность того, что после очередной перезагрузки часть фраз уползет, и ты не сможешь их прочесть. В irc-чате все происходит в реальном времени без всяких дурацких перезагрузок, к тому же есть скроллинг (размер буфера можно ставить любым), который избавляет от необходимости напряженно отслеживать разговор. Ты можешь заниматься параллельно на компе другими делами и изредка заглядывать, оценивая, что остальные успели набредить.

ПРАКТИЧЕСКИ НЕ ЖРЕТ ТРАФФИК

Постоянные перезагрузки в web-чате, кроме нервного тика, грозят торможением на модеме или бессовестно жрут траффик на выделенке. Ничего странного в этом нет, простая математика. Посмотри, сколько весят html-код и картинки в web-чате. Подели время просиживания штанов на интервал перезагрузок и умножь на этот объем. В irc-чате можно сидеть даже на стареньком 2400 (раньше так сидели). А если к IRC подключена вся локальная сеть, то траффик будет и вовсе халявным.

ПИШУТСЯ ЛОГИ

Когда всплывает некая Даша (Маша, Саша, Наташа или как ее зовут) и утверждает, что вы так весело недавно поболтали, а ты, хоть убей, ни фига не помнишь, логи будут очень кстати. Ты можешь, конечно, методично расспрашивать людей, собирая компромат :). Но основная польза - лечение склероза. В жизни обычно выводят на чистую воду на противоречиях, так как нет логов. А тут ты всегда можешь посмотреть, что наговорил по пьяни :).

ЕСТЬ ПРИВАТЫ

В web-чате есть жалкое подобие реализации общения тет-а-тет. При этом все сыплется в одно окно, а общение с несколькими приватными особями превращается в кошмар. В irc-чате для общения вдвоем есть отдельные специальные окошки - приваты (private window), на каждого (или каждую) собеседника. Они совершенно независимы, а логи пишутся по каждому привату. Можно кадрить одновременно целый гарем :).

ПОЛНО СЕТОК И КАНАЛОВ

Если на web-чате и бывает хоть какое-то деление на несколько жалких комнат, основная масса болтает все равно там, где больше народу. И выбирать тебе практически не из чего. В IRC есть полно сетей, на которых существует куча каналов (сотни и даже тысячи). Ты можешь сидеть на любом из них или залезть на несколько сразу, переключаясь между ними (логи пишутся тоже по всем). Короче говоря, IRC - это не просто место, где можно поболтать. Это целый мир, целая среда со своими правилами, уставами, обычаями. Некое пространство.


Спецвыпуск Xakep, номер #019, стр. 019-028-2, WEB-CHAT VS IRC

WEB-CHAT VS IRC

что лучше?

Спецвыпуск Xakep, номер #019, стр. 019-028-2

МОЖЕШЬ СДЕЛАТЬ СВОЙ КАНАЛ

Когда тебя в конец достанут чужие каналы, ты можешь сделать свой собственный, чтобы пригласить туда своих друзей и общаться, сколько влезет. Все это достаточно просто, и есть встроенная помощь по командам (а можешь обратиться за помощью на местный #help). На своем канале ты уже можешь устанавливать свои правила игры и менять разнообразные установки.

НАМНОГО БОЛЬШЕ ВОЗМОЖНОСТЕЙ

В web-чате ты можешь менять только цвет своих фраз и использовать детские картинки для выражения своих эмоций. В irc-чате есть целый арсенал дополнительных возможностей: Notify-лист, DCC, защита от флуда, Away-messanger, Whois, скрипты и еще полно всего. Ты можешь строить клиент под себя, а свое проживание в чате сделать наиболее комфортным.

МОЖЕШЬ СДЕЛАТЬ СВОЙ СКРИПТ

Для любителей поизвращаться и попрограммить есть встроенные средства для написания своих скриптов (Aliases, Popups, Events). Если ты в этом не очень силен, то можешь скачать из Инета чужие уже готовые варианты, немного подправив их под себя.

РАССАДНИК ЗНАКОМСТВ

Учитывая все плюсы irc-чаты, самые продвинутые девчонки сидят тут. А главное - их тут много и есть из чего выбрать :).

Удар ниже пояса: статистика показывает, что на www девочек все-таки больше. Достаточно в среднестатистическое время (скажем, днем) зайти на среднестатистический канал в IRC и на среднестатистический web-чат и сравнить количество женских ников.

WEB-CHAT

Jah!Legio (riva25@pisem.net)

ЛЕГКИЙ И ПОВСЕМЕСТНЫЙ ДОСТУП

Чтобы попасть в веб-чат, нужно всего лишь набрать его урл в окне любого броузера, а на каждом компе ЕСТЬ броузер по умолчанию. Чего не скажешь об IRC. Для коннекта к каналам Ирки потребуется специальный софт, которого нет на довольно значительной части компутеров. Конечно, заинсталлить irc-клиент не проблема, но бывают случаи, когда сделать это невозможно или просто нельзя. А с веб-чатом все просто - доступ с ЛЮБОЙ машины, имеющей выход в нет, легко и непринужденно =).

Удар ниже пояса: В IRC тоже можно сидеть с любой тачки, имеющей выход в Инет и любой браузер, - достаточно воспользоваться Java-клиентом, коих в сети огромное количество. Например, на www.dal.net.

ОТКАЗ ОТ ТОРМОЗОВ

Раньше веб-чаты глючили безбожно, связано это было в основном с тем, что реплики обновлялись через определенный промежуток времени, причем обновлению подлежало все окно чата. Конечно, подобное можно наблюдать и сейчас, но ведь есть исключения, и их количество постоянно растет. На продвинутых www-чатах, как и в Ирке, юзеру по Сети передается содержимое только последних мессаг и только в тот момент, когда они реально произносятся. Как следствие - значительное улучшение скорости. Так что, фанаты IRC, скоро мы вас догоним и перегоним - тормоза нам больше ни к чему =).

ВИЗУАЛЬНАЯ ЭСТЕТИКА

Несомненным плюсом веб-чатов является их красивый интерфейс, воплощающий все дизайнерские задумки автора. Это вам не унылое однообразие IRC-клиентов, минимализм оформления которых смотрится слишком тускло и блекло, особенно в наши дни. В нете куча www-чатов, радикально отличающихся друг от друга. Любишь яркие и пестрые цвета - пожалуйста, хочешь минимализма - на здоровье, мечтаешь о концептуальности оформления - и это найдется, здесь главное выбрать, благо есть из чего =).


Спецвыпуск Xakep, номер #019, стр. 019-028-3, WEB-CHAT VS IRC

WEB-CHAT VS IRC

что лучше?

Спецвыпуск Xakep, номер #019, стр. 019-028-3

ОТСУТСТВИЕ ВСЯКИХ ОПОВ

Зачастую на каналах Ирки опов дают кому попало. И мало ли какие закомплексованные, обиженные жизнью люди могут получить опа по дружбе. Оп может тебя выкинуть с канала только потому, что у него плохое настроение, или потому, что ему не нравится то, о чем ты говоришь. Это происходит постоянно. А в веб-чатах всегда один админ (максимум два), которому далеко нет дела до самоутверждения путем демонстрации своей власти над юзерами. И вообще, вся эта разделенность на классы в IRC сильно напрягает. Напрягают люди, которые относятся к опам, как к высшим существам, и соответствующим образом с ними разговаривают, пресмыкаются в надежде, что им поднимут статус. Противно.

ОТСУТСТВИЕ ПАЛЬЦАТОСТИ

Несколько раз я был свидетелем того, как в IRC-каналах гасили веб-чаты. Причем все аргументы в основном сводились к тому, что - Ирка рулит, а www-чаты только для лохов. Ну ваще, круто - слов нет. И НИ РАЗУ не встретил я в веб-чате человека, который бы крыл последними словами Ирку и ее пользователей. Всем так называемым чатланам по фигу, что Ирка - "это элитно и просто круто". Им главное не распальцовки в стиле - я рулезз, я из IRC, - а просто общение, удобство и спокойствие =).

ПРОСТОТА

Веб-чаты до жути просты: поле для ввода текста, выбор цвета, автоочистка поля ввода, возможно, пара графических смайликов. И все. Сиди да чаться. А IRC захватывает - когда туда приходишь, начинаешь познавать какой-то минимум команды, потом хочешь узнать еще больше, читаешь доки, пробуешь на практике (потому как если ты всего этого не знаешь, на IRC к тебе относятся как к ламеру). Потом узнаешь про скрипты и начинаешь их писать... Короче, вместо того, чтоб просто чатиться, ты гоняешься за тем, чтоб познать IRC еще глубже. Так Ирка становится частью жизни. А я не хочу, чтоб что-то становилось частью моей жизни, - я хочу просто початиться пару часов в день и уйти заниматься своими делами, не вникая во все эти подробности! И чтоб при этом никто не считал меня ламосом, неспособным одолеть какие-то дурацкие команды.

МАССОВОСТЬ

Несомненным преимуществом www-чатов является массовость их пользователей, это следствие вышеописанных достоинств. Именно по этому критерию Ирка остается далеко позади. И не надо говорить о том, что завтра все изменится. Может быть. Но именно сегодня веб-чаты рулят, и я не вижу явной тенденции к изменению этой ситуации =).


Спецвыпуск Xakep, номер #019, стр. 019-030-1, НАТУРА ЧАТЛАНИНА

НАТУРА ЧАТЛАНИНА

Спецвыпуск Xakep, номер #019, стр. 019-030-1

как пропадают люди в никуда...

Аврыло Селянинович (bob-brbrus@narod.ru)

ОТМАZMER

Все персонажи данного опуса, исключая автора, - вымышленные (или - почти вымышленные), любое сходство с реальными личностями совершенно случайно (или - не совсем случайно), а если кто вдруг узнает себя, то это его личное дело.

Все "крутые перцы" в курсе, что в чатах тусуются одни ламера. Допустим. И че? Сказал, отмазался и забыл? Фигово рассуждаешь! Чаты - явление массовое, а главное, полезное для нас с тобой, красивых, умных и скромных. Там можно найти жертву, если нужно разрядиться на ком-нибудь, там можно зацепить халявного Инета, если приперло, можно, наконец, завести собственный чат, раскрутить его и стричь купоны за счет этих самых чатлан. Но как ты этого всего добьешься, если ни разу не знаешь, зачем эти чатлане тусуются в чате, что там делают... или... щас я выдам (с): иными словами, какова мотивация их поведения и в чем особенности их психологии. А как же разводить кроликов, если не знаешь, с какой стороны у них зопа. Так что изучай!

ХМУРОЕ УТРО

(хотя, вообще-то, на дворе 12:34)

Охохонюшки... так и челюсть недолго вывихнуть, зеваючи... да осторожней ты, придурок! Куда прешь?! Не видишь - человека подняли, а разбудить забыли? Во-во, и тебе... и тебя...

Вот и берлога. Ну что, электронный друг? Как ты тут без меня? Че-во-о-о?!! Кто лазил? И что, прям вот так вот сел и начал лазить?! Мишанечка, родной, а кто тебе разрешал установки менять, а?! А, так это у тебя порнушка тут была, да? Ну, ни хрена себе ты насерфил! Я бы даже не побоялся этого слова - насерил! Тебе сколько раз говорить, чтобы фекалии свои за собой подчищал?! В следующий раз точно руки выдерну и вставлю туда, откуда они по идее у тебя должны расти!..

Так, кофе слева, курево - справа, двинулись! Работы - как Мишаниных кукисов...

"Чатланин оборудован компьютером. Комп у чатланина, как правило, казенный. Чатланин чатится. Если чатланин не чатится - он спит либо умер. Когда чатланин чатится - в чате раздается всякое. Если громко - чатланин тот еще. Если тихо - плохой, негодный чатланин. Правильно подсаженный чатланин заводится с полуслова и отвисает в один заход не менее двух часов".

(Аврыло Селянинович, "Краткое жизнеописание чатлан")

13:23

http://chat.uvax.ru, как и положено. На пять минут, понятное дело. Кто тут нынче? Ага, Апофигей, Валенька и Крезоидный Птичник. Мужики, как и я, трудятся, только они по домам сидят, диалап имеют во все дыры или, что точнее, это он их имеет. А мы вот хоть и не дома, зато на волокне! Ну, а Валенька, похоже, снова мужского общества жаждет - хотя бы виртуального. Вот интересно, та фотка, что у нее в инфе, - это натуральная или подстава? Если натуральная, то явно ей (фотке, в смысле) лет 20 будет. Поскольку нашей маленькой миленькой девочке Валеньке уже перевалило за сороковник, и давно. А на фотке - ну никак больше двадцати не дашь... в ее-то пятьдесят! Хотя что-то не припоминаю я таких бикини двадцать лет назад. Ну, привет, ласточка (тьфу, геронтофил хренов!), вот тебе мороженое, а шампань будем хлестать попозже. И брось сигарету - это бяка! Ну а вы что прижухли, орлы? А, связь борем? Ну-ну, валяйте, а мы пока покурим. Валенька глазки всем по очереди строит, орлы периодически мужественно щелкают клювами и топорщат оперение на затылке. Короче, все путем.


Спецвыпуск Xakep, номер #019, стр. 019-030-2, НАТУРА ЧАТЛАНИНА

НАТУРА ЧАТЛАНИНА

Спецвыпуск Xakep, номер #019, стр. 019-030-2

15:48

Елки-моталки! А времени-то! Пора бы что-то сделать, что ли. Апофигей свалил, нарисовался какой-то Кукиш и две особи женского полу - 0-Ярыся и Крыска. Никого не знаю, это залетные дятлы. Пусть пока стучат.

16:12

Ну вот, Кукиш уже хамить начинает понемногу. Пора принимать меры. Ну что, народы, в игнор его или плющить будем? Лично мне в облом тратиться на такого убогого. Он здесь явно не по адресу, ему - в "Рандеву". Так что пусть вопит в тишине. Игнор. Веселый день!

16:33

Та-а-ак... вот и мой человечек появился. Ну, мы-то с ней давно уже в аську с яшкой перебрались, так что временно на чат забиваю, а остальное - не ваше дело! :-)

19:56

Начинаем малоуспешные попытки уложить это чудо неуемное спать. У нее-то уже полночь, а ей на работу в шесть вставать. Пока что слабо ворчу. Реакция тоже слабая.

20:11

Ну вот, почти одновременно заходы из Канады и Армении, Бацилла и Ведьма. Старшая и младшая, родные сестры, одна - с работы в Торонто, другая - из дома в Ереване. Старшая - микробиолог, потому и ник такой. Сидит в лабе и ждет, когда у нее очередной посев бактерий выродится. Младшая - та на журналистку мучается. А что ведьма - так это глазищи такие, черные и в пол-лица. Ресницы - ветер поднимается, когда моргает! В аське они обе у меня тоже авторизованы, так что в чате переговариваемся только для блезиру. У, морды родные, ассирийские!.. Я-то? Да пока не сдох. Теперь можно расчмокаться с прибывшими и прекратить попытки убаюкать неуемное чудо, которое воспряло к активности и баиньки не желает ни в какую. Это, как минимум, еще на час. Поскольку "надышаться можно только ветром...". А наболтаться с родственными душами... короче, ясно.

20:46

Ну, вот и дело отыскалось - залетел какой-то дятел с именем Длинный Перец и разинул пасть на Ведьму. Придется хама заплющить до уровня асфальта.

"Дятел - это случайно залетевший в чат чатланин, который в данной комнате нужен, как зайцу - стоп-сигнал. Дятлы бывают обыкновенные, задолбайские и богами обиженные. Первые - самые безвредные. Как правило, не въехав в то, что тут затирают, молча сваливают туда, где их IQ дозволяет вякнуть хоть что-нибудь в тему".

(Аврыло Селянинович, "Краткое жизнеописание чатлан")

21:12

Перец уполз, огрызаясь, но это уже агония. К этому времени уже и Ягуара на месте, она у нас вроде хранительницы очага - и с работы в чате отвисает, и из дома. И что у нее за работа такая, особенно, если принять во внимание, что живет барышня в Штатах? Тайна... Знаю только, что дама в очень бальзаковских годах (или даже в мопассановских! :)) и, похоже, терзаема кучей комплексов. Экономическая волна времен начала облома железного занавеса. Притомляет меня своими литературными вкусами. Когда становится невмоготу, я легонько на нее наезжаю, но в меру - надо возраст уважать (вот я сволочь-то, особенно, если учесть, что анкетные данные она тщательно скрывает! :-))


Спецвыпуск Xakep, номер #019, стр. 019-030-3, НАТУРА ЧАТЛАНИНА

НАТУРА ЧАТЛАНИНА

Спецвыпуск Xakep, номер #019, стр. 019-030-3

21:30

Робкая попытка отправить чудо спать заканчивается укусом в нос (виртуальным, понятно, но все одно затыкаюсь - пусть сама умотается, тогда и поговорим на предмет сна). О, Апофигеюшка наш снова нарисовался! Тоже уникум - похоже, он у нас старший. 56 полновесных ориентировочных - это вам не петух начхал! Вот ведь, и не скучно ему с нами, детишками. За спиной у него не только полсотни лет, но и сотни километров журнальных полос и видеопленок. Журналист он у нас, с большой такой буквы "Ж". Поначалу мы с ним грызлись нещадно, разнимали нас всем чатом. Теперь вот - ничего, рады видеть.

21:49. А, так вот ты кого ждал, да, Апофигей? Привет Новому Йорику, шолом, дорогая ты наша! На связи - New-York city, Колокольчик. Редактор молодежного раздела в еврейском еженедельнике "Цурюк". Это у нее, стало быть, рабочий день начинается таким образом, с захода в чат.

22:14

Принимаюсь рычать. Пока негромко, но уже вполне доступно. Тебе завтра в шесть вставать, скорпион тебя закусай! Брысь в постель!!!

22:25

Ух, нелегкая это работа! Совместными усилиями все же спровадили чудо дрыхнуть, попутно оттоптали мозоли двум залетным дятлам и вот теперь вдвоем с Апофигеем вдумчиво вытираем ноги о третьего. Этот - богами обиженный, самый тяжелый случай. Такие обычно сами не уходят, считая себя минимум пупками Вселенной. Приходится плющить. Милок, ежели уж перешли на личности, то когда я впервые поехал в экспедицию, где работал вровень со взрослыми мужиками, ты еще был рядовым сперматозоидом. И с тех пор изменился только в размерах. А уж Апофигей старше тебя... ты до таких чисел считать не умеешь! У тебя все твои три класса крупным шрифтом на лбу написаны. Ты, главное дело, не напрягайся так сильно в попытках сочинить ответ из более чем трех букв, а то потом придется всем чатом тебя от стен отскребать. Бацилла! Срочно - пачку памперсов, что от твоего младшего остались! Ну и что, что почта бастует - все одно высылай, а то вон видишь, сейчас тут будет очень грязно. И в этом же духе - сколько дури хватает.

Чат покатывается у компов, мы с Апофигеем изощряемся в изящных искусствах смешивания с дерьмом и умножения на ноль. И все бы хорошо, но я даже на письма рабочие еще не ответил.

"Дятел задолбайский - вид чатлан, мигрирующий по чатам в поисках того, кого можно задолбать. Лексика сводится к мессагам содержания "вы все казлы" или около того; отличается особой устойчивостью к сотрясениям мозгов по причине отсутствия последних. Мыслей не имеет, поскольку даже тем мыслям, которые случайно залетают ему в голову, становится невыносимо тоскливо в этом стерильном помещении в полной тьме, и они его немедленно покидают. Наилучший способ борьбы - коллективный игнор. Не тронь, оно и вонять не будет!" (Аврыло Селянинович, "Краткое жизнеописание чатлан")

23:20

Занят построением замысловатых конструкций без использования ненормативной лексики, но чтобы проняло модератора и он фильтр мата соизволил путем настроить. Если уж этот фильтр цензурит адресованные мне мессаги, начинающиеся со слога "мо" (ну, потому что "чмо" получается, и я, по большому счету, не сильно против конкретно этой цензуры! :-)), а также блокирует слог "*ля" в любом месте слова, не говоря уже про совершенно нормативных "*удака", "козла" и "хрена" (кстати, "кАзел" у него вполне прокатывает!), то либо пусть ищут для модерирования тех, кто в ладах с родной речью, либо фильтры мата делают, как в аське и яшке - пользовательскими. Не все же так трясутся над своим оскорбленным зрением.


Спецвыпуск Xakep, номер #019, стр. 019-030-4, НАТУРА ЧАТЛАНИНА

НАТУРА ЧАТЛАНИНА

Спецвыпуск Xakep, номер #019, стр. 019-030-4

23:46

Ирэн заглянула на огонек, Амстердам. Славный город свободной наркоты, рафинированных голландцев, свежей селедки и барышни Ирэн, тарахтящей там уж третий год на контракте. Вообще-то, у нас как раз чат, где собираются удаленные за бугор сердца, истосковавшиеся по родной речи. Русских иностранцев - чуть не половина. Зато радует спокойная беседа с народом, отягощенным интеллектом.

ТЯЖКИЙ ВЕЧЕР

00:15

Да уж... Мишаня, дорогой, а не сварить ли тебе кофию? Нет, это я предлагаю, чтобы ты на нас двоих расстарался! Можешь не говорить мне, кто я такой, я и без тебя знаю. Да, он самый...

00:41

Кто там сказал, что только Цезарь был горазд на три дела разом? Мы тоже - ничего себе: пишем ответы в форум, параллельно в чате что-то вякаем и даже при этом кофе под сигаретку пропускаем! Правда, из всего этого к работе имеет отношение только первое деяние, но мы об этом тсссс!.. никому не скажем.

01:15

Ротация кадров продолжается - удалились Апофигей и Колокольчик, зато появился Крезоидный Птичник собственной персоной. Этот - отечественный продукт. Копирайтер, криэйтор и кто там еще - короче, рекламу ваяет. Не знаю, ему ли принадлежит бессмертное творение про самолепные и вполне великолепные, но если таки да, то мне его искренне жаль. С таких слоганов и вполне нормальный человек шифер с крыши растеряет, не то что крезоидный, пусть и птичник.

"Дятел богами обиженный - вид чатлан, обладающий феноменальной живучестью и повышенной стойкостью к внешним воздействиям. Опаснее остальных видов по старинному принципу "страшнее дурака бывает только дурак с инициативой". На игнор обычно не нарывается, но занят долбежкой мозгов правильным чатланам, каковую производит посредством вклинивания в беседу и засорения оной инфернальными мыслями, реально являющимися банальным флудом. На предложения возглавить толпу идущих на... отвечает в смысле "ну че вы, в натуре?" с такой обидой, что невольно вызывает укоры совести. Единственный приемлемый способ борьбы - морально убивать на месте, заставляя остатки его мозгов свернуться в глобулы в попытках осмыслить сказанное".

(Аврыло Селянинович, "Краткое жизнеописание чатлан")

01:44

Зацепился языком за Бациллу. Чат припухает - двое биологов ударились в воспоминания! Вот это - тяжелый случай, лечению не поддается. Кто-то восхищенно ахает и охает, кто-то пытается острить - нам все по фигу, мы их всех видали!.. Мы уже не здесь: вокруг нас горы, лес, пустыни, степи, весенний ручей апрельским вечером и кровавое солнце размером в полнеба; пыльный ветер, сухие травы калмыцкого солончака и птичьи вопли астраханских плавней. Плечи оттягивает назад совковый рюкзак тех времен с едой, шмотками, приборами и образцами. Истории покусания злобными змейсами перемежаются с подробностями полевого быта.


Спецвыпуск Xakep, номер #019, стр. 019-030-5, НАТУРА ЧАТЛАНИНА

НАТУРА ЧАТЛАНИНА

Спецвыпуск Xakep, номер #019, стр. 019-030-5

НОЧЬ ВОСПОМИНАНИЙ

03:58

Два часа уже бойцы вспоминают минувшие дни, потрясают героическими сединами и хвастают перед восхищенной аудиторией не менее героическими шрамами. Конца этому безобразию не видно. На работу положено с прибором, кофе уже из ушей каплет пополам с никотином, вентиляцию включить в облом, и Мишаня сбегает из этой абиотической субстанции на свежий воздух и домой.

04:40

Ну, вроде как иссякли. Вот это мы дали: с детства по нынешний день проехались! Есть еще ягоды в ягодицах! :-) Большой перекур, с отвлечением на работу, чтоб ее...

05:15

Краем глаза отслеживаю ротацию кадров. О, вот они, наши голубки, наши эксгибиционисты, наши... сказал бы... Ники подобраны специально: Клеопатра и Марк Антоний, и в течение обычно часа, а то и больше весь чат внимает сексуальной сцене, излагаемой в четыре руки посредством хреновой пародии на Овидия и Гомера одновременно. Увы, голубки наши историей владеют скудно, а сама Клеопатра категорически уверена в ромейском происхождении как ника своего, так и персонажа. Все мои попытки напомнить ей родину, страну Кеми, наталкиваются на прохладное недоумение. Впрочем, я по их поводу проехался от души уже давно и теперь комментирую только особо ценные перлы.

05:47

Что-то нынче голубки быстро кончили и выскочили, оставив чат подтирать следы бурного оргазма. И чего они именно к нам ходят? Ведь только кончат - сразу на выход! Может, потому, что у нас их никто не затягивает в групповуху и не пытается заплющить в самый ответственный момент? Похоже на то.

06:34

Что-то и слова легко искать стало!.. Меньше часа работал, а вот - почти готовый тест наваял. Есть магия в далекой связи, есть! Хотя, вообще-то, на сегодня мне полагалось два теста закончить и завалы форума разгрестииии-ии-ииии...

07:51

Для тех, кто не понял: последняя фраза - это диаграмма сна. Он (сон, в смысле) подкрался незаметно. Боец упал носом в клаву. Бывает.

08:04

Выслушиваю от Бациллы крайне нелестные эпитеты о моей охреневшей от никотина и кофеина персоне. Она-то как раз просекла почти сразу, что со мной произошло, у нас с ней взаимопонимание покруче, чем у кровной родни. Вяло отбрехиваюсь.

Над московскими меридианами вовсю шарашит новый день. В Торонто пришла глубокая ночь. В чате мы остаемся вдвоем, и я под напором превосходящих сил противника в лице Бациллы вынужден отправиться спать. О том, что заснуть мне не удастся, пока не закончу работу, ей знать совершенно не обязательно. Зверски хочется жрать.

ЧТО ТАКОЕ ЧАТ?

"Это дом, где соединяются и расстаются люди, разъединенные сотнями и тысячами километров земной поверхности, годами и границами, событиями и обстоятельствами. Им интересно друг с другом, и даже залетные дятлы не портят настроения - это пряности для придания остроты блюду. Каждый день сдвинутые по фазе личности ныряют в монитор, в мир, где границы - это модераториал или толщина канала, где можно все или почти все, где теряется, затирается, забывается и возраст, и брюзгливый супруг (супруга), и козел-начальник, доставший до не могу, где мы можем то, чего не можем и почти никогда не сможем в жизни - стать воплощением своей мечты. Здесь мы заново выбираем имя, имидж, создаем их своими руками, меняем по собственному усмотрению. Старая грымза на излете климакса снова может стать семнадцатилетней девчонкой, а зеленый пацан - героическим витязем, носителем лучших украшений мужчины: седины и шрамов. Кто скажет однозначно, где настоящее "я", где реальная личность: в рахитичном очкарике, зарабатывающем геморрой над клавой, или в игривом Казанове, пишущем в чат пусть хреновые, но зато вполне искренние стихи о любви? Зря время потрачено? Не зря? Берешься сказать определенно? Или ты - из наших, из чатлан? Тады - ой! :)


Спецвыпуск Xakep, номер #019, стр. 019-030-6, НАТУРА ЧАТЛАНИНА

НАТУРА ЧАТЛАНИНА

Спецвыпуск Xakep, номер #019, стр. 019-030-6

А в действительности все не так, как на самом деле. На самом деле глазастая симпатичная девчонка, с которой ты на полном серьезе раскручиваешь роман с продолжением, имеет дочку, которая на год старше тебя, а сама - страшнее, чем ядерная война и твоя жизнь, вместе взятые по одному делу. Или того круче: она на самом деле - он, заманчиво благоухающий недельным потом и кончающий в заскорузлое полотенце под твои откровения. И такое бывало.

Так что сильно думай и крепко проверяй тех, кому себя поверить решился. Во избежание.

И все-таки - каждый вечер (день, ночь) эти ненормальные вызывают знакомый адрес в строке и уходят в мир, что ярче и сочнее мира окружающего".

(Аврыло Селянинович, "Краткое жизнеописание чатлан")

РЕЗЮМ

Все понял? Тогда пораскинь мозги и используй эти знания себе во благо.


Спецвыпуск Xakep, номер #019, стр. 019-034-1, ТВОЕ ЛИЦО ОНЛАЙН

ТВОЕ ЛИЦО ОНЛАЙН

Спецвыпуск Xakep, номер #019, стр. 019-034-1

выбери себе имидж в Инете

Матушка Лень (mlen@mail.ru)

Мы живем в онлайне: общаемся, воюем, занимаемся сексом. Толпы людей каждый день выходят в онлайн, чтобы повзаимодействовать (пообщаться, повоевать, позаниматься сексом) с другими людьми. Что их отличает? Ось, под которой они сидят? Частота процессора их машин? Конечно же, нет. Их отличает то, как они друг другу себя преподносят - их отличает сетевой имидж. А весь кайф в том, что этот имидж каждый волен создавать себе сам! Ведь никто никогда не сможет узнать, голубые у тебя глаза или карие, улыбчивый ты или хмурый, вежливый или грубый. И все это на халяву - в отличие от реала, тебе не придется выкладывать кучу бабок на модную одежду, вещи, причесон, пластическую операцию и откачивание жира из-под кожи. Виртуальный имидж - штука дешевая, главное - научиться хорошенько гнать и разбираться, когда гонят другие. Тут несколько типичных моделей поведения, выбери себе любую, а лучше придумай что-нибудь свое.

НЫТИК

Самый любимый имидж в Инете. Да и живых таких тоже много. Цель всей виртуальной жизни - обильное сопле- и слюнипускание. Он обязательно тебе расскажет, как его кинула девушка после того, как его изнасиловал в попу ее старший брат, про плохое настроение, про отсутствие денег и тяжелую болезнь раком прямой кишки. Нытика никогда никто не любит и не хочет, а если любит и хочет - то это приносит только одни проблемы.

Нытик редко соглашается на встречу в реале, фотку обычно присылает либо старую и левую, на которой ничего не видно, либо не свою. Истеричные девицы запросто пришлют тебе фотку своей сестры либо себя в возрасте пяти лет. Любуйся.

Если ты решил выбрать себе образ нытика, то не рассказывай всем, как хренова твоя реальная жизнь. У всех такие же проблемы, и никто тебя не пожалеет. Нужно все приукрасить. Например: ты сел в свои старые "жигули", и они не развалились, не тронувшись с места. Ну, кому это интересно. Расскажи лучше, как врезался в Мерседес, который зацепил машину с ментами, которая разбомбила витрину дорогого ресторана. Всем сразу станет интересно, как ты после этого выжил.

НАРИК

В чате обычно до фига наркоманов или людей, которые мечтают попробовать. Говорят, их скоро будет ловить милиция через Интернет, когда руки дойдут. Ну и все, естественно, обсуждают шишки, план, грибы, кислоту, винт и клей-момент. Наркоманы очень любят встречи в реале. Например, их можно легко зазвать на стаканчик-другой травы. Укурки любят фоткаться и любят показывать фото со своими сумасшедшими рожами другим интернетчикам.

Если ты хочешь косить под нарика, то опять же нужно все немного приукрасить. Допустим, ты поел грибов и ничего не помнишь. Ну, кому это интересно. Расскажи, что после грибов твой приятель-нарик тебе показался офигительной сверсексуальной телкой и ты стал заигрывать, чтобы она поделилась подкожными червяками, потом ты схватил у нее глаз и убежал прятаться. А на следующий день тебе рассказали, как ты в электричке открутил кокарду с фуражки контролера и спрятался под скамейку.

АЛКОНАФТ

Свой человек. Часто рассказывает про количество литров на рыло. Обожает рассказывать, как блевал, как материл кого-то, как зацепил телок. Любит встречи в реале, особенно с теми, кто живет недалеко, чтобы можно было попить пивка. Попив пивка, обязательно возвращается в виртуал и рассказывает о том, что попил пивка. Фотография обычно посканена либо с паспорта, либо с других документов. Еще его фотки с удовольствием дадут друзья. Там он с красной рожей, полуголый валяется, танцует или курит сразу полпачки "Явы" в одно рыло.


Спецвыпуск Xakep, номер #019, стр. 019-034-2, ТВОЕ ЛИЦО ОНЛАЙН

ТВОЕ ЛИЦО ОНЛАЙН

Спецвыпуск Xakep, номер #019, стр. 019-034-2

Думаю, ты без проблем найдешь себе собутыльников в Инете. Но, пораскинув склеившейся извилиной, можно придумать, как поднять к себе интерес. Например, расскажи, как с перепоя начинаешь дарить всем деньги. Сразу найдется много желающих напоить тебя на халяву.

ФЛЕЙМЕР

Уродец, которого все банят и ненавидят. Он не ходит на встречи в реале и редко дает свою фотку. Зато он усиленно всех поливает грязью так, что всех блюет вокруг. Допустим, в чате тупое мычание, охи, вздохи, чмоки, смайлики. А тут приходит чудо и начинает всех лечить от розовосопливости и бледнопопости. Все сразу начинают возмущаться, выкидывают урода из чата. Надо признаться, это мой самый любимый имидж. И чтобы меня сразу из чата не вырубали за наезды на хороших людей, я начинаю гнать волну не сразу, а постепенно. Стараюсь сделать так, чтобы человек сам почувствовал себя ничтожеством. Открыто сказать ему не интересно. Поэтому я задаю много вопросов: Почему ты дома сидишь, ведь на улице солнышко? Ты мастурбируешь? А ты знаешь, что одна девочка хотела вскрыть себе вены (как ты), врачи откачали, но пришлось отрезать левую руку - гангрена? Для девушки мастурбация - нормальное дело. Это помогает лучше понять свое тело, познать его секреты. Женщины, которые не умеют достичь оргазма руками, не умеют достичь его никак! А ты испытываешь оргазм? Испытываешь? Да я не верю! Расскажи мне, как это бывает! Да я знаю таких дефчонок, как ты, да я их за версту чую! Да не можешь ты испытывать оргазм, потому что холодная слишком! Если бы ты не была такой фригидной, то пошла бы гулять, а не сидела дома. Ты такая стерва, потому что не испытываешь оргазм. Но ведь все вокруг в этом не виноваты! Помоги себе руками, и жизнь наладится. А если не получится, спроси меня, я научу. Вот такой вот я урод :).

НИМФЕТКА

Ох, и пошла нынче мода на маленьких свеженьких дефачек с полным набором вторичных половых признаков и дурью в голове. Практика показывает, что реальные крошки шифруется под кого угодно в Инете, чтобы никто не догадался. А под нимфеток шифруются бабушки, уродины и неудовлетворенные технари. Что поделаешь? Всем так хочется попробовать свежего мяса, поэтому на нимфеток всегда спрос в Инете большой.

Возьми на вооружение такой имидж: говори простыми фразами, часто вспоминай про маму, школу, уроки. Расскажи, какие мальчики тебе нравятся. А когда будут выпрашивать фото: пошли какую-нибудь аппетитную школьницу. Разгреби свои школьные фотки или найди в Инете. Правда, эти игры быстро надоедают.

НИМФОМАНКА

Девушка в Инете с параноидальным желанием куда-нибудь, с кем-нибудь сходить. При этом требования завышены. Твой будущий приятель должен быть мускулистым брюнетом с вьющимися волосами не ниже 180 сантиметров, нежным, самостоятельным и умным. Одна такая девочка устроила в Инете конкурс: "Пусть лучший из вас лишит меня девственности". И правильно! Раз уж ты решил шифроваться под нимфоманку, то надо устраивать конкурсы между самцами. Больше конкурсов! Будет не скучно! Не забудь им рассказать, что ты юная модель, журналистка, играешь на флейте и рисуешь маслом, занимаешься художественной гимнастикой и легко садишься на шпагат. И тебе нужен настоящий мужчина, который не слезал бы с тебя восемь часов подряд и умел бы доставить девушке истинное удовольствие. При этом без всяких обязательств, потому что у тебя карьера и длительных отношений ты планировать не хочешь.


Спецвыпуск Xakep, номер #019, стр. 019-034-3, ТВОЕ ЛИЦО ОНЛАЙН

ТВОЕ ЛИЦО ОНЛАЙН

Спецвыпуск Xakep, номер #019, стр. 019-034-3

ЛЕСБИЯНКА

Неотесанная грубость самцов ежедневно рождает толпы любительниц девушек. Очевидно, что дружба между дефчонками носит эротический характер: поцелуйчики, прогулки за ручки, жаркие объятия. Ну, какая девочка хоть раз не спала со своей подружкой? Но в реале совратить подругу не так-то просто. Даже если знаешь, что ей тоже интересно, что она тоже не против и даже хочет того же, что и ты. А в онлайне можно прямо спросить: ты когда-нибудь хотела попробовать с девушкой? Вот мосты и навели. Но даже среди самцов встречаются достаточно аккуратные и чувствительные экземпляры. Если ты из таких, то зашифроваться под лесби не проблема. Докажи отчаявшейся девушке, что нежными и ласковыми бывают не только подружки! Лезби в Инете очень много, они решительные и сумасшедшие. К сожалению, часть из них мужского пола в реале.

ТЕХНАРЬ

Все просто в восторге, когда чел спрашивает, как завести русский инкодинг под Солярку, или спрашивает, как в SQL формируются ограничения целостности, или как Дельфя работает с рекурсивными процедурами. Или есть еще любители обсуждать кулеры в Инете и прочие железки. Технари были массовым явлением, а теперь осталось только несколько райских техно-островков, да и там одни ламеры тусуются. Поверь, что люди в чате, озабоченные сексом, наркотиками, развлечениями, разговорами за жизнь будут просто в восторге от твоего рассказа об архитектуре нового процессора. Почаще им об этом рассказывай с большим количеством технических тонкостей и терминов. Кто же образует этих неучей, если не ты?

Зачем переносить в Инет свою реальную жизнь, когда можно не по-детски наврать, нагнать и оторваться. Только не забудь, что тебя обязательно затянет и захочется продолжить гон в реале. Задумайся об этом в самом начале виртуального гона. Если ты косил под нимфетку, то на встрече с поклонниками скажи, что постарел и сменил пол. Если косил под крутого парня, скажи, что отдал одежду в стирку, машину - другу покататься, а мышцы маленькие - потому что сбросил вес. Ври щедро, ведь на встречу чата придут такие же крутые, как ты. До встречи в реале!

Твоя ЛЕНЬ


Спецвыпуск Xakep, номер #019, стр. 019-036-1, The Sims

The Sims

Спецвыпуск Xakep, номер #019, стр. 019-036-1

игрушечная виртуальная реальность

Олег Коровин (korovin@gameland.ru)

Если народу так нравится обустраивать виртуальную жизнь какой-то желтой толстой хвостатой обезьяны, то почему бы не дать ему возможность самому стать этой обезьяной и хотя бы в заэкранном мире почувствовать себя полностью счастливым?

Вечером все собираются вместе, ужинают, разговаривают, бросают грязную посуду на пол, предоставляя самому аккуратному возможность убраться на кухне.

Игра до тошноты политкорректна. Самая большая откровенность, доступная нам для созерцания, - это смачный засос, сопровождаемый поглаживаниями по ягодицам партнера, страстными охами и стонами.

Действительно, трудно себе представить нормальное существование без флирта с тремя замужними соседками, каждая из которых наставляет мужу рога далеко не только с нами...

Думаю, все еще помнят начавшуюся в нашей стране несколько лет назад истерию по поводу карманных дармоедов под названием тамагочи. К счастью, это чудо не долго протянуло в нашем климате. Не так давно на смену ему пришел бум покемонов, который уже тоже потихоньку сходит на нет. М-да, не приживаются буржуйские монстры в наших краях. Собственно, то, что было в России, - это не бум, а так, хлопушечный выстрел. Потому что весь остальной мир (в смысле Япония, США и Европа) уже много лет фанатеет от всего того, что можно выращивать, откармливать, водить на горшок и радоваться, что оно живет у тебя в кармане/телевизоре/компьютере. Но карманные звери, выпущенные из японских лабораторий и распространившиеся по всему миру, - это просто детский лепет по сравнению с тем, что сотворил американский гений...

АМЕРИКАНСКАЯ МЕЧТА ЗА 40 БАКСОВ

Американцы лучше чем кто бы то ни было еще чувствуют, на чем можно нагреть руки. Особенно хорошо это у них получается, если речь идет об игре на чувствах своих собственных соплеменников. Если народу так нравится обустраивать виртуальную жизнь какой-то желтой толстой хвостатой обезьяны, то почему бы не дать ему возможность самому стать этой обезьяной и хотя бы в заэкранном мире почувствовать себя полностью счастливым? Примерно так рассуждали разработчики из компании Maxis. У них уже был немалый опыт создания самых разных симуляторов: от мэра города до самого Всевышнего. Поэтому в недрах студии было принято решение - создать симулятор жизни!

Суть игры, получившей название The Sims, проста до неприличия - нам надо просто жить жизнью простого среднестатистического американца и делить с ним его среднестатистические радости и горести в надежде наконец обрести простое среднестатистическое счастье. Если копнуть чуть глубже, то любой покупатель игры за какие-то $40-50 получал возможность осуществить Великую Американскую Мечту. Прямо на своем домашнем компьютере всего за пару вечеров он мог взрастить счастливое семейство, проживающее в большом доме, с большим диваном и не менее большим телевизором (судя по всему, это обязательные компоненты Мечты).

Американцы, а чуть позже и европейцы, подсели на Sims. Причем весьма и весьма конкретно. Создатели, конечно, подозревали, что творят что-то эдакое, но такого успеха не ждали. Все дело в том, что Sims'ов подавляющее большинство играющих очень скоро перестали воспринимать как игру и стали верить, что перед ними действительно симулятор жизни. Если взглянуть на этот продукт со стороны, то так оно и есть. Мы создаем семью (половозрастной состав и количество членов семейства - любые), заселяемся в дом и начинаем вести размеренную обывательскую жизнь. Дети ходят в школу, отец семейства вкалывает на работе, мамаша - сидит дома, убирается, треплется с подружками и вертит хвостом перед проживающими неподалеку мужиками. Вечером все собираются вместе, ужинают, разговаривают, бросают грязную посуду на пол, предоставляя самому аккуратному возможность убраться на кухне. Потом все расходятся - кто в туалет, кто в душ, кто в ящик пялиться. В общем, все как в жизни, даже лучше. Скажем, если сима, идущего в туалет, отвлечь и отправить поливать цветы и кормить рыбок, то рано или поздно природа возьмет свое, и он обделается прямо посреди комнаты. Если сэкономить и купить дешевую газовую плиту, то рано или поздно кто-нибудь обязательно сгорит. Таких радостей здесь довольно много, так что виртуальная жизнь подчас оказывается даже интереснее реальной.


Спецвыпуск Xakep, номер #019, стр. 019-036-2, The Sims

The Sims

Спецвыпуск Xakep, номер #019, стр. 019-036-2

Прелесть игры не только в том, что она позволяет вырастить виртуальную семью, наблюдать за ней и радоваться. Sims действительно очень неплохо справляются с функциями симулятора жизни. Ни один из играющих в этом не признается, но данный продукт представляет собой, прежде всего, полигон для испытания человеческих комплексов. Если глубоко копать, то благодаря игре они (комплексы) становятся только острее. Вот только людям на это плевать с высокой башни. Ведь когда за компьютер садится зануда-программист, у которого, кроме пива и компьютеров, в жизни ничего нет, его порадует, что хотя бы там, за стеклом монитора у него есть куча друзей, интересная работа, загородный дом и тому подобное. Никто не отменял и чит-коды. Если очень хочется, то буквально за несколько секунд можно "заработать" весьма приличное состояние, отгрохать себе гигантский особняк, уволиться с работы и целыми днями только и делать, что лежать да плевать в потолок, убеждая себя, что именно так и живут миллионеры, которыми нам, увы, никогда не стать.

ДА ВОЗРУЛИТ ВИРТУАЛЬНАЯ ЛЮБОВЬ!

Но даже все эти прелести народу стали постепенно приедаться. И тогда Maxis взялась за клепание add on'ов. Сначала были The Sims: Livin' Large и The Sims: House Party. Первый предлагал возможность отдохнуть от рутины и пожить экстремально: пообщаться с инопланетянами, найти лампу с джином и так далее. Второй - расширял возможности по организации вечеринок. Разработчики правильно поняли, что народ хочет плотнее общаться с соседями, а не только пялиться на своих доморощенных симов. Однако настоящим прорывом стало появление The Sims: Hot Date. Это был шаг в радикально правильном направлении. Кадрить девчонок и даже жениться можно было и раньше. Но, проведя чудесный вечер с дамой, расцеловав ее во все места и признавшись в любви, на следующий день можно было натолкнуться на холодный отказ с ее стороны просто потому, что девушка нас забыла. В Hot Date же амурно-постельным тонкостям наконец уделили должное внимание, так что из симулятора обычной жизни игра превратилась в симулятор жизни разгульной.


Спецвыпуск Xakep, номер #019, стр. 019-036-3, The Sims

The Sims

Спецвыпуск Xakep, номер #019, стр. 019-036-3

Действительно, трудно себе представить нормальное существование без флирта с тремя замужними соседками, каждая из которых наставляет мужу рога далеко не только с нами... Хотя как такового порыва в Sims нет и быть не может. Игра до тошноты политкорректна. Самая большая откровенность, доступная нам для созерцания, - это смачный засос, сопровождаемый поглаживаниями по ягодицам партнера, страстными охами и стонами. С другой стороны, бывают ситуации, заставляющие поверить, что все не так уж безнадежно. Скажем, резвясь в ванной со своей пассией, можно предложить ей поиграть. Тогда "игрунья" на какое-то время ныряет в направлении мужского достоинства нашего героя, полностью скрываясь под водой, а когда ее головка снова показывается, оба персонажа прямо-таки светятся от счастья. Уж не знаю, имели ли разработчики в виду что-то конкретное или подобные сцены получились "случайно".

YOU HAVE BEEN HAD BY MAXIS

В последней инкарнации Sims под названием The Sims: Vacation добавлен еще один элемент нормальной жизни - возможность поехать в отпуск. Принципиально это ничего не изменило, однако, как и в случае со всеми остальными add on'ами, игра сразу же поднялась на первые строчи хит-парадов по продажам. Да, Maxis удалось посадить весь мир себе на... Sims. Самое интересное, что весь мир там сидит и радуется. И это в очередной раз наводит на мысли, что с нашим обществом что-то не в порядке. На самом деле, никакого симулятора жизни нет и пока еще быть не может. Sims представляет собой довольно широкий набор заранее просчитанных ситуаций, которые, соединяясь в различных комбинациях, создают подобие повседневной жизни. Но народу интересно сидеть, смотреть в монитор, видеть, как симы ходят в сортир, едят, моют посуду, ссорятся, пытаются наладить личную жизнь. Народ от этого прется. Точно так же, как он прется от шоу типа "За стеклом".

Те, кто не может пропустить ни одной серии Sims, кто готов часы напролет проводить за выращиванием большой счастливой семьи и считать после этого, что его жизнь удалась, не так уж сильно отличается от этих самых симов. Таких вот преданных покупателей (а их уже не один и не два миллиона) Maxis разводит так же, как те разводят своих виртуальных подопечных. Самое смешное в том, что Sims - это не пародия на общество и не его копия. Это общество после вскрытия. А тот факт, что подобные проекты процветают и в будущем, судя по всему, будут процветать еще больше, говорит, что вскрытие это уже не за горами.


Спецвыпуск Xakep, номер #019, стр. 019-038-1, АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

MSFS в раскладке

Спецвыпуск Xakep, номер #019, стр. 019-038-1

Андрей Тесленко

Для начала разберемся с понятием «симуляция», или «эмуляция», какого-либо процесса. Под данным понятием подразумевается моделирование какого-либо процесса или деятельности. В нашем случае процесса полета летательного аппарата. Чтобы говорить о качестве симуляции реального полета, нам с тобой, приятель, надо оценить, насколько точно виртуальный аналог самолета совпадает с реальным аналогом его прототипа, то есть реального самолета. Сделать это мы попробуем на примере всем известного симулятора от компании Microsoft, который так и называется (чтоб буржуйские юзеры сразу догадывались, наверное ;)) - Flight Simulator.

НЕМНОГО ИСТОРИИ

Линейка продуктов под названием Microsoft Flight Simulator берет свое начало в далеком 1995 году, и если мне не изменяет память, до этого никто из производителей игр не ставил себе задачу соорудить симулятор гражданской авиации. Тем не менее проект признали (правда, в довольно узких кругах), и он начал набирать обороты. В 1998 году выходит MSFS98, в 2000 году - MSFS 2000 и, наконец, MSFS 2002.

На примере последнего из данных продуктов мы и попытаемся установить, насколько точно, в плане моделирования полета, он соответствует реальному положению вещей.

Для этого давай подумаем, по каким критериям мы будем судить точность симуляции. Наиболее важный критерий очевиден - это как виртуальная модель реального самолета ведет себя в воздухе. Данный критерий складывается из уймы вещей, таких, как соответствия скоростей полета, взлета и посадки, мощности двигателя, радионавигационного оборудования, ну и, наконец, правильности аэродинамической формы самой модели.

Второй критерий заключается в правильности симуляции окружающего нас мира, то есть воздушного пространства, погодных условий, правильности работы аэродромных служб, схем аэродромов и еще кучи всякой всячины, которая окружает пилота во время полета.

Думаю, этих двух критериев вполне достаточно, чтобы оценить симулятор на «правдоподобность» изображаемых им событий.

ПРИСТУПИМ

MSFS 2002 предлагает нам обширный список «летабельных» аппаратов различных классов и типов, что, с одной стороны, говорит нам об огромной проделанной работе ребят из Microsoft, но, с другой стороны, настораживает, потому как проработать такое количество моделей близко к оригиналу представляется мне очень и очень сложным занятием. Тем не менее парни из компании имени сам-знаешь-кого заверяют нас в том, что полетные модели самолетов компании Cessna протестированы сотрудниками этой самой компании и соответствуют оригиналу. Раз так, то эта машина и будет нашим клиентом.

«ШВЕЙНАЯ МАШИНКА» ОТ АМЕРИКАНЦЕВ...

Самолет Cessna 172SP SkyHawk по праву привлек к себе такое внимание разработчиков компьютерных симуляторов. Он неприхотлив, легок в обслуживании, а также пользуется огромной популярностью в США. Один тот факт, что на самолетах компании Cessna летают больше половины частных пилотов в мире, говорит об этом.

Раз так, давайте посмотрим, как летает этот самолетик в MSFS. Загружаем симулятор и ставим нашего подопечного на стоянку аэропорта Шереметьево (место действия Москва). Как мы видим, визуальная модель проработана достаточно хорошо. Если сравнить реальную фотографию нашего подопечного и его виртуальный аналог, то разницы практически не видно, только отсутствуют обтекатели стоек шасси, но тут я просто не смог найти подобающей фотографии. Приборная панель, или кокпит, сделана тоже достойно, хотя и с некоторыми условностями. Это объясняется тем, что очень трудно вместить все приборы и рукоятки управлениями механизмами в один экран, так что здесь правдоподобность принесена в жертву удобности управления. Таким образом, что касается визуальной проработке аппарата, реалистичность есть, и визуально можно смело сказать, что это именно Cessna 172SP, а не какой-либо другой самолет. Пойдем дальше.


Спецвыпуск Xakep, номер #019, стр. 019-038-2, АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

MSFS в раскладке

Спецвыпуск Xakep, номер #019, стр. 019-038-2

ПОЛЕТ ПО ПРИБОРАМ

Cessna SkyHawk имеет полный комплекс радионавигационных средств, что позволяет этому самолетику летать практически при любых погодных условиях, исключая, пожалуй, только ураганы, потому как сдует и не заметишь - легкий слишком. Практичные американцы умудрились впихнуть в этот самолет практически все навигационные приборы, которые есть в наличии у прогрессивного человечества. Посмотрим теперь, как это работает.

Итак, поставим себе задачу пролететь стандартный круг в Шереметьево. Данный полет позволит нам убедиться в правильности работы всех радионавигационных средств, имеющихся в наличии.

Запускаем двигатель. Как и на реальной машине, перед запуском необходимо провести целую серию операций, перечисленных в специальной книжечке, которая называется РЛЭ или, переводя на русский и могучий, - Руководство по летной эксплуатации. В симуляторе эта книжка представлена в сокращенном виде, но основные операции там все же присутствуют. После запуска и прогрева двигателя необходимо запросить разрешение на руление у диспетчера, хотя если ты это не сделаешь, ничего плохого не произойдет. Данный факт, вообще говоря, не совсем точен, так как если ты не пользуешься УВД (Управлением воздушным движением), то AI твой самолет не видит, так что будь готов, если твой самолетик раздавит какой-нибудь здоровый Боинг :).

Ну, вот мы и на взлетной полосе. Закрылки выпущены на 10 градусов, что опять же соответствует действительности (у реальной Цессны три положения закрылков - 10, 20, 30 градусов), тормоза зажаты, режим двигателя - взлетный. Начинаем взлет. Самолет бодро разгоняется по полосе и при скорости около 60 узлов быстро начинает карабкаться в небо. С точки зрения реализма все выглядит довольно достойно. Ты понимаешь, что летишь на самолете, хотя и не чувствуешь этого своей пятой точкой. После взлета и набора высоты разворачиваем самолет на 180 градусов и летим в обратном направлении, или, как говорят пилоты, - курс, обратный взлетному. Теперь, когда мы летим, можно понаблюдать, как симулятор реализует обстановку, окружающую нас. Итак, сделаем отступление и насладимся видами из окна, или визуальной реализацией воздушного пространства.

ЭТО СЛАДКОЕ СЛОВО - ГРАФИКА

Конечно, говоря о графике в симуляторе, нам с тобой, приятель, никогда не отделаться от того ощущения, что оценить то, чего мы на самом деле не видели или видели не так много, очень трудно. И расписывая, как это красиво, когда ты смотришь на землю с километровой высоты и вдруг замечаешь, что наша планета круглая, ты никогда не поймешь, что на самом деле все выглядит иначе. Тем не менее мы попробуем это сделать, а именно оценить графику игры не с позиции качества проработки текстур и богатства палитры красок, а с позиции реализма представления земной поверхности.


Спецвыпуск Xakep, номер #019, стр. 019-038-3, АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

MSFS в раскладке

Спецвыпуск Xakep, номер #019, стр. 019-038-3

При полете на больших высотах земля выглядит, как на крупномасштабной карте, и представляет собой паутинку дорог с вкраплениями лесных массивов, городов, полей, рек и озер. Когда летишь на небольшой высоте, то не составляет труда сориентироваться по знакомым домам, дорогам и прочим наземным ориентирам, где ты находишься. В авиации даже есть два термина, определяющие, как в полете ты предполагаешь ориентироваться, по радионавигационным приборам или визуально по карте. В MSFS 2002 земля проработана хорошо, но глупо было бы ожидать, что разработчики прорисовали ли бы весь земной шар с точностью, которая позволила бы визуальное ориентирование. Так или иначе, но это сделать пока ни у кого не получилось. Так что, летая над нашей планетой, ты видишь одни и те же пейзажи, с поправкой лишь на то, что текстуры городов, рек, лесов и озер находятся на тех местах, где, по мнению разработчиков, находятся реальные объекты. В некоторых случаях это соответствует действительности, в некоторых - нет, но с этим, по-моему, уже ничего не поделаешь. Так что не стоит рассчитывать на визуальные полеты - только приборы и еще раз приборы.

Облака в симе отличные, хотя некоторые говорят, что им далеко до настоящих, но все же свою непосредственную функцию они делают, а именно появляются там, где по метеосводкам они должны быть, правильной формы и типа, а также летят туда, куда их гонит ветер. Атмосферные осадки похуже. Непонятно почему, но они идут непосредственно над самолетом, и, хотя и создают иллюзию дождя, снега и тому подобное, но все же вводят в некоторое замешательство своей нереалистичностью.

«Посадка это та вещь, за которую мне и платят деньги»

пилот гражданских авиалиний

Вернемся к нашему полету. Посмотрим, как выглядит заход на посадку и сама посадка с точки зрения реализма в симуляторе. Нам необходимо установить, насколько соответствуют реальности работа приборов, скорости самолета и так далее. Так как размеры журнала ограничены, я не буду расписывать технологию работы экипажа во время захода на посадку. Рассмотрю лишь ключевые моменты.

Итак, при заходе на посадку для нас важны следующие четыре фактора. Скорость - горизонтальная и вертикальная, высота и курс. Cessna действительно легка в пилотировании, потому, чуть сбросив газ, выпустив закрылки на посадочный угол, сразу чувствуешь, как самолет мягко начинает идти к земле. Выдерживание глиссады превращается в удовольствие, а возможные отклонения от нее легко парируются небольшими импульсами на РУДе (рукоятке управления двигателями). В целом действительно ощущаешь легкость самолета по его поведению в воздухе. Понимаешь, что управляешь не Боингом, а маленьким одномоторным самолетиком. Так что с точки зрения реализма данная модель на высоте, что и следовало доказать.


Спецвыпуск Xakep, номер #019, стр. 019-038-4, АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

АВИАСИМЫ - ПОЛЕТ НА ВИРТУАЛЬНОМ САМОЛЕТЕ

MSFS в раскладке

Спецвыпуск Xakep, номер #019, стр. 019-038-4

РЕЗЮМЕ

Итак, насколько я могу судить, модель Cessna 172SP SkyHawk действительно соответствует оригиналу, что, в общем, не новость, раз модельку тестировали те люди, которые разрабатывали прототип. Из этого следует вывод, что нельзя говорить о реальности симулятора, а можно говорить лишь о реальности моделей в данном симуляторе. Этот вывод пришел ко мне после того, как я с легкостью крутил «бочки» на Боингах, выполнял мертвые петли на Баронах, да и много других казусов имели место в бессмертном творении от Microsoft (на самом деле, сделать «бочку» на Боинге вполне реально, более того, это один из излюбленных показательных трюков на многих авиасалонах и выставках - прим. ред.). Тем не менее проект уникален благодаря своей открытой архитектуре. Любой желающий, приложив усилия, может сотворить в данном симе свой самолет и полетать на нем. Хорошо это или плохо, не берусь судить, так как есть море примеров как хороших, так и плохих моделей. Так что выводы о том, что Microsoft Flight Simulator 2002 плохой сим, признаются не состоятельными и обжалованию не подлежат. Тем более, что данный продукт этой компании был одобрен Американской ассоциацией гражданских пилотов как тренажер для подготовки пилотов на сдачу сертификата. Также многие реальные пилоты используют данный симулятор для подготовки к своим полетам. А эти факты кое-чего значат.


Спецвыпуск Xakep, номер #019, стр. 019-040-1, КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

Спецвыпуск Xakep, номер #019, стр. 019-040-1

di & Ю (llo@mail.ru, UIN 159230938)

WARNING! Если в ходе прочтения статьи тебе встретится знакомый ник или появится ощущение дежа-вю - по умолчанию считай это случайностью ,).

Всенародно заявляем, что в ваших рядах, "горячие перцы", нашлись оные, которые собственноручно выкидывали нас из секс-чатов за предложение заняться виртуалом!

Mmmmmычи, пока плейбой сам не допрет, чего тебе, бабе, нужно :)!

Ожидание какого такого чуда заставляет заниматься кибер-бл$дством?!

При многочисленных одновременных контактах знай себе - практикуйся в командах "copy-and-paste", а кучка охающих кибер-ловеров будет толпиться по окошкам.

ГИПОТЕЗА

Киберсекса нет. Вернее, он есть, но его очень мало. Киберсекс можно назвать действительно киберсексом, только если ты занимаешься им с человеком, с которым достаточно давно общаешься в сети (в чате, в ирке), в половой принадлежности и ориентации которого ты полностью уверен. Бывает, что люди общаются в чатах так долго, что знают все привычки друг друга, основные увлечения, род деятельности, характер. Такие люди могут узнать друг друга по первым же фразам диалога. И вот когда твои отношения с девушкой из чата - с которой ты общаешься почти каждый день, знаешь, где она работает, где учится, сто раз видел ее фотки - случайно переходят на стадию интимного общения, это и есть киберсекс. А вот мессаги от непонятных ников, которые внезапно возникают у тебя в аське: "A/s/l? Let's cyber!" - это туфта. С натяжкой это можно назвать быстрым киберсексом. Но, в отличие от реального быстрого секса (это когда мальчик и девочка заваливаются в кабинку в общественном сортире, спешно стягиваю штанишки и по-быстрому делают свое дело), виртуальный быстрый секс сильно уступает "медленному" в качестве и остроте получаемых при нем ощущений. Тем не менее одно сходство у них есть: собственно быстрота и непродолжительность отношений. Потрахались и разошлись. А есть еще и одно резкое отличие: если быстрый секс в реале - явление намного более редкое, чем "медленный" (обычный) секс, то в виртуале быстрый секс превалирует - двое мальчиков представляются друг другу девочками (или один девочкой, второй - мальчиком), "я глажу твою попку", "я кусаю твой правый сосок", быстренько кончают в кулачек и расходятся навсегда. И никаких проблем. А "медленный" киберсекс по гиморности почти ничем не отличается от своего реального аналога - пока повстречаешь девушку, пока с ней познакомишься, пока очаруешь... так что быстрый киберсекс рулит - он отстойный, но его много. Мы решили отправить двух перчинок из X-Crew на целую ночь заниматься быстрым киберсексом, и вот что получилось:

КОММЕНТЫ

Синтаксис и пунктуация сохранены без изменения, как и приведенные части диалогов. Все инородные ники заменены на "man", наш оставлен без изменения - "Lo". И еще, не думай о нас плохо - нас заставили %)!!!

РАЗДЕВАЙТЕСЬ, БОЛЬНОЙ, ЛОЖИТЕСЬ

Уж так случилось, что захотелось тебе виртуального секса. Значит, самое время поговорить о пристрастившихся к этой "забаве". Инстинктивно-подсознательное желание потрахаться у обитателей отечественной сети возникает под утро - часика в 3-4. Развращать свой чат в таких случаях не принято - иди куда подальше по Рамдексу и подобным. Кричи громче: "секс-чат!", "киберсекс!", "кто меня хочет?!". Да будешь услышан :)! Но будь готов: встретят тебя НЕ распаленные партнеры и партнерши, трепещущие в ожидании любого твоего "оха". Ведь по привычке "рожденного в СССР" большинство свою причастность к подобного рода забавам отрицает. Но охотно соглашается на них, если не называть вещи своими именами, да и вообще: "выбора не было - заставили" ,)! Поэтому, если ты действительно хочешь виртуального секса, в первую очередь отметай всю романтику-бантики-фантики-сердечки со стрелочками-цветочками-одуванчиками. Начинай грязно домогаться любого: тут действует принцип изнасилования (или приема у врача). Никаких "откуда/как зовут/о чем мечтаешь" - пришел-увидел-осквернил: "I love to lick a really wet pussy", и пошло-поехало. А на вопрос типа "Не повиртуалить ли нам?" ты вряд ли получишь утвердительный ответ. Следующий этап - ищем "своих". Основной признак кандидатов - свободное оперирование такими терминами, как "мой пенис - твой клитор" без извиняющегося нагромождения смайлов.


Спецвыпуск Xakep, номер #019, стр. 019-040-2, КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

Спецвыпуск Xakep, номер #019, стр. 019-040-2

НО следует сторониться:

- психотерапевтов-любителей с их обостренными моральными принципами, сочувствием и советами;

- неудовлетворенных пенсионеров-извращенцев (cyber-boy! помни: девушка вряд ли сорвется к тебе);

- любителей послюнявить трубку (те, кто хочет, но с плэйн-текстом у них не выходит ,).

Теперь немного о первичных признаках - о никах. Особо не обольщайся. За многообещающими "Трахни меня, детка" или "Шлюшка на прогулке" скорее всего скрываются одиннадцатилетние акселераты со склонностью к эпатажу. Очень популярны Джульетты-девочки, Ромэо-мальчики, Анечки-Ванечки, Шапочки-Тапочки (здесь главное - не напороться на романтиков - заболтают!). И особняком вне времени и пространства стоят Лолиты, Лолиточки, Лолочки, Долоресы, Лолы и просто Ло. Так что в рунете фраза "За совращение малолетних" по-прежнему воспринимается как тост. И никаких гарантий! Сразу настраивай себя, что трахаться придется с аморфным существом без пола и возраста.

КИНДЕР-СЮРПРИЗ

Теперь о том, что ты получишь, добившись-таки расположения этого гермафродита. Верно: киндер-сюрприз - купил, а там и шоколада мало, и игрушка дерьмовая! "Ну, это как кому повезет," - скажут манерно некоторые особы, коим, видимо, повезло "больше" ,). Да было бы с чем везти! Ни тебе нормальных отношений с человеком, ни хотя бы плотских утех! Так - одно "хлюп-хлюп" и "фить-фить". Но по порядку.

РАЗВОД КАНДИДАТОВ

Пять минут: не больше! Не сбивайся на откровенные беседы, не растягивай сопли - не жвачка! Нам некогда обсуждать свои маниакальные проявления - сегодня мы бл$дствуем! Всегда ведь больше веришь тому, что... больше :)!

Lo - 05.05.02 4:30 Здравствуй!

man - 05.05.02 4:30 Приветик... :)

man - 05.05.02 4:32 Чем занимаешься?

Lo - 05.05.02 4:34 Скучаю...

man - 05.05.02 4:34 А чем бы хотела заняться? :)

Lo - 05.05.02 4:35 Классным КИБЕРсексом.


Спецвыпуск Xakep, номер #019, стр. 019-040-3, КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

Спецвыпуск Xakep, номер #019, стр. 019-040-3

Не хочет - try next one! Поверь: несколько попыток - это не три часа уговоров.

ПРЕЛЮДИЯ

Вот что ни говори, а по этой части спецы обитают не у нас! Европа, видимо, ввиду своей опытности, уже обладает большим запасом премудростей (или, может, все-таки английский язык более могуч?).

man - 05.05.02 1:39 softly biting your upper lip

Lo - 05.05.02 1:40 grab your ass and pulling it gently

man - 05.05.02 1:41 moving my hands up toching your soft breasts

man - 05.05.02 1:41 sqeeses them gently while kissing you. mmm

Lo - 05.05.02 1:43 mmmmmmmm... my teats r waiting

man - 05.05.02 1:44 your lips are so soft and wet

man - 05.05.02 1:44 Taking your top of. mmm

Lo - 05.05.02 1:45 squeezin in your shorts/// ohhhhhhhhhh

Lo - 05.05.02 1:45 warm

man - 05.05.02 1:45 yes warm. somthings getting bigger :)

В общем, слова-слова-мечты... Воображение во всю пыхтит и тужится - это его время! Но, если честно, эдак гораздо легче глазеть в монитор - на порнуху, чем в Times New Roman Cyr искать сексуальность!

ПРОЦЕССС

Добрались-таки :)!

man - 05.05.02 5:11 ммм

man - 05.05.02 5:11 сссссс

man - 05.05.02 5:12 о, как ты прекрасна

man - 05.05.02 5:12 дальше

man - 05.05.02 5:12 лл мммммм

man - 05.05.02 5:14 ну не молчи

man - 05.05.02 5:14 пожалуйста

man - 05.05.02 5:16 ...

man - 05.05.02 5:17 ну что же ты?

man - 05.05.02 5:18 :-/

man - 05.05.02 5:18 ну

man - 05.05.02 5:19 ЛО!

man - 05.05.02 5:21 ну

man - 05.05.02 5:21 ну ну ун

man - 05.05.02 5:21 давай

man - 05.05.02 5:21 я хочу

man - 05.05.02 5:21 хочу

Lo - 05.05.02 5:21 трахни меня

man - 05.05.02 5:22 ок )))))) ссссссссссссс мммммммммм

man - 05.05.02 5:22 я спускаюсь от тудей ниже и ниже

man - 05.05.02 5:22 гудей

man - 05.05.02 5:23 стягиваю трусики

man - 05.05.02 5:23 грудей!)

Lo - 05.05.02 5:23 я мокрая

man - 05.05.02 5:24 я глажу тебя по бедрам

man - 05.05.02 5:24 коленям

man - 05.05.02 5:24 под коленям

man - 05.05.02 5:24 коленями

man - 05.05.02 5:25 я спускаюсь ниже

man - 05.05.02 5:25 ...

man - 05.05.02 5:25 ммм

man - 05.05.02 5:25 раздвигаю твои ноги

man - 05.05.02 5:25 твои действия

man - 05.05.02 5:25 ?

man - 05.05.02 5:26 ну

man - 05.05.02 5:26 ну

man - 05.05.02 5:26 я жду

man - 05.05.02 5:26 этого

man - 05.05.02 5:27 как ты взмокла

man - 05.05.02 5:27 !

Дааа... "Дорогой, а не пора ли нам пожениться?" ;)

ОРГАЗМ

Онанировать или мастурбировать никто не запрещал, в принципе. Но совершать оные действия совместно с печатанием не очень удобно, мягко говоря. Да и финишная прямая обычно мычательно-бессловесна! Все сводится к одному: "я кончил - я тоже". The end. Всем спасибо. Приходите еще.

(см. на время и даты:)

man - 05.05.02 6:04 Навстречу наслаждению...

Lo - 05.05.02 6:05 ааааааааааааааааа... я громко кричу... аааааааааааааа

man - 05.05.02 6:06 Из моего рта раздаются стоны...

Lo - 05.05.02 6:06 еще... быстрее... быстрее

man - 05.05.02 6:06 Да! Да! Да!

Lo - 05.05.02 6:07 ммммммммммммм

man - 05.05.02 6:07 Я чувствую, что я уже на пике!!!

man - 05.05.02 6:12 Ааааааааааааа...

Lo - 05.05.02 6:28 мне было хорошо с тобой

man - 06.05.02 2:26 мне тоже...

Резюмируем: вполне понятно, за что могут пострадать в первый раз - за любопытство. Но неизвестным остается, что там ищут снова и снова! Может, конечно, и есть правда в кибер-сексе, но у человека еще нет органа для ее восприятия.


Спецвыпуск Xakep, номер #019, стр. 019-040-4, КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

Спецвыпуск Xakep, номер #019, стр. 019-040-4

ЗАГАДОЧНОЕ "Mmmmm"

Вот ты бы возбудился при фразе "Мой КРАНИК сейчас откроется..."? Да уж, сегодняшние кибер-челентаны пытаются ублажить подруг довольно стандартным набором фраз. Для безнадежных: существует словарь синонимов!

Иногда вполне обоснованно возникают подозрения, что порядок действий утвержден Министерством народного образования и выполняется неукоснительно: "схватить за задницу" -> "стойкий оловянный солдатик" -> "мокрая киска" -> "жарко-жарко" -> "ниже-ниже" -> "быстро-быстро" -> "да-да-да!" -> "все - я кончил". И ни шага из строя! Поступательные движения сверху - вниз. В общем, до "дасистфантастиша" не доберешься! В крайнем случае - можно повторить.

А что творится с анатомией! Оказывается, женское тело состоит исключительно из влажных губ, торчащих сосков, мокрой киски и упругой попки (угадай, чего не хватает ,))! И вот сплошные: "я спускаюсь вниз - я поднимаюсь вверх"... А эти презабавнейшие клише: "Я вхожу в тебя, детка!" - ага! you're welcome, блин! Или фразы в самый разгар действа: "Можно я тебя поцелую?" или "Ничего, что мне всего 20?". Ну и, как в любом печатном деле, без ляпсусов не обойтись:

- "ты начинаешь покрываться легкой испариной и я с легкостью снимя с тебя платье";

- "я прижимаюсь к тебе, обхватываю руками твой сосок, нежно покусывая";

- "я поднимаюсь с колен... проводя языком по твоему плечу...";

- "зажимаю твои груди... они у тебя такие большие... Какой размер?";

- "я делаю движение, и он весь очутывается у тебя в ротике..." и т.д. и т.п. :).

TAKE ME, MY VIKING!

И еще одно, чем мы хотели поделиться: импортные мужики нас хотят ,). Over and over... and over. А то как же! Ведь на том конце провода непременно сидит рашн ба-ба Fiokla - скучающая домохозяйка, на все готовая ради "made in ne nasha 8-inch cock". Существуют три основных ареала обитания этих "коков": Штаты, Северная Европа и Турция.

Фанаты Моники Левински, Джоны Томпсоны и Томы Джонсоны любят заниматься сексом днем во время работы (те же наши 03:00-04:00 am). И, как правило, после незамысловатого "хай" американские налогоплательщики уже спустили свои "шортс" и схватили нашу "эсс".

Ви-и-икинги :)! Эх, народ бывалый! ,) Вот уж когда желание женщины - закон. То ли Шекспир много путешествовал по окрестностям, то ли просто этнос в гомеостазе! Они, однозначно, побеждают в номинации "самые нежные прелюдии" :).

Но это в ночные часы, а вот днем впечатление такое, что английский язык существует лишь для того, чтобы Турция трахала Россию! Этим алладинам все равно: в сети, не в сети! Всего два слова по-англицки знает, зато желания хоть отбавляй!! Генную память ведь им никто не отменял - скучают, бедняги, по гаремам!

ХочуСекса и Точка.Ru

В общем, маньяков в сети (и без тебя!) предостаточно. И все же какого, спрашивается, перца (!) об этом взывают, этого ищут, об этом пишут и посвящают этому свободные ночи?! Может, просто потому, что это самое доступное занятие сексом: не надо покупать резиновых кукол, вибраторов (хотя, если это у тебя надолго, вполне можешь обзавестись - не пожалеешь ,)). Не надо никого разводить, не надо подтягивать живот, выпрямлять спину, мучить цветочниц - халява, сэр!! И в то же время это не онанирование на плакат Бритни Агелеры - вроде как даже не в одиночку - партнер есть! А при большой натяжке и хорошем контракте с совестью может и за измену не покатить! О как! И сексом позанимался, и сильно не напрягся! Графа диагноза: жизнь хороша, если б не было так паршиво ;)! В общем, если очень хочешь - вибратор в руки и клаву в зубы. Главное, не забудь, что смена шрифтов - не единственная альтернатива в сексе :).


Спецвыпуск Xakep, номер #019, стр. 019-040-5, КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

КИБЕРСЕКС ГЛАЗАМИ ДЕВУШКИ

Спецвыпуск Xakep, номер #019, стр. 019-040-5

P.S. Тамагочи - дети виртуального секса (краткий отчет о ночи написания статьи :).

01. произведенных половых актов - 10

02. из них с противоположенным полом - 8

03. с иностранцами - 5

04. по нашей инициативе - 7

05. наибольшее количество производимых одновременно - 4

06. кончили - 3

07. самый продолжительный акт - 2 часа 3 минуты

08. самый непродолжительный - 8 минут ("оoops" :))

09. захотели продолжать отношения - 3

10. реально онанировавших/мастурбировавших - признался 1

11. виртуальной девственности были лишены - 3

12. отказались от виртуального сношения - 4 чата


Спецвыпуск Xakep, номер #019, стр. 019-044-1, ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

сетевая проституция

Спецвыпуск Xakep, номер #019, стр. 019-044-1

Рваный Нерв

Когда-то в далеком каменном веке все хотели очаровательную дикарку Бивню. Бивне тоже очень хотелось и было пофиг кому давать, поэтому она никому и не давала. Но однажды Бивне принесли пожрать, и она дала, принесли дров, и она еще раз дала. После того как ее отымело все племя, у Бивни появились излишки. Так началась эпоха феодализма. А потом протянули Интернет, теперь ее можно заказать в любой точке земли. Зацени все плюсы виртуальной проституции.

РОЛИ

Проще разобраться в виртуальном мире платного живого секса тебе помогут простые понятия. Никуда не денешься, ведь эти милые дружные ребята проникли в виртуал прямо из жизни, и встречи с ними не избежать. Проституция в сети такое же грязное и чернушное дело, как и любая другая проституция.

КЛИЕНТ

Любитель приключений, который готов выложить космокреды за несколько сантиметров в ширь и в глубь. Причем он хочет заранее выбрать, заранее знать цену, и чтобы не очень далеко от работы. Словом, чувак хочет хорошо покувыркаться, недорого и без последствий. Как ты уже догадался, так не бывает.

ПРОСТИТУТКА

Подруга, готовая покувыркаться за бабки или за жилье, или за еду. Как всякий наемный работник, бакланит, отлынивает от работы, жалуется на отсутствие условий и профессиональных перспектив, не любит переделывать плохую работу :).

СУТЕНЬ

Сутенерами называют работодателей. Они разводят проституток, администраторов, вышибал и прочую нечисть, необходимую для вытягивания денег из клиентов. Как у всех талантливых руководителей, у них имеется черная касса, отдел кадров, отдел связи с общественностью. Жалобная книга отсутствует, так же как и сертификация на товары и услуги. На права потребителя тут все плевали так же, как и везде.

АДМИНИСТРАТОР

Ищет девочек, считает деньги, ведет амбарную книгу, в которую записывает: "кто, с кем, сколько и за сколько". Эта чувиха обычно сидит на телефоне, а еще постит рекламу на форумы, сайты, в газеты и так далее. Клиент обычно договаривается с администратором.

ВЫШИБАЛА

Человек, необходимый для изъятия денег из клиента. Некоторые думают, что вышибала необходим для защиты туток, - ошибаются.

ВРАЧ - ВЕНЕРОЛОГ

Как всегда, оказывается крайним. Понятное дело, что все вышеперечисленные спят с одними и теми же шлюхами. И болеют, естественно, одними и теми же болезнями. Задача врача не вылечить больного сифом, а обследовать и поставить на учет всю цепочку больных. При этом без работы врач остаться не боится, поскольку его зарплата ниже зарплаты проститутки в несколько раз.

СХЕМА

Все просто: клиент находит в Инете объявление проститутки. Выбирает размеры, возраст, цвет волос, умения (орал, анал, с презиками и без, групповуха, лесби и прочее). Выбирает подходящую цену и географию. Такие объявы можно найти в рейтингах, форумах, на серверах знакомств и салонов. Схема-то проста, но, как всегда, главное - тонкости!

ОБМАН, РИСК И МИФЫ

Торговля женским телом - выгодный бизнес, и конкуренты не дают расслабиться. А двигатель торговли, как известно, - реклама. Не обманешь - не продашь. Вот несколько примеров, как прокидывают в Инете.


Спецвыпуск Xakep, номер #019, стр. 019-044-2, ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

сетевая проституция

Спецвыпуск Xakep, номер #019, стр. 019-044-2

ФОТОГРАФИЯ И ВОЗРАСТ

Конечно, каждый хочет отыметь красивую молоденькую дефачку, а не развратную бабушку с вокзала. Но бабка с вокзала тоже не дура, и поэтому постит на форумы и рейтинги вообще левые фотки, на которые у клиента стоит. Тот капает слюной, звонит и договаривается. К нему приезжает бабуля, и пока он не очухался от шока, быстренько его трахает. Готово: клиент должен денег.

- Привет, я Лена, мы с тобой договаривались, помнишь?

- Эээээ...

- Я войду? Да ладно ломаться, уже пятнадцать минут прошло.

- Эээээ. Слушай, а ты чего-то не похожа на фотографию из Инета.

- А это просто старая фотография (сдирая с клиента штаны), я с тех пор волосы покрасила.

ИНДИВИДУАЛКА

Дешевые романы, кино, телевидение и пресса воспели образ этакой нимфоманки, которая совокупляется для удовольствия, ну и деньги за это получает. Ой, как здорово! Она, конечно же, коренная москвичка, студентка, комсомолка и такая красавица! И потом у нее нет вышибал, сутенеров и прочих милых людей, с которыми тебе совсем не хочется общаться. Но сутенеры фишку просекли уже очень давно и шифруют под индивидуалок любых приезжих девиц без регистрации, которых по дороге в славный город Москву (или Питер) отымел каждый встречный. В Интернете под ярким лозунгом "индивидуалки Москвы" обычно скрывается целый профсоюз со штатом в 50 человек.

БЕЗВОЗМЕЗДНО

Допустим, тебе совсем не нужна шлюха. Ты вольный любитель и рыщешь по сервакам знакомств в поисках большой халявной любви. Находишь заводную дефчонку, с которой и початиться можно, и фотку она прислала - восторг! И, кажется, ты влюбился по самые кончики ушек. А тебе и говорят: "Есть хороший способ не бегать за мною полгода в поисках внимания. Можно мне просто заплатить $200, и я твоя!". Поздравляю, приятель, ты познакомился с коренной москвичкой, спортсменкой, комсомолкой - индивидуалкой. Их тактика - шифроваться под нормальных. У девушки, которая открыто рекламирует себя в Инете, обязательно есть сутенер либо скоро будет.

Я БУДУ С ПОДРУЖКОЙ!

Отличная на фотке девушка! Аппетитная попка, большие сиськи, и по бабкам нормально. Да еще и подружка есть. Ох, сейчас устроим групповичок или лесби-шоу покажут - класс! Приезжаешь в грязную берлогу, открывает действительно девочка с фотографии. Ура, на этот раз тебя не прокинули... Почти не прокинули... Сейчас ты увидишь подружку! Ведь нужно же как-то жить девушке после выхода на пенсию. Вот она и становится подружкой.

САЛОНЫ И VIP

Сразу представляется элитный бордель, где супермодели обслуживают дорого и качественно. Но что нам стоит VIP устроить? Снимаем три квартиры: в двух у нас "шикарные апартаменты", а в третьей однокомнатной живет пятнадцать топ моделей, как шпроты в банке. Любой гадюшник оказывает VIP услуги, и у него есть пага в Интернете. Обрати внимание на цены и на отзывы.

ОТЗЫВЫ

А теперь зайди в какой-нибудь ТОП 100 "индивидуалок". Вау - отзывы о девочках. И этот побывал, и этот. И всем нравится. Если не хочешь, чтобы тебя прокинули с фотографией, возрастом, умением и прелестями, постарайся переговорить с реальными людьми. Конечно, среди них попадутся и сутенеры с администраторами. Так что чем больше, тем лучше. Не легкое это дело - секс без последствий.


Спецвыпуск Xakep, номер #019, стр. 019-044-3, ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

сетевая проституция

Спецвыпуск Xakep, номер #019, стр. 019-044-3

ПРОСТИТУТКА ВСЕ УМЕЕТ

Ну конечно, особенно чем старше - тем опытнее. Ты, наверное, уверен, что за деньги можно делать с девушкой все? Да, но не забудь, что по заказу девушка не сможет выделить обильную смазку или по-настоящему кончить под тобой. И потом, какой стимул? Зачем рвать зад при анальном сексе или давиться спермой при "глубоком горле" за те же 100 баков? Другое дело, если ты понравился проститутке, она возбудилась, кончила, хочет встретиться еще. Вот пускай тогда сама и платит.

ЦЕНА

На сайте ты глянул цену, договорился и дико рад. Как дешево, какая классная дефчонка! Ты приезжаешь, крошка просто отпад! Все хорошо, и тут тебя начинают грузить тяжелой сиротской жизнью, ночами на вокзале и злыми сутенерами. А ты чувствуешь себя грязным подонком, использующим хрупкое беззащитное создание. Ты в слезах отваливаешь денег, сажаешь ее на такси, а потом еще выясняется, что что-то украли...

ВРАЧИ

Допустим, после круга по бабам ты решил устроить диспансеризацию в фирменном медцентре, найденном в Интернете. У тебя сразу же анонимно нашли целый букет, который нужно лечить полгода за огромные деньги. Найдут все, что захочешь, - только плати. Но если дело совсем плохо - двигай в районный КВД. Там тоже придется заплатить за анализы, но там ты получишь реальные результаты.

ЗАКЛЮЧЕНИЕ

Раз уж захотелось тебе так платной любви без последствий, заплати лучше 100 баков своей однокурснице или соседке, которые и так безумно тебя хотят. И все будут довольны. Профессиональные проститутки - дело опасное и не всегда приятное, хотя многим нравится. Очень многим.

ДОМАШНЕЕ ЗАДАНИЕ

http://links.cnt.ru/links_dosug.htm

"Досуг в Москве" на крутейшем порносервере "Вся Русская Эротика". Тут море отобранных вручную ссылок на отборные гадюшники. Наслаждайся!

http://vip-dosug.webzone.ru/

А это отличный пример самого випового VIP на свете. Прочувствуй ауру VIP, глядя на двух измученных теток на разбитой, обшарпанной кровати.

http://www.dosug.org/

На этом сайте, кроме прочего, есть интересные форумы типа "Любители секса". Завсегдатаи готовят отчеты о посещении туток. Много критики, очень интересно!

http://www.nimfa.com/

У сайта дизайн более-менее. Типа салон. Но, посмотрев на фотки, снова видим обшарпанные московские квартирки.

http://rate.4u.ru/

Ну а тут рейтинг девочек с отзывами. Образцово-показательный сайт сутенерских трелей на тему: "как хороши наши девочки-индивидуалки".

http://www.mtu-net.ru/girl2002/

Провайдеру МТУ низкий поклон за размещение гадюшника из гадюшников. Тут просто коллекция мутантов. Каждая анкета начинается, естественно, с лозунга: "Я одна из самых сексуальных девушек Москвы. Жду тебя!!". Рекомендую показывать потенциальным гостям столицы, их сразу станет меньше!

http://intim.devochki.ru/

Такой же отвратительный ресурс, как и все остальные, примечателен тем, что есть графа "трудоустройство". Вербовка в шлюхи!


Спецвыпуск Xakep, номер #019, стр. 019-044-4, ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

ВИРТУАЛЬНЫЕ ТУТКИ В РЕАЛЕ

сетевая проституция

Спецвыпуск Xakep, номер #019, стр. 019-044-4

http://www.cl.spb.ru/stephani/

А тут отличился CityLine, который пригрел на своем хостинге откровенный вербовочный пункт туток в Швейцарию. Лучшие клубы Швейцарии ждут тебя! Присылай фотку с голыми сиськами в фас и профиль. Экспорт, ядрена кочерыжка!


Спецвыпуск Xakep, номер #019, стр. 019-048-1, ИНТЕРВЬЮ С НЕЗНАКОМКОЙ

ИНТЕРВЬЮ С НЕЗНАКОМКОЙ

Спецвыпуск Xakep, номер #019, стр. 019-048-1

Я бился над ней четыре часа. На исходе пятого она, наконец-то, разделась. Я играл в эротический квест - никто и не говорил, что будет легко. Наконец прошел, собрал все лавры, скачал все коды, все девушки предстали передо мной во всей красе.

Ведь всегда кто-то стесняется, и ее нужно оставить в покое, дать сосредоточиться. Некоторые модели, наоборот, любят, когда их подбадривают, делают комплименты и вообще всячески обращают внимание. Иногда приходится "для храбрости" налить несколько капель коньяка.

Закончились крымские съемки, все вернулись по домам, и, когда нужно было приступать к московской части, оказалось, что девушка отдала платье, в котором снималась, своей подруге, та одолжила его своей сестре, сестра - племяннице... Одним словом, все были в ужасе, так как это платье было просто необходимо по сюжету.

В конце концов, по всей видимости, лет эдак через сто сюжетных развязок будет великое множество, как в жизни. Усовершенствуются теледильдоники, и, играя в "Рандеву 2000", можно будет перепутать виртуальную и реальную оффлайновую девушку.

ВМЕСТО ПРЕЛЮДИИ

Эротический тест из одного дурацкого мужского журнала рассказывал о том, что существует несколько стадий "половой виртуализации всей страны". Вначале ты просто скачиваешь эротические картинки из Интернета. Затем - начинаешь ухаживать за девушками по ICQ. Конечная (и самая лучшая, на мой непросвещенный взгляд) стадия - это играть в эротические игрушки.

Ради интереса я попробовал все три. Сначала было скучно. Винчестер постепенно забивался дурацкими картинками, как кляссер престарелого коллекционера - марками. Пора было переходить к следующей стадии. ICQ - чем не вариант для Квазимодо начала двадцать первого века. Однако первый объект моего интереса оказался слишком легковозбудим. Второй - тугодумен. Третий... не важно. Но у меня пропало желание проявлять виртуальную галантность (в процессе разговора выяснилось, что это был мужик, замаскированный под нимфетку).

Перешел к завершающей стадии - компьютерным квестам. На глаза попалось "Рандеву с незнакомкой" (часть третья, "Курортный роман").

Я бился над ней четыре часа. На исходе пятого она, наконец-то, разделась. Я играл в эротический квест - никто и не говорил, что будет легко. Наконец прошел, собрал все лавры, скачал все коды, все девушки предстали передо мной во всей красе.

Стало интересно. Связался с разработчиками. Получился довольно занимательный разговор, в котором узнал много нового об изготовлении видео-квестов, съемках и проекте "Рандеву с незнакомкой".

КАК В КИНО

Сценарист придумывает сценарий. Оператор, соответственно, вращает камерой, девушки - обнажаются и отыгрывают предназначенные им роли. Целая команда из светотехников, операторов, гримеров работает как хорошо отлаженный механизм...

Режиссер - командует парадом, он - царь и бог на съемочной площадке. Впрочем, до тех пор, пока не приедет продюсер.

Свет! Камера! Мотор! Дубль №... Посторонние не допускаются, море, съемки, пляж. Все по-настоящему, но на сей раз снимается не обыкновенное эротическое видео или кино, а фрагменты к новому видеоквесту.


Спецвыпуск Xakep, номер #019, стр. 019-048-2, ИНТЕРВЬЮ С НЕЗНАКОМКОЙ

ИНТЕРВЬЮ С НЕЗНАКОМКОЙ

Спецвыпуск Xakep, номер #019, стр. 019-048-2

"Съемки игры "Рандеву с незнакомкой 3. Курортный роман" были очень похожи на настоящее кино. Атмосфера, царящая на съемочной площадке, разнообразие сценических обстановок (пляж Черного моря, скалистый берег Симеиза, палуба океанской яхты, вагон-ресторан поезда...), главные герои и эпизодические роли - это то, что присуще кинематографу.

Еще один момент, достаточно важный при съемках, - это правильно подготовить девушку к съемкам, правильно загримировать, настроить психологически.

"Психологический контакт модели и режиссера обязателен, без него просто ничего не получится", - говорит продюсер проекта. Я сразу попытался выяснить какие-то психологические приемы, которыми пользуется режиссер, чтобы расположить к себе актрису. "На самом деле здесь нет никаких универсальных рецептов, - продолжает продюсер. - Ведь всегда кто-то стесняется, и ее нужно оставить в покое, дать сосредоточиться. Некоторые модели, наоборот, любят, когда их подбадривают, делают комплименты и вообще всячески обращают внимание. Иногда избыточное внимание вредит - и приходится "для храбрости", но не более того (!), налить несколько капель коньяка или какого-нибудь другого горячительного напитка. Однажды во время съемок к Рандеву3 и его адд-ону Рандеву3+ группа долго не могла снять одну сцену. В конце концов было принято решение удалиться, оставив только камеру и оператора. В итоге получилось просто отлично. Не веришь - посмотри сам -)".

На самом деле, на кино подобного рода съемки похожи только внешним антуражем и разве что серьезностью, с которой участники относятся к своему делу. Игровой, компьютерный аспект остается основным.

"Ну, скажем так, это почти кино. У нас немного другие задачи - играющий очень выигрышно отличается от зрителя. Он может не только смотреть и сопереживать, а быть главным действующим лицом, от которого напрямую зависит дальнейшее развитие событий", - рассказывает продюсер проекта.

Игры, и квесты в частности, воспринимаются совсем по-другому, нежели кино или видео. Отсюда - повышенное внимание к деталям и тщательная последующая отработка отснятого материала: видеоинжениринг, программинг и еще куча работы, которую выполняет целая команда разработчиков...

Это приходится учитывать всем участникам съемок: и оператору, и режиссеру.

РОМАН С ПЛАТЬЕМ (ТРУДНОСТИ)

Вспомните ситуацию, когда в "Гладиаторе" римские всадники пользовались стременами, хотя римляне их и знать не ведали?

Или "Властелина колец", в котором на яблоке, которое дарит Гэндальф одному из персонажей, проставлено клеймо супермаркета? Или след от автомобильных шин посреди девственного эльфийского леса? Про киношные курьезы написана не одна статья, списки подобных забавных несоответствий можно найти на каждом соответствующем фанатском сайте.

Теперь попробуйте представить себе нечто подобное в компьютерном видеоквесте? Не вяжется, не правда ли? В процессе подготовки "Рандеву" не раз возникали сложности - была ситуация, когда одна из героинь снималась в одном конкретном платье. Все было просто прекрасно. Закончились крымские съемки, все вернулись по домам, и, когда нужно было приступать к московской части, оказалось, что девушка отдала платье своей подруге, та одолжила его своей сестре, сестра - племяннице... Одним словом, все были в ужасе, так как это платье было просто необходимо по сюжету. Всеми правдами и неправдами его, конечно, добыли, но столько было потрачено нервов...


Спецвыпуск Xakep, номер #019, стр. 019-048-3, ИНТЕРВЬЮ С НЕЗНАКОМКОЙ

ИНТЕРВЬЮ С НЕЗНАКОМКОЙ

Спецвыпуск Xakep, номер #019, стр. 019-048-3

Игровой формат диктует свои жесткие правила. К сожалению, ничего не поделаешь - если в каком-нибудь историческом фильме подобные казусы кажутся не более чем забавными "очепятками", то у игры с такими грубыми ошибками просто нет шансов на существование. Впрочем, в каждой области - свои огрехи, всегда заметные искушенному геймеру или зрителю. И тем и другим важен сюжет, с той лишь разницей, что в игре сюжетных развязок может быть очень и очень много. "Наши игры увлекательны еще и тем, что в них всегда существует множество финалов: отрицательных и положительных. То же самое будет в дополнении - "Рандеву с незнакомкой3+" - и во всех последующих сериях Рандеву". В конце концов, по всей видимости, лет эдак через сто сюжетных развязок будет великое множество, как в жизни. Усовершенствуются теледильдоники, и, играя в "Рандеву 2000", можно будет перепутать виртуальную и реальную оффлайновую девушку. А пока, знаете ли, познакомившись со всеми способами виртуальной половой жизни, могу сказать только одно: смотреть отлично, кликать мышкой отлично, но хочется большего, чтобы как в жизни, только лучше. Так что всем ждать и надеяться.


Спецвыпуск Xakep, номер #019, стр. 019-050-1, ПАРА ИЩЕТ ПАРУ

ПАРА ИЩЕТ ПАРУ

третьим будешь?

Спецвыпуск Xakep, номер #019, стр. 019-050-1

Doctor (Dr.Cod@online.ru), Donor (donor@real.xakep.ru)

Главная фишка Инета в сексе - это немереное количество потенциальных партнеров, доступных немедленно, анонимность и связанная с ней раскрепощенность. Мы рискуем разве что ником в чате или конфе.

И совсем уж трешак - подвалить к крепкому пацану и шикарной тетке и предложить им себя в качестве третьего или третьей. В зависимости от радикальности парочки можно лишиться той или иной части тела.

Очень часто свингеры склонны к гомосексуальным отношениям, особенно это касается теток, которые нередко имели лесбийский опыт в подростковом возрасте со старшей сестрой или подругой. Отсюда очень часто пары ищут бисексуальную подругу либо пару с би-наклонностями.

Супер! Когда тебя ласкают сразу три человека - это просто волшебно! Прикинь, как пришлось бы изогнуться твоему парню, чтобы сразу ласкать грудь, клитор и шею.

Приятель (подружка), думаю, ты уже в курсе, что киберпространство некисло извратило секс в стандартном его понимании. Народ дружно мастурбирует перед монитором, сливая в чаты откровенную чушь, кто-то цепляет на йенг или засовывает между ног устрашающего вида фиговину с мотором, втыкает штекер в порт и коннектится на сервак в поисках самого безопасного контакта - но это все пурга. Главная фишка Инета в сексе - это немереное количество потенциальных партнеров, доступных немедленно, анонимность и связанная с ней раскрепощенность. Мы рискуем разве что ником в чате или конфе. Я уже не говорю об общедоступной инфе по сексу во всех его проявлениях. Здесь ее, конечно, надо фильтровать, но в других местах ты ее вообще не найдешь.

Так что сеть сыграла просто огромную роль в развитии русского секса. Например, такая интересная фишка, как свинг, развивается на львиную долю благодаря Инету. Кибержизнь толкает вперед жизнь реальную.

РОЛЬ СЕТИ

Ок, "нормальный" парень или подружка запросто найдут себе партнера и без помощи сети, но что делать тем челам, которые ищут новых сексуальных впечатлений и которых ущербное общество называет "извращенцами"? Согласись, без мазы подойти со своим партнером на улице к другой симпотной парочке и предложить, не откладывая в долгий ящик, замутить групповичок. Точнее, шанс есть, но он очень невелик. И совсем уж трешак - подвалить к крепкому пацану и шикарной тетке и предложить им себя в качестве третьего или третьей. В зависимости от радикальности парочки можно лишиться той или иной части тела. Дать объявление в газету? Ты светишь свои данные, и, если что, к тебе прочно приклеится ярлык извращенца (извращенки) или пидора (лесбиянки), ну, по меньшей мере, шлюхи. Да и долго это: письмо туда, письмо сюда, фотку не вернули... Кроме того, многие начинающие горе-свингеры вообще не в курсе, что и как, и обломают немало эрегированных "копий", получая опыт. Виртуал для таких людей - просто манна небесная. А их, поверь, далеко не так мало, как кажется. Не веришь? Пошли в сеть.

СЕРВАКИ ЗНАКОМСТВ

Вводи в поисковик "знакомства" и лезь на любой сервер знакомств из вываленного списка. Если не на первом, то на втором уж точно ты обнаружишь интересный раздел "Пара ищет пару". Именно здесь тусуются анкеты людей, которых уже не устраивает раз в неделю в миссионерской позиции под одеялом при выключенном свете. Хотя цифры говорят, что таких анкет раз в десять меньше, чем "жэ ищет мэ", но при ближайшем рассмотрении оказывается, что большинство объяв пар вполне реальные и выбор есть, когда среди анкеток теток пятьдесят процентов - это проститутки, еще пятьдесят - приколисты и гопники, подбрасывающие троев, и только одна принадлежит девочке Маше, которую уже задолбали всякие уроды и которая зареклась искать самцов через сеть.


Спецвыпуск Xakep, номер #019, стр. 019-050-2, ПАРА ИЩЕТ ПАРУ

ПАРА ИЩЕТ ПАРУ

третьим будешь?

Спецвыпуск Xakep, номер #019, стр. 019-050-2

Если ввести в поле поиска "свинг", то ты без труда найдешь несколько крупных серваков, посвященных этому виду секса. Во многих крупных городах существуют целые ассоциации и объединения свингеров, и, как показывает статистика, число таких перцев и перчинок растет.

ЧТО ЕСТЬ СВИНГ?

Как в джазе "свинг" - быстрый переход между нотами, так в сексе "свинг" - быстрая смена сексуального партнера, отсюда и название. Само явление - такое же древнее, как и человек, но форму образа жизни свинг обрел лет 30-40 назад. Особенно этому способствовали хиппари. За бугром свингерские объединения пытаются популяризовать свой образ жизни, добиваются признания от общества и даже заявляют о супер-пупер роли свинга в борьбе со СПИДом.

Свинг - это не групповуха. Тут нет такого, что, мол, собирайтесь девки в кучу, ща будем трахацца. В свинге участвуют обычно две-три устоявшиеся пары, которые хорошо знают и доверяют друг другу. Существует даже негласный "кодекс чести" в отношениях. Тут главное чистота и взаимное уважение. Партнеры должны быть приятны на ощупь, вкус и цвет (попросту, не вонять). Партнеры не должны гулять на стороне и обязаны пользоваться презиками, так как отвечают за жизнь и здоровье остальных участников свинга. Ну и, конечно, каждый должен получить максимум удовольствия, ведь они "платят" за это, разрешая своему партнеру кувыркаться с кем-то еще и давя в себе ревность.

Часто в свинге важны интеллектуальный уровень, чувство юмора и просто приятное общение, секс сопутствует этому, но не подменяет.

КТО ЭТИ ЛЮДИ?

Пиплы из раздела "пара ищет пару" - разные и хотят разного, но всех их объединяет понимание того, что от секса хочется и нужно получать гораздо больше, чем банальное туда-сюда-обратно. До них дошло, что из четырех человек можно сложить гораздо больше комбинаций, чем из двух.

Изучая анкеты и общаясь с людьми, мы выяснили, что разброс по возрасту, географическому положению, интересам и доходам просто офигенный. Встречаются и крайне молодые пары (18-22 года), и с большой разницей в возрасте между партнерами (она - 18 лет, он - 38 лет), и уже довольно зрелые (35 - 40 лет). Можно найти свингеров практически из любого крупного города России. Некоторые люди не очень обеспечены и ищут партнеров с хатой, другие сами предлагают помочь материально. А чего хотят и кого ищут - вообще отдельный разговор.

КОГО ИЩУТ?

Здесь тоже некоторые ищут денег, так что свинг-проститутки, как и в других разделах сервера знакомств, встречаются.


Спецвыпуск Xakep, номер #019, стр. 019-050-3, ПАРА ИЩЕТ ПАРУ

ПАРА ИЩЕТ ПАРУ

третьим будешь?

Спецвыпуск Xakep, номер #019, стр. 019-050-3

Очень часто свингеры склонны к гомосексуальным отношениям, особенно это касается теток, которые нередко имели лесбийский опыт в подростковом возрасте со старшей сестрой или подругой. Отсюда очень часто пары ищут бисексуальную подругу либо пару с би-наклонностями. В одной объяве даже предлагалось реализовать фантазию, где мужики будут наблюдать лесби-игры партнерш, не мешая.

Гораздо реже пары ищут третьего партнера (мэна). В основном, сами голубоватые мальчишки хотят присоединиться к би-паре.

Ребята, которые только начинают свинговать, ищут пару, которая согласится заняться сексом в одной комнате, но на разных диванах и без смены партнеров. Когда кто-то рядом трахается, тоже довольно сильно возбуждает. В перспективе они переползут в одну койку :).

Более старшие пары часто ищут себе молодого партнера. Возраст, ощущения уже не те...

Ну и классический свинг - гетеро-пара ищет гетеро-пару. Часто - это люди с детьми, которые уже давно вместе. Они занимаются свингом, как правило, летом, на курорте, когда чадо у бабушки в деревне.

УЧАСТИЕ ВИРТУАЛА

Многие свингерские отношения начинаются виртуально. Во-первых, с получения информации о свинге. Ведь новичкам непонятно, как относятся друг к другу партнеры? Что чувствуют? Что вытворяют в постели? Насколько острее удовольствие? Какие позы и техники существуют? Во-вторых, это комьюнити. Объединения свингеров разных городов представлены в Интернете: можно пообщаться с опытными челами, завести знакомства, замутить встречу в реале. В-третьих, это знакомство с потенциальными партнерами, обсуждение взаимных интересов, обмен своими откровенными фотками, планирование совместных встреч и отдыха. Так что основная часть свингерских отношений проходит в сети, и только потом получается реальный трах-трах :).

НЕБОЛЬШОЕ ИНТЕРВЬЮ

Нас не меньше тебя заинтересовало, почему свингом занимаются совсем молодые пары. Ну, из-за денег - понятно, но есть и такие, которым просто по приколу. В общем, мы сконтачили с одной такой парой. Имен их мы тебе не скажем, где живут и тусуются - тоже. Пусть будут Саша и Маша.

СПЕЦ: Прю!

СМ: Приветик!

СПЕЦ: Расскажите чего-нибудь о себе.

СМ: Ну, мне почти 19, ему - 23. Я учусь в ВУЗе, он уже закончил, сейчас работает. Вместе мы уже полтора года.

СПЕЦ: Давай прямо к делу. Как вы решились на свинг?

СМ: Не сразу. Однажды я рассказала Саше про пионерлагерь.

СПЕЦ: С этого места поподробнее :)!

СМ: Ну, мы были маленькие, лет по 12, ну и, конечно, нас, как и многих в этом возрасте, интересовало, что у кого и как. Поскольку спали все в одном большом корпусе-бараке, часто с подружками исследовали друг друга. Моя подружка умудрилась потрогать меня так, что я кончила. Я тогда очень перепугалась :).

СПЕЦ: Как отреагировал Саша?

СМ: В шутку предложил познакомить с какой-нибудь из своих бывших подружек.

СПЕЦ: И ты тут же согласилась :)?

СМ: Нет, конечно! Но задумалась крепко. Саша у меня любитель поглазеть на других девиц... В общем, я подумала: "А почему бы и нет? Если она мне понравится... Да и благоверного своего проверю, насколько он сам ревнивый" :).


Спецвыпуск Xakep, номер #019, стр. 019-050-4, ПАРА ИЩЕТ ПАРУ

ПАРА ИЩЕТ ПАРУ

третьим будешь?

Спецвыпуск Xakep, номер #019, стр. 019-050-4

СПЕЦ: И что, попробовали?

СМ: Не сразу. Долго читали про это в Инете, потом общались и переписывались с некоторыми людьми. А потом познакомились с ними...

СПЕЦ: Они вам сразу понравились?

СМ: Нет. Сперва мы их как партнеров не рассматривали - они старше нас. Ему - 29, ей - 26. Но когда начали меняться фотками, все же решили встретиться в реале.

СПЕЦ: И сразу переспали?

СМ: Ты какой-то озабоченный! Нет, конечно. Мы просто вместе гуляли, ходили на концерты, на шашлыки ездили. Привыкли друг к другу. И только потом попробовали. Сперва на разных кроватях, потом на одной, но не меняясь, а потом в первый раз поменялись.

СПЕЦ: Трудно было?

СМ: Мне - очень. В последний момент хотела даже убежать... А Сашка сразу втянулся :).

СПЕЦ: Ну, и как впечатления?

СМ: Супер! Когда тебя ласкают сразу три человека - это просто волшебно! Прикинь, как пришлось бы изогнуться твоему парню, чтобы сразу ласкать грудь, клитор и шею.

СПЕЦ: Эээ... Мне это очень сложно прикинуть... Парня у меня точно никогда не будет :).

СМ: Ой! В смысле... Ну, ты понял :))).

ВМЕСТО ПОСЛЕСЛОВИЯ (КОММЕНТАРИИ БОЛЬНОЙ СОВЕСТИ)

А теперь несколько фич против свингерства:

1) Нож в спину

Не нужно забывать про то, что многие свингерские пары бисексуальны. Мало кто, конечно, будет тебя заранее об этом предупреждать. Вдруг ты испугаешься. Тебя будут потихоньку разводить, и однажды ты почувствуешь член в заднице. Либо после хорошего секса подруга скомандует: "Ну а теперь мужчины делают друг другу минет".

2) Интернет

Все-таки свингеры тусуются по закрытым клубам. Туда так просто не попасть. Наверное, проще в секретную ложу масонов записаться, чем в клуб свингеров. А пара, ищущая пару через Интернет, вызывает подозрения. Это уже какие-то фрики.

3) Блеф

Не все люди, называющие себя свингерами, - фанаты здорового групповичка, у многих обычные сексуальные проблемы. Например, муж хочет трахнуть молоденькую девушку, а жена это понимает и устраивает, чтобы все было при ней. А ты тут вообще им на фиг не сдался. Хотя, прежде чем на халяву трахнуть твою подружку, тебя будут долго разводить на "обмен парами".

Так что не все так шоколадно. Не стремайся, конечно, но уши держи торчком.


Спецвыпуск Xakep, номер #019, стр. 019-052-1, ПОДПИШИ ДОКУМЕНТ ВИРТУАЛЬНО

ПОДПИШИ ДОКУМЕНТ ВИРТУАЛЬНО

Спецвыпуск Xakep, номер #019, стр. 019-052-1

электронная подпись и ее баги

TANAT (tanat@yes.ru)

Электронная подпись - это такая штука, которую можно впарить в любой электронный документ, и он после этого возымеет юридическую силу. Если по-русски, то это аналог печати и обычной подписи на листке бумаги (или, выражаясь юридическим языком, бумажном носителе :)). Получается, что ты можешь, не отходя от компа, заключать сделки, руководить целой конторой и даже жениться! Ну или выйти замуж - прелестные создания, мы о вас не забыли ;). Круто, да? Похоже, что компьютер совершенно конкретно входит в нашу жизнь, да не просто входит, а еще и корни там пускает. Вот тут и начинается самое интересное! Где есть компьютер, там есть ламеры, а где есть ламеры, есть и мы (вечно ждущие, как бы кого-нибудь обхакать). Ну, это что-то типа "хищник-жертва", "борьба за выживание" или "поимей ближнего своего". Только тут фишка не простая: механизмы зашиты у электронной подписи разработаны не компанией Microsoft, следовательно, и эксплоит к ним на www.securityfocus.com не валяется. А придумало защиту к ней наше Государство. Ну, может, и не придумало, но организовало, так как в криптографии наши доблестные депутаты не сильны ;-).

Электронная цифровая подпись - реквизит электронного документа, предназначенный

для защиты данного электронного документа от подделки, полученный в результате

криптографического преобразования информации с использованием закрытого ключа

электронной цифровой подписи и позволяющий идентифицировать владельца

сертификата ключа подписи, а также установить отсутствие искажения информации в

электронном документе.

Закрытый ключ электронной цифровой подписи - уникальная последовательность

символов, известная владельцу сертификата ключа подписи и предназначенная для

создания в электронных документах электронной цифровой подписи с использованием

средств электронной цифровой подписи.

Президент Российской Федерации

В.ПУТИН

Москва, Кремль

10 января 2002 года

Теперь давай выясним, что там за чудо-сертификат имел в виду наш Президент (смотри врезку). Для того чтобы подписывать документы цифровой закорючкой, нужно получить "сертификат ключа подписи". Выдаются такие штуки в специальных "Удостоверяющих центрах". Это такие учреждения (которые, кстати, надо лицензировать - государство там все понюхает и попробует на вкус, прежде чем разрешит выдавать сертификаты), где за определенную сумму тугриков РФ ты получишь бумажку и так называемый "закрытый ключ". Вот с помощью последнего и осуществляется криптографическое кодирование. Самое интересное, что организовывать "честные" удостоверяющие центры выгодно, так как люди платят деньги за получение личного сертификата. "Честные" - это такие, которые не будут надувать потребителя. Дело в том, что есть закон, согласно которому эти центры несут ответственность за действия, способные причинить ущерб обладателю сертификата. И при этом они обязаны возместить все причиненные потери. Например, если такой центр выдаст тебе сертификат, а потом сообщит еще кому-то закрытый ключ, то этот кто-то сможет совершать сделки от твоего имени. А если удастся доказать, что виноват во всем данный центр, то с него можно столько


Спецвыпуск Xakep, номер #019, стр. 019-052-2, ПОДПИШИ ДОКУМЕНТ ВИРТУАЛЬНО

ПОДПИШИ ДОКУМЕНТ ВИРТУАЛЬНО

Спецвыпуск Xakep, номер #019, стр. 019-052-2

денег сбить, что хватит тебе и твоим родственникам до конца жизни.

1.Владелец сертификата ключа подписи обязан:

- не использовать для электронной цифровой подписи открытые и закрытые ключи электронной цифровой подписи, если ему известно, что эти ключи используются или использовались ранее;

- хранить в тайне закрытый ключ электронной цифровой подписи;

- немедленно требовать приостановления действия сертификата ключа подписи при наличии оснований полагать, что тайна закрытого ключа электронной цифровой подписи нарушена.

2. При несоблюдении требований, изложенных в настоящей статье, возмещение причиненных вследствие этого убытков возлагается на владельца сертификата ключа подписи.

Из закона о цифровой подписи.

Обрати внимание на пункт под номером два. Если его перефразировать попонятнее, то он значит следующее: если у тебя сперли закрытый ключ (который ты должен хранить в тайне), то тебе копец :). А так как ключ - это информация, то его и тащить никуда не надо, необходимо только подсмотреть. И все. Удостоверяющий центр виноват? Нет. Ты потребовал приостановить или вообще аннулировать свой сертификат? Нет. Что закон говорит в таком случае? Сам виноват. Однако я почему-то уверен, что у грамотного хацкера этот ключ не стащат. А вот то, что он не подсмотрит его, если тот будет плохо лежать, я не уверен :). Ну и в правду, почему бы не взять то, что плохо лежит, к тому же это под статью уголовного кодекса не подходит (информация это такая штука, которой можно делиться с кем хочешь, а ее меньше не становится :)). Ну да хватит трепака разводить, мы же с тобой не юристы, а компутермены, так что давай взглянем на проблему с компутерно-математической стороны.

Для того чтобы закодировать данные, нашим государством был разработан специальный алгоритм. Таким является ГОСТ 34.10-94.

Вот его краткая криптографическая суть. Пусть: р - простое число (2^509<р<2^512, либо 2^1020<р<2^1024), q - простое число (2^254

Процедура подписи сообщения включает в себя следующие этапы:

1. Посчитать сложную хеш-функцию h от сообщения (М) (не буду грузить тебя математикой). Если h(M)(mod q)=0, то присвоить h(M) значение 02551.

2. Случайным образом взять целое k, 0 < k < q.

3. Вычислить два значения: r=a^k(mod p) и r'= r(mod q). Если r' =0, перейти к этапу 2 и выработать другое значение числа k.

4. С использованием секретного ключа х пользователя (отправителя сообщения) вычислить значение s=(xr' + kh(M))(mod q).


Спецвыпуск Xakep, номер #019, стр. 019-052-3, ПОДПИШИ ДОКУМЕНТ ВИРТУАЛЬНО

ПОДПИШИ ДОКУМЕНТ ВИРТУАЛЬНО

Спецвыпуск Xakep, номер #019, стр. 019-052-3

А как проходит процедура проверки? Примерно так:

1. Проверить условие:0

2. Вычислить значение хеш-функции h от полученного сообщения М1.

3. Вычислить значение v=(h(M1))^q-2(mod q).

4. Вычислить значения z1=sv(mod q) и z2 =(q-r')v(mod q).

5. Вычислить значение u=(a^z1 y^z2 (mod p)) (mod q).

6. Проверить условие: r'=u.

Вот так, примерно, и обстоит дело. На западе, между прочим, уже давно используют цифровую подпись. Только там криптографический алгоритм немного другой (он называется DSA). В нем вместо пункта 4 (смотри врезку) идет следующая формула: (k'*k)mod q=1; 0=0) и ГОСТа (k - целое число, 0


Спецвыпуск Xakep, номер #019, стр. 019-054-1, БИБЛИОТЕКИ ON-LINE

БИБЛИОТЕКИ ON-LINE

Спецвыпуск Xakep, номер #019, стр. 019-054-1

Малашин Алексей (frozzzen@xakep.ru)

- Ну, а вы? Что вы должны были сделать?

- Я должен был отвлечь внимание бабушки простым естественным вопросом.

- И что же вы спросили?

- Как пройти в библиотеку?

- Библиотеку? Это в два часа ночи... Идиот!

(с) "Операция Ы..."

В библиотеки, о которых сейчас пойдет речь, можно заходить в любое время дня и ночи. В отличие от обычных складов с макулатурой, ты можешь почитать книгу, не выходя из дома, потягивая пивко перед монитором...

Посчитав просторы Рунета скудными на библиотеки, я попробовал поискать у нашего соседа - Укрнета - и не ошибся. Обнаружился ресурс с прикольным названием "еКнига".

Отсюда ты, например, узнаешь, что многие русские классики были... кгхм ... нетрадиционной ориентации (о чем не забудь поделиться с учительницей по литературе).

Хоть библиотека и не впечатляет многочисленностью своих полок ;), зато без труда обнаружились материалы по особенности строения стека протокола TCP/IP.

Big Information System - под таким громким названием скрывается "всего лишь" библиотека фантастики нашенских и забугорных авторов.

ПРОСТО БИБЛИОТЕКИ

"Самую известную в Рунете электронную www-библиотеку" (http://lib.ru), созданную товарищем Мошковым, наверное, знают все ;). Это и неудивительно: ведь на ней обитает около 17000 книг, готовых к скачке, причем архив постоянно обновляется.

Но такие обширные базы, как оказалось, весьма немногочисленны, обычный размер библиотеки не превышает 4-5 тысяч произведений. Из похожих архивов, содержащих буки по разным темам, в нете нашлась "Большая Электронная Библиотека" (www.bestlibrary.ru), размер которой составляет 6342 документа. Поисковая система оставляет весьма ужасное впечатление - такое ощущение, что ссылки выдаются командой Random, поэтому нужную книгу мне пришлось искать вручную, через менюшку, обнаруженную в правой части экрана. Из плюсов можно выделить присутствие некоторых книг в сжатом виде, то есть те, которые можно выкачать себе на винт.

Посчитав просторы Рунета скудными на библиотеки, я попробовал поискать у нашего соседа - Укрнета - и не ошибся. Обнаружился ресурс с прикольным названием "еКнига". Вообще-то, это оказалась не совсем библиотека в полном смысле слова, скорее поисковая система среди книжных сайтов. Что-то типа "Яндекса" по книгам. На сайте сказано, что "поисковой системой проиндексировано 42336 документов, 7739 авторов". Не знаю, не проверял ;), но нужную книгу по протоколам нашел сразу. Из бонусов можно отметить возможность поиска рефератов.

Интересную Bookashk'у ты сможешь разглядеть по адресу http://bookashka.com. Размеры этого тараканчика сразу бросаются в глаза - 262882(!) всевозможных документа, но при ближайшем рассмотрении через лупу оказалось, что большинство из них ты сможешь поиметь, только заплатив свои кровные денюжки. Зато это единственный ресурс, на котором я смог найти свой задачник по матану :) (за него мне предлагали заплатить 147 рублей с доставкой %)).

КОМПЫ

Сайт http://www.infocity.kiev.ua/main.html, скорее всего, знают многие "компьютерщики" =), да и название у него соответствующее - "Город Компьютерной Документации". Cтильный дизайн, немного рекламы и к тому же море инфы с удобным поиском выдвигают этот ресурс на первое место среди подобных. В этой лайбрари можно найти практически любую инфу по компам, начиная от программинга, инет-технологий, секьюрности и взлому и заканчивая документацией по архитектуре процессора Pentium 4 2.2 ГГц Northwood. В общем, очччень рекомендую посетить эту познавательную пейджу.


Спецвыпуск Xakep, номер #019, стр. 019-054-2, БИБЛИОТЕКИ ON-LINE

БИБЛИОТЕКИ ON-LINE

Спецвыпуск Xakep, номер #019, стр. 019-054-2

Большая одесская библиотека (http://virtlib.odessa.net/). Ну, это только название большое - на самом-то деле там лежит всего около 4000 книг. Основатель этого проекта студент технического универа, так что немалую часть книг составляют компьютерные. Хоть библиотека и не впечатляет многочисленностью своих полок ;), зато без труда обнаружились материалы по особенности строения стека протокола TCP/IP и куча доков по программированию сотовых телефонов, причем эти доки даже можно было скачать или "поискать похожие на Украине" #).

Мир энциклопедий (http://www.encyclopedia.ru/index.html). Ну, вообще-то, этот мир не совсем относится к компьютерной тематике... Сюда же я его определил после самой первой найденной энциклопедии - по графике и САПР. На самом-то деле этот ресурс является большой базой данных по энциклопедиям: что-то типа каталога в библиотеке.

НАУКА

Первой ссылкой по этой теме, появившейся у меня в ослике, оказался линк на электронную библиотеку науки и техники (http://www.n-t.org). Про объемы этого склада опять умалчивают. И находится сия весчь опять же на Украине. Сайт, в общем, красивый и почти без рекламы, даже поиск правильно работает. В основном там находятся всякие документы по означенной тематике. Имеется также версии на английском и немецком языках.

Электронные ресурсы по истории (лежащие тут: http://www.hist.msu.ru/ER/index.html) представляют собой большую подборку исторических книг и документов. Реально помогут людям, занимающимся исследованиями в области переводов оригинала, так как здесь можно посмотреть, например, отсканированный оригинал документа Массария Каффы. Библиотека развивается, так что вскоре обещали представить и другие доки в оригиналах.

Сайт со статьями на научные темы по биологии и физике (http://www.sci.kcn.ru/science/index.ru.html) совершенно точно качественно прогрузит человека с ученой степенью меньше чем доктор наук, потому что мало знания инглиша для понимания документов, нужно еще и знать специфические термины из этой области. Причем дизигна, равно как и поиска, на сайте нет.

ЛИТЕРАТУРА

Speaking In Tongues, или Лавка языков (http://vladivostok.com/Speaking_In_Tongues/) располагает нехилой поэтико-прозаической коллекцией из произведений авторов со всего мира. Встречаются как известные личности (типа Януша Корчака или Антуана де Сент-Экзюпери), так и не очень (типа Харуки Мураками %). В общем, сайт оставляет благоприятное впечатление плюс отличный дизигн и отсутствие рекламы.

Big Information System (http://nmsf.sscc.ru/Welcome.asp) - под таким громким названием скрывается "всего лишь" библиотека фантастики нашенских и забугорных авторов. Ресурс очень рекомендуется людям, увлекающимся фантастикой, причем там же в онлайне можно посмотреть картинки, нарисованные для книг такими художниками, как Борис Валеджо или Эсчер. Дизайна никакого, впрочем как и поиск корявый, но за такие книги можно многое простить. Да, чуть не забыл... почти все книги находятся как в запакованном виде, доступном для скачки, так и для просмотра On-Line.


Спецвыпуск Xakep, номер #019, стр. 019-054-3, БИБЛИОТЕКИ ON-LINE

БИБЛИОТЕКИ ON-LINE

Спецвыпуск Xakep, номер #019, стр. 019-054-3

ЭРОТИКА

Да, и такие библиотеки существуют в Сети. Думаю, что в реале таких даже и не существует.

Эротическая библиотека (http://sex.irk.ru/) представляет собой сборник "классики жанра и современных авторов".

Дизайн просто поражает: все стильно и красиво продумано. На стеллажах можно обнаружить много стихотворных и прозаических дас букей. К положительным моментам можно отнести возможность слить понравившуюся книгу, почитать ее на полную в оффлайне ;). В общем, хороший ресурс для любителей жанра.

РАЗНОЕ

В сети также обнаружились сайты с книгами по славянскому язычеству (http://www.paganism.ru). Где есть много интересного про язычество и даже картинки и исторические документы.

Интересным для некоторого круга людей окажется также пейджа с названием "растаманские сказки" (http://www.rastaman.tales.ru/), представляющая собой литературу о пользе и вреде марихуаны для жизни...

Ну и для конкретных пацанов блатной фольклор (http://www.blat.dp.ua/). Богатейшая коллекция "блатных" песен с приложением множества вариантов. Здесь же можно скачать некоторые музыкальные композиции (в формате real audio), к тому же многие песни укомплектованы аккордами.

З.Ы.

Качай, читай, только глазки береги.


Спецвыпуск Xakep, номер #019, стр. 019-056-1, СЕТЕВЫЕ ОРГАНАЙЗЕРЫ, ЕЖЕДНЕВНИКИ И СЕКРЕТАРШИ

СЕТЕВЫЕ ОРГАНАЙЗЕРЫ, ЕЖЕДНЕВНИКИ И СЕКРЕТАРШИ

организуемся виртуально

Спецвыпуск Xakep, номер #019, стр. 019-056-1

Вячеслав Д. Назарофф (master@gameland.ru)

Если у тебя еще не хватает средств или здоровья :) на настоящую, живую секретаршу или с ее обязанностями (ну, хотя бы наиболее важными) вполне справляется твоя подруга, то обрати внимание на секретаршу виртуальную.

С помощью планировщика вечеринок можно очень легко и просто определить состав гостей на грядущей тусовке, решить, чего, сколько и почем следует закупать, рассчитать долю финансового участия в гулянке каждого перца (перчихи и так понятно, чем будут расплачиваться), после чего стоит приступать к главной организационной части.

Разумеется, здесь же можно завести адресную книгу, куда наверняка попадут все твои друзья с их днями рождениями и враги с днями отправки в колумбарий.

Никаких изысков, ничего лишнего. Просто записная книжка, в которую можно занести более чем стандартную информацию: имя, фамилию, телефон, телеграф, номер аськи и прочую ерунду.

Как ты знаешь, нельзя получить всего. Главным образом потому, что этого "всего" хотят все. Но ведь всех-то много, а всего мало. Вот и приходится крутиться, вертеться, всячески стараясь успеть и пива попить, и к подруге заскочить, и... ну, об этом в следующий раз. Сейчас же речь пойдет о том, как же ухитриться осуществить все это с наименьшим геморроем и с максимальным удовольствием.

Лучший способ все успеть и ничего не забыть - это, конечно, заранее спланировать акции и вовремя о них вспомнить. Но, согласись, пользоваться какими-то записными книжками, которые появились, когда по земле еще бродили динозавры и первые людозавры, как-то тупо и неприкольно. Поэтому настоящие перцы и перчихи в наш век немирного атома предпочитают использовать виртуальные аналоги классических устройств для запоминания всевозможной информации: их не надо таскать с собой, и они всегда доступны, главное, чтобы под рукой оказался компьютер с выходом в Интернет. Во всем этом нет ничего сложного. Ведь в нашей любимой глобальной паутине водятся не только глобальные пауки, но и вполне безобидные записные книжки и органайзеры, а также великое множество вспомогательной чепухи. О наиболее интересных из них мы и поговорим.

Записная книжка (http://amaltea.icape.nw.ru)

Данная записная книжка, судя по всему, создавалась фанатами Малевича и других примитивистов-анархистов. Никаких изысков, ничего лишнего. Просто записная книжка, в которую можно занести более чем стандартную информацию: имя, фамилию, телефон, телеграф, номер аськи и прочую ерунду. Впрочем, еще можно дополнить всю эту ботву кратким описанием личности. Например: "Нет, нет, не имел, не был, не привлекался. Верный служитель Рейха". В случае чего, информацию о необходимой личности можно найти по любому из этих пунктов. Все достаточно быстро и удобно. Разве что до безобразия минималистично.

Виртуальный секретарь (http://secretary.hit.md)

Если у тебя еще не хватает средств или здоровья :) на настоящую, живую секретаршу или с ее обязанностями (ну, хотя бы наиболее важными) вполне справляется твоя подруга, то обрати внимание на секретаршу виртуальную. Ее роль вполне может сыграть сайт "Секретарь HIT.MD". Здесь придется завести новый ящик электронной почты типа pupkin@hit.md, после чего можно с чистой совестью взваливать на виртуальные плечи виртуального секретаря массу важных дел. Перво-наперво, следует придумать или вспомнить о каких-нибудь планирующихся акциях и занести их в календарь. После этого можно время от времени заглядывать в гости к секретарше - она сама напомнит, когда то или иное событие приблизится к критической дате. Хотя критические даты - не критические дни, могут и подождать. А вот если приспичило срочно найти телефон старинного друга Васи, чтобы попить с ним пивка, то тут уже промедление недопустимо. На этот случай к твоим услугам адресная книга с довольно удобным интерфейсом и системой поиска. Кстати, если после питья пива с Васей в твоей голове появится какая-то мысль, то, чтобы не думать ее сразу, ее можно запомнить в "записной книжке". Так что, время от времени заглядывая туда, можно будет восхищаться своими гениальными мыслями.


Спецвыпуск Xakep, номер #019, стр. 019-056-2, СЕТЕВЫЕ ОРГАНАЙЗЕРЫ, ЕЖЕДНЕВНИКИ И СЕКРЕТАРШИ

СЕТЕВЫЕ ОРГАНАЙЗЕРЫ, ЕЖЕДНЕВНИКИ И СЕКРЕТАРШИ

организуемся виртуально

Спецвыпуск Xakep, номер #019, стр. 019-056-2

Виртуальный органайзер (http://ru.favormark.com)

Если тебе претят всевозможные секретарши, после передозировки общения с которыми не хочется даже слышать это слово, то советую обратить внимание на нейтральный органайзер. Несмотря на мужской род, бытового гомосексуализма можно не опасаться - виртуальный органайзер просто удобный планировщик задач и не более того. С помощью него можно очень удобно организовать свою коллекцию ссылок, неважно, состоит она большей частью из порнографических ресурсов или из библиотек высших учебных заведений нового, старого и текущего света. Помимо этого в органайзере есть возможность настроить любой язык, на котором тебе хотелось бы общаться с программой, будь то любой европейский или не любой другой японский язык. После этого имеет смысл натравить программу на обработку твоих самых важных дел, о которых ты сочтешь нужным ей сообщить: купить пива для подготовки к экзаменам, купить пива для ожидания результатов экзамена или купить пива для обмыва результатов все того же экзамена. Ну или на любую другую акцию. В любом случае органайзер бодро напомнит тебе о твоих намерениях, как только ты зайдешь на его страничку. Разумеется, здесь же можно завести адресную книгу, куда наверняка попадут все твои друзья с их днями рождениями и враги с днями отправки в колумбарий. Чтобы не бегать в поисках телефона, чтобы поздравить соответствующих перцев с соответствующими датами, органайзер предоставляет возможность позвонить им прямо по Интернету. Так что если ты решишь переломать всем своим недругам ноги, то никто не уйдет обиженным или, по крайней мере, не предупрежденным. Очень удобная функция, надо признаться. Кроме этого, в любой момент ты можешь внести заметку на тему того, кому тебе стоит звонить и пугать колумбарием, а кому звонить не стоит. Впрочем, заметки, конечно, могут быть на любую тему. Главное, чтобы темы были. А там органайзер подскажет.

Студенческий органайзер (http://organizer.student.com)

Если твой адрес не дом и не улица, а, как минимум, планета Земля, то тебе следует обратить внимание на этот глобальный ресурс, которым пользуются студенты во всем мире. Здесь ты сможешь создать свою адресную книгу, где легко и непринужденно поместится информация о всех твоих друзьях и подругах, начиная с их е-мэйлов и не заканчивая тем, что они предпочитают на обед и чем закусывают любимые и не только любимые алкогольные напитки и наедки. Кроме этого, здесь можно вести свой календарь важных дат, о которых студенческий органайзер напомнит тебе, как только ты зайдешь на его страничку. Если же ты никак не можешь подсчитать, сколько же пива тебе следует брать на всю ораву, которая затесалась в твоей адресной книге, то стоит прибегнуть к помощи калькулятора, который затесался рядом с календарем и дневником, в котором можно отмечать все важные произошедшие события. Впрочем, перед тем, как занести свои, безусловно, мудрые мысли в дневник, их все стоит записать в блокнот, который в студенческом органайзере также находится всегда под рукой. Ну а если тебе все же неймется поделиться своим мнением по поводу того, как прошла ранее отмеченная в календаре акция, то можешь сразу воспользоваться местным почтовым сервером и разослать свои впечатления всем своим друзьям.


Спецвыпуск Xakep, номер #019, стр. 019-056-3, СЕТЕВЫЕ ОРГАНАЙЗЕРЫ, ЕЖЕДНЕВНИКИ И СЕКРЕТАРШИ

СЕТЕВЫЕ ОРГАНАЙЗЕРЫ, ЕЖЕДНЕВНИКИ И СЕКРЕТАРШИ

организуемся виртуально

Спецвыпуск Xakep, номер #019, стр. 019-056-3

Планировщик вечеринок (http://partyplanner.student.com)

Если ты хотя бы раз сталкивался с необходимостью провести мощную трэшовую вечерину, то наверняка знаешь, как порой сложно бывает организовать подобное мероприятие. Надо закупить массу важных алкогольных вещей, пригласить товарищей на мероприятие, а после того как они соберутся, получить с них баппки за участие в акции. Сложная задача, правда? Но буржуйские студенты решили облегчить жизнь себе и тебе. С помощью планировщика вечеринок можно очень легко и просто определить состав гостей на грядущей тусовке, решить, чего, сколько и почем следует закупать, рассчитать долю финансового участия в гулянке каждого перца (перчихи и так понятно, чем будут расплачиваться), после чего стоит приступать к главной организационной части. Имея список необходимого оборудования, благодаря программе гостей легко превратить в участников, решив, кто и за что ответственный. После этого производится окончательная проверка финансовой части, определяются физические возможности гонцов за пивом и, наконец-то, рассылаются приглашения на вечеринку. Затем остается лишь ждать подтверждения и пива от заинтересованных сторон. И, конечно, хорошего и веселого отдыха.

Разумеется, в использовании халявных записных книжек, блокнотиков, ручек, карандашей и ластиков есть определенный риск. Ведь один из владельцев крупнейшего бесплатного почтового сервера на вопрос о том, зачем ему все это надо, ответил как настоящий перец: "А вы когда-нибудь читали чужие письма?". С другой стороны, если тебе нечего стесняться или, даже наоборот, хочется шокировать проклятых вуайеристов, лучшего способа для хранения информации не найти. Не голову же для этого использовать, в самом деле!


Спецвыпуск Xakep, номер #019, стр. 019-058-1, ВИРТУАЛЬНЫЕ ЛЮДИ

ВИРТУАЛЬНЫЕ ЛЮДИ

Спецвыпуск Xakep, номер #019, стр. 019-058-1

кто заменит нас завтра?

Алекс Целых (alex@technews.ru)

С точки зрения дизайна виртуальные "компфетки", как луковица, многослойны (c) Шрек.

К зависти настоящих моделей, "компфетка" не прибавляет в весе от сладкого.

Галерея виртуальных персонажей не была бы полной без пышногрудой Лары Крофт.

Реальный мир захлестнула эпидемия искусственного компьютерного разума. На создание виртуальных персонажей были брошены лучшие силы менеджеров и имиджмейкеров, трехмерщиков и сессионных музыкантов. К настоящему дню аватары - "виртуальные человеки", зачатые в Maya и 3D Studio, - освоили десятки людских профессий и кое в чем уже нас перещеголяли.

Процесс создания аватара сродни агентурным методам. Сначала пишется "легенда" и с чистого листа закладываются все мало-мальски значимые качества виртуальной личности. Если постараться, можно слепить идеального во всех отношениях персонажа, "спортсменку, комсомолку и просто красавицу". Такую примерную "компфетку" можно продвигать и раскручивать без сомнения в безоблачности ее прошлого. Неоткуда всплыть воспоминаниям бывшего бойфренда о милой привычке похрюкивать во время занятий любовью. Не станет достоянием прессы выцветшая фотка из детства с голой попкой на горшке. Образ добропорядочной кибермисс не запятнают скандалы, а в ходе самой отвязной тусовки пострадают разве что виртуальные зеркала виртуального отеля - да и то, если шутки ради дернет за ниточку Создатель. Над психологическим портретом аватаров либо работают имиджмейкеры, либо он соединяет в себе положительные черты "родителей", то есть оказывается собирательным образом всей команды разработчиков.

На следующем этапе за дело берутся компьютерные дизайнеры-трехмерщики. Первое, над чем им предстоит потрудиться, - это лицо, самая выразительная часть виртуального персонажа. Чем оно реалистичнее, тем громче наши восхищения аватаром и тем больше мы ожидаем от него в целом. Оживляют лицо обычно при помощи живых моделей, отслеживая малейшие подрагивания уголков губ и кончика носа. Дальше придется попотеть над фигуркой. Виртуальные "компфетки", как луковица, многослойны (c) Шрек. Скелетон, слой мышц, слой легких жировых отложений на бедрах и ягодицах, несколько слоев кожи - все в полном соответствии с анатомией человека. Осталось растрепать персонажу челку и приодеть его. Шубка это будет или прозрачно-воздушное бикини - трехмерщику все одно, предстоит долгая, кропотливая работа.

На озвучку виртуальных персонажей приглашают дорогих сессионных музыкантов экстра-класса. В целом, бюджет проекта по созданию одного виртуального персонажа может перевалить за пять-семь нулей в зеленой окантовке. Интерес к аватарам растет. Открываются специальные студии графики, которые занимаются тем и только тем, что на современный лад повторяют подвиг папы Карло.

ПИОНЕРЫ ИНДУСТРИИ

Как Еву "вытесали" из ребра Адама, так и первой "компфетке" суждено было оказаться мужиком. В далеком 1985 году, вскоре после выхода в свет "Нейроманта" Гибсона, библии киберпанка, на телеэкранах - сначала в Великобритании, а затем в Штатах - появилась "говорящая голова" Макса Хэдрума. Виртуальный персонаж, наделенный искусственным интеллектом, лихо комментировал музыкальные видеорелизы, проводил конкурсы и брал интервью. На самом деле за цифровой личиной стоял густо загримированный актер, "припудренный" двумерными видеоэффектами на Amiga 1000 - это в полной мере отражало тогдашний уровень развития технологий. Как и всякое продвинутое шоу, менее чем через год Хэдрума сняли с эфира. Лишь десять лет спустя технофобы созрели к новой встрече с виртуальной расой.


Спецвыпуск Xakep, номер #019, стр. 019-058-2, ВИРТУАЛЬНЫЕ ЛЮДИ

ВИРТУАЛЬНЫЕ ЛЮДИ

Спецвыпуск Xakep, номер #019, стр. 019-058-2

Kyoko Date

Первая виртуальная поп-дива. Эта очаровашка и скромница из Японии заявила о себе в 1996 году. "Родители" девушки, звукозаписывающая компания Hori Productions, позаботились о том, чтобы у нее было не только человеческое лицо - тонкие брови и большие глазенки, популярные в аниме, - но и своя биография, свой день рождения, группа крови, хобби и увлечения, любимый цветок подснежник. Идеальная во всех отношениях, Кийоко раскрывала журналистам свою главную мечту - быть не искусственной девчушкой сродни железяке, но очаровательным созданием в людских сердцах. Успех и внимание ждали ее повсюду. Альбом "Love Communication" занял верхние строчки японских чартов, с телеэкранов не сходил видеоклип. Кийоко пригласили вести передачу на ночном радио, журналы печатали ее фото на обложке, а письма поклонников шли со всех концов света. Однако через год, в отсутствие новостей, интерес к пионеру киберпространства начал угасать. Кийоко Дэйт "ушли" в анналы истории. Проект "Цифровые дети", в рамках которого девушка появилась на свет, сейчас тем не менее развивают в Корее.

e-Cyas

Высшую славу виртуального поп-исполнителя в мужском обличии снискал e-Cyas, немец по происхождению. Поговаривают, у него голос Джорджа Майкла, голубые глаза Киану Ривза и сексуальная привлекательность Рики Мартина. Благодарным фэнам e-Cyas сообщает, что он Телец, любит читать, мечтать и делиться секретами, а ненавидит - ложь и пьяных мачо. Музыкальный стиль, в котором работает парниша, сам он определил как "киберкосмический", дикое варево из стильного электропопа и минимализма. Первый же сингл киберпевца "Are you real?" вошел в Top-40 национальных чартов. В клипе на песню также снялась его подружка, еще одна виртуальная красотка. Невиртуальным "звездам" e-Cyas задает один и тот же вопрос: "А сам-то ты настоящий?". Последнее время новостей от него немного, но этим летом e-Cyas обещает преподнести сюрприз.

Webbie Tookay

Не все "компфеткам" петь и танцевать - можно просто показать себя красиво. Весной 1999 года модельное агентство Elite, открывшее миру Клаву Шиффер и Наоми Кэмпбелл, создает хай-тек подразделение Illusion 2K и проводит кастинг виртуальных моделей. Уэбби Тукэй первой ступает на подиум высокой моды. У нее фигурка, идеальная для съемок с любого ракурса, выразительная мимика лица и образ добропорядочной мисс: Уэбби выступает за контроль рождаемости и отстаивает права животных, она не носит меха и не допустит смерти даже виртуальной куницы. К зависти настоящих моделей, "компфетка" не прибавляет в весе от сладкого, да еще не диктует менеджеру условий контракта. Несмотря на последнее замечание, Уэбби оказалась самой дорогой моделью, с лихвой перекрыв годовые контракты топ-мамзелей мира реального.


Спецвыпуск Xakep, номер #019, стр. 019-058-3, ВИРТУАЛЬНЫЕ ЛЮДИ

ВИРТУАЛЬНЫЕ ЛЮДИ

Спецвыпуск Xakep, номер #019, стр. 019-058-3

Ananova

Но не только виртуальные певицы и модели озабочены собственной карьерой в Интернете. В начале 2000 года английское агентство новостей представило первого виртуального диктора: "Встречайте Ananova, девушку с зелеными волосами". Она работает на ведущем новостном ресурсе Сети и наделена обычными привычками своих коллег. Выражение ее лица меняется в зависимости от новости, которую она читает. Когда заходит речь о домике для бездомных поросят, в голосе девушки проскальзывает слезливая нота. Согласно "легенде", ей 28 лет, она играет в крикет, угорает от "Симпсонов" и Моцарта, но жутко боится воды. Любимое занятие Ananova - охота за примерами странного поведения людей, подтверждающими неписаную истину, что реальный мир - особенное место. В этом смысле она как маленький ребенок, с неподдельным любопытством исследующий свое новое окружение. Без сомнения, на сегодня Ananova - самая преуспевающая "компфетка".

...И ДРУГИЕ

Галерея виртуальных персонажей не была бы полной без пышногрудой Лары Крофт, утонченной француженки-диджея Ив Солал, британских поп-див TMmy и T-Babe, близняшек AM/FM, девушки-тамагочи Mya и многих, многих других. Всех просто не упомнишь! Чтобы не заблудиться в этом виртуальном гареме, немецкое издательство Taschen выпустило толстый каталог цифровых красоток: двумерных и трехмерных, реалистических и сюрреалистических, черно-белых и цветных. Кого здесь только нет: воинственные последовательницы Лары Крофт, японские героини аниме, полуобнаженные девицы и прочие ультрафутуристические "крошки". Стойки журнальных киосков гнутся от подборок журналов-путеводителей по киберкумирам, включая знаменитый Virtual Idol.

TO BE CONTINUED...

В общем, акклиматизация прошла успешно. "Компфетки" освоились в киберпространстве и уже не стесняются заглядывать в реальный мир, вертя своими любопытствующими мордашками. По последним прогнозам футурологов через семь лет они будут составлять четверть звезд шоу-бизнеса, окажутся самыми высокооплачиваемыми знаменитостями. А к 2015 году у "виртуальных людей" появится своя собственная индустрия развлечений. И уже мы будем безуспешно тянуться за "компфетками" в выразительности и отточенности их танцевальных па.


Спецвыпуск Xakep, номер #019, стр. 019-060-1, HOW TO... ИЛИ СДЕЛАЙ САМ!

HOW TO... ИЛИ СДЕЛАЙ САМ!

Спецвыпуск Xakep, номер #019, стр. 019-060-1

step-by-step сетевые обучалки с картинками

TanaT (tanat@yes.ru)

Раз уж у нас тут зашел разговор о виртуальных заменителях или аналогах реальных вещей, то стоит сказать пару слов и о виртуальных заменителях учителей. Да ладно тебе, не спеши кричать: "Ну вот, мол, опять они мне сейчас начнут втирать про обучалки по русскому языку и скорочтению" - нет, речь на этот раз пойдет вовсе не о программах и вовсе не об обучение каким-либо дисциплинам. Я согласен, что все, что тебе рассказывают в школе или институте, так или иначе пригодится, ибо знания никогда не повредят, тем более для таких хаксоров и людей будущего, как мы с тобой. Но только очень часто в жизни возникают такие ситуации, когда нужны совершенно другие знания - те, которые ты ни в каком учебном заведении, скорее всего, не получишь. Вот, например, прикинь ситуацию - у тебя завтра собеседование или еще какое-нибудь важное мероприятие. Понятное дело, в своих потрепанных джинсах и не менее потрепанной футболке с надписью "Windows - Must Die" на такое дело не пойдешь. Скорее всего, ты достанешь из шкафа костюм, брюки и, конечно же, галстук. Вот с последним-то и могут возникнуть некоторые проблемы. Если, конечно, ты и так умеешь правильно завязывать галстук или под рукой у тебя есть папа или старший брат, то это отлично. А если таковых не имеется? Вот тут-то и придет на помощь Интернет. Но, собственно, если целью данной статьи является всего лишь обучить тебя завязывать галстук, то мы уже тебе про "ЭТО" поведали, а вообще кроме этого есть еще куча полезных знаний, которыми с тобой готовы поделиться создатели сайтов, в поддержку которым, а собственно для тебя, и была выписана эта статья.

УСТРАИВАЕМСЯ НА РАБОТУ

Начнем, пожалуй, с самой полезной и серьезной информации, которая пригодится тебе, если ты начнешь искать себе работу. Сайт http://www.ancor.ru/reseval.htm поможет тебе грамотно составить резюме, если, конечно, забыть про то, что и в "Ворде" тебе тоже можно только бланк готовый заполнить. А то знаешь ведь, как бывает: челос имеет образование, круто шарит в компах и технике, программирует и вообще является профессором-академиком, а вот не берут его никуда, и приходится бедолаге стоять с гитарой в подземном переходе или работать за копейки в какой-нибудь маленькой конторке. А все потому, что не знает он, как грамотно себя представить работодателю и что же такое написать о себе, чтобы строгий потенциальный начальник слюной исходил, лишь бы взять его к себе в команду. Открою тебе маленький секрет: можно вообще иметь самые базовые знания и учиться на первом курсе института, но уметь красиво рассказать о себе, попасть на хорошую работу, неплохо зарабатывать, ну а знания - их получишь по ходу дела. Тут, правда, не помешает немного разбираться в НЛП.

Еще обязательно зайди вот сюда: http://r.adt.ru/estrab.htm. Там тебе расскажут, как найти работу. Довольно неплохие советы - пригодится.

Предположим, работу ты выбрал, резюме написал, и, наконец, тебя пригласили на собеседование. Тут стоит уделить внимание деталям твоего костюма. Надеюсь, погладить брюки и пиджак ты сможешь и без каких-либо советов, в крайнем случае попроси маму, девушку или жену. А вот как завязать галстук, да еще и несколькими способами, если тебе это очень срочно нужно, а подсказать некому, об этом ты узнаешь тут: http://urok.narod.ru. Сайт снабжен наглядными картинками и пояснениями. Кроме этого всего там есть еще несколько различных советов, но о них чуть позже.


Спецвыпуск Xakep, номер #019, стр. 019-060-2, HOW TO... ИЛИ СДЕЛАЙ САМ!

HOW TO... ИЛИ СДЕЛАЙ САМ!

Спецвыпуск Xakep, номер #019, стр. 019-060-2

О КОМПЬЮТЕРАХ

Теперь перейдем к другим насущным проблемам. Я сомневаюсь, что ты этого не знаешь, но если вдруг такое приключилось и ты не умеешь собирать компьютеры, ну или забыл, как это делается (и такое бывает), то вот тут http://pages.marsu.ru/medvedeva/parte.html есть подробные инструкции как и что. Так, на всякий случай.

На http://home.novoch.ru/~ovchin/hard/index.html ты тоже узнаешь все о железе: как самому проапгрейдить свой комп и вообще собрать его с нуля. Только на этом ресурсе есть возможность разобраться с начинкой твоего компьютера по пунктам.

Самое интересное, что тебе не придется гадать: "Что же имел в виду автор?", так как почти все, о чем рассказывают, проиллюстрировано картинками. Ты найдешь настоящую инструкцию, где на каждом чертеже есть стрелочки с цифрами, а внизу подпись. Должен сказать, выглядит очень понятно и наглядно.

Но это еще не все! "Тупым" железом дело не ограничивается. Если ты хочешь разогнать свой процессор, то тебе придется устанавливать дополнительное охлаждение. Обычно в таких случаях авторы пишут: "Наиболее удачным решением является кулер компании ХХХ" - и на этом дело и заканчивается. Здесь же ты найдешь инструкции по установке кулеров, памяти и вообще всего что угодно. И самое приятное, тебе не надо напрягаться, просто смотри, учись и запоминай.

А вот этот ресурс, я уверен, рекламировать не надо, потому что www.rusdoc.ru знают все! А вот его раздел www.rosdoc.ru\manual как раз и подходит для нашего повествования: программные руководства - нужны всегда. Хочешь подготовиться к сертификационному экзамену? Пожалуйста, тут ты найдешь больше сотни руководств на любой вкус: от операционных систем и программирования до руководств по Outlook XP (хотя зачем к нему нужна инструкция, ума не приложу).

Еще программные руководства можно найти здесь: http://www.stv.ee/~manualka/. На этом ресурсе удобная система навигации и поиска, так что если ты - искушенный программер, этот ресурс для тебя.

СТУДНЯМ

Вот здесь http://www.language.ru/english/curious/ есть куча мануалов по английскому языку: учись - не хочу. Ты сможешь подтянуть свою грамматику или произношение. Куча учебников, написанных профессионалами, и все абсолютно бесплатно!

Следующие два ресурса подробно расскажут тебе о том, как надо писать сочинение. Ведь не зря оно считается самым противным видом контроля твоих знаний. Итак: http://archive.1september.ru/rus/1999/rus43.htm и http://lead-off.narod.ru/essays/essay.html. На этих страницах ты прочтешь мнения опытных и бывалых людей, которые расскажут тебе об основных правилах и методиках написания сочинений. Нанеси удар учителям!


Спецвыпуск Xakep, номер #019, стр. 019-060-3, HOW TO... ИЛИ СДЕЛАЙ САМ!

HOW TO... ИЛИ СДЕЛАЙ САМ!

Спецвыпуск Xakep, номер #019, стр. 019-060-3

ЮНЫМ АЛХИМИКАМ

А этот адресок будет полезен, если ты решил испытать на себе, каково быть Гарри Поттером: http://pages.marsu.ru/medvedeva/parte.html. Всяческие химические опыты и эксперименты. Тут тебе подробно, step-by-step, расскажут, как сварить яйцо с помощью мела - типа, если у тебя дома нет плиты или электрочайника, зато куча стыренного из школы мела. Только вот смотри не перехимичь, а то, знаешь ли, тут вот недавно около 30 человек сильно пострадало, а всего-то решили детки в Гарри Поттера поиграть и напились какой-то самодельной дряни.

ГЕРОЯМ-ЛЮБОВНИКАМ

Как правильно пользоваться презервативом, тебе расскажут тут: www.durex.com. Думаешь, что это и так любой дурак знает? Ну, в общем, не зря же на каждой упаковке это пишут, так что вот тебе еще и on-line справочник :). Там же есть история презервативов, а поскольку это сайт компании Durex, найдешь и каталог их продукции с описаниями.

Хочешь научиться классно целоваться? Узнать, как звучат слова "я тебя люблю" на всех языках мира? Ты знаешь, что нужно девушкам от парней и наоборот? Ты знаешь, как подцепить девушку на улице или в трамвае? Или как познакомиться с абсолютно незнакомой девушкой по телефону? И не просто, а по пунктам? Все это найдешь здесь http://egor.ru/tol/pickup/

А вот здесь http://www.korova.ru/humor/index.php можно найти такую кучу руководств, что глаза разбегаются! Руководство для девушек (да-да, именно для них), как подцепить и даже женить на себе парня ("Любая девушка, которая имеет целью выйти замуж, должна твердо и неукоснительно знать и соблюдать сии рулезы..."), женские заморочки (типа иносказательные выражения) и еще много всего интересного. Но, в первую очередь, это все нужно прочесть мужской половине, чтобы не попадаться на хитрости "противника" (только без обид :))!

Если же ты уже "все" умеешь и "все" знаешь, то тебе не помешает углубить свои знания! Здесь http://www.egor.ru/tol/kamasutra/ можно найти камасутру на русском языке с инструкциями! Ты узнаешь много тонкостей, известных лишь профессионалам. Они никогда не помешают...

АВТОМОБИЛИСТАМ

Хочешь научиться водить машину? Тогда тебе сюда: www.kabriolet.ru. Здесь есть правила дорожного движения, дорожные знаки и разметки, мануалы и советы. На этом ресурсе исчерпывающе дана информация по внутреннему строению автомобиля, теперь ты не будешь хлопать глазами, услышав слова "карбюратор" и "колодка". А самое главное, что мне понравилось в этом ресурсе, так это возможность сдать on-line экзамен на водительские права! Такую штуку я искал уже давно. Представляешь, не нужно никуда тащиться, ничего изучать, просто сразу берешь и сдаешь экзамен! Круто, да? Клевый ресурс, однозначно!

ЗАЩИТИ СЕБЯ

По адресу http://atlan.nm.ru/ расположился сайт Сочинского спортивного клуба "Атлан". Здесь ты научишься драться и узнаешь очень многое из жизни бойцов. Это не халява, а реальные руководства с картинками, словесными описаниями и видео! Просто представь, ты читаешь о каком-нибудь определенном ударе или комбинации, смотришь на картинку, потом скачиваешь себе MPEG-файл и смотришь на то, какие движения делают профи. Это очень полезно и, главное, не надо никуда отваливать от компа! Вот еще послушай. Чувак приходит в спортивный клуб и говорит: "Научите меня драться, только без спарингов!". На этом сайте есть целый архив анекдотов и реальных прикольных случаев из жизни, чтобы между тренировками ты смог отдохнуть и расслабиться. Если у тебя есть желание, то с помощью этого ресурса можно действительно научиться постоять за себя и не только отдельными элементами рукопашного боя (удар, мах, блок), но и целыми комбинациями, теория, картинки и ролики по ним тоже имеются. И в ассортименте ;)! Задай всем перцу! Только не нарвись на другого читателя Спеца ;).


Спецвыпуск Xakep, номер #019, стр. 019-060-4, HOW TO... ИЛИ СДЕЛАЙ САМ!

HOW TO... ИЛИ СДЕЛАЙ САМ!

Спецвыпуск Xakep, номер #019, стр. 019-060-4

ДЕЛУ - ВРЕМЯ, ПОТЕХЕ - ЕЩЕ БОЛЬШЕ ВРЕМЕНИ

Ну вот, наконец, приятель, мы и подошли к самой веселой части нашего рассказа. Сейчас я расскажу тебе о сайтах, на которых тебя готовы научить всяческим веселостям так, чтобы ты смог рассмешить и себя, и окружающих. Первый номер нашей программы - это все тот же http://urok.narod.ru. Кроме завязывания галстуков, там тебе расскажут и покажут, как правильно надуть пузырь из жвачки, а также как свистнуть с помощью пальцев так, чтобы задрожали стекла во всем квартале.

Если ты застрял в лифте, тоже не беда. Сайт http://www.kulichki.ru/prikol/2000 расскажет тебе, как развлечь себя и других в лифте, причем, что немаловажно для нашего обзора, также по пунктам и с пояснениями. Если лифтом ты не пользуешься, то все равно сходи туда - там валяется еще множество приколов.

Личная страничка некоего Стекляшкина (http://stekl.by.ru/main.htm) расскажет тебе, как приколоться над друганом в локальной сети (типа сделать ему сетевое имя "JIOX", что означает "ЛОХ" - для тех, кто в танке ;)) и над соседями по дому (типа поставить лифт в унитаз и кричать "Занято!", пока в бубен не дадут :)).

А теперь гвоздь программы: http://superanekdot.narod.ru/instr/index.html. Честно говоря, это наш всеобщий любимец. Данные ресурс содержит инструкции (да-да, с пунктиками) по любому поводу: от программерских до издевательств над старушкой, проживающей на этаж ниже. В нем ты найдешь инструкции по использованию мыши и включению монитора, эксплуатации ложки столовой и носков соответствующего размера! Также сможешь посетить такие забавные разделы, как "Мужчина. Инструкция по применению", "Женщина. Инструкция к пользованию" и "Орган мужской половой. Инструкция по применению" - извините за слово "мужской" ;).

Твои соседи тебя достали? Тебе скучно? Ты уже давно ни над кем не издевался? Ну так поприкалывайся над соседями, а как - ты узнаешь здесь: http://www.egor.ru/prikols/.

К ГУЛЯНКЕ

А вот этот ресурс http://www.egor.ru/toasts/ поможет тебе удивить знакомых и родителей, произнеся такой тост, что самый главный тамада со стула упадет! А ведь тебе ничто не мешает просмотреть эту страничку прямо перед каким-либо праздником. Покажи класс :).

У тебя есть друзья, знающие карточные фокусы? Теперь пришло время и тебе стать шулером и профи. На вот этом ресурсе http://solga5.narod.ru/dima.html находятся мануалы по разным фокусам. Тебе просто нужно их прочесть, и друзья будут долго вспоминать проведенное с тобой время!


Спецвыпуск Xakep, номер #019, стр. 019-060-5, HOW TO... ИЛИ СДЕЛАЙ САМ!

HOW TO... ИЛИ СДЕЛАЙ САМ!

Спецвыпуск Xakep, номер #019, стр. 019-060-5

НАКОРМИСЬ!

Теперь представь себе, что ты один дома. Хочется есть. Продукты в холодильнике. Что ты будешь делать? Готовить? А если не умеешь? Правильно, нужно посетить следующий ресурс http://i.com.ua/~kulinar/national. Ты сможешь не просто приготовить что-нибудь перекусить, а еще сделаешь фирменное блюдо. Однако этот ресурс не только для новичков. Даже те, кто умеет готовить, найдут в нем интересную информацию про всякие "крюшоны" и "сбитни". Но полезность данного узла определяется не только своим собственным голодом. Если ты научишься классно готовить, то тебя будут уважать не только твои собственные внутренние органы :) и предки, но еще и девушки. Железобетонно, любая девушка будет без ума, узнав о твоих кулинарных способностях. А чтобы их продемонстрировать, у тебя есть прекрасный предлог: "Я сегодня приготовил фруктовый салат по новому рецепту, не хочешь попробовать?". И глаза ромашками так, хлоп-хлоп. И сам весь улыбаешься, как Масяня. Ну как здесь устоять!

ВХОД ТОЛЬКО ДЛЯ ДЕВУШЕК!

Думаю, если ты парень, то просто не представляешь себе, сколько времени каждая девушка проводит перед зеркалом, исследуя свое лицо и последнюю косметику. А диета? Вот ты часто сидишь на диете? А для многих девушек в этом вся жизнь! Борьба с жиром и калориями - это тебе не в Аське трепаться!

Ну а если ты девушка, то прими мои поздравления! Почему? Потому что следующий ресурс предназначен специально для тебя. Итак: http://wwwoman.ru. Здесь можно найти руководства и инструкции по диетам и фитнесу, жирам и калориям, чаям и травам, необычным методам быстрого похудания. При всем этом данный ресурс содержит информацию по кулинарии, сексу, здоровью, гороскопам, магии, красоте и карьере. В общем - не пропусти!

Идем далее: www.newhouse.ru/mistress/. Вот где глаза разбегаются, так это здесь. Хочешь научиться правильно делать стрелки на глазах или подобрать тональный крем под тип своей кожи? Тогда тебе сюда. Но это не конец: здесь есть все. Абсолютно. И мода, и рецепты, и уход за кожей, и фитнес. Но самое главное: это пособия, чтобы научиться любому рукоделию. Ты научишься шить и вязать - не надо никаких книг! Этот ресурс содержит много полезной информации и по самым обычным вопросам, таким, как правильно мыть окна и убирать по дому.

Ты хочешь красиво выглядеть? Ты желаешь знать о макияже все? Хочешь быть впереди моды? Тогда заходи сюда: www.beautybeauty.narod.ru. Руководства по укладке бровей и ресниц, намазыванию губ и нанесению румян... и еще та-акая куча мала...

ЗНАМЕНАТЕЛЬ

В сети можно нарыть подробное руководство, наверное, по чему угодно, например, по сантехнике и употреблению наркотиков так уж точно. Главное - поискать.


Спецвыпуск Xakep, номер #019, стр. 019-064-1, ХУМОР СЕТИ

ХУМОР СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-064-1

ТОП-20 самых отвязных перлов Инета

Рваный Нерв

Популярнее всего на свете юмор и порнуха в Интернете. Мы слили для тебя из Инета самые вкусные кусочки. Тут есть классические перлы, а есть и свеженькое, доставшееся в наследство от ФИДО. Обязательно прогуляйся по нашим ссылкам, там лежат еще мегатонны приколов.

1) Первое место уверенно занимает культовая сказка "В мире животных". Звери били друг друга, так уж тут повелось. Полная версия на http://xxxzone.newmail.ru/history/animals.htm.

...Кабан был большой, сильный и страшный. Его все очень боялись. И потому его били только всем лесом. Или просто кидали в него камнями. Кабан этого очень не любил. И однажды ночью он спрятал все камни в лесу. За это его очень сильно избили. Больше Кабан никогда не прятал камни. Воистину говорят - время собирать камни и время их не трогать никогда...

...Скунс был почти таким, как Заяц. Но только очень вонючим. Он плохо пахнул. Его били только в полиэтиленовом пакете. Тогда запах был не такой сильный. Однажды у Скунса был день рождения. Он пригласил всех зверей, потому что был жадным и любил подарки. И звери подарили ему новый полиэтиленовый пакет. И сильно избили до потери сознания. И скунс задохнулся в пакете. Так его и похоронили. В пакете. В очень дальнем лесу. Потому что мертвый Скунс вонял еще сильнее. Потом пришли жители очень дальнего леса и всех сильно избили. Им не понравился запах мертвого скунса. Да, с соседями надо жить в мире...

2) На втором месте тусуется гимн фанатов телепузиков. На самом деле стишок крепко-крепко матерный, исходную версию читай здесь: http://quake.penza.com.ru/telepuz.html.

...Выжрав ящик водки

И поев арбузиков

Собирались дети

Ездить телепузиков

С голубых экранов

Эти злые твари

Наших славных деток

Вусмерть задолбали

Монстры офигевшие

С рвотой вместо мозга

Лепят из ребенка

Гада-отморозка

Задолбали твари

C кинескопом в попе

Разрушают детство

Всех детей в Европе

За базар отстойный

За свои обряды

Щас за все ответят

Эти телегады

Взяв бидон с бензином

Тихо, по бурьяну

Отыскали дети

Нужную поляну

Разломали на фиг

Окна, крышу, двери

Подожгли землянку

Чтобы сдохли звери ...

3) На третьем месте нашего хит-парада расшифровка черного ящика, встроенного в организм, глотнувший пива. Пива было много! Полностью читай по адресу: http://www.hot.ee/romanvas/Tales/anatom.htm.

....Мозг: - Туловище отставить.

Вестибулярный аппарат: - Включаюсь.

Желудок: - Всe равно спою.

Мочевой пузырь: - Или сейчас или никогда.

Мозг: - Вас понял. Hоги вперед за угол.

Hоги: - А у нас шнурок развязался.

Мозг: - Я же сказал - за угол.

Вестибулярный аппарат: - Бывааали дни весeлые...

Глаза: - К какому углу?

Мозг: - К ближайшему.

Правый глаз: - К правому.

Левый глаз: - К левому.

Hоги: - А мы на шнурок наступили.

Шишка на лбу: - Здорово, мужики.

Мочевой пузырь: - Быстрей, быстрей.

Hоги: - Раз два, раз два...

Мочевой пузырь: - Уффф!

Рот: - Ещe парочку.

Шишка на лбу: - Правильно, я себе братика хочу.

Мозг: - Глохни, синяк безмозглый.

Шишка: - Я гематома, это ты - синяк.

Почки: - Hадоело, отключаемся.

Правый глаз: - Ой, какая девушка идет.


Спецвыпуск Xakep, номер #019, стр. 019-064-2, ХУМОР СЕТИ

ХУМОР СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-064-2

Левый: - Где?..

4) Можно обделаться, читая рассказ на четвертом месте про скучный провинциальный спектакль с суфлером и живым конем на http://www.hot.ee/romanvas/Tales/iskusst.htm.

...Идет себе спектакль, публика скучает, пока в положенном месте не выезжает тот командир, поближе к суфлерской. Народ несколько оживился. Говорит командир речь, а тут коню приспичило - отваливается у него воооот такой и начинает отливать. В зале уже веселье. Вдруг - что такое? Командир начинает запинаться.

И тогда до зрителей доходит, что льет-то он прямо в будку суфлеру! Но это еще не все. Из будки высовывается рука и начинает отводить конский член, чтобы струя шла в оркестр! Вот тут зрители просто сползли под кресла. Некоторые от счастья лупили себя сиденьями по головам.

5) Пятое место. Дневник ученых: математика, физика и химика, которые лепят злые девайсы, пьют спирт и стремают от военных. Дневник состоит из трех частей: "Детство", "Зрелость", "Три года спустя". Ты будешь жалеть, если не прочитаешь целиком: http://duxa2k.narod.ru/humor11.htm.

10 июня

Запускали малошумящий усилитель. Регистрирует импульсные помехи каждые 8 секунд.

11 июня

Анализировали спектр помех. Нашли источник. Это радар на городском аэродроме.

14 июня

Экранировали усилитель. Заземляли. Заземлили все что можно. Не помогает. Спирт тоже. С радаром надо кончать.

15 июня

Думали. Паяли схему.

18 июня.

Утро. Включили усилитель. Давили радар новой схемой. Подбирали волну, фазу и форму импульса. Подавили. Помех на усилителе больше нет. Обед. На нас чуть не сел первый самолет. Вечер. Самолеты идут косяками. Выключили схему. За проходной ждали пилоты. Крепкие ребята с хорошей реакцией. Охрана нас отбила. Потом добавила.

19-22 июня

Душевные беседы с особистом (КГБ).

23 июня

Приехали военные. Забрали схему. Очень хвалили. Потом пугали. Мы обещали молчать. К вечеру пришел журналист. Напоили его и завели на технический этаж. Оттуда еще никто быстро не выходил. Плутают как минимум сутки.

26 июня

С утра поддались боту в Квейк. Минут двадцать строили из себя мясо. Шеф пришел от себя довольный. Об увольнении уже нет и речи. Журналист где-то голосит, но его надежно глушит вентиляция.

27 июня

Шеф на коне. Мы трое отдыхаем. Разгромный счет. Обидно. Анализировали причину неудач. Вечер. Искали журналиста. Остались на ночную смену. Нашли. Кидается гайками. Смеется и что-то пишет на своем ноутбуке. Оказывается, у него радиодоступ в Интернет. Завидую.

6) Шестое место с корнем вырвал Удафф. Очень рекомендую его креатифф на ресурсе удава udaff.com. Только детям до 18-ти осторожнее - беспробудная матерщина.

Hегодяй Фернандес: К вопросу о младшей сестре.

В то время, как Вы читаете этот текст, я сижу за компьютером, лазаю по сайту www.udaff.com, а моя сестра ходит по комнате и периодически фуняет квашеной капустой. Изо рта у нее смачно рыгается пивным перегаром. Из подмышек торчат всклокоченные конские волосы и воняет телячьим потом. На голове у нее мусульманская шапочка, а на ногах обоссанные рыжего цвета и выжженные солнцем дырявые носки. Красные от перепоя глаза ее слезятся гноем, а в ушах ее лежит трехлетней давности заплесневевший перегной. Гнилыми зубами она пытается откусить морковку, но это у нее мало получается, из-за этого она сильно матерится на соседей, имеющих обыкновение по вечерам слушать Аллу Борисовну Пугачеву и играть на виолончели. Тухлыми ногами она обсмерживает мне ковер, после чего мне, как человеку брезгливому, приходится ходить по комнате в тапках на высокой платформе во избежание быть зараженным ножными грибками.


Спецвыпуск Xakep, номер #019, стр. 019-064-3, ХУМОР СЕТИ

ХУМОР СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-064-3

7) Седьмое место облюбовала Танечка со своим любимым мишкой. Слито с http://www.anekdot.ru/.

Уронили мишку на пол,

Оторвали мишке лапу,

С корнем выдрали язык,

Наступили на кадык,

Пообкусывали пальцы,

Раздавили ему яйца,

Ножичком глаза проткнули,

Штопор в уши завернули,

Попу кипятком облили,

По кишкам кувалдой били,

Ноги поломали дверью...

Тяжело с утра с похмелья!

8) На восьмом месте валяются угарные истории из студенческой жизни. http://angel-82.chat.ru/history.html.

Орава студентов насобирали тех самых поганок, накушались, посмотрели парк юрского периода, пошли по домам, идут, плющатся. Один был строителем, идет плиты, считает, которые на него падают, остальные в МИИГА учились. У инженера-электрика мерещилась сигнальная лампа "отказ ход части" - ну, потащил его инженер-механик, и у того измена случилась - "сейчас у меня коленки перетрутся и назад сгибаться будут". Стоит он посреди шоссе и шагнуть боится, и электрика не бросает. Стащили их с шоссе, выдвинулись в направлении парка, одного несем, второго с прямыми ногами волочем, третий от плит уворачивается, встали на опушечке в час ночи, стоим, боимся, что Динозавры (фонари) слопают будущее авиации, отравятся, помрут и на весь парк вонять будут. Во, полет мысли! Один увидел Деда мороза, говорит: "Он волшебник, он проведет через парк". Пошли через парк. Дошли до подъезда, парень изумленно: "Какие Деды морозы в августе месяце!". Hа утро звоним хозяину квартиры, он говорит: вы-то гуляли, а я в ванну полез, понял, что растворился, и спустить воду боюсь, лежу жду, пока испарится, а когда окончательно замерз, тогда только печенка испарилась с галлюциногенами...

9) Девятое место заслужил рассказ о том, как программеры строили дом http://duxa2k.narod.ru/humor10.htm.

1.03. Ура! Hам предложили крупный контракт на постройку 12-этажного жилого дома. У всех бурный энтузиазм. Выпили на радостях 2 ящика пива.

3.03. Обсуждали сроки. Выпили 3 ящика пива. Петрович говорит, что тут всей работы на 4 месяца. Значит, на самом деле 8. В итоге в контракте записали 12, хотя раньше чем за 16 вряд ли управимся.

6.03. Петрович пошел сдавать бутылки.

8.03. Отмечаем 8 Марта. Женщин у нас в фирме нет, так что праздник никто не портит.

2.04. Петрович говорит, что пора начинать работать. Сговорились они, что ли? Обнесли площадку забором и повесили красивые плакаты "Строительство ведет компания "Аllstroу" (www.аllstгоу.ru)". С чувством выполненного долга играем в Quake.

7.11. Празднуем 7 ноября - или как оно там теперь называется? Коммунистов у нас в фирме нет, так что праздник никто не портит.


Спецвыпуск Xakep, номер #019, стр. 019-064-4, ХУМОР СЕТИ

ХУМОР СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-064-4

25.12. Празднуем католическое Рождество. Католиков у нас в фирме нет, так что праздник никто не портит.

4.02. Алекс доказывает, что он не виноват. Просто 12 этажей Сидорова на 4 метра выше и на 5 метров шире, чем 12 этажей Петровича. Выяснилось, что они строили из разных панелей. Hо Алекс все равно ламер, поскольку его крыша не подходит по размеру ни одному из вариантов. Его шахта лифта, кстати, тоже.

5.02. Латали, укрепляли и наращивали крышу. Петрович говорит, что будет держаться, если снег не пойдет.

7.02. Снег пошел.

10) Десятое место утрамбовывает шедевр цифровой поэзии. Этот стишок необходимо выучить наизусть и додалбливать им своих друзей и подруг, рассказывая с выражением вслух. Цифровые стихи живут на http://yacht.zamok.net/Bryzgi/digiverse.html.

2 15 42

42 15

37 08 5

20 20 20

38 46

0 4 20

7 08 33

20 20 20

45 108 2

47 16

3 4 502

20 20 20

7 14 100 0

0 0 0 13

37 08 5

20 20 20

11) Одиннадцатое место раздвигает своим инструментом веселый гинеколог. Автор: Дарья Коппола. Полностью читай на http://www.stihi.ru/poems/2002/04/13-710.html.

...Будем лечить, ноги повыше,

Инструмент, понимаю, холодный,

Но мы на него подышим.

Вас насиловали когда-нибудь?

Нет? Странно. А это откуда?

Наверное, кто-то забыл,

Не волнуйтесь вы так. Шутка.

Тут приходила одна депутатка,

Или помощница депутатки,

Вся в бриллиантах, а у самой

Полностью сгнили придатки.

Впрочем, эта врачебная тайна,

Фильмы читали, молчу, молчу,

Просто я к чему, соображать же надо,

И вовремя обращаться к врачу.

Что? А, ну вас мы еще полечим,

Отчаиваться нет основания,

Половой жизнью живите чаще,

В паузах делайте спринцевание...

12) Двенадцатое место облаял нервный маленький спаниель. Эта маленькая собачка со всей дури кинулась с лаем на старого сенбернара: http://www.sporu.net/0402/s041602.htm.

Потом...

резко клацнули челюсти!!

и...

я чуть не сожрал свою сигарету!!! Алкаши охренели!! Потому что голова бедолаги спаниеля с концами исчезла в пасти сенбернара!! Из которой теперь раздавался исполненный ужаса визг!!

-Ты че, ты че, в натуре, сделай че-нибудь, меня жена убьет (это орет потерявший мигом спесь хозяин визжащего узника)!

-Да ничего с ним не будет, зубки мы уже год как все потеряли - вот задохнется разве (флегматичный хозяин сенбернара).

- иииииииииииииииииииииииииииууууууууууууу (спаниель)

В довершение позора под спаниелем начала расползаться огромная лужа.

- Ладно, Рекс, пошли, не хрена с зассанцами тут делать, - неспешно сказал сенбернарский хозяин, и его собака тут же аккуратно выплюнула мокрую с прилипшими ушами и красными от полного опупения над поворотами жизненной кривой глазами спаниельчика. Сенбернар проплевался. И пошел вслед за хозяином так же не спеша, как они вместе и шли. Изредка брезгливо встряхивая попавшей в лужу лапой.

13) На тринадцатом месте Винни-Пух, который шпарит песни вслух.

Хоть в моей башке опилки,

Все наличные бутылки

Открываю я неплохо иногда...

Да!

Хорошо живет на свете Винни-Пух!

Правда, иногда он ищет шлю... ой!

Дубль два: Правда, иногда он кормит мух,

Вообще-то это ладно,

Только чешутся изрядно


Спецвыпуск Xakep, номер #019, стр. 019-064-5, ХУМОР СЕТИ

ХУМОР СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-064-5

Все интимные места.

Да! То есть нет... это бред. 8)

14) На четырнадцатом месте притормозил гость столицы с килограммом анаши под хорошим кумаром! Старая байка из ФИДО, полностью на http://jjulia.mailru.com/st.htm.

...Ай, косяк мой, косяк! Косячок анаши!

Я один докурил, забиваю другой.

Вдруг сержант из ГАИ тормозит мой машин:

"Помоги, дорогой! Помоги, дорогой!"

Говорит, поломался совсем наш мотор,

Дотащи до поста, а иначе - каюк!..

...И уже перестал я считать косяки,

Ай, кумар хорошо! Ай, кумар хорошо!

И когда у меня замутились мозги,

Я о девушке вспомнил, о моей красоте...

Оглянулся назад - о Аллах, помоги!

Вай, менты на хвосте! Вай, менты на хвосте!

Я прибавил газку, но они не отстал.

Значит, точно за мною в погоню спешат!..

...И отстали они на четвертом часу.

Вай, кого захотели догнать по дворам?

Я косяк забиваю, машин торможу,

Выхожу из салона сменить номера.

Вдруг смотрю - что такое? Как будто бы хвост

У машины моей вырастал из зада.

Присмотрелся получше - да это же трос!

Ржавый бампер на нем, вай, какая беда!!!...

15) На пятнадцатом месте рассказ Андрея Смирягина о традициях русского попрошайничества. Этот и другие угарные рассказики полностью читай на его сайте: www.interdama.com.

Прогуливаюсь у метро, жду приятеля. На дороге рядом останавливается мотоцикл, с него слезает парень в кожанке и татуировках, снимет каску и подходит ко мне:

- Братан, помоги пять рублей на горючее, не могу дальше ехать.

Мне не жалко, раз такое дело, даю пять рублей. Братан благодарит и идет просить дальше. Набрав определенную сумму, он подходит к палатке и покупает бутылку крепкого пива. Выпив ее, садится на мотоцикл и уезжает. И главное, никого не обманул - заправился горючим и в путь...

16) Шестнадцатое место занимает Крокодил Гена с песней на актуальную тему ядерного терроризма "Голубой вагон". Полностью на: http://usinsk.parma.ru/humor/stih/pesn.htm.

...Медленно ракеты уплывают вдаль,

Встречи с ними ты уже не жди.

И хотя Америку немного жаль,

У Китая это впереди.

Скатертью, скатертью хлорциан стелется

И забирается под противогаз.

Каждому, каждому в лучшее верится.

Падает, падает ядерный фугас.

Может мы обидели кого-то зря:

Сбросили 17 мегатонн...

...Ядерный грибок стоит качается,

Степень радиации растет.

Ах, зачем же эта жизнь кончается,

Вот бы нам пожить еще чуток...

17) А на семнадцатом месте нашего хит-парада друзья зеленого крокодила - ракетчики: http://acd.al.ru/list/story02042002.html.

В отдаленных ракетных гарнизонах служат очень простые парни и понятные инструкции писать не боятся. Например, в одной инструкции ракетной части СибВО была такая запись:

"Дежурному оператору запрещается спать, положив голову на пульт управления ракетной установкой, чтобы слюни из открытого рта не замкнули электрические контакты".

18) На восемнадцатом месте врач ветеринарной поликлиники с диалогом с маленькой девочкой, которую папа попросил позвонить в ветеринарную поликлинику: http://www.zgr.kts.ru/new/story.htm.

- Але, здрасте!

- Здравствуйте.

- Это ветлечебница?

- Да.

- А вы котов кастрируете?

- Да.


Спецвыпуск Xakep, номер #019, стр. 019-064-6, ХУМОР СЕТИ

ХУМОР СЕТИ

Спецвыпуск Xakep, номер #019, стр. 019-064-6

- Хорошо, Я ЗАВТРА С ПАПОЙ ПРИДУ!!!

19) На девятнадцатом месте родители беременной девочки с грустным стихотворением: http://m-studio.chat.ru/poems/prik.htm.

Если мальчик целый день

Тычет в книгу пальчик,

Значит он библиофил,

Hеноpмальный мальчик.

Этот мальчик всем уpок,

Вот пpимеp коpоткий:

Этот мальчик снять помог

Девочке колготки!!

20) Нашу хитовую двацатку завершает рассказ учителя из Киева: http://crazy.kiev.ua/.

Работал я в школе. Готовим в апреле учебный план на будущий год и посылаем на утверждение в гороно. Через полчаса звонит мне инспектор, вся в шоке, аж захлебывается от возмущения: "Что вы себе позволяете?" - и бросает трубку. Ничего не понимаю, внимательно читаю план и ничего страшного не вижу. Звоню инспектору, мол, в чем дело. А мне в ответ: "У вас в первой строке "учебный план" написан без буквы "ч"!" Немая сцена...


Спецвыпуск Xakep, номер #019, стр. 019-068-1, СПОРТИВНЫЙ ПОИСК В СЕТИ

СПОРТИВНЫЙ ПОИСК В СЕТИ

поисковые соревнования

Спецвыпуск Xakep, номер #019, стр. 019-068-1

Матушка Лень (MLen@mail.ru)

Ничего не поделаешь, Интернет устроен как огромная бездонная помойка. Количество мусора, рекламы и другого бреда успешно соперничает с количеством полезной информации. Поэтому найти что-то нужное в Интернете - задача не из простых. Находится обычно либо мусор, либо клоны и вариации одной и той же инфы, которую ты читал уже много раз. Кстати, попробовав поискать в Интернете, сразу понимаешь, что в глобальной сети материалов пока еще очень мало. Тем более мало полезного в русскоязычной сети. Единственное, что в сети есть подробно и во всех вариациях - это порнуха. Хотя даже с этим не очень хорошо. Если ты требователен и тебя интересуют конкретные извращения, придется все-таки отклеить задницу от липкого стула и дойти до сексшопа за кассетой. Словом, глобальная паутина - помойка из сомнительной и часто ненужной информации, перемешанной с неким количеством полезной инфы.

ОСОБЕННОСТИ НАЦИОНАЛЬНОГО КИБЕРСПОРТА

Самый модный спорт в Инете - серфинг. Причем тебе не обязательно нужен для этого Инет. Хватит обычного телевизора - сиди и кликай на разные каналы. Вот тебе и серфинг. Отличие в том, что "каналов" в Инете больше, чем в телеке, да еще есть ссылки друг на друга.

Когда интернетчик устал или не смог найти сразу нужную инфу, отвлекся или просто нечего делать, он начинает тупо кликать на кнопки. И это вроде интересно, и то. Серфинг достаточно болезненное состояние, особенно больно, когда кончается Инет и нужно снова платить.

ПОИСК ПОЛЕЗНОЙ ИНФОРМАЦИИ

Как только ты начал искать что-то конкретное, начинаются проблемы с мусором. Одно дело копаться в нем в свое удовольствие, тупо его перебирая. Другое дело найти что-то конкретное. У кого помойка в квартире, хорошо поймет ситуацию. Например, пока ты искал в квартире свои любимые носки, пульт от телевизора попадался в руки раз десять. Но теперь, когда пульт от телевизора понадобился, его нигде нет. Перед тобой выбор: либо принять адские муки и смотреть телек без пульта, либо перерыть всю квартиру. Ты начинаешь новые раскопки в квартире, сразу же находишь носки, поиски которых начал в прошлом году, находишь крышку от батарейного отсека твоего любимого плеера, начинаешь искать плеер, потом батарейки, потом находишь фотоаппарат... Начался серфинг по квартире. Может сделать уборку? В Интернете такой уборки не будет никогда! Давай учиться искать.

ПРИНЦИП 1: НЕ ОТВЛЕКАЙСЯ

Если ты решил искать в Инете инфу про говорящих обезьян, то держи себя в руках и не дай себе нажать на ссылку "Блондинка берет у обезьяны". Запомни, приятель, нам нужны ТОЛЬКО ГОВОРЯЩИЕ ОБЕЗЪЯНЫ. А если ты расслабишься и будешь рассматривать блондинку с обезьянами, то тебе дальше захочется нажать на ссылку "Брюнетка с верблюдом". Готово! Тему ты уже потерял и ничего больше не найдешь. Даже если тебе очень интересно, то добавь интересную страничку в избранное либо сохрани, а теперь вперед на поиск бубнящих обезьян, к блондинкам вернешься потом.

ПРИНЦИП 2: ТОЧНО ПРЕДСТАВЬ

Ты должен сам для себя решить, "кто такие говорящие обезьяны"? Если это анекдоты, то так и надо задавать вопрос поисковой машине: "Анекдоты с говорящей обезьяной". Если тебя интересует реальная обезьяна, спрашивай: "Реальная говорящая обезьяна". Если ты имел в виду твой тип девушки, пиши: "Знакомство с говорящей обезьяной". Еще ты должен представить себе ресурс, на котором может быть выложена нужная тебе инфа, и человека (людей, организацию), который(ые) этот ресурс завел(и). Представительство Колумбийского Института исследования перспективных животных в вебе? Сайт Ассоциации фокусников Мадагаскара? Домашняя страничка фанатов фильма «Планета обезьян»?


Спецвыпуск Xakep, номер #019, стр. 019-068-2, СПОРТИВНЫЙ ПОИСК В СЕТИ

СПОРТИВНЫЙ ПОИСК В СЕТИ

поисковые соревнования

Спецвыпуск Xakep, номер #019, стр. 019-068-2

ПРИНЦИП 3: БОРИСЬ С МУСОРОМ

Даже если ты определился, с какими именно обезьянами будешь общаться, поисковой машине на это наплевать. Машина обязательно найдет каких-нибудь левых, ненужных обезьян совершенно не в тему, например, боевых обезьян, космических или игрушечных. Причем сначала ты увидишь самых популярных обезьян, от них избавиться будет нелегко. Самый надежный метод - это придумать для обезьяны твоей мечты слово или фразу, которые для других нехарактерны. Таких слов может быть несколько: "умная", "ласковая", "добрая", "одинокая" и тому подобное.

В некоторых поисковых машинах есть язык запросов или другой механизм, который помогает исключить ненужные слова. Но этот метод менее надежный.

ЧТО ТАКОЕ ПОИСКОВАЯ МАШИНА?

Поисковая машина - мощный сервер с программой, которая дни и ночи роется в Инете и создает базы данных. Ты можешь ввести запрос в поисковую машину, она проанализирует свои базы и выдаст тебе ссылки на нужные и ненужные странички по твоему запросу. Вот несколько машин для примера: www.yandex.ru, www.aport.ru, www.google.com, www.yahoo.com.

ПРОФЕССИОНАЛЬНЫЙ КИБЕРСПОРТ

Если ты чувствуешь себя богом поиска в Инете, то пришло время попробовать себя, например, в "Открытом Кубке России по поиску в Интернете" http://kubok.yandex.ru/. Правила простые: тебе нужно найти ответ на вопрос в Инете, дать ответ и адрес, по которому ты его нашел. Вопросы, конечно, геморроидальные, типа: "сколько ступенек на лестнице Государственной Думы". Но ответ на все эти вопросы точно есть в сети, причем если ты нашел страничку с ответом, то ответ засчитывается. Не важно, правильный он или нет.

ТРЕНИРОВКИ

Чтобы прочувствовать все нюансы соревнования по поиску, протестируй себя в тренировочной игре на сайте Кубка. Все дело в том, что на ответ дается только три минуты, причем если на твоем компе глючит Java, то таймер не точный. Если ты отправил правильный ответ за несколько секунд до конца времени, то до сервера ответ, скорее всего, не дойдет и не будет засчитан.

ЧТО НУЖНО ДЛЯ ПОБЕДЫ?

Нужен хороший компьютер и хороший доступ в Инет. Лучше во время проведения соревнований зайти в Интернет-кафе или к другу с выделенной линией, иначе половина твоих правильных ответов пропадет из-за глючности доступа.

Нужно много свободного времени. Первый тур проводится в 7 игр в разные дни недели и разное время, чтобы всем было удобно. Лучше поучаствовать во всех играх, так как засчитают лучшую. Еще нужно тренироваться и быстро искать в сети. Для этого нужно знать несколько хитростей.


Спецвыпуск Xakep, номер #019, стр. 019-068-3, СПОРТИВНЫЙ ПОИСК В СЕТИ

СПОРТИВНЫЙ ПОИСК В СЕТИ

поисковые соревнования

Спецвыпуск Xakep, номер #019, стр. 019-068-3

ХИТРОСТЬ 1: ССЫЛОК МНОГО - ПОЛЬЗЫ МАЛО

Если поисковая машина вывела тебе гору ссылок в несколько тысяч, то пролистать даже сто ты не успеешь. В них обычно много повторений. Поэтому, вместо того чтобы листать странички со ссылками, попробуй по-другому задать вопрос поисковой машине.

ХИТРОСТЬ 2: РАСШИРЕННЫЙ ПРОТИВ ЯЗЫКА

На каждой поисковой машине есть расширенный поиск. Это намного лучше, чем глючный язык запросов. Язык запросов у каждой машины свой, и она реагирует на него странно. А в расширенном поиске есть понятные настройки. Одна из таких настроек - заставить выводить не десять, а сразу сто ссылок. Сто ссылок грузятся почти так же быстро, как десять, зато не надо листать странички со ссылками. Можно сразу пробежать ссылки взглядом.

В "расширенном поиске" можно удалить ссылки с лишними словами, можно настроить точность поиска фразы. Все остальные фичи практически не нужны.

ХИТРОСТЬ 3: НЕ ОБЯЗАТЕЛЬНО ХОДИТЬ ПО ССЫЛКЕ

Ответ на твой вопрос поисковая машина может выдать прямо в комментариях к ссылке, а ты сэкономишь время на загрузке новой паги. Только выдать ответ прямо в комментариях поисковую машину заставить не просто. Придется подумать.

ХИТРОСТЬ 4: ТОЛЬКО ТЕКСТ

Некоторые машины имеют облегченный вариант без баннеров и лишней информации, почти только текст. Странички такой машины намного удобнее читать, и они быстрее грузятся. Например, у www.yandex.ru есть облегченная версия www.ya.ru.

ХИТРОСТЬ 5: ПОИСК НА СТРАНИЦЕ

Если даже ты нашел страницу с огроменным текстом, то найти в этом тексте ответ на вопрос не просто. Тут тебе поможет быстрое чтение либо встроенный поиск твоего браузера. Обычно такой поиск вызывается горячими клавишами Cntrl+F. Вместо того чтобы читать или просматривать весь текст, ты быстро найдешь абзац с нужным тебе ответом. Вообще, нужно уметь очень быстро читать.

Ну, вот и все. Только о спортивной форме и допинг контроле не поговорили. Допинг пока только приветствуется, главное только, чтобы ты быстрее соображал, читал и писал. А самая классная форма - чтобы ничто нигде не жало, не чесалось. Еще на одежде не должно быть наростов и выпирающих частей, чтобы никто тебя за них не дергал во время соревнования по поиску в сети :). Встретимся на третьем кубке. Пока!


Спецвыпуск Xakep, номер #019, стр. 019-070-1, ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

Спецвыпуск Xakep, номер #019, стр. 019-070-1

спланируй вечер с подругой за пять минут

Андрей Каролик (andrusha@sl.ru)

Девчонки тащатся от лошадей. Организуй ей вылазку к лошадкам, и она будет на десятом небе от счастья :).

Ходи на фильмы в конце срока их проката, тогда цена будет минимальной, и есть шанс посмотреть этот фильм в полупустом зале.

Если ты хочешь с подругой вечером покататься на роликах, тебе совсем не обязательно покупать их.

Существует большое заблуждение, что в театр ходят только посвященные, одеваются только в костюмы, а простым смертным там совершенно делать нечего.

У тебя хорошее настроение, твоя подруга (а может и не твоя ;)) сегодня вечером свободна и дала согласие на совместную прогулку. Тебе, ясен пень, хочется придумать что-нибудь особенное с культурной программой, чтобы развлечь по полной подругу и развлечься самому. А если повезет, то офигевшая от радости к концу прогулки подруга потом устроит культурную программу дома :). Знакомая ситуация? Твои стандартные действия - перебор по памяти всех мест, где был сам, опрос друзей по телефону или нервное листание всяких журнальчиков. Забудь, это в прошлом. При помощи Инета ты без труда и материальных затрат найдешь самые продвинутые варианты времяпрепровождения за считанные минуты, прикинешь, во сколько все вместе и по отдельности тебе обойдется, построишь маршрут и распишешь расписание прогулки по времени. Информацию ты найдешь практически обо всем: от кино, театров и концертов до катания на роликах, картах и верховой езды. По каждому мероприятию я даю несколько необходимых и достаточных адресов в Инете, пользуясь которыми, ты надыбаешь исчерпывающую информацию. А чтобы запастись различными флаерами и скидками, загляни на www.flaershop.ru.

КИНО

Первое, что приходит в голову, - это сходить в какой-нибудь кинотеатр и посмотреть очередной киношедевр с кучей спецэффектов. Или про любовь с легкой эротикой на последнем ряду и с пивом :). Идеальный вариант в дождливую погоду или после удачных, но утомительных похождений по городу. Уже многие кинотеатры поставили себе хорошую аппаратуру (типа долби), так что будет из чего выбрать. Поиски начни с сайта www.afisha.ru/cinema. На нем есть очень удобный поиск фильмов на любой день аж на две ближайшие недели вперед. Задаешь дату совместной вылазки и получаешь внушительный список фильмов. Выбирай фильм и смотри кинотеатры, где он идет. Далее топай на www.moscowout.ru/cinemas/cinemas. Тут ты сможешь отобрать кинотеатры по ценам на билеты и по близости к любой станции метро. Цена на билеты не играет роли только в том случае, если ты метишь на утреннее время. Ты можешь спокойно идти на первые 2-3 утренних сеанса (если встанешь) совершенно в любой кинотеатр (даже в самый наикрутейший), и тебе это будет стоить стопудово не дороже ста рублей (минимум - рублей тридцать). Но если ты метишь на вечернее время, то стоит оценить свои финансы заранее, особенно в выходные дни и праздники, когда ставят максимальные цены (до 250-300 деревянных). Еще маленький нюанс - ходи на фильмы в конце срока их проката, тогда цена будет минимальной, и есть шанс посмотреть этот фильм в полупустом зале. Если же ты не знаешь толком, какой фильм стоит посмотреть, то топай на www.kinomania.ru. Тут просто залежи инфы по фильмам, идущим в РФ и США. Ты можешь почитать о фильмах, которые только еще будут в прокате. В нагрузку к каждому описанию прилагаются кадры из фильма, отзывы зрителей и обои для компа. Самое ценное - отзывы зрителей, которые, кстати, часто расходятся с публикуемыми рейтингами в разных печатных изданиях. Ну а для фанатов тут есть биография, фильмография и фотографии актеров и актрис. Еще два неплохих информативных сайта по репертуару кинотеатров - www.weekend.ru/cinema и www.kinoafisha.ru.


Спецвыпуск Xakep, номер #019, стр. 019-070-2, ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

Спецвыпуск Xakep, номер #019, стр. 019-070-2

ТЕАТРЫ

Существует большое заблуждение, что в театр ходят только посвященные, одеваются только в костюмы, а простым смертным там совершенно делать нечего. Начну с того, что билеты в театр в основном стоят дешевле, чем в кино. Одевать ты можешь совершенно любую одежду, лишь бы не грязную и не рваную :). Если ни разу не был в театре и боишься уснуть, то в первый раз идите на комедию. Посмеетесь, а заодно поймешь, какая прикольная вещь театр и как ты много до этого терял. Твое же приглашение в театр очень тронет подругу (не забудь охапку ромашек), и вы прекрасно проведете вдвоем незабываемое время. Все спектакли начинаются обычно в 19:00, так что по окончании спектакля будет повод прогуляться вместе по ночному городу и поделиться своими впечатлениями от увиденного, заодно договоришься о следующей встрече :). Ознакомиться с репертуаром ты сможешь на сайте www.teatr.ru/afisha.htm. Там же ты найдешь описание многих спектаклей и отзывы людей, уже побывавших на этих спектаклях. А по адресу www.moscowout.ru/theatre/boxoffices ты сможешь найти ближайшие театральные кассы ко многим станциям метро и их время работы. Но проще и лучше покупать билеты в самих театрах (заодно узнаешь, куда вести потом подругу) и заранее, чтобы потом не обломаться с хорошими местами. Театральные же кассы выкупают только определенные места и дерут еще небольшой процент за свои посреднические услуги. Можешь заказать билеты и непосредственно через Инет на сайте www.parter.ru, но тогда будь готов отдать 10% от стоимости за бронирование и 70 руб. за доставку по Москве (можно заказать с самовывозом).

КЛУБЫ, КОНЦЕРТЫ

Если ты любитель поклубиться, то иди на www.afisha.ru/music. Выбрав любимый жанр, ты сможешь узнать информацию по концертам и клубным мероприятиям на ближайшие две недели. По адресу www.extazy.ru/clubs.htm ты можешь почитать описание и посмотреть фотки 277 клубов (база постоянно пополняется), для многих приводятся цены на вход и на попить/поесть внутри. Есть прикольная сортировка по тарифу (крутой, стильный, студент), по музыкальному стилю (диско-поп, живой звук, прогрессив), по ориентации (обычный, женский, гейский) и, конечно же, по алфавиту, если ничего не помогло :). Есть еще на сайте мнения людей, уже посетивших разные клубы. Советую их почитать, чтобы не наступать на грабли, на которые уже многие наступали и не один раз. На сайте www.moscowaut.ru/nightlife/nightclubs с помощью удобной поисковой системы выбери наиболее подходящий вариант по расположению к нужной станции метро и ценам на вход. А если это твой неединичный поход в клубы с подругой, то загляни на www.clubcards.ru. Это программа "Клубы Москвы", которая позволяет получать реальные скидки до 100% на вход и до 30% на развлечения в почти пятидесяти клубах Москвы. Полный перечень клубов, в которых ты можешь получить скидки, и описание самих скидок есть на сайте. Клубная карточка тебе обойдется всего в 35 зеленых годовая или в 20 зеленых - полугодовая. При заказе карточки с сайта тебе обещают еще одну скидку - 5% от стоимости карточки.


Спецвыпуск Xakep, номер #019, стр. 019-070-3, ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

Спецвыпуск Xakep, номер #019, стр. 019-070-3

ДИСКОТЕКИ

Если конечности затекли, то пора попрыгать. Проще и безопасней всего это можно сделать на дискотеке. Могу обрадовать - большинство девчонок тащатся от дискотек, так что дерзай. По адресу www.moscowaut.ru/nightlife/dance смотри, что к тебе ближе и дешевле. Там же есть краткая информация о некоторых дискотеках. К сожалению, дискотеки в Инете редко публикуют подробную информацию о себе. Поэтому зайди еще на http://clubtime.narod.ru/mos.html. Там ты найдешь отзывы танцующего на дискотеках населения Москвы и телефончики самих дискотек. А по адресу http://clubtime.narod.ru/fly.html можешь посмотреть коллекцию флаеров на разные дискотеки. Если какие-то дискотеки не сможешь найти, загляни еще на www.trio.ru/clubs/f_disco.htm. Помни только, что на дискотеки не дают проносить огнестрельное и холодное оружие, всяческие баллончики, жратву и питье, а также плейера и фотоаппараты. Подругу пронести дадут :). Пивом заправляться советую до дискотеки, будет больше выбор и гораздо дешевле. А на некоторых дискотеках такие цены накручивают, что глаза на лоб лезут.

РЕСТОРАНЫ, КАФЕ, БАРЫ

Где бы вы с подругой ни шастали по Москве, рано или поздно вы захотите есть. Разбегаться только ради того, чтобы поехать домой поесть, было бы глупо. Но есть все равно хочется. Поэтому было бы неплохо иметь про запас несколько мест для подкрепления, которые были бы тебе по карману, с располагающим дизайном и удобным расположением. Да и просто посидеть где-нибудь при свечах за чашечкой кофе - офигенная, блин, романтика. Вооружайся знаниями на www.menu.ru. Тут тебе и рейтинг, и поиск, и описания, и фотографии, и цены даже приведены. Жалко только, что очень мелкие заведения тут не описываются, в основном рестораны, некоторые из которых тебе, скорее всего, будут не по карману. Но не беда, топай на http://cooking.ru/interceate_exchange. По этому адресу находится несколько конференций о жратве, тебе нужна под названием "Где поесть?". Почитай, что там люди пишут, возможно, ты найдешь ответы на многие свои вопросы. Если нет - задай свой вопрос в конфу. Сам проверил, спросил мелочь какую-то, первые ответы получил уже через 15 минут. То есть конфа живая, и ответ получить реально. Есть специфический сайт-рейтинг и только по барам - www.topbar.ru. Правда, тут освящаются не только бары, но и клуб-бары, и ресторан-бары. Меня очень порадовало, что полно живых комментариев (а главное свежих) с подробным описанием, указанием цен и картой проезда до кормушки. Все желающие могут оставить свои дополнительные комментарии. Еще один занимательный каталог по съестному - www.eda.msk.ru/catalog.html. Тут практически нет описаний, есть только кое-где комментарии бывалых. Но главная прелесть - количество и разнообразие адресов. Тут ты найдешь адреса 1021 ресторана, 720 кафешек, 619 баров, 47 пивных, 51 пиццерии, 89 фаст-фудов, 25 кафетериев и 181 столовой! Можно легко потеряться, но есть грамотный поиск - www.eda.msk.ru/search.html. Смотришь, что есть в твоем районе, выписываешь адреса и прочесываешь. Как говорится, лучше один раз увидеть, чем сто раз услышать или прочитать. Если финансы позволяют и хочешь пригласить подругу на ужин именно в ресторанчик, то полезай на www.moscowout.ru/eda/restaurants и задай поиск по своим финансам. Если в планах только попить пивка, то ищи место по цене пол-литра - www.moscowout.ru/eda/bars.


Спецвыпуск Xakep, номер #019, стр. 019-070-4, ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

Спецвыпуск Xakep, номер #019, стр. 019-070-4

БИЛЬЯРД

Если твоя подруга не против покатать шары :), то загляни на www.billiard.net.ru/billiard/first.asp?go=where. Задай для поиска Москву (кто из другого города - другой) и вперед. Только по Москве этот поисковик нашел и вывел мне 168 мест, где можно поиграть в бильярд. Не для всех мест есть цены, но для всех есть адреса и телефоны. Если что - всегда можешь просто позвонить и узнать сам. Порадовало наличие комментариев других игроков, так что выбирай не только по цене, но и смотри, что пишут другие. Правила игры совсем несложные, и их тебе кратко могут объяснить в любом клубе, где ты решишь поиграть с подругой. На практике (особенно после пива) их все равно никто полностью не соблюдает :). Но если ты захочешь попробовать поиграть точно по правилам, то можешь подготовиться заранее и блеснуть знаниями перед своей спутницей. Для этого проштудируй правила на сайте www.pool.ru. Это официальный сайт федерации бильярдного спорта России. Там описаны все варианты пирамиды (в народе называют русским бильярдом) и все варианты пула (в народе называют просто американкой). Но для начала научись забивать хоть как-нибудь :). Если ты полностью зеленый в этом деле, тебе помогут вводные уроки с картинками и пояснениями к ним на www.cue.ru/enc/faqs/20min_pool.phtml.

БОУЛИНГ

Если предыдущие шары надо бить палкой (кием), то эти нужно брать руками и швырять, как плохую гранату :). Тоже нынче очень популярная игра из-за своей относительной простоты и доступности всем желающим (чтобы начать играть, профнавыки не требуются), но стоит подороже бильярда. Основное преимущество - можно играть большой оравой, тогда гигантская сумма уже не так пугает, когда поделите ее между собой. Список клубов и цены за час игры смотри на сайтах http://bowling.msk.ru и www.club300.ru/public/content/clubs/pages/msk.htm. На первом можно посмотреть стоимость часа игры по дням недели и времени суток, а на втором дается только разброс цен (минимальная и максимальная). Не поленись обзвонить сами клубы, если есть студак, и спросить, есть ли у них скидки для студентов, в какие дни и в какое время (если этого нет на сайте). Простой пример: в "Самолете" минимальная цена за час - 420 деревянных, а с понедельника по пятницу с 12.00 до 18.00 есть еще скидка для студентов - 50%. В результате час игры тебе будет стоить всего 210 рублей. Прикинь, сколько выйдет на каждого, если вас будет четверо или больше. Но тут уже, в отличие от бильярда, без правил не поиграешь. Хотя правила и цель просты - сбить все кегли за один или два броска. Но это далеко не так просто, как кажется на первый взгляд, и приходит с опытом. Общие правила игры можешь скачать с сайта федерации спортивного боулинга России - www.bowling.ru/fsbr/index.htm. Азы игры всасывай с www.club300.ru/public/content/school. Учти, что не в каждой обувке разрешают играть в боулинг (по-моему, только в чистой обуви и с белой подошвой). Но и это не проблема, на месте вам дадут на прокат специальные смешные тапки (в некоторых местах их прокат бесплатный и входит в стоимость игры).


Спецвыпуск Xakep, номер #019, стр. 019-070-5, ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

Спецвыпуск Xakep, номер #019, стр. 019-070-5

ПЭЙНТБОЛ

Какой кайф застрелить друг друга не по-настоящему :). Если вы недавно ссорились, то самое время объявить ей дуэль. Объясни, что все обиды останутся на поле брани. Но затея потребует небольших капиталовложений (от 10 вечнозеленых) и времени на то, чтобы добраться до места. Примерные цены и адреса некоторых клубов смотри на www.paintball.ru/clubs.html. На этом же сайте - www.paintball.ru - читай, что такое пэйнтбол, какие там правила, какое бывает снаряжение для игры. Для большей наглядности посмотри фотки на www.paintball.ru/photo.html. Крупных клубов существует не так много, ссылки на них ты можешь посмотреть на http://paintball.estilla.ru/clubs/index.html.

КАРТИНГ

Если есть лишние деньги, любишь скорость и тащишься с подругой от Формулы-1, то можете погонять на картах. Цены на картинг - где-то от 200 деревянных за десять минут езды. Дороговато, но полученный адреналин и острые ощущения того стоят. Если заинтересовало, то смотри: www.cartingindoor.ru, http://kart-racing.ru и www.kartingclub.ru, http://hobbykarting.narod.ru. Рейтинга по картингам в Инете я, к сожалению, не нашел, так что придется тебе сравнивать и выбирать самому. Экипировка выдается на месте (шлем и костюм) и обычно входит в стоимость катания, по окончании треба отдать :).

РОЛИКИ

Зимой все катаются на коньках, а когда становится тепло, стало модно вставать на ролики. И если ты хочешь с подругой вечером покататься на роликах, тебе совсем не обязательно покупать их (хорошие ролики стоят в районе 200 вечнозеленых). В Москве есть два наиболее популярных на сегодня роллердрома, где можно развернуться и взять ролики на прокат: "Центр" (www.centr.ru/center.html) и "Локстрим". В "Центре" все подороже, но он и находится ближе к центру (рядом с м. Тульская). Чтобы на роликах ехать, а не падать, советую предварительно посмотреть один основной сайт - www.roller.ru. Его делают лучшие роллеры из Москвы, поэтому плохого они тебе не посоветуют. Некоторые из них прорайдеры (профи, выступающие на шоу) команд Rollerblade и Roces. На сайте ты найдешь статьи о том, как ухаживать за роликами, как встать на ролики, как правильно держать на них равновесие и отталкиваться, как правильно падать, как научиться первым фичам и т.п. Некоторые теоретические знания можешь подкрепить наглядными примерами, скачав с сайта видеоролики. Кроме этого, там есть очень удобная конференция, в которой ты можешь спросить все что угодно, касающееся роликов и не только. Кто знает, может, покатавшись в "Центре", тебе понравятся ролики, и ты решишь себе их купить. Тогда посмотри на этом сайте статьи, посвященные лучшим фирмам-производителям роликов, конкретным моделям и выбору роликов для себя. Когда будешь стоять поувереннее на роликах, можешь почитать описания разнообразных продвинутых фишек, которые можно вытворять на 4-колесных друзьях.


Спецвыпуск Xakep, номер #019, стр. 019-070-6, ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

ВИРТУАЛЬНЫЙ МАРШРУТ ТУСОВЩИКА

Спецвыпуск Xakep, номер #019, стр. 019-070-6

ВЕРХОВАЯ ЕЗДА

Если ты не знал, девчонки тащатся от лошадей. Организуй ей вылазку к лошадкам, и она будет на десятом небе от счастья :). Свое знакомство с этими чудными животными начни с www.kskbitsa.ru. Это сайт конноспортивного комплекса "Битца", самого крупного крытого комплекса в Европе. Цены тут кусаются (от 500 руб./час), но и качество на высоте. Если хочешь попроще, посмотри, к примеру, конноспортивный клуб "Белая лошадь" - http://belaya-loshad.ru. Ехать придется уже в Люберецкий район (от м. «Кузьминки»), зато цены значительно ниже (от 200 руб./час). Список остальных клубов и конюшен смотри в поисковике http://koni.spb.ru/clubs.php3. Всего там я обнаружил 186 записей по Москве и Питеру. Немного покопавшись, я нашел в этом поисковике прокат в Москве всего за 50-60 руб./час в СОСНОВКАХ-2 (от м. «Молодежная»). Поройся, может, найдешь за такие же деньги поближе к себе.

МАРШРУТ

Для прокладывания своего прогулочного маршрута воспользуйся интерактивной картой Москвы по адресу www.moscowmap.ru/searching.shtml. Это своего рода поисковая система по адресам улиц, номерам домов, названиям организаций и даже телефонам. Сам лично проверял - отличный поиск (свой дом разглядел без проблем) и безошибочно выдало по моему телефону домашний адрес. Более слабая, но разноцветная альтернатива - http://195.170.194.125/maps/moscow. Правда, тут поиск идет только по организациям (и то, которые есть в базе), но мало ли пригодится :). Заодно поройся еще на http://mom.mtu-net.ru.

P.S. Ты, конечно, можешь поводить подругу просто по Москве с пивом, но, согласись, что иногда можно придумать и что-то посерьезнее. А если на улице к тому же еще и хреновая погода, то эта статья будет тебе спасательным кругом. Применять можешь как дома, так и в любом инет-кафе, которых в последнее время расплодилось достаточно много. Подруге передавай привет :).


Спецвыпуск Xakep, номер #019, стр. 019-076-1, МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

Спецвыпуск Xakep, номер #019, стр. 019-076-1

Ильдар Валитов (ildar@arat.ru)

Итак, www.harmonica.blues.ru. Здесь пахнет гармонью... только не обычной, которая могла тебе достаться от предков, а самой настоящей губной гармошкой.

На форумах www.guitars.ru можно встретить как обычную заигранную до полусмерти гитару, продаваемую за символическую сумму, так и вполне серьезные профессиональные системы и инструменты.

Поиск аккордов и текстов - обычное дело для музыканта, в частности для гитариста. Вместо того чтобы тратить уйму времени на подбор мелодии, ты просто заходишь на сайт и скачиваешь слова к песне с аккордами.

Научиться читать музыку по нотам, играть на инструменте по ним - занятие нехитрое, однако требует большой практики и хорошего владения навыками игры.

Midi.ru содержит приличную базу миди-файлов. Есть разделы "Новые", где ежедневно идет пополнение коллекции благодаря энтузиазму людей, занимающихся музыкой. Файло можно скачать так, а можно и заказать на почту.

Мощная тусовка организована под "патронажем" сайта www.hip-hop.ru. Он объединяет в себе не только музыкантов, но и всех тех, кто имеет хоть какое-нибудь отношение к этому движению.

Тебя вдруг настигла муза, и внезапно возникло желание посвятить себя музыке в одном из ее проявлений. Это нормальное явление, и многие через это проходят, некоторые даже остаются в музыке навсегда. Для таких же, как ты, существует комплексное лечение в форме музыкальных школ, училищ, консерваторий. Но если этого тебе мало, либо, напротив, чересчур много - обращайся к Интернету и в нем ты постигнешь нирвану. Море инфы, клубы музыкантов, сэмплы, ноты и многое другое - вот что тебя ожидает в виртуальности. Остается только окунуться в нее. Сделаем это поэтапно.

ЭТАП 1. ВОСПИТАНИЕ ДУХА (ИГРАЕМ ГАММЫ)

Начнем с азов, то есть с постижения музыкальной грамотности. Но не думай, что, прочитав статью, ты враз заиграешь на балалайке или сможешь вслепую воспроизводить сложнейшие этюды на рояле. Главное, чему тебя научат или попытаются научить сайты, - методам игры на том или ином инструменте.

Первый ресурс покажется тебе несколько необычным, но именно этот пример демонстрирует неоспоримый факт - в Интернете есть практически все. Итак, www.harmonica.blues.ru. Да, ты прав: здесь пахнет гармонью, только не обычной, которая могла тебе достаться от предков, а самой настоящей губной гармошкой. Согласен, что далеко не любой из твоих друзей сможет развеселить компанию этим инструментом? И если ты в самый неожиданный момент достанешь его из широких штанин и начнешь недурно наигрывать, минимум всеобщее оживление и интерес будут обеспечены. Более того, этот ресурс предоставляет тебе возможность вырасти в матерого эксперта, перед этим пройдя стадии "начинающего" и "продолжающего". Для этого создан специальный курс, их тут даже два. Еще хорошая новость: в процессе обучения ты проникнешься блюзом вследствие того, что сайт именно такой направленности. Одним словом, минимум первое место на конкурсе самодеятельности тебе обеспечено.

От экзотики, призванной побудить тебя заняться музыкой, перейдем к вещам более привычным и распространенным. Один из самых любимых народом инструментов - гитара. И как следствие этого, в сети обитает большая куча всякой обучающей инфы, предназначенной для твоего самообразования. Первый из таких ресурсов - www.guitar.ru - не вписывается в рамки лишь "инет-обучалова", так как сайт гораздо шире по своему наполнению и посвящен практически всему, что имеет какое-нибудь отношение к слову "гитара". Его полноту мы с тобой постигнем на следующем этапе, а пока наберись терпения и жми на ссылку "Мастер-класс", где, собственно, и собраны различные учебные курсы. Они разбиты по рубрикам: Guitar Base - переводы уроков с одноименного англоязычного ресурса, посвященные блюзовой игре, Guitar World - также переведенные уроки, однако в данном случае в качестве учителей выступают прямо-таки корифеи, виртуозы, и даже для человека, далекого от музыки, их имя всколыхнет сознание. Взять, к примеру, Би Би Кинга. И, как мне показалось, каждый, кто взошел на пьедестал славы, считает своим долгом сварганить модные своеобразные уроки. Однако эти уроки рассчитаны на более подготовленную, чем мы с тобой, публику. Каждый из них напичкан кучей примеров, что создает эффект профессионального подхода.


Спецвыпуск Xakep, номер #019, стр. 019-076-2, МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

Спецвыпуск Xakep, номер #019, стр. 019-076-2

Следующий блок уроков под кодовым названием Guitar Studio предназначен для лиц разной подготовленности, это кладезь. Здесь я, собственно, и раскопал то, что хотел положить в основу твоего становления как будущего гитариста - базовый курс игры на гитаре. "Базовый" в том плане, что даются рекомендации для самых начинающих юзеров, имеются ответы на многие вопросы, возникающие при обучении.

В этом же "Мастер-классе" наличествует раздел, касающийся учебных курсов, однако не виртуальных, а самых настоящих (книги, видеообучение), дается их описание.

Следующий ресурс близок по структуре предыдущему, также недалеко он ушел и названием: www.guitars.ru. Он содержит область, посвященную тебе, то есть начинающему. Жмешь на "Уроки", и тебе предоставят сделать выбор, который потрясает: циклы уроков, уроки российских и зарубежных знаменитостей, общая теория музыки, технические приемы.

Также можешь заглянуть на следующие странички, где тоже есть системы обучения, FAQ-и:

http://www.pesni.ru/faq.shtml - здесь лежат пособия для начинающих гитаристов;

http://notes.tarakanov.net/study.htm - а это разного рода учебные материалы, отсканированные учебники сольфеджио. Настоятельно рекомендуется для прочтения, если ты хочешь познать азы построения музыки.

http://www.chords.ru/lessons/index.shtml - гитарные уроки и не только;

http://www.strings.ru/rus/dictionary.html - словарь музыкальных терминов, справочник для гитариста. Там ты можешь ознакомиться с обозначениями темпов, оттенков игры, познание которых сделает юзание нотного стана для тебя занятием не сложнее правки командного файла в досе. Этими ресурсами я тебя не ограничиваю в твоем порыве к занятию музыкой. Итак, познавай основы, и тебе будут открываться более широкие горизонты для твоего творчества, креатива. Очертим эти границы.


Спецвыпуск Xakep, номер #019, стр. 019-076-3, МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

Спецвыпуск Xakep, номер #019, стр. 019-076-3

ЭТАП 2. ИЩЕМ ИНСТРУМЕНТ

Естественно, если ты только что погряз в музыке, может оказаться, что ты лишен самого главного - инструмента, который бы извергал, высвобождал твою фантазию. Определись, что конкретно необходимо - новое неюзанное оборудование или взятое с рук и поэтому более доступное. Для последних существует масса мест в сети, это так называемые барахолки. Но не думай, что на этой "толкучке" нельзя купить что-нибудь путевое, там встречаются и новые инструменты и вполне играющие старые. Таковые имеются на сайте www.accords.ru. Объявления на этой барахолке касаются больше гитаристов, однако встречаются и смежные товары. Еще одно гитарное раздолье - www.akkords.ru, его "барахольная" часть также не пустует. На форумах www.guitars.ru есть раздел, посвященный продаже и покупке инструментов и оборудования. Здесь можно встретить как обычную заигранную до полусмерти гитару, продаваемую за символическую сумму, так и вполне серьезные профессиональные системы и инструменты, стоимость которых выходит за рамки американских килобаксов и порой вызывает нецензурную брань.

Если тебе нужен нулевой, нетронутый, да к тому же фирменный инструментарий, на помощь придут сайты, осуществляющие торговлю новыми инструментами через Интернет, либо фирмы, предоставляющие информацию о своих товарах.

Первый представитель http://mi.attrade.ru - подразделение фирмы A&T Trade, посвященное продаже музыкального оборудования и инструментов ведущих мировых производителей. Вследствие этого разброс цен здесь достаточно велик. Другой пример: www.dinaton.ru - здесь и гитары, и рояли, и губные гармошки, а также различные аксессуары, и, что немаловажно, - есть барахолка. Еще один: www.bossman.ru - также музыкальное оборудование и инструменты, имеется поиск.

Как видишь, не только учебу, но и обретение инструмента ты можешь скинуть на плечи Интернету. Хотя есть небольшой минус - прежде чем его покупать, ты должен прочувствовать, поиграть на нем. И лишь только когда ты поймешь, что это твое, - бери его. Это относится к инструменту, на котором ты хочешь играть для души, для себя. Для обучения это не столь важный момент, так как здесь главное - перенять основы обращения с ним.

ЭТАП 3. КОПАЕМСЯ В АРХИВАХ

Намучавшись с освоением своего, ставшего теперь любимым инструмента ты, естественно, приходишь к выводу, что тебе необходима некоторая помощь извне. Часто это сводится к поиску аккордов, скачиванию партитур, таблатур, midi- композиций, сэмплов. Не пугайся, это весьма употребляемые слова обозначают вполне реальные вещи. К примеру: таблатуры - это ноты, составленные для определенного инструмента, создавать их можно прямо ручками в нотепаде, сэмплы - это кусочки, фрагменты звуков и так далее.

Начнем с поиска аккордов и текстов. Это обычное дело для музыканта, в частности для гитариста. Вместо того чтобы тратить уйму времени на подбор мелодии, ты просто заходишь на сайт и скачиваешь слова к песне с аккордами. Как известно, слов из песни не выкинешь, мы же видоизменим эту поговорку, добавив: "аккордов из песни тоже не выкинешь". Ты, конечно, помнишь, что мы ранее покопались в ресурсе www.accords.ru, но не затрагивали его основной сути, теперь исправим этот недостаток. Жми на любую букву либо ищи по исполнителям, по тематике, или просто введи в строке поиска требуемое тебе произведение. Архив аккордов здесь собран впечатляющий, это подкреплено более чем пятью миллионами посетителей сайта.


Спецвыпуск Xakep, номер #019, стр. 019-076-4, МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

Спецвыпуск Xakep, номер #019, стр. 019-076-4

Еще один, ранее затронутый не по прямому назначению, сайтец: www.akkords.ru. Наполнение этого сайта аккордами и текстами к тому же подвергается статистике, и каждый зашедший на этот ресурс видит, сколько чего имеется на сайте. Факт: аккордов в их базе более двадцати тысяч. Вместе со своим предыдущим "тезкой" этот сайт поможет тебе в поиске практически любой композиции. Не забудем и про "кулички": http://music.kulichki.ru - имеется поиск по композиции, по авторам. Задним числом заметь, что здесь также есть свои уроки для игры на гитаре.

Кроме обозначений аккордов, идущих над текстом песни, есть иные способы записи - таблатуры и собственно ноты, расположенные на нотном стане. О таблатурах и таблатурописателях в сети есть сайт http://www.tabs.ru/, здесь рассказывается, как их использовать, как создавать. Плюсами таблатур является простота использования, минусом, как подчеркивают авторы ресурса, - неуниверсальность, то есть написанная тобой для электробалалайки интерпретация "калинки-малинки" может быть коряво применена для гитары, хотя, как известно, голь на выдумки хитра.

Нотная запись, в отличие от других способов записи, более древняя и, наверное, как следствие этого, самодостаточна. Научиться читать музыку по нотам, играть на инструменте по ним занятие нехитрое, однако требует большой практики и хорошего владения навыками игры. Именно этому делу и посвящена большая часть времени в музыкальных школах. Естественно, у тебя встанет вопрос об отыскании нот в Интернете. В большинстве своем ноты, партитуры в чистом виде лежат либо как отсканированные, либо другой вариант - написанные в специализированных редакторах. За первыми последуем на ресурс http://notes.tarakanov.net - самый большой нотный архив в Рунете, по крайне мере так отзывались о нем на нескольких маститых сайтах. Файло с нотами здесь хранится в графических форматах TIFF, GIF, так что тебе остается лишь включить принтер, иногда встречается и PDF. Разброс материалов потрясает: классика, джаз, поп, рок, при этом имеются рубрики для различных музыкальных инструментов.

Если в начале статьи мы большой упор сделали на развитие твоих "гитарных" способностей, то здесь на тебя свалится целая оркестровая яма. Хочешь играть всем ансамблем, в четыре руки, на тромбоне? И для этого случая найдется своя страничка-другая нотных записей. Сайт оперативно обновляется, не без помощи посетителей. Также большим плюсом является наличие раздела ссылок с редкими уникальными линками.

Другое "нотохранилище" - http://muslib.mmv.ru - принадлежит Денису Бурякову. Здесь около 5500 страниц нот. Наверняка не один сканер был положен на жертвенный стол. Форматы хранения те же, что и у Тараканова. Рубрикация здесь начинается с главной страницы, что позволит тебе почти сразу найти... или не найти :) требуемую композицию. Охвачено большое количество музыкальных инструментов.


Спецвыпуск Xakep, номер #019, стр. 019-076-5, МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

Спецвыпуск Xakep, номер #019, стр. 019-076-5

Напоследок я приберег для тебя еще один мегамузыкальный суперпортал - www.midi.ru. Это сайт, открытый для музыкантов, занимающихся созданием миди-файлов. Тебе не ясна эта аббревиатура? Musical Instrument Digital Interface - цифровой интерфейс музыкальных инструментов. Ну, если ты никогда не слышал, как звучат миди-композиции, быстро, пока никто этого не заметил, набирай в консоли маздая: (жми +R)

c:\windows\media\passport.mid

Только не корчись, если звук тебе напоминает старые добрые игрушки из "денди" - дело в твоей звуковой карте. Для более сносного звучания твоя карточка должна поддерживать табличный синтез. Более подробно о спецификации MIDI протокола можешь прочитать здесь: http://www.midi.ru/chtivo/faq/2.htm. Говоря простым языком, данный ресурс содержит приличную базу миди-файлов. Есть разделы "Новые", где ежедневно идет пополнение коллекции благодаря энтузиазму людей, занимающихся музыкой. Чтобы скачать композицию, тебе ее сначала положат в корзинку, затем "зазипуют" и дадут качнуть либо вышлют по почте. Новые композиции разделены по типам: русские миди, иностранные и классика. Если же тебе нужна конкретная композиция, тоже ищи в базе. При возникновении затруднений можешь почитать доки в соответствующем разделе http://www.midi.ru/docs.htm. В наличии этого портала имеются обзоры полезного музыкального софта, а также фриварно-шароварные экземпляры.

Да, чуть не забыл о сэмплах, их ты можешь качнуть с сайта www.wav.ru. На сайте имеется ряд статей, касающихся создания электронной музыки, где как раз сэмплы играют немаловажную роль. Тут есть куски из фильмов, рекламы, просто различные звуковые фрагменты, даются рекомендации по выбору звуковых карт.

ЭТАП 4. ТУСЫ, ТУСОВОЧКИ...

Обычно происходит так: ты достигаешь какого-то уровня мастерства, и тебе хочется поделиться этим с другими, либо, напротив, тебе требуется помощь в освоении сложной вещицы, и ты понимаешь, что одному тебе этого не осилить; и третья ситуация, самая распространенная в сети, - ты являешься поклонником какого-нибудь направления музыки. Чаще всего именно по этим упомянутым причинам образовываются виртуальные музыкальные тусовки.

При возникновении вопросов ты всегда сможешь разрешить их, обратившись практически в любой форум на ранее описанных ресурсах.

Мощная тусовка организована под "патронажем" сайта www.hip-hop.ru. Он объединяет в себе не только музыкантов, но и всех тех, кто имеет хоть какое-нибудь отношение к этому движению.

Ради контраста приведу пример другого сайта, посвященного блюзу, - www.blues.ru. На форумах здесь не обсуждается граффити, брейкдэнс, как это делается на ранее обозначенном ресурсе, людей этой тусы волнует блюз во всех его проявлениях.

Что выберешь ты, где найдешь свое пристанище в сети - решать тебе, в любом случае в своем выборе ты не окажешься одинок и всегда сможешь выплеснуть свои эмоции на единомышленников.


Спецвыпуск Xakep, номер #019, стр. 019-076-6, МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

МУЗЫКАЛЬНО-ВИРТУАЛЬНЫЙ ЛИКБЕЗ

Спецвыпуск Xakep, номер #019, стр. 019-076-6

ЗАКЛЮЧИТЕЛЬНАЯ ПАРТИЯ

Видишь, если будешь упорно следовать этапам, работы тебе прибавится. Но по окончании тебя ожидают две альтернативы - продолжать свое обучение в специализированных учебных заведениях либо дальше индивидуально оттачивать свое мастерство. Оба этих пути позволят тебе добиться какого-нибудь успеха, пусть даже не на поприще профессиональных музыкантов. Стать душой компании, ее заводилой - вот тот минимум, который тебе обеспечен. Конечно, есть еще другой вариант: измученный игрой на инструменте, ты понимаешь, что медведь все-таки неоднократно ступал тебе на ухо и это не твое занятие, что ж, и так бывает. В любом случае хуже тебе от занятия музыкой не сделается, а вот повышению общей культуры это поспособствует.


Спецвыпуск Xakep, номер #019, стр. 019-080-1, ВОРОТА В ВИРТУАЛЬНУЮ РЕАЛЬНОСТЬ

ВОРОТА В ВИРТУАЛЬНУЮ РЕАЛЬНОСТЬ

Спецвыпуск Xakep, номер #019, стр. 019-080-1

девушки в компьютерных клубах

Андрей "Дронич" Михайлюк (dronich@real.xakep.ru)

Виртуал... Кибер... Интернет... Для тебя эти понятия не просто хорошо знакомые - для тебя они уже просто родные, обыденные и даже скучные. А ведь на свете живут и другие люди (прикинь, да?), живут совсем без компа, и для них существует только одно окошко в "великое киберпространство" :). Точно, интернет-кафе. Почвоведы и агрономы, философы и политологи, переводчики и лингвисты - все они так и норовят пролезть через этот узкий проем и приобщиться к самой современной и модной культуре, расталкивая друг друга локтями. А мы... мы смотрим на них с глумливой усмешкой на лице (а как бы смотрел почвовед на программера, берущего пробы грунта в сельском сортире?) и не понимаем своего счастья. Какого? Да ведь для каждой девчонки, только начинающей свой путь в страшный мир сети, ты - царь и бог, гуру и герой.

Все герлы, пришедшие в инет-кафе в первый раз, испытывают странное чувство. Привыкшие к мужскому вниманию, они вдруг понимают, что парней гораздо больше интересуют бежевые железные коробки с проводами и экраном :). Админ недобро зыркнул, взял деньги и молча провел на место. Сосед слева, которому была адресована милая улыбка, продолжил возню со своими дискетами и даже не поднял головы. На вопрос "А как мне скачать вот эту картинку?" сидящий справа контр-страйкщик только огрызнулся. Знакомая ситуация, девчонки? Да, в особые моменты жизни заложники и свежий варез интересуют нас гораздо больше, чем красивые ножки ;). И бедные девушки, ошарашенные, напуганные, потерянные, страстно желают найти твердое плечо. Поможем, хацкеры?

Для проверки реальности ситуации спец-крю высадила десант около станции метро "Лубянка" с целью пробраться в расположенное в "Детском Мире" кафе "NetLand" и разведать обстановку. Выполнению задания способствовало свободное перемещение по кафе (все компы изначально залочены, и посидеть на халяву все равно не получится) и находящийся под боком буфет с достаточно низкими (для центра Москвы) ценами. Позднее мы пробежались еще и по кафешкам местного масштаба (для полноты клинической картины :)). В итоге все девчонки были разделены на четыре типа, которые мы сейчас и рассмотрим поподробнее.

Привыкшие к мужскому вниманию девчонки вдруг понимают, что парней гораздо больше интересуют бежевые железные коробки с проводами и экраном :).

Во время общения с виртумальчиками чатланки уходят в астрал и упорно не хотят оттуда возвращаться.

Никогда не прерывай девушку в процессе написания очередной мессаги, а то, кроме негатива, ничего не получишь.

Даже самые распоследние "отцы" ("отчихи"? "матери"? :)) в отличие от нас, мужиков, на гамесах не зацикливаются и могут запросто забить на игру ради разговора.

Огромное спасибо Кверу, который разделил со мной участь бродячего журналиста и помог отбиться от назойливых поклонниц :).

Warning! Все идеи, определения и суждения в этой статье были высказаны ДЕВУШКАМИ. Посему мужская половина редакции снимает с себя ответственность за возможные обвинения в дискриминации и отсутствии уважения к слабому полу. Девчонки, разбирайтесь между собой сами :).


Спецвыпуск Xakep, номер #019, стр. 019-080-2, ВОРОТА В ВИРТУАЛЬНУЮ РЕАЛЬНОСТЬ

ВОРОТА В ВИРТУАЛЬНУЮ РЕАЛЬНОСТЬ

Спецвыпуск Xakep, номер #019, стр. 019-080-2

Name: Чатланки

Properties: не особо симпатичны, замкнуты, немного шизануты

Age: 12-60.

По вине этих барышень не прекращает свое существование знаменитая "Кроватка" и иже с ней. Хотя есть вполне продвинутые тетеньки, тусующиеся в ИРКе, но их гораздо меньше :(. В чат попадают не от хорошей жизни - в реале нет друзей, учиться не прет, работать негде. Дома компьютера нет, но на "друзей" из сети денег находят. Обычно замкнуты, а чат развязывает язык и придает уверенность (в основном ненадолго). Правда одна особа заявила, что приходит в кафе "раз в неделю подзарядиться и... эээ... разогнаться" :). Прогрессивный способ :). Несколько удивила дама в летах, лихо рассылающая смайлы налево и направо под ником "KISSa". Оказалось, заходит после работы поднять настроение, чтобы потом не умереть со скуки за ужином с законным супругом. У бородатых админов появились конкуренты ;).

Способы знакомства: Практически нет :(. Во время общения с виртумальчиками уходят в астрал и упорно не хотят оттуда возвращаться. Уходя из кафе, чувствуют опустошенность и легкий депрессняк. Совсем не наш контингент.

Name: Мыльницы

Properties: романтичны, сентиментальны, временами дружелюбны

Age: 14-19.

В основном это продолжательницы советских традиций поиска "друзей по переписке". Любят поизливать чувства на бумагу и отправить неизвестному мачо из Гондураса. Зачем они это делают - загадка, видимо, считают своим долгом осчастливить человека, которого никогда не увидят. Инструментом для "осчастливливания" служат как почтовики, так и аськины оффлайн-мессаги (всеми силами создают идеальный траффик для перехвата :)). Среди этого подвида встречаются и мажорные девочки, которым добрый папа запрещает "заниматься всякими глупостями" со своего рабочего компа, и даже вполне зрелые компьютерщицы (в резюме это называют "уверенный пользователь" ;)), не успевшие закупиться модемом.

Способы знакомства: Уйма. Главное не ошибиться и точно узнать (подглядеть :)), чем занимается конкретная девчонка. Если она отправляет первое в жизни письмо - помоги, заведи хороший ящик (на xakep.ru подойдет ;)), но не грузи. Если она рубит в компах - удиви своей профессиональностью. Если она из "мажоров" - посочувствуй и предложи поюзать твой домашний комп вместо папиного :). Главное - не прерывать ее в процессе написания очередной мессаги, а то, кроме негатива, ничего не получишь.

Name: Умницы

Properties: начитаны, интеллигентны, разговорчивы

Age: 16-22.

Эти красавицы были сконцентрированы в районе зала "Интернет-образование". Кто-то искал инфу по учебе, кто-то качал рефераты, а кто-то вовсю юзал онлайн-учебники. Вопреки ожиданиям, все они оказались совсем не заумными ботаншами, а наоборот - общительными веселыми девчонками. От других посетительниц кафе их отличает наличие цели в жизни - получение образования и поиск хорошей работы. К вечеру подтягиваются студентки с журфака МГУ (от здания факультета до NetLand'a буквально пять минут хода). Так что, если ты не обделен интеллектом, умницы - твой выбор. С ними очень приятно поговорить на серьезные темы, да и просто поболтать, а такие девчонки сейчас редкость...


Спецвыпуск Xakep, номер #019, стр. 019-080-3, ВОРОТА В ВИРТУАЛЬНУЮ РЕАЛЬНОСТЬ

ВОРОТА В ВИРТУАЛЬНУЮ РЕАЛЬНОСТЬ

Спецвыпуск Xakep, номер #019, стр. 019-080-3

Способы знакомства: Подскажи хороший урл, проконсультируй, а когда оплаченное время закончится, плавно перемещайтесь в буфет и продолжайте свой увлекательный разговор.

Name: Геймерши

Properties: активны, резки, практически без комплексов

Age: 18-22.

Наиболее раскованные и продвинутые тетки. Не феминистки, хотя не скрывают желания быть наравне с сильным полом. Встречаются довольно сильные игроки - одна девчонка в течение получаса не вылезала из тройки лидеров в квакином десматче (а играло человек 10-12). Но даже самые распоследние "отцы" ("отчихи"? "матери"? :)) в отличие от нас, мужиков, на гамесах не зацикливаются и могут запросто забить на игру ради разговора. Геймерши часто трутся в мужском коллективе, поэтому привлечь внимание к своей скромной персоне тебе будет непросто. Но если уж привлечешь - держись крепче: взгляды на секс у них совсем не пуританские, и если верить откровениям, им самим доводилось "разводить" ребят :).

Способы знакомства: Нафрагай ее в кваку (или поддайся), а потом предложи отметить удачную победу (чью - неважно :)). Главное - забыть, что в игре она твой противник :).

Надеюсь, наш труд не пропадет даром, и когда ты в очередной раз придешь в клуб погонять в Кваку, ты оглядишься наконец по сторонам. А оглядевшись, заметишь симпатичную девушку, тщетно проверяющую свой ящик на рамблере. Подумай, может стоит поменять час игрового времени на пару недель (месяцев, лет) приятного времяпрепровождения? Ведь кроме компьютеров на свете есть много хороших вещей, не так ли?


Спецвыпуск Xakep, номер #019, стр. 019-084-1, АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

Спецвыпуск Xakep, номер #019, стр. 019-084-1

Donor (donor@real.xakep.ru)

Что самое ценное в Инете? Правильно, уникальные заходы на страницу. За них борются, их считают, их зарабатывают тысячами неправедных способов, их воруют, наконец.

Даже если ты затеял серьезный вебпроект на тему разведения кактусов или, скажем, хочешь открыть вебстудию, приманка в виде прикольной, необычной серии флэш-мультов будет далеко не лишней. Именно она поможет раскрутить твою урлу и привлечь народ к основной теме сайта.

Что больше всего любят среднестатистические посетители Инета? Юмор, порно, халяву и с недавних пор флэш-мультфильмы. Так дай им это! Замути юморной порно флэш-сериал.

Дуй на Митино Базар и закупай там кассетку порнушки посимпатичнее, и скорей возвращайся домой. Вот они, те бесценные кадры, которые лягут в основу порносцен будущего "Трахультета 2".

Твою мегакоманду должны составить такие же креативные креатиффщики, как ты сам. Знакомься с ними в сети, находи среди сокурсников и одноклассников, агитируй и бери под свое чуткое руководство.

Включаем готовый фильмец, сажаем перед экраном актеров, даем в руки микрофон и заставляем с чувством и страстью читать текст, при этом укладываясь в длину той или иной сцены. Мучить актеров надо, пока не получится.

Осталось сделать классную заставку с эмблемой твоей команды и броским тайтлом "Трахультет", сварганить титры, где отметить всех мемберов и вынести благодарности, оставить контакты.

Кстати, эту технологию можно юзать для создания заставок к сайтам, анимационных элементов дизингна и так далее.

Сегодня, брат-креатиффщик, мы заморочимся не по-детски, но если ты выдержишь, если хватит в тебе запала и динамита, то можно наворочать что-то потрясное. Готов к гимору? Готов пустить в ход весь свой арсенал? Поехали! Покорим рунет :)!

ПРОПИСНЫЕ ИСТИНЫ

Что самое ценное в Инете? Правильно, уникальные заходы на страницу. За них борются, их считают, их зарабатывают тысячами неправедных способов, их воруют, наконец. Те, у кого куча заходов, гребут деньгу с рекламы, продают через свой сайт кучи барахла, влияют на виртуальное сообщество. Их проекты растут, превращаясь в монстроидальные "кибернебоскребы". Согласись, протоптав какой-нибудь линк, ты сразу поймешь, попал ли ты в огромное здание или в шалаш в Разливе.

К сожалению, хоть ты себя за попу укуси, твоя личная пага - даже меньше, чем шалаш. Бесполезно даже счетчик вешать - заходы своих корефанов ты и так подсчитаешь. Как же растут эти "небоскребы"? Естественно, на больших бабках. Но одной кучи тугриков мало - нужно зарыть в нее хотя бы одну идею. При наличии рульной идеи и самоотверженных усилий на старте тугрики подползут сами. За примером далеко ходить не надо: нашумевшая Масяня, талант и энтузиазм превратили личную страничку Куваева в полноценный коммерческий проект. С недавних пор Масяня пиарит сотовые компании.

ПО СЛЕДАМ УСПЕХА

Почти невозможно повторить успех Куваева, но перенять положительный опыт ты можешь, тем более что креатива (равно как и усилий) на этом направлении требуется немерено. Даже если ты затеял серьезный вебпроект на тему разведения кактусов или, скажем, хочешь открыть вебстудию, приманка в виде прикольной, необычной серии флэш-мультов будет далеко не лишней. Именно она поможет раскрутить твою урлу и привлечь народ к основной теме сайта. Так, например, поступила одна буржуйская вебстудия, которая выложила на свою пагу чумовейший мульт про корову. Бьюсь об заклад, девять десятых заходов на их сайто было сделано ради коровы.


Спецвыпуск Xakep, номер #019, стр. 019-084-2, АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

Спецвыпуск Xakep, номер #019, стр. 019-084-2

ДАРЮ И БАБЛА НЕ ТРЕБУЮ

Тебе несказанно повезло, что у тебя есть я :). Только сегодня и только здесь я дарю тебе гиперидею и мегапространство для твоего креатива.

Что больше всего любят среднестатистические посетители Инета? Юмор, порно, халяву и с недавних пор флэш-мультфильмы. Так дай им это! Замути юморной порно флэш-сериал с сюжетом а-ля "ФАКкультет". Причем цензура в сети отсутствует как класс, поэтому можно и сцены пооткровеннее, и тексты попошлее :). Если ты человек остроумный и с фантазией у тебя в порядке, то скоро твою клубнично-мыльную оперу будет смотреть весь Рунет.

ТЕХНОЛОГИЯ

С рисованием у тебя, естественно, неважнец, а если и важнец, то нарисовать самому все фазы движения персонажей будущего порномыла, а затем сканировать их - это полный пипец. Воспользуемся дарами матери-природы. Дуй на Митино Базар и закупай там кассетку порнушки посимпатичнее и скорей возвращайся домой. Отсматривай ее и примечай самые красивые и высокохудожественные (если это возможно) сцены. Вот они, те бесценные кадры, которые лягут в основу порносцен будущего "Трахультета 2". Остальные перипетии сюжета (шутки, гэги, подставы) можно показать, особо не двигая героев (ну, максимум мимика), а вот в сексе все должно двигаться, причем активно - с ним основная заморочка.

Итак, нам нужно получить готовые видеокадры с фазами движения партнеров, вспомнив детство, обвести кадры в векторном редакторе (самого "Флэша" или в "Иллюстраторе" или "Фрихенде"), немножко подкорректировать векторные кадры, чтобы они стали более мультяшными, красиво раскрасить, смонтировать мувик согласно сюжету, озвучить и выкинуть в Инет. Вуаля!

Что кричишь, что это гимор жуткий и сложно дико?! Во-первых, никто не говорил, что будет легко, а во-вторых, если делать все хитро, то и дурацкой работы будет на порядок меньше. Читай дальше.

ЕКВИПМЕНТ

Что нужно, чтобы начать наш геморрой. Во-первых, кассета порнушки (хардкорность по вкусу). Во-вторых, видак, подключенный к видюхе с возможностью видеозахвата. В-третьих, прога для видеомонтажа, например, сгодится VirtualDub (не гадит на винте и весит 600 кило), векторный редактор ("Илль" или "Фрихенд") и "Флэш". В-четвертых, Инет для обмена отдельными частями работы.

Если чего-то нет в наличии, не спеши паниковать, так как все найдется у других людей в Инете или из твоей тусовки. А люди будут очень нужны, так как в одиночку такой проект потянуть тяжело.

КОМАНДА

Твою мегакоманду должны составить такие же креативные креатиффщики, как ты сам. Знакомься с ними в сети, находи среди сокурсников и одноклассников, агитируй и бери под свое чуткое руководство. Все должны быть сорганизованы и выполнять свои роли.


Спецвыпуск Xakep, номер #019, стр. 019-084-3, АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

Спецвыпуск Xakep, номер #019, стр. 019-084-3

Сценарист. Чел, из которого прут юмор и фантазия. Он придумывает сюжет, диалоги и сцены. Впрочем, потом он может заняться и реализацией.

Захватчик. У этого мэна есть видюха с функцией захвата, довольно просторный винт и шустрый комп. Он отыскивает на кассетах подходящие по сценарию эпизоды, захватывает видео, обрезает лишнее и готовит кадры. Еще этот мембер снимает звук и готовит звуковые эффекты.

Трассировщики (лучше несколько). Это очень важные мемберы, так как они делают не очень интересную, но очень нужную работу. Они перегоняют растровые кадры, которые надыбал захватчик, в векторы (кривые), обводя линии в векторном редакторе.

Актеры. Мэн и подружка, которые будут озвучивать диалоги, вздыхать, стонать и тому подобное. Неважно, что одни и те же на несколько ролей, ведь можно поиздеваться над звуком в "Саундфордже".

Режиссер-монтажник. Чел, который неплохо знает "Флэш". Он будет собирать из оттрассированных кадров целый фильм, раскрашивать кадры, добавлять эффекты и озвучку.

Пиарщик. Будет тусовать по чатам, конфам, в аське и ирке и всем рассказывать, какой клевый мульт он только что нашел, и давать ссылку.

МАТЕМАТИКА ДЛЯ ПУГЛИВЫХ

Около минуты видео тянет на 1440 кадров (24 кадра в секунду), но примерно треть сцены можно будет сократить за счет, например, моментов, где крупно показывают физии актеров, которые натужно дышат, изображая всепоглощающую страсть. Лучше потом в мувике растиражировать один вздох, как будто их несколько (так часто и делают в дешевых импортных мультфильмах). Итак, остается 960 кадров. Если присмотреться к захваченным кадрам (полистать картинки в ACDSee), то видно, что при средней скорости действия изменения происходят только в каждом третьем кадре. Остальные можно спокойно выкинуть и, если надо, потом, не напрягаясь, растиражировать во "Флэше". Итого - 320 кадров. Уже лучше! Ну и, наконец, не обязательно сохранять тот же фреймрейт, что и на видео. Можно немного пожертвовать плавностью картинки и запросто удалить промежуточные фазы движения. В результате - всего 160 кадров! Если в команде будет четыре человека, то одному мемберу придется трассировать всего сорок кадров, причем не полностью, так как, например, задний фон от кадра к кадру меняется еще реже. В минуту влезет порядочный кусок полового акта :), а если учесть, что в сексе элементы повторяются, то трассировку можно свести к минимуму.

Кто-то спросит: "А почему не загнать во "Флэш" видеокадры и не вывалить в таком виде в сеть?". Ну, во-первых, это не прикольно, а во-вторых, опять же, математика. Минутная флэшка из растровых кадров (.bmp'шек) будет весить мегабайта три (со звуком еще больше), а после трассировки и оптимизации все добро потянет кило на 600-800.

ЗАХВАТЧИК

Захватывать видео можно как родными прогами, прилагающимися к плате, так и выкачанными из Инета, благо их много. Например, VirtualDub поможет спокойненько захватить как видео, так и аудио (Рис. 1). На всякий случай напомню, что видак подключается к видюхе проводком "тюльпан-тюльпан", а к звуковой карточке - проводком "тюльпан-джек". Джек такой же, как на колонках или наушниках от плейеера. Его надо воткнуть в Line-in. Должно говорить и показывать. Маленький совет: включить видак нужно заранее, иначе комп может провиснуть.


Спецвыпуск Xakep, номер #019, стр. 019-084-4, АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

Спецвыпуск Xakep, номер #019, стр. 019-084-4

Находим нужную сцену, давим на цапу и, скрепя сердце, наблюдаем, как тает свободное место. Теперь можно загрузить файл с только что захваченным видео и поудалять из него все лишние моменты.

Следующий шаг - перегонка в отдельные кадры (рендеринг). Это делается через пункт File/Save image sequence... "Виртуального Дуба". Выбираем нужную диру, называем файл, зацениваем количество кадров и давим "ОК". В выбранной дире появится туча .bmp'шек. Соответственно, места тоже нужно немало (Рис. 2). Совет: поставь число "5" в окошке Minimum number of digits in name, чтобы все кадры выстроились точно по порядку (Рис. 3).

Теперь можно отсмотреть захваченное в ACDSee и удалить к лешему лишние кадры и дубли кадров (Рис. 4). Теперь делим оставшиеся файлы на несколько частей, готовим к засылке архивы и передаем эстафету трассировщикам.

ТРАССИРОВЩИКИ

Получив увесистый архив и распаковав его во временную диру, можно запускать "Флэш" и импортировать туда исходные кадры (File/Import...). "Флэш" сразу просечет, что эти файлы - кадры одного фильма, поэтому предложит импортнуть их все и автоматически разложить кадры мувика (Рис. 5). Соглашайся! Основа есть.

Дальше два пути: ручная обработка и автоматическая трассировка (Modify/Trace Bitmap...). Автоматическая трассировка имеет парочку гнойных недостатков: во-первых, машина никогда не сможет качественно перевести растровое изображение (пиксели) в векторное (кривые), особенно содранное с видеоносителя (оно нечеткое и с кучей помех). Один кадр выглядит фигово, а в движении вид такой, как будто выкрутили резкость на максимум (совсем не прикольно) (Рис. 6). Во-вторых, после автоматической трассировки остается куча мусора (лишних кривых), который тоже замучаешься удалять, и это катастрофически сказывается на размере конечного мувика (Рис. 7). В-третьих, если поставить настройки для наиболее точной трассировки (параметры Color Threshold и Minimum Area чем меньше, тем точнее), тачка так тормозит, что лучше и не надо (Рис. 8). Трассировать автоматически удобно такие вещи, как огонь, волна или водопад, - они будут смотреться хорошо. В нашем случае быстрее и лучше сделать ручками. Этим и займемся.

Кадры-битмапы (картинки) расположились в одном слое. Назови его "pics" (два раза щелкни на "Layer1" и напиши, что надо). Теперь нужно добавить еще один слой. Он встанет выше (так и надо, иначе картинка будет закрывать собой кривые). Назови его "trace". В этом слое будут располагаться оттрассированные (обведенные) задние планы. Добавь еще один слой и назови его "trace1". Здесь ты будешь обводить персонажей (перца и перчинку) (Рис. 9). Нижний слой надо "залочить", чтобы ничего не съехало в самый ответственный момент. Дави прямо на слове "pics" правой кнопой мыши, выбирай пункт Properties... и поставь галочку рядом с "Lock". Рядом с "pics" появится замочек, который можно убрать, щелкнув на него. Подготовка закончена. Теперь обозрим фронт работ.


Спецвыпуск Xakep, номер #019, стр. 019-084-5, АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

Спецвыпуск Xakep, номер #019, стр. 019-084-5

Необходимо найти и отметить для себя кадры, в которых долго остается неизменным задний план (Рис. 10). Тогда не придется перерисовывать его в каждом кадре, а можно будет сделать блок из одинаковых кадров. Однообразные движения партнеров (типа туда сюда обратно без смены позы и плана) можно оформить в виде Movie clip'ов. Для этого создай новый символ (Insert/New Symbol...) - он появится у тебя в библиотеке (Ctrl+L). Зажав Shift, кликай на те кадры, которые будут Movie clip'ом, дави правой мышью и выбирай Copy Frames. Далее в библиотеке два раза бей по своему клипу, щелкай правой мышью на первый кадр и дави Paste Frames. Дави Scene 1 в левом верхнем углу. Теперь можно Movie clip вытягивать из библиотеки прямо в поле и отвести под него блок кадров, достаточный, чтобы он повторился требуемое количество раз. Также можно сэкономить на кадрах, где герой двигает чем-то одним, рукой, ногой, головой, а не всем телом. Тут нужно отрисовать отдельно неподвижную и подвижную части и подвижную разместить слоем выше.

Совет: не нужно прорисовывать все детали интерьера или персонажа до мельчайших подробностей. Эта важно для статичной картинки, а на скорости 12-18 кадров в секунду мелкие огрехи незаметны (Рис. 11).

После прорисовки кадров нужно удалить вспомогательный слой с битмапами (беэмпешками), сохранить файло и передать эстафету режиссеру-монтажнику.

РЕЖИССЕР

Выбив отрисованные кадры из трассировщиков, режиссер-монтажник приступает к очень ответственному занятию - сведение всего барахла воедино. Нужно просмотреть куски, присланные трассировщиками, уравнять количество слоев в мувиках (ведь у одного их может быть три, у другого - четыре), удалить лишние, одинаковые или похожие объекты, перенести все кадры в один фильм в соответствующий слой.

Если есть желание и время, можно немного поколдовать над кадрами и придать героям более мультяшный вид, но это потребует дополнительных усилий, так как модифицировать придется большое число кадров и объектов. Но и без этого прикольно.

Далее следует раскраска. Нужно подобрать цвета для тел, интерьера и одежды и использовать только их на протяжении всего фильма, иначе герои могут неожиданно поменять цвет, что не есть гуд. Подобрать цвета легче всего, если намутить два слоя и положить в нижний битмап, а в верхнем нарисовать рядом с нужной деталью кружок и, вытянув на центр миксер, заливать кружок разными оттенками (Рис. 12). Тут же можно посмотреть RGB значения цветов, чтобы удобнее было забить их в палитру.

После сборки и раскраски мувика надо посмотреть, что получилось (Ctrl+Enter). Если в некоторых моментах фильма изображение дергается или слишком быстрое, надо добавить дополнительные кадры (F5) или поиграть с настройками фильма (Modify/Movie...).

ОЗВУЧКА

Включаем готовый фильмец, сажаем перед экраном актеров, даем в руки микрофон и заставляем с чувством и страстью читать текст, при этом укладываясь в длину той или иной сцены. Мучить актеров надо, пока не получится.


Спецвыпуск Xakep, номер #019, стр. 019-084-6, АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

АРСЕНАЛ КРЕАТИВЩИКА НА КЛУБНИЧНОЙ ГРЯДКЕ

Спецвыпуск Xakep, номер #019, стр. 019-084-6

Далее подбираем подходящие саундтреки, причем вряд ли кто будет париться из-за авторских прав, ведь наше искусство - неформально.

Звуковые эффекты, типа взрывов, стрельбы, охов и ахов, можно содрать с той же кассеты, что и вспомогательные кадры или найти в сети в звуковых архивах.

Звуки по вкусу можно обработать в Sound Forge.

ОПЯТЬ РЕЖИССЕР

Теперь у режиссера-монтажника есть сам мувик и звуки к нему. Нужно расставить диалоги, звуковые эффекты и фоновую музыку в нужные места. Диалоги и эффекты будут в одном слое (или нескольких, если звучат одновременно). Импортируй звуковые файлы (можно wav'ы, а можно пожать Lame'мом и импортнуть .mp3). Долби на нужный кадр, с которого начинается диалог или звук, правой кнопой мыши и дуй в Panels/Sound (Рис. 13). Теперь выбирай нужный файл из списка, Sync поставь Event, если звук будет повторяться (например, вздох или крик), то в поле Loops забей число повторений. Фоновую музыку положи в отдельный слой, помести нужный трек, начиная с соответствующего кадра, точно так же, но в Sync поставь Stream. Теперь подгоняй кадры под звук, если не удалось подогнать звук под кадры (добавляй или удаляй фреймы).

ПОСЛЕДНИЕ ШТРИХИ

Вот почти и все. Осталось сделать классную заставку с эмблемой твоей команды и броским тайтлом "Трахультет", сварганить титры, где отметить всех мемберов и вынести благодарности, оставить контакты. Дальше ползи в File/Publish Settings... настраивай параметры и дави Publish (Рис. 14). Ура! Долгожданная первая серия клубничного мыла готова.

ПОЛЕЗНЫЕ СОВЕТЫ

Добавь еще один слой (на самый верх) и положи в него большой черный квадрат, который закроет все поле мувика и вылезет за границы на несколько сантиметров. Прорежь в нем прямоугольное окно по форме своего мувика (нарисуй прямоугольник и удали заливку). Это нужно, чтобы, если зритель развернет мультик на весь экран, по бокам не вылезали куски декораций и героев, которые видеть не надо.

Чтобы переходы от одной сцены к другой были более плавными, положи сверху слой с черным квадратом, закрывающим весь фильм. Квадрат сделай символом (Insert/Convert to Symbol...). Теперь щелкни на него правой пимпой и ползи в Panels/Effect, выбирай Alpha и постепенно меняй прозрачность квадрата (Рис. 15). Получится киношное затемнение.

Чтобы сварганить приближающийся или удаляющийся звук или движущийся источник звука, юзай списочек Effect во вкладке Sound (Fade In (Out), Fade Right to Left (Left to Right)).

Чтобы защитить твое кино от нехороших плагиаторов, не забудь в Publish Settings во вкладке Flash чекнуть галочку Protect from import.

НУ ДЫК!

Вот так, почти не геморроясь, ты с пользой проведешь время, соберешь классную команду, добавишь привлекательности своей хоумпаге (да еще как!) и, наконец, сделаешь что-то классное. Кстати, эту технологию можно юзать для создания заставок к сайтам, анимационных элементов дизингна и так далее. Один мой приятель - фэн "Черного плаща" и "Спайдермэна" собирается оформить кусочками из мультфильмов свою пагу. А ты можешь сделать это своим бизнесом. Креатиффь, пиши, кидай линки.


Спецвыпуск Xakep, номер #019, стр. 019-090-1, МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

Спецвыпуск Xakep, номер #019, стр. 019-090-1

мутим виртуальное общение

marooned (fddx@land.ru)

Обычная веб-кама позволяет принести домой пару сотен изображений в зависимости от разрешения, минуту видео невысокого качества или час аудио.

Некоторые настройки, поддерживаемые далеко не всеми камерами, позволяют разглядеть, что это там творится вдалеке, вращать и наклонять камеру, не прикладывая к этому рук.

Просто вводишь сетевые адреса всех, с кем будешь общаться, или выбираешь кого-нибудь в ILS, двойной клик на выбранном имени, коннект, и поехали колбаситься :).

Будь внимателен! Вот сконнектился я давеча с каким-то чуваком, ништяк, чатимся. Смотрю - что-то тут не так, читаю комменты, а он, оказывается, гей!

В общем, с HoneyQ ася превращается из пейджера в 3G-телефон.

Кроме видеочатов, можно использовать камеру для трансляции или наблюдения (или подглядывания :)). Выложить веб-каму в Инет - проще простого!

Среди различных видов компьютерного общения визуальное общение является наименее используемым. Некоторые считают его "излишеством нехорошим", кого-то коробит качество ("мда, лучше б я тебя не видел"), не говоря уже о тех, кто считает его дорогим удовольствием. Ни фига подобного. Если тебе очень хочется "людей посмотреть и себя показать" (или еще кого :)), тогда вперед и с песнями.

ЕКВИПМЕНТ

Компьютер and Интернет (or локалка) and веб-камера and микрофон - все, что тебе нужно для визуализации себя любимого. С помощью веб-камеры (даже очень хорошей), конечно, не получить суперкачественного изображения, как на профессиональных видеосистемах, а для Инета - это самое то. Счастливым обладателям выделенной линии живется проще, правда, не стоит забывать о ширине канала собеседника, а также о скорости прохождения пакетов через промежуточные узлы. А для диалапщиков здесь небольшой варнинг - модемная связь еще более ограничивает качество изображения, но ни в коем случае не ограничивает энтузиазм.

МОЖЕТ МНОГО

С веб-камерой можно делать что угодно. Самое простое - это поставить ее на монитор и удовлетворить безумное желание других тебя увидеть. В свою очередь, ты можешь наблюдать сам за чем (или за кем) угодно в реальном времени, а что это будет, зависит только от твоей фантазии. Подключается веб-камера очень легко и просто - напрямую через USB, без каких-либо дополнительных плат (в отличие от бытовых камер, которые требуют ТВ-тюнера или какой-нибудь платы оцифровки видео). Некоторые камеры можно, "оторвав" от компьютера, повесить, скажем, на голову и взять с собой на прогулку в качестве цифрового фотоаппарата или диктофона. В сочетании с кнопкой для мгновенной фотографии остается только время от времени шлепать себя по черепу :). Такая портативность позволяет принести домой пару сотен изображений в зависимости от разрешения, минуту видео невысокого качества или час аудио. Если камера позволяет собой управлять, можно сделать ее интерактивной, то есть позволить зрителю управлять камерой через Java-апплет и наводить ее на объект, а при желании еще и прикупить пульт дистанционного управления. В общем, делать с ней можно что угодно, достаточно только захотеть. И канал в Интернет потолще :).


Спецвыпуск Xakep, номер #019, стр. 019-090-2, МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

Спецвыпуск Xakep, номер #019, стр. 019-090-2

КРУЧУ, ВЕРЧУ - НАСТРОИТЬ ХОЧУ

Так как заставить бежать все эти немереные килобиты по проводам быстрее нельзя, то надо как следует настроить камеру, чтоб хотя бы глаза не ломать. Обычно с камерой идет компакт, на котором есть как "родные" проги для работы с ней, так и другие, типа RealProducer. Основные настройки обычно доступны через Options -> Video capture settings. В окне Video Format можно выбрать разрешение и формат цифрового изображения. (Рис. 1)

Я выбрал I420, так как у него самый маленький размер кадра (указан рядом для выбранного формата), и поставил разрешение 160х120, чего и всем советую. В принципе, можно и больше, 176х144, например, но тогда и битрейт (BitRate, бит/с) будет соответствующий.

В Инете полно веб-камер, передающих темные и неясные изображения, и чтобы не пополнить их ряды, настроим параметры съемки в окне Video source. (Рис. 2)

Для начала стоит попробовать "авторежим" всех этих параметров, поставив флажки Auto напротив каждого, и, если камера поддерживает авторегулировку конкретного параметра, все может получиться намного проще. Если же с автоматикой не удалось подружиться, то любая камера (в частности мои Genius и Philips) позволяет тебе настроить вручную следующие вещи: яркость (brightness), контраст (contrast), насыщение цветом (saturation), резкость (sharpness), оттенок (hue), фоновая подсветка (backlight) и выдержка (exposure). В первую очередь стоит позаботиться об освещении. Свет не должен идти сзади, а то лицо будет оттеняться, как будто в глаза светят фонариком. Конечно, это зависит еще и от камеры, насколько качественное изображение она дает при плохом освещении. С яркостью и контрастом все ясно. Насыщение можно смело ставить на максимум, а при нуле будет "черно-белое кино". Резкость - тоже понятно, но если переборщить, у объектов появится белый контур, так что ставь ее где-то на треть. Оттенок (буржуйскую версию слова лучше не произносить) отвечает за выразительность цветов, поэтому лучше ставить значение не ниже среднего. Если в комнате темно или съемка идет вечером, включи подсветку. Ну как, лучше? А то вот вчера вечером сконнектился с одной герлой и вижу одни тени. Ну, я в чат, спрашиваю: "Что за дела?". Оказывается, люстра у нее далеко от компа, бэклайт - офф, и темнота друг молодежи. Короче, увиделись и все такое :). Дальше идет выдержка, наверное, самая интересная настройка. Например, если снимаешь в улицу, то выдержку делай поменьше, особенно днем, а если автопортрет, то по максимуму. Вообще, с яркостью и выдержкой можно поиграть. Вот так Малевич доигрался: убрал яркость и выдержку до нуля и получил черный квадрат :). Докреативился ;).

Есть еще настройки, поддерживаемые далеко не всеми камерами, но очень полезные. Первые две - это Zoom и Focus, которые позволяют разглядеть, что это там творится вдалеке. А другие (Pan, Roll и Tilt) позволяют всячески вращать и наклонять камеру, не прикладывая к этому рук, что особенно полезно при наблюдении или при работе с удаленной камерой.


Спецвыпуск Xakep, номер #019, стр. 019-090-3, МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

Спецвыпуск Xakep, номер #019, стр. 019-090-3

Ну и, наконец, добрались до сжатия (Video Compression). А как же без него! Здесь можно выбрать алгоритм сжатия и настроить его параметры. (Рис. 3)

Отлично себя зарекомендовал DivX 4. Он стабильно работает с форматом I420 и RGB24, а, например, Indeo Video 5.1 или MicroSoft Video 1, если не использовать Quick compression, жрут в десять раз больше ресурсов. Приходится делать своего рода выбор между низким fps и размытостью, хотя совсем ни то, ни другое не исчезнет. Можно увеличить fps, но тогда придется сильнее сжимать - отсюда размытость. И наоборот, можно получить приличного качества слайды. Для опытов я использовал RealProducer, разрешение 160x120 и сжатие DivX'ом (2-pass) и получил неплохие результаты: 5,3 кб/с при 14 fps и 2,4 кб/с при семи, но размытие, как у человека со зрением на -3, особенно у плохо освещенных объектов. По мне так лучше размытие, чем тормоза. А если уж слайды, то раз в 1-2 секунды и сжимать JPEG'ом.

КАМЕРА ДЛЯ ВЕБ

Настроили камеру, теперь дело за софтом, без него, как говорится, как без рук. Среди программ для видеообщения фаворитом является "Нетмитинг" (NetMeeting, третья реинкарнация). Чтобы он начал тебя слушаться, надо кое-что настроить (кстати, все рассмотренные выше настройки доступны через опции NetMeeting'а).

Если у твоего собеседника динамический IP, то для определения этого IP нужно коннектиться через службу каталогов Internet Locator Service (ILS) - специальные серверы, содержащие списки доступных собеседников. Для этого идешь в Tools -> Options -> General и заполняешь поля с информацией о себе, а в поле Directory вводишь нужный ILS (Рис. 4).

Список некоторых серверов ILS, в том числе русскоязычных, есть здесь: http://ils.omskmail.ru/rus/servers.htm, а здесь только буржуйские: http://www.devx.com/netmeeting/bestservers.asp. Нажав на Bandwidth settings, можно указать скорость соединения, а на вкладке Video можно настроить соотношение качество/скорость, размер окна и параметры веб-камеры. Если дело происходит в локалке, то ILS не нужен. Просто вводишь сетевые адреса всех, с кем будешь общаться, в Windows address book. Покончив с настройками, жми Find someone in a directory (кнопка с книжкой) и выбирай ILS либо адресную книгу, чтобы открыть список пользователей, находящихся в он-лайне. Двойной клик на выбранном имени, коннект, и поехали колбаситься :). (Рис. 5)

Модераторами на ILS даже и не пахнет (uncensored, как говорится), так что ты можешь стать свидетелем непристойных действий и простого эксбиционизма. Наслаждайся :), но будь внимателен. Вот сконнектился я давеча с каким-то чуваком, ништяк, чатимся. Смотрю - что-то тут не так, читаю комменты, а он, оказывается, гей! Спрашиваю его, да, говорит, так и есть, и начинает мне что-то показывать. Я, соответственно, бегом дисконнектиться. (Рис. 6)

Так что читай комменты и вообще всю инфу о незнакомцах, иначе можешь быть обломан или просто потеряешь время. Да и вообще, на всех ILS, судя по комментам, до фига "порнухи". Расклад такой: "Мы смотрим на вас, а вы на нас", поэтому, если себя не показывать, могут не пустить. Для этого можно включить в опциях Automatically send video at the start of each call. Вообще, коннектиться готовы процентов тридцать, остальные просто не пускают незнакомцев. Ждать ответа нет смысла дольше полминуты, потому что если тебя все-таки захотели пустить, то это произойдет довольно быстро. Чтобы кто-нибудь смог позвонить тебе, надо залогиниться на нужной ILS. Делается это в Call -> Log on to directory, но не всегда срабатывает, поэтому выбираешь в опциях директорию, жмешь "ok" и "yes". Если все нормально, в статусбаре подсветится иконка, и ты появишься в списке директории. Опция Log on when Netmeeting starts облегчит эту процедуру.


Спецвыпуск Xakep, номер #019, стр. 019-090-4, МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

Спецвыпуск Xakep, номер #019, стр. 019-090-4

После установления коннекта можно передавать файлы, разделять ресурсы и чатиться. Кроме обычного текстового чата есть "графический", или "белая доска" (whiteboard). Он представляет собой несколько окон, где можно рисовать средствами Paint, причем то, что рисует каждый, становится видно всем. (Рис. 7)

Все это еще прикольней, когда в он-лайне не двое, а несколько человек. Для этого все заходят на один и тот же ILS-сервер, и кто-нибудь становится хостом (Call -> Host meeting), а затем к нему присоединяются остальные. Для приема видео жми Tools -> Video -> Receive, для передачи - Start Video либо Tools -> Video -> Send. Кстати, через ILS можно преспокойно общаться и без веб-камер. По такому же принципу работают и остальные программы, но у Нетмитинга есть большой плюс, он уже есть в виндах. Короче, Нетмитинг рулит (за что его все и любят).

ПРИБЛУДА ДЛЯ АСЬКИ

Есть еще одна полезная прога для тех, у кого есть ICQ - HoneyQ. С ее помощью ты сможешь видеть собеседника через ICQ. (Рис. 8)

После установки и первого запуска аську нужно перезапустить. HoneyQ автоматически регистрирует себя на аське при первом запуске. Если захочешь увидеться с друзьями (у которых тоже есть HoneyQ), кликни правой кнопкой на имени и выбери Internet Telephony/Games -> HoneyQ. Как законнектишься, аську вообще можно закрыть, так как прога не юзает аськиных серверов. Для видеосвязи по локальной сети выбираешь Actions -> Сonnect, указываешь IP и жмешь Connect. (Рис. 9) Человека на том конце провода ты сможешь видеть три раза в секунду - с модемом, и пятнадцать раз - с локалкой.

В HoneyQ также есть "белая доска", file transfer, но самое интересное это MiniMe - обмен смешанными сообщениями, половина которых состоит из текста, а вторая из картинки (например, снятой с камеры). В общем, с этой прогой ася превращается из пейджера в 3G-телефон. Ну как, прикольно? Тогда иди сюда - www.honeycom.com/files/ - и качай себе на здоровье.

ВЕБ ДЛЯ КАМЕРЫ

Кроме видеочатов можно использовать камеру для трансляции или наблюдения (или подглядывания :)).

Есть два варианта, как выложить изображения с веб-камеры на страничку в Инете. Первый вариант самый простой - передавать неподвижные изображения (отдельные кадры) и обновлять их через определенные промежутки времени (по принципу слайд-шоу). В большинстве случаев все так и происходит из-за низкой скорости. Это можно провернуть с помощью таких программ, как Webcam32 (www.webcam32.com), SpyCam (www.getspycam.cjb.net) и даже родного софта некоторых веб-камер. Я пользуюсь Webcam32, ибо прога просто замечательная, поэтому и речь пойдет о ней. Сразу же посоветую обязательно включить обе опции в FTP -> IP Upload.


Спецвыпуск Xakep, номер #019, стр. 019-090-5, МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

Спецвыпуск Xakep, номер #019, стр. 019-090-5

Если у тебя еще нет странички, иди, например, на народ.ру, и через пять минут все будет готово. Если же есть, то к ней должен быть FTP-доступ, так как все проги работают через FTP. Чтобы страничка сама обновлялась, надо добавить в заголовок тег и прописать картинку. В проге надо ввести имя FTP-сервера (типа ftp.narod.ru), логин с паролем и интервал, через который должна закачиваться новая картинка. Причем он должен быть не меньше интервала обновления страницы, иначе кадры пропадут зря, потому что веб-страница указывает на один и тот же файл и закачанный файл затрет предыдущий. (Рис. 10)

По-моему, если оба интервала поставить от 1 до 3 секунд, будет вполне сносно. Если хочешь, чтобы все выглядело профессионально и работало быстрее, можно заморочиться Java-апплетом или каким-нибудь скриптом, чтобы обновлять только картинку, а не всю страницу. Описание этих хитростей можно найти в любом учебнике по веб-программированию или в онлайновом хелпе Webcam32.

С другой стороны, слайд-шоу это не совсем то - хочется "живого" (потокового) видео. Но даже маленькое изображение с низким качеством требует определенной скорости, которую обычный модем дает с натяжкой. И все же если одна картинка в секунду тебя не устраивает, то WebCam32 сможет тебе помочь и здесь. Код странички в этом случае будет несравнимо сложнее, чем с картинками, поскольку передается поток данных. Однако WebCam32 берет эту проблему на себя с помощью фирменной технологии JavaCamPush. Это в сущности Java-апплет, который отображает видео, поступающее с веб-камеры. Качаем (www.webcam32.com/support/webcam32help/downloads/JavaCamPush.zip) и распаковываем его в каталог WebCam32. Для того чтобы апплет подгружался вместе со страничкой, надо включить опции Applet enabled и Server Push enabled в TCP/IP Features и добавить в нее вот такой код:

И все! Минимум усилий. Теперь можно установить веб-камеру у входа в квартиру или направить на машину. Эксперимент был проведен на соседской машине, которая на ночь в гараж не ставится. Этим и захотел воспользоваться какой-то мужик (хе-хе), которого мы все же отпугнули. (Рис. 11)

Не менее интересной оказалась установка камеры в ванную (путем просверливания полуторасантиметрового отверстия в шкафчике), про которую, естественно, никто не знал :). (Рис. 12)

При желании все эти подробности можно сохранять на диск. С этим справится любая прога из комплекта веб-камеры (или все та же Webcam32), но лучше использовать RealProducer, так как rm-файлы занимают существенно меньше места, чем, например, avi плюс еще и сжатие. Задаешь график съемки (или продолжительность), указываешь путь и имя файла, и система готова к записи. Помочь наблюдению может функция обнаружения движения в кадре. Специальная прога, вроде Creative Webcam Monitor (ftp.quorus.ru/Drivers/TVtuner/creative/webcam/Monitor/WebCamGoW98W2KMonitor.exe, 7 Мб), сравнивает два последовательных кадра, и если разница между ними окажется больше заданной, то она может вести лог, записать это движение на диск или автоматически загрузить изображение на сайт.


Спецвыпуск Xakep, номер #019, стр. 019-090-6, МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

МЕНЯ ВИДЯТ - ЗНАЧИТ, Я СУЩЕСТВУЮ!

Спецвыпуск Xakep, номер #019, стр. 019-090-6

НА МОРЕ И НА СУШЕ

Примерно таким же образом в Инете организованы тысячи веб-камер, позволяющие в любое время суток насладиться каким-нибудь интересным видом в текущий момент времени. Ссылки на них можно найти на webcam.ru, earthcam.com, webcamsat.net. (Рис. 13)

Один американец сделал бизнес на веб-камере, установленной на окне в его квартире, из которого открывался вид на крыльцо адвокатской конторы, услугами которой пользовалась в то время Моника Левински. Студенты тоже отличились. Ни где-нибудь, а в Кембриджском университете они установили веб-камеру в женской раздевалке и целых две недели подглядывали за девушками в душе. Кстати, первая в мире веб-камера тоже была придумана студентами для того, чтобы, не отрываясь от компьютера, следить за кофеваркой, которая находилась в другой комнате. Веб-камеры установлены на озере Лох-Несс, на крыше такси, в свинарнике, на Южном Полюсе. А чтобы виртуальное путешествие было комфортным, скачай WebCams Tourist (www.webcamstourist.com, 2,31 Мб). Прога уже содержит около 800 ссылок, разбитых по категориям, позволяет смотреть несколько веб-камер одновременно и производить их поиск.

ЧТО Я ИМЕЛ В ВИДУ... И ВВЕЛ

Обойтись без веб-камеры, конечно, можно, но с ней, как видишь, гораздо интересней. С помощью нее можно избежать анонимности в общении, когда красивая (как она пишет) девушка может на самом деле оказаться толстым мужиком, а крутой чувак "с пальцами" - обычным школьником. А твоя страничка с живым видео - ну не круто? А видеть невыспавшегося приятеля, вставшего, чтобы отомстить тебе за вчерашний проигрыш в кваку, - тоже прикольно. Ну и как истинный виртуальный мачо, ты просто обязан развести пару немецких теток на стриптиз а-ля "Американский пирог". Так что вырубай немного баксов и скорей присоединяйся к счастливым обладателям сей полезной штуки.


Спецвыпуск Xakep, номер #019, стр. 019-096-1, TIPS OF WEB

TIPS OF WEB

Спецвыпуск Xakep, номер #019, стр. 019-096-1

Навигация и другие животные

Vadias (vadias@sendmail.ru)

Рад видеть, брат, что ты на глазах становишься все мудрее и креативнее. Ты долго собирал инфу для своего сайта, мастерил проги, сочинял байки, сканировал фотки или рисовал полугениальные пикчуры и, в конце концов, выложил все это добро в сетку. Однако следует помнить: инфу надо не просто дать, ее надо дать красиво - на блюдечке с голубой каемочкой, как завещал великий Остап Бендер. Именно для этих целей мы собирали эти типсы, призванные сделать ВВВ красивее и удобнее, при этом не заставляя тебя потеть, изучая тонкости интернет-технологий, - так ненавязчиво ты будешь становиться гуру веб-дизайна, разумно применяя их на радость друзьям и на зависть ламакам, и каждая пага твоего сайта будет дышать умиротворенностью и совершенством. Настало время почувствовать себя Леонардо, художником, создающим очередное гениальное полотно :).

Tipsa 1. Когда информации набирается достаточное количество, одновременная подача всех данных неоправданна: юзверю будет слишком проблематично найти конкретную единицу информации. Можно, конечно, организовать на сайте поиск, но гораздо привычнее и целесообразнее разбить инфу на разделы, естественно, учитывая их смысл - отдельно фотки, статьи, ссылки, варез. Если сайт часто обновляется словесной информацией, то хорошим ходом будет выносить на главную страницу начало этого текста, прерывать его многоточием и писать "дальше", сделав это слово ссылкой на весь остальной текст.

Tipsa 2. Пага в несколько экранов длинной - признак неуважения к посетителю и вообще ламерства. Многие гуру веб-дизигна считают, что одна страница сайта должна влезать в окно бродилки целиком.

Tipsa 3. Навигация на сайте слишком важна, чтобы смеяться над ней. Придерживайся следующих небольших правил - и твои прихожане будут спасены от опасности заблудиться в электронных джунглях и философских выкладках. Во-первых, юзверь всегда хочет знать, где он находится в настоящий момент. Ему можно помочь, вынеся такую информацию (типа "сайт -> раздел -> страница") в title. Можно сделать по-другому: если на паге есть меню навигации, то текущий раздел каким-нибудь образом нужно выделить среди других, скажем, сделать чуть темнее или светлее. Во-вторых, есть простое правило, которое нужно учитывать при веб-строительстве: вложенных ссылок должно быть не более двух-трех. В-третьих, оптимальное количество разделов, а равно и кнопок в меню - не более семи штук, но не менее четырех.

Tipsa 4. Если кнопки оформлены как графические вставки, обязательно прописывай alt - пусть всплывающая подсказка чуть подробнее поведает посетителю, что его ждет после нажатия. Атрибут alt прописывается в теге [image] следующим образом: текст.

Tipsa 5. Чтобы кнопки выглядели как живые, юзай функцию ролловер (перекатыш). Это значит, что при наведении мауса на область кнопки она будет менять свой вид. Сначала готовятся непосредственно кнопки в обоих вариантах - до и после наведения курсора мауса. Вариантов изменения можно подобрать немало, но для гармоничности сайта пользуйся ими осторожно - обезьяньи перепады настроения уже не в цене :). Порекомендовать можно скромные эффекты вроде небольшого изменения цвета, яркости и контраста или простой анимации. Использовать анимацию без нужды также не следует.


Спецвыпуск Xakep, номер #019, стр. 019-096-2, TIPS OF WEB

TIPS OF WEB

Спецвыпуск Xakep, номер #019, стр. 019-096-2

Tipsa 6. Для реализации ролловер-меню удобно использовать Macromedia Dreamweaver (самый рульный едитор для веб-дизайна ;)). После того, как все кнопки и во всех состояниях готовы, запускай его, выбирай подходящее место и вставляй меню командой Insert -> Interactive Images -> Navigation Bar. Плюсиком и минусиком регулируй количество кнопок в меню, не убирай галочку напротив слов Preload Images, чтобы кнопки в "наведенном" состоянии загрузились прежде того, как чел наведет на них свой грязный крысиный курсор. Редактировать Navigation Bar можно в любое время, вызвав его параметры таким образом: Modify -> Navigation Bar.

Tipsa 7. В более продвинутых ресурсах для навигации используется выпадающее меню. Его легко сделать в графическом редакторе Fireworks. Преимущество этого редактора состоит еще и в том, что сами кнопки можно делать на месте, не отходя от кассы. Рисуешь картинку, делаешь хотспот (хотспот - это часть картинки, которая реагирует на события мыши), выполняешь команду Insert -> Pop-up menu и смело редактируешь настройки. После тяжкого труда остается только экспортировать его результат в ХТМЛ. Все получившееся хозяйство также может успешно перекочевать для дальнейшей модификации в тот же Дримвивер - эти проги замечательно работают в паре.

Tipsa 8. Если страница создается в WYSIWYG-редакторе (это где все мышкой делается), то при больших объемах файла сильно страдает чистота кода (особенно этим страдает мастдайный Frontpage). Конечно, в устах многих это бoльшая проблема, чем это есть на самом деле, но иногда все же лучше подчищать код. Лучше - вручную, но есть и специализированные помощники вроде программы Advanced HTML Optimizer. Эта программа удаляет не только лишние теги, но и абзацы, и пробелы. Подобные изменения не будут видны для тех, кто смотрит на пагу через браузер, но сильно утяжеляют редактирование страницы, так что лучше иметь запасной вариант страницы на локальном диске.

Tipsa 9. Было бы красиво использовать в качестве элементов меню пиктограммы, то есть маленькие картинки со смыслом. На первой странице их можно подать с комментариями (допустим, раздел "Скачать" - изображение флоппика и соответствующая подпись внизу или сверху), а на последующих страницах оставить только картинки. Людям приятнее смотреть на аккуратные пикчуры, чем читать текст.

Tipsa 10. Лучше использовать устоявшиеся значки (почта - "собачка", помощь - знак вопроса, поиск - лупа), чтобы не получилась ситуация, когда чел материт тебя, пытаясь разобраться, что означает кнопка с изображением "фиги".

Tipsa 11. Традиционно меню навигации располагается либо сверху, либо слева окна браузера. Как бы ни хотелось тебе быть оригинальным рубахой-парнем, лучшим решением будет сделать именно так и не расстраивать прихожанина, заставляя его дергать глаза туда-сюда в поисках менюшки и называть тебя некрасивыми терминами.


Спецвыпуск Xakep, номер #019, стр. 019-096-3, TIPS OF WEB

TIPS OF WEB

Спецвыпуск Xakep, номер #019, стр. 019-096-3

Tipsa 12. Если используешь вертикальное текстовое меню, не выравнивай его по центру. Предпочтительнее выравнивание по левому краю, причем с наличием bullets (маркеры списка) для обозначения каждого пункта. Если в разделе есть подразделы, их заголовки выставляй меньшим размером и делай больший отступ от начала строки, чтобы юзверь видел разницу по информативной ценности. Расстояния между объектами оставляй достаточными, не прижимай их друг к другу и вместе с тем не растягивай их в бесформенный баян.

Tipsa 13. Не забывай вставить свое меню на все страницы сайта и правильно прописывать перекрестные ссылки, иначе получится билет в один конец: посмотрели фотки твоей собаки, а до фоток твоей подружки в стиле "ню" можно добраться только, протоптав пимпу "back". Это напрягает. Мэн, который вывалился из поисковика прямо в раздел, минуя морду, вообще завязнет накрепко и до девушки не доберется.

Tipsa 14. При большом размере сайта для удобства пользователя можно создать карту навигации сайта, представляющую собой схематичное изображение всех страниц сайта, где они логично расположены, - это довольно удобно, так как юзверь в любое время может добраться до любой страницы одним кликом. Страницы при этом следует не нумеровать, а давать им понятные, соответствующие содержанию названия.

Tipsa 15. При проектировании сайта в первую очередь думай не об интерактивности и продвинутых фишках, а о скорости загрузки страницы на комп ее посетителя. Это примерно 10 секунд или 30-35 килобайт. Если можешь не использовать графику - не используй ее.

Tipsa 16. Для ссылок на большие графические файлы (картинки) логично использовать thumbnails - их уменьшенные варианты в низком разрешении либо их части, вырезая самое пикантное (или характерное) место для завлечения юзера.


Спецвыпуск Xakep, номер #019, стр. 019-098-1, ГРАФФИТИ

ГРАФФИТИ

Спецвыпуск Xakep, номер #019, стр. 019-098-1

Vadias Murzagalin (painter@gameland.ru)

"Граффити (итал. graffiti, букв. - нацарапанные), древние и ср.-век. посвятительные, магич., бытовые надписи, нацарапанные на стенах зданий, сосудах и т.д." - говорит энциклопедический словарь и, как всегда, врет. Граффити - вовсе не бытовые надписи и даже не вздохи на скамейке. Граффити - это стиль жизни.

Конечно, на стенах писали всегда - начиная с царапанья ногтями патрициев и плебеев на римских каменных досках и зданиях и заканчивая тремя советскими буквами на отечественных заборах. Однако в современном понимании граффити начало свое развитие в конце 60-х годов в старой доброй Филадельфии, где перцы с прозвищами CORNBREAD и COOL EARL расписали все стены своими именами, подняв переполох в местной прессе.

Следует помнить, что занятие граффити довольно вредно для здоровья - на граффитчика воздействует как милицейская дубинка, так и вредная краска из баллончиков. На сайте одной из графферских команд львиную долю новостей занимали жалобы на недомогания по всему телу поочередно каждого из членов команды. В конце концов сайт перестал обновляться...

Чем может быть полезен Интернет для граффера? Риторический вопрос - весьма и весьма многим. Самая тривиальная функция - изучение работ других райтеров, известных и не очень, для того, чтобы взять на вооружение тот или иной прием или научиться какой-нибудь технике.

Товары на сайте www.graffiti.org также не забыты - если денег куры не клюют, можешь заказать все, что нужно крутейшему граффитчику - от колпачка на баллончик до фонарика. Главное - не разорись, потому как пересылка может оказаться дороже самих гаджетов.

КАК ЭТО БЫЛО

Если быть точным, стиль жизни - это Хип-Хоп, неотъемлемой частью которого, наравне с рэпом, и является граффити.

Конечно, на стенах писали всегда - начиная с царапанья ногтями патрициев и плебеев на римских каменных досках и зданиях и заканчивая тремя советскими буквами на отечественных заборах. Однако в современном понимании граффити начало свое развитие в конце 60-х годов в старой доброй Филадельфии, где перцы с прозвищами CORNBREAD и COOL EARL расписали все стены своими именами, подняв переполох в местной прессе (граффити такого плана стало называться "бомбингом"). Вскоре граффити перекочевало в Нью-Йорк, где были шикарные подземки, чем не преминул воспользоваться некий паренек с ником TAKI 183. Он служил мальчиком-посыльным, часто пользовался услугами метро и поэтому решил вознаградить его (метро) своим автографом размером с полвагона. Позднее поезда стали настоящим местом для соревнований райтеров - тех, в общем-то, кто и делает граффити. Ясное дело, всем хотелось славы и узнавания - для этого каждый райтер стремился придумать свой индивидуальный, ни с кем не сравнимый TAG (подпись) и, естественно, повысить качество самих проектов. Такую положительную тенденцию заметили через толстые очки большие и добрые нью-йоркские дядьки, и в начале семидесятых была проведена первая официальная выставка граффити, имевшая немалый успех у публики.

Однако, в конце концов, власти, уставшие от разукрашенных поездов подземки и перепачканных стен, сказали "хватит разврата" и объявили бомбингу войну, в которой через определенное время, не гнушаясь различными нечестными приемами, вплоть до физического воздействия, они практически победили. Граффити почти умерло, как вдруг в начале восьмидесятых неожиданно прогремел взрыв популярности Хип-Хоп культуры. Би-Бои, МС, брейкеры и райтеры, обнявшись за плечи, победным маршем прошлись по планете. Так семена граффити были брошены и на европейскую землю.


Спецвыпуск Xakep, номер #019, стр. 019-098-2, ГРАФФИТИ

ГРАФФИТИ

Спецвыпуск Xakep, номер #019, стр. 019-098-2

Получившее столь широкое распространение граффити не могло не найти отражения в печатных изданиях. Первый журнал, посвященный этому великому искусству, назывался International Graffiti Times. В нем редактировали материалы и публиковали свои работы настоящие райтеры. И несмотря на то, что старые графферы ворчали в бороды, что, мол, журналы - не поезда, печать - не аэрозоль, журналы подобного рода стали очень популярными, ведь они давали бесценную инфу для начинающих и не только.

А когда стал развиваться Интернет, веселье вообще пошло полным ходом. Начиная с сайта Art Crimes, созданного в 1994 году, сайты о граффити росли, как грибы после дождя, и не было силы, способной их остановить. Их делали все, кому не лень - и детишки, с трудом выговаривающие слово "граффити", и настоящие спецы-райтеры, заручившиеся поддержкой матерых веб-мастеров.

Какие мы имеем от этого последствия? Интернет вместо поездов и стен - власти не ловят, не надо торопиться, делая TAG, и краска ненароком не испачкает новые фирменные штаны "а-ля обгадился". Сеть доступна большинству населения, не требует затрат на баллончики с краской и другие обязательные атрибуты граффера. Хотя, конечно, никто не спорит, что здесь явно не получить той законной волны адреналина настоящего граффера, фонариком в зубах освещающего рабочее место, торопливо, но аккуратно кидающего bomb на темный металл вагона...

ПОЛЬЗА ОТ ИНЕТА

Чем может быть полезен Интернет для граффера? Весьма и весьма многим. Самая тривиальная функция - изучение работ других райтеров, известных и не очень, для того, чтобы взять на вооружение тот или иной прием или научиться какой-нибудь технике. Обучение рисованию граффити почти ничем, за исключением некоторых специфик, не отличается от более традиционных видов, извините за выражение, изобразительного искусства. Здесь точно так же делаются скетчи (наброски на бумаге), особенно это касается рисования персонажей (Characters). Кроме персонажей, есть абстракции (Design) и шрифты: объемные (FX) и плоские, но сложночитаемые из-за большого количества переплетений и прочих хитровыдумок (Wildstyle).

Более продвинутый народ, который уже имеет за плечами достойные внимания работы, может выложить их в сеть и получить свою дозу критики от себе подобных. Сайтов, принимающих работы графферов, предостаточно. На них же можно заранее узнать о готовящихся фестивалях и акциях. Можно не только критиковать, но и просто потрепаться с товарищами на форумах и в гостевухах, ибо люди растут именно в общении.


Спецвыпуск Xakep, номер #019, стр. 019-098-3, ГРАФФИТИ

ГРАФФИТИ

Спецвыпуск Xakep, номер #019, стр. 019-098-3

Самые попсовые райтеры, сделав себе имя, получают по мылу предложения принять участие в оформлении различных клубов или магазинов, зарабатывая себе этим на веселую жизнь.

БОЛЬШОЕ СЕТЕВОЕ ГРАФФИТИ

Настало время приступить к обзору он-лайн граффити ресурсов, которых достаточно много даже в рунете. Начнем, безусловно, с сайта Art Crimes.

Art Crimes

www.graffiti.org, www.artcrimes.com

Первым полновесным сайтом, освещающим искусство граффити со всех сторон (как положительных, так и отрицательных), был сайт Art Crimes. Все началось до безобразия тривиально: в 1994 году во всемирную сеть было выложено несколько фотографий. С тех пор многое изменилось - сайт получил немало наград и не раз попадал в известные периодические издания не одной страны. В апреле 1999 года на сайте было собрано более 3000 картинок с граффити из 205 городов 43 стран 6 континентов. Сколько всего там сейчас, страшно предположить :).

На graffiti.org присутствуют следующие разделы: само собой, фотографии, которые разбиты по географическому признаку на США, Европу и "World" (Russia попала в Европу, все нормально :)). Отдельно выставлены пикчуры известных художников, рисунки на поездах и архив скетчей, то есть набросков.

Есть раздел, где представлена информация о событиях и мероприятиях в мире граффити - прошедшим и планируемым. Естественно, рассматриваются дела только вселенского масштаба.

Товары также не забыты - если денег куры не клюют, можешь заказать все, что нужно крутейшему граффитчику. Главное - не разорись, потому как пересылка может оказаться дороже самих гаджетов.

Для самых любознательных - целая кипа интервью и статей разного рода, начиная с того, как следует правильно фотографировать настенные пикчуры, и заканчивая солидными научными измышлениями о влиянии граффити на процессы в кишечнике.

Раздел FAQ поведал о политике хозяев сайта. Она гласит, что на своем ресурсе ты можешь смело ставить на них ссылки, а также присылать эксклюзивные фотки с граффити. Что касается ссылок на тебя, то это вряд ли. Скетчи также не принимаются.

В общем, резюме таково: при соответствующем знании английского этот ресурс станет настоящей библией для граффитчика.

New York City Cyber Bench

www.at149st.com

Это другой известный и довольно популярный ресурс о граффити, также, само собой, на английском языке. Он, конечно, не такой всеобъемлющий, как предыдущий, но тем не менее относительно универсален и интересен: есть FAQ, глоссарий, подробные обзоры печатных и электронных изданий о граффити - это книги, журналы, видео, сайты. Собрана информация о командах и художниках, все каталогизировано и разбито по алфавиту, причем выложены не только их пикчуры, но и краткая биография и характеристика. Здесь же можно познакомиться с орудиями труда нью-йоркских райтеров, посмотреть фотки маркеров, баллонов с краской, колпаков и прикинуть расценки. Не обойдены вниманием свежие и не очень новости и события в мире андеграунда, которые даны через призму мировоззрения хозяев сайта, а также подробно и своеобразно рассказана история возникновения и развития граффити.


Спецвыпуск Xakep, номер #019, стр. 019-098-4, ГРАФФИТИ

ГРАФФИТИ

Спецвыпуск Xakep, номер #019, стр. 019-098-4

В общем, этот сайт с симпатичным дизайном вполне заслуживает того, чтобы на него заглянули ;).

Рассмотренные ресурсы, безусловно, хороши, но у них есть один недостаток - они англоязычные. Расстраиваться не стоит - у нас тоже есть чем похвастать. Ты можешь подумать, что лучший он-лайн ресурс нашей сегодняшней темы - www.graffiti.ru, и попадешь пальцем в небо - этот домен принадлежит фирме с одноименным названием, предлагающей полиграфические услуги. Самым известным сайтом среди российских граффитчиков в частности и хоперов в целом является www.hip-hop.ru.

Hip-Hop.ru

Сразу чувствуется профессиональный подход - сайт сделан на славу и охватывает огромное количество информации о культуре Хип-Хоп, содержит немало различных фичей. Например, на первой странице нечто вроде настольного календаря, где показываются памятные даты из истории Хип-Хопа на соответствующий день. Он довольно стабильно обновляется (это говорит о популярности среди народа ;)), причем появляются новости о событиях в различных городах России и Украины. Справа есть небольшая менюшка под названием "Элементы Хип-Хопа": [Rap/MCing], [Graffiti/Writing], [Turntablizm/DJing], [Breaking/Bboying]. Последние два раздела еще не доработаны, но "Граффити" цветет и пахнет с ноября 2001 года.

Информации действительно много. Начиная от рассказов о впечатлениях от прошедших акций до истории граффити аж в двух вариантах. Причем присутствуют и практические советы, переводы с зарубежных аналогичных ресурсов и авторские статьи о том, как фотографировать граффити, как делать хороший скетч и так далее.

Что немаловажно, здесь созданы все условия для общения людей со схожими интересами. Форум, гостевая книга, чат - все в рабочем состоянии.

Что еще? Команды, райтеры, интервью и галерея - скорее всего, самая большая из отечественных.

Многочисленные отзывы о сайте Hop-Hop.ru говорят о нем как о лучшем русскоязычном ресурсе для графферов и хоперов.

www.flammable.ru

Вот еще один удачный пример грамотного веб-дизайна и путевого контента. Сразу видно, что работа велась с любовью и со знанием дела. Хотя сайт не настолько велик, как Hip-Hop.ru, он целиком и полностью посвящен граффити.

Ведущие сайта не варятся сами по себе, но и собирают различные публикации, и следят за прессой, где порой попадаются заметки о граффити.

Собрано более 200 фотографий от разных райтеров из нескольких городов (сами авторы из Санкт-Петербурга).

Раздел "Статьи" разбит на авторские статьи, переводы, публикации в печатной прессе (что-то там про проблемы с МВД :)) и заметки в российском Интернете. Для скачивания есть какой-то видеофрагмент с процессом бомбинга. Общению здесь отведена не меньшая роль, чем на Хип-Хоп.ру, - есть форум, гостевуха и доска объявлений.

Жалко, что часть фичей не работает - видно, размах оказался больше возможностей. Например, замечательная идея с обоями для рабочего стола пока что не реализована - будем надеяться, что данная трабла будет пофиксена в ближайшее время. А в целом - приятное впечатление, альтернатива Hip-Hop.ru под питерским соусом :).


Спецвыпуск Xakep, номер #019, стр. 019-098-5, ГРАФФИТИ

ГРАФФИТИ

Спецвыпуск Xakep, номер #019, стр. 019-098-5

www.freestyle.ru

Этот сайт содержит раздел, посвященный граффити, который вряд ли сможет тягаться на равных с двумя предыдущими рассмотренными ресурсами. Дата последнего обновления скрыта, но, похоже, что она уже начинает попахивать :). Однако здесь есть несколько интересных вещей, на которые можно посмотреть. Во-первых, несколько забавных статей. Но не простых, а статей Уголовного Кодекса РФ, которые предусматривают ответственность за "граффити" - правда, там это названо хулиганством и вандализмом и влечет нехилое наказание :(.

Есть на сайте и статьи попроще :), глоссарий, а также адреса нескольких магазинов в Москве, где можно затариться необходимой атрибутикой граффитчика.

В других подразделах (скажем, фотографии) ведущие слезно просят помочь. Сколько лет этим просьбам, известно теперь только им самим :). Так что желающие могут выручить.

Вот, собственно, и все.

www.streetlife.ru

Стритлайф.ру посвящен Хип-Хопу и посвящен хорошо. На нем есть все, что нужно для завязывания знакомства и дальнейшей дружбы с этой культурой, - музыка, бибоинг, граффити, экстрим, стиль. Здесь есть очень хороший текстовый материал, который называется "ХИПХОП В РОССИИ не просто звук! ЧТО это?". Я рекомендую прочитать его всем - он познакомит с Хип-Хопом, а заодно и граффити как его элементом, и расписано это все применительно к России.

К сайту прилагается приличных размеров полуэнциклопедический словарь, где дан хоперский сленг, а термины граффити разжеваны по полкам. С фотками тоже все в порядке - рассказано и о школах, стилях граффити. Конфа и чат - все на месте :). Есть еще специальные шрифты для скачивания.

Одним словом, рекомендуем-с!

Crews on-line

Это, конечно, не полный обзор ресурсов о великом искусстве граффити, но остальные в большинстве своем по содержанию повторяют рассмотренные. Отличаются лишь фотографии да новости в разных городах. Сайты, которые мы рассмотрели, сами по себе являются обзорными, однако значительную часть граффити-net составляют сайты непосредственно райтерских команд. Их контент в основном составляют рассказы о своих вылазках и личные фотографии. Если люди в crew - не toyz (начинающие) и не обделены талантом, лицезрение их работ доставляет эстетическое удовлетворение :). Я приведу адреса сайтов наиболее интересных, на мой взгляд, команд.

www.btk.by.ru - здесь обитает московская команды бомберов BTK, одних из лучших бомберов Москвы. Сайт обновляется примерно раз в месяц, упор делается не на текст, а на пикчуры. Хочешь увидеть большой бомбинг - ходи сюда (ходили слухи, что это - короли русского бомбинга).

www.geocities.com/ase_dscru - скоро станет www.dscru.ru. Интересные пиксы очень высокого качества команды DS crew.

www.tnac.narod.ru/ - сайт команды TNA с забавным дизайном. Ребята занимаются как легальным райтингом, так и не вполне легальным бомбингом, выкладывают в Инет фотки и скетчи примерно раз в месяц.

www.dmi32k.by.ru/ - небольшой аккуратный сайт. Около двадцати статей, а внизу - необычная подпись: часть материалов является собственностью автора :).


Спецвыпуск Xakep, номер #019, стр. 019-098-6, ГРАФФИТИ

ГРАФФИТИ

Спецвыпуск Xakep, номер #019, стр. 019-098-6

www.fatcapz.narod.ru/ - команда из Санкт-Петербурга под названием fatcapz.

www.toyz.tk - это сайт молодой команды Toyz, одним из этих ребят специально для Спеца на стене был нарисован логотип "X". Так что уже за это - прошу любить и жаловать ;).

www.stick-up-kidz.de - эти простые романо-германские ребята вызывают белую зависть у райтеров по всему шару. У них действительно есть чему поучиться. Разные стили, разные скетчи.

Других подобных актеров можешь поискать сам - а кто не спрятался, ты не виноват :). За помощь в написании статьи сэнкс ту: dmi32k, MakzZ, Ase (DS cru), TNA, Sindik. Отдельный большой сэнк - Snack'у ;).

Да здравствует граффити!


Спецвыпуск Xakep, номер #019, стр. 019-102-1, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-1

Niro (niro@real.xakep.ru)

«404 Not Found».

Что-то было не так.

Мысли текли очень медленно, несравненно медленнее, чем серфинг, который, вообще-то, и прервался именно из-за ощущения неправильности где-то внутри. Сергей огляделся вокруг, пытаясь понять, что же происходит.

На экране застыло «404 Not Found». Это, конечно же, ерунда, а вот откуда взялся проклятый насморк, если Сергей уже около недели не появлялся на улице? Ломило суставы, и все такое...

«404 Not Found».

Ответа не было.

Сергей задвинул доску с клавиатурой в стол и откатился назад. Уныло покрутил скроллер, поправил коврик... «Я болен?» Возникло ощущение присутствия в комнате кого-то еще (это, кстати, часто появлялось при работе в Сети, когда приходило чувство диалога). Оглядываться не стал, но почему-то приковала внимание левая ладонь - она вдруг вспотела, стала горячей. Сергей уставился на нее, словно впервые увидел, а потом взгляд скользнул выше, на предплечье, к локтю... И он похолодел, увидев несколько коричневых точек в области локтевого сгиба.

«404 Not Found».

Впервые за последние две недели он задумался над происхождением этих точек. Это не было тайной, не было X-Files - он сам решился на это, когда появилось много (чертовски много для студента!!!) денег после одного удачного взлома. По сравнению с гонораром за атаку пять доз героина стоили как бутылка пива - WHY NOT?

«404 Not Found».

Сначала было никак, даже плохо - тошнило, шумело в ушах, но стоило войти в Сеть - и эти ощущения сменились на восторг, бесконечный восторг от слияния с Интернетом, он стал его частью. Даже траффик, казалось, вливался не на винт, а прямо ему в мозг. Справочник по Ассемблеру был заброшен, все всплывало из глубин сознания само, как после ледохода очищается гладь замерзших рек, так и героин ломал привычные хакерские рамки, и Кевин Митник казался мальчиком на побегушках...

«404 Not Found».

Потом было еще четыре инъекции - в среднем раз в три дня, желания уколоть героин каждый день не возникало, и это укрепляло его в собственных глазах - умные книги ошибаются, можно употреблять наркотик и не быть наркоманом! Он не вылезал из-за компьютера - благо, Сеть оплачивалась заказчиками, а их было достаточно, квалификация Сергея позволяла ему браться за сложные работы, с криминальным подтекстом, а это уже совсем другой уровень заработка. Парение над Сетью, файлы, вливающиеся в вены, - разве это не то, что нужно человеку, связавшему свою жизнь с информационным пиратством?

«404 Not Found».

Но вчера... «ЧТО-ТО БЫЛО НЕ ТАК ЕЩЕ ВЧЕРА» - понял Сергей. Связь была - не было коннекта. Он придумал сам, около года назад, - это означало состояние, при котором, несмотря на возможность дозвона, ты не мог соединиться с Сетью как личность с сообществом себе подобных, состояние пустоты. Он серфил - и не понимал, зачем. Ни один из посещенных адресов не «цеплял» его, не привлекал внимания - Сергей скользил пустым взглядом по прорисовывающимся окнам сайтов, углублялся по ссылкам все дальше и дальше и понимал все бесцельность своего времяпрепровождения. Немного ломило в висках, пробежала волна озноба по спине и бедрам. И в этот момент разорвался dial-up, незнакомые ощущения прошли, пришлось снова воевать с телефоном, и проблемы со здоровьем вновь посетили Сергея уже под утро, когда красными глазами тот пытался разглядеть восходящее солнце (не в окне, нет - отражение в мониторе). Заныли челюсти, веки налились тяжестью...


Спецвыпуск Xakep, номер #019, стр. 019-102-2, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-2

Сергей с усилием провел руками по лицу, словно хотел стянуть с себя маску, причиняющую эти неприятности. Вдруг вспомнилось, что сегодня - срок оплаты у провайдера, заказчиков давно не было, и счет подсунуть просто некому. Надо идти самому.

Он открыл верхний ящик стола, достал несколько купюр, что лежали сверху книг, сосчитал - в сумму, пришедшую вчера по почте, он укладывался. Надо было только не заснуть, накинуть куртку на плечи, попасть ключом в замочную скважину (боже, какой это труд, сейчас бы чего-нибудь ТОНИЗИРУЮЩЕГО, бодрящего...). Взгляд снова упал на левое предплечье.

«404 Not Found».

«До провайдера восемь остановок на автобусе. До Грэга - 10-15 минут пешком. Схожу, подкреплюсь, сяду в автобус...» Но денег могло хватить только на что-то одно - или на Интернет, или на драг-дилера.

ОН ЕЩЕ НЕ ПОНЯЛ ДО КОНЦА, ЧТО В ЕГО ЖИЗНИ, КРОМЕ ВИРТУАЛЬНОГО НАРКОТИКА - СЕТИ, ПОЯВИЛСЯ ЕЩЕ ОДИН. ВПОЛНЕ РЕАЛЬНЫЙ. ИМЯ ЕМУ ГЕРОИН.

Через две недели до Грэга, знакомого дилера, он добегал уже за четыре минуты. Еще через неделю он совершил свою первую серьезную ошибку во время хакинга, заказчик влетел на хорошие бабки, и прошел слух - Дикий (как называли Сергея за нелюдимость) перестал выполнять заказы, Дикий стал ширяться, Дикий - пустышка. Криминал нашел других, здоровых, без вредных привычек. Сергею обрубили сначала логин, потом телефон. Один из наркотиков кончился, на второй не было денег. Пробовал водку (она дешевле) - не то. Подрабатывал печатными работами, но напрочь полетели правила «великого и могучего», который он забыл, подменяя грамотный стиль изложения смайликами, сокращениями, сленгом. Пробовал настраивать железо - хорошо, но редко. Клиенты видели перед собой опустившегося человека со взглядом загнанного в ловушку волка (а он просто боялся прихода ломки), и повторные заказы не поступали.

«404 Not Found».

Доза еще невелика, но конец уже был близок. Он с готовностью отдавал деньги дилеру, он в безумии затягивал зубами жгут на плече, он еще видел «Waiting for reply...» на экране компьютеров Интернет-кафе в доме напротив, он еще перечитывал «Хакер» полуторагодовалой давности... Но в зеркале он уже не отражался.

«11 сентября... Всемирный торговый центр? Это где?.. Бен Ладен? Это вирус, да? Кто? Чуваки, вы меня разводите...»

«404 Not Found».

Вот-вот что-то должно было случиться. Нить натянулась.

В это же самое время была готова порваться нить жизни еще одного человека, абсолютно незнакомого с Сергеем. Этот человек жил в Норвегии и был болен приобретенным пороком сердца - у него был митральный стеноз. Он умирал и знал это. Последние десять лет были для него одним большим затянувшимся приступом удушья. Врачи предложили Людвигу (так его звали) эксперимент. Ознакомившись с его условиями, он согласился. Во всем происходящем его пугало только одно плохо понятное слово - «траффик»...


Спецвыпуск Xakep, номер #019, стр. 019-102-3, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-3

- Трафик? Если можно, поподробнее, - озабоченно попросил Амиров, закуривая сигарету.

Rebel устало опустил глаза. Уже около сорока минут они с профессором разбирали техническую сторону проблемы, и всегда находилось что-то, что вызывало очередную серию вопросов.

О веб-камерах уже поговорили - они, конечно же, вызывали некоторые опасения у профессора, привыкшего наблюдать за всем от начала до конца и управлять процессом единолично, но Амиров согласился с тем, что периодически он будет видеть не непрерывное видео, а статичные картинки - зато они будут высокой четкости. Но вот то, что рядом с ним в момент сеанса будет находиться человек для защиты от перехвата трафика, - этого он не понимал и не хотел понимать.

- Я хотел бы видеть рядом с собой в этот момент моих коллег, а не вас, уважаемый господин Rebel, - произнес Амиров в ответ на заявление о необходимом сотрудничестве. - У меня какое-то плохое предчувствие...

- Цена потери связи высока, - ответил Rebel. - Еще больше цена искажения информации, идущей из Норвегии к вам и обратно. Если прервется соединение - люди в Осло будут знать, что вся надежда только на них. Если кто-нибудь исказит ваши комментарии или видео из клиники - врачи будут продолжать работать с вами, хотя это будете уже не вы. Исход такого варианта развития событий ясен заранее.

Немного помолчав, Rebel провел рукой над клавиатурой, поднял глаза на Амирова и с сожалением добавил:

- Конечно же, основной поток пойдет через спутниковое телевидение, что намного надежнее, качественнее, быстрее... Да и вы - не единственный консультант, который будет на связи во время операции. Но, черт возьми, неужели вам не хотелось доказать хоть кому-нибудь в этом мире...

- Хотелось. Стоя за операционным столом, - сухо и быстро сказал Амиров. - Они будут доказывать там, в Осло. Они, не кто-то еще. Даже если все хирурги мира сядут у экранов телевизоров, мониторов и чего еще только можно - это все будет иллюзия. Из-за которой, кстати, может пострадать тот самый Людвиг Ларсен - если хирурги хоть на толику понадеются на помощь из Интернета.

Rebel слушал молча, положив ладонь на мышку и следя глазами за стрелкой на экране. Впервые его просили оказать содействие в таком сложном деле - сопровождении операции на сердце с Интернет-консультантами.

- Вы боитесь, что не справитесь? - неожиданно спросил Амиров. - Или вы думаете, что не справлюсь я?

Усмешка на лице Rebel'а, «Esc», мр3-шка заткнулась на полуслове.

- Я справлюсь со всеми известными мне проблемами. Вы одолеете все, известные вам. Остаются только непредсказуемые случайности. Кстати, вам не кажется, что вся эта акция по спасению Ларсена чересчур разрекламирована в Сети?

Амиров в недоумении взглянул на Rebel'a:

- Что вы имеете в виду?

- Воспаленное воображение, - загадочно ответил Rebel. - Нам может мешать погода, и тогда сигнал будет перенаправлен с одного спутника на другой; нам может мешать болезнь, и тогда одного из нас заменят на того, кто покрепче здоровьем; у нас могут запасть буквы на клавиатуре - новый девайс установят в течение тридцати секунд. Но если у нас на пути встанет человек... Я боюсь даже предположить исход борьбы.


Спецвыпуск Xakep, номер #019, стр. 019-102-4, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-4

- Кому это может понадобиться?

- Я не знаю, да и не могу знать, сколько зла собрано на просторах Интернета, - почти прошептал Rebel. - Но мы будем стараться...

Это окно всплыло неожиданно, несмотря на то, что pop-ups были отключены раз и навсегда. От неожиданности он даже вздрогнул и машинально потер правой ладонью локтевой сгиб на противоположной руке, там, где уже отвердевшие «дороги» указывали пути в рай... «Помогите Ларсену!!!» - кричал заголовок окна. «Кто бы мне помог», - сплюнул себе под ноги Сергей (это для него в квартире стало вполне естественным, он опустился уже достаточно низко).

«ВСЕМ, КТО ХОЧЕТ СПАСТИ ЖИЗНЬ ЧЕЛОВЕКА!!! - прочитал Сергей далее. - 14 НОЯБРЯ ПРОВОДИТСЯ БЕСПРЕЦЕДЕНТНАЯ АКЦИЯ ПО ВЫПОЛНЕНИЮ ОПЕРАЦИИ НА СЕРДЦЕ С КОНСУЛЬТАЦИЯМИ ЧЕРЕЗ ИНТЕРНЕТ! Убедительная просьба - в этот день ограничьте свой download, необходимы максимально свободные линии провайдеров в Западной Европе и Северной Америке. Ваш траффик может понадобиться Людвигу Ларсену - и благодаря Вам его жизнь будет спасена!»

И только сейчас Сергей понял смысл объявления на двери Интернет-кафе, которое он прочитал, прежде чем войти, но не обратил на него внимания: «14 ноября доступ в Интернет в нашем кафе будет ограничен, в связи с чем заранее приносим свои извинения».

Конечно же, никакого ограничения не будет, да и не должно быть - никакому Ларсену не станет легче от того, что в колхозе «20 лет без урожая» Вася с водокачки перестанет качать порнуху, все это за версту отдавало рекламной разработкой, но...

«Грэг уже на точке», - подумалось Сергею, но глаза его вновь вернулись к всплывшему окошку с призывом спасти жизнь какого-то не известного никому норвежца (судя по имени). «А кто спасет меня?..»

Надо было идти. Сергей встал из-за компьютера, отдал «десятку» администратору зала и вышел на улицу. Было довольно тепло для начала ноября, но Дикий зябко передернул плечами - он опоздал с дозой на несколько часов, началось то, что в самом начале своего падения Сергей принял за простуду - абстиненция. Героин вошел в обмен веществ прочно и необратимо, организм каждой своей клеточкой кричал «ПОРА!», надо было торопиться - если не хочешь заработать ломку.

Через пару кварталов стало очень людно - Сергей обратил внимание на это, задев локтями человек двадцать. В недоумении остановился, осмотрелся. Сложилось впечатление, что все собравшиеся перед ним люди куда-то опаздывают, но никак не могут преодолеть какую-то преграду, а потому толкаются, кричат, ругаются и безрезультатно пробуют выяснить, что же там впереди. Он тоже опаздывал - Грэг мог уйти, распродав сегодняшний запас, и что могло случиться в этом случае, Сергей знал не понаслышке - боль, затмевающая солнечный свет, страх смерти, выкручивающий суставы... Дикий попробовал протолкаться сквозь толпу - не получилось.


Спецвыпуск Xakep, номер #019, стр. 019-102-5, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-5

Впереди слышался вой милицейских сирен - судя по всему, людей не пропускали сквозь оцепление. «Черт возьми, неужели облава? Или очередная заказуха? - испугался Сергей. - Вдруг Грэга нет на месте - его взяли или спугнули с насиженного места? Что же мне тогда делать?»

В принципе, к Грэгу уже можно было не торопиться - наверняка тот, едва заслышав сирены, ушел заранее подготовленным, ему одному известным путем. Дилеров в этом районе Сергей больше не знал, где купить героин - не представлял. Ноги стали ватными, похолодело внутри - казалось, что сердце вот-вот остановится, но оно вдруг забилось с удвоенной силой. СТРАХ, да-да, именно Страх с большой буквы сковал все его члены и остановил все мысли - все, кроме одной: «ГДЕ?». Деньги уж не имели значения, он и не думал о них. Надо было выйти на дилера, а что будет потом, лучше не загадывать - скорее всего, состояние Сергея к тому времени просто не позволит ему торговаться, и, уйдя от дилера, он только спустя некоторое время сообразит, что остался без денег, часов или чего-нибудь еще (некоторые драг-дилеры не гнушались и вещами).

Дикий побрел в обход оцепленной зоны, даже не поинтересовавшись причиной оцепления. Позади остались несколько переулков, Сергей машинально искал на стенах граффити «Я люблю тебя» - так обычно метили свои точки продавцы криминального товара. Неожиданно из подъезда дома, мимо которого проходил сейчас Сергей, выскочил человек в спортивной неброского цвета куртке и кепке, надвинутой на глаза. Он, не оглядываясь, прицельно швырнул в мусорный бак целлофановый пакет с чем-то объемным и, судя по звуку падения, мягким и быстро зашагал прочь, втянув голову в плечи. Дикий тупо проводил его взглядом и собрался было идти дальше, но что-то подтолкнуло его к тому, чтобы взглянуть на тот сверток поближе. Воровато озираясь, он приблизился к мусорному баку, оглядел смотрящие на него с немым укором окна окруживших его домов и запустил руку внутрь помойки. С шумом и мяуканьем из бака выскочила грязная, лохматая кошка с проплешинами. Сергей отскочил в сторону от неожиданности, но рука его уже цепко держала большой и довольно тяжелый черный пакет.

Дикий зашел с другой стороны помойки, откуда его не было видно из дома напротив, с трудом развязал туго затянутый узел и заглянул внутрь. Там было короткое серое пальто в ржавых пятнах, голубые «вареные» джинсы и белые кроссовки. Сергей подержал все это в руках и медленно опустил на землю. На мгновенье он вспомнил, куда направляется, но его внимание привлекло что-то тяжелое в кармане пальто - на свет появился вороненый пистолет с прикрученным к нему глушителем. Дикий тут же накрыл его полой пальто и быстро осмотрелся по сторонам - не заметил ли кто...

Сразу же стало ясно, по какому поводу выли «сирены», что за «ржавчина» покрывала одежду, выброшенную в мусорный контейнер, - из пистолета стреляли в упор, брызги крови попали на пальто, брюки и обувь киллера. Преступник переоделся (судя по всему, он не исключал и такую возможность, храня в нужном месте сменную куртку), сбросил пистолет и ушел...


Спецвыпуск Xakep, номер #019, стр. 019-102-6, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-6

Сергей открутил глушитель с пистолета, аккуратно вытер его джинсами, швырнул обратно в контейнер содержимое пакета, а оружие сунул в карман - его вновь посетили мысли о героине, а цена у пистолета могла оказаться очень высокой. «Надо глянуть в справочнике по оружию - что за модель, потом узнать цену, - решил Сергей. - Можно будет продержаться довольно долго».

В квартале от Дикого вновь завыла сирена, ударив по барабанным перепонкам. Сергей поморщился, ощутил холод вдоль позвоночника. Захотелось увидеть Грэга и взять у него дозу. Сунув руки в карманы, парень зашагал в обход оцепленных улиц, в надежде встретиться с дилером.

Холодный осенний ветер подгонял в спину. Идти было легко, зрачки шарили по сторонам, ноги разгребали листья на тротуаре... «I Love You» - бросилось в глаза неожиданно, буквы были намалеваны криво, крупно, очень яркой голубой краской. «Где-то рядом...» - понял Сергей, остановился прямо под надписью, встал спиной к дому, огляделся. К нему должны были подойти. За ним сейчас, конечно, наблюдали - из окон напротив или из подъезда справа от него, - просто так никто никогда не сделает первый шаг. Дикий машинально потер левое предплечье в ожидании укола. И этот жест словно подогнал дилера - из подъезда дома напротив к нему направилась молодая особа, вся в джинсе, с маленьким дамским саквояжем (из тех, что запираются на замочек или код).

- Я не знаю тебя, - сразу же сказала она, подойдя вплотную. - Чего ты хочешь?

Сергей посмотрел на нее, потом на саквояж.

- Я свой, - тихо произнес он. - Мне плохо, пора уже... Что-нибудь...

- Свой? - недоверчиво скривилась девица. - Так чего надо-то?

- Героин.

Девушка воровато оглянулась.

- Ты чего орешь? - спросила она, хотя Дикий сказал этот «криминал» полушепотом. - Я таких слов-то не знаю. Ты мент?

Судя по разговору, девица знала все тонкости закона, в выражениях не стеснялась, была уверена в безнаказанности. Сергей вздохнул, осмотрелся и закатал рукав пальто вместе с рубашкой. Дилерша только краем глаза взглянула на «дороги» на левом предплечье и продолжала смотреть в глаза Дикому. Тот снова непроизвольно скосил глаза на саквояж, словно видя сквозь крышку аккуратно уложенные шприцы с набранным раствором.

Взгляд девушке был знаком, подделать его практически невозможно. Она ухмыльнулась:

- Да, ты точно... «Свой»... Давно?

- Четыре месяца, - Сергей облизнул пересохшие губы. Начала пропадать ясность мысли, в любую секунду могла начаться ломка. - Я что, на исповеди, твою мать?

- Не поняла, - голос сразу стал металлическим. - Ты меня с кем-то путаешь, мальчик. Хочешь хамить - пожалуйста, но я вижу, тебе уже недолго осталось, скоро штаны с себя последние снимешь за дозу, лишь бы суставы все на место вернуть и мозги склеить. Деньги есть?

- Да, - ответил Сергей и тут же вспомнил, что денег нет.

- Я жду, - властно поставила все на свои места дилерша, оперлась спиной на стену под голубыми буквами, открыла саквояж и, достав губную помаду, принялась наводить глянец на свое и так симпатичное лицо. Дикий сунул руку в карман и нащупал забытый от приступа абстиненции пистолет.


Спецвыпуск Xakep, номер #019, стр. 019-102-7, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-7

«Ах, ты, сука, - зажглось в мозгу у Сергея. - Губки она красит...»

Он покрепче сжал рукоять пистолета в кармане и вытащил его, направив девице в живот. Она же, увидев оружие, отскочила в сторону, мазнув «губнушкой» по щеке и хлопнув крышкой саквояжа.

- Ты что, сдурел? - крикнула девушка. - Убери на хрен!

И добавила потише:

- Ты что, думаешь, я одна здесь?

- Патронов еще больше, - хмыкнул Сергей, понимая, что идет ва-банк - выстрелить он вряд ли бы сумел, несмотря на страшное желание уколоться, хотя в морду дать этой смазливой гадине он бы не отказался.

- Не стреляй, слышишь, придурок, - шипя, как кобра, тихо говорила девица. - На, возьми, - она швырнула в него шприц с дозой, тот упал в опавшие листья. - А теперь проваливай, кретин. И не появляйся здесь никогда, я тебя запомнила, а кому надо, так те еще и сфотографировали.

Сергей, не сводя глаз с дилерши, наклонился за шприцем, поднял его, обтер от сырости о брюки, как недавно глушитель от пистолета, и сунул в карман пальто.

- Спасибо, - медленно ответил он на жест далеко не доброй воли. - Не появлюсь.

Он попятился за угол и, когда испуганные злые глаза скрылись от него за домом, побежал. Помчался так, будто не было этих четырех месяцев на героине, будто он всю жизнь занимался бегом на спринтерские дистанции. Но он мог не стараться так бежать - погони за ним не было...

Амиров, нацепив вязаную шапочку, совершал ежевечернюю неторопливую пробежку вдоль ажурного забора парка в наступающих сумерках и в который раз прокручивал в голове все тонкости предстоящей виртуальной работы. Она не давала ему покоя ни на минуту. На его столе рядом с капитальными трудами по кардиохирургии лежали такие книги, как «Самоучитель по работе в сети Интернет», осмеянный Rebel'ом за его полной бестолковостью, учебник по Windows, несколько маленьких технических брошюр по настройке сетей, веб-камер и модемов.

Его кабинет был превращен в рабочую станцию. Количество компьютеров несколько угнетало - все вокруг напоминало магазин оргтехники. Три монитора, кабели, проложенные вдоль стен, кресло для Rebel'а, задвинутое в угол... Да и много еще всяких вещей, которых в обыденной жизни просто не могло оказаться в квартире кардиохирурга. Все это достаточно сильно выбило Амирова из привычной жизненной колеи, он с большим волнением ожидал Интернет-сеанс с коллегами, которые будут оперировать Ларсена и, возможно, попросят его консультации.

В вопросе имплантации искусственных клапанов Амиров в настоящее время был одним из самых подготовленных хирургов в мире, вероятность его задействования в процессе была крайне велика, поэтому профессор проштудировал множество своих и чужих трудов, готовил себя как морально, так и физически, за два месяца до сеанса вновь начал делать по утрам зарядку. Пробежки по парку вблизи дома стали привычкой.

Вот и сейчас на бегу он шептал про себя этапы операции, видел перед собой раскрытую грудную клетку и бьющееся в ней беззащитное больное сердце. Пробежка заканчивалась, Амиров свернул к подъезду, остановился у двери, напоследок сделал несколько наклонов и приседаний и стал подниматься по лестнице к себе на седьмой этаж - лифтом с некоторых пор он не пользовался принципиально.


Спецвыпуск Xakep, номер #019, стр. 019-102-8, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-8

Внизу громко хлопнула входная дверь, послышались торопливые шаги и шумное дыхание - кто-то догонял его, причем очень быстро. Пару раз этот «кто-то» споткнулся, ядрено выругался матом, потом что-то железное и, судя по звуку, тяжелое, упало на ступени. Шаги на секунду стихли, слышалось только невнятное бормотание. Амиров, уже достав связку ключей, в ожидании задержался на лестнице у своей двери и посмотрел вниз. Шаги возобновились, и площадкой ниже доктор увидел своего соседа, молодого парня, занимающегося, кажется, компьютерами. Юноша устало поднимался по лестнице, левой рукой нашаривая что-то в карманах, а в правой сжимая большой черный пистолет.

Увидев оружие, Амиров вздрогнул от неожиданности и машинально повернул ключ в замке. Язычок щелкнул, дверь в прихожую отворилась. Парень, услышав громкий металлический щелчок, резко оглянулся, задрав голову кверху и встретился с профессором взглядом. Амиров как можно быстрее шагнул в квартиру и захлопнул за собой дверь. «Мы видели друг друга» - поняли оба.

Профессор затворил и вторую дверь, которую оставил открытой, выходя на вечернюю пробежку, присел у вешалки. «Вот это соседи...» - подумал он, рассуждая, не позвонить ли в милицию. Потом аккуратно, стараясь не шуметь, взглянул в глазок, но ничего не увидел, только дверь напротив. Через несколько секунд этажом выше хлопнула дверь - парень зашел домой.

Звонить в милицию Амиров не стал.

...А в это время пятью метрами ниже надписи «I Love You...» в подвале дома двое подростков избивали резиновыми шлангами Эльзу - ту самую несчастную дилершу - которая по чистой случайности вместо героина швырнула Сергею шприц с «Голубым Дьяволом» - новым наркотиком, завезенным в Москву из Афганистана две недели назад и стоившим безумно дорого из-за сильного продолжительного эффекта. Через десять минут Эльза умерла от перелома основания черепа. Парни бросили ее на старое одеяло, отобранное у подвальных бомжей, кинули сверху пару сотен рублей и потребовали закопать девчонку где-нибудь подальше. Двое немытых бородачей, подобрав деньги, исправно их отработали...

Дикий, захлопнув дверь, опустился сразу за ней на пол и сел на коврик. «Он меня видел», - пришлось сознаться Сергею. Кто этот человек этажом ниже? Дикий неоднократно сталкивался с седоватым пожилым соседом на лестнице - тот был неизменно вежлив и производил впечатление гуманитария. Бухгалтер, учитель, юрист...

Штопор вкрутился в коленные суставы. Сергей от внезапности закричал в голос и повалился набок, под вешалку. Сверху на голову упал зонтик.

Мысли сразу же вернулись в необходимое организму русло - руки автоматически вытащили из кармана пальто шприц, ноги швырнули тело вверх (волна боли вновь скрутила суставы, но Сергей не дал себе упасть).


Спецвыпуск Xakep, номер #019, стр. 019-102-9, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-9

Ближе всего была ванная комната. Дикий вбежал туда, сорвал со стены полотенце, повалив пластмассовые тазики для белья, рухнул на кафель спиной к стиральной машине и затянул зубами махровый жгут на плече. Чуть живые вены были видно плохо, но наметанный глаз наркомана не требовал даже хорошей освещенности. Колпачок с иглы был сброшен в одно мгновение, иглу срезом вверх, большой палец на поршень... В этот момент - еще одна судорога и волна боли в бедрах. Дикий заорал не своим голосом, но успел отодвинуть иглу от руки, чтобы, не дай бог, не промахнуться. Вдох, еще один, шприц медленно придвинулся к локтевому сгибу, игла проткнула кожу и погрузилась в вену.

Сергей, борясь с накатывающей ломкой, не обратил особого внимания на то, что цвет жидкости, которая вливалась сейчас ему в кровь, был опалесцирующе-голубым. Как обычно, вводя последние капли, он закрыл глаза, разжал зубы и позволил полотенцу упасть на пол.

Ощущения не заставили себя ждать. Первым пришло освобождение от боли, расслабились мышцы, помягчело тело, словно воздушный шарик накачали гелием. С Сергея словно упали цепи, приковывавшие его к земле, он медленно поднялся, опираясь на стены, вышел в комнату и, не разуваясь, прилег на диван. Дыхание стало ровным, шумным, глубоким, веки прикрылись... Дикий знал, что фазу «кайфа» он уже миновал, наркотик приносил не удовольствие, а свободу от ломки, но эти первые минуты после укола напоминали ему о тех ощущениях, что он получал несколько месяцев назад - неземное блаженство, открытость всем и каждому, радость, умиротворенность, полное отсутствие проблем и, в обязательном порядке, - решение «завязать» уже со следующего дня.

Но сегодня было что-то не так - «404 Not Found». «Голубой Дьявол», встретившись с организмом, не избалованным качественным товаром, начал парадоксальную реакцию, которая могла продолжаться несколько часов. Молекулы наркотика бомбардировали мозг, истосковавшийся по «гормонам счастья», и раздражали совсем не те центры, для которых были предназначены. Но Сергей этого не осознавал.

Вместо радости и блаженства его посетил непонятный приступ агрессивности, не свойственный героину. Дикий открыл глаза, закусил губу. Конечно, ломка отошла, не начавшись, но могло быть и получше после укола. «Что-то с халявным драгом не в порядке», - промелькнула мысль у Сергея.

Неожиданно появилось желание встать с дивана и разбить старую вазу, стоящую на столе. Совладать с собой парень не смог, ноги подвели его к столу, ваза взлетела в воздух и разлетелась в хрустальную пыль о ближайшую стену. Немного полегчало...

Сергей в изумлении глядел на мелкие осколки, усеявшие всю комнату, потом прислушался к себе. Сердце бешено колотилось, в яремной вырезке пульсировала аорта, вызывая рефлекторную тошноту.

- Какого хрена я вколол? - испуганно спросил Дикий, взглянув на шприц, валявшийся возле дивана. Он поднял его, вытащил поршень, даже понюхал, но ничего необычного не обнаружил. - У меня тут ваз на все не хватит...

Руки, словно чужие, автоматически подняли с дивана справочник «Модернизация и ремонт ПК», весом килограмма в полтора, и швырнули его в сервант. И только после того, как разбитое стекло зазвенело по шкафу и полу, Сергей осознал содеянное. Он рванулся в ванную, схватил с пола полотенце, привязал себя им за левую руку к водопроводной трубе и прижался спиной и затылком к стене. Через мгновение наступило спасительное забытье...


Спецвыпуск Xakep, номер #019, стр. 019-102-10, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-10

Амиров плохо спал эту ночь, постоянно вздрагивал и подносил к глазам будильник, поставленный у кровати. Кусочки сна по пятнадцать-двадцать минут в конечном итоге не устроили профессора, и он решил встать, сделать гимнастику и принять душ. Часы показывали чуть больше четырех утра, Rebel должен был подойти в половине шестого для настройки подключения к серверу клиники в Осло.

Несколько упражнений взбодрили профессора, прохладные струи воды доставили несколько приятных минут напряженному телу. В махровом халате Амиров вышел в комнату, присел у стола с главным монитором, закинул ногу на ногу и раскрыл довольно потрепанный томик «Пороки сердца. Реконструктивные операции». Несколько глав в этом сборнике, касающихся искусственных клапанов, были написаны лично им. Профессор подозревал, что именно поэтому он был выбран из большого количества консультантов по всему миру - специалистов его уровня было очень мало, совсем недавно похоронили одного старенького доктора наук из Сиднея (кажется, Моргана Перкинсона - с ним Амиров знаком не был и книг его не читал, но рюмку коньяка за упокой души выпил). Эти главы сейчас и читал в очередной раз хирург, вспоминая все свои самые удачные операции за последние десять лет - они сегодня тоже моги пригодиться.

...В дверь позвонили. Профессор от неожиданности вздрогнул, отложил книгу и посмотрел на настенные часы - было 5:10. До назначенного Rebel'ом времени оставалось еще двадцать минут, но он мог прийти и раньше - вполне возможно, что в запасе необходимо было иметь побольше времени. Амиров без всяких сомнений пошел к двери, повернул в замке ключ. И через секунду пожалел о том, что предварительно не взглянул в глазок.

Перед ними стоял его сосед с верхнего этажа, тот самый, которого он видел поздним вечером с пистолетом в руках. Парень по-прежнему сжимал в правой руке оружие. В этот раз на нем не было пальто, но на левой руке было намотано махровое полотенце с потрепанно-обугленным концом, явственно пахнувшим порохом. Горящие глаза хищно впились в Амирова.

- Доброе утро! - коротко произнес парень и со всей силы пнул ногой в дверь профессора, благо, она открывалась внутрь. Получив приличный удар в плечо, Амиров отлетел по коридору на пару метров и упал на спину. Сосед вошел внутрь, захлопнул дверь и, подойдя к лежащему доктору, представился:

- Сергей. Будем знакомы...

Амиров, изрядно испугавшись, молча пытался отползти по коридору в комнату, но это у него плохо получалось - он все время видел перед глазами пистолет в руке Сергея, и силы таяли просто на глазах. Нестерпимо болело плечо.

Сосед перешагнул через Амирова и прошел внутрь гостиной, временно превращенной в узел компьютерной связи. От увиденного у Сергея потемнело в глазах от зависти - ни хрена себе, у одного чувака дома столько компов!


Спецвыпуск Xakep, номер #019, стр. 019-102-11, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-11

- Все это твое? - машинально спросил он у Амирова.

- Кто вы такой и что вам надо? - сумел-таки выдавить из себя профессор. - Я знаю, что вы мой сосед с восьмого этажа - какого черта вы столь наглым образом вламываетесь...

Сергей ударил его ногой в лицо, брызнула кровь. Амиров, пытавшийся в этот момент подняться, вновь упал на пол. Наступила тишина. Дикий наклонился к лежащему доктору, прислушался к дыханию. Из носа и из угла рта вытекали тоненькие струйки крови. Амиров застонал, но не пошевелился.

- Живой, - сухо констатировал Сергей. - Ну и ладно.

Он прошел в комнату и присел за один из компьютеров, положив пистолет рядом с собой. Правая рука сама легла на мышку, левая выкатила клавиатуру из стола. «Хорошо живут буржуи», - подумал Сергей, недобро усмехнувшись. И тут он словно впервые увидел у себя на левом предплечье оборванное полотенце и вспомнил, как очнулся в ванной...

Сил тогда почти не было, страшно затекла левая рука, на которой он практически висел (сколько прошло времени с момента укола, Дикий не представлял). Попробовал подняться - не смог. Увидел на полу рядом с собой пистолет, взял в руку, приложил холодный металл ко лбу. Немного полегчало. Попытался развязаться, не получилось - полотенце было влажное, под весом тела Сергея узел затянулся так сильно, что можно было лишиться руки. И тогда он двумя выстрелами отстрелил часть полотенца, обмотанную вокруг трубы.

В тишине квартиры, в маленьком помещении ванной комнаты выстрелы прозвучали оглушительно громко, но Дикий даже не вздрогнул, словно занимался обычным делом. Пороховая вонь вынудила Сергея побыстрее выползти из ванной, и он забыл на время, что на левой руке у него удавка.

Хруст осколков серванта под ногами напомнил ему о том беспричинном буйстве, которое случилось с ним некоторое время назад (по настенным часам выходило, что без памяти он был в ванной около трех часов). Постепенно возвращалась память о прогулке по городу, об ограбленной девчонке, о дьявольской смеси, введенной в вену (он даже не догадывался, насколько близок по своим ощущениям к названию этого наркотика). И последним его воспоминанием было лицо соседа с седьмого этажа, который видел его с пистолетом в руках. После чего агрессивность вновь вспыхнула в мозгу Сергея...

К Амирову Дикий попал не сразу - была еще одна «отключка» на пару часов, он упал прямо на стол в комнате, неловко соскользнул с него на пол и ударился коленом о кресло, но даже не почувствовал этого - падал он уже без сознания. Придя в себя и увидев простреленный телевизор, Сергей не удивился - теперешнее состояние уже не пугало, а наоборот - радовало его, комфортнее он себя никогда не чувствовал. Вот только квартиру свою от погрома он решил уберечь и отправился «убирать свидетелей». Страх из Сергея улетучился напрочь с последней введенной каплей «Голубого Дьявола»...

Увидев на левой руке полотенце, затянутое в узел, Сергей с помощью зубов сумел освободить руку от петли. Кисть уже была холодной, синей с белыми пятнами - словно мрамор. Спустя несколько секунд внезапная волна боли ударила в пальцы левой руки, кисть свело судорогой. Парень застонал, прижал предплечье к груди и принялся его баюкать. Боль не стихала, она заставила Сергея подняться со стула, он принялся ходить по комнате. Еще через минуту к горлу подступила тошнота. Кисть отекла, изнутри ее кололи тысячи игл. Вскоре боль стала нестерпимой.


Спецвыпуск Xakep, номер #019, стр. 019-102-12, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-12

Амиров видел все происходящее с парнем сквозь пелену слез и крови на лице. Он пришел в себя несколько минут назад, но решил ничем это не выдать и попытаться понять, чего хочет отморозок-сосед. Он понимал - то, что случилось у парня с рукой, называется «синдром длительного раздавливания» - спустя некоторое время (несколько минут, может быть, час) тот не сможет сопротивляться токсинам, выброшенным из кисти в кровь, и потеряет сознание - надо только подождать...

Длинный звонок в дверь - это пришел Rebel. Амиров в ужасе закрыл глаза. «Как его предупредить?» - промелькнула мысль в голове профессора, но сделать он ничего не успел - Сергей, озлобленный сильной болью, кинулся к нему, поднял за волосы с пола и прямо в лицо спросил сквозь сжатые зубы:

- Мы кого-то ждем?

Амиров застонал и попытался что-то ответить, но Сергей швырнул его на пол, заставив сдавленно крикнуть от боли, потом подскочил к столу, схватил пистолет и, не раздумывая, дважды выстрелил сквозь дверь на уровне груди. За дверью кто-то упал.

Сергей широкими шагами проскочил коридор и распахнул дверь. Вниз по ступенькам медленно уползал человек с прижатой к сердцу рукой. Сквозь пальцы ручьем лилась алая кровь, заливая лестницу.

- У нас гости! - ухмыльнулся Сергей, сунул оружие за пояс и, спустившись на несколько ступеней, схватил раненого за воротник кожаной куртки и потащил в квартиру.

Амиров нашел в себе силы подняться и едва ли не на четвереньках добраться до выхода. Сергей втащил в квартиру умирающего и прикрыл дверь. В истекающем кровью человеке Амиров узнал Rebel'а. Тот уже еле дышал, кровотечение стало менее интенсивным, жизнь уходила из него.

- Какого черта ты стрелял, щенок?! - взорвался Амиров и накинулся на Сергея, но тот быстро справился с ним, несмотря на боль в руке, повалил на пол и надавил правой рукой на шею. Амиров прохрипел сквозь сдавленное горло:

- Ему... нужна... помощь...

- Уже нет, - отрезал Сергей и, не глядя, выстрелил в лежащего на полу Rebel'а. Того отбросило на несколько сантиметров, с губ сорвался хрип. Голова безжизненно наклонилась набок, по виску стекла струйка крови. Rebel умер, так и не поняв, что же произошло.

Сергей поднялся, отряхнул брюки, дунул в ствол пистолета. На мгновенье исчезнувшая, вернулась боль, рука ныла, ее дергало изнутри. Кожа стала покрываться какими-то пятнами неопределенного цвета.

Амиров продолжал лежать, как в страшном сне. Только что в его доме убили человека, через 20 минут автоматически включатся компьютеры, поступит вызов, и на экранах веб-камер в Осло появится застреленный Rebel и безумный отморозок с пистолетом.


Спецвыпуск Xakep, номер #019, стр. 019-102-13, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-13

«Наверное, он наркоман, - решил Амиров. - Что ему нужно, деньги? Он знает, что я врач и думает найти здесь наркотики? Или он знает, что у меня дома куча оргтехники?»

Додумать он не успел - вызов поступил раньше. Сергей в изумлении уставился на самостоятельно включающиеся компьютеры и на активизацию веб-камер. На экране среднего монитора после загрузки системы появилось лицо Авербаха, руководителя проекта с норвежской стороны.

- Мистер Амиров, доброе утро, и давайте сразу к делу, - произнес он по-русски (ничего удивительного, бывший русский, доктор наук, «утечка мозгов»). - Ларсена пришлось взять на операционный стол еще три часа назад: наступило непредвиденное ухудшение состояния. Я надеюсь, что у вас все готово для консультации, так как хирурги приняли решение устанавливать биопротез.

В быстрой речи Авербаха возникла заминка - он не видел на своем экране Амирова и замолчал. Потом осторожно спросил:

- Господин Амиров... Вы на связи?

Профессор поднял глаза на Сергея. Тот прижал левую руку к груди, стиснул зубы и медленно опускался на пол. Пистолет выскользнул на ковер. Авербах поправил наушник, придвинул микрофон к самым губам и вновь позвал Амирова.

Профессор осторожно приподнялся и постарался выйти из поля зрения Сергея. Но тот уже не реагировал на Амирова - ему было очень плохо, он лег на спину и тихо стонал. Доктор, стараясь не шуметь, подобрался к парню, аккуратно вытащил из-под руки у того пистолет и положил рядом с компьютером. Потом подошел к камере и по изумленным глазам Авербаха понял, что связь работает в обе стороны.

- У меня здесь форс-мажор, коллега, - с трудом разбитыми губами в микрофон сказал профессор. - Но я постараюсь помочь... Через пару минут.

Авербах не ответил ничего - судя по всему, он, как профессионал, уже прорабатывал в голове варианты обращения к американцам и израильтянам, которые были заявлены как запасные.

Амиров обошел Сергея и быстрым шагом приблизился к Rebel'у. Без лишних слов было ясно - смертельными были первые две пули, он умер бы и без третьего выстрела. В помощи этот человек уже не нуждался (в скорбном изумлении Амиров вдруг осознал, что не имеет ни малейшего представления о его имени - только псевдоним, которым тот подписывал свои электронные письма и факсы). Тогда профессор занялся Сергеем.

Сергей что-то мычал, но сопротивления не оказывал. Амиров осмотрел его руки, нашел следы многочисленных инъекций, подтверждающих его правоту, а также убедился, что полотенце пробыло в качестве жгута на руке у парня около пяти-шести часов, что еще оставляло какие-то шансы на спасение. Авербах с завидным терпением ждал Амирова. Когда тот опустился в кресло напротив монитора, коллега из Норвегии коротко вздохнул и произнес:

- Я вынужден спросить вас, Константин Петрович, - вы в состоянии давать консультации? Может быть, вам или вашему здоровью угрожает опасность?

- Уже нет, - упокоил Авербаха Амиров. - Давайте работать. Насколько я понимаю, человек на операционном столе уже около трех часов...


Спецвыпуск Xakep, номер #019, стр. 019-102-14, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-14

- Да, - тут же начал Авербах. - Доступ стандартный - срединная стернотомия. Разрез на левом предсердии по интрапредсердной перегородке, продолжен под входы верхней и нижней полых вен...

На мониторе Амиров видел кадры операции - камера была установлена точно над грудной клеткой, периодически хирурги убирали руки из раны на несколько секунд, чтобы консультанты могли получить качественный стоп-кадр. Профессор полностью погрузился в процесс эндопротезирования. Оказалось, что эффект присутствия получается очень и очень ощутимый, Амиров несколько раз ловил себя на том, что водит пальцами по экрану, пытаясь коснуться пальцами створок митрального клапана.

Биопротез норвежцы выбрали самый практичный - того самого, пусть земля ему будет пухом, Перкинсона. Результаты операций, выполненных по всему миру с применением его искусственного клапана, превзошли все ожидания. Амиров был уверен в успехе сегодняшнего вмешательства...

Внезапно что-то пошло не так. Нет, не на операционном столе - здесь, в Москве, на экране монитора Амирова. Сначала пропал звук - Авербах, который в этом сеансе связи служил еще и переводчиком, смешно шевелил губами, но в наушниках у Амирова была мертвая тишина. Потом остановился кадр, перед глазами доктора мелькнули лица хирургов, ну а затем...

Амиров не поверил своим глазам - на экране вместо информации из операционной шла мерзкая порнуха! Профессор несколько раз нажал на «ESC» (он видел, как в некоторых случаях так делал Rebel), но ничего не произошло. На экране пара отвратительных женщин в вызывающем белье пытались оседлать какого-то студента на вечеринке в лесу. Через секунду вернулся звук, и в уши профессору ворвались ахи, вздохи, стоны, скрипы и прочие атрибуты порно. Амиров сорвал наушники, словно они были сделаны из дерьма, и швырнул их на стол.

- Черт побери, что это?! - крикнул доктор, вскакивая со стула. А единственный человек, который мог бы ему это объяснить, лежал сейчас в луже крови в коридоре с двумя пулями в сердце и одной в голове...

Операция остановилась на стадии сборки биопротеза под руководством Амирова. Кроме русского доктора, никто не мог сейчас подсказать хирургам, что делать дальше. Они замерли, держа в руках частично собранный имплантат и глядя друг другу в глаза. ПЕРЕД НИМИ НА СТОЛЕ ЛЕЖАЛ ЧЕЛОВЕК, КОТОРЫЙ ДОЛЖЕН БЫЛ УМЕРЕТЬ, ЕСЛИ СВЯЗЬ НЕ ВОССТАНОВИТСЯ.

А на экране продолжалась оргия...

Профессор заметался по комнате, потом попробовал что-нибудь сделать на соседних компьютерах, но тщетно - на экранах их мониторов бежала какая-то служебная информация по текущему соединению, и никакие нажатия на клавиатуру не могли ее остановить. Амиров остановился посреди комнаты, в шаге от лежащего на полу Сергея (тот часто и поверхностно дышал, изредка постанывая) и обхватил руками голову. Чертов эксперимент! Проклятый наркоман!! Откуда все это взялось на его голову?!

В ушах звучали слова мертвого Rebel'а: «...ЕСЛИ У НАС НА ПУТИ ВСТАНЕТ ЧЕЛОВЕК... Я БОЮСЬ ДАЖЕ ПРЕДПОЛОЖИТЬ ИСХОД БОРЬБЫ». Как он был прав, этот несчастный парень!..


Спецвыпуск Xakep, номер #019, стр. 019-102-15, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-15

- Что же делать, что делать? - лихорадочно рассуждал Амиров.

Ему наконец-то пришло в голову вызвать милицию. Дежурный выслушал его сбивчивый рассказ об убийстве, буйном соседе и голых женщинах на экране монитора с огромным сомнением, но заявления о трупе у них проверялись в любом случае, даже если сообщались веселым голосом ребенка трех-четырех лет от роду. Опергруппа, естественно, выехала, но никто не мог помочь Амирову восстановить связь. Единственный телефон «Скорой компьютерной помощи» в их районе был постоянно занят, остальные службы не хотели ехать за пределы своей территории обслуживания - работы хватало и под боком. Время шло...

Профессор поймал себя на том, что вновь, как в юности, грызет ногти. Чертовски вредная привычка, которую удалось с огромным трудом побороть в пятнадцать лет, вернулась в этот критический момент. Зубы просто разрывали пальцы в кровь от злобы и бессилия.

Ларсен, конечно же, был еще жив. И, конечно же, кто-то другой пытался сейчас спасти его жизнь. Кто-то другой сейчас диктовал в микрофон последовательность сборки биопротеза Перкинсона. Но Амиров был единственным хирургом в мире, кто выполнил более семидесяти операций по его имплантации, своими руками он за операционным столом собрал и установил на место семьдесят четыре искусственных клапана (и еще около тысячи - на генеральных репетициях этих операций на прозекторском столе).

ЛУЧШЕ НЕ МОГ НИКТО.

...За спиной что-то зашуршало, зацарапало пол. Амиров от неожиданности отпрыгнул в сторону, оглянулся. Сергей открыл глаза и в изумлении осматривался по сторонам, ощупывая руками паркет вокруг себя. Внезапно его согнуло пополам, вырвало чем-то пенистым. Он упал на бок и закричал от боли, обхватив руками живот.

- Сделайте что-нибудь! - орал он, как безумный. Режущая боль пронзила желудок, сжала все внутренности на несколько секунд и с неохотой отпустила. Парень замолчал, но лишь на мгновенье. Потом еще один удар боли пронизал голову.

Амиров смотрел на мучения Сергея и взглядом врача понимал, что видит какой-то редкий вариант «ломки», внезапно начавшейся и очень сильно встряхнувшей организм.

- Что это было? - плакал, всхлипывая Сергей, не в силах терпеть сверлящее мозг шило. - ЧТО Я ВВЕЛ СЕБЕ, МАТЬ ТВОЮ?!

Он катался по полу, вымазавшись в собственной блевотине и порой изгибаясь в дугу, как в приступе эпилепсии. Это продолжалось около пяти минут, потом внезапно прекратилось. Перед Амировым на полу лежал измученный человек, прижавший левую руку к животу. Взгляд стал осмысленным, даже, скорее, удивленным. Парень явно не понимал, где находится.

Он попытался вытереть лицо от пота и вздрогнул, увидев кисть левой руки - она была покрыта волдырями и багрово-синюшными пятнами. Потом он заметил Амирова.

Взгляд профессора не предвещал ничего хорошего. Пытаясь все время держать Амирова в поле зрения, Сергей медленно огляделся. Вид мертвого тела у двери не добавил оптимизма - его как током ударило, он отполз по полу к стене и в ужасе прислонился к ней спиной. Не удержался, громко всхлипнул - Амиров вздрогнул и сделал шаг назад, к столу, нащупывая рукой стул.


Спецвыпуск Xakep, номер #019, стр. 019-102-16, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-16

Очень громко на фоне наступившего молчания звучали с экрана непрекращающиеся стоны звезд «Пентхауза» и «Плейбоя» - вечеринка там была в самом разгаре, и сексуальные утехи не прекращались ни на минуту. Сергей взглянул за спину профессору, и тому показалось, что парня сейчас посетит еще один эпилептический припадок - взгляд его был прикован к монитору намертво, будто тот никогда в жизни не видел порно.

Потом безумно-испуганные глаза наркомана посмотрели на Амирова, и губы, слипшиеся от блевотины, медленно прошептали:

- Людвиг... Ларсен?..

Имя больного норвежца, произнесенное этим парнем, изумило доктора.

- Ты... откуда... знаешь? - так же медленно вопросом на вопрос ответил Амиров. Но Сергей словно не слышал вопроса, он медленно, на четвереньках полз к столу, щадя левую руку; перед собой он видел только разгоряченные тела порно-актеров на мониторе...

Амиров попытался преградить дорогу, но Сергей поднял на него глаза, и профессор отступил в сторону. «Я знаю... - шептал Сергей себе под нос, - я смогу, я умею...». Он с трудом поднялся на стул. (Амиров едва не кинулся ему помогать - так страдальчески все это выглядело. Парню на самом деле было очень плохо, «ломка» на время утихла, но «краш-синдром» продолжал отравлять организм.)

Руки Сергея легли на мышку и клавиатуру, начались какие-то манипуляции. Парень словно вернулся в привычную ему среду, пальцы летали над клавиатурой; через тридцать-сорок секунд порно исчезло с экрана.

Амиров, как заколдованный, смотрел на священнодействие Сергея. Даже Rebel не мог так - это был симбиоз, человек-компьютер. Глаза ни на секунду не опускались вниз, смотрели только в экран. Профессор искренне позавидовал такому умению - парня было просто не узнать, словно и не болела у него рука, словно не было расстрелянного Rebel'а у двери. Окна сменяли друг друга с поразительной быстротой, набивались какие-то команды. Временами казалось, что Сергей не дышит.

... Они не сразу услышали стук в дверь - так их поглотил процесс налаживания связи. Стук был громким, настойчивым. Амиров первым обернулся на звуки, доносящиеся из-за двери. Сергей продолжал работать.

- Откройте, милиция, - властно и одновременно устало произнес кто-то за дверью. - От вас поступил звонок об убийстве.

Амиров, не отрывая взгляда от монитора, стал пятиться к двери. И в эту секунду на экране появилось лицо Авербаха.

Доктор, забыв о ломящейся в дверь милиции, ринулся к компьютеру.

- ...Попытайтесь еще раз, профессор, положение критическое!!! - услышал он, нацепив наушники. - Кто это? - воскликнул он, увидев Сергея на своем экране. - Мне срочно нужен Амиров! Константин Петрович, где вы?!

- Я здесь, здесь! - закричал Амиров, повернув камеру на себя. - Черт побери, информацию мне, быстро! Что с Ларсеном?

- Он еще жив, - последовал быстрый ответ. - Вот картинка...

Профессор вернулся к беседе с Авербахом так, словно и не было этого ночного кошмара, не было убитого Rebel'а, сумасшедшего парня с пистолетом, порно-атаки - словно не было всего этого безумия. Он будто сам сейчас стоял за операционным столом в далеком Осло, держа в стерильных руках стерильное искусственное сердце. Амиров даже не заметил, как Сергей устало выбрался из-за компьютера и пошел открывать дверь, машинально прихватив с собой пистолет...


Спецвыпуск Xakep, номер #019, стр. 019-102-17, 404 NOT FOUND

404 NOT FOUND

Спецвыпуск Xakep, номер #019, стр. 019-102-17

Щелкнул замок, потом за спиной Амирова раздался сдавленный вскрик, кто-то коротко выматерился и грохнул выстрел. Профессор резко обернулся.

В дверях стоял опер, держа в вытянутых руках табельный ПМ и переводя его с неподвижно лежащего рядом с Rebel'ом Сергея на Амирова и обратно.

- Руки... Подними... - чуть ли не шепнул милиционер доктору. А на экране были видны руки хирургов - они уже готовились зашивать операционную рану. И в ее глубине можно было разглядеть сердце.

На следующий день сотрудники милиции пришли в квартиру Сергея Панкратова, в миру хакеров Дикого, для совершения обыска. Дверь была выломана при помощи воровской «фомки» в присутствии понятых. Всех поразили звуки, которые доносились из пустой по всем соображениям квартиры - словно где-то забыли выключить телевизор. Лейтенант и двое понятых прошли по осколкам стекла, рассыпанным по полу, в маленькую комнату. Там стоял включенный компьютер, на экране которого две белокурые бестии пытались совратить дедушку пенсионного возраста, сопровождая все это сексуальными стонами. Порно-фильм был зациклен на бесконечное воспроизведение. Рядом валялся огромный счет в несколько сот строк - всего за двое суток до трагедии Сергей все-таки расплатился с провайдером - уж очень он тосковал по Интернету.

Конечно же, эта атака не была продумана во всех деталях. Она возникла спонтанно, под влиянием наркотика. Сергей буквально за час, находясь на высоте эйфории, сумел придумать и привести в исполнение лучший хак в своей жизни. И он стоил ему этой жизни...

Придя в себя в квартире Амирова, он, конечно же, узнал кадры на мониторе. Попытался помочь. Сумел. Но выбирать ему не приходилось - его убил бы или «Голубой Дьявол», или «краш-синдром», или опер Климов из районного отдела. Просто Климов оказался быстрее...

Лейтенант с видом знатока нажал на клавиатуре клавишу «ESC». Внезапно фильм исчез, появилось белое окно броузера и надпись: «404 NOT FOUND».

...А Людвиг Ларсен умер через пол года от передозировки героином.


Спецвыпуск Xakep, номер #019, стр. 019-110-1, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-1

Niro (niro@real.xakep.ru)

Одной из основных составляющих работы Павла Громова было создание карт для «Counter-Strike». Не вдаваясь (пока) во все подробности, можно сказать, что все происходило примерно так.

В его квартире на Садовой улице в десять часов утра раздавался телефонный звонок. К звонкам в другое время Павел относился спокойно, если же на часах было ровно десять, то к телефону он подходил, охваченный волнением и неподдельным интересом - что на этот раз? Поднимая трубку аппарата, он всякий раз замирал на секунду, прикрывал глаза и задерживал дыхание. По проводам к нему в ухо вливался приятный женский голос, каждый раз - новый, но всегда женский (что было обязательным условием, как и время) и почти всегда - приятный. Дама интересовалась, дома ли Виолетта. Естественно, никакой Виолетты тут быть не могло, о чем Громов довольно грубо (опять-таки по сценарию) отвечал, после чего женский голос извинялся, не забывая вставить слово «Господи» в любом словосочетании и добавить в конце, что она уже в четвертый раз попала не туда (именно в четвертый!).

После этого довольно распространенного в нашей с вами жизни разговора, в котором сторонний наблюдатель вряд ли мог заподозрить что-то большее, чем обыкновенную ошибку на АТС, Павел преображался. Он становился возбужденным, радостно потирал руки, прохаживался по комнате и, бросая взгляды на монитор, бормотал:

- Вот так, господа менты, сегодня начну, а завтра, в крайнем случае, послезавтра... Мы с вами еще повоюем...

После чего он одевался, выходил на улицу и садился в автобус, идущий на вокзал. Доезжал до конечной, входил в зал ожидания, сворачивал к камерам хранения и из ячейки, определяемой ходом коня вправо от той, что была в прошлый раз (после предыдущего телефонного звонка), доставал, набрав код, маленький плотный конверт. После чего шел в привокзальный туалет, закрывался там в одной из кабинок, внимательно изучал содержимое конверта, состоявшее обычно из нескольких фотографий (люди, здания, автомобили) и поздравительной открытки. После прочтения поздравлений и запоминания фотографий Павел, не забывая все полученное уничтожить и для видимости спустить воду в бачке, выходил из туалета и отправлялся дальше, по цепочке, созданной не им, но для него.

Он посещал места, обозначенные на фотографиях, разглядывал вывески, обведенные на них маркером, запоминал номера домов, заходил в магазины, расположенные на интересующей его территории. Образ, созданный снимками, дополнялся увиденным; он проходил по нужному району несколько раз, считая шаги, заглядывая в окна, осматривая подъезды. Картина постепенно вырисовывалась в его мозгу. Потом он шептал на память строчки из поздравительной открытки, в очередной раз, засунув руки во все карманы, убеждался в том, что утопил ее в унитазе, и только после этого отправлялся домой. Обычно он шел пешком, бормоча себе под нос:

- С этого места можно контролировать практически все... А там, если забиться в щель... Нычек много, а толку мало... Ну да ничего, дома разберемся, как заработать парочку фрагов...


Спецвыпуск Xakep, номер #019, стр. 019-110-2, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-2

А дома его ждал компьютер и WorldCraft - лучший редактор карт для «Counter-Strike»...

Вот и сегодня - телефонный звонок ровно в десять часов. Опять - бессменная Виолетта. «Вашу мать, вы мне дадите поспать в субботу или нет!..» - «Господи, извините ради Бога, я уже в четвертый раз ошиблась, извините, конечно...».

Как только в трубке раздались короткие гудки (на том конце трубку быстро положили, паузы не должно было возникнуть, она расценивалась как нестандартная ситуация), Громов прищурился, сжал-разжал кулаки до хруста в костях, потянулся и громко произнес:

- Show must go on!

Привычно собравшись (куртка, джинсы, не забыть паспорт - сейчас на улицах периодически досматривают документы, можно влететь на несколько часов с установлением личности), он, как обычно, добрался до вокзала, медленным, но уверенным шагом подошел к необходимой ячейке, вынул ее содержимое и ознакомился с ним, сидя на унитазе в общественном туалете.

Разглядывая фотографии, он уже бормотал себе под нос:

- Если взять цифровую камеру... Или надергаю текстуры откуда-нибудь...

Завтра можно уже будет сливать - если ночь посидеть...

Однако текст на поздравительной открытке смутил его - такого ему еще не присылали. Он еще раз перечитал то, что там было написано стандартным школьным почерком (так пишут учителя, медсестры, некоторые очень аккуратные студенты), удивился и впервые за все время своей работы положил открытку в карман.

Бачок прошумел ему вдогонку спускаемой водой. Пнув дверь в кабинку ногой, Паша вышел на улицу, будучи достаточно раздраженным. Постоял у вокзала несколько минут, размышляя над полученным сообщением, после чего направился вдоль по проспекту к месту, указанному на фотографиях...

Николай приходил в клуб в среднем два-три раза в неделю, а если не было никаких экстренных мероприятий, то мог посещать его и каждый день. Он не особенно переживал по поводу того, что у него на работе станет известно его увлечение (он был уверен, что их всех на мушке держит какой-нибудь офицер из отдела внутренних расследований) - скорее всего, это уже вписано в его личное дело. А там чем черт не шутит, вдруг можно будет попасть в какое-нибудь подразделение тактического планирования (в ФСБ очень часто делаются нестандартные выводы, и невинное, казалось бы, увлечение, перерастает либо в великий грех, либо приносит огромную пользу).

Итак, лейтенант ФСБ Николай Платонов заболел «контрой» - заболел, по-видимому, тяжело и, судя по всему, неизлечимо. Подмены типа «Operation Flashpoint» или «Tactical Opps» не терпел, спорил до посинения, до хрипоты, после чего доказывал противникам свою правоту, разнося их в пух и прах в минимальные сроки и за максимальные «бабки». Играл он уже около года, практически с момента появления коммерческого релиза, знал наизусть все карты стандартной комплектации, на которых обычно и разворачивались бои в его любимом клубе «Top Gun». Его ценили как талантливого тактика и стремились объединиться с ним, когда он приходил в зал.

В его игре было одно неизменное правило - играть всегда только за контров, становиться террором он не хотел из принципа, прочно утвердившегося в его сознании - бороться со злом в любых проявлениях. Этот принцип был внедрен в него еще в военном училище и усилен до предела старшими товарищами на работе. Воевать против контров он не мог физически - восставала вся его сущность.


Спецвыпуск Xakep, номер #019, стр. 019-110-3, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-3

Благодаря Николаю в клубе стали проводиться командные занятия по тактике «Counter-Strikе», он учил игроков командной игре, правильному выбору позиции, приемам ведения боя, рациональному выбору оружия. В районе стало известно, что в «Top Gun» сформирована команда «Ментов», которая разносит всех и вся (достаточно быстро - бесплатно, и практически мгновенно - если на кону были какие-либо ставки, вроде пива или компьютерного времени). Несколько команд из соседних районов пробовали меряться силами с Платоновым и его группой и уходили раздосадованные, но не обозленные - их обыгрывала действительно сильная и слаженная команда.

Проблемы начались около трех месяцев назад, когда в клуб пришел новичок, парень лет двадцати шести - двадцати семи, никак не представившийся и не искавший дружбы ни с кем. Админ усадил его в угол, взял деньги за час вперед и больше не обращал на парня внимания. Тот достал из нагрудного кармана Zip-дискету, что-то переписал на винт, поковырялся в Инете (больше для вида, чем с какой-то целью), после чего тихо исчез.

На следующий день, когда Платонов и его товарищи (в основном школьники и студенты младших курсов) уже готовились к очередному поединку с приехавшей с городской окраины командой, этот парень вновь вошел в двери клуба и опустился за первый попавшийся свободный компьютер. Через несколько минут все увидели на своих экранах приглашение - сразиться команде Платонова против одного игрока по имени Desdichado. В приглашении было одно условие - играть на карте с VIP-персоной, которую предложит сам бросивший вызов. Это было, как казалось команде Николая, чистым безумием, и они, конечно же, согласились. У самого Платонова на мгновение что-то кольнуло в сердце - какое-то нехорошее предчувствие, он уже был готов отказаться, сославшись на неравные силы и кодекс чести, который исповедовали его «подчиненные» по команде, но в последний момент согласился.

Сервер подгрузил карту из неизвестной Платонову директории, на экранах открылись дворы какого-то большого склада, заборы, исписанные надписями на русском языке, огромные ангары, на заднем плане - высокие жилые здания (вроде бы напоминало городские кварталы). Николай предложил своим друзьям выбрать голосованием двоих, чтобы не задавить противника явным численным преимуществом. Ребята законнектились к игре, определили цель - провести VIP-чувака к выходу со складской территории, прозвучало привычное «Go-go-go!»...

Несколько шагов по двору они успели сделать. Выстрелов не слышал никто - Desdichado грохнул их всех с интервалом в две-три секунды, после чего был застрелен и VIP.

Платонов медленно приходил в себя. В режиме свободного полета он облетел карту и в одном из мест, совсем не приспособленных для засады, увидел террора. Что-то знакомое было в этом имени - Desdichado, где-то Николай встречался с ним, но вот где - вспомнить он не мог, как ни старался.


Спецвыпуск Xakep, номер #019, стр. 019-110-4, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-4

Через два ряда компьютеров до Николая донесся сдавленный смешок. Платонов поднял глаза и встретился взглядом с парнем, тем самым новичком, появившимся в их клубе только вчера. Плечи его мелко тряслись от еле слышного хохота. Хитрые карие глаза с прищуром победно смотрели на Николая.

«Это он с нами играл?! - пронзила Платонова мысль. - Или он там анекдоты читает?». Автоматически (в нем проснулся старший лейтенант ФСБ) Николай вскочил со своего места и сделал несколько шагов по направлению к смеющемуся над ним (или не над ним?) человеку. Тот же, не меняясь в лице, успел нажать несколько клавиш, и Николай увидел на его экране только раскрытое окно броузера - типичный интернетчик.

Платонов положил руку на монитор и пристально взглянул в глаза парню:

- Desdichado? - коротко спросил он.

Тот, продолжая улыбаться, ответил:

- Вальтер Скотт, «Айвенго». Надпись на щите рыцаря, бросившего вызов Бриану де Буагильберу. В переводе с латинского означает «Лишенный наследства».

- Мы сейчас играли с вами? - продолжал спрашивать Платонов.

- Не пойму, о чем вы говорите. И почему вы вообще решили, что именно я могу ответить вам на вопрос о Desdichado?

- Извините, - только и оставалось сказать Платонову, он действительно не до конца был уверен в своей догадке, вызов мог прийти и из Интернета. Лейтенант вернулся на место, сконфуженно опустился в кресло и уставился в экран...

Человеком, несколько раз победившим команду Платонова, был, конечно же, Павел Громов. Это был его первый выход в свет, была явлена его первая (официальная) карта. До этого момента у себя дома он создал несколько десятков карт, которые ему не понравились и были стерты. Несмотря на то, что он виртуозно владел Фотошопом, очень сложно было создать необходимые текстуры, так как были необходимы специальные навыки.

Он ходил по городу с цифровым фотоаппаратом, делая незаметные снимки, дублирующие полученные в камере хранения изображения, перемежая их обычными фотографиями культурных памятников, чтобы изобразить себя туристом. Полученные кадры сливались на винт, с них делались текстуры, карта рисовалась на бумаге, потом создавался план территории уже в редакторе. Работа была кропотливая, но Павел не жалел себя, сидя за монитором и днем, и ночью и запасшись несколькими пачками «Доширака».

За сутки, максимум за двое, выходил черновой вариант, на котором запускались боты и проводился их массовый отстрел. Потом на карте появлялись вей-поинты, которые через сутки Громовым убирались и в окончательный вариант карты не входили. Вот эти-то вей-поинты и были главным условием существования карты в принципе...

Перед записью последнего варианта карты Павел убирал все лишнее, сверял текстуры с фотографиями, изменял кое-что, чтобы нельзя было сразу узнать знакомые городские места, после чего записывал файл, копировал его на Zip и со спокойной душой ложился спать - завтра в «Top Gun» все будет проверено и отлажено.


Спецвыпуск Xakep, номер #019, стр. 019-110-5, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-5

«Черт возьми, молодцы ребята, создавшие «Counter-Strike», - думал после окончания работы над территорией Громов. - Сложно придумать что-либо более доступное и простое... Хотя об основных тренировках тоже забывать нельзя...».

И ранним утром он, взяв с собой всегда готовый чемоданчик, оставшийся с дембеля, уезжал на электричке за город, дальше дачной зоны, в почти безлюдные места. Там он выходил из вагона, на платформе незаметно оглядывался и углублялся в лес, прилегающий к железнодорожным путям, где у него была присмотрена очень удачная поляна для необходимых тренировок.

Громов присаживался на пенек в ее центре, выкладывал из чемоданчика все необходимое для завтрака туриста, разводил маленький костерчик и подогревал на нем банку тушенки. Перекусив, приступал к основной части занятий...

Возвращался он к обеду - ехать в обе стороны было достаточно долго. На поляне оставался только аккуратно затушенный костер - весь мусор, оставшийся после тренировки, Павел увозил с собой и выбрасывал в ближайшую урну на железнодорожном вокзале. Все это было достаточно рискованно, но Громов любил это ощущение опасности - его он ценил и в своей работе, и в «Counter-Strike». Незначительно увеличенное сердцебиение, сосредоточенность на входящих и выходящих людях, настороженность по отношению к любопытствующим соседям - Павел к этому привык, эти ощущения были в его деле естественными и самыми обычными. Работа брала свое.

Громов, конечно, предполагал, что продержаться долго он не сможет, максимум полгода, потом необходим перерыв - уехать куда-нибудь отдохнуть, чтобы не было звонков в десять часов утра, чтобы не поминать недобрым словом несуществующую Виолетту, чтобы карты оставались только картами и ничем больше. Но работа еще не окончена, оставались еще две карты для «Counter-Strike», два выхода в «Top Gun», две победы. И тогда можно будет исчезнуть... Не совсем, конечно, - такие специалисты, как он, могут понадобиться и за границей.

Но сегодня он получил внеочередное задание. Его надо было выполнить как можно быстрей, желательно в течение одного-двух дней, так как возникла угроза того, что истинная цель его работы станет известна тем, кому этого знать не положено. Но он уже не мог без «Counter-Strike», поэтому, несмотря на то, что задание было очень сложным, он все-таки начал делать новую территорию, надеясь успеть...

После первого проигрыша были еще четыре. Платонов переживал их как провалы на работе, с болью, обидой, огорчением. Его ребята в клубе тоже находились в состоянии шока - они проигрывали в любом составе на картах, предлагаемых им Desdichado. Не помогали ни дополнительные занятия по тактике, ни товарищеские встречи с другими командами. Противник брал их самым главным фактором - неизвестностью. Они понятия не имели, что за карта появится перед ними всякий раз, когда соперник предлагал им бой. Desdichado же, судя по его активности, был прекрасно осведомлен о всех нычках на карте, обо всех возможных путях перемещения по ним, словно он уже неоднократно играл на них.


Спецвыпуск Xakep, номер #019, стр. 019-110-6, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-6

Многочисленные территории уже снились Платонову по ночам. Он стал плохо спать, на работе бредил «контровским» сленгом, на досуге читал учебники по тактике боя моторизованных подразделений в условиях городской местности, брал уроки стрельбы у штатного инструктора, чем снискал уважение старого снайпера и получил от него в награду несколько секретов стрельбы с двух рук и комплекс упражнений на тренировку внимания и координации. Но все это не шло ни в какое сравнение с мастерством Desdichado.

Их противник просчитывал появление отряда контров так, словно читал их мысли. Он занимал наиболее выгодные с точки зрения стрелка позиции, минимально перемещаясь и держа под обстрелом максимально возможные сектора. Он дразнил Платонова, периодически появляясь в поле зрения и тут же скрываясь одному ему известными путями отхода. И самое главное - он очень метко стрелял. Чертовски метко для любителя, немножко медленно для профессионала (даже несмотря на то, что бои заканчивались уже на второй-третьей минуте).

Да, ко второму месяцу упорных тренировок группа Платонова могла продержаться против Desdichado уже около трех минут. Они всегда оставались в живых, но VIP обязательно погибал (а «Лишенный наследства» с поразительным постоянством подкидывал им карты именно на эту тему). Задача по доставке особо важной персоны к месту эвакуации становилась практически невыполнимой. Каждое появление Desdichado в клубе Платонов называл «Mission impossible», следуя нумерации - «один», «два», «три»...

Когда парень с рыцарским прозвищем появился в клубе в пятый раз (после четырех предыдущих побед), все ребята из команды Николая напряглись, переглянулись и одновременно посмотрели на лейтенанта. Тот выглядел достаточно усталым, сказывался бешеный ритм тренировок в свободное время, но вопрос победы над Desdichado стал вопросом чести. (На работе сослуживцы уже начинали интересоваться состоянием здоровья Платонова, начальство пустило его по большому кругу врачей в ведомственной поликлинике, но доктора ничего не обнаружили, лишь окулист порекомендовал пройти курс атропинизации и снять напряжение с глаз, уставших от длительного общения с компьютером.)

Вновь «Лишенный наследства» достал дискету из кармана рубашки, переписал территорию на винт, подключил ее к серверу, предложил поединок. Контры вышли вчетвером. Платонов уже не грешил благородством, выпуская против «рыцаря» самых лучших ребят с великолепной реакцией и «чувством локтя». Командой были отработаны четкие схемы взаимодействия по охране «объекта». Один из мальчишек сумел наладить производство собственных карт для тренировок с элементами неожиданности - однако эти карты не шли ни в какое сравнение с теми, что предлагал Desdichado.

«Go-go-go!..» - началось. Как и требовал Платонов, команда не двинулась с места, а окружила VIP'а и принялась осматриваться. Новая территория представляла собой улицы центра некоего города, обочины которых были густо уставлены автомобилями. Где-то вдали маячила вывеска «Макдональдса», вход в него был точкой эвакуации. Мест для засады по пути было более чем достаточно. Предстояло двигаться осторожно, дублируя действия друг друга и контролируя каждый свой собственный шаг.


Спецвыпуск Xakep, номер #019, стр. 019-110-7, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-7

Николай шел замыкающим, спиной вперед, осматривая тот сектор, что оставался сзади. Прошла первая минута игры, не было сделано ни одного выстрела, не взорвался ни один флэш. Город был мертвым, ничто не нарушало тишину, установившуюся на улицах. Периодически группа останавливалась, пряталась за машинами и разглядывала в оптические прицелы окна домов напротив и подъезды. Две минуты.

Шуршал асфальт под ногами. В наушниках слышалось тяжелое дыхание находящихся на пределе «ментов», каждый сейчас думал и действовал за двоих - за себя и беспомощного VIP'а. Невдалеке мигали огоньки «Мака». Три минуты. Осталось около двадцати метров.

Платонов дал сигнал остановиться. Все, что происходило сейчас на карте, выбивалось из привычных рамок. Desdichado давал пройти почти до самого конца - такого не было ни разу. И Николай сделал то, что не позволял себе делать ни при каких обстоятельствах, - он отвлекся на секунду от экрана и взглянул в сторону сидящего за монитором противника. Сегодня парень сидел почти у самых дверей, спиной к Платонову, кисть правой руки у него была на несколько миллиметров приподнята над мышкой, не касаясь ее, словно он и не собирался стрелять в ближайшее время. Левая рука неподвижно лежала на клавиатуре. Фигура «рыцаря» производила впечатление абсолютно расслабленного человека, не переживающего за исход сегодняшнего мероприятия. И это подвело Платонова - он решил, что Desdichado находится где-то сзади и только и ждет, когда группа, сломя голову, кинется в двери «Макдональдса». По сигналу группа поднялась, двое побежали с VIP'ом вперед, а Николай с напарником развернулись и, отступая следом, открыли стрельбу вдоль улицы.

Через несколько секунд они были убиты. Все. Вместе с VIP'ом. И они снова не увидели не только «рыцаря», но и даже сам момент выстрелов. Desdichado потянулся и потер ладошки. Правая рука медленно переместилась от мышки к ZIP'у, извлекла на свет дискету с картой и положила ее на прежнее место.

И в этот момент в клубе отключили электричество. Погас свет, остановились кондиционеры, только тускло светился голубым остаточным свечением люминофор экранов. Администратор зала засуетился, перекрыл двери, дабы не дать особо ретивым геймерам слинять без оплаты. Николай ругнулся про себя, он очень хотел подойти к «рыцарю», но в темноте в клубе можно было переломать ноги. Тогда он громко позвал:

- Desdichado!

Тишина - только где-то у дверей разговаривал по сотовому админ, пытаясь связаться с аварийной службой.

Платонов крикнул вновь. И опять не получил ответа. Противник игнорировал его. Тогда, наплевав на темноту, Николай поднялся со своего места и на ощупь стал пробираться туда, где сидел «Лишенный наследства». Руки нашли только пустое кресло - он ушел. И когда в зале через минуту вспыхнул свет, Платонов убедился в том, что Desdichado успел ускользнуть от бдительного администратора. Они опять проиграли.


Спецвыпуск Xakep, номер #019, стр. 019-110-8, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-8

Следующие двое суток Платонов ходил как в воду опущенный. Последнее, пятое, поражение не выходило у него из головы. Он анализировал поведение в игре свое и команды и не находил в нем ошибок. Тактически все было верно, и если бы можно было сыграть еще раз... Вот тут-то и был камень преткновения - дважды сразиться с Desdichado на одной и той же территории еще ни разу не удалось. Второй попытки «рыцарь» им не давал, он убивал VIP'а без всяких условностей - раз и навсегда. И, когда Николая посетила эта мысль, он впервые задумался о происходящем, как о чем-то большем, чем простое компьютерное соперничество.

Он восстановил в памяти все игры с Desdichado, все действия - свои и противника, и убедился, что парень стремился выполнить основную цель игры - не дать «ментам» сопроводить VIP'а к месту эвакуации. Группа Платонова была побочной целью - в первый раз она была уничтожена скорее из личной прихоти террора, три следующих боя прошли без потерь - только VIP, и игра заканчивалась, практически не начавшись.

«Почему позавчера он снова застрелил всех?» - задался вопросом лейтенант. Исходя из общей тенденции игры Desdichado поступил нелогично - либо вновь взыграло желание потешить самолюбие, либо была какая-то другая цель, Николаю не понятная.

- ...Платонов, очнись! - громкий окрик вывел лейтенанта из глубокой задумчивости. К нему обращался его непосредственный начальник, майор Ситников, который неслышно вошел к Николаю в кабинет и был чертовски рад тому, что застал подчиненного врасплох.

- Опять глаза красные, - констатировал факт Ситников, когда встретился взглядом с Платоновым. - Чтоб ты провалился со своими играми! Ты что, забыл, где работаешь? Если ты из-за своего хобби когда-нибудь промахнешься, то я тебе в гроб диск с твоей «контрой» положу - дабы и на том свете ты являл ангелам чудеса виртуального героизма!

- Да будет вам, Григорий Иванович, - виновато улыбнулся Платонов. - Вы же знаете, я не промахиваюсь, у меня разряд, а глаза красные - так это ветром надуло что-то.

- Вот-вот, ветром... Давай в кабинет к врачу, получи там какие-нибудь капли и бегом вот по этому адресу (Ситников протянул маленький листок бумаги с адресом и схемой проезда). МВД помощи просит...

- Когда такое было, - удивился Платонов. - У них обычно дело не выпросишь, даже если у преступников на лбу написано, что им надо в ФСБ для явки с повинной.

- Да уж, вот такое дело, - согласился с мнением Николая майор. - Там какая-то необычная стрельба была посреди улицы, пострадал один не очень видный политик...

- Как пострадал? - поинтересовался Платонов.

- Как? Совсем пострадал. Отстрадался уж, - ухмыльнулся Ситников (он не любил само слово «политика» и всех людей, связанных с этим явлением хоть каким-то образом). - В общем, осмотришь все, прикинешь линии расследования, можешь подключать кого-нибудь из нашего отдела. Я тебя во все подробности не посвящаю, оглядись на месте свежим взглядом. Ну, давай, поторопись-поторопись...


Спецвыпуск Xakep, номер #019, стр. 019-110-9, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-9

Платонов получил табельное оружие, бодрым шагом прошел мимо кабинета медика и вышел на улицу. Новое задание, надеялся он, отвлечет его от сумрачных размышлений.

Служебный «Жигуль» домчал его до места, указанного в листке, за пятнадцать минут. Маленький переулок, соединяющий две главных улицы, был оцеплен и обвешан желтыми лентами «Do not cross», которые МВД получило в подарок от дружественной полиции одного из английских городов. В глубине переулка, уставленного по обочинам машинами, толпилась группа экспертов и оперативных работников. Судя по всему, они закончили практически все процедурные вопросы и в данный момент что-то достаточно горячо обсуждали. Николай приблизился к месту событий, представился старшему оперативной группы и огляделся.

Переулок представлял собой скопление маленьких антикварных магазинчиков с одной стороны и закусочных - с другой. Едва ли не в самом центре улочки на мостовой лежали три тела, накрытые простынями и уже обведенные мелом. Невдалеке от них, свернувшись калачиком у дверей закусочной, лежало четвертое тело. Все четверо были мужчинами в строгих костюмах, возле каждого на расстоянии от нескольких сантиметров до метра лежали пистолеты Макарова. Старший оперуполномоченный тронул Платонова за плечо и, легонько развернув его в сторону, показал на пятый труп, привалившийся спиной к одной из машин и сидевший в усталой позе, склонив голову на грудь. И хоть он был накрыт простыней, по кровавому пятну на ней можно было догадаться, что тот был убит метким выстрелом в лицо.

- Этот, у машины - Корнилов, - тоном знатока произнес опер (будто бы Платонов всю жизнь только и делал, что изучал дело некоего Корнилова). - Жаль...

Николай сделал задумчивое лицо, скорбно кивнул и, не желая показать свою неосведомленность, отошел к группе экспертов. Те ему в двух словах объяснили, что Корнилов - достаточно влиятельный политик, представлявший в городской Думе интересы нефтяных магнатов.

- Бывают, конечно, и покруче ребята, но и этот - не из последних, - прокомментировал один из экспертов. - Наверное, кому-то стал неугоден, а может быть, запросил слишком много, кто их, олигархов, знает.

- А остальные? - кивнул в сторону мертвых тел Платонов, мысленно соглашаясь с ребятами из смежной конторы.

- Похожи на телохранителей. Зачем какому-то думскому деятелю столько вооруженных гардов - ума не приложу.

Николай оглядел место происшествия, набросал себе примерную его схему и собрался уже уходить, когда что-то привлекло его внимание - что-то неопределенное, засевшее где-то глубоко в памяти. Он остановился на полпути к машине и медленно обернулся.

Переулок. Череда машин. Пять окровавленных простыней...

«Нет».

Переулок. Машины на обочинах. Антикварные магазины...

«Опять не то...»

Переулок. Машины. Трупы. И мигающие прямо за спиной у Корнилова огоньки «Макдональдса».

У Николая заныли скулы. На мостовой у «Мака» лежала сейчас его команда и VIP, привалившийся к «BMW». Сегодня их расстреляли по-настоящему.

...Следующие два часа прошли для Николая как в тумане. Он писал отчет, разговаривал по телефону со своими начальниками и подчиненными, составлял подробный план следственных мероприятий, но мысли его были заняты только одним - два дня назад в клубе «Top Gun» при помощи лейтенанта ФСБ неизвестным человеком, носящим ник Desdichado, была отработана схема сегодняшнего убийства депутата Городской Думы. Отработана на «отлично» и так же замечательно воплощена в жизнь.


Спецвыпуск Xakep, номер #019, стр. 019-110-10, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-10

Как и на карте двое суток назад, никто ничего не успел заметить. Машина с депутатом и его телохранителями, один из которых исполнял также роль мелкого порученца при поездках по городу, была припаркована у одного из антикварных магазинов. Корнилов, окруженный тремя гардами, направился к знакомому торговцу стариной, четвертый телохранитель-секретарь должен был «оформить» столик в одном из кафе. Неожиданно на фоне тишины маленькой улицы, нарушаемой изредка сигналами машин и хлопаньем магазинных дверей, трое телохранителей упали один за одним с едва заметными интервалами (все это видели многие люди, сидевшие за столиками или шедшие по переулку). Раскрывшийся для стрельбы Корнилов шарахнулся за свой автомобиль, но неожиданно качнулся назад и остался сидеть на мостовой у колеса. Последний телохранитель попытался вбежать внутрь уличного ресторанчика, но последняя пуля попала ему в шею и повалила на булыжники. Звуков выстрелов не слышал ни один из многочисленных свидетелей этого беспрецедентного расстрела...

Все до боли напоминало сценарий позавчерашнего боя - особенно этот чертов «Макдональдс», который Николай терпеть не мог с момента его открытия в городе.

Платонов рванул в клуб, и через полчаса ему на Zip-дискету закачали с сервака ту самую карту с «Макдональдсом», которая так была нужна. Дома Николай окончательно убедился в том, что территория, предложенная «рыцарем» для поединка, и переулок с пятью трупами - это одно и то же место, только на карте были убраны или заменены некоторые детали для усложнения узнавания. Все антикварные магазины были заменены на продуктовые, а переулок превращен в улицу с односторонним движением.

Но этого было Николаю мало. Он по памяти восстановил даты предыдущих боев и сравнил их со статистикой преступлений в городе. Лучше бы он этого не делал!..

Через один-два дня после каждой игры в городе происходило убийство, классически укладывающееся в картину заказного. Неизвестный киллер убивал высокопоставленных чиновников примерно один раз в три недели - с той же периодичностью, с какой Платонов и его ребята играли против Desdichado.

Николай по собственной инициативе посетил все места преступлений и везде обнаруживал фрагменты карт, оставшиеся в памяти. Вот здесь, возле кинотеатра, они потеряли VIP'а... А на территории вон того склада их всех впервые три месяца назад расстрелял новичок, назвавшийся странным латинским ником.

Лейтенант пребывал в состоянии, близком к шоковому. Все это время он сидел в двух метрах от преступника, удивительного своими оригинальностью и цинизмом, - и ничем тот не выдал истинное предназначение виртуальных полигонов.


Спецвыпуск Xakep, номер #019, стр. 019-110-11, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-11

Проведя анализ и систематизацию данных, полученных в ходе расследования, Платонов составил подробный рапорт, приложив к нему копию последней карты и продемонстрировав ее в деле майору Ситникову. Тот сидел за компьютером, раскрыв рот и глядя на бег Платонова по карте.

- Вот здесь было место эвакуации на карте, - ткнул пальцем в экран Николай, указывая на «Макдональдс». - На самом деле Корнилов шел в антикварную лавку (он коллекционировал ордена и монеты), но иллюминация закусочной - очень яркое пятно, парень не смог без него обойтись. Можно считать это его единственной ошибкой за последние три месяца.

- Ну, а если все это не больше, чем совпадение? - задал вопрос майор. - Если убивал не он? Если все эти карты делались для кого-то другого?

Николай усмехнулся.

- Я был там, - он кивнул в сторону монитора, - и был побежден именно этим человеком. Никто другой не смог бы повторить его приемы - ни тактические, ни стрелковые. Это он, точно. И он еще придет в клуб.

Ситников с недоверием слушал лейтенанта...

Громов вышел из электрички и быстрым шагом направился на свою тренировочную поляну. Все было по сценарию - разжечь костер, приготовить мясо, наслаждаться пением птиц и редкостно чистым загородным воздухом... И при этом не забывать о самом главном.

Павел вытащил из чемоданчика пистолет, разобрал, разложив на промасленной тряпочке, потом аккуратно, методично собрал его и взвел затвор. Из кармана ветровки он извлек глушитель, накрутил его на ствол, после чего установил в двадцати шагах от костра несколько пластиковых бутылок, привезенных с собой и плеснул в огонь немного воды. Потянуло дымом, да так, что плохо стало видно, куда стрелять. Этого-то и добивался Павел, трудность была создана искусственно; ведь, неровен час, стрелять придется в дождь, в туман, работа должна быть выполнена наперекор погоде.

Дождавшись, когда дым окончательно скроет от глаз бутылки, Громов сделал несколько выстрелов в их направлении. Сухие щелчки были еле слышны на фоне умеренного ветерка, колышущего ветви деревьев. Внезапно налетевший порыв ветра разогнал на несколько секунд дым - стало видно, что ни одной бутылки нет на месте. Громов с разбегу перепрыгнул через костер и подбежал к своим мишеням. Все они были прострелены насквозь, ни одна не упала просто так, от дуновения лесного воздуха. Цели были поражены профессионально.

Способности к стрельбе у Громова открылись еще в школе, когда на уроках начальной военной подготовки во время стрелковых занятий (преподаватель доверил им «мелкашку») он с легкостью попадал только в «десятки» из любого стандартного положения.

Его стали привлекать к соревнованиям. Учитель, Петр Сергеевич, подполковник запаса, не мог нарадоваться на любимого ученика, возил его с собой к еще служившим друзьям в родную часть. Там Паша пристрастился к стрельбе из автомата и табельных пистолетов. Офицеры только руками разводили, когда мальчишка с первого же выстрела поражал даже движущиеся цели.

Громову все это нравилось до состояния, близкого к восторгу. Когда руки его держали в руках пистолет, автомат Калашникова или снайперскую винтовку, он преображался до неузнаваемости, превращаясь в безошибочного посредника между пулей и целью - никогда не дрогнула рука, никогда не вытекла слеза из прищуренного глаза. Пол-оборота в стволе, семьсот метров в секунду - и бумажный кружок мишени аккуратно порывается в самом центре. Короткая очередь - и ростовая фигура падает с первого патрона. Гений. Учитель получал грамоты и благодарности, Павел - медали, кубки и звания.


Спецвыпуск Xakep, номер #019, стр. 019-110-12, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-12

По рекомендации Петра Сергеевича поступил по окончании школы в педагогический институт в родном городе на факультет физического воспитания. Учеба была в принципе неинтересной, Громов постоянно пропадал на стрельбище, был зачислен в студенческую команду, где был признан безоговорочным лидером по числу побед - как личных, так и командных. Будучи по натуре парнем общительным, любителем развлечений в компании, он очень легко сошелся с игроками в «Counter-Strike» в институтском клубе, стал тренироваться не только в тире, но и за компьютером и в этом деле тоже во многом преуспел...

Тогда же на него обратили внимание и те люди, общения с которыми надо было избегать. В криминальном мире принято вербовать «солдат» из числа студентов-физкультурников, бывших спортсменов и прочих качков. В институте вместе с Павлом учились ребятки, которые «свободное от учебы время» посвящали уличной карьере - выбивали деньги из должников для своих влиятельных покровителей, контролировали торговые точки, «охраняли» клубы и бары. А так как Громов владел мастерством, которое в этих кругах очень ценилось, авторитет его у этих ребят был достаточно высоким в обход стандартным мордобитиям и прочим способам выяснения отношений. Его всегда приглашали на тусовки, катали на дорогих машинах в компании дорогих девочек. Власть опьяняла, и Павел просто влился в это общество, тем более, что особых моральных предрассудков у него не было.

Вначале он узнал, что на студенческой краевой спартакиаде, проходившей в их городе, на стрелковых соревнованиях организован тотализатор - это произошло, когда после вручения наград к нему подошел очень серьезный мужчина в строгом костюме, отозвал в сторону и, вручив какой-то небольшой пакет, предложил дома ознакомиться с его содержимым, после чего позвонить... В конверте было очень много денег. Громов, немного подумав, позвонил.

Человек, с которым он встретился на стадионе, предложил ему работу. И жизнь Павла наполнилась новыми событиями. Он вошел в группу людей, организовывающих «предупредительный выстрел».

Громову объясняли немногое. Ему указывали человека, несколько мест, которые тот посещал в течение дня, и объясняли задачу - произвести выстрел рядом с целью с непременным условием: результат должен был быть замечен. В связи с этим приветствовались всяческого рода эффектные попадания - в телевизоры, стекла, вазы и подобные им «шумные» вещи. Павел добросовестно отрабатывал деньги, тем более что подобная работа ему нравилась. От выстрелов из его снайперской винтовки люди становились намного сговорчивее - когда в твоей руке взрывается чашка горячего кофе и ее осколки пролетают в миллиметре от твоих глаз, поневоле задумаешься о смысле жизни.


Спецвыпуск Xakep, номер #019, стр. 019-110-13, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-13

Криминальная идиллия продолжалась около года. Павел шлифовал свое мастерство в нелегальном тире на загородной даче одного из боссов, научился стрелять из оружия, в обычной жизни недоступного, из образцов секретных и очень секретных. Освоил стрельбу с глушителем, на бегу, с двух рук (когда один из пистолетов направлен приблизительно в сторону противника и из него производится ряд выстрелов для отвлечения противника, а прицельная стрельба ведется с другой руки), научился спецназовской технике «двойного выстрела» (когда две пули выпускаются почти мгновенно - одна пробивает бронежилет, а вторая благополучно достигает цели). Потенциальная стоимость Громова как стрелка выросла значительно, и ему было предложено произвести выстрел на поражение, для чего и была создана та самая цепь передачи информации, которая с тех пор исправно снабжала Павла мишенями...

Сегодня он готовился тщательнее, чем обычно. Отстрелял еще одну обойму, сменив глушитель. Присел у костра, обхватил голову руками, закрыл глаза и шептал про себя:

- Я спокоен... Я знаю исход заранее... Я убью его... Убью... Завтра.

Громов достал из кармана ту самую поздравительную открытку, которую вчера получил в камере хранения и еще раз прочитал написанное там. Имя человека, которого поздравляли этой открыткой, и было именем цели.

А дома его ждала недоделанная карта.

Спустя сутки Платонов пришел в «Top Gun» уже по приказу Ситникова - заходить к шефу вы можете со своими идеями, выходить от него - только с идеями шефа. Парни из его команды всегда были на месте. Ему сразу же освободили его любимое место напротив двери (куда он садился абсолютно рефлекторно, как истинный оперативник - чтобы видеть всех входящих и выходящих). Мальчишки уже успели за вечер сыграть несколько раз между собой и ждали, когда Николай начнет тренировку, но тот медлил. Он помнил, что между поединками с Desdichado обычно проходило около трех недель, поэтому ждать его в клубе в ближайшие дни глупо, но слабая надежда оставалась.... А вдруг?

Дома он тщательно продумал все варианты поведения в клубе при появлении там Desdichado, но понимал, что может случиться всякое - если он на самом деле убийца, а не разработчик сценариев, то при нем запросто окажется оружие, и тогда - пятьдесят на пятьдесят. Он не имел права рисковать жизнями людей, пришедших в клуб, поэтому должен будет максимально постараться вывести его отсюда и взять тихо, «без шума и пыли».

Desdichado не приходил, тренировка не клеилась. Николай угрюмо смотрел в экран, вяло отстреливался, на вопросы в наушниках не отвечал. Через двадцать-тридцать минут он вообще потерял интерес к происходящему, вышел из игры, залез в Инет, пошлялся на его безгранично-беспредельных просторах в течение часа и уже собрался уходить, когда в дверях вдруг показался Desdichado. Платонов замер, потом выдавил из себя улыбку и взглядом спросил, указав на тот комп, за которым обычно сидел противник: «Что, играем?».


Спецвыпуск Xakep, номер #019, стр. 019-110-14, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-14

Desdichado кивнул. И вот тут Николай удивился и насторожился одновременно, все планы летели к черту. Если парень пришел предложить новый бой - значит, у него есть очередное задание, которое он в 3D исполнил почему-то очень быстро. И значит, его надо брать сегодня - потому что завтра на этой новой карте произойдет преступление.

Платонов сделал знак своим ребятам, они подошли к нему и сгрудились вокруг, ожидая напутствий. Но Громов удивил их:

- Парни, сегодня я играю один - поверьте мне, в этом есть здравый смысл. В одиночку я доведу VIP'а - или убью Desdichado. Сейчас для меня главное - не отвечать за других. Поэтому я предлагаю вам пройти к бару, взять для себя и меня пиво, а я попрошу админа, чтобы наш бой транслировали на главный монитор (в конце зала на противоположной стене висел проекционный телевизор, на котором во время соревнований показывали поединки вероятных претендентов на победу).

Ребята обиделись, Николай видел это по их лицам. «Ничего, пусть обижаются, - решил Платонов, - зато, если начнется перестрелка, они будут далеко».

К этому времени Desdichado уже занял свое привычное место, вновь на свет появилась заветная дискета, файлы слиты, коннект... Ребят, уходящих в бар, «рыцарь» проводил недоуменным взглядом, даже оглянулся на Платонова. Тот подтверждающе кивнул - им предстояла дуэль.

На экранах появилось стандартное сообщение «Вы играете в «Counter-Strike». Посетите наш сайт...». Николай осторожно сделал несколько шагов на своем респауне, осмотрелся. Они с VIP'ом были внутри какого-то здания, в котором рядами стояли игральные автоматы. Зал был выдержан в строгом геометрическом стиле, прямые стены, прямоугольные колонны, вытянутые по струнке ряды «одноруких бандитов», за стеклянной стеной - улица с несколькими припаркованными автомобилями, низкий кустарник вдоль проезжей части. Точка эвакуации была где-то снаружи. Николай в оптику осмотрел прилежащие к залу игровых автоматов дома, не увидел там ничего подозрительного, краем глаза взглянул в сторону бара и удовлетворенно отметил, что парни во все глаза, забыв про пиво, смотрят в телевизор. И Платонов пошел вперед.

VIP тупо семенил рядом, не отставая ни на шаг. Они, крадучись, выбрались на улицу и спрятались за ближайший автомобиль. По ходу игры Николай пытался узнать место, на котором они сейчас находились, но ничего знакомого пока не было - где в городе есть игровые автоматы, Платонов не знал, улицу, похожую на эту, в городе не видел.

Потихоньку продвигаясь вдоль дороги за кустами, Николай регулярно просматривал в прицел обе стороны улицы, искал какие-нибудь двери, окна в домах, но ничего не находил. Казалось, что эта карта создана для проверки нервной системы - Платонов шел словно по трубе в ожидании выстрела. Поймал себя на том, что стал шумно дышать - по-видимому, от волнения.

На задний план отошли мысли о том, что он играет сейчас с потенциальным киллером или его подручным, - сердце бешено колотилось, отдавалось в висках. Скоро должна была появиться точка эвакуации. Как и на многих стандартных картах, в этой точке VIP'а ждал вертолет.


Спецвыпуск Xakep, номер #019, стр. 019-110-15, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-15

И когда до точки осталось около пятидесяти метров, Платонов ощутил, что все время, которое он ползет по кустам в сторону вертолета с чувством, что где-то сзади осталось несделанная работа (хотя какая работа в «Counter-Strike», кроме самой игры!). Николай остановился, задумался. Время еще было, около двух минут. И он решил вернуться туда, откуда пришел - в зал автоматов. Там, в зале, крылась отгадка сегодняшней карты, он уже видел ее, но не придал значения, в очередной раз будучи обманутым эффектом присутствия. Проклятая виртуальность!..

Он стал пятиться назад, периодически повторяя тщательный осмотр улицы. Ребята в баре удивленно стали перешептываться, не понимая, что происходит. Тем временем Платонов почти вернулся к ступеням зала и поднял голову вверх - туда, где в стиле Лас-Вегаса переливалась множеством огней огромная нарядная вывеска. И сразу все стало ясно.

Там, в небе, сияли золотом шесть вензельных букв.

Два слова.

«TOP GUN».

Платонов резко поднял глаза на Desdichado. Тот смотрел на экран телевизора, висящего над баром, и медленно отодвигал кресло от компьютерного стола. Он понял, что противник неспроста вернулся назад. И еще - Громов знал, против кого он играет.

В открытке, полученной им позавчера, каллиграфическим безликим почерком было написано: «ДОРОГОЙ КОЛЕНЬКА! ПОЗДРАВЛЯЕМ ТЕБЯ С ДНЕМ РОЖДЕНИЯ, ЖЕЛАЕМ ТЕБЕ ЗДОРОВЬЯ И УСПЕХОВ В РАБОТЕ! ПУСТЬ ВСЕ В ТВОЕЙ ЖИЗНИ СЛОЖИТСЯ УДАЧНО! СЕМЬЯ ПЛАТОНОВЫХ». Фотографии Платонова - в форме, в спортивном костюме, за рулем ведомственных «Жигулей» и на ступеньках компьютерного клуба - два дня назад были смыты в вокзальном туалете. Павла не интересовали причины, по котором его неизвестный босс дал приказ убрать Николая - деньги были приличные, поэтому вопросов Громов никогда не задавал. А причина была банально проста - некто уверенно держал руку на пульсе, утечка информации о ведении дел по заказным убийствам была налажена отлично. То, что противником Громова стал лейтенант ФСБ, вызвало крайне негативную реакцию у хозяев киллера, а то, что он помогает в расследовании последнего убийства, вызвало просто бурю негодования.

Приказ прошел по цепи практически мгновенно, но даже факт противостояния такой организации, как Служба безопасности, не остановил Павла. Ему было все равно - цель есть цель. Никакой жалости, никакого страха. За многие годы игры в Контру и выполнения «особых заказов» мозг парня сформировал свою реальность - нечто среднее между виртуальной реальностью игры и жестокой реальностью жизни. Павел не боялся смерти, точнее он ее боялся, но на слабеньком уровне сознания, а мощное подсознание потеряло страх перед видом оружия и перед возможностью получить пулю - ведь в игре после каждой такой ситуации происходил очередной респаун, и все начиналось заново. Инстинкт самосохранения - животный страх смерти - был притуплен. Другое дело - страх высоты, Громов, как и любой другой человек, боялся подходить к краю какой-нибудь высокой крыши - страх, инстинкты, подсознание или что-то там еще удерживали его от этого - там смерть, и мозг хорошо осознавал это. А вид наведенного на себя оружия Паша воспринимал вполне спокойно: он не паниковал, не терял самообладание, не чувствовал ужаса. Работали привычки - уйти в сторону, вытащить пушку, выстрелить туда, где предположительно за это время должен оказаться человек, нацеливший сейчас на него оружие. То же самое с мишенями: вот бежит человек, он - цель, и неважно, что он состоит из плоти и крови, неважно, что он сейчас думает, дышит, живет - его надо просто поймать в прицел и спокойно спустить курок. Неважно, кто это: бот в Контре, живой человек или лесной зверек. Никакой разницы - никакой жалости. И никакого страха. Возможно, такое состояние психики врачи оценили бы как болезненное, затуманенное виртуальной реальностью игры, но именно благодаря ему, а не только прирожденной меткости, Павел стал одним из лучших киллеров.


Спецвыпуск Xakep, номер #019, стр. 019-110-16, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-16

И сейчас у Николая Платонова не было почти никаких шансов против Павла. Во время игры Громов сидел практически спиной к Николаю, и когда он начал вставать, одновременно вытаскивая из наплечной кобуры пистолет с уже навинченным на него глушителем, Платонов, благодаря своей выигрышной позиции, успел первым вырвать из кобуры ПМ и нацелить на киллера. Но это ему не помогло - руки слегка дрожали, мозг колебался, отдавая организму команду убить человека. За секунду до того, как палец Платонова нажал на спусковой крючок, тихий хлопок раздался со стороны его противника, и мощный удар повалил Николая на пол. Платонов плечом задел стоящий рядом монитор, тот потянул за собой системный блок - Николай грохнулся об пол, сопровождаемый шлейфом оргтехники. Резкая боль в груди свела все мышцы, кулаки сжались, пистолет в правой руке непроизвольно выстрелил. Пуля попала в лицо админа клуба (мирно сидевшего все это время за своим админским компом), сделав из него кровавое месиво, и вышла с другой стороны, глухо стукнув по бетонной стенке. Казалось, админ еще пару секунд продолжал набирать что-то на клавиатуре - он остался сидеть в той же позе, только тело чуть-чуть обмякло и сползло вниз.

«В легкое, - определил Паша, уловив характерный булькающий свист и звуки тяжелого дыхания, доносившиеся со стороны упавшего Платонова. - Не умер, но через пару минут умрет - никакая скорая не спасет». На то, что осталось от админа, он не обратил никакого внимания, как будто там ничего и не было.

Несмотря на невозмутимый внешний вид и четкие действия, Громов не был готов к происходящему. Он был мастером засад, тщательно продуманных планов, меткой стрельбы с подготовленной позиции. А тут у него сдали нервы - такого просчета за собой, как оригинальное название на карте и последовавшая за этим прилюдная перестрелка в клубе, он не мог даже предположить. Страх на мгновение очнулся в нем. Теперь цель была одна - уйти любым способом, даже оставив цель в живых (все равно не выкарабкается!). Уйти, пусть раненым, пусть провалившим задание - раны можно зализать, репутацию заработать, а вот простреленную голову уже не заштопаешь - это он, выполнивший не один десяток контрольных выстрелов не в «Counter-Strike», а в реальной жизни, знал как никто другой. И он решил убраться. Вытянув руку перед собой, Павел еще несколько раз выстрелил по стойке бара, по ближайшему монитору, по окнам, заставив таким образом всех посетителей клуба, которые еще не успели упасть на пол после платоновского выстрела, сделать это сейчас. Потом Громов несколько раз глубоко вдохнул и рванул в раскрытые двери. И тут самообладание вернулось к нему. Паша понял, что совершил ошибку, что надо было сначала подойти и пустить пару пуль в голову Платонова, а потом только уходить. Раздался еще один громогласный выстрел.


Спецвыпуск Xakep, номер #019, стр. 019-110-17, COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

COUNTER`ОЛЬНЫЙ ВЫСТРЕЛ

Спецвыпуск Xakep, номер #019, стр. 019-110-17

Громов пару секунд пытался удержаться на ногах от мощного толчка между лопаток, но не сумел и покатился вниз по ступенькам клуба, не выпуская из руки пистолет. Где-то вдалеке завыла сирена приближающегося автомобиля со спецнарядом.

Громову было очень больно. Из последних сил Павел пытался ползти на спине, оставляя за собой кровавый след, но силы быстро оставили его, ноги отказывались двигаться. Тогда он уперся спиной в бордюр, до которого сумел добраться, приподнялся на локтях. Боль захлестнула сознание киллера, а в подсознании вертелась одна мысль - «Респаун, респаун, респаун». Но респауна не было.

А спецгруппа уже разворачивалась в боевой порядок, еще не зная, что перестрелка окончена. Первые выпрыгнувшие из фургончика бойцы организованно прикрывали дорогу последующим, держа под контролем максимально большое пространство на площадке перед клубом. Если не обращать внимания на форму спецназовцев, эта сцена очень напоминала стандартную игровую ситуацию их «Counter-Strike».

КОНЕЦ


Спецвыпуск Xakep, номер #019, стр. 019-118-1, ОБЗОР КНИГ

ОБЗОР КНИГ

Спецвыпуск Xakep, номер #019, стр. 019-118-1

Urix (urix@real.xakep.ru)

ДЕНЬГИ

Лесной Д.С., Натансон Л.Г. Рулетка. - М.: Рольф, 2001. - 208 с.

К сожалению, мануалов "как реально облапошить виртуальное казино" на базу не завезли. Надо признать, что вообще с книжками по киберлайву ощущается некоторый напряг - не хлынула еще виртуальная реальность в широкие массы. Поэтому пришлось взять обычную книгу про то, как не продуть в обычную рулетку. Радует, что авторы не просто рассказывают о правилах игры и применяемых системах, они рассматривают возможность выигрыша с точки зрения математики. Не пугайся, математика здесь весьма простая, а если ты хочешь слегка просветиться в области теории вероятностей, возьми почитать классику - "Теория вероятностей и ее инженерные приложения". Авторы Вентцель Е.С., Овчаров Л.А. Когда слегка вчитаешься - самое время пугаться. Вернувшись от этих ужасов к рассказам о рулетке, ты заметишь, что вычислений тут совсем не много, к тому же они чередуются с историями из жизни. И вообще, оставшиеся две трети книжки заняты описаниями азартных игр классиками мировой литературы и фотками российских знаменитостей за рулеткой. Так что проникайся духом игры, благо читается все очень легко, и за дело. Если не знаешь, с чего начать, - начни с терминологии, она на последних страницах ;).

И. Закарян. Практический Интернет-трейдинг. - М.: Акмос-Медиа, 2001. - 396 с.

Зато вторая книжка по деньгам у нас весьма и весьма интернетная. В ней рассказывается о трейдинге, а для этого славного занятия Инет используется все чаще. Итак, всего три части. Первая содержит базовые понятия, она поможет составить представление о современном рынке ценных бумаг и понять, с чем вообще имеет дело трейдер. Вторая часть - описание анализа процессов на рынке. Наверное, можно сказать, что это рекомендации практического характера на тему "как заработать". Третья часть самая интригующая, там рассказывается не просто о том, как заработать, а о том, как это сделать быстро. Нельзя сказать, что читать очень легко, но написано интересно и без воды. Помимо профессионалов рекомендуется всем, кто хочет знать, зачем нужен NASDAQ и что такое FOREX.

СЕКС

Интернет-тусовка. Ваш спутник в Интернете. - М.: Издательско-торговый дом "Русская Редакция", 2000. - 240 с.

Пройти мимо такого названия было невозможно, мне сразу захотелось посмотреть, что же внутри. А внутри - способы влиться в интернет-тусовку: новости (NNTP), ICQ, IRC, Web-чаты и форумы, Napster. А также настройки всего необходимого софта. В принципе можно и самому настроить, но для этого надо хотя бы знать, что существует, к примеру, такая хорошая штука, как ИРЦ, о чем тебе любят рассказывать Спец-крю и небритые дядьки с красными глазами (черт, где же я про них читал... они не из Спец-крю случайно? :)). Самый навороченный материал относится к ICQ Groupware (аська для интрасети) - настройка не только клиентской части, но и сервера. Так что теперь ты можешь поднять аську внутреннего пользования в своей локалке.

Оговорка. Автор не отвечает за новичков, которых буквально засасывает инет-тусовка, после чего они превращаются в этих самых... (глядя в зеркало) с красными глазами. И еще. Napster до сих пор заморожен, так что если начать вливаться, можно и примерзнуть. Как там у классика: "Однажды в студеную зимнюю пору лошадка примерзла [censored] к забору...".


Спецвыпуск Xakep, номер #019, стр. 019-118-2, ОБЗОР КНИГ

ОБЗОР КНИГ

Спецвыпуск Xakep, номер #019, стр. 019-118-2

Резюме. Хорошая качественная книга по прогам для общения. Братья Фроловы научат тебя пользоваться софтом, а как заниматься виртуальным сексом, я надеюсь, тебе объяснять не надо.

РАЗВЛЕКУХА

Лукьяненко С.В. Лабиринт отражений: Фантастический роман. - М.: ООО "Издательство АСТ", 2001. - 413 с.

Лукьяненко С.В. Фальшивые зеркала: Фантастический роман. - М.: ООО "Издательство АСТ", 2001. - 410 с.

Что больше всего понравилось в этой фантастике, так это ее прицел на реалистичность. Да, местами больше похоже на сказку, местами намного острее, чем обыденная жизнь, но написано очень и очень здорово. Возможно потому, что все до мелочей продумано - начиная с имен и заканчивая привязкой к современной действительности. Расставленные автором маячки современной жизни - Фидо и пиво, ночи за компом и еда всухомятку, Doom, толкиенисты, фразы на слуху и куча других мелочей - меня зацепили по полной, и, наверное, каждый найдет что-то знакомое. Немного интриги и загадочности, немного юмора - еще несколько плюсов. На мой взгляд, нигде не переиграно, и даже любовь и прочая вери найс.

Сюжет закручен весьма лихо, особенно в первой книге, и предсказуемостью не страдает. Хотя затравка проста: некто разрабатывает программу, с помощью которой человек погружается в своеобразный транс, и происходящее на экране монитора (или шлема) для него становится реальностью. Он чувствует себя частицей виртуального мира. Находясь в этом состоянии, обычный человек не способен выйти из него самостоятельно. Но главный герой - не обычный. О его похождениях в Сети и пойдет речь...

О технической стороне скажу только, что придраться можно, но когда я читал, делать этого не хотелось, слишком интересно было. Все это мелочи, так что сейчас и тем более и не буду.

Рекомендуется прочитать всем, кто хоть раз был в Инете и может читать фантастику.

Васильев В.Н. Горячий старт: Роман. - М.: ООО "Издательство АСТ", 2002. - 392 с.

А вот второй фантастический роман с упоминаниями виртуальных погружений понравился гораздо меньше. Потому что кибермир, описанный автором, мертв. Я не хочу его представлять - у него нет аналогов ни в реальном, ни в компьютерном мире. Все эти разноцветные шары и компьютерные кишки не понравились жутко. И отмахнуться от них нельзя, поскольку очень они живописны и выведены на первый план. Помимо виртуальности тут есть Cеть и хакеры, а также любовь и быстрые мотоциклы. Большие претензии на романтику, которой я совершенно не почувствовал. То, что происходит, - интересно, но то, как это описывается, вызывает необъяснимую антипатию. Полное ощущение, что мне показывают что-то жутко интересное, а я интереса не испытываю. Возможно, это оборотная сторона "романа для своих", поскольку та привязка к реальности, которая мне так понравилась у Лукьяненко (кстати, в тексте масса пересечений и с "Лабиринтом", и с "Зеркалами"), раздражает у Васильева. Недружественность предисловия, связь имен и названий с жизнью автора, о которой дано знать лишь избранным, избыток техники и фидошного сленга - все это привело к тому, что мир романа остался для меня в стороне. После того как я прочитал словарик (всегда про них забываю и читаю в последнюю очередь), а также биографию автора и гостевую книгу на его сайте, некоторые детали прояснились. Но было поздно, впечатление уже сложилось. Рекомендую фанатам автора и тем, кому все равно, что читать, лишь бы про хацкеров.


Спецвыпуск Xakep, номер #019, стр. 019-120-1, e-mail

e-mail

Спецвыпуск Xakep, номер #019, стр. 019-120-1

From: aoot@mail.ru

To: spec@real.xakep.ru

Subj: Помогите пожалуйста.

Ip: 195.158.5.88

Здравствуйте уважаемый ХАКЕР.

Вас беспокоит Сурен. У меня к Вам огромная просьба уважаемый ХАКЕР. У нас в Ташкенте есть бесплатная сеть http://www.mnet.uz для пользователей Ташкента. Через которые люди могут заходит и разговаривать на сервере. Но до туда так сложно дозвонить, но мне сказали что есть серетный список телефонов по которым можно легко дозвониться но он на сервере.

Помогите пожалуйста, мне нужно чтобы вы взломали этот сервер http://www.mnet.uz, там защиты никакой нет, когда я пинговал этот сервер даже показал какой то один порт где нужно ввести логин и пароль админа.

Один раз я узнал пароль на сервер, когда я поросили переписать админа мне FAR то он переписал свой FAR со всеми внутреними паролями, но после некоторого времени они перешли на другую систему и сменили пароль и теперь я не могу зайти к ним на сервер.

Большая просьба взломайте этот сервер и подскажите мне пароль админа, потому что мне сказали что сейчас там хранится много интересной информация, логины и пароли зарегестрированных юзеров они оказывается ввели в список через текстовый редактор. Так что все пароли могут быть тама. А еще у них есть еще м свой личный доступ в инет, там тоже должна быть информация по регистрации с текстовом виде.

Поэтому очень прошу взломать этот сервер http://www.mnet.uz .

ЗАРАНЕЕ ОГРОМНОЕ ВАМ СПАСИБО УВАЖАЕМЫЙ ХАКЕР !!!

From: spec@real.xakep.ru

To: aoot@mail.ru

Subj: Re: Помогите пожалуйста.

Ip: 127.0.0.1

Мда, Сурен, ситуация у тебя действительно критическая – список телефонов на сервере, а дозвониться до него невозможно. Вот незадача! Что ж делать-то? Правильно, писать нам. Мы тут все равно целый день только и делаем, что всякие серваки взламываем – нам не привыкать. Да и сроку уже столько себе заработали, что и на следующую жизнь хватит. Короче, одним серваком больше, одним меньше. Но проблема в том, что мы тоже не смогли дозвониться до это проклятого сервера :(. Я лично набрал на своем мобильнике кнопки, соответствующие адресу, который ты прислал – никакого коннекта не было. Вот теперь чешем репы: толи это из-за того, что сервер в Ташкенте, толи все-таки какая-то защита там есть. Пока мы тут думаем, могу посоветовать тебе следующее: угости того админа (у которого ты FAR вместе с паролями коварно слямзил) пивком и попроси, чтоб дал тебе список телефонов. Судя по тому, как он раздает всем свои FAR`ы, человек это очень щедрый и за каким-то там списком не постоит.

From: "Apollon the God"

To: spec@real.xakep.ru

Subj: впечатления от спец 04.2002

Ip: 62.118.139.181

Здоровенкi булы!

Почитал я 4-й спец (тока седни купил:) - решил поиграться в конкурс и оптравиться впечатлениями :))

Многоинтересный вышел нумер, почти весь интересный - давненько такого не было....

Но пара ляпов с разбегу нашлась.

Статья про украшательства Windows - совсем замолчали про geOShell - классная вещь - ресурсов совсем не надо, на экране не мешаеться - да и пишет ее парень, который в M$ работает (правда - правда :) - www.geoshellx.com.


Спецвыпуск Xakep, номер #019, стр. 019-120-2, e-mail

e-mail

Спецвыпуск Xakep, номер #019, стр. 019-120-2

Глянул я на картинки конкурса - и вспомнил молодость :)) была такая вещица - BeOS 5 Personal Edition. BeOS которая ставилась и запускалась из-под Win95 - подумалось - лучшей приблуды для обучения *nix системам не придумаешь (что такое 500 метров на диске под образ - и париться с разделами не надо).

Может как-ни-то посмотрите на такие вот проги и расскажете, а то статью про Апача со всеми глюками два раза печатали (установка под Вынь, пути *nix'овые, картинки из Solaris 8 :((

На прощание - туевой хучи шкода Вам и злопакостей Вашим Фрагам :))

From: spec@real.xakep.ru

To: "Apollon the God"

Subj: Re: впечатления от спец 04.2002

Ip: 127.0.0.1

Привет, Аполон!

Как там погода на Олимпе (или откуда ты там.., короче путаюсь я в религии древних – надо бы сериал про Геракла посмотреть)?

Спасибо, за теплые отзывы о нашем софтварном номере, очень приятно :). А ляпы у нас действительно бывают, но ты почему-то ни одного не назвал, а прогнал сразу хвалебную оду geOShell`у. Не знаю, сбился ли ты с мысли или не захотел нас тыкать мордой в собственные ляпы, но хочу, чтоб ты знал – мы ляпов своих не боимся! Мы же не какие-нибудь девицы, чтоб стыдливо прикрываться полотенчиком в душе! Сам подумай, мы же каждый месяц печатаем свои ляпы в журнале и открыто показываем их такому огромному количеству людей! Если не веришь, можем даже ежемесячный конкурс в этой рубрике замутить – кто пришлет наибольшее количество найденных в журнале багов – получит приз. А что? Здесь и сейчас, не отходя от кассы, как говорится: ребята, объявляется конкурс! Читатель, нашедший и приславший нам наибольшее количество багов в очередном номере журнала, получает от нас клевую майку с логотипом Х. Короче, наверное, мы нудисты %(, но ничего не можем с собой поделать.

А geOShell я этот посмотрел. Выглядит неплохо – кому интересно, скриншот прилагается. Мы скоро будем делать Спец по оптимизации и настройке Win, может в нем и напишем про эту софтину поподробнее.

Что же касается nix`ов, то про них Спец тоже намечается, и скажу по секрету – не один ;).

From: ReZOnAnS

To: spec@real.xakep.ru

Subj: отзывы

Ip: 195.239.68.98

Привет, spec!

Читал тут ваш последний номер касательно софта... Ладно, тематику оставлю в покое (на этот раз ;)) - мож в следующих номерах чего поинтереснее напишете (хочу спец про PHP!!! :))... Но вот по оформлению есть несколько высказываний:

1. Че за отстойные рисунки на первой странице и в комиксе? Редкостное дерьмо... Когда я открыл комикс меня чуть не вырвало - куда дели кульных перцев? Че за обсосы??? Возвращайте картинки взад!

2. А вот что понравилось, так это что есть комментарии к скринам, а то раньше не понятно, что что значит. Молодцы, типа хорошо придумали :).

From: spec@real.xakep.ru

To: ReZOnAnS

Subj: Re: отзывы

Ip: 127.0.0.1

Дарова, ReZOnAnS!

И чем тебя не проперла тематика софта? Ты что проги на своем любимом PHP в записной книжке пишешь на листочках бумаги? Ну, может, конечно, и в записной книжке, но потом ты их по логике вещей (если ты их не «для души» пишешь) набираешь в текстовом редакторе, скармливаешь веб-серверу, а юзеры их пользуют через браузер. Все это, заметь, не что иное, как софт! Так что без софта далеко не уедешь ;). Ладно, проехали :).


Спецвыпуск Xakep, номер #019, стр. 019-120-3, e-mail

e-mail

Спецвыпуск Xakep, номер #019, стр. 019-120-3

Что за там рисунки на первой странице, я уже и не помню (влом за журналом лазить, честное слово), а вот по поводу комикса – это не обсосы, и не надо на них рвать :)! Это те же кульные перцы, только мы решили на этот раз оформить их немного в стиле неандертальцев – ну ты знаешь: высокие лбы, массивные челюсти. Короче, прикололись. Зато теперь, оттянувшись хорошенько, мы вернули все взад и замутили новый комикс (в этом номере) с еще более прикольными перцами (я надеюсь!) и с одной клевой пельмешкой, которая им будет во всем сапортить ;). Продолжение комикса – в следующем номере.

А по поводу подписей к скринам: это не мы придумали, это придумали еще в доисторические времена какие-то неизвестные гоблины (короче, давно дело было). Мы же делаем подписи к скринам только тогда, когда что-то не понятно и надо специально отметить. А когда все и так понятно, то и подписей никаких не надо. Так что, ReZOnAnS, если тебе чего-то не понятно, когда у скринов нет подписей, сходи на какие-нибудь курсы по шахматам или шашкам – говорят, помогает многое понять и даже познать себя.

Удачи!

From: "Elvis4791"

To: spec@real.xakep.ru

Subj: последний СПЕЦ

Ip: 217.106.234.13

Дарово Пацаны,

Сразу буду ругаться! Мля, шо за баги в Спеце №5(18)2002?!?!?!?!?! Вы там что, отметили Первомай и Пасху и День победы сразу, все вместе и в один день?!?!?!? (мат-перемат, неразборчивые ругательства на английском и испанском). Как на стр.034 попали иллюстрации со стр.041?!?!?!? КАК?????? Не я понимаю, шо красиво, но нахрена?!?!? Или как случилось, что следующий текст: (привожу дословно)

"Сейчас с нескрываемым удовольствием вспоминаются те незабвенные вечера, когда, сидя в уютном кресле, слушал ком- ...." обрывается без продолжения?!?!?!? ГДЕ ПРОДОЛЖЕНИЕ?!?!?!?! Я ВАС СПРАШИВАЮ?!?!?! ХА - ЧУ ПРА - ДАЛ - ЖЕ - НИЯ !!!!!!!!!!!!!!!!!!!! Мля, где же валерьянка? Так низя пацаны!!! Вы же не какой-нибудь "Мегапопис-Секспресс" из наследия Билла Херста!!! Ладно там очепятки всякие, ну с кем не бывает, но это же полный абзац!!! Кто макет в печать сдавал?!?!?! Настучать по кумполу, лишить премии, пусть живет на одну зряплату!!!!!!!!!!!!!! Не я понимаю, что хочется меня пристрелить :) Если решите меня где по тихому уделать, не утруждайтесь, начищайте шотганы и приходите, я всегда дома с 3:00 до 8:00. Мыльте на elvisa я вам адрес оставлю, если что.

Искренне Ваш,

Elvis4791

From: spec@real.xakep.ru

To: "Elvis4791"

Subj: Re: последний СПЕЦ

Ip: 127.0.0.1

Хорошо еще, ты заранее предупредил, что будешь ругаться – мы хоть успели эвакуировать отсюда всех женщин и детей, заткнув им уши, а то от твоих «вьехо бэндехо», «путас» и прочего мат-перемата на испанском эти самые уши в трубочку сворачиваются :(. Теперь о багах: иллюстрации с стр.041 попали на стр.034 путем переползания. Что с них взять – баги, работа у них такая! А куда подевалась концовка статьи, мы и сами до сих не поняли. Есть подозрение, что ее сожрали те самые баги... Да, незавидная судьба ;(. Тем не менее, привожу концовку прямо тут, чтоб ты так сильно не страдал: (начиная прямо с того места, где все оборвалось)


Спецвыпуск Xakep, номер #019, стр. 019-120-4, e-mail

e-mail

Спецвыпуск Xakep, номер #019, стр. 019-120-4

«позицию Роллингов или Обзор Американской печати о Советском Союзе. Что это нам дало? Я думаю, что именно тогда у нас начало появляться ощущение свободы и причастности к тому, что случалось не только у нас, но и в далеких странах со странными адресами: 20044, Вашингтон, Дистрикт Колумбия...».

ЗЫ

От шотганов мы отказались в пользу оптики, так что можешь нас особо не ждать – мы теперь издалека всех фрагаем.

ЗЫЫ

Валерьянку я тебе выслал по хардварной почте...


Спецвыпуск Xakep, номер #019, стр. 019-126-1, Cyber-Конкурс

Cyber-Конкурс

Спецвыпуск Xakep, номер #019, стр. 019-126-1

Продолжая перегонять все в виртуальную реальность, мы решили загнать туда самое родное для нас место – нашу редакцию :). И без твоей помощи, приятель, тут не обойтись. Задание нашего cyber-конкурса: сбацать игровую карту для Half-Life на основе схемы нашей редакции. Схема прилагается ;). Для твоего удобства мы сделали кое-какие фотки: стены, пол, потолки. Не обязательно делать их абсолютно такими же – это, скорее, для того, чтоб ты представил себе все почетче.

Мы собственноручно протестируем каждую присланную нам карту, выберем лучшую и наградим автора призом – клевой видюхой с GeForce`ом на борту.

Хватай редактор уровней, фотошоп и приступай к делу! Может, именно твоя карта станет Х-картой, и, может, именно на твоей карте будут играть тысячи халфлайферов, читающих Спец! Вперед!

Содержание