Спецвыпуск Xakep, Содержание номера # 013

Cover 013 |
Статья | Стр.
FAQ to F..K | 003
Контрацепция: от и до | 016
Венерические болезни | 020
Один день в роли секс-звезды | 023
Глаза + руки + Инет... | 028
Женские стереотипы: опрос | 038
Мужские стереотипы: опрос | 039
Секс-шоп | 040
Стриптиз: смотрим и участвуем! | 046
В мире животных | 050
Западлостроение сексуальное | 052
Сексуальные отклонения и извращения | 056
Комикс | 062
Сексуальные маньяки | 072
Групповуха: бесплатное превью | 076
Обзор книжек по сексу | 078
Купальники для чайников | 082
Интерактивная эротика... | 084
Интервью с автором сайта Stulchik.Net | 086
Онанизм: мифы и реальность | 088
Теледильдоник | 092
Эротика у русских классиков | 094
Интервью с мужчиной-проституткой | 096
Интервью с доктором Щегловым | 098
Как часто это бывает: соцопрос | 101
Fuckты, рекорды и аномалии | 104
Были люди в наше время | 106
Транс-миссия | 108
Сексуальные обряды народов мира | 112
Секс, наркотики и DRUM&BASS | 115
Секс vs Религия | 118
Cекс по телефону | 122
Экстремальный секс - мой выбор! | 125


Спецвыпуск Xakep, номер #013, стр. 013-003-1, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-1

Матушка ЛЕНЬ (Matushka_LEN`[LoveTech], lapkarelief@mail.ru)

Что такое секс?

Это любые отношения, в которых имеет значение: мужчина ты или женщина. Даже если это гомосексуальные, бисексуальные или производственные отношения. Если пол играет роль, то отношения сексуальны. А примитивное вагинальное сношение - лишь маленькая капля в бескрайнем море секса.

Что такое измена?

Часто подруга говорит тебе: "Вот только попробуй мне с кем-нибудь изменить!". Ну и дальше следуют длительные рассказы о том, что с тобою будет в случае измены. А что это значит? Не прикасаться к другим женщинам и не смотреть на них? Нереально - а как же продавщицы, как же телевизор, как же интернет? Не целоваться с другими женщинами? А как же Мама, Бабушка, Сестра? Не заниматься с другими женщинами сексом? Ну, на этом месте надо расспросить твою подругу, что она понимает под этим словом. И все, что она забудет упомянуть - тебе можно! А если предложить ей все перечисленное попробовать, то у тебя и необходимость в измене отпадет.

Что такое поцелуй?

Поцелуй - это ласка ртом. Ртом ласкать можно все, что угодно - начиная с воздуха и кончая половыми губами. При поцелуях важна не столько техника вращения языком, сколько чувства, с которыми это происходит. Поцелуй, прежде всего, передает именно их. Главное в поцелуе - это осторожность. Обычно девушка оценивает возможности молодого человека именно по поцелуям, еще до уединения. Важно все: когда и где, кто начал, насколько нежен, насколько смел, насколько необычен поцелуй.

Что можно целовать?

Целовать можно губы, язык, зубки, глазки, уши, волосы и вообще все лицо. Многих особенно волнуют поцелуи шеи и покусывания мочки уха. Еще бы – ведь это всем известные эрогенные зоны. Особое внимание надо уделять поцелуям сосков, нижней части живота, нижней части груди. Поцелуи члена, клитора или половых губ - это отдельное искусство (будь осторожнее с зубами). Поцелуи ануса и подмышек сильно на любителя. Некоторых очень волнуют поцелуи кистей рук, покусывание локтей, поцелуи внутренней стороны бедер. А правильный поцелуй воздуха может вызвать невероятное возбуждение.

Как можно целовать?

Легкие поцелуи - когда губы только чуть касаются губ - волнуют чувствительных особ. Если во время поцелуя чувствуется горячее дыхание, то это заводит даже холодную женщину. Покусывание, почесывание и засасывание стоит применять только опытным профессионалам - в этой области бывает много травм. Осторожнее с лижущими поцелуями на морозе, мокрые участки тела отмерзают быстрее. Конечно, не стоит ограничивать свою фантазию. Только все эти изыски нужны для того, чтобы невероятно взволновать партнершу - а не для того, чтобы показать, как ты крут и техничен. Все нужно пробовать сначала очень осторожно, постепенно. Никакого кайфа не будет от того, что девушка подавиться засунутым ей в горло языком.

Когда можно целовать девушку?

Обычно сразу заметно, что девушка ждет поцелуя. Но часто мэн бывает занят решением в уме каких-то сверхсложных дифференциальных уравнений – стараясь определить, когда же это все-таки можно сделать. В результате он совершенно не обращает внимания на девушку и кидается на нее в самый неподходящий момент. Для тех же, кто хорошо умеет угадывать желания девушек, будет полезно знать, что с поцелуями передается много разной гадости: герпес, стоматит, кариес, мононуклеоз. От всего этого впоследствии не так-то просто избавиться. Так что прежде чем целовать, полезно взвесить все за и против - даже если дяфченка так и светится желанием. А еще с поцелуями часто передается ответственность. Поскольку многие просвещенные юные дамы до сих пор считают, что от поцелуев залетают...


Спецвыпуск Xakep, номер #013, стр. 013-003-2, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-2

А что делать, если я не умею целоваться?

Так не бывает. Потому, что всех детей кормят молоком. Вот они и учатся целоваться с соской, с маминой грудью, с маминой щекой. Целоваться все умеют с рождения. Ну а если тебе сложно сделать первый шаг, то просто будь нежен и учтив. И тогда девушка сама тебя поцелует. Если боишься целовать в губы, то можно поцеловать в щеку или в шею. Это не просто взволнует - это просто вскипятит чувствительную девушку.

Что такое засос и как его поставить?

Засосы принято ставить на видных местах - клеймо разврата должно просто-таки светиться на шее твоей жертвы. Его можно сделать только губами, если глубоко и с силой засосать ими кусочек кожи. Но круче всего получаются засосы с применением зубов, тогда вокруг большого синяка на шее, плече или попе твоей жертвы будут видны маленькие следы от зубов. Можно поставить один засос или много маленьких, некоторые безобразники ухитряются выводить целые узоры на теле жертвы. Только нужно знать, что за засос можно получить по морде - или поиметь другие не очень приятные последствия.

Как избавиться от засосов?

Засос можно лечить специальными средствами от синяков - сеточка из йода и шарф на шею, чтобы никто не заметил. Гордиться же ими тупо. А лучший способ лечить засосы - это избавляться от людей, которые их ставят. Есть много способов: выбивать зубы, заклеивать пластырем рот, проводить разъяснительно-исправительные беседы, ставить ответные засосы. Если ты не доверяешь девушке, то не давай ей прикоснуться к своей шее. И знай: если ты ставишь засосы, то можно всегда получить парочку в отместку.

Что делать с засосами по неосторожности?

А надо бороться с неосторожностью - следить за уровнем своего возбуждения. Сегодня ты увлекся и случайно поставил засос, завтра ты перевозбудился и случайно откусил ухо, сломал руку, выколол глаз. Словом, послезавтра ты выносишь холодный труп после бурной ночи. Есть, конечно, любители, только это уголовно наказуемо.

Как управлять возбуждением?

Возбуждение зависит от мозга. Получается, что лучший способ справиться с ним – это лоботомия. Если этот кровавый способ не катит, то, стремясь успокоиться, можно подумать о чем-нибудь антисексуальном – например, о стандартизации интерфейса RS-232 (V.24/V.28), о расположении ног микросхемы к155тв1 или о том, как тебя забирают в армию. Только не стоит сильно увлекаться, иначе тебя придется лечить от импотенции. Способ подходит для снятия напряжения в штанах во время медленного танца. Хотя стоит ли это напряжение снимать?


Спецвыпуск Xakep, номер #013, стр. 013-003-3, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-3

Что такое петтинг?

Петтинг - это ласки. С помощью этого волшебного действа партнеры могут довести друг друга до оргазма, не снимая одежды. Все плюсы на лицо: это можно делать в любых общественных местах с любым количеством народа, даже на глазах у родителей; так не подцепишь половую инфекцию; так никто не залетит. Петтинг - отличный способ проверить подругу, перед тем как встретишься с ней наедине. Ели тебя заводят ее ласки еще в одежде, то без нее (одежды, а не подруги) будет еще интереснее. Если девушка пассивна и холодна, то общение с резиновой куклой тебе обойдется дешевле и с меньшим количеством ответственности.

Как сделать девушке приятно?

Для начала нужно забыть о своих собственных желаниях. Не спеши урвать все сразу и как можно скорее - получишь в сто раз больше, не считая премии. Очень просто узнать, что хочет девушка - ведь она об этом постоянно говорит. Если ей нравиться то, что ты делаешь - то это легко определить по частоте пульса и по дыханию. Кроме того, никто не мешает тебе спросить - что она ощущает, когда ты прикасаешься к ней, когда ты целуешь, кусаешь, трешься, лижешь или почесываешь? После третьего путешествия за облака любая женщина-тиран (сверхкрасивая супернеприступность) забудет про то, что такое деньги, мышцы, одежда и длина твоего члена. И, конечно, ей будет просто необходимо поделиться с тобою ощущениями. Очень приятно, когда кто-то добровольно заботиться о твоих желаниях и фантазиях – так что начни первым, и тебе ответят тем же. Все обычно поначалу не верят, но чувствовать, как кто-то испытывает бурный оргазм рядом с тобой – это просто космическое удовольствие. Чувствуешь себя богом, способным заставить девушку испытать ЭТО.

А зачем нужно забыть о своих желаниях?

Все девушки устроены по-разному и чувствуют все сильно по-разному - в отличие от мужчин, у которых все более-менее похоже. Поэтому, чтобы выяснить - что именно нравится твоей подруге - надо хорошо чувствовать ее желания. Но в пылу страсти собственные желания и ощущения обычно заглушают все. А если же ты хочешь погрузиться в ЕЕ желания, в ЕЕ ощущения, хочешь изучить реакцию каждого кусочка ЕЕ тела - то тебе придется ненадолго отбросить собственные. Но не бойся, это ненадолго - как только вы освоитесь друг с другом, можно будет придумать что-то поинтереснее. Хотя сам процесс освоения сексуальных реакций твоего партнера может быть очень приятным и захватывающим.

Как заниматься петтингом?

Прежде всего, нужно уметь расслабляться и уметь управлять своим телом. Один из видов петтинга - это медленный танец. Когда тела чуть касаются друг друга, трутся друг об друга, чувствуют жар, чувствуют стук сердца и горячее дыхание. Самое вредное здесь - напрягаться и вести себя как 100-тонный терминатор (с несгибающимися руками и ногами) в посудной лавке. Понятно, что трудно бывает расслабиться, не думать, не фантазировать, трудно не смущаться. Надо просто сосредоточиться на ощущениях и желаниях партнерши - и собственные комплексы сразу уйдут на задний план, а возрастающее возбуждение подруги даст тебе большую уверенность.


Спецвыпуск Xakep, номер #013, стр. 013-003-4, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-4

А как петтинговать, если я не умею танцевать?

Во-первых, всегда к твоим услугам групповой петтинг в метро и другом общественном транспорте в часы пик. Можно стоять и думать - что же упирается тебе в бок: "зонтик или..."? Ну, а если не так тесно, то можно использовать руки, можно использовать ноги... Если ты не настолько пластичен, чтобы обвить свою партнершу всем телом и ласкать ее своими страстными движениями до полного исступления - то делай так, как тебе проще. Так, как тебе удобнее и привычнее всего. Практически всех очень волнуют медленные ласки кистей рук, шеи, плеч и бедер. Даму намного больше возбудит скользящее, еле заметное прикосновение к ее спине, чем лапание за грудь и попу. Девушка должна вздрагивать и трепетать от каждого твоего прикосновения, и реакция ее тела подскажет тебе, как действовать дальше. Только не пробуй лезть к незнакомым людям в метро.

Как трогать за грудь?

Если взялся за грудь, то ее можно очень осторожно и медленно помять. Если ты при этих действиях еще не получил по морде, то можно начать аккуратно тереть и пощипывать. Если вместо воплей и когтей в глазницах мы чувствуем набухшие соски и учащенное сердцебиение, то мы на правильном пути, и можем продолжать волновать даму. Хотя, полезно время от времени спрашивать у девушки, как ей больше нравится.

Как хватать за задницу?

А вот за это лучше вообще никак не хватать. Большинство теток предпочитает, чтобы их нежно обнимали за бедра. Многие к пошлепываниям и давлению относятся просто взрывоопасно. Знай, что неправильная стимуляция женского зада, особенно незнакомого, может окончиться серьезными травмами, вплоть до перелома носа.

Какие бывают признаки женского возбуждения?

Это очень полезно знать. Конечно, для всех они очень индивидуальны и проявляются с некоторыми отличиями - но если научиться их видеть, то тебе многое станет понятнее в женском поведении. То, что видно сразу - это учащение дыхания. У некоторых дам горит лицо и даже видна эрекция сосков. Иногда можно уловить еле заметное подрагивание и слабость в суставах. У многих девушек при возникновении сильного желания подкашиваются ножки. И, наконец, девушка ощущает неудобство, жар, влагу или покалывание в области паха. Это часто можно заметить, когда дама начинает ерзать на месте. Однако, когда ты наблюдаешь эти волшебные признаки, надо обращать внимание на ситуацию. Вдруг у прекрасной незнакомки напротив простуда, необычная форма лифчика или тесные джинсы? И это вовсе не повод думать, что твои движения нижней губой вызвали у нее дикое эротическое возбуждение.

Что такое оргазм.

Оргазм - это половой экстаз, который испытывает твой мозг. Прежде всего, он ощущается именно мозгами, поэтому все сильно зависит от твоего настроения, твоих чувств, желаний, фантазий, от твоего опыта. Чем лучше работает мозг, тем ярче оргазм. Поэтому - если ты хорошо высыпаешься, если ты устойчив к стрессам, если ты неплохо соображаешь и занимаешься интеллектуальным трудом - твои оргазмы будут ярче и разнообразнее.


Спецвыпуск Xakep, номер #013, стр. 013-003-5, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-5

А как же половые органы, если оргазм в мозгу?

Стимуляция половых органов - это один из примитивных путей достижения полового экстаза. Можно вызвать оргазм под гипнозом, можно вызвать оргазм электродами, поцелуем, прикосновением и даже взглядом. Если ты можешь окунуть девушку в экстаз единственным взглядом, то это сродни абсолютной власти.

Да я не верю в оргазм с одного взгляда!

Это же очевидно! Речь идет о стимуляции мозга - и не важно, через что его стимулировать. Будь то половые губы, шея, слух, или глаза. Главное - стимулировать мозг, и важно хорошо представлять себе то, чего ты хочешь добиться. Оргазм - очередная иллюзия нашего мозга, и ее легко вызвать множеством способов.

Получается, что я могу поиметь любую дяфчонку взглядом?

Для того чтобы вызвать у девушки оргазм на расстоянии нужно точно знать, как она его испытывает. Нужно подробно знать все фазы, все нюансы, все полутона и оттенки этого чувства. Понятно, что у каждой девушки они сильно индивидуальны, и тебе придется долго все это изучать. Нужно, чтобы она часто и с толком испытывала оргазмы в твоих руках. Но вот возбудить любую девушку на расстоянии реально.

Хорошо, ну как же тогда возбудить незнакомую дяфченку на расстоянии?

Успех предприятия сильно зависит от настроения, от возбудимости девушки, от окружающей обстановки и от четкого знания тобой волшебных признаков возбуждения. Если девушка сама по себе холодна, ты от нее вряд ли чего добьешься. Если у тебя мало опыта, мало времени и тебя постоянно что-то отвлекает, не стоит надеяться на сверхрезультаты. Нужно быть осторожным, незнакомку может смутить твой пристальный взгляд - и она замкнется в себе, а чтобы потом выковырять ее из раковинки, понадобится консервный нож. Сама же методика проста. Ты представляешь, что у незнакомки появляются все волшебные признаки. Через некоторое время ты действительно начинаешь их замечать: розовеют щеки, учащается дыхание, набухают соски. И, наконец, девушка начинает ерзать на месте, пытаться поправить джинсы или юбку, задвинуть поглубже сумку. Ура, мы победили! Забыли только один маленький нюанс. Девушки тоже встречаются соображающие. Что мешает прекрасной незнакомке играть твоими ощущениями?

Что такое эрекция?

Эрекция - это заполнение кровью пещеристых тел в половом члене, что приводит к разбуханию и напряженно торчащему стояку. Кроме члена могут эрегировать соски, клитор и участки носовой полости. Когда эрекция происходит в носу, это мешает дышать - и твой партнер издает стон =0).

А в чем измеряют эрекцию члена?

Член очень редко заполняется полностью. Обычно имеется процентов 80 - в зависимости от возбуждения. На это и покупают разные устройства для увеличения члена. Чем чаще перец используется, тем он лучше и плотнее надувается кровью. А если он часто тусует без дела, то становится вялым, и эрекция хуже. Еще один пинок в сторону фанатов воздержания. Чем чаще используется агрегат, тем он лучше работает. Хороший способ прогнать по запылившемуся перцу кровь - это вакуумный массаж. Для этого существует специальное устройство, похожее на вакуумный насос - его еще называют вакуумным увеличителем члена. Как ты понял, ничего эта штука не увеличивает, а, скорее, тренирует девайс, чтобы он не ленился и использовал весь свой возможный объем.


Спецвыпуск Xakep, номер #013, стр. 013-003-6, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-6

Как еще можно увеличить перец?

Да никак. Любые попытки его растянуть приведут только к ухудшению дела. Вместо занятий самоистязанием лучше научиться умело управляться с имеющейся аппаратурой. Если научиться полностью заполнять член кровью, то может показаться, что он стал больше. А ведь это его нормальный размер. И потом, неплохо запомнить, что если девушку не устраивает размер твоего девайса – то, вероятно, ты уделил мало внимания ее чувствам. И это просто маленькая гадкая месть. У дамы, погруженной в пучину невероятного экстаза, не найдется времени, сил и желания обращать внимание на твои недостатки. А недостатки имеются у всех.

Можно ли сломать член?

Да не вопрос. У обычных людей кость в члене отсутствует. Поднятия перца происходит за счет наполнения его кровью. Ну, так вот: если в напряженном состоянии сделать неловкое движение, то можно сломать член. При этом повредятся полости, в которые набирается кровь, и будет огроменная гематома. А после того как все заживет, член, скорее всего, будет кривым. Так что осторожнее надо с акробатикой.

Моя подруга боится потерять девственность.

Ну, это значит, надо быть осторожнее. И не стоит расстраиваться: ведь вы можете делать много приятных и интересных вещей, не теряя девственности. Вы можете наслаждаться поцелуями, оральным сексом, петингом. Вы можете заниматься всем, вплоть до самых диких извращений, так что потеря девственности на их фоне покажется скучной банальщиной. Если девушка не готова к потере девственности, то лучше не торопить события.

Моя подруга хочет, чтобы ее как можно скорее лишили девственности.

Слишком опасно общаться с такими дяфчонками. Когда одна подруга потеряла девственность, а еще две про это наврали, у четвертой начинается дикий психоз по этому поводу. Это значит, что герла не соображает вообще. И неизвестно, что она выкинет в ближайшую секунду. Плюс - у каждой такой юной искательницы приключений обязательно дома сидят папа из МВД и старший брат (большой фанат Футбола и Мордобоя). Понятно, что любящие родственники так и ждут удобного повода устроить внеплановое линчевание.

Правда, что в первый раз не залетают?

В первый раз еще как залетают. Причем, при первом опыте нужно быть осторожным втройне. По неопытности может порваться презерватив из-за неправильного (либо излишне резвого) использования. Спермицидная таблетка засовывается не туда, а до гормонов вообще руки не доходят. Кроме того, есть еще много неприятностей, которые мешают нормально предохраниться от случайной беременности.

Что такое девственность?

Такое тугое состояние сознания. Проблема чисто психологическая, когда мозги притворяются непонятливыми и неискушенными. Причем, это редко бывает сильно связанно с наличием девственной плевы (см. ниже). Нередко девственность из юношеского кокетства перерастает в старческий маразм. Многие путают девственность с чистотой, непорочностью, неиспорченностью. Хотя на поверку вместо этого имеется необученность и дикие извращенные фантазии, порожденные смесью неудовлетворения и пуританской морали.


Спецвыпуск Xakep, номер #013, стр. 013-003-7, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-7

Что такое девственная плева?

Так называется пленочка, которой у большинства девственниц закрыт вход во влагалище. Причем, в этой пленочке уже есть небольшие отверстия, с самого рождения. У всех дяфчонок все как всегда по-разному. У некоторых потеря девственности происходит с морем крови и дикими болями, а у других - совершенно безболезненно. У отдельных заядлых девственниц девственная плева имеет способность зарастать назад, а у других имеет резиновые свойства и вообще не рвется. Все сильно индивидуально. Девушка может запросто потерять девственность во время занятий спортом. Резко повернулась - и все готово, даже не понадобится помощь тренера. Возможна потеря девственности во время мастурбации или экспериментов с тампонами.

Что такое дефлорация?

Дефлорация - это разрыв девственной плевы. Такой замечательный обряд, практиковавшийся в древнем Египте, например. Когда девушку сажали на деревянного бога. Вообще, в древние времена у многих народов эту работу часто выполняли жрецы или специально подготовленные люди. Естественно, к этому мистическому обряду серьезно готовили. Дефлорация - обряд женской инициации. Что-то типа выдачи паспорта или аттестата зрелости. После того, как имаго (личинка, подросток, незрелое существо) становится человеком и полноценным членом общества.

Как уменьшить мучения подруги в первый раз?

Еще не факт, что в первый раз девушке будет больно. По-любому верный способ превратить болезненные ощущения в удовольствие - это дико возбудить девушку. Боль только добавляет жару страсти, если его правильно разжечь. Ну и еще врачи рекомендуют специальные позы, в которых девственная плева натянута – например, коленками к груди.

Как отмыть диван от кровищи?

Если во время очередного секса ты оторвал кому-то голову и залил новенький диванчик кровищей, то это хороший опыт. В следующий раз ты подстелешь клееночку, полотенчико, простынку или покрывальце. Главное - не дать кровище высохнуть. Нужно отстирывать или отмывать ее пока она свежая. После того, как красная подсохнет, ты ее уже ничем не отмоешь и не отстираешь. От дивана свежую кровушку легко отмыть, взяв в руки распылитель с водою или слабым раствором моющего средства и мочалку.

Что такое эякуляция?

Эякуляция или семяизвержение обычно происходит вместе с мужским оргазмом. При этом перец выбрасывает несколько кубиков спермы. Если семя попадет внутрь влагалища, то сильно поднимается вероятность забеременеть =0), до 99%. Поэтому полезно применять методы контрацепции.

Что такое контрацепция?

Это методы защиты от нежелательной беременности. Контрацептивы бывают барьерными: презервативы, колпачки и прочие резинки, которые не пускают сперму и половую инфекцию внутрь. Спермициды убивают сперматозоиды, и не дают им оплодотворить яйцеклетку. Гормональные препараты блокируют выход и развитие яйцеклеток, поэтому становится нечего оплодотворять.


Спецвыпуск Xakep, номер #013, стр. 013-003-8, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-8

Что такое домашние контрацептивы?

Люди, которым не хватает денег или смелости купить в аптеке резинку

(или что покруче) начинают заниматься изобретательством. Засовывают дольки лимона, кусочки мыла, пытаются перевязать жгутом член или применить другие подручные средства. Это обычно приводит к химическим ожогам, царапинам, ссадинам и другим травмам.

Что такое сперматозоиды?

Это хвостатые клетки, которые несут твой набор генов. Как раз их-то и не хватает, чтобы забеременеть. Сперматозоид отлично плавает против течения, поэтому достаточно попадания спермы на половые губы: дальше он доберется сам. Сперматозоид боится всего на свете: высыхания, повышенной кислотности, температуры. Непонятно вообще, как им удается добраться. Кстати: сперма по большей части состоит из белка, который защищает сперматозоиды от высыхания и обеспечивает их надежную транспортировку.

Что такое яйцеклетка?

Да ты, скорее всего, уже знаешь, что яйцеклетка должна встретиться со сперматозоидом, и из них получится человеческий зародыш. Все конечно от этого не в восторге, потому что любят секс и еще слишком молоды, чтобы иметь детей. Что говорить - сами еще дети. Новая яйцеклетка у здоровой женщины выходит из яичника раз в месяц. Причем, если ее не оплодотворят, она погибает через 3 дня. Плюс - сперматозоид может пару дней прожить во влагалище: итого можно залететь каждые 5-6 дней в месяце.

Что такое овуляция?

А это как раз те счастливые дни, когда новенькая яйцеклетка выходит из яичника. В эти дни повышается вероятность беременности. Только никто точно не знает, когда эти замечательные дни наступают. И наступают они часто в разное время. Поэтому супер-умные пары, которые думают, что все рассчитали правильно, часто становятся молодыми родителями. Точно рассчитать дни, когда высока вероятность беременности, невозможно. Поэтому нужно пользоваться презервативами или другими средствами всегда.

Что такое преждевременная эякуляция?

Это когда девушка не успела сказать: "Ой", а ты уже кончил и мирно храпишь рядом. Обычно у здоровых мужчин семя выбрасывается минут через пять активного занятия сексом. Поэтому, часто девушка остается неудовлетворенной. Ведь многим требуется минут 15-30 и больше, чтобы испытать удовольствие. Поэтому девушка будет злой и недовольной, особенно от вида твоей счастливой физии. Бывают и клинические случаи, когда семяизвержение происходит до того, как удалось попасть внутрь. В таких случаях положено обращаться к врачу. Преждевременное семяизвержение может иногда случаться у здоровых мужчин вследствие стресса.

Что такое прерывание полового акта?

Многие думают, что если кончить наружу, то детей не будет. Такие тоже быстро становятся папами. А все потому, что сперматозоиды выплывают и сочатся из перца во время всего полового акта, а не только во время эякуляции. Конечно, во время семяизвержения их сильно больше. Еще один повод использовать кондомы во время всего полового акта.


Спецвыпуск Xakep, номер #013, стр. 013-003-9, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-9

Что делать с использованным презервативом?

Многие умельцы выкидывают кондомы в окно на радость детям и прохожим. Другие извращенцы спускают их в унитаз, провоцируя тем самым глобальные засоры с потопами. Находятся и любители прятать следы своих радостей в комнате в самых неожиданных местах. Эти люди просто не читали инструкцию к презикам. А в ней написано, что использованную резинку/резинки нужно завернуть в салфетку/бумагу/газету и выкинуть в мусорку. Хотя, видимо, есть большие любители их клеить на стены и потолок в общественных местах.

Что такое анальный секс?

Анальный секс, излюбленный в порнухе, живо обсуждается в интернетовских конфах.

Когда вы занимаеесь анальным сексом, чен вводится не в вагину, а в анальное отверстие. Одни говорят, что это дико приятно. Другие - что это дико больно и противно. Третьи обсуждают технические вопросы, типа смазки и клизмы перед актом. Но, прежде всего, нужно помнить о возможных повреждениях ануса. Реально спровоцировать у своей подруги геморрой. Поэтому нужно действовать сверхосторожно. Кроме того, после анального секса заниматься вагинальным уже нельзя. В прямой кишке и анусе живут веселые микроорганизмы, которые могут заразить влагалище, вызвать воспаление и другие неприятные последствия. После анального секса нужно все тщательно помыть. А перед - все тщательно смазать.

Что такое менструация?

Практически каждый месяц организм женщины готовится к беременности. И когда выясняется, что в этот раз детей снова не будет, сильно развитые оболочки атрофируются и выбрасываются наружу. Если беременность наступает, то менструации прекращаются. От менструальных циклов сильно зависит женское настроение. В менструальный период они страдают, в предменструальный они ненавидят мир, в пост-менструальный период они восстанавливаются, а в нормальный боятся забеременеть. Вот такая цикличность. Так что не нужно удивляться резким переменам в настроении подруги.

Что такое поллюция?

Если мэн долго не занимался сексом и не онанировал, то с ним обязательно это случится. Поллюция - это самопроизвольное семяизвержение. Обычно это бывает во сне, либо при перевозбуждении. Нормальная физиологическая реакция. Сперма время от времени должна сама выходить. Хотя, с другой стороны, мэн должен понимать, что если держать свою аппаратуру долго без дела - она будет давать сбои.

Как заняться сексом в воде?

Река, море, ванна очень хорошие места для занятия сексом. Да и под водой никто толком не разберет. Просто плещутся двое. Поэтому некоторые эстеты ухитряются нежно трахаться в воде на глазах у большого количества народа. Кроме того, вода очень хорошо успокаивает и расслабляет психику. Поэтому оргазм в душе может быть намного ярче. Главное - не сломать и не потянуть ничего, пытаясь устроиться в советской ванне. В воде не работает большинство контрацепцтивов. Презики могут рваться, смазка смывается. Спермициды вымываются. Надежно работают только гормональные средства.

Кто такой суррогатный партнер?

Некоторые юные бойсы и герлсы сильно парятся из-за своей неопытности и невинности. Поэтому они активно ищут для себя учителей по сексу без всяких чувств, без всякой любви. Эти уроки сильно вредят психике. И после таких веселых занятий ученики часто имеют проблемы с сексом. Суррогатным партнером может стать старшая сестренка, школьная учительница, пионервожатая или обычная проститутка.


Спецвыпуск Xakep, номер #013, стр. 013-003-10, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-10

Можно ли брить гениталии?

В смысле, лобок? А то посмотрю я, как ты будешь брить гениталии =0)... Можно. Только не факт, что это понравится твоему партнеру. И потом не надо забывать, что щетина на лобке - это не очень круто. Мало возбуждают порезы и раздражения, кожа там нежная. Осторожно с депиляционными кремами, они могут нанести ожог или вызвать аллергию. Брей лучше физиономию, потому что борода при поцелуях в любые места (кроме воздуха) сильно колется и отвлекает барышню.

Что такое педофилия?

Педофилией зовется нездоровое сексуальное влечение к детям. Педофилы обычно портят ребенку всю оставшуюся жизнь, травмируя его психику. Поэтому педофилов ловят и строго наказывают.

Что такое зоофилия?

Есть такие люди, которые слишком сильно любят животных. Они готовы даже сделать минет своей собачке. Сельские жители иногда уделяют время общению с кобылами, ослицами, козами, свиньями. Врачи считают, что это происходит из-за отсутствия женского внимания. Как только оно появляется, добрая часть зоофилов откладывает свои занятия и становится нормальной. Но и среди них есть, конечно, рьяные фанаты.

Что такое некрофилия?

Некоторые сотрудники моргов и прочие любители мертвечины не скрывают своего пристрастия к мертвому телу. Любительницы трупов встречаются и среди студенток медицинских академий. Бывают и более безобидные случаи занятия сексом на кладбище со своим живым парнем. А некоторые маньяки, которые не могут найти себе хорошего трупака, находят живого человека и... доводят до нужного состояния.

Что такое СМ?

Эх, крепчают ряды садомазохистов. Они считают, что иногда боль может сделать оргазм ярче. Конечно, тонкие ощущения намного глубже и приятней. Только в нашем мире стрессов, постоянной борьбы и нестабильности не все сохранили способность воспринимать тонкие вещи. Поэтому многие испытывают наслаждение в грубом обращении, грубость легко доходит даже до самого толстокожего человека. Не все только готовы это терпеть.

Что такое инфантилизм?

Бывает так, что половые органы развиваются не до конца. Это и называют инфантилизмом. Это клиника. Но вести себя инфантильно можно и при наличии нормально развитых органов. Бывает, встретится мне тетенька, лет под 30. Грудь, фигура, деньги - все при ней. Но ведет себя, одевается, говорит как старшеклассница. Что делать? Сходить за ремнем?

Кто такой эксгибиционист?

Эти люди в плащах на голое тело знакомы практически каждой дяфчонке со школьного возраста. Они совершенно безобидны, поскольку ловят кайф от внезапного оголения. Все, что им нужно - чтобы толпа веселых подруг покраснела, застеснялась, завизжала и убежала. Их тактика: внезапное появление из-за кустов без трусов. Могут некоторое время преследовать жертву вялым галопом, но никогда не нападают и сами всего боятся. Иногда эксгибиционист находит себе эксгибиционистку, и они занимаются сексом в метро, у освещенного окна без занавесок, в парках, садах, скверах и других общественных местах, где есть наблюдатели. Наблюдатели нужны для того, чтобы вызвать чувство смущения и стыда, и тем самым усилить оргазм и возбуждение.


Спецвыпуск Xakep, номер #013, стр. 013-003-11, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-11

Кто такой вуайерист?

А эти друзья очень любят подглядывать за всеми. Щелочки, дырочки, фотоаппараты с монстроидальными объективами, телескопы, бинокли и вебкамеры способны творить чудеса в умелых руках вуайериста. Излишняя любовь к рассматриванию порнушки через интернет - разновидность этого отклонения. Когда встречаются вуайеристы с эксгибиционистами, начинается групповой секс. Всем по кайфу: одни смотрят, другие показывают.

Кто такой гермафродит?

Человек с врожденным отклонением, который имеет признаки М и Ж одновременно. Кем он себя ощущает - зависит от воспитания. Хотя, за время жизни может передумать. Обычно у таких людей нет проблем в сексуальной жизни. Только детей они иметь не способны. В животном мире гермафродиты часто имеют потомство, как большинство растений и моллюсков.

Что такое гиперсексуальность?

Когда хочется каждую минуту и ты всегда готов. Это нормально для подросткового и юношеского периода. Гормоны играют в крови и не дают рационально действовать. Полюс куча запретов вокруг не дают выйти сексуальности. Со временем человек взрослеет и успокаивается. Но иногда гиперсексуальность становится хронической и перерастает в нимфоманию у женщин и в похожие вещи у мужчин. Общество требует от бедных индивидов стремиться к высотам секс-символа, требует гиперсексуальности. Нужно понимать, что человек не способный управлять своей сексуальностью, не может заботиться ни о чем другом в жизни. Его мозг занят только сексом.

Что такое полигамия?

Это когда у человека много партнеров. Часто это даже не скрывается. Многоженство во многих странах запрещено. Но кто запретит жить втроем, вчетвером, не оформляя свои отношения официально? Отношения один на один называются моногамными. Хотя измена превращает их в полигамные.

Что такое сублимация?

Когда нет возможности хорошенько трахнуться, начинаются сложности. Разные люди их решают по-разному. Одни начинают усиленно искать такую возможность: следят за своим телом, одеждой, ходят по тусовкам, залезают ПОД юбки и В джинсы, ищут партнера и возможности. Другие придумывают себе какое-нибудь занятие, чтобы отвлечься от своих желаний. Насилуют гранит науки, железки в спортзале, поднимают целину, покоряют горные вершины или просто бьют друг другу морду. Сублимация есть выход сексуальной энергии через общественно-полезную или общественно-вредную деятельность.

Кто такой фетишист?

Отдельных сознательных товарищей особенно возбуждают детали одежды и разные части тела. Если твоя подруга боготворит своего любимого плюшевого мишку, кончает от одного упоминания о нем и мечтает прикупить для мишки пристяжной резиновый фаллос, знай: она фетишистка. Сексуальные фантазии, в которых участвует одежда, мебель и предметы фаллической формы - это нормально. Нет ничего плохого в умеренном фетишизме. Но когда подруга пытается одеть тебя в женское платье или просит сделать минет ее любимой плюшевой игрушке, то стоит задуматься. Может, вы нашли друг друга?


Спецвыпуск Xakep, номер #013, стр. 013-003-12, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-12

Кто такой гомосексуалист?

Любовь двух мужчин, без всяких женщин. Или двух женщин без мужчин =0). В нашем обществе сейчас излишне рекламируют гомосексуализм. Это эпатаж, этим страдают многие известные люди. Словом, гомосеки стали дико модными и нормальными. Сейчас нередко можно встретить в самой обычно школе двух самых обычных подруг, которые ходят за ручку, обнимаются, целуются в губы. Да вроде они натуралки, вроде у одной из них даже намечается парень. Но даже если они как-нибудь встретятся наедине и без одежды, чтобы поласкать друг друга губами и языком, вряд ли кто-то их осудит. Рьяных гомосексуалистов не так много, но вокруг них столько шуму, что все тоже хотят попробовать. Ну и пробуют, конечно.

Кто такой гетеросексуал?

Фанат нормального секса между М и Ж, фанат вообще всего нормального. Хотя, в сексе сложно говорить о каких-то нормах. Государственных стандартов на длительность секса, форму, размеры и чувствительность половых органов - нет. Между М и Ж может происходить много чего, что выходит за рамки банального проникновения члена во влагалище. Поэтому гетеросексуалами обычно называют тех, кто уделяет противоположному полу гораздо больше внимания. Что касается борцов с гомосеками, то у них тоже не все дома. Они, по ходу, просто завидуют.

Кто такой бисексуал?

Би хочет и женщину и мужчину. Часто нормальные здоровые мужчины и женщины время от времени поддаются соблазну гомосексуального контакта. Или появляется маза группового секса. Или другая ерунда. Можно говорить о гомосексуальности или бисексуальности только когда человек не может по-другому, когда это хронически. А соблазнить или изнасиловать можно кого угодно.

Что такое мастурбация?

Самоудовлетворение, самостимуляция. От самостимуляции не слепнут, не растут волосы на руках, не высыхает спинной мозг. Все это мифы. Ученые считают, что мастурбация - нормальный этап полового развития. Только во время мастурбации можно изучить механизмы достижения оргазма, научиться управлять своими ощущениями.

Откуда берется смазка?

Если девушка к тебе не равнодушна, то нельзя не заметить обильного увлажнения ее половых губок. В нижней части вульвы находятся специальные железы, которые и смачивает губки своими выделениями. Кроме того, эти волшебные железы подмешивают в смазку ароматы, которые сводят с ума некоторых мужчин. В самом влагалище на разгоряченных стенках тоже появляется влага, принесенная потоком крови.

А если девушка равнодушна?

Если девушка равнодушна, надо как-то ее обрадовать. Часто это бывает непросто. Многие тетки очень холодны от природы, плюс - воспитание дает о себе знать. Чтобы растопить лед, нужно изрядно попотеть. Нужно погрузиться в ее чувства, раствориться в ее желаниях, ловить каждый вздох. И, конечно, экспериментировать, следя за вздохами. Даже такой девушке обязательно что-то должно нравиться, что-то должно возбуждать, что-то должно приносить радость. И, возможно, она сама не знает об этих вещах, потому столь холодна. Твоя задача - найти эти правильные вещи, правильные стимулы, правильный подход. Если ты любишь трудности и обломы, и, главное, любишь девушку - то тебе подойдет это занятие.


Спецвыпуск Xakep, номер #013, стр. 013-003-13, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-13

Что такое обрезание?

Во время обрезания удаляют крайнюю плоть. Это тот кусочек кожи, который прикрывает головку члена. Делается обычно в религиозных целях. Но есть польза в гигиеническом смысле. Кроме того, оголенная головка становится менее чувствительной, что позволяет чуть-чуть оттянуть эякуляцию.

Что такое стерилизация?

Во время стерилизации зашивают протоки семенников, по которым сперма выходит из яичек наружу. После такой операции от мужчины уже никто не забеременеет. Причем, есть возможность вернуть все назад и снова иметь детей. Женщину так же можно стерилизовать, только вернуть все назад гораздо сложнее.

Что такое клитор?

Клитор - это женский орган удовольствия. Он находится в верхней части вульвы. Клитор сильно похож на мужской член, только значительно меньше по размерам. У клитора есть и ствол, и головка. При возбуждении он тоже приподнимается в эрекции. Часто клитор находится достаточно высоко над влагалищем, поэтому нужно его стимулировать отдельно.

Как найти клитор?

Спросить у барышни где он находится - не очень хороший метод. Не все девушки знают где у них что. И потом, это может вызвать смущение. Поэтому нужно опять же хорошенько возбудить подругу, чтобы она взмокла. При этом у клитора должна набухнуть головка. Если раздвинуть половые губки, то ее сразу станет видно. Она обычно где-то размером с горошинку. Хотя у некоторых дам можно встретить размером с мизинец, такой сложно не заметить. Если ты действуешь на ощупь, то горошинку легко нащупать. То, что произойдет с подругой в этот момент, сложно будет не заметить.

Что такое половые губы?

Складочки кожи, которые обрамляют вход во влагалище. Большие половые губы покрыты волосками. Малые половые губки обычно нежные и розовые. При возбуждении они набухают и выходят за пределы больших половых губ. Набухают они за счет сильного притока крови. Могут также менять цвет розовый, красный, темно-красный. При должном возбуждении губки сильно увлажняются.

Как ласкать половые губки?

Между большими и малыми половыми губами находятся эрогенные зоны. При трении члена о них происходит стимуляция. Если ты стимулируешь влагалище средним пальцем, то удобно ласкать указательным и безымянным эти области. При этом ладошкой можно надавливать на лобок и область клитора. Эти зоны хорошо стимулируются языком. Но нужно быть осторожным: не всем девушкам это нравится.

Что такое влагалище?

Влагалище начинается сразу после входа. Сначала по этому пути проходит член, а потом ребенок, только в обратном направлении. При возбуждении стенки влагалища наполняются кровью и обильно выделяют влагу.

Какие бывают влагалища?


Спецвыпуск Xakep, номер #013, стр. 013-003-14, FAQ to F..K

FAQ to F..K

Спецвыпуск Xakep, номер #013, стр. 013-003-14

Имеют смысл ширина, длина и угол наклона. Если размер члена сильно больше размеров влагалища, то девушка может испытывать боль. Поэтому полезно входить крайне осторожно. При использовании члена многие восточные секс-мудрецы рекомендуют погружаться постепенно, в несколько заходов. Это сильно усиливает женские возбуждения и позволяет замедлить приближение мужского оргазма.

Что такое точка G?

Считается, что верхняя часть влагалища наиболее чувствительна при сношении. Некоторые умельцы умудряются найти в верхней части влагалища на глубине от 3-х до 5-ти сантиметров от поверхности особую область. Эта область обычно появляется только при крайнем возбуждении. Иногда она может даже немного набухать. Если правильно простимулировать это местечко, то можно отправить твою подругу в нереальные дали. Поиск триггерной зоны - целое искусство, нужно обращать внимание на реакцию девушки. Даже если ты не нашел точку G, то никто не мешает тебе помассировать пальчиком (а лучше двумя) уретру. Ее ни с чем невозможно перепутать. Она находится на передней стенке влагалища непосредственно у входа. Там все мягкое, а она упругая. Ее-то и надо очень нежно массировать. При приближении оргазма можно надавливать сильнее, если дама не против. Массаж уретры хорошо сосчитается со стимуляцией лобковой зоны и клитора.

Что такое мультио-оргазм?

Несколько одиночных оргазмов идут подряд друг за другом во время одного полового акта. Не все девушки изначально способны испытать мультиоргазм. Чтобы подвести свою партнершу к ощущению серии оргазмов, нужно немало поработать над собой и хорошо изучить ее сценарии возбуждения. Именно сценарии, потому что разные эрогенные зоны становятся чувствительны на разных этапах возбуждения, в разные фазы. Нужно экономить силы: если ты устанешь где-то на середине, вы оба будете разочарованы. Нужно предварительно ласкать подругу вдвое или втрое больше, чем обычно. Причем, ласкать так, чтобы она не заскучала и не устала. Эти ласки должны разбудить у дяфчонки бурю эмоций и желаний. Комплексы, мысли, проблемы уйдут на второй план, и подруга сосредоточится на томительном ожидании: мол, "когда же ты начнешь ласку более интимных мест". Как только ты чувствуешь близость первого оргазма, сразу нужно оценить силы, чтобы добраться до второго, до третьего и даже до четвертого. Выносливость и настойчивость тебе понадобятся, даже если ты не используешь член, а показываешь исключительные способности владения языком, губами и руками. Для достижения мультиоргазма с помощью члена необходимо уметь отодвигать эякуляцию и управлять своим возбуждением.

Почему я должен верить всем этим советам?

Никто тебя не принуждает. Ведь в твоих силах проверять, наблюдать, читать литературу, и, конечно, задавать вопросы своим подругам и друзьям. Главное - развиваться, исследовать, фантазировать, мечтать. Нельзя позволить сексу стать скучным рутинным занятием. И еще: надо помнить, что у всех все может быть очень по-разному. Если ты научился доводить до оргазма языком одну барышню, с другой придется переучиваться...


Спецвыпуск Xakep, номер #013, стр. 013-016-1, Контрацепция: от и до

Контрацепция: от и до

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-016-1

Думаю, ты уже знаешь, откуда берутся дети. Я, например, частенько вспоминаю раскрасневшуюся биологичку-практикантку и нервно мычащих предков. Конспект о сношении пестиков и тычинок - с лужицей спермы вместо оглавления - ты всегда найдешь у Данечки Шеповалова. А на повестке дня, мой гиперсексуальный друг, новый вопрос: как предупредить незапланированную беременность и что нужно знать о безопасном сексе.

Вынимай, подгорит

Самым доступным, не требующим звонких монет способом предупреждения беременности является естественная контрацепция. Правда, гарантии никакой. Прерванный половой акт - проще говоря, "вынь да положь" - эффективен только на 60-70%. Дело в том, что и одной капли спермы на наружных половых органах партнера может оказаться достаточно. Не строй из себя героя, способного вообще не кончать. Во-первых, в этом случае тебе ненавязчиво светят невроз и импотенция. Даже в естественной смазке, что появляется при возбуждении, присутствует некоторое количество ошалевших живчиков.

Зато от орального секса и петтинга детей не жди. С первым все понятно: головастики - это натуральный белок, усваиваемый желудком ничуть не хуже диетического яичка из-под курицы Рябы. А вот путать петтинг с "путтингом" не советую. Объятия, поцелуи, обсасывания и покусывания эрогенных зон - все это, конечно же, не будет иметь неожиданных последствий. Бог с вами, прижимайтесь бесценными гениталиями, мните, трите и получайте взаимное удовольствие. На их открытом соприкосновении петтинг заканчивается - подумай о контрацепции.

"Безопасные" дни

Другой естественный способ предохранения - метод "безопасных дней". Правда, понятие это расплывчатое, потому надежность метода мала. В общем случае для расчета безопасных дней нужно отсчитать 5 дней назад и 6 дней вперед от дня созревания яйцеклетки (овуляции), которое у среднестатистической женщины приходится ровно на середину менструального цикла. Получаем "залетные дни". Две оставшиеся недели - время, относительно безопасное для сексуальных утех.

Метод имеет достаточную эффективность, если цикл постоянный и точное время овуляции заранее известно. Для этого девушки и ведут те самые календарики, что ты частенько находишь в их карманах и сумочках. (Не вздумай пускать их на самолетики!) Кроме того, можно измерять базальную температуру, строить кривые и графики. В этом случае приготовься каждое утро в зубах приносить девушке в постель градусник - до измерения температуры ей нельзя совершать резких движений. Если ты окружишь девушку плотным кольцом тепла и заботы, будешь оберегать ее от простуды, брызжущих слюной экзаменаторов и надоедливой бабули в метро, метод возымеет полный эффект. Любой маломальский стресс может вызвать преждевременную овуляцию и сведет все старания на нет.

Когда риск беременности практически равен нулю - так это во время менструации, в "красные", критические дни (обычно 3-7 дней). Но, прошу тебя, не приставай к девушке в этот непростой для нее период. Подари ласку и внимание, поддержи и успокой. В противном случае твоим неуемным рвением во время менструации можно занести инфекцию во влагалище и дальше - в матку. А попадание менструальной крови в твой мочевой канал может вызвать воспаление и у тебя. Критические дни - идеальное время для интеллектуальных бесед и совместного чтения Спеца =0).


Спецвыпуск Xakep, номер #013, стр. 013-016-2, Контрацепция: от и до

Контрацепция: от и до

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-016-2

Естественный экстрим

Не перечесть, сколько мифов и народных способов естественной контрацепции ты услышишь в тесной мужской компании, просиживая в кабинке сортира. На практике большая их часть не просто глупа по определению, но опасна для здоровья. Подмывание вообще бесполезно. Эффективность спринцевания небольшая, при этом из влагалища вымываются здоровые микроорганизмы. Если спринцеваться регулярно и не просто струей воды, а каким-то раствором (в расход у недоумков идут уксус, марганцовка или лимонный сок), эти микроорганизмы гибнут окончательно, а их место занимают микробы - инфекция тут как тут. Сказкой является действенность концентрированного раствора йода - заставив выпить его, ты разве что навсегда испортишь девушке желудок.

Под большим сомнением еще один способ, активно насаждаемый в массах. Говорят, если перед сексом мужчина мастурбирует, достигая 5-6 семяизвержений, в оставшейся семенной жидкости очень мало подвижных головастиков. Но в твои-то годы записывать себя в инвалиды? Вряд ли поможет - способность к оплодотворению у тебя очень высока. Да и какой секс после второго-третьего раза?!

Так называемую "козу" девушка тебе никогда не простит. Согласно этому народному способу, после полового акта достаточно попрыгать или поприседать - раз пятьдесят. Ну и, пожалуй, самый экстремальный метод предложил древнегреческий врач Соран: "...женщина, в тот момент коитуса, когда у мужчины происходит выброс спермы, должна задержать дыхание, немного отклониться в сторону, затем немедленно встать и тут же сесть на корточки, и в таком положении по-чи-хать"!

Резиновый барьер

Вот мы с тобой и добрались до более продвинутых способов контрацепции - барьерных. Название говорит за себя: на спринтерской дистанции сперматозоиду ставят преграду. Самое популярное и нехитрое приспособление для этого - презерватив. Лучше всего о нем сказал эксперт по безопасному сексу ослик Иа: "Входит и выходит, замечательно выходит". Действительно, латекс (эластичная резина) плотно облегает орудие труда, при хорошем качестве кондома и правильном его применении не искажает приятных ощущений и гарантирует очень высокую эффективность - 85-95%. Кроме того, на сегодня это единственный способ защиты от половых инфекций.

Выбрать подходящий презерватив можно только путем эксперимента. Рейтинги надежности здесь вряд ли помогут. Скажу лишь, что самый высокий стандарт на презервативы - во Франции и Англии (Innotex, Durex), неплохой - в США (LifeStyles), самый низкий - в Азии и Восточной Европе. Классикой часто называют презервативы из Германии (Sico). Так что покупать дешевку настоятельно не рекомендую. В остальном - пробуй, пробуй и еще раз пробуй.

Под каждой маркой презервативов выпускается несколько моделей самого разнообразного толка. Популярные фишки: спермицидная смазка (дополнительная гарантия при разрыве презерватива) и анестетики (продление акта), ребрышки и пупырышки для усиления ощущений, ароматы, цвет, анатомическая форма, особая прочность (для ретивых наездников и анального секса), XXL-размер и другие. Толщина и характер резины, запах, количество смазки - везде разные. Что придется по душе и телу тебе и партнеру - решите сами. Да! Для аллергиков на Западе выпускают "естественные" презервативы - из кишок животных, только найти их сложно и стоят они очень дорого. Но, в принципе, в московских секс-шопах все это есть.


Спецвыпуск Xakep, номер #013, стр. 013-016-3, Контрацепция: от и до

Контрацепция: от и до

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-016-3

Где и как?

Покупать презервативы советую в аптеках, лучше в стационарных. Выбор сегодня там неплохой. Строгая тетенька в аптеке может широко раскрыть глаза, когда ты попросишь "зелененький в пупырышках", и обязательно громко - на всю очередь - переспросит, берешь ты пачку или целый блочище. Однако в ее фармацевтических шизах - гарантия того, что презерватив не держали на солнце и ради забавы не протыкали иголкой.

Заметь, даже самый прочный и дорогой презерватив легко рвется при неправильном использовании. Пока твоя ненаглядная принимает душ, внимательно прочитай инструкцию по применению - она есть на каждой упаковке. Главное, что всегда следует помнить, - презерватив нужно надевать до непосредственного проникновения, аккуратно раскатывая его на всю длину отбойного молотка и оставляя резервуар для спермы. Если дрожали руки и презерватив размотался - в общем, первый блин вышел комом, - не поленись взять новый. Это лучше, чем мусолить презерватив, сворачивая его в исходное состояние.

Нельзя смазывать презерватив вазелином и другими смазками, содержащими масло. Только смазки на водной основе, специальные гели и кремы из аптеки и интим-шопов. После оргии сразу не расслабляйся. Придерживая презерватив рукой, нужно аккуратно и без лишнего промедления извлечь его из влагалища - чтобы не оставить "на память" и чтобы не пролить "чудодейственное семя". В воде презерватив не растворяется, поэтому выбрасывать его следует не в унитаз, а в мусорное ведро, обернув, к примеру, салфеткой. Я устал находить твои резинки на лестничной площадке и снимать их с крючка на рыбалке.

Еще барьер

"Женские презервативы" (диафрагмы, колпачки) из-за сложности установки особой популярности не снискали. Пластиковые и металлические внутриматочные спирали надежны, однако требуют частых консультаций у врача и больше подходят рожавшим дамам. Среди прочих средств барьерной контрацепции распространение получили спермициды (Патентекс Овал, Фарматекс). Это таблетки, свечи, кремы и тампоны, которые вводятся во влагалище за 10-15 минут до начала акта. Надежность - высокая, как у презерватива, с инфекцией тоже борются. Загвоздка в том, что не всем девушкам спермициды подходят по ощущениям. Если презерватив надоел подруге не меньше твоего (а это - вряд ли) - попробовать можно. Если ей не нравится, она ощущает сухость, дискомфорт, а ты неприятное жжение - спермициды не для вас.

100%?

Абсолютную защиту от беременности не дает ни один способ контрацепции. Исключение - разве что полное воздержание и стерилизация. Правда, кромсать девушку и совершать обряд самокастрации тебе никто просто так не даст. Согласно российскому законодательству, делать это можно лишь в возрасте старше 35 лет или если у тебя уже есть 2 карапуза. Однако существует средство, дающее гарантию, очень близкую к 100% (1 беременность на 100 женщин в год), - это специальные противозачаточные таблетки, гормональные контрацептивы. Если ты вырос из возраста, когда хочется просто "перепихнуться", и у тебя постоянная девушка, выбирайте таблетки - сделайте подарок друг другу. Кроме главного эффекта, таблетки имеют еще одно достоинство: они помогают девушкам лучше переносить критические дни и благоприятно сказываются на организме.


Спецвыпуск Xakep, номер #013, стр. 013-016-4, Контрацепция: от и до

Контрацепция: от и до

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-016-4

Подобрать таблетки лучше всего в центре планирования семьи или у врача-гинеколога. Врач побеседует с твоей пассией, посмотрит на ее внешность, иногда попросит сдать анализы, а в итоге - назначит ей таблетки, которые она будет принимать с удовольствием. К врачу же она сможет обратиться, если почувствует, что таблетки ей не подходят - для замены. Если совсем-совсем не хочется к доктору, полистайте книжки, пообщайтесь с друзьями - большую часть современных препаратов можно применять наверняка. Таблетки продаются в аптеке, стоимость пачки на месяц - как у недельной нормы презервативов.

Следующая задача - соблюдать правила приема. Таблетки начинают пить с первого "красного" дня строго ежедневно по указаниям на упаковке, желательно в одно время. Через 2 недели после первой таблетки можете глубоко вздохнуть и забыть о проблемах. Раз пропустив таблетку, до конца месяца придется предохраняться дополнительными способами. Резко прекращать пить таблетки тоже нельзя. Оральные контрацептивы - сегодня самое популярное и эффективное средство контрацепции для молодой женщины.

Если вы оба страдаете склерозом и часов не наблюдаете, таблетки не катят. У врача можно получить консультацию по введению под кожу специального имплантанта (Норплант), который будет надежно беречь от беременности в течение 5 лет. Также можно раз в 3-6 месяцев делать внутримышечные инъекции препарата Депо-провера. А вот контрацептивов для мужчин пока не придумали - слишком много твоих бешеных головастиков приходится на единственную яйцеклетку девушки.

Авария

В порыве невиданной страсти вы обо всем позабыли, презерватив так и остался лежать на тумбочке. Или он неудачно подвернулся и порвался. А девушка вдруг вспомнила, что пару раз пропустила прием таблетки. Что делать, если непредвиденное таки случилось? В первую очередь, не паниковать и не тянуть резину. На такой случай держите под рукой спермицид в виде пены-аэрозоля и немедленно его применяйте.

Если с момента "аварии" прошло время, но не более 72 часов (3 дня), используют таблетки экстренной контрацепции (Постинор). По инструкции это одна таблетка (чем раньше, тем лучше) - и еще одна через 12 часов. Таблетки нельзя пить до половой зрелости, при заболеваниях печени и желчного пузыря. В остальных случаях побочными действиями могут быть тошнота и рвота, собьется менструальный цикл. Если крови много, немедленно ступайте к врачу. Постинор не советуют применять чаще 1 раза в 2-3 месяца, это плохо отражается на организме. Тот же эффект дает метод Юспе - одновременный прием нескольких таблеток - их названия, нормы и последовательность применения лучше у врача узнать. Экстренная контрацепция - страховка на случай "аварии", но полагаться только на нее не стоит.


Спецвыпуск Xakep, номер #013, стр. 013-016-5, Контрацепция: от и до

Контрацепция: от и до

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-016-5

Залетели

Любое средство контрацепции может дать сбой, и природа захочет взять свое. При первых сомнениях лучше не медлить, а обратиться к одному из способов диагностики беременности. Практически 100%-ную точность сегодня дают недорогие экспресс-тесты, которые продаются в каждой аптеке. Они основаны на поиске определенного вещества в моче девушки и эффективны уже на 1-й день задержки месячных, а то и на 3-5 дней раньше. Если девушка волнуется, разряди обстановку - для хохмы проверь себя в ее присутствии. Через минуту бумажная полоска поменяет цвет или на ней проступит особый рисунок. Останется расшифровать показания по инструкции. Через 3-6 дней задержки беременность регистрируется датчиком УЗИ - у врача.

Избавление от нежелательной беременности не относится к контрацепции. Современная медицина достигла многого, но что бы тебе ни говорили и ни обещали, хирургический аборт (до 12 недель) и даже двухминутная процедура мини-аборта (2-5 недель беременности) наносят вред здоровью. Они ведут к стрессу, осложнениям и инфекциям, ставят под вопрос рождение ребенка в будущем.

Заключение

Жизнь - штука сложная и непредсказуемая. Поэтому - не читаю моралей, а прошу тебя только об одном: всегда оставайся с девушкой, которой ты задал задачу. Подумай, как ты будешь смотреть в глаза ей и ее родителям. Решение принимайте только вместе и только единогласно, не обращайтесь к горе-лекарям и бабкам-повитухам. А может, веселый карапуз - это никакая не проблема, и ты сможешь носить гордое звание папы? Ведь все мы рано или поздно становимся взрослыми. Как бы ни обернулось, не походи на трусов и подонков, которых так много развелось вокруг. Оставайся человеком, нормальным, классным перцем, для которого я писал эту важную и непростую статью.

Подумай о контрацепции заранее, береги здоровье девушки и не шути с интимной жизнью, иначе ответная "шутка" веселой не покажется.


Спецвыпуск Xakep, номер #013, стр. 013-020-1, Маленькие огорчения большого чувства, или венерические заболевания as is

Маленькие огорчения большого чувства, или венерические заболевания as is

Спецвыпуск Xakep, номер #013, стр. 013-020-1

Доктор Пилюлькин (pilulkin@iname.ru)

"Она, конечно, не Венера - но что-то венерическое в ней явно было...".

Это может случиться с каждым! Это может случиться с тобой! История, о которой я хочу поведать, банальна как жизнь - и уникальна как факт. Как-то пришел ко мне на прием мальчишка лет шестнадцати: в цветном балахоне, с нагеленным хаером - и поведал мне свою историю. "...На одной из продвинутых вечеринок я познакомился с ну очень смазливой девчонкой и затем неплохо провел с ней вечер". И все бы ничего - но, как назло, в тот день у него не оказалось в кармане "средств индивидуальной защиты" (хе-хе, противогаза), а отступать уже было некуда - природа брала свое. И недели через полторы он стал замечать, что на теле появились непонятные прыщи, которые как-то неприятно чесались. К тому же, доить безногую ящерку стало немного больно. Так что, недолго поразмыслив, рванул он в ближайший КВД (кожно-венерологический диспансер). Осмотрев пациента с головы до пят и не найдя ничего подозрительного, я для пущей уверенности послал его на анализы. В ожидании результатов, парень решил вкратце ознакомиться с симптомами основных венерических болезней. Что ж, пришлось рассказать ему все как есть - а чтобы рассказ мой не пропал даром, я его записал и теперь предлагаю тебе.

Рассказ о том, что бывает у людей, исповедующих промискуитет (беспорядочные половые связи) как life style, или про "ЗППП" (это не ругательство - расшифровывается как "заболевания, передаваемые половым путем").

Сифилис - это не только заболевание, это еще и наша плата за любопытство. Колумб открыл Америку и привез в Европу помимо золота и прочих драгоценностей болезнь, вихрем промчавшуюся по всем странам. Причина болезни - широко известная бледная трепонема. Была открыта в 1905 году Шаутдином и Гофманом. В честь этого великого события в городе-герое Москве и была названа улица и станция Метро "Улица 1905 года". Сифилис почему-то ассоциируют с мужскими доблестями и силой. Например, так: лучше иметь твердый шанкр, чем мягкий характер.

Что происходит с челом, если он-таки умудрился подцепить такую заразу? Первый месяц-два ничего не происходит. А затем на месте внедрения инфекции (у мэнов это обычно половой член, но показать тебе такую фотку я не могу) вырастает тот самый шанкр (на снимке ты видишь, как он выглядит на глазу). Прикол в том, что он не болит и не чешется - и заболевший, следуя русской традиции, не спешит обращаться к врачу. А потом через 2-6 недель все проходит. Совсем. Исчезает, как будто ничего и не было. Вместо шанкра на всем теле появляется обильная сыпь - она покрывает грудь, живот, спину, предплечья. Тоже довольно часто проходит без всякого лечения, переходя в третью стадию заболевания - хорошо описанную во французских романах XIX века (молодые люди с гнусавым голосом и провалившимися носами). Поражается сердце, сосуды, мозг и прочие внутренние органы. Части челов везет еще больше - у них доходит дело до сифилитического (ака паралитического) слабоумия. Смысл понятен, наверное - если чего-то там выросло, займись диагностикой. Для этого есть специальные полоски, которые можно заказать даже с доставкой на дом - но лучше всего сходить в КВД. Современные антибиотики позволяют вылечиться буквально за 2-3 укола.


Спецвыпуск Xakep, номер #013, стр. 013-020-2, Маленькие огорчения большого чувства, или венерические заболевания as is

Маленькие огорчения большого чувства, или венерические заболевания as is

Спецвыпуск Xakep, номер #013, стр. 013-020-2

Ты наверняка слышал про бытовой сифилис - передающийся через предметы обихода. Он тоже встречается, но гораздо реже. Для заражения надо, чтобы сначала больной шанкром потерся о какое-то место (оставил там парочку трепонем). Затем ты должен коснуться этого места кровоточащей ранкой (чтобы они смогли попасть в кровь). Реальнее заразится через чужую расческу. Ну, а самый приятный способ заражения ты и сам знаешь =0).

Гонорея

В просторечье именуется французским насморком - связано это с претензией французов называться "лучшими любовниками". Так они пытались привязать свои способности к длине и форме носа - мол, "что на витрине - то и в магазине". Сама же болезнь известна аж со II века до нашей эры, когда ее обозвали латинским термином "семяистечение". Течет при ней не семя, но об этом разговор чуть ниже.

Вызывается она опять же микроорганизмом, именуемым нейсерией. Этот возбудитель очень нестоек во внешней среде и, если пописать сразу после полового акта, можно снизить риск заболеть наполовину. В народе ходят байки о том, что можно заразиться гонореей через мочалки, полотенца и прочие туалетные принадлежности, но это по большей части миф - теоретическая вероятность такого события менее 1%. Подумай сам, как усердно нужно натирать себе половые органы мочалкой, чтобы возбудитель проник внутрь.

Проявления просты и неприятны до безобразия. Через 2-10 дней после заражения становится больно доить безногую ящерицу. Моча становится мутной, в ней может появиться кровь. Иногда болит низ живота, у некоторых повышается температура. С утра у наружного отверстия мочеиспускательного канала (знаешь, как найти его на йенге?) можно найти капельку мутной жидкости, содержащей гной. Этот прикол называется синдромом "утренней капли". На этом же и основана домашняя диагностика гонореи - так называемая "двухстаканная проба". Встав утром, сначала идешь и подмываешься. Затем, сдерживая нетерпение, мысленно делишь весь объем выпитого накануне пива на две части. Первую половину его выливаешь в один стакан, а вторую - во второй, соответственно (если стакан - это не твой размер, то можешь взять банки или, на худой конец, ведра). Если в первой емкости моча более мутная, чем во второй - есть смысл пойти в районный КВД. Лечение опять же довольно быстрое, а вот последствия нелечения довольно забавны - помимо распространения заразы, могут начаться гнойные заболевания, выкидыши (если ты - девушка) и все остальные прелести. При большом везении можно и концы отдать от перитонита.

Трихомоноз

Вызывается оно еще одним простейшим, имеющим под микроскопом форму груши. Хоть здесь нам, мужикам, в чем-то повезло - у большинства перцев заболевание протекает совершенно без всяких проявлений. У девушек же происходит воспаление шейки матки, желез, выделяющих смазку для полового акта, и собственно влагалища. Из него выделяется пенящаяся жидкость белесоватого цвета, по - научному называющаяся белями, с тошнотворным запахом протухшей рыбы. И, несмотря на предпринимаемые гигиенические процедуры – будь то спринцевание влагалища или частое подмывание с мылом - избавиться от этого запаха практически невозможно. Добавляется зуд и чувство жжения. Слизистые оболочки половых путей отекают, краснеют и отслаиваются, покрываясь мелкими язвочками и синяками. В нижней части живота возникает чувство тяжести. В случае, если поражается мочеиспускательный канал, отмечается болезненность и/или жжение при мочеиспускании. В ряде случаев заболевание может протекать мало- или бессимптомно - при этом перчинки жалуются только на бели. Нормальный наборчик, да? У парня же максимум проявлений - боль и жжение во время отливания. Ученые люди утверждают, что здоровый организм может самостоятельно избавляться от трихомонад, то есть у таких людей происходит выздоровление без лечения. Поэтому, болеют в основном люди, изнуренные случайными половыми связями - и не пользующиеся средствами защиты, само собой.


Спецвыпуск Xakep, номер #013, стр. 013-020-3, Маленькие огорчения большого чувства, или венерические заболевания as is

Маленькие огорчения большого чувства, или венерические заболевания as is

Спецвыпуск Xakep, номер #013, стр. 013-020-3

Но не так страшен черт, как его малютка. В процессе своей жизнедеятельности трихомонады изменяют кислотно-щелочной баланс - но не во рту, а там, где в критические дни гнездятся прокладки и тампоны - результатом чего является бесплодие. Так что совет все тот же - заметил что из перечисленных проявлений - руки в ноги и по знакомому адресу.

Хламидиоз

Еще одна довольно распространенная болезнь. Вызывается по-своему уникальной бактерией Хламидия Трахоматис. У нее своя фишка - в одной форме она может жить и активно размножаться внутри организма человека, а в другой - спокойно тусоваться в окружающей среде. Примерно в половине случаев хламидиоз протекает совместно с другими ЗППП - типа гонореи или трихомоноза. Чаще всего болеют люди, находящиеся на пике своей сексуальной активности - перцы от 19 до 38 лет и перчинки от 26 до 40.

Проявления хламидиоза довольно разнообразны и весьма неприятны. У парней характерно наличие небольшой мутноватой капельки жидкости ака гноя на конце конца. Прибавь к этому неприятные ощущения при его доении (не путать с Дусей Кулачковой), зуд, кровянистые выделения при эякуляции или справлении малой нужды. У дефачек присутствуют все те же неприятные ощущения, плюс небольшое количество гнойно-слизистых выделений из влагалища и тянущие боли в нижней части живота. Часто исчезает также чувство удовлетворения от половой жизни (ака оргазм). Кроме того, благодаря воспалению в матке, маточных трубах и брюшной полости образуются спайки, которые в дальнейшем перекрывают просвет маточных труб - и перчинка уже не сможет забеременеть. Лечение хламидиоза долгое и дорогое - лучше все-таки не заболевать.

Молочница

По-научному называется кандидамикозом и вызывается грибком, похожим на дрожжи - с редким и прекрасным названием Кандида. Этот микроорганизм живет на коже и слизистых каждого из нас, но защитные механизмы здорового организма (эндокринная и иммунная системы) не позволяют ему начать делать свое грязное дело. Если же он попадает в половые пути девушки - от партнера, а также благодаря неправильной гигиене, грязным рукам или инфицированным предметам (пользуетесь только индивидуальными самотыками!) - то тут-то все и начинается. Фишка в том, что у парней это заболевание чаще всего протекает без заметных проявлений - максимум в виде налетов на мошонке, йенге и твердом небе. У перчинок все намного хуже. Почти всегда встречается зуд в половых органах, усиливающийся ближе к ночи и доводящий дефачек до бессонницы и нервного истощения. Из влагалища выделяются бели с примесью творожисто-крошковатых частиц, обладающих неприятным кислым запахом. На слизистых образуются круглые бело-желтоватые пленочки - налеты не более 6 миллиметров в диаметре. Течение заболевания без лечения может растягивать на длительное время (месяцы и годы). Самостоятельно, без заражения половым путем, кандидамикоз может развиться при СПИДе, после пересадки органов и после химио- или лучевой терапии. Так что если ты заметишь, что твоя подруга стала плохо спать по ночам, чаще нервничает и плохо пахнет - посоветуй ей сходить в КВД. Лечится эта дрянь довольно быстро и успешно.


Спецвыпуск Xakep, номер #013, стр. 013-020-4, Маленькие огорчения большого чувства, или венерические заболевания as is

Маленькие огорчения большого чувства, или венерические заболевания as is

Спецвыпуск Xakep, номер #013, стр. 013-020-4

Вири

Но что-то мы все о бактериях, да о грибах. Тебе ведь наверняка уже не раз встречалось такое слово, как "вирус", правда? Так вот ведь - давным-давно, когда компьютеров еще не было даже в планах, вирусами стали называть совсем маленькие микроорганизмы, которых и простейшими-то назвать нельзя. Благодаря своим маленьким размерам и простым задачам (все они сводятся к одному - проникнуть в клетку, изменить ДНК (биос) и заставить ее продуцировать все новые и новые копии вируса) им нет равных в неуязвимости и силе поражения объекта. СПИД, гепатит, герпес - их вызывают вирусы.

Гепатит

Известна также под именем желтухи - связано это с тем, что наиболее характерным симптомом является пожелтение слизистых и склер. Наиболее опасные - гепатиты В и С. Они передаются как через кровь и слюну, так и через сперму и выделения из влагалища. Наиболее часто гепатитом болеют наркоманы (еще один повод не начинать это баловство, правда?), которые затем щедро делятся им с окружающими при половых контактах (и не только - болезнь очень заразна, и если больной плюнет кому в глаз зараженной слюной, то шансы заболеть у этого несчастного - 50 на 50). Через один-три месяца после заражения появляется та самая желтушность, какашки становятся белыми, повышается температура. В 5% случаев дело доходит до цирроза печени - а это уже мама не горюй, сам понимаешь. У части людей болезнь переходит в хроническую форму - и тогда внешне здоровый чел продолжает свою работу по распространению вируса среди окружающих. Лечение длительное, в случае гепатита С - очень дорогое и не всегда эффективное. Венеролог тебе тут вряд ли поможет, скорее (тьфу-тьфу-тьфу) придется поискать хорошего терапевта-гепатолога.

СПИД

Расшифровывается как Синдром Приобретенного ИммуноДефицита. Относительно новое заболевание - первый случай описан в конце семидесятых годов прошлого века. Суть в том, что вирус, внедряясь в организм, медленно, но верно убивает клетки иммунной системы, вызывая ее полное истощение. И чел через некоторое время умирает от любой банальной инфекции - ОРЗ, гриппа, воспаления легких, и так далее. Заразиться им проще простого. Употребляя наркотики через общий с больным шприц, при гомосексуальных половых контактах или анальном сексе с инфицированными девушками. При обычной половой связи. При переливании крови или пересадке органов и тканей от больных - и медицинский контроль тут не очень помогает. Так как от момента заражения проходит обычно не менее трех месяцев - и только после этого можно поставить диагноз на основе исследования крови. Но все это время вирус уже присутствует в ней.


Спецвыпуск Xakep, номер #013, стр. 013-020-5, Маленькие огорчения большого чувства, или венерические заболевания as is

Маленькие огорчения большого чувства, или венерические заболевания as is

Спецвыпуск Xakep, номер #013, стр. 013-020-5

Есть одна радость - не передается он через комаров и других кровососущих насекомых. Потому что для заражения человека нужно около 0,1 миллилитра крови, а желудок насекомого вмещает вдвое меньше. По этой же причине трудно заразиться им через полотенца, мыло и тому подобные предметы обихода. Продолжительность жизни от момента заражения до смерти составляет в среднем 5-8 лет, эффективного лечения не существует.

Поскольку поражается иммунитет, то четких симптомов именно СПИДа нет. Пятна, пузырьки и белесоватый налет - признаки разгулявшейся молочницы. Кожа, усеянная небольшими пятнами бурого цвета - подарок от отрубевидного лишая. И так далее, и тому подобное - надеюсь, нам с тобой не придется изучать признаки этой болячки на себе или своих знакомых.

Существует еще целое множество венерических заболеваний - как бактериальных, так и вирусных (герпес, к примеру) - перечислять их все нет смысла. Потому что ставить самому себе диагноз - дело довольно безнадежное. Если ты заметишь, что с тобой что-то не в порядке - лучше сходить к врачу самому. Доверяй (партнеру), но проверяй (свое здоровье). А у нас - последний пункт нашей программы на сегодня.

Спасение утопающих – дело рук самих утопающих

Если ты пока здоров: ограничение случайных половых связей. Если ты имеешь (хы-хы) более одного полового партнера, то обязательно пользуйся барьерными средствами контрацепции - кондомами ака презервативами. Многие фирмы, производящие презервативы (Дюрекс, к примеру), используют специальную убивающую сперматозоиды смазку, наносящуюся изнутри и снаружи на "изделие № 2". Смазка содержит специальное вещество, которое, по заверениям производителей, может убивать вирусы СПИДа и герпеса. Кроме того, существуют специальные антисептические препараты: "Хлоргексидина биглюконат" и "Мирамистин". Эти препараты используются для профилактики венерических заболеваний – таких, как сифилис, гонорея, трихомоноз, хламидиоз. Они же оказывают губительное влияние на вирус герпеса. Хороши после случайных половых контактов. Эффективны в течении двух часов после полового акта. Оросил половые органы - и душа спокойна. Об этих препаратах должен знать каждый!

Если ты уже болен: лечись! Большинство таких гадостей быстро и эффективно убирается. Небольшой курс лечения, во время которого тебе придется отказаться от секса и алкоголя - и будешь как новенький. Стоит отказаться от ношения узкого белья - только семейные трусы (на западе их называют боксерскими). Ну а про СПИД и говорить больше не хочется - надеюсь, тебе эти знания не пригодятся.


Спецвыпуск Xakep, номер #013, стр. 013-020-6, Маленькие огорчения большого чувства, или венерические заболевания as is

Маленькие огорчения большого чувства, или венерические заболевания as is

Спецвыпуск Xakep, номер #013, стр. 013-020-6

Сестра – дык елы-палы!

Вошедшая медсестра прервала мой монолог, предоставив результаты анализов. Во всех графах стояло одно и тоже слово - отрицательно. Повезло парнишке. Просто песочек из почек пошел, но это уже совсем другая история. Но не стоит обольщаться - через некоторое время анализы стоит пересдать, мало ли что! Ну а если ты до конца прочел эту историю, то должен был уяснить, по крайней мере, две истины:

1. Без кондомов за порог - не ходи, затарься впрок.

2. Лучше проверенные девушки или безопасный секс, чем длительное и дорогое лечение.

3. Некрасивых надувных женщин не бывает, бывают слабые легкие...


Спецвыпуск Xakep, номер #013, стр. 013-023-1, ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-023-1

Интересно, каково это, быть секс-символом? Все тебя хотят :). Не надо ни с кем ни знакомиться, ни кого-то разводить - наоборот, все сами к тебе клеятся, а ты только сливки снимаешь. Класс! Так я думал, пока, выполняя очередное супер-секретное мега-шпионское задание, сам не стал секс-символом и не побыл в этой роли целый день (а если быть совсем уж точным, то целую ночь). О том, в какую сторону изменилось мое мнение, как я становился секс-символом и как им был, ты узнаешь, если дочитаешь эту статью до конца.

MISSION OBJECTIVE

Спец решил заняться экспериментаторской деятельностью. Цель эксперимента - проверить, насколько раскрепощена лучшая половина человечества, способны ли ее представительницы подойти к понравившемуся молодому человеку и познакомиться. Честь быть подопытным кроликом выпала мне :). Для того, чтоб тетки реально велись, визажист сделала из меня аналог тех ребят, которые нам ежедневно демонстрируют свои ослепительные улыбки с рекламных плакатов и из телеящика. Иначе говоря, при помощи макияжа подвела мою внешность под устоявшийся стереотип мужской сексуальности, сделала из меня секс-символа. Кроме того, пришлось напялить пижонский костюм - белая рубашка, галстук, длинный пиджак - все, как полагается. Чтоб еще больше облегчить дамам задачу, было решено проводить эксперимент в ночном клубе, так как там наиболее благоприятная обстановка для знакомств. При этом клуб не должен был быть богемным и/или пальцовым - он должен был быть молодежным.

НАСТРОЙКА ИНТЕРФЕЙСА

Расскажу немного о том, как меня мейкапили. Теоретически есть два варианта нанесения макияжа: либо тебя меняют полностью (образно выражаясь, стирают старое лицо и рисуют на его месте новое), либо апгрейдят уже имеющийся интерфейс, прикрывая его недостатки, подчеркивая достоинства, корректируя выражение лица и так далее. Визажист предложила мне второй вариант, как наиболее предпочтительный для моего лица, и я с ней согласился, так как перспектива не узнать себя потом в зеркале меня как-то не привлекала ;). Сам процесс довольно долгий, но прикольный - сидишь себе, а тебя там щекочут по лицу кисточками, ватными палочками, подушечками. Потом причесывают и обдувают теплым воздухом из фена. В итоге мне дали посмотреть на себя в зеркало. Вау, круто :)! Особых изменений вроде нет, но чувствуется, как поменялось выражение лица. Линии стали более четкими, кожа под слоем пудры выглядит невероятно гладкой и ровной, изменился взгляд. Короче, GUI (Graphical User Interface) мне настроили и отоптимизировали как полагается :). Правда, есть один баг: человеку, не привыкшему к присутствию косметики на лице, поначалу очень хочется ее смыть. Такое впечатление, что на лице что-то лишнее (похожее чувство возникает, когда в глаз попадает соринка). Ну да ладно, это можно перебороть, а через несколько часов о косметике и вовсе забываешь.

ЭКСПЕРИМЕНТ

01:00

Ок, я высадился в районе метро «Охотный ряд» и потопал в сторону Манежки. Цель - клуб «Downtown». Это молодежный ночной клубешник, посетители которого не отличаются ни особой пафосностью, ни понтами, ни какими-либо другими качествами, которые могли помешать нашему эксперименту - обычная, средняя клубная молодежь. На улице моросил мелкий дождь, поэтому я ускорил шаг, побоявшись, что пострадает мой макияж :).


Спецвыпуск Xakep, номер #013, стр. 013-023-2, ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-023-2

01:10

Прохожу в клуб и сразу иду в комнату с буквой «М» на двери - не размылся ли мой мейкап? Нет, все ок. Он оказался удивительно стойким и достойно продержался до конца нашего эксперимента.

01:15

Пока добирался по коридорам и лестницам с нижнего этажа, заметил, что практически все тетки, встречающиеся по пути, обращают на меня внимание. Сначала смотрят как-то удивленно: мол, а что тут делает этот перец с рекламного плаката?

Потом уже заинтересованно. Некоторые улыбаются, некоторые смущаются. Прохожу в основное помещение клуба и сажусь за один из столиков. На танцполе отрывается человек двадцать народу - наверное, местные аборигены. Почти все - потенциальные клиенты средней школы ;). За столиками и у бара сидит более зрелая публика. Народу пока маловато - это плохо. Зато хорошо, что есть разброс в возрасте - среди потенциальных участниц нашего эксперимента есть девушки и школьного, и студенческого вида.

01:20

Опа! Уже вижу первую тетку, которая, кажется, повелась на меня :). Я покупал колу в баре, а когда повернулся, поймал на себе взгляд девушки, сидящей у кромки танцпола (там специальные места есть). Для того, чтобы хорошенько на меня посмотреть, ей пришлось неудобно развернуться, так как она сидела ко мне практически спиной. Благодаря этому ей не удалось вовремя отвести взгляд, и я его застукал ;). А не пойти ли мне и не составить ли ей компанию? Нагло иду и сажусь прямо на соседнее место, хотя вокруг полно других свободных. Сижу, спокойно попиваю свою колу, изредка посматривая на танцпол. Жду. Девушка, видимо, засмущалась и начала нервно качаться на стуле в такт музыке, уставившись в одну точку. Еще через несколько минут пришла ее подружка, и они пошли на перекур. Жаль.

01:35

Ну и ладно, я уже другую нашел :). Герла себе спокойно танцевала на танцполе, а когда я на нее уставился, вдруг начала выкобениваться, прилагая явно большие усилия, чем обычно. Получалось у нее, кстати, весьма неплохо. Сначала дансила спиной ко мне, потом повернулась и заглянула мне прямо в глаза, продолжая двигаться. Я улыбнулся. В ответ она эффектно крутанулась, потанцевала еще минутку и пошла в мою сторону. Ну все, думаю, оно. Хрен! Еще раз заглянула в лицо, проходя мимо, и прошла дальше, не останавливаясь :(. Что же это такое :(? От досады у меня аж в желудке заурчало ;).

01:50

Млин, я сегодня даже поесть нормально не успел, а тут что-то наподобие фастфуда организованно прямо в клубе. К тому же, там, за одним из столиков, сидит компания из четырех девушек, которые уже несколько минут кидают на меня многозначительные взгляды. Дадим теткам шанс поучаствовать в эксперименте :). Иду туда, беру какую-то снедь и присаживаюсь за соседний столик. При этом замечаю, что на столе у герлиц стоит не меньше дюжины уже пустых бутылок пива ;). Говорят, что мужчина, поглощающий пищу, вызывает у женщин сексуальные ассоциации. Очень эротично ем свой кусок пиццы и фри, но девушки как посматривали, так и продолжают посматривать, не собираясь предпринимать что-то еще. Меня такая недееспособность окончательно добивает, и я решаю проветриться, прошвырнувшись по близлежащим увеселительным заведениям.


Спецвыпуск Xakep, номер #013, стр. 013-023-3, ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-023-3

02:15

Первое место, куда бы я зашел - клуб «Территория», но он, к сожалению, сегодня не работает :(. Придется дойти до фонтана - там рядом кафе-клуб «Гараж» и целый ряд популярных общепитов aka «Пирамида», «Кофе-Тун», «Елки-палки».

02:30

Глубокая ночь. Организованные горожане похрапывают и видят сны. А я поднимаюсь по безлюдной Тверской в сторону Пушкинского кинотеатра. Прохожу мимо парочки проституток. Типа, они на работе, я тоже (выполняю спецзадание ;)), так что не будем друг другу мешать. Они это каким-то макаром чуют и даже не пытаются предложить мне свои услуги, только взглядом провожают.

02:45

Я добрался до «Гаража». Внутри почти пусто - на танцполе никого, за столиками - минимум народу. Ок, попью кофе и двинусь дальше. Сажусь. За соседним столиком сидят две пельмешки (не случайно же я туда сел :)), пьют пиво и о чем-то увлеченно разговаривают. В первый момент они на меня так, мельком, глянули, но потом погрузились обратно в свои обсуждения и больше внимания не обращали (или, может быть, еще раз, когда я уже уходил - точно не помню).

03:10

Дотопал до «Пирамиды», но там тоже было очень мало народу, так что я даже заходить не стал. Черт, что-то не везет. Пойду лучше обратно в «Downtown» - у меня там есть еще пара дел.

03:40

Я снова на базе, и у меня есть план дальнейших действий. Фишка такая: а может я никому просто не нравлюсь? Вот со мной никто и не знакомится (тогда возникает другой вопрос - к чему все эти взгляды?). Самый легкий способ проверить - пойти и поклеиться к кому-нибудь самому. Если несколько раз отошьют - значит, так оно и есть. Конечно, если я их буду пикапить, то это будет уже совсем не то, что нам хотелось, но к этому времени я потерял всякую надежду добиться положительного результата эксперимента. Хоть, млин, проверим, действительно ли дело в стеснительности девушек или в чем-то еще.

03:45

Сейчас как раз подходящее время - ближе к утру будут ставить медленную музыку, а это очень удобно - просто подходишь и предлагаешь потанцевать. А пока можно пойти подергаться под бешенные ритмы ;).

04:05

Поставили первый медляк. Я подошел к девушке, которая только что отплясывала рядышком со мной под какую-то латиноподобную музыку (мы с ней даже немного вместе потанцевали под это дело). Он улыбнулась и с удовольствием согласилась потанцевать. В ходе танца я узнал ее имя, где учится и чем занимается в свободное от учебы время. А в конце она вообще сказал, что устала и, типа: «Можно я на тебе повишу (повисю ;)) немного?», и положила голову мне на плечо. Эх, думаю, если бы ты сама меня танцевать пригласила, было бы вообще все здорово.

04:20

Пару медляков пропустил, надеясь, что кто-нибудь меня сам пригласит, но обломался. Потом пригласил еще одну девушку. Все нормально! Девушки с удовольствием танцуют, улыбаются, шутят, кокетничают, но все только после того, как к ним подойдешь сам. Первым.


Спецвыпуск Xakep, номер #013, стр. 013-023-4, ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-023-4

04:45

Сходил к бару и завел там разговор с двумя скучающими полусонными девушками. Пообсуждали местную выпивку и что-то еще. Пикапить я их, конечно, не стал (до этого не дошло), но они были совсем не против моего общества.

04:55

Подошел охранник и сказал, что клуб уже закрывается, пора выметаться. Ну, дык, я и выметнулся ;).

05:05

Я в метрошном переходе (само метро еще пока закрыто). Вот где настоящий underground: грязь, окурки, везде валяются какие-то бумажки, перевернутая урна, по углам стоят пустые бутылки. Днем, когда здесь полно людей, этого не замечаешь, но сейчас... Персонажи тоже весьма underground’ные: уставший охранник, аккордеонист, который играет в этом переходе и пришел сюда как на работу, непонятный парень неопределенного рода деятельности, но, видимо, тоже из их тусовки. Рядом пара местных подростков не слишком жестоко - типа, в шутку - избивают за что-то мелкого бомжонка. Минут через десять бомжонку такое развлечение надоедает, и он хватается за стеклянную бутылку с твердым намерением проломить кому-нибудь из обидчиков череп. Сразу вмешивается охранник, отбирает бутылку и разгоняет всех нафиг. Я со своим макияжем и костюмчиком никак в эту обстановку не вписываюсь - чувствую себя инопланетянином - но чтоб не стоять одному в стороне (скучно же, еще 30 минут ждать открытия метро) подхожу к этой тусовке, и мы начинаем о чем-то там балаболить.

05:15

Вся туса перебралась из перехода непосредственно ко входу метро, и подвалили первые пассажиры. Я думал, что наш эксперимент уже закончился, но, дык, нет - среди пассажиров, ожидающих открытия метро, есть девушки, и они на меня реагируют! Стою, значит, облокотившись о стенку, передо мной стоят две молоденькие тетки, одна из которых проявляет к моей персоне нездоровый интерес, выражающийся, в основном, в продолжительных взглядах ;). Как только отвожу от нее глаза, она сразу начинает меня буравить глазами. Но стоит снова на нее мельком глянуть, как она стыдливо их убирает и начинает о чем-то беседовать с подружкой. В ее глазах я прочитал уже характерные удивление и заинтересованность. Ну что, дорогая, может сделаешь на собой усилие и подойдешь? Я не кусаюсь! Нет? Все прячешься за своей подружкой? Ждешь, что я уловлю твои взгляды и сам подойду? Извини, не сегодня.

05:30

Открывается метро. В последнем взгляде девушки улавливаю беспокойство и недовольство тем, что дальше наши пути расходятся, а так ничего и не произошло. Забиваю на все это дело, отключаю мозг, запускаю программу автопилота, расслабляю задолбавший меня узел на галстуке, сбегаю вниз по эскалатору, в вагон и домой. Спать, спать, спать...

РЕЗУЛЬТАТ

Давай подведем итоги нашего эксперимента. Первое: на стереотипичный секс-символ тетки ведутся и ведутся конкретно. За эту ночь я поймал на себе чудовищное количество девичьих взглядов, превышающее нормальную их порцию (в обычные дни) в десятки раз. Причем, это были не просто праздные взгляды (на секунду обратила внимание и пошла дальше), а вполне конкретная заинтересованность (посмотрела, через минуту еще, и еще, еще, еще...). Второе: девушки стесняются и боятся подходить. Можно, конечно сказать, что в этот день в этом клубе не оказалось ни одной смелой, раскованной девушки - но это будет ошибкой. Нам не надо было искать смелую девушку, которая, может быть, одна такая на целую тысячу. Нам надо было выяснить, готова ли среднестатистическая подружка из этой тысячи подойти к понравившемуся ей молодому человеку и завести хотя бы элементарный разговор. И мы это выяснили - не готова. Кто-то может еще сказать, что клуб и место оказались неподходящими, что девушки там неправильные. И это опять будет ошибкой. Да, в Москве есть клубы (и не только), куда люди ходят специально для того, чтобы кого-нибудь подснять или подсняться самому, и если бы я пошел в такой клуб, меня бы там точно какая-нибудь тетка да и зацепила бы. Но, дык, нас опять же интересуют среднестатистические ситуации, коих возникает абсолютное большинство по сравнению с необычными. С таким же успехом я мог бы завернуть в какой-нибудь переулок на Тверской, дать там проститутке денег и попросить ее разыграть сцену знакомства, а потом сказать, что тетки у нас раскрепощенные :).


Спецвыпуск Xakep, номер #013, стр. 013-023-5, ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

ОДИН ДЕНЬ В РОЛИ СЕКС-СИМВОЛА

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-023-5

В общем, перец, не жди в ближайшее время, что герлы будут тебя активно пикапить, большинство из них к этому еще не готовы. А пока они готовятся, ты, я надеюсь, не будешь терять время зря, а пойдешь по проверенному пути - будешь проявлять инициативу сам, понимая, что девушка тебя хочет, но подойти боится :). Все, амигос, адиос! Пишите письма.


Спецвыпуск Xakep, номер #013, стр. 013-028-1, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-1

Чаты и порнуха - это первое, с чего начинает каждый новенький сетевой житель. Ох, йа! Сеть предоставляет тучи разнообразной порнопродуции практически непрерывно. От простых картинок и комиксов до порнофильмов в DivX и он-лайн чатов с обнаженными леди. Не знаю, зачем ты ходишь на сайты с таким содержимым - за прикольными ли порноклипами, за извращенческими ли фотографиями, за высокохудожественными обоями, за наглядными пособиями для мастурбации, - это не важно. Ты здесь, а значит "Спец" поможет тебе отсеять тонны хлама всяких жлобов, мечтающих выжать из тебя деньги, и даст тебе самые жирные ссылки на качественное порно абсолютно "for free".

Softcore aka эротика

Начнем с чего полегче для сугрева: красивые молодые девочки, приятный антураж, озорные улыбки и много-много ножек, попок и грудок.

http://sex-home6.inet.tele.dk/bambam/

The world of free teens. Очень приятный софткор-сайтец. Тут вальяжно разлеглись в приятной табличке 9 галерей по 24 фотки девушек. На одну тетку приходится около двенадцати фоток. Других развлекух нет, зато джипежки хорошего качества. Классное местечко! А главное - живучее: столько времени прошло, а не закрыли. Рекламы минимум, грузится быстро. Тетки очень красивые. И хоть фаллосы в них не суют, но щелки видны отчетливо. Приятного аппети... в смысле, просмотра :).

http://sexyfree4all.com/acgold/stockings/goldmemstock/acgold.htm

За вывеской Sexy Hose спряталась небольшая, но очень интересная пага. Тут нет жесточайшего порева, и картинки далеко не лучшего качества (любительские), но зато с каким задором они сделаны! В общем, хозяин сайта - любитель дефачек в чулках и колготках на босу попу. Ой, чего они только с этими чулками не делают: то снимут, то наденут, то между ножек протащат, то порвут в клочья, то по самые уши натянут. В общем, шесть галерей по три десятка пикчеров каждая - хватит, чтобы приколоться. Полностью отсутствует реклама, кроме 2-х баннеров на индексе. Грузится враз.

http://nata.runet.com/

Очень красивый и качественный софткор-сайт. Тут собраны образчики эротического искусства некоей банды вебдизайнеров, прикрывающихся "Наташей"... в смысле, эти челы живут под вывеской "Мадэ бай Наташа". Я бы сказал, неплохая реклама для дизигн-студии. На сайте тусуются 15 симпатичных моделей, снятых, похоже, проффотографом. И хотя ты тут не встретишь сумасшедших развратниц, пытающихся укусить тебя половыми губами, или тиоток, истыканных йенгами по самое иди помойся, - при просмотре твоя кровь взыграет, как шампуньское, потому что фотоработы очень качественные, а девушки позируют суперэффектно. Также на наташкиной паге можно побаловаться разными сервисами, вроде почты и открыток, откопать несколько линков, утянуть обои, десктопы и скринсейверы, голосонуть за любимою модельку...

http://www.natasha.com.ua/image.html

Это еще один сайт Наташи. Все-таки она существует! Здесь есть ее высокохудожественные голые фотки. Также имеются подружки... В смысле, не сами, а их фотографии :). В целом сайт мало отличается от предыдущего, разве что цветовой гаммой: тут все беленькое.


Спецвыпуск Xakep, номер #013, стр. 013-028-2, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-2

http://rtl.no/peakbabes/

Классный сайт с мягким порно. Автор надыбал где-то прикольных фоток голеньких дефачек всех сортов и вариаций и упаковал это все в красивую упаковочку. Грузится все быстро. Минимум рекламы. Девочки лежат, сидят и стоят в нескольких категориях: есть горячие дикие тетки, присутствуют мокрые безбашенные девчонки, обнаружены множественные розовые парочки, не обделены вниманием блондинки и знаменитости. Вот, правда, не понимаю категорию "красивые дефачки", потому что все они здесь очень красивые. Качество фоток на высоте, размеры картинок большие, так что лупа не нужна. Также можно зарыться в персональные галереи эро-моделей и цинично поиметь обои для десктопа. Я думаю, против таких обоев не будут даже твой босс и твоя мама: красотки на фоне суперкрасивых бэкграундов. Хватит этого ресурса на приличный отрезок жаркого одиночества. Фишка: я очень долго ржал, когда увидел на одной из фоток между ног у тетки... Пиноккио (!) - мол, тетя, пошкури :).

http://erogen.ru/

Как же задолбали всякие идиоты.ру и пупсики.ру! Да, там есть фотки теток, но как же все это по-гадски сделано... Но если тебя такие вот шаблонные порталы прут, то шлепай лучше сюды. Ясен корень, здесь не обошлось без рекламы, и чтобы ее накручивать, юзверя заставляют кликать по ссылкам последовательно или наобум, начисто лишив его превью. Сама же картинка грузится последней после всех баннеров. Но кое-что этот сайтец спасает... Во-первых, название: Эроген - это звучит гордо! Во-вторых, приятный дезигн. В-третьих, названия рубрик довольно прикольные: например, "ламериканские девочки" ;). Жесткача тут не жди: никаких тебе "кто куда больше вставит" и "что бы туда еще запихнуть". Максимум - покажут сиську и краешек пиписьки, зато все красиво, не пошло и безопасно.

http://www.heartbreaker.com/heart/home.html

Следующим в очереди на отгурманивание стоит сайтец Hеart Breaker. На первый взгляд - это обычная пага-приманка: посмотрел красивые фишки, а теперь будь добер - купи себе платный акцесс. Но на деле сервант оказался на редкость очаровательным эро-ресурсом. Все вокруг в розовых тонах и усыпано сердечками. Фотки просто огромные по размерам (не боись! грузятся бодро) и отменного качества. Страничек с джипегами, как ни странно, оказалось в достаточном количестве (я насчитал 7 штюк), и хотя часть имэджей - баннеры на платные серваки, девочек тебе хватит. И какие это девочки! Я чуть не бросился на монитор! Все молоденькие, все жутко красивые, все сняты в суперпозах профессиональным фотографом (любителем помазать теткам щелки и сосочки маслом или гелем). Мягкие губки, розовые лепесточки - красиво-то как! Держите меня семеро!!! А когда они друг дружку ласкают...

http://www2.pimpserver.com/www2/freeporno/index.html

Около трех десятков галерей моделей и любительниц. Один сет - одна красотка. Сцен яростного столкновения тел не наблюдается, но интересные местечки тетки продемонстрируют. Девочки вполне симпотные. Фотки вполне качественные. Хозяева горделиво выпячивают вперед цифирь 600 с гаком картинок. Кроме софткора, других бодрящих материалов не замечено.


Спецвыпуск Xakep, номер #013, стр. 013-028-3, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-3

http://naughty.erohost.com/

Довольно приятный сайтец с красивенькой эротикой. Мне понравилось, что девочки не просто так задирают юбки, а вроде как играют роли. Одна тетка - садовница, другая - СМ-госпожа, третья - красотка-таксист, леди-вамп рядом с шикарной тачкой, сексапильная секретутка. Названия галереек у них тоже ничего. Как тебе: "Элизабет снова забыла свои трусики" :)? Ну, не дружит тетка с трусами! Фотки вполне приличные. Галерей не много, но и не мало. Даже неплохое оформление в наличии.

http://worldlesbi.erohost.com/

Это тот же сервак, только раздел про лесбиянок... или моделей, косящих под лесбиянок. По-любому, подруги вертят друг друга и так, и эдак, сосут каблучки, лижут щелки, целуют груди. Опять пытаются разнообразить место разврата: то на диване, то на сеновале, то в душе. Фотки качественные (сперты с платных серваков). Галерей в достатке. Так что посмотреть стоит. Особенно, если тебя возбуждает секс сразу с пачкой теток :).

http://worldplayboy.erohost.com/

Композиции "Плейбоя" заточены больше под демонстрацию красоты самих моделей, нежели отдельных аппетитных местечек, поэтому тут не будет сильно разведенных ножек. Зато красиво и не стыдно даже на рабочий стол натянуть ;).

http://worldmodel.erohost.com/

Продолжаем мучить эрохост. В этой ветке расположились порнозвезды. В отличие от звезд "Плэйбоя", здесь тебе продемонстрируют и губки, и грудки. Ну, может быть, слегка прозрачными трусиками накроют. Но все в рамках софткора: красиво и мягенько. Качество теток и фоток - в норме.

http://www.fakes.boom.ru/

Вот, кого-кого, а всяких сексапильных ведущих и поп-звезд нужно раздевать донага в первую очередь, а то вертят своими формами перед камерами и обламывают кучу людей. Только они, редиски, не хотят. Ну да где наша не пропадала! Айда на "Голую правду"! Здесь в изобилии представлены подделки на отечественных и импортных знаменитостей. Ну, про Аню Курникову и школьницу Спирс я молчу, а кроме них засветились: Блестящие, Демо, Земфира (Гы!) - это из наших. Из импортных: Агилера, Скалли, старушка Кроуфорд и иже с ними. Прикол в том, что рядышком показывают оригинальную фотку (до замены головы). ИМХО, новая тыква зачастую идет телу больше старой :). В общем, глумись - не хочу.

Hardcore aka вставить и побольше

Теперь придвинемся к губкам всех мастей поближе и посмотрим, как туда входит и выходит, а также понаблюдаем за полетом реактивных струй и танцем бешеных язычков.

http://www.freeones.com/

Правильное место! Как и очень многое в этом мире, оно сделано для рекламы, но по-человечески, а не как обычно. На этом серванте сложены фришные фотки с разных платных серваков (например, dream dolls и Hustler-on-line), призванные отрекомендовать последние перед тобой, а также уговорить тебя сходить по ссылке. Но фишка в том, что все совершенно добровольно: хочешь - иди, не хочешь - продолжай смотреть фришные пикчеры. То есть тебя не будут никуда редиректить. А пикчеры, надо сказать, очень качественные (красивые, большие, четкие, ничего не замазано и не прикрыто звездочками и искорками). Присутствует как эротика (девочки позируют), так и нетяжелая порнушка (оральные ласки, игры с искусственными перцами, немного хардкора и все в том же духе). Извращений, к счастью (к сожалению?), не обнаружено. Может, плохо смотрел? Также есть галереи порно-моделей. Ползаем по паге, либо клацая ссылочки, либо юзая виртуальный алфавит. Но он фиглишовый, поэтому русскому человеку - до тапчек. Так что щупай попы наобум ;).


Спецвыпуск Xakep, номер #013, стр. 013-028-4, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-4

http://portal.net.ru/galery/index.html

Сайтец называется "Развлекательный портал". Да, тут наличествуют анекдоты, открытки, какие-то игры и даже софт, но это далеко не фишка. В общем, на первый взгляд, обычный шаблонный ресурс, но стоит заглянуть в неприметный мало обещающий пунктик "Erotic" (скромняги!) - и на тебя обрушится без малого тонна весьма качественной порнухи. Вдумайся в эти цифры (только сперва пристегнись): 169 (!) галерей с фотками по 40 штук в каждой, причем картинки довольно качественные, 36 (!!) видеоклипов (платные серванты сосут леденцы!), 27 (!!!) галерей жесткого порно. В общем, боюсь я, чувак, что пропадешь ты из реала где-то на недельку. Ты возвращайся, не забывай...

http://www.jtsox.com/brhc1/brhc1.html

Здесь проканывает метод прямого обращения к нужному документу на серваке. То есть увеличивай цифирь после brhc и радуйся жизни. Только не забудь увеличить обе цифры, а то знаю я тебя, лентяя! Превьюшки разложены в удобную табличку, и под каждой подписано, сколько сие безобразие весит, поэтому не удивляйся, что фотка грузится долго, если под ней красуется 103 kb. Странички не завалены графикой или рекламой. Никаких поп-апов, только три баннера. По содержанию картинок можно сказать кратко: трахаются. Пары, большие тусы, лесби... в дырочки, щелочки, ротики - все в куче. Зато - просто, бесплатно и доступно. Позы разнообразны, но каких-то особых новшеств ты не отроешь. В общем, обучаться или наслаждаться - твое дело. Картинки приемлемого качества. Кроме фоток ничего нет, зато их много. Вот тебе еще одна кубышка на черный бездевичий день.

http://jtsox.com/bw1/bw1.html

Это тот же сервак, только тема другая: не трахаются, а просто показывают. Слабонервных просим сюда. Пользоваться точно так же: увеличивай цифру после bw в двух местах.

http://orbita.starmedia.com/~erotiweb2/

Erotoweb2. Испанский сервак. Тут сложены довольно объемные эротические галереи: от лесбиянок до знаменитостей. Качество фоток немного галимное, но зато содержание довольно качественное. Меня просто взоперло, что страница по-испански есть "пагина", поэтому весь сайт усеян этими самыми пагинами :). Тут также водится различная порнолитература, но есть одно "но": кто-то рядом должен уметь читать по-испански. Фотки грузятся странно: сперва все кладут тебе на винт, а потом показывают превьюхи.

http://www.megachix.com/afp/main.shtml?mr181

Что это? А просто еще 100 пикчеров порнухи. Вперемешку лесбиянки, огромные сиськи, половые губы, потные поршни. Хардкор, хардкор, хардкор... Можно заглянуть, посмотреть и углянуть обратно.


Спецвыпуск Xakep, номер #013, стр. 013-028-5, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-5

http://www.littleteen.com/91301/membersf.html

Тут тебя ждут сотни полторы-две картинок, а именно: 5 галерей по 50 пикчеров в среднем на каждой. Название сайта несколько настораживает (ты не забыл, что мы против детского порно?), но на самом деле это просто "покупка" для извращенцев - все девицы уже вполне созрели. Дамы позируют прелестями вперед. Много попок и кисок крупным планом. Так что любителям щелей в полу посвящается. В 4 галереях девочки, в основном, обходятся без мужиков, а вот в 5-ой какая-то тетка пихается с каким-то бакланом. В общем, не фиг богатый контент, зато интересные местечки крупным планом. Хоть прям сейчас на стенку!

http://deep.takehost.com/main.html

Глубокое проникновение - хорошее название! Небольшой, но отщень приятный сервачок. Все по-честному: никаких замаскированных ссылок, никаких попапов, рекламы минимум. Темы стандартные: в попку, в щелку, в рот, в ушко, в глазик... Также добавили лесбияночек и присыпали хентаем. Прикольно сделаны галерейки-сериалы: сперва нам крупно показывают, какую клевую тетку они взяли, а затем дают полный фотоотчет, куда, сколько раз и как глубоко. Как говорится, спереди хи-хи, сзади хи-хи и два раза в рот хи-хи. Видео и текстов не обнаружено. Качество картинок - не супер, но покатит.

http://www.xxx-hardcore-sex-pictures.com/enter.html

Тут нам обещают 10 галерей откровенного порно, а также наивно полагают, что мы стартанем от них на платный тинэйж-сервачок. Попробуем, попробуем... Ну, не нектар и амброзия, но жрать можно. Галерейки небольшие, но вполне содержательные: посасывают, подмахивают, запрыгивают и постанывают. Фотки больших размеров и вполне качественные. Правда, иногда возникают небольшие приколы - например, криво прописанные ссылки, ведущие на диск D:, но нам ли придираться... По содержанию картинок скажу, что они не отличаются особой утонченностью (да, порнуха тоже бывает красивой!), но стандартные позы представлены вполне. Средненько, доступненько - ненадолго можно задержаться.

http://porno.island.takehost.com/

Довольно прикольный сайтец. Наряду с грамотным оформлением присутствует вполне приличный фотоконтент. Тут тебе и групповуха, тут тебе и просто красивые девочки без никто :). Отдельного упоминания заслуживает раздел "фотоистории". Это комикс из последовательно сделанных фоток от совершенно одетой тетки до абсолютно залитой чем-то густым и белым (сливками, наверное). Но вот то, что эти фотки нельзя грузить в произвольном порядке из предпросмотра, а нужно смотреть одну за другой, накручивая хитрым перцам баннеры, - это гадство. Терплю из последних сил - и то потому, что фотки качественные и большие.

http://www.xyecocka.com/

Не, ну вот такой сайт я не оборзеть просто не в состоянии. За одно только доменное имя можно сразу... не знаю даже что ;). Как видишь, тут 4 сайта в одном. На каждом из них представлено несколько галерей с фотками на соответствующую тему. Фотографии вполне приличные по качеству и размеру. Итак, первая часть - это "Развратная Сильвия". Тут взрослые тетки трахаются с огромными мужиками в красивом антураже. "Тинейджерское порно" - типа, молодые девчонки трахаются с не очень огромными мужиками. "Развратные подростки" - молодые подруги снимают с себя тряпки и колбасятся перед камерой без мужиков. "Сочные лесбияночки" - всякие тетки по двое и по трое облизывают друг дружку. В общем, с четырех сайтов галереек набирается нормально. Ах, да! Чтобы заценить остальные паги нашей соски, долбись в надпись "У нас есть еще 3 сайта!!! Жми сюда!!!"


Спецвыпуск Xakep, номер #013, стр. 013-028-6, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-6

http://stophere.erohost.com/girls.shtml

Лучшее красивое порно для настоящих ценителей, говорите? Проверим! ОК! Действительно, тут мне продемонстрировали неплохое оформление и три раздела с фотками: девочки, порнуха и групповуха. Девочки на фотографиях занимаются тем, что крутятся перед фотографом, возбуждают себя пальчиками или дилдами. 11 галерей по паре десятков картинок в каждой - совсем неплохо. А вот заглянув в раздел "хардкор", я дешку прифигел. 40 галерей, однако! Некоторые особо любимые хозяевами галереи вынесены в отдельный столбик с подписями, вроде: "Мощный негр мрачно трахает певичку кабаре...". Мда... Количество групповухи тоже не разочаровало цифирью в 17 галерей. Пробный отъем фоток показал довольно большие размеры и приемлемое качество изображения (картинки свиснуты с платных сервантов). В общем, юзай.

http://www.cybersexhost.com/cumshot/start.html

Брызги шампанского... Кончают все! Довольно качественная пага, причем - на редкость бесплатная. На морде подозрительная белая клякса и выбор: мол, куда желаете? Можно на животик, можно в рот, можно на грудь. И непременно размазать! В общей сложности - 50-60 фоток. Каждая фотка открывается в отдельном окошке, что удобственно. Также есть 6 бонус-мпегов сливного качества на оную же стрелковую тему. Трудно, наверное, пришлось фотографу - попробуй, поймай момент...

http://www.pimpserver.com/hardcore/fastfucker/

Тебе нравятся девчонки, немного мазанные... скажем так, семенем? Тогда загляни на эту пагу. Тут лежит 50 картинок обконченных теток. Подруг полили и снизу, и сверху, так что кожа у них будет просто зашибись.

Из всех искусств для нас важнейшим является...

Ну да, кино. Картинки, даже самые крупные, детальные и качественные - это здорово, но лучше все же хочется заценить порево в движении. Движение же бывает в виде мпегов, в виде он-лайн кино на яве или эктив-Х, и в виде веб-камер, тоже на яве. Сам понимаешь, эктив-Х и ява - это потенциальная угроза (вирей на левых серваках так и суют), так что подумай о безопасности заранее.

www.mysexcams.com

Здесь валяются ссылки на фришные вебкамеры. На самом деле очень часто это - фэйк. Если ты умудришься дотерпеть до конца клипа, то он начнется с самого начала. Так что воспринимай это как он-лайн кинишку. Конечно, не все линки ведут на кино, некоторые футболят на платную порнуху, но, немного поковырявшись, найти искомое можно. В окошке сантиметров 8х10 запускается довольно приличное по качеству видео. Дискретность кина сильно зависит от толщины твоего канала. Темы фильмов самые разные: от обычного перепихона один на один до садомазо. А над некоторыми клипами я откровенно ржал. Представь: сидит себе голая тетка в кресле с раскинутыми ногами, читает газетку и так меланхолично массирует половые губы. Это у нее работа такая ;). Завтра ей будут в щелку вибратор совать, а она тем временем будет довязывать шерстяные носки мужу. Я валяюсь!


Спецвыпуск Xakep, номер #013, стр. 013-028-7, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-7

http://video-portal.da.ru/

Вау! Просто огромный бесплатный (!) и наш (!!!) ресурс с он-лайн видео. Тут тебе и ява, тут тебе и Active-X, так что если не боишься непрошеных гостей - врубай все примочки своего ослика, и вперед. Роликов тут несколько... тысяч. Темы самые различные: траханье, групповушка, лесби, геи, трансвиститы (если интересует) и так и далее. Присутствует и порночат, что характерно. Только не упрекай меня за качество кина и тормозззнутость прогруззза. А чего ты хотел на дайлупе?

http://www.sexvideo2000.web1000.com/index1.htm

Для испугавшихся активных иксов и явы я припас страничку с несколькими мпегами. Хозяева разложили их по категориям: обычный трах, анал, мастурбация и живительная влага (ну ощень зивительная). Для тех, кто в танке: влага - это то, что брызгает. Набралось где-то около 30 фрагментов. По размерам многие ролики не превышают 200 кило: соответственно - длительность ролика 5-6 секунд, зато очень активно =0). Попадаются, правда, и по 500 кило, но реже. Качество, конечно, не супер и размерчик окошка 3х4 см, но, тем не менее, все понятно. Качать - не перекончать!

http://www.center-of-the-world.com/

Это полностью флэшовый сервак. Здесь ты побываешь в виртуальном стрип-баре (очень похоже!): посмотришь танцы, заглянешь в раздевалку к стриптизеркам и даже пообщаешься с одной из них в чате. Правда, скрипт, отвечающий за чат, не очень умный, поэтому, когда после кучи нагнанной голой теткой пурги я просто признался ей в любви, девочка ответила, что не понимает, что это должно означать. Когда я объяснил, что это, типа, семья, дети, домик в деревне - тетка решила, что я не в настроении и... повисла :). Вторая попытка была удачнее: оказалось, что все стремления тиотки сводятся к виртуальному перепихону, поэтому некоторое время я объяснял скрипту, где я его хочу полизать, а где поцеловать. За это получал новые движения виртуальной собеседницы, причем весьма эротичные. Потом дефачка намастурбировалась перед камерой вволю и свалила. В общем, необычно и прикольно, можно приятно убить время - маст си!

Разврат и изврат

В сети до кучи сайтов, посвященных различным сексуальным аномалиям. Вообще-то, всякие там СМ-ы, зоофилии и прочая шняга сугубо на любителя, но иногда бывает просто интересно, что это вообще такое и как это возможно. Кроме того, бывают и красивые извраты. Так что не побрезгуй.

http://www.realdoll.com/lite/dolls/models.html

Что, перец, плохо с тетками? В твоей дремучей тайге полторы медведицы на 100 квадратных килиметров, и те не дают? Где же ты комп надыбал? Ну, да не суть. Пришла тебе пора обзавестись личной куклой на случай длительного воздержания. Кукла - она, конечно, лежит, как бревно, - но все-таки лучше, чем само бревно :). В общем, на этой паге этими куклами торгуют. А ты можешь посмотреть на их порнушные фотки. Куклы очень качественные, но слишком уж идеальные (ни одной складочки жирка!) - так и психику покарябать недолго. Интересно было бы посмотреть, как этих кукол долбят толстопуз... толстозад... толстосумые ламерикосские мужики. Вот потеха, наверное :). А так, если вдруг станет страшно спать одному, - заходи...


Спецвыпуск Xakep, номер #013, стр. 013-028-8, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-8

http://www.cyberium.net/multibrst/mbimage1.htm

Хэй, перчилло! Сколько грудей должно быть у тетки? Неправильно! Две - это на самом деле, но это же убожество! Три-четыре, а по-хорошему - восемь-девять! Вот и хозяин паги "Multibrest" совершенно со мной солидарен. Этот чел пришивает своим моделям столько грудей, сколько влезет, а потом публикует фотки в сети для вот таких нищих духом и лишенных воображения, как мы с тобой. Наваял он этого... "искусства" уже около 100 картинок. Ты легко можешь обозреть их все. Также тут есть девушки-пауки и девушки-кентавры. В проекте - мужики квадратные трехчлены и лесбиянки-полиглоты :).

http://machine.erohost.com/content/2/trish011.html

Секс с машинами - это крютто! Название ресурса меня просто прет: "Пытливый ум" :). Тут, вроде как, представлены всякие машины для секса, которые на фотках пробуют разные тетки. Правда, машинки эти, в основном, представляют собой какую-то коробку с выезжающим из нее на штырьке фаллоимитатором. В общем, изобретают велосипед для сексуальных утех. Почему-то для мэнов девайсов не придумали. Дискриминация, млин!

http://ultrabdsm.erohost.com/index1.html

Сайто, посвященное садомазо. Извращение, конечно, и люди странные, но посмотреть это - вполне можно. Никого здесь не пилят пилкой "Дружба" и не рвут на куски, а всего лишь прищепку на сосок прицепят, к дыбе пристегнут да суставчик вывернут. Даже интересно, чего они там еще придумают ;). Фотки чаще любительские, хотя с платных серверов тоже есть. Качество не ах, но вполне катит. Зайди для самообразования.

http://www.shemaleyum.com/shemale/tour.htm

Даааа... Сервант под вывеской "Shemaleyum" оставляет самые противоречивые очучения... Скажи, ты всегда готов к сексу с симпотной девчонкой, с которой недавно зазнакомился на улице или в кабаке? Наше кредо - всегда. Тебе прямиком сюда. Красивые мордашки, пухлые губки, косметика, высокая грудь, стройные ножки в ажурных чулочках, а между ними... Нет! Это невозможно!!! Большущий йенг! Висит... Иногда стоит. Противно, но для профилактики крупного облома полезно изучить. Конечно, может показаться, что это дешевый фотомонтаж, но в Японии, например, существует такой специальный класс проституток-гермофродитов. Эти... существа меняют себе пол только наполовину. Такие тутки у некоторых долбанутых, но очень богатых потомков самураев ценятся очень высоко. Образовывайся!

http://animallovers.bedclip.com/

Я сам очень долго вообще не мог поверить в возможность зоофилии. Как могут совокупляться особи совершенно разных видов?! Так вот: Инет еще и не в том убедит. Этот линк приведет тебя прямиком на пагу зверолюбов. Честно скажу, зрелище далеко не аппетитное, но зато увидишь все своими глазами и будешь точно знать, что такой изврат существует. Кроме того, я решил обозреть именно этот ресурс, так как тут на чистом русском языке очень подробно описываются все аспекты сего сомнительного занятия, причем во всех подробностях (вплоть до химического состава спермы собаки). Один баклажан (перцем этого товарища назвать не могу) в деталях описывает процесс возбуждения коней и кобыл: где какую смазку надыбать, какими выделениями измазаться... Все! Не могу больше... Тошнит. Ыхтиандр!!!


Спецвыпуск Xakep, номер #013, стр. 013-028-9, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-9

Хентай!

Итак, дорогой дружок, Хентай - это то, с чего начинает свое увлечение почти каждый любитель анимэ или отаку. Длинноногие девушки с большими глазами, огромными бюстами или не очень, сочные попки, юноши с волевыми лицами или женственными, с большими йенгами... Что нужно еще в жизни? Хентай - это вам не обычная порнография. Мир Хентая намного разнообразней и богаче, все зависит только от воображения художника. А уж мне ты поверь, у некоторых оно заходит за рамки всяких норм.

Это интересно: хентай

Попытаюсь разделить тематически Хентай, если это возможно.

Мазохизм (Бандаж) - сплошное насилие, разврат еще тот. Обычно насилуют каких-нибудь маленьких девочек, засовывая им в естественные отверстия все что угодно (например, одной милашке засовывали ТУДА целый ящик с "Колой"). Часто жертв связывают. Тоже еще то искусство: такому изобилию узлов и переплетений позавидует любой справочник по морским узлам.

Щупальца - можно отнести к мазохизму, но я бы назвала это отдельным искусством. Монстры с большим количеством фаллосоподобных щупальцев атакуют жертву и насилуют в особо развращенных формах.

Снаф - это полный мрак, где господствуют Джек-потрошитель и Фредди Крюгер. Кровь, смерть, черепа. Секс с расчлененным человеком, притом пока еще живым. Отрубленные руки, ноги, головы... Короче, не советую смотреть с набитым желудком - равносильно походу в анатомический театр после обеда.

Меньшинства и не только - здесь творит "яой" и "юри", то бишь голубая и розовая любовь. Кстати, яой и юри часто встречаются и в обычной манге. Можно встретить у хентайных девушек наличие и мужских, и женских первичных половых признаков. Как поется в песне, "...у этих для кайфа вдвое больше причин!"

В хентайной манге существует также ответвление, которое называется Додзин. Это эротические фантазии художников на темы разных известных игр, анимэ и манги.

Заинтересовался? Пиши мне.

Девочка без задней мысли (girl_without@omen.ru).

http://www.mangaheaven.net/

Ресурс с тучей манга-порно-комиксов. Все комиксы черно-белые - это такая особенность манги. Но сильно не огорчайся, так как нарисовано все очень красиво, со вкусом и, я бы даже сказал, со смаком. Я гипер протащился от комикса "Феи в носочках". Это такие маленькие тиотки с бабскими... с бабьими... с бабочкиными крылышками, с усиками на голове, с острыми ушками и в чулках. У них все время какие-то важные дела, постоянные приключения и заморочки. Интересно, млин! Ну и, конечно, время от времени они делают sex с девочками, с мальчиками и с насекомышами. Присутствует изрядная доля юмора. Напрягает, что комикс приходится грузить по одной странице, и иногда выскакивают гадские попапы, но, ИМХО, ты просто не будешь обращать на это внимания, увлекшись сюжетом. Правда, комикс на фиглише, так что запасайся словариком.


Спецвыпуск Xakep, номер #013, стр. 013-028-10, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-10

http://newhentai.majorhost.com/

Приятный сайт с хорошим хентаем. За последние полгода он неплохо развился. В общем, кроме прикольного оформления, тут лежат несколько довольно больших галерей хентай-анимэ различных стилей и даже пара десятков мультиков в мпеге. Качество картинок и видео вполне приличное. Единственное, что плохо, - постоянно долбят попапами. Автор извиняется и клянется, что это плата за место под Гейтсом такая. ОК. Поверим :).

http://www.animeuncut.org/Anime.html

На первый взгляд это опять очередной осточертевший портал с рекламой и ссылками на платные ресурсы. Но на деле это не так. Если поюзать менюшку сверху, то ты попадешь в галереи с предпросмотром. Превьюхи будут редиректить тебя на другой сервачок (заметь, на один и тот же), на котором запрятана целая тонна рисунков в стиле анимэ. Точнее, не все рисунки анимэшные, но уж точно все порнушные. Зеленые и синие волосы, большие блестящие глаза, много жидкости из щелок - все это в ассортименте. Удачного лазанья. Кстати, также ты сможешь выйти через этот сервант на порномультики в DivX. Качай и смотри - они не очень увесистые.

Другие мультфильмы

Ведь правда же, некоторые мультгерои, особенно диснеевские, так и просятся, чтобы их раздели и цинично оттрахали во все места. К сожалению, только во сне. Но посмотреть всегда можно.

http://animation-submarine.flashmaster.ru/r_kom01.htm

Это сайт группы "Анимационная подводная лодка". "Фильм, фильм, фильм!" помнишь? Подводные ребята умеют рисовать не только детские мультики, но и красивые эротические комиксы, причем все работы выполнены в оригинальном стиле, имеют дюдюктивный сюжет и просто классно отрисованы. Ну, и конечно, тетки без проблем открывают перед тобой грудь и длинные ноги. Пока комиксов 5 штучек, но, я надеюсь, появятся еще.

http://xxxdisney.takehost.com/vibor.htm

Мультики. Что может быть более развратным? Ведь озабоченные художники вкладывают в своих героев всю нерастраченную сексуальность и неудовлетворенность. Тебе никогда не хотелось содрать брюки-хвост с русалочки или отдрючить на столе девчонок из Флинстонов? Вот, о том и речь. Кстати, это же просекли и всякие ламерикосские пуритане и теперь орут: "Запретить!!!". А в Инете маляров за руки и йенги никто еще не держит, поэтому тут все пучком: Алиса трахается с кроликом и одновременно посасывает у Тра-ля-ля и Тру-ля-ля, Джесика Реббит исправляет огрехи мужа вибратором, Белль вовсю страдает зоофилией, а Джасмин и Ариель вообще отоваривают все их друзья разом. На этом сайте в 4 галереях представлено несколько десятков примерчиков такого арта. Смотри, не впади в детство.


Спецвыпуск Xakep, номер #013, стр. 013-028-11, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-11

http://balubeer.chat.ru/veskart.html

Еще один бастион свободы мультяшного самовыражения. Здесь ты найдешь несколько галерей рисунков, отсортированных по героям. Плюс к диснеевским мультикам на этой паге тусуется суперсексопилочка всех времен и народов Лара Крофт (аплодисменты!). Надо сказать, что хоть это и мультфильмы, но порно жесткое. У Яго перец с колокольню, а Абу, когда нажрется, такое вытворяет! Знал бы Аладдин! Этот сайт хорош тем, что держится в сети довольно давно, в то время как многие подобные паги исчезают очень быстро. Видно, Дисней не дремлет...

http://www.alice-nude.da.ru/

Еще немного порнушного Диснея. Алиса, Ариель и Белль и все они вместе. Трахаются, показывают и прочее, прочее, прочее...

http://www.kf.ee/flash/xxx.shtml

"Спец" уже однажды обозревал некоторые из представленных на этой паге порномультфильмов, но теперь у тебя есть возможность заценить их все и выбрать на свой вкус. Многие мультики построены по принципу: "расскажем историю с сексом через каждую минуту, а интересные моменты будем зацикливать, чтобы юзер мог рассмотреть или передернуть". Очень ценно, что многие картуны снабжены изрядной долей юмора. Еще более ценно, что одновременно с показом фильмы грузятся к тебе на винт, и их можно выцепить из "временных интернет-файлов" и зажать на долгую память. Сайт этот успешно существует и часто пополняется. Наведывайся сюда почаще ;).

Влажная литература

Частенько очень полезно просто почитать возбуждающие рассказы, так как тут ты можешь дать волю воображению и нарисовать себе тот образ, который хочешь. Ну, стульчик.нет тебе, наверное, известен, а вот еще:

http://www.geocities.com/Paris/Gallery/6077/

"Крымские каникулы" - так называется эта библиотечка порнушных рассказов. Большая часть опусов на тему полового созревания и первых сексуальных опытов. Молодые мальчики доказывают все, что они самцы, а молодые тетки строят из себя коварных развратниц. Приколол "Эротический задачник". Здесь математические, астрономические и физические задачи излагаются примерно так: "Таня раздвинула ноги, и Петя впрыснул в нее на 25% больше спермы, чем Вася, который закачал в полтора раза меньше, чем Коля. Требуется доказать, кто отец". Рассказов много, так что нацепляй очки и вперед.

http://www.halyava.ru/autoeros/

У, серьезный сайт с кучей полезной инфы. Тут содержатся разные энциклопедии по сексу и факин мануали (в прямом смысле ;)). Статей туева гора, так что в трудную минуту без инфы не останешься. Отточи свои навыки правильной мастурбации, научись эротическому массажу и узнай, что есть "половая абстиненция" (ломка в просторечии ;)).

http://www.erolit.ru/

Еще один сайт с порнорассказами. Темы совершенно различные: от "негр и белые школьницы" до дефлорации. Также отковырялись зоофильские мотивы. В текстухах то и дело проскакивает крепкое словцо, так что все по-простому. Рассказов по счетчику больше 400. Выбирай любой.

http://www.swamp.net.ru/win/leisure/sex/literbs.htm

Большой и стильный сайт порнолитературы. Тут выложена куча рассказов "известных" и "неизвестных" авторов, поэзия, юмор. Большой полезный раздел "технической" литературы: техники секса, позы, инфа для начинающих, восточная философия, тантра и кама-сутра. Часть текстов можно почитать он-лайн, часть - придется скачать в виде зипов. Так что готовь помпу.


Спецвыпуск Xakep, номер #013, стр. 013-028-12, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-12

Линк, линк, линк!!!

Ну и напоследок я тебе подкину места, откуда комфортабельно можно стартануть на хорошую бесплатную порнуху. Эти места отличаются тем, что здесь не так нагло гонят на платные серванты и не закидывают попапами по самые помидоры.

http://interdama.com/

Очень известный и очень заслуженный сервак. Вообще он выполняет несколько функций: тут есть и эротические рассказы, здесь обсуждаются и на уровне жизненного опыта решаются некоторые сексуальные вопросы и проблемы, ведется рейтинг порносайтов. Но самая рульная фишка - это "Автоматический удовлетворитель". Что это? А это ссылки, присланные посетителями. Их не очень много (всего 10 страниц ;)), но попадаются просто мегаценные.

http://links.cnt.ru/links.htm/

"Вся русская эротика" - это старожил рунета. Не одно поколение бабушек и дедушек стартовало с этой паги... во, гоню! В общем, ресурс стабильно пашет и за последние 3 года так и не сменил свой отстойный оранжево-белый дизигн, но это его отнюдь не портит. Куча категорий, в которых разложена куча ссылок. По мере сил хозяин линки проверяет и добавляет. В общем, здесь всегда найдется что-то на интересующую тебя тему.

www.mybabes.com

Мои_девки_ком - это пага-зазывала. Здесь нам предлагают прогуляться на платные серваки, но если ты откажешься, то они все равно не жадничают и дают тебе туеву хучу прямых ссылок на бесплатные софткор-галереи. Попрыгав по линкам, можно нарыть разнообразные фотки: от лесбияночек до молодок, бреющих между ножек. Вот только некоторые ссылки ведут не туда, куда надо. Ну, это уже детали.

http://www.lolita-thumbs.com/

Сайтец с прямыми ссылками (то есть прямо на пагу с фотками) на порно (фотографии и видеоролики). Ссылочки разложены по категориям: хардкор, лесби... Правда, некоторые ссылки ведут неизвестно куда и заканчиваются неизвестно где, но в основном можно получить наборчик вполне приличных фоток. Приятного откапывания.

http://www.hardbabes.com/

Сайтище с огромным количеством прямых линков на халявные галереи. Все отсортировано по видам пристрастий различной тяжести извращенности и по степени тухлости... в смысле, по датам. Присутствуют разделы на любой вкус: от зоофилии и кровавых ошметков до порномоделей и знаменитостей в стиле "Ню!". Правда, среди "прямых" линков попадаются "кривые" (то есть на платные сайты), но выбрать есть из чего.

Получи бонус!

Приятель, прыгай от счастья! Мы приготовили для тебя пароли от мембер-зон платных серваков! На момент написания статьи они работают все, но к выходу номера - некоторые могут откинуться, поэтому не заморачивайся, а чузай следующий. Скажу лишь, что часть паролей пашет у меня с лета и до сих пор.

http://rossrug:oliver@members.bootycamp.com/members-only/index.html

http://tighty:whitty@members.bootycamp.com/members-only/index.html


Спецвыпуск Xakep, номер #013, стр. 013-028-13, Глаза + руки + Инет... Шерстим сеть в поисках

Глаза + руки + Инет... Шерстим сеть в поисках

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-028-13

http://alitar:shadow@hotcurves.com/members/menu.html

http://eltoro2000:ecarce2000@hotcurves.com/members/menu.html

http://poncho:workout@hotcurves.com/members/

http://deez:4824@bustywhores.com/members/index.html

http://rsavage:savager@www.hereiskeesha.com/members/index.htm

http://treniq:dipfuq@amateurpie.com/members/

http://Bayern:pett@www.erotikpark.de/secure/index.html

http://bullet16:nickie@www.sizzle.com//members/

http://thisiz:apromise@members.agonyandecstasy.net

http://redheart:mickey@members.amateurclubhouse.com

http://perch1:trout1@www.grooby.com/yum/members.html

http://cey1021:jordan23@tgbeautiesmembers.com/members/index.htm

http://password:password@www.hedonsim.com/members/index.html

http://mo:a1b2c3@www.trulynew.net/members/

http://please:blowme@www.hornydivorcee.com/members/index.html

http://simone10:daniele20@www.pantyhoseplease.com/members/Main.html

http://lunarod:gopher@www.sweetmembers.com/home/members/members_index.htm

http://video:feeds@www.pig-tails.com/members/

http://kinkgirl:bntrTRHrtht@www.barely18sex.com/members/

Вот, юзай на свою голову ;).


Спецвыпуск Xakep, номер #013, стр. 013-038-1, Женские стереотипы: опрос

Женские стереотипы: опрос

Спецвыпуск Xakep, номер #013, стр. 013-038-1

Марина Фадеева, Белкин (fmarina@ukr.net; lapkarelief@mail.ru)

Пока парни решали, что они о нас думают, мы решили опросить подруг, и узнать, что в свою очередь они думают о своих парнях.

80% опрошенных дам не сочли сексуальность чисто физическим явлением – не считают они так. Ради хохмы решили спросить то же самое у парней – с ними все оказалось сложнее, 50\50! Зато девчонкам нравится легкое пренебрежение к одежде одновременно с подтянутостью и элегантностью. Мол, хороши и джинсы, и строгий костюм. А сережка в ушке – вообще нечто! Ну и, конечно, хорошие часы, классный ремень и дорогой бумажник, а главное чистая классная обувь – все это сексуальные хиты сезона! А нижнее белье... Наш выбор – семейные трусы! Похоже, наши родители были не так уж неправы, когда придумали эту одежку. Боксеры рулят (90% опрошенных дам сочли их предельно сексуальными).

Самыми сексуальными частями тела оказались... руки! За ними первенство. Затем торс, живот и попка… А вот, пардон, обнаженные члены никого из дам не возбуждают – «смешную им штуку природа придумала». Зато смотреть на них через одежду – тут все единодушны – здорово. Ну а банальный голый мужик вызывает смешанные чувства… Если уж он обнажен - сложение должно быть средним и обязательно спортивным (89% опрошенных). Ну, и важны красивые глаза (70% опрошенных). Мысль, что глаза есть зеркало души, находит в женских душах живейший отклик!

Старая байка о том, что самой привлекательной частью мужского тела является задница – всего лишь байка. Байкой же оказалась любовь дам к легкой небритости. 70% против 30% считают эти мысли чистым вымыслом.

А вот вопрос о том, что, согласно своим сексуальным желаниям, дамы хотят изменить в своих мужчинах, дал неожиданные результаты. Нет предела прекрасному! Не нужны нам мясистые попы и большие члены, зато приветствуются уверенность в себе и сила характера. А в принципе, большинство согласно мириться с тем, что есть.

По сути, можно сделать довольно интересный вывод, что основным женским стереотипом является ни что иное, как отсутствие стереотипа вообще. Все сугубо индивидуально, изменяется в возрастном диапазоне. Кроме того, явно ощущается, что все привязано к конкретной личности, которая в данный момент и является самым-самым.

Женщины вообще существа конкретные – обобщения не по нашей части, тут уж ничего не поделаешь, так природа распорядилась.

К чему это я? А к тому, что приемы, идеально сработавшие с одной, с другой приведут к полному провалу, и чтобы добиться своего, придется извращаться на другой манер... Так что приготовьтесь, мальчики. Вам придется потрудиться, чтобы завоевать нас.

Содержание


Спецвыпуск Xakep, номер #013, стр. 013-039-1, Мнения мужчин о женщинах, или мужские стереотипы сексуальности

Мнения мужчин о женщинах, или мужские стереотипы сексуальности

Спецвыпуск Xakep, номер #013, стр. 013-039-1

Все мужское население (lapkarelief@mail.ru)

Девушки бывают разные - брюнетки, худые, грязные. Соответственно, описать - какие же они все-таки в целом - не взялся бы, наверное, даже сам Господь Бог. Да и не надо это никому. А вот что интересно - так это то, что же мы, мужики, о них думаем? Для этого мы провели СПЕЦ-опрос среди мужского населения редакции (и не только), обобщили результаты - и вот они прямо перед тобой.

Что мужчины ненавидят в сексе?

1. Как и следовало ожидать, больше всего мы не любим, когда женщины делают вид, что секс им абсолютно неинтересен. Будто они делают нам одолжение, ложась с нами в постель с мыслями: "Ну ладно, надо пройти через это, чтобы он не беспокоил меня хотя бы следующие два дня". И хотя тот факт, что женщины любят секс еще больше, чем мужчины, известен очень давно - они все равно продолжают так себя вести!

Такое мнение высказали 64% опрошенных дядек!

2. А какому мужчине понравится, если женщина ни разу не выступит в роли инициатора в сексе? Вот таких вуман мы тоже не любим. Зачем строить из себя фригию, когда желание переполняет тело? С такой девушкой мы чувствуем себя скованно и неуверенно. Рано или поздно мы начнем предлагать секс все реже и реже - будем бояться получить отказ.

Такого мнения 56% опрошенных.

3. Мы не любим, когда женщина не знает мужского тела. Девушки должны знать, где нам будут приятны их ласки, а где - нет. Вот стандартное мнение мужчины: "Девушки не любят, когда их партнер ласкает только грудь и низ живота. Но, по сути, они делают то же самое. Они думают, что если поцелуют или схватят нас за енг - это уже верх блаженства, но это совсем не так...". И это мнение разделяют многие мужчины - такой ответ мы получили от 59% мужиков.

Самая сексуальная часть тела женщины?

1. О том, что грудь - самая сексуальная часть тела женщины, ты уже наслышан. Ведь ответ на этот вопрос невольно встает сам по себе =0), здесь и думать-то особо не надо. И, возможно, именно поэтому 33% мужчин вот так, не думая, и ответили.

2. Другая часть мужского населения называет ноги самой сексуальной частью тела женщины. Споры о том, что выглядит сексуальнее - ноги или грудь - можно продолжать вечно. Однако, то же число мужчин (33%) отдают предпочтение именно ногам. Кстати, задница тоже входит в область ног.

3. Удивительным оказалось то, что 33% опрошенных считают самой сексуальной частью тела лицо! Здесь, правда, большинство предпочли называть это "интимным местом" - вместо страшного слова "сексуальным".

4. "Мозги" - ответ 1% умников (Добрянский, кто же еще – прим. Ред.). Без комментариев.

Что мужчины не любят в женщинах?

1. Не любим женщин, которые даже не задумываются над вопросом: "Проживут ли они без мужчин?". Агрессивных феминисток, в общем, не любим. Дать такой жесткий ответ догадались 41% опрошенных.

2. Мы ненавидим, когда женщина постоянно капризничает. Капризность и занудство - отвратительные черты слабого пола. Таких женщин не будут терпеть 20% мужчин. Хотя я думаю, что это никому не понравится.

3. Не любим, когда женщина аж выпрыгивает из штанов, чтобы доказать нам, какая она крутая - и что мы ее не достойны. Ей подавай избранника "ее сорта" - а не такого, как ты. Это мнение 14% представителей сильного пола.


Спецвыпуск Xakep, номер #013, стр. 013-039-2, Мнения мужчин о женщинах, или мужские стереотипы сексуальности

Мнения мужчин о женщинах, или мужские стереотипы сексуальности

Спецвыпуск Xakep, номер #013, стр. 013-039-2

4. А 16% просто терпеть не могут, когда женщина курит и ругается матом. Первое -еще куда ни шло, хотя тоже неприятно (целовать пепельницу? Увольте!), но сквернословие - это уж слишком. Девушки! Поверьте, это не красит, а, наоборот, губит вас в наших глазах.

5. Ты видел когда-нибудь компанию девушек, которые беспрерывно смеются? И, самое главное - не могут объяснить, над чем именно? Говорить по этому поводу можно бесконечно, но ты уже понял, о чем я говорю - ведь такие "веселые компашки" встречаются очень и очень часто. И их на дух не переносят 9% мужчин.

Нравится ли мужчинам, когда женщины используют косметику?

1. В принципе, хорошо, когда дама накрашена в меру. Скажем, я не буду против, если она накрасит губы и ресницы. Но если она наштукатурена в стиле Резины Дубовичной - это уже слишком. Такой красоты можно испугаться и остаться заикой на всю оставшуюся жизнь. Такого мнения 74% мужского населения.

2. 20% мужчин категорически против заметной косметики. Почему "заметной"? Потому, что при умелом макияже ты вряд ли поймешь: на самом ли деле у нее щечки румяные, или это штукатурка? Кстати: по статистике, мужчины съедают за свою жизнь в 5 раз больше помады, чем женщины. А она – помада - между прочим, вредна для здоровья.

3. Остальным людям абсолютно наплевать, как будет выглядеть девушка. Иными словами, им нравится, когда девушка измазана как в фильме ужасов.

Какие качества ценны для женщины?

1. Ум aka мозг. Если девушка наделена всеми качествами, кроме ума, мы не будем с ней общаться, это будет просто неинтересно - 75% мужчин.

2. Она должна быть красивой, или хотя бы симпатичной - 20%.

3. Доброта, ласка, отзывчивость, женственность занимают почетное третье место. Именно такой хотят видеть слабый пол остальные 5% мужчин.

Безусловно, все мы ищем женщину, наделенную сразу всеми качествами - хотя бы в минимально приемлемой степени. Будь девушка чертовски красива и до безумия тупа - долго общаться с такой мы не сможем - 100%.

Важно ли для мужчин материальное благосостояние партнерши?

1. Абсолютно нет, мне даже будет приятно время от времени помогать ей (естественно, только по моему собственному желанию) - 85% опрошенных.

2. Вообще было бы неплохо, если бы иногда она могла меня выручить и заплатить за меня - 15%.

А вас женщины, собственно, интересуют?

1. Еще как интересуют! - 99%.

2. Не-а - 1%.

Вот, собственно, такие результаты. Изучай и помни - человек часто делает именно то, чего от него ожидают. Курица не птица, но все же некоторые девушки ведут себя иногда почти как люди =0)...


Спецвыпуск Xakep, номер #013, стр. 013-040-1, СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-040-1

В поисках интересной информации мы забрели в секс-шоп "ИНТИМ" (ул. Маломосковская, д.4) и попросили продавцов-консультантов продемонстрировать нам свой ассортимент, дабы объяснить, что к чему и для чего нужно. И теперь, амиго, я предлагаю тебе ознакомиться с содержимым секс-шопа. Я думаю, это тебе будет особо интересно, если ты еще не успел побывать в похожем магазине ;). Давай пройдемся вдоль витрин и посмотрим, что здесь есть интересненького.

ФАЛЛОИМИТАТОРЫ

Первое, что попадается на глаза, - искусственные члены всех мастей и размеров :). Ох, сколько же здесь этих зверей! Большие, маленькие, толстые, тонкие, прямые, изогнутые... Аж глаза расходятся - не знаешь, какой себе выбрать ;). К счастью, есть консультант, который готов помочь, - надо только не постесняться и подойти к нему. Нам рассказали целую кучу случаев, когда покупатель заходил, быстро тыкал пальцем в первый попавшийся член, поспешно оплачивал, хватал покупку и буквально убегал из магазина. Как правило, такие клиенты потом возвращаются и с еще более стесненным видом просят обменять не подошедший фаллоимитатор. На что им, естественно, отвечают отказом, так как в секс-шопе никакого обмена/возврата нет и быть не может. Ну, дык, как бы ты себя чувствовал, если б тебе загнали (я имею в виду - продали!) член, которым уже кто-то пользовался :)?! А вот если попросить помощи у продавца - все будет нормально. Он проследит, чтоб клиент не купил слишком большой искусственный конец (очень часто покупают именно большие, думая, что чем больше - тем лучше, а потом оказывается, что девайс слишком большой и доставляет неудобства и даже боль). После консультации с продавцом люди обычно останавливаются либо на среднем размере (около 15 см), либо ориентируются на размер своего собственного члена (или члена партнера, если покупает девушка) :).

А вот интересный факт: большинство людей, покупающих фаллоимитаторы, - мужчины. Причем гомосексуалисты составляют среди них ничтожную долю, а подавляющее большинство приходится на перцев, покупающих сей всесторонне полезный девайс для своих подруг. Чтобы развеять твои сомнения по этому поводу, надо отметить, что фаллоимитатор - это не только удел женщин, пытающихся удовлетворить себя самостоятельно. Очень многие пары (в том числе и семейные) пользуются фаллоимитаторами во время секса и в играх, предшествующих ему. Вот так вот :).

Мы попросили вытащить с витрины несколько наиболее понравившихся нам (хе-хе) резиновых енгов, и сейчас я тебе их подробненько опишу. Но прежде хочу отметить материалы, из которых эти енги изготавливают. Традиционно - это латекс, но сейчас появился еще и новый, более близкий по структуре к живой плоти материал - так называемый ciberskin. Я тебе позже расскажу, каков этот материал на ощупь, а сейчас давай вернемся к нашим фаллоимитаторам. К большинству из них прилагается бонус - смазка. У некоторых есть встроенные вибраторы, но о вибраторах мы поговорим отдельно.

1. Енг с присоской. Очень удобный девайс - можно закрепить на любой гладкой поверхности (на кафельной плитке, например), а руки занять чем-нибудь еще :).


Спецвыпуск Xakep, номер #013, стр. 013-040-2, СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-040-2

2. Конец с гибким стержнем. Можно придать любой изгиб - очень удобно для стимулирования точки G у теток и для массажа предстательной железы у перцев (нормальная лечебная процедура для людей, страдающих простатитом).

3. Великан. Пенис огромных размеров - 30 см в длину и 9 см в диаметре! Это сувенирный фаллоимитатор - его нельзя использовать по назначению!!!!

4. Палка о двух концах :). Можно согнуть и использовать для одновременной стимуляции анального и вагинального отверстий, а можно баловаться вдвоем (для лесбиянок).

5. Два совмещенных члена для анально-вагинальной стимуляции. Один побольше (вагинальный), второй - поменьше (анальный). Который побольше имеет встроенный вибратор.

6. Кончающий член. Оснащен резиновой грушей и небольшим резервуаром внутри. В определенный момент можно надавить на грушу, тогда фаллос сымитирует эякуляцию :). В качестве "запала" можно использовать практически любую жидкость: например, ароматизированную пену.

ВИБРАТОРЫ

Этих штук тоже очень много. А по разнообразию они, мне показалось, переплюнули даже бесчисленное племя фаллоимитаторов :). Одних только разновидностей сколько! Клиториальные, вагинальные, анальные, различные массажеры, стимуляторы эрогенных зон, вибраторы с постоянной вибрацией, вибраторы с пульсирующей (прерывной) вибрацией и еще куча различных вариаций на эти темы. Как и в случае с фаллоимитаторами, вибраторы не обязательно юзаются для самоудовлетворения. Например, клиториальные вибраторы используются тетками в основном во время секса с мужчинами. Фишка такая - клитор у женщин расположен так, что во время вагинального контакта в большинстве поз (например, когда перец сверху) он остается безучастным - до него не достать ни рукой, ни чем-либо еще. А это нецелесообразно, так как клитор - очень чувствительный орган, и его своевременная стимуляция может многократно усилить ощущения во время оргазма. Вот тут-то на помощь приходят клиториальные вибраторы. Они крепятся на ремнях и стимулируют клитор во время всего полового акта, не мешая при этом никаким образом основному процессу :). Что меня особо прикололо - так это забавный внешний вид этих вибраторов. Они бывают в виде жуков, бабочек, цветочков, сердечек и прочих мелких прелестей. Есть даже вибратор-зонтик и - еще круче - вибратор-язык!!! При желании можно, конечно, купить и просто вибратор, без внешнего оформления - но это скучно. Ладно, давай посмотрим конкретные девайсы:

1. Язык. Тот самый пресловутый язык. Является вибратором для стимуляции клитора.

2. Шарики. Специальные шарики с пульсирующей вибрацией для стимуляции влагалища. Имеют довольно внушительный размер в диаметре.

3. Машинка. Машинка здесь выполняет роль пульта вибратора (on/off), но выглядит прикольно, правда?

4. Зонтик. Весьма оригинальный клиториальный стимулятор из cyberskin. Непонятно, почему разработчикам в голову пришла идея оформить его в виде зонтика. Причем тут зонтик ;)?

ВАГИНЫ

Если перевести все в бинарную систему, то единице у нас будут соответствовать резиновые члены, а нулю... а нулю - резиновые вагины! Вагины представляют собой некий аналог области лобка и гениталий у женщин. Там есть все: и половые губы, и влагалище, и клитор, и даже девственная плева (у некоторых). Хм, когда я впервые увидел эти штуки, мне пришла в голову безумная идея: устроить секс между каким-нибудь фаллоимитатором и одной из резиновых вагин :). Нет, я не извращенец - у меня просто логика местами программистская ;). В магазине нам сказали, что вагины пользуются повышенным спросом у моряков дальнего плаванья и у геологов - короче говоря, у людей, чья профессия вынуждает надолго отлучаться от цивилизованного мира. Делают их в основном из того самого ciberskin'а. Материал это очень капризный и требует тщательного ухода (каждый раз надо посыпать тальком (присыпка)). Но по ощущениям действительно напоминает живое тело! Во-первых, он не такой гладкий, как латекс. Ну и не такой шершавый, как настоящая кожа, конечно. Короче, похож на очень хорошо ухоженную, бархатную кожу. Во-вторых, он более мягкий и какой-то хлюпкий. Упругий, но не крепкий. Я тебя уже заинтриговал? Ну, давай смотреть конкретные примеры искусственных вагин.


Спецвыпуск Xakep, номер #013, стр. 013-040-3, СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-040-3

1. Самая реалистичная вагина. Млин, издали от настоящей не отличишь! Есть встроенный вибратор, который гудит где-то в области лобка.

2. Вагина с пальцами. Почти то же самое, что и предыдущее, но имеются еще и наманикюренные женские пальцы, похотливо раздвигающие половые губы. Видимо, этот факт должен способствовать фантазии.

3. Девственница. Только половые губы и влагалище (без лобка, предбедерных областей - компактный вариант, короче :)). У этой вагины есть девственная плева, но это отнюдь не означает, что она одноразовая.

4. Рот. Хоть это и не вагина - а смысл тот же. Ну, млин, какая разница - там губы и здесь губы :)... Для фанатов орального секса.

РЕЗИНОВЫЕ ПОДРУГИ

Ну, про этих теток слышали все из многочисленных анекдотов и прочих приколов. Зато видели не все :). Вот мы повидали, и, откровенно тебе скажу, выглядят они неубедительно. Не представляю, после скольких лет воздержания мне бы в голову могла придти мысль влезть на такую резиновую куклу :-/. Тем не менее, приведу тебе пару интересных фактов: большинство резиновых подруг приспособлены для орального, анального и вагинального секса. Это означает, что у них есть резиновые рот, анальное отверстие и влагалище - весь комплект :). Еще оказывается, что резиновые тетки имеют свойство довольно быстро изнашиваться! Так что прожить с любимой "мадам Жанетт" долгую и счастливую жизнь, к сожалению, не получится (это намек, перцы, ищите живых спутниц жизни - они, по крайней мере, бесплатны и более долговечны ;)).

САДО-МАЗО

Стеллаж пикантных аксессуаров :). Плети, ремни, наручники, цепи, кожаные примочки с шипами и все такое. Кстати, нас уверяли, что покупают это не столько для конкретного причинения боли, а больше для придания разнообразия сексуальным играм. Причем покупают вполне традиционные пары, без чьего-либо доминирования и прочих садо-мазо нюансов.


Спецвыпуск Xakep, номер #013, стр. 013-040-4, СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

СЕКС-ШОП: НАШИ МАЛЕНЬКИЕ ЛАТЕКСОВЫЕ ДРУЗЬЯ

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-040-4

Рядом с садо-мазо стеллажом мы обнаружили особую фишку - сексуальные качели. Это некая конструкция из переплетенных между собой ремней, позволяющая, по словам консультанта, принимать такие позы, которые можно умудриться принять разве что только в невесомости :).

1. Плеть. Классическая садо-мазо плеть из кожи черного цвета. Постепенно сужается к концу, на котором болтается кокетливая кисточка.

2. Стек (розга). Отличается от плети толщиной.

3. Шлепок. Шлепок - это розга с широким участком кожи на кончике. Напоминает зловещую мухобойку :). Говорят, что такой штукой можно зашлепать человека до оргазма.

4. Щекотка из страусиного перышка. Непонятно, каким образом эта вещь оказалась на садо-мазо витрине. Не имеет отношения ни к боли, ни к страху: просто мягкая щекотка для нежных ласк.

ПРИКОЛЫ

В магазине "ИНТИМ" есть специальный стеллаж со всякими околосексуальными прикольными аксессуарами. Дело в том, что очень много людей заходит в секс-шоп с целью купить смешной подарок; например, вполне реальная ситуация: коллектив третьего литейного цеха скидывается и покупает искусственный енг на день рождения своему бригадиру. Чтоб не заставлять такого типа клиентов покупать дорогущий фаллоимитатор только ради прикола, в магазине организовали эту самую витрину с забавными сувенирами. Хех, приятель, без улыбки мимо нее не пройдешь: тут есть и член-попрыгунчик на пружине, и "жопа с ушами" в виде солонки, и вилки-ложки с рукоятками в форме членов, и дурашливый потенциометр, и фаллические соломинки для коктейлей.

"ИНТИМ"'НЫЕ СОВЕТЫ

На этом наша экскурсия по магазину "ИНТИМ" заканчивается. Напоследок хочу дать тебе несколько советов от продавцов магазина. Во-первых, не бойся заходить в секс-шоп! Все эти разговоры о секс-шопах как о эпицентрах порока и разврата, местах сбора для маньяков и извращенцев - чистейшее гонево. Млин, да пятьдесят процентов от всех посетителей секс-шопов приходят сюда по совету своих врачей! Во-вторых, если тебе все же пришлось сделать усилие для того чтобы притащить себя в секс-шоп, и теперь ты стесняешься подойти к консультанту, а больше всего на свете тебе хочется унести отсюда поскорее ноги, чтоб тебя никто случайно не заметил из знакомых, - расслабься! Походи по магазину, понаблюдай за тем, как продавец консультирует других покупателей, - авось легче станет ;). И учти: через десять минут пребывания в магазине привыкаешь к обстановке и перестаешь относиться ко всему, как к чему-то из ряда вон выходящему. Эти магазины теперь - часть нашей жизни. Кстати, говорят, что с момента появления первых интим-шопов кривая преступлений, совершаемых на сексуальной почве, ощутимо поползла вниз. Делай выводы, не теряйся, познавай и экспериментируй - и Чикатило из тебя никогда не вырастет! :)


Спецвыпуск Xakep, номер #013, стр. 013-046-1, СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-046-1

Ну как же мы могли обойти стороной такое замечательное явление, как стриптиз, в этом номере? Правильно, никак не могли :). Репортажная команда Спеца хорошенько побегала, позадолбала ничего не подозревающих граждан вопросами и вспышками фотоаппаратов и, в итоге, подготовила для тебя этот материал по стриптизу и всему, что с ним связанно.

РАССЛАБЬСЯ И ПОЛУЧИ УДОВОЛЬСТВИЕ

Что может быть приятнее вечера, проведенного за чашечкой ароматного кофе в уютном стрип-баре, когда на улице темно и сыро? Сидишь себе, откинувшись на мягком диванчике, наслаждаешься красотой и гармонией гибких извивающихся в полумраке обнаженных тел. Музыка и движения девушки сливаются в единое целое. Блики переливающегося всеми оттенками света падают на ее тело, подчеркивая точеные формы. Медленно ползет яркое пятно света. Сначала ты видишь в нем контур кокетливо выгнутой ножки, потом бедро, талию с темной точкой пупка, округлости груди, пока еще скрытой под прозрачной материей накидки, и... и пятно света исчезает. Теперь ты видишь только контур девушки в бордово-красноватом освещении. Одно резкое движение - и накидка отлетает в дальний угол зала. Снова появляется яркий свет, но на этот раз только на секунду. Всего секунду ты видишь ее полностью обнаженной, а дальше опять полумрак, опять только контуры и формы. Но вот она отходит от шеста и делает шаг в твою сторону. Подходит все ближе к твоему столику, медленно переставляя ноги, изящная как кошка. И девушка тебе уже не кажется просто объектом желания - ты видишь не просто голое тело, а что-то более возвышенное, более эротичное. Ты чувствуешь, насколько она хрупка, насколько тонки и плавны ее движения. До последнего момента ты не можешь понять, идет ли она именно к тебе или просто движется в этом направлении. Но она идет к тебе. Подходит, наклоняется к твоему лицу, приближается вплотную, и ты чувствуешь, как ее грудь упираются в твое плечо, длинные волосы приятно щекочут лицо. Девушка обнимает тебя за шею и медленно заходит за спину. Одна ее рука нежно ерошит твои волосы, вторая гладит по шее, скользит от плеча к предплечью. Она сгибает колени, опускаясь ниже, и ты чувствуешь, как плотно ее упругий живот прижимается к спинке диванчика. Через секунду она вновь поднимается, и ты отчетливо ощущаешь уткнувшиеся тебе в затылок острый сосок, а в это время руки мягко перебираются с твоей шеи на грудную клетку и осторожно опускаются к животу. И сразу девушка возвращает их обратно, легко проводит по щеке ладонью и кончиками пальцев, ноготками. Одновременно она огибает тебя, легонько прижавшись плечиком. Мгновение смотрит прямо в глаза, кокетливо, заговорщически улыбаясь. Садится к тебе на колени и откидывается на столик, выгнув спину и демонстрируя тебе свою великолепную грудь. Твоя рука машинально ложится на ее плоский живот и движется в сторону груди. При этом она очень осторожно трется ягодицами об твои бедра, медленно ерзая на месте. Гладкая кожа приятно скользит под рукой. И вот ты чувствуешь, как плоть под твоей ладонью принимает резко округлую форму. Крепкий шершавый сосок упирается в большой палец, гнется и проскальзывает...

О ПРАВИЛЬНОМ СТРИПТИЗЕ

Всю эту потрясающую гамму ощущений мы испытали на собственной шкуре в стрип-баре «Кирпич» (Благовещенский пер., д.3, стр.1), находящемся недалеко от станции метро «Маяковская». Но мы сюда приехали не только за этим :). Нам очень хочется узнать все подробности о стриптизе, о девушках, о посетителях и рассказать их потом тебе. Ведь немногие знают, что такое настоящий красивый стриптиз. Большинство амигосов видели стрип-шоу только в ночных клубах, на всяких вечеринках. Напомню тебе, как это обычно происходит: ты стоишь в толпе народа далеко от сцены, на которой одновременно танцуют две-три девушки. При этом их танец напоминает больше не стриптиз, а просто танец в клубном стиле с элементами раздевания. Длится все «шоу» не больше 15-20 минут. В принципе, для ночного клуба это норма, так как люди туда ходят, в основном, пива подуть, с тетками/перцами познакомиться и поотрываться под любимую музыку. А стриптиз - это всего лишь приятный бонус, призванный немного разгорячить и расшевелить народ. Это ок, но нам такой стриптиз сейчас не катит - тот стриптиз, о котором мы говорим, не просто расшевеливает народ, а конкретно его возбуждает :). В «Кирпиче» все не так, как в клубах: танцевальная площадка с шестом оформлена в углу зала, а вокруг расставлены столики. Если даже сесть за самый дальний столик, то все равно оказываешься в 5-10 метрах от девушки. Девчонки танцуют по очереди, каждая в течение двух музыкальных композиций. Во время первой они обычно крутятся вокруг шеста, всячески его обнимают и трутся об него самыми вкусными местами. Аж начинаешь жалеть, что не родился шестом :). Все это время они мучительно долго расстегивают пуговицы, игриво задирают платьица, но пока не раздеваются. Во время второй композиции девушки довольно шустро избавляются от всего, оставшись топлесс. В таком виде они еще некоторое время крутятся, кувыркаются на полу, а потом выходят в зал. Далее все зависит от ситуации: как правило, девушка подходит к наиболее понравившимся (по каким критериям - это они нам чуть позже сами расскажут) посетителям и танцуют для них. Тут, в принципе, дело может зайти как угодно далеко: девушка может просто потанцевать рядом, может покрутиться вокруг тебя, может сесть на коленки, а может и вообще откровенно пристроиться у тебя между ног и потереться попкой об то самое место (да, даже так!). Движения у девушки настолько мягкие и плавные, и делает она все настолько осторожно, что даже, если ты держишь в руках сигарету или бокал с чем-то там, она не обожжется и не обольется твоей выпивкой - не беспокойся. Но лучше, конечно, руки освободить ;) - правило «руками не трогать» в «Кирпиче» не работает. Ты можешь спокойно лап... Нет, «лапать» – плохое слово, неподходящее. Ты можешь спокойно пощупать девушку :). Приветствуется, чтоб все, что ты делаешь, было в некоторой степени эротично. Например: будет прикольно, если ты нежно-нежно проведешь пальчиком по контуру талии девушки или аккуратно погладишь ее по груди или по попке. Не возбраняются движения вдоль бедер. Если тебе нравится то, что делает девушка (и нравится то, что делаешь с ней ты :)) - можешь похвалить ее купюрой, заткнутой за резинку трусиков (или за подвязку на бедре, если таковая имеется). Кстати, после танца девушка никуда не пропадает - она переодевается и садится за какой-нибудь столик в зале: может за свободный (скажем, с подружками), а может и к кому-нибудь из посетителей, если тот успел с ней познакомиться и пригласить, пока она танцевала рядом с ним. В таком случае девушку надо чем-нибудь угостить ;). За столом девчонки ведут себя как... как обычные девчонки! Да они и есть обычны, только очень красивые и хорошо умеют танцевать :). Кстати, пригласить за столик - это не единственный вариант пообщаться с понравившейся девушкой - можно заказать приватный танец. В приватном зале девушка раздевается только для тебя и раздевается полностью - никаких тебе, нафиг, топлессов! Сам танец в привате тоже более откровенный.


Спецвыпуск Xakep, номер #013, стр. 013-046-2, СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-046-2

ЛЕЗЕМ ГЛУБЖЕ

Но хватит общих фраз, сейчас будем выуживать всякие мелкие подробности ;). С этой целью мы решили организовать небольшую беседу-интервью с Владимиром (директором «Кирпича», «крестным папой» и наставником всех девушек) и с двумя девчонками: Настей и еще одной Настей :). Первая Настя работает дольше и более опытна, а вторая начала работать только пару недель назад. Это хорошая возможность для нас, оценить разницу! Но вот, мы разместились за столиком, и разговор начался:

Х: Первый и самый очевидный вопрос к девушкам: скажите, девчонки, это очень тяжело? Я имею в виду в физическом плане.

Н1: Нет, я же просто танцую! Я в хорошей форме и танцую достаточно часто, так что особой физической нагрузки не ощущаю.

Н2: Это не так уж и сложно. Сложнее, чем просто танцевать, но какой-то особой физической подготовки не требует (да уж, какая там особая подготовка - это же всего лишь танец! Мы в этом на все сто убедились, когда Настя во время своего выступления с заскока подтянулась на руках почти до самого потолка, держась за шест, да еще и в таком положении умудрилась ноги раскинуть в стороны в нехилом шпагате :). Всего лишь танец! - прим. автора).


Спецвыпуск Xakep, номер #013, стр. 013-046-3, СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-046-3

Х: Ок, а теперь вопрос, наверное, к Владимиру. Вот с точки зрения физической нагрузки, девушки говорят, что их не парит. А как в моральном плане? Допустим, пришла новенькая девушка. Надо ли ее как-то готовить морально или, может, они уже подготовленные приходят (знают же, куда идут)?

В: Всякое бывает. Чаще всего, конечно, приходят девушки, которые думают: «Да вот, сейчас разденусь, и все будет в порядке. Для меня это вообще не проблема!». И раздеваются - все нормально. Но по секрету скажу, что лучшие девушки получаются из тех, которые приходят по объявлению, даже не зная, что они идут работать в стриптиз. Просто они не нацелены заранее на понятия развращенности, доступности, на общепринятый стереотип стриптизерши. Из такой девушки можно потом сделать настоящую профессионалку.

Н2: Я вот недавно в первый раз танцевала в привате. Ну, немного волновалась, но оттанцевала все до конца. Даже понравилось.

Н1: А меня это особо никогда не волновало. Раздеваться совсем не страшно.

Х: Тогда такой вопрос: если бы у вас был выбор - танцевать в одежде или танцевать обнаженной. За абсолютно равные деньги. Что бы вы выбрали?

Н1: Ммм.. Я бы, наверное, танцевала в одежде.

Н2: ... (неуверенно промолчала - прим. автора)

Х: Владимир, а какие вообще девушки к вам приходят? И как вы отбираете из них подходящих?

В: Говорю же - самые разные. Была девушка, которая ночью танцевала у нас, а днем работала учительницей в начальной школе. Была еще девушка - бывший сотрудник органов правопорядка. Как я их отбираю? Ну, смотрю фигуру, естественно, смотрю, гладкая ли кожа, нет ли неприятного запаха. Если все ок, девушка отправляется к хореографу.

Х: А сколько надо репетировать, чтобы отработать полностью один танец?

В: Около пяти раз.

Х: Как вы их берете на работу, мы выяснили. А как увольняете? Точнее, за что?

В: За опоздания. Или хотя бы за то, что она просто дура - не понимает, как себя правильно вести.

Х: Девушки, а ваши знакомые, родственники знают, где вы работаете? Как к этому относятся?

Н1: Знают и нормально относятся.

Н2: Знают, конечно.

Х: Хм, а бывает так, чтоб на какой-нибудь вечеринке друзья вас просили: «Насть, мы же знаем, что ты умеешь. Станцуй для нас, пожалуйста!»?

Н1: Нет, такого не было. А если б и было, я бы не стала танцевать. Так просить было бы не очень красиво со стороны друзей.

В: По поводу вечеринок и друзей я могу сказать следующее: примерно через шесть месяцев, скажем, та же Настя (имеется в виду новенькая Настя - прим. автора) уже не будет интересоваться парнями своего возраста. Девушки в стриптизе очень быстро взрослеют, и их начинают интересовать зрелые мужчины.

Х: Странно... Девушки, а вы согласны с этим?

Н1: Абсолютно!

Н2: Да, наверное.

Х: Чем же зрелые мужчины лучше молодых парней? Может дело в том, что у них бывает больше денег?

Н1: Со зрелыми людьми есть, о чем поговорить, они более интересные собеседники, более умелые, красиво ухаживают. Ну, и деньги, конечно, тоже, но это не самое главное.

Х: А опыт работы в стриптизе как-нибудь помогает в жизни?

В: Думаю, да. Я уже говорил, что девушки у нас быстро взрослеют. Кроме того, они становятся еще и очень заметными, везде привлекают внимание. Правильно я говорю, Насть?

Н1: Да, конечно.

Х: Ок, давайте немного поговорим о посетителях. Как вы, девушки, относитесь к ним? Может ли такое быть, чтоб кто-то особо понравился или наоборот? Допустим, в зале сидит пренеприятнейший мужчина, но вы чувствуете, что он готов дать денег. Подойдете ли?

Н2: Я ко всем гостям отношусь одинаково.

Н1: Это работа. Гость есть гость. Есть, конечно, и симпатичные, и не очень, но это роли не играет. Разумеется, подойду, если почувствую, что он может дать денег.


Спецвыпуск Xakep, номер #013, стр. 013-046-4, СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-046-4

В: Все правильно - девушки работают ради денег. Но во время танца все гости одинаковы.

Х: А как вы выбираете, к кому из посетителей подходить?

Н1: Естественно, что я думаю о деньгах, когда подхожу к человеку. Поэтому подхожу всегда к тому, кто хочет дать денег. Я это всегда чувствую.

Х: А если он не хочет давать денег? Как вообще раскрутить посетителя?

Н1: Раскрутка посетителя - это самое интересное. Надо найти к нему подход. У нас есть свои хитрости, но это очень сложно объяснить, легче показать. Вот сейчас закончим разговор, и на вас, ребята, и покажем.

Х: Хорошо. Такой вопрос: вас волнует, как на вас смотрят посетители? Посетитель может пить, курить, разговаривать с друзьями и мельком поглядывать на девушку, а может просто сидеть, упершись взглядом. Как говорят, прожигать насквозь. Это не напрягает?

Н1: Да мы привыкли уже к любым взглядам и не обращаем внимания. Все равно, как он там смотрит.

Х: Владимир, а как должен вести себя посетитель? И как не должен?

В: Мы не претендуем на некую элитарность, поэтому строгих правил поведения у нас нет. Люди должны отдыхать, расслабляться. Общение с девушкой очень свободное: можно подозвать ее жестом, когда она уже вышла в зал, можно задержать рядом с собой - только не силой. Посетитель должен вести себя так, чтоб не мешать остальным посетителям. Не должен лезть на сцену. Ну и, конечно, общепринятые правила поведения. Все.

Х: А бывают ли внештатные ситуации - там конфликт девушки с клиентом или еще что-нибудь в таком роде?

В: Бывают, но о-очень редко. Дело в том, что девушка всегда контролирует ситуацию. Понимаешь, стриптиз - это некая игра, набор правил. Посетители - это гости, а девушка - хозяйка. Если ей не нравится гость, то она может к нему и не подходить. Может отказаться танцевать в привате, если ее что-то беспокоит. Это ее выбор.

Х: А постоянные клиенты бывают?

В: Да, бывают посетители, которые ходят на танец конкретной девушки.

Х: Кстати, интересно, чаевые, которые дают девушкам посетители остаются у них или складываются в какую-нибудь общую кассу?

В: Скажу только, что они перетекают из трусиков в кошельки (улыбается).

Х: Хм, девушки, а если в зале сидит посетительница, вы можете подойти к ней и проделать все то же самое, что проделываете с мужчинами? Такое вообще бывает?

Н1: Да, и очень часто. Мне даже больше нравится танцевать для девушек, чем для мужчин.

В: Во всех женщинах есть какие-то лесбийские наклонности. А вообще, я вот что скажу: если парень хочет быстро развести свою девушку на секс, а не мучаться неделями, то для этого достаточно сходить с ней на хороший стриптиз, а потом сразу в «люлю». Стриптиз раскрепощает.

Х: Ух, ты! Спасибо за совет - надо будет обязательно попробовать!

LET ME SEE YOU STRIPPED!

После беседы мы дружно отправились смотреть стриптиз. Нам повезло, и в зале было мало народу. Так что девушки смогли показать нам все в полном объеме, не отвлекаясь на других посетителей. Наши впечатления читай ниже:

Впечатления Донора:

Я уселся и стал ждать. На маленький подиум элегантно заскочила офигенно длинноногая тетка и под заводную музыку (кажется, «мурзик» Мадонны) начала лихо вертеться и крутиться вокруг шеста, принимая, словно кобра, самые невероятные позы: то кокетливо выставит длиннющую стройную ножку, то повернется к тебе упругой круглой попкой и выгнется так, что если бы не расстояние от стола до нее, то тут же бы цапнул ее за задницу ;). То растянется возле шеста и так широко раскинет ноги, что ты сразу заметишь все на свете. А потом девочка... раз! и заскочила на шест, повисла вниз головой, раскинула ноги в элегантном шпагате, перевернулась назад и съехала вниз, накручивая головокружительные спирали. Дальше весьма условный топ отлетает в сторону, и ты видишь красивую пышную грудь. Музыка меняется на медленную, и тетка, вышагивая длинными ногами, как модная модель, направляется в зал... Это реальная проверка на прочность для тебя! Конечно же, девушки хотят денежек (впрочем, как и твоя подруга, как и любая другая девушка) и они применяют все женские приемы, чтобы выпросить у тебя чуть-чуть кэша. Она смотрит на тебя и видит, что ты не можешь оторвать взгляда от ее груди или трусиков, и идет к тебе. От такого напора можно даже прифигеть. Но не надо тут же швырять на стол для чаровницы бумажник, часы и ключи от бимса. Ее вполне обрадуют и сотня рубленных, а ты получишь замечательную возможность оттянуть резиночку на трусиках и, засовывая денюжку, прикоснуться к сокровенному :). Не ведись на то, что в трусиках уже лежит купюра в 500 рублей (там может оказаться и сто баксов) - твой маленький дар тоже будет воспринят благосклонно. Ты даже можешь ничего не положить, но тогда не факт, что другая девушка или та же в следующий раз подойдет к тебе. Впрочем, ты можешь захотеть показать себя реал самцом перед своими друзьями и подругами, которых ты захватил с собой в бар, и положишь в трусики 509 рублей 99 копеек :). Но запомни одно: никто тебя ни к чему не принуждает. Это только твой выбор и твои финансы. Можешь просто смотреть, но лично я иду получать удовольствие, поэтому беру с собой 4-5 стольничков только на девчонок.


Спецвыпуск Xakep, номер #013, стр. 013-046-5, СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

СТРИПТИЗ: СМОТРИМ И УЧАСТВУЕМ!

n0ah (noah@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-046-5

Впечатления Ноа:

Садимся за ближайший к сцене столик. Первой танцует новенькая Настя. Она, кажется, обещалась вытрясти из меня денег ;). Ну-ну, посмотрим. Первую композицию она оттанцевала у шеста, а во время второй начала усиленную атаку. Сначала она обработала меня взглядом. Потом подошла ближе и... ну, ты уже знаешь, что там происходило - я просто вынес этот кусок своих ощущений в самое начало статьи :). В итоге, я ей денег так и не дал, конечно (а нефига меня в принцип вводить), но нервишки она мне потрепала капитально. Честно признаюсь, если б я не был заранее настроен на оборону - выложил бы ей сотню, как миленький. Когда вышла танцевать следующая девушка, денежку я ей сунул уже с неким облегчением. Исходя из этих соображений, могу предположить, что девушки умеют действовать таким образом, чтоб у клиента, для которого они потанцевали, создалось ощущение присутствия какого-то чувства долга. А если денег тот все равно не дает - пробуждается чувство вины. Вот такие вот они, социальные хацкерши :). Уже выходит третья девушка, и я вижу, что все они как на подбор: у всех длиннющие ноги, красивая грудь, красивые волосы. Девушки потом признались, что поддержание себя любимой в соответствующей форме требует не только затрат энергии, но и финансов: посещения соляриев, бассейнов, тренажерных залов, косметологов и прочих. Кроме того, костюмы, в которых выступают девушки, приобретают тоже они сами (обычно это прозрачное белье, туфельки на высоких каблуках и какая-нибудь легкая накидка). К пятой или шестой девушке нас развело уже так, что мы сидели и вовсю дули холодный апельсиновый сок, чтоб как-то остыть :). Короче говоря, настроение у нас поднялось, а что-то и вовсе встало столбом;)! В общем, нам все очень понравилось, и думаю, тебе бы тоже понравилось, если б ты там сидел с нами.

ВЫВОДЫ... И ВВОДЫ :)

Дружище, оказывается, что стриптиз - это не только зрелище, но и нехилый action, в котором можно поучаствовать. При чем, обходится все это не так уж и дорого! Сходить хотя бы ради разнообразия стоит однозначно. Не говорю уж о том, что это действительно хороший способ раскрутки трудноразводимых девушек :). Ок, приятель, пора мне уже отваливать - тетки ждут, и все такое ;). Пока!


Спецвыпуск Xakep, номер #013, стр. 013-050-1, В мире животных

В мире животных

Dr.Cod (dr.cod@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-050-1

Внимание: сейчас я буду распинаться про то, как скрещиваются, совокупляются, отделывают и отдирают друг друга животные. Конечно, зоофилам и прочим грязным извращенцам статья придется по душе. Но самое удивительное, что материал рассчитан на нормальных людей. И все это для того, чтобы ты лучше понимал природу человеческой сексуальности.

Давай попробуем разобраться, что стало с сексуальностью после долгих тысячелетий эволюции. Усложняются двигательная система и мозг. Может быть, мы стали совершеннее? Но с новыми возможностями приходят новые проблемы и новые вопросы. Давай разбираться, какие.

Насекомые развлечения

Вот про насекомых ты в этой статье не прочтешь ни фига. А все потому, что писать про них бумаги не хватит, да и сдохнуть можно будет на первых трех абзацах. Я, конечно, не против понасиловать твое воспаленное воображение еще парочкой строк. Но насекомые на нас похожи меньше всего. Они совсем другие, и из подробностей их совокупления ты не сможешь сделать для себя никаких особых выводов. Хотя им нужно отдать должное. Это самые совершенные многоклеточные организмы на земле. Они могут жить где угодно и в ком угодно, в любых условиях. Они могут жрать при этом совершенно невероятные вещи. У них невероятная численность и разнообразие видов. И трахаться они тоже умеют с оттягом, людям далеко. Есть, например, такие бабочки, у которых зарастает рот. Они рождаются только для того, чтобы найти приятеля и сексануть его - ну и яйца отложить, естественно. За пару дней вволю насовокуплявшаяся бабочка, не знающая голода, усталости и социального давления, просто подыхает. Существо действительно создано для наслаждения и размножения.

Правда тем, что ты привык называть мозгом, у насекомых даже не пахнет. Ну, максимум, Главный Инженер запаял туда окологлоточное нервное кольцо. Этого вполне хватает, чтобы шевелить ногами и крыльями. Но для того, чтобы ощутить такое тонкое чувство, как боль, полусотни нейронов никак не хватит. Может быть, это и хорошо? Может быть, отсутствие мозга позволяет сексуальным ощущениям охватывать сразу всю сущность насекомого организма?

Я, конечно, понимаю, что у многих наших современников много общего с червями и раками. Некоторые продвинутые люди, которые не моют руки перед едою, могут даже похвастаться зоопарком, который всегда с собой. Кто там живет у тебя внутри, приятель? Нематоды? Круглые черви? А может, в твоем кишечнике затусовал Широкий Лентец или просто Бычий Цепень? Да, среди людей тоже много паразитов, но оттого что они размножаются, всем только хуже. Вообще, всех блюет только от мысли об их размножении. Особенно от осознания того, что это самое размножение происходит внутри других живых и даже немного разумных существ...

Акулки

Вот акулы к нам значительно ближе. У них уже есть немного мозга и кое-чего они уже соображают. У части зубастой братии даже есть член. Ну, если так можно назвать два плавничка в нужном месте, которые, так сказать, направляют струю. Среди ноготуристокусателей даже иногда встречаются живородящие. Такие акулки вынашивают детишек в животе.


Спецвыпуск Xakep, номер #013, стр. 013-050-2, В мире животных

В мире животных

Dr.Cod (dr.cod@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-050-2

Как возбудить акулу? Вряд ли рыбину приколет твое сверхсексуальное бикини. Мозг же у них пока еле-еле... Глаза, конечно, у зубастой есть, но плавает она все равно на слух и на запах. Уверен, что подругу сильно возбудит кровь из твоего порезанного пальца, и она обязательно захочет попробовать на вкус всю руку. Вероятно, самец находит самку тоже по запаху. Словом, пользуйся дезодорантом, если не хочешь обнаружить спец-плавник в заднице.

Не у всех рыбок, конечно, есть спец-плавнички. Большинство предпочитает старый дедовский способ. В определенное время года им клинит мозги, которых и так не очень, и все собираются большой тусовкой на нерест. Ну, и вся компания мечет икру со спермой прямо вовне. Типа, все это само найдет друг друга в толще воды. Понятно, что в такой ситуации вопросы: "Кто папа? Кто мама?" совершенно бессмысленны.

Некоторые рыбины, правда, даже гнезда для икры строят, но принцип все равно один. Выпустили мы свои половые клетки на свободу - сами друг до друга доплывут.

Возвращаясь к теме сочных беспозвоночных, которые намного примитивнее рыб, надо вспомнить про щупальца. Да-да-да. У многих осьминогов, кальмаров, каракатиц и даже некоторых улиток есть такое специальное щупальце, которое они дружно друг другу суют. Почему друг другу? Да потому что среди моллюсков часто встречаются гермафродиты. Это когда сам себе мальчик, сам себе дефачка. Красота. Никто не завидует, все друг другу дружно запихивают. А в случае улитки надо понимать, что это не те щупальца, на которых у нее глаза. Половое щупальце под панцирем спрятано - до поры до времени.

Ну и напоследок: глубинные рыбины со всякими светящимися причиндалами. Там, на глубине под давлением сотен атмосфер, особо друг друга не потрахаешь. Поэтому большая зубастая рыбища-мамище плавает себе в морской пучине. Самцы тоже зубастые, но очень маленькие. Никого рыбомужики с такими размерами на глубине схавать не могут. А зубки им нужны, чтобы вгрызаться в самкину шкуру. Вот вгрызается такой самец, а потом все у них срастается и передается по кровотоку. А от самца остается торчать на шкуре рыбины только маленький хвостик. Башка растворилась в самкином теле, потерял мужик индивидуальность...

Лягушки, жабы, ящерицы

Ну, как говорится, только у рыбы отросли лапы и добавилось мозгов - сразу начались проблемы. Раньше жили все в воде, горя не знали - прямо в воду все и выбрасывали, дружили все со всеми, были счастливы как хиппи. Но на суше счастья не получилось. Для передачи половой информации необходим тесный физический контакт. Жидкость нужно от одной особи другой передать и при этом не пролить ничего. Ведь суша - на то и суша, что там все высыхает.

Сам знаешь, что если есть руки и ноги, да еще нужно с кем-то ближе познакомиться... Словом, все это приводит к дракам и конкуренции. Некоторые животные в отличие от людей все-таки научились решать половой вопрос цивилизованно.

Вот лягушки, к примеру, соревнуется не в тяжести удара лапой по морде, а в самодеятельности. Сидят они по берегам водоема. Чем круче самец, тем изощренней и пронзительнее он орет. Нельзя даже сказать, что квакает. Самка обычно больше самца и, кроме того, дико любопытна. Я тут, типа, мимо проплывала и услышала, как кто-то очень оригинально квакает. Можешь понаблюдать в водоемах весной и в середине лета, что бывает с несознательными лягушками, которые проплывают мимо горластых самцов. Дядя-Лягушка прыгает на самку и хватает ее передними лапами под пузо, и они, слившись во влажном экстазе, отправляются в заросли водорослей метать икру. Самец на спине нужен для того, чтобы оплодотворять икринки непосредственно на выходе.


Спецвыпуск Xakep, номер #013, стр. 013-050-3, В мире животных

В мире животных

Dr.Cod (dr.cod@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-050-3

Соответственно, есть два способа возбудить самца в брачный период. Можно почесать ему пузо двумя пальцами, тогда он восторженно обхватит твои пальцы. Или можно показать самцу бумажку, которая отражает ультрафиолет. Мучачес, конечно, прыгнет на бумажку - но обхватить ее не получится. Тогда ничего не понявший мэн будет сидеть, тупить и протирать передними лапами глаза. Типа, померещилось?

Некоторые ящерицы - просто эталон демократии. Эстеты! Самец оставляет самке посылку со спермой. Он ее упаковывает в специальную паутинку, чтобы не засохла. Получается такой беленький пакетик (сперматофор). ЯщероДама находит такой бесценный презент и САМА (!) засовывает себе внутрь лапами. Внутри подруги оболочка посылочки растворяется, и сперма вытекает прямо внутрь. Ничего не пролили, не потеряли и не подрались. Вот такой идеальный секс по переписке. Правда, посылку может сожрать по дороге какой-нибудь незадачливый почтальон, калории все-таки.

Кстати, это большая находка, потому что у лягушек, жаб, ящериц и змей никаких специальных органов для введения нет. У самца дырочка и у самки дырочка: вот и попробуй - разберись, кто самец, а кто самка. Ну, даже если разобрался - нужно этими дырочками плотно друг к другу приложиться так, чтобы ничего не расплескать.

Птички

О, счастливые рыбки, червячечки, лягушечки, ящерки! Вам ведь не приходилось любить друг друга в полете. Собственно, кто мешает птичкам мило трахаться на карнизе окна жилого дома - как это запросто делают голуби теплым апрельским утром? Но ничего подобного! Зря, что ли, Главный Инженер запаял птице в бошку хороший ускоритель-мозжечок? Соображать пернатый так толком и не научился - зато в трехмерном пространстве ориентируется покруче, чем всякие пилоты.

Поэтому некоторые продвинутые птицы - соколы, к примеру - передают половую информацию в воздухе. Как ты догадался, птицы не далеко уплыли от ящериц с лягушками, и никаких спец-девайсов у большей части пернатых нет. Поэтому нужно в воздухе плотно прижаться отверстиями. Представь себе, что один истребитель пытается другому передать в воздухе ракету или запасное шасси, и при этом еще оба кайфуют.

Все проблемы, конечно, от мозга. Птицы уже умеют и ругаться, и ссориться, и влюбляться, и скучать. И видят они тоже очень хорошо, не то что люди. Они разглядят свою подругу и в ультрафиолетовом спектре, и поляризованный свет отличат от другого, и дальность у них тоже впечатляет. Но проблемы те же: "Как понять, кто мальчик, а кто девочка?".


Спецвыпуск Xakep, номер #013, стр. 013-050-4, В мире животных

В мире животных

Dr.Cod (dr.cod@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-050-4

Часть птичек приоделась в разные наряды из перьев с ультрафиолетовыми метками. У них сложностей меньше. А вот пестрые дятлы вообще не в курсе. Причем, проведение драки у них сильно похоже на любовь. Представь, встретились два ДятлМэна и стали друг с другом тихонько так заигрывать, дошло все до дыркоприкладства - и тут вдруг кого-то осеняет, что другой вовсе не самка. Что делать? Правильно, надо навешать похотливому соседу хороших люлей.

А драться птички умеют и территорию делить тоже умеют. Есть, конечно, индюки, которые только попугают друг друга: распушатся, потрясут соплею над клювом, поскандалят и разойдутся. Типа, выиграл тот, кто страшнее. Но некоторым пернатым нужно порвать друг друга в клочья, чтобы выяснить, наконец: чьи же самки?

Млекопитающие

Млекопитающие - ты да я, да мы с тобой. Это зверушки, которые кормят детишек молоком и у которых есть член и большие полушария мозга. Причем у многих млеков, в отличие от людей, в члене есть кость. Кость напоминает по форме бейсбольную биту (и по размерам часто - тоже). Один экскурсовод из музея востока любил стучать моржовой КОСТЬЮ по лбу.

Словом, проблему стыковочного узла мы решили - осталось только ответить на вопрос: "Чьи самки?". Ну и еще самок, возможно, придется уговаривать. Все вроде бы на месте: и копыта хороши, и рога большие, и стыковочный узел настроен на оптимальное быстродействие. Но этого мало. Все млекопитающие испытывают социальное давление. Прежде чем доберешься до самки - и рога обломают, и копыта обкусают, да и та сама передумает.

Мозг позволяет зверушкам любить, мучиться, наслаждаться. Они все отлично видят и слышат. Но тот же вопрос не дает полностью насладиться процессом состыковки. Постоянно нужно думать о контрацепции, о возможном нападении конкурентов или родителей, нужно думать о предпочтениях партнера. Вот поэтому очень мало кто в мире животных испытывает оргазм. Да и этот кто-то голый на двух ногах с большим мозгом часто разменивает способность к наслаждению на банальное сиюминутное удовлетворение своих инстинктов.

More brain more troubles

Так что видишь сам: чем больше мозгов, тем больше сексуальных проблем. Ежели чего - смело обращайся к нашему Сумасшедшему Доктору, он тебе отрежет в голове все лишнее. Только не забывай, что меньше всего мозгов у одноклеточных существ типа амебы - там их вообще нет. Но и секса нет в нашем понимании - вряд ли тебя приколет возможность просто поделиться пополам на дочку и сына. Ну а мы, люди, имеем то, что имеем :). Успехов!


Спецвыпуск Xakep, номер #013, стр. 013-052-1, Западлостроение сексуальное

Западлостроение сексуальное

Dr.Cod (dr.cod@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-052-1

Ну, вот и дожили. Вцепившись в твои глаза, идеи очередных пакостей сейчас полезут в твой мыслительный орган. Ты готов? Не успел? Ну, извини. Мы уже там. Лень с пакостями, на самом деле, никуда и не девалась. Просто сейчас ты на сеансе стимулирующей психотерапии. После прочтения этой статьи повышение уровня ленивой озлобленности тебе гарантировано.

С сексуальным западлом у нас в стране лучше, чем с самим сексом. У каждого хоть раз встречались обломы, и еще встретятся. Кто-то кого-то бросил, соблазнил, изнасиловал, обманул, изменил, заразил - или кто-то просто залетел. Все это фатально и патологично, скучно. А коли не сложилось здоровой и безоблачной сексуальной культуры, давай добавим перца к нашим экскремементам. Пускай будут поострее...

На сцене

Для разминки начнем с пакости. Допустим, у друга день рождения. Всей компанией решили это бурно отметить. Главное - найти правильное место для сэйшена. Хорошо договориться с каким-нибудь маленьким пустующим клубом колхозно-студенчиской самодеятельности, или полузаброшенным кинотеатром-складом, где обязательно есть сцена. Таких мест очень много. Пьянку нужно начинать где-то в маленькой тесной каптерке за кулисами. В большой теплой компании. Романтика... Когда все дойдут до кондиции, вступает в действие план «Б».

План «Б»

Уговариваем знакомую девушку разыграть небольшую шутку с нашим именинником. Если девушку уговорить не удалось, то можно нанять банальную проститутку и все объяснить ей. Они смышленые. Задача девушки всего лишь соблазнить приятеля и утащить его в темный уголок. Темный уголок уже готов. Девушка ведет туда друга какими-то темными длинными коридорами. И вот долгожданная раздолбанная кровать-раскладушка и свечка. Вместо кровати (даже лучше) подойдет кухонный стол. Вокруг, как водится, мусор... Да просто горы мусора. Опытная девушка должна устроить что-то невероятное. Сначала раздеть именинника. Поездить на нем, погонять его по комнате. Поиграть с ним в перетягивание трусов под столом и на столе. Короче, даме следует глумиться и дразнить раба сексуальных желаний как можно изощреннее и от души. Наконец, кто-то не выдержит, и из зала раздастся хохот и аплодисменты. Свет нужно включить до того, как любовники упадут со сцены в ликующий зрительный зал.

Двери

Вечеринка продолжается. Часто на больших просторах (если в квартире, или в другом месте комнат больше одной) начинаются безобразия. Знакомые и незнакомые гости делятся по парам и расползаются по всем темным углам. Больше всего можно позавидовать хозяину жилища, который будет собирать утром использованные презервативы. Гости спрятали их в самые неподходящие места. Ему придется оттирать характерные пятна от пола, скатерти, простыни. Конечно, парочек окажется больше, чем помещений. Те, кому места не хватило, будут бегать по квартире и хлопать дверями, когда туалет, ванна, балкон, кухня и комнаты будут уже заняты.

О, как будут рады счастливые гости, если аккуратно снять дверь с петель и поставить в дверной проем! Эффект превосходит все ожидания. Если легонько толкнуть такую дверь за ручку, то она с диким грохотом упадет на пол. Мгновенно вокруг источника шума соберется вся компания, плюс еще соседи придут. Все увидят упавшую дверь и ошалевшие от удивления и испуга лица любовников. Взрыв смеха разбудит оставшуюся часть микрорайона.


Спецвыпуск Xakep, номер #013, стр. 013-052-2, Западлостроение сексуальное

Западлостроение сексуальное

Dr.Cod (dr.cod@real.xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-052-2

Они в комнате!

Для уединившихся в комнате на вечерине можно придумать массу интересных приколов. Насыпать на пол гремучего гороху – это, конечно, банально. Гремучий горох - это такие маленькие пакетики с бертолетовой солью: если наступить на такой - раздается громкий взрыв и искры как от пистона. Можно насыпать в кровать крошек, положить под простыню газету или просто перепачкать все вокруг вишневым соком: "Неужели ты была девственницей?".

Есть повод на кровать под простыню положить нитку ровными зигзагами. Когда господа там устроятся, за нитку следует тихонько потянуть. Для этого надо хвост нитки вывести из комнаты в дверной проем. Все, конечно, будет в полумраке, поэтому нужна темная нитка. Так вот: если тихонько потянуть, то у обитателей кровати возникнет стойкое ощущение, что это тараканы, муравьи или другие насекомые ползают по простыне. "Лови его, лови, да дави его, дави!". После того, как они проведут тщетные поиски и снова устроятся - снова потянем за нитку.

Но самый кайф - если пять человек случайно забудут в комнате свои сотовые телефоны. Гости всегда разбрасывают свои телефоны, поэтому их надо собрать и распихать по углам темной комнаты. Ну, а теперь нужно звонить либо сразу на все, либо по очереди - и требовать к телефону хозяина. Если нет телефонов, то вполне сгодится парочка старых дедушкиных будильников с огроменными колокольчиками. От громового звона такого будильника сыпется штукатурка и дрожат стекла. Агрегаты нужно поставить на звонок через 40 минут, и через 45. Хорошо их сунуть под кровать, либо водрузить на тумбочку. Только осторожно! От таких экспериментов у девушки может свести мышцы влагалища - и для того, чтобы расцепить ее и партнера, понадобится врач.

Призрак алкоголизма

В каждой компании есть клиенты, которые обязательно ужираются в какаху и засыпают. Если таких несколько, то можно уложить их в любые позы камасутры и сфотографировать. Получаются отличные снимки. В таком состоянии друзья очень любвеобильны. И если вдруг от акробатических манипуляций с их телами они проснутся, то обязательно поцелуют друг друга. При этом все еще стоящая на ногах публика обычно восторженно хохочет и подначивает любовников на новые подвиги. Приятно смотреть на лица трезвых асов однополой любви, после того как фотки проявили. Что? Подло? Похабно? А не надо нажираться до умопомрачения.

Спящие люди

Некоторые озабоченные экстремистки умудряются выбрить спящему парню ноги, надеть на него женское белье и сделать ему термическую завивку волос на голове. Но это уже очень жестоко, мэн может обидеться на всю жизнь.

Похожие штуки западлистки выделывают и с трезвыми бодрствующими людьми. Девушка красит губы жирной помадой, целует свою ладошку, а потом под любым предлогом закрывает парню глаза сзади руками, или лапает его щеки и шею в танце. Некоторые маленькие пакостницы, любят измазать красной помадой красную телефонную трубку. Человек отошел позвонить в прямом смысле этого слова. И тут возвращается к застолью или к коллегам с напомаженными рожей и ушами.


Спецвыпуск Xakep, номер #013, стр. 013-056-1, Сексуальные отклонения и извращения

Сексуальные отклонения и извращения

Спецвыпуск Xakep, номер #013, стр. 013-056-1

Даниил Шеповалов (dan@real.xakep.ru, www.danya.ru) vs Doctor Prankeinshtein (lapkarelief@mail.ru)

Дарова, перец! Если ты думаешь, что трахаться с установкой микрософт вындоуз - это самое большое извращение на свете, то ты ошибаешься. СПЕЦиально для тебя мы раскопали примеры самых-самых сексуальных извращений и снабдили их комментариями специалиста. Имей в виду - всякое совпадение с реальными людьми или предметами является случайным. И нечего в нас пальцем тыкать - не про нас это вовсе!

Микофилия

Доктор, как же все-таки прекрасен осенний лес. Помню, как я последний раз гулял в сосновом бору на окраине Москвы. Идя по тропинке, я встретил умопомрачительной красоты подосиновик. Я лег рядом с ним и начал страстно онанировать, касаясь головкой члена шляпки гриба. Мощная струя спермы залила моего любовника, а несколько капель упали на росшую рядом лисичку! О-о-о, это было незабываемо! По-моему, гриб - это член Земли. И, совокупляясь с ним, я познаю нашу планету. А моя обаятельная любовница - бледная поганка, разве могу я забыть, как разнес ее нежную шляпку в труху своим стремительным членом? За этим занятием меня и застал тот злосчастный грибник с полной корзинкой опят. "Убийца грибов!" - вскричал я в гневе и задушил его своим носком. Доктор, а зачем вы вот мне эту желтую жидкость колете?

Комментарий: желтая жидкость - это стандартный в таких случаях препарат, называемый аминази... то есть антибиотиком. При половых контактах с грибами, особенно с бледными поганками, возможно заражение целым рядом заболеваний. Но вы только не волнуйтесь, все будет хорошо - мы вас обязательно вылечим. За какой-то десяток-другой лет. Так что идите в свою палату и ни о чем не беспокойтесь. Вот только, минуточку, мы рукава вам сейчас сзади завяжем...

Нарциссизм

Доктор, я стоял перед зеркалом: такой стройный, мускулистый, красивый. Все мое тело было покрыто изумительным ровным загаром. Я был абсолютно обнажен, только на ногах были надеты невыносимо белые носки. Я не смог удержаться, подбежал как можно ближе к зеркалу и, схватившись за свой член, тут же забрызгал свое отражение спермой. Я люблю себя! Разве могла понять такую возвышенную любовь эта рыдающая голая дурочка, которая лежала на диване? Никакой я не извращенец - слышите, доктор!

Комментарий: к сожалению, в последнее время таких случаев становится все больше и больше. Вероятно, причиной тому стало широкое распространение зеркал. В данном случае я бы посоветовал для начала попробовать привлечь к этому занятию девушку - например, она могла бы регулировать угол наклона зеркала. Следующим шагом может стать ее любование твоим телом - ее возбужденные стоны наверняка окажут на тебя стимулирующее действие. А там дело дойдет до физического контакта, оральных ласк, и, кто знает, - возможно, через несколько месяцев тебе удастся совершить полноценный половой акт. Главное здесь - терпение и взаимопонимание.

Клизмофилия

Доктор, это были лучшие годы моей жизни. Я тогда любил наряжаться Незнайкой, а моя подружка - Ромашкой.

- Ну что, Незнайка, опять напроказничал? Кто машину Винтика и Шпунтика в пруду утопил? - сурово спрашивала она, нахмурив брови.


Спецвыпуск Xakep, номер #013, стр. 013-056-2, Сексуальные отклонения и извращения

Сексуальные отклонения и извращения

Спецвыпуск Xakep, номер #013, стр. 013-056-2

- Не я!

- А кто? Придется ставить тебе клизму! - все так же серьезно говорила Ромашка, доставая аптечку.

- Нет, нет! Только не клизму! - притворно охал я, торопливо снимая штанишки.

Ромашка медленно, смакуя каждый момент, набирала в клизму воду, подкрашенную марганцовкой, а затем резко вводила в мою попку острое жало и наполняла меня живительной влагой. В биении оргазма я тут же терял сознание. Доктор, только ради этих моментов близости с клизмой и стоит жить!

Комментарий: случай, к сожалению, тоже довольно типичный - довольно много молодых людей получают удовольствие от пассивного анального секса. Необычен разве что предмет, избранный для этого занятия, - с уверенностью можно говорить о том, что этот молодой человек в детстве страдал запорами. И только невнимательность родителей и, как следствие, пренебрежение клизмами в раннем возрасте привело к тому, что теперь этот медицинский аппарат представляет для больного символ высшего блаженства. Возможно, в данном случае поможет добавление в клизму снотворных препаратов - чтобы вместо получения оргазма пациент просто засыпал. Родители! Не доводите своих детей до таких серьезных расстройств!

Уро- и копрофилия

Доктор, вам все равно не понять этого. Помню: еще в раннем детстве, когда я провалился в очко деревенского сортира... Перед вами лишь сухие факты: "он ест дерьмо". Нет! Выслушайте меня. Я расскажу вам о своем вчерашнем экстазе. Представьте себе зловонную булькающую массу испражнений в захолустном привокзальном сортире. Я стою по горло в этих нечистотах и терпеливо жду. Я жду уже третий час. И вот появляется она - долгожданная женская попка. Я могу разглядеть даже маленький розовый прыщик около анального отверстия. Я тут же начинаю яростно мастурбировать. И вот на меня льется моча и полужидкий кал, я ожесточенно ловлю ртом эту божественную влагу, стараясь не пропустить мимо ни капли. Это Откровение! Это божественное священнодействие. Единение со всей Вселенной, ибо суть ее - дерьмо. Вышли мы из дерьма, дерьмо мы есть и в дерьмо превратимся! Запомните мои слова, Доктор!

Комментарий: Очень запущенный случай - и снова налицо невнимание родителей к переживаниям своего ребенка. Это в сочетании с бредовыми нигилистическими идеями может привести к тому, что в скором времени этот молодой человек просто утонет в колхозной выгребной яме. Так что здесь есть все показания для немедленной госпитализации. Комплексная терапия будет направлена на переориентацию больного и переоценку его переживаний и включит в себя как приятные моменты - лечебные ванны, групповой психоанализ и ежевечерний пакетик кефира, так и негативные - уборка туалетов с одновременным применением электрошока.

Фроттаж

Доктор, полно вам меня разыгрывать. Ведь я знаю, почему у вас нет машины. Вам нравится ездить в метро. Вы часами стоите на станции и поджидаете подходящего случая, чтобы... Вот оно: двери вагона открываются, и вы видите перед собой чудесную, обворожительную попку молодой девушки. Вы позволяете толпе буквально внести себя в вагон и моментально прижимаетесь всем телом к этому чудесному созданию. Ваш член тут же реагирует и начинает медленно подниматься. И девушка, конечно же, это чувствует. Естественно, ведь ваш упругий орган улегся прямо между ее соблазнительными ягодицами. Да еще и вагон качается туда-сюда. Но вы не останавливаетесь на достигнутом - вы расстегиваете ширинку стоящего рядом парня и начинаете ласкать его член рукой. Ну что, я вас раскрыл, доктор? А ну быстро отвечай, грязный извращенец! Это я тебя должен лечить, а не ты меня!!!


Спецвыпуск Xakep, номер #013, стр. 013-056-3, Сексуальные отклонения и извращения

Сексуальные отклонения и извращения

Спецвыпуск Xakep, номер #013, стр. 013-056-3

Комментарий: классический и, в общем, довольно банальный случай контрлибидинозного ид-эго-переноса в сочетании с неуправляемыми галлюцинациями и бредом открытости. К сожалению, молодой человек еще не осознал всю тяжесть своего состояния и необходимость лечения. Нарастание агрессии однозначно указывает на прогрессирование заболевания, что нуждается в незамедлительной медикаментозной коррекции. Что же касается непосредственно эротических переживаний, то здесь нет ничего необычного - многие молодые люди в этом возрасте испытывают возбуждение, насыщая свой мир подобными фантазиями. После снятия остроты состояния в качестве профилактической меры пациенту следует пройти курсы автослесарей и, на всякий случай, записаться в секцию бокса.

Мазохизм

Доктор, в то время я уже бросил свою ненаглядную Ромашку. Я подружился с Пилюлькиным.

- Ну что, Незнайка, опять за старое? И все тебе неймется! - говорил он мне, когда я приходил в клинику.

- Ну Пилюлькин, ну последний разик! Давай я буду твоим рабом, буду толочь голышом лекарства в ступке, а ты в это время бей меня кнутом. Давай мне касторку, делай уколы, заставляй читать медицинские справочники. Или вот что: привяжи меня к стулу, а затем приведи сюда Знайку, и, издеваясь надо мной, вы можете вместе накакать в мою красивую шляпу.

Вот такими сексуальными излишествами я и занимался в то время. Но вы меня вылечили, и теперь я абсолютно нормален. Кстати, доктор, вы необыкновенно похожи на Сиропчика. У вас нет с собой случайно наручников, кожаного намордника и семихвостой плетки?

Комментарий: перед нами пример шубообразного течения заболевания - когда периоды обострения сменяются периодами кажущегося улучшения. Возможно, молодому человеку поможет поездка в дикое туземное племя Северной Америки. Там ему покажут, что такое настоящий садизм - и, вернувшись, он уже не сможет получать удовлетворение привычным для себя способом. И будет вынужден переключиться на другие методики достижения оргазма.

Танато- и некрофилия

Доктор, я никогда не забуду то хмурое октябрьское утро, когда мы всем классом пришли на экскурсию в Мавзолей. Когда я увидел этого великого мертвого человека, его синие губы, бледное лицо... Придя домой, я не мог думать больше ни о чем. На следующий день мы с ребятами пошли в музей и, стоя перед египетской мумией, я не выдержал - и начал ожесточенно мастурбировать. Пацаны обозвали меня жмуротрахом и больше со мной не разговаривали. Но мне это было и не нужно - я открыл для себя кладбища. Я никогда не забуду свою первую откопанную старушку: ее изъеденное червями лицо, полуразложившееся тело, бесподобный запах. Знаете, как в народе говорят: "Лучшая подружка - мертвая старушка!". Доктор, я вас прошу как родного: дайте мне ключи от морга!


Спецвыпуск Xakep, номер #013, стр. 013-056-4, Сексуальные отклонения и извращения

Сексуальные отклонения и извращения

Спецвыпуск Xakep, номер #013, стр. 013-056-4

Комментарий: удивительно, как этот молодой человек не додумался устроиться на работу санитаром в морг - там его пристрастия довольно долго могли бы оставаться незамеченными. В качестве терапии можно рекомендовать этому молодому человеку вступить в районную ячейку компартии - в обществе близких ему по духу людей состояние может долгое время оставаться стабильным. В качестве же единственной радикальной меры больному следует пройти процедуру мумификации - возможно, это позволит перевести заболевание в форму нарциссизма, что в целом значительно облегчит его состояние и, кроме того, оставит варианты дальнейшей работы и возможность практически полного излечения.

Зоофилия

Ах, доктор, как же все-таки быстро летит время. Помню, как еще будучи комсомольским секретарем, я посыпал член кормом для рыбок и опускал его в аквариум. Эх, молодость-молодость... А помните наши фильмы: "Ко мне, Мухтар!", "Белый Бим, Черное Ухо"... да тот же "Рикки-Тикки-Тави". Ну а потом меня отправили работать в Индию. А там ведь слоны, тигры, пантеры, обезьянки опять же. Доктор, я днями и ночами бегал по джунглям, крича: "Мы с тобой одной крови: ты и я!". Славное было времечко, жив ли еще похотливый старик Каа? Но свою настоящую любовь я нашел на Кавказе. Там, в горах, обыкновенный пастух Ашок Тураганян познакомил меня с осликом Федей. Кстати, доктор, а как зовут вашего очаровательного попугайчика?

Комментарий: и снова перед нами пример невнимания родителей к подростковым переживаниям - как можно было не заметить тлетворного влияния мультфильмов на психику ребенка! Тем не менее, это произошло - и теперь все мысли и чувства больного фиксированы на сексуальных отношениях с животными. Интересно, что здесь мы видим смесь реальных сексуальных эпизодов с вымышленными - это указывает на остаточные явления эпизода острого чувственного бреда, перенесенного, по-видимому, в детском возрасте. А попугайчика моего тоже зовут Федей - но это чистое совпадение.

Эксгибиционизм

Свой самый первый раз я не забуду никогда. Случилось это, дорогой доктор, на медосмотре в военкомате. Молодая женщина-врач спустила с меня штаны и принялась осматривать член, уверенно взяв его в руку. У меня тут же встал. "Нечего его к рукам приучать!" - сказала она и ударила по моему органу линейкой. Я тут же кончил. С тех пор я каждый день провожу на балконе на своем первом этаже, где и мастурбирую, глядя на проходящих мимо девушек. О-о-о, если бы вы только видели, какими глазами они смотрят на меня. Но совсем недавно произошло событие, во время которого я достиг апогея своего порочного экстаза. Это было на стадионе, где выступала одна популярная группа. Естественно, что трибуны были забиты до отказа молоденькими девушками. Я работал там светотехником и настраивал лазерную установку, когда меня осенила потрясающая идея. Я тут же спустил штаны и побежал через весь стадион, мастурбируя на ходу. На середине арены я потерял сознание в потрясающем оргазме и очнулся уже в вашем психдиспансере.


Спецвыпуск Xakep, номер #013, стр. 013-056-5, Сексуальные отклонения и извращения

Сексуальные отклонения и извращения

Спецвыпуск Xakep, номер #013, стр. 013-056-5

Комментарий: больные, привезенные машиной скорой помощи по экстренным показаниям, всегда представляют особый интерес. Здесь мы отметим, что не каждый здоровый человек выдержит ежедневные мастурбации на довольно холодном уже воздухе. Особенностью данного случая является потребность больного в мастурбации при скоплении большого количества людей, что обычно характерно для поздних стадий тяжелого течения олигофрении в стадии имбицильности - а нашего пациента трудно назвать идиотом. Первый этап лечения будет заключаться в привитии молодому человеку боязни открытых пространств - возможно, это позволит остановить прогресс заболевания. В дальнейшем я планирую перевести его сексуальные потребности в более общественно приемлемые формы - эротический массаж, секс с осциллографом или работа в журнале "Хакер - СПЕЦ".

Трансвестизм

Ах, доктор-доктор, у Пилюлькина были точно такие же понимающие глаза. Но, тем не менее, его я тоже бросил. И отправился жить к Иголочке. Когда она уходила на работу, я одевал ее трусики, бюстгальтер, высокие кожаные сапожки и долго-долго красился перед зеркалом. Затем я вставал в полный рост и любовался собой. Мой огромный член вырывался из кружевных трусиков, и этот вид возбуждал меня еще сильнее. Всласть налюбовавшись, я поворачивался к зеркалу спиной и, сильно наклонившись, мастурбировал, глядя при этом на отражение своей аппетитной попки. За этим занятием и застал меня однажды Знайка. Он сказал, что я извращенец и меня надо лечить, а потом сдал вам. Кстати, доктор, у вас правый глаз сильнее, чем левый, накрашен... и чулки ваши давно уже из моды вышли.

Комментарий: всегда интересно наблюдать за тем, как вымышленные переживания больных трансформируют реальный мир в привычном для него направлении. И в окружающих его людях он начинает видеть те же признаки психического расстройства, какие отмечает у себя. Тем не менее, трансвестизм в данном случае является выражением подавляемой с детства потребности выглядеть красиво - на это нам указывают детали его рассказа о случаях переодевания. Очень жаль, что в раннем детстве родители не научили его умываться и чистить зубы - тогда бы он, возможно, понял, что грязь на его лице не надо раскрашивать, а надо просто смыть.

Фонофилия

Доктор, я набрал этот номер совершенно случайно, и тут же мне ответил приятный женский голос:

- Вас слушают.

- Здравствуй, дорогая. Сейчас я разговариваю с тобой, а моя рука уже обхватила эрегированный член. Я нежно вожу рукой вверх и вниз, представляя, как я мну твою упругую попку. Да-а-а, я так хочу связать тебя своим ремнем и покусать соски. А потом я возьму...

Внезапно женщина прервала меня:

- Все понятно. Никуда не уходите, бригада уже выехала!

Я посмотрел на дисплей телефона и потерял дар речи. Доктор, оказывается набранный мною номер начинался на "03". Так я и попал к вам.


Спецвыпуск Xakep, номер #013, стр. 013-056-6, Сексуальные отклонения и извращения

Сексуальные отклонения и извращения

Спецвыпуск Xakep, номер #013, стр. 013-056-6

Комментарий: засилье рекламы служб "секс по телефону" приводит к тому, что люди с неуравновешенной психикой и сексуальными нарушениями стали искать в них выход своим самым извращенным фантазиям. Иногда при этом страдают совершенно невинные люди, иногда же как будто провидение помогает больному получить необходимую им консультацию врача. В данном случае можно рекомендовать пациенту попросить свою девушку больше говорить ему приятных слов во время занятий сексом - естественно, после выписки больного из нашего стационара и восстановления сексуальной функции. Если она, соответственно, восстановится.

Вуайеризм

Доктор, вы, наверное, уже знакомы со всей нашей тусовкой. Незнайка, Ромашка, Сиропчик... ну, мы персонажей из сказки Носова все время играем. Так вот я - Знайка. Однажды я пришел в гости к Иголочке и застал там Незнайку, который был одет в женское белье и мастурбировал, повернувшись к зеркалу спиной и наклонившись. Он у нас вообще такой затейник. Так вот, не знаю, что на меня нашло, но я спрятался за дверью и начал теребить свой вялый орган, глядя на эту сцену. Я не гей, но в тот момент я хотел засадить Незнайке по самые батарейки. А потом понеслась: я подглядывал за Винтиком и Шпунтиком в их гараже, за Торопыжкой и Кнопочкой, за грязным извращенцем Пончиком, за педиком Цветиком, да много еще за кем. Доктор, а давайте я спрячусь в шкаф, а вы тут помастурбируете на скелет?

Комментарий: вот таким вот образом компании сексуальных извращенцев втягивают в свои ряды новых членов (простите за невольный каламбур). Что характерно, каждый из участников этой "тусовки" нашел свой способ выражения своих антисоциальных сексуальных фантазий - по всей видимости это указывает на то, что они и ранее присутствовали в их жизни и просто подавлялись общественными нормами. В группе же они не только нашли свое выражение и возможность осуществлять их, но и взаимопонимание со своими единомышленниками. Но не это самое опасное - самое страшное здесь то, что они не остановились на этом, и каждый из них продолжает втягивать в эту группировку все новых и новых людей. Положи на место фломастер!

Фетишизм

Доктор, вы не понимаете! Это были ЕЕ трусики!!! Пока все гости сидели в большой комнате, я незаметно пробрался в спальную и вытащил из верхнего ящика шкафа это бесценное сокровище. Я нетерпеливо зажал этот трепещущий, нежный лоскуток между своих колен и начал яростно мастурбировать. Боже, доктор, если бы вы только знали, о чем я фантазировал в эти сладчайшие моменты моей жизни. Однако и этого мне показалось мало - я надел ее изумительные трусики на свой член и начал совершать бедрами вращательные движения, чтобы нежная ткань ласкала мой жаждущий орган. И тут вошла она.

- Я выполню любую твою просьбу, - загадочно сказала она и скинула вечернее платье.

- О-о-о, подари мне свои трусики! - взмолился я.

Я развлекался с этим предметом туалета еще неделю, пока знающие люди не показали мне осциллограф.

Комментарий: вот так извращения могут полностью заменить собой сексуальное влечение к противоположному полу. И даже при возможности совершить полноценный половой акт пациент предпочитает развивать свои сексуальные фантазии. В данном случае смущает только упоминание им осциллографа - необходимо уточнить: принадлежал ли он какой-либо девушке? Если же нет, то это указывает нам на далеко зашедшую стадию заболевания, которую можно купировать только с помощью сочетания работы грузчиком в магазине женского белья и одновременного применения электросудорожной терапии.


Спецвыпуск Xakep, номер #013, стр. 013-056-7, Сексуальные отклонения и извращения

Сексуальные отклонения и извращения

Спецвыпуск Xakep, номер #013, стр. 013-056-7

Дендрофилия

Доктор, а знаете ли вы, как прекрасна молодая сосенка на закате? Когда ты приставляешь к ее дивной кроне остро наточенный топор и говоришь: "Если ты только вскрикнешь - я тебя срублю". А затем начинаешь медленно вводить свой член в узенькое дупло. Хотя чего я перед вами распинаюсь, все равно вы ничего не поймете и будете опять нести свою ерунду про мое детство и Зигмунда Фрейда! Вы пошляк, доктор!!!

Комментарий: типично одушевление больным предмета своего обожания. Равно как и стремление пригрозить насилием в случае воображаемого возможного сопротивления. Данный случай не требует какого-либо фармакологического или психотерапевтического вмешательства, так как действия больного не нарушают социальных норм (он воплощает свои фантазии в жизнь в удалении от общества). Кроме того, больной не считает себя таковым. В случае же прогресса заболевания необходимо будет обратить его внимание на ульи и осиные рои, но при этом возможны осложнения - больной может лишиться возможности заниматься сексом в какой бы то ни было форме (за исключением пассивной). Впрочем, у старика Фрейда и не такие случаи бывали...

Вот так, перец. Читай внимательно и, если заметишь у себя или своих знакомых признаки таких извращений (интересно, как ты заметишь их у знакомых?), то немедленно обращайся к нам! Ведь любые аномалии в сексуальной сфере лучше начинать лечить раньше, пока тебя (или не тебя) еще не задержали на Красной площади, какающим в рот нашей знаменитой мумии. А если в твоей сексуальной жизни царит полный порядок (лежит отдельный список девчонок, которых ты уже развел на раз в неделю), то можем пожелать только одно - не путай имена! А то, перепутав, можно и импотентом стать - перчинки бывают очень темпераментны не только в постели. Удачи тебе в этом нелегком деле - житии нормальной половой жизнью!


Спецвыпуск Xakep, номер #013, стр. 013-072-1, Сексуальные маньяки: преступление и наказание

Сексуальные маньяки: преступление и наказание

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-072-1

Введение в специальность

За всю историю человечества сотни мальчиков и мужиков, девочек и здоровых женщин, бабушек и дедушек, кошек и попугаев становились жертвами сексуальных маньяков. Они подвергались насилию без причины - просто оказались не в то время не в том месте. Знай: маньяки вокруг нас. Приглядывайся к друзьям и подругам, выбирай осторожно, не ешь холодного и острого, улицу переходи на зеленый. И мотай на ус.

Теодор Банди

Этот парень родился в далеком 46-ом году в Америке (штат Вермонт). Все знавшие его люди утверждают, что он был симпотным перцем и никогда никого не обидел бы. Но рос Теди застенчивым, первый раз поцеловался с герлой в 18 лет и в большом восторге от первой "брачной ночи" не был. Зато с 25 лет работал в центре помощи жертвам насилия и даже издал собственную инструкцию по защите от маньяков. Но не долго музыка играла...

Ночью 1 февраля 1974 года пропала 21-летняя студентка юридического университета... Через тринадцать месяцев студенты обнаружили ее могилу в лесных зарослях на окраине города. Рядом было найдено еще пять трупов.

Тед Банди надевал гипсовую повязку, становился в не очень людных местах и делал вид, что меняет колесо или пытается поднять какую-нибудь невперенно тяжелую ерунду. Здесь сердобольные девушки и попадались. Так помогала ему "погрузить лодку" 23-летняя Джанис. Через два месяца охотники на куропаток нашли обнаженные тела ее и еще одной пропавшей девушки со следами зверского сексуального насилия. Еще через месяц пропала 17-летняя официантка, обнаженный труп дочери полисмена со следами изнасилования нашли в канаве. Приблизительно в то же время еще две семнадцатилетние девушки не вернулись домой, и вскоре их изуродованные тела были найдены возле водосточной канавы. И лишь одной Кэрол Даронч чудом удалось избежать смерти, выпрыгнув из машины. Вскоре Банди задержали и поместили в одиночную камеру, но он не растерялся и, похудев на 12 кг, бежал через вентиляционную шахту. Потом маньяк забрался в женское студенческое общежитие, избил до полусмерти деревянной дубинкой четырех подруг, а у двух из них отгрыз от грудей и ягодиц огромные куски мяса. Впоследствии следы зубов стали неопровержимым доказательством его виновности. Еще через два месяца в Лейк-Сити Банди садистски расправился с 10-летней девочкой и "спрятал" ее тело в свинарнике. На этом его деятельность закончилась. После недолгих разбирательств его поджарили на электрическом стуле.

Пол Бернардо

Похождения этого, на вид ничем не выделяющегося парня, в 90-х годах заставили содрогнуться всю Канаду. Вскоре после знакомства с семьей своей невесты он заявил, что очень хотел бы переспать с ее 15-летней сестренкой. Карла (так звали невесту) ничего ненормального в этом не нашла и, отправив всех родственников спать, напоила и напичкала снотворным младшую сестру, а потом для уверенности дала подышать хлороформом. Пол включил видеокамеру и несколько раз подряд изнасиловал ребенка. Потом (своих сил, видимо, не хватало) заставил невесту заниматься лесбийской любовью с сестрой, а сам получал не меньшее удовольствие от созерцания сего действа. Еще немного, и ребенок, захлебнувшись своей блевотиной, умер, не приходя в сознание.


Спецвыпуск Xakep, номер #013, стр. 013-072-2, Сексуальные маньяки: преступление и наказание

Сексуальные маньяки: преступление и наказание

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-072-2

За две недели до свадьбы парочка, пригрозив ножом, заставила еще одну девочку сесть к ним в машину. На сохранившихся видеокассетах видно, что следующие сутки Пол заставлял ребенка, стоя на коленях, называть его королем и просить о сексе. А через сутки девочку задушили электрическим проводом, расчленили труп и сбросили останки в озеро.

Следующую жертву, тем же образом усадив в машину, мучили с особой жестокостью двое суток. На этот раз Бернардо вообразил себя режиссером порнофильма и, заставив жену и пятнадцатилетнюю девочку переодеться в школьную форму, поочередно насиловал их, а в перерывах наслаждался зрелищем лесбийской любви.

Но, в конце концов, жена не выдержала такой жизни и пришла в полицию, предоставив 6 видеокассет с записью всех издевательств и убийств. Эти видеокассеты оказались более чем достаточными доказательствами вины Пола Бернардо.

Питер Гриффит

15 мая 1948 года в английском городе Блэкборне была зверски убита четырехлетняя девочка. Ребенок лежал в больнице с воспалением легких, и уже 15 числа ее должны были забрать родители. Около полуночи 14 мая девочка пропала из своей палаты. Медсестра, обнаружившая недостачу, подняла на ноги всю больницу, а еще через 2 часа безрезультатных поисков было решено вызвать полицию. В четвертом часу утра труп ребенка был найден в высокой траве около забора... Перед тем, как, взяв за ножки, ударить девочку головой о стену, маньяк изнасиловал четырехлетнего ребенка.

Эта смерть была не первой подобного рода. Незадолго до происшествия в подвале разрушенного бомбами дома нашли задушенную пятилетнюю девочку и (независимо от этого) одиннадцатилетнего мальчика, заколотого кинжалом.

Началось следствие, и Холмсам удалось обнаружить отпечатки пальцев маньяка-убийцы. Но в картотеке Скотланд-Ярда никого с идентичными пальчиками не оказалось. Даже поиски за пределами Англии никаких результатов не дали. Тогда было решено проверить отпечатки пальцев у ВСЕХ мужиков в 110-тысячном Блэкборне старше 16 лет. В конце концов, после долгих безрезультатных проверок, когда ни у кого уже не оставалось надежды, Гриффита нашли и арестовали. Вскоре он признался во всех преступлениях и был осужден.

Джон Даффи

Родился и вырос Джон Даффи в набожной ирландской семье и еще в детстве пел в церковном хоре. Но 160 см роста не давали ему покоя всю жизнь. Да еще медики решили, что он бесплоден и, соответственно, свой род естественным путем не продолжит. Эти два факта не сильно радовали Джона Даффи. Его первая жена ушла от него после 6 лет совместной жизни. Перед тем, как заняться сексом, он привязывал ее к кровати, и от ее сопротивления только возбуждался еще больше.

"Творческий путь" Даффи начался в 1982 году с изнасилования недалеко от железнодорожной станции двадцатичетырехлетней женщины. Ей повезло, она осталась жива. В течение еще трех лет всем своим жертвам маньяк сохранял жизнь. Но однажды, случайно увидев в суде одну из своих жертв, он решил, что никто не должен представлять для него опасности и все должны умирать...


Спецвыпуск Xakep, номер #013, стр. 013-072-3, Сексуальные маньяки: преступление и наказание

Сексуальные маньяки: преступление и наказание

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-072-3

29 декабря 1985 года была изнасилована и задушена девятнадцатилетняя Элисон Дей. На ее трупе, выловленном через 17 дней из реки, были обнаружены лишь несколько волокон железнодорожной формы.

Вскоре после этого пятнадцатилетняя школьница, возвращавшаяся домой вдоль железной дороги, была изнасилована и задушена. Вся нижняя часть туловища была сожжена с целью уничтожения следов спермы.

В 1986 году была убита двадцатидевятилетняя секретарша телевизионной компании "Уикэнд". Но доказать причастность Даффи к этому преступлению так и не удалось.

В ходе расследования был составлен список из пяти тысяч сексуальных преступников, в котором числился за издевательства над женой и Джон Даффи. Потом этот список и данные предполагаемого маньяка загнали в супер умный мегапродвинутый компьютер, и тот (ты только прикинь!), проанализировав всю информацию, выдал имя одного - Джона Даффи. Следив за ним две недели, полиция все-таки взяла его с поличным. В ходе обыска в его квартире нашли "Поваренную книгу анархиста" - краткое руководство маньяков, террористов и садистов.

Его обвиняли в трех убийствах с отягчающими обстоятельствами и двадцати семи нападениях и изнасилованиях. Его посадили на 40 лет, и, когда он выйдет, ему будет всего 70. А что дальше?

Коля Джумагалиев

Родился Николай Джумагалиев под Алма-Атой и с детства стал мусульманином. Женщин он считал второсортными существами и особенно ненавидел в них легкое поведение. Все это привело к тому, что ему во сне начали приходить обнаженные женские тела, которые потом распадались на кусочки и разлетались в разные стороны. Вскоре сны начали сбываться...

Свою первую жертву Коля расчленил и засолил в бочке. Вторую - нашли с отрезанными икрами и грудью, i-тую Джумагалиев зарезал ножом, напился крови, оттащил на свалку, надругался над ней, расчленил и закопал тело. Последнюю жертву он изнасиловал, отрезал голову, напился хлеставшей из горла крови (это должно было очистить его душу) и пошел синячить дальше с отрезанной головой в руках. Собутыльники его заложили, и уже на следующий день Джумагалиева арестовали. Но медицинская экспертиза показала, что он псих и шизофреник, а поэтому суду не подлежит. Его отправили в психушку, но во время перевода с места на место он бежал. Еще несколько раз его ловили, сажали в желтые стены и отпускали на свободу. И сейчас он где-то среди нас...

За 2 года Джумагалиев съел семерых женщин. Он насиловал их, убивал, а потом делал пельмени из человечины. Но самое большое удовольствие он получал при виде того, как очередная жертва ест пельмени из мяса предыдущей :-Е.

Марк Дютру

В 1996 году в бельгийском городке Бертрикс пропала четырнадцатилетняя школьница. Ее просто запихнули в машину и увезли. Проснулся ребенок в грязном подвале какого-то дома. Похититель периодически наведывался к девочке и насиловал ее, а дабы она не выходила из состояния оцепенения, ей в пищу домешивали наркотики. Затем ее перетащили в комнату, где уже находилась другая двенадцатилетняя девочка, которая была похищена еще 2 месяца назад.


Спецвыпуск Xakep, номер #013, стр. 013-072-4, Сексуальные маньяки: преступление и наказание

Сексуальные маньяки: преступление и наказание

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-072-4

Но абсолютно случайно один из свидетелей похищения запомнил номер разыскиваемого автомобиля, хозяином которого оказался некий ранее судимый Марк Дютру. Полиция сразу окружила его дом и освободила оттуда двух девочек. В ходе следствия во дворе дома Марка было найдено три трупа: два женских и один мужской. Нет, он не был голубым, просто он замочил своего друга за то, что тот плохо "приглядывал" за детьми (двое из них умерли от голода), пока он очередной раз сидел в тюрьме. Еще за девять лет до этого происшествия (в 1985 году) Марк похитил пятерых девочек и снимал на видеокамеру сцены их изнасилования (в роле главного героя выступал он же), за что и был осужден на 12 лет. Но через 6 лет он попал под амнистию и после освобождения продолжил свою педофилическую деятельность.

Дин Аллен Коррл

Этот парень не ходил с топором в руках и не бросался на улице на всех встречных. Все соседи отзывались о нем исключительно хорошо, но "не все то солнышко, что встает" ((c) Коля Фоменко)... Однажды в полицию заявился один семнадцатилетний парень и сказал, что только что замочил своего тридцатитрехлетнего знакомого - Дина Аллена Коррла. Случилось это после того, как они вдвоем расправились с парнем и девушкой, которых подросток привел для друга. На протяжении трех лет парень выискивал жертв для проведения оргий. Обычно "клиентов" подбирали на хайвее и, пообещав рулезную гулянку, отвозили к Дину. Предпочтение отдавалось парням, но в этот раз найти удалось только пару. За это "поставщик" попал в черный список и вместе с жертвами был прикован наручниками к доске пыток. Переведя все на шутку, ему удалось освободиться от браслетов и, предварительно замочив парочку, пустить пулю в лоб и самому Коррлу. Потом подросток показал полиции места массовых захоронений жертв диких оргий. Ими оказались пляж и сарай для моторной лодки. Общее количество найденных трупов постепенно возросло до двадцати семи. Что заставило семнадцатилетнего перца участвовать в этих оргиях? Ему за каждую новую жертву обещали платить по 200 вечнозеленых (но платили в лучшем случае по 10-20). Знаешь, наверное, есть более гуманные способы заработать такие (и даже бoльшие) бабки.

Л.

Его первой сексуальной партнершей была... мама. Она долго не разрешала ему жениться, а дабы ребенок не страдал от отсутствия половой жизни, сама расслабляла его. Для разнообразия Л. периодически выбирался на природу, где занимался скотоложством. Позже его начали привлекать маленькие девочки. Он приглашал детей в кино и во время сеанса "просил" разрешения пошарить в соответствующих местах своими ручонками. В большинстве случаев он получал разрешение. Одна подруга ему, правда, заявила: "Дашь рубль и лапай". И многие подростки после нее зарабатывали так деньги. Причиной "любви" к детям была, судя по всему, неудача в личной жизни со взрослыми тетками. Даже женитьба в возрасте сорока семи лет не сильно облегчила его жизнь, супружеские обязанности выполнялись с большими проблемами.


Спецвыпуск Xakep, номер #013, стр. 013-072-5, Сексуальные маньяки: преступление и наказание

Сексуальные маньяки: преступление и наказание

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-072-5

Увидев однажды в своем подъезде незнакомую девочку, он заманил ее к себе большим количеством игрушек. Почувствовав непорядок, ребенок хотел было уйти, но возбудившийся от вида голой детской ножки мужик затащил девочку в ванную и закрыл рукой рот. Другая рука пошла шарить по окрестностям. Когда ребенка отпустили, он уже не дышал. Дальше девочку в той же ванной расчленили, а части тела Л. выбросил в сарай и недействующий отстойник.

Гарольд Оути

На его счету "всего" одно убийство с изнасилованием, но этого хватило для того, чтобы поджарить его на электрическом стуле.

Однажды, провожая домой свою двадцатишестилетнюю подругу, он избил ее и изнасиловал. Затем несколько часов мужик пытал студентку каленым железом, изуродовав ее до неузнаваемости, и задушил кухонным полотенцем. А после этого, найдя некрофилию очень возбуждающей, еще несколько раз изнасиловал уже остывший труп. Верховный суд приговорил парня к вышке - смертной казни. Странно, но первые две попытки казнить его, пропустив 2400 вольт, не дали желаемого результата, и смерть была зафиксирована только после четвертого сеанса электрошоковой терапии.

Рудольф Плейль

Следующие события происходили в не известной никому стране Дойчляндии во второй половине 40-х годов прошлого (ХХ) века.

Началось все с обнаружения трупа тридцатидвухлетней женщины с зияющими ранами на голове. Второй находкой был труп двадцатипятилетней девушки, найденный возле лесной дороги. Эта жертва, прежде чем умерла от удара молотка, была изнасилована и ограблена. Следующего "клиента" маньяк хорошо порезал и сбросил в колодец. В Нижней Саксонии он жестоко изнасиловал двадцатитрехлетнюю девушку, а затем убил ее булыжником. Под Траппштадтом нашли труп двадцатипятилетней спекулянтки, еще одну двадцатипятилетнюю девушку маньяк убил подковой, двадцатилетнюю Маргот обнаружили мертвой с множественными переломами и следами изнасилования, сорокадевятилетнюю фрау лесники нашли под штабелем дров. И последней находкой стал проломленный череп молодой женщины. Ни следов, ни улик, ни подозрений у блюстителей правопорядка не было.

Обнаружил себя маньяк абсолютно случайно. Во время теста на алкоголь он, будучи "слегка" синим, рассказал врачам о том, что тогда-то и там-то убил, а потом изнасиловал какую-то женщину. На самом деле он хотел, чтобы о его великих похождениях стало известно только после его смерти. Но не дождался... Хотя полицаи все равно ему не поверили и посчитали Плейля обычным психом. Тогда он сочинил письмо, в котором описывал место захоронения еще одной, пока не найденной жертвы. Приехав на указанное место, следователи действительно обнаружили еще один труп. В конце концов Рудольфа Плейля приговорили к высшей мере наказания, но, поскольку на то время смертная казнь уже была отменена, он отделался пожизненным заключением.

Фритц Хларман

В 1924 году под Ганновером (все в той же загадочной Дойчляндии) на реке Лейне всплыл человеческий череп. Поиски всего трупа ожидаемых результатов не дали, но в результате было обнаружено еще пять черепов. Экспертиза установила, что все они был отделены от скелета острым предметом и что они принадлежали парням моложе двадцати лет. Вскоре полицаи по подозрению в этих убийствах взяли одного сорокапятилетнего гомика, занимавшегося скупкой краденого. Во время нежных и ласковых допросов он сознался во всех преступлениях. Кроме того, он сказал полицаям, где искать остальные части тел. На указанном им месте были найдены кости, принадлежавшие, по мнению экспертов, двадцати четырем различным парням. Сам Фритц вот что об этом говорил: "Я не хотел никого убивать. Мы занимались любовью, от сильного возбуждения я терял сознание, а утром просыпался и находил рядом труп с перекушенным горлом". Несмотря на подозрения в психической невменяемости, его все-таки приговорили к смертной казни.


Спецвыпуск Xakep, номер #013, стр. 013-072-6, Сексуальные маньяки: преступление и наказание

Сексуальные маньяки: преступление и наказание

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-072-6

Андрей Чикатило

Об этом парне ты, наверное, уже неоднократно слышал, но сейчас ты узнаешь о нем еще больше!

Детство у него было трудным: бедность и позор предателя (отец во время войны попал в плен) - все это сыграло отрицательную роль в формировании характера будущего маньяка. В школе его все обижали и подкалывали по любому поводу. Но однажды, будучи уже в десятом классе, он завалил на землю тринадцатилетнюю подругу и, не успев раздеться, ...кончил :(. Ну с кем, блин, не бывает! После этого он поклялся не трогать ни одну тетку, кроме своей жены. Но этот эпизод, по мнению психиатров, стал одной из причин рождения в таком хорошем мальчике садиста и маньяка.

Работая учителем в школе, Чикатило под предлогом оказания помощи в выполнении заданий подсаживался к детям и лапал их, заходил в комнаты к герлам в тот момент, когда те переодевались, постоянно играл в карманный бильярд. После того, как его выгнали из школы за приставание к одной ученице, он нашел новую работу, где сконцентрировался на мальчиках. Один парень, проснувшись ночью, застал Чикатило, склонившегося над ним и лапающим его член. Потом еще один, потом другой... Но это еще ничего. В 1982 году начали находить детские тела со следами насильственной смерти. Вся ростовская милиция напрягла свои мозги (будем это так называть) и стала прорабатывать множество вариантов. Десятки подсадных уток ездили на электричках, переодевались бомжами и ловили рыбу. Но никаких результатов :(. Доблестную милицию маньяк, видимо, чуял издали.

Последнее свое убийство Андрюша совершил аж в 1990 году!!! Но случайный свидетель запомнил его, а потом Чикатило вспомнил и один мвд-шник, проверявший документы. После недолгого наблюдения маньяка все-таки взяли. Сначала он все отрицал, но на десятый день потихоньку начал раскалываться. Чикатило съезжал на то, что действовал без предварительной организации, жертв выбирал рэндомом, и начиналось все добровольно.

Свою первую жертву он подкупил... жвачкой. Когда девочка зашла к нему домой, маньяк повалил ее на пол и стал срывать одежду. Крик перепуганного ребенка и вид крови возбудил Чикатило еще больше. В порыве страсти девочка была задушена. Кстати, по этому делу был осужден и расстрелян Александр Кравченко.


Спецвыпуск Xakep, номер #013, стр. 013-072-7, Сексуальные маньяки: преступление и наказание

Сексуальные маньяки: преступление и наказание

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-072-7

Одну из последних жертв, одиннадцатилетнего мальчика, он настолько изрезал ножом, что на первый взгляд это могло показаться дробью. На теле ребенка было обнаружено 42 колотых раны. Перед тем как мальчик умер, Чикатило отрезал ему яички.

В большинстве нападений холодное оружие выполняло роль члена. На многих телах экспертами были обнаружены раны, в которых клинок, не выходя на поверхность, совершал до двадцати движений в противоположные стороны.

И все-таки у нашей доблестной милиции была возможность остановить маньяка еще в 1984 году. Тогда его задержали за приставание к подросткам. Но, обнаружив, что у него вторая группа крови, Чикатило отпустили. В это время в розыске находился человек с четвертой группой крови, поскольку на теле девятилетнего мальчика, убитого в 1982 году, были найдены следы спермы этой группы. А по всем законам криминалистики - какая сперма, такая и кровь. Но Чикатило оказался исключением...

В итоге на него повесили 53 убийства, но сам он говорил, что жертв было более семидесяти.

Эдик Шимяков

Да, попался на некрофилии и наш брат. Слишком крепко дружил Эдик со своим железным писюком, Инетом и порно-сайтами. Такая дружба впоследствии привела к прогрессирующей импотенции, а та, в свою очередь, - к отсутствию нормальной половой жизни. Он стал ненавидеть всех теток настолько, что был готов их съесть...

На жертв Эдик нападал прямо на улице, закалывал ножом или душил удавкой. Затем с трупом совершал акт некрофилии. Сперва были попытки изнасилования живых девушек, но маленький друг подкачал :( - акт все никак не удавался. После этого он и переключился на трупы. По завершении полового акта Эдик отрезал ножом любую понравившуюся часть тела жертвы и аккуратно упаковывал ее в пакет. Дома же с удовольствием ел человечину с клюквой, посыпанной сахаром. Не жадничал, коту тоже доставалось. После трапезы с чистой совестью и отличным настроением парень опять возвращался к своему железному другу.

Таким образом за 6 месяцев похождений Эдик убил, изнасиловал и съел 18 человек.

Так что подумай, перец, может хватит сидеть перед компом? Пойди лучше позажигай с какой-нибудь подругой, выпей с друзьями пивка или, в крайнем случае, почитай "ХакерСпец" ;).


Спецвыпуск Xakep, номер #013, стр. 013-076-1, Групповуха: бесплатное превью

Групповуха: бесплатное превью

Спецвыпуск Xakep, номер #013, стр. 013-076-1

Даниил Шеповалов (dan@real.xakep.ru , www.danya.ru)

"Все равно садись! - закричал Козлевич отчаянно. - Подвезу даром. Пить не будете? Голые танцевать не будете при луне? Эх! Прокачу!"

Пусть тот, кто ни разу не мастурбировал под одеялом, фантазируя об оргии со своими одноклассницами, первым бросит в меня камень! А-а-а, больно же!!! Гриф, а ну положи булыжник на место! А ты, МэдДок, руку из-за спины убери. Ну ладно, согласен: одноклассницы у всех разные были, но о хорошей групповухе наверняка мечтал каждый. Я даже соц-опрос проводил: "Согласны ли вы заняться групповым сексом?". Результат потрясающий: из 100 опрошенных парней на участие в оргии согласились все 100. А из 100 девчонок по морде лица мне дали 60, презрительно (и в то же время оценивающе =)) осмотрели с ног до головы - 30, кокетливо сказали "к такому я еще не готова" - 9, а согласилась всего одна.

Дас ист фантастиш

Вообще групповуха - это сексуальное отклонение. Так почему же практически каждый парень начинает пускать слюни при одном только упоминании о возможной оргии? Неужели мы все - извращенцы? Тут все просто: в отрочестве мы могли кончить от одного вида голой сиськи, в юношестве - занимаясь петтингом с красивой девушкой. А в более-менее зрелом возрасте? Когда на нас со страниц журналов, экрана телевизора и рекламных щитов смотрят миллионы обнаженных топ-моделей? Когда мы полдня проводим в общественном транспорте, зажатые безликой толпой между двух особей женского пола с буферами 6-го размера? Именно тогда и наступает сексуальная пресыщенность, хочется новых острых ощущений. И групповой секс, несомненно, их дает. Во-первых, это крутые тактико-технические параметры получения удовольствия. "Когда в тебя входят сразу три мужика, можно упасть в обморок от наслаждения", - вот что говорит нам опытная в таких делах девочка Катя. Охотно верю. Если тебя со всех сторон одновременно ласкают три девчонки - это, блин, фишка, никто не спорит. =) Во-вторых, все мы внутри немного извращенцы, и групповуха дает легкий выход нашим тайным маленьким фантазиям, маниям и извратам. Кому-то нравится подглядывать за действиями других, кому-то - чувствовать себя султаном, повелителем нескольких женщин. Разные у всех баги в мозгах...

Тусы бывают разные

Самые идейные любители группового секса - это свингеры. Просто семейные пары, которые периодически встречаются и занимаются сексом, поменявшись друг с другом партнерами (женами и мужьями). Нафига? А знаешь ли ты, почтеннейший, что секс в семейной жизни очень часто превращается в рутину. Одни и те же позы, одни и те же крики "только не останавливайся", одни и те же сиськи, наконец. 2/3 моих замужних знакомых признавались мне (по синьке разумеется), что иногда ходят налево, чтобы хоть как-то разнообразить свою сексуальную жизнь-жестянку и потом с новыми силами наброситься на мужа. Так вот: свингеры, типа, все это в полной мере осознают и считают, что на время поменяться партнерами - это очень полезно для поддержания в семье покоя и уюта. И, причем, это ни фига не измена, потому как все происходит открыто и с обоюдного согласия. То есть это гораздо лучше, чем завести любовника или любовницу на стороне. Существует очень много свинг-клубов, куда люди приходят, раздеваются и начинают усиленно разноображивать свою жизнь. Порой, кстати, для того, чтобы попасть внутрь такого клуба, нужно показать свидетельство о браке со своей пассией. Внутри же царит полная анархия: кто-то совокупляется во всевозможных комбинациях, кто-то любуется на все это. Есть и другая крайность - оргия ради оргии, без всяких возвышенных идей и обмена любезностями. То есть просто люди, которые любят групповой секс, собираются вместе и... наслаждаются общением. А бывает так, что люди просто встречаются отметить День Космонавтики, нажираются в хламину, а потом кто-то выключает свет. Другая распространенная фишка - корпоративные секс-вечеринки. Это когда тебя всю неделю трахает на работе босс, а в субботу ты трахаешь его жену. Шутка. Просто компанией устраивается какая-нибудь презентация, которая плавно перетекает в групповой секс. Считается, что подобное мероприятие весьма способствует укреплению командного духа и снимает стресс. Действительно модная фишка, которую мы зачем-то переняли у загнивающего Запада. Я однажды еле ноги унес с такой "презентации".


Спецвыпуск Xakep, номер #013, стр. 013-076-2, Групповуха: бесплатное превью

Групповуха: бесплатное превью

Спецвыпуск Xakep, номер #013, стр. 013-076-2

Теперь насчет танго втроем. Сочетание "одна девушка + два парня" в реальной жизни встречается довольно редко, обычно на студенческих попойках физфаков. А вот "один парень + две тетки" - это уже объективная реальность. Обычно мужья напрягают своих жен затащить в постель подругу. Женщины от таких экспериментов удовольствие получает редко - слишком уж у них развито собственническое чувство, но подруг все-таки приглашают, чтобы угодить мужчине. Помимо старых добрых гетеросексуальных оргий бывают и гомосексуальные (ах, какой ужас!). Оставим в покое поэтессу Сафо с ее проказницами-девчонками и островом Лесбос, в наше время все гораздо проще: идешь в гей-клуб, там заваливаешься в Dark Room и телемаркет. Другое дело - сатанинские оргии, когда какой-нибудь магистр черной магии лишает девственности одновременно 666 девушек на нарисованной кровью пентаграмме в дыму серных благовоний. Или когда группа товарищей, вымазавшись кровью жертвенного ягненка, грязно совокупляется друг с другом, служа таким образом черную мессу Вельзевулу. Чем бы, как говорится, дитя ни тешилось - лишь бы не человеческими жертвоприношениями... Психоделический запой 60-х в Штатах породил немало общин хиппи, в которых люди ежедневно практиковали групповой секс совместно с приемом различных психоделиков. Последствия подобных экспериментов ты можешь легко наблюдать на кривых кислотных лицах многих 30-40-летних америкосов. Вообще, неумеренный прием алкоголя и наркотиков - довольно частое явление для групповух. И весьма сомнительное.

У нас

Кстати, групповой секс - это явление, характерное не только для загнивающего Запада, разрываемого империалистическими противоречиями, как метко заметил товарищ Ленин. Языческая Русь весьма славилась своим праздником Ивана Купала, в ночь на который по лесам бегало все дееспособное в сексуальном плане население и всячески совокуплялось, празднуя тем самым торжество жизни. Сие явление христианские идеологи впоследствии назвали "свальным грехом" и преследовали по всем законам джихада, как и многие другие проявления язычества.


Спецвыпуск Xakep, номер #013, стр. 013-076-3, Групповуха: бесплатное превью

Групповуха: бесплатное превью

Спецвыпуск Xakep, номер #013, стр. 013-076-3

Где подстава

За все излишества, в том числе и сексуальные, рано или поздно всегда приходится платить. Так что если ты большой любитель свального греха, будь готов, что однажды придется обратиться к доброму седому доктору с понимающей улыбкой, который будет настойчиво выяснять, не хотел ли ты в детстве свою маму и часто ли подглядывал за писающей сестренкой. Возьмем для примера тех же свингеров. Если отбросить всякие умные идеи насчет сексуального разнообразия, то останется всего лишь банальный мазохистский комплекс. Действительно, как же это мило сердцу морального мазохиста: понаблюдать за изменой своей жены. И сколько бы ты не прятался за свои якобы широкие взгляды на сексуальные отношения, подсознание все равно возьмет верх, и наружу вылезет еще более банальная ревность. Та же самая ревность проявится еще быстрее, если ты любитель комбинации 1+2. Особенно будет тоскливо, если ты один, а теток двое, причем одна из них - твоя близкая подруга. В таком случае очень скоро пойдут наезды из цикла "А вот ей ты больше внимания уделяешь!", "Почему это я должна ее ласкать, пока она на тебе прыгает?", "Какого хрена ты на нее кончил? Она тебя больше возбуждает, чем я?". Замечательно выходит, правда? Другая опасность групповухи заключается в том, что на нее очень быстро подсаживаешься. Ну в самом деле, ощущения от одновременного орально-генитального контакта с несколькими партнерами попросту несравнимы с обычным сексом. Здесь в несколько раз больше рецепторов раздражается, да еще и всяческие извращенческие области мозга активизируются. Попросту говоря, секс с одной теткой тебя перестанет вставлять. А когда ты полностью перейдешь на оргии, то столкнешься с проблемой поиска партнеров. Пакость в том, что если ты несколько раз встречаешься с одними и теми же людьми, то они перестают тебе быть чужими и начинается всякая лажа: один человек тебя начинает раздражать, другого ты ревнуешь, третьего стесняешься. Поэтому больше двух раз одной и той же тусой развлекаться не принято. А где их каждый день искать-то, новых партнеров, если из сотни опрошенных девочек только одна на оргию согласна? Кстати, насчет сотни опрошенных девочек. Очень часто мужики буквально силой приводят своих подружек на такие тусы. Ну не силой, конечно, а добровольно-принудительно: просто девочка обычно боится потерять мучачоса, хочет удовлетворить все его желания и поэтому соглашается, никакого особого стремления к групповухе не испытывая. Естественно, ничего чудесного из этого не получается. Сплошные сопли, слезы и отрезанные в порыве ревности члены. Опять же, на подобные тусы народ приходит по различным причинам. Ты, например, - чтобы просто получить удовольствие, какой-нибудь додик - из-за своего комплекса сексуальной неполноценности, знакомый маньяк - из-за жгучего стремления всех трахнуть, а Вася Пупкин - потому что это "типа, модно". Ясное дело, что это серьезно отражается на качестве вечерины.


Спецвыпуск Xakep, номер #013, стр. 013-076-4, Групповуха: бесплатное превью

Групповуха: бесплатное превью

Спецвыпуск Xakep, номер #013, стр. 013-076-4

Как быть?

Ууу, думай сам, как быть. Если ты уже весь извелся и третий год не вылезаешь из раздела "Group" на популярном порно-сайте, то лучше уж реализуй в реале свои фантазии, пока крыша в Баден-Баден не уехала. Может, тебе и не понравится. Только десять раз подумай перед тем, как увлечь в оргию дорогого тебе человека. Ну а если тебя нормальный секс вполне устраивает, так зачем лишний геморрой искать? Факт участия в групповухе не сделает тебя круче, имей это в виду. И обязательно предохраняйся.


Спецвыпуск Xakep, номер #013, стр. 013-078-1, 5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

Спецвыпуск Xakep, номер #013, стр. 013-078-1

Urix (spora_2k@mail.ru), Щикатиллер (dodge@xakep.ru)

Среди книжек по сексу больше всего на слуху восточные руководства. Почему они популярны, я понять не могу. Разве что сказывается болезненное увлечение азиатками. Мне попавшиеся восточные книжки не понравились - таинственности больше, чем реальной пользы. Для того чтобы что-то понять, надо здорово прогрузиться, хотя в целом - те же яйца, только в профиль. Гораздо проще и приятнее читаются западные и особенно российские авторы. Время издания - чем свежее, тем лучше.

"Энциклопедия тантры"

Составитель: В. Нугатов

Слово "энциклопедия" в названии надо понимать буквально, все статьи расположены в алфавитном порядке. Поэтому последовательно изучить какую-нибудь тему не получится, придется пользоваться поиском по названию. А для этого названия надо знать, они не на русском, естественно. Я, например, так и не нашел рассказов о многочасовых секс-марафонах, приписываемых службой ОБС (одна бабка сказала) тантрическому сексу. Так что, скорей всего, книжку придется листать. Заодно разомнешь пальцы для дальнейших действий.

Немного порывшись, можно найти Кама-сутру или узнать, что тантра - "научно-экспериментальный метод расширения человеческого сознания и человеческих способностей". Обрати внимание - ни слова на нашу тему! Дело в том, что секс является одной из многих составляющих тантры. Поэтому не получится его оставить, а тантрическую культуру со всеми ее терминами, богами и традициями - куда-нибудь слить.

Оформление неплохое: твердая обложка, множество иллюстраций, есть цветные врезки. Язык вполне доступный, если бы не сотни слов вроде "сурьякандрасиддхи" или "пасчимоттанасана", которые и читать не хочется - не то что запоминать.

Книгу можно порекомендовать перцам, которые находятся в безмерном восторге от древнеиндийской культуры или уже давно занимаются этой темой. Остальным будет проще взять что-нибудь не столь специфичное, потому что, кроме этой самой культуры, все остальное можно прочесть с меньшими затратами сил.

"Тантрический Экстаз"

Автор: Джон Мамфорд

Если ты поклонник Андрея Романовича Чикатило - эта книга, безусловно, для тебя. Во-первых, только здесь можно найти ответ на вопрос: "что такое тантрический секс", узнать, как же это все-таки здорово и как хоть иногда добиваться тантрического экстаза. Во-вторых, данная книга способна научить тебя сексуальной магии, молитвам или даже заклинаниям. Говорят, после выполнения некоторых описанных обрядов тебе отдастся любая девушка и даже сам Мэрлин Мэнсон. Но проверить этот факт у меня не было времени - изучишь сам.

Также в талмуде присутствует целый рассказ об оральном сексе, который здесь носит простое и легкое название "аунариштака". Небольшая басня написана и об анальном сексе, который правильнее всего называть "адхората". Кстати, если ты все еще смущаешься предложить своей девушке анальный секс, то скажи ей что-то типа: "Любимая, у меня для тебя сюрприз. Сегодня ночью мы займемся адхоратой, а после поедем к Васе и устроим аунариштаку...".

Естественно, такая книжка не может не сопровождаться рисунками и фотографиями. Они присутствуют, но просто отвратного качества, в черно-белом варианте. Поэтому смотреть представленные позы в книге не стоит - все равно ничего не поймешь. В общем, книга для извращенцев, которые не боятся потерять своего партнера после попытки испробовать описанные методы удовлетворения. Также книгу хорошо будет почитать в теплой компании друзей, посмеяться и немного расширить свой кругозор.


Спецвыпуск Xakep, номер #013, стр. 013-078-2, 5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

Спецвыпуск Xakep, номер #013, стр. 013-078-2

"Мистический секс"

Автор: Луис В. Милдмэн

Автор рассказывает о том, что современный уклад жизни на Западе, и особенно западные религии, на которых он был основан, подавляют в человеке чувство естественной сексуальности и его проявления. В частности, запрещают, регламентируют и контролируют занятия всякими полезными и приятными делами, к тому же вполне естественными. В противовес такому подходу предлагается философия, основанная на восточных учениях. В идеале - это равенство мужчины и женщины и объединение их с Космосом. То есть - полная гармония и все, что из этого вытекает и капает в виде здорового секса. Конечно же, и тут тоже полно всякой ботвы и запудривания мозгов, так что особо не обольщайся.

Книжка написана довольно давно, и надо признать, что многие тенденции постепенно входят в жизнь. Но идеализма много, а мечты осуществляются где-то в бесконечности. Если же не терпится приобщиться прямо сейчас - попробуй, и тебя отымеют во все дырки, сядут на шею и ноги свесят. В общем, чтиво неоднозначное, ознакомиться стоит и подумать есть над чем.

Рекомендуется тем, кто помнит, что пальцы, язык и остальное прекрасны, но главное - все-таки мозги.

"Тайны японской спальни"

Автор: Японский народ

Это японская кама-сутра, понятная только им самим. Например, лица актеров, которые позировали для данной книги, предстают перед тобой в японских масках, что смотрится очень смешно. Кстати, все фотографии сделаны по образу древних гравюр. Система такая: вверху гравюра, а внизу модели изображают специально для тебя, что должно получиться. Содержание книги совершенно непонятно: медицина любви, тайные наслаждения, эротический массаж и прочая пурга. Зато я узнал, что под "изысканной любовью" японцы понимают траханье рядом с собачками, птичками и овечками. Как и подобает, есть такие материалы, как позы любви и любовные игры. Существует небольшой рассказ о "досэйай" (однополая любовь). Иллюстрации сделаны в хорошем качестве, но чтобы увидеть "нужные" элементы японцев - придется напрячься, так как свои японские гениталии они тщательно скрывают.

Если ты японец (или твоя девушка - японка) - беги в магазин за книгой, так как это история твоей страны. Иначе даже не открывай книгу: два дня стоять не будет...

"Совершенствование мужской сексуальной энергии"

Авторы: Чиа М., Винн М.

Древние китайцы считали, что мужику вредно налево и направо тратить сперму. От этого, вроде как, цвет лица портится и вообще упадок сил полный. Странно только, что никакие современные исследования этого не подтверждают. Ну да ладно, китайцам лучше знать. Вон как сами-то экономят - их уже полтора миллиарда. Так вот, под это дело подогнали развесистую идеологию, разработали упражнения всякие - типа, задержать дыхание и втянуть в себя интимные части тела 36 раз (а если 37, отвалится что-нибудь? а 35 - эффект не тот?)... В результате герой, освоивший эту технику, может произвольно управлять семяизвержением. В лучших традициях продаж всякой шняги по ТВ обещается, что все будет пучком, и приводятся "впечатления учащихся". Учащиеся, конечно, просто стонут от восторга, при этом мешая спать соседям.


Спецвыпуск Xakep, номер #013, стр. 013-078-3, 5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

Спецвыпуск Xakep, номер #013, стр. 013-078-3

Если тебя не смутит лексика, а также все эти разговоры о точках, тонких энергиях и прочие мозговые выкрутасы - можешь под свою ответственность попробовать. Обязательно напиши, что получилось.

"Инь - Ян. Китайское искусство любви"

Автор: Чарльз Хьюмана Ван Ву

Следует заметить, что такая книжка должна содержать иллюстрации. Однако в данном экземпляре не было замечено ни одного фото и даже ни одного рисунка, только текст. Господа, как же так?! Японцы и то не постеснялись показать себя, а вы, китайцы, хуже, что ли?! Это уже полная хана.

Зато только здесь я смог найти целую главу, посвященную возбуждающим средствам внутреннего и наружного применения. Скажешь, это не извращение? Однако прямо здесь же написана целая глава об отношении китайцев к извращениям (мол, они этого не любят :)) и различным видам приспособлений для секса. Еще мне запомнилась глава об эволюции проституток в Китае.

Это книга для тех, кто любит Китай и его историю вместе с проститутками, ненавидит извращенцев и различные приспособления. Также рекомендуется любителям почитать, так как смотреть здесь вообще нечего. А ведь могла бы получиться хорошая книженция!

"Секс от и до"

Автор: Тревор Дей

На вид талмудик вроде небольшой, но разделов весьма и весьма много. Для начинающих приготовлен курс молодого бойца: физиология, контрацепция и позиции. Для чуть более продвинутых раскрошена такая полезная тема, как взаимоотношения и уход от рутинности. Например, из книги я узнал, что большинству пар понравится, когда при совокуплении они будет флэймить друг друга трехэтажным крепким словцом. Так что в следующий раз, когда тебе придется заниматься этим, опробуй следующую фразу на партнерше: "Ах, какая же ты у меня сучка! Сейчас я тебя ***, %;%?*...". Интересно, как отреагирует твоя девушка на такое обращение?

Также разжеваны темы планирования зачатия (интересно, при зачатии тоже надо материться?), здоровья, влияния возраста. Для тех, кто уже рвется в бой с шилом в мягких тканях, холодный душ - заболевания и правонарушения. Написано просто, без особых подробностей, обо всем понемногу. Книжка современная и для ознакомления подойдет очень даже хорошо.

Из минусов надо отметить, что она все же переводная, поэтому данные приводятся по США и Великобритании. Большое упущение - про альтернативные виды секса сказано мало, нет даже твоих любимых кошечек и собачек, не говоря уже про групповые варианты с водоплавающими и старушками. Оформление бледновато, картинок хочется побольше.

"Сексуальные позиции"


Спецвыпуск Xakep, номер #013, стр. 013-078-4, 5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

Спецвыпуск Xakep, номер #013, стр. 013-078-4

Автор: Рози Хьюджес

Думаю, эта книга сделана, чтобы заработать деньги, так как читать здесь совершенно нечего, но зато можно приколоться над фото. Например, стоит только посмотреть, как надо правильно заниматься "этим" на мотоцикле, - и твое настроение тут же повысится. Такое ощущение, что книга написана для полных чайников-девственников. Присутствуют такие разделы, как "эротические игры" или "секс разных народов мира". Кроме стандартных поз, которые можно разделить на "стоя", "лежа" и "сидя", здесь описана (а точнее сфотографирована) еще одна: "вниз головой". Но, видимо, авторше и этого не хватило, чтобы закончить книгу, и тогда она добавила раздел "сексуальные проблемы", в котором дает краткую характеристику СПИДу, импотенции и прочей шняге.

В общем, читать совершенно нечего, а фотографии можно было и получше сделать (от таких фото лично у меня все падает). Купи лучше диск с порнухой.

"Радость секса. Книга о премудростях любви"

Автор: Комфорт А.

Судя по всему, работа над вторым изданием велась вскоре после обнаружения ВИЧ. Со второго же издания делался и перевод на русский, поэтому во всей книге прослеживается легкая истерия на тему СПИДа. В остальном все прекрасно: язык простой, тексты читаются легко, темы разнообразные, оформление - вообще просто супер, особая гордость. Большинство рисунков все-таки черно-белые, зато все естественно и формат большой. На некоторое время порносайты отдыхают ;).

"Чудо секса. Как рассказать об этом ребенку: Руководство для родителей и педагогов"

Авторы: Уилки Дж., Уилки Б.

Вот подтверждение тому, что не только в родном отечестве ограничивали сексуальную свободу. Книжка пригодится, если тебе интересно знать, как терзают своих чилдренов задвинутые американцы. Полезные и оригинальные мысли здесь тоже, конечно, есть - они есть в любой книжке. Но надо знать, что выбрать. Стиль написания прямо противоположен советским изданиям. К тому же, хорошо видно, что книга переводная, так как пестрит особенностями жизни американского общества. Но суть та же: туда не ходи, сюда не ходи - снег башка попадет, совсем мертвый будешь. Причем, чтобы повысить эффективность своей вредительской деятельности, авторы предлагают родителям объединяться и давить детишек всем скопом! А потом некоторые удивляются, что у повзрослевших киндеров полно комплексов и траблы в личной жизни. От параноидальных обереганий и не такое бывает. Некоторые от такой книги - вместо того, чтобы по ночам мирно спать дома - пойдут на кладбище, да накопают парочку еще теплых жмуриков...

"Евреи и секс"

Автор: Жорж Валенсен

Совершенно непонятно, зачем была написана данная книга и что пытался автор этим показать? Известно, как евреи относятся к сексу - дети-то у них рождаются так же, как и у остальных! В основном здесь описывается обычная семейная жизнь евреев: кто в доме хозяин, их обычаи и традиции. О сексе здесь почти нет и речи! Так что книга, скорее, поможет тебе узнать больше о евреях как о нации, нежели о сексе в принципе...

"Девочка - подросток - девушка: Пособие для учителей"


Спецвыпуск Xakep, номер #013, стр. 013-078-5, 5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

5 кило макулатуры для начинающих секс-маньяков. Обзор книжек по сексу.

Спецвыпуск Xakep, номер #013, стр. 013-078-5

Авторы: Хрипкова А. Г., Колесов Д. В.

Когда мы брали эту книжку, для ритуального втаптывания в грязь все уже было готово. Дело в том, что у нас аллергия на издания типа "Настольная книга для девочек". При виде похожих словосочетаний все звереют, начинают точить клыки и рыть копытом землю. Я очень удивился, когда на этот раз все обошлось. Даже сказал бы, что, несмотря на возраст, она посовременнее некоторых американоидных творений, описанных выше.

По отношению ко всей книжке это, пожалуй, слишком жирный комплимент, хотя при желании и в советской макулатуре можно найти интересную инфу (исследования, статистику). Только ее придется фильтровать. Если повезло и книжка попалась попроще, текст обычно написан нормальным языком, зато часто используются нудные заумные цитаты. Но большинство советских изданий рассчитаны на титанов мысли и написаны соответственно. То есть так, что читать их невозможно. Похоже на медицинский справочник, скрещенный с классиками марксизма-ленинизма. Попробуй проникнуться:

"Как отмечал Л. И. Брежнев на торжественном заседании, посвященном 60-й годовщине Великой Октябрьской социалистической революции, для всех сфер жизни и развития нашего общества все большую роль будет играть уровень сознательности, культуры, гражданской ответственности советских людей". Сколько секса и скрытой эротики, а?

"Половой вопрос"

Автор: Форель А.

Ну и напоследок раритет - дореволюционное издание. Это два тома под одной обложкой. Обложка твердая и без всяких опознавательных знаков, поэтому на фотке первый лист. Все картинки собраны в конце книги (в тексте их нет совсем), есть и цветные. Читать тяжело, так как используется дореволюционное написание, хотя язык простой. Содержание - нечто среднее между медицинскими и научно-популярными книгами. Первый том - анатомия, физиология, психология, болезни и половые отклонения. Второй том полностью уделяется смежным вопросам, вроде внешних условий жизни, этики, религии и права. Есть разделы о гигиене и контрацепции. Чего здесь нет - так это техники секса. Хотя, в принципе, она очень проста - заняться, при необходимости повторить. Пользуйся на здоровье!

Спасибо перцам из магазина "Белые Облака" (www.clouds.ru) за то, что дали книжки подержать!


Спецвыпуск Xakep, номер #013, стр. 013-082-1, Купальники для чайников

Купальники для чайников

Спецвыпуск Xakep, номер #013, стр. 013-082-1

В. Зубилло, М. Удянский (Lapkarelief@mail.ru)

Глядишь в глубь веков и молча шизеешь: сколько же людей страдало за нефиг делать из-за дурацких условностей. Майн готт, скажешь сам себе, едва только вдумаешься, что, Билл Гейтс знает когда, - еще в лохматые-бородатые годы - наши человеческие предки купались, извините за выражение, билл гейтс знает в чем. В каких-то нижних сорочках, пижамках в сиреневый цветочек (спакуха, плэйбоевского зайца тогда еще не было), опущенные в модные расшитые панталоны (это перцы) или завернутые в покрывала (это чиксы). В общем, прикид был столь же мудреный, как программа дефрагментации виндов, сколь и загадочный - ну, типа, нужен ли он вообще. Некоторые, не раздеваясь, плескались: не слабо им было, наверно, плюхнуться в водоем прямо в спецодежде - в шлеме, а то и при полном железе, или в расшитом камзоле. При этом оцени специально огороженные места - купальни. Они были раздельными: мужскими и женскими, чтоб никто не увидел ногу выше колена, прыщик у пупка, засос на соске или сквозь мокрую материю не распознал растительность где надо и прочие интересности - как у дам, так и у средневековых перцев.

Плохо же тогда приходилось сексуальным маньякам. Впрочем, водные процедуры принимали и нагишом - находились энтузиасты. Это, само собой, вызывало особый пристальный интерес к купанию у всяких чикатил и поднимало у последних его рейтинг в ряду иных хитроумных способов убить время. Главное - найти подходящий укромный кустик для засады возле какого-нибудь деревенского пруда, и можно не только кайфануть от эротического шоу забесплатно, но, вовремя молниеносно появившись, по полной приаттачиться к нагим формам (а то и пригласить жертву обратно в засаду - "предаться плотским утехам").

Да что там говорить, женщины особенно были зажаты в тесные форматы приличий. Потому уже в конце ХIХ века тетки начали активно качать права и качали до тех пор, пока наконец не дорвались до высшего образования. Вимен же, которым больше всех надо, вошли и во вкус к новым оттягам: типа гольфа, тенниса, велосипеда. Но облом - костюмчик у них был ни фига не в кассу. Тогда портным и прочим кутюрье пришлось выдумывать, во что бы сорвавшихся с цепи дамочек нарядить, чтоб и удовольствие обрести, и невинность прикрыть. Примерно так и образовались всякие специальные костюмчики для разных занятий - по травке за мячиком побегать, по песочку на велике погонять и на пляже засветиться. Теперь прикинь: легкое платье, в котором вместо длинной юбки - панталоны или шаровары, а под платьем - корсет (такая фиговина для саппорта талии и сисек). В наборе прилагаются всякие чулки, специальные туфли, шляпка и зонтик. Это не маскарадный наряд для грядущего хеллоуина, и не западло для соседки - позвонить в дверь и сделать ей, падающей в обморок, отвязный книксен. Это натуральный купальный костюм начала XX века. О каком сексе здесь говорить? Во-первых, тетки были конкретно запакованы. Во-вторых, как известно, взрыв смеха, в том числе и от внешнего вида подружки, наносит эрекции чистый вред, как Red Code - диску С. В-третьих, мужеский пол не отставал и рядился в обтягивающие такие комбинезончики из хлопчатобумажного трикотажа, причем самыми модными считались костюмы в сине-белую полоску. Чуть позже появились красные треугольные трусы. Что и говорить, всю жизнь мечтала уединиться за утесом с перцем в таком наряде.


Спецвыпуск Xakep, номер #013, стр. 013-082-2, Купальники для чайников

Купальники для чайников

Спецвыпуск Xakep, номер #013, стр. 013-082-2

Перед Первой Мировой и после Первой Мировой

1910 г. во многом знаменателен: всякие сумасбродные герлы отобрали у мужчин их эти самые трикотажные костюмчики. Наверняка какая-нибудь безбашенная парочка прикатила на море с одним костюмчиком на двоих - ну и отрывались по полной программе. С той поры каждый год появлялись новые фишки - чиксы вошли во вкус стриптиза, но оголялись очень медленно: вырезали сердечки и цветочки на бедрах и животе, украшали свои "водолазные костюмы" оборками, ленточками, рюшками, поясочками - чтоб было за что потянуть в неотложном случае.

После Первой Мировой войны наконец сняли корсет - должно быть, не один перец обломал зубы и ногти о его китовые усы. Но вместо него в 1914 г. (что называется, не долго мучилась старушка!) американка Мери Ф. Джекобс выдумала бюстгальтер - этот трудно поддающийся вскрытию сейф, куда наши подружки запихивают деньги, драгоценности, записки, компакт-диски, ключи, куски поролона, ваты и некоторые части тела (у которых эти части есть).

Коко Шанель сварганила первые купальники из джерси и пляжные сандалии к ним. В 30-е годы появились прабабушки современного прикида для пляжа: закрытые (цельные) и открытые (трусы и лифчик) женские купальники. Что касается мужских плавок, то материалы для их пошива использовались только натуральные, поскольку синтетики еще не существовало. Покрой и расцветки были довольно скромными, под девизом "у моей крошки есть одна маленькая штучка".

Бикини и нудистика

В 1946 году америкосы рванули бомбу - испытывали оружие вблизи атолла Бикини. Началась гонка вооружений, от которой не пожелали отстать и неуемные тетки. Крутой бомбой стало появление в том же году купальника, состоявшего из узенького бюстгальтера и ну очень коротких трусиков. Пиплы так затащились от этого, что рождаемость поползла вверх. Бриджит Бардо тут же натянула бикини - и давай вертеть своим аппетитным задом в фильме "И создал Бог женщину" (Бог, Бог, а не Билл Гейтс!). Нечего и говорить, любители клубнички облегченно вздохнули: процесс пошел по нужному каналу. На курорте только и разглядывай рвущиеся на свежий воздух и под ультрафиолет тугие и волнующие формы. Раздельный купальник сделал курорт предметом мечтаний многих миллионов людей и местом действия их эротических фантазий. К тому же, ХХХ-сайтов тогда еще не было, тусоваться народу было негде - ну да это так, к слову.

Как вспомогательные фишки появились ларьки прохладительного и алкоголя, разносчики напитков. Теперь довести обалдевшую от солнца подружку до кондиции, прежде чем увести ее в небольшое углубление в скале, где, усадив ее на плоский серый камень, заняться изучением геометрии спрятанных участков тела - это как два байта переслать. Особо важными помещениями в этой связи оказались кабина переодевания и пляжный туалет - места уединения и отдыха особо взволнованных парочек.


Спецвыпуск Xakep, номер #013, стр. 013-082-3, Купальники для чайников

Купальники для чайников

Спецвыпуск Xakep, номер #013, стр. 013-082-3

Здесь, с помощью главного ведущего специалиста по клубнике М. Удянского, забацаем лирическое отступление о вопросе, трогающим нашу темку. Дело в том, что над чуваками в будках можно изголяться по нескольким уровням сложности. Самый простой - умыкнуть их одежду, когда та перекинута через бортик кабины. Впрочем, так себе прикол. Можно изучать движение ног переодевающихся - если ног четыре, то это, как говорится, многое объясняет. Особо заторчавшие от процесса могут снизу просунуть голову в будку - весьма экстремальное занятие. Но не сравнится с вааще оторванным способом подглядывать (по-научному - "вуайеризмъ") за обитателями пляжных кабин - с помощью наикрутейшего альпинистского снаряжения забраться на какую-нибудь гору (Ай-Петри, например) и оттуда в дедушкин полевой бинокль или, как в рекламе, через оптику видеокамеры тащиться, как "воооон тот перец не может ногой в плавки попасть"!

Однако, не все так просто. И здесь нашлись свои борцы за свободу (которые "миру-мир, пису-пис"), и в сторонке от пляжа обывателей стали разбивать свои пляжики - нудистские (если кому-то надо объяснять, из чего состоял их купальник, то мы советуем скорей давить на внутренний reset). Как-то мы с главным ведущим специалистом (кстати, во вполне фирменных плавках от Speedo) тоже заглянули туда... Стресс от открывшихся перспектив заставил не только с плавками расстаться, но и быстренько приступить к снятию стресса. Нас попросили удалиться.

Сегодня к бикини привыкли, никого они смутить не могут, и в горле почти ни у кого не пересыхает: наряду с закрытыми купальниками они стали "формой" участниц конкурсов красоты, а им подчас и прятать-то туда нечего. Вот oh-la-la-девочкам с omen.ru - другое дело. Их на бикини не проведешь.

Топлесс

Последний upgrade бикини - "топлесс", или "грудь наружу". Купальник в один маленький треугольничек спереди и ниточку сзади можно считать техническим совершенством: время на возню с трудной застежкой - ноль, площадь загара (а заодно и обозрения) - 99% возможного. А в итоге - стянул трусики, свои опять же скинул, и - вперед. Только не забудь проверить устойчивость камешка, чтоб не придавил чего при передвижении с утеса в глубь морей.

Короче, пляжная мода не дремлет. Появлялись новые ткани - эластик, лайкра, латекс, позволяющие корректировать фигуру. Чтобы сделать грудь более высокой и упругой a-la Памела Андерсон, стали использовать пластмассовые чашечки. Мужчинам также предлагались "новинки". Одна из них - изобретенные австралийским дизайнером К. Майерсом в начале 80-х плавки-"захватчики", в конструкции которых была какая-то пластмассовая хреновина, которая подчеркивала "главное мужское достоинство". Для капризов достоинства выдумали плавки из особо эластичных тканей. Вообще-то, форма плавок колеблется каждый сезон: от "семейных" трусов до узенькой эластичной полоски где-то там. Сейчас длина плавок все увеличивается, а сами они превращаются в подобие хоккейных трусов - ширина и раздолье для пикантных фантазий теток. А летом в столичных шопах радовали глаз голубенькие плавки-слоники, хобот которых надежно укроет твоего маленького друга от непогоды и зноя...


Спецвыпуск Xakep, номер #013, стр. 013-082-4, Купальники для чайников

Купальники для чайников

Спецвыпуск Xakep, номер #013, стр. 013-082-4

Шариат и купальники

Информация для любителей Гюльчатаев. Законы шариата запрещают мусульманкам носить открытые платья. Для закутанных с головы до ног арабок купание в одежде - единственный способ поплескаться в море. Способы же подсмотреть за ними науке не известны. Как они вообще размножаются? У тебя есть какие-нибудь соображения по этому поводу? Они тоже мучаются, бедные, этой проблемой. Иначе как бы тогда в 2000 году купальники для правоверных мусульманок появились в египетских магазинах? Рано радуетесь - длинные рукава, юбка до середины бедра, и не думай, что это все - сей клевый купальник надевают поверх... шаровар! Религиозный университет Аль-Азхар не признал новшества, его преподы заявили, что "исламские купальники" - нечто не существующее. Единственное, что разрешает шариат - это платье, которое защищает мусульманку от нескромных взглядов мужчин. Однако многие Зухры и Зульфии не согласны. Новые купальники позволяют им хотя бы окунуться. Раньше несчастным дозволялось тусоваться на пляжах лишь закутанными с головы до ног. Перед модельерами стоит нелегкая задача - сочетать последние новинки моды с шариатом. О каком тут сексе говорить! Все слишком запущено. Им даже загар не грозит.

Загар перегарыч

Кстати, о загаре - точнее, о вреде загара. Об этом ведь, не переставая, нудят врачи. Мол, если загорать нагишом - потом, по меньшей мере, слипнется что-нибудь или отсохнет. Слушай их, так всю жизнь сиди, из дома ни ногой. Тем не менее, врачи повлияли на фасоны - появились дополнения в виде юбки-парео, рубахи, длинного халата. Современный женский комплект может включать также сарафан, панаму или косынку. Модельеры только отшучиваются, вроде: "Кто не курит и не пьет, тот здоровеньким мастдай". Пытаясь обновить пляжную моду, они придумывают совершенно невероятные феньки - купальники с золотыми нитками, драгоценными камнями, металлические купальники - кольчуги. Или вот фигня: купальник, который, стоит ему намокнуть, становится прозрачным как очки Билла Гейтса или вовсе растворяется - шокируя обладательницу, радуя бойфренда. Спамишь недотроге растворяющийся купальник с вложенным тут же билетом в бассейн на двоих - тут можно будет не только рассмотреть, растут ли у нее волосы на ногах, но и стать намного ближе друг другу.

Кармашки

Таким образом, выводы, сделанные автором статьи и главным ведущим специалистом по клубнике, таковы: все в истории купальной упаковки хорошо. Вот только где же кармашки для презервативов?


Спецвыпуск Xakep, номер #013, стр. 013-084-1, Интерактивная эротика и все из нее вытекающее...

Интерактивная эротика и все из нее вытекающее...

UFO (ufobject@mail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-084-1

Привет, перец! Как твои дела на геймерском фронте? Все рубишься в кваку и блуждаешь по лабиринтам в поисках всякого дерьма? Так ведь и совсем свихнуться можно! Ты про девушек еще не забыл? Забыл??? Ну как же так! Надо обязательно вспоминать. Что, времени нет? Игра зовет? Порнуха надоела? Давай внесем немного разнообразия в твою серую жизнь. Сейчас я тебе приведу списочек нормальных эротических игр, в которые ты можешь поиграть в свободное время и развлечься. Хочешь - играй, хочешь - начальнику в автозапуск запихни и клаву отруби...

Таинственный Отель

Прикольный эротический квест с кучей видео. Сюжет игры прост как сказка. Как всегда это бывает в нормальных играх, прекрасная принцесса была заточена в старый-старый отель. Как истинный супер-перец, ты рвешься со всей дури спасать прекрасную тетку из отеля (с какой целью, думаю, понятно;)).

Преодолевая тонну препятствий на своем пути, ты, наконец, дополз до таинственного отеля, в котором тебя ждет прекрасная телка. Вроде бы все, добрался, препятствия на пути одолел - но тебя ждет большой облом. По стечению роковых обстоятельств многие вещи в отеле оказались заколдованными, а обитатели отеля стали его узниками, и вот на твою шею вешают еще и всех остальных жителей отеля, которых ты просто обязан расколдовать и освободить. Реально это сделать ты сможешь только в том случае, если восстановишь правильный порядок вещей, решишь множество задач и головоломок... Короче, квест is квест.

Много эротических видеоклипов, разные игры-головоломки, 8 рульных теток, 6 персонажей. Системные требования - Pentium 200MMX, 32 метра мозгов, видюшка на 4Mb. Оценка по десятибальной системе - 7 баллов! Можно жить.

Ларри 7

Веселый и красивый мультяшный квест. Знаменитый герой эротических квестов - Ларри - изо всех сил старается добраться до капитанши океанского лайнера, на котором путешествует.

Квест превзошел все предыдущие части этой игры по графике, звуку и всему, что только можно и что нельзя. Тебе придется цеплять, уламывать и разводить разных красивых и некрасивых теток в процессе прохождения игры. Огромное количество загадок и головоломок доставит тебе туеву хучу удовольствия. На прохождение игры понадобится дофига времени. Могу тебя заверить в том, что ты на 100 процентов не разочаруешься в этом квесте. Его хватит надолго. По десятибалльной шкале этот квест можно оценить на 8 баллов. Минус 2 балла за возраст (хотя не так уж она и стара). Системные требования минимальные: как мне кажется, она даже на старой доброй четверке пойдет.

Рандеву с незнакомкой

Разводим девчонок на раз в неделю. Дело привычное. Диалоги, видеоролики. Подружки с разными характерами, нравами и взглядами. Квест, одним словом. Кстати, уже, по-моему, части три вышло, что ли... Много оцифрованного видео приличного качества. Местами довольно откровенно. Извращения отсутствуют. Системные требования - между калькулятором и гигагерцем =0). Оценка: 9 баллов (минус балл за стандартность).

Reccord

Мммдааа... Бывает. Очень оригинальная игра. Что-то есть у нее от квеста, но совсем немного. В общем, будем считать ее эротическим эдвенчуром! В этой игре тебе придется удовлетворять разными предметами, которые тебе предоставлены, главную героиню.


Спецвыпуск Xakep, номер #013, стр. 013-084-2, Интерактивная эротика и все из нее вытекающее...

Интерактивная эротика и все из нее вытекающее...

UFO (ufobject@mail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-084-2

На краю экрана находится шкала, на которой показано недовольство и, соответственно, наслаждение главной чиксы. Кстати, героиня нарисована в стиле аниме (Гриф, это твоя игра! :)) - трехмерная, округлая и с нормальными пропорциями (не считая глаз, конечно). Имеется менюшка, с помощью которой ты можешь вертеть тетку, как тебе вздумается: хоть раком, хоть верхом, хоть боком. Вообще, на сборнике эта игра была отнесена к отделу "Мазохист" (хммм...). Героиня связана непонятными канатами, которые напоминают растения.

На одном из этапов тебе придется жарить грудь телки автогеном. Извращений в этой игре целая куча, в их число также входит затыкание всех портов ввода-вывода дамы. У игры есть прикольное свойство: в процессе удовлетворения телки тебе придется ездить мышкой по коврику с частотой твоего процессора :), что со стороны выглядит прикольно. Минус игры - возможность протереть на коврике дыру от мыши и стать мазохистом. В общем, игра ничего, но чего-то в ней не хватает. По системным требованиям прокатит даже на калькуляторе. Заточена под долый гос. По десятибалльной шкале потянет на все 5 баллов. Поиграть можно, только не увлекайся ;).

Virtual Pet

Еще одна игра для извращенцев. На этот раз ее точно нельзя отнести к квестам. Главная героиня, как всегда, трехмерная герла, которую ты перемещаешь по помещению как тряпочную куклу. Она принимает различные позы в зависимости от того, куда и как ты ее направил. Если она по воле мыши направлена на стену с кандалами, то повисает на них и принимает мученический вид. Теперь можешь гладить ее неким предметом, напоминающим мухобойку. Если ты направил героиню на небольшой ящичек, стоящий рядом со стеной, то она принимает позу речного скорпиона, облокотившись на этот ящик. В этой позе ты можешь иметь ее разными, пардон, самотыками, один из которых по размеру совпадает с туловищем девушки. Ты можешь посадить ее в клетку, где она будет тебя на коленях умолять непонятно о чем. В принципе, игра туповата. Сюжета, естественно, нет и быть не может, просто издеваешься над героиней всеми возможными способами и предметами. Существует куча показателей настроения тетки, которые измеряются в цифрах. Если тебя заинтересовала эта игра, то придется немного запариться... Лично у меня не получилось пройти даже первый этап - наверное, не могу я быть мазохистом даже в игре :). Хреновая она какая-то, в общем. По десятибальной шкале оцениваю на 2 с половиной. Сильно на любителя.

ProLesbianWrestling

Все больше и больше убеждаюсь, что у китайцев навалом игр с извращенным характером. Вот, например, ProLesbianWrestling - это интерактивный комикс, сюжет которого примерно следующий. Одна молоденькая девушка с глазами больше чем она сама, как полагается, попала в небольшую заварушку. Ей придется драться с другой девушкой, которая (до кучи) еще и лесбиянка.

В общем, вся игра сводится к тому, что эту китайскую чебурашку женского рода имеют все вымышленные и невымышленные персонажи игры. И чему эти китайцы геймеров учат?! Вот так и становятся извращенцами. Функция игрока заключается в том, что ему придется тыркаться в варианты ответов, и - если он попадает на правильный - комикс продолжается дальше. Маразм в общем, но извращенцам и любителям японо-китайских лесбиянок понравится однозначно.


Спецвыпуск Xakep, номер #013, стр. 013-084-3, Интерактивная эротика и все из нее вытекающее...

Интерактивная эротика и все из нее вытекающее...

UFO (ufobject@mail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-084-3

Системные требования, как принято в таких комиксах, - калькулятор. По десятибалльной шкале - 2. Больше просто дать не могу. Как игра - отстой. Как комикс - рулит немного. Может, я чего не понимаю в играх для извращенцев?

PamelaAndersonInDoom

Вот и до родимого Doom'а чьи-то руки дотянулись. Над святая святых для геймеров извратились! DOOM в порнуху превратили!!! Ух. В общем, обычный DOOM, вот только добавлен в него показ на стенах всяких роликов с теткой, которая трясет грудью перед старым мужиком-инвалидом.

То монстры из-за дверей с пушками выскакивают, то голые тетки с довольной рожей на стенах танцуют. В общем, игра предназначена для фанатов DOOM'а и порнухи. Оценка - 7, и то из уважения к геймерской классике. Системные требования - сам знаешь.

Последнее слово

Я постарался рассказать про более-менее стоящие эротические игры, которые мне попались. И учти: в сети навалом таких шлепнутых геймов, что просто даже писать-то про них не стоит. Как обычно, отстоя навалом, и он - в большинстве. Так что выбирай! В общем, привет тебе из далекого космоса, и поменьше играй во всякую лабудень.

Да! Где я эти игры взял? На митинобазаре, где же еще ;)...


Спецвыпуск Xakep, номер #013, стр. 013-086-1, Интервью с автором сайта Stulchik.Net

Интервью с автором сайта Stulchik.Net

Спецвыпуск Xakep, номер #013, стр. 013-086-1

MOOF (moof@real.xakep.ru; http://moof.ru)

В один из пасмурных октябрьских дней я встретился с мегачеловеком, монстром эротического Рунета :), создателем сайта Stulchik.Net Дмитрием Ивановым. Стульчик.Net - для тех, кто не знает - это сайт секс-пособий и эротической литературы, что-то типа lib.ru, только все про секс. Дима с виду нормальный человек, вроде парень :). Тем не менее, давайте узнаем, что же на самом деле он собой представляет и что это за Стульчик такой...

- Расскажи немного о себе: чем в rl занимаешься?

- Любого человека, который большую часть времени проводит в Сети, очень трудно спрашивать о том, чем он занимается в оффлайне, потому что там его практически нет.

- Ага, значит, ты - нетмэн. Ну, тогда давай рассказывай, давно ли ты в Интернете?

- Первый раз я вылез в Интернет в 1995 году. Тогда о таком слове, как "браузер", боялись говорить, а слово "домен" казалось чем-то неприличным. Как вылез, так и остался. Сначала, естественно, интернет-зависимость, потом нашел в себе силы побороть эту "болезнь". Поборол очень просто: стал не просто "слушателем", а сам попытался "говорить". Создавал какие-то странички, экспериментировал с баннерами, писал какие-то скрипты. Все было жутко интересно и не изведано.

- Откуда взялась идея создания эротического ресурса и как она воплотилась в жизнь?

- Все началось с того, что я натолкнулся в сети на сайт эротической литературы Dr. Gluk'a. Он размещался на зарубежном сервере, и связь с ним из России была затруднена. Сервант часто был в "дауне", и его все время удаляли. А еще там был "веселенький" фоновый рисунок с сердечками, который замечательно смотрелся, но очень сильно мешал прочтению рассказов с экрана. К этому можно еще добавить крайне нерегулярное обновление сайта. Согласись, не самые лучшие условия для существования подобного ресурса. Вот тогда и появилась идея создания альтернативного литературного сайта.

С Dr.Gluk'a и подобных ему страниц были скачаны первые 50 рассказов. Быстренько набросали некое подобие дизайна в голубых тонах и буквально за 6-7 часов написали маленькую программулину на Delphi, которая правильным образом форматировала тексты и расставляла ссылки. Зарегистрировали пробный аккаунт на тогда еще единственном сервере бесплатного хостинга chat.ru и - вуаля! - жизнь "Стульчика" началась.

Аудитория сайта потихонечку росла, количество рассказов увеличивалось. Однако с chat.ru нас стали все чаще и чаще удалять, так как мы явно не соответствовали высоким морально-этическим нормам. После долгих метаний по буржуйским сервакам, неприятной истории с list.ru и неудавшегося сотрудничества с dosug.nu "Стульчик", наконец, нашел себе достойное пристанище - у профессионалов хостинга из Agava. Был сделан редизайн сайта, появился знаменитый стульчик (символ сайта), и зарегистрировано доменное имя Stulchik.Net.

- А почему именно Стульчик? :)

- Не знаю. Мы сидели с дизайнером на кухне, пили чай и качались на стульчиках. Нужно было срочно придумать в качестве названия сайта что-нибудь оригинальное и запоминающееся. Я предложил "Стульчик" в шутку, но креативщик просто клещами ухватился за это название и буквально за ночь изготовил первые наброски дизайна. Многие сначала отплевывались и не понимали, почему именно это слово было выбрано в качестве имени сайта. Но потом привыкли. Имя стало собственным.


Спецвыпуск Xakep, номер #013, стр. 013-086-2, Интервью с автором сайта Stulchik.Net

Интервью с автором сайта Stulchik.Net

Спецвыпуск Xakep, номер #013, стр. 013-086-2

- Какие сложности возникали в процессе создания?

- Сложностей была целая гора и маленькая тележка - как правило, больше технических. Но все они успешно преодолеваются, так что давай не будем о грустном. Вот спроси меня что-нибудь дельное.

- Ок. Откуда берутся все эти эротические рассказы? Сам пишешь под разными именами? :)

- Изначально рассказы собирались на просторах Рунета по всем подобным сайтам, но уже после того, как число экспонатов в коллекции перевалило за 300, стало все сложнее и сложнее находить новые произведения. И вот тут-то на помощь пришли сами читатели, да и старые авторы не подкачали - стали присылать свои произведения прямо в редакцию. Сейчас сайт публикует только те рассказы, которые были присланы на публикацию самими авторами.

- Ааааа... Вот писателей много, и много, наверное, они разных оригинальных идей в плане секса придумывают? Как вообще с качеством присылаемого материала?

- К сожалению, приходится констатировать низкое качество отечественных эротических рассказов. Мы отсеиваем при публикации более 40 процентов всякой шняги - настоящие произведения попадаются очень редко. Очень надеемся, что скоро появятся новые имена и засверкают на небосклоне эротической литературы :).

- На психику никак не влияет прочтение и редактирование подобных рассказов? :) Ты с виду, вроде, нормальный, а как на самом деле? Скажи правду.

- В том, что чтение эротической литературы как-то отрицательно влияет на психику, я глубоко сомневаюсь. Во всяком случае, это намного лучше, чем разглядывать порнографические картинки, здесь ты не только удовлетворяешь свое естественное любопытство, но еще и развиваешь фантазию. Ведь многое в рассказах остается за кадром: не все детали автор описывает досконально. Это также подтверждается и аудиторией сайта. Если ты думаешь, что Стульчик посещают только неопытные юнцы, то глубоко заблуждаешься. К примеру, очень часто приходят письма от семейных пар, которые благодаря нашему сайту разнообразили свой сексуальный опыт. Этому также способствует большой раздел пособий и руководств по технике секса.

- Ты один сайтом занимаешься?

- Нет, конечно. Такой объем работы мне одному было бы не потянуть. Основную работу сейчас выполняет главный редактор сайта Андрей Смирнов: он общается с авторами рассказов, производит отбор произведений, формирует новости. Я занимаюсь связями с общественностью и общими техническими вопросами. И еще один человек из нашей команды - дизайнер и веб-программист в одном лице - иногда помогает нам что-нибудь написать, подправить, нарисовать пару баннеров. Но рабочих рук, как всегда, не хватает. Кстати, если среди читателей "Спеца" найдутся творческие люди, которые регулярно бывают в Сети и хотят немного поработать - мы с удовольствием возьмем их в команду.


Спецвыпуск Xakep, номер #013, стр. 013-086-3, Интервью с автором сайта Stulchik.Net

Интервью с автором сайта Stulchik.Net

Спецвыпуск Xakep, номер #013, стр. 013-086-3

- С конкурентами как? Какие сайты ты считаешь достойными? На что надо ориентироваться при создании своего сайта?

- С конкурентами отношения, как правило, натянутые. И не из-за того, что мы не готовы к конкуренции, - просто почему-то все начинающие сайты эротической литературы считают своим долгом стащить со Стульчика все, начиная от предупреждения перед входом на сайт и заканчивая системой навигации, не говоря уже о коллекции рассказов, некоторые из которых находятся на Стульчике по эксклюзивному разрешению автора и правообладателя. Из достойных сайтов эротической литературы отмечу "Эролит". В годах 98-99-х, когда Rambler Top100 еще допускал участие эротических ресурсов, мы с "Эролитом" все время боролись с переменным успехом за 1-2 место. Стоит заметить, что Стульчик все-таки тогда победил и именно тогда стал удерживать лидерство среди сайтов эротической литературы. А в июле 99-го года "Эролит" прекратил свое обновление и с тех пор не пополнялся. Стульчик лишился своего единственного стоящего конкурента. Все остальные конкуренты, к сожалению, лично мне не интересны - то дизайн одинаковый с нами имеют, то обновления у них наши с задержкой на день, то категории рассказов до странности похожи на стульчиковские. В общем, Стульчик в разных вариациях.

- Если наши читатели захотят создать нечто связанное с эротикой в Интернете, стоит ли делать свой сайт?

- Делать свой сайт стоит только тогда, когда есть какая-то свежая, своя и оригинальная идея. Клепать клоны, плодить одинаковые сайты, поверь, - неблагодарное занятие. Признание приходит только к тому, кто работает головой, а не руками.

- Клево! Повешу себе над койкой :). Ну, а все-таки, с чего стоит начать сейчас создание эротического/порно сайта в сети?

- Как уже и говорил - с идеи. Все остальное - приложится. И не надо забывать, что понадобится много времени и денег, количество которых зависит от масштабности планов. Кстати, мы всегда открыты к сотрудничеству. Если есть нереализованные идеи, а времени и денег на реализацию нет, то обращайся - поможем.

- Какие вы добрые :). Как ты относишься к порнографии в Интернете? Ведь теперь доступ в сеть есть почти у каждого, а на сайтах (на Стульчике, например) нету никакой проверки возраста. Могут и киндеры зайти...

- Хочу заметить, что сайт Стульчик - чисто эротический. К сожалению, никаких технических средств для ограничения доступа к нашему сайту подростков, не достигших 18 лет, просто не существует. Мы, естественно, вывешиваем предупреждение, но это недостаточная мера, и мы это понимаем, хотя ничего сделать не можем. В этом случае вся забота о разграничении доступа детей к ресурсам Сети ложится на плечи родителей.

- Ломали ли когда-нибудь Стульчик?

- Да, было несколько попыток, но все они были пресечены. К сожалению, популярность дает и свои отрицательные плоды...

- Спасибо за откровения, пока.

- Пока.


Спецвыпуск Xakep, номер #013, стр. 013-088-1, Онанизм: мифы и реальность

Онанизм: мифы и реальность

Спецвыпуск Xakep, номер #013, стр. 013-088-1

Даниил Шеповалов (dan@real.xakep.ru , www.danya.ru)

- Феликс Эгмундович, а вы онанизмом заниматься п'гобовали?

- Ну что вы, Владимир Ильич, как можно...

- А з'гя, батенька, а'гхи-п'гиятнейшая вещь, я вам доложу!

Великий Мастурбатор

В школе нас с тобой учили множеству всяких ненужных вещей: как правильно считать пестики и тычинки, складывать комплексные числа и наливать соляную кислоту в пробирку. Будь я министром образования, я бы не стал лицемерить и ввел бы в общеобразовательную программу совершенно другие предметы: "Как выжить в бандитском районе", "Как не повеситься в 16 лет" и "Где взять денег, чтобы вернуть долг Коле-фашику". Ну и, конечно, профилирующим предметом были бы "Основы правильной мастурбации". Да, приятель, нельзя пускать рукоблудие на самотек - надо быть идейно подкованным, чтобы не нажить себе в будущем конкретного геморроя. Так что - делай с нами, делай как мы, делай лучше нас!

Мифы и легенды Отца Онания

Из мрачного языческого прошлого и прочего средневековья до нас дошел 1001 миф о мастурбации и мастурбаторах. Не будь параноиком - Спец развеет все твои опасения касательно деятельности очень-умелых-ручек.

Мнение: У всех онанистов растут волосы на ладонях.

Вердикт: Именно так! У людей, занимающихся онанизмом, всегда волосатые ладони, Солнце вращается вокруг Останкинской телебашни, а в твоем туалете живут маленькие зеленые роботы с Плутона.

Мнение: Все онанисты - извращенцы!

Вердикт: А все танцоры диско по утрам сосут пипиську. Мастурбация не является сексуальной девиацией, то есть отклонением от нормы. Это совершенно естественное явление, защитный механизм половой системы. В первую очередь она предназначена для того, чтобы любой мачо в период подростковой гиперсексуальности мог самостоятельно сбить дикое возбуждение и не поехать крышей. Ну и, конечно, так природа предохраняет нас от преждевременных половых контактов. Потому как если бы все амигосы начинали бросаться на самочек в 12-16 лет, то мы бы имели повсеместный "синдромо даунито хромосом" среди новорожденных. Обычно с началом стабильной половой жизни занятия онанизмом прекращаются или сводятся к минимуму, но это совсем необязательно. Более того, многие пары практикуют сеансы одновременной мастурбации и не представляет свою сексуальную жизнь без подобного обоюдного рукоблудия. Хотя, конечно, бывают и клинические случаи. Я знал товарища, который принципиально не спал со своей женой и каждый вечер надолго запирался в туалете, чтобы передернуть затвор в обществе нового порно-журнала.

Мнение: Если много мастурбировать, то очень сильно ухудшится зрение.

Вердикт: Киса, вы слишком впечатлительны. Онанизм совершенно не влияет на остроту зрения. Это, конечно, если не заниматься им сутками напролет перед допотопным монитором дядюшки Вонга, на который лэйбл "Low Radiation" поставили только потому, что он излучает чуть меньше всякой дряни, чем развороченный реактор Чернобыльской АЭС.

Мнение: Онанизм приводит к облысению.

Вердикт: Ересь и мракобесие!

Мнение: Закоренелые онанисты сходят с ума и уже не могут заниматься нормальным сексом с женщинами.


Спецвыпуск Xakep, номер #013, стр. 013-088-2, Онанизм: мифы и реальность

Онанизм: мифы и реальность

Спецвыпуск Xakep, номер #013, стр. 013-088-2

Вердикт: Э-э-э, во всяком случае все авторы Спеца заниматься сексом с женщинами могут =). А если серьезно, то доля истины в этом утверждении все-таки есть. Но исключительно в клинических случаях. Например, если во время мастурбации человек представляет, что совокупляется с самкой саблезубого тигра или шестируким Громозекой, то впоследствии у него действительно могут возникнуть некоторые проблемы при сексуальном контакте с женщиной. Также не рекомендуется мастурбировать каким-либо уж очень изощренным способом. Просто если ты привыкнешь получать удовольствие при помощи электрической зубной щетки, то стандартный вариант "туда-сюда-обратно" во время вагинального контакта может слегка не устроить твоего мембера, и он тебя подведет. Опять же не стоит увлекаться чрезмерной мастурбацией на идеальные тела топ-моделей - впоследствии твой маленький дружок может не оценить фигурку реальной, земной подружки и указать на без двадцати минут семь в самый ответственный момент. Так что будь проще и не забывай, что все хорошо в меру.

Мнение: Мастурбацией занимаются только закомплексованные неудачники, которым никто не дает.

Вердикт: Это Леонардо да Винчи закомплексованный неудачник? Или, может быть, Льву Толстому никто не давал? Полнейшая чушь! Хотя бы раз в жизни онанизмом занимались 90% мужчин (остальные просто импотенты или паралитики). Был такой незамысловатый древнегреческий философ - Диоген. Так он как-то раз мастурбировал на ступенях Парфенона и всем предлагал к нему присоединяться. "Все равно вы все по домам онанируете, давайте-ка лучше без пафоса в открытую", - говорил он. Что характерно, подобную телегу насчет закомплексованных онанистов-неудачников всегда продвигают страшноватые особи женского пола...

Мнение: Все онанисты - педики!

Вердикт: Шизоидный бред! Наоборот, здоровая мастурбация спасла не один миллион юношей от начала голубой карьеры. Ведь очень часто бывает, что рвущаяся наружу сексуальность подростка находит прибежище в объятиях друга по несчастью. А первый опыт, как известно, очень сильно влияет на дальнейшие сексуальные пристрастия. Так что если вдруг застанешь своего 13-летнего брательника активно медитирующим на постер с Бритни Спирс - будь спокоен, он вырастет настоящим пацаном.

Мнение: У онанистов отваливаются яички, уменьшается член, слабеет память и усыхает спинной мозг.

Вердикт: Ага. А миром правит космическая секта во главе с Черепахой Тортиллой.

Мнение: Каждому мачо природой отведено ограниченное число эякуляций, так что если будешь слишком часто передергивать затвор, то стопудово станешь импотентом.

Вердикт: Опять же ересь и мракобесие! Подобную телегу в конце ХХIХ века толкал один немецкий ученый: дескать, после 5400 семяизвержений наступает тотальная и необратимая импотенция. Современной наукой доказано, что это полная пурга.

Мнение: Занятия онанизмом приводят к появлению прыщей и угрей.

Вердикт: Гонево! Просто наиболее часто начало... эммм... рукоприкладской деятельности совпадает с периодом полового созревания, когда хочется так, что уже на стенку лезешь. И зудит и ноет - потрогал ручкой, поводил туда-сюда, оп-а: вот уже и мокрая ладошка. Ну, а во время полового созревания какая только гадость на коже не высыпает. Так что эти явления никак не связаны между собой. Кстати, некоторые дерматологи рекомендуют делать маску из спермы для лечения угрей. Представляешь, приходит батя с работы, а ты лежишь со спущенными штанами и мажешь лицо вязкой белой жидкостью. Офигенно!


Спецвыпуск Xakep, номер #013, стр. 013-088-3, Онанизм: мифы и реальность

Онанизм: мифы и реальность

Спецвыпуск Xakep, номер #013, стр. 013-088-3

Мнение: Онанизм влияет на размеры и форму полового члена.

Вердикт: В общем, так: официальная медицина считает, что это все полная туфта - дескать, мастурбация никак не влияет на физические параметры пениса, если, конечно, она не осуществляется при помощи наждака и кувалды. Однако я однажды видел мальчика, у которого на члене явно проступали следы пальцев. Знаешь, как на ручках велосипеда углубления такие небольшие, чтобы удобнее держаться было, - вот и мембер того парня этой фичей обладал. Еще его фишермэнс фрэнд был фиолетового цвета и отклонялся влево градусов этак на семьдесят. Бедного пацана все во дворе за глаза звали драчуном, хотя он практически никогда не дрался... Вот она - великая сила постоянной практики!

Делаем это правильно

Главное в "нашем" деле - это чувство защищенности. Доставлять самому себе удовольствие следует в запертой комнате, куда уж точно не сунется твоя любящая бабушка. Пойми, твоя психика - очень тонкая вещь, и если тебя пару раз шуганут на пике экстаза, ничем хорошим это не закончится. Однако не стоит и злоупотреблять такими интимными местами, как ванная и ватер клозет, - иначе у тебя могут развиться нездоровые сексуальные ассоциации с этими комнатками.

Кстати, насчет ванной: многие бойцы невидимого фронта любят использовать во время мастурбации в сем уединенном месте мыло или шампунь в качестве смазки. Так вот, делать это крайне не рекомендуется - подобные эстетства могут повредить здоровью твоего лучшего друга: мыло очень сильно сушит кожу. Если же ты дошел до стадии, когда онанизм без смазки тебя вообще не вставляет - затарься в ближайшем секс-шопе специальным маслом.

Я знал одного отца Онания (ага, расскажи-ка нам старую сказку "один мой знакомый..." - прим. совести), так он, бывало, часами доводил себя до исступления, мастурбируя 3-4 раза подряд. Под конец он уже теребил свой вялый девайс, размышляя о философии объектно-ориентированного программирования. Так вот: думать во время мастурбации о посторонних вещах, а не о сексе - вредно. Мастурбировать чересчур часто - тоже. Многие эстеты любят останавливать семяизвержение в самый последний момент и начинать процесс с самого начала. Сие чревато пренеприятнейшими физиологическими последствиями, так что, батенька, советую вам не увлекаться подобной практикой.

Не стоит также собираться тусой из пяти-десяти человек, чтобы поиграть в игру "Кто дальше брызнет". Почему? Поверь на слово - не стоит. Ну и практически все ведущие собаководы не рекомендуют юношам мастурбировать друг другу. Потому что тут и до покупки презервативов марки "голубая луна" недалеко. А вот с подружкой своей можешь и поэкспериментировать - как показывает практика, совместная мастурбация очень благотворно влияет на развитие романтических отношений.


Спецвыпуск Xakep, номер #013, стр. 013-088-4, Онанизм: мифы и реальность

Онанизм: мифы и реальность

Спецвыпуск Xakep, номер #013, стр. 013-088-4

Существует множество способов мастурбации от "Ручки незнакомки" до "Губок Белоснежки", однако лучше всего использовать проверенный метод "Дуся Кулачкова" - очень хорошо, когда ощущения при онанизме не сильно отличаются от вызываемых нормальным половым актом. Ляг на кровать животом вверх, расслабься, нежно обхвати член рукой и совершай поступательные движения вверх-вниз =0). Можно комбинировать техники, которые развивают, соответственно, трицепс и бицепс правой (или левой) руки. В качестве спермоприемника можно использовать собственный живот, однако продвинутые пользователи вооружаются одноразовой салфеткой или полотенцем. Радостных тебе эякуляций.

Строчи, солдат!

Онанизм - совершенно нормальное явление. Это не хорошо и не плохо, это естественно. Это твоя жизнь, твое тело, твой член, в конце концов. И только тебе решать, как именно со всем этим обращаться.


Спецвыпуск Xakep, номер #013, стр. 013-092-1, Теледильдоника

Теледильдоника

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-092-1

ТЕЛЕДИЛЬДОНИКА (ж., англ.) - физический секс на расстоянии, передача человеческих действий и эмоций, характеризующих интимную близость, через программное обеспечение виртуальной реальности и специальные технические средства. /Толковый словарь сексуальных терминов и понятий/

Впервые о сексуальных физических контактах на расстоянии повели речь писатели-фантасты. Первую главу своего культового романа "Виртуальная реальность" (1991) Ховард Райнголд посвятил введению в теледильдонику. Он рисовал прозрачные костюмы-презервативы в человеческий рост с тучей сенсоров-раздражителей эрогенных зон. Ты мнешь подушечки пальцев, лениво чешешь за ухом, а в тысяче миль невидимая подруга бьется в конвульсиях иссушающего оргазма. Ни беременности, ни заразы, ни "говорящих" мозолей на твоем орудии труда. Неугомонный дедушка как в воду глядел. Настоящий секс через Интернет возможен уже сегодня!

Признаться, развести дряхлых буржуев на инвестиции в сию животрепещущую область было не так-то просто. Мало показать книжку - им подавай строгую спецификацию продукта, да чтоб в каждый системный блок вставал и с плаг-энд-плеем под "окна". Устройство FuckU-FuckMe(tm) (www.fu-fme.com) отвечало всем этим адским требованиям, потому в один день поставило Паутину на уши. Типа, чего хотели, то и получили. Этот привод лезет в пятидюймовый отсек и выпускается в двух вариантах - мужском и женском. Устройства напрямую общаются друг с другом через локалку или Интернет. Дальше все как у Пушкина, где Маша и Дубровский сношались через дупло. Мария выгибалась мостиком, лобзая высокий big-tower, мошонка Владимира же то и дело задевала кнопку "ресет". Оба долго и громко кончали на покоцанные мониторы. Затея, правда, оказалась уткой, но всем пришлась по вкусу.

Коробочка с сюрпризом

Пульсирующие вагины растеклись в желе, стальные фаллосы покрылись ядовитой коррозией, когда компания Digital Sexsations (www.feelthe.net) представила свою первую коммерческую разработку для теледильдоники. Магическая черная коробочка стоимостью полсотни "вечнозеленых" подключается к стандартному ком-порту. Четыре входа для штекеров контролируют ритмичные движения до четырех игрушек одновременно. Это могут быть вибраторы, бешеные вибробатареи для пениса и клитора, реалистичные податливые вагины, помпы для возбуждения сосков и мягкие подвижные губы - в общем, полный набор интим-шопа. Благодаря компьютерному интерфейсу они по команде софта меняют темп и ритм работы. Каждый владелец такой чудо-коробочки имеет свой уникальный идентификационный номер, и, обменявшись ими, можно легко установить плотский контакт с партнером в любой точке Планеты.

Конечно, стать опытным киберлюбовником куда проще, чем трезво вести себя в реале - знай крути себе колесики и двигай ползунки. Однако и здесь не без хитростей. Каждой игрушке можно дать свое название в зависимости от части тела, на которую ты ее прикрепил. Пример дамского набора "на четыре персоны": грудка, бедрышки, вагина, анал. По этим географическим признакам и будет ориентироваться партнер, раздражая одну, другую, а потом и все "горячие точки" сразу. Чтоб не защипал до полусмерти, можно установить границы стимуляции той или иной зоны. Активность и типы воздействий можно обозвать по-человечески: "нежно касается", "лижет", "мягко целует", "сосет", "грубо входит" и др. Как только волшебная фраза прозвучит в чате, "петушок проснется, встрепенется и три раза повернется".


Спецвыпуск Xakep, номер #013, стр. 013-092-2, Теледильдоника

Теледильдоника

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-092-2

Предусмотрен экстремальный режим "оргии", когда устройство принимает сигналы нескольких пользователей одновременно - групповуха то бишь. При большом желании ты познаешь, каково это - быть разрываемым на части интернациональной бригадой юзеров со всех шести континентов, включая колючих бородатых геологов с обоих полюсов. Говорят, интернет-свидания при наличии устройства сопровождаются неописуемым по силе ураганом страстей.

Эротические чтения

Общение в чате - только одно из применений Digital Sexsations. Специальными тегами (как в хатэмэле) можно оформлять тексты порнорассказов. Пример такого взаимодействия автора и читателя приводит журналистка Трисиа Болдвин, которая одной из первых тестировала образец устройства. "Подведя курсор мыши к фразе "он медленно входил и выходил в нее", я почувствовала нежную вибрацию. "Голодное всасывание" вызвало стремительное пульсирование..." На фразе "резким движением вогнал его" увлекшаяся процессом испытаний корреспондентка едва удержала охваченную землетрясением динамо-машину в себе.

В Интернете уже открылись первые книжные магазины "живой литературы", где есть все - от переработанной классики Стульчика до слегка эротизированной "Алисы в Стране Чудес". По опросам, наибольшей популярностью у владельцев устройства пользуются истории про "зеленых человечков", где в качестве партнера выступает неистовое создание в черной робе с окровавленной черепной коробкой. Берегись старика Кинга, если тот захочет отыграться на твоей розовой попке!

Наконец, максимально реалистичный эффект дает просмотр интерактивных порнофильмов. К каждому ролику прилагается особая инструкция по применению. Так, сцена с аналом подразумевает батарею на пенис и легкий вибратор для девушки. Главное - не перепутать. А вообще-то здесь все как в арифметике - от перемены мест слагаемых сумма удовольствий не меняется.

Присоска

Компания SafeSexPlus (www.safesexplus.com) представила устройство с меньшим набором фич - однако также умудрилась весьма преуспеть, так как вовремя заручилась поддержкой Internet Friends, крупнейшей сети поиска виртуальных партнеров. Ее вариант теледильдо - адаптер стоимостью 25 буказоидов, который при помощи сосок-присосок размещается на экране монитора поверх мигающего черно-белого квадрата. Зная IP-адрес партнера и установив с ним контакт через сеть, ты просто меняешь яркость квадрата и таким образом задаешь скорость, с которой вибратор буравит дорожку к оргазму. Чем больше у тебя диагональ монитора, тем меньшую картинку эта бандура перекрывает - параллельно можно наблюдать видеотрансляцию, общаться в чате или по телефону. Привлекает внимание режим "автопилота" - когда по заложенной заранее схеме вызываются различные по темпу циклические движения вибратора. Есть опция самоудовлетворения - через дистанционку для автономной работы.


Спецвыпуск Xakep, номер #013, стр. 013-092-3, Теледильдоника

Теледильдоника

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-092-3

"Кто бы подумал, что будущее секса - в присосках на монитор?" - задается вопросом все та же журналистка. На "полевых испытаниях" коробка медленно съезжала по стеклу, а в самый ответственный момент и вовсе отклеивалась - приходилось на карачках, путаясь в проводах, лезть за ней под стол. В такой позе оргазм и не заставлял себя ждать.

Назад в будущее

Пока что теледильдоника пребывает в зачаточном состоянии. От нее еще пахнет паленой резиной и пластмассой, а провода коротят. Но сексуальная наука не стоит на месте. Последнее достижение ее сильно напоминает тот самый "смокинг", о котором десятилетие назад заикнулись фантасты. Правда, пока он больше похож на водолазный костюм - черный и страшный. Активная сторона выбирает один из пяти видов дистанционного воздействия на партнера: щекотка, легкое покалывание, вибрация, жар или холод. Этот сигнал через Интернет поступает на DVD-плейер "водолаза" и, загрузив определенный "шаблон раздражения", активизирует сенсоры в заданной области костюма. Мегарульная разработка компании Vivid Entertainment уже на стадии обкатки, цена костюма в магазинах не превысит 170 долларов.

Еще один писк научной мысли - робот-манекен британского изобретателя Доминика Кроу. Из эластичного материала он соорудил куклу. Маленькие моторчики приводят в движение все части ее тела, а встроенный динамик имитирует речь и человеческие звуки. Робот откликается на прикосновения и специальные сигналы, принимаемые из Интернета. На деле все работает следующим образом. Ты надеваешь шлем виртуальной реальности, через который наблюдаешь живое изображение подруги и слышишь каждый ее вздох. После этого хватаешь куклу и в самой извращенной форме занимаешься с ней любовью. Все твои телодвижения передаются партнерше, которая проделывает женские фокусы с таким же резиновым любовником.

Со стороны картинка выглядит идиотской, но вы-то с подругой представляете себя в одной постели (или на одной ступеньке лестницы - тут уж кому что привычней). Интересно, что с помощью куклы можно изменить партнеру со случайным прохожим - другим пользователем программы, а также с любимым кумиром или с виртуальным персонажем, будь это телепузик или Могучий Мышонок. Предел возможного изврата - секс с неживым предметом: возбуждающе красной Феррари или эротично загнутым болтиком от крышки системного блока. Ну а особо продвинутые натуры предпочтут, понятное дело, Даню, его ослика - ну и Вечность уж заодно.

Заключение

Если хочешь, считай теледильдонику одним из извращений. Но извращением гениальным и очень своевременным. Я по себе сужу: зоофилия прикисла, некромания стала рутиной =0). Теледильдоника! Сегодня это самое модное извращение для настоящего кул-хацкера. Не забудь вовремя проапгрейдить свой компьютер...


Спецвыпуск Xakep, номер #013, стр. 013-094-1, Эротика у русских классиков, или о чем молчит учительница литературы

Эротика у русских классиков, или о чем молчит учительница литературы

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-094-1

Пикантные вещицы скрывает от тебя твоя учительница литературы. Многие стихотворения и рассказы будто нарочно не включены в школьную программу, чтобы толпа дебилов не гоготала над невинными фразами, не искала порнографию у Чуковского и не кончала на Фета. Даже набоковскую "Лолиту" в версии для школяров режут так, что читать тошно. Нашего перца на мякине не проведешь. Сегодня я приоткрою тебе эротические шедевры литературного творчества. А дальше - сам решай, на какую тему писать выпускное сочинение.

Пушкин

Кудрявый эстет Саша Пушкин прослыл пылким любовником у женщин. Уроки, извлекаемые из ночных похождений, Шура спешно излагал на бумаге. Царские цензоры трудились в две смены, заменяя красное словцо Александра Сергеевича на многоточия. Между тем, большая часть пушкинских произведений "про это" увидела свет только в начале 90-х, небольшие тиражи книг печатались за границей.

"Царь Никита и сорок его дочерей" - милая поэма для детишек - повествует трагическую историю злых генов царька, что "от разных матерей прижил сорок дочерей". Все бы хорошо, говорит Пушкин: и умны, и красивы девочки. Да только нет у них одной безделицы. Ну самой крохотной и ничтожной, самой неприметной - той, что меж ножек должно быть. Долго маялся царь, как дочерям помочь. Излечить недуг смогла только колдунья - завернула в салфетку и заперла в царский ларец сорок "кисок", сорок "птичек": "Там их было всех сортов, Всех размеров, всех цветов, Все отборные, с кудрями..." Царевны от счастья неделю оправлялись, простыни стирали. А ведьму царь наградил, послал ей заспиртованный фаллос из кунсткамеры, две ехидны (дикобраз такой), два скелета - догадайся, к чему это бабушке. "Глупо так зачем шучу? - пишет Пушкин - Что за дело им? Хочу!" Это тебе не "Руслан и Людмила".

В "Тайных записках 1836-1837 годов" ни намека на шутку - все на полном серьезе. Чинным слогом Пушкин рассказывает о своей семейной жизни с Натальей Гончаровой и о том, как "по пяти женщин имел на дню", пока не познакомился с будущей женой. Он пишет об уроках любви, обращавших монашенку в искусную развратницу: "Мое упорство и ее прилежание все чаще доводили Н. до восторженных стонов, звучащих для меня, как музыка. Когда я впервые поставил ее на четвереньки, предо мной открылись две дольки...". Непривычно слышать от гения сильное словцо. Пушкин в животном угаре - это что-то! Как-то Гончарова признается мужу, что принимала участие в "живых картинках" государя, когда тот приказывал придворным фрейлинам раздеваться и раздвигать ноги, "спуская на лоно красавиц". На что Пушкин отвечает ей визитами в бордель, где есть "специальная комната, в стене которой сделан глазок". Мрак, в общем.

Школьная программа: "Капитанская дочка", "Евгений Онегин".

X-чтиво: "Царь Никита и сорок его дочерей", "Тайные записки 1836-1837 годов", "Евгений Онегин (эротический роман в стихах)".

А.К. Толстой

Это не тот Толстой с пышной бородой и громадным пузом, что выдал неподъемный перл о "Войне и мире". Лев Николаевич эротики на дух не переносил, горланил исконно русским матом и опростился до того, что предпочел мирской жизни старый посох. Алексей Толстой, напротив, отдавался стыдобному делу безбожно. Отмазки - мол, авторство не доказано и никакой это не Толстой - не катят. Поколение твоих родителей переписывало рассказы Толстого в укромную тетрадку. Не далее как прошлым летом я листал такой личный дневник с записями конца 70-х годов. В нем, конечно, нашлось место для знаменитой толстовской "Бани".


Спецвыпуск Xakep, номер #013, стр. 013-094-2, Эротика у русских классиков, или о чем молчит учительница литературы

Эротика у русских классиков, или о чем молчит учительница литературы

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-094-2

В раскаленной докрасна бане пьяный барин лишает девственности своих крепостных крестьянок. Фроська - новенькая, третья на очереди, поэтому опытные девки посмеиваются, зная, что ей предстоит. Фроська застыла, не шелохнется, завороженная невиданным зрелищем. Подруги нагишом выдают "барыню". Барин, заржав по-жеребиному, начинает "совать свой торчащий как кол член под крутые ягодицы Малашки". У Толстого чувствуешь себя, как на уроке биологии. Он описывает акт, смакуя каждую ложбинку, каждую трещинку. Пришедшей в себя Фроське устраивают смотрины: "Наташка взяла Фроську и поставила перед барином. Он стал лапать ее за груди, живот, бедра. А Наташка говорила: "Вот сиськи, вот живот, а под ним песец живет!". Прям шаманский ритуал какой-то. Томительная пытка шаловливых пальцев и... кончено. "Острая мгновенная боль вдруг пронзила девушку, заставив ее невольно вскрикнуть, а затем необъяснимое блаженство разлилось по телу, и она потеряла чувство восприятия времени".

"Японская комната" - произведение более изысканное. Юную графиню выдают замуж за немощного старика, и она спешит сполна получить свое в курортном романе с неким молодым графом. Сначала с одним, потом с двумя сразу. Любовников заводит антураж японской комнатки с диваном, обитым щекочущим атласом, и черное кимоно. "Кимоно спало с ее шестнадцатилетнего очаровательного тела и обнажило две белых, с розовыми сосками, груди." С дивана они перемещаются на пушистый ковер, из комнаты - в грот. "Я хочу, чтобы вы оба целовали меня, - капризно надула свои губки Ирина." За проказами время летит незаметно...

"Возмездие" - сильный и страшный рассказ. Страшный последними страницами, где офицер командует избиением своей случайной попутчицы. От продолжительного секса у парня просто съехала крыша. А до того он плачет от счастья, в 26 лет он впервые общается с женщиной. "Неужели вы не поняли? Поцелуйте меня там...", - говорит она. В рассказе все настолько ярко и просто - здорово переплетается с тем, что бывает в жизни и в постели. Лично я получил настоящий кайф, штудируя Толстого. Однажды ночью вместе с девушкой исчезает приказ, решающий карьеру офицера. Он бросается вдогонку. Развязка конкретно напрягает, но на то он и Толстой-психолог: "Свистящие удары сыпались на голое тело Елены. Она выла от боли, и этот крик пронизывал меня наслаждением." Убили, в общем, девушку. Впрочем, с предсмертными конвульсиями той тип потерял возможность любить женщин.

Собственно говоря, не только в прозе Алексей Константиныч отпускает вожжи. В стихах у него есть произведения вроде "Бунта в Ватикане" (в отличие от прозы, это произведение доступно в "полном собрании сочинений" еще советских редакций). "Бунт" начинается словами: "Взбунтовалися кастраты...", и продолжается в том же духе. Папа Римский предлагает кастратам вставить вместо известного модуля нечто "из мягкой ваты", а те, в свою очередь, интересуются - "чай, натер себе мозоли?". Да, на нем, любимом... В общем, must read.


Спецвыпуск Xakep, номер #013, стр. 013-094-3, Эротика у русских классиков, или о чем молчит учительница литературы

Эротика у русских классиков, или о чем молчит учительница литературы

Алекс Целых (alex@technews.ru)

Спецвыпуск Xakep, номер #013, стр. 013-094-3

Школьная программа: "Золотой ключик, или Приключения Буратино", "Петр I".

X-чтиво: "В бане", "Японская комната", "Возмездие", "Бунт в Ватикане".

Есенин

Есенину приписывают самые смелые произведения "этого" рода. Вообще-то, он и по жизни чудачил - например, пару лет жил с мужчиной. Рассказы отдают другой крайностью - педофилией, желанием повоспитывать юных девочек. Учитель и ученица - излюбленная эротическая фантазия Есенина.

В рассказе "Племянница" добрый дядюшка учит Марту анатомии. Сначала по толстому учебнику, потом - толстым живым примером. Нашелся Гумберт, блин. "Это, моя дорогая, мужской член. Он оброс волосами. У мальчиков волосы появляются в четырнадцать лет, а у девочек немного раньше." Девочка ахает, краснеет, а Гумберт, знай себе, дальше ямку роет: "А ты, Марта, имеешь там волосы? Милая Марта, дашь мне их потрогать?". Короткий урок мастурбации - теперь девочка знает, что такое семя. "А теперь давай я сделаю так, чтобы тебе было еще приятней." Дефлорации способствует прогулка в закрытом экипаже. Ну и ухабистые в России дорожки! Девочка якобы ловит кайф. Не рассказ, а пособие по совращению малолетних.

На "Летних каникулах" Есенин "обрабатывает" девицу постарше. Анни - 16 лет, она круглая сирота. Вынуть жальце, отсосать пчелиный яд из ее красного "лепестка" жаждет большая мужская компания. Первым дает урок племянник Роберт. От греха "очищает" духовный отец. Но, сам понимаешь, монастырские дела, - эстафету подхватывает новый монах. Наконец, дядя Джим - самый нетерпеливый учитель. "Дорогие мои сверстницы! - взывает Есенин голосом Анни. - Будьте благоразумны, не жалейте то, что все равно придется отдавать. Но отдавать нужно так, чтобы в старости было не жаль своей молодости."

Школьная программа: "Черный человек", "Яр", "Клен ты мой опавший...".

X-чтиво: "Племянница", "Летние каникулы".

Заключение

Эти и многие другие произведения ты найдешь в Интернете. Кроме того, издаются хрестоматии русской эротической литературы, например, "Эротикон: Русская эротическая поэзия и проза" и "Занавешенные картинки: Антология русской эротики". Надеюсь, теперь уроки литературы будут проходить для тебя с большей пользой =0).


Спецвыпуск Xakep, номер #013, стр. 013-096-1, Интервью с мужчиной-проституткой

Интервью с мужчиной-проституткой

Спецвыпуск Xakep, номер #013, стр. 013-096-1

Вопросы задавал Даниил Шеповалов (dan@real.xakep.ru, www.danya.ru)

"Папы всякие нужны, папы всякие важны!"

Народная мудрость

Спец: Привет, я - Даня. А тебя как называть?

МП: Парис. Но можешь звать меня Гришей.

Спец: О'кей. Итак, Парис... то есть Гриша, оба мы с тобой представители древнейших профессий, так что давай на чистоту: сколько тебе лет и как давно ты начал заниматься любимым делом?

Гриша: А чего тут темнить-то? Мне 22. А "по специальности" работаю всего лишь восемь месяцев.

Спец: Почему ты решил пойти на панель?

Гриша: Из-за денег. Несколько банально, да? Я всегда пользовался успехом у девушек: высокий, сильный, красивый. Не было ни одной студенческой вечеринки, где бы меня не пыталась трахнуть какая-нибудь девчонка. Причем, я не особенно этого хотел. И однажды я решил: если женщинам это нужно больше, чем мне, почему бы не брать с них деньги?

Спец: Круто! И как же ты начинал? Искал клиенток на студенческих вечеринках?

Гриша: Нет, конечно. Просто дал несколько объявлений в газетах и на эротических сайтах в Интернете. Дескать, "Молодой, красивый юноша окажет интимные услуги состоятельной женщине бла-бла-бла". Две недели не было никакого ответа, а когда я уже и думать забыл про это, мне вдруг пришел e-mail от заинтересовавшейся женщины. Я к ней приехал, сделал свое дело и получил первые деньги. На вид ей было около сорока лет, не красавица, конечно, но и не уродина последняя.

Спец: И что, до сих пор даешь объявления на бордах и в сомнительных газетах?

Гриша: Вообще, уже появился круг более-менее постоянных клиенток. Кто-то рекомендует своим подругам. Знакомые тоже иногда заказы пробивают. К тому же, несколько месяцев назад меня пригласили работать в фирму, которая занимается эскорт-услугами. Это когда женщина хочет покрасоваться перед подругами новым кавалером, пойти на деловой банкет или ей просто одиноко и грустно одной, то она может позвонить и заказать себе мужчину на вечер. В тот же ресторан или кинотеатр сходить с кем-нибудь. То есть мне просто звонит наш связист и говорит, куда ехать, а я провожу с женщиной вечер. Напрягает только, что большую часть денег приходится фирме отдавать.

Спец: А кто твои клиентки: уродины и толстухи или симпатичные бизнес-леди, у которых просто на мужиков времени не хватает?

Гриша: Будешь смеяться, но в основном это старушки. Это мы так называем женщин бальзаковского возраста. Обычно они замужем и довольно состоятельны. А бизнес-леди тоже хватает. Причем, когда приезжаешь к ней, то она обычно вся такая холодная и надменная, а когда переспишь с ней - какую только ерунду не начинает нести. Как ей одиноко, что ты ее милый единственный и все такое. Некоторых действительно иногда просто жалко становится.

Спец: Старушки - это круто. Слушай, а вот если ты приезжаешь к тетке, а она старая и страшная, а заказ, тем не менее, надо выполнять. Ты как себя возбудиться заставляешь?

Гриша: Работа есть работа. Это, знаешь, как ви-джеи на MTV или МузТВ: изображают жизнерадостность и счастье, даже если только что с похорон вернулись. Также и у нас: член автоматически срабатывает, потому что так надо. Но иногда, конечно, бывают промахи: лежишь на женщине и чувствуешь, что начинает медленно опадать. Тогда быстро закрываешь глаза и думаешь о чем-нибудь сексапильном. Ну а когда совсем плохо - нужно выпить чуть-чуть, я всегда с собой допинг ношу.


Спецвыпуск Xakep, номер #013, стр. 013-096-2, Интервью с мужчиной-проституткой

Интервью с мужчиной-проституткой

Спецвыпуск Xakep, номер #013, стр. 013-096-2

Спец: А с мужиками ты спишь?

Гриша: Минет - 20$, анал - 50, без резинки - 100. Шучу-шучу, конечно. Я редкостный гомофоб.

Спец: Кстати, насчет лаванды. В народе бытует мнение, что мужские сексуальные услуги стоят бешеных денег. Сие есть истина?

Гриша: Если бы. Максимум, что я получал, - это 180$ за два часа. Обычно же все гораздо скромнее.

Спец: В среднем сколько женщин ты обслуживаешь за день?

Гриша: Ну, за день - это слишком сильно сказано. В неделю у меня бывает три-четыре женщины. Причем одной из них требуются именно эскорт-услуги.

Спец: А разве те тетки, которым нужны эскорт-услуги, не хотят с тобой переспать?

Гриша: Обычно хотят. Вообще считается, что в эскорт-услуги не входит секс, и я им ничего не обязан, кроме как домой потом проводить. Но практически всегда женщина предлагает зайти к ней "попить чайку". За дополнительную плату. Чаще всего я не отказываюсь - деньги всегда нужны. Иногда даже бесплатно захожу, если женщина действительно понравилась. Ты не представляешь даже, как много среди богатых теток по-настоящему несчастных и одиноких.

Спец: А какие именно услуги обычно просят тебя оказать женщины? Стандартный секс, куннилингус или что-нибудь экзотическое, вроде переодевания в водопроводчика и совокупления на унитазе?

Гриша: По большей части ничего такого запредельного. Обычный секс. Женщине просто хочется, чтобы ее любили, говорили ласковые слова, выполняли все ее прихоти. Ну, куннилингус почти каждая требует. Частенько встречаются и любительницы подоминировать. Им нравится, что они платят деньги и могут делать с тобой, что захотят. То есть как бы мстят мужчинам за какие-то там свои обиды. У меня был случай, когда меня заказала бывшая проститутка. Вот уж она на мне оторвалась...

Спец: Била кнутом и заставляла надевать намордник?

Гриша: Ну, до такого не доходило, просто она все время показывала свое моральное превосходство, напоминала мне, что купила меня. А потом призналась, что сама раньше была девочкой по вызову.

Спец: А попадались ли тебе реальные извращенки?

Гриша: Ну не то что бы уж извращенки. Так, небольшие странности бывали. Одна, например, требовала, чтобы я шел за ней по пятам на улице метров двести, а потом резко набрасывался, закрывал рот ладонью, срывал одежду и жадно кусал ее грудь. Я еще испугался, что она подставить меня хочет и на помощь позовет, когда я все это сделаю. А другая заставила меня встать на стол и мастурбировать. При этом она лежала на кровати и мастурбировала, глядя на меня. А еще у одной я где-то полчаса целовал пятки, причем довел ее этим до оргазма.

Спец: У тебя есть подружка? Не тошнит ли еще от секса?

Гриша: Подружка есть, и я ее люблю. А вот с сексом действительно проблемы последнее время начинаются. Во-первых, после секса со своей девушкой я физически не могу возбудиться на клиентку. Не встает, и все. Ну и, конечно, секс становится рутиной, обыденной работой. Вообще, я начал замечать, что меня уже не заводит обнаженное женское тело, все время на перверсии какие-то тянет. Я где-то читал, что когда человек лишается права выбирать своего сексуального партнера, то есть реально идет против природы, то с его либидо происходит полный кирдык. Так что я уже подумываю о том, чтобы бросить это дело. Перспектива стать импотентом, даже с чемоданом денег, меня совсем не прельщает. Вот доучусь только - и брошу.


Спецвыпуск Xakep, номер #013, стр. 013-096-3, Интервью с мужчиной-проституткой

Интервью с мужчиной-проституткой

Спецвыпуск Xakep, номер #013, стр. 013-096-3

Спец: И где же ты учишься, товарищ Парис?

Гриша: Опять будешь смеяться: в Ленинградском Государственном Университете. Матмех.

Спец: А твоя девушка в курсе, чем ты занимаешься?

Гриша: Нет, конечно!

Спец: Как ты держишь себя в форме? Ведь для того, чтобы относительно часто заниматься сексом с тетками, которые тебя не всегда возбуждают, нужно быть крепким физически, да и вообще неслабым самцом и мачо.

Гриша: Ну, хожу в качалку, естественно, - все женщины балдеют от хорошего пресса и накачанной груди, что бы они там ни говорили. Витамины ем, что еще... Не курю, выпиваю редко.

Спец: А вообще твое мужское самолюбие не страдает от осознания того факта, что тебя покупают и используют как вещь? В случае женской проституции все понятно: слабая, несчастная девушка, буквально избитая судьбой и все такое продает свое тело мужчине-варвару. А как быть с тобой?

Гриша: А что со мной? Мужчины-проститутки были во все времена. Здесь можно подойти с другой стороны: на свете очень много одиноких женщин, для которых один час со мной - единственное светлое пятно в жизни. Чаще всего меня заказывают не садистки и извращенки, а именно эти несчастные женщины, которые хоть ненадолго хотят почувствовать себя любимыми. У меня был один знакомый, который при весьма привлекательной внешности находил себе девчонок-дурнушек. Ему просто нравилось делать их счастливыми. Я, конечно, не претендую на высокую нравственность своей профессии, но это не самое плохое занятие.

Спец: Офигеть! Выходит, ты буквально Мать Тереза в мужском обличии. Все понятно. Бывали ли у тебя какие-нибудь проблемы с бандитами?

Гриша: Нет. Я ведь не стою на улице, ожидая клиенток. Обычно меня находят через общих знакомых. Ну или когда уж совсем пусто, даю объявления в газетах и Интернете. А тот салон, о котором я говорил, имеет свою охрану, и они там сами разбираются с подобного рода проблемами.

Спец: А вообще много парней работает с тобой на этом благодатном поприще? И каков их средний возраст?

Гриша: В смысле эскорт-услуг? Там всего около пятнадцати человек, почти всем от 20 до 25 лет. Есть, правда, два зубра, которым уже за тридцатник. Но они реальные профи - несколько лет этим делом занимаются.

Спец: Может расскажешь напоследок какую-нибудь интересную историю из своего богатого опыта?

Гриша: Ну, не знаю. Хотя вот. Вызвали меня однажды на девичник. Так подвыпившие девушки решили развлечься. Оказались они все воспитательницами детского сада (и откуда только деньги взяли), причем нажратыми в полную сисю. В общем, почти все рабочее время я ползал на коленках вокруг стола, заставленного бутылками, и повторял: "Я маленький зеленый луноходик, насыпьте в попу мне угля для ускорения". Воспитательниц это перло неимоверно, они просто покатывались со смеху. Правда, потом все-таки опомнились и свое получили...


Спецвыпуск Xakep, номер #013, стр. 013-096-4, Интервью с мужчиной-проституткой

Интервью с мужчиной-проституткой

Спецвыпуск Xakep, номер #013, стр. 013-096-4


Спецвыпуск Xakep, номер #013, стр. 013-098-1, Интервью с доктором Щегловым

Интервью с доктором Щегловым

Спецвыпуск Xakep, номер #013, стр. 013-098-1

Вопросы задавал Даниил Шеповалов (dan@real.xakep.ru, www.danya.ru)

Лев Щеглов

Доктор медицинских наук, профессор

Проректор института психологии и сексологии

Секретарь ассоциации сексологов России

Заместитель председателя Комиссии по контролю за оборотом продукции эротического характера при правительстве Санкт-Петербурга

Автор и ведущий тв-программы "Спросите у доктора Щеглова"

Спец: Однажды вы сказали, что "порнография" - это надуманный термин. Не могли бы вы пояснить, что имеется в виду? Неужели сцену группового совокупления с орально-анальными вариациями, снятую крупным планом, можно назвать эротикой?

Доктор: Действительно, порнография - это надуманный термин. Фокус состоит в том, что на сегодняшний день никто в мире не дал четкого определения того, что есть порнография. В каждой стране есть свои критерии, все очень тонко зависит от культуры и эпохи. Лет 20 назад девушка в мини-юбке, целующаяся взасос с юношей на ступенях эскалатора, вызывала у пожилых людей однозначную реакцию - "это порнография!". А сегодня подобная сцена уже не вызывает никакой негативной оценки. Кстати, насчет вашего примера с орально-анальными вариациями при групповом сексе. Подобная сцена достаточно часто повторяется в барельефах древних индийских храмов. И это считается произведением искусства, а отнюдь не порнографией.

Спец: Что делает комиссия по контролю за эротической продукцией, в которой вы состоите? Решает, что хорошо, а что плохо?

Доктор: Суть нашей работы в том, чтобы давать экспертную оценку всему, что связано со словом "эротика". То есть это экспертиза журналов, газет, телеканалов, эротических шоу, всевозможных служб, связанных с сексом. В комиссию входят ведущие специалисты в области сексологии, здравоохранения, образования и так далее. Результаты работы носят рекомендательный характер, то есть мы не имеем права раз и навсегда запретить или, наоборот, разрешить тот или иной журнал. Мы можем лишь порекомендовать. Но так как мы состоим при правительстве города, наши рекомендации выполняются на 99.99%. Бизнесмены, занимающиеся эротикой, были очень заинтересованы в возникновении подобной организации. Им надоел тот беспредел, что царит в нашей стране. Когда может прийти любой участковый милиционер и арестовать весь тираж - заявив, что это порнография. А потом судись и доказывай, что это всего лишь фотография обнаженного пупка.

Спец: Как вы относитесь к порнографии в Интернете?

Доктор: К любому неконтролируемому явлению я отношусь очень плохо. В обыденной жизни есть некоторая возможность не допустить детей и подростков до излишне откровенных или даже извращенных и жестоких сексуальных сцен. В Интернете же это практически невозможно.

Спец: А имеет ли смысл организовывать какие-либо комиссии по контролю за этим явлением?

Доктор: Организовать-то можно что угодно - другое дело, что даже Интерпол не справляется с подобными вещами. Мы, конечно, можем руководствоваться всякими светлыми принципами, но технически осуществить подобное практически невозможно.

Спец: А что вы думаете по поводу виртуального секса через Интернет?


Спецвыпуск Xakep, номер #013, стр. 013-098-2, Интервью с доктором Щегловым

Интервью с доктором Щегловым

Спецвыпуск Xakep, номер #013, стр. 013-098-2

Доктор: Виртуальный секс - это нейтронная бомба замедленного действия. Дело в том, что обыкновенный секс (или хотя бы стремление к нему) требует от человека каких-либо физических, умственных и социальных напряжений. Например, если я знаю, что не буду пользоваться успехом у девушек, когда у меня в кармане три рубля, - то появляется некая мотивация заработать деньги. Если я необщителен, мычу, говорю глупости - значит, мне нужно тренировать интеллект и речь. То есть стремление к обычному сексу постоянно заставляет человека находиться в стадии личностного роста, как это называют психологи. Виртуальный же секс не только не дает стимула к саморазвитию, а, наоборот, способствует замыканию человека в собственных комплексах. Я угрюмый, не умеющий общаться тип. Уходя в виртуальный секс, я лелею в себе эти качества, они мне совершенно не мешают. Сеть - величайшее достижение человечества, но она имеет также и оборотную сторону. Для созревшего полноценного человека виртуальный секс особой опасности не представляет. Для подростков же и для людей с психологическими проблемами это очень страшная вещь.

Спец: Опираясь на вашу многолетнюю практику, можете ли вы сказать, какие новые сексуальные проблемы появились у людей "благодаря" компьютерам, Интернету, мобильным телефонам и прочим достижениям прогресса...

Доктор: Вообще, с появлением нашей новой супер-цивилизации сексуальных проблем тоже появилось более чем достаточно. Самая основная и психологическая, и сексуальная проблема: человек стал чувствовать себя неким резервуаром потребления. Гонка за маркой машины, за моделью мобильного телефона, за соответствием моде: от выбора одежды до посещения того или иного ночного клуба. Мы переживаем бурный расцвет массовой культуры - и люди сейчас гораздо больше, чем когда-либо, подвержены стандартам, штампам и тому подобное. Самое страшное, что мода стала пронизывать даже стиль мышления. То есть человек все меньше чувствует себя личностью - это очень большая проблема. Во-вторых, сейчас очень сильно возрастает количество тревожных, неуверенных в себе мужчин. Также возникла проблема, которую условно можно назвать "бизнес и секс". У многих людей происходит сублимация, переброска сексуальной энергии на свою работу - а секс по значимости отходит на последние места. Более любопытно делать деньги, сохранять их, приумножать, вкусно есть в ресторанах и ездить на дорогой машине. А секс переходит уже в область банных девочек на уровне мастурбации. Эра компьютеров вообще привела к увеличению мастурбационных комплексов, когда гораздо легче получить и психологическую, и физиологическую разрядку без полноценного партнера. В целом же с сексуальностью во всем мире происходит что-то негативное. Например, в благополучной Америке виагру употребляет каждый четвертый мужчина.

Спец: Используете ли вы продукцию эротического характера для лечения своих пациентов? Проще говоря, прописываете ли вы людям в качестве лекарства просмотр "горячего видео"?

Доктор: Подобная продукция часто используется в качестве диагностического средства. Если у человека отсутствует здоровое возбуждение при просмотре таких кассет, то можно сделать более-менее приблизительный вывод о том, что вообще с ним происходит. В качестве лекарства эту продукцию вряд ли можно использовать, но вот как обучающее пособие по технической стороне секса - да. Можно, конечно, долго рисовать пациенту различные схемы и что-то на пальцах пытаться объяснять, но лучше просто дать посмотреть соответствующее видео.


Спецвыпуск Xakep, номер #013, стр. 013-098-3, Интервью с доктором Щегловым

Интервью с доктором Щегловым

Спецвыпуск Xakep, номер #013, стр. 013-098-3

Спец: С какой проблемой к вам наиболее часто обращаются мужчины?

Доктор: Если говорить по симптомам, то самая частая проблема - это, конечно же, проблема эрекции. На это обычно жалуется приходящий ко мне пациент, но при этом может наблюдаться буквально море психологических проблем: от низкой самооценки до травмы со стороны партнера. Второе - это сосудистые нарушения, которые связаны с экологией, сидячим образом жизни, пищей животного происхождения, никотином, алкоголем, наркотиками.

Спец: Травма со стороны партнера - это как? Едкое замечание насчет мужских способностей или реальная агрессия с ножовкой?

Доктор: Конечно, психологическая травма. Причем здесь может быть все что угодно: где-то насмешка, где-то попытка сравнения с кем-то. Я уже говорил, что мужчины в последние годы стали более тревожными, ранимыми. Это раньше они воспринимались как самцы, которым только одного и надо. Сейчас же они гораздо более подвержены эмоциям, чем прежде, поэтому сегодня задолбать и закомплексовать мужчину ничего не стоит.

Спец: А что насчет женщин?

Доктор: Из 10 приходящих ко мне женщин 9 жалуются на отсутствие оргазма. Вообще, по мировой статистике около 30% женщин не знают, что такое оргазм. Многие имитируют его - считая, что это нужно партнеру. Предполагая при этом, что иначе они упадут в глазах мужчины.

Спец: Какой вопрос, заданный вам во время прямого эфира на телевидении, наиболее сильно вас удивил или даже шокировал?

Доктор: Я уже столько всего наслушался, что шокировать меня попросту невозможно. Но больше всего меня удивляет следующий вопрос, который задают чрезвычайно часто. Звучит он так: "Если вы человек искренний, то ответьте, пожалуйста: какими видами сексуальных извращений вы страдаете, раз всю жизнь этим занимаетесь?". То есть у людей впечатление, что если человек работает мясником - он обязательно маньяк и садист, а если сексологом - то грязный извращенец.

Спец: А разве профессия не накладывает на вас какой-либо отпечаток?

Доктор: Любая профессия откладывает отпечаток, но не меняет психику человека в корне. Здесь же речь идет о том, что все гинекологи - импотенты, а все психиатры - сумасшедшие.

Спец: Какое из сексуальных отклонений или извращений вы считаете наиболее деструктивным для психики человека?

Доктор: Безусловно, сексуальный садизм - поскольку жертва переживает страшные моменты, которые даром не проходят. И второе - это, конечно, педофилия. Потому что даже если с ребенком обращаются очень ласково и бережно, неокрепшая психика травмируется колоссально. Все остальное попросту несравнимо с этим. Даже некрофилия - это лишь оскорбление общественных нравственных норм.


Спецвыпуск Xakep, номер #013, стр. 013-098-4, Интервью с доктором Щегловым

Интервью с доктором Щегловым

Спецвыпуск Xakep, номер #013, стр. 013-098-4

Спец: А зоофилия?

Доктор: Против зоофилии я исключительно из гуманистических соображений: животное об этом не просило.

Спец: Был ли какой-нибудь экстраординарный случай в вашей практике, который запомнился вам на всю жизнь?

Доктор: Однажды приходит ко мне молодая пара: представители одной из малых народностей Кавказа. Причем пришли они в сопровождении кучи родственников, громадным кагалом этаким. И молодой супруг пожаловался на отсутствие эрекции. Возился-возился я с ними и никак не мог понять - в чем причина. И вот когда в очередной раз детально расспрашивал их "Как? Что?", то вдруг услышал такое, от чего волосы встали дыбом. Оказывается, у них сохранился один древний обычай: первый половой акт должен проводиться в присутствии родственников жены. Однако, хотя это и какой-то заброшенный горный аул, все же это уже не У век до нашей эры, и у парня психика не беспредельно ломовая. Соответственно, произошло невротическое замыкание - и ничего у него не получилось в присутствии десятка теток.

Спец: Какие товары в курируемом вами эротическом магазине пользуются наибольшим успехом у покупателей?

Доктор: Самым большим успехом пользуются, конечно, половые стимуляторы и украшатели. То есть всяческие снадобья, испанские мушки, шарики для развития мышц влагалища и тому подобные предметы. А в данный момент все большую популярность приобретает качественное эротическое белье. И, конечно, постоянным неувядающим спросом пользуются различные вибраторы.

Спец: Какая государственная политика по отношению к сексуальным свободам по-вашему наиболее перспективна: полнейшая раскрепощенность и вседозволенность или непримиримое пуританство со свирепствующей полицией нравов?

Доктор: Ни то ни другое! И одно отвратительно, и другое отвратительно. Самое логичное - это регулирование, как раз то, что мы и пытаемся делать в Санкт-Петербурге. Причем регулирование не с помощью милиции, правительства или уважаемых членов совета ветеранов, а при помощи специалистов в данной области. Регулирование означает следующее: вот это можно всем без ограничений, вот это - только в таких-то местах и только лицам старше 18-и, а вот это нельзя никому. Только такой подход является разумным, потому что когда все можно - это дикость, а когда все нельзя - это тюрьма.

Спец: Приведите пример какого-нибудь яркого сексуального отклонения из вашей практики.

Доктор: Хорошо. Вот вам пример из разряда "Приятного аппетита". Был у меня такой пациент, который испытывал сексуальное возбуждение, забираясь в привокзальные клозеты - так называемые выгребные ямы. И вот он стоял по горло в этой зловонной булькающей массе, смотрел снизу-вверх на испражняющихся и мочащихся на него женщин и при этом поедал падающие фекалии. Только в этом случае он испытывал оргазм, глубоко превосходящий обычные ощущения. Его обнаружили, пожарных вызвали, вытащили... из шланга потом помыли...

Спец: Да, это уже не галерея "Писающие японочки" на популярном порно-сайте. Это жизнь!


Спецвыпуск Xakep, номер #013, стр. 013-098-5, Интервью с доктором Щегловым

Интервью с доктором Щегловым

Спецвыпуск Xakep, номер #013, стр. 013-098-5

Мы спросили у доктора (или интимные вопросы, волнующие Спец-Crew)

Спец: Почему многие женщины кусаются и царапаются во время оргазма? Неужели им подобный процесс действительно доставляет удовольствие - или это просто стремление подражать страстным героиням эротических фильмов?

Доктор: Скорее это стандарт поведения. Чаще всего это действительно некий штамп, который, как предполагает женщина, возвысит ее в глазах партнера.

Спец: Стоит ли мужчине прибегать к услугам проституток? Какие сексуальные расстройства это может вызвать?

Доктор: Есть категории мужчин, которым категорически не стоит делать этого - например, тем, которые даже в случайном романе ищут какую-то эмоциональность. Которые считают, что лучше как угодно женщину обаять, завоевать, покорить - но только не купить как вещь. В то же время есть мужчины, у которых колоссальные проблемы в общении: они не уверены в себе, боятся заговорить с девушкой. В этом случае секс с проституткой может сыграть смягчающую роль. Также есть категория мужчин, которые боятся реализовывать со своими женами те фантазии, которые можно позволить себе с проституткой.

Спец: Довольно часто юноши получают свой первый сексуальный опыт в объятиях проститутки. Вызывает ли это какие-либо сексуальные расстройства?

Доктор: Думаю, что да. Я считаю, что подобное полезно лишь в том случае, когда реальная жизнь колоссальным образом блокирует возможность обычного контакта с женщиной. Вообще, крайне важно, чтобы первый сексуальный опыт оставил у человека только положительные эмоции.

Спец: Обычно семяизвержение у мужчины происходит довольно быстро, и женщина не успевает получить оргазм. Как можно искусственно оттянуть эякуляцию? Думать о ремонте?

Доктор: Во-первых, есть так называемая практика Кареца: был такой итальянец. Его методика - это резкое прекращение движений и попытка отвлечься на другие мысли, образы. Во-вторых, в тех же самых секс-шопах есть специальные смазки и лубриканты, которые можно попробовать самому без специальной предварительной консультации с врачом. Ну и в-третьих, если подобные вещи не помогают и человек страдает от преждевременного семяизвержения - следует немедленно проконсультироваться со специалистом.

Спец (специально для женской части аудитории): Как быстрее достичь оргазма? (...пауза...) Как вообще его достичь?

Доктор: На этот вопрос очень трудно ответить, потому что это сугубо индивидуальное дело. Нужно полностью доверять партнеру, заниматься сексом только в комфортной обстановке. Не должно быть никаких укоров совести, ощущения того, что ты занимаешься чем-то грязным, недостойным. Что тебя используют или, говоря простым языком, "трахают". Во-вторых, нужно контролировать увлажнение влагалища. Ко мне обращается очень много женщин, страдающих сухостью влагалища.

Спец: В каком возрасте парню лучше всего расставаться с девственностью? И насколько молода должна быть первая партнерша?

Доктор: Считается, что первый опыт лучше получать со сверстницей. Не жестко конечно - плюс-минус несколько лет. А наилучший возраст тот, который в этом обществе, в этой культуре, в это время и считается средним. Скажем, в Питере сейчас для юноши средний возраст - это от 17 до 17 с половиной лет. Когда мы осматриваем людей, которые начали свою половую жизнь в 14 лет, то всегда находим у них некоторые психологические, мягко говоря, особенности. Когда осматриваем тех, которые начали половую жизнь в 25 лет, - то же самое. А идти в диапазоне среднего для этого общества, этой широты, этой культуры, этой эпохи возраста - это и есть адекватность...


Спецвыпуск Xakep, номер #013, стр. 013-101-1, Как часто это бывает: соцопрос

Как часто это бывает: соцопрос

Спецвыпуск Xakep, номер #013, стр. 013-101-1

Mad Doctor (maddoc@real.xakep.ru)

Здорово, боец! Вот готовили мы номер, готовили - и подумалось нам: все о сексе, да о сексе... О болячках и контрацептивах, о куклах и девушках. И ничего еще нет о том, как часто, собственно, люди занимаются этим самым сексом. А вопрос ведь интересный, не так ли? Разве хотя бы иногда у нас не возникает желания узнать - а насколько мы соответствуем отраслевым стандартам в таком деликатном деле? Может, мы - секс-гиганты? Пришлось брать в руки блокнот и карандаш и устраивать настоящий допрос встреченным обитателям нашей планеты на эту тему (а попались они в количестве двадцати двух особей - 17 перцев и 5 перчинок). Результаты нашего опроса - прямо перед тобой.

А хочется ли?

Первый интересовавший нас вопрос: а как часто вообще возникает желание заняться сексом? Оказалось, что у абсолютного большинства бойцов такое желание появляется несколько раз в сутки. Рекорд же был поставлен мэном, который заявил, что "желание заняться сексом возникает у меня через двадцать минут после последнего полового акта - и очень хорошо, что осуществляется оно далеко не всегда, а то так бы я и сексовался круглые сутки с двадцатиминутными перерывами". У девушек все оказалось сложнее - некоторых "раз в неделю точно прихватывает конкретно", у некоторых нет никакой привязки ко времени, им для возбуждения необходим соответствующий партнер, атмосфера, настроение и все такое прочее. Что же касается осуществления этого желания, то у всех (и у девушек) это происходит "реже, чем хотелось бы". У некоторых все четко и определенно - два раза в неделю по интернету. У большинства же частота все же различна - от нескольких раз в неделю до двух-трех в месяц. Способствует занятиям сексом приятная обстановка, интересный партнер/партнерша, некоторый период воздержания перед этим, а также легкая степень алкогольного опьянения. Категорически не способствуют: родители, отсутствие партнерши, загруженность работой, большое количество выпитого алкоголя (ответы приведены по частоте упоминания). Кроме того, женатые мужчины охотнее занимаются сексом не с супругой. А вот девушки предпочитают своего постоянного партнера.

А как все начинается?

Что же касается непосредственно начала действа - большинство опрошенных предпочитают не оформлять идею "заняться сексом прямо сейчас" в слова. Вместо этого используются томные взгляды, нежные прикосновения и невинные ласки, постепенно заходящие все дальше и переходящие в настоящую бурю чувств и страстей. Что характерно, девушки тоже легко выступают инициаторами перехода к сексуальной фазе вечера - правда, скорее опять-таки с постоянным партнером, первый раз их все же необходимо соблазнять =0).

Что делать, если?

Понятно, что в некоторых случаях имеется все для хорошего секса - партнер, квартира, обстановка, настроение (у него/нее). Нет только одного - желания. Или работы много, или усталость сильная. В этих случаях некоторые (в большинстве - девушки) даже не пытаются отказаться от приставаний - "молчу, терплю, потому что знаю - пройдет несколько минут, и мне захочется его так же сильно, как и ему сейчас хочется меня". Парни же скорее склонны любым способом отвертеться - устал, голова болит. Или просто прерывают контакт на более ранней стадии - не дают сесть к себе на колени, не отвечают на прикосновения и так далее. Интересно, что в таких ситуациях случайные девушки обижаются и теряют интерес (решив, что ее просто сочли непривлекательной), а хорошо знакомые понимают, что причина не в ней, и реагируют адекватно. Характерно, что для перцев препятствием достаточной высоты чаще является отсутствие контрацептивов, чем для перчинок. Некоторые из них так просто признались, что испытывают безумное удовольствие от того, что партнер кончает прямо в нее - "а предохраняться лучше другими способами".


Спецвыпуск Xakep, номер #013, стр. 013-101-2, Как часто это бывает: соцопрос

Как часто это бывает: соцопрос

Спецвыпуск Xakep, номер #013, стр. 013-101-2

А надо ли?

На следующий вопрос (а как часто надо заниматься сексом?) практически все отреагировали одинаково - это животным надо, им род продолжать нужно. Мы же - человеки, и можем заниматься сексом так часто, как этого захотим. Большинство сошлось на том, что нормальному человеку в хорошей сексуальной форме достаточно делать это несколько раз в неделю - хотя общих стандартов здесь все-таки нет: как хочется и получается - так и есть нормально.

Comments from all

А вот еще на чем сошлись практически все: главное в отношениях - все-таки не секс. И просто секс без любви приносит в несколько раз меньше удовольствия, чем то же занятие, но с любимым человеком. И не стоит на всяких вечеринах без законной/незаконной половины пользоваться ее/его отсутствием, напиваться "не слегка" и кадрить первую согласную девчонку или парня - наутро в таких ситуациях большинство чувствует раскаяние и даже стыд.

Вот такие вот результаты принес наш блиц-опрос. Некоторые из них были довольно предсказуемыми, некоторые оказались неожиданными даже для меня. Напоследок, скажу только одно - если тебе постоянно этого хочется, или хочется не чаще трех раз в год - это нормально =0). Такие дела. Пиши.


Спецвыпуск Xakep, номер #013, стр. 013-104-1, Fuckты, рекорды и аномалии

Fuckты, рекорды и аномалии

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-104-1

В домаоистский период китаец (т.е. китайский мужик) очень любил (во всех смыслах этого слова) домашних птиц (...и брал под покровительство хорошеньких девиц - прим. ред.). Весь прикол в том, почему и как он любил! В момент эякуляции (семяизвержения) мужик сворачивал птице шею и балдел от последнего анального спазма жертвы. Еще больше ощущения усиливались от повышения температуры тела жертвы, связанного со сворачиванием головы. А птичку жалко, блин!

Самыми большими гениталиями, как нетрудно догадаться, обладают слоны и киты. Так, у одного слона это хозяйство весило соответственно 1.8 и 2.2 кг и имело размер 175х150х115 мм. У синих китов яички могут иметь длину более 75 см и весить по 45 кг каждое! Прикинь такую ерунду между ног таскать!

Максимальная официально зарегистрированная (!!!) длина полового члена составляет по разным источникам от 25 до 30 см в возбужденном состоянии. Есть, конечно, еще много легенд и мифов, но они не подтверждены :(. Хотя подумай: какой нормальный чел попрется регистрировать длину своего бесконечного девайса?

Но не расстраивайся, у тебя не все потеряно! Самые короткие экземпляры имеют длину от 1 до 2.5 см все в том же состоянии полной эрекции.

По официально зарегистрированным данным самому маленькому чуваку, который по полной программе совершил половой акт, было 9 лет. Во как надо!

Самая же юная подруга начала половую жизнь в двухлетнем возрасте. Вероятнее всего, ее согласия никто не спрашивал.

А самой старой супружеской парой, все еще исполняющей соответствующие обязанности, оказались 88-летний "афро-американец" со своей 90-летней женой.

Однажды у двух гомиков была зафиксирована "вибрация пупка" с мистическим гудением. Как впоследствии оказалось, для самоудовлетворения они использовали вибраторы на батарейках и во время оргазма выпустили их из рук. Короче говоря, у первого пациента девайс извлекли достаточно легко, а вот второму вытаскивали орудие труда под общим наркозом...

Папа Римский Иоанн XII в X веке н.э. превратил собор Иоанна Латеранского в откровенный публичный дом и был обвинен в прелюбодеянии. Сменившего его Льва XIII во время полового акта разбил паралич, отчего он и скончался. В начале XV века папа Бальтазар Косса признался в инцесте (кровосмешении) и прелюбодеяниях, жертвами которых стали, наряду с обычными женщинами, еще и монахини. На один грандиозный праздник папа Александр VI пригласил проституток танцевать обнаженными перед публикой, а мужику, осчастливившему наибольшее количество танцовщиц, обещал большую награду.

В древности существовал обычай произносить клятву, держа руку не на библии или конституции, а на гениталиях другого человека. Это уже переводчики интерпретировали этот орган как "стегно". Подтверждение тому нетрудно найти в Книге Бытия. Даже широко известный Осирис во время клятвы держит руку не на сердце, а на члене.

Чего только не придумывало человечество, дабы отучить мужиков от мастурбации. Самое гуманное и демократичное - связывать на ночь мальчикам руки. Дальше - больше! Фогель предложил протыкать крайнюю плоть серебряной проволокой, что впоследствии получило широкое распространение. Были также идеи смазывать член мазью, вызывающей волдыри, прожигать позвоночник и гениталии, но самому жестокому наказанию подвергся один американец - ему просто ампутировали весь девайс.


Спецвыпуск Xakep, номер #013, стр. 013-104-2, Fuckты, рекорды и аномалии

Fuckты, рекорды и аномалии

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-104-2

Недавно в Италии полицаи разоблачили и прекратили деятельность особо опасной мафиозной структуры - бабушек-проституток. Оказывается, эти девчонки пользовались огромной популярностью среди местных мужиков. Еще, как показывает статистика, многие любят проституток с ампутированными руками, ногами, грудями и всем, что еще можно отрезать. Не меньшей популярностью пользуются проститутки, обезображенные шрамами, гермафродиты и транссексуалы. Ну, на вкус и цвет...

У австралийских аборигенов "обрезание" проходило в два этапа. Сначала обрезалась крайняя плоть, которую с удовольствием съедал младший брат, а его кровью сестры и тетки растирали себе груди. А через месяц происходил самый интересный - второй этап. Пацану разрезали член по всей длине вдоль уретры (чтобы он был похож на член самца кенгуру, у которого половой акт длится около двух часов), и во время эрекции он выворачивался наружу и увеличивался в диаметре. По задумке аборигенов такой аппарат должен был значительно увеличить удовольствие, доставляемое герле.

У вавилонян и зулусов (есть в ЮАР и Танзании такие ребята) кровосмешение каралось смертной казнью, равно как гомосексуализм в средневековой Европе, изнасилование в Америке, соблазнение целомудренной жрицы римской богини очага или попытка заключения брака с монахиней в Древнем Риме и мастурбация по древним иудейским законам. Кое-где насильников кастрировали, а наложницам в Китае, замеченных с евнухом, выдавливали глаза, вырывали из суставов руки-ноги и во все раны (а также во влагалище и в анус) заливали расплавленный свинец.

Первой в мире лесбиянкой считается Сапфо с острова Лесбос (от названия острова и термин появился), жившая еще в седьмом веке до н.э. Вся ее поэзия посвящена любви к женщинам, хотя некоторые и утверждают, что она была бисексуалкой. Сапфо была главным идейным вдохновителем женского кружка, который обучал музыке и поэзии =0).

Первый презерватив был изобретен в 1597 году Геркулесом Саксонским и не из каучука, а из льняной ткани, которую в целях повышения КПД предлагалось обмокнуть в химический раствор и высушить в тени. В те времена презерватив использовался не столько как защита от нежданного сюрприза, сколько для декоративного украшения маленького друга.

В 1969 году в Копенгагене прошла первая в истории сексуальная ярмарка. На ней были представлены картинки, кино, всякие приспособы и фичи для разврата, стриптиз и многое другое. Вторая аналогичная ярмарка проводилась в 1970 году в Оденсе. Успех обоих мероприятий был потрясающий.

Оказывается, мастурбация вовсе не обязательно связана с половыми органами. Самое эффективное орудие мастурбации оленя - его рога, которые во время сезона гона затвердевают, превращаясь в эрогенную зону. Как писал Дарлинг: "Мастурбация осуществляется наклоном головы и нежным проведением вперед и назад кончиками рогов по травяному покрову. Через 5-7 секунд наступает эрекция, и пенис становится явно видимым... Эякуляция следует приблизительно через пять секунд после наступления эрекции... Эти рога, с которыми только что обращались так нежно, уже через несколько минут могут использоваться со всей мощью тела в столкновении с рогами другого самца".


Спецвыпуск Xakep, номер #013, стр. 013-104-3, Fuckты, рекорды и аномалии

Fuckты, рекорды и аномалии

Scoundrel (scoundrel@newmail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-104-3

И до чего народ только не доходил в поисках большего кайфа! Несколько мужиков пытались мастурбировать с помощью пылесоса. Да, они просто засовывали свой инструмент в сопло пылесоса и ловили счастье. Закончилось все тем, что кожа с члена была полностью сорвана. У некоторых оригиналов во время одиночного "полового акта" девайс застревал в раструбе водопроводного крана, ножнах для штыка и во многих других малоприспособленных к такому применению местах.

В результате проведенных исследований было установлено, что 30% надписей на стенах мужских туалетов посвящено гомосексуальным оральным контактам, всего 11% (прикинь!) - гетеросексуальным, 21% надписей предлагал знакомства для гомиков и 18% - анальный секс для любителей однополой любви.

Венерическими заболеваниями страдают(ли) не только простые смертные, но и многие знаменитости: Авраам, Давид и Иов, Цезарь, Ирод, Тиберий, Джон Гант, Генрих VIII, Эразм, Альбрехт Дюрер, Томас Уолси, Иван Грозный, Бенвенуто Челлини, Ришелье, Джон Обри, Казанова, Босуэлл, Гёте, Шопенгауэр, Китс, Шуберт, Ницше, Муссолини, Гитлер, Гоген, Стриндберг, Оскар Уайльд, Фредди Меркури, французские короли: Шарлемань, Карл V и Карл VIII, римские папы: Александр VI, Юлий II и Лев X.

Оказывается (ну, по крайней мере шведские профессоры так говорят), что пиво - не только хороший запивон к водке, но и отличное средство для поддержания работоспособности своего счастья. Это все справедливо только для умеренных количеств ячменного напитка. От того, что ты ужрешься накизяк, секс-гигантом не станешь :(. Но приятно осознавать, что все это научно доказано и обосновано, так что "пейте пиво пенное..."!

Считается, что за всю свою жизнь Дон Жуан имел (во всех смыслах этого слова) более 2000 любовниц, Жорж Симеон - около 5000, а Георг IV - 7600 (ну, по крайней мере столько различных женских локонов было найдено в его спальне). Не ударил таблом в грязь и Ги де Мопассан - за один час сексуальный марафон благополучно кончался (опять же во всех смыслах слова) в среднем 6 раз. Тетки тоже не подкачали. Мадам Монморанси осчастливила 4694 любовника за всю жизнь, а Мессалина (жена римского императора Клавдия) - 150 за 26 дней (и ночей, соответственно). Как утверждает история, Нифертити (царица такая) любила устраивать дикие оргии, совокупляясь сразу с несколькими мужиками. Но это все попса беспонтовая. Король Фатафехи Паулах - 37 000, баскетболист Уилт Чамберлейн - 20 000, король Ибн Саид - 20 000, порнозвезда Джон Холмс - 14 000, а Юлия (дочь императора Августа) - 80 000!!!

З.Ы.

Настоятельно не рекомендуем проводить все вышеописанное в домашних условиях и не несем никакой ответственности за возможные последствия.


Спецвыпуск Xakep, номер #013, стр. 013-106-1, Были люди в наше время

Были люди в наше время

UFO (ufobject@mail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-106-1

Привет перец! Сегодня мы поговорим немного об истории. Испугался? =) А зря. Не бойся, я не буду рассказывать про всякие революции, сражения и рекламировать дедушку Ленина с его идеями. Я расскажу тебе такое, что ни один препод по истории не расскажет! О сексе в истории! Причем, не просто о сексе, а о его извращенных проявлениях ;). Заинтересовался? Тогда слушай сюда.

Геи и лесбиянки

Ты, наверно, уже задумывался, откуда все-таки взялись лесбиянки и геи? А взялись они (вернее, их наклонности), из древней Греции. Самой главной лесбиянкой, и, соответственно, прародительницей лесбиянства, является Греческая поэтесса Сапфо. Жила она примерно в 617-570 годах до нашей эры на острове Лесбос. Греки до сих пор хранят интернат, в котором Сапфо воспитывала девушек из лучших семей, готовя их к выходу в высшее общество. Она травила им байки о лесбийских наслаждениях и утверждала, что быть лесбиянкой - это счастье для женщины. Вот только не догоняла она своими лесбийскими мозгами, что помимо занятия извратами, надо еще и размножаться. Не смотря на это, греки ценили ее мнение, и память о ней дожила до наших дней.

Но не только лесбиянками едиными Греция жива, в ней так же зародилась такая однополая любовь, как гомосексуальная. Геи тех времен порядком отличались от сегодняшних... геев. В Греции нормально воспринимались близкие связи между взрослым, опытным мужчиной и молодым юношей. Считалось, что при таком половом акте происходит передача сексуального опыта. После расставания с повзрослевшим перцем, "наставники" пытались хоть как-то заменить своих бывших партнеров своими женами. Близкая связь между одновозрастными мужиками не принималась Греками.

Греция

Очень интересные обычаи водились в античных странах Средиземноморья за несколько сотен лет до нашей эры. Например, в Элладе почитали богиню Афродиту. У древних Греков считалось, что девушка, которая собралась обрести супружество, должна была потерять свою девственность исключительно в храме богини. Представляешь, выходит герла замуж, перед самим обрядом направляется в храм и отдается там любому незнакомому мужику! Вот у них там обряды были! Я бы в этом храме круглосуточно залипал :).

Ладно. Что-то я отошел от темы. В общем, если девушка потеряла свою невинность не в стенах храма, то она была практически обречена на безбрачие. Причем, мужчина, который вступал в половую связь с девушкой внутри храма, ни в коем случае не должен был обнажать свою партнершу. Это считалось ОСКВЕРНЕНИЕМ ХРАМА, а для мужчины, по поверью, могло обернуться огромной опасностью.

Кстати, о случайных связях :). В тех же греческих городах приветствовалось занятие проституцией. Мало того, Греческие "ночные бабочки" считались "священными"! Люди наивно верили, что каждая такая святая проститутка является частью их богини. Что самое интересное - даже богатые, аристократичные семьи, считали за счастье пристроить свою дочь местным сутенерам.

«Святые» женщины перед выходом на работу долгое время обучались мастерству. Теории их обучали опытные гетеры. Закрепление пройденного материала на практике возлагалось на рабов. Помимо занятия сексом, жрица любви должна была в совершенстве владеть искусством ласки языком. Так, перед посвящением молодого юноши–девственника в «воина», жрицы любви устраивали ему обряд "облизывания". Вообще, древним молодым воинам в плане ублажений везло. Было принято перед военными походами или "битвами за урожай" устраивать массовые оргии. Опытные жрицы наивно считали, что они знают с помощью какой позы добиться благосклонности у божеств войны и урожая =0).


Спецвыпуск Xakep, номер #013, стр. 013-106-2, Были люди в наше время

Были люди в наше время

UFO (ufobject@mail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-106-2

Ассирия

Да. Извращений в древности хватало. Был еще один очень интересный обряд у древних ассирийцев. Там служительницы культа богини любви - Астарты, в день весеннего равноденствия похищали юношей - девственников. Затем их связывали и закрывали им глаза повязкой. После этого со связанным устраивались эротические оргии, причем юношу доводили до оргазма с помощью массажа эрогенных зон.

Древняя Русь

Праздник Ивана Купалы изначально является языческим, но он сохранился как пережиток после крещения Руси. Мало кто сейчас знает, что вытворяли наши предки в эту ночь. К примеру: любая девушка (не замужняя) могла подойти к любому парню, мужчине или даже дедушке - и он был обязан ее удовлетворить. А чего только стоят танцы вокруг костра и прыжки через него нагишом без присмотра родителей? Не менее весело проходили свадьбы. То, что лишает невесту девственности ее собственный отец – детские игрушки по сравнению с тем, что после этого ее сексуют все представители мужского пола, приглашенные на свадьбу (весело справлять такие свадьбы всей деревней)! Позднее, когда образовались княжества, многие князья имели право "первой брачной ночи". Это означало, что девушка перед свадьбой должна была лишиться девственности с князем. Параллельно, невесту мог оприходовать и отец жениха. После исполнения своих обязанностей он возвращался в избу и предоставлял всем доказательство: простынь со следами крови. Если девушка не была девственницей, то он наливал вина в кубок с просверленным дном и давал этот кубок отцу невесты. Вино выливалось, и это считалось позором для всей семьи.

Жизнь замечательных людей

Начнем с древнейших личностей. Клеопатра очень любила принимать довольно необычные ванны. Она созывала солдат своей армии, и... Короче, пока она раздевалась, мужчины мастурбировали, наполняя ванну своей спермой. После чего Клеопатра могла нежиться в ней несколько часов. Считалось, что такая процедура способствует гладкости кожи и продляет молодость. Интересно, многие ли женщины сейчас могут позволить себе такую "косметическую" процедуру? ;)

А вот довольно юморной случай из жизни правителей. Как-то раз, сенат чем-то обидел императора Калигулу - а он, будучи человеком хуморным, приказал собрать всех жен и дочерей сенаторов и организовать "маленький" публичный дом на "добровольных" началах. Любой простолюдин, пусть даже самый завалящий или бомжовый, мог со смаком "поиметь" дочь или жену сенатора. Причем все это происходило в одном помещении, то есть образовался секс-стадион местного значения. Калигула, в свою очередь, наслаждался этим зрелищем со своей сестрой, наблюдая из ложи.


Спецвыпуск Xakep, номер #013, стр. 013-106-3, Были люди в наше время

Были люди в наше время

UFO (ufobject@mail.ru)

Спецвыпуск Xakep, номер #013, стр. 013-106-3

Наши правители отнюдь не стояли в хвосте этого списка. Замечательный пример - великий Петр первый. О нем ходило очень много слухов: что он сатанист, гомосексуалист, алкоголик и вообще полный извращенец. Он создал "храм Бахуса", бога виноделия, в котором чуть ли не каждый день устраивались дикие оргии с кучей женщин, мужчин, зверушек и бухла. Однажды, он споил Меньшикова до такого состояния, что даже мычать-то у князя толком не получалось. После этого князь был ввергнут на стол, раздет, разукрашен разной зеленью и чертовски модной в то время картошкой. Затем к Меньшикову привязали козу (отгадай, к какому месту?). Этот "натюрморт" назвали впоследствии "Сельский ужин".

Танцовщицы по вызову

Есть такой знаменитый балет Л. Минкуса "Баядерка", в котором принимали участие очень известные танцовщицы, например: А. Павлова, Г. Уланова и другие тетки. Русские сценаристы описывали Баядерку, как неприступную и гордую девушку – танцовщицу. А вот голландский путешественник XVIII века представил на-гора совершенно другое мнение: "Если во время танца баядер зритель хочет получить удовольствие с одной из них, он может тут же удовлетворить свое желание за умеренную цену. Остальные женщины продолжают танцевать, как ни в чем не бывало". Танцовщицы вставали на путь свободной любви во имя служения некоему божеству. Это было практически во всех странах и считалось вполне нормальным явлением.

Вот бы у нас так было! Пришел на концерт какой-нибудь Бритни Спирс, проперся, а после вместе со всей тусовкой скинулся, и где-нибудь за кулисами отодрал тетку за хорошую компанию.

Сексуальные рекордсмены

Эх, были люди в наше время. Не то, что нынешнее племя, богатыри, мать их... :)) Был такой правитель, Георг четвертый. После бурной ночи с любой женщиной, он просил ее оставить ему на память локон ее волос. Пучок ныкался в укромное местечко. После смерти Георга, у него в спальне было найдено приблизительно 7600 локонов, которые принадлежали совершенно разным женщинам. Просто гигант какой-то :).

Знаменитый Ги де Мопассан, который писал новеллы, отличился не только своими произведениями. Он так же обладал способностью сексоваться с частотой шесть раз в час, чем показал очень даже неплохие результаты.

В историю попала одна невинная девочка с диагнозом "Бешенство матки". Звали ее мадам Монморанси. Эта тетка имела (вернее, ее имели) 4694 любовников, что подтверждается ее дневниками.

Жена римского императора Клавдия – Мессалина - отличилась своей ненасытностью. Она осчастливила всего за 26 дней 150 мужиков всех римских сословий, включая рабов. Интересно, как отнесся к этому ее муж :)?

Амбус

Как ты уже наверное понял, история не такая уж и скучная штука. Кто знает: может, лет через триста потомки будут считать и наше поколение ненормальным. Короче, привет тебе из далекого космоса! Не скучай и учи асм ;).


Спецвыпуск Xakep, номер #013, стр. 013-108-1, Транс-миссия

Транс-миссия

Спецвыпуск Xakep, номер #013, стр. 013-108-1

Даниил Шеповалов (dan@real.xakep.ru , www.danya.ru)

"Синенькая юбочка, ленточка в косе.

Кто не знает Любочку? Любу знают все..."

Не знали чьи-то мамы, не знали чьи-то папы...

Амиго, мы с тобой большие везунчики. Пускай у нас частенько отсутствуют либеральные ценности в кармане, а передние зубы выбиты бандюгами из отдела по борьбе с компьютерными преступлениями. Наплевать! Главное, комрад, что мы с тобой осознаем себя полноценными мачо. И никаких вопросов насчет того, что именно надо делать с симпатичными девчонками, у нас не возникает (Это у тебя-то не возникает? Ну-ну... - прим. совести). Не у всех людей дела обстоят столь прекрасно: есть небольшой процент товарищей (примерно 1 человек на 10000), которых природа сильно обидела в плане полового вопроса (Наградила! Наградила, я говорю. - прим. подсознания). Я имею в виду транссексуалов.

Водканайду

"Слышь, Шеповалов, ты тут заканчивай про всяких 3.14доров втирать! Имеет он в виду, видите ли...", - недовольно протянут некоторые. Спокойствие, только спокойствие, как говорил один известный педофил с пропеллером. Очень распространено заблуждение, что транссексуалы - это гомосексуалисты или трансвеститы. Это не так. Гомосексуалисты - это пончики, которые испытывают непреодолимую сексуальную тягу к особям своего же пола. Трансвеститами же называют перцев, которых хлебом не корми - дай попереодеваться в женскую одежду, это своего рода фетишизм. Ну а транссексуалы - это очень несчастные люди, которых матушка-природа засунула не в свое тело. Представь, что в душе ты смесь Рэмбо и Мистера Вселенная, а в объективной реальности - маленькая девчушка с длинной косой и хлопающими ресницами. Дико, да? Тем не менее, это факт: некоторые люди с самого рождения (точнее говоря, с момента сексуального самоопределения) чувствуют, что их тело им попросту чуждо. Это не голубая паранойя (хотя, конечно, встречается и такое), это просто редкая болезнь, физическая данность. Во время развития эмбриона в утробе матери сначала формируется тело, половые органы, а уже потом при помощи гормонов мозг приобретает направленность одного из полов. В случае транссексуализма в этот момент как раз и происходит сбой, и парень получает мозг девочки или наоборот. Единственный метод лечения - операция по перемене пола. Колоть транссексуалу аминазин и внушать ему, что в Багдаде все спокойно, попросту бесполезно. Это может привести лишь к шизе и самоубийству. Трансы все время стремятся подчеркнуть свою принадлежность к противоположному полу: мужчины, например, одеваются в женскую одежду, красятся, тщательно бреются и вообще всячески пытаются замаскировать свои первично-вторичные половые признаки. В душе такие перцы полностью ощущают себя женщинами, и им кажется диким и неестественным вести себя "по-мужски". Первые проявления подобных фич возникают еще в детстве и, как не трудно догадаться, такого ребенка чморят все, еще больше усугубляя его траблы с психикой. Долго бы в твоем дворе продержался пацан, который играл бы с девчонками в дочки-матери и носил белый бантик?


Спецвыпуск Xakep, номер #013, стр. 013-108-2, Транс-миссия

Транс-миссия

Спецвыпуск Xakep, номер #013, стр. 013-108-2

Оперативное вмешательство

Понятно, что помимо настоящих трансов есть и куча параноиков, которым просто моча в голову ударила вдруг пол поменять. Назло жене, обществу и детскому саду "Ромашка". Опять же, может у какой-нибудь тетки детским "синдромом кастрации" крышу сорвало. Или же мафиози некий, кинув корефанов на миллиарды, решил замести следы. Поэтому для того, чтобы получить разрешение на операцию, нужно пройти специальное обследование, где видавшая виды псих-бригада вынесет свой вердикт. В Москве подобными вещами занимается Центр Репродукции Человека. Кстати, перед операцией по перемене пола необходимо подписать крайне воодушевляющую бумажку, в которой говорится, что врачи не отвечают вообще ни за что, и если ты после операции будешь пускать изо рта пузыри и передвигаться исключительно ползком, ну или вообще окочуришься на хирургическом столе - это сугубо твоя проблема. После прохождения этой комиссии человеку начинают давать различные гормональные препараты, чтобы модификация тела прошла более удачно. А сам человек в это время бегает по ЗАГСам и всевозможным министерствам, чтобы получить новый паспорт и иметь право на существование в нашей цивилизованной стране. Ну а еще каждому, кто решился поменять пол, следует найти порядка 10-20 тысяч грантов и франклинов на операцию.

Ломать - не строить

Я думаю, ты уже догадался, что превратить мужика в фемину гораздо легче, чем наоборот. Как говорится, врачи быстры и скальпели стерильны... Женская грудь формируется довольно просто: шприцем под кожу вводят специальную массу а-ля силикон, которая застывает, а затем становится мягкой и упругой. Под наркозом все мужское достоинство перца идет в dev/null, а затем джедаи скальпеля виртуозно создают влагалище. Раньше хирурги ограничивались лишь скромными набросками, вроде создания сомнительного вида кармана из отрезка кишки, который весьма неубедительно имитировал женский половой орган. Теперь же можно создать практически неотличимую копию, с половыми губами и подобием клитора - лишь деньги плати. Кстати, при формировании всех этих элементов туалета используются кусочки отрезанного енга, так что получается прямо-таки полный ресайкл. При этом, естественно, у вновь созданного влагалища нет никакой сексуальной чувствительности: врачи все-таки не Боги. К тому же "вылеченная" таким образом женщина не сможет родить ребенка... Во всяком случае пока - кто знает, до чего дойдут светила от медицины через пару-тройку лет.

Приятного аппетита

Для любителей посмотреть перед обедом или на сон грядущий занимательное видео, могу предложить ссылочку: http://www.clinic.co.kr/special/special_100009.asp?c_name=sc_009#?c_name=sc_009. Зайдя на эту страницу, кликни на изображение камеры: это реальные съемки операции по перемене пола. Из некого корейского дяди делают не менее корейскую тетю. Нервных просим покинуть зал.

Ее звали Никита

С преобразованием в другую сторону все обстоит гораздо сложнее. Сначала у тела удаляются молочные железы, матка и придатки. После этого наступает самый трудный этап: создание и внедрение члена. Из тканей низа живота формируется специфическая оболочка, а в нее уже запихивается заранее приготовленный фаллопротез. Затем идет создание мочеиспускательного канала и различный косметический ремонт. Причем, вся эта операция разбивается на несколько этапов, перерывы между которыми могут длиться по несколько лет. Понятно, что такой член имеет чисто декоративный вид и источником каких-либо реальных сексуальных ощущений быть не может.


Спецвыпуск Xakep, номер #013, стр. 013-108-3, Транс-миссия

Транс-миссия

Спецвыпуск Xakep, номер #013, стр. 013-108-3

Афтепати

Иногда трансы, состояние здоровья которых было проверено кучей спецов, все-таки не переживают эти хирургические процедуры. Бывает, что после проведения такой долгой, трудной и дорогой операции люди вдруг решают вернуть назад свой пол - в псих-бригаде тоже ведь не роботы работают, распознать параноика не всегда в состоянии. Да всякое бывает. Однако, даже если все прошло максимально удачно, проблем у бедняг меньше не становится. Во-первых, это социальная адаптация в новой роли: человек ищет новую работу, друзей, пытается вжиться в свой новый образ, что не всегда получается - у многих натурально едет крыша. Во-вторых, чисто физиологические траблы: искусственные влагалища срастаются, члены буквально отваливаются, постоянно нужно жрать тонны чуждых гормонов, которые вызывают всевозможные опухоли: короче, происходят далеко не самые здоровые вещи. У очень многих трансов возникают конкретные проблемы в отношениях с близкими людьми: не всех женщин радует секс с использованием сомнительной сосиски-импланта. Да и сам ты, я думаю, сильно бы призадумался, если б вдруг твоя подружка сказала тебе, что раньше была мужчиной. В общем, очень немногие транссексуалы ощущают себя полноценными людьми, а не элиенами и фриками. Ну а те единицы, которые все же смогли устроить свою жизнь, действительно достойны уважения - чтобы пройти подобный путь и не крезануться, нужна поистине нечеловеческая воля.

Первые блины

Самым первым транссексуалом, который открыто пошел на операцию по перемене пола, считается Кристин Йоргансен, суровый американский пехотинец (и не смейся даже - частенько бывали случаи, когда мордовороты-десантники, ветераны горячих точек обнаруживали вдруг в себе развитое женское начало и шли на поклон к псих-бригаде). Было это в 1952 году. Новоиспеченная Кристина позировала для фотографов всех мировых газет и подняла тогда недетский шум вокруг проблемы транссексуализма. Добропорядочные америкосы ругались русским матом и кидались пивными банками в телевизоры. Естественно, это была не первая подобная операция - в практике некоторых врачей (в том числе и российских) 20-30-х годов прошлого века имели место весьма темные истории с половой трансформацией. Грубо, конечно, с чудовищным риском, но все-таки оперировали людей некие энтузиасты. В СССР же транссексуализма не было - как и секса. Первая более-менее открытая операция прошла в Риге в 1967 году. Хотя на самом деле весьма это неблагодарное занятие: разбираться, кто же все-таки был первым. Потому что по многим свидетельствам еще даже в древней Греции находились мачо, которые любили наряжаться в женские тряпки, а некоторые из них самостоятельно кастрировали себя.


Спецвыпуск Xakep, номер #013, стр. 013-108-4, Транс-миссия

Транс-миссия

Спецвыпуск Xakep, номер #013, стр. 013-108-4

Евротрэш

Эх, мы с тобой никогда не сможем понять логику транссексуалов, они же - никогда не поймут, почему мы не можем их понять. Но, стопудово, каждому из нас не помешает иметь чуть больше терпимости к подобным явлениям. Если мы не будем показывать пальцем на женоподобного перца в мини-юбке и парике, то, может, в следующей жизни нам снова повезет. И мы опять будем потягивать пиво и читать Спец, сидя у компа, а не лежать на операционном столе в Центре Репродукции Человека...


Спецвыпуск Xakep, номер #013, стр. 013-112-1, Сексуальные обряды народов мира

Сексуальные обряды народов мира

Додж (dodge@xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-112-1

На свадьбе все развлекаются по-разному. Некоторые находят смысл в поглощении ящика водки, другие любят чай с тортиком попить, ну а третьи веселятся по-настоящему, от всей души. Вот о них мы сегодня и поговорим. Ты, наконец, узнаешь, как следует правильно и весело справлять свадьбу.

Африка

Как оказалось, Африка очень богата сексуальными обрядами. И в этом ты сейчас убедишься.

Испытание

У некоторых африканских племен есть обычай: прежде чем жениться, избранник должен доказать свою настойчивость родителям своей невесты. Жених приходит к отцу, тот его осматривает, щупает мускулатуру, задницу, заглядывает в рот. После чего раздается приговор: "17 раз". Именно столько раз парень будет доставлять удовлетворение матери невесты! Причем число может зашкалить далеко за сотню, а парень вынужден будет делать это практически беспрерывно! Некоторые не выдерживают и сбегают, а кто выдержит испытание - станет мужем и будет пользоваться уважением у всего племени. Вот такое трудное испытание ;).

Здесь духом пахнет

В Марокко прохожий (иностранец) стал свидетелем такой, необычной для нас, сцены. Монах на улице, при всех, совокуплялся с девушкой. Казалось бы - ничего особенного. Но прикол в том, что муж женщины стоял напротив и выглядел довольно радостно. А ее подруги поздравляли парня с таким успехом. Уж не знаю, чем он был доволен, но если бы какой-то там монах попытался сделать то же самое с моей женой, у него бы сильно болела задница, так как в роли женщины выступал бы он, а в роли мужчины - бейсбольная бита. Но, видимо, у них это считается редкой удачей. Вот, блин, случается же...

Платочек

А вот в Египте, прежде чем жениться на девушке, проверяют ее на девственность. Для этого берут носовой платок, обматывают его вокруг пальца (того самого ;)) и засовывают его в то самое место. После чего, если все прошло как надо, платок оказывается в крови, что означает целомудренность избранницы. Платок демонстрируется всем членам семьи, и они дают согласие на женитьбу.

Не имей 100 рублей...

Иногда быть другом африканца оказывается прикольно. Дело в том, что у них практикуется следующий обычай: невесту отводят в дом жениха, после чего она убегает оттуда и пытается спрятаться. Друзья будущего супруга находят ее, отводят в дом матери избранника и занимаются с ней любовью в течение пяти дней! После чего счастливая невеста возвращается к любимому и становится законной женой.

Океания

Надеюсь, ты изучал в школе географию и помнишь, где эта самая Океания расположена? Так вот, эта самая Океания очень даже не отстает от Африка и даже обгоняет ее. Это рай для извращенцев.

Наточу я свой...

В этом обряде опять замешаны друзья, но не только. Главный герой этого обряда - каменный нож, с помощью которого девушка лишается целомудрия. Но все по порядку. Итак, жених доверяет свою возлюбленную своим друзьям (их около трех), после чего они отводят ее в лес, лишают ее девственности с помощью каменного ножа, после насилуют (сейчас это принято называть "занимаются любовью") и отводят назад в племя. Но на этом еще далеко не все. В течение трех дней все мужчины племени могут заниматься любовью с девушкой, и только после этого она остается навсегда с мужем.


Спецвыпуск Xakep, номер #013, стр. 013-112-2, Сексуальные обряды народов мира

Сексуальные обряды народов мира

Додж (dodge@xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-112-2

Первая брачная ночь

Угадай, с кем может провести брачную ночь жена? Думаешь, с другом жениха? Нет, с друзьями уже закончено. В общем, есть такой обычай: девушка проводит свою первую брачную ночь со своей МАТЕРЬЮ! И только потом с мужем, и то, сначала он не имеет права даже касаться ее! Мне вот только интересно, с кем же тогда ночь жених проводит?

Выходи за меня по-хорошему

А знаешь, как в некоторых племенах девушке предлагают выйти замуж? Все происходит настойчиво и быстро. Жених (будущий ;)) подкарауливает свою невесту около дома, затем набрасывается на нее с палкой, избивает и насилует. Таким образом он делает ей предложение. Вообще, конечно, справедливо: ни колец, ни ресторанов. Прикол в том, что девушка почти всегда соглашается =).

Угощайтесь, гости дорогие

Тем временем на Маркизских островах с новобрачной поступают следующим образом: ЕЕ ИМЕЮТ ВСЕ ПРИГЛАШЕННЫЕ ГОСТИ! А теперь - немного точнее. Как только все наедятся и напьются, жена кладет свою голову на колени мужа, тот делает знак гостям, и те, в порядке старшинства и в порядке очереди, подходят к заднице новобрачной и... ты сам понимаешь, что происходят далее. Только потом за дело берется муж. Кстати, такое положение дел наблюдается и в другой, более холодной части света: у чукчей и эскимосов также принято угощать гостей женой, причем отказаться - значит серьезно оскорбить мужа. Так что 10 раз подумай, к кому в гости ты идешь.

Кратко

В далекой стране Самоа жених лишает свою жену целомудрия публично - с помощью... пальца.

Подарки любишь?

На Малабарском побережье жених приглашает иностранцев провести первую брачную ночь с его женой. После чего туристы получают дорогие подарки. Так что, если будешь на Малабарах, - заходи в гости к местным жителям: может подвернется случай ;).

Кстати

Практически во всех индийских племенах вождь обладает правом первым переспать с новобрачной. Вот сволочь!

Обмен

Во Франции с 20-х годов прошлого века существует обычай меняться женами. Объяснить такой ритуал не сложно - надоедает все-таки одна и та же жо... личико. Как ни странно, этот ритуал был с радостью принят и в России. И теперь он частенько практикуется. Например, муж уезжает в командировку, там знакомится с чьей-то женой, пока его жена знакомится с чьим-то мужем. Но в России никто ничего и никогда не узнает, а во Франции - люди честные, они договариваются обо всем заранее. Иногда они даже ходят в специальные клубешники, где все спят со всеми. Зовется это свинство - свингерством ;).

Зоопарк

Зверушки пользуются популярностью с древнейших времен. Так еще древние жрецы предупреждали девушек, что если их поймает большая обезьяна - не надо сопротивляться ей. Это - святое! На Востоке зверем номер один был ослик, на Западе же почет был отдан козе. Таким образом люди в древности готовились к браку. Сейчас же уже давно проведены эксперименты с лошадками, утками и улитками =0). В Голландии, кстати, существуют так называемые "собачьи цирки", где все желающие на виду у публики совокупляются с собаками. Кстати, по неофициальной статистике каждый четвертый мужчина, живущий в сельской местности, хоть раз в жизни имел контакт со зверятами. Женщины же, на мой взгляд, оказались умнее, лишь каждая десятая согласилась на такой подвиг. Интересно, им понравилось?


Спецвыпуск Xakep, номер #013, стр. 013-112-3, Сексуальные обряды народов мира

Сексуальные обряды народов мира

Додж (dodge@xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-112-3

Россия

Самая жестокая страна по отношению к новобрачным. Это и не Европа, и не Азия - здесь вообще все не как у людей. Согласно местному обряду, жена и муж, а также все гости, обычно ужираются до потери сознания. После чего ни о какой первой брачной ночи и речи не идет. Бывает даже, что наутро новобрачные разводятся... Так что, если будешь проезжать мимо этой страны, то... мимо и проезжай.

Вот такие обычаи мне удалось раздобыть. Кстати, почти все вышеописанное действует и по сей день. То есть, несмотря на прогресс, люди все равно остаются на уровне первобытных неграмотных предков. По статистике футурологов, к середине ХХI века 70% людей будут бисексуалами, о чем это говорит? Мы зажрались, господа...


Спецвыпуск Xakep, номер #013, стр. 013-115-1, Секс, наркотики и DRUM&BASS

Секс, наркотики и DRUM&BASS

Спецвыпуск Xakep, номер #013, стр. 013-115-1

Даниил Шеповалов (dan@real.xakep.ru, www.danya.ru)

"Енд нау хи сорроу крайз - хиз импотенто.

(Страшная кара постигла Педро - он ослеп).

Хиз енг висит дер вниз енд не стоит.

(Его веки закрылись и никогда больше не поднимались)."

Во все времена люди пытались совмещать секс с употреблением всевозможного допинга: от выпивки до наркоты. В основном преследовались две цели: продление полового акта и усиление оргастических ощущений. Спец-Crew - тоже человекообразные существа, и нас, как и всех, крайне волнует эта проблема. Поэтому сегодня в рамках проекта "Я познаю мир" мы рассмотрим влияние на половую систему различных транков: от пиваса до ЛСД.

Синие ночи

Хайгай, хочешь я угадаю, как протекают твои романтические вечера? Вы нажираетесь всей тусой водяры, ты цепляешь какую-нибудь тетку, уединяешься с ней в комнате с большой кроватью, а затем отворачиваешься к стенке и засыпаешь синим-синим сном. Ну а утро, естественно, проводишь взасос с водопроводным краном. Достойно! Однако дяди в белых халатах, вооружившись штангенциркулями и накачав подопытных перцев синькой, доказали, что алкоголь на самом деле снижает сексуальное возбуждение. То есть синему-то челу, конечно, кажется, что он секс-гигант, а на самом деле у него еле-еле стоит. Да сам вспомни, как во время секса после усердных возлияний огненной воды ты с ужасом понимал, что у тебя начинает медленно опадать. Врагу, блин, не пожелаешь. Тем не менее, у синьки полно полезных фич: тетки расслабляются - раз, ты сам становишься смелее и решительнее в вопросах наступления на женское тело - два, серьезно увеличивается длительность полового акта - три. Так что RTFM и делай это правильно. Во-первых, никакой водяры. В плане секса от алкоголя тебе нужно эйфорическое состояние с приподнятым... м-м-м... тонусом, а совсем не сугубое алкогольное опьянение. Вполне можно использовать бутылочку пивка, но не больше - а то будешь постоянно убегать от объекта страсти сам знаешь куда. Конечно, более изысканный выбор - шампанское или хорошее вино. Тут сплошные плюсы: долгая стимуляция, нескорое опьянение, опять же произведешь впечатление на тетку. Ну и, конечно, весьма плодотворные результаты дают соответствующие коктейли а-ля "Секс на пляже" или "Тахионный оргазм".

Рецепт "Оргазма":

1/2 Baileys's (обалденный сливочный ликер)

1/2 Cointreau (крепкий апельсиновый ликер)

Рецепт "Секса на пляже":

1/4 водки

1/4 персикового ликера

1/4 ананасового сока

1/4 клюквенного сока

Ну а после секса можно расслабиться с рюмочкой коньяка - люди в белых халатах утверждают, что эта тема способствует быстрому восстановлению сил.

А теперь ложка дегтя: в общем и целом синька отрицательно влияет на потенцию. Молодым пофигистом ты будешь не вечно, так что годам к 30-ти придется расплачиваться за злоупотребление синим допингом всевозможными половыми расстройствами, вплоть до импотенции. Чуть раньше могут возникнуть психологические проблемы, когда без выпивки ты уже попросту не сможешь заниматься сексом. Насчет детей этилового спирта тоже все ясно: я тому живой пример. Как я выяснил у предков, за 9 месяцев до моего рождения "папа не просыхал", а "мама уже бросила". Ты такого ребенка хочешь? =))) И последнее, исключительно между нами: лучший комплимент для девушки - это если ты занимаешься с ней любовью трезвым.


Спецвыпуск Xakep, номер #013, стр. 013-115-2, Секс, наркотики и DRUM&BASS

Секс, наркотики и DRUM&BASS

Спецвыпуск Xakep, номер #013, стр. 013-115-2

И все-таки она вертится

Мы не истеричные "борцы" с наркоманией, не пафосные тележурналюги и не боевые бабки из Совета ветеранов. Мы такие же молодые пацаны, как и ты. Мы тоже росли во дворах, разрисованных извивающимися грибами и насквозь пропитанных запахом анаши, находили юзанные шприцы на лестничной площадке и откачивали передознувшихся знакомых на рэйвах. Мы ненавидим это дерьмо, которое ведет исключительно на кладбище, в дурку и зону. Мы действительно знаем, почему наркота - зло, без всяких пафосных соплей о заблудшей молодежи и вырождении нации. Мы не употребляем транки и искренне надеемся, что ты тоже обойдешь стороной это популярное болото. Тем не менее, Спец не будет рассказывать тебе страшные сказки для пенсионерок из цикла "Один мальчик накурился гашиша и стал импотентом". Истина остается истиной независимо от чьей-либо точки зрения. И ты имеешь право ее знать.

Амфетамин

Наиболее ярким представителем является "спид": дешевый клубный наркотик, стимулятор, который позволяет всю ночь танцевать без устали (на следующий день - чудесная депрессия). Твой член съежится буквально до одного-двух сантиметров (как во время адреналинового шока), так что, отливая, ты будешь слегка озадачен (особенно если вдруг окажется, что твой мозг забыл, как надо писать =)). Эрекцию получить довольно трудно, но тем не менее можно, если очень постараться. Половой акт будет длиться крайне долго, возможно ты вообще не сможешь кончить, нужно постоянно контролировать себя, чтобы все не опало. Особого удовольствия нет, оргазм весьма тусклый. Единственный ощутимый результат - это саднящий, разодранный до крови от двухчасовых фрикций член. Длительное употребление может привести к временной импотенции.

Марихуана

Являясь легким психоделиком, марихуана действительно расширяет спектр сексуальных ощущений, однако делает человека гораздо более пассивным в постели. Также многие потребители травки утверждают, что марихуана позволяет им заниматься сексом гораздо дольше, чем в трезвом состоянии. Сие есть туфта. Просто время для обдолбанного товарища становится предельно субъективным и измеряется лишь интенсивностью потока мыслей и переживаний, коих валит невообразимое количество. Исследования показали, что новый Доместос-лимон... тьфу ты, то есть марихуана, изменяет количество и состав спермы, однако как именно это влияет на гены, хромосомы и прочие гомозиготы новорожденных - все еще остается загадкой бытия. Процент рождающихся с отклонениями детей среди народов Индии и Ямайки, где употребление "ганджа" является частью многих культов, сопоставим с общемировыми цифрами.

ЛСД

Очень сильный психоделик и галлюциноген. Как сексуальный стимулятор может использоваться только больными на голову товарищами, потому что таковым не является. Абсолютно непредсказуем: во время секса под кислотой мозг может вообразить себе что угодно - от нирваны до кишащего похотливыми червями ада Данте. При высокой степени интоксикации препаратом ни о каком сексе речи вообще идти не может - во время острого психоза у людей обычно не стоит: как физически, так и морально. Считается, что ЛСД является мутагеном, то есть причиной рождения шестируких детей, но сие не строго доказанный факт. Часто под видом марок с ЛСД продается ДОБ, эффект от которого - 10-часовое растительное состояние "овоща" и траблы с сердцем. Длительное употребление может привести к пусканию пузырей изо рта в психиатрической лечебнице, где секса нет по определению благодаря внутривенному коктейлю "Спокойствие".


Спецвыпуск Xakep, номер #013, стр. 013-115-3, Секс, наркотики и DRUM&BASS

Секс, наркотики и DRUM&BASS

Спецвыпуск Xakep, номер #013, стр. 013-115-3

Кокаин

В малых дозах кокс вызывает всплеск мужского гормона - тестостерона, тем самым стимулируя половое влечение. В этом не раз убеждался старикан Фрейд, нанюхиваясь в своем кабинете до остекленения и любуясь на вставший орган, которому вроде бы уже и функционировать-то не положено. Все верно: после принятия кокаина усиливаются сексуальные ощущения, замедляется эякуляция, а оргазм вообще божественен. Поначалу, конечно. А потом начинает потихоньку пропадать желание, возникают траблы с эрекцией и сильно тускнеют оргастические ощущения. Опять же повышенный уровень тестостерона мочит почем зря новорожденных сперматозоидов, ведя не к светлому будущему, а, в общем-то, даже к мужскому бесплодию. Радует только, что этот процесс обратим: если человек бросает кокс, то через некоторое время он снова становится "functional human beeing". Только это в теории. А на практике я не припомню кого-то, кто смог спрыгнуть.

Псилоцибин

Вопрос наркологу: если я, как последний идиот, давеча банально нажрался поганок, то смогу ли я испытать сексуальное влечение, получить эрекцию и совершить половой акт, который закончится потрясающим оргазмом?

Ответ нарколога: Испытать сексуальное влечение твой организм, отравленный дарами леса, никак не сможет, более того, он будет испытывать чуть ли не отвращение к сексу - как во время серьезной болезни. Насчет получить эрекцию - дурное дело не хитрое, если ты, конечно, еще не купаешься в своей собственной рвоте от передозировки посторонних грибных ядов. Совершить половой акт ты тоже сможешь, но исключительно через силу и морщась от отвращения к самому себе - лучше поразглядывай цветные фракталы и вчерашние газеты.

Героин

Вообще, рассуждать о сексе под героином имеет смысл только тогда, когда разговор идет о начинающих джанки. Потому что с профессиональными торчками все и так понятно - "Я так хочу ширяться, вам и не понять, я отдам за дозу Родину и мать", какой тут на фиг секс... В целом же, героин поначалу усиливает сексуальную выносливость у мужчин. Причем "усиливает" - это мягко сказано. Человек попросту очень-очень долго физически не может кончить. А когда садится на "систему", то уже не может начать. А еще чуть попозже уже и не пытается: героин вытесняет все потребности, кроме одной - достать дозняк. Дети эйчевых торчков обычно на пару месяцев переживают своих родителей. Такие вот дела.


Спецвыпуск Xakep, номер #013, стр. 013-115-4, Секс, наркотики и DRUM&BASS

Секс, наркотики и DRUM&BASS

Спецвыпуск Xakep, номер #013, стр. 013-115-4

Экстази

Общеизвестно, что экстази (MDMA) - это наркотик любви и объятий. Однако, как это ни странно, под чистым MDMA людей практически не тянет к сексу. "Таблеточников" больше прикалывает целоваться, обниматься, выражать друг другу свои теплые чувства, танцевать, ну и вообще переться от широкого спектра наркотическо-эмпатических эффектов. Тем не менее, достичь эрекции довольно легко. Однако чаще всего в таблетке помимо (или вообще вместо) MDMA содержится всякая гадость вроде эфедрина, амфетамина (особо продвинутые отечественные производители пихают туда крысиный яд в малых дозах - дешево и колбасит). В этом случае наблюдается пресловутый съежившийся член, неспособность получить оргазм и теплые объятия с заблеванным унитазом вместо симпатичной девчонки. Длительное употребление приводит к "синдромо даунито хромосом" среди деток рэйверов.

Первитин

Жесткий и чудовищно убийственный для организма (так как изготавливается кустарно буквально из всякого дерьма) психостимулятор (помнишь, как в Fallout: "Наркоман применяет Jet"). Один из побочных эффектов - фактически животная похоть. Как говорят сами винтовые торчки: "Если тетку я хочу - я ей перещелочу". Действительно, после внутривенной инъекции раствора половое влечение поднимается гораздо выше уровня подростковой гиперсексуальности. Употребивший первитин человек может часами заниматься сексом или мастурбировать, не испытывая усталости. "Винт" - наркотик самого дна общества. Почти каждый винтовой торчок со стажем имеет записную книжку с телефонами опустившихся девиц, которые за "вмазку" удовлетворят любые его сексуальные потребности. Длительное употребление приводит к полному дестрою всех систем, включая половую.

Адиос

Вот такие дела, амиго. Просек фишку? Наркоману не стать сексгигантом, алкоголику - тоже. Скорее тот и другой окажутся в морге. Так что мотай на ус.

А вообще-то, самый лучший секс-стимулятор - это душ. Люблю чистых женщин...


Спецвыпуск Xakep, номер #013, стр. 013-118-1, Секс vs Религия: в поисках пути истинного

Секс vs Религия: в поисках пути истинного

Dronich (dronich@xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-118-1

Здравствуй, мой недешевый кулхацкер! Я понимаю, что вопросы нравственности теперь не в моде, но сегодняшний топик от этого менее интересным не становится. Так что вникай.

По статистике в нашей стране самая известная и популярная религия называется "в-бога-не-верую-но-что-то-там-есть". Оно и понятно: вроде и перекреститься можно, когда входишь под рутом на чужой комп, а вроде и подругу кинуть не стыдно - чего там стесняться! А знаешь ли ты, что официальная российская религия (ака православие) даже секс до брака грехом считает? Что уж говорить о великих идеях Данечки... Что? Язык чешется послать меня с такими размышлениями в газету "Будни патриарха"? А зря - ведь речь пойдет не о запретах, а о том, что мы еще не самые консервативные челы (но и не самые развратные)...

Сейчас пройдемся по самым известным религиям, попутно выяснив, что же именно грозит тебе за твое самое любимое занятие (помимо хака, ессесно:)), будь ты, скажем, буддистом или ваххабитом. А может ты - он и есть ;)? Тогда читай скорее, пока за тобой не пришли };-E.

Христианство

Если ты не в курсе, православие - одна из ветвей христианства, стало быть, к сексу они относятся сходно. Сразу замечу, что мне как православному приятно осознавать, что мы гораздо свободней католиков. Хотя после просмотра пары американских боевиков и немецких порнофильмов думается, что все мысли о боге и религии у них выражаются в криках "Holy shit!" и "Oh mein gott!" (учи языки, пригодится! ;))/ Настоящие же католики не имеют права на развод, аборты и средства предохранения (ака condoms). И вообще, с этим делом у них напряженка: до свадьбы ни-ни, с девушками только дружить (да простят меня перчинки, наивно верящие в дружбу Мэ и Жо), и вообще, безбрачие сильно поощряется (духовно, а не как в Китае). Несмотря на медленное реформирование, секс признается только в браке и только для деторождения.

Но нет худа без добра: во-первых, христианство не осуждает наготу, так что свой wallpaper с Памелой Андерсен выкидывать не торопись, а во-вторых, любое прелюбодеяние прощается после исповеди или просто в случае признания грешником своей вины. Так что, если христианство - твоя религия, у тебя есть все шансы не загреметь в ад - мотать вечность, а так... заглянуть в общеобразовательных целях =0).

Иудаизм

Официальная религия Израиля, несмотря на общие с христианством корни, сильно от него отличается. Главное для нас с тобой - иудаизм разрешает секс ради удовольствия :), но только с законной супругой :(. Понятия "первородного греха" (ака греха совокупления) у правоверных евреев не существует, секс - не нарушение божественных законов, а первейший долг как мужчины, так и женщины. Сие не может не радовать.

В отличие от других религий, иудаизм располагает сводом абсолютно четких предписаний. Именно так. Открываешь книгу и читаешь: как, где, сколько раз и как часто НУЖНО исполнять супружеский долг. Вот такой RTFM. Но из-за разных толкований возникают и путаницы: многие евреи не считают грехом оральный секс - хотя, по идее, он запрещен. Вернее, запрещено "бесцельное пролитие семени", но ты догадываешься, как его можно избежать. Кстати, перчинки могут радоваться - после распространения консервативного иудаизма роль женщины стала почетной: она имеет право инициировать половой контакт (но опять же только с мужем), вести себя активно во время него и главное - мужчине в утренней молитве разрешается не благодарить бога за то, что он создал его не женщиной ;).


Спецвыпуск Xakep, номер #013, стр. 013-118-2, Секс vs Религия: в поисках пути истинного

Секс vs Религия: в поисках пути истинного

Dronich (dronich@xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-118-2

Минусы тоже найдутся: в течение семи дней после менструации женщина считается "грязной", соответственно любые контакты мужа с ней (даже поцелуи и прикосновения) считаются грехом. Легальная недельная отмаза ;) или вынужденный период воздержания - это с какой стороны посмотреть. На крайний случай (если уж замуж невтерпеж) - проституция не запрещена :), но за вовлечение в нее - божья кара и статья :(. Вот такая неоднозначная религия. Вроде ничего нельзя - но если очень хочется, то можно.

Ислам

Приготовься, сейчас начнется публичное осквернение идей большей половины мужского населения этой маленькой планеты на окраине вселенной :). Сколько моих друзей время от времени изрекали: "Приму ислам, заведу гарем, заживу!!!". А у тебя, часом, такой мысли не возникало? Если возникала, то, извини, придется смириться с суровой правдой жизни.

Жизнь мусульманина основывается на Коране, а правила его очччень жестоки. Да, по идее каждый мужчина может иметь несколько жен, но в действительности почти все от такой привилегии отказались. Почему? Будешь смеяться, но прокормить такую ораву сложно, а убить надоевших не позволяют современные законы. Так что не стоит гнаться за призраком гарема, тем более что самых старых жен тоже придется изредка назначать любимыми, а это, при наличии молодых, не шибко-то приятно.

И вообще, всякие неделовые взаимоотношения между разными полами запрещены. С женой делай что хочешь (ну, почти ;)), а к другим не лезь. Но не переживай, мусульманки тоже несладко живут. Хотя Кораном и предписано относиться к женщине с должным уважением (между прочим, не сказано, с каким именно :)) - демонстрировать его нельзя ни прилюдно, ни наедине. Да что там - мужчине и женщине просто не разрешается находиться вдвоем без свидетелей. Так что, что бы там ни кричали о свободе мусульманок, приводя в пример деловых женщин из ОАЭ, - не верь. Впрочем, есть страны с более мягкими законами, вроде Турции, но это уже не есть чистый ислам.

Ислам положительно относится к сексу. Грехом считают только секс вне брака, но признавший свою вину прощается. Вот так незатейливо можно и жить: согрешил - раскаялся, согрешил - раскаялся, и все дела. То ли дело перчинки - за измену мужу можно и жизнь потерять (правда, только в Иране и Саудовской Аравии). Как ты понял, ислам поддерживает недетскую половую дискриминацию, поэтому страны, претендующие на звание цивилизованных, спешно расширяют круг прав женщины (те же Турция и Египет).

Индуизм

Чтобы понять отношение индуизма к сексу, достаточно одного факта. Именно индусы в IV веке до нашей эры придумали... правильно, Кама-Сутру. Если ты ее не читал (или вообще не в курсе, что это за байда такая), вперед, в Инет - найдешь. Однозначного подхода к сексу нет даже у индуистов: каждый волен избирать свой путь сам. Для тебя, перец, это, конечно, "путь Кармы" ака стремление к удовольствию. На всякий случай, будь в курсе, что существуют еще два пути: Дхармы и Мокши. Путь Дхармы - сознательный выбор нравственной жизни, при котором в определенные периоды жизни надо отказываться от всех благ, и от секса в том числе. Этакий средний вариант, чтобы и не загнуться совсем, но и баобабом в следующей жизни не стать. Индусы вроде как не умирают, а перевоплощаются в другое существо, то есть праведник "идет на повышение", грешник же - наоборот.


Спецвыпуск Xakep, номер #013, стр. 013-118-3, Секс vs Религия: в поисках пути истинного

Секс vs Религия: в поисках пути истинного

Dronich (dronich@xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-118-3

Самым консервативным будет путь Мокши - освобождение от всех физических удовольствий и страстей. Им обычно заканчивают цикл перевоплощений и уходят в небытие, попробовав все в этой жизни (это они так думают ;) - прим. Дани Ш.).

Самый почитаемый из богов - Кришна - не только проявляет интерес к женщинам, но и считается вечно преданным им. Индусы признают тонкость женской сексуальности, и сама сексуальная жизнь сравнивается с борьбой - мужчина обязан быть активным и преодолевать сопротивление женщины. Хотя никто никого не насилует, это скорее ритуал, традиционная игра. Цель секса в индуизме - оргазм женщины, поэтому иногда мужчины используют различные приспособления для увеличения йенга, типа твердых чехлов из слоновьих бивней ;).

А вот в тантризме (одно из направлений индуизма) секс трактуется как инструмент для освобождения энергии. Тантристы сознательно стараются пережить сочетания приятного и неприятного, потому и сексом стараются заниматься в экстремальных местах - среди трупов, на стреле башенного крана, етс. Так что будь внимателен, когда подруга вдруг предложит тебе заняться тантрическим сексом. Мало ли чего она задумала ;).

Разгребем остатки

Под конец займемся менее популярными религиями. Как говорила наша лекторша по истории, "они имеют место быть, посему забыть о них было бы несправедливо". Итак. Цель буддизма - духовное самоочищение. Так как он признает страдания неотъемлемой частью жизни, обет безбрачия очень желателен. Правда, никто его не навязывает, и секс официально разрешен. Как и проституция, кстати. Вернее, она считается низким родом занятий, но это тоже отработка "Кармы" с последующим перевоплощением в... даже представить себе не могу, в кого должна перевоплотиться проститутка.

В многочисленных индейских и африканских религиях отношение к сексу совпадает. Массовые ритуальные совокупления (ака групповуха) происходят во время почти всех праздников, зачастую определяя и выбор партнера на всю оставшуюся жизнь (вот так, по пьянке... банальщина!). Если же правила более строги, то девственности перчинок лишают либо шаманы (ака жрецы), либо отец/брат, а мальчиков обучают сексуальной жизни с последующим посвящением в мужчины. Заканчивается это обычно браком, но практика "обмена женами" живее всех живых. Короче, полная свобода. За что боролись хиппи?

Unexpected end of...


Спецвыпуск Xakep, номер #013, стр. 013-118-4, Секс vs Религия: в поисках пути истинного

Секс vs Религия: в поисках пути истинного

Dronich (dronich@xakep.ru)

Спецвыпуск Xakep, номер #013, стр. 013-118-4

Ну вот, краткий экскурс проведен. Только прошу тебя, не спеши оборачиваться простыней и распевать "Харе Кришна!" на улице ;). Менять религию из-за одной мелочи (крики про ее размер прошу вырезать), ИМХО, не стoит. Помни, что Библия призывает любить ближнего своего, а Кама-Сутра всего лишь объясняет, как именно это надо делать ;). Удачи тебе и знай: кто предупрежден - тот вооружен :)...


Спецвыпуск Xakep, номер #013, стр. 013-122-1, Секс по телефону

Секс по телефону

Спецвыпуск Xakep, номер #013, стр. 013-122-1

Mad Doctor (maddoc@real.xakep.ru), Donor (donor@real.xakep.ru), n0ah (noah@real.xakep.ru)

Дело было вечером, делать было нечего. Компания из троих оболтусов, уставшая от написания материалов и озверевшая от Холода, искала себе занятие. Тут мой взгляд упал на заботливо собираемую Донором подшивку одной эротической газеты - точнее говоря, на объявы на ее последней странице. А рекламировалась там такая услуга, как "Секс по телефону". Мысленно прикинув, что можно сделать с телефонной трубкой в этом плане (куда ее засунуть), мы переглянулись. У всех зрела одна и та же мысль. и вот, наконец, она была облечена в слова. Как ты понимаешь, все мы уже неоднократно сталкивались с такими объявлениями, но позвонить туда никто из нас как-то еще не додумывался. А тут - суббота, вечер, сугубо мужская компания. В общем, жребий был брошен, и первый из нас набрал телефонный номер.

Вперед, разведка!

Первый звонок - разведка боем, все как положено. Расспросили про цены и прочие условия - которые оказались весьма достойными. Первые пять минут разговора - по 35 рублев минута, дальше - по 29. Разговаривать больше часа нельзя (почему - никто не объяснил). Особо нас предупредили, что на дом никто не выезжает. А вот после этого нас начали пранковать - задавать идиотские вопросы: "А в каком году было Бородинское сражение?", "А кто сейчас президент Соединенных Штатов?" - и так далее. По-видимому, девушка-оператор пыталась убедиться, что звонящему больше восемнадцати лет. Этот допрос через какое-то время нам надоел, и мы бросили трубку, сочтя разведку боем проведенной.

Готов? Пошел!

Собственно, бой решили провести через неделю. Все это время я мужественно воздерживался от половых контактов - чтобы быть во всеоружии, сам понимаешь. Поговорил со знакомыми - как выяснилось, никто из них тоже не пользовался этой услугой, за исключением одного бойца, который пытался позвонить утром в новый год и наткнулся на голос автомата ("по случаю нового года мы можем предложить вам записать свои эротические фантазии на автоответчик, и мы вам обязательно перезвоним"). Освежил свои знания по психологии и приемам развода. Всесторонне подготовился, в общем. И вот настал он, час СПЕЦ-Х. Спокойно набираем номер, проходим контроль, соглашаемся со всеми условиями. Называем свой номер телефона, выбираем оплату через счет МГТС, и через минуту перезванивает... все тот же оператор (такой вот "обратный вызов" - так что заказать такой звонок другу или с чужого телефона/автомата не получится). Осведомилась, заказывали ли мы "разговор с девушкой" - и вот, наконец, нас соединили. Время пошло...

Разговор о том, о сем...

Нет, я не буду пересказывать тебе наш разговор целиком. Ничего особо интересного по сути, и наверняка наш разговор с Ритой особо не отличался от других таких же (некоторые отличия были, но о них чуть позже). А вот что действительно интересно - так это именно приемы и техники как собственно развода, так и пресечения всяких попыток сбить ее с толку и повести разговор в своем направлении.

Время - деньги

Цель службы понятна - как можно дольше держать клиента на линии. Время - деньги, тут все ясно. И так же совершенно очевидно, что если звонящий быстренько (пусть и в воображении) засунет и удовлетворится, то этим разговор и закончится. И это совсем не то, что нужно девушке (их зарплаты напрямую зависят от продолжительности разговоров).


Спецвыпуск Xakep, номер #013, стр. 013-122-2, Секс по телефону

Секс по телефону

Спецвыпуск Xakep, номер #013, стр. 013-122-2

Хоп - и готово

Поэтому первое, что было сделано - меня сбили со всех программ и настроек. Познакомившись (она - Рита, я - Артем), я спросил о возрасте. Ответ: "а не следователь ли я?" сбил мои мысли. А добили меня сообщением о том, что "раз нет - тогда я могу поздравить ее с днем рождения". Я честно попытался врубиться - "при чем тут день рождения?" - на что последовал еще более сбивающий с толку ответ - "а он у меня через неделю, можешь поздравить". Вот такой вот разрыв шаблона. Все еще пытаясь что-то понять, я выдавил из себя, что "заранее не поздравляют, кажется?". В трубке раздался очень мелодичный и очень сексуальный смех, и мне было велено "не напрягаться и расслабиться". За отсутствием других вариантов поведения (просто ничего упорно не шло в голову) я выполнил эту инструкцию - с полным осознанием того, что меня уже "повели".

Спасибо Донору!

А вели меня очень профессионально. Первое - это непосредственно голос. Безумно сексуальный, очень доброжелательный и понимающий (понятно, что все это иллюзия на самом деле, и этой девушке не было до меня никакого дела - скорее наоборот, она уже устала от таких придурков как я). Во-вторых, все мои слова встречали или полную поддержку, или - если я пытался чересчур ускорить события\просто похулиганить - добрый и приятный смех, фразы "ты такое чудо", "ты такая прелесть" - и так далее. При этом она четко держала ситуацию под контролем - в отличие от меня, которого только бешеные глаза сотоварищей и их же дружелюбные удары в свободное ухо останавливали от закрытия глаз и совсем уж полного расслабления (не знаю, чем бы тогда дело вообще кончилось - хотя кой-какие догадки есть =0)). По ходу дела меня несколько раз пытались подвигнуть на садомазохистские развлечения - хотя я не давал для этого никакого повода (имхо, садо-мазо требует больше времени - всякие там плеточки, шнурочки - что опять же просто выгодно). Здесь же - поразившая меня гибкость диалога: если девушка что-то предлагала и не угадывала моих желаний, она очень быстро отыгрывала назад и представляла все в другом свете. Так, для начала меня связали, а когда я выразил свой отчетливый протест, Рита сказала, что "просто хотела посмотреть, какой я нетерпеливый". Моя фраза, что я "хочу погладить тебя по спине" вызвала ответ "ну ты все-таки садист". На законный вопрос "почему?" ответ был довольно обескураживающим: "а зачем ты тогда при этом посмотрел на утюг?". Здесь я сделал слабую попытку сбить девушку с накатанной колеи, заявив, что "хочу погладить ее осциллографом". Еще несколько фраз она сказала на автомате, не сразу врубившись в смысл сказанного мной, а потом начала выяснять - "что такое осциллограф, и как он может помочь нам заниматься сексом". Выяснив, что никак, она снова включила свою программу, и остановить ее у меня не получалось никакими способами. Положение спас Донор, выдернув шнур телефона из розетки и этим прервав связь. Кто-то с того же номера перезвонил нам снова, но трубку мы решили не брать.


Спецвыпуск Xakep, номер #013, стр. 013-122-3, Секс по телефону

Секс по телефону

Спецвыпуск Xakep, номер #013, стр. 013-122-3

Analyze it!

Анализ нашего разговора выявил неприятную (по крайней мере, для меня лично) неожиданность: меня отэнелпили по полной программе. Помимо перечисленных приемов, девушка великолепно знает остальные техники НЛП и эриксоновского гипноза (работа с интонациями, подстройка по дыханию и громкости голоса). Очень четко играет на желаниях и инстинктах - причем не только на тех, с которыми в первую очередь и звонят в "секс по телефону", но и всех остальных, как то: желание быть понятым, принятым, обласканным. Не исключено, что, если бы не вмешательство Донора, наш разговор продолжался бы весь максимально возможный час, - хотя, возможно, и это была просто ловушка для успокоения клиентов: "мол, больше часа все равно не дадут разговаривать". Ведь по окончанию нашего с ней разговора я не смог сказать, сколько времени он длился.

Вот такие вот выводы. И, заинтересовавшись, мы решили-таки выяснить, кто же работает в подобных службах и косит под 18-22 летних девушек? Правда жизни добила нас окончательно.

Взгляд изнутри

Действительно молодые девушки приятной внешности встречаются, но крайне редко. Чаще это женщины от тридцати до пятидесяти, с детьми и с мужем (хотя около трети из них - в разводе). У кого-то из них профессиональное психологическое образование, кого-то обучили этим приемам при устройстве на работу. Опять-таки, часть из них имеет профессионально поставленный голос (бывшие актрисы и певицы). По возможности они стараются скрывать источник своих доходов даже от близких друзей и подруг - не потому, что считают свою работу зазорной, а потому, что уже имеют негативный опыт. От кого-то, узнав об этом, ушел любовник, у кого-то на дочь в школе стали показывать пальцем. Кстати сказать, доходы их вовсе не так велики, как заработки самой фирмы - в среднем они получают около десяти процентов от заработанного. И все они (по крайней мере те, кто работает не первую неделю) уже не испытывают ни возбуждения, ни приятного волнения от разговора с клиентом - это давно стало рутинной работой, которую надо выполнять хорошо. А иначе клиент положит трубку, и на этом все закончится. Чтобы этого не произошло, можно и в трубку подышать, и поговорить сексуально. Прибавь к этому большое количество звонков от психов и извращенцев, для которых надо то в кошку превратиться, то мазохизмом заниматься и стонать при этом от наслаждения - и ты получишь практически полную картину этой службы "изнутри".

И нет иллюзий, нет иллюзий

Вот так и растаяли наши последние иллюзии. Попивая пивко, мы порешили - никому из нас этого не надо. Не стоит, право слово, обманывать себя очередными иллюзиями - лучше уж реальная девушка и реальные отношения. По крайней мере, все ощущения и слова реальные, а эмоции можно получить не только положительные, но и отрицательные, что тоже часто полезно. Я, например, получил теперь уже в оба уха от своей подруги, с которой честно пытался поделиться переживаниями и ощущениями - "и ради этой чепухи ты меня неделю динамил?!!". Согласен, милая, согласен, - не буду я больше заниматься сексом по телефону, только если с тобой. Ой! Хорошо, хорошо, вообще не буду... по телефону.


Спецвыпуск Xakep, номер #013, стр. 013-125-1, Экстремальный секс - мой выбор!

Экстремальный секс - мой выбор!

Спец-крю

Спецвыпуск Xakep, номер #013, стр. 013-125-1

- Можно ли заниматься сексом на Красной Площади?

- Можно, но только советами замучат...

(народная мудрость)

Вот скажи, ведь часто у тебя и твоей подруги возникает сильное, как смерч в Аризоне, желание полюбить друг друга прямо сейчас? Но, как это всегда и бывает, - есть с кем, есть чем, да нет где... Или, может быть, даже и есть где, но хочется чего-то нового, необычного и экстремального. Да только вот ты не можешь ничего такого придумать или просто стремно воплотить свои задумки в жизнь? Ну что же, тогда специально для тебя мы и собрали все эти истории, реально произошедшие с нами и нашими авторами и знакомыми. А также - те маленькие выводы, которые они сделали из своих экстрим-попадосов. Разумеется, ты наверняка видел кучу всего такого в Инете, или твои друганы рассказывали тебе что-то и покруче. Но ты уверен, что все это 100% правда? Ну, уж не знаем, как там было на самом деле, но то, что ты сейчас прочтешь, может и уступает тем рассказам, зато все действительно было на самом деле. Отвечаем!

Counter Strike

Roman AKA Docent (romanakadocent@mail.ru)

Работали мы когда-то с моей девушкой в одном известном компьютерном клубе админами, и случилась у нас ночная смена. Геймеров в зале было не очень много, и все они настолько были увлечены игрой в Counter Strike, что ворвись в клуб компашка из тех здоровых мужиков в черных масках с "Калашниковыми" - и то не сразу бы заметили. Мы сидели в админской каморке, заставленной серваками, мониторами и кучей павших в неравном бою клав и мышей. И, сам понимаешь, захотели друг друга. Хиленькая дверца админской закрывалась на не менее хиленький замочек, чем мы, собственно, и воспользовались, сделав вид, что просто легли спать (ну что, админ за всю 24-часовую смену и поспать не может?). Темнота, нарушаемая лишь светом парочки мониторов, и тишина, нарушаемая только шумом вентиляторов и отдаленными криками типа "Я за контров!" и "Мочи терроров!", создавали весьма интимную киберпанковскую обстановочку. А компьютерный стол оказался весьма подходящим снарядом для сексуальных упражнений. Единственное, что обломало весь кайф, - это парочка некстати повисших в клубе компов и сидящих за ними людей, которые в самый ответственный момент начали стучаться в дверь админской с криками "У меня Counter Strike повис!" (лучше бы они сами так повисли, редиски!). Ах, ну да, от производимой нами вибрации на нас чуть не свалился монитор, и на стоящий под столом сервер упала бутылка Кока-Колы, но чудом его не намочила.

Спокойно! Столик заказан.

DeN!um (lovely_deni@mailru.com)

Пошли мы как-то с подругой в бар в кинотеатре "Байконур". К огромному моему удивлению, несмотря на будний день, в баре было немерено народу. Впрочем, немного переплатив, удалось заказать отдельный столик. Народ толпился в зале и монотонно гудел, а мы удобно расположились за своим столиком, болтали и пили пивко. Болтали, болтали, слово за слово... Тетка начала шалить ручками. И вдруг - бзжик! - достала моего... приятеля. Интересно, а что она будет делать дальше? Сижу, жду... Нет, девочка придвигается ближе. А дело было зимой, и подружка надела пуховичок и эластичные обтягивающие штанишки. Простите за каламбур, встает вопрос: а как?! Тетка оттянула брючки вниз и с первого раза (!) насадилась на меня сверху. От возбуждения у нее просто сорвало башню, то есть никакого стыда уже нет, и все пофигу. А у меня одна мысль: "Вдруг кто-нибудь видит!" Я пытаюсь сделать "умное" лицо, но получается только дебильно-блаженная физия. А дальше еще хуже. Надо куда-то девать финиш. Куда? Не в девушку же. В карман прикажете? Хватаю со стола салфетку... Мало! Другую... Мало! Хватаю всю салфетницу. В общем, нас чудом никто не запалил, и мы оставили после себя столик, заставленный кружками из-под пива и заваленный мокрыми салфетками. Только потом я понял, как мне было классно и какую дозу адреналина я словил.


Спецвыпуск Xakep, номер #013, стр. 013-125-2, Экстремальный секс - мой выбор!

Экстремальный секс - мой выбор!

Спец-крю

Спецвыпуск Xakep, номер #013, стр. 013-125-2

Киносеанс в три погибели

DeN!um (lovely_deni@mailru.com)

С очередной девушкой я познакомился, как ни странно, через Инет и решился на рискованную встречу (на фотке - красавица, а что придет в реале, не знает никто). Встречаюсь, разговариваю, анализирую и понимаю, что уже хочу. Встреча длилась недолго - главное, что я ее заинтересовал, а дальше дело времени. На следующий день я пригласил девушку в недавно открывшийся кинотеатр "Орион". Встретились, по дороге все больше и больше узнавали друг о друге. По приезде оказалось, что опоздали на сеанс, и решили в баре дождаться следующего. Пришли на сеанс уже "разгоряченные" некоторой дозой алкоголя. Сели где-то в середине. Фильм начался, а мне до него никакого интереса, равно как и ей. Мы все разговариваем шепотом... Потом я впервые поцеловал ее - девушку это возбудило. Не знаю, что больше, обстановка или поцелуй, или все вместе. От последующих ласк она возбуждалась еще сильнее, причем гораздо быстрее, чем я. Я думал, что на этом все закончится: "подрочим вхолостую" и успокоимся. Не тут-то было! Тетка, мило улыбаясь, смело запустила свои пальчики в мои штаны. Я сразу же огляделся по сторонам - не смотрит ли кто. На нашем ряду по соседству никого не было, и я залез к ней в брючки. Но добраться до заветного места было очень трудно. Тем временем подруга дошла до кипения и сползла вниз, очутившись между моих ног. Затем последовал потрясающий оральный секс. Было просто потрясающе смотреть на экран, ничего не понимать и кончать. Дальнейшие мои попытки "хорошо пристроиться" были неудачны и, в конце концов, нам пришлось сползать на коленки вместе ;). В общем, мы в парадной одежде растянулись на грязном полу, но было пофигу, так как очень хотелось. Что за поза получилась! Язык не поворачивается назвать ее "сзади" - скорее, "рак-дистрофик", так как нам пришлось пригибаться, как партизанам, чтобы никто нас не запалил. Но все закончилось благополучно, и мы даже досмотрели фильм. Скажу, что если уж есть шанс, что вы с подружкой зайдете несколько дальше, чем просто "шаловливые ручки", - одевайте более удобную и просторную одежду. А также не забудь про резинки - не все обладают искусством вовремя слить на пол =0)...


Спецвыпуск Xakep, номер #013, стр. 013-125-3, Экстремальный секс - мой выбор!

Экстремальный секс - мой выбор!

Спец-крю

Спецвыпуск Xakep, номер #013, стр. 013-125-3

Фэнтези Хеллен

DeN!um (lovely_deni@mailru.com)

Вот, ты думаешь, что тетки в сеть парней цеплять редко ходят (разве что ночные бабочки)? Ты плохо искал. Однажды меня потянуло на эксперименты, и я решил найти себе "взрослую" герлу. Залез в аську, загнал в поиск соответствующие параметры и нашел девчонку с ником Фэнтази Хелен. Разговорились, выяснили, что сегодня оба будем на Манежке, и решили встретиться. Тетка подобрала меня на своей "99" и повезла в какой-то ресторан. По пути ее миниюбка постоянно сползала наверх, открывая трусики, а один раз девчонка вообще закинула ногу на приборную доску, с понтом, шнурочки на ботиночках завязать. Я даже несколько офигел. Потом предложила поехать к себе домой. Я купил шампанского (она намекнула) и поехал. Квартира была довольно интересной: кухня нормальная, а вот в комнате стояли только шкаф, столик с компом и огромная кровать, усыпанная плюшевыми игрушками. Стали пить шампанское. Я заметил, что она наливает мне заметно больше, чем себе (блин, как будто я - целочка какая!). А шампанское - штука очень коварная... Дальше мы переместились в комнату. Тетка вылезла в Инет, а я сидел на кровати. Чувствую - засыпаю (ночь перед этим не спал). Она говорит: "Ложись", а сама уходит в ванную. Я разделся и прыгнул под одеяло. Герла вернулась в халатике на голое тело, сняла его и повесила в шкаф, причем я заметил, что в шкафу висят какие-то плетки, ремни, намордники... "Ну, попал!" - думаю. Но деваться некуда. Занялись сексом. Тетка оказалась неугомонной: я долго дрючил ее сперва сверху, потом сзади... И друг с улицы кто-то как заревет: "Хеллен!!!". Она мне говорила, что у нее был крутой бойфренд, но тогда я этому значения не придал. Она: "Не напрягайся - все нормально". Попробовали продолжить... Вдруг - нехилые удары в дверь и снова рев: "Хеллен!!!". Мое очко уходит в небытие, член начинает опадать. Я еще ни разу не оказывался в положении любовника, застуканного мужем-маньяком. А Хеллен все пофигу: "Ты что, испугался? Не бойся - дверь железная". Подождали, и я попробовал продолжить, но, естественно, ничего путного у меня уже не вышло. Наутро Хеллен вынесла вердикт, что что-то я слабоват, но она понимает, что это из-за нервов. "Попробуем в другой раз. Давай я тебя отвезу?" Ну, нет! Я кое-как отмазался и рванул домой. Сразу после этого я поменял номер мобильного и вытер ее из аси. Вот так! Так что не думай, что в Инете опасно знакомиться только подругам. Хотя, может, тебя такая герла устраивает?

Я на солнышке лежу...

Scoundrel (scoundrel@newmail.ru)

По причине очередного дня борьбы за трезвость занесло нас однажды на природу. Природа была представлена речкой, деревьями и кустами, а вокруг простирались дачи. Было это начало мая, так что бабушки и дедушки уже стояли в любимой позе на огородах, а молодежь скиталась по окрестностям. Вот и нас с подругой свободное время привело на пляж - ножки помочить, на водичку посмотреть... Ну, потом, сам понимаешь, не обсуждать же особенности ландшафта и характеристики грунта в данной местности! С горем пополам мы нашли железобетонную плиту, забытую тут кем-то по невнимательности (или оставленную от предыдущего тестирования резиновых резервуаров), на которой пристроились в классической позе и принялись имитировать нефтяную вышку. Это было супер: водичка, песочек, птички поют... Но какого ж хакера именно в этот момент всем отдыхающим взбрело в голову погулять по пляжу?!! Короче говоря, пару раз блуждающие туристы пытались подойти к воде, но, испуганные таким развратом, решали, что вода еще холодная и нечего к ней лезть...


Спецвыпуск Xakep, номер #013, стр. 013-125-4, Экстремальный секс - мой выбор!

Экстремальный секс - мой выбор!

Спец-крю

Спецвыпуск Xakep, номер #013, стр. 013-125-4

Трасса Москва-Рязань

DeN!um (lovely_deni@mailru.com)

Ситуация банальная до ужаса: моей подруге нужно было съездить на своей тачке в деревню и забрать там несколько мешков картошки на зиму. Ехали долго. Болтали, пока темы для разговоров не кончились, трасса пустынная и ничего интересного. Девочка за рулем. Гляжу на нее - она уже вести устала, отрешенно смотрит на дорогу и в задумчивости поглаживает рычаг переключения скоростей. На меня ноль внимания. Я начинаю на нее просто пялиться - все равно ноль. Тогда мне взбрело в голову подружку немножко повозбуждать ;). Я стал трогать ее и поглаживать (она терпела), потом расстегнул штанишки и начал играть пальцем с щелкой. Девчонка стала влажной, начала прикрывать глаза и стонать, что так вести тачку она не может, но остановиться уже было анриал. Я устроил ей жесткий петтинг. Тетка себя почти не контролировала, а скорость больше ста... И тут подруга кончила. У нее свело ногу, она втопила и газ, и тормоз одновременно и вывернула руль. Я думал, что это трындец, но все обошлось: тачку развернуло и выкинуло на обочину. И я, и она одурели от такого хардкора и не могли сказать ни слова. Зато потом девочка вела тачку очень бодро :) и рассказала мне, что ощущения просто потрясающие, когда пытаешься вести автомобиль и наслаждаешься чувством оргазма.

Держите попу по ветру

DeN!um (lovely_deni@mailru.com)

В деревне нам так и не дали хорошо потрахаться, и я почувствовал себя в реальном обломе, поэтому на обратной дороге я просто замучил подругу просьбами заехать в какой-нибудь мотель или лесок. Она все отговаривалась. Но по пути нам попалось очень живописное озеро, и мы решили остановиться. Тут уж ей отвертеться было без мазы, и она уступила. Однако живопись живописью, а машина у моей подружки - далеко не "Волга" (девятка), и сиденья по-спортивному приварены, то есть хрен разложишь. Решили, что девочка будет сидеть на мне. Она начала перелезать и зацепилась промежутком за рычаг. Мне стало дико смешно - мол, тачка с фаллоимитатором :). Потом я раздел ее, а сам достал только "инструмент", что вызвало дикий протест. В общем, разделся наполовину, а девочку посадил на перец. Сиськи уперлись мне в лицо, а голова подружки в крышу машины. Попробовали двигаться... Оказалось, что "свободного хода" у нас не больше 3 сантиметров, при этом груди долбят меня по фейсу, а тетка стучится головой в крышу. Подружку это достало, и она сказала: "Вылазь!". Ни фига себе, "вылазь"! На улице октябрь, холодный ветер, а я с голой задницей. Но делать нечего. Положил подругу на спину, причем одну ее ногу пришлось высунуть в открытую переднюю дверь, а вторую - в открытое окно задней. Пристроился. Блин! Дверь не фиксируется и долбит меня по икре (всю ногу отбил), холодно и неудобно. В итоге, я сделал свое дело быстренько, чем поверг свою подругу в шок. Ей эта быстрота не понравилась совсем - никаких ощущений. Девчонки возбуждаются дольше парней, поэтому "давай по-бырику" обычно заканчивается полным провалом ощущений для девушки. Так что если уж решился на секс в тачке - убедись, что вам будет удобно.


Спецвыпуск Xakep, номер #013, стр. 013-125-5, Экстремальный секс - мой выбор!

Экстремальный секс - мой выбор!

Спец-крю

Спецвыпуск Xakep, номер #013, стр. 013-125-5

Сладкая месть

DeN!um (lovely_deni@mailru.com)

Естественно, с озера мы уехали слегка неудовлетворенные. Недалеко от Москвы я сменил подружку за рулем. И тут тетка зловеще прошептала: "А помнишь, как ты ко мне в дороге домогался, и я ничего не могла поделать, так как была за рулем, теперь ДЕРЖИСЬ!". Послышался звук расстегиваемой молнии... Девочка нырнула под руль и присосалась. Я сижу и не могу пошевелиться, руки на руле, локти у нее на спине, нога давит на газ (убрать не могу), до рычага передач добраться без мазы (так и еду на четвертой). Резко затормозить нельзя, так как сразу обломаюсь. Мозги отказывают, глаза закрываются. Пытаюсь сдержать экстаз, но от этого он только сильнее. Тело свело. Медленно снижая скорость и петляя по дороге, тачка едет вперед. И тут, как на зло, навстречу фура... Видно, я в рубашке родился. Ощущения поднебесные, но потом я всю обратную дорогу курил одну сигарету за другой. В общем, спорт не для слабонервных.

Хорошо иметь в домике в деревне

Roman AKA Docent (romanakadocent@mail.ru)

Были мы на даче. А еще с нами там была бабушка моей девушки. Самое главное, из-за того, что в доме была только одна комната, бабушка спала с нами... да нет, в смысле в одной комнате и на разных кроватях, извращенец! Так вот. Факт присутствия постороннего, да еще и бабушки, нас совсем не остановил, а даже, наоборот, подзадорил. Ночью-то все и происходило. Все, конечно, как обычно, в постели, только вот бабушка спала в 2-х метрах от нас и в условии прямой видимости, и если б заметила, то при ее советско-пуританском воспитании о последствиях даже стремно подумать. Там, правда, темно было так, что все приходилось на ощупь делать, но зато настолько тихо, что таракан проползет, и то услышишь. Так что пришлось нам между делом друг другу рот руками закрывать и стараться не скрипеть кроватью. Зато столько удовольствия и адреналина мы пока еще нигде не получали.

Секс-шоппинг

DeN!um (lovely_deni@mailru.com)

Моя девочка очень хотела купить мне красивую фирменную футболку, и мы пошли в Охотный ряд. К футболке я еще присмотрел себе прикольные брюки и вместе с ней прихватил их в кабинку для переодевания. Переодевшись, я показался подруге. Штаны ей решительно не понравились, поэтому она запихнула меня обратно в кабинку и сказала их снять. Я стянул с себя брюки и остался в одной футболке. В таком виде я понравился ей больше, причем настолько, что она тут же бросилась на меня, достала мой йенг и обхватила его губами. Ее, видно, заводил мой растерянный вид. А меня беспокоило лишь то, что я скажу, если кто-нибудь захочет узнать, что там, в кабинке, за шум. Что сказать? "Она сама виновата!" или "Я тут вещи дорогие выбираю, так что могу протестировать, как девушке нравится!" Но потом я понял, что слишком часто парюсь и иногда, из-за какого-то детского страха отказываю себе в супер-удовольствиях, и просто ловил кайф. Футболку и штаны я купил, не колеблясь.


Спецвыпуск Xakep, номер #013, стр. 013-125-6, Экстремальный секс - мой выбор!

Экстремальный секс - мой выбор!

Спец-крю

Спецвыпуск Xakep, номер #013, стр. 013-125-6

Возле дома твоего...

Scoundrel (scoundrel@newmail.ru)

Однажды летом гуляли мы по нашему любимому микрорайону. Время было позднее (часов 11-12), и поэтому присутствие дома всего семейства накладывало некоторые ограничения на возможность повышения иммунитета естественным путем в домашних условиях. И тогда было принято волевое решение оккупировать ближайшую лавочку... И опять эти прохожие! Ну кто их столько нарожал и чего им дома не сидится в такое время? Единственным, что скрывало наше абсолютно аморальное поведение, была темнота (недаром же она - друг молодежи!).

Водяные игрища

DeN!um (lovely_deni@mailru.com)

Пошел я как-то со своей подружкой в бассейн. Был утренний сеанс, поэтому в большущей лоханке плавали только какие-то старушки - и то где-то на другом конце. Плавали, плавали... Надоело. Мы с девчонкой начали резвиться: я подныривал под нее и пытался стянуть трусики. И тут она перестала сопротивляться, повернулась ко мне попкой и оперлась о бортик руками. Я подплыл сзади и попытался ее взять. Как же легко в воде манипулировать телом подруги! Ведь оно потеряло часть веса и двигается легко. Но проблема в том, что в таких условиях в щелке совсем не было смазки. Мой ствол не входил. Пришлось вогнать его резко, сделав девочке немного больно. Она громко вскрикнула... Но потом все завелось. Однако мы не заметили, что привлекли внимание администраторши (почти админши ;)), которая сидела на балконе над бассейном. Видим, тетка спускается... А что делать? Нужно было успеть закончить до того, как она обойдет вокруг бассейна и дойдет до нас. Мы успели :). Потом бабка дотащилась-таки в наш угол и начала орать, что, мол, это не притон для всяких наркоманов и чтобы мы шли вон. Моя подруга в долгу не осталась, поэтому бабка засвистела в свисток, и нам пришлось резко мотать оттуда. Но как же легко крутить девочкой в воде!

Двое в кустах и обломавшийся МэдДок

UFO (ufobject@mail.ru)

Дело было в Москве. Сидели Донор, МэдДок и я у Холода, пиво пили. После окончания пива Донор уехал домой, а мы с МэдДоком продолжили банкет в местной летней кафешке. Сели за столик, заказали пиво. Сидим, пьем, никому не мешаем (надо заметить, что подсели мы к девушкам без всяких левых мыслей). Тут одна из девиц приглашает меня на танец. Встали, потанцевали, поговорили - сидим, дальше пиво распиваем. Тут эта девица начинает проявлять интерес ко мне: расспрашивает о всякой мелочи... Все дело свелось к тому, что когда девушка собралась домой, она предложила мне проводить ее. Я понял, что дело пахнет саботажем. Дошли до подъезда ее дома. Остановились и стали разговаривать. Тема разговора дошла до того, что герла начала мне объяснять, какая она плохая в плане поведения с парнями. Я начал ей подыгрывать, и постепенно мы с ней поползли в кусты, плотно стоявшие возле ее подъезда. Дальше было все интереснее и интереснее... Да ты и сам уже понял, что там произошло. Только вот неудобно, так как земля покатая и грязная. В общем, все вышло как в сказке! Правда, МэдДок так меня и не дождался в кафе :(.


Спецвыпуск Xakep, номер #013, стр. 013-125-7, Экстремальный секс - мой выбор!

Экстремальный секс - мой выбор!

Спец-крю

Спецвыпуск Xakep, номер #013, стр. 013-125-7

P.S. Юля, а ты так мне и не позвонила! Хотя и обещала!

Первый раз по-пионерски

DeN!um (lovely_deni@mailru.com)

Мне было 14 лет, и я отдыхал в пионерлагере. У нас работало двое вожатых: двухметровый баскетболист по кличке Культиватор и 19-летняя девчонка. Мы вообще были отморозками редкостными, а тут еще Королевская ночь :)... В общем, взяли пасту и пошли мазать герлов. Пробрались мимо комнаты вожатой, вошли... Смотрю, а одна из девочек спит "раком", то есть, натурально, в позе. А мне еще пришла мысль ей соответствующее место пастой измазать, и я как заржу. Остальные пацаны на меня зашипели и рванули назад по койкам, а я запалился. Заловила меня вожатая (хорошо, хоть не Культиватор) возле моей комнаты и сказала: "А ну пошли разбираться!". Я даже одеться не успел. Притащился к ней. Она начала пугать, что, мол, из лагеря выгонят, пока я чуть не разрыдался. Вожатая стала меня успокаивать, кофе налила, телевизор включила. Потом играла мне на гитаре. Но глубокая ночь уже, спать хочется! У меня уже глаза закрываются. Тетка заметила и говорит: "Ложись здесь". Я свалился в кровать и уже сквозь дрему увидел, как она выключила телек и разделась... Забралась ко мне, достала мой перец и вставила себе. Я был в полном дестрое чувств (Как?.. Почему?.. А что если?..), поэтому секс получился очень нервным. После тетка грустно мне сказала: "Тебе еще очень многому надо учиться..." Вот, до сих пор учусь :).

Эпилог

Может быть, тебе все, что мы рассказали, и не покажется настолько экстремальным. Может быть, даже ты нас и переплюнул давно, что похвально, конечно же. Но кто сказал, что мы на этом собрались останавливаться? А если ты еще ничего такого не делал и все же решишься проделать подобные эксперименты, то все-таки умерь свой пыл и прежде всего подумай о своей безопасности и безопасности подруги хотя бы минимально. Вдруг вас заметит банда подонков и захочет присоединиться, или твоя девочка поранит попку обо что-нибудь, или вы угодите в муравейник... Учитывай также, что, вполне возможно, у вас не окажется возможности вовремя принять меры для предотвращения "нежелательных последствий". В общем, думай. А если не умеешь - "Спец" за это не отвечает.