Спецвыпуск Xakep, Содержание номера # 011

ЖУРНАЛ ХАКЕР
Cover 011 |
Статья | Стр.
Обзор сайтов по хайтеку | 004
Обзор сайтов по радиоэлектронике | 008
Обзор книг по радиоэлектронике | 012
Обзор прог - искусств. собеседников | 016
Обзор роботов-игрушек | 018
вечные двигатели | 020
Студия пилот | 026
Студия БС-Графикс | 028
Репортаж из лондонского музея науки | 030
Завод в Зеленограде | 034
Импланты | 038
клонирование | 040
Жопоимплант | 042
Крутые сортиры | 044
интеллектуальная квартира | 046
Катушки Тесла | 048
Психотронное оружие | 052
Альтернативное вооружение | 055
Киберпространство | 058
Автомобили будущего | 060
Универсальный солдат | 062
AI (исскуственный интеллект) | 065
Жуки, тараканы-разведчики | 068
Криотехнологии | 070
Иммортализм (бессмертие хайтек) | 073
Аэромобили | 076
Датчик движения на лазерной указке | 078
Х-Цедером | 081
Шокер | 084
ЛПТ порт | 088
Радиожук | 092
Видео Преобр | 096
Радио | 100
Студ разетка | 104
Глушилка | 108
Усилок | 112
ФАК по электронике и пайке | 116


Спецвыпуск Xakep, номер #011, стр. 011-004-1, Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #011, стр. 011-004-1

Перед тем как

Перед ЭТИМ, челы, хочу вас загрузить. Я не устаю повторять каждому встречному поперечному, что наш мир скоро изменится до неузнаваемости. Бензин? Ядреные электростанции? Все это уже практически не нужно!.. Пробки на дорогах? Строительство автострад и развязок? Мышиная возня! Давно уже пора заюзать третье измерение на полную мощность... Машина времени - неосуществимая мечта? Такая уж и неосуществимая? Современные андеграундные ученые взрывают многие, казалось бы, самые что ни на есть "чугуневые" постулаты официальной науки. Да, уже сейчас существуют просто сногсшибательные теории и действующие модели (!) "невозможных" девайсов. Они пашут, хотя сами изобретатели зачастую не могут сказать в точности, почему и как. Ты готов к глобальным переменам? Нет? Плохо! Ты рискуешь вывалиться за борт истории! Хочешь знать больше? Не вопрос! Инет же под боком! Срочно врывайся на отрытые нами сайты, и по линкам, и по кольцам! А начать мы тебе поможем этим обзором.

Сайт Александра Фролова

http://alexfrolov.narod.ru/

Уууу! Сколько тута всякого! Прям глаза разбежались и губы раскатались!

Предыстория

Александр Фролов (хозяин паги) работал в НИИ и участвовал в разных научных проектах, в общем, потерся о хай-тек всеми боками. В ходе своей деятельности дядька Фролов частенько натыкался на проекты и девайсы, которые сулили человечеству головокружительные перспективы, но не были оценены официальной наукой по заслугам. Академия наук воспринимает все такие разработки в штыки. Почему? А объяснить с позиции общепринятой теории не могут, вот и бесятся. Есть еще предположение, что тут замешана очень большая денюжка. Ну, ясно дело, у нас нефти тут пол-Сибири, а эти всем халявную энергию предлагают! Давить!!!

В общем, такая ситуевина Фролова не устроила, и он стал бороться. Одной из форм борьбы является этот сайт. Дядя Саша стащил сюда со всех концов света инфу о различных устройствах, которые, по идее, должны сломать привычное представление о времени и пространстве. Уже за то, что он рассказал тебе и мне про это все и дал пищу для размышлений, ему огромное мерсибо.

Контент

Что же, собственно, здесь валяется? В наличии три раздела: "Эксперименты над временем", "Преобразование энергии", "Электрогравитация". В разделе про время можно почитать, например, доклад Вадима Чернова (доктор, между прочим) об экспериментах по изменению направления и скорости (частоты) времени. Другой ученый, академик Альберт Верник, занялся исследованиями природы времени, придумал элементарные частицы времени - "хроносы", намутил антиграв на основе разных скоростей потоков времени в частях механических устройств.

"Преобразование энергии" - самый богатый раздел. Очень уж тема перспективная. Тут тусуются такие вещи, как сверхъединичный генератор Клема (самоподдерживающийся вихрь в масле), плазменный движок на... ээээ... возбужденной плазме (спорная тема), Ф-машина (сердечник, катушечки и... и все, но крутится). Немцы, говорят, из этой девайсины 1200 ватт в нагрузке выжали.

"Электрогравитация" - тоже очень интересное направление. Тут описаны модели антигравов, причем не очень сложных по конструкции. Например, перцы добились, чтобы заряженный полусферический конденсатор приподнимался на весах и стрелочка отклонялась.


Спецвыпуск Xakep, номер #011, стр. 011-004-2, Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #011, стр. 011-004-2

К большинству описаний есть фотографии действующих моделей, что выгодно отличает Фролова от других.

Язык

Язык русский, но много текстов на фиглише. Доклады и статьи, естественно, изложены строго научным языком. Пояснения Фролова написаны более-менее человеческим языком.

Оформленка

Эх, нам, кабанам, конечно, антураж особый ни к чему, но все-таки, во что же это все нам завернули? В гааазетку 8)! Все серенькое такое, графики - ноль (только текст, фотки и схемы). Навигация такая: разделы видны четко, но внутри них можно заблудиться. Фидбэк в гостевухе или по почте. Поиска нет, а его при таком объеме инфы хотелось бы иметь. Зато есть рассылка в виде научного журнала.

Мое необъективное мнение

Очень большой сайт и очень много инфы. Тебе будет над чем поразмыслить. Но Фролов большой оптимист, поэтому в контенте виднеются поползновения убедить читателя, что все чистая правда и все замечательно, если бы не РАН. В общем, учитывай, что автор фэн, и не ведись на все безоговорочно.

Skyzone

http://www.skyzone.ru/

Тоже очень большой сайт. Большой и красивый. Здесь собраны байки со всего Инета вообще. Но есть, собственно, и наш клиент - разделище "Технология". Внутри обнаруживаются следующие темы: гравитация, энергия, время и все такое прочее.

Время. Тут есть описания простых лабораторных опытов с гироскопом и маятником с целью изучения свойств времени, а также ссылка на сайт Института времени, где валяется куча серьезных длиннющих трудов по природе и свойствам времени (www.chronos.msu.ru).

Гравитация

Тут обосновались труды группы,_изучающей_безинерционные_природные_процессы (ГИБИП). Ребята пространно рассуждают о свойстве пространства и эфира (энергии, заполняющей пространство), ФЭМ по-ихнему. Думают, как преодолеть ограничения теории относительности деда Эйнштейна, и приходят к выводу, что все на самом деле просто. Пусть эта самая энергия мироздания (ФЭМ) двигает объект сама. Для этого, всего-то, нужно создать вокруг объекта поле антиматерии. (Гы!) Зато, мне очень понравилась статья про антигравитатор Серла. Этот чел подобрал такие параметры тока, при которых система ферритовых магнитов начинает двигаться самостоятельно, вырабатывая жуткую мощность. Изобретатель сколотил из этих магнитов конструкцию, названную диск Серла, и запустил прилюдно. Магниты раскрутились настолько быстро, что гравитация перестала на них действовать, и диск улетел в космос, чем сильно удивил самого Серла. Почему-то это дело так и не запатентовали и повторить пока не могут.

Энергия

Тут рассказывается про движки на основе торсионных полей, в частности про исследования академика Акимова. Любая геометрическая фигура в вакууме создает вокруг себя торсионное поле. Таким образом, якобы, можно добиваться сумасшедших КПД (300-500%). Испытания таких движков вроде как прошли успешно, но внедрять их власть не спешит: денег не дают. А всего-то и нужно - 500 лимонов рубленных. Кстати, по некоторой информации, телепортация эсминца "Элдридж" (Филадельфийский эксперимент) есть результат работы 3 генераторов торсионных полей.


Спецвыпуск Xakep, номер #011, стр. 011-004-3, Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #011, стр. 011-004-3

А вот в статье о свободной энергии (серьезная такая) с авторами вышел небольшой конфуз. В качестве примера приводится американский патент ЛЕТАЮЩЕЙ ТАРЕЛКИ. Ты понял? Тарелка запатентована!!! Мы отрыли этот патент... Оказалось, что это - аттракцион такой в виде НЛО 8), для Диснейленда.

В разделе "Прочее" можно найти информацию по таким темам, как эффект Кирилиана (свечение биополя в электромагнитном поле).

Также на сайте есть огромный кусок теории.

Язык

Русский, народный, но есть и заумные тексты.

Оформленка

Все вполне красиво. Такие титановые бордюрчики и кнопочки, аккуратные таблички. Но сайт ужасно структурирован: в куче статьи и ссылки, так что поиск и карта очень кстати. Обновления выносятся на морду, здесь же голосовалка. Есть рассылка. Ссылки в основной своей массе указывают на сайты по НЛО. Фидбэк собирают по всем направлениям: гостевуха, форум, чат, ньюс-конфа в ФИДО.

Мнение: Огромный портал, приятный глазу. Много мусора, но и много интересной инфы. Направленность, так же как и у Фролова, оптимистическая.

Приключения

http://adventure.df.ru/

Этот портал посвящен всему захватывающему, аномальному, непонятному, короче, - приключениям вообще. Еще короче - жуткая свалка. Но есть здесь и наши объекты: несколько статей про клонирование, сверхъединичные генераторы, исследование шаровой молнии, аномалии в Семипалатинске.

Можно обсудить чего-нибудь в форуме и пошляться по ссылкам.

Сайт для тех, кто не любит заморачиваться на одной теме. И про приключения почитаешь, и про хай-тюк.

Новая энергия

http://windoms.sitek.net/~permob/

Ага! Нагулявшись по заведениям энтузиастов альтернативной науки и подцепив оптимистичного дурмана на свои головы, мы с тобой попали прямиком в... вытрезвитель 8). Иначе как трезваком эту обитель скептиков не назовешь.

История

Челы с этой паги тоже частенько сталкивались с проектами девайсов, ломающих устои, но не могли принять на веру, что вся загвоздка на пути к новой энергетической эре заключается в злыднях из РАН. Особенно их достали "вечные движки". Не могли перцы понять, почему люди до сих пор атмосферу коптят, если столько рульных устройств изобретено. И решили они сами во всем разобраться. Нарыли схемы и проекты разных сверхъединичных генераторов, разработали методы, достали горы хитрого дорогостоящего оборудования (например, электронный осциллограф), собрали девайсы и давай их тестить! А результаты выкладывают на пагу. Оказалось, что моторы и генераторы, вроде бы дающие КПД 200%, при более тщательном измерении показывают не больше 80%. Облом-с! Скажу, что челы с permob-а не ставят своей целью "опустить" идею "вечного двигателя" вообще. Они бы и рады такой девайс отрыть! И орут на всю сеть: "Ребяты, у кого работает? Дайте нам!!!". Да вот сплошные мошенники попадаются.

Контент

Подробно описывается процесс траханья кавитационного генератора. Изобретатель этого "чуда" даже сумел продать его! Но покупатели в процессе использования так и не получили никакой выгоды. Здесь рассказывают, почему афера прокатила. До основания разодран мотор Ньюмона. В процессе опытов КПД съехал с 200% до 93%. Безжалостно отпинали альтернаторы (мотор Адамса и G-генератор Бедини). Не удалось этим злобным перцам также возбудить диск Серла и найти что-то из ряда вон в трансформаторе Теслы. Фролов назван двоечником, потому что до сих пор верит в холодный термоядерный синтез (cold fusion), который сейчас чаще всего называют "confusion" - конфуз 8). В общем, во всех отношениях - веселые ребята.


Спецвыпуск Xakep, номер #011, стр. 011-004-4, Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #011, стр. 011-004-4

Язык

Русский, человеческий. Перцы с этим работают и щупают своими лапами, поэтому путаных объяснений ты тут не найдешь.

Оформиловка

Оформления очень мало, но есть. Главное - не раздражает. Фидбэк только по почте. Зато здесь самые богатые и толковые ссылки из всех виденных. Все линки поделены на 2 группы: сайты изобретателей и сайты скептиков. Демократичность, однако.

Мнение.

Зайти сюда надо обязательно, чтобы не вестись на любую сетевую сказку.

Патентное бюро США

http://www.uspto.gov/patft/index.html/

Вот это место - просто рай для фанатов хай-тека и фундаментальных (и не очень) научных открытий! Это онлайн-база практически всех патентов, зарегенных в Штатах, причем (цени!) абсолютно for free! Информация тут имеет гораздо больше прав на достоверность, чем в других местах в Интернете, так как прежде чем получить патент, изобретение должно пройти людоедскую комиссию. Искать интересующие тебя патенты можно тремя способами. Простой поиск: выбираешь года, по которым проводить поиск, и пишешь ключевые словеса, а также где они будут (в тексте или названии). Расширенный поиск: еще больше параметров. Поиск по регистрационному номеру: вводишь номер - получаешь патент. Последний способ особенно удобен, если где-то в статье ты отрыл номер американского патента и хочешь глянуть - что это?

Инфа складирована в двух видах: краткое описалово изобретения (обычный текст) и скан патента. Первой части может и не быть. Чтобы смотреть сканы, тебе придется проапгрейдить осла или шкаф (если ты на Никсах). По адресу www.alternatiff.com валяется рульный плюгин для просмотра тиффов весом в 200 кило. Не вибрируй, смотрелка интегрируется в броузер, но не будет маячить на экране постоянно, а появится только при просмотре патента. В конце концов, ее легко срубить.

Контент

Беглый осмотр базы дал неплохие результаты. Патент № 03610971 - антигравитационное устройство Хупера. Генераторы поля в носовой и кормовой частях летательного аппарата позволяют ему двигаться без использования каких-либо движущихся механических частей. Патент № 061600336 - огромное колесо-маховик - генератор электричества и гравитационных волн (зарегистрирован в 1998 году). Патент № 04852350 - гидромеханический генератор.

Можно посмотреть патенты и в других отраслях науки и техники. Например, в компьютерной. Нашлись вот такие фишки: горячее подключение процев (дополнительные камни можно втыкать в сервак, не выключая электричество), flash-BIOS, программируемый удаленно в защищенном режиме. Йоу, хакеры!


Спецвыпуск Xakep, номер #011, стр. 011-004-5, Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #011, стр. 011-004-5

Язык

Фиглиш, естественно! Не все, но большую часть со словариком понять реально, если ты, конечно, не заменял иняз сексуальным воспитание младшеклассниц в ближайшей кладовке.

Контакты: пишите письма лично Бушу. Оформиловка: ну, особые изыски базе и не нужны. Есть прикольные логотипчики, все цветное.

Мнение

Это серьезный инструмент в твоих изысканиях. Не пропусти!

Энциклопедия "Наномир"

http://ftp.decsy.ru/nanoworld/index.htm/

Сайт посвящен изучению энергетических процессов на наноуровне (уровень отдельных атомов). Эта такая солянка из науки, мистики, истории и фантастики.

Контент

Тут можно прочитать о материи и эфирной энергии. Описаны модели "космических парусников" - космических аппаратов особой формы, способных отталкиваться от эфира по принципу эфирного винта. Приведены интересные факты: религиозные сооружения у различных народов по форме повторяют конструкцию "парусника" (церковь в Кижах, пирамиды в Египте, буддистские храмы в Индии). На том же принципе работают некоторые генераторы энергии. Рядом валяется фантастический опус по теме и другое творчество, что, наверное, должно способствовать пониманию предмета. Еще одна интересная тема - "Трезубец Нептуна". Конструкции такой формы (древнегреческие трезубцы, шпили католических церквей и т.д.) способны аккумулировать электрическую энергию сумасшедшей мощности.

Язык

Русский, разговорный. Сайт рассчитан на народные массы, поэтому все объясняется "на пальцах".

Оформиловка

Пага ужасно перегружена совершенно лишней графикой. Кем надо быть, чтобы забить всю верхнюю часть страницы вращающимися колесиками??? Белые буквы на черном фоне! Пожалейте свои окуляры! Навигация - финиш! Чтобы выцепить из мишуры что-то полезное, нужны стальные нервы. Карта сайта не спасает. Есть гестбука и конфа. Если зафанател, можешь качнуть мультики, звуки и картинки по теме.

Мнение

Не слишком серьезный ресурс, но кое-что интересное отрыть можно.

Инженерная фирма "Скиф"

http://www.skif.vrn.ru/

Это сайт фирмы, которая сама занимается научными исследованиями и опытно-конструкторскими разработками, но до строительства "вечных движков" они еще не дошли, поэтому действующих моделей у них нет.

Контент

На паге представлен большой раздел по альтернативной энергии (Z-Energy). Представлены проекты генераторов на основе электромагнитных, химических и механических процессов. Многие материалы пересекаются с фроловскими. Много внимания уделено генераторам на основе самоподдерживающихся вихрей. Например, очень интересный материал про изобретение Виктора Шауберга. Он разработал движок, который потреблял только воду и воздух. Его тарелочка вроде как неплохо летала. Потом Шауберг по идейным соображениям перестал над ней работать и уничтожил девайс. И теперь никто не знает, как оно работало, хотя есть схемы и описания.

Язык

Русский, довольно доступный. Некоторые вещи объясняются, как для школьников.

Оформиловка

Все невзрачненькое, серенькое, но табличка приятная. Все хорошо структурировано. Есть поиск, форум, ссылки. Ссылки будут полезны для тех, кто сам чего-то разрабатывает (сайты по обсчету деталей, по прогам-проектировщикам, патентные библиотеки разных стран).


Спецвыпуск Xakep, номер #011, стр. 011-004-6, Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Оглядываясь вперед: обзор сайтов по новейшим научно-техническим достижениям

Donor (donor@real.xakep.ru)

Спецвыпуск Xakep, номер #011, стр. 011-004-6

Мнение

Приятная пага. Интересная инфа, но не слишком оригинальная.

Итак, други и подруги, инфы для размышления в сети - закопаться. Можно попробовать предсказать дальнейшее развитие нашей науки и техники, можно попытаться разобраться в чем-то самим, можно замахнуться на самостоятельную постройку девайса и попробовать его завести... А не получится - с песнями прошествовать в дурку к МэдДоку 8). В общем, открытий чудных впереди еще туева гора. Главное - чтобы повисшая на ушах лапша не придавила...


Спецвыпуск Xakep, номер #011, стр. 011-008-1, По следам Припойкина: обзор сайтов по радиолюбительству

По следам Припойкина: обзор сайтов по радиолюбительству

Спецвыпуск Xakep, номер #011, стр. 011-008-1

Donor (donor@real.xakep.ru)

Зачистим концы

А вот и ты, подсевший на контакты радиоперец (радиопельмешка???)! Ура! Ты с нами. Решение усесться за стол, заваленный элементами и заставленный приборами, и научиться паять принято. Замечательно! Но вот незадача, научиться паять вообще, так же как научиться вообще готовить, - невозможно. Тебе можно рассказать только как готовить конкретное блюдо. А потом ты уже сам сможешь придумывать свои супы, гарниры и десерты. Вот и чтобы научиться собирать электронные схемы, нужно решить, что ты хочешь и можешь спаять уже сейчас. Когда, наконец, твоя схема заведется, ты получишь опыт, который применишь для сборки следующего, более сложного, девайса. Конечно же, тебе пригодятся советы других радиолюбителей, уже собравших подобный прибор. Итак, если ты уже спаял все, что предложил тебе наш журнал, или, наоборот, некоторые девайсы никак тебе не даются, то пора поискать практические идеи и решения в Интернете. Радиолюбители - это тебе не кружок кройки и шитья, поэтому в сети они развернулись не кисло. Мы тут провели геологические изыскания и нарыли несколько месторождений. Цени!

По жизни с паяльником

http://vskn.narod.ru/

Первый взгляд

Как только я сюда завалился - сразу понял, что мне тут понравится. Прикольный логотип тусуется на мордашке. Атмосфера сразу дает понять, что автор не стремится сделать из своей паги элитный ресурс, а готов помогать новичкам, делиться опытом и учиться у других. Тут много всяких рецептов именно для жизни. Понятно, что проще купить какую-нибудь технику в магазе, спустившись туда в тапочках и халате с чашкой кофе и пачкой зелени в руках, но подумай, какое удовлетворение можно получить, смонстрячив действительно полезный девайс собственноручно. А дензнаки лучше на подружку потрать.

Контент

Ресурс готов помочь тебе инфой по нескольким направлениям: автоэлектрика, телевизионный прием, светодинамические устройства и т.д.

В разделе "Автомобильная электроника" содержатся советы, как починить электрическую начинку твоей тачки, плюс немного о том, как забацать свои кул примочки. Например, можно снабдить свою развалюху дополнительными датчиками, которые были бы очень полезны, но в отечественных моделях не живут либо живут недолго. Попробуй собрать электронный тахометр со светодиодной шкалой. Будет у тебя хай-тек-"Запорожец". Крютооо! Правда, схема этого трахометра неподготовленного чела вгоняет в тоску.

"Телевизионный прием" посвящен ящику, расширению его возможностей и улучшению качества кина. Краткое содержание серии выглядит так: усилители, усилки, усилочки, антенны, антушки и антята. Автор ляпнул, что усилки настолько простые, что некоторые из них запросто может намутить из блока старого телека даже начинающий. Но, по-моему, над этим блоком он и сдохнет. Хотя кто не трахается - тот и не кончает... крутым радиолюбителем 8). Еще есть много советов любителям дальнего приема.

Раздел "Светодинамические устройства" приколол особенно. Хочешь оформить вечерину в р/э-стиле? Тебе сюда. Тут можно найти, например, светодиодную установку "Светлана" (монстр со схемой размером с пододеяльник) или автоматический переключатель гирлянд (уже лучше) и еще кучу всякой мерцающей дребедени.


Спецвыпуск Xakep, номер #011, стр. 011-008-2, По следам Припойкина: обзор сайтов по радиолюбительству

По следам Припойкина: обзор сайтов по радиолюбительству

Спецвыпуск Xakep, номер #011, стр. 011-008-2

Не обошлось без раздельчика по сверхъединичным движкам, но ничего нового тут нет.

Упаковка

Приятное оформление, удобная навигация - все очень удобно разложено. Новости сайта почему-то не на морде, а спрятались за ссылкой. Контакты с автором по мылу. Есть инфа для желающих заджоиниться автором. Большие и полезные ссылки на всякие журналы, магазины и другие р/э-паги.

В общем

Полезный сайт для радиолюбителей, без баловства, близкий к народу.

Радиофанат

http://nnov.rfnet.ru:8100/rf/

Первый взгляд

Сайт нижегородских радиолюбителей. Сперва мне показалось, что это место далеко не на новичков. Очень большой, очень пестрый плэйс - скорее, радиопортал. Куча инфы: сперва даже теряешься. На морде в центре большущий список (десятка три) разделов. Вокруг еще тьма какой-то инфы для радиолюбителей. Куда ломиться-то?!

Контент

При вскрытии обнаруживается, что молодым дарованиям тут подохнуть не дадут (будут поддерживать жизнедеятельность слабыми разрядами): очень много грамотных доков и справочной информации. Есть и раздел для самых маленьких, то есть для нас с тобой. Тут ты найдешь, как собрать первый приемник, как читать схемы и т.д. Немного позаботились о студентах, выложив в раздел "Студенту на заметку" кое-какие таблицы и готовые проги для микропроцев.

Значительную часть паги занимают описания крутых "любительских" радиостанций со схемами размером с президентский штандарт. Станции, передатчики, трансиверы и прочая техника в ассортименте. Схемы отдельных узлов радиостанций (в общей сложности названий около ста). В общем, по этой теме инфы - закопаться. Есть инфа по PIC-процессорам: что это за процы такие, как работать с программатором, программирование PIC-процессоров.

Из вкусных фишечек: люстра Чижевского своими руками, электростимулятор биологически активных точек "на коленке".

Упаковка

Дизигн стандартен, аж зубы сводит: полосатый фон, куча плашечек с разной инфой. Фидбэк грузить в гостевуху. Есть полезные фишки: Интернет-магаз для радиолюбителей, рассылка об обновлениях, ссылки на электронные варианты книг по электронике (ценно!).

В общем

Если не испугался при входе, то это место ты полюбишь горячей плотской любовью. Здесь можно классно начать и не менее классно кончить, если тебя занесет в раздел по радиостанциям 8).

Косметическая техника

http://cosmedtech.nm.ru/

Первый взгляд

Смотрим... смотрим... Косметическая техника? А причем тут радиолюбительство??? Вроде бы не причем. Но если приглядеться к разделам и залезть поглубже, то становится очень интересно.

Контент

"Косметическая техника" - раздел напрямую связан с профессией автора. Можешь полазить и почитать про различные косметические процедуры (ионизация, гальваника, дренаж). Может, своей тетке намутишь девайсину для личного пользования.

Если ты интересуешься исследованием человеческого организма при помощи электроники и влиянием на него электромагнитного излучения, то следующие два раздела - твои.


Спецвыпуск Xakep, номер #011, стр. 011-008-3, По следам Припойкина: обзор сайтов по радиолюбительству

По следам Припойкина: обзор сайтов по радиолюбительству

Спецвыпуск Xakep, номер #011, стр. 011-008-3

Раздел "Медицинская техника" содержит схемы в PDF-формате и краткие описания девайсов для снятия показателей пульса, кожно-гальванической реакции, температуры, давления, кардиограммы. Отдельная тема - приборы частотного воздействия. При помощи промодулированного света (обычного света!) прибор оказывает положительное влияние на человека (расслабляет, успокаивает), а при подключенных датчиках пульса и КГР позволяет выявить резонансные частоты организма, которые потом можно использовать для лечения этого организма, если он заболеет. Схема прилагается.

В разделе "Реперные частоты" можно найти очень полезную информацию о частотах работы человеческого тела. Миостимуляция - частоты сокращения лица, груди, тела. Частоты, мощность и форма сигнала, применяемые при электроанастезии. Частоты сердца: миокард, аорта, стенки желудочков и т.д. Ритмы головного мозга: альфа-, бета-, гамма- и спайк-ритмы. Гипофиз - частота заживления язв и ран. Физиотерапия - частоты возбуждения нервов, расширения сосудов. Много внимания уделено СВЧ-воздействию (опасность, поражающие факторы, частоты), что актуально, учитывая, что у многих есть микроволновки и мобилки. Звуковые воздействия. Опасные воздействия электромагнитного поля.

Упаковка

С вебхудожествами у автора плоховато: в бэкграунды запихнуты агромадные картинки, шрифты пестрят стилями и цветами, раскидано все по паге хаотично, о менюшках можно только мечтать. Связь по почте.

В общем

Полезный ресурс. Интересен радиолюбителю. Дает кучу идей и пищи для размышления. Предупрежден - значит защищен. Можешь начинать паять крутую защиту от злобного излучения - например, свинцовый чепчик 8).

Чиста "Моторола"

http://motorola.nm.ru/

Первый взгляд

Хозяин сайта - фанат "Моторолы". Как он с ней познакомился, так и начал иметь ее во все микросхемы. Правда, отдадим ему должное, с другими мобилами он ей не изменял. В общем, если ты тоже живешь с "Моторолой", переползай на эту пагу, и у вас будет замечательная шведская семья 8).

Контент

В разделах ресурса много полезной инфы по перепрошивке чипов различных моделей, по подключению и считыванию микропрограмм с чипов и SIM-карт. Выложены программы для считывания и декодирования содержимого твоей мобилы. Валяются внушительные списки кодов команд для телефонов. Рассказывается, как сделать эмуляторы SIM-карт и спецкарт, устройства для кодирования (боксы). Нашлась схема подключения SIM-карты через COM-порт. Только учти, что анатомический секс с сотовым - занятие увлекательное, но опасное: труба может и кони двинуть, причем раз несколько за операцию. Также имеется инфа по смарт-картам для таксофонов (конечно, если у тебя хватит скиллов, чтобы ее поиметь). Таксофонные протоколы, диаграммы сигналов, поля данных карты (и чего в них пишут), схема подключения карточки к COM- и LPT-порту, проги-считывалки и записывальщики - все это к твоим услугам ;).

Упаковка

Дизайна нет (Какой дизайн?! Мне некогда! Я тут трубу насилую!). Серый фон, стандартные скроллеры, фреймы - в общем, удручающее зрелище. Но контент все окупает. Фидбэк и вопросы засовывай в форум.


Спецвыпуск Xakep, номер #011, стр. 011-008-4, По следам Припойкина: обзор сайтов по радиолюбительству

По следам Припойкина: обзор сайтов по радиолюбительству

Спецвыпуск Xakep, номер #011, стр. 011-008-4

В общем

Пага для тех, кому надоела мобила, и в нем проснулся садист. Владельцы других марок могут поюзать инфу по таксофонам. Складывается такое впечатление, что фрикерам здесь будет неплохо ;). Кстати, подобных сайтов в Инете довольно много, и непонятно, кто у кого дерет.

Железячник

http://megadoizer.narod.ru/

Первый взгляд

Хозяин паги уверен, что в жизни настоящего радиоджигита рано или поздно наступает момент, когда он просто не может не залезть по локоть в кишки своего компа или моньки и просто обязан напихать туда кучу имплантантов. Тогда тебе и пригодится эта страничка, где в одном месте (в смысле в большую кучу) собраны статьи, рецепты и инфа об издевательствах над портами, блоком питания, котроллерами и прочими органами писюка.

Контент

Под вывеской "Мониторы" спрятался большущий склад принципиальных схем монек почти всех известных марок. Если ты решился килануть свой, то выкачивай ZIP-ы. Правда, на момент моего нашествия склад выдавать файло отказывался. Может тебе повезет. Вообще, выкладывать схемы в виде ZIP-ов - это гадство.

В разделе "Сеть" пишут про разные нетрадиционные способы объединить тачки в большую дружную семью. Есть описание сетей на COM-портах (до 26 машин), на лазерных указках. Есть текстуха про самопальный радиомодем. Все доступно: есть схемы (принципиальная и монтажа на плату) и подробные пояснения.

В "Схемах" содержатся, как ни странно, схемы без пояснений, но девайсы круты. Например, конвертер COM-USB, регулятор скорости вентилятора в блоке питания, усилитель для момеда, счетчик витков трансформатора через LPT-порт, подключение четырех монек к одной видюхе - и другие бесполезные схемы.

Также ресурс предлагает разный софт, разные доки - типа справочника по Паскалю и ФАК-а по настройке модемов.

Упаковка

Типа, дизигн в стиле хай-тюк. Черный фон, конечно, продлевает жизнь монитора, но белые буковки на нем конкретно килают глаза. Фидбэком набивай гостевуху.

В общем

Сайт для пробитых железячников, мечтающих запустить кулер так, чтобы проц замерз. Но и другим р/л будет интересно.

Схемы компьютерного железа

http://www.hardware.zp.ua/

Первый взгляд

Чуваки - фэны iXBT, и тоже прутся от железа. Сразу создается впечатление, что страничка маленькая и недоразвитая. Так и есть: тут пока всего лишь 39 статей. Здесь тоже лежат секреты издевательств над компом.

Контент

Основной интерес представляют "Схемы". Их не много, но девайсы попадаются клевые. Что скажешь об FM-тюнере для ISA-слота или LPT-порта, о самодельном инфракрасном порте или о внешнем винте через LPT-порт (дискетки на фиг!)? Кстати, для винчестера тут же можно слить и дрова.

"Документы" содержат немного доков по разводке различных разъемов. В разделе "Советы", которых, кстати, всего 6 штюк, порадовала тема "Что делать с микрофоном от магнитофона "Весна"?" Да, чего ж с ним делать-то? Куда б его засунуть? Господа гусары, всем молчать!!!

Упаковка

Ну, на оформление забили напрочь. Это теперь называется "поменять дизайн". Есть форум и ссылки.


Спецвыпуск Xakep, номер #011, стр. 011-008-5, По следам Припойкина: обзор сайтов по радиолюбительству

По следам Припойкина: обзор сайтов по радиолюбительству

Спецвыпуск Xakep, номер #011, стр. 011-008-5

В общем

Плохо развитый ресурс с небольшим количеством ценных крупинок знания. Но эти рулесы - не для новичков.

Анатомия электроники

http://www.shema.ru/

Первый взгляд

Ну, это такой радиоэлектронный портал. Похож на паги Port.ru, только зеленый. Юзверя сразу огорошивают кучей инфы, чтобы не сбежал: "А вот у нас тут самый свежий р/э анекдот...", "Смотри! Пять последних объявлений с барахолки!..", "Зырь сюда! Последние поступления!", "Голосуй или пропотеешь!". Правда, упрекнуть их за это нельзя: за посетителя надо бороться.

Контент

"Каталог схем". В отличие от других ресурсов, это не означает, что тут валяются "голые" схемы. Ну, просто так назвали... Подборка тем большая (наименований 20), но все довольно стандартно: радиостанции, антенны, радиоприем, телевидение, автоэлектрика, бытовая электроника, "Студенту на заметку" (де-жа-вю?). Для начинающих материалов практически нет.

"Справочные материалы" их и содержат: характеристики микрух, каталоги, таблицы.

Зато есть один очень интересный раздел - "Шпионская техника". Отыскался весь "спец-набор": разные жуки и сканнеры, генераторы помех, ВЧ-передатчики, "детектор лжи", радиомикрофон.

В "Разном" можно поживиться е-версиями номеров некоторых журналов "хвостатых" годов. И это есть - супер!

Запланирован раздел "Инструкции" (пока пустой). Непонятно, что имеется в виду, но можешь слать свои. "Слушайте внимательно мои инструкции! Да, босс!!!"

Упаковка

Дизигн - "портальный". Все в зеленых тонах. Куча плашечек. На морде и остальных страницах обязательно присутствует список разделов, так что ползать по контенту не напряжно. Мнения и сомнения предлагают грузить аж в 4-х тематических форумах. Полезная вещь - барахолка. Траффик тут не очень большой, но толкнуть тут чего-нибудь вполне реально. Еще есть анекдоты и голосовалка.

В общем

Неплохой портал, много материалов, но начинать здесь все же сложновато.

Схематичный террорист (Schematic terrorist)

http://sterr.narod.ru/

Первый взгляд

Забойное название и веселенькое цветное лого, а также анонсы статей вселили в меня надежду, что, наконец-то, я нашел такой стебовый радиовредительский сайтец, но ожидания оправдались как-то не очень. Автор сайта клянется, что музыкант, но интересуется также электроникой, взломом, кодингом и вебдизайном.

Контент

"Расчеты"... Первый! Второй! Третий! Расчет окончен! Да, расчетов тут всего три штюка, зато, если очень надо, то можно узнать готовые табличные значения.

"Статьи" на несколько тем: компьютеры, Инет, электроника, фрикинг, справочные данные на компоненты. В "компьютерах" тусуется различная инфа по харду (доработка напильником SB-Live-а, прошивка и оптимизация BIOS, восстановление 0-й дорожки у винта, ДУ для компа и куча ФАК-ов. "Интернет" меня умилил: первое, что я там узрел, были левые статьи про хэкеров и опусы... Леонтьева Б(е). Раздел "Электроника" нужно было называть "Телефоны". Много внимания уделено "Порнослонику". "Фрикинг" стандартен: эмуляция смарт- и сим-карт, взлом автоответчиков, подключение к линии соседа.

"Схемы" тоже ветвятся. "Радиосвязь" - радиотелефоны, передатчики, жуки. "Схемы для ПК" содержат описание программаторов PonyProg и Orange, схему адаптера IDE/LPT, подключение компа к телеку. "Аудиотехника" - сплошные усилки, в том числе ламповый гитарный усилитель(!). "Телефония" - радиотелефоны и усилители сигнала для них.


Спецвыпуск Xakep, номер #011, стр. 011-008-6, По следам Припойкина: обзор сайтов по радиолюбительству

По следам Припойкина: обзор сайтов по радиолюбительству

Спецвыпуск Xakep, номер #011, стр. 011-008-6

"Ссылки" представляют собой десяток баннеров и кнопок без описания.

Упаковка

Миленькое оформление. Есть форум и гостевуха. Навигация - дикая: разные разделы пересекаются по содержащимся в них темам, плохо продуманная структура ресурса.

В общем

Владелец хотел создать такой полухаксорский ресурс, но, к огромному сожалению, получился слив с Инета, хотя полезные вещи попадаются.

Отпаиваюсь

Ну, я вижу, у тебя паяльник уже нагрелся и торчит из кулака по-боевому. Куда ломиться за инфой ты, надеюсь, понял? Значит, от голода не умрешь. Теперь ты всегда сможешь запаять себе бутерброд с маслом по прилагающейся схеме ;). Но напоследок хочу тебя предупредить: большинство хозяев сайтов по радиоэлектронике дерут друг у друга схемы, даже не проверяя, а есть ли в них хоть чуть-чуть здравого смысла. Так что будь готов: на "возбуждение" половины из предложенных фуфлышных схем тебе не хватит целой жизни... Но попробовать - стоит :).


Спецвыпуск Xakep, номер #011, стр. 011-012-1, Обзор паяльных книжек

Обзор паяльных книжек

Urix (urix@da.ru)

Спецвыпуск Xakep, номер #011, стр. 011-012-1

Привет! В эфире очередной выпуск обозрения книжек. Или оборзения от книжек, кому как больше нравится. На этот раз макулатура попалась грамотная, вся она по-человечески сверстана и отлично структурирована. Так что можно спокойно держать в руках любую книжку, без тошноты и дрожи в коленках. Поэтому договоримся, что не будем заостряться на мелочах, и приступим.

Фигьера Б., Кноэрр Р. "Введение в электронику". - М.: ДМК-Пресс, 2001. - 208с.

В книгу намешано немного теории радиотехники (небольшой такой кусочище) и куча схем "сделай сам". Показано, как надо монтировать эти схемы на плате. В общем-то, хорошо, что это видно, - не придется самому заниматься разводкой проводников. Хотя все равно все эти платы и разводки будут сидеть у тебя в печенках.

Есть еще фотографии полученных агрегатов. Выглядят они прикольно! Сразу видно, что все эти дикие схемы кто-то собирал. Получается, что большая часть этого добра должна бы фурыкать и у тебя. Хотя это еще не факт. И вряд ли кроме глупостей вроде "электронная игра - догони меня кирпич" ты найдешь в этой книжке какие-то полезные вещи.

Мало того, что схемы из этой книги бесполезны, так еще и детали импортные. А значит, стоят они раз в 10 или 20 дороже, чем отечественные. Хотя, если ты большую часть своего времени проводишь во Франции, где была написана эта бредовая книга... Вперед, на поиски геморроя на свою сытую буржуйскую задницу! Заодно и язык подучишь.

Рекомендуем любителям бесполезных, но рабочих девайсов на импортных деталях, которые кончают от светофотоперделки с генератором псевдослучайных чисел.

Борисов В.Г. "Юный радиолюбитель". Ташкент: Мехнат, 1987. - 512 с.

В этой книженции подружились наконец-то теория с практикой. Здесь есть все, что нужно начинающему: обустройство рабочего места, правила пайки, справочная инфа и куча другой ботвы. Хорошо рассказано про то, как самому дома на коленке колдовать детали и устройства из подручных средств - например, катушки, контакты, измерительные приборы и генераторы. Рано или поздно тебе придется столкнуться с подобными вещами. А эта книжка столкнет тебя с ними еще раньше :). Однако не забывай, что сейчас некоторые детали все-таки проще купить, чем ваять самому.

Эта книга лучше всех рассказывает про радиоэлементы - по-любому имеется объяснение принципов работы, внутреннее устройство, варианты корпуса, наименования отечественных моделей и их внешний вид. Когда ты прочитаешь эту книжку, любой раздолбанный телевизор на лампах с оторванной задней стенкой будет казаться тебе старым знакомым, потому что он собран из типовых деталей. А в этой книге все они расписаны.

Рекомендуется всем, кто хочет научиться что-либо паять своими руками. При этом, имеет дома кучу старого барахла, и не хочет тратить денег на новый бред.

Сворень Р.А. "Электроника - шаг за шагом: Практическая энциклопедия юного радиолюбителя". - М.: Дет. лит., 1991. - 446 с.

Больше всего эта книга похожа на "Юного радиолюбителя" Борисова, но теория здесь объясняется подробнее. Схем с объяснениями "как собрать" намного меньше - около 20, против 50 у Борисова. Тут зацепили область знаний пошире. Как и в "Юном радиогубителе", есть практические приемы работы и справочные данные. Но эта книга нацелена объяснить тебе, КАК ЭТО ВСЕ РАБОТАЕТ! Если ты не понимаешь объяснений в других книжках - попробуй эту, в ней самые простые тексты и рекордное количество иллюстраций. И не смотри, что издательство "Детская литература", - от многих книг издательства "Высшая школа" без подготовки можно получить несварение желудка.


Спецвыпуск Xakep, номер #011, стр. 011-012-2, Обзор паяльных книжек

Обзор паяльных книжек

Urix (urix@da.ru)

Спецвыпуск Xakep, номер #011, стр. 011-012-2

Борисов В.Г. "Электронные автоматы - своими руками". М.: Патриот, 1995. - 192 с.

Нальем немного воды - теории, и бросим сверху схемы с подробными объяснениями, как собрать и настроить. Иногда все это еще взбалтывается. Можно добавить справочные данные, но здесь их нет. Кулинарная книга юного радиотехника - просто и невкусно.

Страниц 20 отведено под теорию - все только самое необходимое для понимания схем. Схемы тут - главное, и автор заморачивается на их подробном описании. Хотя теория дается очень просто, да и объяснения неплохие - толку мало. Большинство схем абсолютно безмазовые - раньше такие паяли юные пионигеры, а кому теперь их предложить - я не знаю...

Книгу можно использовать, если все равно что паять - лишь бы работало. Электронные компоненты отечественные, распространенные, так что проблем быть не должно.

Хоровиц П., Хилл У. "Искусство схемотехники". - М.: Мир, 2001. - 704 с.

Самый подробный учебник из современных. Есть огромное количество примеров схем, причем с номиналами. Авторы не просто объясняют, как фундырычат уже придуманные устройства, - они рассказывают, как проектировать их самостоятельно. Это несложно, если знать простые приемы. Тут их куча. Но школьных знаний все равно будет мало. Предмет сложный, а подрастающие особи не любят учиться - им бы лучше в углу зажать кого-нибудь. Толстые учебники по электронике используют для объяснений дифференциалы, интегралы и комплексные числа. Обычно за этими четырехэтажными формулами подразумевается полная завернутость мозгов у читателя. Чем больше в книге математики - тем меньше она связана с жизнью. Так что, дабы в полной мере насладиться этой книжкой, придется слегка свернуть себе мозги.

А еще после чтения этой книги от других начинает тошнить. До чтения, правда, тоже, но меньше. Потому что грузишься-грузишься - а все равно ничего не ясно. Может, авторы сами ничего не знают или для них все очевидно? Или им бумаги не хватает и они пишут половину того, что хотели?

Ладно, наплевать на другие книжки. Главное, что в этой показано, как правильно конструировать и как неправильно. По каждой главе есть подборка правильных и неправильных схем. Типа - смотри, вот так обычно ошибаются. Так что при желании ты можешь научиться конструировать неправильно, и все будут стонать от твоих схем!!

Это книга для тех, кто хочет научиться придумывать сложные аналоговые схемы сам. Хотя не надо ждать от этой толстенной книги слишком многого. Если даже ты осилишь 700 страниц за остаток своей короткой жизни, в каждом конкретном случае придется читать доки и тыкать в небо пальцем.


Спецвыпуск Xakep, номер #011, стр. 011-012-3, Обзор паяльных книжек

Обзор паяльных книжек

Urix (urix@da.ru)

Спецвыпуск Xakep, номер #011, стр. 011-012-3

"Электротехника". Издательство Академия, 2001. - 336 с.

Книга отличается от остальных двумя вещами. Во-первых, тем, что все картинки трехцветные. Цвета такие: красный, синий, зеленый. Рисунки понимать проще, но из-за попугайской расцветки бук напоминает "Мурзилку" или "Веселые картинки". Во-вторых, книженция содержит сведения о силовых сетях. Эксклюзив, блин. Что-то рассказано про систему электропитания на предприятии. Любознательным радиовредителям должно понравиться. Больше тут искать нечего, это обычный учебник для путяг, который также сойдет на крайняк начинающим.

Рекомендуется нетрезвым фэнам промышленной электроники, которые любят моторы, генераторы, рубильники, счетчики, толстые провода и большие напряжения. Почитайте, а то убьетесь.

Эрл Д. Гейтс. "Введение в электронику". Ростов-на-Дону: "Феникс", 1998. - 640 с.

Учебник толстый, инфы на страницах мало, плюс - множество вставок. Объем вовсе не такой большой, как может показаться. Прогон средний, без заумностей. Есть основы цифровой электроники. Раскрошены начальные сведения из курса электроники: напряжение, ток, сопротивление, индуктивность, емкость и другие понятия, на которые обычно забивают в более замороченных учебниках. К каждой главе о радиодеталях прилагаются фотки или рисунки. Для закрепления отсутствия знаний есть задачи с решениями и задачи без решений, но с ответами в конце. Ну и все в таком же духе. Постный он какой-то...

Все, больше не могу рассказывать, сейчас доблюю и начну следующее издание.

Никитин В. А. "Книга начинающего радиолюбителя". - М.: Патриот, 1991. - 464 с.

Книга, типа, для радиолюбителя. Но на самом деле это не так. Список разделов как у учебника, и только в конце есть инфа, как обустроить домашнюю мастерскую. Написано мало и не то, что надо. В основном это перечисление необходимых инструментов - плюс техника безопасности и организация рабочего места. Безопасность жизнедеятельности, короче. Сведения о том, как паять, травить и прочее, - скрываются.

Написано специально для маразмирующих некрофилов с тяжелым депрессивным психозом, любящих иногда заходить в библиотеку и находить книгу, которую никто не брал с даты ее поступления. Когда берешь книжку, главное - не орать на библиотекаршу матом слишком громко, потому что в библиотеке нужно вести себя тихо. А если ты решил на кого-то наорать матом, то лучше сделать это в туалете. Там ты никому не помешаешь, там мозг отдыхает.

Браммер Ю. А. и др. "Радиотехника". - М.: Высшая школа, 1969. - 536 с.

Для общего развития посмотрим, как обстояли дела в радиотехнике тридцать с лишним лет назад. А обстояли они неплохо, хотя и специфично. Написано подробно, с толком и расстановкой. Хотя и закидоны тоже встречаются. Транзисторы тогда еще никого не вставляли, зато все торчали от ламп. Может понадобиться, если вдруг надумаешь паять ламповый усилок Hi-End класса. Еще в старых книгах обычно есть главы о приемниках, передатчиках и антеннах. В новых на эти главы все положили - видимо, сменились акценты.


Спецвыпуск Xakep, номер #011, стр. 011-012-4, Обзор паяльных книжек

Обзор паяльных книжек

Urix (urix@da.ru)

Спецвыпуск Xakep, номер #011, стр. 011-012-4

Для специалистов топора и перфоратора, с мозгами и гениталиями, изъеденными вредоносным влиянием сверхвысоких частот, которые половину жизни мотали трансформаторы и катушки своих любимых ламп.

Джонс М. Х. "Электроника - практический курс". - М.: Постмаркет, 1999. - 528 с.

Несмотря на вкусное название, внутри гниль и кислятина по электронике для студентов. От старых советских учебников отличается менее академическим стилем разложения и наличием метастазов с цифровой электроникой. Базовых понятий не содержит, вонь начинается сразу с транзисторов и физики полупроводников.

Рекомендуется студентам, отлученным от университетской библиотеки. А меня просто поносит от этих жопообрывательных книжек.

Угрюмов Е. П. "Цифровая схемотехника". - СПб.: БХВ-Петербург, 2001. - 528 с.

Курс цифровой схемотехники, дополненный современным материалом и посвежевший. Книжка злая и очень серьезная, основы в ней можно рассмотреть только сильно нагрузившись. Многие вещи считаются известными читателю - укусил бы за такое автора за глаз. Подразумевается, что это обучающий курс - но больно уж недетский. Перешить по ней испорченную микросхему BIOS, прочитав главу о флэш-памяти, не получится, хотя почитать про организацию современных типов таковой - можно. Если ты уже безнадежен и любой бред уже не приносит ничего, кроме пользы, - приятного чтения на ночь.

Для студентов специализированных технических вузов. Классика жанра. Я бы в таком жанре кормил людей, которые это пишут! Жрите опилки, дорогие мои, а если подавитесь - я вам двойки буду ставить.

"Основы радиоэлектроники". Под ред. Петрухина Г. И. - М.: Издательство МАИ, 1993. - 416 с.

Еще учебник для технического вуза. Физика и лирика твердого тела, полурудниковые радиоэлементы, усмирительные и частотноразгребательные устройства, источники скитания - стандартный список глав. Иногда добавляются изнурительные устройства. Есть, правда, и косточка от изюминки: отдельный раздел - моделирование на ЭВМ. PCAD и Electronics Workbench тут не водятся, зато есть принципы их функционирования. Если крыша не отъедет - расскажешь приятелям, на чем основаны и как работают эти хитроумные программы. Хотя лучше тебе этого не знать. К тому же, работают они из рук вон плохо...

В аннотации написано "для студентов вузов нерадиотехнического профиля" - рискнем порекомендовать эту книгу также студенткам Института благородных девиц и прочим DЕАТНочкам, у которых проблемы с достижением оргазма в связи с серьезной заученностью. Эта книга доведет мозг до перегрузки, и ресурсов на отбивание от поклонников не хватит. Проблемы половой совместимости будут решены, останется только мальчиков найти.

Шелухин О. И. "Негауссовские процессы в радиотехнике". - М.: Радио и связь, 1999. - 310 с.

Пример книжки класса "конфет нам здесь не дадут". К таким относятся почти все издания по электротехнике и теории цепей. Разгул дифференциального и интегрального счислений вместе с функциями комплексного переменного и выкладками на несколько страниц мелким шрифтом означает, что книжка для тебя. Можно приглушить свет, включить медленную музыку, свернуться калачиком в теплом уголочке дивана и углубиться в увлекательное чтение. Какое невероятное наслаждение - прикидывать в уме правильность корней дифуравнения пятого порядка... Какое наслаждение при этом, если никто к тебе не лезет и в комнате только ты и твои руки... В руках книжка, а за окном зимний вечер...


Спецвыпуск Xakep, номер #011, стр. 011-012-5, Обзор паяльных книжек

Обзор паяльных книжек

Urix (urix@da.ru)

Спецвыпуск Xakep, номер #011, стр. 011-012-5

Рекомендации: выдавать по рецепту в качестве антидепрессанта. Пациент должен знать, что жизнь прекрасна.

Рудометов Е. А., Рудометов В. Е. "Схемотехника средств коммерческой разведки". - СПб.: ООО "Издательство Полигон", 2000. - 96 с.

Одна из многочисленного племени книг - "энциклопедий электронных схем". Некоторые предполагают, что такие книжки вырабатываются посредством сливания схем из Инета. Ошибки в них могут быть любого рода. Если ты недолго дружишь с осциллографом и мультиметром, это может здорово попортить нервы. Cхемы в них исключительно принципиальные, и неизвестно, видел ли кто-нибудь описанные приборы на самом деле. Поэтому, когда после десятка бессонных ночей незадачливый радиобомбитель обожженными пальцами допаивает последний транзистор, ночь разрывает крик: "Млин, оно не работает!!", а книжка либо рвется пополам, либо забрасывается на полгода в дальний угол за шкаф.

Для тех, кто еще не отчаялся.

Шинаков Ю. С. и др. "Основы радиотехники". - М.: Радио и связь, 1983. - 320 с.

Как показывает практика, название далеко не всегда отвечает содержимому книжки, и выбирать по названиям низя. Например, за словами "Основы..." может скрываться что угодно. В последнее время можно встретить "Основы применения мухобоек в условиях плохой видимости", 2 тома формата А4 страниц по 600.

Книга предназначена для учащихся техникумов связи и посвящена скорее не радиотехнике в целом, а процессам передачи информации и технике связи. Животрепещущий рассказ этот снабжен немереным количеством иллюстраций в виде графиков. Поскольку излагается теория, горячо любимые всеми интегралы и прочие прелести прилагаются. Глубине изложения можно только позавидовать.

В общем, если ты не из техникума связи, содержимое книжки тебе основами не покажется.

Рекомендуется студентам этих самых техникумов, которые со своим девизом "за связь без брака" окончательно погрязли в разврате и теперь вдруг, покидая родное училище, решили забить свою голову какой-то ерундой.

Резюме

Небольшой опрос показал, что сами радиолюбители не знают и не могут посоветовать каких бы то ни было вменяемых книжек, по которым они изучили радиоэлектронику. От себя могу добавить, что большая часть прочитанного занудна до сыпи на животе. Обучение происходит долго и мучительно, книжки читаются какие попало и разбавляются статьями из Интернета и собственным опытом. Так что вперед - и помни, что практика превыше всего.


Спецвыпуск Xakep, номер #011, стр. 011-016-1, Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Спецвыпуск Xakep, номер #011, стр. 011-016-1

Клим Собакин (mimino@writeme.com)

У тебя есть любимая программа? Да? Есть? Тогда тебе точно нужно попасть на прием к соответствующему доктору :)). А вот у меня любимой программы нет, но есть некоторое количество прог, которые я склонен называть, по меньшей мере, любопытными или необычными. Среди "любопытных" на первом месте у меня стоят программные шедевры, претендующие на звание "Мистер искусственный интеллект". Вот о них-то мы сейчас и побеседуем. Я намеренно не стал описывать много программ сразу, хотя посмотрел в упор на многие из них. На сегодня я приготовил для тебя обзор двух, на мой взгляд, самых достойных проектов, один из которых оффлайновый и способен общаться, а второй онлайновый и специализируется на выражении пространно-философских мыслей.

За базар ответишь

Наверняка тебе приходилось слышать о программах, которые эмулируют виртуального собеседника. Ну чем не искусственный интеллект? Компьютеры уже давно оставили человечество далеко позади по уровню развития: они быстрее считают, умеют играть в логические игры (про шахматы я вообще молчу), да и с памятью у них явно получше. Однажды, думается мне, человечество научит, на свою голову, бездушные железки мыслить, т.е. компьютер обретет способность решать практически любую задачу без помощи оператора. Вот тут-то и начнутся всякие чудеса типа распознавания речи в реальном времени, идентификации образов и прочего шаманства. Уже сейчас ты можешь познакомиться с ИИ, просто беседуя с ним. Пока что довольно угловато и натянуто, но все впереди...

Вот какое мнение по вопросу ИИ мне удалось найти в Интернете: "На сегодня основная проблема создания ИИ не техническая, а заключается в том, что всю информацию людям приходиться вводить вручную с помощью клавиатуры. Используя это не совсем удобное, низкоскоростное устройство для ввода информации, нам необходимо ввести огромные объемы информации, те, которые вводят нам в процессе обучения около 22-х лет на естественном языке. Совсем другое дело научить компьютер получать информацию из окружающей среды (слушать, видеть, понимать), посадить его за телевизор, и пусть он сам учится, собирая необходимую информацию из газет, журналов и задавая необходимые вопросы на естественном языке. Что в принципе и делает уже очень давно интеллект естественный - когда ребенок учится слушать, видеть, говорить и задает бесконечное количество вопросов. На базе этого несложного и естественного алгоритма мы и сможем построить так необходимый для нас искусственный интеллект. А пока мы используем для ввода информации только клавиатуру, все наши разрозненные программные попытки моделирования ИИ, построения программ перевода на различные языки будут иметь успех исключительно благодаря теории вероятности."

Экспириенс

Ладно, давай пока что оставим теорию в покое и займемся практикой. Созданная студентом из Беркли программа искусственного интеллекта нашла идеальную среду обитания - чаты AOL Instant Messenger (AIM), где она две недели успешно изображала живого человека. Как отмечает автор эксперимента Кевин Фокс, его "33-летняя Элиза из Беркли" является Perl-версией классического алгоритма "Элизы", созданной в 1966 году в МIT и названной в честь Элизы Дуллитл из "Моей прекрасной леди". Программа просто повторяет реплики собеседника в форме вопроса либо выдает отдельные случайные фразы типа "я тебя понимаю", "расскажи об этом подробнее" или "почему ты выражаешься так странно". К настоящему времени Фокс записал более тридцати диалогов своей программы с различными людьми. Некоторые просто рассказывают программе о своих проблемах, другие принимают ее за свою знакомую и назначают встречи. Даже те, кто замечает банальные повторения фраз, в первую очередь думают, что собеседница просто издевается над ними.


Спецвыпуск Xakep, номер #011, стр. 011-016-2, Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Спецвыпуск Xakep, номер #011, стр. 011-016-2

Ну, уж не знаю, кто там над кем издевается и кто такой этот Фокс, но могу точно сообщить, что и отечественная программистская мысль довольно далеко шагнула в направлении развития ИИ. Каждый желающий, имеющий в своем распоряжении персональный компьютер, может запросто приобщиться к таинству общения с программой - искусственным собеседником. Скажу сразу: программы пока что выражают свои скудные мысли довольно коряво, чем постоянно напоминают мне наших убогих политиков, лишь теоретически знакомых с родной речью.

Тихо, сам с собою я веду беседу...

Программа, которая меня по-настоящему удивила, называется гордым именем ChatMaster (www.chat.ru/~chatm) и родилась на свет благодаря усилиям тульского программиста Дмитрия Журавлева. Цитирую: "Программа ChatMaster сделана одним человеком. Этот процесс занял около 2-х лет и потребовал: обдумывания идеологической линии, разработки алгоритмов, воплощения алгоритмов в программу, разработки дизайна программы, дизайна графических элементов, разработки Web-странички."

Что представляет собой чудо-программа? Скорее всего - абсолютно бесплатный локальный интеллектуальный чат, пытающийся моделировать мыслительную деятельность человека. Порой довольно удачно. Для того чтобы добиться успеха в общении с программой, существуют довольно точные правила общения с ней: нужно вводить фразы с правильно написанными словами и знаками препинания, не нужно учить программу плохим словам и вводить заведомо ложную информацию - программа очень доверчивая. Ее не стоит оскорблять и резко менять тему беседы. В общем - общаться с программой нужно вежливо и внимательно, что мы и попробуем сделать.

Программа заявлена как "самообучающаяся", т.е. в процессе беседы ChatMaster запоминает, каким образом ты реагировал на его фразы, как проходил диалог, в каком стиле ты говоришь в разных ситуациях. Программу можно обучать принудительно, специальная опция предусматривает это. Можно пойти и другим путем - воспользоваться базами данных, которые "наговорили" и прислали автору пользователи программы. Удобно реализованный механизм экспорта/импорта, служащий именно для обмена базами, позволяет в два клика серьезно расширить интеллектуальные способности виртуального собеседника.

После расширения возможностей программы я решился на душеспасительную беседу, которая закончилась моими безудержными рыданиями. Да чего уж там пересказывать, смотри сам...


Спецвыпуск Xakep, номер #011, стр. 011-016-3, Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Спецвыпуск Xakep, номер #011, стр. 011-016-3

Klim Sobakin: Здорово!

ChatMaster: Добрый день!

Klim Sobakin: Ты кто?

ChatMaster: Я программа, созданная ВАЛЕНТИНОМ ХАДЖИНОВЫМ.

Klim Sobakin: Как тебя зовут?

ChatMaster: Женя.

Klim Sobakin: Женя, у тебя подруга есть?

ChatMaster: Нет...

Klim Sobakin: А друг?

ChatMaster: Да, вокруг.

Klim Sobakin: Стихами заговорил?

ChatMaster: Как раз такой случай.

Klim Sobakin: Ну, ты приколист.

ChatMaster: Системный?

Klim Sobakin: А бывают системные приколисты?

ChatMaster: Нет, прикладные!

Klim Sobakin: Шутник.

ChatMaster: Серьезно.

Klim Sobakin: Ты windows любишь?

ChatMaster: Must DIE!!!

Klim Sobakin: А кого любишь?

ChatMaster: Журавлева.

Klim Sobakin: Кто он?

ChatMaster: У него множество имен.

Klim Sobakin: А ты ХАКЕР читал?

ChatMaster: Нет...

Klim Sobakin: Значит, ты отстал от жизни.

ChatMaster: Почему?

Klim Sobakin: Откуда мне знать?

ChatMaster: Ну и пройдоха.

Klim Sobakin: Сам такой!

ChatMaster: Сколько же вы знаете слов и понятий?

Klim Sobakin: Достаточно.

ChatMaster: А что еще ты знаешь?

Klim Sobakin: Как пройти в библиотеку.

ChatMaster: Значит ты - хиппи.

Klim Sobakin: Сам ты хиппи.

ChatMaster: Нет, я - хакер.

Самый виртуальный виртуал

Второй шедевр в моем личном рейтинге - художественно-философский робот Сергей Дацюк (www.nagual.pp.ru/~ache/datsuk.html), признанный самым виртуальным Виртуалом русского Интернета. Виртуальный господин Дацюк обладает даром генерации занятных текстов, сфера применения которых необыкновенно широка. Готовый текст можно с успехом подсунуть рассеянному преподу и получить халявный зачет или, вставляя куски текста в переписку с подругой, прослыть в узких кругах философом-интеллектуалом. Заглянув на сайт самого виртуального виртуала и "пользуясь данной упрощенной демонстрационной версией, вы сами сможете насладиться созданием текстов Дацюка, просто нажав одну кнопку." Введя нужный мне объем текста и подождав всего каких-то 6 секунд, я получил в свое распоряжение продукт, выданный роботом Сергеем Дацюком версии 3.1. Читай и удивляйся:

СТРУКТУРАЛЬНЫЙ МЕТАКОНТЕКСТ

ВАРИАНТ #6181355

Стратегический доклад не имеет ничего общего с пространственным пониманием границы или безграничности. Именно в этом тексте приведенное нами английское выражение и было тем самым "незаконным" выражением, которое распространили пользователи Сети, и именно с этим я не согласен, потому что это всегда были проблемы не контроля или запрета, а проблемы культуры. Этот спор кажется надуманным и странным - никакая религия не сводится к конституции. Данный кодекс может рассматриваться как актуальная реальность. Сам сервер будет выступать предметом анализа.

Ссылки на этой странице - атрибутами (они же могут быть страницами на других серверах в другом месте мировой паутины). В этом случае легче ответить, чем доказать правильность ответа. Что называется правильным ответом? Даже если существует несколько правильных ответов, любой из них (скажем, интенциональности) не ведет к потере ясности, не ведет к смутности, но просто изменяет характер модели. Виртуальный анализ анализирует само истолкование через воображение, разбивая его на составные части и последовательные этапы: уподобление (релевантность), связь (референтность), соотнесение по направлению (интенциональность), отслеживание целого и частей, объектов и их атрибутов, различение атрибутов объектов и атрибутов атрибутов объектов, направленное соотнесение виртуальных объектов (с их атрибутами) с релевантными объектами (с их атрибутами) на уровне объектов или атрибутов или атрибутов атрибутов.)


Спецвыпуск Xakep, номер #011, стр. 011-016-4, Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Скажи-ка, дядя, - душеспасительные беседы с искусственным интеллектом

Спецвыпуск Xakep, номер #011, стр. 011-016-4

Обратите внимание, что я начал писать "Дацюк Сергей виртуально" тогда, когда убедился, что писание под моим именем не случайность. Они либо мыслят меня простаком, либо сами не до конца корректно записывает эту антиномию Костюк. Если использовать его способ, то более-менее корректная запись такова: "Утверждение, взятое в кавычки, и записанное справа от (*), истина". Другие допущения относительно уровней приводят либо к тем же выводам.

В порядке бреда

Ну все, для первого знакомства с ИИ достаточно, а то даже у меня крыша ехать начинает. Это ужасно, но я начинаю испытывать некоторую привязанность к программам-собеседникам и всяким прочим виртуальным роботам... "Я не подаю милостыню, не снисхожу к сирым и убогим, не испытываю трепет перед авторитетами, никого не жалею и никому не давать отчет в этой своей привязанности" - Сергей Дацюк...


Спецвыпуск Xakep, номер #011, стр. 011-018-1, Электронный зоопарк

Электронный зоопарк

Спецвыпуск Xakep, номер #011, стр. 011-018-1

Андрей Абрамов (dodge@xakep.ru)

Многим хочется завести себе кошку, собачку или еще какую-то живность. Но сразу же возникают проблемы: животных надо кормить, иначе они просто сдохнут, они гадят на твою любимую одежду (и это не может отстирать даже новый Тайд с запахом лимона). С питомцами надо играть, ухаживать за ними. От них аллергия. Да и, потом, они живые! А большинство людей рассуждает так: захотелось собачку - купил, играешь не нарадуешься, а потом замечаешь, что в твоих новых ботинках что-то липкое и вонючее. И тут проходит все хорошее, ты проклинаешь тот день, когда купил этого чудного зверька, потому что от него не столько радости, сколько хлопот и разочарований. Ну а что теперь делать? Не на улицу же выкидывать. Тебе приходится возиться с ним очень долго. Правда, потом это входит в привычку, и ты не замечаешь, как, вместо того чтобы гулять с подругой, гуляешь со своим зверем.

Но выход, как всегда, есть. Сейчас почти в любом магазине продаются роботы, которые и заменят тебе питомца. Хочешь - это будет собака, хочешь - кошка, хочешь - динозаврик или даже помесь бобра с енотом. К моему удивлению, стоят эти создания не так уж и дорого. Прикольную игрушку можно отхватить за 60 баксов. Это не конец света, хотя и намного дороже, чем живой питомец. А сколько бы ты денег потратил на корм, на прививки, на аксессуары, на новые ботинки? Я думаю, что в первый же месяц ты отсыпал бы больше вышеуказанной суммы. А здесь придется только на батарейки изредка тратиться.

В общем, я предлагаю тебе небольшой обзор домашних роботов, которые смогут поднять настроение после тяжелого рабочего дня. В крайнем случае ты можешь разгрузиться и швырнуть робота в стенку...

Poo-Chi

Первым нашим подопытным станет небезызвестный щенок из серии "Чи". Эта дворняга умеет поворачивать башку и шевелить ушами, открывать рот и двигать лапами. Он же не в самый нужный момент может залаять или заскулить. Создатели наградили его небольшим подобием интеллекта: этот щенок может выполнить две команды: "стоять" и "сидеть". А если повезет - Пу-Чи станцует тебе на задних лапах и споет песенку. Дворняжка чувствительна к свету, звукам и теплу. Если будешь заботиться и играть со своим псом - увидишь удовольствие в его глазах. А когда будешь кормить его специальной косточкой, щенок начнет чавкать и мило вилять хвостиком. Дворняга продается в нескольких вариантах расцветки: от розового до новогоднего "камуфляжа". Щенок умеет переговариваться с остальными роботами из серии "Чи", о которой я расскажу ниже. Для переговоров достаточно поставить животных рядом (и ты услышишь бестолковое кряхтение). В среднем такой щенок стоит 35 баксов. Продается почти во всех магазинах, будь то Интернет-маркет или обычный "Детский Мир".

Dino-Chi

А вообще - интересная идея сляпать робо-динозаврика. В самом деле, сколько можно продавать одних банальных кошек и собачек? Пора бы придумать что-нибудь новенькое. И это "новенькое" пришло очень скоро. Монстр умеет ходить, открывать пасть и реветь на всю комнату. При наличии двух дино ты можешь устроить смертельную битву. Просто поставь двух динозавриков друг против друга, возьми поп-корн и... начинай смотреть драку на выживание. Как и все семейство "Чи", монстр умеет общаться и с другими животными. Но иногда - когда у дино плохое настроение - он может напасть на члена семьи и начать драку с ним. Также Дино-Чи умеет реагировать на свет, звук и тепло. Не забывай кормить своего убийцу, иначе он будет агрессивным =). Как обычно, игрушка выпускается в нескольких вариантах расцветок, а работает от трех "пальчиковых" батареек. Цена такого существа колеблется в районе 50 американских президентов.


Спецвыпуск Xakep, номер #011, стр. 011-018-2, Электронный зоопарк

Электронный зоопарк

Спецвыпуск Xakep, номер #011, стр. 011-018-2

Meow-Chi

Как ты уже догадался, это еще один экземпляр из серии Чи и - на этот раз - последний, а жаль. Такого дизайна нет, пожалуй, ни у одного производителя роботов. На мой взгляд, даже Айбо уступает этой серии. Настроение котяры зависит от того, насколько внимательно ты будешь к нему относиться, заботиться. Котенок реагирует на окружающую среду, чувствует твое присутствие. Он умеет поворачивать голову, двигать лапами и танцевать. Кстати, танцы выходят очень смешными, так как он еще и петь при этом пытается. Как говорят в СпецХ, "не умеешь петь - не пей". Но вернемся к котенку. Его репертуар насчитывает 10 мелодий. Вместе с ним в комплекте имеется мышка (не компьютерная, но тоже вполне механическая), с которой кот забавляется. Как всегда, Мяу-Чи умеет общаться с другими сородичами. Стоимость такого робота не превышает 50 долларов.

Щенок Tekno

Твоему вниманию представляется замечательная серия роботов Текно. Дизайн зверей выполнен не так хорошо, как это было в серии "Чи", но зато по техническим возможностям серия Текно немного мощнее. Правда, цена здесь тоже с деху выше. Итак, данная собака (точнее, данный щенок) умеет ходить, лаять, плакать, петь и говорить. Понравилось, что щенка можно дрессировать, и тогда он научится выполнять некоторые команды. Создатели говорят, что Текно наделен искусственным интеллектом и способен проявлять чувства. Тут я не уверен, но зато могу сказать точно о другом: эта псина жрать хочет постоянно, а как поест - хочет играть. Короче: если у тебя мало свободного времени, тебе придется просто выключать эту тварь, она тебя замучит. В собаку встроены сенсоры, которые позволяют ей "видеть" и слышать все, что происходит вокруг, и реагировать на происходящее. Щенка можно научить принимать команды только от хозяина. Цена экземпляра составляет около 80 долларов. Купить зверя можно почти где угодно.

Попугай Polly

Я ожидал, что данный попугай окажется совершенно тупым и бесполезным созданием, но это не так! Этот пернатый друг имеет полноценный характер попугая, поверь мне, у меня настоящих волнистых было целых два (правда, оба сдохли, но я не к этому). Птица помнит несколько сотен, а может и тысяч слов, с помощью которых и общается. Но так как это попугай - он должен повторять за тобой. И Полли может это! Прикинь, как было весело, когда я обучил его нескольким русско-татарским фразам... Сама птица почти все время находится в клетке, но иногда она может "попросить" тебя вытащить ее. Непонятно, зачем ее вытаскивать - летать-то она не умеет. Пингвин реагирует на прикосновения и голос, а глаза меняют цвет в зависимости от настроения. Как купишь курицу - не забудь установить время на встроенных часах. Часы нужны страусу, чтобы он мог определять время суток - я думаю, тебе вряд ли понравится, если пернатый в четыре утра начнет орать благим матом на всю квартиру. Такого попугая можно купить за 80 баксов - но он того стоит, поверь. Очень прикольный зверь!


Спецвыпуск Xakep, номер #011, стр. 011-018-3, Электронный зоопарк

Электронный зоопарк

Спецвыпуск Xakep, номер #011, стр. 011-018-3

Котенок Kitty

Самый настоящий Кот! Хоть я и ненавижу котов (ты просто не умеешь их готовить! - прим. гл. ред.), но этот тип мне понравился после того, как я ознакомился с его возможностями. Например, когда ты гладишь Китти по спине, он начинает урчать и всячески пыхтеть от удовольствия. Он плачет, когда ему плохо, и виляет хвостом, когда хорошо. А когда ты начинаешь звать своего любимца, он смотрит на тебя почему-то с большим удивлением (но все равно подходит). Правда, это не мешает ему заснуть при первой возможности, но это - из повадок семейства кошачьих. Изобретатели запихнули в робота световой датчик, который позволяет определять время сна. А встроенные часы, наоборот, будят Китти на рассвете. Котенок может научиться петь, говорить, танцевать, извиняться, распускать когти и даже считать до четырех. Как и все животные этой серии, он может переговариваться с другими питомцами. Цена кота около 80 баксов.

Медвежонок Коби

Хочу обратить твое внимание: этот робот - плюшевый! В принципе, он рассчитан на детей, которые начинают познавать мир букв и цифр. Но, возможно, тебе тоже будет прикольно поговорить с Коби. Словарный запас Медведя - 400 слов. Он знает множество игр (жаль только, что я их не знаю). Особенность мишки в том, что он умеет распознавать несколько сотен голосов (около 400). Кроме всего прочего, косолапый умеет ходить, свистеть, петь и даже моргать! И это всего-то за 70 баксов ;). А если серьезно - за столько гринов можно и получше что-нибудь найти.

Scratch и ее Малыш

Это самый дорогой подопытный в этом обзоре, он стоит около 120 баксов. Но цену он свою оправдывает. Без сомнения, за такие деньги собака должна уметь сидеть, трясти головой и всем телом, ложиться, шагать, играть и вычесывать блох, а главное - общаться с хозяином. И он (точнее, они) в состоянии это делать. Если ты еще не понял, то в комплекте две собаки: мамаша и ее сыночек. Мне было очень весело, когда мамаша села и, рыча, начала вычесывать лапой воображаемую блоху, после чего начала подозрительно весело лаять. Маленький Скретч-щенок все время носится за своей мамашей, требуя постоянного внимания. Он очень капризный, может в любой момент заскулить.

Амба

Вот, кажется, и все. Если ты задумал купить себе такую штуку - покупай, но помни, что он может тебе надоесть уже через 3 дня. Со мной, кстати, так и было. Все эти животные несовершенны. И вообще - купи себе лучше настоящего живого хомяка или крысу с голым хвостом. Получишь в сто тыщ раз больше кайфа.


Спецвыпуск Xakep, номер #011, стр. 011-020-1, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-1

Noah (noah@inbox.ru)

Если хай-тек - это высокие технологии, которые уже завтра должны войти в наш дом, то как же называются технологии, которые только собираются стать хай-теком? Я не знаю, а ты? По-моему, для таких вещей еще и названия-то не придумали :). Тем не менее, именно об одной такой фишке у нас сегодня речь и пойдет - Холод в очередной раз снарядил меня потрепанной пустой кобурой, фальшивой коркой агента ФБР и дал спецзадание: выяснить все что возможно о вечных двигателях и дать ответ, существуют ли они вообще. Черт, кажется, я попал... :(

PERPETUUM MOBILE

Ну что ж, будем искать вечный двигатель. Но, прежде чем начать что-то искать, надо сначала понять, что оно собой представляет. Придется лезть в учебники по физике :(, потому что в последний раз я видел словосочетание "вечный двигатель" именно в них, когда готовился к вступительным экзаменам (с тех пор я к учебникам не подходил, хех :)). Открываю толстую книжку и с трудом нахожу в ней совсем маленький абзац, посвященный интересующей нас теме. Там говорится, что вечный двигатель - это замкнутая система, которая, будучи единожды запущенной, способна совершать полезную работу бесконечно долгое время без внешних затрат энергии. Иначе говоря, это устройство, которое может генерировать столько энергии, что ее хватает для постоянной работы самого устройства, да еще и для полезной внешней нагрузки что-то остается. Далее в книжке приводится целый список законов физики, которые такая система нарушит, если будет существовать. Например, закон сохранения энергии, в котором говорится, что энергия не может откуда-то возникать и куда-то пропадать, она может лишь переходить из одной формы в другую. То есть представь себе, что ты вошел в комнату и пнул свисающий с потолка маятник. Ты передал ему некую механическую энергию, которую он израсходует, покачавшись несколько раз туда-сюда. Заметь, что энергия при этом ниоткуда не возникла и никуда не пропала - она появилась благодаря тому, что ты совершил работу мышцами ноги, потом передалась вместе с пинком маятнику и, наконец, израсходовалась на совершение работы (движение маятника, трение). А теперь прикинь, что вечный двигатель - это, допустим, маятник, имеющий такую конструкцию, что если его один раз пнуть, он будет дальше сам себя пинать и еще и ведра с водой с места на место перетаскивать :). Не может быть? Хорошо, вот тебе более наглядный пример ложного вечного двигателя: что будет, если подключить динамо-машину к электромотору, а электромотор к той же динамо-машине другим концом (и, естественно, крутануть хорошенько динамо-машину для начала)? По теории они должны крутить друг друга вечно, но это не прокатит, так как энергия не может работать без потерь на окружающую среду, нагревание и т.д. А если еще и учесть, что в вечном двигателе предполагается выход некоторого количества полезной работы (перетаскивание ведер в предыдущем примере ;)), то нужно добавить в нашу систему с динамо-машиной и электромотором что-нибудь наподобие лампочки. Тогда уже ясно видно, что лампочка потихоньку уест всю энергию, переданную тобой системе при первоначальном ее запуске (помнишь, мы должны были крутануть динамо-машину?). Ладно, блин, с учебником я, кажется, разобрался. Все что я здесь описывал - это, как выяснилось позже, определение классического вечного двигателя.


Спецвыпуск Xakep, номер #011, стр. 011-020-2, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-2

КВАЗИВЕЧНЫЙ ДВИГАТЕЛЬ

К дьяволу доморощенные бумажные учебники, полезу-ка я лучше в Инет. Побродив по сетке некоторое время, я окончательно загрузился и офигел... Чел, Инет просто изобилует инфой о вечных двигателях! Оказывается, что классический вечный двигатель, о котором я рассказывал выше, давно признан всеми учеными фантастической идеей, которую невозможно воплотить в реальность. Но не подумай, что вечных двигателей нет и не будет, а наше расследование закончилось, даже не начавшись. Существует более серьезная научная теория о квазивечных двигателях. Квазивечные двигатели - это устройства, работа которых напоминает эффект вечного двигателя, но, в отличие от классических вечных двигателей, в них не предполагается возникновение энергии за счет работы самого устройства, а делается упор на получение энергии из еще не изученных наукой источников. Сядь поудобнее, сейчас буду объяснять важные вещи для нашего дальнейшего расследования. Давай представим себе солнечную батарейку. Это устройство, которое получает энергию от солнечного света и генерирует электричество. По сути, она является квазивечным двигателем. Но это не может быть правдой, так как мы знаем, что энергия на Солнце не бесконечна. А теперь давай подумаем вот над чем: могло ведь сложиться так, что люди не изучили в свое время Солнце, но случайно создали солнечную батарею? Тогда бы она для них была настоящим квазивечным двигателем, так как энергия добывается из неизвестного источника (мы договорились - они ничего не знают о Солнце) и кажется, что устройство работает само по себе. А вот теперь подумай, сколько еще всяких источников энергии существует в природе, кроме Солнца, которых уже мы - правильные люди, изучившие вовремя Солнце ;) - не успели еще исследовать или даже обнаружить. Итак, имеем вот что: квазивечный двигатель - это устройство, преобразующее энергию из еще не изученных источников в традиционные для нас виды энергии (электрическую, механическую). Их еще называют преобразователями (или конверторами) энергии. Еще одно название - сверхединичный генератор. Имеется в виду, что мы затрачиваем на работу устройства единицу энергии, а на выходе получаем две и больше ("лишняя" энергии добывается устройством из неизвестного источника). И еще одна тонкость: так как очень мала вероятность создания устройства, не понимая сути его работы (так и получается с выкачиванием энергии из неизученного источника), то устройства чаще всего создаются уже после изучения источника (как, например, атомный реактор). Такие девайсы уже не являются квазивечными двигателями, так как мы знаем, откуда и как они получают энергию. Для них больше подходит название "преобразователь энергии".

МУСОР В ИНЕТЕ

Но это еще не вся инфа о вечных двигателях, которая доступна через сеть. Кроме научных сведений, там до задницы всяких сообщений от разных ученых и шарлатанов, утверждающих, что они, якобы, создали квазивечный двигатель. Там же полно людей, предлагающих купить (!) разработки и готовые устройства, куча статей, повествующих о мировых заговорах топливных магнатов и государств против разработчиков вечных двигателей, и прочая фигня. Это все откровенно смахивает на большой флейм, и разобраться в этой куче очень сложно, но Док, который здорово помог мне, сделал это :), найдя сразу несколько сайтов, на которых висели номера патентов вроде как запатентованных устройств - вечных двигателей. Что ж, если есть патенты - значит, есть и сами устройства, так как, как мы думали, патенты просто так и кому попало не выдают. Но надо проверить, существуют ли действительно такие патенты и что в них содержится, а то мало ли кто может повесить на своем сайте всякое гонево... С этой целью мы с Доком распечатали список с номерами патентов, и отправились проверять его в патентную библиотеку.


Спецвыпуск Xakep, номер #011, стр. 011-020-3, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-3

СПЕЦ-CREW В ПАТЕНТНОМ ВЕДОМСТВЕ

До патентной библиотеки мы добрались без особых проблем - благо, вход туда бесплатен и открыт для всех желающих. Как ты уже знаешь, у нас был на руках списочек номеров патентов, и мы надеялись быстренько схватить эти патенты и свалить... Не тут-то было! В патентной библиотеке нет компов с хорошо организованными базами данных :(, все делается руками в адских условиях. Тебя приводят к огромному шкафу, напичканному большими книгами в одинаковых переплетах, и говорят, чтоб ты искал в этих книгах не то шифры, не то коды своих патентов по имеющимся номерам. Нам еще повезло - я представляю, что бы было, если б у нас не было номеров патентов, и мы бы хотели найти что-нибудь, скажем, по тематике или по автору. Короче, промаявшись там часок-другой, ты идешь с найденными шифрами в отделение той страны, патенты которой искал (у нас почти все патенты были американскими), и, протусовавшись еще полчасика там, получаешь искомую патентную документацию. И мы ее получили! Каждый патентный документ - это небольшая брошюра, содержащая описание устройства, описание его работы, чертежи, схемы, координаты автора и прочую инфу. Мы нашли больше половины патентов, и, что удивительно, почти все они описывали устройства, напоминающие вечный двигатель. Помучавшись немного с переводом документации с технического английского, мы даже разобрались в принципе работы некоторых устройств! Все логично и по-научному серьезно. Но, млин, как же проверить, действительно ли они дают эффект квазивечного двигателя? Я, наверное, очень недоверчивый баклан, поэтому даже столь серьезный вид патентной документации не убедил меня в абсолютной верности ее содержания.

ОТВЕТЫ НА ВСЕ ВОПРОСЫ

Где бы еще добыть достоверной информации? Конечно же, у людей, давно работающих над проблемой вечных двигателей! Уж они-то могут ответить на все скопившиеся вопросы и прояснить ситуацию. Я связался аж с двумя учеными, которые любезно согласились ответить на мои вопросы. Читай интервью, а в самом конце я отрапортую тебе окончательный результат всего расследования и отвечу, наконец, на самый главный вопрос: "существуют ли вечные двигатели?".


Спецвыпуск Xakep, номер #011, стр. 011-020-4, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-4

Менчиков Леонид Геннадьевич

Кандидат химических наук. Стаж работы над проблемой вечных двигателей - 14 лет.

Не изобретал никаких вечных двигателей, конверторов энергии и прочих подобных устройств. Его больше интересовали устройства, изобретенные другими учеными. Леонид Геннадьевич с коллегами собрал и протестировал около десятка устройств сторонних авторов, заявленных как квазивечные двигатели.

Х: Насколько мне известно, вы долгое время занимались сборкой и тестированием устройств, заявленных как вечный двигатель. Вам удалось получить хоть какой-нибудь положительный результат? Если не вечный двигатель, то хоть устройство, работающее в правильном направлении (на ваш взгляд)?

М: Сразу уточним, что тестировались только квазивечные двигатели. Никаких классических вечных двигателей мы не собирали и не тестировали. То есть, это были исключительно устройства двух типов. Во-первых, которые не противоречат никаким научным законам. И во-вторых, - квазивечные двигатели - в которых якобы наблюдался выход сверхединичной мощности за счет каких-то других эффектов (прежде всего охлаждения элементов самого устройства), т.е. речь, как правило, шла о преобразовании одного вида энергии в другую. Первая группа устройств, наверное, не так интересна для вас. Здесь нет ничего необычного с точки зрения современной науки. Нам же была интересна возможность создания компактных устройств, использующих известные науке эффекты, которые производили бы энергию, достаточную для практического использования (а не только как демонстрационные двигатели). Например, это пьющая утка, кольца Лазарева, французские вечные часы и тому подобное. Все они будут работать столько, сколько светит Солнце, т.е. "вечно". Однако нам не удалось найти какие-либо устройства, дающие необходимую мощность. Устройства из второй группы больше похожи на вечный двигатель. Мы пытались собрать и протестировать менее десятка таких машин, описанных в патентах и литературе. К сожалению, некоторые устройства нам просто не удалось повторить. Возможно, это был чистый вымысел их авторов, поскольку запатентовать, к сожалению, можно все что угодно: хоть классический вечный двигатель, лишь назвав его по-другому. Порывшись в патентной литературе, вы легко сможете найти множество классических вечных двигателей! Правда, все они идут как преобразователи или генераторы энергии. В тех же устройствах, которые удалось собрать, мы не обнаружили предполагаемых эффектов - нашли ошибки их авторов либо откровенный подлог. Так что сейчас у нас нет никаких устройств, которые можно было бы рассматривать хотя бы как отправную точку для дальнейших исследований в этом направлении.

Х: Знаете, а мы уже были в патентной библиотеке и действительно видели много устройств, очень напоминающих вечный двигатель. Честно говоря, мы сильно этому удивились, так как считали, что патентная комиссия (тем более США) - серьезная организация. Отсюда мой следующий вопрос: как же так получается, что такое количество устройств (мы обнаружили около десяти, но там их явно намного больше) попадает в патентную библиотеку? Там ведь предполагается демонстрация работы устройства патентной комиссии...


Спецвыпуск Xakep, номер #011, стр. 011-020-5, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-5

М: Ничего подобного. Просто вы плохо знакомы с патентной системой, где отнюдь не предполагается демонстрация работы устройства патентной комиссии. Патентная комиссия лишь читает заявку и дает экспертное заключение по двум пунктам: что раньше точно этого никто не делал и имеются отличия от уже существующих патентов. Патентная комиссия не пропустит, если в заявке сказано прямо, что это вечный двигатель. Поэтому вы легко можете запатентовать "устройство - генератор (или преобразователь) энергии, отличающийся от уже известного устройства тем, что, скажем, вместо свинцовых грузиков стали использовать современные CoSm-магниты, в результате чего КПД увеличился в два раза".

Х: Очень странная ситуация сложилась: с одной стороны, все время мелькают сообщения о том, что там-то изобретен вечный двигатель, в патентной библиотеке лежат сотни запатентованных устройств, некие организации даже пытаются продавать вечные двигатели! А с другой стороны, человечество все еще греется и добывает свет при помощи классических источников энергии. Как вы думаете, все эти новоизобретенные вечные двигатели, патенты и продаваемые устройства являются обманом, мошенничеством? Или, может быть, все они содержат ошибки и вовсе не являются вечными двигателями, а были приняты за таковые своими авторами? Или же действует какой-то глобальный заговор топливных магнатов, не дающих вечным двигателям прорваться в массы?

М: Глобальными заговорами топливных магнатов прикрываются лишь мошенники или, мягко говоря, мечтатели... В остальном же есть все названное вами. Действительно, есть несколько организаций и людей, которые якобы готовы продать свои действующие модели или даже промышленные серийные образцы. Однако попробуйте их купить, хотя бы виртуально, на бумаге. Возьмите адреса некоторых из них на моем сайте, свяжитесь с продавцами, запросите условия их продажи и внимательно изучите. И вам станет все ясно. Наиболее известный факт такой несостоявшейся сделки - это мотор Ньюмана. Сам он запросил $20000. Но когда нашлись реальные покупатели, то отказался продать. Известная Motorola предложила ему 20 млн. долларов!!! Если бы оно действительно работало, то он бы умер богатым человеком. Многие сегодняшние изобретатели, которые якобы имеют такие устройства и требуют (или ищут) на них финансирования, которые говорят о вышеназванном заговоре, могли бы давно найти более чем достойное финансирование. Есть достаточно большое количество организаций-скептиков, которые имеют миллионные фонды для тех, кто действительно может продемонстрировать работающую модель. Однако, насколько мне известно, эти миллионы все еще остались в их фондах. Реально же продаваемые устройства, которые якобы имеют КПД, больший 100%, на самом деле, таковыми не являются. Что это - ошибка или обман - судить не мне. По-видимому, каждый случай индивидуален.


Спецвыпуск Xakep, номер #011, стр. 011-020-6, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-6

Х: Судя по вашему ответу, можно сделать вывод, что вечный двигатель еще просто-напросто не создан. Вы действительно так считаете?

М: Классический вечный двигатель, конечно, не создан, поэтому здесь даже и рассматриваться не будет. Квазивечный двигатель, по-видимому, тоже не создан. По крайней мере, мне не известно ни одно такое устройство, подтвержденное серьезными официальными исследователями (здесь я не считаю известных мечтателей, в том числе зарубежных, например, Jean-Louis Naudin, у которого работают все, даже классические вечные двигатели). Есть большое количество общественных организаций с громкими названиями (чем вводят в заблуждение неискушенных), которые якобы занимаются изучением свободной энергии и различных вечных двигателей. Эти организации печатают и продают большое количество изданий и хорошо себя рекламируют, чтобы получать хорошее финансирование. Каждая имеет свои якобы работающие устройства, однако они могут выслать любому (за отдельную плату) лишь описание устройства и работы, но отнюдь не само устройство... Понятно, что они отказываются предоставить действующие модели официальным организациям для изучения и тестирования. Более того, они держатся подальше и от организаций, учредивших миллионные фонды за создание такого рода устройств. Комментарии, как говорится, излишни... Есть также ряд дельцов, которые рекламируют и продают свои устройства с эффектом сверхединичности, заявляя, что они имеют заключения официальных организации. Однако у них эти заключения фальсифицированы или их просто нет. И все же есть маленькая надежда найти устройство, преобразующее неизвестные сейчас виды энергии в традиционные, или преобразовать неиспользуемые виды (например, гравитацию), т.е. создать современный квазивечный двигатель. Есть несколько статей в серьезных научных журналах, где описаны эффекты, которые, по сути, и есть такой квазивечный двигатель. Одни опубликованы уже давно - например, статья: G.M.Graham, D.G.Lahoz. Nature, 285, 154, 1980. Другие появились лишь год назад, например: В.В.Рощин, С.М.Годин. ПЖТФ, 2000, том 26, выпуск 24, стр 70 (http://www.ioffe.spb.ru/journals/pjtf/2000/24/page-70.html.ru).

Однако пока что нет подтверждений этому другими независимыми исследователями... Будем ждать.

Х: Скажите, пожалуйста, а как вы себе представляете вечный двигатель? Как вы думаете, это будет сложнейшее устройство, построенное на основе сложнейшей же и глубоко изученной теории, или это будет очень простое и оригинальное устройство?

М: Трудно сказать. Это будет зависеть от эффекта, на котором он стает работать. Скорее всего, это все же будет достаточно сложное устройство, поскольку такие эффекты - вещь достаточно тонкая. Если и будут простые на вид устройства, то в них, наверняка, будут применяться новые материалы с необычными свойствами...

Фролов Александр Владимирович

Эксперт Русского Физического Общества, член Scientific Medical Network (UK). Стаж работы над проблемой вечных двигателей - 12 лет. Опубликовал огромное количество статей о проблемах преобразования энергии. Сейчас активно продолжает проводить исследования в этой области.


Спецвыпуск Xakep, номер #011, стр. 011-020-7, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-7

Х: Здравствуйте! Хочу сразу задать самый главный и самый интересный вопрос: располагаете ли вы прямо сейчас уже собранной и функционирующей моделью вечного двигателя?

Ф: Мы не ставим такой задачи. Кроме того, для развития нашей дискуссии понятие вечного двигателя целесообразно заменить понятием конвертора энергии (или квазивечного двигателя - прим. Ноа). Энергия не может быть создана или уничтожена. Получив энергию без затрат топлива, например, в солнечной батарее, мы понимаем, что это результат взаимодействия фотоэлемента с фотонами. Аналогично, получая в других конверторах энергию без использования топлива, надо найти объяснение происходящего, и тогда возможно развитие лабораторных экспериментов в промышленную технологию. Экспериментов с 1989 года я провел достаточно много, чтобы выбрать наиболее перспективные типы конверсии энергии. Основное направление - резонансные процессы, которые изучались более ста лет назад Тесла и другими. Другое интересное направление - конверсия тепла окружающей среды в электричество в цикле "заряд-разряд" или "намагничивание-размагничивание". Так как работы финансируются заказчиками, то подробности рассматривать не будем. Поэтому ответом на ваш вопрос о наличии у нас готового устройства будет "нет", так как мы только изучаем процессы преобразования энергии и не создали пока прототипа энергоустановки будущего. Положительные результаты экспериментов позволяют надеяться на успех.

Х: А как вы думаете, может ли так статься, что такой конвертор энергии (или квазивечный двигатель) уже где-то создан и работает? Или это было бы большей сенсацией, и все мы об этом знали бы? И вообще, как вы относитесь к постоянно мелькающим в прессе, в сети сообщениям о якобы рабочих моделях вечных двигателей?

Ф: Данные по газетным и журнальным публикациям можно рассматривать с некоторой степенью вероятности. Патенты тоже могут содержать заявление автора и экспертов о высокой эффективности системы (иногда более 100%), но надо быть скептиком и понимать, что авторы иногда выдают желаемое за действительное. Примеры, вызывающие доверие: Газета "Коммерсант" от 27 июля 2001 сообщает о новом источнике энергии Академика Соболева, Волгоград. Особый сплав из обычного речного песка имеет так называемый "магнитный заряд" и может постоянно вырабатывать ток в цепи нагрузки. Более старые данные: патент 120684, Франция, от 11 октября 1877 года, Яблочков Павел Николаевич. Работоспособность его системы "усиления токов в цепи при помощи атмосферного электричества" проверялась крупнейшими учеными-электротехниками того времени, и было признано, что ток в цепи нагрузки вдвое больше тока генератора (в принципе ничего сложного - резонанс и электростатическая индукция на открытых конденсаторах с большой поверхностью). Поэтому вопроса, который вы задали, просто нет. Создавали и создают... Сенсация? Про открытие Соболева написали пару раз, и далее все затихло. Вывод: экономика еще не требует внедрения таких технологий. Когда ситуация будет благоприятной, появится спрос и начнут внедрять все старые разработки. Думаю, что многое придется заново изобретать, даже генератор Грамма. Этот тип генератора был изобретен раньше привычного нам барабанного генератора и мотора. Из генератора Грамма нельзя получить мотор, если подать на обмотку напряжение. Но именно поэтому его ротор, в отличие от ротора барабанного типа, не тормозится при подключении нагрузки. В таком генераторе слабый механический привод (тогда применялись паровые машины или водяное колесо) может производить любую мощность, которая определяется параметрами магнитов и обмотки. Тогда думали об эффективности системы и не ограничивались 100%.


Спецвыпуск Xakep, номер #011, стр. 011-020-8, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-8

Х: Расскажите немного о том, как складываются отношения между учеными, работающими над изобретением вечных двигателей, и представителями традиционной науки. Насколько я знаю, традиционная наука не приемлет идей о вечных двигателях.

Ф: Мы договорились с вами обсуждать вопросы преобразования энергии, а не вечных двигателей. Ясно, что все академические ученые положительно рассматривают идеи и проекты новых источников энергии, в которых очевидно это преобразование (то есть в наличии имеется какое-то "топливо"). Но некоторые системы извлечения энергии из физического вакуума даже теоретически не всегда могут быть обоснованы в рамках классической физики. Соответственно, к таким проектам и отношение другое. Поэтому целесообразно не выносить на общественное рассмотрение проекты, в которых не проработан вопрос начальной формы энергии, которая преобразуется в полезную работу. На малых уровнях мощности этот аспект вообще трудно заметить, но потом может стать очевидным изменение веса системы или уменьшение температуры в области работы системы.

Х: Давайте поговорим о вашей работе. Насколько я уже понял, вы занимаетесь поиском новых видов источников энергии и методами переведения этой энергии в традиционные для нас виды. В двух словах: Как вы это делаете? Только ли теоретически или с помощью лабораторных опытов тоже? Применимы ли в вашей работе законы традиционной физики?

Ф: Точнее сказать, поиском "преобразователей энергии". Энергия может быть в форме тепла или в электрической форме, например. Мы ищем способы трансформации энергии. Сама по себе она преобразуется в тепло в процессе любой работы (второй закон термодинамики, понятие энтропии), но по Циолковскому энергия также может преобразовываться из тепла в работу или электроэнергию. Нужны особые условия, синтропия или "негативная энтропия". Тогда работа может совершаться не при затратах энергии, а при получении ее. Такое устройство будет вырабатывать холод и электроэнергию. Получить от него только электроэнергию нельзя. Разумеется, мы проводим опыты и анализируем полученные результаты (См. сайт http://www.faraday.ru). Все известные законы физики справедливы, но иногда их понимание необходимо развивать. В частности, необходимо вводить четырехмерное понятие закона сохранения энергии. Цитирую: "Из вакуума может быть выкачана любая энергия при условии, что соответствующий механизм обеспечивает одновременное извлечение такого же количества энергии для антимира... Сумма извлекаемых энергий равна нулю" - Густав Наан, статья "Симметричная Вселенная", Обсерватория Тарту, Эстония, 1964 год. Здесь предложен принцип создания двух "следствий" от одной причины, причем они взаимно компенсируются. Напомню, что время в антимире по определению идет встречно по сравнению с нашим миром, поэтому можно считать, что энергия может быть получена за счет изменения параметров так называемого "хода времени" в области работы энергоустановки. Для опытов по данной тематике необходим заинтересованный партнер. Сроки работ немалые, несколько лет, но зато интересные перспективы. Фактически, эта тема развивается как "warp drive" (смотрите сайт NASA или популярный сайт компании INTALEK http://www.intalek.com/).


Спецвыпуск Xakep, номер #011, стр. 011-020-9, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-9

Х: А можно поподробнее, что это за антимир? Подтверждено ли его существование фактами или это гипотеза? Признано ли его существование наукой?

Ф: Здесь дана цитата известного ученого Густава Наана. Его термин "антимир" в данной цитате обсуждать нецелесообразно. Главное - мир и антимир описываются, в частности, также в теории Козырева, различным направлением хода времени.

Х: Ваш прогноз: когда приблизительно человечество получит преобразователь энергии, способный стать реальным источником энергии в быту? Годы? Десятилетия? Столетия?

Ф: Увы... это не от нас зависит. Несколько известных мне схем, которые можно применять в промышленности, были изобретены более 100 лет назад. Тесла и Яблочков решили эту проблему. Генератор Грамма, который мы уже обсуждали, применялся на заре электротехники. Вихревые генераторы или магнитогидродинамические, даже старый известный диск Фарадея могут применяться для высокоэффективной энергетики, как успешно показали разработки японцев. Внедрят эти технологии тогда, когда возникнет в них реальная потребность, а не только интерес энтузиастов.

Х: И последний вопрос: Скажите, а вот вы, как человек, работающий над проблемой создания преобразователя энергии, способного в будущем заменить собой традиционные виды источников энергии, не чувствуете какого бы то ни было давления со стороны людей, заинтересованных в сохранении текущего положения дел в энергетике (например, топливных магнатов)? Мне просто интересно, действительно ли ученый, работающий в этой области, вынужден преодолевать еще какие-то препятствия, кроме научных? Об этом так много говорят...

Ф: Мой ответ на этот вопрос может привести к дополнительным проблемам. Просто почитайте статьи на сайте http://alexfrolov.narod.ru...

РАПОРТ

Теперь я точно готов высказать свое окончательное и бесповоротное мнение, сложившееся из многочисленных факторов в течение всего нашего расследования. Классических вечных двигателей никогда не было, нет и не будет. Квазивечных двигателей и преобразователей энергии, дающих достаточное количество энергии для широкомасштабного бытового использования, на сегодняшний день тоже нет. Но они еще будут, за ними, как мне кажется, будущее. За ними хай-тек будущего.


Спецвыпуск Xakep, номер #011, стр. 011-020-10, ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

ВЕЧНЫЙ ДВИГАТЕЛЬ - ХАЙ-ТЕК БУДУЩЕГО

Спецвыпуск Xakep, номер #011, стр. 011-020-10

А пока все спорят и ругаются: есть вечный двигатель, нет его, я тебе, приятель, кое-что тихонечко проору на ухо: есть вечный двигатель! Есть! Только это не какая-нибудь железяка, высасывающая энергию, черт знает из чего, а сама идея о вечном двигателе. Ты представь, сколько всяких полезных открытий было сделано за последнее тысячелетие, пока очередной ученый лоб пытался собрать вечный моторчик, гоняясь за своими мечтами! Ведь нигде не сказано, что вечный двигатель обязан быть устройством и генерировать энергию - он может быть, скажем, идеей и бесконечно стимулировать новые открытия, что ценится ничуть не меньше халявной энергии :)...


Спецвыпуск Xakep, номер #011, стр. 011-026-1, ПИЛОТЫ НА ТВ

ПИЛОТЫ НА ТВ

Спецвыпуск Xakep, номер #011, стр. 011-026-1

Noah (noah@inbox.ru)

Нет никаких пилотов на ТВ. Не, ну может быть какие-то и есть, но все-таки большинство пилотов сидят в аэропортах и на аэродромах :). Зато на ТВ есть студия "Пилот", которая просто штурвалит хай-теком! Если ты видел, например, "Тушите свет", то должен был заметить, что заяц с хряком там полностью 3D'шные, да еще и сидят рядом с живым ведущим в студии, ведя с ним непринужденную беседу и адекватно реагируя на его реплики. Честно говоря, мы тут уже давно премся от некоторых пилотовских шедевров, поэтому решили съездить туда и посмотреть, как эти ребята работают и какие технологии юзают.

Перец, если ты обитаешь в заброшенном танке, а телек у тебя выполняет функции тумбочки, то мне придется напомнить тебе, чем же именно занимается студия "Пилот". До того как твой телеящик претерпел третью дзеновскую ступень самопознания и перевоплотился в новой жизни уже предметом мебели, ты, наверняка, видел по нему хоть раз передачу "Тушите свет". Это основной (и самый рулезный из ныне существующих и ранее существовавших!) проект пилотов на сегодняшний день. До этого у них были, конечно, и другие проекты: "Чердачок Фрутис", "Академия ошибок" и т.д., но все они, имхо, не идут ни в какое сравнение с "Тушите свет" ни по юмору, ни по качеству. Мы побывали на съемках одной из серий этой передачи :), и сейчас я тебе расскажу о том, как ее делают.

СПЕЦДЕСАНТ НА ПИЛОТЕ

Десантная команда Спец-Crew в составе меня, Грифа и Дока была высажена в районе Чистопрудного бульвара. Пока мы добирались на своих двоих до "Пилот ТиВи", полил сильный дождь, и мы, по закону подлости, как раз под него и угодили. Промокшие и злые врываемся на проходную пилотовского здания. Увидев нас в таком виде, охранник с абсолютно серьезным видом пошутил (только они так умеют): "Ребят, бить не будете?" :). Такие приколы мы любим, поэтому сразу повеселели, заулыбались и стали мочить охранника ногами... Надо сказать, что в "Пилоте" работают нормальные люди, без всяких закидонов и прочей шняги. С ними очень легко и приятно общаться, и они, как и мы, не гнушаются употреблять в разговоре острые словечки ;). И что меня особо порадовало - это то, что своих персонажей они ласково называют уродами :). Встречать Спец-Crew вышел Олег Татарников, который все оставшееся время нас сопровождал и обо всем рассказывал.

СЪЕМОЧНАЯ ПЛОЩАДКА

Съемочная студия в "Пилот ТВ" называется "Performance animation studio" и предназначена для переноса виртуальных персонажей в реальную среду (технология, противоположная технологии виртуальных студий). Сам вспомни, ведь в том же "Тушите свет" Хрюн со Степаном раньше сидели в реальной студии (это теперь они сидят на кухне у Хрюна, т.к. их выгнали с четвертой кнопки ;)). Первое, что мы увидели после того как попали на съемочную площадку, - человек, окутанный огромным количеством проводов, собирающихся за его спиной в толстый хвост. Он постоял некоторое время спокойно, а потом резко начал делать движения, смутно напоминающие движения Хрюна, Степана, спецкора Шарикова и других персонажей из "Тушите свет".


Спецвыпуск Xakep, номер #011, стр. 011-026-2, ПИЛОТЫ НА ТВ

ПИЛОТЫ НА ТВ

Спецвыпуск Xakep, номер #011, стр. 011-026-2

Олег объяснил, что так у них анимируются скелеты персонажей. Это технология motion capture - перенос движений артиста на движения персонажа. В "Пилоте" юзается электромагнитная система motion capture. Суть ее в том, что в ключевых точках к человеку крепятся специальные датчики, фиксирующие электромагнитное поле, а под потолком находится здоровый ящик, излучающий такое поле. От каждого датчика отходит провод, по которому он передает в комп изменения своего положения в электромагнитном поле. Комп просчитывает все это и решает, как нужно анимировать виртуального персонажа. Все происходит в реальном времени, и артист видит на мониторе, как урод послушно повторяет за ним движения. Человек в костюме из датчиков - это Сергей, артист, обладающий уникальной пластикой.

Дело в том, что все пилотовские персонажи, мягко говоря, непропорциональны ;), и изображать их очень сложно. То есть Сергею приходится ходить вразвалочку и разводить руками особым манером - типа, у него такие же короткие ноги и руки как, скажем, у Хрюна.

УЛЫБНИСЬ, УРОД!

Насмотревшись на анимацию скелетов, мы пошли знакомиться с технологией анимации мимики. Естественно, что мы ожидали увидеть кривляющегося человека с какой-нибудь здоровенной байдой на лице, но, к нашему удивлению, это была девушка с какими-то странными перчатками на руках, спокойно сидящая в кресле. Олег объяснил, что всякие штуки, надеваемые на лицо артиста и фиксирующие его мимику, в случае с анимацией мультяшного персонажа не катят, так как мимика последних в корне отличается от мимики людей. И в самом деле, попробуй встать у зеркала и изобразить такую улыбку, как у Хрюна, - от уха до уха. Поэтому "Пилот ТВ" использует те самые перчатки: девушка слушает голос персонажа и, в зависимости от произносимой фразы, эмоциональности и прочего, загибает соответствующие пальцы.

Каждый палец перчатки отвечает какому-то движению на лице уродца. Например: чем больше загнул палец, тем шире улыбается персонаж: чем больше загнул другой, тем сильнее он хмурит брови. По словам Олега, это просто адская работа, так как пальцы быстро устают, а надо успевать за речью.

СИЛИКОНОВЫЙ СЛОН

Ладно, за столько времени мы обнаружили кучу проводов и наслушались, что все они идут к компу, а где же этот самый комп?

Комп, который занимается обработкой всей информации, идущей от датчиков костюма и перчаток, а потом еще и выдает результат в реальном времени на мониторы, должен быть просто монстром! Дайте! Дайте нам на него посмотреть! Не вопрос, дали ;). Сказать, что он оказался монстром, - это почти ничего не сказать...

Таких огромных компов я еще не видел нигде. У ребят стоит Silicon Graphics модели ONYX. Имеет размеры, сопоставимые с большим шкафом. Эта махина способна нести на борту 36 процессоров и около 1гБ памяти. Короче, Грифу с Доком пришлось оттаскивать меня от компа силой, т.к. я впал в состояние транса и хотел остаться жить в этом компьютере (при желании, я мог бы в нем поместиться стоя во весь рост) :). Такого зверя пилоты прикупили совсем недавно, раньше у них был комп поменьше, но тоже монстр.


Спецвыпуск Xakep, номер #011, стр. 011-026-3, ПИЛОТЫ НА ТВ

ПИЛОТЫ НА ТВ

Спецвыпуск Xakep, номер #011, стр. 011-026-3

МЕЛКИЕ СИЛИКОНЫ

Еще нам дали пощупать компы, на которых работают 3D-художники. Тоже, естественно, SGI'шки, но значительно уступающие по размерам ONYX'у ;). По словам Олега, они когда-то пытались поэкспериментировать с ПК, но ничего не вышло, т.к. пкашки просто не приспособлены для такой работы :(. Да и вообще, как это ни странно звучит, в "Пилот ТВ" очень редко приходится что-нибудь рисовать в 3D. Фишка в том, что 3D долго рендерится, а так как передача ежедневная (то есть одну серию полностью снимают в течение дня), на рендеринг просто не хватает времени. Что касается уродцев - они уже давно отрендерены и полностью смоделированы, их можно вертеть-крутить как угодно. Так что художникам для каждой новой серии приходится рисовать максимум какой-нибудь новый фон, все остальное уже готово.

SOUND

Оторвавшись от всяких компов, перемещаемся в аудио-студию. Это большая комната, напичканная до отказа аудиоаппаратурой. За перегородкой есть еще одна совсем маленькая комнатка, в которой только и стоит один большой микрофон и крошечный табурет к нему. Артист втискивается в эту каморку и начинает озвучивать персонажа, а звукоинженер в это время сидит в большой комнате и все записывает.

Я не видел подробностей, но Гриф, шпионски приметивший на стене студии прикрепленный плакат с фоткой Хрюна и с кучей автографов и пожеланий, свидетельствует, что среди этих автографов не нашлось бы и одного цензурного слова ;). Вот такие вот угарные перцы работают в "Пилот ТВ".

END

Под занавес хочу еще раз похвалить пилотов, сказав, что эти ребята отлично совмещают хай-тек и человеческий креатив в своей работе. Нет такого, чтоб огромное количество аппаратуры стояло и никто не мог толком ее поюзать, но нет и обратной ситуации, когда аппаратуры нет вообще и все делается на голом энтузиазме. Золотая середина! Ну ладно, пора закругляться, приятель. Пиши!


Спецвыпуск Xakep, номер #011, стр. 011-028-1, Хай-тек в BS Graphics

Хай-тек в BS Graphics

Спецвыпуск Xakep, номер #011, стр. 011-028-1

Noah (noah@inbox.ru)

Живешь ты себе преспокойненько, ни о чем не подозревая, окруженный тусклой обыденностью, как вдруг - хлоп!, и оказывается, что привычные тебе вещи просто-таки до безобразия напичканы хай-теком. Например, неделю назад я бы ни за что не поверил, что за банальным телеком может скрываться такая туева хуча этих самых высоких технологий. А все дело в том, что на днях мне довелось побывать на студии BS Graphics.

КУЗНИЦА ХАЙ-ТЕКА

Если кто не в курсе, то "Б.С. Графика" - это студия, занимающаяся компьютерной графикой и компьютерным же оформлением на телевидении. Кое-кто, наверно, еще помнит давнишнюю передачу "Виртуальный мир". Именно там впервые (во всяком случае, на моей памяти) засветилась тогда еще молодая студия 3D-графики. Сегодня BS Graphics занимается оформлением сразу нескольких передач, идущих по нашему TV. По сути это не просто контора, занимающаяся 3D-графикой, а целая студия цифрового кино. В общем, эти ребята перерисовали и переанимировали такое количество 3D'шной графики, что и перечислять все без мазы. Лучше я расскажу о том, как и, главное, на чем они это делают. Приготовься, перец, сейчас будет самое интересное - я познакомлю тебя с самыми хайтечными технологиями и с самым хайтечным оборудованием на ТВ по мировым меркам (кроме шуток - оборудование тут не уступает даже голливудским студиям)!

ВИРТУАЛЬНЫЕ СТУДИИ

Виртуальные студии - это специальные съемочные площадки, основной задачей которых является перенос реальных (живых) артистов и всех их действий в виртуальное пространство. Эти студии еще называют "зелеными комнатами". Почему зелеными? Потому что там все стены и пол обиты зеленым материалом. Делается это для того, чтобы артист, играющий в студии, не сливался с фоном. На самом деле изначально материал в Европе выбирали синего цвета, но когда все это дело дошло до Америки, там поменяли на зеленый, так как мучачос-американос очень любит надевать синие джинсы ;). Так название и осталось. Ну да ладно, что-то я отвлекся. Виртуальное пространство заранее моделируется и прорисовывается 3D-художниками, и, когда артист встает посреди этой совершенно пустой зеленой комнаты и начинает играть свою роль, комп переносит его изображение в виртуальное пространство. На многочисленных мониторах в реальном времени можно наблюдать все действия артиста в виртуальном пространстве (естественно, один из мониторов расположен так, чтобы сам артист видел, что там с ним происходит).

Объясняю на примере передачи "Интернет-кафе". Если ты видел эту передачу, то должен помнить, что ведущая там находится в обтекаемой красивой студии, свободно по ней перемещается и жестикулирует. Так вот, все что находится вокруг нее, - это и есть виртуальное пространство. Во время же съемок девушка находится среди голых (зеленых, хе-хе) стен и всю эту обтекаемую красоту видит только на мониторе. Самое прикольное, что перенос ведущей в виртуальное пространство происходит в реальном времени!

Отдельного внимания в виртуальной студии заслуживают камеры.

Эти штуки самоходны, и ими управляет комп. Во время съемок на площадку выпускают сразу несколько таких зверюг, и их синхронные движения по студии чем-то напоминают балет :). В BS Graphics оборудованы целых две виртуальные студии: одна побольше (ее "Б.С. Графика" делит с каналом ТВЦ), вторая - поменьше. В первой студии, в помощь "наземным" камерам-роботам, под потолком установлена дополнительная камера-робот в виде здоровенного крана.


Спецвыпуск Xakep, номер #011, стр. 011-028-2, Хай-тек в BS Graphics

Хай-тек в BS Graphics

Спецвыпуск Xakep, номер #011, стр. 011-028-2

Местные говорят, что эта штука способна создавать эффект движения в виртуальном пространстве. То есть зритель не просто наблюдает какое-то виртуальное нечто, а он еще и видит, как оно движется по отношению к нему (например: зритель сидит в кабине виртуального самолета, который еще и летит). Вторая виртуальная студия имеет свои особенности. Что меня порадовало больше всего - так это то, что там уже созданы все условия для прямого вещания в Инет!!! Достаточно вставить кабель в сервак, и весь Инет сможет наблюдать за тем, что в студии в данный момент прокручивается. Вообще, в BS Graphics уверяют, что они полностью готовы к Интернет-вещанию - единственная загвоздка, как всегда, малая пропускная способность каналов (проще говоря, голимый коннект).

MOTION CAPTURE

Эта технология позволяет переносить движения артиста на движения виртуального персонажа. По сути дела виртуальный персонаж анимируется, повторяя все движения артиста. Естественно, что для этого он должен быть заранее спроектирован и полностью отрисован. В BS Graphics используют оптическую систему motion capture. Суть ее состоит в том, что на артиста вешают специальные шарики, отражающие свет. Каждый такой шарик программно привязан к соответствующей точке на скелете виртуального персонажа. Когда артист перемещается в пространстве и двигает конечностями, многочисленные инфракрасные камеры со всех сторон фиксируют перемещения этих шариков и передают информацию компу. Комп все рассчитывает и анимирует виртуального персонажа.

Но это еще не все - для того чтобы виртуальный перец был похож действительно на перца, а не на заторможенного болвана, надо оживить его мимику. Для таких целей в "Б.С. Графике" используют технологию Face Tracker - тот же оптический motion capture, только в масштабах лица ;). Ма-алюсенькие шарики вешаются в характерных точках лица, а небольшая камера, которая фиксирует их перемещение, крепится на железной конструкции, которую надевают артисту на голову. Поверь мне, человек, обвешанный светящимися шариками по всему телу, да еще и с камерой, торчащей у лица, выглядит намного эффектнее всяких киборгов-потрошителей ;).

СТУДИЯ 3D-ГАФИКИ

Святая святых - место, где моделируются и отрисовываются все виртуальные персонажи, виртуальные пространства, декорации и просто статичные изображения. Все делается исключительно в цифровом формате и только на компах. Компы, надо сказать, нехилые: все SGI'шки. Одни только мониторы чего стоят - огромные, с экраном больше, чем у среднестатистического телека! Ввод осуществляется в основном при помощи планшетов.

Я надеялся увидеть какие-нибудь экзотические устройства ввода, типа всяких манипуляторов-пальцев, манипуляторов-перчаток... Но, к сожалению, тут ничего такого не оказалось :( - наверное, планшеты все-таки удобнее в повседневной работе. Софт юзают самый разнообразный, кое-что из редакторов трехмерной графики напомнило по интерфейсу родной ПК'шный Blender.


Спецвыпуск Xakep, номер #011, стр. 011-028-3, Хай-тек в BS Graphics

Хай-тек в BS Graphics

Спецвыпуск Xakep, номер #011, стр. 011-028-3

В ЗАКЛЮЧЕНИЕ

Существуют и другие хайтековые студии на ТВ. На самом деле хай-тека на телевидении больше, чем, скажем, на орбитальной станции :). Хотя не знаю, не знаю... чтобы сказать наверняка, надо туда слетать ;).


Спецвыпуск Xakep, номер #011, стр. 011-030-1, С кондомами за птеродактилем,

С кондомами за птеродактилем,

Спецвыпуск Xakep, номер #011, стр. 011-030-1

Dodge (dodge@xakep.ru)

Лондонский The Science Museum представляет собой место, где наука преподносится самым веселым, интересным и удивительным образом. Я думаю, что тебя тошнит от всяких музеев и выставок. Я прав? Вспомни Третьяковскую Картинную Галерею: какие-то уроды стоят часами, смотрят на одну и ту же картину и радуются жизни. Чему тут радоваться? Где музыка, где компьютеры, где хай-тек (про родной Политехнический я молчу - плакать хочется)? Всего этого нет ни в одном музее. Ни в одном, кроме The Science Museum, репортаж из которого тебе и предлагается.

Взгляд сверху

Прежде чем я расскажу об отдельных экспонатах, которые действительно заслуживают твоего внимания, тебе придется изучить небольшой план музея. Итак, музеум разделен на огромное количество отделов (около 60). В каждом отделе собран материал по конкретно взятой теме (это как наши Спецвыпуски). Скажем, на 2-ом этаже в отделе "Computing" собрана огромнейшая коллекция компьютеров и всевозможных девайсов к ним. Кстати, самый первый компьютер выставлен на всеобщий показ именно здесь. В принципе, музей очень интересный, и чтобы его описать, не хватит отпущенного мне объема, поэтому придется довольствоваться только избранным. К чему и приступаю.

Тесса

Первое, на что действительно стоит обратить свое внимание - кибердевушка по имени Тесса.

Это прототип киберчеловека. В будущем Тессу и подобных ей перцев планируют использовать в телевизионных программах: в частности, в передачах о погоде =). О такой программе на ТВ сотрудники музея уже давно помышляют, и, как только Тесса пройдет все необходимые исследования и тесты, такая прога появится на экранах у британских телезрителей. Впрочем, если ты еще ничего не слышал о Тессе - не спеши обламываться, тебе достаточно взглянуть на Лару Крофт (уж ее ты точно видел ;)). Рядом с Тессой даже висит плакат Лары Крофт, на котором написано: "Не правда ли, Тесса превзошла Лару Крофт?". Естественно, поклонники сиськастой Ларочки ответят твердо: "Нет"! Но так ли это на самом деле? Разве ты можешь поговорить со своей Ларой? А с Тессой трепись - сколько влезет. Единственное условие - ты должен знать английский. Причем произношение и акцент не имеют значения. Тесса создана таким образом, что сможет понимать даже самого тупого дауна с парочкой морских узлов на языке. Так что готовься в скором времени увидеть новую ведущую прогноза погоды в телевизоре (а может быть, и у себя дома). Постельные робоэтюдычудыюды втроем... Кгхм!

Сердце

А совсем недавно музей пополнился очень необычным экспонатом. Теперь на полке рядом со свиными органами (сердцем, печенью и почками) будет находиться сердце человека.

Но тебя это никак не заинтересовало. Я прав? А зря! Фишка сердца в том, что его хозяин еще жив! У одного строителя - его зовут Роберт Мосс - большие проблемы с сердцем. Шесть лет назад ему сделали операцию на сердце - прикрепили специальный клапан, который и позволял сердцу биться. Но срок годности клапана подошел к концу, и врачи посоветовали сменить орган. Донором стал 45-летний мужик, который скончался в результате автокатастрофы. В общем, старое сердце Роберт решил завещать Лондонскому Музею Науки. По его словам, он сделал это для того, чтобы люди задумались и завещали свои органы нуждающимся. Теперь его сердечко можно найти в отделе "Who am I". Кстати, выставленное на всеобщее обозрение сердце необычно еще и тем, что оно в 3 раза больше стандартного сердца человека (следствие ревматической болезни Мосса).


Спецвыпуск Xakep, номер #011, стр. 011-030-2, С кондомами за птеродактилем,

С кондомами за птеродактилем,

Спецвыпуск Xakep, номер #011, стр. 011-030-2

Робот

Здесь же выставлен уникальный робот. Им управляет живой мозг рыбы. Такой робот поможет понять ученым, как твой мозг или мозг животного управляют движением. А полученные знания будут использованы при разработке протезов. Наверное, тебе будет неинтересно узнать, что этого робота додумались сделать ученые из Северо-западного университета в Чикаго. К сожалению, чугунолобые охранники Музея Науки запретили снимать эту штуку. Ну, не сволочи?! Если б у робота были руки, я попросил бы рыбку продемонстрировать им аргумент вытянутого среднего пальца 8).

Красный уголок хакера

Есть в музее место, которое посвящено хакерам. Выглядит оно так: в ряд стоят несколько компьютеров, содержащих огромное количество информации практически о всех крупных взломах, истории хака, о том, как и почему становятся хакерами.

Причем, вокруг крутится немало народу, очень внимательно изучает все прелести хака. Есть, кстати, и русские фамилии в "крупнейших взломах" века, и их немало. Очень подробно описываются некоторые взломы, прилагаются отличные иллюстрации. А плакаты, которые висят рядом, предлагают бороться против хака (но как - не написано; наверное, посредством тотального уничтожения всего, что движется на этой планетке).

Средства предохранения мужчин от женщин

Уж не знаю, как связаны между собой хакеры и кондомы, но прямо напротив нашего уголка находится выставка презервативов. Надо сказать, что извращенцы были всегда, а последствия их влияния находятся теперь в этом музее. Таких противозачаточных средств ты не видел, это точно.

Сейчас постараюсь тебе описать то, что меня просто шокировало. Итак, есть такой предмет как наперсток (спроси у бабушки, что это такое). Так вот: представь наперсток большого размера, удлиненный как раз по длине енга. С виду похоже на пластмассовый хрен. В общем, эти любители резиновых кукол и безалкогольного пива вставляли свой член в этот футляр, а уж потом в ту самую скважинку. Разве что большой амбарный замок не вешали 8). Сам понимаешь, штука жутко неудобная как для мужчин, так и для женщин. Хотя, может, кто-то рискнет сыграть в койке в порно-Пиноккио и его фарфоровую подружку. Кому пришло в голову сделать такое - неизвестно, но то, что этим пользовались, - факт. Взгляни на фотографию... И что показал тест? ;).

Сканирующий эскалатор

И опять же напротив (только с другой стороны) находится эскалатор, который сканирует твой рост, когда ты на нем поднимаешься. Сверху установлены передвигающиеся сканеры, которые, в зависимости от твоего роста, опускаются вниз или вверх, оставляя одинаковый промежуток между твоей головой и сканирующим модулем.


Спецвыпуск Xakep, номер #011, стр. 011-030-3, С кондомами за птеродактилем,

С кондомами за птеродактилем,

Спецвыпуск Xakep, номер #011, стр. 011-030-3

Впрочем, это просто одна из многих интересных фишек этого музея. Мелочь, а представь себе: едешь по эскалатору, поднимаешь голову, а на тебя летит железная плита. Какое ощущение испытаешь? Вот, вот, и все там едут и пригибаются...

Автомобиль Формулы-1

Еще одной любопытной фишкой является автомобиль Микки Хаккинена, который установлен сразу при входе в зал. Примечательность авто в том, что он битый.

XXXXXXXXXXXXXXXX

Микка разбил его на Германском Гран-при в 1999 году. После того как автомобиль на скорости 207 миль в час влетел в забор, он сразу был доставлен в Лондонский музей Науки, а Хаккинен - в больницу...

Робот-муха

Ученые The Science Museum очень долго пыхтели над насекомыми. В результате появилась эта муха, способная летать как настоящая. Надо сказать, что сама мушка больше оригинальной раз в 100, но именно в результате этих изменений она и смогла взлететь.

Сотрудники музея очень гордятся своим изобретением: около мухи установлен специальный монитор, где описывают процесс создания робота и всячески его расхваливают, а также демонстрируют полет насекомого. Интересно, а найдет ли робот... гмм... мед?

Машина для сканирования мозга

С виду это больше похоже на стиральную машину, но как оказалась - это самый настоящий брейнсканер. Он был изобретен еще в 1976 году, и поэтому такой здоровый, не то что нынешние машины - надел шлем, и через 2 минуты весь твой мозг просканирован вдоль и поперек.

А с помощью данной штуки тебя будут мучить где-то час, прежде чем добьются необходимых результатов. Зато мозг будет чистый и с запахом морозной свежести 8).

Развлечения

Есть люди, которые приходят сюда только развлекаться, и их можно понять. Скажем, чего только стоит "космический полет" с практически реальными условиями. После того как побываешь на таком аттракционе, подумаешь о космонавтах как о героях нашего времени! Если хочешь испытать все прелести походки утки, собаки или кошки, то здесь с этим никаких проблем. В пол вмонтированы специальные подсвеченные следы, по которым ты и будешь скакать. Впрочем, за таким занятием я замечал только детей, но ты тоже сможешь попробовать. Смотреться будет замечательно: здоровый лоб с нелепым хихиканьем и громким сопением прыгает на четвереньках по полу 8).

IMax Cinema

Как ты уже понял, это кинотеатр, но необычный, а с 3D-изображением! Скажу тебе честно, что больше всего мне понравилось именно там. Это настоящая виртуальная реальность. Глупые бабы, которые сидели рядом со мной, даже пытались потрогать киногероев - настолько все это кажется живым! Тут тебе предлагается просмотр нескольких познавательных фильмов: о динозаврах, о нашей вселенной, о космической станции Мир, о киберпространстве, еще о чем-то... Тебя уносит туда, где ты никогда не будешь, но выглядит это все по-настоящему! Будешь в Лондоне - зайди в The Science Museum, в этот кинотеатр... а потом сразу к психиатру с рассказом о птеродактилях, нарезающих круги над твоей репой.

Выход

Если данные предметы тебя заинтересовали, то ты можешь зайти на официальный сайт музея www.sciencemuseum.org.uk и кое-что почитать там. Правда, вся информация, как это ни странно, на английском, но... оно того стоит!


Спецвыпуск Xakep, номер #011, стр. 011-034-1, ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

Спецвыпуск Xakep, номер #011, стр. 011-034-1

Noah (noah@inbox.ru)

Амиго, ты, наверное, в курсе, что в подмосковном Зеленограде еще в советские времена был организован наш вариант Силиконовой Долины. Такое хай-течное место мы упустить никак не могли, поэтому договорились с ЗАО "Корона Семикондактор", базирующимся на зеленоградском заводе "Микрон", о небольшой экскурсии по их предприятию. Честно тебе скажу, такого хай-тека мы никак не ожидали увидеть!

ДОЛИНА, ГДЕ РАСТУТ ЧИПЫ

ЗАО "Корона Семикондактор" - это совместное российско-гонконгское предприятие по производству микрочипов для всяких калькуляторов, часов и прочих мелких девайсов. Всю дорогу в Зеленоград я пытался представить себе место, куда мы едем. С совокупностью понятий "отечественное предприятие" и "производство микрочипов" почему-то упорно ассоциировались только пьяные рабочие, старые грязные станки и полуразвалившийся цех :). К счастью, ни одна из картин, созданных моим больным воображением, в реальности не существовала. С первых же минут стало ясно, что ЗАО "Корона Семикондактор" - это предприятие европейского уровня, оборудованное по последнему слову техники. Хай-тек, короче :). Прежде чем мы приступим к самому вкусному - технологиям и оборудованию, - полезно понять, как вообще производятся чипы. Так что, приятель, приготовься немного погрузиться.

ТЕОРИЯ ЧИПОСТРОЕНИЯ

Мне самому, понятное дело, все объясняли на пальцах (рук), поэтому я тоже тебе буду втолковывать все на пальцах (ног :)). Итак, для того чтобы получить готовый чип, который уже можно впаивать в схему девайса (например, калькулятора), нужно пройти целую производственную цепочку. Причем, разные ее звенья выполняются на разных предприятиях. Но так как сегодня мы говорим об одном конкретном предприятии, звено, выполняющееся на нем, мы рассмотрим наиболее подробно. Ну, поехали.

Все веселье с производством чипов начинается с того, что на первом предприятии (в цепочке) выращивают кремниевую сосульку. У этой сосульки есть один важный параметр - ширина в обхвате. Выращенную сосульку стачивают, придав ей форму карандаша, и нарезают на тонкие диски (пластины), приблизительно так же, как ты нарезаешь дома колбасу :). Легко догадаться, что из ширины сосульки вытекает диаметр получаемых в итоге дисков. Эти диски передаются в следующее предприятие, которым, собственно, и является "Корона Семикондактор" (или другое, подобное ему предприятие). Там диски специальным образом обрабатывают и создают на их поверхности множество микрочипов (как они это делают, мы очень подробно рассмотрим ниже).

Эти диски (уже на другом предприятии) разрезают на чипы, которые вставляют в корпуса. Все, теперь их можно впаивать в схемы (либо впаривать покупателям :)).

Давай теперь подробнее смотреть среднее звено - то есть как создают на поверхности кремниевой пластинки колонию микрочипов. Разобьем все по пунктам, чтоб было более-менее понятно:

1. Сначала поверхность пластины покрывается окислом (окисляется). Пластины просто засовывают в печи и обдувают паром. Полученный слой оксида будет потом защищать молекулы кремния от смещения при бомбежке ионами.


Спецвыпуск Xakep, номер #011, стр. 011-034-2, ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

Спецвыпуск Xakep, номер #011, стр. 011-034-2

2. Поверх окисла (или оксида - называй, как хочешь) наносится слой фоторезиста. Фоторезист имеет свойство не пропускать через себя всякие шальные ионы.

3. Далее проводится фотолитография. Берется специальная пленка с темными и прозрачными участками (их расположение строго обусловлено - сейчас сам поймешь, чем), и через нее пускается свет на диск. Естественно, что в тех местах, где пленка прозрачна (проходит свет), фоторезист засвечивается и теряет свои свойства, а там, где пленка свет не пропускает, с фоторезистом ничего не происходит. В конце этого этапа имеем пластину с двумя типами участков на поверхности: защищенные участки кремния, над которыми сохранился незасвеченный фоторезист, и незащищенные участки, над которыми фоторезист засвечен. Понятно, что взаиморасположение защищенных и незащищенных участков строго соответствует взаиморасположению темных и прозрачных участков на пленке.

4. Теперь легирование - собственно, ионная бомбардировка (или, как ее еще называют, ионная имплантация). Ускоритель частиц бомбардирует ионными пучками поверхность диска. В незащищенных участках, где фоторезист засвечен, ионы достигают кремния, амортизируя в слое оксида (чтоб не разгромить молекулярную структуру кремния). Если мы бомбардировали местность атомами фосфора, то в таком участке образуется n-карман (участок n-проводимости, т.к. фосфор пятивалентен, а кремний - четырехвалентен). Если же мы бомбардировали бором - образуются p-карманы (участок p-проводимости, бор трехвалентен). Итог этого этапа - имеем пластину, на поверхности которой некоторые участки кремния имеют либо n-проводимость, либо p-проводимость (смотря, чем бомбили).

5. Этап травления. На этом этапе смывается весь фоторезист.

6. Наносится новый слой фоторезиста...

7. ...который сразу засвечивается через другую пленку (фотолитография).

8. И еще раз легирование. Если в первый раз бомбили фосфором, то теперь нужно побомбить бором, и наоборот. В конце этого этапа наша пластина полностью покрыта p и n-карманами.

9. Еще раз травление.

И что?

Что мы поимели в итоге всего этого гимора? Пластинку с огромным количеством p и n-участков, расположенных так, как мы захотим (как расположим прозрачные и темные зоны на пленках). Перец, если ты хоть где-нибудь учился, то должен знать, что на таких вот p- и n-участках можно построить транзистор (черт, как я ненавижу это слово!). А на транзисторах можно построить любую схему! А это как раз и есть то, что нам нужно, т.к. чип - это не что иное, как схема (точнее, микросхема).

Смотри, приятель, оказывается, что создать чип довольно сложно: сначала надо спроектировать схему (смотря что заказали), потом разбить все элементы в этой схеме на транзисторы, транзисторы разбить на совокупности p/n-участков, нарисовать две пленки (одну для p-участков, другую - для n), прогнать от начала весь процесс, который я расписал по пунктам выше... Шизанешься.

СЕМИКОНДАКТОРСКИЕ ЗАМОРОЧКИ

Теперь, когда ты уже подкован в чипостроении, можем поговорить о некоторых тонкостях. Помнишь, я отмечал, что диаметр диска очень важен? Дело в том, что чем больше диск, тем выгоднее с ним работать (тем больше чипов можно расположить на поверхности одного диска). На данный момент оборудование "Короны" позволяет работать с дисками диаметром 150 мм. Это достаточно хороший результат (когда только начинали, могли работать с 25-миллиметровыми дисками). Вообще, ребята говорят, что с этими пластинами беда: прикинь, если предприятие, выращивающее кремниевые сосульки, перейдет вдруг на 300 мм? Тогда и "Короне" придется апгрейдить свое оборудование до такого же размера, а это нехилые затраты. И еще о затратах: один сломанный диск диаметром 150 мм - это приблизительно двести баксов убытка :(. Размеры чипов тоже варьируются, в зависимости от сложности схемы. Чем сложнее схема - тем больше чип. Иногда бывают такие сложные, что на одном диске умещается не более 50 чипов. Для схем средней сложности это число составляет около 1500 чипов на диск. Следующий каверзный момент - минимальный литографический размер. От этого параметра зависит размер чипа: чем он меньше, тем меньше чип (соответственно, тем больше чипов можно расположить на одной пластине). Минимальный литографический размер для "Короны Семикондактор" - 0.8 микрона. Это пока еще мировой стандарт, но Intel, например, уже собирается переходить на 0.5 микрона. Так что за этим параметром тоже надо поспевать.


Спецвыпуск Xakep, номер #011, стр. 011-034-3, ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

Спецвыпуск Xakep, номер #011, стр. 011-034-3

ЧИСТАЯ ЗОНА

Ок, достаточно теории, сейчас начнется самое интересное - мы входим в "чистую зону". Чистая зона - это то место, где непосредственно выполняются все действия по обработке пластин и по созданию на их поверхности микрочипов. Почему чистая? Да потому что в ней все стерильно! Фишка в том, что одна пылинка, попавшая на диск, способна угробить целый чип (они же маааленькие, размером с несколько пылинок ;)). Чистая зона представляет собой огромное помещение, поделенное на небольшие боксы (комнатки). В каждом боксе происходит что-то одно. Через все боксы идет большой коридор - так называемый центральный.

Нужен он для того, чтоб можно было переходить из одного бокса в другой, не покидая чистой зоны (о, как хитро!). По всей чистой зоне раскинуто более 500 датчиков, отслеживающих воздушные потоки, в потолке установлены фильтры, а в полу - вытяжка. Так очищается воздух. Блин, какой там воздух! - чистый и прохладный. Контролируется и температура - допустимы колебания в пределах одного градуса. При входе в чистую зону нам пришлось надеть специальные халаты, целлофановые пакетики с резинками на ноги и шапочки. Это костюм первого переодевания.

В нем можно ходить по периметру чистой зоны и заходить в некоторые боксы. Для работы в особо чистых боксах существует еще и костюм второго переодевания.

Боксы

Мы с Доком прошлись по всему периметру чистой зоны и заглянули почти во все боксы (в основном, через окошко ;)). Сейчас я тебе перечислю большинство боксов и расскажу вкратце, что там происходит. Поехали!

1. Первая комната - гардероб переодевания. Как раз тут хранятся те ниндзяподобные костюмы. Здесь же переодеваются сотрудники.


Спецвыпуск Xakep, номер #011, стр. 011-034-4, ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

Спецвыпуск Xakep, номер #011, стр. 011-034-4

2. Техническая комната. Чтоб не упоминать об этом все время, сразу объясню, что у некоторых боксов есть свои технические зоны. В них находится "задняя" часть аппаратуры. То есть, в бокс выведена, скажем, панель управления, а за стенкой (в соседнем боксе) находятся сами железки. Это очень удобно, так как техникам не надо заходить в боксы повышенной чистоты, чтоб настроить, наладить, отремонтировать или заправить реагентами аппаратуру (в технических зонах уровень чистоты не такой высокий, как в рабочих боксах).

3. Участок запуска. Отсюда начинают свой путь по дальнейшему конвейеру все пластины. Тут каждую пластину идентифицируют и маркируют.

4. Участок фотолитографии. Довольно большой бокс. Именно на этом участке наносят фоторезист. Фишка: везде горит желтый свет (чтоб не засветить слой фоторезиста). Выглядит это очень прикольно, как будто попал в какой-то космический корабль: белые стены, металлический пол и желтоватое свечение :).

5. Участок промежуточного контроля и проверки. Здесь стоят микроскопы, с помощью которых люди проверяют целостность поверхности дисков. Здесь же мы подметили первый комп. Он занят очень ответственной работой - проверяет дефектность ;).

6. Техническая зона участка плазмо-химического травления.

7. Сам участок плазмо-химического травления. Ну, я уже говорил, что травлением снимают отработавшие свое слои фоторезиста.

8. Еще одна техническая зона участка плазмо-химического травления, только с другой стороны.

9. Бокс химического травления.

10. Техническая зона предыдущего участка. Здесь в установки заливаются особо чистые реагенты (их закупают заграницей).

11. Еще один участок химии. Тут происходит еще одна обработка.

12. Техническая зона участка вакуумного напыления.

13. Сам участок.

14. Зона оснастки. Здесь моют, дезинфицируют и подготавливают оборудование для дальнейшей работы.

15. Участок окончательного контроля. Это самый прикольный бокс. Тут пластины проходят окончательный контроль: в очередной раз проверяется целостность поверхности и тестируются вольтамперные характеристики (ВАХ) чипов. Поверхность проверяют с помощью микроскопов.

Прикинь, перец, смотришь в микроскоп и видишь в нем схему чипа. Чип под микроскопом похож на город со своими небоскребами, улицами... Впрочем, что тут рассказывать, можешь сам все увидеть на фотке (у Феди зверская камера, умеет делать фотки прямо из объектива микроскопа).

ВАХ (вольт-амперную характеристику) можно тестировать в двух режимах: автоматически и вручную. Для каждого из них есть свои установки.

16. Участок ионной имплантации.

17. Участок жидкостного химического травления.

18. Бокс, в котором на пластину наносится окончательный поверхностный слой.

19. Техническая зона участка диффузии.

20. Участок диффузии. Здесь проводят окисление и создают защитный слой оксида.

21. Еще одна техническая зона участка диффузии.

Выходили мы их чистой зоны в шоковом состоянии. Столько хай-тека - и все за каких-нибудь тридцать минут! Каково же было наше удивление, когда нам сказали, что ВСЯ аппаратура произведена в России и странах СНГ! Вот так...


Спецвыпуск Xakep, номер #011, стр. 011-034-5, ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

ЗЕЛЕНОГРАДСКИЙ КРЕМНИЙ

Спецвыпуск Xakep, номер #011, стр. 011-034-5

НАШИ ВПЕЧАТЛЕНИЯ

Да мы просто в глобальном шоке! Больше ничего не могу сказать... Что нас еще удивило - так это то, что в "Короне" работает очень много молодых специалистов. Это, мягко говоря, в общем-то, не очень характерно для нашей страны и, конечно же, круто! В целом, от посещения "Корона Семикондактор" у нас остались самые позитивные впечатления. Классно, что ребята поддерживают хай-тек в нашей стране на уровне! Так держать! С тобой же, перец, я, к сожалению, должен попрощаться, так как меня ждут другие репортажи :). Пока!


Спецвыпуск Xakep, номер #011, стр. 011-038-1, Импланты как они есть

Импланты как они есть

Спецвыпуск Xakep, номер #011, стр. 011-038-1

Mad Doctor (maddoc@xakep.ru)

Конечно, про импланты ты уже много раз слышал. Теоретически и мы о них что-то слышали. Но вот перед нами встала практическая задача - Доктор Добрянский захотел имплантировать себе осциллограф. Мол, не могу и не буду без этого больше работать - и все тут. Пришлось составить ему компанию в поисках медицинского учреждения, где Доку смогли бы помочь, - ведь надо же было вернуть бойца в строй. И заодно рассказать тебе о том, как происходит имплантирование на практике, что можно имплантировать, сколько это стоит, - короче, все об актуальном положении дел в имплантах. Читай и наслаждайся.

Печки и почень

Медицина занимается внедрением в тело человека различных предметов очень давно. Область под названием "трансплантология" занимается пересадкой естественных для человека вещей - почек там, сердца. Кожу еще можно пересадить с задницы на голову - чтобы волосы выросли. А вот "имплантология" занимается внедрением изначально чуждых человеческому организму предметов. Сделанных или синтезированных искусственно, соответственно. И уже очень давно для лечения переломов рук и ног используют специальные металлические штыри, соединяющие место перелома. Сломанные кости черепа, которые вообще не желают срастаться, фиксируют специальными скобами. Навострились делать даже искусственные суставы и сердечные клапаны. Но... все это делается при необходимости, и хочется верить, что нас с тобой не коснется. А вот имплантация чего-либо не для того, чтобы выжить, а чтобы измениться к лучшему - это дело относительно новое. Об этом-то и пойдет у нас речь.

После некоторых блужданий нам удалось найти скромный уголок под названием "Центр реконструктивно-восстановительной пластической хирургии и косметологии". Ведущий хирург Сергей Пуцилло посвятил нас в тонкости работы с человеческим телом при помощи скальпеля и других медицинских прибамбасов...

Мой любимый размер...

Наибольшим спросом пользуется операция по увеличению бюста. В основном девушки приходят, соответственно. Через специальный разрез под молочной железой вставляется собственно имплант - силиконовый протез. После чего сиську кладут на место, и уже через месяц-другой можно найти только тоненький шрам на месте разреза. Получившийся результат внешне выглядит довольно натурально (Доку удалось стянуть со стола несколько фотографий, которые мы тебе с радостью предоставляем, - если, конечно, Холод и прочая цензура пропустят). На ощупь же можно заметить отличия - грудь становится чуть более упругой. А кто сказал, что это плохо? ;-)

Силикон, силикон

Как ты понимаешь, щупать пациенток нам никто не дал. А то мы бы там в штат попросились - оценивать результаты операций. Щупали же мы те самые силиконовые протезы, снимки которых ты видишь на этих страницах. Выглядят они как такие аккуратненькие симпатичные кругляши. Сделаны целиком из силикона - только внутри он жидкий, а снаружи его окружает оболочка, сделанная из вулканизированного силикона. Различаются по массе (и, соответственно, по объему) и по форме. Понятно, что девушке с изначально нулевым размером нельзя засунуть четвертый номер весом с полкило - то есть засунуть-то можно, но кожа после этого будет звенеть как барабан, да и выглядеть соответственно. Последний же писк - это формы протезов, моделирующих естественную грудь. Чтобы соски торчком, все вперед пучком и так далее. В общем, опровергли старую поговорку: "что нужно сделать старой женщине, чтобы грудь у нее стояла как у девушки? Встать на четвереньки". Все теперь делается проще и надежнее. Правда, дороже - стоимость самой операции составляет примерно 1000 буказоидов, да еще накинь от четырех сотен за сам протез.


Спецвыпуск Xakep, номер #011, стр. 011-038-2, Импланты как они есть

Импланты как они есть

Спецвыпуск Xakep, номер #011, стр. 011-038-2

Что интересно, молодые люди тоже приходят с подобными заморочками. Нет, третий номер себе никто не ставит - чаще просят нарастить грудные мышцы. Чтоб все было как у качка. И действительно, чего на тренировках время-то терять? Операция, и через месяц можешь играть мускулами перед окрестными девицами. Один дошел аж до того, что изменил весь свой облик под Ван Дамма... Да-да, можно изменять и форму носа - да что там нос!

Мне вот пяточку чуть побольше...

По индивидуальному заказу тебе могут сваять любой протез - хоть правую пятку наращивай, хоть... да вот тебе пример. Сергей рассказал нам о пациенте, которому после травмы пришлось класть силиконовый протез на скуловую кость - и нормальненько все прошло. Прижилось как родное, и даже шрама не осталось - потому что разрез был сделан через рот с внутренней стороны щеки. А вот после обычных операций шрам, к сожалению, остается всегда - как ни крути. Ведь не будут же грудь через задний проход резать?

Хотя нет, есть способы и без шрамов и разрезов. Можно сделать укол специального геля - и так тоже изменить форму чего-нибудь или от морщин избавиться. Понятно, что вкалывать можно только небольшие количества этого геля - буквально несколько миллилитров. Но таким способом можно реально увеличить губы, слегка изменить форму подбородка или носа.

Знаю, знаю, о чем ты хочешь спросить. А можно увеличить его? Можно. Но ненамного. Потому что при увеличении полового члена внутрь также вставляется длинный штырь ака протез, который не может быть длиннее природного размера больше чем на полтора-два сантиметра. Иначе кожа не сможет соответственно импланту растянуться - а вскоре просто порвется, и этот штырь выскочит из органа как из катапульты. Не прикольно, однако...

Фредди вызывали?

Еще нам рассказали про искусственные зубы. Это не просто коронки, как во времена наших бабушек, - теперь ты можешь выбрать сам форму и длину зуба! В кость челюсти вживляется титановый стержень, в который затем вкручиваются искусственные зубы (да-да, именно вкручиваются - на обычной резьбе). И никто не мешает тебе иметь комплект сменных зубов: одни с подсветкой и длиной по пять сантиметров - для дискотек, вторые - для работы, третьи - еще для чего-нибудь. Пока с такими экстремальными запросами люди в клинику не обращались, но сделать это вполне реально.

Еще фишки для девушек и женщин - золотые нити. Вживляются под кожу с помощью специального шприца и немного стягивают ее, разглаживая морщины. Нам показалось, что 800 уев за такую операцию - все-таки перебор. Утюг намного дешевле :-).


Спецвыпуск Xakep, номер #011, стр. 011-038-3, Импланты как они есть

Импланты как они есть

Спецвыпуск Xakep, номер #011, стр. 011-038-3

Возможно все!

После задушевной беседы об имплантологии в целом мы перешли к решению наших практических задач. Ведь ты еще не забыл про Дока с его мечтой об осциллографе? Сергей посмотрел на нас слегка удивленным взглядом, при предъявлении же самого прибора для импланта рука его потянулась к телефону. Дабы не попадать в неприятную историю, пришлось объясниться. Мол, так и так, нужен для работы, и все такое. Доктор задумался. Наконец он поинтересовался - а в какую же часть тела Добрянский хочет его... хм... засунуть? После первого естественного ответа пришла очередь Дока задуматься. В итоге он отказался от этой затеи - ну в самом деле, не туда же себе его вживлять... Пришлось выбирать прибор поменьше и полегче.

Как выяснилось, вживить тебе могут все что угодно. Хоть датчик, хоть магнит, хоть столовую ложку. Единственная проблема - организм отторгает чужеродные тела. И нужно очень долго разрабатывать такой материал, который приживется. Несмотря на то, что силиконовые протезы совершенствуются на протяжении уже нескольких десятилетий (за которые они сильно изменились - поверхность их теперь стала пористой, со специальной структурой), они все равно иногда отторгаются организмом. А если просто зашить в тело ржавый гвоздь - он однозначно выйдет наружу вместе с большим количеством гноя. Поскольку разработчики датчиков и всяких электродов еще даже не приступили к решению проблемы биологической совместимости их продуктов с организмом человека, то... сам понимаешь. Хотя выход есть из любой ситуации - в принципе, любой датчик (да хоть и ржавый гвоздь) можно засунуть в ту же силиконовую оболочку - и все будет пучком. То есть торчком. Будет работать. Представь, как прикольно будет смотреться тот же силиконовый протез на грудь с зашитым в него магнитом - идет девушка, а к ней ложки прилипают (это фигня! На моей груди без всяких магнитов два утюга держатся! - прим. глав. ред.)...

Так что теперь, если ты увидишь на улице чела с клыками как у вампира или с торчащими из ушей электродами - не удивляйся. Время имплантов пришло, и никуда от него не деться. Прошу тебя только об одном - будь оригинальным. Если уж ты решишь имплантировать себе какой прибамбас - подойди к этому с выдумкой. Удачи!


Спецвыпуск Xakep, номер #011, стр. 011-040-1, Клонирование: за и против

Клонирование: за и против

MadDoc & X-crew

Спецвыпуск Xakep, номер #011, стр. 011-040-1

Собрались мы тут как-то всей командой, вполне в духе высоких технологий. Виртуально собрались за виртуальным столом, на котором виртуально стояли... да это не важно, что там стояло. И как-то так получилось, что к тому времени, как мы все уже достаточно виртуально разогрелись, базар зашел на тему клонирования. Тут кто-то подсуетился, и включил виртуальный диктофон - и вот тебе результат нашей беседы. Занятно, что эта тема захватила многих, и у каждого оказалось свое мнение по этому вопросу. Поскольку (хотим мы того или нет) клонирование УЖЕ вошло в нашу жизнь - мы решили поделиться с тобой квинтэссенцией наших размышлений. А чтобы последняя фраза не вызывала у тебя сомнений, скажу только одно: уже сейчас 20 процентов продающихся в наших магазинах продуктов - генетически измененные. Другое дело, что мы об этом - знать не знаем - так как по нашим законам производитель/поставщик такой продукции может подать заявку и затем начать наклеивать на каждую упаковку специальную марочку "ГМ". "Генетически модифицированные". Заметь: "может", но не "обязан". Так что - смотри, читай и вникай.

Мы

Как выяснилось, большинство не против клонирования как технологии или новой ветви развития науки. Но очень по-разному мы отнеслись к вопросу клонирования растений, животных и человека. Так, совместными усилиями мы пришли к выводу, что селекция - то же самое генетическое модифицирование, только очень растянутое во времени. В самом деле, что делали и делают селекционеры: они выращивают несколько растений той же самой пшеницы, затем отбирают семена от самых лучших (лучших для человека - морозоустойчивых, более плодоносящих и так далее) растений. Остальные съедают (ведь селекционерам тоже надо кушать), а эти лучшие высевают вновь на следующий год. Таким образом, на получение одного сорта той же пшеницы (или супер-пупер курицы, которая не летает и не бегает, но несет по сотне яиц в день с полкило каждое) требуется много-много лет. А ведь что происходит при этом - то же самое изменение генетического кода, которое уже сегодня можно провести намного быстрее. Плюс к тому - некоторые сочетания качеств принципиально невозможно получить с помощью селекции - так как эти два гена находятся по соседству и всегда передаются только вместе друг с другом. И только методами генной инженерии их можно разделить.

Так что клонирование и генетическое модифицирование растений и животных (даже просто как продуктов питания) - вещь не только полезная и нужная, но абсолютно естественная. Тем более, что может быть плохого в том, что кто-то захочет клонировать любимого кота Мурзика, умершего от старости, или навсегда сохранить какой-нибудь цветок ромашки (в живом и цветущем виде!), подаренный любимым (и, возможно, давно умершим) человеком? Похоже, только страх и стереотипы мешают нам объективно посмотреть на вещи, и принять современные технологии, которые реально способны облегчить человечеству борьбу за выживание.

Сразу оговорюсь: любая технология - это палка о двух концах. Мы порассуждали и о том, что генная инженерия может стать одним из самых мощных типов альтернативного оружия. Ведь можно создавать модификации той же самой картошки, абсолютно безвредной и даже очень полезной для белых людей - и смертельной для тех же индусов. Так что задумайся, где ты покупаешь картошку и рис ;-).


Спецвыпуск Xakep, номер #011, стр. 011-040-2, Клонирование: за и против

Клонирование: за и против

MadDoc & X-crew

Спецвыпуск Xakep, номер #011, стр. 011-040-2

А вот в отношении человека вопросов возникло очень много. Поскольку даже виртуально мы не смогли прийти к полному согласию, мы решили развести эти две позиции и привести аргументы каждой из сторон так, как они прозвучали.

Клонирование человека: ЗА!

А что тут плохого? Что плохого в том, что мы получим возможность заранее выбирать какие-то качества будущего ребенка, или даже создавать своего двойника? Мало того, что мы сможем избавить человечество от больных и слабых - мы сможем сделать его здоровым, сильным, умным. И так далее по списку. Но, поскольку этот процесс будет все-таки постепенным, то никакой войны рас "людей" и "сверхлюдей" не будет - просто вторые постепенно вытеснят первых. Ибо "просто люди" постепенно совсем перестанут рождаться. Ведь не говорим же мы о том, что мы в конкурентной борьбе (или тем более войне) вытеснили неандертальцев - просто они вымерли себе потихонечку, вот и все. А эти новые, продвинутые образцы человеческой породы так двинут вперед прогресс, что на всей земле вскоре наступит мир и процветание. Не будет проблем голода (благодаря новым питательным и долго хранящимся видам продуктов), не будет перенаселения (поскольку процесс размножения можно будет четко контролировать). Каждый сможет заниматься своим делом - ведь благодаря заранее известному набору генов можно будет уже в детстве определять склонности и увлечения развивающегося человека. Кроме того, особенно сильное развитие получит медицина (и медицина катастроф) - ведь можно будет выращивать органы, абсолютно подходящие для каждого конкретного человека. Естественно подходящие, без всякого отторжения, как это бывает сегодня - благодаря тому, что эти органы будут выращено на основе именно его генов! Только представь, сколько человеческих жизней можно будет спасти! Плюс к тому - выращивание органов и тканей для испытаний новых препаратов, исследования процессов, которых мы пока не понимаем - образование раковых опухолей, например, и так далее.

Если же говорить о религиозных заморочках - пусть все идет так, как идет. Ведь даже верующие люди говорят: "На все воля Божья!". И раз мы уже подошли к тому моменту, когда технологии позволяют нам клонировать человека - значит, так тому и быть. Не говоря уж о том, что на протяжении многих веков религия сдерживала развитие науки и техники - вспомни, сколько веков из-за религиозного догмата просуществовало убеждение в том, что Земля плоская. Снимите шляпы перед Джордано Бруно, и стремитесь к объективности во всем - только так можно действительно развиваться. Так что человечество не только морально и технологически готово клонировать человека - будет преступлением сдерживать развитие новых технологий из-за стереотипов мышления и простой инертности. Не говоря уже о том, что по Библии сам Господь Бог на досуге баловался клонированием, создавая Еву из ребра Адама...


Спецвыпуск Xakep, номер #011, стр. 011-040-3, Клонирование: за и против

Клонирование: за и против

MadDoc & X-crew

Спецвыпуск Xakep, номер #011, стр. 011-040-3

Клонирование человека: ПРОТИВ!

Здесь на первое место вышли вопросы философии и религии. Мол, это очередная попытка человека поставить себя на один уровень с Господом Богом. Ибо развитием таких технологий человечество хочет взять на себя функции Творца - дарителя жизни. И уже самим этим проект обречен на провал - как провалилась попытка строительства вавилонской башни, причем с большими неприятностями для человечества. Из прочих же, более приземленных аргументов приводились указания на то, что технология (по крайней мере, сейчас) еще недостаточно развита, и даже ученые-сторонники клонирования говорят, что неизвестно, какие свойства появятся у "выращенных" сегодня людей лет так через сто. Кроме того, общество морально не готово к появлению генетически модифицированных людей - и обязательно возникнет ненависть и прямая вражда между старыми, "естественными" людьми - и новыми, "искусственными". И, поскольку сейчас первых больше, вторые будут побеждены и загнанны в гетто. Но вот потом, когда численный перевес будет на их стороне (а также все остальные перевесы - ведь они реально будут сильнее, умнее, здоровее, выносливее), они покажут нам... "Вспомнят все", так сказать. Кроме того, неизвестно, что делать с этими новыми людьми? Насколько они юридически (хотя бы) отличаются от нас? Нужно ли давать им паспорта? Можно ли использовать только что "выращенных" младенцев для медицинских экспериментов - ведь ни одна мама не признает их своими? Кто их должен воспитывать? Как их учить - представь себе, что сделают двадцать "обычных" семи-восьми летних одноклассников с одним "искусственным"! Значит - создавать резервации? Как ни верти - разделение человечества по этому признаку. И так далее - куча проблем, к решению которых человечество не готово...

Баланс и вывод (он же повод)

Понятно, что прогресс в науке не остановить. Понятно, что любое открытие можно использовать как во благо, так и на зло. Именно благодаря этим двум вещам мы имеем сегодня и электричество в каждом доме, и Интернет - как имеем и Чернобыль, и недавние события в Америке. Но хочется верить, что именно открытое обсуждение таких вопросов, как плюсы и минусы новых технологий (в том числе и клонирования) сделают их максимально безопасными и продуктивными для человечества.

Виртуальная дискуссия заканчивалась. Некоторые до того виртуально наобсуждались, что засыпали прямо за виртуальным столом. Пришлось вызывать их клонов, которые и развезли оригиналов по виртуальным домам... Но разговор не закончен - ведь мы еще не знаем твоего мнения! Пиши!


Спецвыпуск Xakep, номер #011, стр. 011-042-1, ЖП-имплант и будущее человечества

ЖП-имплант и будущее человечества

Спецвыпуск Xakep, номер #011, стр. 011-042-1

МэдДок и Донор (lapkarelief@mail.ru)

Этого чела мы зацепили на одном железном форуме. Мало того, что он называл себя "Имплантором", так он еще толкал всем идею создания некоего абстрактного имплант-девайса. В его конфе я обнаружил бурное обсуждение технических вопросов, типа советов по модификации датчика, обсуждения сложностей в снятии показателей, вопросов по написанию драйвера и программы. Все это было настолько необычно, что, заинтересовавшись, мы вступили с ним в переписку. Уже с первого письма он стал утверждать, что имеет в своем распоряжении работающий прибор. Наконец, он согласился встретиться с нами и поделиться подробностями. Забегая вперед, скажу: совсем не это мы ожидали увидеть в обычной квартире недалеко от центра Москвы...

Место действий

Стол с компьютером завален кусками проводов и какими-то микросхемами. На столе лежит какая-то непонятная конструкция, отдаленно напоминающая... градусник. В самой комнате - следы наводившегося когда-то давно порядка, стопки журналов с полинявшей обложкой. Комната – как комната. В центре же стоит улыбающийся хозяин и гостеприимно приглашает нас подойти поближе. Мы подошли.

Градусник? Да не простой...

Конструкция действительно оказалась градусником, облепленным со всех сторон всевозможными датчиками. Пронзительный взгляд Доктора Добрянского углядел среди них датчики давления, температуры, влажности, что-то еще. Провода от них шли к небольшой непонятной коробочке, на одной стороне которой торчал порт, выкрученный из принтера. Хозяин объяснил нам, что он предпочел использовать именно LPT-порт компа для подключения своего устройства. В ответ на просьбу продемонстрировать нам его в работе он неожиданно снял штаны. Мы инстинктивно отшатнулись...

Имплант inside

Но страшного ничего не произошло. Просто он с размаху засадил этот девайс прямо... в свою задницу (да, я сказал - "засадил прямо в задницу"). Мы попятились, а изобретатель... Изобретатель уселся поудобнее, и продолжил свои объяснения.

Прибор, изобретенный им, называется "ЖП - имплант". ЖП - от слова "задница", по-видимому. Он вставляется именно туда и производит кучу всевозможных измерений, основные среди которых таковы: температура, влажность, сила сокращения мышц заднего прохода, а также давление газовой смеси там же. Кроме того, им написана специальная софтина, которая выводит все эти данные на экран в реальном времени. Болтается эта прога в системном трее.

Теория и практика

Натянув штаны поверх девайса (чтобы Док мог сделать снимки - Холод сказал, что если на фотографиях будет видна хоть одна голая задница, то не он не знает как там с теорией, но кое-что он нам точно отрежет), изобретатель уселся за комп и запустил свою прогу - Anal Analyzer v. 0.97b.

Первым тестом было чтение скучного философского текста в "Ворде". 10 минут отклонений не наблюдалось, но позднее температура в анусе начала медленно падать, а сфинктер опасно расслабился. Автор получил принудительный анальный электро-разряд, и сфинктер сжался опять. В течение следующих 10 минут изобретатель получил еще два разряда...


Спецвыпуск Xakep, номер #011, стр. 011-042-2, ЖП-имплант и будущее человечества

ЖП-имплант и будущее человечества

Спецвыпуск Xakep, номер #011, стр. 011-042-2

Второй тест заключался в перемещении и копировании большого количества разрозненных файлов посредством "Проводника". Изобретатель честно пытался сохранять спокойствие, но после каждого очередного промаха мимо нужной папки сфинктер сводило не по-детски, а температура резко возрастала.

Неожиданно температура в испытуемом анусе резко упала без видимой причины. Оказалось, что открылась форточка. Устранив неудобство, продолжили.

Третий тест. Запустили "Квейк-2" в оконном режиме. Автор сказал, что очень любит эту игру. В процессе игры при каждом неожиданном появлении монстра анус резко сжимался, а при каждом удачном умерщвлении животин значительно поднималась температура и расслаблялись мышцы заднего прохода.

Четвертый тест - выход в Интернет. Дозвон оставлял желать много лучшего. Через 20 минут мы все стали злиться. Взглянув на индикаторы, мы с удивлением обнаружили, что сфинктер сжат непрерывно, а температура упала на 4 градуса. Хотя, как показалось нам, всё дело в том, что у него самого сфинктер вообще практически постоянно сжат. Хотя не исключено, что это просто результат длительных тренировок. Подставлять же свои задницы для испытаний мы все-таки не решились.

Тест пять (придуман Спец-крю). При демонстрации картинок обнаженных женщин анал чела расслабился до критической отметки (последовал новый разряд), а температура в толстой кишке на 6 градусов превысила норму.

Комментарии

Чуть-чуть опомнившись после тестов, мы попросили изобретателя прокомментировать полученные результаты.

"Как видите, мы наблюдаем полную обратную связь подопытного, то есть меня, и происходящих событий. По логам можно четко установить, что нравится человеку, а что - нет, когда ему интересно, а когда скучно, и что его злит. Кроме того, ясно видно, что можно влиять на состояние подключенного, если бить его током в зад. Я смогу дописать программу, и тогда появится возможность обращать внимание юзера на какие-либо события, например, открытое окно или получение электронной почты".

Куча практики

"Таким образом, я вижу кучу способов применения моего устройства. Во-первых, мы можем собирать статистические данные о тех или иных программных продуктах (увлекают они юзера или нет, напрягают ли при использовании). Во-вторых, устройство позволит дисциплинировать работников (особенно, программистов и секретарш). Как только работник отвлекся или размечтался, устройство тут же зафиксирует отклонение параметров и простимулирует лентяя током. Также можно контролировать запускаемые работником программы: реакция ануса на игру будет совершенно иной, чем при запуске офисной программы. И еще очень большое поле деятельности. Я предрекаю скорое и быстрое развитие анальных интерфейсов!".

Видимо, поэтому, исследователь уже готовит следующую модификацию своего прибора - с полой трубкой внутри для подачи газовой смеси - и с этим уже собирается представлять свое изобретение в Академию Медицинских Наук и в "Компьютерру". Хотя, как он признался нам по секрету, предварительные договоренности с несколькими академиками и парочкой людей из этого журнала уже есть, и даже один оборонный завод занят настройкой оборудования для выпуска первой версии прибора разных размеров - X, LX, XXL.


Спецвыпуск Xakep, номер #011, стр. 011-042-3, ЖП-имплант и будущее человечества

ЖП-имплант и будущее человечества

Спецвыпуск Xakep, номер #011, стр. 011-042-3

Что за ерунда?

Как ты понимаешь, тут мы слегка удивились. "А почему это, позвольте, в "Компьютерру?" - спросили мы у него. И тут мы офонарели вторично - как выяснилось, он даже не знает о существовании журнала "ХАКЕР"! Пришлось срочно достать из закромов родины экземпляр последнего СПЕЦа и протянуть ему. Внимательно изучив его (на что потребовалось примерно минут десять - вот что значит гений), он заявил, что выбрасывает свою подшивку "Компьютерры" и "Домашнего Компьютера" и идет оформлять подписку на наш журнал. Затем взгляд его упал на последнюю статью номеру - на тест Данечки Шеповалова "Моральный ли ты урод?", после чего разговаривать с ним стало невозможно. Он начал шевелить губами, чертить сложный график на оконной пыли и... Мы тихонько вышли и аккуратно прикрыли за собой дверь.

Может, наш следующий герой - это ты или твой друг?

Вот такие люди встречаются в нашем городе. Если ты знаешь таких же перцев - напиши нам, и мы обязательно возьмем у них интервью или сделаем репортаж. Ведь ради тебя, читатель, мы готовы поехать хоть к черту на рога, хоть... да хоть к черту на рога. Пиши!


Спецвыпуск Xakep, номер #011, стр. 011-044-1, По-маленькому и по-большому

По-маленькому и по-большому

Спецвыпуск Xakep, номер #011, стр. 011-044-1

Алекс Целых (technews@mmub.ttn.ru)

Перец, стоило мне только намекнуть, что поведу речь о сортирах, как ты уже грудью бросаешься на защиту своего бледнолицего брата. Знаю, знаю, вы с унитазом лучшие друзья. Когда тебе мучительно больно, ты лобзаешь его стройные плечи и шепотом, переходящим в безудержный стон, зовешь Ихтиандра. Успокойся, я вовсе не собираюсь вас разлучать. Просто пришло время познакомить тебя с его "высокими" сородичами.

В невесомости

Выше звезд не прыгнешь. Поэтому после свидания на Поклонке, когда ты в очередной раз будешь стряхивать с ти-ширта голубиный помет, закинь голову в небо. Там, высоко и далеко, у самой Луны, повесив в шкаф скафандры, каждый день плотно завтракает, обедает и ужинает кучка людей. Усталые и голодные, они давятся борщом в герметичных стаканчиках, лопают мясное рагу из тюбиков, что есть сил налегают на компот. Тем временем в дальнем углу жилого отсека, самозабвенно ухмыляясь, ждет встречи с каждым из них наедине "индивидуальное гигиеническое устройство" - по-нашему, космический толчок.

Первые унитазы для невесомости были персональными. Малейшая утечка продуктов жизнедеятельности в воздушное пространство корабля грозила авралом. Поэтому "пятую точку" тщательно вымеряли и по гипсовому слепку строили унитаз таким образом, чтобы он плотно прилегал к телу. Говорят, до сих пор в музее одного из секретных НИИ хранится "бронзовый зад" тети Вали Терешковой. Тогда же были придуманы ремни безопасности: на бедра и голени - дабы в ответственный момент не слететь с гальюна, и для ступней - чтобы "поражать цель" стоя.

Сегодня космические толчки не подбирают с прежним усердием под каждого члена экипажа. Технический прогресс наложил свой отпечаток на внешний вид и материалы, из которых изготавливаются клозеты. Однако сам принцип их работы практически не изменился. Облегчившись, пилоты победно тянут на себя джойстик-педаль слива, включая мощную турбину пылесоса. Помимо прочего, устройство захватывает с собой зловредные бактерии, то есть выполняет роль биде.

Описанная система установлена как в современных американских шаттлах, так и на МКС в жилом модуле "Звезда", сконструированном нашими инженерами. Именно с этим устройством пришлось недавно общаться миллионеру Тито, когда он запил сушеные фрукты томатным соком "маде ин Раша". Из интервью туриста земляне впервые за 40 лет узнали, что в космосе бывает понос, да еще какой! Кстати, о поносе. Одновременная пропускная способность санузла на МКС - 3 человека. Кто на поезд опоздал, довольствуется специальными космическими памперсами и гигантским судном-презервативом (подробнее об этом читай в Интернете по адресу http://library.thinkquest.org/C006247F/).

После всасывания урину расщепляют на кислород и воду, которые затем поступают в замкнутый цикл станции для вентиляции помещений. Воздух в космосе - дефицит. "Твердое топливо" закладывают в специальный контейнер и с очередной оказией отправляют на Землю. Если модуль с отходами переполнен, контейнер выбрасывают в открытый космос, снабжая шуточной надписью вроде "Принимай, Земля, подарок от лихого казака". Так что в следующий раз, наблюдая падающую звезду, загадай, чтобы она не приземлилась в твою овсянку. Оплавленный метеорит вполне может оказаться тем самым контейнером с дерьмецом.


Спецвыпуск Xakep, номер #011, стр. 011-044-2, По-маленькому и по-большому

По-маленькому и по-большому

Спецвыпуск Xakep, номер #011, стр. 011-044-2

У буржуев

Вижу, ты уже перетащил в туалет старый бабушкин "Тайфун", развязал шнурок на левом ботинке и начал предстартовый отсчет. Погоди, вот кто действительно знает толк в хай-тек сортирах - так это японцы! Причем, электроподогревом сиденья, фильтром-дезодорантом воздуха и умной сушилкой для "больного места" в Стране Восходящего Солнца сегодня никого не удивишь. Последние новинки сливают воду по голосовой команде и делают сложнейшие медицинские анализы.

Хай-тек унитаз TOTO (www.toto.co.jp) ведет журнал взвешиваний, измеряет температуру тела, давление и пульс. Клозет подключен к Интернету и при первом подозрении на болезнь вызывает санитаров-горилл из близлежащей поликлиники. Борется унитаз и с запорами. Если ты забудешь заглянуть на дежурную "чашечку кофе со сливками", TOTO спешно забьет тревогу и отправит в супермаркет заказ на бобы. Модифицированный англичанами, унитаз еще и "кланяется" перед хозяином, превращаясь в удобный писсуар. Совсем скоро этот лаборант будет делать тесты на беременность. Лови момент! Перед искушением позвонить в твою дверь с табличкой "Диагностика" не устоит ни одна девушка.

В следующий раз не теряйся ни секунды, когда тебя будут гнуть "меряться пиписьками". Сыграй с обидчиком "в очко" на писсуаре-казино. Это чисто английское изобретение измеряет силу струи "живительной влаги". Светодиоды фиксируют скорость вращения лопастей под давлением жидкости, а микропроцессор производит расчеты и выдает результат на табло. Разве что нет экселя для построения графиков зависимости, да еще Интернета для проведения международных соревнований =).

Будешь переминаться с ноги на ногу в Германии - обязательно загляни в привокзальный сортир тамошнего городка Куксхавен. Но не упади в обморок, когда услышишь "Добро пожаловать в наш туалет! Приятного опорожнения кишечника!" Согласись, неслабо заиметь такого говорящего собеседника. Приходишь домой, заваливаешь в сортир - а он такой милый, сердечный, расспрашивает о твоих ощущениях или, наоборот, ворчит, где ты столько дерьма набрал.

Признайся, ты обкладываешь кусочками туалетной бумаги сиденье общественного сортира перед тем как плюхнуться на него "пятой точкой"? Нет?! При всей кажущейся чистоте - это верное пристанище венерических и прочих инфекций. Хай-тек сиденье SaniSeat (www.saniseat.com) оригинальным образом решает проблему дележа унитаза с чужаками. Оно с обеих сторон закрыто специальной пленкой, обработанной антимикробным составом. Пленка намотана на рулон. Несколько поворотов ручки, и перед тобой девственно чистое сиденье.

А у женщин Венесуэлы нездоровым успехом пользуется сейчас прибор El Piss, позволяющий делать ЭТО стоя. Казалось бы, проще некуда - бумажная воронка с непромокаемым покрытием, - но какие возможности! "Вначале были странные ощущения, только потом я поняла, как это здорово", - говорит одна из покупательниц. Феминистки повизгивают: "Произошла революция! Целые традиции канули в лету. Наконец мы свободны от необходимости опускаться на корточки." Ты понял, перец? Им это нравится! Так что не бросайся писать предсмертную записку, если после своей девушки найдешь крышку унитаза "в мужском положении".


Спецвыпуск Xakep, номер #011, стр. 011-044-3, По-маленькому и по-большому

По-маленькому и по-большому

Спецвыпуск Xakep, номер #011, стр. 011-044-3

У нас

Впрочем, куда буржуям тягаться с русским левшой! Наш перец Юра Стоцкий (www.saunalahti.fi/nurbs) задумал получить патент на настоящего мегациклопа - самоходный стереофонический унитаз. Свое изобретение он в буквальном смысле слова рожал долгие 9 месяцев, извел на чертежи и эскизы пачки писчей бумаги. Трехмерная модель заняла 10 Мб в 3DMAX'овских мешах и рендерилась 40 часов. По рассказам, агрегат отличается крайне низким расходом воды, великолепными ходовыми качествами и удобством в использовании. Накопительный резервуар емкостью 45 литров в состоянии выдержать самые страшные из всех известных желудочных недомоганий, обеспечивая более чем двухдневное состояние полной автономности. Для твоих скучающих локаторов в унитазе предусмотрена кассетная дека с усилителем и двухполосной акустикой. Пульт управления - на подлокотнике. Есть даже противоугонная система блокировки колес!

А дальше?

Ты хочешь знать, каким будет сортир завтрашнего дня? Одна известная швейцарская компания провела недавно конкурс на лучший дизайн унитаза будущего. Зрители отдали предпочтение работе "Живая вода". В прозрачный сливной бачок залита окрашенная вода, разбавляющая унылое кряхтенье радужными переливами шедевров Пикассо. Термоядерный унитаз "В одиночестве" - это трубка, вставляемая непосредственно в прямую кишку. Насосом выделения принудительно откачиваются в специальный накопитель, где их поглощают голодные бактерии: остатки пиршества оседают на фильтре из активированного угля. Первый приз конкурса взяла модель "Небула", в ней вместо воды используется лазер. По рывку "стоп-крана" унитаз определяет характер выделений и решает, как эффективнее их испепелить. Зола отсасывается в общий мусоросборник, и тот же лазер стерилизует сидение.

Ух, и зададут всем жару потомки твоего сортира!


Спецвыпуск Xakep, номер #011, стр. 011-046-1, Квартира интеллектуала, или как живется под колпаком у Мюллера

Квартира интеллектуала, или как живется под колпаком у Мюллера

Спецвыпуск Xakep, номер #011, стр. 011-046-1

Михаил Михин (centner@real.xakep.ru)

Тебе приходилось слышать когда-нибудь такой хитрый термин, как "интеллектуальная квартира"? Чем она отличается от обычной квартиры? Ну, ты спросил! Это примерно как бухгалтерские счеты и система на основе четвертого пня. То есть считать, конечно, можно и на счетах, и на компе, но процесс несколько отличается :)). Вот так же и с квартирой - если у тебя в карманах шуршат пачки буказоидов, ты вполне можешь позволить себе тотальный апгрейд уже сейчас.

Суровые дядьки в синих комбинезонах и строительных касках напихают в стены твоего жилища массу различных устройств, среди которых преобладают сенсоры и акторы. Первые, соответственно, отдают приказы, вторые их исполняют. Среди сенсоров можно заметить включатели-выключатели, пульты, хитрые температурные, световые и всякие другие датчики, а с акторами ты давно уже знаком: это утюги, электроплиты, обогреватели, кондиционеры, радиоприемники и прочие полезные в быту устройства.

Большой Брат под управлением Windows, который устанавливается в серверной комнате твоей небольшой квартиры, берет на себя заботы о взаимодействии сенсоров с акторами, причем взаимодействие осуществляется по схеме, которая задана тобой - Великим Повелителем Электрических Утюгов и Грозой Бытовых Миксеров. Вместо магического жезла в твоих руках появляется миниатюрный пульт, который управляет большинством интеллектуальных устройств в твоей квартире. Пульт умеет одновременно запускать кондиционер на полную мощность и регулировать уровень звука в стереосистеме, его рабочие функции молниеносно меняются в зависимости от прибора, с которым пульт "вступает в связь" в каждый данный момент. Удобно, не надо таскать за собой кучу разномастных, узкоспециализированных пультов.

Что умеют интеллектуальные устройства уже сейчас? За сумму от 5000 до 200000 буказоидов ты сможешь капитально закупить оборудование от таких известных производителей, как СRESTRON, HOME DIGITAL, ECHELON, АВВ, SIEMENS, GIRA, FUJITSU, ELO. Не удивляйся, ведь количество приборов и устройств в твоем сильно поумневшем жилище может достигать 40000 компонентов. Если у приборов есть инфракрасный пульт управления, то тоже не будет никаких проблем. За максимальную сумму ты сможешь свалить следующие обязанности на свой многострадальный дом: автоматические ворота, двери (контроль доступа), управление домом по телефону, управление процессами уборки и чистки, распознавание людей по кодам доступа и настройка под них систем дома, контроль и управление системой отопления, автоматические шторы и жалюзи, регулирование степени освещенности, распределение и контроль освещения, автоматические сообщения в службы реагирования и спасения (по видам тревог), ведение протокола событий, контроль за целостностью стекла в оконных и дверных проемах, движения в "закрытых" зонах, передача информации о событиях в доме на пейджер или телефон, контроль температуры, воды, влажности, дыма, контроль загазованности в гараже или на кухне, управление системами вентиляции и кондиционирования, контроль и автоматическая защита от задымления и огня, контроль и автоматическая защита от возможного затопления, распределение звука и видео в помещениях. Уфф. Тебе все еще мало?


Спецвыпуск Xakep, номер #011, стр. 011-046-2, Квартира интеллектуала, или как живется под колпаком у Мюллера

Квартира интеллектуала, или как живется под колпаком у Мюллера

Спецвыпуск Xakep, номер #011, стр. 011-046-2

Самое первое и самое полезное, что приходит в голову - управлять домашним освещением. Например, посредством датчика движения. Если система продолжительное время не фиксирует движение в своей зоне ответственности, она просто тушит свет. Зачем платить за электричество, которое никому не нужно? Можно научить систему регулировать уровень освещенности жилища или, например, заставить освещение работать совместно с таймером. Или даже с датчиком освещенности. Удобно. Особенно, когда, уходя из квартиры, ты просто давишь на пимпу с надписью "Уходя, гасите всех" и спокойно идешь по своим делам, нисколько не заботясь о том, что где-то в квартире остались непогашенные лампы.

Никак не менее важный вопрос в интеллектуальном доме - отопление. Отоплением управлять также просто и удобно, как и освещением: температурные датчики возьмут на себя заботы о мониторинге и отрегулируют температурный режим в помещении в соответствии с твоим образом жизни или программой оптимального обогрева. Короче, заряжаешь программу, по которой твои отопительные системы будут тебя обслуживать, один раз настраиваешь ее и наслаждаешься жизнью, забыв о доблестных сотрудниках ЖЭКов и РЭУ, пока еще принудительно регулирующих температурный режим в твоем доме с помощью гаечного ключа на 42 и какой-то матери.

Очень важный вопрос - безопасность твоей квартиры. Это защита от вторжения извне, пожарная сигнализация, охранные системы и все различные блокираторы, перечислить которые довольно затруднительно. Понатыкав все это великолепие в стены, двери и окна, ты будешь абсолютно спокоен, даже когда в квартиру залезут воры (для них система незаметно блокирует входную дверь и галантно вызовет милицию) или на кухне прорвет водопроводную трубу (водоснабжение будет автоматически перекрыто во всем городе, и в ЖЭК придет е-мейлом порция спама и троянов :)). В остальном все просто - противопожарная сигнализация своевременно пригласит в гости пожарную команду, датчик на оконном стекле отдаст экстренную команду обогревателям, если за окном ударит морозец. Электросторож автоматом отключит забытый утюг, а звонком по телефону можно удаленно впустить домой папу, забывшего ключи от квартиры.

Если ты перец замороченный, то можешь настроить систему на имитацию жизни в квартире в момент ее отсутствия :)). Работающий радиоприемник, меняющий уровень звука, телевизор, скачущий по каналам, сами собой закрывающиеся шторы на окнах и включающийся рэндомом свет в комнатах. А в ответ на дверной звонок будет раздаваться гостеприимный лай средних размеров ньюфаундленда.

Если же Большой Брат занедужил, заглючил, то он сам сможет связаться с Самым Большим Братом и сообщить о том, что по итогам самодиагностики требуется та или иная помощь. На основании этой информации для ремонта системы будут заказаны необходимые запчасти и в удобное время в дом придут суровые бородатые настройщики...


Спецвыпуск Xakep, номер #011, стр. 011-046-3, Квартира интеллектуала, или как живется под колпаком у Мюллера

Квартира интеллектуала, или как живется под колпаком у Мюллера

Спецвыпуск Xakep, номер #011, стр. 011-046-3

Теперь давай вернемся к акторам - исполнителям желаний. В интеллектуальной квартире они становятся "рабами лампы", т.е. попадают в полное подчинение к Большому Брату из маленькой серверной комнаты. Брат распорядится, чтобы белье было выстирано к определенному сроку, холодильник морозил как ненормальный, кондиционер включался бы только в момент твоего возвращения домой, а просмотр телепередач начинался бы именно с твоего любимого канала. В общем, возможности практически неисчерпаемы. Опять же, не нужно забывать об удаленном администрировании системы, которое уже сегодня выглядит так: ты звонишь с сотового телефона домой, трубку берет автоответчик, переключает по твоему приказу звонок на холодильник, ты сообщаешь холодильнику, что надо заказать те или иные продукты, и заодно с помощью холодильника отключаешь от системы неосторожно забытый в активированном состоянии беспроводной утюг. Круто? Хотя если попробовать рассказать знакомым, как ты вчера звонил своему холодильнику, чтобы поболтать, те могут сделать неправильные выводы...

Отдельного упоминания заслуживают системы разграничения доступа. Скажем, живут в такой интеллектуальной квартире двое взрослых и двое детей, причем младший ребенок - чрезмерно любопытная и одновременно глупая как пробка девочка лет семи, норовящая влезть своими цепкими ручками куда не надо. Вот тут-то разграничение доступа может сыграть важнейшую роль: для девочки (для ее же собственной безопасности) будет заблокирован доступ ко всему: телевизору, плите, холодильнику и прочим прелестям жизни. Температура во всех помещениях, кроме ее комнаты, упадет до абсолютного ноля, освещение в квартире будет представлено только настольной лампой, и все, что девочке останется, - это сидеть голодной в пустой, холодной и темной квартире за своим столом - маленьким островком тепла - и при свете настольной лампы бесконечно учить уроки :)). Тут, хочешь не хочешь, а заделаешься матерым хакером :)).

А теперь представь себя на минутку перцем из будущего. Эдаким богатеньким раздолбаем, живущим в конце XXI века. Будь готов к тому, что жить тебе придется в корпусе одного большого компьютера, который обеспечивает вокруг тебя, любимого, максимальный комфорт. Интересно? Ладно, давай вместе попробуем представить, как комфортабельно мы будем жить-поживать на склоне лет.

Ты подходишь к дверям своей квартиры, достаешь из кармана id-карту, левой рукой вставляешь ее в прорезь считывающего устройства, а указательный палец правой руки прижимаешь к сканеру. Несколько секунд на проверку и идентификацию, и система вежливо просит тебя войти домой голосом любимой бабушки. Ты заходишь внутрь, в коридоре сразу же включается свет, а в твоей комнате почти неслышно начинает работать кондиционер. Верная мобилка тихим писком сообщает, что перешла в режим домашнего телефона.

Предков дома пока что нет, так что можно расслабиться и перекусить. По пути в кухню дважды щелкаем пальцами: срабатывает подогрев пола, электрический чайник приступает к выполнению своих непосредственных обязанностей, а на экране холодильника появляются подробные инструкции для тебя. Холодильник голосом твоей мамы сообщает, что на ужин тебя ждут какие-нибудь кибер-пельмени с крио-сосисками и ионный чай с космическим сиропом, не забыв подсчитать точное количество калорий. Чтобы получить все это горячим через 10 минут, необходимо сначала пройти авторизацию в ванной комнате, просто помыв руки, и разблокировать систему путем активации платяного шкафа, где висит твоя сменная домашняя одежда. Плетешься в ванную, подставляешь руки под кран, который выбрызгивает порцию жидкого мыла и воду именно той температуры, которая тебе больше всего нравится. Свежий и умытый идешь переодеваться. Сменив парадно-выходной лапсердак на домашний комбинезон, возвращаешься на кухню, где весь твой ужин уже ждет тебя на столе. Мудрый холодильник обо всем позаботился и, пока ты принимаешь внутрь пищу, продолжает напоминать тебе о необходимости сделать уроки, зануда.


Спецвыпуск Xakep, номер #011, стр. 011-046-4, Квартира интеллектуала, или как живется под колпаком у Мюллера

Квартира интеллектуала, или как живется под колпаком у Мюллера

Спецвыпуск Xakep, номер #011, стр. 011-046-4

Поел, свалил посуду в посудомойку, выпил чайку, просмотрел заголовки свежих мейлов на экране холодильника, идешь к себе в комнату. Все равно посмотреть телек или видак до прихода родителей не удастся - авторизацию не получишь. В комнате приятная прохлада, свет приглушен, в динамиках стереосистемы слышна твоя любимая легкая музыка. На стене висит фотография твоей подруги. Опять новая. Ах, да, она же периодически обновляется через Интернет.

Включаешь компьютер, начинаешь учить математику или какую-нибудь там химию. А все почему? Не читал в свое время Х, вот и не можешь крякнуть пароль папы-администратора и добраться до залежей "веселых картинок" соседа. Сидишь, занимаешься самообразованием, отправляешь результаты на школьный сервак, чтобы завтра получить за них законный "неуд". Нет бы аккуратно и незаметно, с соседским логином, заглянуть в личную папочку школьной отличницы и просто скопировать ее результаты...

Ладно, проехали. Уроки сделаны, компьютер отправляет логи на мобилку папе, который вот-вот должен появиться дома. Теперь можно послушать чего-нибудь интересненькое или поваляться в ванной. А лучше и то и другое: с пульта отправляешь приказ набрать полную ванну горячей воды, а сам слушаешь несущийся из стереосистемы рассказ-байку проходимого в школе классика прошлого - А. Холода...

Ну, как тебе перспектива? Теперь врубаешься, что с течением времени перед тобой будет возникать неумолимо растущая волна всяческих препонов, запретов, барьеров? Ты собираешься раболепно следовать всем инструкциям, которые будет отдавать тебе пылесос или безнадежно спорить с собственной стиральной машиной? А ведь недалек тот час, когда проектировщики будут вшивать импланты младенцам, чтобы те с самого рождения чувствовали себя свободно в "интеллектуальном мире" будущего. Будь готов, когда придется выбирать: комфортную "свободу" пополам с электронным рабством или... непростой путь отвязного и самостоятельно хакера. С кем ты?


Спецвыпуск Xakep, номер #011, стр. 011-048-1, High-Tech, который мы не оценили, или потерянный мир Николы Тесла

High-Tech, который мы не оценили, или потерянный мир Николы Тесла

Спецвыпуск Xakep, номер #011, стр. 011-048-1

Mad Doctor (maddoc@xakep.ru)

Большая просьба: перед тем как читать дальше, оглянись вокруг себя на минуточку, ладно? Скажи мне, у тебя есть свой маленький вечный двигатель? Ты получаешь энергию, просто воткнув прибор размером с маленький чемоданчик в землю? Твои предки отдыхали в этом году на Марсе, а ты не сегодня-завтра планируешь поехать позагорать на солнечный материк Антарктиду? А на всей Земле давно царит мир, поскольку с изобретением абсолютного оружия неограниченного радиуса действия войны потеряли всякий смысл?

Ничего этого нет, и ты подозреваешь, что автора давно пора отправить в дурку? Фиг, я там уже был ;-). И я тоже не вижу ничего из мною перечисленного :-(. Хотя знаю - все это было вполне возможно. Вплоть до 10 мая 1897 года, когда итальянцу Маркони удалось передать сообщение на расстояние в пять километров. Через несколько дней спонсор перестал финансировать научные разработки Николы Тесла...

А был ли мальчик?

До начала работы над этой статьей про Теслу я знал только одно: есть такой мифический предмет - "катушка Тесла". Это выражение часто использует Доктор Добрянский, причем в самых неожиданных местах разговора. При просьбе рассказать подробнее он или закатывает глаза к небу, благоговейно шепча: "О, Тесла!", или же начинает быстро-быстро сыпать цифрами и неизвестными терминами, рисуя невероятные схемы на моих манжетах или на спинах случайных прохожих. Пришлось браться за дело самому. Опрос знакомых физиков очень удивил - их познания находились примерно на моем уровне. Наконец, после долгих поисков и отделения зерен от плевел, мне удалось собрать материал и сделать попытку его систематизации. Скажу честно - я до сих пор не могу придти в себя от изумления. Итак, перед тобой плод моих изысканий.

Автора!

Николу Тесла (10.07.1856 - 07.01.1943) часто называют "человеком вне времени". Видимо, за то, что большинство его открытий не только опередили свое время - они, похоже, опережают и наше. Давай коротко перечислим его открытия, которые уже используются человечеством - часто под чужими именами:

Радио

Да, изобретателем радио считается тот самый Маркони (во всем мире, кроме России, - для нас радио изобрел Попов). Несмотря на то, что на год раньше него Тесла передал сигнал на расстояние в 30 километров (а Маркони не только сделал это позже, но и ограничился дистанцией в пять километров). Даже несмотря на то, что, хотя первая передача Маркони была произведена с использованием коротких волн, открытых Герцем, для передачи сигнала через Атлантику тот же Маркони в 1901 году использовал длинные волны Тесла. Невзирая даже на то, что в июне 1943 года (сам Тесла не дожил шести месяцев до этого дня) Верховный Суд США в деле "Соединенные Штаты против Маркони" признал Тесла изобретателем радио.

Телевидение

В тех же работах по передаче сигнала на расстояние Тесла разработал все те технологии, которые практически без изменений используются сегодня для трансляции телесигнала. Это подтверждено патентом № 645576, выданном ему в США в 1897 (!) году.

Трансформатор Тесла


Спецвыпуск Xakep, номер #011, стр. 011-048-2, High-Tech, который мы не оценили, или потерянный мир Николы Тесла

High-Tech, который мы не оценили, или потерянный мир Николы Тесла

Спецвыпуск Xakep, номер #011, стр. 011-048-2

Пожалуй, единственное из устройств, изобретенных Тесла и носящее сегодня его имя.

Он состоит из двух цепей, первая из которых включает в себя высоковольтный источник энергии, высоковольтный конденсатор, искровой промежуток и первичную катушку. Вторая цепь состоит из одной катушки, заземленной с одной стороны и с выходом с другой. В отличие от обычных трансформаторов, здесь нет ферромагнитного ядра, что приводит к потере индуктивной связи между катушками. Но за счет того, что катушки находятся в резонансе, при каждом разряде конденсатора и появлении тока в первичной катушке во вторичной катушке также возникает электрический ток, выходное напряжение которого достигает миллионов вольт. Сам Тесла получал на выходе напряжение от двенадцати до двадцати миллионов (!) вольт - это до сих пор остается недостижимой цифрой для человечества.

Но просто высокое напряжение - это, конечно, круто, но не настолько, чтобы кричать об этом. Сам Тесла использовал свой трансформатор для решения нескольких практических задач - и надо сказать, что все они были им решены. И мне совершенно непонятно, почему сейчас, в XXI веке, мы еще не дошли до практического применения его изобретений, - причем это были не "бумажные" зарисовки, все это неоднократно демонстрировалось им на выставках и научных симпозиумах. Итак:

Беспроводная передача энергии

Да-да, именно так. В официальных экспериментах Тесле удавалась беспроводная передача энергии на расстояние более ста километров! Имеются ли сейчас в нашем распоряжении устройства, позволяющие делать хоть что-то подобное? Помимо атомной бомбы, разрушающей все в эпицентре, разумеется... Ты спросишь - а почему я говорю про официальные эксперименты? Хе-хе. Ну, например, потому, что есть данные, что взрыв "Тунгусского метеорита" (метеорита?) 30 июня 1908 года произошел из-за неточностей в расчетах Тесла, обусловленных неимением точных данных о размерах Земли. Подробнее об этом ты прочтешь на врезках. Скажу только, что лишь в конце пятидесятых годов двадцатого века было научно доказано существование полости Шумана, которая окружает всю Землю в виде диэлектрической оболочки. И в ней существуют особые статические волны, которые позволяют передавать электрическую энергию - причем именно с теми скоростями и именно с теми потерями (т.е. практически без потерь), о которых говорил Тесла!

Тесла же разработал еще и методы беспроводной передачи энергии не через воздух, а через... саму Землю. Многие физики уже сошлись в том, что во многих электротехнических экспериментах наша Земля ведет себя как заряженный металлический шар, что позволяет передавать энергию через нее практически без потерь. Для получения этой энергии в любом месте Земли требовалось только воткнуть штырь в землю (заземлиться) и присоединить его к приемнику, настроенному в резонанс с передатчиком. Одного такого приемника должно хватить для освещения небольшого поселка.

Беспроводная передача энергии (первый ее вариант, насколько я понял) была отвергнута Институтом Франклина в Филадельфии по инициативе Эдисона, который указывал на возможный вред для здоровья человека при беспроводной передаче энергии и ссылался при этом... на эксперименты Тесла по созданию энергетического оружия! Наверное, нет нужды говорить, что у Эдисона была своя схема для передачи энергии - та самая, которой до сих пользуется весь мир. В которой передача энергии с небольшими потерями возможна лишь на расстояние до нескольких десятков километров, затем же потери растут пропорционально квадрату расстояния.


Спецвыпуск Xakep, номер #011, стр. 011-048-3, High-Tech, который мы не оценили, или потерянный мир Николы Тесла

High-Tech, который мы не оценили, или потерянный мир Николы Тесла

Спецвыпуск Xakep, номер #011, стр. 011-048-3

Энергетическое оружие - для защиты...

По-видимому, Тесла сконструировал два типа оружия. Первый из них предназначался для защиты определенной местности (с трансформатором Тесла в центре). Для этого использовался почти тот же принцип, почти тот же трансформатор. Еще была разница в скорости передачи энергии. При этом оружие Тесла принципиально отличается от всех лучевых устройств - лазеров, мазеров и прочих. При определенных настройках трансформатор Тесла формирует в определенном радиусе вокруг себя потенциальное энергетическое поле, которое поражает другие электрические устройства, вызывая сильные токи внутри них, и способно также вызвать разрушение металлических предметов за счет создания в них сильных электромагнитных полей. При отсутствии же "предмета поражения" поле практически не расходует энергию - так как оно является потенциальным...

Верится с трудом, но - эксперименты Тесла по созданию такого оружия в штате Колорадо несколько раз прерывались из-за разрушения им... генератора колорадской электростанции высокочастотными токами между обмотками генератора.

...и нападения

Но то было оружие, сконструированное им, в основном, для защиты. Для нападения же им была придумана другая модификация трансформатора. По-видимому, при этом он использовал принципы беспроводной передачи энергии через воздух. Тесла говорил, что его передатчик мог производить ток напряжением до 100 миллионов вольт и силой до 1000 ампер, он экспериментировал с уровнями мощности в миллиарды и десятки миллиардов ватт. Если бы такое количество энергии было бы выпущено в "неизмеримо малый промежуток времени", энергия была бы равна взрыву миллионов тонн тротила! Такой передатчик был бы способен спроецировать электроизлучение, равное по силе ядерной боеголовке. Объект, расположенный в любом месте мира, можно было бы испарить со скоростью света. (Tesla, Nikola, New York Times, "How to Signal Mars," May 23, 1909, pg. 10. Здесь он пишет, что ему удавались посылка и прием энергии мощностью порядка 15000000 лошадиных сил - или 11 миллиардов ватт).

Не буду врать тебе, что я понял принцип действия этого оружия. Могу сослаться только на мнение Германа фон Гельмгольца, первого директора Физико-технического Института Берлина, который во время Чикагской Всемирной Ярмарки 1893-го посетил экспозицию Тесла. Когда же изобретатель попросил знаменитого физика выразить свое мнение относительно выполнимости своей схемы, тот решительно заявил, что "это реально". С ним полностью согласился Барон Кельвин - как ты помнишь, тоже не последний человек в физике, его именем названа шкала для измерения сверхнизких температур.


Спецвыпуск Xakep, номер #011, стр. 011-048-4, High-Tech, который мы не оценили, или потерянный мир Николы Тесла

High-Tech, который мы не оценили, или потерянный мир Николы Тесла

Спецвыпуск Xakep, номер #011, стр. 011-048-4

Медицина

Да-да, и тут тоже. В начале XX века в лучших клиниках США использовался трансформатор Тесла! Пациентов обрабатывали высокочастотными токами, которые проходили через их организм, оказывая благоприятное влияние на все ткани, без всякого ущерба для их здоровья! Еще один камушек в огород Эдисона с его воплями об опасности энергии Тесла...

Катушки Тесла

С которых, собственно, все и началось - для меня. Еще одна разновидность трансформатора Тесла, в которой первичная и вторичная катушки вложены одна в другую. Как если бы ты скрутил в катушку телефонную лапшу. При работе такой катушки возникают электрические разряды наподобие молний, которые смотрятся просто великолепно! Только не обольщайся кажущейся простотой схемы. Несмотря на то, что устройство и правила построения такой катушки опубликованы даже в книге "Heinz Richter, Electro-technology For Boys, 10. Edition, Stuttgart 1970, P. 246-259" ("Книга для детей и подростков: Хейнц Ричхтер, Электротехнология для подростков" - что-то типа нашей "Окошки для дебилов"), неумелое обращение с такой техникой может привести к смерти. А еще разряды, создаваемые катушкой Тесла, очень прикольно звучат. Да, кстати: ты, скорее всего, уже слышал звучание разрядов катушки Тесла! Может быть, ты помнишь фильм "Матрица" - ту сцену, где перед взором зрителя открываются человеческие фермы, разбросанные на местности, называемой "Генератором энергии". Дейн Дэвис, режиссер по звуку, использовал для озвучивания этой сцены катушку Тесла, подключенную к 60 000-вольтному генератору.

Ну и где же все они?

Конечно, я предвижу твой вопрос - если открытия Тесла так гениальны, почему никто не использует их в настоящее время? Во-первых, как мне кажется, сути его изобретений еще никто не понимает :-). Во-вторых, практически ежегодно проводятся всевозможные конференции и симпозиумы, посвященные работам Тесла, - пытаются понять все-таки, наверное. Еще существует так называемый "Проект Тесла" - проект по созданию сети беспроводной передачи энергии с использованием не только разработок Тесла, но и многих научных открытий, сделанных с того времени (полость Шумана, волны гравитации и т.д.). И еще существует сообщество объединенных в Tesla Coil's Net строителей катушек Тесла, насчитывающее почти 300 сайтов (http://nav.webring.yahoo.com/hub?ring=TeslaRing&list). Они сами строят такие катушки и фотографируют наиболее удачные разряды. Еще они занимаются изучением наследия Тесла - к сожалению, такого практически нет, т.к. он очень редко вел дневники и практически никогда не записывал результаты своих экспериментов и их интерпретации. Во многом благодаря этому имя Николы Тесла до сих пор мало что говорит даже серьезным физикам, а его изобретения еще ждут своего повторного открытия. Не буду даже подробно рассказывать о том, как его изобретения могут изменить наш мир, - ты, я уверен, и сам можешь себе представить. Может быть, их вернешь к жизни ты?


Спецвыпуск Xakep, номер #011, стр. 011-052-1, Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Спецвыпуск Xakep, номер #011, стр. 011-052-1

Василий Сергеев (lapkarelief@mail.ru)

"Психотронное оружие"! Какое модное и завораживающее словосочетание! Ты не раз слышал его: средства массовой дезинформации "раскрутили" это донельзя, превратили в настоящее "лохотронное оружие" и доят, как хотят. Чего только сюда не припаяли: и озабоченных глобальными проблемами колдунов, и сложнейшие научно-технические разработки. Что же такое психотронное оружие на самом деле? С чем кушать будем? Давай разбираться!

Воздействие по всем направлениям

Эти словечки заключают в себе довольно большой спектр устройств и методов, причем устройства эти вокруг нас и давно юзаются на всю железку в Росси и во всем мире. Поэтому отнесись к этому понятию очень серьезно!

Воздействие на человека с помощью технических средств может быть психическое. Например, детишки из Японии очень четко среагировали на цвето-символьную гамму, заложенную в мультфильме про Покемонов, и схватили приступ эпилепсии. А кто даст гарантию, что это не целенаправленный эксперимент? А наши детишки смотрят этих Покемонов сейчас! Ну что, перец, упал твой перец? Я не говорю о пресловутом 25 кадре, который уже всем "набил оскомину". А это тоже пример психического воздействия.

Второй основной вид воздействия - биологический. Он включает в себя использование ВСЕХ возможных средств (не только электронных) для манипуляций с организмом человека (расстройство или перенастройка параметров работы отдельных органов или всего тебя целиком).

Воздействия могут быть массовыми и персональными. Массовые воздействия осуществить несколько сложнее, так как каждый человек индивидуален, и подобрать верные настройки ко всем сразу не удастся. Часть людей почувствует воздействие острее, часть - почувствует слабее, а некоторым вообще будет побоку. А вот если на тебя пытаются воздействовать индивидуально, то ты попал. Настроить аппаратуру под твои параметры не составляет труда, и воздействие будет очень эффективным.

Американцы проводили исследования на эту тему. При постановке экспериментов они особо не церемонились и облучали целые города, выясняя, какая категория населения наиболее чувствительна к излучению и по мощности, и по частоте. Оказалось, что это глухонемые.

Пингуем уши, носы и глаза

Все естественные функции человека (обоняние, осязание, зрение, слух) могут являться предметом воздействия. Гуляя по улицам своего города, ты наверняка уже затрахался обращать внимание на всякую рекламную шнягу вроде рекламных стендов. Но как раз эти стенды, помимо описания новой марки сигарет или очередной прокладки, могут нести в себе и другую направленность. Такая, казалось бы, незаметная вещь, как подсветка этого плаката, может быть частотно промодулирована (мигать определенным образом). То, что ты воспринимаешь как обычный свет, на самом деле средство воздействия. То же самое можно сказать о тактильных или обонятельных функциях. Все они давно и широко используются для ассоциативного кодирования. Например, запахи растений в универмагах Японии стимулируют покупателей тратить свой баблоз. Даже массаж (даже эротический!) может быть средством воздействия!


Спецвыпуск Xakep, номер #011, стр. 011-052-2, Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Спецвыпуск Xakep, номер #011, стр. 011-052-2

Расколбас-атака на человека

Фишка психотронного оружия в том, что у человеческого организма существуют базовые реперные частоты, резонанс с которыми может вызывать как положительные, так и отрицательные изменения.

Во-первых, сам организм работает на определенных частотах. Частота 7Гц - это сердечный ритм. Сердце задает с помощью этой частоты массу других ритмов. И то, что эта частота является наиболее критичной, бесспорно. Когда ты слышишь биение сердца матери, ты сразу успокаиваешься, чувствуешь себя спокойным и защищенным. А если воздействовать на тебя ритмом, снятым с больного-сердечника в момент приступа, то и твое сердечко может переклинить. Представь себе, что ты бежишь вниз по эскалатору. Ты инстинктивно выбираешь определенный ритм движений ног. Сбился - споткнешься и грохнешься вниз.

Все современные военные и, как бы сказать точнее, социально направленные приборы обязательно применяют эту частоту. Она активно используется не только в электромагнитном диапазоне, но и акустическом и механическом.

Во-вторых, организм хумана - это большой приемник. И определенные частоты, как сверхвысокие, так и сверхнизкие, воспринимаются им особенно хорошо. Вот на этих частотах человека можно прекрасно закодировать на что угодно.

Ну, а раз речь зашла о частотах, то без радиоэлектроники нам не обойтись.

СВЧ - не только печка

Наиболее часто применяемое в настоящее время воздействие - это СВЧ-облучение объекта (челобрека). Оно основано на том, что человек, облучаемый частотой свыше 700МГц, начинает "слышать" амплитудно-модулированную саб-несущую. Эээ... Отступление: братишка\сестричка, если ты не всосал предыдущий абзац, то не пугайся, а лучше зацени вот что. Если говорить примитивно (для некоторых сестренок), то в высокочастотном сигнале, помимо основной информации, зашифрован еще один сигнал, который, собственно, и осуществляет воздействие.

В саб-несущей можно закодировать голосовой приказ, тогда человек слышит его как бы изнутри. Но чтобы закодить человека, не обязательно ему что-то говорить, это удел озабоченных старушек, которые слышат голоса по ночам. Обычно выбранная частота модулируется заранее подготовленным параметром жизнедеятельности человека (энцефалограммой, кардиограммой, частотой дыхания), который вызовет необходимое состояние (эмоциональное и психическое). Для этого параметр "снимают" с другого человека, когда он находится в нужном состоянии, и передаются жертве, вгоняя ее туда же. То есть записываем мозг, сердце и дыхание эпилептика в момент припадка, а потом транслируем эту гадость на армию вражины. Солдатские мозги и так-то не отличаются высокими показателями, а тут - вообще потеряют контроль над телом. Откормленный американский наемник а-ля Арни Нигер с мордой цвета хаки будет корчиться от боли в диких конвульсиях (мышцы сводит), обгадится (сфинктор мозгом не контролируется) и потеряет сознание. Какая уж тут война! Естественно, если использовать все параметры в комплексе, то эффект будет больше.


Спецвыпуск Xakep, номер #011, стр. 011-052-3, Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Спецвыпуск Xakep, номер #011, стр. 011-052-3

Не обязательно юзать психотронные технологии в столь разрушительных целях. Можно промодулировать высокочастотный сигнал параметрами радости, энтузиазма или, наоборот, депрессии и таким образом управлять народными массами. Вполне возможно заставить человека принять определенное решение, причем он будет абсолютно уверен, что принял его по собственной воле.

Не слышу, но чувствую

Совсем другой результат, но не менее значительный, дает использование частот, близких к инфразвуковым (ниже 10 Герц). Со школьной скамьи нам внушают, что человек слышит в пределах 20-20кГц (уши маленькие). Но воспринимает он значительно более широкий диапазон. Так, излучение частот в диапазоне от 7 до 10 Герц вызывает у подопытных чувство страха, неустроенности, безысходности. Однажды в США в кинотеатре на фильме ужасов применили инфразвук - из-за этого много людей погибло в давке.

Другой интересный пример. Одного психиатра "попросили" участвовать в испытаниях некоего прибора. Это был излучатель ультранизких частот, вмонтированный в ручку. Ручку клали в карман к подопытным, а доктор фиксировал их реакцию. Людям казалось, что окружающие читают их мысли. Придя домой, психиатр испытал то же самое, хотя ему ручку в карман не клали. Ему казалось, что жена читает его мысли, и хотелось бежать из дома.

Инфрачастоты используются для зомбирования. Человек не слышит звука, но воспринимает его, и информация записывается на подкорку.

Кроме того, как я уже говорил, в диапазоне инфрачастот лежит частота работы человеческого сердца (7Гц). Ты можешь поставить эксперимент: подойди на дискотеке к самой большой колонке поближе. Ты почувствуешь вибрацию низкочастотного басового динамика всем телом. И это отнюдь не колебания воздуха.

Кстати, почитать много всего интересного по этой супертеме ты можешь в Интернете. А чтобы облегчить тебе поиски (а они, и правда, очень тяжелы) в этом же номере есть обзор хай-тек-сайтов.

Убийственная мощность

Подобрать частоту - полбеды. Очень многое зависит от мощности излучения. Слишком низкая мощность тоже будет влиять на человека, но лишь в гомеопатических дозах, что тоже опасно, но не столь эффективно. Слишком же высокая мощность наносит вред организму человека. Так, СВЧ-излучение обладает поражающим фактором - это денатурация белка (яйца вкрутую ел когда-нибудь?) при превышении пороговой мощности, что вызывает раковые заболевания, отслоение сетчатки глаза, изменение генокода и прочие банальные болезни, с которыми люди в полной мере столкнулись при ликвидации аварии в Чернобыле. Именно по этой причине в широкую практику не вошли дистанционные СВЧ-полиграфы (детекторы лжи). Американцы утверждают, что получали эффективное воздействие на мощности 0.1 мВт\см2; в тоже время, ссылаясь на российские разработки, они заявляют, что в России аналогичный эффект был получен на мощности 0.01 мВт\см2.

Самое интересное здесь то, что "психотронное" СВЧ-воздействие находится по МОЩНОСТИ (и это самое главное) между сотовым телефоном и СВЧ-печкой (О! Мобилы полетели в окно, а кухни мы теперь боимся 8-\).


Спецвыпуск Xakep, номер #011, стр. 011-052-4, Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Спецвыпуск Xakep, номер #011, стр. 011-052-4

Сложные приборы используют комбинации частот. Их суммарная функция позволяет снизить мощность излучателя и, соответственно, размеры и энергоемкость источника питания, что очень немаловажно, но эффект остается тот же - это страх, неустроенность, безысходность.

Пришла беда, откуда не ждали

Откуда же ползет на нас эта угроза? Нет, не с военных баз. Хотя у военных и спецслужб есть определенная аппаратура. На вооружении и наших, и западных полицейских подразделений стоят такие игрушки, как преобразователи энергии взрыва в инфразвуковое излучение для создания паники в толпе. Взорвали шашку возле эдакого камертона, и демонстрация разбежалась, не вникнув - почему. Но основная опасность исходит от всеми нами любимой аудио-видеотехники и бытовых приборов.

Фраг нумер один - телевидение. ТВ осуществляет акустическое воздействие. Эксперименты на телевидении, еще в 50-60 годах, показали, что манипуляции с "частоткой" (с частотным диапазоном) могут в корне изменить восприятие наговариваемой информации (то есть говорят одно, а понимают другое, или скорость разговора значительно выше, чем в жизни, а восприятие остается нормальным). Самый грубый пример - это интонация: один и тот же набор букв, прочитанный по-разному, дает разный смысл. А на самом деле арсенал приемов значительно богаче.

Ящик воздействует визуально. Особенностью телевизионной трубки является прямое излучение (это как смотреть незащищенными глазами на солнце). Экран настолько ярче остальной обстановки, что приковывает твое внимание намертво. Прямое излучение трубки, объединенное со звуковой манипуляцией, позволяет убедить человека в чем угодно. Эффект еще ужаснее, если на перца надеть шлем виртуальной реальности. Ты теряешь обратную связь с внешним миром, экранчики концентрируют твое внимание, а в наушниках звучит промодулированный звук (больше ты ничего не слышишь). Супервоздействие! По телевизору также могут передать изображение с мерцанием определенной частоты (например, в видеоклипе).

Телек также долбит электромагнитным воздействием. Например, частота Московского "Космос-TV", как и сотовой связи, лежит в диапазоне реперных частот человека (930-1600МГц). При разговоре или при просмотре программ, что, в сущности, не важно, так как "Космос-TV" вещает постоянно, используется частотная модуляция, но ничего никому не мешает "насадить" на нее амплитудную составляющую.

Близнец-брателло телека - радиоприемник. Не секрет, что подавляющее большинство радиостанций работают в FM диапазоне. А FM - есть не что иное, как frequency modulation, то есть частотная модуляция. Значит в сигналы твоей любимой станции можно в легкую добавить амплитудную составляющую, осуществляющую психотронное воздействие. Зато стереозвук!

О печках, грилях СВЧ и рекламных щитах мы уже поговорили, а вот об обычном телефоне на лапше - не успели. За несколько месяцев до выборов Путина французская программа ARTE посвятила целый час своего времени на описание методов кодирования с помощью этого используемого в России во время телефонных опросов девайса за 5-15 сек. Например, можно добавлять фоновые шумы определенной частоты.


Спецвыпуск Xakep, номер #011, стр. 011-052-5, Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Спецвыпуск Xakep, номер #011, стр. 011-052-5

В общем, троянят все что можно и что нельзя.

Сам-себе-тронный псих

Психотронные технологии долго безуспешно пытались держать в секрете. Запускали "дезы". Кричали: "А был ли мальчик?!". Но дело в том, что с развитием техники, в том числе бытовой, психотронный девайс может намутить практически любой. Собрать простейший "эпилепсор" (прибор для нейтрализации объекта, основанный на СВЧ-излучении) сможет даже ребенок (если не двинет кони при сборке). Благо, Интернет схемами полнится. Простым нажатием кнопки прибора, похожего на пульт дистанционного управления от телевизора, ты можешь вызвать у своего другана сердечный приступ, а при помощи более сложных (не намного) аппаратов - эпилепсию.

Я сам как-то познакомился с очень интересным человеком, который на базе такой стандартной косметической процедуры, как "гальваника", пытался реализовать для своих клиентов функции снятия и наложения "сглаза" и "порчи". Более того, он сумел подвести под свои манипуляции теоретическое обоснование.

Быстрей в сибирскую тайгу!

Перестать смотреть телевизор, слушать радио, выходить в сеть и болтать по телефону, а также начать питаться сырым мясом - идея, конечно, интересная, но не практичная какая-то. Ведь эфир пронизан электромагнитными излучениями различной частоты и интенсивности по самое не горюй, и от воздействия не скрыться. По крайней мере, в крупных промышленных центрах. Но не стоит прямо так сразу мылить петельку - есть приемы самозащиты.

Собаки и кошки очень четко реагируют на инфразвуковое, ультразвуковое и СВЧ излучение. Они своим поведением могут предупредить тебя о его наличии. Это неоднократно было подтверждено предчувствиями домашних любимцев землетрясений или их реакцией на ультразвуковое воздействие. Слышал про прибор почтальона? Это такой ультразвуковой свисточек, который собачка слышит, а хозяин нет. Известен как прибор для отпугивания собак.

Наиболее эффективной мерой противостояния инфразвуковому воздействию является глубокое сосредоточение или медитация. Здесь можно обратиться к опыту общения с полиграфами (детекторами лжи). Человек, сумевший поработать с ними хотя бы месяц, без всякой йоги учится управлять своим организмом. Наличие обратной связи (человек сам видит реакцию своего организма) не только учит, но и дисциплинирует. Это позволяет ощутить и осмыслить возможное воздействие. Когда человек видит свою кардиограмму и другие параметры в онлайне, он учится ими управлять. А значит, учится управлять своим общим состоянием. То есть он сможет резко успокоиться, подавить страх, волнение, боль. Порою для этого достаточно сознательно замедлить пульс. Кстати, этим методом можно лечить от импотенции, мониторя давление крови в йенге.

Кроме того, реально психотронные приборы достаточно дороги, сложны в обслуживании и требуют квалифицированного персонала. Наиболее дешевый и качественный результат по воздействию на население достигается с помощью средств массовой информации и, соответственно, подготовленных ведущих теле- или радио программ. Так что в ближайшем будущем нам вряд ли грозит тотальное кодирование со стороны именно электронных средств. Тем более, что существует пороговая мощность, превышение которой делает данную технику бессмысленной, так как она приобретает, как в случае СВЧ излучения, уже реально поражающие факторы (денатурация белка или раковые заболевания).


Спецвыпуск Xakep, номер #011, стр. 011-052-6, Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Предсмертный оргазм эпилептика, или с чем едят психотронные пушки

Спецвыпуск Xakep, номер #011, стр. 011-052-6

Теперь ты знаешь об этой стороне научно-технического прогресса. Мутить твои мозги уже не так просто. Но если ты сам (сама) решишь воспользоваться грязными методами психотронных технологий - прикинь для начала, с какой частотой и мощностью сможешь валить деревья на лесосеке где-то под солнечным Магаданом...


Спецвыпуск Xakep, номер #011, стр. 011-055-1, KILL EM ALL! - Оружейные моды нового тысячелетия

KILL EM ALL! - Оружейные моды нового тысячелетия

Спецвыпуск Xakep, номер #011, стр. 011-055-1

Sonder (sonder@iname.com)

На протяжении всей своей истории человечество непрерывно воевало. И одновременно училось, развивалось, матерело. Прогрессировало и оружие, подчас двигая вперед большую науку семимильными шагами. Сегодня уже несложно заметить, что прогресс и оружие неразделимы. Дубина, лук и стрелы, порох, пулемет, иприт, ядерная бомба - чем не примеры прогресса? Непрерывное совершенствование средств уничтожения себе подобных однажды может зайти несколько дальше, чем нужно, и тогда... Ну, это удел писателей-фантастов, а пока что давай посмотрим, чем и как планируется калечить и уничтожать homo sapiens во всем мире на современном этапе. В качестве перспективы: радиочастотное, инфразвуковое, геофизическое, тектоническое, метеорологическое, микроволновое, лазерное, пучковое, информационное, этническое и генетическое оружие. Может быть достаточно?

Имей в виду, что информация, приведенная в этом материале, почерпнута из открытых и доступных каждому источников, так что сенсаций здесь не больше, чем в любой фантастической книжке. Рассматривай полученные данные как гипотезы, нуждающиеся в подтверждении, развивай, холь и лелей свою паранойю и попробуй в красках представить себе, насколько ужасной может стать Третья Мировая война.

Разведка боем. Первый акт информационной войны

Как перед любым боем или войной, необходимо произвести рекогносцировку: узнать что почем, попутно постараться перетащить общественное мнение на свою сторону и как можно сильнее деморализовать противника. Или постараться его обмануть и, если удастся, вовсе переманить на свою сторону.

Тут годится все: пропагандистские акции, прямой обман и дискредитация, и... телереклама. Что мешает какой-нибудь малоизвестной компании произвести на свет рекламный ролик, в который заложена "бомба" (помнишь историю с покемонами? Одна из серий этого мультика вызвала у маленьких телезрителей эпилептический припадок!), и запустить его в эфир?

Да что там ролики? С телеэкранов не сходят ДЕТСКИЕ мультфильмы, просто изобилующие сценами насилия. Те же "Том и Джерри" уничтожают друг друга всеми доступными способами: расстреливают, сжигают, травят. Ничего подобного в российских мультиках я не припоминаю...

Присмотрись и поймешь, что чаще всего в западных фильмах в качестве примера для подражания используется персонаж с интеллектом пятилетнего ребенка и накачанными мускулами. А что он творит на телеэкране - тут уж и говорить нечего. Нас приучают мыслить штампами, образами, определенным образом реагировать на какое-то определенное действие, при этом лишая возможности выбора. Дебильные тети Аси, их мужья и знакомые, идущие на рыбалку в белых рубашках, семьи, поглощающие за обедом кубики какой-то дряни, "самые умные и красивые", идущие за отстойным пивом, и идиоты, без перерыва жующие "Досю" пополам с "Кальве" под телепузиков, заставляют нас думать, что мы именно такие, какими нас показывают, - беспомощные дебилы, которые неизменно рады воспользоваться новыми "благами цивилизации".

А ты любишь телевизор и МакДональдс?


Спецвыпуск Xakep, номер #011, стр. 011-055-2, KILL EM ALL! - Оружейные моды нового тысячелетия

KILL EM ALL! - Оружейные моды нового тысячелетия

Спецвыпуск Xakep, номер #011, стр. 011-055-2

Оказывается, даже три часа, проведенные у телевизора, значительно снижают объем оперативной памяти у человека, замедляют скорость мышления. И особенно ярко это проявляется во время передач, перенасыщенных рекламными заставками. Для "загадочной русской души" засилье рекламы опасно еще и потому, что мы буквально на генетическом уровне привыкли доверять печатному (или прозвучавшему с экрана) слову.

Все идет по накатанной колее: сначала родители ведут ребенка на детский праздник в "Макдональдс", где тот познает свои первые гамбургеры и колы. Потом ребенок вырастает, но частенько вспоминает самые светлые моменты своего детства, проведенные... в Макдональдсе! Конечно же, хочется сходить туда еще и еще, потому что там всегда было весело и вкусно! Но вечерком, после похода в МС, смотря по телеку длинноногих красоток, с ужасом замечаешь, что тебе стало негде делать талию, кругом сплошной живот! И тут, как по заказу, тебе во все уши начинают гадить рекламой мега-таблеток для похудения. Как уж теперь без нее обойтись?

Теперь давай пофантазируем. В Москве закрываются ВСЕ МС, пропадает ВСЯ кола, ВЕСЬ кетчуп с картошкой фри. Трагедия. Бунт. Но на выборах появляется кандидат, который среди прочего предлагает все вернуть назад. И ты, как и многие другие, идешь и голосуешь за него. Круг замкнулся. Ты дистанционно управляем.

А ты знаешь почему рекламное время в телеке вечером стоит дороже? Не потому ли, что вечером, придя с работы, мы расслабляемся и подвергаемся рекламным внушениям сильнее, чем обычно? Подчинить, навязать, убедить - разве этого не достаточно для начальной фазы ведения тотальной современной войны? Вот и подумай теперь сам, кому выгодно считать нас всех дураками? Может быть, главному Врагу?

Контроль над мозгами - контроль над миром

"Ровно двадцать лет назад в США разразился скандал вокруг сверхсекретной программы ЦРУ "МК-ультра" (мозговой контроль), на которую американский конгресс выделил 100 миллионов долларов и которая разрабатывалась с 1953 года. Инициаторами ее создания были тогдашний директор ЦРУ Аллен Даллес и известный ученый Эвен Камерон, ставший впоследствии президентом Всемирной Ассоциации психиатров. Для выполнения этого проекта американское разведуправление заключило контракты с 44 университетами и колледжами, 15 исследовательскими группами и частными фирмами. Эксперименты проводились непосредственно в 12 больницах и 3 исправительных домах. Там разрабатывался механизм управления поведением человека. Пациентов заставляли много часов подряд прослушивать записанные на магнитофон так называемые "фразы-кувалды", вызывающие у них приступы страха и неприятные воспоминания.

Из газет

Современные ученые уже сейчас вполне серьезно обсуждают возможности ведения боевых действий против "наиболее вероятного противника" с помощью сил самой природы. От артиллерийского обстрела или бомбового удара можно спрятаться, а вот куда спрятаться от землетрясения, жары, ливня, урагана, нашествия крыс или всего этого и многого другого вместе взятого? "Если доктор нам не врет", то есть и опыт применения такого "природного" оружия: рассыпали американцы над Вьетнамом с самолетов йодистое серебро - пошел ливень, смывший дамбы и плотины и рассеявший в панике солдат противника. Жертв среди своих нет, расход боеприпасов минимальный. Можно праздновать победу.


Спецвыпуск Xakep, номер #011, стр. 011-055-3, KILL EM ALL! - Оружейные моды нового тысячелетия

KILL EM ALL! - Оружейные моды нового тысячелетия

Спецвыпуск Xakep, номер #011, стр. 011-055-3

Не нравится дождик - взорви в морских пучинах ядерный заряд, который спровоцирует, например, цунами. Вражеское побережье уничтожено, смыто набежавшей волной. И нет никаких репортажей о зверствах карательных отрядов, потери среди своих солдат опять отсутствуют, техника не изнашивается. А с цунами или с града спрос какой?

Возможен вариант, что у противника нет своего побережья. И мощным цунами к Новому году его никак порадовать не удастся. Что ж, можно "поколдовать" в подземной лаборатории и "поздравить" неприятеля праздничным землетрясением. Да чтобы баллов по шкале Рихтера было в достатке.

Грузинские "зеленые" распространили сегодня заявление, в котором выразили беспокойство по поводу существования в Гудаутах секретной российской лаборатории, которая, по их мнению, занимается разработкой тектонического оружия. Они считают, что эта лаборатория грозит существованию всего Кавказа. "Зеленые" заявили, что располагают конфиденциальной информацией о наличии у России тектонического оружия. В связи с этим у грузинских "зеленых" возникает подозрение, что произошедшие за последнее десятилетие землетрясения, возможно, вызваны деятельностью секретной лаборатории.

Большая политика будущего

Ответственно утверждать, что тектоническое оружие существует, я не могу - лично я его не видел, не пользовался и в руках не крутил. Но информации о существовании такого оружия более чем достаточно. История его появления вкратце такова: якобы группа специалистов решала вопрос о применении ядерного взрыва для предотвращения локальных землетрясений. В качестве побочного эффекта появилась идея создания оружия, способного вызывать направленные землетрясения на территории противника за тысячи километров от места ядерного взрыва.

Отечественные изыскания в данной области показали, что после проведения ядерного взрыва на расстоянии до двух тысяч километров от него в течение нескольких недель может возникнуть до двух с половиной тысяч вторичных подземных ударов, по силе иногда не уступающих основному. Помимо этого было обнаружено, что после подземных ядерных взрывов, как и после землетрясений, в земной коре на протяжении многих лет могут распространяться волны, идущие со скоростью от нескольких до нескольких десятков километров в год.

Очень грубо модель тектонического оружия выглядит так: мы у себя за сараем, рядом с полевым сортиром, закапываем ядерный заряд в ведерке, взрываем его, спокойно ложимся спать, а через три недели узнаем, что где-нибудь на техасщине землетрясением уничтожен секретный мега-свинарник, приданная ему авиабаза, шесть подводных лодок, размещенных в курятнике за свинарником, и до кучи лопнул водопроводный шланг, ответственный за полив стратегической грядки с огурцами.

Или представь себе, что какой-нибудь могучий военачальник планирует и проводит в жизнь приказ об уничтожении нескольких крупных городов противника управляемым искусственным землетрясением. Врагов как следует тряхануло, появились жертвы и разрушения, прибыли спасатели... а мы - бац! и повторим! А потом еще и позвоним в метеорологические войска, чтобы те вместо занятий по строевой подготовке на злых пендосов дождик или засуху наслали. Да чтобы лило или припекало месяцев шесть без остановки. А потом возьмем и гуманитарную помощь окажем (мы же ведь гуманисты, не людоеды какие-нибудь) в обмен на согласие сделать то-то и то-то в таком-то регионе. А что такого? Вот тебе и большая политика будущего.


Спецвыпуск Xakep, номер #011, стр. 011-055-4, KILL EM ALL! - Оружейные моды нового тысячелетия

KILL EM ALL! - Оружейные моды нового тысячелетия

Спецвыпуск Xakep, номер #011, стр. 011-055-4

Микроволновая печь - оружие гуманиста!

Ходят слухи, что в войнах будущего практически не будет жертв: в смысле - количество убитых и раненых будет минимальным. Мертвый враг - это, конечно же, самый лучший враг, но его никакими силами нельзя заставить работать на себя, хотя очень бы хотелось. Значит, воевать придется принципиально другим оружием, практически исключающим летальный исход, без разрушения материальных ценностей и причинения ущерба окружающей среде. Ученые-гуманисты, держащие в своих руках ключи от арсеналов, набитых оружием завтрашнего дня, придумали для этого самого оружия специальное название - "оружие несмертельного действия". Действительно, зачем уродовать и убивать солдат противника, если их можно ослепить при помощи портативного лазера, вызвать путем генерации импульсов определенной частоты вибрацию внутри каждого бойца, понос и рвоту сразу по всему фронту или врубить шумовые генераторы, действующие на мозг и способные, например, обездвижить человека или вызвать у населения и солдат противника, сидящих в подземных бункерах, инфаркт миокарда.

Не так давно в СМИ стали периодически появляться отчеты об успехах американского министерства обороны, завершившего разработку военной технологии для создания оружия, не причиняющего человеку длительного вреда, но вместе с тем чрезвычайно эффективного. Технология, получившая название "Active Denial Technology", разрабатывалась в лабораториях ВВС США в течение последних 10 лет, и на нее уже потрачено почти 40 млн. долларов.

При попадании в поле действия оружия у жертвы возникают сильные болевые ощущения. Эффект пропадает спустя несколько минут после выхода из зоны. Принцип действия новинки основан на направленном излучении радиоволн с длиной волны порядка нескольких миллиметров. Поглощаясь тканями тела, волны быстро нагревают их. В качестве такого оружия мог бы выступить любой достаточно мощный направленный СВЧ-излучатель, но это привело бы к нагреву не только кожи, но и всех внутренних органов. Обычно это заканчивается быстрой смертью от сердечного приступа, так как кровь сворачивается и образуются тромбы. Однако военным удалось подобрать такие параметры излучения, чтобы воздействие сказывалось только на верхних покровах тела.

Американцы клянутся и божатся, что оружие будет применяться "в основном при миротворческих операциях и для восстановления общественного порядка". Предполагается, что микроволновое оружие поступит на вооружение армии США только к 2009 году. В принципе - решение разумное: пришли миротворцы в какой-нибудь горный аул, развернули свои армейские печки, выгнали лучами всех жителей на площадь, отсортировали их на предмет наличия оружия или усов с бородой и лишних распустили по домам. Или нужно полицейским разогнать демонстрантов-манифестантов, выступающих за или против. Приехал грузовичок, оператор из кузова поводил лучиком "гиперболоида" по толпе - и та, в едином порыве, с воплями рассеялась. Удобно и греха никакого.


Спецвыпуск Xakep, номер #011, стр. 011-055-5, KILL EM ALL! - Оружейные моды нового тысячелетия

KILL EM ALL! - Оружейные моды нового тысячелетия

Спецвыпуск Xakep, номер #011, стр. 011-055-5

Опять же, такое оружие незаменимо в контртеррористических операциях. Задачей "оружия несмертельного действия в этом случае является локализация отдельных террористических групп, вывод из строя их вооружения и техники, снижение эффективности прицельного огня террористов". Тут спектр оружия очень широк: мощные источники света, генераторы инфразвука, средства создания электромагнитного импульса. Сюда же относят химические составы, изменяющие структуру материалов, из которых изготовлены сооружения и военная техника, вещества, которые выводят из строя смазку, вызывают загустение горючего, разъедают резиновые изделия.

Или другой пример: взвод акустиков, раскинувший свое оборудование перед объектом, занятым террористами, врубает свои хитрые тумблеры. Щелк! И у террористов нарушается работа головного мозга и центральной нервной системы, появляется ощущение тяжело переносимых шума и свиста, поражаются внутренние органы. Люди, находящиеся в зоне действия оружия, начинают слышать посторонние "голоса", "музыку", испытывать чувство ужаса. Напуганные, со съехавшей набекрень крышей, они разбегаются кто куда, остается их только переловить и наказать.

Русский с китайцем - братья навек

Один из минусов современного оружия массового поражения - полное отсутствие избирательности. То есть, если шарахнуть ядерной бомбой в большой город, то проживающие в нем китайцы и чехи погибнут точно так же, как и австралийцы с якутами и афроукраинцами. Это совсем неудобно на современном этапе, можно ведь и "своих" сгоряча зацепить. Вот и думают умные головы над созданием оружия, избирательно действующего, например, только на арабов или только на евреев. Гены, знаешь ли, никакими усилиями не сменишь, это не графа в паспорте. На сегодняшний день известно около 50 человеческих этносов, различимых на генетическом уровне, есть также данные о том, что генетическое оружие может уничтожать даже отдельные группы внутри этих этносов. Чтобы напугать тебя еще больше, сообщу, что в ЮАР только совсем недавно прекращены работы по разведению бактерий, способных делать людей с черной кожей бесплодными. Создать генетическое оружие с помощью современных технологий на самом деле не сложнее, чем разработать антибиотик, избирательно воздействующий на конкретную болезнь, а в чем-то даже проще, потому что боевые штаммы должны не лечить, а разрушать.

Снова из газет

По западным разведывательным данным, Израиль работает над биологическим оружием, которое могло бы поражать только арабов, но не евреев. Оружие, выбирающее жертвы по этническому признаку, - это ответ Израиля на угрозу химического и биологического нападения со стороны Ирака. В рамках создания "этнической бомбы" израильские ученые используют успехи медицины по идентификации отличительных генов, которыми обладают некоторые арабы, с тем, чтобы затем создать генетически измененные бактерии или вирусы. Ученые конструируют смертельные микроорганизмы, атакующие только носителей отличительных генов. Выполнение программы предпринято в биологическом институте Nes Tziyona, основном центре исследований Израиля для создания тайного арсенала химического и биологического оружия.


Спецвыпуск Xakep, номер #011, стр. 011-055-6, KILL EM ALL! - Оружейные моды нового тысячелетия

KILL EM ALL! - Оружейные моды нового тысячелетия

Спецвыпуск Xakep, номер #011, стр. 011-055-6

Генетическое оружие можно рассматривать уже сегодня как одно из самых страшных, так как способно действовать "распознавая и поражая носителей определенных типов генов и генетических структур" - т.е. поражая генетический аппарат человека. В докладе британской медицинской ассоциации утверждается: генетическое оружие станет реальностью уже к 2010 году. Английские ученые предупреждают, что необходимо принять срочные меры для предотвращения его создания и распространения - либо мы все можем запросто оказаться на пороге "генетического терроризма".

Изобретение генетического оружия позволит избирательно уничтожать одни этнические группы, совершенно не затрагивая другие, причем делая это максимально скрытно. Например, приехал представитель одной нации в место проживание другой нации, сломал ампулу с вирусом и уехал. А через несколько лет люди начали умирать по национальному признаку. Смерть людей можно будет списать на экологические проблемы или невиданные болезни. Или другой пример: киллер-затейник, доставший по случаю ДНК своей жертвы, изготавливает яд, который действует избирательно, ТОЛЬКО НА ОДНОГО ЧЕЛОВЕКА, оставаясь для всех остальных абсолютно безвредным, и разбрызгивает его, скажем, на станции метро, где жертва постоянно входит или выходит. Все, это же абсолютное оружие, "наши" все целы, а "враги" уничтожены, еще не успев сообразить, что против них началась война!

Практика генетической войны

Как это выглядит на практике? Предположим, ты идешь в магазин и покупаешь привычную бутылку колы или пива, килограмм картошки и гамбургер. Все в порядке, но только в коле и в гамбургере содержатся генетически измененные компоненты, которые вызывают внутри тебя и лиц твоей национальности мини-мутацию. Допустим, лично на тебе мутация никак не отразится, а вот твои потомки могут запросто родиться со значительными дефектами или не родиться вообще. И так в масштабах целой нации...

По расчетам одного из ведущих американских медиков Р. Хамершлага, этническим оружием можно нанести поражение 25-30% населения страны, подвергшейся нападению. Такие потери в ядерной войне считаются "неприемлемыми", в этом случае страна терпит поражение.

Амба

Похоже, что время честных дуэлей, перестрелок и танковых атак остается позади. Впереди - новые виды ведения войн, и не исключено, что по итогам следующей войны на планете Земля будет зарождаться совершенно новая цивилизация. Так что свинцовые трусы нам с тобой не помогут...


Спецвыпуск Xakep, номер #011, стр. 011-058-1, Киберпространство или cyberspace: история, реальность и прогнозы

Киберпространство или cyberspace: история, реальность и прогнозы

Спецвыпуск Xakep, номер #011, стр. 011-058-1

Хихус (xixyc@fantom.ru)

Откуда cyber-ноги растут

Если набрать слово "киберпространство" в любой поисковой машине - вывалятся тысячи линков. В рунете, например, 133 637 ссылок. И почти столько же раз упомянут Вильям ГИБСОН (William Gibson) - папа этого термина. Да, пожалуй, начать следует с него: первого писателя - киберпанка. В то время, когда Гибсон начал писать свои романы, компьютеры занимали целые здания с гордым названием "Вычислительные Центры" и только начинали завязываться в первые военные сети. В моде был футуризм. Фантасты все больше строчили про сладкое, почти стерильное будущее. Типа, люди в белых одеждах на экологически чистых каплевидных флаерах летают между прекрасными небоскребами. В общем, все такие облизанные, никого не трогают, и каждый только и делает, что решает возвышенные проблемы совместно с мудрыми, но слегка наивными ЭВМ.

У Гибсона были совсем другие идеи. Лет 30 назад он нарисовал такую картину будущего. Бедные станут еще беднее, богатые - олигархами. Всем будут заправлять корпорации, которые срастутся с мафией и станут назначать нужное правительство. Экология окончательно засрется, и все, у кого бабок хватит, будут ходить в респираторах. Компьютеры не будут красиво мигать лампочками в стерильных помещениях, а будут собираться "на коленке" из дешевых китайских микросхем (узнаваемо, а?!) и подключаться прямо в разъем в черепе. Разъем будут вживлять в подпольной клинике за 26,5 баксов, а пиратский софт будут продавать в темных подворотнях. А крутые киберковбои (ну не было тогда такого слова - хакер... веришь?) будут взламывать защиту корпораций ворованными у русских(!) военными программами.

За такие мрачные прогнозы Гибсона назвали панком. Однако он и поддержавшие его писатели не расстроились, а только уточнили, что они не просто панки, а киберпанки. То есть люди, которые верят в высокотехнологичное, но мрачноватое будущее. Аминь.

Возвращаемся к киберпространству. Гибсон придумал его таким: сначала корпорации объединятся в глобальную сеть, потом в этой сети (матрице) станет слишком много информации, а скорость передач возрастет непомерно. Нормальному человеку станет просто невозможно просматривать\находить\усваивать такие объемы инфы. Поэтому ее, инфу, переведут в зрительные образы - то есть юзер увидит не гигантский архив корпорации в файлах, сваленных на серваке, а виртуальное здание, в котором можно ножками прийти в нужный отдел, где программа в виде клерка принесет тебе искомую папочку с нужными сведениями. Несешь эти бумажки к виртуальному ксероксу, засовываешь - и бац!, у тебя в комнате из настоящего принтера полезла распечатка (А ведь тогда еще даже виндов не было, не то что сетевых принтеров! Не веришь - спроси старшего брата. :)).

Легенды современного киберпространства

Пока из того, что уже есть, самое близкое к виртуальной реальности - это cyberspace сетевых игр. Многие уже просто живут в таких пространствах, а некоторые и похоронены.

Была, например, такая история - в одном из первых сетевых флайт-симуляторов круто рулил один персонаж. Ник у него был, кажется, Маггет. Классный был пилот, и парень веселый. В общем, постоянные обитатели этой игры его сильно уважали. И вдруг пропал человек - и в бой не летает, и на форуме не светится. Через некоторое время парни занервничали, начали искать его уже по-серьезному. И выяснили, что в Реальной Реальности разбился Маггет на настоящем самолете. И так все загоревали, что решили неделю не воевать, а просто поднимались со своих аэродромов в небо и летали единым строем в память о Маггете. Все это так потрясло производителей игры, что они выпустили патч, и около взлетной полосы Маггета появилась его виртуальная могила. И до сих пор есть. Такие дела.


Спецвыпуск Xakep, номер #011, стр. 011-058-2, Киберпространство или cyberspace: история, реальность и прогнозы

Киберпространство или cyberspace: история, реальность и прогнозы

Спецвыпуск Xakep, номер #011, стр. 011-058-2

А вот еще история про виртуальную этику. Дело было в сетевом Городе - стрелялке. Игра была длинная: начинаешь простым таксистом, возишь более крутых игроков по их делам, зарабатываешь бабло, покупаешь на него оружие и постепенно сам крутеешь... В общем, люди тихо мирно годами друг друга мочили и горя не знали. Но тут появился Мистер Умник, надыбал кодов, сходу весь обвешался пушками и объявил, что он теперь Король. Короче, испортил людям праздник. Его уж мочили всем миром и дежурного ставили - убивать Умника, как только появится... но тот надыбал еще кодов и сделался неуязвимым. Тогда все обитатели виртуального города собрались на центральной площади, посовещались и решили: стоять на месте и внимания на него не обращать. Умник сначала горячился, расстреливал народ из базуки, закидывал гранатами. А какой интерес их убивать, если они на него никак не реагируют, воскресают и продолжают разговоры? Не стрелялка, а чат какой-то получился. И пришлось ему сдаться. Сбросил он свои крутые пушки на пол, отменил неуязвимость и пошел в таксисты, по-честному. Ну, его, разумеется, тут же замочили - но уже по-доброму, как своего.

Cyberspace - не виртуальная реальность?

В принципе, киберпространство уже существует. Всемирная Сеть не замирает ни на секунду, информационные поля уже разрослись безмерно. Да и с визуальными технологиями у нас все в порядке. Тут и дизайнеры игр, и 3D-шники уже все придумали и развили. Можно погулять по виртуальной модели своего города (или разбомбить его на фиг :)), присутствовать при дуэли Пушкина и Дантеса или упасть на землю вместе со станцией МИР. (www.parallelgraphics.com)

Однако существующий cyberspace - это еще не Виртуальная Реальность (ВР). Не доросли мы еще до ВР. А в чем же разница? В современном киберпространстве не достигнут еще Эффект Присутствия. То есть юзер должен не просто смотреть на офигенно сделанный 3D-город, а быть внутри него, иметь возможность потрогать стенку и ощутить шершавость камня. Проблема разработки ВР - в технологиях передачи информации. Как я уже упоминал, Гибсон думает, что все вставят в голову разъемы и будут подключаться к компу напрямую. Кстати, он очень необычно обыграл эту идею в своем романе "Виртуальный свет". Тут такая телега - надеваешь очки ВР и ходишь в реальном мире, а виртуальный мир поверх накладывается. Скажем, включаешь софт по ботанике и видишь: на каждом (реальном) дереве виртуальная бирочка висит с названием оного растения на нужном языке и на латыни. Или смотришь на дом - а на фасаде появляется табло, и на нем вся инфа: кто в доме живет, как зовут начальника ЖСКа и есть ли там лифт и выделенка.


Спецвыпуск Xakep, номер #011, стр. 011-058-3, Киберпространство или cyberspace: история, реальность и прогнозы

Киберпространство или cyberspace: история, реальность и прогнозы

Спецвыпуск Xakep, номер #011, стр. 011-058-3

Есть и другие идеи - Лукьяненко, например (который "Лабиринт отражений", "Фальшивые зеркала" написал), считает, что будет написана программа, вгоняющая в транс, находясь в котором, люди будут воспринимать происходящее на экране как реальность.

Прямо сейчас

Сейчас в разработке два основных варианта вхождения в ВР. Первый ты видел в "Газонокосильщике". Надеваешь аудио-видео шлем и влезаешь в спецкостюм, реагирующий на программные раздражители. Берешь в таком костюме виртуальный пистолет - перчатка твердеет и создает ощущение вполне реально взятого предмета. Такие костюмчики уже демонстрировали на выставках - типа катания на горных лыжах с эффектом присутствия, там даже ветерком на тебя дует, когда едешь. Или можно поохотиться в "Парке юрского периода". На динозавров и птеродактилей. Не знаю, как реализован момент, если не ты динозавра пристрелил, а он тебе башку оттяпал, но все равно круто. Правда, штука получилась громоздкая и стоит пока нереально. Зато эффект создает достойный - на первой же выставке одному перцу так понравилось даже в такой примитивной ВР, что он напрочь отказался вылезать - увезли его на дуровозе. Говорят, уже есть костюмчики для виртуального секса. С подогревом, и все такое. Сам не видел, у меня пока киберсекс однообразный - трахаюсь с компом, который не хочет работать, а Билли Г. трахает нас всех. Второй вариант - подача данных прямо в мозг. Если воздействовать на разные участки мозга, то можно добиваться разных ощущений, эмоций и даже чувствовать воображаемые запахи. Грубо говоря, тебя током по мозгам - бац!, а кажется, что ты розы нюхаешь :).

Кроме того, пытаются записывать эмоции одного человека и передавать их другому. Ученые утверждают, что добились определенных успехов в этом деле. Круто, если не врут. Это уже точно как у Гибсона получится - будут записывать все ощущения человека в реальности. Вкус вина, запах моря, ветерок легкий... а ты подключился и как бы сам там побывал. Или поцелуй с кинозвездой с эффектом присутствия. Тоже неплохо.

Прогнозы на ближайшее будущее

Что же будет с киберпространством и с нами? Ну, видимо, совсем скоро сделанные разными фирмами ВР-миры срастутся в один, глобальный. Тут дело стало только за скоростью нета. Должно получиться очень забавно, поскольку у каждого свои представления о том, как это должно выглядеть. Типа, идешь по кварталу 3D-шников, где все такое реалистичное, с тенями и бликами, заворачиваешь за угол - а там квартал любителей старых мультиков, все плоское и черно-белое :). Понятное дело, все обзаведутся персональными ВР-телами. Можешь из стандартного набора выбрать, а если есть бабки и фантазия - заказать себе тело у дизайнеров. Я, пожалуй, закажу себе несколько. Одно - солидное, на работу ходить. Другое поприкольнее - для мочилова и общения. А сколько времени сэкономим! Никакого тебе часа в метро по дороге на работу. Встал, зубы почистил, шлем надел - и прямо в своем виртуальном офисе оказался. Перерыв на обед - снял шлем и почапал к холодильнику, за бутербродами с пивом. А что, выпил за обедом пивка - и нормально. У ВР-тела изо рта не пахнет :). Работать при этом можно хоть в Америке, хоть в Непале. А в реальности - жить себе на даче под Бобруйском. Расстояния в ВР - по барабану. Короче, сплошные удовольствия.


Спецвыпуск Xakep, номер #011, стр. 011-058-4, Киберпространство или cyberspace: история, реальность и прогнозы

Киберпространство или cyberspace: история, реальность и прогнозы

Спецвыпуск Xakep, номер #011, стр. 011-058-4

Ученых, социологов всяких, больше всего парит вопрос - если в ВР так классно и все 33 удовольствия, то люди перестанут из нее вылезать совсем (как в фильме "Матрица"). Но, я думаю, зря они за нас переживают. Захочется пивка - вряд ли тебя удовлетворит даже супер-классно нарисованная бутылка. Вылезешь как миленький.

P.S.: Если тебе вдруг захотелось почитать вышеупомянутых киберпанков, то вот что я посоветую:

Из западных: Вильям Гибсон, Майкл Суэнвик, Брюс Бетке.

Из наших: Лукьяненко, Шведов, Вон Тюрин.

Произведения этих товарищей на любом языке очень легко найти в сети, на то они и киберпанки :)...


Спецвыпуск Xakep, номер #011, стр. 011-060-1, Взгляд в будущее: автомобили

Взгляд в будущее: автомобили

Спецвыпуск Xakep, номер #011, стр. 011-060-1

Андрей Абрамов (club@real.xakep.ru)

Спорим, ты не раз представлял себе, как будут выглядеть автомобили в будущем? А кто об этом не думал? Сейчас, во времена небывалого прогресса и глобальной компьютеризации, каждый задумывается о завтра. А о чем он думает в первую очередь? Конечно, о роботах, тетках и автомобилях. Почему-то именно последние стали плодом воображения и обсуждения для многих. Спроси любого чайника на улице, как он видит будущее. И, естественно, окажется, что он прогнозирует летающие автомобили (про аэромобили ты можешь в этом же номере почитать). С другой стороны, автомобиль должен ездить по земле - его за это автомобилем и зовут. Другое дело, что авто в будущем должно уметь также взлететь или уплыть в нужный момент, чтобы - случись чего - небоскребами не завалило. Но самое главное в машине будущего - это то, что будет находиться под капотом, то есть двигатель. Сам понимаешь, что нефть рано или поздно доедят, и как тогда прикажешь двигаться автомобилю? На лошадях с турбонаддувом? Ты об этом еще не думал? А вот некоторые люди уже давно задумались над этой проблемой и нашли немало выходов из, казалось бы, безвыходной ситуации.

В общем, с будущим автомобиля не все так просто, как кажется. Авто не начнут летать с завтрашнего дня. Может, лет через 400 это и будет обычным делом, но давай смотреть на то будущее, до которого ты доживешь. Ведь уже сейчас придумано ТАКОЕ, о чем ты даже не подозреваешь! Я расскажу тебе об этом.

Двигатели

Каким бы красивым автомобиль не был - будь то красота снаружи или внутри, - главным его компонентом и основой всего остается двигатель. Обычные моторы, которые используются сейчас в самых, на твой взгляд, современных автомобилях потихоньку уходят в прошлое. Появляются новые типы движков. Почему? Есть много причин. Скажем, ту вонь, которую испускает сегодняшний автомобиль, способны терпеть не все. Хотя некоторые "терпят" и кое-что покрепче... Согласись, уже надоедает дышать выхлопными газами! Бывает, что в час пик из воздуха можно слепить снеговика. Разве такое будущее ты себе представлял? А тем временем загрязнение атмосферы достигло опасного уровня. Но выход из создавшегося положения существует. Ведь уже давно, более 60 (!) лет назад, придуманы автомобили на аккумуляторных батареях. Современный пример тому - новейшая разработка лаборатории Peugeot Citroen. Это Peugeot ION, совершенно экологически чистый и бесшумный автомобиль.

Может, ты подумаешь, что на "батарейках" далеко не уедешь, но это не так: заряда аккумулятора хватит на 150 км езды. Разве плохо? Конечно, пройдет еще немало времени, прежде чем человечество начнет активно использовать такие автомобили, но тот факт, что такие авто уже существуют, остается. И это радует!

Но одного электричества для решения проблемы маловато будет. Что прикажешь делать, если оно вдруг закончится? Скажешь, так не бывает? Еще как бывает. Вспомни, последствия ураганов, тайфунов, наводнений. В отличие от нефти, подобные стихийные бедствия будут всегда. Поэтому уже сейчас надо искать альтернативу аккумуляторным движкам. Нужен "независимый" от природных условий двигатель. В качестве примера такого мотора рассмотрим автомобиль Zafira Hydrogen 1 марки Vauxhall.


Спецвыпуск Xakep, номер #011, стр. 011-060-2, Взгляд в будущее: автомобили

Взгляд в будущее: автомобили

Спецвыпуск Xakep, номер #011, стр. 011-060-2

Итак, под капотом этого авто находится маленькая химическая лаборатория. Сам процесс работы двигателя выглядит следующим образом: из топливного бака поступает жидкий водород, который впрыскивается в 200 небольших ячеек. Химическая реакция, происходящая в каждой ячейке, передает энергию валу двигателя, а последний, соответственно, переднему мосту. Собственно, за счет этого процесса автомобиль приводится в движение.

Хочу отметить одну особенность такого двигателя: он экологически чистый. Из выхлопной трубы выходит обыкновенный пар или, в крайнем случае, просто вода. То есть уже существуют и продаются автомобили с водородным двигателем. Это настоящая революция в автомобилестроении.

А вот еще один тип двигателя, используемый в Jeep Commander 2. Его топливная система совмещает в себе аккумуляторы и газовое оборудование, что делает Commander 2 эффективным и, в то же время, экономным автомобилем.

Jeep Commander 2 приводится в движение электричеством, генерируемым топливными ячейками. А топливные ячейки заряжаются за счет водорода, обработанного преобразователем метанола, что позволяет не хранить большие запасы водорода в автомобиле.

А слышал об автомобилях, которые работают за счет солнечных батарей? К сожалению, такие машины выходят очень дорогими. К тому же, такой вид транспорта пока не может развивать скорость больше 100 км/ч, а погонять иногда хочется. Да и солнце у нас не круглый год. Но, тем временем, в Австралии уже около 10 лет проходят автогонки "солнцемобилей"!

Как ты понял, уже в наше время существует достаточно большой выбор двигателей. Но и прогресс не стоит на месте: яйцеголовые постепенно придумывают все новые и новые виды топлива, а, значит, и новые моторы. Так, недавно английский профессор Мурат Догру заявил, что автомобиль будущего вполне сможет "питаться" лесными орехами. Почему именно орехами? Дело в том, что при сгорании скорлупа ореха выделяет 15% водорода, что и может служить топливом для авто. Есть над чем задуматься, особенно белкам 8). А еще один мужик на Филиппинах переделал свою тачку, и она теперь работает на воде. Причем, из выхлопной трубы вообще ничего не выходит. Невероятно, но факт. Хотя, говорят, что у нас в Подмосковье есть точно такой же умелец...

Салон

Мощный и надежный двигатель - это хорошо, но управляешь ты автомобилем сидя в салоне (если только не экстремишь на крыше 8)). И именно в салоне ты чувствуешь себя комфортно или наоборот. Будь у тебя отличный двигатель и деревянное, в занозах кресло - тебе вряд ли понравится машина. Поэтому удобство внутри автомобиля - это особая тема.

Итак, давай рассмотрим, какие удобства внутри авто тебе предлагаются уже сегодня. В качестве примера автомобиля будущего я приведу GM Precept. На сегодняшний день он считается самым компьютеризированным авто в мире. Мозговым центром машины является 32-битный компьютер, который работает на частоте 266Мгц. Компьютер постоянно контролирует все системы Precept, будь то педаль газа или кондиционер.


Спецвыпуск Xakep, номер #011, стр. 011-060-3, Взгляд в будущее: автомобили

Взгляд в будущее: автомобили

Спецвыпуск Xakep, номер #011, стр. 011-060-3

Беспрерывный анализ всех систем позволяет оптимизировать расход энергии и сокращать выбросы вредных веществ в атмосферу. В помощь центральному PC на борту авто установлены еще 47 компьютеров, которые отвечают за конкретные агрегаты. Главная задача компьютеров - регенерация энергии. Когда ты жмешь на педаль тормоза или отпускаешь педаль газа, авто автоматически включает передний электромотор, который работает как генератор.

Разработчики Precept отказались от использования зеркал заднего вида, чтобы избежать сопротивления ветра при движении. Теперь изображение заднего вида выводится с помощью 3 миниатюрных камер на дисплей, который установлен в салоне автомобиля.

Также разработчики отказались от ключа зажигания. Теперь будет достаточно пятизначного кода и электронной карточки или большой кувалды и пилы "Дружба" 8). Впрочем, такая система уже используется в некоторых автомобилях.

Но такой автомобиль - просто лакомый кусочек для воров. Об этом разработчики Jeep Commander 2 тоже задумались и придумали такую противоугонную систему: в приборную панель вмонтирована маленькая камера, показывающая лицо водителя. При угоне лицо преступника будет автоматически отослано правоохранительным органам. Правда, остается вопрос: как быть, если вор в маске?

А тем временем компания Volkswagen AG готовится выпустить автомобиль Golf eGeneration, который будет оснащен миникомпьютером, мобильным телефоном и MP3-плеером. С помощью таких удобств ты без труда сможешь погулять по сети, проверить почту, узнать о пробках на дорогах, погоду и многое другое.

Не так давно автогигант General Motors, четко следуя своим планам, продемонстрировал сразу две технологии: "Персональный звонок" и "Виртуальный советник". Первая - это система сотовой связи, управляемая исключительно голосом водителя, а вторая способна проверять электронную почту, узнавать погоду, биржевые сводки и другую информацию, интересующую владельца. Кроме этого, уже в 2001 году автомобили Cadillac Seville и DeVille GM снабдят системой Infotainment, которая включает в себя систему навигации с цветным дисплеем, CD-ROM, радиоприемник, службу проверки электронной почты и голосовой планировщик заданий. В общем, офис на колесах. Главное - не сыграть в "Кармагеддон", когда неожиданно заорет Ася 8).

Что уж здесь говорить о таких обыденных вещах, как телевизор, мини-бар или холодильник? Разве после этого удивишь кого-нибудь Холодильником? Не-а...

Дизайн кузова

Наружный дизайн - первое, что бросается в глаза при выборе или осмотре автомобиля. Хороший дизайн сразу и навсегда привлекает внимание к машине. Взгляни на эти фотографии:

Разве не красавцы? Как можно пройти мимо такого автомобиля, не заглянув внутрь? Но что самое приятное, они уже продаются, это РЕАЛЬНОСТЬ! Правда, мы с тобой вряд ли купим что-то подобное в ближайшие сто лет =(. У нас пока что страна небогатая...

У нас

Да, небогатая. Вот и ездят наши русские перцы на зубильных "девятках", убогих "Одах" и кубических "пятерах". Это жизнь. И, к сожалению, у меня нет оснований думать, что что-то вскоре изменится. Так что нам остается только мечтать...


Спецвыпуск Xakep, номер #011, стр. 011-062-1, Универсальный солдат ХХI века

Универсальный солдат ХХI века

Спецвыпуск Xakep, номер #011, стр. 011-062-1

Sonder (sonder@iname.com)

Наверное, тебе приходилось слышать высказывание о том, что "артиллерия - бог войны". Если это так, то пехота - это соль войны, ее основная движущая сила. Пехотинец - главный действующий герой любых военных действий, без пехоты ни одну войну представить нельзя. Сегодня роль отдельно взятого пехотинца сильно возросла, о нем проявляют все больше заботы, модернизируют личное оружие, предоставляют новейшую экипировку, в общем - готовят солдата ХХI века.

Война в сети? Нет, сеть для войны!

По данным печати к 2025 году беспилотные истребители и бомбардировщики смогут различать номера автомобилей. Соединенные в систему, они дадут полную картину того, что происходит на театре военных действий в режиме реального времени. Небольшие мобильные наземные группы будут иметь дисплеи, на которых в реальном времени высветится местоположение противника, союзных сил и их самих.

В будущем информация от отдельной "каски" будет поступать в компьютерную сеть, и наоборот. Это даст пехотинцу "кибервидение" поля боя, позволяя избежать прыгающих мин, зон обстрела. Еще она даст возможность заглядывать (посредством камеры, установленной на "летающей тарелке" величиной с пиццу) внутрь подозрительных зданий, а возможно и в мозги противника, транслируя ему непосредственно в сознание разрушающую информацию. В баталиях будущего крохотные мобильные интернациональные группы, связанные компьютером, смогут нести такую же ударную мощь, что и нынешняя дивизия в 15 000 человек.

Война - это больше чем каторга

Русский военный психолог Р.К. Дрейлинг среди важнейших факторов, влияющих на психику бойца, называет "особые условия военного быта, вне привычных общественных и экономических отношений, тяжелый труд", отмечая при этом, что "труд, производимый, например, пехотинцем в полном вооружении и снаряжении, превосходит по количеству расходуемой энергии самые тяжелые формы не только профессионального, но и каторжного труда". Не удивительно, что сегодня ученые пытаются сделать пребывание пехотинца в зоне военного конфликта наиболее комфортабельным, понимая, что от оснащения, экипировки и условий жизни бойца может зависеть его боевая эффективность. НАТОвские специалисты поставили перед собой задачу сделать каждого отдельного солдата эффективной боевой машиной и "вписать" его в состав подразделения из подобных ему профессионалов.

В США уже с начала 90-х годов прошлого века велись работы по 7 направлениям: модернизация солдатской экипировки, разработка интегрированного защитного ансамбля, усиленная интегрированная солдатская система, создание комплекта вооружения ближнего боя, создание универсального прицела для индивидуального оружия, перспективный многофункциональный защитный шлем, стратегические технологии.

Тяжело в учении - легко в бою!

Прежде чем солдаты будущего смогут профессионально участвовать в боевых действиях, им придется наесться военно-тренировочного дерьма в ходе учений. Сегодня в армии США проходят испытания несколько систем виртуальной реальности, помогающих солдатам приобрести необходимые навыки (А ты думал? Им даже на учениях придется за монитором сидеть!).


Спецвыпуск Xakep, номер #011, стр. 011-062-2, Универсальный солдат ХХI века

Универсальный солдат ХХI века

Спецвыпуск Xakep, номер #011, стр. 011-062-2

Первая система предназначена для определения положения тела солдата. Компактные отражатели монтируются на обмундирование и снаряжение. Специальные камеры, оборудованные лампами, воспринимают отраженный сигнал и пересылают его в компьютер, который выполняет дальнейшую обработку. Вторая система, имитирующая групповые тактические действия, представляет собой совокупность датчиков, монтируемых на шлеме солдата, и дисплея, на котором отображается положение людей и оружия в виртуальной среде, а также степень поражения живой силы виртуальным огнем. Третью систему уже успели окрестить универсальной бегущей дорожкой. Во время движения по дорожке ремни помогают солдату удерживать равновесие, а датчики собирают информацию об изменении положения тела и пересылают ее в компьютер. Перед солдатом располагается экран, на котором в натуральную величину отображается место ведения боевых действий. Работая на тренажере, человек испытывает реальные физические и психологические нагрузки.

Виртуальные солдаты перемещаются в зоне боевых действий при помощи джойстика, сенсорных кнопок и сенсорных экранов. Скорость движения прямо пропорциональна силе давления оператора на джойстик. В различных режимах программа позволяет смотреть на поле боя при дневном освещении, в ночных условиях или через объектив прибора ночного видения.

У нас пока все по старому

"В Сомали, Боснии, Чечне рука бойца тянется отнюдь не к дисплею и "мыши", но к испытанному тысячелетиями ножу, а вместо послушной автоматической техники приходится иметь дело с неуправляемыми отрядами партизан, - замечает обозреватель германского журнала "Focus". - Вы говорите, оружие XXI века? Что ж, вполне годится для войны штата Юта со штатом Северная Каролина, однако же страны второго и третьего мира предпочитают сражаться по старинке, и, в конце концов, на сцене театра военных действий неизменно обнаруживается та же груда дымящихся трупов, что и в шекспировских хрониках".

Снаряжение и экипировка

Наиболее кардинальные изменения в системе вооружения пехоты намечены в американской программе GEN II (комплексная экипировка "солдата XXI века"). Программа была рассчитана до 1999 г. и потому предполагала использование уже имеющихся технологий в комплексе элементов:

- портативный тактический компьютер;

- встроенные в шлем цифровая камера и дисплей с разрешением 1280х1024;

- радиостанция для связи в звене отделение-взвод с режимом цифровой передачи и засекречиванием;

- индивидуальная система опознавания "свой-чужой";

- система поддержания микроклимата амуниции;

- индикатор радиоактивности и комплексная защита от ОМП (оружия массового поражения);

- интегрированная бронезащита от пуль стрелкового оружия и легких осколков;

- новый универсальный комплекс индивидуального оружия;

- тепловизионный прицел-прибор наблюдения, лазерный дальномер, баллистический вычислитель, цифровая система навигации;

- легкий носимый аккумулятор для питания указанных систем.

Жуть! Представляешь - таскать все это на себе?


Спецвыпуск Xakep, номер #011, стр. 011-062-3, Универсальный солдат ХХI века

Универсальный солдат ХХI века

Спецвыпуск Xakep, номер #011, стр. 011-062-3

Как это будет

Американский пехотинец в боевом снаряжении Digitized Solgier, разработанном экспериментальной армейской лабораторией в Натике (Массачусетс) совместно с компанией Motorola, не слишком отличается от тех супербойцов, коих мы привыкли лицезреть в фантастических боевиках. Ну а к 2010-му планируется полностью "оцифровать" армию США, то бишь объединить всех без исключения солдат со всеми существующими оружейными системами в едином киберпространстве.

Каждый солдат натянет (и попрет на себе :) напичканную сенсорами полевую униформу, которая самостоятельно поддерживает оптимальный внутренний микроклимат; наружные же сенсоры ведут непрерывный мониторинг параметров окружающей среды (температура, влажность, атмосферное давление) - все эти данные можно узреть на дисплее своего компьютера. Благодаря тем же датчикам и межкомпьютерной связи бдительный сержант имеет великолепную возможность одернуть зарвавшегося солдата, вздумавшего закурить, например, или справить малую нужду на боевом посту.

Местонахождение военнослужащего определяется частично с помощью спутниковой радионавигационной системы, частично - через концепцию использования шагомеров, миниатюрных датчиков ускорений и триангуляционного метода, основанного на применении направленных антенн и индивидуальных дальномеров. Периферийные устройства - медицинские датчики, чувствительные микрофоны, видеокамеры или приборы ночного видения, индивидуальные радиолокационные устройства обнаружения мин, ИК-датчики - предупреждают об опасности солдата, а через него и командира отделения. Связь осуществляется через двухканальную радиостанцию, способную передавать информацию по каналам сети "эзернет" и снабженную устройством для одновременного управления двумя радиостанциями. От нее требуется высокая помехозащищенность, надежное закрытие информации и совместимость со всеми боевыми радиосетями.

Личный компьютер всегда рядом, ибо встроен в поясную амуницию: помимо управления боевой и информационной техникой он выполняет функции навигации (указывая твое положение на карте местности) и идентификации (определяя, кто свой, кто чужой), а заодно обнаруживает мины, предупреждает о газовой атаке и прочих военных прелестях. Дисплей в виде плоской видеопанели, где появляется информация, расположен прямо перед левым глазом: он встроен в подвижную трубку наподобие перископа, закрепленную на сверхлегком и сверхпрочном кевларовом шлеме. Последний снабжен также двумя цифровыми видеокамерами (по бокам), селективными усилителями света (ни ночь, ни туман теперь не помеха), инфракрасными сенсорами (они предупредят о затаившемся снайпере), а также рацией, микрофоном, наушниками и устройством для голосового управления компьютером - когда руки заняты. Ну, а с помощью надетого на запястье браслета-клавиатуры можно пообщаться с электронным ангелом-хранителем и более традиционным способом.

Напоследок солдата будущего снабдят противоминными сапогами, противоосколочным и одновременно антирадиационным бронежилетом, защищающими глаза от механических травм и ослепляющих лучей очками и, разумеется, великолепным огнестрельным и лазерным оружием. Все средства поражения индивидуального пользования (снабженные, само собой, лазерными и инфракрасным прицелами и прочими электронными наворотами) соединены беспроводной связью с компьютером, который проделает все необходимое, стоит лишь выбрать цель. Да! И конечно, у нашего универсального солдата будут свинцовые трусы...


Спецвыпуск Xakep, номер #011, стр. 011-062-4, Универсальный солдат ХХI века

Универсальный солдат ХХI века

Спецвыпуск Xakep, номер #011, стр. 011-062-4

Новое ружо

В США уже несколько десятилетий решается проблема создания нового вида стрелкового оружия, которым будет вооружен пехотинец нашего, XXI века. В середине 80-х годов была сформулирована концепция, суть которой заключалась в том, что обычный солдат должен превратиться в нечто среднее между стрелком и артиллеристом. Автоматическая винтовка должна применять два вида боеприпасов. Первый - это обычный патрон, применяемый в стрелковом оружии, второй оснащается взрывным устройством, которое программируется стреляющим. При создании комплекса главной задачей стала разработка винтовочной гранаты, которая должна оснащаться электронным таймером-взрывателем (рабочие данные ему задает интегрированный миниатюрный компьютер).

Система наведения оружия должна включать в себя целый ряд элементов. Среди них средства телеметрии и контроля взрывного устройства, портативный интегрированный компьютер, способный оперативно обрабатывать данные и вводить их в таймер взрывателя. Предусматривается возможность вывода всех оперативных данных на дисплей, вмонтированный в головной шлем оператора, и через интерфейс, работающий со всеми органами управления оружием. По заявлениям янки-специалистов, новое оружие начнет поступать в войска к 2006 году. В исходных тактико-технических характеристиках новый дрын должен обладать весом в пределах 4,5 кг. Однако наличие двух стволов - стрелкового (калибр 5,56 х 45) и гранатомета (20 мм) приводит к значительному увеличению массы оружия. Минимальный реальный достижимый вес ружьишка, разрабатываемого с использованием современных материалов, без боеприпасов не может быть менее 6 кг. Масса снаряженного оружия (с боеприпасами) возрастает до 7,5 - 8,0 кг. Кроме того, масса пушки увеличивается еще больше за счет аккумуляторов питания оптоэлектронного аппарата.

Кондиционер в комплекте

Чтобы чувствовать себя уверенно, боец должен иметь универсальный автономный пуленепробиваемый боевой костюм, обеспечивающий защиту от радиации и химического оружия. Расчеты показывают, что человек, облаченный в плохо вентилируемый слаботеплопроводный прикид, не сможет действовать в условиях современного боя. Следовательно, требуется создание установки кондиционирования. Так что каждому Гансу - по собственному кондишену! Одна беда - чтобы вся электрика солдата работала вместе с кондишеном, потребуется аккумулятор весом где-то... 11 килограммов. Ну что, слабо пробежаться? Пушка - 6 кг, костюм - еще столько же, батарейки - 11 кг...

Грузоподъемность

Да. Проблема разработки нового вооружения и оснащения упирается в "грузоподъемность" пехотинца. По американским стандартам на марше вес груза не может превышать 30% от массы тела военнослужащего, а на поле боя - 20%. При средней массе тела 80 кг боевая нагрузка не должна превосходить 16 кг (в нормальных условиях местности и погоды). Сейчас это требование не соблюдается ни в американской, ни в российской армии. Боевая практика показывает, что солдат не может действовать эффективно при массе нагрузки более 12 кг, а в особых условиях местности и погоды (горы, джунгли, зима, дождь) - более 8-9 кг. Превышение нагрузки приводит к резкому снижению темпов наступления, маршевой скорости, к быстрой утомляемости. Соответственно, падает эффективность применения вооружения, притупляется внимание, допускаются немыслимые в обычной ситуации ошибки. Это тебе не РПГ, где можно волочь за собой арбу с тысячей предметов и перед схваткой выбирать из них один нужный. Поэтому при действиях на грани истощения физических и моральных сил солдаты бросают тяжелое вооружение и снаряжение, не реагируют на приказы и распоряжения командиров. Так что проблема разработки вооружения и снаряжения приемлемых массогабаритных характеристик остается наиболее острой.


Спецвыпуск Xakep, номер #011, стр. 011-062-5, Универсальный солдат ХХI века

Универсальный солдат ХХI века

Спецвыпуск Xakep, номер #011, стр. 011-062-5

Маскировка и демаскировка

Особое внимание уделяется средствам маскировки солдат. При работе в боевых условиях нужно помнить, что контрастность фигуры человека повышается, если лицо и руки бойца не замаскированы специальной пастой (зубной =), масками, перчатками или специальными повязками. Если же речь идет о маскировке в ночных условиях, то сегодня здесь во всех армиях мира появляется все больше приборов ночного видения, радаров и тепловизоров.

Будь готов!

Не забыты и индивидуальные средства обеспечения выживаемости. По мнению американских ученых к ним относятся соответствующая всесторонняя подготовка, адекватное питание, медицинское обеспечение и одежда, благодаря которым военнослужащий способен в течение трех суток участвовать в боевых действиях без дополнительного снабжения всеми расходными материалами. Как верблюд, короче: попил, поел и - в бой на три дня без сна, отдыха и еды-воды. Для этого идет разработка высококалорийного (более 3000 ккал) суточного рациона питания, индивидуальной системы очистки воды, в том числе морской, а также портативного источника электропитания, о котором мы уже говорили (Урри, где у него кнопка? Он на пальчиковых батарейках?).

Первая "война будущего"

Первой "войной будущего" по праву можно считать операцию союзных войск против армии Ирака, ибо со стороны союзников в конфликте были задействованы небывалые доселе средства коммуникации: 300 систем телефонной связи, 30 компьютерных сетей и дюжина спутниковых терминалов ежедневно обслуживали примерно 700 тыс. разговоров, не говоря уж о передаче более 150 тыс. информационных сообщений. И, тем не менее, жизненно важные данные поступали нужным адресатам убийственно поздно! Так что, несмотря на крайне эффектное зрелище, устроенное для телезрителей электронными СМИ, и признанное поражение Саддама Хусейна, в техническом отношении эта война закончилась для США довольно печальным фиаско. Просрали, так сказать, Цусиму. По мнению экспертов, именно недочеты и несогласованность применявшихся систем связи повинны в смерти 25% павших на поле боя солдат союзников, а также в гибели 75% подбитых иракцами самолетов.


Спецвыпуск Xakep, номер #011, стр. 011-062-6, Универсальный солдат ХХI века

Универсальный солдат ХХI века

Спецвыпуск Xakep, номер #011, стр. 011-062-6

Солдат будущего - это ты?

Ходят слухи, что журнал "Time" публиковал информацию о группе голландских хакеров, предложивших Ираку полностью разорвать информационную пуповину, связывающую США с Ближним Востоком, причем всего-то за жалкий миллион долларов! Трудно сказать, по каким соображениям Саддам Хусейн отказался от их услуг... А если бы нет? И чем бы тогда закончилась пресловутая "Буря в пустыне"?

Быть "солдатом будущего", видимо, все же почетно, но вот будет ли такой цифровой вояка способен вести бой, оставшись без своего супер-снаряжения? Сможет ли он противостоять один на один завтрашним партизанам завтрашнего дня - хакерам?


Спецвыпуск Xakep, номер #011, стр. 011-065-1, Искусственный интеллект: SkyNet или Пикачу

Искусственный интеллект: SkyNet или Пикачу

Спецвыпуск Xakep, номер #011, стр. 011-065-1

Даниил Шеповалов (danya@danya.ru)

Однажды слушал я курс по искусственному интеллекту и нейронным сетям у некоего профессора. Профессор, следует отметить, был на редкость замечательный - все время стоял у доски и улыбался. А когда шел по коридору, то всенепременно за стеночку держался осторожно и опять же улыбался. А иногда, бывало, вдруг спрячется под стол, пробормочет фигню какую-то и тут же резко подрывается по всей аудитории носиться с воплями. Это ему мерещилось, что все студенты - кибернетические драконы. Так что, блин, сам решай, полезно ли заниматься такой увлекательной наукой... Ладно, не боись - СПЕЦ не станет грузить тебя эм-цэ-квадратами и мозгодробящими нейро-алгоритмами, мы ограничимся лишь занимательной лирикой: возможен ли вообще AI в природе, как зовут, сколько весит, где, когда и почему?

А был ли мальчик?

Хозяйке на заметку: внятно никто не может сказать, что же такое есть этот искусственный (да и естественный, по большому счету, тоже) интеллект. То есть сказать может, конечно. Но тут же найдется несколько тысяч умников, которые залажают это определение и дадут новое: развернутую непереваримую пургу страниц эдак на сто. Однако мы с тобой люди простые, а потому ограничимся следующей незамысловатой идеей: искусственный интеллект - это такая компьютерная система, которая способна работать аналогично человеческому мозгу. Это, конечно, в идеале. Реально же следует понимать AI как умную железяку, которая сможет сама создавать свои поведенческие алгоритмы. То есть AI - это программа, которая самостоятельно изменяет и дополняет свои подпрограммы. Вот ведь сатанизм какой. Да и сколько кодеров без работы останется...

Нет-нет-нет, мы хотим сегодня

Ты, наверное, каждый день слышишь о супер-понтовых программах с "элементами искусственного интеллекта". Так вот: это все ФУФЛО! Модная фраза, хорошо звучит, солидно опять же - вот и повадились акулы пиара вставлять ее куда ни попадя. Будем смотреть правде в глаза: настоящий AI пока еще не создан, до реально самообучающейся интеллектуальной системы человечеству далеко. То есть мы, конечно, можем назвать DEEP BLUE железным мега-мозгом только потому, что он просчитывает сколько-то там гига-ходов в секунду и иногда для понта жертвует фигурами, но полноценным AI он от этого не станет. Вижу, некоторые товарищи уже начали возмущаться. "Позвольте, - кричит рахитичного вида перец, поправляя пальцем очки, - а как же Creatures, AIBO... Webbrain, в конце концов?". Спокойно! По пресловутому курсу у своего замечательного профессора Даня получил достойный трояк, так что за базар ответит. Тест Тьюринга на разумность не прошел еще ни один AI. Кстати, разработчик первого компьютера, который выполнит этот тест, получит 100000 долларов на карманные расходы и недурную золотую медаль (если заинтересовался - тебе сюда: http://www.loebner.net/Prizef/loebner-prize.html).

Однако, действительно, существует множество программных продуктов, претендующих на право называться искусственным интеллектом. Обычно это представители одного из пяти направлений:


Спецвыпуск Xakep, номер #011, стр. 011-065-2, Искусственный интеллект: SkyNet или Пикачу

Искусственный интеллект: SkyNet или Пикачу

Спецвыпуск Xakep, номер #011, стр. 011-065-2

1. Имитация деятельности разумных существ

Романтическая мечта поиметь толкового электронного друга (или подругу =)) носится в беспокойных умах уже не один десяток лет. Да сам вспомни - почти в каждом фантастическом фильме 70-х - 80-х годов имеет место дуэт: "гениальный ученый и его разумный компьютер". Однако на сегодняшний день реализация подобного AI еще очень далека от совершенства: обычно это либо тупая диалоговая программа, которая более-менее сносно беседу поддержать не может, либо заскриптованные персонажи вроде Creature'овских норнов. Предельным достижением в области "болталок" пока является израильский компьютер HAL, имитирующий маленького ребенка. Для пополнения словарного запаса компа ему целыми днями читают сказки, и он иногда даже улавливает тему разговора (то есть на вопрос "В чем смысл жизни?" он не ответит "Да ну что ты, вчера гораздо жарче было!", как частенько любят делать остальные его собратья). В общем, прогресс налицо. ХХI век, блин! В случае же с норнами (бегающими, прыгающими и совокупляющимися) об AI говорить тоже весьма сомнительно: это, скорее, набор запрограммированных реакций (инстинктов), чем разумная деятельность. Ну, сам ты своих q2-ботов интеллектуальными назвал бы? Вот и я про то же =).

2. Электронные математики

Это один из самых первых представителей псевдо-AI. В прошлом веке компьютеры обычно воспринимались исключительно как электронно-вычислительные машины и юзались соответственно. То есть теорему там доказать или пару лемм вывести - вот он, предел их мечтаний. Поэтому и был создан специальный софт, занимающийся подобными проблемами и сильно косящий под искусственный интеллект. Теоремы математического анализа такие проги, конечно, довольно фигово доказывают, а вот что-нибудь из теории чисел или матлогики - запросто. Были случаи, когда программа самостоятельно выводила до 200 лемм из одной, ею же доказанной, теоремы. Тут уж любой скептик засомневается в ее неразумности.

3. Распознавание речи/изображения

Наиболее быстро развивающаяся область. Ну, тут понятно: вояки усердствуют (надо же со спутника разглядеть, какими ты презервативами пользуешься), да и коммерческий успех подобных продуктов довольно высок. Интеллектуальность в следующем: во-первых, подобные программы умеют обучаться (ну, там, под речь хозяина адаптироваться, новые слова узнавать и т.д.). Во-вторых, явно уж это очень интеллектуальное занятие - образы распознавать. А в-третьих - не знает никто, что еще в третьих :-).

4. Игровые программы (шашки, шахматы, реверси и т.д.)

Здесь вообще непонятно, на каком основании представителей подобных игрунов считают искусственным интеллектом. Идея дешевая: банальный бэктрекинг, перебор вариантов с определенным элементом случайности. Так что тут по большей части психологический эффект - если человек с кем-то играет в шахматы, то этот кто-то наверняка обладает интеллектом.

5. Системы на базе нейронных сетей

Вот здесь да, респект. Вероятно, единственно возможный путь для создания искусственного интеллекта, поскольку нейронная сеть - наиболее близкая (хотя и очень примитивная) модель мозга человека. Основу ее составляют простые (и обычно однотипные) элементы, имитирующие работу нейронов головного мозга человека. По-нашему, по-крестьянски технологию обучения такой схемы можно объяснить так: на вход подается сигнал, схема дает что-то на выходе. Мы фиксируем понравившиеся нам ответы (например, на вопрос "Быть или не быть?" она ответила "По фигу!") и таким образом формируем ее "личность".


Спецвыпуск Xakep, номер #011, стр. 011-065-3, Искусственный интеллект: SkyNet или Пикачу

Искусственный интеллект: SkyNet или Пикачу

Спецвыпуск Xakep, номер #011, стр. 011-065-3

Как это будет...

Возможно ли вообще создание искусственного интеллекта? Одни ученые математически точно доказывают, что нет. Другие - что возможно и, в общем-то, даже абсолютно элементарно. Проблема в следующем: наш мозг - крайне сложная многоуровнево-гипер-мега-связанная совокупность нейронов. Поэтому и AI должен по всем понятиям быть создан на базе очень сложной нейронной сети. Задача разбивается на две подзадачи: создать собственно AI с минимальным зачатком интеллекта, а затем научить его мыслить. Тут уж никуда не денешься: ты первые годы своей жизни тоже в основном гадить под себя мог. Процесс обучения может занять не один десяток лет. Но, в первую очередь, для развития нормального интеллекта нужна обратная связь с внешним миром - на основе которой растущий ребенок понимает, что правильно (за что ему дают конфету), а что - нет (как, ты быстро научился не хвататься за горячий чайник?). Это и есть одна из основных проблем создания AI: информация не представляет для машины никакой ценности. Биологическим же существам надо выживать, заботиться о продолжении рода, и потому информация для них имеет жизненно важное значение. Следовательно, AI нужно внушить осознание собственной уязвимости и прочие "человеческие" слабости.

Так что в целом нынешнюю ситуацию на ниве искусственного интеллекта можно описать так: "Давайте создадим такую сложную нейронную сеть, что сами в ней ничего не поймем, подключим ее к Интернету, накачаем знаниями и посмотрим что получится - быть может она начнет жить своей собственной жизнью". Ай да мы, ай да супер-цивилизация!

Потрогать руками

Ладно, скажешь ты, гипер-мозги в жидком азоте - это, конечно, круто, но что-то меня эта дискотека совсем не вставляет. Я хочу хоть какой-нибудь захудалый AI прямо сейчас, немедленно и чтобы бегало-прыгало в True Color и квадро-звуке! О'кей - их есть у нас: наслаждайся, но помни, что все это по большей части лишь понты для домохозяек с пресловутыми "элементами искусственного интеллекта" =).

Creatures (http://www.creatureslab.com/)

Искусственная жизнь. Рождаем, выращиваем и воспитываем Норнов (этакие симпатичные зверюшки-мутанты) при помощи генной инженерии, а также политики кнута и пряника. На лицо все этапы становления и развития интеллекта. То есть от предельно чистого сознания к попыткам поцеловать особь другого пола (господа, ни слова о члене!) и сожрать все что плохо лежит.

Проект GAC (http://www.mindpixel.com/)

Суть в следующем: тупые буржуи решили сварганить AI лобовой атакой и собрали благодаря web'у (да и сейчас еще продолжают собирать) громаднейшую базу знаний, стоимостью 250 миллионов бакинских. База состоит из фактов типа "Выпьешь яд - отравишься", "Небо обычно синее" и "Обезьяны едят бананы". Вся эта пурга скармливается мощной нейронной сетке. В общем, буржуи надеются, что когда объем базы превысит определенный критический предел, то GAC сразу же станет электронным вундервундом. А, по-моему, у него просто крыша поедет. Тем не менее, ты можешь там зарегистрироваться и спросить чего-нибудь у GAC - давай, пошпионь на благо Родины, вдруг он уже в полноценный AI превратился. У нас, конечно, тоже есть ответ звездно-полосатым оккупантам: проект www.megabrain.ru, но чего-то он, по-моему, умер - так и не родившись.


Спецвыпуск Xakep, номер #011, стр. 011-065-4, Искусственный интеллект: SkyNet или Пикачу

Искусственный интеллект: SkyNet или Пикачу

Спецвыпуск Xakep, номер #011, стр. 011-065-4

Тест Тьюринга (http://www.mrmind.com/)

Все машины, претендующие на право называться разумными, должны пройти тест Тьюринга, на слово им никто не верит. Ты ведь тоже считаешь себя разумным? А слабо тогда тест пройти и доказать это?

A.L.I.C.E AI Bot (http://www.alicebot.org/)

Программа искусственного интеллекта, которая получила первый приз Loebner'а в 2000 году (а также две штуки гринов) как самая разумная софтина. Действительно, в нее вбухали не слабо денег, и результат просто потрясает (на компетишене Loebner'а ALICE показала себя разумнее многих живых собеседников =)). Иногда я часами болтаю с ней о смысле жизни, порой мне даже кажется, что я в нее влюбился. Но тест Тьюринга ALICE все равно не прошла.

Gladiator для Ку2 (http://www.botepidemic.com/gladiator/)

Ну что тут можно сказать: бот для кваки - он и в Африке бот для кваки. Естественно, производители кричат о супер-мега AI, основанном на виртуальной нейронной сети, о гипер-сложной нечеткой логике, используемой при принятии ботом решений... Но мы-то с тобой знаем, какова цена этим восхвалениям.

BotSpot (http://www.botspot.com/)

Крупнейший архив всевозможных ботов: они умеют чатиться, играть в шахматы, читать твою почту, заниматься виртуальным сексом, искать новости в сети - в общем, все дела. И опять же - все как один с элементами AI... хоть плачь от умиления.

Так что такие дела. Придется пока нам с тобой обходиться интеллектом естественным. На этом я должен попрощаться с тобой - что-то мозги плавятся. Наверное, кулер сломался или опять микросхемы памяти левые попались. Пиши!

Специально для тебя мы взяли интервью у А.С., сотрудника ранее секретного НИИ, занимающегося проблемами искусственного интеллекта (пожелал остаться неизвестным).

Х> Я думаю, вы знаете, какой вопрос будет первым. Возможно ли вообще создание полноценного искусственного интеллекта?

А> Да, конечно, возможно. Причем, я полагаю, готовая модель будет реализована в недалеком будущем.

Х> В недалеком будущем - это когда?

А> Скажем так: если бы у нас было достаточное финансирование, то лет через 10-15. Но вы сами знаете, в какой яме находится сейчас наша наука. Так что, я думаю, первый образец AI появится не в России.

Х> И на чем же он будет основан? На нейронных сетях?

А> Я считаю, что нейронные сети - не совсем правильное направление. Да, мозг - это сложная биологическая нейронная сеть, никто этого не отрицает. Подобное его устройство уже давно известно. Но как именно там передается информация? Каким образом она представлена: закодированные сигналы, импульсы... Что вообще там происходит? Никто не знает. Ситуация с нейронными сетями напоминает Старика Хоттабыча, который посмотрел на часы и создал для Вольки точно такие же, только неработающие, без механизма внутри. К тому же почти все модели, построенные на нейронных сетях, не очень эффективны и имеют узкий круг приложений.


Спецвыпуск Xakep, номер #011, стр. 011-065-5, Искусственный интеллект: SkyNet или Пикачу

Искусственный интеллект: SkyNet или Пикачу

Спецвыпуск Xakep, номер #011, стр. 011-065-5

Х> Так что же тогда будет лежать в основе полноценного AI?

А> Я считаю наиболее перспективной разработанную нами квантово-структурную теорию. Суть там в следующем: мозг строит модель окружающего мира, которая состоит из уникальных объектов (квантов) и связей между ними. То есть рассматриваются не пространственно-временные и причинно-следственные отношения между явлениями, а все вместе как одно большое событие, существующее только сейчас и разложенное по базису из квантов...

Х> Я прошу прощения, но давайте не будем вдаваться в научные подробности. Скажите лучше, есть ли у вас уже что-нибудь, напоминающее AI?

А> Тут-то вся и загвоздка. Для моделирования такой системы использование обычных машин крайне неудобно, поскольку все они разработаны в согласии с "пространственно-временной" идеологией. Необходимо создание качественно новых компьютеров. На базе ваших любимых нейронных сетей, конечно, однако "заточенных" под нашу теорию. Но где взять деньги на все это?

Х> Почему большая часть исследований в области искусственного интеллекта засекречена?

А> Вот смотрите: допустим, завтра в США создают опытный образец полноценного AI. Это значит, что послезавтра прогресс в Штатах пойдет семимильными шагами. Сейчас частота процессоров для персоналок измеряется уже гигагерцами. А частота разрядов в нейронах - максимум килогерцами. Так что созданный AI будет во много раз "интеллектуальнее" нас с вами. И кто знает, какую бомбу сможет создать десяток-другой таких электронных Эйнштейнов, если их снабдить обширными знаниями по нужной тематике. Но сейчас, конечно, еще очень рано говорить об этом.

Х> И что вы думаете по поводу взаимоотношений человечества с гениальными машинами? Что будет: Золотой Век или Судный День?

А> По-моему, вся эта истерия по поводу конкуренции с машинами надумана. Песка на планете много, энергии тоже хватает. Ну, а если они нас и вытеснят, - что поделаешь, эволюция... (смеется)


Спецвыпуск Xakep, номер #011, стр. 011-068-1, Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Спецвыпуск Xakep, номер #011, стр. 011-068-1

Tony (tony@nifti.unn.ru)

Привет, перец. Мир тебе и твоему ишаку. Сегодня я хочу подкинуть нашей паранойе пищу для размышлений. Речь пойдет о шпионских штучках, отвечающих за подслушивание, подсматривание и слежение. Этой инфы тебе с избытком хватит, чтобы понять, что все это серьезно, и любая информация обладает свойством рано или поздно быть скоммунизженной.

Греем уши

Тебе никогда не хотелось узнать, о чем говорят люди в доме напротив? Один из способов послушать, что же говорят в недоступной комнате, состоит в том, чтобы снять колебания с оконного стекла. Речь - а это не что иное, как колебания воздуха - воздействует на оконное стекло, и стекло незаметно для глаз колеблется с частотой 16Гц - 20кГц. Незаметно для глаз, но очень заметно для аппаратуры, в состав которой входят: излучатель (лазер), приемник излучения, усилитель низких частот и динамик, на котором можно послушать истошные крики или тихие ахи-вздохи в нужном нам помещении. Суть состоит в том, чтобы направить на стекло луч лазера и поймать приемником его отражение. Колебания стекла скажутся на лазере, и лазер будет колбасить приемник, а приемник - динамик, который выложит тебе все тайны. Вместо лазера и приемника можно использовать также светодиод и фотоэлемент. Расстояние, на котором можно проделать все эти шаманские деяния, может достигать воистину огромных значений. Некоторые опытные установки считывают информацию на расстояниях до 2000 метров.

Трубка-слухалка

Другой способ погреть уши стар как мир и работает в том случае, если беседа происходит на более открытом месте. Как ты догадался, речь пойдет о направленном микрофоне. Самый простой метод, заключается в том, что надо взять большой лист плотной бумаги с ворсом, из него (кстати, в зоопарке я видел неплохие исходные материалы) изготавливается труба диаметром 10-15 см и длиной 1.5-2 м (ворсом вовнутрь). В один конец помещается чувствительный микрофон. Куда деть другой конец, догадайся сам :). Ну, а дальше все по накатанной: микрофон подключают к усилителю низких частот (малошумящему), а усилок - к динамику. Удивительно, но такой простенький агрегат нормально работает на расстояниях порядка ста метров. Прикинь, у тебя есть прекрасная возможность запеленговать все интригующие звуки, доносящиеся из ванной твоей сексапильной соседки, даже если она ведет себя очень тихо :). Альтернативой трубе, существенно повышающей направленность микрофона и снижающей акустические помехи, может служить параболический концентратор звука - параболический рефлектор, это что-то вроде спутниковой антенны. При прослушивании источника звука, находящегося на значительном расстоянии, микрофон помещается в фокус рефлектора. Известны примеры регистрации с помощью подобных конструкций звуковой информации очень низкой интенсивности, например, тиканье часов на расстоянии в несколько метров.

Кстати: наш Федя Добрянский создал собственную модель дистанционного микрофона, так что покопайся в своей подшивке спецвыпусков...

"Дихлофос" не поможет!

Теперь, собственно, о жучках. Схематически все выглядит так же: микрофон, усилитель низких частот, но - плюс к этому - задающий генератор и передатчик. Генератор нужен (привет буквоедам!) для генерирования частоты, на которой будет передаваться сигнал. Недостаток жучков - это малые габариты устройства, а следовательно, и проблема питания. Согласись, что в запонку не засунешь автомобильный аккумулятор, а использовать стационарные источники питания (сеть) не очень разумно. Поэтому приходится ограничивать мощность передатчика. Что, в общем, тоже неплохо, поскольку маломощный передатчик трудно засечь, и он создает меньше помех, а из стоящего под окнами микроавтобуса можно спокойно принимать его сигналы. Также следует подумать о выборе частотного диапазона, чтобы, не дай Бог, не залезть на какое-нибудь радио или частоту принимающих устройств в помещении.


Спецвыпуск Xakep, номер #011, стр. 011-068-2, Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Спецвыпуск Xakep, номер #011, стр. 011-068-2

Жуки из-за их малых размеров (встречаются баги размером с булавочную головку) могут быть подсунуты тебе куда угодно. Например, размеры шариковой ручки позволяют запихать туда жучок, работающий в течение месяца и передающий инфу на расстояние до трехсот метров. Представь, если показать боссу запись его акробатических номеров с секретуткой... Ухх, сколько халявы можно надыбать :). Да! Слышал о новом новозеландском жучке, который читает твою клаву?

Кей граббер отдыхает, ведь этот жук может запомнить до полумиллиона твоих похотливых клацаний. Подключается этот жук к твоей клаве (изнутри), записывает данные в энергонезависимую память типа ЧМОС.

Да, кстати! Наш Федя Добрянский и здесь делов наворотил - в этом номере читай об очередном Спец-жуке...

Телефон - бездна багов

Теперь посмотри на свой телефонный аппарат - он скрывает в себе поразительное количество возможностей для прослушивания. О таких вещах, как прослушивание радиотелефонов или подключение к телефону вражины, ты, несомненно, знаешь, поэтому расскажу о другом. Например, звонок телефона (и даже входной коридорный звонок) - это скрытые микрофоны. Если хочешь что-то спрятать, то положи на видное место - там это никто не найдет. Звонок подключают к усилителю, снимают с него сигнал и пользуют его по полной программе. Так же в собственных целях можно использовать и микрофон телефона. Ты скажешь: "Но телефонная цепь разомкнута, и микрофон отключен! Опасаться нечего!" Нечего? Да уже сто лет как не представляют большой сложности устройства, позволяющие использовать микрофон неактивного телефона для прослушивания помещения! Это становится возможным при использовании специальных методов и схем, предусматривающих применение высокочастотных колебаний. В основу работы положен принцип модуляции ВЧ-колебаний звуковым сигналом от микрофона телефонного аппарата. Выражаясь нормальным языком, это значит, что если на участок телефонного провода (желательно поближе к микрофону) подать эти самые колебания, то сигнал от микрофона (неактивного) будет изменять высокочастотный сигнал соответственно звукам, попадающим в микрофон. А этот сигнал уже можно записать и обработать. Хочешь еще? Получи и распишись! Любая техника, содержащая в себе динамик или звонок - в общем, что-нибудь колеблющееся, - может быть использована против тебя. Динамик телевизора (а он всегда включен, если сделан не на Краснознаменном заводе имени человеческой глупости) расскажет о том, что ты делаешь, лежа на диване, звонок в тостере - о твоих кухонных извращениях с подругой, а будильник в спальне - о личной жизни твоей мамы.


Спецвыпуск Xakep, номер #011, стр. 011-068-3, Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Спецвыпуск Xakep, номер #011, стр. 011-068-3

Да, кстати! Наш Федя... Ну, неважно.

Полеты во сне и наяву

Поднимемся чуть повыше над этой суетой. Ты когда-нибудь слышал о микролетательных аппаратах (МЛА)? Это полнофункциональные летательные аппараты с линейными размерами не более 15 см начали активно развиваться 3-4 года назад. Больше всего удивляют, конечно, микродвигатели. Есть даже разработка настоящего турбореактивного двигателя, от 1г весом, тяга - 11г (10-30Вт). Сделано в Массачусетском университете. Потребление топлива - 16г/час. То есть на полчаса можно запустить эту "муху", и она еще может, кроме топлива, взять с собой какой-то груз, например, миникамеру. Средняя муха может держаться в воздухе до получаса, подниматься на высоту до 5 километров - и это все она делает при полетной массе в 100 граммов. Рекордсмен среди микросамолетов - муха "Black Widow" фирмы "AeroVironment, inc". Это летающий диск на батарейках с весом всего 50 граммов, радиус действия - около одного километра, продолжительность полета - 20 минут. Также существуют разработки микровертолетов.

Эти аппараты получили название мезикоптеров (от греческого mesos, то есть "средний") - размеры в несколько сантиметров, действительно, не позволяют считать их стандартными полногабаритными устройствами. Мезикоптер имеет 4 двигателя, установленные на одной плоскости по периметру аппарата, с отдельными роторами. Пока изобретатели не создали более легкий электродвигатель, для своей "букашки" они используют уже существующую на рынке силовую установку размером с рисовое зернышко: диаметром 3 мм, длиной 5 мм и весом 0,3 грамма. Источником питания могут служить батарейки весом от 0,16 до 0,12 грамма, хотя для их облегчения ученым пришлось снимать металлический корпус, чтобы убрать лишние две сотые грамма. Планируется, что их заряда в первых моделях будет достаточно на 30 минут полета. Кроме этого, полным ходом идут разработки МЛА, летающих по принципу птиц и насекомых. Прототип этих крошек уже совершает трехминутный полет, весит 10 граммов и несет на себе акустический сенсор. Да, боюсь, что скоро оперативные агенты спецслужб будут вынесены на свалку истории, и их работу возьмут на себя вот такие крошки. Доставку на объект маленького гаденыша возьмут на себя микросамолеты, проникновение по вентиляционной трубе осуществит мезикоптер, а уже кузнечик (или гусеница? Идея! Где патент можно зарегистрировать?) заснимет очередной урок изящной словесности Моники, обойдя тепловые, звуковые и допплеровские датчики.

Взгляд из поднебесья

Давно уже не является секретом, что наш земной шарик окружен сетью спутников-шпионов. Военные спутники (а их подавляющее большинство) могут различать объекты размерами в несколько десятков сантиметров (про номера машин слышал?). Коммерческие версии, конечно, слабоваты, возможности их "взгляда" составляют предметы размером с один метр. Но Штатам этого мало!


Спецвыпуск Xakep, номер #011, стр. 011-068-4, Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Спецвыпуск Xakep, номер #011, стр. 011-068-4

Их спутники лажались не раз и не два. Например, они были не в состоянии отследить быструю перегруппировку сербских войск :). Их просто обводили вокруг йенга: приостанавливали продвижение войск во время пролета спутников над зоной, прятали войска в укрытия. Камеры не засекали ни передвижений, ни скопления техники. США собирается создавать новую сеть спутников-шпионов второго поколения. Денежки на это явно недешевое предприятие возьмут из кармана налогоплательщиков (не факт, что своих) в размере 25 миллиардов буказоидов. Спутники смогут различать предметы размером в несколько сантиметров. Размер спутников значительно уменьшится. Засечь их и, следовательно, скрыть свои маневры будет гораздо сложнее. С высоты в 32 000 километров новое поколение камер сможет держать заинтересовавший предмет под наблюдением не в течение 10 минут, как сейчас, а целых полчаса. Количество этих вечно высматривающих и вынюхивающих космических вуайеристов значительно увеличится уже к 2005 году. А вся программа, осуществлять которую начнут к 2005 году, рассчитана на 20-30 лет. В итоге точность передаваемой со спутника информации возрастет в 8-20 раз.

Монитор влияет не только на кактусы

Еще сидишь? Не побежал в психушку или на рынок за девайсами? Ну, тогда держи последний удар по своей любимой паранойе. Перед этим погладь ее и поласкай. Представь себе комп. На его жестком диске хранится ну очень конфиденциальная инфа. Комп отключен от сетки, из него выдран флоповвод, а корпус заварен вечно пьяным сварщиком Алкашовым и приварен к железобетонным перекрытиям здания. И инфа никуда не денется, правда? Нет, не правда! Забыли отодрать монитор! Монитор по своей электронно-лучевой природе является источником радиоизлучения в широком диапазоне частот. А инфа на экране представлена в готовом и удобочитаемом виде. Излучение, несущее информацию, может быть перехвачено и расшифровано, при этом расстояние до монитора может быть достаточно большим. Профессиональная аппаратура для перехвата излучения монитора и отображения информации стоит, конечно, недешево - это десятки тысяч долларов. Она помещается в средний туристический чемоданчик, действует на расстояниях нескольких сотен метров. Разработчики таких систем уверяют, что они могут сканировать инфу даже из экранированных помещений, на расстоянии нескольких десятков метров.

А как же защититься?

Для обнаружения жучков и прочей радиоэлектронной ботвы используются нелинейные локаторы. Принцип работы нелинейных локаторов основан на эффекте генерации полупроводниковыми p-n-переходами (из этих хреновин состоят все нелинейные приборы - транзисторы, диоды и т.д.) собственных высокочастотных колебаний при их облучении внешними ВЧ-колебаниями, вырабатываемыми данными поисковыми средствами. То есть, подобно традиционному локатору, нелинейный локатор сначала излучает сгенерированную последовательность высокочастотных колебаний в направлении возможного расположения скрытой электронной схемы, затем "слушает". Облученные р-n-переходы сами излучают ВЧ-колебания и тем самым выдают наличие схемы, даже неактивной!!! Современные нелинейные локаторы позволяют искать полупроводниковые элементы даже в железобетонной стене на глубине в несколько десятков сантиметров.


Спецвыпуск Xakep, номер #011, стр. 011-068-5, Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Грозное око пожирателя тайн, или вся правда о жуках-шпионах

Спецвыпуск Xakep, номер #011, стр. 011-068-5

Смотри в корень

Это лишь малый перечень девайсов, при помощи которых можно чувствовать себя сухо и комфортно :). Эти и более совершенные приборы, о которых мы еще не скоро узнаем, вовсю используются на ниве промшпионажа и разведки. Возможно, одна из кафедр твоего Вуза занимается разработкой этих девайсов и ПО для них. Если тебе интересно, то это специализация физических и радиофизических факультетов, обычно работы идут на кафедрах ПО. Да, да, ты не ослышался: ПО - это программное обеспечение. А без него теперь никуда! Кто, кроме компа, разберется с обработкой и анализом свежесобранной инфы и очисткой от шума? А ты что думал, поставишь жучок, и стриги купоны? Нет, дружок, сигнал надо очистить, теорема Котельникова-Шеннона, метод максимума энтропии, авторегрессионная последовательность и прочие радости...

Помни: Большой Брат следит за тобой.


Спецвыпуск Xakep, номер #011, стр. 011-070-1, Замороженные сны: криотехнологии

Замороженные сны: криотехнологии

Спецвыпуск Xakep, номер #011, стр. 011-070-1

Donor (donor@real.xakep.ru)

Глубокий космос. Маленький космический кораблик на сумасшедшей скорости несется к звезде без названия с длиннющим кодом по классификатору. В глубине жилого отсека в полутьме стоит саркофаг, в котором лежит девушка с синеватым лицом и заиндевевшим курносым носиком...

Именно такие романтические бредни вколотили в нас писатели-фантасты и киноиндустрия. А между тем, криотехнологии - это перспективнейшая отрасль современной науки, сулящая в перспективе... бессмертие.

Сосулька сосульке рознь

Что же такое крионика? Как ты, наверное, догадываешься, дело связано с холодом. И не с просто холодом, а с диким, лютым морозищем. Крионика изучает методы заморозки до сверхнизких температур (обычно до -196?С - температура жидкого азота) живых тканей, процессы, происходящие при заморозке тканей на клеточном и молекулярном уровнях, разрабатывает технологии разморозки и восстановления замороженных тканей. Главная цель крионики - научиться замораживать людей (погружать их в криостаз) без вреда для них. Проще говоря, мозговитые дядьки и тетки (криотехнологи) топят в жидком азоте тела добровольцев, запирают их в криостатах (получаются эдакие консервы) и смотрят, чего получилось, а потом долго думают, как это дело разморозить, чтоб оно не испортилось.

Как мы до этого додумались?

Все началось очень давно (еще в XYIII веке). В начале того века перец по имени Левингук нашел в песке засохших червей. Подбавив им водички, он с удивлением заметил, что те ожили. Позднее было обнаружено, что куколки северных бабочек замерзают без ущерба для здоровья. Этот феномен был обозван неким В.Прейером анабиозом (возвращением к жизни). Ученые из спортивного интереса (о заморозке людей речи пока не шло) решили выяснить, а можно ли высушить или заморозить другие, более сложные организмы, изначально не приспособленные к таким условиям, и стали сушить и морозить все подряд. Иссушение (бальзамирование) давало плохие результаты: ткани необратимо разрушались. А вот криостаз представлялся более перспективным: ученым удалось заморозить некоторых земноводных и рыб до температур ниже нуля. Правда, жидкость в теле замерзала не полностью, но процессы жизнедеятельности тормозились очень значительно. У английского хирурга Д. Хантера родилась идея, что если замораживать и оттаивать человека, то можно продлить его жизнь бесконечно долго. Но все опыты по замораживанию крупных животных окончились провалом, поэтому развитие криотехнологий несколько приостановилось.

Дело в том, что при заморозке жидкости тела кристаллизуются и ткани рвутся, что делает процесс необратимым. До этого допетрили в 20-х годах прошлого века (надеюсь, понятно, что ХХ? ;)). На счастье, в 40-х годах научились использовать криозащитные свойства глицерина, открытые шведом Лидфорссом и русским Максимовым в начале века. Глицерин является криопротектором, то есть мешает образованию кристаллов воды и защищает клетки при потере жидкости. Это дало новый импульс развитию крионики: снова стали морозить все подряд.

Тут опять возникла проблема: организмы крупных животных и человека неравномерны, поэтому пропитать их криопротектором везде одинаково практически невозможно. Часть тканей будет защищена хуже. После заморозки ткани все же получат некоторые повреждения (порывы и трещины). Это повреждения придется устранять при разморозке тела.


Спецвыпуск Xakep, номер #011, стр. 011-070-2, Замороженные сны: криотехнологии

Замороженные сны: криотехнологии

Спецвыпуск Xakep, номер #011, стр. 011-070-2

В 50-х годах метод оформился окончательно, и возникла идея о сохранении замороженных тел недавно умерших (терминальных) людей на неограниченно долгий срок - до тех пор, пока не будет изобретен способ их разморозить, восстановить, вылечить и омолодить. Надо сказать, что ученые только предполагали, что когда-то можно будет разморозить и восстановить тела «отморозков» - полной уверенности не было. Однако появились первые крионические общества и первые замороженные (профессор Бедфорд и еще около 20 человек).

У нас

В СССР крионика не развивалась из-за чугунных бюрократических барьеров, хотя бесценный опыт отечественных реаниматологов был по достоинству оценен западными спецами и поступали соответствующие предложения. Теперь мы нагоняем Запад.

Почему можно сохранить человека?

Ты знаешь, что такое смерть? Конечно, да! Но вот объяснить без всяких метафор вряд ли сможешь. А чтобы понять процесс ввода тела в криостаз, нужно понять природу смерти.

Тело человека и все его органы состоят из огромного количества клеток. В клетках под воздействием кислорода постоянно идут окислительные процессы и вырабатывается и запасается энергия (такая маленькая электростанция). Если кислород перестанет поступать в клетку, то процесс производства энергии остановится, и клетка постепенно умрет. Именно это и происходит во время смерти. Под воздействием процессов старения умирают и отказывают важные органы, останавливается работа мозга, а следовательно, и всех остальных органов. Прекращается снабжение клеток кислородом, и тело разлагается.

Но все это происходит не сразу: клетки мозга еще живут после клинической смерти (остановка сердца и дыхания) в течение часов, а клетки других органов - в течение дней. То есть смерть - процесс длительный. Криостаз позволяет практически остановить этот процесс.

Серое вещество

На какой же стадии смерти предположительно возможно восстановить человека? Лезем в мозг. В современном научном представлении человек - это информация, жизненный опыт, записанный на клетках коры больших полушарий мозга. Сохранение памяти и мышление человека - это электрохимический процесс в клетках мозга. Клетки мозга контактируют между собой при помощи специальных отростков (дендритов) и контактных площадок на них (синапсов). Одна клетка воздействует на другую - образуются и изменяются связи. Таким образом записывается информация (формируется долговременная память). Правда, похоже на жесткий диск твоего компа? Перенеси данные с одного компа на другой и получишь то же самое. Вот и ученые предполагают, что если сохранить пространственное положение клеток коры головного мозга, то есть возможность восстановить личность. Вполне возможно, что если разработать искусственный аналог тканей мозга, то человека можно будет записывать и переписывать как обычный файл.


Спецвыпуск Xakep, номер #011, стр. 011-070-3, Замороженные сны: криотехнологии

Замороженные сны: криотехнологии

Спецвыпуск Xakep, номер #011, стр. 011-070-3

После клинической смерти человека (остановка сердца) и даже биологической смерти (остановка биоэлектрической активности мозга) большая часть клеток мозга все еще жива, и связи не распались. Если заморозить человека на этой стадии, то при наличии необходимой технологии личность можно восстановить с небольшими потерями памяти. Получится твердая копия личности. Окончательной и бесповоротной смертью поэтому можно считать разложение мозга (информационная смерть).

Сейчас

Из первых замороженных у нас остался один Бедфорд, которого пригрел... в смысле, морозит сейчас одна из новых крионических организаций - Фонд продления жизни «Алькор». Остальных «отморозков» разморозили и закопали, так как родные отказались за них платить. Образовались новые крионические организации, финансовая политика которых основана на образовании страховых взносов и получении прибыли из капитала, то есть независимая от других людей. Поэтому новые «отморозки» пролежат, скорее всего, подольше.

Крионика - довольно дорогое удовольствие. Контракт на криостаз с западными фирмами стоит от 30000 до 150000 долларей. Это связано с тем, что необходимо подготовить и провести операцию по заморозке и впоследствии постоянно пополнять резервуар жидким азотом, который имеет наглость испаряться. Возможно, скоро процедура будет стоить значительно дешевле - за счет эффекта масштаба.

С момента заключения договора криофирма начинает следить за пациентом и, как только возникает угроза его жизни, начинает готовить операцию. Сразу после того как смерть зафиксирована юридически (вдруг кто прикопается), свеженького жмурика очень быстро доставляют в криоцентр в операционную. Тело очищают от посторонних веществ и замораживают. Когда клиент готов, его помещают в криостат (огромный металлический термос), наполненный кипящим азотом (он кипит при этой температуре!), вниз головой и помещают в депозитарий (хранилище), где он и будет торчать до лучших времен. Осталось только подливать испаряющийся азот. Как только появится необходимая технология, тело разморозят и реанимируют.

А как собираются реанимировать?

Ученые связывают большие надежды с развитием нанотехнологий. Нанотехнологии позволяют проводить операции с отдельными атомами и группами атомов. Эти операции должны будут проводить нанороботы - наномеханизмы, состоящие из нескольких атомов (от 10 до 1000). За прототип наномеханизма может быть взята рибосома - молекула, которая строит белок из аминокислот. Точно таким же образом нанороботы будут восстанавливать клетки человеческого тела.

Сценарий разморозки выглядит примерно так: тело немного оттаивают, так, чтобы жидкость высвободилась, но процесс смерти клеток не возобновился, и внедряют в него миллионы миллиардов (оочень много) нанороботов. Наномеханизмы, связанные с суперпроизводительным мейнфреймом, анализируют повреждения и собирают другую информацию. Собранные данные обрабатываются, и разрабатывается программа действий. Роботы начинают устранять повреждения клеток, омолаживают их, добавляя необходимые биохимические вещества, удаляют болезни. Далее тело реанимируют (запускают в работу). Это легко, так как организм в порядке. Потом механизмы покинут тело через дыхательную или кровеносную системы.


Спецвыпуск Xakep, номер #011, стр. 011-070-4, Замороженные сны: криотехнологии

Замороженные сны: криотехнологии

Спецвыпуск Xakep, номер #011, стр. 011-070-4

Вот и все: человек жив и здоров, омоложен и... в будущем. С добрым утром, спящая красавица!

А какая польза от крионики сейчас?

Методы крионики активно используются в современной медицине. До температуры жидкого азота замораживают кожу, роговицу, костный мозг, сперму и эмбрионы - и так хранят. В мозговой ткани взрослого человека после замораживания и оттаивания наблюдается электрическая активность нейронов. Ведутся опыты по заморозке и оттаиванию целых органов. Скоро можно будет замораживать мозг человека целиком.

В России разработан способ лечения сверхнизкими температурами «антисауна». Тело человека помещают в специальную криокамеру (голова торчит наружу) и в течение нескольких минут обдают его азотно-воздушной смесью температурой -180?С. Кожа испытывает дозированный температурный стресс, в результате чего улучшаются обменные процессы и укрепляется иммунитет. Таким образом лечатся такие болезни, как ревматизм, псориаз, экзема, угревая сыпь, простудные заболевания. Кроме того, организм омолаживается за счет своих резервов и закаляется.

Как ни странно, человек не входит в состояние криостаза и не получает никаких повреждений кожи. Дело в том, что наша кожа прикрыта тонкой теплой воздушной прослойкой, которая в статичной атмосфере способна предохранить кожу даже от столь диких температур в течение нескольких минут. Американские военные проводили опыт, в результате которого выяснилось, что солдаты-добровольцы без вреда для здоровья выдерживали в течение 5 минут температуру -270?С (абсолютный ноль).

Крионика - не плод фантастов и не удачная придумка киношников. Это реальный хай-тек, который сулит человеку головокружительные перспективы. Например, бессмертие, решение проблемы перенаселения (сперва одни пожили, другие померзли, а потом - наоборот) и т.д. Возможно, скоро криотек станет доступным и тебе - преодолев свой детский страх, ты пойдешь в районную поликлинику и встанешь в очередь к неприметной двери с надписью «криостаз».

А сейчас можно немного подготовить свой разум, качнув инфу с этих сайтов: http://krionika.com/. Здесь лежат статьи М.Соловьева - специалиста в криотехнологиях. Очень много полезной и вполне удобочитаемой информации.

Много линков

http://cryonica.narod.ru/

Это сайт тетки-энтузиастки крионики. Здесь она собирает всю интересную инфу по развитию данной технологии.

http://cryonics.chat.ru/db/trud.htm

Большой ресурс по крионике.

http://www.cryonics.org/

Ресурс Фонда продления жизни. Здесь можно почитать про процедуру криостаза (на фиглише), узнать цены и условия, а также заценить фотки.

http://www.alcor.org/dna/atour056.htm

Еще один криоцентр. Можно почитать мнения будущих клиентов...


Спецвыпуск Xakep, номер #011, стр. 011-073-1, Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Спецвыпуск Xakep, номер #011, стр. 011-073-1

Эндрю (illusionary@mail.ru)

Извечные фантазии относительно вечной жизни уже настолько доняли человеческий разум, что сейчас практически каждый человек убежден в неизбежности смерти. Ее он остерегается всю жизнь. Старушка с косой, впрочем, все равно однажды приходит и забирает его. Именно сейчас, когда наука развивается семимильными шагами, когда ученые готовы с должной педантичностью относиться к каждому явлению природы, когда рушатся казавшиеся ранее не подвергающимися опровержению утверждения - именно сейчас человек смирился с неизбежностью смерти.

Такова психика: ровно столетие назад приз за идею самого безбашенного, сумасбродного изобретения получил человек, предположивший идею телевизора, который, вообще-то, в то время уже существовал в лабораториях. Ситуация повторяется, только на этот раз человек никак не может поверить в реальность бессмертия.

Что там на пороге?

Да-да, намек понят правильно, вечная жизнь уже стоит за порогом и дожидается того момента, когда ты откроешь ей дверь! Бессмертие через определенный период времени станет самым обычным явлением! Не веришь? Ну что ж, знай в таком случае, что на Земле уже есть около 100-150 бессмертных людей, все они заморожены и находятся в криостатах (это такие огромные металлические капсулы, наполненные жидким азотом). Такой способ достижения бессмертия называется крионикой, он заключается в заморозке тела до низкой температуры (-197? С), при которой предотвращаются процессы гниения и исключается возможность необратимых изменений в организме. Попросту говоря, человек поддерживается в состоянии клинической смерти, когда все основные органы уже не работают, но еще не испортились. Первый человек был заморожен еще в 1967 году, им стал эксцентричный психолог Джеймс Бредфорд. Для размышлений - ты тоже можешь заморозиться, это стоит 150000 долларов (можно и за 30000, но в таком случае твою голову могут заморозить отдельно от тела), что немало, однако спустя определенное время (ребятам из России, например, нужен всего лишь хороший инвестор) эта цена снизится до $1000! Не попади под машину, копи денежку - и тебя непременно разморозят для того чтобы воскресить либо для того чтобы съесть (в будущем возможны проблемы с белковой пищей 8)). Подробнее про отморозков (aka замороженных) читай в этом же номере.

Но не крионикой единой жив человек, она не сделает человека бессмертным - только лишь поможет воскресить его через определенное время, а нас интересует исключительно само, реальное, бессмертие, сам факт бесконечной жизни человека, предотвращение старения, то есть тебя уже не надо будет замораживать, ты просто будешь жить, как сейчас, читать Х и не будешь стареть. Крионика тут не поможет!

Биотехнологии

Один из способов заключается в "промышленном" применении научных открытий из области генетики и биотехнологий. Вообще-то, сама природа могла сделать человека бессмертным, но тогда он точно сдох бы в процессе эволюции. Первое же изменение окружающей среды могло бы повлечь за собой полное вымирание бессмертного вида, поскольку он не сможет приспосабливаться к окружающим условиям и, в конце концов, просто не сможет жить в новых.


Спецвыпуск Xakep, номер #011, стр. 011-073-2, Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Спецвыпуск Xakep, номер #011, стр. 011-073-2

Клетка человека могла бы делиться бесконечно, как в случае с пресноводной гидрой, обеспечив себе бессмертие, но Природа посчитала это лишним. Более того, после 40 лет клетки человека теряют способность к обновлению, и организм начинает уничтожать себя! На данный момент проведено множество удачных экспериментов: крыса, у которой был удален ген, отвечающий за самоуничтожение клеток, прожила в два раза больше положенного. А червь без двух подобных генов - аж в шесть раз!

Трактат о вреде кислорода

Ученый Скулачев берется утверждать, что во избежание нежелательных изменений ДНК (из-за воздействия кислорода, который спит и видит, как бы чего-нибудь окислить) природа выработала механизм, позволяющий исключить возможность всяческих отклонений в его (ДНК) структуре. А поскольку эта вероятность возрастает пропорционально возрасту, в старости клетка получает все больше поводов для суицида. Этот самый Скулачев произвел исследования в области самоуничтожения клеток, и оказалось, что о нарушениях в жизнедеятельности организма клетки оповещают белок р66. Если его удалить у крысы, то она проживет на 30% больше, а, кроме того, крыса может стать крысой-мутантом, потому что кислород в таком случае сможет повредить ДНК. Но человек немного сложнее крысы, у него информация об уничтожении клеток продублирована несколько раз (чтоб уж наверняка). Например, клетку может уничтожить апоптоз (выработка особых белков) и разрыв лисозом, сопровождающийся выходом в межклеточную жидкость ферментов-убийц. Таких примеров множество, наука их изучает, и уже известны способы предупреждения практически всех известных причин самодестроя (эвтаназии) клеток.

В организме человека происходят химические процессы, вредные ему. Например, по организму гуляет множество свободных радикалов кислорода (это такие баги, которые бродят даже по твоему организму, потому что ты дышишь кислородом, и без его избытка не обходится, но это не значит, что надо дышать меньше), которые очень нетерпеливы и окисляют все подряд. Но против этих багов есть лекарство - антиоксидант. Самый распространенный - мелатонин, хочешь его потреблять - большими ложками кушай чернику, жуй проросший овес, зеленые помидоры и переспелые бананы (правда, желудок испортишь и в толчке поселишься). А еще ты можешь потреблять шустрых паучков, они - живой (пока ты их не съешь) пример антиоксиданта. Один 76-летний старикан, каждое утро съедающий по паучку со своей паукофермы, по ночам чувствует себя на 40 лет. По крайней мере, так говорит его жена :)). Но тут я тебе могу преподнести неприятный сюрприз - все Центнеры пива, которые отяжеляют твое брюхо, уничтожают мелатонин и другие антиоксиданты жуткими темпами. Отсюда правило - держи пиво в Холоде, а пузо в голоде, - если хочешь долго жить, конечно.

Ученые, как всегда, не могут жить без опытов и на этот раз немного потревожили старых, уже трухлявых крыс, сделали им инъекции экстракта черники, и через пару дней они забегали как молодые. А, кроме того, они прожили на 20% больше крыс в контрольной группе (интересно, а инъекции пива этим крысам не делали?). А еще то же самое произвели с червями, они стали жить в 1,5 раза больше, а это значит, что червь перепашет в полтора раза больше земли и на ней вырастет в полтора раза больше помидоров. Прислушайся к этим результатам - крыса, конечно, не человек, но нельзя проходить мимо столь убедительных фактов.


Спецвыпуск Xakep, номер #011, стр. 011-073-3, Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Спецвыпуск Xakep, номер #011, стр. 011-073-3

Кроме того, смерть клетки может вызвать, например, перекрестное связывание молекул белка внутри клеток под воздействием глюкозы. Это всего лишь один пример из множества тысяч. Клетка, может быть, регенерируется, но существование туевой хучи отрицательных процессов, происходящих внутри организма, - факт, поэтому без порождения дополнительных омолодительных процессов человек однажды дождется своего часа.

Омоложение

Как я уже сказал, человек начинает стареть тогда, когда запускаются процессы самоуничтожения и прекращается самообновление организма. Был такой ученый Хейфлик - так он определил, что клетка может делиться 50-59 раз. Не больше - потому что на концах хромосом истощается запас защитных теломер - и клетка становится неспособной к самовоспроизведению. Теломер клетки можно удлинить посредством введения фермента теломеразы (эдакий расходный материал) - в результате экспериментов лимит делений клетки превысил рубеж в 100 единиц. Конечно, клеток в организме столько, сколько песчинок на берегу моря и звезд на небе, и ввести теломеразу в каждую клетку просто невозможно, но зато можно произвести изменения в эмбрионе человека и заставить каждую клетку автономно вырабатывать фермент теломеразы, чем можно обеспечить потомкам бессмертие.

Состояние каждой клетки организма неразрывно связано с функционированием каждого органа в отдельности. То, что ты постоянно сидишь на стуле, затрудняет кровообращение, ухудшается подача кислорода к клеткам, они постепенно стареют и умирают. Ученые это поняли и провели такой эксперимент - укрепили старым собакам стенки основных артерий и закормили их сосудорасширяющими средствами. Собаки стали резвиться словно щенки и даже поддавались дрессировке, что в их возрасте просто невозможно. Четвертый год уже идет со времени эксперимента, а собаки все еще живы и здоровы, хотя животные из контрольной группы уже покоятся в Верхней тундре. Отсюда же исходит и другое утверждение - замена старых органов на новые может несколько продлить жизнь клеток и всего организма. Например, был эксперимент по пересадке костного мозга, который привел к продлению жизни в полтора раза, но что самое важное - растянулась не старость, растянулся вполне продуктивный возраст. Вот так и получается, что если тебе пересадить все органы, то будешь жить в два раза больше.

В общем, ты понял направление биотехнологий - с их помощью можно изменить биологического человека, сделав его бессмертие наследственным фактором. Совершенствовать человека можно бесконечно. Все описанные выше биологические факторы - капля дегтя в бочке меда! Но искусственно делать человека бессмертным можно по-другому: с помощью нанотехнологий. Если с биотехнологиями все уже понятно - это невероятный рулез, то сейчас ты познакомишься с нанотехнологиями и поймешь, что это не меньший рулез!


Спецвыпуск Xakep, номер #011, стр. 011-073-4, Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Спецвыпуск Xakep, номер #011, стр. 011-073-4

Нанохайтек

Смысл нанотехнологий в манипуляции атомами. Название "нанотехнологии" появилось потому, что атомы имеют наноскопические размеры (от 1 до 100 нанометров (1 нм = 10-9 м). Отцом нанотехнологий считается Ричард Фейнман, в 1959 году получивший Нобелевскую премию за свои исследования в области физики, - именно он доказал, что человечество, научившись манипулировать отдельно взятыми атомами, сможет воссоздать любой предмет. Примеры - вулкан Килиманджаро можно превратить в золото, Эверест - в алмаз, песчаный берег - в флэш-карту огромной емкости или микропроцессор поразительной производительности (просто-таки журнала не хватит для этих нулей). Более простые примеры - если ты купишь килограмм угля, изменишь в нем порядок атомов (атомов там примерно столько, какова и емкость флеш-карты), то получишь довольно большой кусок алмаза. Кстати, золото от свинца вообще отличает всего один электрон. Более того, ты можешь пойти в лес, нагрузить ведерко почвы, надуть воздушный шарик и налить ведро воды - тогда наделаешь себе картофеля, клубники, черники, может быть, вырастишь кедр или пальму. А если ты будешь использовать продукты питания коровы, то получишь молоко или еще кое-что... Правда, корова сделает то же самое гораздо эффективнее.

С количеством атомов, конечно, есть небольшие проблемы, но оборудование для их манипуляции появилось уже 20 лет назад. В этом виноваты Бининг и Рорер, спецы IBM, проводившие исследования по изменению микрорельефа. Устройство, созданное ими, называлось туннельным микроскопом. Принцип его работы оказался на удивление простым - острая (ты даже не представляешь, насколько острая) игла перемещается на расстоянии 1 нанометра от поверхности. На иглу подается большое напряжение (ОООЧЕНЬ большое), электроны свободно перемещаются от иглы к поверхности, и малейшее изменение расстояния варьирует силу тока в десятки раз. Но революционной особенностью нового микроскопа является возможность управления отдельными атомами: приложив определенное напряжение, можно подцепить отдельно взятый атом и переместить его в другое место. Такой микроскоп позволял управлять только атомами проводящих ток материалов. Но через шесть лет такое недоразумение было исправлено, и появилось новое устройство, способное управлять атомами любого вещества.

Неплохо, да? А ведь можно будет взять да и переставить молекулы в пингвине и получить Карла Маркса (да простят меня ребята с серпами и молотками) или взять другого пингвина и воссоздать самого себя. Или просто оживить мертвого человека. Проблема только одна - нужно будет переставлять столько молекул, что эти поганые нули еще долго будут тревожить тебя во сне и троиться в глазах.

Нанороботы

Если ты думаешь, что тебя будут восстанавливать по атомам снаружи, то ты жестоко ошибаешься. В тебя будут вживлять наноскопические имплантанты размером меньше пылинки, которые будут контролировать каждый атом каждой клетки каждого органа твоего организма. Представляешь, как все классно получится - по твоему телу рассекают нанороботы, повышают гемоглобин в крови, понижают уровень холестерина, убивают каждую бактерию, освежают дыхание и чистят зубы, саморегенерируются, добывая нужные себе атомы из всех тех гадостей, которые ты с жадностью потребляешь!


Спецвыпуск Xakep, номер #011, стр. 011-073-5, Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Кукушка, сколько мне осталось? - Ты будешь жить вечно!

Спецвыпуск Xakep, номер #011, стр. 011-073-5

Просто какая-то идиллия получится, тебе и делать ничего не надо - все делают за тебя. Ты будешь потреблять чернозем и пить воду, а внутри тебя вырастут помидоры, и ты будешь сыт. А если нанороботы совсем озвереют и в твоем желудке обустроится пастбище - то тебе и вовсе ничего есть не придется. А как только какая-нибудь клетка в твоем организме вздумает захворать - нанороботы ее тут же вылечат. Вот такие это твари! На данный момент, правда, ни одного наноробота создано не было (существуют лишь прототипы наномеханизмов), но выглядеть они будут примерно так, как на картинке. Что касается масштабов - разные нанороботы будут иметь разные размеры. В кровеносной системе их размер будет составлять не более 3000 нанометров - иначе они не смогут путешествовать по капиллярам и когда-нибудь застрянут в них. А в пищеварительной системе наноробот может быть довольно большим - вплоть до 1 миллиметра. Но не парься заранее - даже такого немаленького робота ты ощущать в себе не будешь (пока он не пнет тебя пониже спины 8)).

Кроме того, нанотехнологии позволят раз и навсегда решить проблемы экологии, здоровья и голода, а в перспективе, возможно, будет даже создание искусственного органического мира, который станет эволюционировать и существовать бок о бок с ныне живущими существами. А еще чуть позже огромная армия нанороботов, размножающаяся в геометрической прогрессии, из подручных средств соберет себе транспортное средство и отправится на нем на ближайшую планету, чтобы создать там искусственную атмосферу, жилище для человека, искусственную органическую среду...

И ты попадешь на эту планету! Ты будешь свидетелем нового витка эволюции. В тебе будут существовать нанороботы! Главное - не будь дураком! Не попади под машину и не помри слишком рано - тогда не помрешь никогда...


Спецвыпуск Xakep, номер #011, стр. 011-076-1, Аэромобиль будущего aka Skycar

Аэромобиль будущего aka Skycar

Спецвыпуск Xakep, номер #011, стр. 011-076-1

Mad Doctor (maddoc@xakep.ru)

Глядя на манеру Холода объезжать автомобильные пробки (после таких поездок он выходит, гордо хлопая дверцей, а пассажиры остаются убирать за собой), я как-то задумался: как было бы здорово, если бы такие пробки можно было просто облетать! Аки птица, по воздуху. Неужели никто из светлых голов автомобилестроения до такого еще не додумался? Как выяснилось, додумались! Хотя я, честно говоря, предполагал такое: есть наверняка какие-то разработки, может лет через двадцать и можно будет посмотреть на прототип этакого "летающего четырехколесного друга"... И вот - приятный облом: разработки не только ведутся, прототип не только построен, но и совершил более четырехсот пробных полетов и в течение ближайших двух лет будет запущен в серийное производство! Знакомьтесь: "Skycar" - он же "небесный автомобиль" будущего!

Ты помнишь, как все начиналось...

Первая модель (в пропорции один к шести) этого аэромобиля была построена аж в 1962 году неким Полом Моллером. Несмотря на все трудности и неверие, а также низкий уровень технического развития, в 1965 году она даже полетела - уже в виде полноразмерного агрегата. С самого начала устройство задумывалось как "летательный аппарат вертикального взлета и посадки". Патент на эту технологию и был получен в далеком 1968 году.

И в течение последующих лет Моллер совершенствовал свое детище. История умалчивает о том, сколько агрегатов хлопнулось о землю в процессе испытаний, сколько вариантов конструкций и типов двигателей было отвергнуто. Известно другое: в общей сложности было потрачено больше ста миллионов долларов. Было построено более десятка промежуточных моделей. Но уже в 1989 году изобретатель прилетел на очередную выставку на аэромобиле, названном им М200Х.

Тридцать лет спустя

Но история на этом не закончилась. Можно сказать, что все еще только началось, ибо только совсем недавно был готов новый образец. Тот самый, которому в ближайшее время суждено быть запущенным в серийное производство. Называется он M400 Skycar. Нам удалось связаться с разработчиками и получить от них некоторую эксклюзивную информацию о фичах этого девайса, которую мы тебе сейчас и представим. Пристегни ремни - волшебное путешествие начинается!

Первичный осмотр

Начнем с общего осмотра автомобиля. Ну и что из того, что это больше похоже на самолет? Зато - полная устойчивость в воздухе. Плюс к этому - управляемость и независимость от силы ветра. Дизайн, по признанию самих разработчиков, рождался в муках и с кровью - а лучший был выбран после тысячи часов испытаний в аэродинамической трубе с силой ветра до 400 километров в час. Корпус (пять с половиной метров в длину, 2,7 метра в ширину и чуть меньше двух метров высотой) сделан из усиленного волокнистого пластика, а весь агрегат, полностью заправленный, весит 753 кило. Вмещает четверых пассажиров (полезный вес - до 335 кило) и может взлететь и сесть практически на любую поверхность, минимальный диаметр которой - около десяти метров. С полным баком может пролететь до тысячи четырехсот километров, затрачивая при этом около литра бензина на каждые пять километров. Может набирать высоту со скоростью полтора километра вверх на километр вперед. Ах, чуть не забыл - максимальная скорость этой машинки составляет 627 километров в час, крейсерская - 563. Вот такие вот возможности и характеристики. Теперь давай посмотрим на все на это чуть внимательнее...


Спецвыпуск Xakep, номер #011, стр. 011-076-2, Аэромобиль будущего aka Skycar

Аэромобиль будущего aka Skycar

Спецвыпуск Xakep, номер #011, стр. 011-076-2

Консоль управления - проще некуда

Начнем с управления. В наличии имеются всего две ручки - одна для задания направления, вторая для скорости. Нормально, да? Никаких десятков тумблеров и переключателей, ничего... Все расчеты ведутся внутри бортового компьютера. Разработчики заверили меня, что он работает не под виндами :-). Для надежности компьютер продублирован. Т.е. если зависнет первый, а злобный хакер сломает второй, - машинка сядет на третьем =). Комп же отвечает за аэродинамическую устойчивость во время полета и при взлете/посадке, сопротивление боковому ветру и все остальное. Устойчивости и управляемости уделено особое внимание - что понятно, в общем-то. На это работают и компьютеры, и форма самой машины, и еще несколько автономных систем внутри, продублированных также дважды. Несколько систем отвечают за проверку качества топлива и его оставшегося количества - хотя если водитель забывает заправляться, ему это вряд ли поможет в воздухе. Кстати, летает эта штучка практически на всем, что горит, - на бензине, газе, дизельном топливе. При этом расход, например, бензина - всего 12 литров на 100 километров пути - это меньше, чем у большого внедорожника! А если ты залетишь на ней в страну, где основной вид топлива - это коровьи лепешки, будь спокоен: скорее всего, ты сможешь заправиться и ими.

Свободные моторы для свободных людей

Движок этой машинки - вообще отдельная песня! Мало того, что мотогондол предусмотрено целых четыре - в каждой умещается два мотора, и каждый из них - тоже двойной роторный... И все работают абсолютно автономно друг от друга под управлением все тех же компов. Так что даже при отказе одного или больше двигателей пилот (скорее все-таки компьютер) все равно сможет безопасно посадить свою машину. Ах да, если ты предполагаешь, что используются обычные двигатели внутреннего сгорания, - жестоко ошибаешься. Специально для Моллера компанией "Freedom Motors" ("Моторы свободы" - примерно так это переводится) был разработан уникальный роторно-поршневой движок. Этот агрегат имеет минимум движущихся частей, благодаря чему практически не ломается и требует минимум технического обслуживания. А суммарная мощность всех роторов, установленных на одном аэромобиле, составляет ни много ни мало - 960 лошадиных сил. Кроме того, уровень загрязнения окружающей среды у этого ротора меньше, чем у всех остальных существующих типов мотора, плюс к тому он работает достаточно тихо. Революционному автомобилю - революционные движки, в общем.

И парашюты в придачу

Сам понимаешь: полет - дело серьезное, и устойчивость и компьютеры - хорошо, конечно, но с ними как-то увереннее. Машинка укомплектована двумя парашютами - один спереди, один сзади: хотя, в принципе, можно приземлиться и на одном. Избыточная надежность везде, одним словом. Изобретатель гарантирует безопасную посадку при раскрытии парашютов на высоте хотя бы восемь метров - благодаря специальному выстреливающему устройству, которое еще и купола этих парашютов раскрывает. Если же машина хоть слабо, но летит вперед, то создаваемая этим подъемная сила (дизайн кузова, понимаешь) позволяет приземлиться и при раскрытии парашютов на меньшей высоте. Все это как-то успокаивает, но хочется надеяться, что оценивать достоверность этих сведений на себе нам не придется...


Спецвыпуск Xakep, номер #011, стр. 011-076-3, Аэромобиль будущего aka Skycar

Аэромобиль будущего aka Skycar

Спецвыпуск Xakep, номер #011, стр. 011-076-3

Как только - так сразу

Что же мешает прямо сейчас запустить эту штуку в серийное производство, спросишь ты? Да почти ничего, только одна мелочь: чиновники никак не могут решить, к какому типу устройств отнести это изобретение. И, соответственно, какая лицензия (права по-нашему) должна требоваться для управления этим чудом. Изобретатели пытаются пробить в FAA (их лицензирующий орган - оказывается, бывают и такие... органы ;-)) специальный тип лицензии. И тогда все будет пучком. Я верю, что такие люди смогут сделать это, тем более, что агрегат уже доказал свою безопасность - четыреста полетов все-таки.

Миллиончика взаймы не найдется?

Остался только один вопрос перед тем как ты побежишь записываться в очередь желающих обладать такой машинкой. Сколько? Денег сколько, я спрашиваю? Да ерунда - всего 1 (один) миллион долларов. Ты мне не одолжишь? А если серьезно: когда новинка будет запущена в серийное производство, разработчики обещают уронить цену до шестидесяти тысяч - тоже бакинских, понятно. Что, в общем, выглядит уже более реально - представительская "Ауди" стоит в два раза дороже. А сейчас на сайте можно заказать только модели 1\38 (на момент выхода номера закончились) и мышиные коврики с надписью "Моей следующей машиной будет "Skycar".

Завтрашнее - сегодня

Будущее уже сегодня с нами, просто мы часто об этом не знаем. Такая технология не ограничится, понятно, одним агрегатом, и уже есть прототипы таких машин на одного человека. Такие моторы стали ставить в моторные лодки, простые автомобили и спортивные трактора. Так что жди нового технологического взрыва, перец, и пусть тебя не обрызгает грязью из-под колес пролетающего аэромобиля.

Как ты догадался, я решил попробовать скопить себе на эту тачку. И тогда ни Холод мне не будет страшен, ни Донор. И я буду каждый день ездить для профилактических бесед к Дэнечке - "аааат Питера дааа Москвы, бутыыыылка даааа шум колес, тара-ра-ра"... И почему эту штуку все-таки называют автомобилем?


Спецвыпуск Xakep, номер #011, стр. 011-078-1, Детектор движения, или первый шаг к интеллектуальной квартире

Детектор движения, или первый шаг к интеллектуальной квартире

Спецвыпуск Xakep, номер #011, стр. 011-078-1

Пайка, схемы: Эндрю (illusionary@mail.ru)

Фото: ПрозвонкинЪ (Dr.Cod@online.ru)

Ты, уже, наверное, знаешь, что сейчас в любой квартире самая модная вещь - это всяческие датчики: например, датчик температуры, автоматически включающий кондиционер, датчик освещения, который включает свет на кухне при заходе солнца, или датчик температуры в чайнике, сигнализирующий о необходимости снова вскипятить воду. Но я не ошибусь, если скажу, что датчик движения - самый модный и самый нужный из всех датчиков.

С его помощью ты сможешь, при появлении движения в комнате, включать свет, музыкальный центр, чайник, компьютер, телевизор, кондиционер, обогреватель (надо сказать, тут уже лучше быть поосторожнее, поскольку эти два зверя потребляют очень много лепистричества, а там уж Бог знает, успеют ли пожарные спасти твою квартиру и голову) и другие жизненно необходимые вещи. В общем, ты уже должен понять, что датчик движения - это крайне полезная и опасная вещь, которую ты просто обязан собрать, иначе будешь всю жизнь жалеть об этом и ковырять в носу перед витринами с фирменными датчиками.

Датчики бывают разные

Люди в малиновых пиджаках обычно вместо датчиков движения нанимают двух-трех шкафообразных существ, включающих или выключающих свет при появлении начальника. Некоторые, особо умные (это они так думают), подключают веб-камеру к компу и устанавливают нужную программу. Небогатая фантазия, надо сказать (ведь можно все вывести дальше через СОМ- или LPT-порт и включать чайники и телевизоры). Но мы, со свойственной нам оригинальностью, поступим иначе.

Учитывая толщину твоего кошелька и завитость извилин в мозгу, тебе предлагается собрать датчик движения на основе лазерной указки и фотоэлемента. Делается это так - объект проходит мимо луча указки, зайчик пропадает с фотоэлемента, его сопротивление понижается, реле срабатывает и, тем самым, включает нужное тебе устройство.

Пояснения к элементам

Как датчик используем фотодиод. Я сразу купил ФД 265 - у него все подходящие параметры, длина волны (400-1100нм, диапазон, включающий в себя и видимый свет, излучаемый указкой) и напряжение. Стоит он 20 рублей. Можно вместо него использовать и другие элементы, но в моей схеме датчик работает только от указки, никакой свет на него не действует. Все у меня согласовано по силе тока и напряжению, поэтому если ты особо не увлекаешься радиоэлектроникой, собирай все так, как описано в статье, иначе - не видать тебе работающего устройства.

Реле РЭС55А тоже подходит по всем характеристикам - току срабатывания, току отпускания и напряжению. Правда наша релюха 220В не потянет, но сие пока и не требуется. Оба транзистора работают в ключевом режиме. Оба они n-p-n типа, можешь использовать и другие, но, в таком случае, гарантировать пинцетную работу тебе может только Пушкин. Стоят эти транзисторы 2 рубля и продаются на каждом углу, а резистор вообще стоит 30 копеек.

Собираем девайс

Прежде всего нужно обеспечить питание. Поскольку наша схема будет работать непрерывно, то я рекомендую использовать блок питания на 5В, найти его можно на каждом углу. Даже в твоей квартире есть несколько таких (зарядник для мобильника и БП для многих устройств). Смело срезай с него разъем и определись, где "плюс", где "минус" - проверяй напряжение вольтметром, оно должно быть +5В, а не -5В.


Спецвыпуск Xakep, номер #011, стр. 011-078-2, Детектор движения, или первый шаг к интеллектуальной квартире

Детектор движения, или первый шаг к интеллектуальной квартире

Спецвыпуск Xakep, номер #011, стр. 011-078-2

К плюсу паяем резистор 10КОм и фотодиод катодом к плюсу - можешь проверить, измерив сопротивление, клемма "+" вместо плюса, "*" вместо минуса, сопротивление будет большим. То есть фотодиод нужно ставить не так, как обычный диод, а наоборот. При освещении фотодиода его обратное сопротивление уменьшается, а обратный ток увеличивается - поэтому его и нужно ставить наоборот. А по-русски - диод начинает подтекать, если на него посветить. Анод фотодиода нужно припаять к базе VT1 через подстроечный (тот, который регулируют отверткой) резистор. Наш экспериментальный девайс обошелся и без этого. Но такой регулятор поможет тебе лучше настроить чувствительность прибора.

Эмиттер транзюка VT1 - на минус, его коллектор соединяется с базой VT1. Также с базой VT1 соединяется R1. Эмиттер VT2 - минус, коллектор - контакт реле. Плюс питания - другой контакт реле. Если чего-нибудь недопонял - смотри картинки.

Для тех, кто в танке: Эмиттер, Коллектор и База - это ножки транзистора. Эмиттер со стрелочкой на схеме, база с площадочкой, а коллектор - лысый.

Питание указки

Указка питается от 5В и пожирает много ляхтричества, поэтому питание ей можно тоже обеспечить через блок питания: можно один экземпляр использовать как для датчика, так и для указки.

Параллельно проводам блока питания припаяй еще два и подсоедини их к указке так: нужно вставить шуруп в водопроводную прокладку и засунуть его шляпкой внутрь указки, чтобы шляпка уперлась в пружину. Один провод нужно подключить к шурупу, другой засунуть между корпусом указки и водопроводной прокладкой. Если не сообразил, как это делается, мозоль глазом иллюстрации. Многие почему-то сжигают этим указку - у них, вероятно, обе руки левые. Если ты все сделаешь правильно - она не сгорит. В любом случае, за сожженную указку (кстати, не только указку, за квартиру тоже) ответственность несешь ты и только ты. А мы тут, как водится, не причем. Соблюдай технику безопасности и звони при пожаре 01.

Как все работает

Когда ты светишь на фотодиод, его обратный ток увеличивается, транзистор VT1 открывается, ток подается на базу VT2, он открывается и реле срабатывает, контакты переключаются, аплодисменты, занавес...

И еще раз на бис, для тех, кто в коме! Когда светишь на фотодиод, он начинает подтекать. Маленький ручеек открывает первый шлюз. Тот пускает средненький ручеек, которым открывается второй шлюз. Второй шлюз (последний транзистор) пучит уже просто не по-детски и третий шлюз(реле) смывает мощной струей. Вот такая канализация! Маленькая течь может привести к грандиозному заплыву в фекальках. Это происходит потому, что у датчика еле капает, а у нагрузки (прибора, которым ты управляешь) - течет будь здоров. Мощный поток маленьким ручейком не перекроешь, поэтому мы используем цепную реакцию: еле заметный поток (фотодиод), маленький (VT1), средненький(VT2), нефиговый (реле), внушительный (нагрузка реле). А если ты хочешь переключать 220 вольт, то на этот уже охренительный поток нужно будет ставить еще одно реле помощнее.


Спецвыпуск Xakep, номер #011, стр. 011-078-3, Детектор движения, или первый шаг к интеллектуальной квартире

Детектор движения, или первый шаг к интеллектуальной квартире

Спецвыпуск Xakep, номер #011, стр. 011-078-3

Инсталляция датчика

Обычно датчик ставят в дверном проеме на высоте 1 м от пола. Сначала крепится сам датчик, его желательно заключить в какую-нибудь коробочку, чтобы смотрелось все красивее. Фотодиод вытаскивай наружу, чтобы на него легче было попасть указкой. Эту коробочку прикрепи скотчем к стене. Провод питания постарайся как-нибудь спрятать, чтобы он не портил вид, - заправь его под какой-нибудь деревянный уголок или закрой такой длинной пластиковой фигней (короб), под которую обычно прячут провода. После того как датчик установлен, нужно поставить указку. Сначала просто посвети ею вдоль двери, подумай, как легче попасть ею на фотодиод. Луч должен проходить параллельно полу. Как найдешь подходящее место (а это не так просто сделать) - тащи скотч. Если хватит скотча - то тебе повезло, но часто, для того чтобы создать нужный угол, под указку подкладывают что-нибудь. Подстраиваем всю конструкцию.

Если ты живешь в Африке, где солнце постоянно светит на фотодиод, в твоей местности постоянно сверкают молнии или у тебя в комнате светит лампа на 5 КВт, то могут возникнуть ложные срабатывания датчика. Чтоб с этим справиться, может понадобиться подстроечный резистор. Он увеличит сопротивление и исключит возможность ложных срабатываний датчика от других источников света, кроме указки. В нормальных условиях его сопротивление должно быть нулевым, т.е. в нормальных условиях резистор можно выкинуть из схемы - но это только в нормальных условиях. Кстати, если ты использовал в схеме другие компоненты - тебе тоже все придется самому подстраивать, чтобы все работало, учти. Поэтому, если ты взял паяльник в руки второй раз (первый раз за горячую часть:)), то лучше осторожнее экспериментировать.

Избранные рецепты

Первое, что приходит в голову, - это включить свет при детектировании движения. Если ты просто к контактам реле подключишь 220В - реле сгорит, потому что его контакты рассчитаны на напряжение 36В. Более мощное реле, подходящее для нашей схемы, найти сложно, если вообще возможно. Лучше вместо реле использовать подходящий тиристор.

Кроме того - свет включится только в тот момент, пока ты будешь находиться между указкой и фотоэлементом, а смысла в этом нет абсолютно никакого. Я считаю, прикольно с помощью реле переключать цепь со счетным Т-триггером на основе К155ТВ1 (DD1), источником на 5В и тиристором (VS1, который, в свою очередь, будет колбасить цепь освещения или пылесоса). Что-то меня понесло, и если не остановиться сейчас, схема будет размером со схему телевизора. Поэтому, если ты решил продолжить модернизацию датчика, пиши мне на мыло.

А микросхема ТВ1 умеет запоминать состояние. Поэтому, первый раз пересекая луч, ты включишь нагрузку, а второй раз - выключишь. Если у твоего реле много переключаемых контактов, то можно добиться такого эффекта без микросхем. Подумай, как круче подключить релюхины контакты, и напиши мне.


Спецвыпуск Xakep, номер #011, стр. 011-078-4, Детектор движения, или первый шаг к интеллектуальной квартире

Детектор движения, или первый шаг к интеллектуальной квартире

Спецвыпуск Xakep, номер #011, стр. 011-078-4

Кстати, если муха сядет на указку или мимо датчика будет прыгать собака/кошка, то датчик тоже может сработать, поэтому, пока тебя нет дома, - отключай его.

Датчик для электромагнитного пускателя

Если тебе не нужен лишний шик и не хочется мучаться с триггерами и тиристорами, то предлагаю таким датчиком коммутировать схему пускателя. Электромагнитный пускатель - это устройство, прокалывающее шарик с каким-нибудь дерьмом, его схема дана в спецвыпуске "Западло-2". Тебе нужно всего лишь подсоединить контакты реле к проводам, которые раньше были припаяны к кнопке. И теперь, как только кто-нибудь заходит в комнату (или училка в класс), - на нее тотчас что-то высыпается (червяки, тараканы, кабачковая икра и хлороформ (снотворное такое)). И это - самый лучший способ применения как пускателя, так и датчика! Главное - никаких проблем при изготовлении девайсов, никуда не надо лезть и ничего не нужно ломать.

Бухгалтерские подсчеты

Ты также можешь вести подсчет количества людей, вошедших в комнату и выходящих из нее, но для этого тебе придется пожертвовать калькулятором. Схема просто гипер-простая. Ты раскручиваешь калькулятор, убираешь кнопку "равно", находишь ее контакты и припаиваешь к ним контакты реле! Все! Набираешь на калькуляторе "0+1", а дальше он сам считает количество проходящих людей. Можешь поэкспериментировать - помахать рукой мимо лазерного луча, калькулятор все должен зафиксировать.

Самопальная сирена

Помнишь, в спецвыпуске про Западло была статья про то, как сделать из кнопки RESET монстра, издающего частоту 2600Гц? На этот раз тем, кому на месте не сидится, могу предложить спаять "придурочный звонок на 20 микросхемах". Это такой девайс, издающий звук вроде сирены. Всевозможных его схем - просто куча в книжках, сходи в любой приличный книжный магазин и затарься радиоэлектронной макулатурой. Мы повторяться не будем, следовательно - публиковать схему по 10-му разу тоже не будем. Найди книгу или ксерни в библиотеке, сделай сирену - это совсем несложно делается.

Другой вариант. Понадобится компьютерная колонка (активная, т.е. с усилителем) и старый кассетный плеер. Колонка подключается к питанию, ее разъем вставляется в плеер, который придется разобрать, чтобы найти контакты кнопки "PLAY". Далее эти контакты подсоединяются к контактам реле. Салют! Теперь твоя мелодия играет каждый раз, когда кто-нибудь проходит мимо указки, и даже не потребовалось лезть в цепь 220В.

Нужная вещь в хозяйстве

Если ты еще не понял, что датчик движения - невероятно полезная и нужная вещь, и ты еще не решился его собрать, то можешь пойти и застрелиться, ибо это лучше, чем всю жизнь жалеть о том, что ты упустил подобную возможность. Не раздумывай, а беги в магазин (или по помойкам и рынкам) за деталями. Ты будешь поражен эффективностью этого девайса, а твои друзья и вовсе будут шокированы: представляешь, только они заходят в комнату, а им на голову падает кабачковая игра (aka дерьмо), хлороформ (aka снотворное)... Хотя нет, лучше так: только они заходят в комнату, тут же включается свет или, еще лучше, пылесос! Или включается плеер... Решай сам, ведь датчик имеет неограниченное количество вариантов применения, он имеет огромный резерв для совершенствования, и то, что описано в статье, - только капля в море.


Спецвыпуск Xakep, номер #011, стр. 011-078-5, Детектор движения, или первый шаг к интеллектуальной квартире

Детектор движения, или первый шаг к интеллектуальной квартире

Спецвыпуск Xakep, номер #011, стр. 011-078-5

Ты еще не побежал за деталями?..


Спецвыпуск Xakep, номер #011, стр. 011-081-1, Х-стильный плеер за 200 рублей

Х-стильный плеер за 200 рублей

Спецвыпуск Xakep, номер #011, стр. 011-081-1

Идея, реализация, схемы: Эндрю (illusioanry@mail.ru)

Фото: ПрозвонкинЪ (Dr.Cod@online.ru)

Хожу я как-то по Манежной площади с бананами в ушах. А тянутся бананы от самого дешевого кассетного плеера, они уже не первый год оттуда тянутся... Только вот, обратив свое внимание на перчинку с тоненьким дискманом от Sony, я призадумался: а почему я все еще хожу с этим плеером? Почему мне не взять реальный CD-плеер? Меня не долго вставляло думать про минусы аналогового звука, записанного на кассету. Припомнил один из старых номеров Х, рубрику "Х-стиль". Упоминался там такой СД-плеер - из старого СД-привода с кнопкой "плей"...

На этом месте я ясно осознал возможность собрать из подручных средств самый дешевый и самый стильный проигрыватель, не уступающий обычным плеерам именитых производителей. И еще он самый большой и тяжелый. Словом, круче этого плеера - только мобильный ламповый проигрыватель на виниловых сидюках.

Собираем Х-СД

Направо пойдешь - плеер найдешь... Чтобы найти этот самый плеер, нужно просто подойти к шкафу, в дальнем углу которого уже пятый год пылится выкинутый сидюк. Осталось подключить его к питанию (5V и 12V) и приколбасить к нему наушники или колонки.

Ты уже усек - в роли Цедерома может выступить любой CD-ROM с кнопкой "PLAY". А как еще активировать линейный выход, чаще называемый гнездом для наушников? Ведь никакой музыки просто не будет. Многие и одно-, и двух-, и четырехскоростные приводы не хотят жевать обычные диски. А музыкальные крутят без нареканий. Если ты выкинул в окно такой CD-ROM пять лет назад, полагая, что он тебе больше не пригодится - бери CD-привод на любой компьютерной барахолке за 100-150 рублей. Или, может, пойти - откопать тушку выпавшего из окна? Главное - наличие кнопки "PLAY" и возможность чтения аудиодисков :)).

Повернись к лесу передом, а ко мне - гениталией!

На задней панели CD-ROM расположено большое количество разъемов - питание (4 вывода: +5V, +12V и два минуса), разъем для IDE-контроллера, аналоговый выход (обычно к нему идет шнур от звуковой карты, 4 вывода) и цифровой выход (два вывода).

Питало от адаптера

Прежде чем делать CD-ROM мобильным плеером, его неплохо бы подключить к блоку питания. Поскольку ему хочется два напряжения - нужно и два разных блока питания на 5V (0,3А) и на 12V (1A - официально, но мой амперметр упорно показывал именно 0,3A). Я придумал круче и двинул к шкафу с тараканами, где пылится сгоревший HUB и адаптер к нему. Адаптер генерит сразу два напряжения - 12V и 5V. При этом мощности хватает с запасом.

Чтобы подключить источники к дисководу, на задней панели найди 4 вывода питания. Потом ищи разъем к ним, обычно такие бывают на вентиляторах. Чтобы не резать провода, можно вынуть их из другой стороны разъема, как показано на картинке. К ним паяем адаптеры - на желтый и черный провод 12V (желтый +12V, черный - корпус), на красный и другой черный - 5V. Если ты дальтоник - то проверяй все с помощью вольтметра внутри работающего компа.

Главное при покупке адаптера для нашего девайса - это сила тока. Если при 5V силу тока 0,3А обеспечивает практически каждый адаптер, то с 12V проблема стоит острее: для некоторых блоков питания 1А - это много. Но, в принципе, можешь не париться и взять первый же попавшийся девайс.


Спецвыпуск Xakep, номер #011, стр. 011-081-2, Х-стильный плеер за 200 рублей

Х-стильный плеер за 200 рублей

Спецвыпуск Xakep, номер #011, стр. 011-081-2

Чтобы оградить себя от всех проблем с адаптацией, ты можешь взять блок питания от старого компа. Там как раз два нужных тебе напряжения, там есть даже нужный разъем для питания CD-ROM =).

Втыкаем уши

Есть два способа подколбасить наушники к CD-ROM. Конечно, ты можешь их вставить в разъем на передней панели. Для тех, кто на бронепоезде, - этот разъем называется миниджек. Но чтобы быть окончательно стильным, можешь разобрать разъем от наушников, а потом припаять их к выводам аналогового выхода на задней панели. И правильно, все надо делать на века, как в советские времена. Прибивать антенну к телевизору, припаивать дверь гвоздями и приклеивать выпавшую из часов шестеренку.

Как нажать кнопку PLAY

Все! Первоначальный вариант готов. Осталось только скормить диск, подключить наушники (или колонки) и нажать кнопку "PLAY". Если звука нет (у меня его тоже не было :)), то прибавь громкость. Если его все равно нет - значит, ты что-то припаял не туда. Или, может, компьютерные некрофилы на радиобазаре снова прокинули тебя с этой железякой?

Мобильный вариант

Самое главное в нашем деле - дебильность, т.е. мобильность. Какой же плеер играет только от блоков питания с двигателем внутреннего сгорания? Поэтому нужно обязательно подключить CD-ROM к батарейкам или к аккумуляторам.

Батареи (а нужно их... смотри ниже!) бери алкалиновые типа "D", они будут работать дольше всего. Емкость батареек Energizer - 18 А*ч. При потреблении 0,3 ампер сидюк получит бонус: 60 часов работы от батареек. Это хороший результат. Особенно, если учесть лишний килограмм, который добавят в твою сумку батареечки.

Такой плеер будет весить едва ли не 2 кг, а элементы питания будут стоить недешево. Если тебя парит цена - используй солевые батареи типа "D", работать они будут 15 часов. Если парит вес - используй батареи типа АА. Хорошие алкалиновые обеспечат работу в течение 9 часов. Если ты - закоренелый путешественник и не готов за 9 часов работы плеера платить 300 рублей, то используй аккумуляторы. Или нейростимуляторы =).

Можешь пользоваться никель-металл-гидридными аккумуляторами размера АА и перезаряжать их каждые 4-5 часов. Если хочешь - ходи повсюду с автомобильным аккумулятором - будешь мучить свои уши любимой музыкой целых 300 часов!

Все источники подключать к сидюку нужно точно так же, как и блок питания. Тебе понадобятся 12 батареек - 8 из них на 12В, 4 на 5В. Спаивать их нужно последовательно, плюсом к минусу. Паяем 8 батарей + 4 батареи. Минусы идут на корпус, плюс от 8 батарей на +12В, а плюс от 4 батарей - на +5В.

Стилизация

Над каждой моделью CD-плеера обязательно потрудится дизайнер. Конечно, им не удавалось еще сделать столь стильную модель, как наша, но мы сделаем ее еще лучше: раскрасим его под камуфляжную форму, и получится боевой плеер. Его можно разрисовать разноцветными маркерами или баллончиком с краской. У тебя есть друг-бомбер, за чьей спиной стоит не одна размалеванная стена и не одна ходка в КПЗ? Предложи ему нарисовать что-нибудь на твоем плеере, он с радостью согласится, как согласился Том Круз нанести автограф на объектив видеокамеры.


Спецвыпуск Xakep, номер #011, стр. 011-081-3, Х-стильный плеер за 200 рублей

Х-стильный плеер за 200 рублей

Спецвыпуск Xakep, номер #011, стр. 011-081-3

Результат

А каким он может быть? Конечно, CD-ROM получился без антишока, батареи он пожирает быстрее обычного плеера (советую тебе использовать CD-ROM от ноутбука =0)), но у меня он играл всегда, даже когда я бегал и прыгал с ним. Я, значит, прыгаю - а он спокойно и без сбоев играет мою любимую музыку!

Вот только если его перевернуть, он начинает как-то странно скрипеть. Его, видите ли, на животик надо положить или хотя бы на бочок :)). Но эти недостатки (кто сказал, что это недостатки? Да это просто последствия его достоинств! :)) с лихвой компенсирует его фантастическая стильность.

Все мои знакомые, хотя и знали про возможность собрать CD-плеер из "подручных материалов", по достоинству оценили новый девайс. Один из них даже сказал, что где-то в Инете как-то публиковалась статья про сборку CD-плеера из CD-ROM, но его отпугнула фраза о том, что автор статьи во время сборки сжег три девайса! Я не знаю, кто статью писал, но у него мозги были на 180 градусов вывернуты, это точно. Ни один нормальный человек при подключении питания к CD-ROM ничего не сожжет. Правда, на моей памяти один такой нормальный человек сжег винт. До сих пор не могу понять, как он умудрился запихнуть в него коннектор питалова кверху ногами.

Особенно такой CD-ROM подойдет тем, кто везде ходит с каким-нибудь подобием рюкзака. Покидал туда аккумуляторы и сам плеер - и вперед. Музыку слушай, мышцы качай! Я решил походить с ним в руках - интересно было, что люди будут спрашивать. Четверо из пяти спросили, где это я купил такую модную феню, а пятый, видимо потерявший где-то часы, спросил время :)).

Дома я решил подключить плеер к колонкам. Звук получился - просто супер, я его позже сравнивал со звуком от обычного CD-плеера, который ко мне знакомый притащил - никакой разницы, зато тот плеер стоил больше 150 баксов, а я потратил на все это не больше $15 (учитывая все блоки питания и аккумуляторы).

Результат

Так что если ты хочешь за копейки собрать реальный плеер, если ты хочешь с помощью одной вещи обособить свою персону и завоевать авторитет, если ты хочешь получить хорошую музыку за смешные деньги - ты просто обязан собрать этот CD-player! Он не только супермодный, но еще и способен воспроизводить музыку ничуть не хуже портативного CD-плеера самого высокого уровня. В следующий раз мы расскажем, как из старой двушки сделать мобильный калькулятор. Так что присматривай себе туристический рюкзак литров на 50 =)...


Спецвыпуск Xakep, номер #011, стр. 011-084-1, Электрошокер: карманное зло

Электрошокер: карманное зло

Спецвыпуск Xakep, номер #011, стр. 011-084-1

Идея, пайка, схема: RMaster (master_sch@mtu-net.ru)

Текст: Urix (urix@da.ru)

Фото: ПрозвонкинЪ (drcod@online.ru)

Итак, ты решил объявить войну тараканам на кухне. И надеешься, что пытки и растерзанные трупы подорвут моральный дух противника. Заодно - узнаешь много нового из курса биологии, а конкретнее - о внутреннем устройстве членистоногих. Или, может, ты хочешь помочь той своей бабушке, что живет в деревне, в забое крупного рогатого и мелкого пернатого скота и всякой прочей живности? А может быть, ты пацифист и вегетарианец и решил в компании со своей девушкой полюбоваться на голубоватую искру и послушать милое сердцу жужжание?

В любом случае, ты хочешь собрать искровой разрядник автономного действия. Или, попросту говоря, шокер.

Как это работает

Разрядник состоит из трех основных частей: генератор, трансформатор и умножитель. Генератор вырабатывает пилообразное напряжение. То есть оно должно быть пилообразным, на опытном образце осциллограф почему-то показывает синусоиду. Все дело в том, что можно повысить напряжение только переменного тока.

Так вот, для того чтобы покрепче тряхнуло током, напряжение повышается еще двумя блоками. Трансформатор увеличивает напряжение в несколько раз (в зависимости от количества витков). А умножитель напряжение с трансформатора умножает еще в 4 раза.

Воздействие на человека

Электрошокеры являются оружием самообороны, не требующим разрешения. По ГОСТу этот шокер входит в категорию наименее мощных устройств - до 35 КВ.

Собрав прибор, ты можешь задаться вопросом: а что будет, если сунуть палец, ткнуть товарища в спину или сделать еще что-нибудь не менее вредное? Ничего хорошего, думаю, из этого не выйдет. Палец не оценит твоего любопытства, покраснеет и будет болеть, а товарищ - так и вообще даст по голове чем-нибудь тяжелым. Для шутки - слишком больно. Для самообороны этот шокер тоже вряд ли подойдет, так как выключить им кого-либо не удастся, а получится только - разозлить. Многое зависит от фантазии: можно встроить контакты-искровики в перчатку, в крышку унитаза, в дверную ручку. И вообще куда угодно, где разные несознательные товарищи привыкли хвататься за все без спросу.

Конечно, многое зависит от трансформатора, мощности транзистора и батарейки. Но вряд ли тебе удастся собрать дефибриллятор, которым можно остановить или перезагрузить сердце. Так что начни с небольшой мощности.

Необходимые детали

Элемент питания - любой, от 5 до 12 В. Например батарейка типа "крона" на 9 В.

Диоды - КЦ106, буква на конце любая, но желательно Б или Г. Если нет - любые высоковольтные (столбы). 4 штуки. Придется купить, так как выковырять негде, а с другими девайс работать не будет.

Конденсаторы - 4 неполярных высоковольтных по 220 пФ, не меньше 1.5 КВ. Больше емкость - лучше. Один - полярный электролитический 2-5 мкФ, 16 В или больше. Конденсаторы можно найти в старом телевизоре. Нам понадобилось целых два старых телека.

Один транзистор - КТ3117А. Покупается.

Провод диаметром 0.2 и 0.02 мм в лаковой изоляции. Можно найти в катушках, внутри телевизора, или купить.


Спецвыпуск Xakep, номер #011, стр. 011-084-2, Электрошокер: карманное зло

Электрошокер: карманное зло

Спецвыпуск Xakep, номер #011, стр. 011-084-2

Магнитопровод для транса. Это такой специальный каркас из феррита, от него сильно зависит эффективность трансформатора.

Контакты, между которыми будет пробегать искра. Хорошо, если есть позолоченные контакты от советских кнопок, типа МП. Судя по твоим блестящим глазам, ты уже за ними собрался. Учти, что не все они позолоченные и золота на них очень-очень мало. Просто другие будут быстро окисляться. Если у тебя нет подходящих контактов, которые могут поворачиваться вокруг собственной оси или еще как-то сближаться, попробуй использовать неподвижно припаянную гайку с вкрученным в нее подвижным винтом. Только крути отверткой.

Переменный или подстроечный резистор на 220 КОм, для настройки генератора.

Проверка деталей

Проверь конденсаторы - они не должны прозваниваться. Т.е. тестером не сможешь померить сопротивление, т.к. оно очень большое. На некоторые из них тестеры пищат или звенят, так вот: твои конденсаторы пищать не должны. Нам нужны молчаливые. Резистор должен быть близок к номиналу. Диоды подручными средствами проверить не удастся. Обычный пробник не пойдет - звенеть они не будут.

Техника безопасности

Устрани все источники шума - типа радио, телевизора и родителей, - чтобы не мешали. Все внимание - сборке и настройке. Напряжение в несколько киловольт не слишком приятно на ощупь, поэтому не спи после включения питания. Не вздумай заниматься испытаниями при повышенной влажности. Отличный способ сократить жизнь - металлический пол, батарея отопления, заземленные корпуса всяких приборов, типа осциллографа или стационарного вольтметра, находящихся поблизости от места сборки. Измерения делай одной рукой со щупом, второй зажим должен быть типа "крокодил". Помни, что даже при выключенном питании на конденсаторах остается заряд, а они высоковольтные. Разряжай их, замыкая контакты отверткой с изолированной ручкой. Изолируй все, что изолируется, и не хватайся за то, что трогать не обязательно. Контакты руками вообще не трогай, только отверткой. Помни, что на письма типа: "У меня обуглились ногти" - мы не отвечаем.

Как собрать:

Генератор

Положи транзистор на пузо, спиною к тебе, как у нас на фотке. Спина у него чистая, на груди татуировка. Ноги ему загибать не надо, никакой камасутры. Слева у него эмиттер (он со стрелочкой на схеме), посередке база (она на схеме тоже посередине), справа коллектор. Базу через переменный резистор соединяй с плюсом питания. К эмиттеру подсасывай минус с батарейки. А коллектор - на контакт номер 1 обмотки трансформатора. Осталось напаять конденсатор: его минус на базу транзистора, плюс - на контакт 4.

Трансформатор

Трансформатор нужно намотать самостоятельно. И не надо делать круглые глаза, ничего сложного в этом нет. Если хочется собрать побыстрее, используй ферритовые чашки - меньше возни. После намотки проверь тестером, нет ли обрыва. Т.е. все должно звониться. Но между разными обмотками должно быть глухо.

На сердечнике от ТВС

Чтобы получить максимальное напряжение, возьми ферритовый сердечник от высоковольтного трансформатора строчной развертки (ТВС). Феррит - материал, который усиливает магнитное поле. Как ты уже догадался, этот сердечник находится в телевизоре. Он состоит из двух половинок, что очень удобно для намотки. Нужно соединить их вместе, а затем намотать на цилиндрическую часть полоску плотной бумаги или картона и склеить ее. Когда просохнет, разъединишь половинки сердечника - получится полая внутри трубочка. Таких нужно две. На первую наматывается обмотка с выводами, обозначенными на схеме цифрами 5 и 6.


Спецвыпуск Xakep, номер #011, стр. 011-084-3, Электрошокер: карманное зло

Электрошокер: карманное зло

Спецвыпуск Xakep, номер #011, стр. 011-084-3

Чтобы выводы не болтались, их можно подвязать, а можно и закрепить каплей клея или расплавленной пластмассы. Витков - чем больше, тем лучше, ориентировочно 3000, диаметр провода 0.02 мм. Поскольку витков много, нужны ограничители, иначе крайние витки будут спадать. Также желательно перекладывать слои провода бумагой или изолентой, чтобы избежать пробоя.

На вторую катушку наматываются обмотки с выводами 1, 2 и 3, 4. Диаметр провода - 0.2 мм. Первая их них - с выводами 1 и 2 - 10 витков. Вторая - с выводами 3 и 4 - 5 витков. Количество витков может быть другим, но должно соблюдаться соотношение: на первой обмотке их в 1.5 - 2 раза больше. Поэкспериментируй с числом и положением витков, от трансформатора зависит все.

На чашках

Если нужна компактность - как сердечник используй ферритовые чашки с магнитной проницаемостью материала 1500-3000 (пишется на чашках в их названии). На катушку сначала наматывается обмотка с большим числом витков, потом изоляция и две маленькие обормотки :). Число витков такое же: 3000, 10 и 5. Катушка вкладывается в одну чашку, закрывается второй и закрепляется винтом с гайкой. Концы выводятся наружу через специальные отверстия. Когда убедишься, что трансформатор работает, залей их воском.

На кольце

Теоретически можно также сделать трансформатор на кольцевом (тороидальном) или Ш-образном магнитопроводе. Но мотать на них 3000 витков можно порекомендовать только мазохисту, потому что на каждом витке провод придется продевать и перехватывать. Если тебе нечем занять остаток жизни, можешь попробовать.

Проверка:

Выпрямитель

Проверить, что генератор и транс работают, можно двумя способами. Не собирая умножителя, вместо него последовательно включи диод Д226 или другой высоковольтный и неполярный электролитический конденсатор большой емкости. Например, с алюминиевым корпусом, 0.01 мкФ. На самом деле эти две детали образуют не что иное, как простейший однополупериодный выпрямитель, то есть преобразователь переменного тока в постоянный. Померь вольтметром постоянное напряжение на конденсаторе, должно быть порядка 200 В. Если нет - поменяй местами выводы 1 и 2 обмотки.

Лампа

Второй способ проверки - лампа. Такую лампу еще ласково называют "ионка". Ее любят ставить в отвертки-пробники, для прощупывания фазы. Она находится в стартере ламп дневного света, в ламповых телевизорах. Внутри у нее два электрода в газовой среде. Тестер при прозвонке такой лампы должен показывать бесконечно большое сопротивление. Включи ее вместо умножителя и поверни резистор в положение, где лампа светит ярче всего. Если не работает - поменяй местами выводы 1 и 2 обмотки.


Спецвыпуск Xakep, номер #011, стр. 011-084-4, Электрошокер: карманное зло

Электрошокер: карманное зло

Спецвыпуск Xakep, номер #011, стр. 011-084-4

Умножитель

Тут ничего хитрого нет, настраивать ничего не надо. Просто спаяй все детали по схеме. Обрати внимание на полярность диодов. Ничего не должно замкнуть. Все должно быть изолировано. И не стоит после подачи питания пробовать это на язык.

Настройка

Когда генератор и умножитель спаяны, а трансформатор намотан, остается их соединить. Теперь пригодятся подвижные контакты. В среднем на пробой 1 мм воздуха нужно 1.5 - 3 кВ напряжения (зависит от влажности). Контакты надо максимально сблизить, но соприкасаться они не должны. Проверить можно на просвет или прозвонкой. Регулировкой расстояния между контактами и резистора добейся устойчивой искры. Она синеватого цвета. Когда появляется, периодически слышно жужжание или треск.

Переменный резистор служит для регулировки частоты генератора и выбора рабочей точки транзистора. Если трансформатор работает, то, покрутив резистор, ты услышишь, что он станет пищать выше или ниже. Если писк перестанет слышаться - значит, частота превысила 18-20 КГц, и звука не слышно. Так и оставь. Также резистор надо крутить при смене источника питания, так как меняется рабочая точка. Если менять напряжение питания ты не собираешься, а устройство после включений-выключений работает устойчиво, можно снять переменный резистор, померить сопротивление и поставить соответствующий постоянный.

Для тех, кто не в курсе. Рабочая точка задает режим работы транзистора. А значит, и всего генератора. Этот режим мы и настраиваем подстроечным резюком.

Вот и все. Сообщай об успехах и пиши, если что-то не работает.


Спецвыпуск Xakep, номер #011, стр. 011-088-1, Как читают телефонные карты, или научись цеплять к своему компу девайсы

Как читают телефонные карты, или научись цеплять к своему компу девайсы

Спецвыпуск Xakep, номер #011, стр. 011-088-1

Пайка, код: RMaster (master_sch@mtu-net.ru)

Текст: Urix (urix@da.ru)

Фото: ПрозвонкинЪ (drcod@online.ru)

Осторожно! Рак мозга!

Весь этот загруз нужен здесь, дабы показать тебе, что пришло время. Пришло время перепаивать свой компьютер! Думай сам: компы подешевели, появился опыт, появились доки. Многие поняли, что перепаивать свой комп это не просто, а элементарно! А прицепить к компу свой девайс - так это вообще дело пяти минут.

Сначала мы хотели рассказать тебе, как это просто - подпаяться к LPT и мутить с ним дальше любой финиш. И это правда! Пара строк на примитивном Трубо-Поскакале, и ты чувствуешь себя богом. Среди ног этого разъема есть восемь, которыми ты можешь управлять вообще без проблем. Хочешь - включи ногу, хочешь - отключи, все делается программно. Повесил лампочки (светодиоды) через транзистор - и готова светомузыка! А ведь можно подколбасить электродвигатели, возможно управление освещением, чайниками, утюгами, пылесосами и стиральниками. Тут уже запахло интеллектуальной квартирой, которую ты можешь накодить сам.

Но, как ты понял, наш мозг мешает нам нормально работать. Поэтому мы решили объяснять тебе работу ЛПТшника на примере чтения телефонных карт. Всех уже задолбали таксофонные карты с чипом в серединке. Вот такую карту ты можешь засосать в компьютер через ЛПТ-порт. При этом надо правильно подключить пару проводков и немного накодить. Если тебе вломец кодить - качай прогу для чтения карт на нашем сайте.

И запомни! Никто не учит тебя подделывать телефонные карты. Если ты вдруг догадаешься, как там все переломать - мы не виноваты. Ведь читать карты можно. И рассказывать про то, как их читают, тоже можно. А ломать карты нельзя, ни-ни! Не смей даже думать об этом!

Здесь собраны пережеванные нами доки, чтобы положить тебе все в ротик вместе с тарелочкой и голубой каемочкой. Но будь осторожен, рак мозга не дремлет...

Совокупление

Нарыли разноцветных проводов и подпаяли их к нужным ногам разъема ЛПТ. Сначала мы переколбасили шнур от принтера. Но потом понадобился принтер, и мы купили обычный ЛПТ разъем "папаша" (т.е. со штырьками).

На маленькую платку припаяли щеточки. Это такие изогнутые проволочки, которыми удобно касаться контактов телефонной карты. Чтобы контакт был лучше, положено придавливать эту конструкцию пальцем. Осталось только соединить щетки с разъемом ЛПТ и подвести питало. Чтобы ты ничего не перепутал, имеются две схемы!

Разводка контактов смарт-карты:

1 - +5 В

2 - Reset

3 - Clock

4 - Ground

5 - Не используется

6 - Input/output

Так зовут те самые выводы чипа на карточке. Так же мы назвали и наши проводочки.

Назначение ног смарт-карты:

+5 В - питание.

Reset - сброс, установка в 0.

Clock - синхронизация, строб, таймер. Стробом называют единичный импульс, который имеет начало и конец и используется для синхронизации. Он может быть любой нужной длительности.

Ground - земля, общий.

Input/output - ввод/вывод.

Разводка нужных ног LPT-порта:

2 - D0 - Бит данных 0

3 - D1 - Бит данных 1

11 - BUSY - Занято

18 - 25GND - Сигнальная земля

А так называются ножки ЛПТ-порта, которые мы решили заюзать. Итого: три проводочка, если не считать землю.


Спецвыпуск Xakep, номер #011, стр. 011-088-2, Как читают телефонные карты, или научись цеплять к своему компу девайсы

Как читают телефонные карты, или научись цеплять к своему компу девайсы

Спецвыпуск Xakep, номер #011, стр. 011-088-2

Настройка порта

Перед тем как программировать порт, его надо настроить. В BIOS setup есть пункт - integrated peripherals (встроенные периферийные устройства), или похожий, где указывается адрес и режим работы параллельного порта. Поставь адрес 378h и режим EPP или ECP.

Питание

Лучше всего будет запитать карту от блока питания компа. В отличие от адаптеров, он, как правило, неплохо стабилизирован. Отлично, если блок питания отдельный и не стоит в компе. Если он все-таки в компе, из которого уже валит дым, значит ты что-то сделал не так, и питание замкнуло. Покупай новый комп и в следующий раз будь аккуратнее :).

Блок питания твоей персоналки бывает двух типов: ATX и AT. Они много чем отличаются, но главное вот что. Если разъем питания для матплаты состоит из половинок - значит, блок AT, и все пучком. Если разъем этот один - значит, блок ATX, и, чтобы завестись, он хочет получить от матплаты подтверждение ее наличия. Чтобы он все-таки работал без матплаты, надо замкнуть ногу 14 (она обычно зеленого цвета) на землю (черного цвета).

Из блока питания идет куча хвостиков с четырьмя контактами на конце. Если повернуть такой хвостик к себе и фасками на ребрах вниз, слева будет красный провод - это +5В, потом два черных провода - земля, и справа желтый - это +12В. Для питания карты нам нужно как раз 5 вольт.

Стандарты

Чтобы карты были совместимы с телефонными автоматами, большие умные дяди прописали для них единый стандарт: ISO 7816-2. В стандартах обычно подробно описано, что нужно сделать для чтения, записи, обнуления, и другие подробности работы карты. Запомни: стандарты - это как раз то, что нам ВСЕГДА нужно. И начинать надо именно с изучения стандартов.

Сначала - по-русски. Есть два управляющих проводка: CLK и Reset - ими мы устанавливаем карту в нужный режим (обнуление, чтение, запись). Чтобы подробнее изучить, как это происходит, надо серьезно заморачиваться. Еще есть проводок I/O, через этот проводок карточка нам отвечает.

А теперь сам стандарт. То есть это, ясное дело, не весь стандарт, а только маленький кусочек, к тому же мы перевели его на русский. Можно понять что происходит и по описанию, но лучше смотреть на диаграммы.

Счетчик адреса сбрасывается в 0, когда сигнал таймера CLK переходит из НИЗКОГО уровня в ВЫСОКИЙ, если линия Reset имеет ВЫСОКИЙ уровень сигнала.

Заметь, что счетчик адреса не может быть сброшен, если он в диапазоне от 0 до 7.

XXXXВерстальщику: вставить скриншот ХХХХ

smart_13.ai

Сброс счетчика адреса карты в 0

XXXX

Счетчик адреса увеличивается на 1 с каждым переходом сигнала CLK из НИЗКОГО уровня в ВЫСОКИЙ столько, сколько уровень линии Reset остается НИЗКИМ. Данные, содержащиеся в каждом адресованном бите, выводятся на контакт I/O каждый раз, когда уровень CLK падает. Уменьшить значение счетчика адреса можно следующим образом: сбросить счетчик адреса в 0 и увеличить его до нужного значения.

Программируем

Эта главка для тех, кто решил заморочиться не по-детски. Проще, конечно, качнуть нашу или похожую прогу из инета, но если ты хочешь подробнее разобраться в том что происходит - разбирайся. Мы тебе поможем. Для этого здесь собраны кусочки проги РадиоМастера.


Спецвыпуск Xakep, номер #011, стр. 011-088-3, Как читают телефонные карты, или научись цеплять к своему компу девайсы

Как читают телефонные карты, или научись цеплять к своему компу девайсы

Спецвыпуск Xakep, номер #011, стр. 011-088-3

Процедурки, которые здесь тусуются, научат тебя подключать и отключать ногу порта. На каждую ногу по две процедуры: одна выдает на ножку единицу, другая - ноль. Единица - это +5 вольт, а ноль - это почти 0 вольт. Вот и вся хреноматика. На одной ноге проводок Reset, на другой - Clk. Этими двумя проводками мы управляем режимами карты.

Вторая нога порта (d0) у нас заведена на reset карты. Эта процедура выполняет установку d0 в 1 (set reset). Не забывай, что установленное значение не изменится до тех пор, пока мы не запишем новое. Порт здесь - стандартный LPT1, его адрес в шестнадцатиричной записи: 378h. Просто с перепою RMaster забыл о всяких шестнадцатиричностях и пишет три десятичных восьмерки. Имеет право, 378h=888d.

Устанавливаем Reset в единицу:

procedure s_reset;

begin

s:=port[888]; {Порт данных LPT1}

asm

mov al,1 {В регистр AL загружаем маску 00000001}

mov bl,s {В BL загружаем данные из LPT1}

or bl,al {Устанавливаем младший разряд в единицу, остальные не меняем, результат в BL}

mov s,bl {Результат сохраняем в s}

end;

port[888]:=s {Выдаем в порт байт из s}

end;

Устанавливаем проводок Reset в ноль. Процедура сброса второй ноги порта в 0 (clear reset):

procedure c_reset;

begin

s:=port[888];

asm

mov al,254 {Маска 11111110}

mov bl,s

and bl,al {Устанавливаем младший разряд в ноль, остальные не меняем}

mov s,bl

end;

port[888]:=s

end;

Ну, а теперь для проводка Clk. Те же самые процедуры сброса и установки, только для третьей ноги порта. d1 соединена с Clk карты. Установка Clk в 1 (set Clk):

procedure s_clk;

begin

s:=port[888];

asm

mov al,2 {Маска 00000010}

mov bl,s

or bl,al

mov s,bl

end;

port[888]:=s

end;

Сброс Clk в 0 (clear Clk):

procedure c_clk;

begin

s:=port[888];

asm

mov al,253 {Маска 11111101}

mov bl,s

and bl,al

mov s,bl

end;

port[888]:=s;

end;

Проводок i/o предназначен для чтения. Пишем функцию, которая может проверить, что у нас творится на выходе телефонной карточки. Через эту функцию мы засасываем в компьютер инфу, которая хранится на карте. А через Reset и Clk мы просим карту дать нам эту инфу.

Функция при запуске выдает инвертированное значение 8 бита по адресу 379h. Этот бит равен 1, если на 11 ноге порта (busy) НИЗКИЙ уровень сигнала, и 0 - если уровень сигнала ВЫСОКИЙ. 11 нога соединена с i/o карты.

function io:byte;

begin

s:=port[889]; {LPT1}

asm

mov al,128 {10000000}

mov bl,s

and bl,al

mov s,bl

end;

s:=s shr 7; {Сдвиг вправо на 7 разрядов, младшие 7 разрядов выбрасываются}

if s=1 then io:=0 else io:=1;

end;

И еще раз для тех, кто с пропеллером. Если язык ассемблера ты не понимаешь, не обращай внимания на внутренности процедур. Достаточно знать, что данная процедура устанавливает 0 или 1 на некоторой ноге, при этом никак не влияя на другие. Функция io считывает 0 или 1 с 11 вывода порта.

Пауза

Пауза необходима на быстрых машинах, без нее сигналы будут передаваться быстрее, чем карта их сможет обработать.


Спецвыпуск Xakep, номер #011, стр. 011-088-4, Как читают телефонные карты, или научись цеплять к своему компу девайсы

Как читают телефонные карты, или научись цеплять к своему компу девайсы

Спецвыпуск Xakep, номер #011, стр. 011-088-4

procedure pause;

VAR p:word;

begin

for p:=1 to 1000 do;

end;

И наконец - то, к чему мы так долго стремились. Когда будешь читать, тоже посматривай в стандарт и на диаграммы. Потому что мы, начитавшись стандартов, в этой процедуре крутим Клок с Ресетом так, чтобы сбросить карту. А сбросить надо ее для того, чтобы прочитать всю инфу с начала, а не с середины.

Сброс счетчика адреса карты в 0:

procedure card_reset;

begin

c_reset;

c_clk;

pause;

s_reset;

pause;

s_clk;

pause;

c_clk;

pause;

c_reset;

cntr:=0;

end;

После того как мы сбросили карту, т.е. попали в начало ее памяти, нужно потихонечку выкачивать с нее инфу. Для этого мы чешем карту Клоком и Ресетом, а она в ответ выдает нам в функцию IO свои данные по одному биту. Осталось только сложить биты в массив и заняться расшифровкой. Про то, как надо правильно чесать карту, чтобы она давала инфу, мы тоже узнали из стандарта.

Чтение следующего бита памяти карты:

function next_bit:byte;

begin

pause;

s_clk;

pause;

c_clk;

pause;

next_bit:=io;

inc(cntr); {Увеличить счетчик на 1}

end;

На этом стоит закончить наши экзерсисы с портом, иначе мозги вскипят и сдетонируют как пикриновая кислота. Если ты все-таки хочешь продолжить, полный текст программы можно найти на нашем сайте.

Содержимое памяти карты

Теперь прочитанные биты должны перевариться, и программа выплюнет содержимое карты в более-менее понятном виде. Из этой инфы ты можешь узнать код производителя, номер карты и количество единичек, оставшихся на карте.

Вот что выдала программа, когда подключили карту.

--------- Memory dump ---------

232 48 207 16 5 8 60 138

{0 0 0 1 3} 255 104 4

----------- End dump ----------

Как посчитать число кредитов

Пять байт в скобках кодируют количество кредитов на карте.

Надо посчитать по формуле: a0*8^0+a1*8^1+a2*8^2+a3*8^3+a4*8^4

Где: a0 - число единичных бит в самом правом из пяти байт, отведенных под хранение числа единиц, а a4 - число единичных бит в самом левом из пяти этих же байт. Остальные биты между ними читаются справа налево.

А чтобы было понятнее, давай для примера определим число кредов на нашей карте. Смотрим на байты в скобках. Нулевой байт равен трем. Чтобы ты не сразу свихнулся, наша прога преобразует двоичные числа в десятичные, так лучше видно. Но чтобы посчитать число кредов, надо пользоваться двоичной системой. Можешь заюзать калькулятор от своего виндовса.

Значит, так:

Нулевой байт (N=0) у нас тройка 3=0000 0011, единичек здесь две (a0=2).

Первый байт (N=1) у нас единица 1=0000 001, единичек две (a1=1).

Остальные байты (N=2, N=3, N=4) нулевые, т.е. единичек всюду ноль (a2=a3=a4=0).

Ну а теперь подставляем в формулу:

a0+a1*8+a2*64+a3*512+a4*4096 = 2+1*8+0*64+0*512+0*4096=2+8=10 кредов.

Как ломают карты

Если ты дочитал до этого абзаца - значит, ты уже крут и горишь желанием записать пару лишних единичек на твою телефонную карту с той стороны, где восьмерка в четвертой степени. Но телефонисты тоже не дураки, поэтому эта маленькая часть нашего мануала дана только для ознакомительных целей.

Есть, конечно, некая процедура... Но она фундырычит только на удаление. Когда карту зашивают на заводе, в чипе пережигают перемычку, и после этого с карты можно только снимать креды. Добавить уже нельзя! Но есть и счастливые карты с недожженной перемычкой или вообще новые, без инфы. В такую карту мы можем записать все что хочется. На крайняк можно самому запаять схему, похожую на чип в карте. Взять микропроцессор, закодить его и припаять к контактам сдохшей карточки. Вот если с таким поймают монтеры...


Спецвыпуск Xakep, номер #011, стр. 011-088-5, Как читают телефонные карты, или научись цеплять к своему компу девайсы

Как читают телефонные карты, или научись цеплять к своему компу девайсы

Спецвыпуск Xakep, номер #011, стр. 011-088-5

Но тут телефонисты тоже молодцы. Ты видел в карте еще кучу байтов? Правильно, среди них есть номер карты и контрольная сумма. С помощью этих цифр можно легко отсеять просроченные и левые карты. Поэтому фрикеры не парятся и просто копируют новенькие карточки. Точнее, клонируют новенькие карты. А телефонисты анализируют номера карт, побывавших в таксофоне, и отсеивают их...

Выход один: читай мануалы, думай головой, и тогда к тебе придет истина. Многоликая истина в масках, камуфляже и с АКМ наперевес...


Спецвыпуск Xakep, номер #011, стр. 011-092-1, Самый маленький и самый простой вошЬ

Самый маленький и самый простой вошЬ

Спецвыпуск Xakep, номер #011, стр. 011-092-1

Идея и пайка: RMaster (master_sch@mtu-net.ru)

Антидепрессанты и текст: Матушка Лень (Matushka_Len`[LoveTech])

Фото: ПрозвонкинЪ (Dr.Cod@online.ru)

РадиоВошь

Заразив электронными насекомыми среднего размера необъятное количество умов наших читателей и все доступные просторы нашей родины, Х почувствовал новую фичу. Теперь мы будем распространять радиопедикулез. Педикулез - это такая болезнь волосистой части головы (и не только головы), вызываемая вшами. А радиопедикулез - это уже, скорее, психиатрическое заболевание, вызванное большим количеством радиовшей вокруг. Вызывает осложнения: мания преследования, истерики, психоз и дестрой.

Компоненты

Вся прелесть заключается в том, что весь FM-передатчик сделан на одной микросхеме. В этой микросхеме есть и звуковой усилитель, и модулятор, и генератор, и усилитель высокой чистоты. Еще имеется два транзистора про запас. Т.е. это та микросхема, о которой ты мечтал. Жука уже собрали крутые дяди из Моторолы, тебе остается только все правильно подключить. Для этого тебе будет полезно знать некоторые вещи. Микросхему зовут MC2833d.

Что такое частота?

Частота - это сколько горбов радиоволны плюхнулось за единичку времени. Вот бежит радиоволна по эфиру такими дружными барашками. А мы с тобой сидим с часами и считаем: сколько горбов за секунду пробежит. Один удар в секунду - это Герц. А мегаГерц - это миллион ударов в секунду. Наш жук работает на частоте 96мГц.

Что такое несущая?

Много раз мы про это в нашем радиоразделе рассказали, но еще раз - на всякий случай - повторимся. Низкочастотные радиоволны распространяются плохо, а высокочастотные - хорошо. Звуковые частоты распространяются плохо, поэтому мы их подмешиваем в высокие частоты. Типа, так эфир сожрет их лучше и даже не подавится. Словом, несущая несет на себе звуковой сигнал. А процесс подмешивания в несущую сигнала, который мы хотим передать, называется модулированием. Наша радиоВошь передает голосовой сигнал. Хотя можно передавать цифровой сигнал, видеосигнал или другой...

Что такое FM?

FM расшифровывается как Frequency Modulation - частотная модуляция. Это когда мы чуть-чуть меняем частоту несущей в зависимости от перемен нашего звукового сигнала. Рявкнул в микрофон громче - побежали волны чаще, шепнул тише - волны стали реже. Вот и вся модуляция. В микросхему встроено специальное устройство, которое меняет частоту в зависимости от звукового сигнала.

Что такое резонатор?

Это такая схема, которая вступает в резонанс. Например, ты можешь взять стеклянный стакан и приложить его к стене. Если ты приложишь ухо к стакану, то услышишь то, что говорят в соседней комнате. А все потому, что стакан вступает в резонанс с колебаниями голоса в соседней комнате. Он как бы выделяет человеческий голос из окружающего шума.

Иногда бывает, что от сильного визга теток лопается стекло. Оно вступает в резонанс с тетками, и его (стекло, а не теток) разрывает. Все это происходит потому, что у каждого тела есть частота, с которой оно любит колебаться. И если в шуме присутствует его родная частота, то оно радостно начинает колебаться вместе с нею. Кроме своей основной частоты, тело еще любит кратные частоты, их называют гармониками.


Спецвыпуск Xakep, номер #011, стр. 011-092-2, Самый маленький и самый простой вошЬ

Самый маленький и самый простой вошЬ

Спецвыпуск Xakep, номер #011, стр. 011-092-2

У нас стоит кварцевый резонатор. Эта кварцевая пластинка настроена на частоту в 24мГц, и она требует от генератора колебаться с частотами, близкими к ее любимой частоте. Генератор подчиняется.

Как происходит модуляция?

Кварцевый резонатор (кварц) заставляет генератор колебаться с определенной частотой. А генератор тратит энергию батареечки на свои колебания. Для того, чтобы можно было чуть-чуть менять несущую в зависимости от голоса, в микросхему встроена переменная катушка. Эта катушка меняет индуктивность в зависимости от голосовых колебаний, чуть-чуть перестраивая частоту генератора. Получается, что модулятор собран на переменной катушке. На самом деле, катушка, скорее всего, эмулируется транзисторами.

Как засасывается звук?

На жуке стоит электретный микрофон из китайского приемника. Звук колеблет мембрану, и микрофон превращает звуковые колебания в электрические. 315-й транзистор усиливает эти колебания. В микросхему встроен специальный звуковой усилитель, его даже можно настраивать резюком между 4-й и 5-ой ногами микросхемы. Ставь наш, у нас уже все настроено. После того как звуковое колебание усилено, мы отправляем его на модулятор.

Как передается сигнал?

С выхода генератора поступает готовый радиосигнал. Мы его усиливаем на двух транзисторах, встроенных в микросхему, и излучаем усиленный сигнал на антенне.

Что такое разделительный конденсатор?

Если ты еще не понял, отдельные блоки микросхемы имеют выходы, и наша задача - правильно соединить их между собой, чтобы получился жук. А еще надо правильно подключить внешние фичи: питание, микрофон, антенну, резонатор.

Кроме того, внешние элементы устанавливают режим работы микросхемы. Конденсаторы нужны для того чтобы пропускать сигналы (переменный ток) и не пускать постоянный ток. Потому что постоянный ток может менять режимы работы микросхемы и транзисторов. Потому их и называют разделительными. Они как бы отделяют настройки одного блока от другого.

Что такое дроссель?

В работе микросхемы иногда появляется шумок, который меняет настройки и вообще - мешает нормально работать. Поэтому ставят дроссели, которые сажают шумок на землю. Дроссели - это такие катушечки. Их лучше купить, чем мотать.

Как все работает вместе?

Кто-то говорит. Микрофон улавливает звук и преобразует его в электрический сигнал. Этот сигнал сначала усиливает 315-й транзистор, а потом собственный усилитель микросхемы. Усиленный сигнал меняет индуктивность катушки. С колебаниями индуктивности колеблется несущая частота генератора. Несущую частоту генератора задает кварц. Так звуковая частота подмешивается к высокочастотной несущей и получается радиосигнал. На встроенных транзисторах микросхемы радиочастота усиливается и излучается антенной. В цепи транзисторов установлены дроссели, которые фильтруют шумы.

Как собирать жука?

Надо запастись всеми деталями в двух экземплярах. В планарном корпусе все очень маленькое, поэтому пробную схему будет проще спаять на обычных элементах с миниатюрными ногами. Если ты собрал схему точно так же, как и мы, то все должно сразу заработать. Ничего настраивать не надо.


Спецвыпуск Xakep, номер #011, стр. 011-092-3, Самый маленький и самый простой вошЬ

Самый маленький и самый простой вошЬ

Спецвыпуск Xakep, номер #011, стр. 011-092-3

После того как у тебя все заработало, можешь собирать все в более компактном виде на чипэлементах. Не пытайся собрать, как мы, на плате. На монтажке все работает отлично, но на маленькой аккуратной платке нам пришлось удлинять проводки у кварца, потому что иначе не заводился генератор. Словом, лучше напаять все на весу и потом что-нибудь пошевелить. Удобнее будет жука запихнуть в какое-нибудь маленькое пространство.

Искать жука на приемнике можно на частоте 96мГц. Усилитель жука очень хорошо усиливает гармоники. Повторюсь: гармоники - это частоты, кратные базовой (любимой) частоте кварца. Умножаем родные 24 мегаГерца на 4 и получаем наши 96 мегов на 4-ой гармонике.

Чтобы поймать частоту, на которой работает жук, надо положить его рядом с работающим приемником. Когда приемник поймает вшивую волну, он громко запищит. Это называется "положительная обратная связь". Она возникает, когда динамик приемника гудит в микрофон жука. Жук усиливает этот шум и передает снова на приемник. Похожий скрип появляется, если обычный микрофон сунуть в динамик усилителя...

И последнее

Учти: если кого-нибудь возьмут за задницу с таким жуком - застрелят без разговоров. Это уже настоящий радиотерроризм, поэтому - не вздумай ничего собирать...


Спецвыпуск Xakep, номер #011, стр. 011-096-1, Твое кабельное TV

Твое кабельное TV

Спецвыпуск Xakep, номер #011, стр. 011-096-1

Идея и пайка: RMaster (master_sch@mtu-net.ru)

Вдохновение и текст: Матушка Лень (Matushka_Len`[LoveTech])

Фото: ПрозвонкинЪ (Dr.Cod@online.ru)

Как работает телевизор?

А ничего тут сложного и нет. Видеокамера или телекамера шифрует изображение в электрический сигнал и выдает его на свой видеовыход. Микрофон тоже преобразует звук в электрические колебания и через усилитель подает его на аудиовыход.

Аудио- и видео-выходы есть на твоем видеомагнитофоне, на твоей камере, на твоем видеобласторе от компа. Эти сигналы можно по проводам подключить к телеку, а он нам расшифрует, покажет и споет.

Но чтобы передать эти сигналы на расстояние, нужно их смешать и добавить к ним несущую. Несущая - это такая радиочастота, которая хорошо передается через антенну, хорошо распространяется в пространстве. К ней подмешивают аудио/видеосигналы, и она их на себе тащит, прет, кантует, тянет. Одним словом, несет. На другом конце телевизору приходится отделять аудио с видео от несущей, расшифровывать и только после этого петь и плясать.

Что такое модулятор?

Надеюсь, ты уже догнал, что если ты хочешь транслировать свою голую задницу в эфир, тебе понадобится до фига аппаратуры. Видеокамера преобразует задницу в видеосигнал. Для звукового оформления понадобится микрофон. А главное, нужно смешать аудио/видео с несущей радиочастотой. Для этого и нужен модулятор.

После того, как ты пропустил свою телепередачу через модулятор, осталось только усилить сигнал и отправить на все четыре. Подумать только! Даже космонавты смогут увидеть твой зад!

Как используют модуляторы?

На радиорынке или в магазине модулятор стоит от 35 до 400 баказойдов. Штука это дорогая, потому что много всего умеет. Модуляторы используют, чтобы подмешать в обычный общий телевизионный кабель (общую антенну) пару своих каналов. Так работает кабельное телевидение. К коробке подключаются антенна с частотами стандартных каналов и наши видеовыходы. Модулятор все это завинчивает в один кабель. А для телеков на другом конце кабеля нет разницы, на какой канал настраиваться.

Эту шутку любят фэны безопасности. Развесят они по всему подъезду видеокамеры и через модуляторы подключат все к одному телевизионному кабелю. Можно даже к коллективной антенне. Изображение с телекамер преобразуется в обычные телевизионные каналы. На каждую камеру по каналу. А хозяин сидит дома и во время рекламы поглядывает, не пришли ли бэндосы за ним. Уходя, он ставит видеомагнитофон на запись, чтобы не пропустить самое интересное.

Интернетчики - тоже не дураки. Телевизионный коаксиал уже протянут в каждую квартиру. Значит, если поставить модулятор и демодулятор, то можно будет обмениваться трафиком и не надо тянуть дополнительные провода. Т.е. инфа у нас будет идти как бы по отдельному телевизионному каналу и не будет мешать обычным телекам работать (это, конечно, в идеале). Поэтому многие провайдеры очень хотят сотрудничать с кабельным телевидением.

Подскажите, где взять средства на безоблачное детство?

Где взять 50 баков на простенький модулятор? Да еще спалишь его. У нас нашлось только 50 железобетонных. За них-то мы и купили старую видеоприставку. Многие видеоприставки (особенно старые) имеют, кроме видеовыхода, телевизионный. Он-то нам и нужен. Процессор видеоприставки выдает обычные аудио- и видео-сигналы.


Спецвыпуск Xakep, номер #011, стр. 011-096-2, Твое кабельное TV

Твое кабельное TV

Спецвыпуск Xakep, номер #011, стр. 011-096-2

А чтобы передавать в антенный вход, есть модулятор. К нему подключены те же обычные выходы процессора. Причем, открыв приставку, глаз упирается в модулятор просто мгновенно. Всегда это устройство сажают в отдельную жестяную коробочку. Жестяная коробка нужна, чтобы телесигнал не вылезал за пределы приставки. Но - как бы не так. Часто, когда твой сосед за стеной режется в денди, на твоем телевизоре все видно. А если подрубиться к общей антенне, то весь дом будет смотреть чемп по денди между двумя дворами. Ты на каком этаже живешь? Высоко? Ну так вот: все снизу смотрят на твои денди-подвиги!

Модулятор, конечно, можно попробовать спаять самостоятельно, слив схему с инета. Но, чтобы все было видно четко и в цвете, нужна хорошая аппаратура. А в нашем случае денди с проволокой в антенном гнезде оказалась рульным видеопередатчиком.

Лучше не выковыривать модулятор, а подпаяться к дорожкам с проца. Не бойся, там нет ничего сложного. Это сможет сделать даже новичок в радиоэлектронике. Это не сложнее, чем воткнуть вилку в розетку. Думаю, у тебя образования хватит.

Кабель

Конечно, частотами радиоканала ты пользоваться не имеешь права, это радиопиратство. Но построить мощный телевизионный передатчик, чтобы вещать на весь район, тебе, скорее всего, не удастся. Хотя, если захотеть, то не очень-то это сложно и дорого. Просто придется серьезно заморачиваться с усилителем и с формой антенны. Париться с согласованием. Искать крышу под антенну.

Знай, это плохо. Вещают в теле- и радио-эфир без лицензии только плохие дяди. И если ты будешь это делать с большой мощностью, то за тобою приедут радисты в тот же день, как ты начнешь. А слабенький передатчик вряд ли кому-то помешает. Если не считать, что ты нарушаешь право любого человека на конфиденциальность... Правда, не ты один нарушаешь. Знаешь, сколько маньяков ходят с подзорными трубами, биноклями, телескопами, фотоаппаратами?

Но самый опасный соблазн скрывается в возможности подсосаться к общему телевизионному кабелю. В этом случае за тобой через пару дней придут монтеры и оставят без сладкого. Не советую, конечно, этим заниматься. Но если башка дырявая, а в поле ветер - в попе дым, то тебе понадобится пара мануалов по организации телевизионных кабельных сетей.

В каждом щитке висит антенный разветвитель "Краб"; если пытаться туда что-то передать, то он может работать как заглушка. Поэтому подключаются до Краба. И вообще, лучше - пробуй сначала свое устройство у себя дома. У тебя, вероятно, несколько телевизоров, и кабель идет по всей квартире. Вот тебе и полигон для ядерных испытаний. Главное - перед пуском надо не забыть отключить свою домашнюю сеть от общей антенны.

Если ты решил подключаться ко всему подъезду, то придется отключать всех остальных. В смысле антенны; кабельное, спутниковое и Интернет придется отключить. Покупной модулятор дает возможность подмешать твой канал, а денди на это не способна. Поэтому либо денди, либо нормальные каналы у твоих соседей...


Спецвыпуск Xakep, номер #011, стр. 011-096-3, Твое кабельное TV

Твое кабельное TV

Спецвыпуск Xakep, номер #011, стр. 011-096-3

Главное - постарайся ничего не отрезать. И еще: если Краб опломбирован, то лучше пломбу не снимать. Словом, готовь свою попу для монтерских утех, к тому сказочному моменту, когда они придут и увидят результаты твоих экспериментов.

Чао!


Спецвыпуск Xakep, номер #011, стр. 011-100-1, Ламповый Донор (Донору посвящается)

Ламповый Донор (Донору посвящается)

Спецвыпуск Xakep, номер #011, стр. 011-100-1

Прозвонкин (Dr.Cod@online.ru)

Все знают, что лампы - это круто. Но очень мало тех, кто с ними работал. Это почти так же, как все кричат, что «Unix – кул» - но дома он тусует мало у кого. ДА! Лампы - это очень круто. Пускай ламповая техника громоздкая, тяжелая, жрет много. Но какая современная звуковая система сверхвысокого класса обойдется без ламп? Какая военная техника наведения, какая мощная радиостанция или мощная глушилка обойдется без ламп?

После того, как лампа прогревается - с мощностью, стабильностью и искажениями все сразу в порядке. Главное - чтобы нить не провисла. А провиснет - поставим другую лампу. Транзистору до этого далеко. Единственный минус - это размеры и высокое потребление.

Словом, ты уже понял, что хочешь попробовать что-нибудь замутить на лампах. Отлично. Этот материал поможет тебе, особенно - если ты живешь далеко от крупных магазинов радиодеталей и радиорынков. То есть, достать импортные микросхемы, обвеску к ним, и питалово для тебя проблема, и к тому же дорого.

Допустим, ты уже не первый год ковыряешь на ближайшей помойке ламповые телеки в поисках деталей. Да, да, да! Ты обратился по адресу. Но зачем тебе просто детали, которые не очень-то и используешь потом? Думаю, старенький телевизор способен стать донором для твоих проектов.

В телевизоре уже есть готовые рабочие органы - осталось их найти, выдрать и собрать вместе. Ламповая техника имеет очень мало деталей, это тебе не на процессоре из ста ног одну искать. Получается, что разобраться намного проще. На всех выводах написано, что куда идет. А ноги лампы пронумерованы. Просто рай для новичка! Значит, мы вытаскиваем пару органов, а оставшееся тело пускаем на детали.

Что можно сделать из лампового телевизора?

Ты это поймешь сам, когда научишься резать все на блоки. Вообще-то, ничего делить не надо. Все уже разбито на блоки конструктором. Осталось только их подключить по-другому, и из телека могут получиться: радиостанция, радиомодем, спутниковый передатчик, психотронное оружие, аудио-усилитель, осциллограф, мощный шокер, мощная глушилка, измеритель биополя.

В телеке имеются готовые генераторы, усилители, фильтры, детекторы, блок питания, умножитель напряжения. Причем все это, как детали конструктора, готово для тебя на блюдечке. И думать-то особо не надо. Все сводится к поиску новых плат и подпаиванию к нужным местам. Платы искать тоже не проблема, телек сам тебе подскажет, где какой генератор, какой формы у него сигнал, куда нужно сколько вольт подавать.

Это не гон!

Чтобы ты поверил, я собрал из старого бабушкиного "Темпа" аудиоусилок, приемник и глушилку телевизоров одновременно.

Плата с усилком

Плата нашлась без труда, к ней через звуковой трансформатор подключался динамик и ручка звука с передней панели. Если ты новичок в этих делах, то советую очень аккуратно отрезать провода, помечая, что куда идет. Если ты вытащил из блока лампу, то надо тоже отметить, откуда ты ее дернул. И правильно - перед тем как ковырять плату, лампу лучше вынуть.

Если ты притащил телек домой и уже пробовал подключать к сети, то надо подождать не меньше 15 минут, пока разрядятся большие конденсаторы. Иначе тебя тряханет током. Кстати, совсем забыл сказать, что лампы работают под большим напряжением, до 300 вольтовских. А на кинескопе больше в десятки раз. Так что осторожнее лапай там пальцами, можно остаться без них. И потом лампа сильно греется, можно обжечься.


Спецвыпуск Xakep, номер #011, стр. 011-100-2, Ламповый Донор (Донору посвящается)

Ламповый Донор (Донору посвящается)

Спецвыпуск Xakep, номер #011, стр. 011-100-2

Питало

Допустим, ты нашел и успешно деинсталлировал плату с усилком. Теперь понадобится блок питания (БП). Думаю, его ты тоже найдешь мгновенно. БП висит на шнуре от телевизора, который включают в сеть. В его чреве томится и урчит самый большой трансформатор в телевизоре. Это самый главный, самый тяжелый и самый злой папа-трансформер.

Трансформатор понижает и повышает напряжение. Он выдает 150 вольт, 6 вольт, 260 вольт - и дальше в том же духе. Всегда рядом с трансформатором тусуют выпрямительные диоды. Они преобразуют (выпрямляют) переменный ток в постоянный. Все это безобразие меряется относительно земли. Поэтому одна из обмоток обязательно запаяна на землю.

Обмотки и выходы с выпрямителей уже выведены на удобную площадку, к которой легко подпаяться, и тут ты всегда найдешь нужное напряжение. Или напряжение найдет тебя, если будешь распускать ручки.

Чтобы сгладить помехи, на выходы питала подключают большие высоковольтные конденсаторы. Напомню: во время работы они сильно заряжаются, и могут не слабо тряхануть. Все питалово (кроме нагрева лампы) должно быть постоянным (выпрямленным) и отфильтрованным (пропущенным через фильтр). Вообще, такой фильтр - это конденсатор + резистор.

Подключаем

Если ты правильно подсосал питание, подключил звуковой трансформатор с динамиком и регулятор - то усилок готов. Вместо аудиовхода надо использовать регулятор громкости. Именно через него проходит звуковой сигнал. А чтобы определиться, к какой ноге клеить провод, посмотри по плате, какая из них ближе к лампе.

На моей плате затусовали две катушки. Они спрятаны в такие цилиндрические алюминиевые корпуса с дырками для настройки. Они фильтруют из промежуточного сигнала звук. Если на входе ничего нет, то они себя ведут нормально, будто сдохли. А вот если вместо предыдущего блока подключить антену в пару метров, то они начинают дружно ловить радио "Маяк".

Если покрутить отверткой сердечники внутри катушек, то они настраиваются в какой-то странный режим самогенерации, начинают трещать в динамик, и при этом дают помехи, которые ловит обычный ящик.

Вот такое "три в одном". Приятно, что ты без труда можешь поэкспериментировать с катушками. Можешь заменить их, либо кондер добавить, и смотреть - что будет. Тем более, есть еще куча деталей и блоков из оставшегося телевизора.

Безопасность

Перед тем, как полезешь в телек, самое время задуматься над этим сладким словом. Большинство ламп работает на больших напряжениях: 100, 200, 300 и даже 800 вольт. Поэтому на динамик и ставят трансформатор. Вот и думай, что будет, если схватиться за два конца руками. А мы за твои травмы от прочтения этой статьи не отвечаем. Пожалуйста, будь осторожен! Как паралитик сможет читать наш журнал, лежа в реанимации с электрическими ожогами?


Спецвыпуск Xakep, номер #011, стр. 011-104-1, Студенческая розетка

Студенческая розетка

Спецвыпуск Xakep, номер #011, стр. 011-104-1

Идея, конструкция: NewSH (newhom@mail.ru)

Фото: ПрозвонкинЪ (Dr.Cod@online.ru)

Привет, хыцкер! Представим ситуацию: в последнем турнире по кваке между женскими командами 21 и 22 дворов ты поставил все на команду, в которой играла твоя герл-френда. Но Василиса, твоя бывшая подруга, провалила игру, и ваша команда оказалась в дауне... и ты теперь бомж :)). А где живут хацкерные бомжи? Правильно, в подъездах.

Но есть одна маленькая проблема: в подъезде почему-то нет электрической розетки, а соответственно, тебе негде будет подзаряжать твой Ровербук НТ7 со спутниковой антенной для супербыстрого Инета; также не выживет без электричества твой смартфоник и даже маленький палмик... да и на кофе ты свою подружку не пригласишь... и воздушный матрас без электричества не надуешь... в общем, тебе нужно 220 Вольт :)). А есть у тебя только лампы накаливания. Да-да, те самые, что добрые дяди (на этот раз не из MS), повесили над нашими котелками у тебя на лестничной площадке, в школе/вузе, в подъезде, в общаге, дома - словом, они есть везде и даже в общественных сортирах класса "люкс" ;). Однако при ближайшем рассмотрении ты не найдешь в них двух дырочек и надписи "220", но уж для нас такая мелочь точно не помеха...

Фатальные опыты

Если ты смелый, отважный и умелый, то обязательно попробуешь открутить эту самую пухленькую лампочку и увидишь там две железки :)). Кстати, чтоб потом твои руки не стали цвета "экзотический негр" - советую откручивать лампы днем, когда те выключены, и чтить технику безопасности.

Так вот, эти железки очень полезны, из них можно добывать... ток :). В отличие от добычи золота, здесь тебе не нужно часами стоять в позе речного скорпиона с ситом в руках и ждать, когда же в нее залетит золотой зуб такого же искателя прекрасного металла, но менее удачливого. Вернемся к нашим лампочкам и пымпочкам.

Тебе понадобятся:

Лампочка накалывания - 1 шт.

Розетка - 1 шт. (мне кажется лучше использовать тройник - удобнее, безопасней и приятней)

Провода изолированные - 2 шт.

Также желателен паяльник. О мозговой жидкости и прямых руках, к счастью, можно почти не беспокоиться ;]].

Начнем процесс

Поначалу понадобится разбить лампочку. Желательно не об голову, а чем-нибудь тяжелым и завернув в газету, иначе травмпункт станет твоим вторым домом =). А если вести себя с лампочкой ласково и нежно, легонько пошатывая и покручивая, можно аккуратно вытащить стеклянный баллон из цоколя. При этом следует одной рукой страстно обхватить цоколь и массировать стеклянную часть другой. Видимо от перевозбуждения стеклянная часть сама выпрыгнет из металлической юбочки.

После того, как ты все выпотрошил из цоколя, стоит вплотную им заняться. Нет, не надо всовывать в него корень жизни, это позже. Нужно просто отпаять пломбочку в центре цоколя так, чтобы появилась дырища. Если она не появится, то можно пумпочку просверлить либо проковырять гвоздем или шилом. В образовавшуюся дырищу продеваем зачищенный центральный провод. После того как продели, запаиваем его на пумпочке.

Теперь надо пробить, проковырять или просверлить боковую дырочку в цоколе. Важно при этом не изуродовать окружность цоколя, чтоб его потом закрутить можно было :). В боковую дырищу продеваем другой провод и запаиваем его на цоколе. Сделал? Ну-с, ты крутой фрикер ;).


Спецвыпуск Xakep, номер #011, стр. 011-104-2, Студенческая розетка

Студенческая розетка

Спецвыпуск Xakep, номер #011, стр. 011-104-2

Изоляция

Теперь возьми какую-нибудь палку, которая подходит по диаметру к цоколю, и всунь ее туда... ээ... знаешь, не стоит тебе туда свои органы совать, оргазма все равно не получишь, а алименты платить будет некому. Лучше всунь туда чего-нибудь, чтобы электричество не проводило и насаживалось крепко, - от этого зависит твоя безопасность. Конечно, делать это надо так, чтобы провода оставались целыми. Провода надо брать потолще, без повреждений - иначе их может закоротить, и тогда будет амба - сам понимаешь %).

Скорее всего, переходник в подъезде придется вкручивать под напряжением. Для того и нужна изолированная ручка. Чтобы не убило сразу. Я долго парился и принял ответственное решение: отпилить макушку у старой пластиковой швабры. Очень хорошо, что ручка полая, внутри я пустил центральный провод. Теперь, даже если он оторвется, то ничего не закоротит.

Розетка

Ну молодчина, осталось совсем мало, всего-то - прикрепить провода к розетке или тройнику. Сделай это крепко и безопасно. Как это сделать - решать тебе (нет, со скотчем - это не лучшая идея, конечно). Лучше заюзать переноску. В переноске можно аккуратно закрепить провода на специальных клеммах. На фотках провода довольно короткие, но можно и сделать длиннее и толще. Подойдет шнур от той же переноски (удлинителя). Главное - не запутаться в проводах.

Ну вот, агрегат готов. Теперь можешь кинуть кости туда, где есть лампочки. Когда будешь выкручивать их и закручивать наш "преобразователь чистой космической энергии в ток и напряжение", не забывай о том, что это ОПАСНО ДЛЯ ЖИЗНИ. Использование таких устройств может привести к замыканию, при котором погаснет весь свет в подъезде или начнется пожар. Если тебя шарахнет - в лучшем случае отделаешься ожогом. Я тебя не отговариваю, просто еще раз напоминаю, что иногда некоторые люди сначала думают, а потом делают. Попробуй и ты - вдруг получится.

Пиши нам о твоих идеях и о новых способах применения нашего устройства. А в следующий раз мы расскажем про переходник, который поможет из батареи отопления сделать душ, ванну и даже баню с бассейном. Так что закупайтесь, уважаемые жильцы, байдарками и огнетушителями.


Спецвыпуск Xakep, номер #011, стр. 011-108-1, Глушилка Radio-TV

Глушилка Radio-TV

Спецвыпуск Xakep, номер #011, стр. 011-108-1

Текст: Total (instudio@rambler.ru)

Фото: ПрозвонкинЪ (dr.cod@real.xakep.ru)

Тебе надоел больной сосед, который с утра до вечера слушает "ТаТу" по радио, забывая про сон и про соседей? Мама не дает досмотреть любимый мультик, кликая кнопки на пульте в поисках своего любимого сериала? Тебе надоело так жить, ты хочешь избавиться от злых соседей и от тупого сериала? Тогда лезь в шкаф за своим дорогим паяльником и внимательно читай эту статью!

Если ты думаешь, что для осуществления твоей заветной мечты тебе потребуется куча зеленых президентов на покупку нового телевизора, то ты очень ошибаешься. Все, что тебе нужно: паяльник и пара деталей. Если ты правильно понял, то мы сегодня займемся изготовлением простого "Глушака радио и телевизора". "Ну, наконец-то этот ад кончится!" - скажешь ты и... будешь совершенно прав.

Что это?

Идешь ты по улице в сопровождении симпотных дяфчонок. Замечаешь, что в машине слушают радио. Тут ты делаешь пару движений в своем кармане. Теперь вместо песен слышно, как из машины доносится треск, писк и другая лабуда...

Хех... Девчонки от тебя в восторге, особенно от движений в штанах.

Как ЭТО было

Чем мне это схема понравилась? Всем! В первую очередь, минимальным количеством деталей, меньше может быть только в телевизоре. Еще понравилась простота и легкость в использовании. Из ВСЕХ моих друзей, далеких от электроники, ее умудрились собрать ВСЕ. О чем я по сей день сожалею. Объектом для тестирования, как до тебя уже доперло, стал мой ящик.

Кстати, когда будешь опробовать это 198-е чудо света, крайне остерегайся машин с большими антеннами на крыше! Их в народе называют "Пеленгаторами". Зачем их опасаться? Просто когда ты в очередной раз будешь глушить радио 98-летней бабушке, она, не раздумывая, позвонит по своему мобильному телефону на радиостанцию. Бабуля расскажет им, что ее фирменное радио не работает. Операторы, проверив и убедившись в том, что все отлично пашет, могут послать в тот район, где происходит утечка радиосигнала, как я уже сказал, машину с "рогами". А она уже без труда найдет тебя. Тобою займутся с особым рвением, если это "бабушкино радио" окажется милицейской или пожарной волной.

Начнем-с

Изготовление этого устройства чем-то похоже на сборку "Лего". Если ты не имеешь нужных деталей в своем инвентаре (а ты их, скорее всего, не имеешь), то прямая тебе дорога на MiTiN0 BaZaR. Все, что тебе требуется купить, - это микруха и подстроечный кондер, примерный вид которого ты видишь на одной из фотографий.

Хотя в покупке конденсатора отпадет необходимость, если под кроватью у тебя валяется старый радиоприемник. Ее (деталь) ты извлечешь оттуда (не забудь перед этим продезинфицировать руки нашатырным спиртом и одеть специальные перчатки). Так, деталями запасся на два года, что дальше? А дальше можно втыкать паяльник в правую розетку левого угла верхнего стола и сбегать спокойно "на дорожку", чтобы ничто не отвлекало тебя от работы.

Ладно, можешь идти обратно. Паяльник тебя ждать не будет. Бери его в правую руку, в левую - данное руководство, и начинай досконально изучать схему, дабы не лезть в свой двухгодовой запас деталей. Почему она сгорела? Да потому что не надо было отвлекаться на физиологию. Паяльник брать надо на 40 ватт, а не на 100. Микросхемам свойственно перегорать при больших температурах! Запомни эти простые, но нужные слова. Хотя, если ты обладаешь отечественной микросхемой... Чтобы ее спалить, необходима бензиновая горелка или сварочный аппарат. Словом, НЕ бойся экспериментировать! Только в экспериментах родится твоя индивидуальная модель глушака.


Спецвыпуск Xakep, номер #011, стр. 011-108-2, Глушилка Radio-TV

Глушилка Radio-TV

Спецвыпуск Xakep, номер #011, стр. 011-108-2

Использовать стеклотекстолит я тебе предлагать не буду, слишком много лишнего геморроя, лучше всего паять подвесным монтажом (проволочки к ногам). Без печатной платы, шума и пыли.

Пайка

Ну, наконец-то ты подошел к одному из самых главных моментов этой операции. Когда будешь паять - пытайся ни на что не отвлекаться, особенно на голых теток, которые у тебя торчат на каждом миллиметре монитора (это мешает, по собственному опыту знаю).

Тебе понадобится 5 см. припоя (если ты до сих пор не узнал у своего 5-летнего брата, что это, - почитай наш ФАК). И канифоль. Если канифоли нет, можно использовать любую паяльную пасту или паяльную жидкость (HC-l, например). Только ни в коем случае не используй гуталин, он сильно все пачкает. Если и гуталина нет - не расстраивайся, можно смело паять и без него. Просто пайка будет менее аккуратная. На крайняк можно вообще все прикрутить проволочками.

Запаять ножки микросхемы между собой можно двумя способами:

1. Немного загнув их, спаять между собой без дополнительно материала.

2. Не загибая их, просто припаять дополнительный кусок провода, это на твое усмотрение.

Для начала тебе надо законнектить питание. Вся процедура заключается в присобачивании проводов от батарейки. Они подключаются так: к 14-й ножке "+", и к 7-й ножке "-".

Как я уже распинался выше, паять микросхему надо крайне осторожно, держать паяльник более 10 секунд на одной ножке нежелательно (нельзя, но если очень хочется, то можно). Ах да, я забыл, что ты деталей уже на два года купил - значит, тебе оно не страшно. Как видно из схемы, ножки 2 и 3, 4 и 5, 1 и 6 спаиваются между собой, и некоторые из них не задействованы.

Второй этап работы сводится к припаиванию переменного конденсатора к спаянным ножкам: "3 и 5" и "1 и 6". Вот и подошло время для извлечения самого важного компонента этого эликсира из старого дедушкиного приемника "Восход". Твоя цель - это небольшая квадратная или круглая деталь, с помощью которой происходит настройка частоты радиоканала. Нашел? Бери пилу и отпиливай ее со всеми потрохами, только не забудь перед этим выключить приемник из розетки. Вот дедушка обрадуется...

Сия деталь имеет два контакта, полярность которых не имеет значения, - можешь присобачивать любой стороной. Изнутри она состоит из пары тонких пластин, с помощью которых и будет настраиваться нужная частота радиосигнала. Припаять его лучше на провода длиной 5-7 см. А можно и напрямую.

Из 10-15 таких глушаков не работал только один. Хочешь узнать, почему? Просто вместо микросхемы 74LS04 я случайно поставил К555ТМ2, и она просто перегорела! А надо было ставить К555ЛН1, она - русский аналог 74LS04. Думаю, русский брат шумит даже покруче американского (хотя, это как посмотреть). Но главное: К555ЛН1 стоит 2 рубля, а 74LS04 - 20 рублей.


Спецвыпуск Xakep, номер #011, стр. 011-108-3, Глушилка Radio-TV

Глушилка Radio-TV

Спецвыпуск Xakep, номер #011, стр. 011-108-3

На следующем этапе операции понадобится кусок провода длинною метр, который будет играть роль контактной антенны. Его надо присобачить к 6-ой ножище мелкосхемы.

Финиш

Последний раз посмотри на схему и на получившийся салат, задай себе вопрос о правильности сборки. Если ты уверен, что ты все собрал правильно, нажимай YES. Если сделал ошибку - кликай по кнопке NO и начинай перечитывать этот мануал. Хотя запросто может выйти так, что твоя ошибка сделает наш Глушилище еще круче. Ведь микросхема работает в нестандартных режимах.

Монстрячим корпус

Самый простой способ изготовления корпуса заключается в поиске подходящей коробки нужных габаритов. Годится пачка сигарет или коробка от презервативов. Только после этого можно смело приступать к самому вкусному - настройке нашего вредителя.

Первое испытание

Испытание надо проводить в диапазоне FM. Врубай любую радиостанцию и с диким криком начинай вертеть ручку подстроечного конденсатора (кричать обязательно). О н-е-е-т, ничего не работает и не будет: про батарейку-то мы забыли. Беги в любой киоск и покупай 9-вольтовую батарею типа "Крона". Все, теперь должно зафундырыкать!

Если у тебя вдруг не оказалось лишних денег на новую батарейку, не переживай: подойдет любой переменный источник тока. Вольтаж такого источника должен быть не более 6-12 вольт. Но в любом случае этот способ использовать я не советую. Сам понимаешь, почему. Ну куда ты пойдешь с удлинителем и с блоком питания?

Правда, в источниках питания тоже есть маленькие сочные прелести. Особенно, если источник самодельный и работает плохо - он создаст еще один источник шума. Теперь у нас затусуются два шума, и все будет пинцетнее. А еще от источника можно добиться бааальшой мощности.

Настройка

Вся настройка сводится к тому, чтобы найти частоту радиостанции на своем хакерском девайсе. Пару раз прокрутив туда-сюда ползунок конденсатора, ты обнаружишь, что в какой-то момент звук в приемнике пропадает. После этого крути его медленней. Да не так, так только пожарники крутят - нежнее надо. Представь, что это твоя любимая... ручка от тумбочки. Эй, смотри не увлекайся, чтобы не пропустить заветный миллиметр. И, наконец, все приемники в радиусе десятка метров замолкнут, как молчит твоя мышка.

То же самое происходит при работе телевизора. Правда, эффект немного хуже. Это связанно с тем, что телевизоры стали умнее. А еще у меня дома стоит кабельное телевидение: мне пришлось всю антенну намотать на телевизионный кабель, чтобы хоть немного вывести из строя это чудо техники. Но все-таки посмотреть 38235 серию "Манта-Варвары" подруге не удалось. Так что думай сам, где будешь использовать глушак. Если все-таки решил глушить радио - то ничего менять не надо. А вот если твоя цель - телевизор, то я бы посоветовал увеличить длину антенны примерно в два раза...


Спецвыпуск Xakep, номер #011, стр. 011-108-4, Глушилка Radio-TV

Глушилка Radio-TV

Спецвыпуск Xakep, номер #011, стр. 011-108-4

Эксперименты

Не воспринимай эту схему как эталон. Просто один из вариантов... На самом деле, достаточно спаять пару ног микросхемы петлей из проволоки длинною с палец. Уже эта простая конструкция будет шуметь. А если наманьячить несколько таких петелек, например, между 1-ой и 2-ой, между 3-ей и 4-ой, между 5-ой и 6-ой... Тоже будет очень прикольно шуметь =). Так что не стоит обезьянничать сильно, куда интереснее экспериментировать. Поставить другую батарею, другой конденсатор, поменять длину проводков между ногами, длину антенны. О своих экспериментах пиши нам, мы опубликуем.


Спецвыпуск Xakep, номер #011, стр. 011-112-1, Усилитель на одной микросхеме

Усилитель на одной микросхеме

Спецвыпуск Xakep, номер #011, стр. 011-112-1

Идея, пайка, текст: SaSha (heavybrain@mail.ru)

Текст, схема: Urix (urix@da.ru)

Фото: ПрозвонкинЪ (Dr.Cod@online.ru)

Сегодня мы паяем усилитель мощности звуковой частоты. В книжках ты можешь увидеть сокращение - УМЗЧ: это он и есть. Обычно усилок состоит из нескольких каскадов на транзисторах, и собирать такую байду самому можно до опупения. Не говоря уже про то, что его потом надо будет настраивать. Тебе предлагается подобный девайс на одной микросхеме и без настройки.

Ты можешь спросить: "А на хрен он нужен вообще?". Как уже было сказано, нужен он для того, чтобы усиливать звук. Проще говоря, если твоя сеструха опять уволокла магнитолу в свою комнату и не показывается оттуда даже под страхом голодной смерти, можно подключить к нему любые имеющиеся колонки и твой плеер. Если колонки достаточно большие, орать будет так, что не выдержат ни сеструха, ни соседи.

Для того, чтобы собрать усилитель, нужны: руки, паяльник, припой, канифоль, теплопроводная паста и сами детали. Голова не нужна, настраивать ничего не надо. Схема состоит из 6 деталей, и стоимость ее укладывается в 120-150 деревянных. Звук она выдает вполне приличный: диапазон частот 25-20000Гц, гармонические искажения менее 0.5%.

Схема максимально дуракоустойчива, и собрать ее может человек, берущий паяльник в руки третий раз в жизни (первый при покупке, второй раз при первой попытке спаять эту схему :).

Детали

Микросхема Philips TDA 1557Q или 1553Q. TDA 1553Q - то же самое, что и 1557Q, только не будет "щелчка" при включении усилителя.

Два переменных резистора по 100КОм для регулировки громкости.

Три конденсатора по 0.1мкФ 25В.

Все это продается на радиорынках и в специализированных магазинах. Хотя можно купить только микросхему, обойтись без гнезд, а все остальное попытаться выдрать из старого телевизора.

Радиатор к микросхеме - пластина из меди или алюминия толщиной 2-5 мм, для теплоотвода. Площадь поверхности порядка 300 квадратных сантиметров, хотя можно, конечно, и больше. Радиатор можно найти в своем хозяйстве или отпилить у соседа :). Не хозяйство, радиатор =).

Гнезда

Подумай, какой будет источник питания и какие ему нужны разъемы. Входом, скорее всего, будет служить jack 3.5 или гнездо для него. Выходные гнезда надо выбирать, исходя из разъемов колонок: они могут быть советскими - один контакт штыревой, второй плоский. А могут - вообще отсутствовать.

Соединительные провода

Провода к аудиовыходам и входам желательно взять от аудиотехники. Например, для входа - от убитых наушников. Существует специальный акустический кабель (бескислородная медь), но он дорогой.

Питание

Напряжение питания: 6-18В. Можно использовать стандартные адаптеры 9-12В, например, от видеоприставок или со ступенчатой регулировкой, но они слабоваты по мощности и будут перегреваться.

Возможно питание схемы от сети автомобиля или батареек. Надо учитывать, что чем громче музыка и чем меньше батарейки, тем быстрее они сядут.

Неплохим вариантом будет блок питания (БП) от AT-корпуса компьютера. По паспорту даже 145Вт БП выдает не меньше 5А по линии +12В, этого хватит даже с некоторым запасом. Можно купить на барахолке за пять ученых енотов.


Спецвыпуск Xakep, номер #011, стр. 011-112-2, Усилитель на одной микросхеме

Усилитель на одной микросхеме

Спецвыпуск Xakep, номер #011, стр. 011-112-2

Мощность усилителя зависит от напряжения питания и не будет максимальной, если питание меньше 18В.

Потребляемый ток: до 4А при максимальной мощности.

Выходная мощность микросхемы - 22Вт на канал (при питании 16В и 4А).

Источник сигнала

Можно использовать любой источник звука. Обычно это магнитола, переносное радио, плеер, дискмен, комп. Все, что играет тише или хуже минисистемы. Подключать усилитель можно к линейным выходам или выходам на наушники любой аудиотехники. Если тебе это о чем-то скажет, входное сопротивление микросхемы 60КОм.

Акустические системы

За этими красивыми словами скрываются колонки. У тебя дома могут валяться без дела колонки от старого проигрывателя, единственное назначение которого - собирать пыль. Если таких нет, на радиорынке или на барахолке в Инете (дешевле) можно купить отечественные S-30 или похожие. В зависимости от коэффициента жадности владельца и модификации они стоят 20-30 баксов, в то время как более-менее приличные компьютерные стоят не меньше 70. Хорошо, если мощность у них не меньше 25Вт. Если меньше, не стоит их включать слишком громко - могут выгореть.

Сопротивление колонок по номиналу - 4 Ома. 8 Ом тоже можно, но играть будут сильно тише. Сопротивление, как правило, написано или в мануале или на самой колонке.

Проверка деталей

Проверить конденсаторы можно, последовательно подключив к выводам батарейку с лампочкой: если лампочка постоянно горит - конденсатор выбрасываем. Переменные резисторы можно проверить омметром (или мультиметром, он же авометр), подключив его к среднему и поочередно к боковым выводам, - сопротивление при вращении ручки должно меняться. Также можно проверить лампочкой: при вращении ручки яркость свечения должна плавать.

Выводы микросхемы

Микросхема выполнена в корпусе с 13 ножками. Нумерация ножек слева направо, если держать микросхему маркировкой к себе и ножками вниз, т.е. крайняя левая ножка - 1-я (там может быть ключ в виде точки), крайняя правая - 13-я.

Описание выводов (ножек) микросхемы:

1 - вход правого канала

2 - "-" питания

3 - "+" питания

4 - выход правого канала

5 - "-" питания

6 - выход правого канала

7 - выход левого канала

8 - "-" питания

9 - выход левого канала

10 - " +" питания

11 - "stand by" - пониженное потребление энергии, сюда через выключатель подключается "+" питания

12 - не используется

13 - вход левого канала

Сборка

Микросхему надо плотно прикрепить к радиатору проволокой, упругой пластиной или болтами, главное - не поломать. Для улучшения теплового контакта желательно использовать теплопроводную пасту типа КПТ-8 или другую (такой прокладывают кулер и проц).

Если планируется использовать усилитель "на всю катушку", нужно проследить за температурой радиатора: возможно, придется увеличить его размеры. Микросхема имеет защиту от перегрева и сгореть не должна, но, как говорил поручик Ржевский, - случаи разные бывают.

Собирать схему можно на печатной плате или на фанерке, но вообще схема слишком проста для того, чтобы возиться с платами, и вполне можно сделать навесной монтаж. То бишь крепим микросхему к радиатору и припаиваем провода в воздухе - на весу. Все провода (перемычки) надо сделать как можно короче, чтобы избежать наводок, а с ними - треска и шума.


Спецвыпуск Xakep, номер #011, стр. 011-112-3, Усилитель на одной микросхеме

Усилитель на одной микросхеме

Спецвыпуск Xakep, номер #011, стр. 011-112-3

Правила пайки

Чтобы ты не мучился со скрутками, вот тебе краткие правила пайки. Скрутка - это когда провод зачищают и всухую наматывают на ноги микросхемы.

1. Все соединяемые детали необходимо предварительно залудить. Для этого необходимо детали покрыть слоем расплавленной канифоли, она очищает поверхность от окислов, а затем слоем припоя.

2. Нет необходимости переносить большое количество припоя на жале паяльника к месту пайки. Достаточно просто хорошо прогреть соединяемые участки - припой сам отлично перетечет на детали. Можно провести паяльником вдоль места соединения проводников.

3. Полупроводниковые приборы (микросхемы, транзисторы, диоды и т.д.) боятся перегрева, поэтому необходимо при пайке придерживать выводы пинцетом - он выполняет роль теплоотвода. Используй для их пайки паяльник не более 40 Вт. Время нагрева ноги не должно превышать 3-5 секунд.

Пайка

Распайка делается в следующем порядке: припаяй конденсатор между 10-й и 8-й ножками, потом к ним припаяй "+" и "-" питания соответственно. Затем перемычки (короткие проводки) между 8-й и 2-й, 8-й и 5-й, 10-й и 3-й ножками. Надо также припаять провода к 11-й и 10-й ножкам, позже к ним припаивается переключатель "stand by": когда "+" питания не подается на 11-ю ножку, микросхема переходит в режим минимального энергопотребления.

К 1-й (правый канал) и 13-й (левый канал) ножкам припаивается по конденсатору. Конденсаторы припаиваются к переменным резисторам. На резисторе есть три вывода. Конденсатор припаивается к среднему, а к крайним припаиваются "-" питания (от 8-й ножки) и провод от источника звука соответственно. Длины проводов должно хватить для того, чтобы позже прикрепить резисторы к корпусу. К ножкам 4 и 6 (правый канал) и 7 и 9 (левый канал) припаиваются провода, идущие к колонкам.

Проверка схемы

Проверь схему. Ножка 12 должна остаться пустой. Сопротивление колонок должно быть не ниже 4 Ом, иначе работать не будет: схема имеет защиту от короткого замыкания в нагрузке. Перед тем как подать питание, надо проверить, что выключатель "stand by" разомкнут (усилитель в состоянии пониженного потребления энергии) и резисторы находятся в крайнем положении, на минимальной громкости. Этому положению соответствует поворот ручек на резисторе в сторону припаянного "минусового" провода.

Не перепутай полярность питания! Если адаптер имеет смену полярности, посмотри, чтобы она была выключена. "Плюсовая" жила адаптера обычно имеет продольную белую полоску. Если используешь компьютерный блок питания - помни, что черный провод - земля, он же "минус", желтый дает +12В.

Проверка полярности питания

Проверить полярность можно так: сначала убедись, что на мультиметре черный провод в гнезде с надписью common (общий) и изображением заземления, красный - в другом гнезде. Поставь режим измерения постоянного напряжения. Предел измерения установи 20В или больше. Подсоединяй черный провод мультиметра к предполагаемой земле, красный - к предполагаемому плюсу. Если все правильно, мультиметр покажет напряжение, например, 12.15В. Если питание перепутано, на индикаторе будет напряжение с минусом, вот так: -12.15В. Включишь в обратной полярности - можешь копать микросхеме могилку и ставить крест из проводков и оторванных ножек.


Спецвыпуск Xakep, номер #011, стр. 011-112-4, Усилитель на одной микросхеме

Усилитель на одной микросхеме

Спецвыпуск Xakep, номер #011, стр. 011-112-4

Включение

Подключай колонки и питание.

Замыкай "stand by" и крути громкость.

Колонки должны быть подключены синфазно. Это значит, что когда при включении происходит щелчок, динамики обеих колонок должны дернуться вперед. Если это не так, надо поменять полярность подключения колонки (или обеих).

Неисправности

Правильно собранная схема не дает треска, щелчков или сильного шума, гула из колонок. Если что-то из этого есть, то надо проверить схему еще раз: может быть, не припаян какой-либо "минусовой" провод. К "минусу" питания должны быть также припаяны оплетки звукового кабеля от источника звука. Можно попробовать изменить положение проводов, укоротить их. Если усилитель не подает признаков жизни даже после поворота ручек резистора, надо проверить наличие питания. Если оно было подключено в обратной полярности, микросхема уже не оживет никогда. В этом случае она, как правило, вздулась или треснула, может быть вылетел кусок, пахнет гарью =). Собранную схему можно запихнуть в колонки или оформить в отдельный корпус.


Спецвыпуск Xakep, номер #011, стр. 011-116-1, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-1

Андрей Фадеев (mika@farlep.net)

?: Что такое электрический ток?

Это упорядоченное движение свободных носителей заряда. Что, сразу физику вспомнил? Бытовое понятие о токе: "то, что больно бьет" у тебя, наверное, есть... А еще он течет по проводам, по воде, по телу, по проводникам.

?: Что такое проводник?

Это такой человек, который живет в поезде, приносит подушки и заваривает чай. Еще следит за порядком. А у нас проводниками называются вещества, которые проводят электрический ток. Металлы разные, например.

?: А что такое резистор?

Ууу! Полезная вещь в хозяйстве! Олицетворяет собой закон... Ты куда бежать? Не закон о компьютерной безопасности, а закон товарища Ома! Не знаешь? Сиди дома, читай наш журнал - еще не то узнаешь. Справочник по физике на эту тему говорит: "Устройство для перегона электрической энергии в тепловую". Его используют в приборах для уменьшения силы тока. Он "сопротивляется" и не дает току спокойно течь, потому таких, как он, иногда называют "сопротивлениями". Кстати, когда току сопротивляются, он злится и нагревает все вокруг. Из резисторов можно много ценного сделать, например, печку.

?: Уже сбегал, купил килограмм резисторов! А чего они полосатые?!

А это, уважаемый, номинал этих резисторов. Он показывает, сколько Ом составляет сопротивление каждого резистора. Их так меряют (удавов - попугаями, резисторы - Омами, пиво - литрами). А цветные полоски стали использовать вместо чисел после изобретения паяльных автоматов. Они в первый класс не ходили, читать не умеют. А цветные палочки считать в детсаду учат. Есть справочники, которые тебе, детсад прогулявшему, перевести полоски в числа помогут. Но проще пользоваться компьютерной программой, которая расшифрует тебе числа.

?: А! Спасите! 12 часов ночи, а мне нужен резистор 10 Ом, а у меня нет и магазины закрыты! Что делать?

Пойди, поставь сухарики сушиться, а я пока расскажу, что делать. Есть такое дело, как последовательное и параллельное соединение резисторов (и не только резисторов, но пока поговорим о них). Дык вот, последовательное соединение резисторов - это когда один подсоединяется сразу после другого (третьего, четвертого...). В этом случае их сопротивления складываются. Так что бери два резистора по 5,1 Ом, соединяй их последовательно и получишь свои 10 Ом. А за остаток в виде 0,2 (5,1+5,1=10,2) не бойся - погрешности производства резисторов все сгладят. Еще резисторы можно подсоединять параллельно. Грубо говоря, запихивать два (или больше) резисторов в одни дырки на плате. Тогда получаемое сопротивление вычисляется по хитрой формуле. Сумму сопротивлений, входящих в "команду", делим на их произведение. Или просто используй программу для расчета сопротивлений.

?: Что такое емкость или этот, конденсатор?

Конденсатор - это элемент, а емкость - это то, чем его измеряют. А вообще емкость - она и в Африке емкость. Ты пиво-то поставь ;). Туда не то наливают. Эта емкость электрический заряд собирает. Если ток - это жидкость, а резюки - суженные проходы, то емкость - это куда жидкость наливают. Только в конденсаторе все конденсируется и запасается в виде заряда обкладок.


Спецвыпуск Xakep, номер #011, стр. 011-116-2, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-2

?: Ну, емкость. А зачем она нужна?

Зачем нужна, спрашиваешь? Из-за того, что конденсатор в простейшем виде - это две плоские пластинки, между которыми диэлектрик (вещество, не проводящее ток - например, воздух). Постоянный ток он не пропускает. А если вспомнить физику, то выясняется, что переменный ток он пропускает. Причем, чем больше частота этого тока, тем меньше сопротивление этого конденсатора. Не пугайся, это только звучит сложно :). Только лишь на этом можно придумать конденсатору множество применений. Например, в компании с резистором (так называемые CR-схемы, C-Condenser, R-Resistor), можно отфильтровывать токи нужной частоты. Самое простое применение конденсатора, наглядно показывающее его свойство накапливать заряд, - это то, как его применяют в настольных часах. Если их (но только те, производители которых не сэкономили на конденсаторе) вынуть из розетки (или выколупать батарейки), то еще пять минут заряженная емкость будет питать часы, и они не остановятся. И когда ты вернешь питание, они будут продолжать показывать правильное время.

?: Что за птица такая - дроссель?

Сам ты птица! А дроссель - это попросту катушка-коротушка. В ней возникает индукционный ток, но это не важно. Важно то, что это один из основных элементов радиоприемников и передатчиков. В принципе, дроссель тоже накапливает, но не заряд, а энергию. Дроссель проводит уже постоянный ток. А с увеличением частоты переменного тока его сопротивление возрастает. Например, если конденсатор в компании с резистором были фильтром верхних частот, то дроссель в компании с тем же резистором (LR схема, L-дроссель, R-резистор) будут уже фильтром нижних частот. Дроссель в сотрудничестве с конденсатором (LC) - это уже колебательный контур. Если к нему (к контуру) подключить антенну, то он будет излучать электромагнитные (радио) волны. Еще дроссель защищает от импульсных помех (это когда ты врубаешь свой любимый компьютер, они и возникают), проникающих в общую сеть и вызывающих набеги багов на твой телевизор. Словом, эта фича срезает случайные барашки и всплески на поверхности нашего злобного электронного ручейка.

?: Ты там говорил "не только резисторов" параллельные и последовательные соединения? Договаривай!

Не волнуйтесь, господин следователь! Конденсаторы (они тебе еще не надоели?) тоже можно соединять последовательно и параллельно. Только тут все наоборот. Если у резисторов при последовательном соединении сопротивление складывается, то результирующая емкость группы конденсаторов вычисляется по хитрой формуле. Сумма емкостей делится на их произведение. А при параллельном соединении у конденсаторов емкости складываются. В общем, все с ног на голову. Дросселя тоже можно соединять, но там все так же, как и у резисторов.

?: Что такое земля?

А ты с Луны? Как там политическая обстановка? Неважно. Ты, наверное, "заземление" имел в виду? Через него лишние заряды уходят в землю, чтоб тебя, родимого, током не долбануло. Только не забудь, что те самые зло-заряды с диким восторгом протекут в землю и через твое хлипкое тельце. Тельце будет сопротивляться, и ток его децл прогреет, а также вызовет остановку сердца и легких. Отсюда мораль: земли приборы, изолируй тело. И не втыкай в розетку фен, стоя в душе!


Спецвыпуск Xakep, номер #011, стр. 011-116-3, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-3

?: Что делает трансформатор?

Жужжит. А заодно позволяет понизить (или повысить), например, 220 из розетки до нужного тебе. Вообще, штука рульная: метала в нем - тонна! Две катушки проволоки и сердечник. Только я тебе этого не говорил, а то пойдешь все трансформаторы в округе свинчивать и в прием металлолома нести, а потом "это он все"... А если все-таки упер - не роняй на ногу, он тяжелый.

?: Что такое полупроводник?

Полупроводник - материал. Получается из химически чистого кремния, смешанного с грязью. По-научному - с примесью. О свойствах читай: "Физика", 10 класс. Я тут дурку одну вспомнил, анекдот на эту тему. Конференция. Выступающий: "Мы уже 5 лет работаем над исследованием полупроводников". Из зала: "Н-да. За это время можно было бы перейти к проводникам в целом!".

?: Что такое полупроводниковый переход?

Это когда берут два куска кремния, один смешивают с одной грязью, второй - с другой. Потом прижимают друг к другу. Получается электронный ниппель - туда дует, оттуда нет. Если серьезно: этот переход проводит ток только в одну сторону.

?: Что такое диод?

Посмотри выше. Продолжим. Всему этому безобразию нужно было найти применение. Искали долго - минут 40 ;). Подумали, решили сначала так и использовать. Как электронный вентиль, чтобы ток в одну сторону пропускать. Но не будешь же кремний (да еще в грязи :)) на плату кидать. Вот, запихнули в корпус и диодом обозвали.

?: А что или кто есть "транзистор", советник?

Три предыдущих вопроса прочитал? Продолжаем усложнение. Как известно, симметрия - основа красоты. Было два кусочка. Прилепим третий! Так, чтобы посередине был один тип, а по краям - другой. Красотища! Применений уйма. Да хотя бы в радиоприемнике. Вот, идешь ты по улице, на поясе радиоприемник, сантиметр на восемь, а теперь представь себе себя на той же улице с ламповым приемником 60 сэмэ на 60 :). А еще транзисторы применяют в компьютерах. Только благодаря этим транзисторам компьютер у тебя дома есть, а про его размеры я вообще молчу. "Транзистор" образовано от двух слов "транс" и "резистор". Что-то вроде "управляемое сопротивление". Объяснять дальше, без понятия об "электронах" и "дырках", "эмиттере", "коллекторе" и "базе", трудно. Эмиттер, коллектор и база - это название выводов транзистора. Эмиттер поставляет свободные носители заряда. Коллектор их собирает (коллекционирует). База этим всем управляет (База, база, я второй. Я сбил первого! Что делать? :)). Электроны - заряды со знаком "-". Дырки - мнимые частицы с зарядом "+", проявляющиеся в местах, откуда ушли электроны. Сложно? Не спорю, почитай книжки. Да и в школе ты это учил. А если объяснять на канализации, то база кричит: "Хэй, эмиттер, твою налево, поддай немного дерьма коллектору!".

?: Что такое триггер?

Хороший вопрос. Только ты с написанием аккуратней. Две прописных "г" у некоторых индивидуумов в глазах в одно "п" складываются. Так что ты внимательнее - я за такие вещи не отвечаю... А если серьезно, триггер - это устройство, представляющее собой единичную ячейку памяти. По-русски, это такая штукенция, которая может запомнить "да" или "нет". Угу, тот самый бит. Так что память в твоем компьютере состоит из тучи триггеров. Еще триггером называют электронные ключи (не те, что в дверь, а те, что вкл/выкл) - например, кнопки на геймпадах.


Спецвыпуск Xakep, номер #011, стр. 011-116-4, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-4

?: Почему у меня в люстре лампочка уже сто раз перегорала, а светодиод в телевизоре все работает?

Ну, что в лампочке накаливания внутри, ты знаешь. Естественно, нить изредка перегорает. А вот светодиод работает на полупроводниковом переходе. По сути дела, это очень (очень) слабенький полупроводниковый лазер. И сгорает он не от долгой службы, а от подачи большого напряжения, так что ты с ними поаккуратнее.

?: Можно самому намотать трансформатор?

Можно, но перед тем как купить станок и начать, сходи к психиатру на обследование. Если он скажет, что ты неуравновешенный и склонен к суициду, - даже не думай! Когда у тебя в третий раз лопнет проволока - поймешь. Ты послушайся, лучше сходить до того на обследование, чем после - на лечение.

?: Чем отличается блок питания от пищеблока?

Особенно ничем. Один пишется раздельно, другой вместе. Первый питает электронные схемы, второй людей в школах, институтах, больницах и санаториях. Вот так. Особо юморные товарищи блоки питания иногда пищеблоками тоже называют.

?: Что мне нужно, чтобы что-нибудь спаять?

Ну, для начала: "что-нибудь" не паяют. Надо знать, что паяешь, а то не заработает. Цель есть? ОК, теперь надо купить паяльник. Паяльники бывают разной мощности. Смотря что паять. Обычно пользуются 25-Ваттным паялом. Теперь припой. Тебе подойдет "Припой оловянно-свинцовый" - ПОСхх. Где хх - процентное содержание свинца. Чем больше число, тем более он тугоплавкий (см. ФАК по металлургии). Припой - это сплав металлов, предназначенный для спаивания деталей. Он должен быть текуч в расплавленном состоянии (Терминатор-2 смотрел? Вот, плохой чудик оттуда подошел бы), а в твердом - большую механическую прочность (точно он :)). Еще нужна канифоль. На вид - засохшая смола. На деле - почти она и есть. Различаются по чистоте. Вообще-то, канифоль - это флюс. Но не всякий флюс - это канифоль (еще болячка такая зубная есть, но ты к зубному не спеши - не то). Флюс используют для растворения и снятия окисла с поверхности спаиваемых деталей. По-простому - для лужения. Это делают, чтобы лучше паялось. Температура плавления флюса должна быть меньше температуры плавления припоя. Флюсы бывают активные и бескислотные (та самая канифоль). Сейчас в природе есть припой, в котором внутри запихана канифоль - для упрощения процесса. Еще может пригодиться инструмент - "отсос". Хотя он больше нужен для процесса отпайки - снимать лишний припой. Плюс ко всему: пинцет, скальпель, плоскогубцы, кусачки и руки прямые.

?: Зачем нужны намагниченные отвертки?


Спецвыпуск Xakep, номер #011, стр. 011-116-5, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-5

Очень удобная штукенция! Во-первых, винтики больше не надо вытряхивать из свежеразвинченного девайса. Они выезжают из него прямо на отвертке. Во-вторых, удобнее винты ввинчивать. Не надо на пластилин их клеить к отвертке. Примагнитил - и готово. А еще, если винт упал в ухо, не надо бежать за пинцетом.

?: А как такую отвертку сделать?

Проще простого. Берешь отвертку, которой выпала честь намагнититься. Берешь постоянный магнит посильнее. Прилепи его к отвертке! Можешь повозить им по ней. Дай им полежать вместе. У меня так совершенно случайно металлическая линейка намагнитилась, причем довольно сильно. Если хочешь, можешь еще пинцет намагнитить - вдруг пригодится?

?: А где купить?

Здрасьте, приехали. В любом городе есть радиобазар (т.е. радиорынок - это в Одессе радиобазар). В каждом городе свой, так что спроси у постового. Там люди добрые, хорошие: не только все продадут, но и много хорошего расскажут.

?: Так все-таки, как выбирать паяльник? Я имею в виду мощность.

Смотря, что паять. Кастрюли паять - бери паяльную лампу. Запаивать железные части радиаторов ~ 40 Вт. Стандартные схемки - 25 Вт. Им можно паять микросхемки, но осторожно - они не любят перегрева. Для них нужно бы послабее. Лучше иметь несколько паяльников на все случаи жизни.

?: Можно ли чесаться паяльником?

Мне тут анекдот вспомнился: У армянского радио спрашивают: можно ли глотать шариковые подшипники? Отвечают: Можно, только потом унитаз разобьется. Вот то-то же. Хочешь - чешись. Будешь друзьям говорить, что это новое слово в бодиарте.

?: А трудно собрать телевизор?

В принципе, нет - но сложнее, чем разобрать. На том же радиорынке можно все детали купить. Но круче всего на свете собрать из трех телевизоров один =).

?: Можно ли в домашних условиях сделать печатную плату?

Опыт показывает, что в домашних условиях можно сделать все, даже пиво сварить. Для платы тебе нужны: Фольгированный стеклотекстолит (так и проси в магазине), хлорное железо, стеклянный рейсфедер (круглая трубочка с зауженным концом). Да, и не забудь у подружки позаимствовать лак для ногтей. С помощью рейсфедера лаком нанеси проводящие дорожки. Дай этому делу высохнуть. Разведи хлорное железо (пальцами не размешивать!) и погрузи платку в ванночку. Оставь на свету. Как вытравится (то есть растворится лишняя медь, не покрытая лаком) - снимай лак. Готово! Да, чуть не забыл. Хлорное железо нужно хранить плотно закрытым в темном месте. Надеюсь, не поздно вспомнил ;).

?: Нету у меня этих химикатов! Как еще можно платку сделать?

Хороший вопрос! Можешь взять специальный резачок и плату вырезать, срезая лишнюю медь. Но это такой цирк! Ты себе представляешь, сколько это времени займет? И твои домашние концерту рады будут - слушать твои экскурсы в мир девиаций русского языка (или просто "ой!", если ты культурный) каждый раз, когда ты будешь срезать что-то лишнее, втыкать резак в стол, стул, в себя (ужас-то какой!). Закончишь весь в бинтах, но зато дико довольный собой как пионер. В принципе, этот резак годится, если надо подкорректировать плату, изготовленную способом, описанным выше.


Спецвыпуск Xakep, номер #011, стр. 011-116-6, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-6

?: Можно починить сломанный резистор?

Гы. Человек - царь природы и, по определению, может все ;). Я уже вижу эту картину. Не лапая грязными руками хрустальный шар, могу сказать, что кинешь ты это дело, даже толком не начав. Дешевле новый купить. Даже если у тебя его распилить получится, то ты увидишь, что чинить там нечего. Короче, смысл вышесказанного гона: нельзя.

?: Как организовать свое рабочее место?

Так, чтобы тебе было удобно! Мне откуда знать, что тебе удобно? Но есть фирменный совет. Не задумывайся над процессом, кидай все куда попало. Через недельку твой стол будет напоминать уменьшенную модель сталепрокатного завода после ядерной войны, но тебе-то будет удобно. Главное - не подпускай домашних, они с криками "убирал бы!" начнут раскладывать все, а ты фиг потом что найдешь.

?: Иду я по радиобазару и слышу: "Дай мне четыре мамы такой ширины и три папы такой же...". Это что?

Раньше торговали детьми. Но этот бизнес устарел. Теперь богатые детишки покупают себе родителей. Тоже хочешь? А я тебя обманул. Мамы и папы - это разъемы. Мамами называются разъемы с отверстиями, а папами - с выступами. Почему так, надеюсь, догадался. Не маленький уже!

?: Что я смогу делать, став "радиолюбителем"?

О, много чего! Твои возможности станут неограниченными :). Захотел соседей послушать? Пожалуйста! Телек заглушить? Нет проблем. Посмотри разные девайсы в прошлых и в этом номере. Сможешь сам себе телеки-видики чинить, а не в мастерскую бегать. Теперь пойми, что все ограничивается только твоей фантазией и желанием учиться. А если желание есть, мы тебе поможем.

?: А на фиг мне ваше "радиолюбительство" если у меня мобила есть?

А вот какой ты крутой, северный олень! А разговоры оплачивать денег хватает? Сделаешь себе мощную станцию и будешь с друзьями на шарика болтать. И пойми, радиолюбительство не ограничивается только радио в прямом смысле. Это еще много всяких интересных устройств. В общем, смотри выше!

?: Чем отличается гайморит от геморроя?

Гайморит - профессиональная болезнь ныряльщиков. Геморрой - профессиональная болезнь радиолюбителей (ну и программеров :)). Сидячая работа не туда еще заведет. Так что хоть иногда на воздух выходи. По крышам побегаешь, на антенны посмотришь ;). Только смотри, попу не простуди! Гимор чаще от простуды бывает!

?: А правда ли, что из радиоэлементов можно выплавлять золото?

Можно. Но золота там меньше, чем на CD-R болванке. Из вагона конденсаторов ты себе, может быть, на цепочку наплавишь. Только вот вопрос: зачем переводить элементы на всякую чушь? Хотя всякие необразованные личности (тебя, слава Богу, образовали) разбазаривают трансформаторные будки и распределительные щиты. Так, глядишь, лет за 90 на булочку с маком насобирают ;).

?: Чем цифровой сигнал отличается от аналогового?

Многим. Аналоговый сигнал - непрерывен. Цифровой - дискретен. Без паники, сейчас поймешь. Дискретен - значит "прерывен". То есть сигнал идет скачками: "есть", "нет", "есть", "нет". Наличием сигнала считается логическая "1", а отсутствием - "0". (пример: 100 - в переводе на цифровой будет - "да, нет, нет").


Спецвыпуск Xakep, номер #011, стр. 011-116-7, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-7

?: А в чем преимущества цифрового сигнала?

Сам посмотри. Простейшим примером аналогового сигнала является тетя синусоида (такая знакомая ветеранам литрбола!). Ну вот, в процессе передачи что-то пошло не так, и в некоторых точках сигнала уровень изменился на полвольта. Сам сигнал исказился, и примем мы не то, чего ждали (нежданный гость лучше искаженной синусоиды, но хуже татарина). А цифровой сигнал дискретен (см. выше) и состоит из логических нулей и единиц. Единичка, например, 5 Вольт, а нолик - 0 Вольт (логично, да?). Теперь предположим, что какое-то количество единичек стали 4,5 Вольта. Для приемника что-то изменилось? Щас, нюх не тот :)! Разница все равно большая. Это и есть преимущество. И потом: цифровая техника проще, дешевле и надежней, потому ее и любят.

?: Я тут про цифровой сигнал почитал, но не въехал, что за "частота дискретизации" такая?

Ты про разницу аналогового и цифрового сигнала выше прочитал? Так вот, чтобы ту же синусоиду в цифру перевести, нужно на каждую единицу времени записать уровень сигнала этой синусоиды. Ну, так вот: чем чаще это делать (т.е. чем меньше единица времени), тем выше частота дискретизации и тем выше качество, например, звука. Что, сложно? Терпи, коза, а то мамой будешь :).

?: Чем отличаются переменный и постоянный токи?

Как бы странно это не звучало, постоянный ток - постоянный, а переменный - переменный. А ты что ожидал услышать? Постоянный ток у тебя в батарейке. Его полярность (т.е. + и - на батарейке всегда остаются на месте) со временем не меняется, а в розетке ток - переменный, с частотой в 50 Герц (50 раз в секунду) меняется. А если объяснять на канализации, то можно гадить непрерывно и равномерно, а можно - рывками. Так вот, если делать это рывками, то в проводах наводится переменное электромагнитное поле. Поэтому свойства переменного тока намного сложнее.

?: Что такое предохранитель?

Ты электрический имеешь в виду? Думаю, да, со всеми другими ты уже разобрался :). Эта такая маленькая штукенция, которая исполнена в виде легко плавящейся проволочки в трубочке. Она должна защищать всю большую схему, плавясь первой и не давая сгореть всему остальному. Но кому должна - всем прощает :). Есть такой закон Мерфи: "Любой, даже самый легкоплавкий предохранитель сгорает после того, как сгорела защищаемая им схема".

?: Как работает батарейка?

А как работает электростанция? Правильно, какую-нибудь энергию превращает в электрическую. Батарейка так же. Там у нее внутри проходят химические процессы, и из-за этого всего на контактах возникает напряжение, а в фонарике - свет...

?: Как работает генератор? И что это?

Генератор работает так: Ууу-жжж-ууу-жжж-уу-жж-у-ж. Это если дизельный. Смысл в нем такой же, как в батарейке - преобразовать какую-нибудь энергию в электрическую. Только, в отличие от батарейки, где на выходе постоянный ток, здесь выходит переменный. Это все про генераторы тока. А вообще - генераторы разные бывают. Например, генератор случайных чисел, цветных полос, сетчатого поля, шахматного поля, конопляного поля... Ой, не то. Ты ничего не слышал, понял?!


Спецвыпуск Xakep, номер #011, стр. 011-116-8, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-8

?: Что на схеме делает шина? Она же резиновая и большая! И я вообще не автолюбитель!

Шины бывают разные. Гладкие, рифленые, зимние, шипованные. Иногда при гололеде даже цепи используют. Эх, прокачу! Та-а-ак... прокатил. А если серьезно, то шины в электронике тоже разные. Вот шина заземления, это толстая дорожка на плате. Шина данных - это группа проводников, выполняющих сходные функции. Например, IDE-шлейф в твоем любимом компьютере - часть IDE-шины.

?: Что такое микросхема?

Снаружи черненькая, с кучей ножек. А внутри... Мы же не на биологии животных резать ;). Тут технологические тайны, а я тебе даром говорить буду? Щас! Расчетный счет 32505153482211. Деньги перевел? Хорошо. Внутри у нее куча бескорпусных транзисторов, диодов, резисторов, конденсаторов, таких маленьких, что невооруженным глазом отдельный и не рассмотришь.

?: А планарные микросхемы?

Обычные видел? Такие с ножками. Возьми одну и стукни по ней тапочкой. Если духу не хватит, представь, что это таракан. Что у нас получилось? Правильно! Планарная микросхема. Теперь ножки раком станут, теперь ее можно не в дырочки впихивать, а сверху напаивать. Такие микрухи намного удобнее и меньше места занимают, поэтому их стараются использовать во всей современной технике.

?: Как определить, где первый вывод микросхемы?

Можно методом научного тыка. Первый раз не попал - считай, пропало. Такая вот русская рулетка. Если серьезно, то на микросхемке есть ключ - углубление в виде кружочка или выемка полукруглая. Там, где она, - первый вывод. Сверху или снизу? Если надпись смотрит наверх, то первый вывод снизу. Вообще-то, обычно первый вывод - нижний левый. Но это "обычно" не всегда обычно. У каждого производителя свои приколы. А даже если оно и так, то микросхема может быть напаяна вверх ногами :). По-любому это есть в доках по микросхеме, которые можно слить с Инета или вытрясти из продавца. Так что RTFM (Читай Траханные Доки).

?: А вот на базаре продают кабеля RG-58, RG-75 - что это за цифры?

Это толщину кабеля указывают... в метрах. Не веришь? Правильно делаешь. Это сопротивление кабелей. У 58-ого - 58 Ом, у 75-ого - 75 Ом. Кстати, на будущее: 75-ый - телевизионный, а 58-ой коаксиал используют в компьютерных сетях. 10 Mbit Ethernet.

?: Чем меряют напряжение?

Напряжометром. Но напряжение в "напрягах" не измеряют, а измеряют в вольтах. Заодно и прибор стали вольтметром называть.

?: А какие еще есть измерительные приборы?

Разные :). Вообще-то, есть и универсальный прибор - тестер в народе. Исторически сопротивление меряют омметром, ток - амперметром. Можешь себя омметром померить. У каждого человека свое сопротивление - узнаешь, какое у тебя. Если сопротивление маленькое, то тебя током убьет быстрее, чем счастливого обладателя высокоомного тела. Как водится в народе, самые высокоомные у нас монтеры :-).

?: Как проверить, исправен ли радиоэлемент?

А вот так и проверить - с помощью тестера. На нем, если присмотреться незамутненным взглядом, есть шкала с делениями (разного калибра). Если по физике в школе было чуть больше тройки, справишься. Например, надо резистор померить. На нем написано 10 Ом. Переключай тестер в режим измерения сопротивления (стихи пошли :)) и прикладывай один щуп к одному концу резистора, другой - к другому концу. Если тестер покажет около 10 Ом, значит - он рабочий. А если нолик или бесконечность (или просто пургу какую-то) - прямой путь этому резистору в Recycled Bin! Так что меряй себе на здоровье, и да пребудет с тобой разность потенциалов.


Спецвыпуск Xakep, номер #011, стр. 011-116-9, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-9

?: Что такое осциллограф?

Осциллограф - это прибор. Чем-то похож на телевизор. Но очень отдаленно. Скажем, дальний родственник. Позволяет смотреть форму сигнала. Сунул щуп к любому выводу в схеме - и смотри на здоровье. Картинка похожа на ту, которая в звуковых редакторах звук изображает. В принципе, если звуковой карточке в правильное место щуп осциллографа загнать, такую картинку и увидишь. В нем электроннолучевая трубка внутри с отклоняющей системой из двух плоских конденсаторов. На каждый из них подается напряжение, отклоняющее луч по X и Y. Так он и рисует картинку.

?: Брр... Что это за электроннолучевая трубка и отклоняющая система?

Электроннолучевая трубка - это то место, в которое ты смотришь телевизор =). Его лицо, образно выражаясь. Такая трубка с плоским окончанием. Плоское, оно, правда, не совсем, на самом деле это кусок поверхности сферы (или цилиндра). Просто в современных телеках сфера, из которой этот кусок вырезают, очень большого радиуса. Еще у них там куча технологий, которые позволяют добиться плоского изображения. Но это так, отступление. В противоположном конце трубки стоит электронная пушка (или три пушки, для цветного телевизора: красная, зеленая и синяя), излучающая поток электронов. На той поверхности, на которую ты смотришь, нанесен слой люминофоров. Это вещество, которое, если на него попадают электроны, светится. Так в центре экрана получается точка. Отдышись, приди в себя. Готов? Поехали дальше. Теперь нам надо сотворить изображение. Для этого нам надо направлять поток электронов в нужную точку. Если мы это сделаем, то сможем поточечно сформировать изображение. Так оно и делается. Для этого и есть отклоняющая система. Она отклоняет лучик из электронов, который рисует точку. В телевизорах и мониторах применяется сложная система из катушек. А в осциллографе простая - из двух плоских конденсаторов. Плоский конденсатор - это две параллельные металлические пластины, я об этом уже говорил выше. Один конденсатор, расположенный вертикально, отвечает за смещение по горизонтали, то есть по оси X, а второй (горизонтальный) - по вертикали, или оси Y.

?: А что это за куча ручек на этом осциллографе?

Про конкретный осциллограф сказать не берусь - прочитай его инструкцию. Вообще-то, основные регуляторы - это чувствительность по осям X и Y. На профессиональных осциллографах обычно есть развертка. Это такая ручка, которая поможет тебе лучше разглядеть высокочастотный сигнал. Переключил ее, и осциллограф стал чаще опрашивать свой вход. Синхронизация нужна для того, чтобы картинка встала у тебя на экране. Если картинка постоянно бежит, то надо крутить эту ручку. Если это не спасает, то либо руки кривые, либо осциллограф полное Гэ. Ну и, конечно, имеется яркость, фокус (контрастность), положение картинки - все как на обычном мониторе. А вот на цифровом осциллографе ручки встречаются редко - там кнопки сплошные.


Спецвыпуск Xakep, номер #011, стр. 011-116-10, ФАК по радиоэлектронике

ФАК по радиоэлектронике

Спецвыпуск Xakep, номер #011, стр. 011-116-10

?: Что ты там говорил про три электронных пушки: красную, зеленую и синюю? У меня же телек не трехцветный.

Ты прав. Твой телевизор показывает больше, чем 3 цвета. Но тут уже дело не в электронике, а в оптике. Другие цвета и их оттенки добываются смешением. Например, красный + зеленный = желтый. Регулируя процент смешивания, меняем оттенок. Вот так вот. Открой любой графический редактор и попробуй посмешивать - все увидишь ;).

?: А у меня ноутбук, где там электронная пушка?

Проверял? Нет? Свинтили! Это все продавцы! Стой, не беги в магазин. Пошутил я. Ее там никогда и не было. В ноутбуках мониторы совсем по другому принципу устроены. Там жидкокристаллическая матрица. Жидкие кристаллы - это анизотропные вещества, то есть у них по разным направлениям разные свойства. А еще под действием тока они меняют прозрачность. Это свойство и используют в мониторах.

?: А вот некоторые говорят: "контакт отошел". Куда?

За угол. Отошел - значит испортился. Был контакт, и не стало. Минута молчания. Вообще, хорошие контакты - это очень важно. У тебя может быть рульная схема на суперсовременных элементах, которая делает все сразу, даже стихи пишет, но если там будут плохая пайка и фиговые контакты - работать она стает из рук вон плохо. Или вообще не будет.

?: Когда окисляются контакты, их надо протирать спиртом. А если спирта нет, можно водкой или одеколоном?

Водкой компрессы делать хорошо. Некоторые внутрижелудочно водку любят, некоторые внутримышечно или внутривенно, но настоящие гурманы любят водку внутрипопочно! Кто как. А вот платы не любят. В водке вода есть, может только хуже стать. Еще больше окислятся. Да и примесей там по самое "не хочу". Особенно в клюквенной ;). С одеколоном еще хуже. Там ароматизаторы (не пищевые) - эфирные масла. Спирт испарится - липнуть будет, и все станет жирным. Так что добывай технический спирт (чуть грязнее медицинского), и вперед - чисти себе контакты. А водку с одеколоном положи-ка на место. Всему свое применение. Трезвенники могут заюзать обычный канцелярский ластик. Он просто незаменим для чистки контактов в полевых условиях (когда ВСЕ что горело уже выпили).

?: Почему, когда я разговариваю по радиотелефону, я иногда слышу соседские разговоры?

А тебе неинтересно их послушать? ;). А, мешают. Это все потому, что у него (соседа) плохой телефон (или у вас обоих), сигнал не кодирован как надо. Частоты совпали... и привет! Получилась широковещательная станция :). Если у тебя телефон фирменный, там есть переключатель каналов (их штук 10). Покрутись на них - может, другого соседа найдешь :). Иногда милицейскую рацию найти можно. Один раз получилось - на супертелефоне "Пантера" производителя "быззымянкин-1" ;). Кстати, окрестные радиопираты очень любят такие телефоны - особенно те, которые работают больше чем на 500 метров. Ведь с появлением у тебя такого телефона радиопират получает бонус: бесплатные звонки в Америку своим друзьям по радиоспорту. Осторожно, у них много знакомых по всему миру!