Спецвыпуск Xakep, Содержание номера # 010

ЖУРНАЛ ХАКЕР
Cover 010 |
Статья | Стр.
Пугающий подъезд | 004
Что говорят в трубку малолетние террористы? | 010
Западло бета-тестера | 014
Западло в учебном заведении | 017
стремные песни о главном | 020
Пиротехника и жизнь: фараоновы змеи | 024
Прикольные фамилии, мылы, ники и места | 026
Алкогольные фрукты | 030
комиксы в сети | 036
Тапочки для тараканов | 040
Я принес тебе подарок | 045
Соло на нервах | 048
"ОПЕРАЦИЯ ""ШЛЮЗ""" | 051
Парик мне на лобок! | 054
К вопросу о душевном здоровье Спец-crew | 056
Дестрой в соседском саду | 063
Досье на авторов | 066
Рубильник двойного применения | 068
Стеклянный оргазм | 072
Автоматический пускатель | 076
Кнопкомания | 084
Как правильно убить кнопку RESET | 090
Как сделать из человека идиота | 094
Мультпробег | 098
Информационная война | 114
Обзор самых веселых сайтов | 116
комикс | 120
Моральный ли ты урод: тест | 126


Спецвыпуск Xakep, номер #010, стр. 010-004-1, Пугающий подъезд

Пугающий подъезд

Спецвыпуск Xakep, номер #010, стр. 010-004-1

MadDoctor (maddoc@xakep.ru) в соавторстве с Доктором Пранком и Доктором Штейном

Дело было так

Сижу на работе, никого не трогаю, души починяю :-). И тут привозят ко мне двоих - на первый взгляд, с шизофренией. Речь их была сбивчива, местами неразборчива, мышление аморфно. Тем не менее, удалось выяснить, что санитары скрутили их в тот момент, когда они засовывали манекен, украденный из Детского Мира, в подлестничное пространство - объяснив свои действия тем, что "а вот под лестницей мы еще никого не пугали, аааа!!!!". Пытались напугать санитаров, корча рожи, издавая неприличные звуки и размахивая манекеном. Ну, санитары у нас бывалые, их таким не стреманешь. После краткого трехмесячного курса терапии (атипичные нейролептики с постепенным добавлением антидепрессантов - ингибиторов реаптейка серотонина) в их бумагах был обнаружен некий текст, который приводится ниже практически без редакции. Как выяснилось, ребята плюс ко всему возомнили себя журналистами: для более же полного сходства они стали называть себя "Доктор Пранк" и "Доктор Штейн", а своего знакомого фотографа, снимавшего их безобразия - почему-то "Доктор Добрянский". Плагиат, однако. Мои же комментарии ты найдешь в конце... статьи, разумеется. Итак, вот он, искомый текст.

Гуляя по Москве...

"Однажды мы гуляли по Москве и, зайдя в один торговый центр, увидели там вот такое... Не, ты пойми нас правильно: манекены мы видели и раньше, но почему-то именно в этот момент в наши головы без крыши закралась одна шаловливая мыслишка: а как бы смотрелась подобная нога в подъезде жилого дома? Представь: выходишь ты из квартиры - а там... Но творческая мысль пошла еще дальше - и в итоге около нашего дома целый день дежурила скорая психиатрическая помощь. Ну, то есть приезжала, отвозила - и опять приезжала.

Всадник без туловища

"Для начала мы решили хорошенько подготовиться. Для воплощения первой задумки был перетряхнут гардероб нашей бабушки. Были выбраны старые брюки и валенки - и еще куча тряпья для придания объекту формы. Две деревянные палки были воткнуты в штанины, тряпье сформировало объем. Валенки были закреплены на булавках.

Собственно, готово. Кушайте на здоровье..."

ГИБДД вызывали?

"Для начала была сымитирована довольно банальная (к сожалению) ситуация - наезд на пешехода. Правда, мне кажется, что это был первый случай наезда на пешехода на этаже жилого дома... Так что первого вышедшего из квартиры встретили слегка помятые ноги, выглядывающие из-за угла, между которых лежало... колесо. Ну, наехало оно, в общем, на то самое место. Так сильно наехало, что аж туловище оторвало. Знаешь, я не буду тебе описывать первую реакцию этого жителя. Не маленький, сам можешь представить. Хотя в итоге он набрался смелости подойти поближе и убедиться, что это все-таки манекен. А потом он и вообще обнаглел. Представляешь, он стал внимательно рассматривать мою запаску и, видимо, решил, что она ему подойдет! И, воровато оглядываясь по сторонам, покатил это колесо к своей двери! Пришлось выйти из укрытия и популярно объяснить ему, что это колесо дорого мне как память о нелепо погибшем товарище (действительно, я не могу представить себе более нелепой смерти :-)), поэтому я вынужден забрать его. Бешено вращающиеся глаза несчастного подсказали мне, что пора, пора звонить доктору. Первый пошел..."

Содержание Вперед на стр. 010-004-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-004-2, Пугающий подъезд

Пугающий подъезд

Спецвыпуск Xakep, номер #010, стр. 010-004-2

Чиста, чиста трубочиста

"Вторым местом для психологической (или все-таки психиатрической?) атаки стал мусоропровод. И ноги были засунуты туда валенками наружу. Вышедшему выбрасывать мусор соседу пришлось срочно возвращаться в квартиру (за веником и совочком) - он оказался очень совестливым и решил собрать содержимое выпавшего у него из рук мусорного ведра. Затем он походил вокруг объекта минут десять, потрогал его - потом почему-то отшатнулся и пошел выбрасывать мусор на другой этаж. Возвращаясь, он обошел мусоропровод нашего этажа по большой дуге. Второй пошел..."

Следи за собой, будь осторожен

"Следующего жильца нам пришлось ждать довольно долго. Все-таки не каждый, выходя из лифта, смотрит на лестницу черного хода. Невнимательность, знаете ли. Можно пропустить очень много интересного ;-). По крайней мере, у нас самому наблюдательному достался приз - отдельная палата. Ибо, выйдя из лифта, он увидел не что иное, как все те же ноги, свисающие с балкона верхнего этажа. Немного постояв в задумчивости, он все-таки решился подойти поближе. Чем ближе он подходил, тем белее становилось его лицо... Наконец, он завизжал и побежал к себе. Приезд милиции и скорой помощи, а также безуспешные поиски повешенного мы решили переждать в своей квартире. И только убедившись, что скорая все-таки уехала не налегке, мы продолжили наши изыскания."

Раз ступенька, два ступенька

"Как выяснилось, очень прикольно такие ноги смотрятся на черной лестнице. Очень сюрреалистично, очень трансцендентально. К сожалению, в нашем доме по черной лестнице никто не ходит - судя по всему, там только писают и какают (встретили бы этих скотов - наделали бы из них еще манекенов, честное слово). Ломать же оба лифта для того, чтобы заставить бабушек и дедушек подниматься таки по черному ходу мы сочли несолидным и совсем не по-хацкерски. Так что на фотке ты можешь просто посмотреть, как это смотрится в жизни.

Это наш дом, это наша улица

"Посидев и почесав репу, мы задумались, - а почему только подъезд, собственно? И решили порадовать еще и прохожих. Для этого все те же ноги были высунуты с балкона второго этажа (тоже о лестнице речь, естественно). Мол, решил человек отдохнуть, свесив ножки. Или спрыгнуть хочет. Или... неважно. Версий мы наслушались. Ибо первый же прохожий, постояв в уже знакомой нам позиции (рот открыт, ноги подкошены) минут пять, потихоньку начал собирать вокруг себя толпу, которая с видом знатоков принялась обсуждать ситуацию. Можно было подумать, что подобное они видят каждый день - и теперь просто надо определить, что же приключилось с этим человеком именно сегодня. Прикол в том, что никто не догадался зайти в дом и посмотреть - а что, собственно говоря, происходит? Эх, не любопытный все-таки у нас народ, совсем не любопытный. Наибольшую же реакцию вызвало внезапное исчезновение объекта. Толпа гудела еще где-то с полчасика. На балкон второго этажа так никто и не поднялся."


Спецвыпуск Xakep, номер #010, стр. 010-004-3, Пугающий подъезд

Пугающий подъезд

Спецвыпуск Xakep, номер #010, стр. 010-004-3

Девушка, уберите ноги! Аааа...

"Поэтому в дальнейшем мы решили действовать наверняка. Сделать так, чтобы объект нельзя было не заметить. Для этого ноги были засунуты в лифт - валенками наружу, опять же. Так мы их и оставили. Лифт закрывался и, поскольку между створок торчал объект, вновь открывался. За время нашего наблюдения к лифту подошло три человека. Все трое задумчиво посмотрели на манекен, подошли поближе, пощупали, и... решили поехать на другом лифте. Во время же ожидания оного они бросали на объект короткие взгляды, полные неуверенности в собственном душевном здоровье. Мы можем их понять - назвать представшее их глазам "нормальным" не смог бы даже Дэнечка. Вроде и понятно, что кукла - а что она здесь делает, совсем неясно. В общем, бардак. Некоторые же люди склонны усматривать в себе причину всего происходящего вокруг. Подъехавшие две машины скорой психиатрической показали нам, что таковых среди обследованных оказалось ровно две трети."

Дубль два

"Так что так. Наконец мы поняли, что всадник без туловища - это все-таки не совсем то. Некомплект, знаешь ли. Поэтому манекен был разобран, а вместо него по той же технологии был собран другой - всадник без ног. Вместо брюк была использована куртка, в качестве головы - пакет, набитый тряпками. Идея была в том, что человек задохнулся в этом пакете. Еще из Доктора Добрянского был вынут блок питания (Док, прости, мы скоро купим тебе новый, лучше прежнего - и ты снова будешь с нами!), на шкафу была найдена старая клавиатура. А все получившееся было аккуратно усажено в кресло. Кресло, соответственно, было поставлено в тот же лифт. Дверцы его плавно закрылись. Еще через полминуты мы услышали шум мотора - кто-то решил прокатиться. Волшебное путешествие началось."

Веселая компания

"К сожалению, в нашем доме очень толстые межэтажные переборки. Поэтому мы не можем точно сказать тебе, сколько людей визжало при виде содержимого лифта. Достоверно мы слышали только два женских вопля - оба с этажа выше. Всего же лифтом за время эксперимента захотели воспользоваться восемь человек. Судя по тому, что сразу за звуком открытия дверей маленького лифта всегда начинал работать мотор грузового, ехать в компании с нашим уродцев не рискнул никто. Единственная неприятность - как же мне хочется найти того хулигана, который утащил у нас блок питания! И не стыдно ведь, наверное, - люди работают в поте лица, а всякие мерзавцы прут. Да плюнули бы мы давно на этот блок - но на батарейках наш Доктор Добрянский не работает, к сожалению."

Комментарий специалиста

Трудно объяснить причины, побудившие двух внешне нормальных и здоровых молодых ребят заняться таким вот делом. Впрочем, парадоксы мышления психически больных людей вообще обычно трудно объяснить рационально. Так что работой они меня обеспечили, это точно. Да и себе начертили жизненный путь, по крайней мере, на пару лет вперед. Так что если и ты хочешь личного контакта со мной - вперед, ты можешь повторить их подвиг, флаг тебе в руки и струю аминазина навстречу. Это, конечно, если ты не догадаешься написать мне на мыло и попросить о беседе не в условиях психиатрического стационара. Так что выбор за тобой. Но все-таки я надеюсь получить от тебя письмо.


Спецвыпуск Xakep, номер #010, стр. 010-010-1, Что говорят в трубку малолетние террористы?

Что говорят в трубку малолетние террористы?

Спецвыпуск Xakep, номер #010, стр. 010-010-1

Эндрю illusionary@mail.ru

Технически продвинутые пранкеры записывают все свои разговоры на комп через линейный вход звуковой карты, а тексты выкладывают в Интернет. Спец-Х не оставил эти тексты без внимания и предлагает их тебе, чтобы не сидел часами и не придумывал какие-нибудь банальные приколы. Конечно, среди всех представленных пранков есть и эксклюзивные тексты :).

Пранк номер 0

Звонок любому человеку, опубликовавшему объявление в газете "Из ноги в ухо".

- Здравствуйте, это Василий?

- Да, добрый день!

- Я заинтересовался вашим объявлением о продаже Mercedes S500 за $30000. Хотел бы узнать его пробег, а также меняли ли вы салон и акустику?

- Пробег - всего 20000 км, салон оставил старый, кстати, очень качественный, а акустику заменил на Pionигеr.

- Замечательно, а вы не могли бы позвонить мне домой Х числа в Y часов, к этому времени я окончательно определюсь с покупкой автомобиля.

- Да, конечно, а вы телефончик-то скажите!

- Ах, да, телефон (говоришь телефон жертвы - твоего заклятого врага).

- Отлично, я записал, а звать-то вас как?

- (говоришь имя жертвы)

Пранк номер 1

Через телефонную базу узнаются имя и телефон любого человека, который станет твоей жертвой, а также имя и телефон его соседа этажом выше (чтобы представиться должным образом).

- Здравствуйте, это Василий, ваш сосед сверху, вы извините, что так получилось, но у меня лопнул аквариум как раз в том месте, где у вас стоит телевизор, вы его накройте чем-нибудь, пожалуйста, чтобы не залило, а я сейчас занят, в общем, мне надо срочно уходить...

Вероятно, жертва перезвонит своему настоящему соседу сверху с целью порвать его на британский флаг...

Пранк номер 2

Звонишь своему соседу снизу.

- Варфоломей, здравствуй, это Васисуалий, у меня вода в унитазе бурлит, ты не мог бы посмотреть, что у тебя там?

- Да, сейчас...

...а тем временем ты натягиваешь на унитаз пленку и бьешь по ней подушкой со всей силы...

- Блин, у меня дерьмо фонтаном хлещет!

- Ну, тогда все понятно, это СанЭпидемСтанция тараканов изводит...

Пранк номер 3

Звонишь по любому номеру и говоришь: "Здравствуйте, с вами разговаривает робот-автомат, ваш телефон в связи с ремонтом телефонного узла не будет работать с числа X до числа Y месяца Z. Если телефон не отключится числа X в 16.00, срочно позвоните с таксофона по номеру ххх-хххх (номер твоего знакомого, а еще лучше, номер службы технической поддержки какого-нибудь оператора сотовой связи) и оставьте сообщение нашим операторам, в противном случае вы можете лишиться телефонной связи на полгода".

Пранк номер 4

Если тебе попадется в руки база данных ГИББД - срочно введи любой номер машины, узнай имя и телефон ее владельца.

- Здравствуйте, вас беспокоит отдел дорожных происшествий!

- Ой, з... здрасте!!!

- Сегодня на ул. Большая Лубянка был сбит пешеход, очевидцы запомнили номер машины, и он совпадает с номером вашей машины. Для выяснения обстоятельств вы должны завтра, в 16.00, придти по адресу (можешь сказать адрес отделения милиции), в противном случае к вам домой направится бригада ОМОНа, а вашу машину заберут в отделение милиции.

Содержание Вперед на стр. 010-010-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-010-2, Что говорят в трубку малолетние террористы?

Что говорят в трубку малолетние террористы?

Спецвыпуск Xakep, номер #010, стр. 010-010-2

- Это не я, я ничего не делал, вы жену мою спросите, она вам все объяснит...

- Вы обязаны придти по указанному адресу для проведения следственных экспериментов, которые покажут, вы это сделали или нет.

Пранк номер 5

Звонишь по любому номеру и говоришь:

- Здравствуйте, вы позвонили по телефону ххх-хххх, я сейчас не могу подойти к телефону, т.к. меня нет дома. Оставьте свое сообщение после сигнала, я вам перезвоню.

После того как трубку положат, звони еще несколько раз, а на пятый раз вместо привычной речи говори:

- Здравствуйте, вы уже пятый раз позвонили по телефону ххх-хххх, вы меня уже достали, и мне надоело вам говорить, что я не могу подойти к телефону, т.к. меня нет дома, и вообще, не звоните больше сюда, меня все равно дома нет!

Пранк номер 6

Звонишь по любому телефону и говоришь:

- Здравствуйте, вас беспокоит компания "Бобровск-никель", мы недавно проводили розыгрыш автомашин ВАЗ-2112, и вы вошли в число тех счастливчиков, между которыми будет проведен окончательный розыгрыш призов. Вам предстоит вскрыть один из конвертов - в одном из них ключи от машины, другой же конверт пуст. Для того чтобы узнать адрес, где будет проводиться лотерея, вы должны позвонить по телефону ххх-хххх (указываешь свой телефон) и сказать, что вы один из победителей розыгрыша. Ваш порядковый номер - 021, запомните его, пожалуйста. С вами говорил робот-автомат, всего доброго.

Если тебе перезвонят, поднимай трубку и говори:

- Какой у вас порядковый номер? 21? О, вы оказались победителем лотереи "Бобровск-Никель" и должны придти в течение недели в наш офис, расположенный по адресу: (любой адрес), и сказать, что вы являетесь победителем лотереи.

Пранк номер 7

Если у тебя в квартире два телефона подключены к одной линии (а так сделано в большинстве квартир), то подходи к одному телефону, твой знакомый пусть подойдет к другому и наберет какой-нибудь номер (естественно, предварительно через телефонную базу нужно узнать всю информацию о владельце выбранного тобой телефонного номера). В представленном диалоге три действующих лица: Х - ты, З - знакомый, Ж - жертва.

Х: Здравствуйте, это ваш сосед снизу, что вы там, бассейн себе что ли устроили, меня тут заливает по полной программе!

Ж: Как это?

З: Да ничего подобного, у меня все сухо, вас не могло залить, по крайней мере, моей вины здесь нет!

Ж: Вы о чем?

Х: Как это не могло залить, у меня вся бытовая техника оказалась в воде, вся мебель промокла и даже сейчас еще по стенам течет вода!

Ж: Хватит баловаться!

Х: Как вы попали на нашу линию, не мешайте нам! Положите немедленно трубку!

После ты должен перезвонить по тому же номеру и сказать:

Х: Третий человек - это ваш трюк, чтобы меня запутать?

З: Да никого третьего нет!

Х: Сейчас опять подключится! И вообще, хватит мне зубы заговаривать, вы мне еще весь ущерб компенсируете!

З: Да я тут не при чем! Вы где живете-то вообще?

Х: Я живу по адресу (адрес соседей снизу твоей жертвы).

З: Так я живу совсем в другом доме, мой номер телефона - ххх-хххх (любой номер).

Х: А, извините, пожалуйста, тогда это меня затопил тот "третий человек!", я, кстати, не звонил по вашему номеру, я набрал номер ххх-хххх (номер твоей жертвы).


Спецвыпуск Xakep, номер #010, стр. 010-010-3, Что говорят в трубку малолетние террористы?

Что говорят в трубку малолетние террористы?

Спецвыпуск Xakep, номер #010, стр. 010-010-3

З: Интересно, почему же я подключаюсь к разговору?

Х: Ку-ку, вы где, третий человек!! Я сейчас на вас в милицию пожалуюсь, если не ответите!

Жертве звонит еще один твой знакомый и говорит:

- Здравствуйте, это 35-ое отделение милиции!

- Драсти...

- Говорят, что вы затопили соседей, проживающих по адресу (говоришь адрес)!

- Нет, этого не может быть...

- Но так говорят. Вы обязаны придти по адресу (называешь любой несуществующий адрес) завтра в 16.00 для дальнейших разбирательств. В противном случае завтра в 18.00 мы к вам вышлем отряд ОМОНа, а, кроме того, вас заключат в следственный изолятор. Категорически рекомендуем вам придти и, вероятно, заплатить штраф за нанесенный ущерб, в противном случае сумма штрафа может увеличиться в несколько раз...

Старые добрые пранки - номера 8, 9, 10

Старый пранк, описывать его подробно не надо - звонишь в любую квартиру и говоришь, чтобы выключили унитаз, а то уж больно шумит! Естественно, при этом воспользуйся телефонной базой.

Звонишь своему другу с мобильного телефона, стоя за его дверью. Как только он поднимает трубку, ты из-за двери кричишь: "Дурак, это в дверь звонят!".

Звонок в 3 часа ночи по любому номеру.

- (жертва - сонным голосом) - Але...

- (ты, типа, тоже спросонья) - Эээ... ну что, братец, тоже не спится...

И быстро клади трубку, чтобы твои уши не свернулись в трубочку от того жуткого мата, который им предстоит услышать.

Пранк номер 11

Тебе никогда другие пранкеры не звонят и над тобой не прикалываются? Если звонят, то на каждый их звонок отвечай:

- Здравствуйте, служба по борьбе с телефонным терроризмом.

Пранк номер 12

Умеешь подделывать голоса? Отлично, пользуйся этим! Однажды нашему известному пародисту Максиму Галкину задали вопрос, не пробовал ли он звонить куда-нибудь и подделывать голос Ельцина? Он ответил (врет, наверное), что только на автоответчик голосом Ельцина сообщения записывал: "Здрасссти, панимаиш, эта.. автоатветчик Бариса Никалаича-аа... Оставьте саабщение, панимаиш, Ястржемскому..."

Вот и все на сегодня! Тренируйся серьезным голосом говорить смешные вещи. Если у тебя есть свои варианты пранков - пиши, прочитаем и используем!


Спецвыпуск Xakep, номер #010, стр. 010-014-1, ЗАПАДЛО БЕТА-ТЕСТЕРА

ЗАПАДЛО БЕТА-ТЕСТЕРА

Спецвыпуск Xakep, номер #010, стр. 010-014-1

Noah (noah@inbox.ru, UIN 983332)

Здорово, перец! Я вижу, ты держишь этот номер, и у тебя аж ручки чешутся. Не обольщайся, просто Холод в стратегических целях смазал весь тираж специальным чесательным веществом, произведенным на заказ Федей Добрянским. И ни в коем случае не пытайся использовать журнал в каких-либо нетрадиционных целях - будешь потом беспрерывно девайс чесать, как это делал Бивис в одной из серий B&B ;). А ты думал, тебе мы пакостить не станем? Вот и обломись - правильный западлостроитель гадит всем и везде, даже самому себе иногда, если рядом больше никого нет :).

ДАВИТЬ ГЛЮКАВЫХ КОДЕРОВ!

Я это к тому, что мы сейчас будем отравлять существование людям, в шкуре которых сами частенько оказываемся - программерам. И хоть это довольно позитивные чуваки, иногда они откровенно бесят. Даю хвост на отрезание, что тебе не раз хотелось распечатать исходник той самой глючной проги, из-за которой ты лишился доброй половины своих нервных клеток, и засунуть его прямиком в задницу тому кретину, который ее так криво написал. И глючный софт - это не единственная причина недолюбливать отдельно взятого кодера. Иногда попадаются такие занудные экземпляры, считающие себя чем-то высшим только из-за того, что ты юзаешь написанный им софт, что удержаться от западла просто невозможно. В общем, программерам можно и нужно гадить - чтоб не зазнавались, и чтоб проги нормальные писали :). Давай только заранее договоримся, что с этого момента мы будем говорить о программерах в таком ключе: типа, мы сами с тобой никогда ничего не кодили и глючных прог не писали ;). А то действительно получится, что мы себе же гадим :). Ладно, пора уже приступать.

Из сердца

А действовать мы будем из самого сердца процесса девелопмента софта, заджоинившись бета-тестером. Вообще, отношения кодеров и тестеров - это отдельная история. Я не знаю, почему программеры так пренебрежительно относятся к своим бета-тестерам, но это факт.

В общем случае, для того, чтобы заджоиниться бета-тестером и начать дебажить софт (а для нас - начать западлить), нужно отправить на специальное мыло (найдешь на сайте проги) месагу со словом "JOIN" в сабже. После этого придет ответная месага с урлой, по которой можно качнуть альфа, бета и прочие глючные версии проги. Ещё там будет всякая левая инфа о кодерах (кто что пишет, за что отвечает) и о самой проге (что делает, рекомендации к тестированию и тд). Если бы мы были нормальными людьми - начали бы вовсю юзать полученный софт, искать в нем баги и, в случае их отлова, отправлять кодерам так называемые баг-репорты. В баг-репорт входит подробное описание найденной ошибки, описание действий, из-за которых она произошла (проще говоря, как ее повторить) и, по желанию, возможная причина ее возникновения. Но мы ведь не обычные люди, чтоб заниматься такими вещами! Мы - западлостроители, и будем пытаться всячески мешать работе кодеров, оттягивать сроки релизов, вставлять палки в колеса и сыпать соль и другие приправы на раны :).

ФЛУД

Пускай кодер зависнет сам! Может, тогда он поймет, что такое вис и как это неприятно. Что бы мы не флудили - суть этой замечательной атаки не меняется: надо завалить программера (сервер) большим количеством левых месаг (запросов), дабы он тратил свое время на их просмотр и проверку (на их обработку), и, тем самым, уделял меньше времени реальным багам (реальным запросам). А желательно, чтоб он вообще завис от такой напряжной работы и свалил отдыхать на пару недель куда-нибудь на дачу - тогда выход его глючного релиза оттянется, чего мы и добиваемся ;). Устроить флуд очень легко: надо заджоиниться тестером раз двадцать со всяких левых ящиков, и постоянно слать жертве-кодеру месаги с описанием несуществующих багов. Если ты хоть чуть-чуть постараешься, и будешь придумывать правдоподобные ошибки - будь уверен, программер их будет послушно проверять одну за другой. Просто ему деваться некуда - он обязан проверить и пофиксить ВСЕ возможные ошибки. А так как баг-репорты приходят все время от разных тестеров (с разных ящиков), он не может заподозрить, что какой-то один тестер шалит либо откровенно тормозит.

Содержание Вперед на стр. 010-014-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-014-2, ЗАПАДЛО БЕТА-ТЕСТЕРА

ЗАПАДЛО БЕТА-ТЕСТЕРА

Спецвыпуск Xakep, номер #010, стр. 010-014-2

БОЕВЫЕ БАГИ

И немного о том, как придумывать подходящие для флуда баги. Основной критерий - они должны быть трудоемкими. Понимаешь, если ты все время будешь слать лажу, типа "Там буква не прорисовывается", "Эта кнопка западает", "Тут минус теряется", кодер будет тратить минимум времени на проверку таких багов. Может даже так получится, что ты будешь тратить больше времени на их придумывание, чем он на проверку, а это в стратегическом плане невыгодно :). Подвиснешь ты, а не он :) (такая ситуевина тебе тоже знакома из практики сетевого флуда). Поэтому надо придумывать трудоемкие баги. Смело можешь отрепортить, что открывал и закрывал (прокатит любое действие) прогу около семисот раз :), и только после этого в ней произошел такой-то баг (вис там какой-нибудь, или глюк расчета, короче, что угодно). Усек? Программер, скорее всего, полезет, посмотрит код, ничего явно подозрительного там не найдет (так как такого бага вообще не существует) и вынужденно начнет открывать и закрывать свою прогу. Семьсот раз! Но это еще цветочки. Существует класс ошибок, называемых ошибками работы с памятью, и эти ошибки являются самыми противными и трудно отлавливаемыми (когда софтина пишется на языке высокого уровня). Если умудришься убедить кодера, что его софт отжирает память или как-то еще с ней плохо поступает, ему придется лезть в дебри низких уровней, и он там потратит намного больше времени, чем на открывание-закрывание пусть даже семьсот раз.

СКРИНШОТНЫЕ ФАЛЬШИВКИ

Основным доказательством существования найденного бага во все времена являлись скриншоты (если баг визуальный). Многие кодеры не рассматривают репорты своих тестеров о визуальных багах, пока те не приложат скриншот. А как подделывать скриншоты ты знаешь? Конечно знаешь: делаешь скрин, открываешь его в каком-нибудь фотожопе и изменяешь как хочешь. Таким макаром можно сымитировать абсолютно любой баг. Это тебе на заметку :).

НЕСКОЛЬКО СОВЕТОВ ПО ОБУСТРОЙСТВУ ХАОСА


Спецвыпуск Xakep, номер #010, стр. 010-014-3, ЗАПАДЛО БЕТА-ТЕСТЕРА

ЗАПАДЛО БЕТА-ТЕСТЕРА

Спецвыпуск Xakep, номер #010, стр. 010-014-3

1. Если нашу вражескую суперглючную прогу пишут два и более программера, то всегда нужно слать баги первого программера второму и наоборот. Это мелочь добавит им лишнего геморроя и в некоторой степени запутает процесс отладки.

2. Если знаешь, какие еще бетатестеры дебажат прогу кроме тебя, воспользуйся этим. Шли месаги с описанием несуществующих багов от имени заслуженных, доверенных бета-тестеров, примитивно фейкая их мыло. Не гнушайся слать мыло всем бета-тестерам от имени программера (тоже, типа, с его мыла). Месаги должны иметь заведомо деструктивное содержание, типа, "Стоп, ребята! Эту прогу ближайшие две недели не тестим, мы нашли в ней глобальные ошибки и будем переделывать". Получив такое, тестеры начнут бить баклуши, в то время как кодеры будут безуспешно ждать баг-репортов.

3. Ты втерся в доверие, и тебе дали исходник?! Рулез! Сразу меняй строку "Gluchnaya Proga v0.21a" на "Gluchnaya Proga v1.14", компилируй и выкладывай в инет под видом релиза. Когда достаточное количество народа поюзает недебаженную версию, считая ее окончательной, дурная слава проге будет обеспечена.

4. Срывать работу программерам легче, когда этим занимается сразу несколько человек. Не забудь подключить к западлу своих друзей: так и веселее и легче.

ФИНИШ

Надеюсь, перец, что тебе не придется когда-либо терпеть обиду от программеров. Но если это все-таки произойдет - ты знаешь, что надо делать :). Только, плиз, не доводи бедняг до суицидальных действий :), попридержи часть своей энергии и для других целей (может быть, для написания софта ;)). Все, жду кучу мыла от тебя. До скорого!


Спецвыпуск Xakep, номер #010, стр. 010-017-1, Западло в учебном заведении

Западло в учебном заведении

Спецвыпуск Xakep, номер #010, стр. 010-017-1

Abra (club@real.xakep.ru)

Раньше шутки над учителями были примитивными и безобидными. Ну, там, кнопку на стул преподавателю положил, доску мылом намылил. А теперь что? От такого крутого западлостроителя-варвара, как ты, школа просто перестает существовать, а преподавателей, бывает, выносят вперед ногами. Настал новый сезон приколов, пора снова все крушить, ломать, смеяться и... наслаждаться содеянным! Спец, как всегда, тебе в этом поможет. В бой!

Клею, клею, все заклею

Тебя наверняка посещали мысли заклеить дверной замок в кабинете химии. Что, я прав? И ты наверняка это не раз уже проделывал. Твои одноклассники были рады, что химии сегодня не будет, а итоговая контрольная работа, вот уже который год, оказывается сорванной. Но подумай: тебя же легко вычислить! Сам поразмысли: кому выгоднее всего избежать химии? Конечно, тому, у кого оценки хуже всех. То есть тебе :). Так что теперь делай иначе: твоя цель - заблокировать все входы и выходы школы. Для этого тебе придется закупить клей быстрого действия "Суперглюк". Купил? Теперь можно воткнуть в дверной замок спички, монетки, проволоку, мелкие камни (особенно здесь пойдет песок) и потом залить это все клеем. Эффект потрясающий. Если ранее, когда ты просто засовывал спички или просто заливал клей, это можно было легко обезвредить (спички вытаскивались щипцами, а клей просто продавливался ключом), то теперь замок вместе с дверью идет "под снос". И ничего здесь не поможет. А подумай, сколько здесь подозреваемых? Мало того, что это все ученики твоей школы - это еще и те, кто просто проходил мимо! Да и избавлен ты будешь минимум от половины уроков. Представь такую ситуацию: охранник с утра (в часов 7) приходит открывать школу и... чего-то она у него не открывается. Он, конечно, проявляет свое мужское самолюбие и начинает ковыряться, но... опять никаких результатов. К этому времени подходят ученики и учителя. К 8:30 утра здесь соберется около 500 человек. Педсовет решает сломать замок, но дверь оказывается железной (а где сейчас не железная дверь?), и становится понятно, что без слесарей здесь не обойтись. Звонят в местное РЭУ, просят прислать слесарей. Те, как всегда, пьяные (в 9 утра они ЕЩЕ пьяные). Остается вызвать МЧС России или всем заходить через окно. В итоге, часам к 10 уроки возобновятся, но у тебя же есть еще завтрашний день и послезавтрашний... Если все будешь делать правильно и регулярно, то скоро у дверей твоей школы будет выставлена круглосуточная охрана. Прямо как в Мавзолее.

А вот еще один способ применения оставшемуся клею: в школьной столовой приклей чашку, ложку и тарелку к полу. Отойди на пару метров и смотри, как уборщица будет отдирать твое творение. Ничего хитрого здесь нет, но весело тебе будет - обещаю.

Вот видишь, сколько дел можно натворить одним тюбиком клея? И это все сделал Ты!

Внимание: розыск!

Во всех учебных заведениях есть места для объявлений, называются они "доски объявлений". Так вот: там, на этих самых "досках", висит разная информация: расписание уроков, кто-то кого-то приглашает обучиться за $$, просто различные мессаги... Так почему бы тебе не воспользоваться такой услугой и не повесить свое объявление? Здесь, кстати, может быть много вариантов. Если хочешь - можешь повесить указ об исключении из школы некоего ученика Сидорова. Представь, как его холодный пот прошибет! А можешь внести изменения в расписание завтрашнего дня. Мол, весенние каникулы начинаются на неделю раньше и продлятся до Нового года. Короче, фантазируй. К примеру, можно сделать объявление с фотографией твоего самого нелюбимого учителя (директора) и написать: "За совершение тяжких преступлений разыскивается милицией". Для этого нужна только фотография твоего неприятеля. Сканируешь, малость обрабатываешь ее в Фотожопе, чтобы качество похуже, и делаешь фон из горизонтальных линий. Сверху обязательно напиши крупными буквами "ВНИМАНИЕ! РАЗЫСКИВАЕТСЯ МИЛИЦИЕЙ", а далее текст по вкусу. Здесь все зависит от этого, насколько сильно тебя достал этот учитель. Можешь приписать ему развращение малолетних, а можешь каннибализм... в общем, сам решай - ты все можешь :). Теперь мамы и папы, бабушки и дедушки, дожидаясь своих детей, от нечего делать глянут на доску объявлений. Детей они встречают каждый день, и рожа на фотографии запомнится им надолго. Отдельные отцы-энтузиасты попытаются при встрече задержать преступника. А какое выражение лица будет у преподавателя, когда он увидит свой портрет! Запомнит это на всю жизнь.


Спецвыпуск Xakep, номер #010, стр. 010-017-2, Западло в учебном заведении

Западло в учебном заведении

Спецвыпуск Xakep, номер #010, стр. 010-017-2

Атака бобров

В общем, есть такое место в Москве (и не только) - "Птичий рынок". Продается там все что хочешь. От насекомых до крокодилов. Так вот: вторые нам не нужны, а первые очень даже пригодятся для следующего коварного плана. Надо закупить все виды насекомых: жуков, мух, тараканов, блох и бобров =). Берут их по возможности много, а при выборе отдают предпочтение тем, кто быстрее размножается. Главное в этом трюке - количество. Теперь задача западлостроителя выпустить всех своих питомцев в школьное помещение. Надо подождать пару дней, пока они освоятся и размножатся. Как только почувствуешь, что все вокруг замечают небывалое присутствие тараканов и бобров, - звони в санэпидемстанцию. Говори, что в твоей школе небывалое скопление насекомых и других тварей, твое состояние резко ухудшилось за последние 2 дня, и все такое. Через пару часов приезжают люди в белых халатах и закрывают школу на карантин. Неделя каникул тебе обеспечена. А как только почувствуешь, что учиться надоело, - просто повтори прикол.

Игра в прятки

А ты никогда не пробовал спрятать какую-нибудь жизненно важную для урока вещь? То, без чего урок никогда не начнется? Такой вещью являются, например, очки учителя: если он близорук, то без очков не сможет вести урок. А как насчет мела? Это, конечно, все баловство и особых хлопот не принесет. Такие штуки можно вытворять "шутки ради", но долго учитель не промучается. А подумай: что можно спрятать, чтобы от этого страдала вся школа? Да, я говорю о классном журнале. Именно о нем! Дело в том, что в случае исчезновения журнала у всей школы начнутся неприятности: классный руководитель должен будет его восстанавливать, ходить и собирать оценки, директор будет трястись, так как отчитаться перед начальством он не сможет. Особенно этот фокус хорошо действует перед самым окончанием учебного года. Когда надо выдавать аттестаты!


Спецвыпуск Xakep, номер #010, стр. 010-017-3, Западло в учебном заведении

Западло в учебном заведении

Спецвыпуск Xakep, номер #010, стр. 010-017-3

Пурген

Чего-то все забыли об этом чудо порошке, а зря. Действует он безотказно. Дело, наверное, в том, что все считают это старомодным способом. Ну и что? Что здесь такого старомодного? Разве не здорово заставить дристать всю школу, всех учеников, учителей, всех... всех, кроме самого себя =). Как ты догадываешься, тебе будет необходимо подсыпать порошок в еду, которая находится в столовой. Как это сделать? Надо будет незаметно добавить пурген, скажем, в котел с чаем. Только делать это следует так: берется полный стакан чая, туда засыпается порошок, все перемешивается. Только теперь эту дрянь можно выливать в котел. Делается это для того, чтобы твой пурген вдруг неожиданно не всплыл, что моментально вызовет подозрения. Если захочешь, в котел с какой-нибудь едой добавь снотворное. Представь картину: одна треть школы бегает в туалет, другая спит, а третья ничего понять не может.

Плыви, дерьмо зеленое

Это западло для настоящих ценителей. Для диверсии понадобится всего лишь маленький кусочек калия. Дождись, когда все дети отучатся и уйдут по домам, а в школе останется лишь уборщица. Та, которая по вечерам убирает школу. Так вот, к моменту, когда все уйдут, - надо положить маленький кусочек калия на обод унитаза (только смотри, чтобы он не был мокрым!). Все дело в психологии человека, а именно - уборщицы. Как только она увидит на унитазном ободе "мусор", она его смахнет (не на пол, чтобы не сорить, а в унитаз). В унитазе вода, а калий с водой не уживается. В результате происходит такой взрыв, что сортир может разлететься на несколько частей, уборщицу накроет бачком от унитаза, а дерьмо будет плавать по всему этажу. Но только не переборщи с калием, реально можно убить уборщицу или вообще - школу взорвать.

Напутствие

Итак, ты теперь знаешь, как устроить свою маленькую диверсию. После прочитанного во многих школах дверные замки перестанут работать, классный журнал будет спрятан, а дерьмо станет плавать по этажам... Но я хочу, чтобы ты помнил: не гадь всем подряд! Если человек тебе ничего плохого не сделал - не надо портить ему жизнь. А вот если тебя кто-то конкретно достал - действуй! И присылай свои новые методы.


Спецвыпуск Xakep, номер #010, стр. 010-020-1, Стремные песни о главном (Second Edition)

Стремные песни о главном (Second Edition)

Спецвыпуск Xakep, номер #010, стр. 010-020-1

Matt (matt@nm.ru, http://matt.nm.ru)

Песня первая - лирико-плачевная.

Грустная песня про нашу нелегкую маниакально-компутерно-заинтернетченную жизнь. Исполняется на мелодию "Изгиб гитары желтой".

Рукой дрожащей ENTER ты нажимаешь нежно,

Текст телеграфной молнией летит по адресу.

Качает купол люстры прыжок твой дикий, бешенный.

Как здорово, что все-таки ты одолел Винду!

Как отблеск от заката курсор над строчкой пляшет.

Ты что грустишь, программер, а ну-ка улыбнись!

И кто-то с странным ником тебе по пирчу скажет:

"Как здорово, что все мы здесь сегодня собрались!".

И все же мыслью задней мы тех сегодня вспомним,

Чей комп на NET не тянет, процессор чей не пень.

Мечтами их о NETе массаги мы наполним,

Ведь день без Интернета - он несчастливый день.

Уверенной рукою ты нажимаешь ENTER.

Случилось что-то с софтом, не грузится винда.

Билл Гейтс, конечно, сволочь, и скажем откровенно:

С Виндою нам не сладить, ни счас и никогда.

Песня вторая - любителям Винды посвящается.

Фанатам псевдотяжелого ur-рока и мелко-мягких форточек это придется по душе. Фанера - Ария "Возьми мое сердце". Исполняется с отчаянием и грустью (при этом надо делать лицо, как будто на известный орган исполнителя подвешено, по меньшей мере, три кирпича).

Слепая DOS легла у ног,

Не запускает мне мой Prog.

Брожу по папкам как во сне,

Но утилиток нет нигде.

Тупой скандиск найдет бэдблок,

Но из-под DOS он не идет.

А в мониторе бродит призрак -

Призрак Винды...

Возьми мой процессор,

Возьми мою "маму",

Я так одинок без Винды,

Что хочу умереть!

Мне некуда деться,

Свой комп я разрушил,

Мой трупик на стуле найдут

На холодной заре...

Ты умерла в дождливый день,

И FAT поплыла на винте.

Я смерть увидел в первый раз

Моей Винды - какая грязь!

В твоих глазах застыл твой своп,

Я удалю его из DOS,

А в мониторе бродит призрак -

Призрак Винды...

Возьми мой процессор,

Возьми мою "маму".

Я так одинок без Винды,

Что хочу умереть!

Мне некуда деться,

Свой комп я разрушил,

Мой трупик на стуле найдут

На холодной заре...

Я слышу звук Майкрософтовый,

Он славит Окна.

И сыплются файлы с винчестера,

Ты теперь в царстве вечного сна!

Я слышу Звук Майкрософтовый,

Мой слух он дразнит.

Бэдблоком Окна поломаны,

Я юзал только тебя...

Возьми мой процессор...

Песня третья - "Я пью до дна за программистов".

Нам, любимым, посвящается! Музыка Макаревича, слова "Milicenta, унесенная Интернетом".

Ты помнишь, как все начиналось,

Все было впервые и вновь.

Как в сеть подключались, не спали ночами,

Про дружбу забыв и любовь.

Как дружно по сайтам бродили,

И как забывали реал.

И вот уже точно его мы забыли,

И домом Инет для нас стал!

Припев:

Я пью до дна за программистов -

За тех, кого любят Винды,

За тех, кому повезет.

И если цель одна и трафики мясисты,

То тот, кто не струсит,

И мышки не бросит,

Без глюков в Инет войдет!

Напрасно нас глюки пугали,

Ведь скажет вам хакер любой,

Что глюков бояться Вам стоит едва ли -

Это лишь временный сбой.

И нас не пугают глюки -

Нам клава поможет и мышь.

Гораздо трудней не свихнуться со скуки,

Когда у компа не сидишь!

Припев:

Я пью до дна за программистов-

За тех, кого любят Винды,

За тех, кому повезет.

Содержание Вперед на стр. 010-020-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-020-2, Стремные песни о главном (Second Edition)

Стремные песни о главном (Second Edition)

Спецвыпуск Xakep, номер #010, стр. 010-020-2

И если цель одна и трафики мясисты,

То тот, кто не струсит,

И мышки не бросит,

Без глюков в Инет войдет!

Песня четвертая - пропищала.

Песня создателя зверского вируса. Исполняется под музыку ДДТ "Просвистела" с особой грустью и характерным диким криком во время припева "О-о-о-о-о-о-о-о-о". Припев при необходимости заменяется любым другим удобным для выкрикивания звуком (или их сочетанием: главное - попасть в размер и не потерять смысл).

Пропищала и зависла, вот облом,

Помигала, задымилось под столом.

Сдохла прога - эх, мне было что терять!

Вот ведь гадство - все сначала начинать...

Припев:

О-о-о-о-о-о-о-о-о

О-о-о-о-о-о-о-о-о

О-о-о-о-о-о-о-о-о

О-А-й-а

Всюду баги - снова делаю Reboot.

Эх, обидно, псу под хвост пошел мой труд.

На экране куча пикселей вразброс,

Чертов Windows, лучше выйду я под Dos!

Припев:

Умер BIOS, загружаться не дает,

А на диске моя прога меня ждет.

Время плакать - жесткий диск совсем подох.

Знать, мой вирус был совсем не так уж плох!

Припев: (2 шт.)

Песня пятая - бытовая. Исходник - пера Высоцкого.

Настоящий автор неизвестен (по крайней мере, мне - прим. Ред.). Поется хрипло, с подвизгиваниями.

- Ой, Вань, гляди, какие форточки!

Балдею, что за красота!

А Юникс - буквы все да черточки, и непонятно ни черта.

Иван, снеси его давай и лучше форточки скачай!

Ну что "мастдай", опять "мастдай"!

Обидно, вай!

- Ты, Зин, на грубость нарываешься!

Тебе бы только дергать мышь!

Тут в фирме с юзерами маешься, придешь домой - там ты сидишь.

Винды - отстой для дурака, а если не пуста башка,

Нужна командная строка!

Плесни пивка!

- Ой, Вань, письмо мне из Америки!

Зайдем по ссылкам что внутри!

Ну что ты сразу как в истерике?

Ведь обещают Money Free!

Не хочешь сам - тогда пусти меня полазить по сети!

Чай, сам сидишь в ней с девяти до девяти!

- Ты, Зина, лучше помолчала бы!

Насколько б легче было нам,

Когда бы ты не отвечала бы на провокации и спам.

Я сколько раз, ты вспомни, Зин, из-за тебя менял login!

В последний раз под ним грузин звонил в Берлин!

- Ой, Вань, а это что за файлики?

Ну для чего они, Ванек?

А мне в письме рисуют смайлики, ты слышишь? Видимо, намек.

А он сидит и ни гу-гу, нет, я так больше не могу!

Иван, я от тебя сбегу до четвергу!

- ...Так, этот модуль подставляется...

Ой, Зина, не гони волну!

Ну вот, пока откомпиляется, пойду еще пивка глотну.

Тебе бы все меня достать, а нет бы хелпы прочитать?

Там просто все, как пятью пять, ни дать, ни взять!

- Ну вот, читаю: "Здесь находится набор системных утилит".

Да, кстати, Вань, как переводится строка "Formating С:... Complete?"

Ты что-то нервный стал, Иван, зачем ты выронил стакан?

Ну что ты пялишься в экран?

Очнись, Иван!

- ...Вот блин, так ты читаешь шуточки!

Предупредила б, е-мое!

Тебя ж оставишь на минуточку...

Нет, это, право, не житье!

Ведь говорил же мне Вадим:

программер должен жить один...

Положь на место новый DIMM!!

Зарежу, блин!!!

Все это искусство прислали на accords.ru SIvanova@saybolt.ru, LLL_HIS@mail.ru; Milicenta, унесенная Интернетом; zheka_ka@yahoo.asia.com; Anton Scherback и skelick@narod.ru. За вклад в развитие отечественной культуры все вышеперечисленные награждаются большим СПАСИБО!


Спецвыпуск Xakep, номер #010, стр. 010-024-1, Пиротехника и жизнь: фараоновы змеи

Пиротехника и жизнь: фараоновы змеи

Спецвыпуск Xakep, номер #010, стр. 010-024-1

Аватар(avatar_angel@mail.ru)

Салют тебе, хацкер. Я знаю, что ты крайне экстремальная личность и весьма любишь вытворить порой нечто неординарное и шокирующее, иначе ты бы не читал сейчас этот спецвыпуск. Ты, безусловно, знаешь огромное количество методов воздействия на окружающее пространство и его обитателей. Ты устраиваешь первосортные заподлянки, вселяя ужас в скучных обывателей. Тебе по плечу любая пакость. Одним словом - ты просто специалист. Так вот, специалист, послушай, ты никогда не пробовал добавить спецэффектов к твоим проделкам? Конечно, ты уже много об этом думал, и вот сейчас, на мой взгляд, настало самое время для того, чтобы воплотить эти задумки в жизнь. Потому что сейчас я расскажу тебе о пиротехнике и ее повсеместном использовании в западлостроении. А именно - что такое фараоновы змеи, и с чем их едят.

Тебе вообще хотелось когда-нибудь подкинуть кому-нибудь змею? Хотелось, конечно, по глазам вижу. Но вот только все это достаточно проблематично, потому как змею достать довольно сложно (если ты живешь не в степной полосе), да и стоит она приличных денег. Так вот, с фараоновыми змеями все гораздо проще. Тебе надо будет всего лишь достать ряд необходимых компонентов, о которых я расскажу чуть позже, и отличный эффект (может быть даже более сильный, чем при виде живой змеи) тебе обеспечен. Приступим.

Способ номер раз: атака из-под земли

Смесь, состоящую из равных количеств тонко растертого сахара и нитрата аммония, поместить в железную банку, закопать ее и поджечь со всеми мерами предосторожности. После того как отгорел запал, сахар начнет плавиться, обугливаться, выделяющиеся газы вспучивают смесь, и из банки ползет труба черного цвета, по бокам которой иногда проскакивают искры. Все это сопровождается немалым выделением дыма, так что делать это надо на улице. Закопай подобную баночку где-нибудь в местах скопления обывателей (можно рядом со скамейкой, на которой весь день дежурят бабушки), подожди и смотри на реакцию.

Способ номер два: змеелов

Кусок сухого горючего для туристов (это таблетки, содержащие уротропин) пропитывают раствором аммиачной селитры и высушивают, после чего операцию повторяют еще раз (долго держать таблетки в растворе нельзя, так как они растворятся). Если теперь поджечь высушенный кусочек, то нитрат аммония, разлагаясь с выделением большого количества газов, вспучит горящую смесь, превращая ее в черную рыхлую "змею". Осторожно взяв "змею" за голову, ее можно закрутить в спираль =). Но таблетки лучше использовать не целые, а разрезать их на кубики. Опять же аккуратно садимся с бабушками на скамейку, а сами незаметно поджигаем кусочек и бросаем его под ноги. Когда же из-под скамейки полезет наша змея, надо резко вскочить, закричать: "Не бойтесь, я ее обезврежу" - и аккуратно закрутить ее в спираль (еще раз повторяю - осторожно брать за голову!). Ну, опять же паника обеспечена. А потом могут еще и национальным героем объявить (если, конечно, купятся).

Как изготовить фитиль?

Берем обычную газетную бумагу и вымачиваем ее в 40% растворе калиевой селитры (продается в магазине с удобрениями). Отжимаем и высушиваем при температуре 65-70 градусов. Далее плотно скручиваем в трубочки. Вот, собственно, фитиль и готов. Осталось только вставить его в смесь и поджечь.

Содержание Вперед на стр. 010-024-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-024-2, Пиротехника и жизнь: фараоновы змеи

Пиротехника и жизнь: фараоновы змеи

Спецвыпуск Xakep, номер #010, стр. 010-024-2

Финиш хим!

Ну что ж, теперь у тебя есть два способа воздействия на публику. Я думаю, ты еще придумаешь множество вариантов по их реализации. Будет что потом вспоминать долгими зимними вечерами. Удачи тебе.


Спецвыпуск Xakep, номер #010, стр. 010-026-1, Не смейся над Поносовым, или прикольные фамилии, мылы, ники и места

Не смейся над Поносовым, или прикольные фамилии, мылы, ники и места

Спецвыпуск Xakep, номер #010, стр. 010-026-1

Обкакий Поносососсович Жопозадирищенский (lapkarelief@mail.ru)

Когда становится скучно...

Привет тебе, перец! Как тебе, не скучно после летнего отдыха вернуться к учебе, работе и тому подобной шняге? Вот-вот, и мне тут как-то стало скучно. И решил я полазить по сети в поисках различных реальных приколов, и все такое. Прошелся по десяткам развлекательных сайтов, потоптал телефонную базу своего города, вдоволь поиздевался над народом в аське, просмотрел географические атласы и тому подобное. Уверен, результаты моих изысканий доставят тебе несколько приятных минут.

Позовите Дрезельса!

Начал я с телефонной базы. Ух! Давно я не встречал такого обилия приколов! Скажи-ка мне - как бы тебе жилось с фамилией "Членов"? Может, сменил бы ее на "Насруллин" или "Дятел"? А может, на "Хмырин" или "Мудрак"? Ты уже, конечно, догадался, что все это есть реальные фамилии реальных людей - по крайней мере в базе они есть. Озадачили меня такие фамилии, как "Залкиндайте" и "Подуруева". Искренне порадовался я таким людям, как "Маза", "Долбня", "Улетова", "Хорош", "Грибах" и "Шмалько". Прям как в старом анекдоте про "Косячкова"... Кстати, такой персонаж тоже фигурирует в этой базе. Нашлось еще несколько людей с фамилиями типа "Пузырь", "Мадера" и "Херес". Присутствуют также "Бухман" (англичанин, наверное), "Синяшек", "Горлышкин" и "Бухарева" (в соседях у них числятся "Колбаскин" и "Яйцов" - все рядом, понимаешь). Заинтриговали меня девушки "Даточная", "Сосунова" и "Обозная". Нашлись также "Педиков", "Петух", "Шлюхин" и "Гей". Присутствуют "Осел", "Козел", "Кабан" и "Староконь". Людей с фамилиями "Мусоров" и "Мент" немного - но на нашу жизнь хватит. Есть даже "Лох", "Баклан", "Мымрик", "Безумцева" и "Бешенцева". Многозначительно присутствуют в списках "Факов", "Конский" (просто Конский...) и "Туева".

Хакнутый шизофренией

Есть там и наши, правильные фамилии - как бы тебе родиться с фамилией "Троян"? Вот ведь то-то же, ведь никто за свой компьютер не пустит! И ведь, правда, не пускают - этого человека я встретил в стенах родной психиатрической больницы. До широкого распространения компьютеров и хакеров он жил спокойной жизнью обычного человека. Когда же он получил доступ в сеть и начал ходить на хакерские сайты, он внезапно решил, что его фамилия досталась ему не просто так... Сейчас он пристает к медсестрам, угрожая в противном случае выслать их pwl-ки нам и, вообще, выложить на BBS их пароль на рута. С врачами же он объясняется, в основном, шестнадцатиричным кодом, в минуты улучшения же переходит на ассемблер. Боюсь, что надежды на выздоровление нет... Есть в базе и чел с фамилией "Хацет" (наверное, от английского "Хац ит" - хакай его, хакай). Нацменьшинства тоже отметились - в нашем городе есть один человек по фамилии "Хачик" (причем, живет он на Севанской улице). Даже такая известная фамилия, как "Маркс", - и та есть в нашем славном городе! В общем, "Москва - город затейный: что ни дом - то питейный". Постебавшись над фамилиями и посочувствовав их обладателям, я поехал глумится в аську.

Содержание Вперед на стр. 010-026-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-026-2, Не смейся над Поносовым, или прикольные фамилии, мылы, ники и места

Не смейся над Поносовым, или прикольные фамилии, мылы, ники и места

Спецвыпуск Xakep, номер #010, стр. 010-026-2

А я таких словей и не знаю...

Знаешь, я очень стеснительный человек. Поэтому я не могу написать тебе, какой ник я попробовал поискать первым. Ты лучше увидишь это сам на скриншоте. Причем человек с этим ником, оказавшийся в онлайне, объяснил мне, что у них в Канаде на сленге это слово значит то же, что и у нас, но оно есть и в обычных словарях и обозначает "кошечку". Еще он сказал, что для его слуха это слово "звучит очень прикольно". Вот так вот: век живи - век учись. Следующий запрос подарил мне только один ник - но зато какой! Посмотри на скриншот и ты сразу поймешь, что не перевелись еще на Руси молодцы добры хацкеры!

Опять же в аське встретился человек с такой инфой о себе: "Ник - Лох; имя: ГОЛУБОЙ ПИДОР; Инфо: Я полный критин и последний Лох так что Обсирайте меня как Хотите я буду очень рад этому. Я полный отморозок и кто со мной будет разговаривать тот им и будеN. Details: ПО СКРИПТУ Я ПОДЧИНЯЮСЬ FOX,У 12248274." Знаешь, я даже не стал писать ему об этом ;-))).

В аське фигурируют еще несколько десятков "Лохов" - и я даже написал им с просьбой объяснить свой ник. Ни одного отклика не поступило =).

Это совхоз имени Козелло?

Запрос по слову "козел" принес немного результатов - больше всего мне понравилась некая Светлана Захарова. Все, что о ней известно, - что она "любит герань". Опять же я не стал выяснять подробностей - хотя, наверное, ник "коза" был бы более уместным. Ну, да не суть. "Козы" тоже есть - это Наталья из Новосибирска и Глория Перцева из Белоруссии. Больше всего же мне понравилась одна девушка - мало того, что ник у нее "Дура", так еще и имя с фамилией подходящие: "Оля Никакая".

Следующий поиск я решил провести по интересам. На скриншоте ты видишь, чем занимается некий Слава Идиотов. Обрати внимание - все перечисленные им интересы входят в общую рубрику - "Искусство". Художник, млин. Кажется, его фамилия уже встречалась мне в кипе историй болезни...

Форумы и боровы

Ну, здесь все понятно. Скорее всего, этих людей просто похакали, а они и не заметили. Так что взаправду - лохи и козы. А вот понять выбор некоторыми ника для форума или чата - нет, не могу. Кем надо быть, чтобы назвать себя "Isterrica" или "Горбатый"? А как насчет "Безобразная_Эльза"? Хотя вот "Жбан Вселенной" - это я ценю. Хоть знаю теперь, кто выпил мое пиво...

Господин Hui, не Pizda

Следующим объектом стала база людей на www.altavista.com. Там я решил поискать америкосов с различными фамилиями. Система попросила конкретизировать мой запрос на "Hui", т.к. "имеется более тысячи записей". Мда, немало китайцев решили переселиться в Америку. Будет прикольно, если кого-нибудь из них в скором времени выберут в президенты. Представляешь, в новостях: "Сегодня президент США господин Albert пошел на Hui ... Ой, простите. Сегодня президент США господин Albert Hui пошел на...". Еще обнаружилось 195 челов с фамилией "Manda", 13 челов "Pizda", и при этом почему-то ни одной "Blyad"и. Обидно, да? Я-то уж было размечтался: вот уеду в Америку, женюсь на "Blyad"и - и буду любоваться лицами товарищей. "Жена, мол, у меня, "Blyad". Еще и себе бы фамилию поменял. Эх. Ну... не судьба.


Спецвыпуск Xakep, номер #010, стр. 010-026-3, Не смейся над Поносовым, или прикольные фамилии, мылы, ники и места

Не смейся над Поносовым, или прикольные фамилии, мылы, ники и места

Спецвыпуск Xakep, номер #010, стр. 010-026-3

Поедем в Пыхчево?

Но приколы ждут нас не только в сети. Много приятного принесло изучение атласа Московской области. Как хочется уехать в какую-нибудь деревню - например, в "Бабенки"! В крайнем случае, в "Колбасино", "Пыхино" или "Пьянкино". Тем более что по соседству располагается село "Рассолово". А вот куда точно не поеду - так это в "Дрочево" или в "Гомово". Не хочется как-то. Ну а жители деревень "Ширяево" и "Тупицыно" с недавних пор ездят ко мне на профилактические осмотры. В конкурсе же на самое стремное название первое место поделили деревня "Шманаево" и село "Мочилы". А вот среди объявлений в том же атласе мне попалось такое: "Наш отель порадует Вас высоким качеством обслуживания и низкими ценами". Называется он при этом - отель "Doganay" ("Доганай"). И вот я сижу и пытаюсь догнать - то ли сначала надо догнаться и приехать, то ли приехать туда и потом догнаться, то ли меня потом будут долго догонять, то ли они догоняют тех, кто у них догнался. Короче, я вааще не догоняю.

Правду искали?

Для тех же, кто совсем разочаровался в этой жизни, я могу рассказать про одно место... Как-то ехали мы по трассе Москва - Камышин (это в верховьях Волги, кажется). И вот у края дороги показался скромный синенький указатель "Правда. 2 км.". И так захотелось свернуть... Ну ничего, я туда еще обязательно съезжу.

Мыльте шеи, господа

Снова найденное в сети. Те мылы, которые я пытался зарегить на себя, - но они оказались уже занятыми. Например, 3.14sda@что-то.ru. Или так; 3.143da@что-то.com. 3.14 - это магическое число читается как "пи" (надеюсь, ты помнишь это, несмотря на только закончившееся лето). Можно написать и так: pi3da@gde-to.net. Как ты понимаешь, людям приходится идти на такие ухищрения из-за того, что большинство мыльниц таки поставило себе фильтры на использование матерных слов в качестве имени почтового ящика. Так что, скорее всего, тебе не удастся похвастать мылом типа pizdets@mail.ru или iditenaxui@imail.ru. Хотя ты же знаешь, что существует как Graphic User Interface (сокращенно GUI), так существует и Hackers User Interface (сократишь сам, ладно? (с) by Холод). Ведь надо же девушкам знать, с какой стороны у хакеров интерфейс, правда? А то еще зайдут не оттуда - и будет обломно. А еще мне понравилось: papadoz@что-то.net.

Хочешь халявы? Езжай!

Продолжение лазания по сети принесло еще множество приколов и прибамбасов. Например, как тебе река "Вобля" или вывеска "Ленин гад"? А номерной знак "Pizdets" или "EBBAL"? Хотя все это безобразие ты сам можешь подробно рассмотреть на фотках - что я тебе буду все рассказывать, да место в журнале зря занимать? А найдешь какой прикол - удели минутку, пошли его мне на мыло. Договорились?


Спецвыпуск Xakep, номер #010, стр. 010-030-1, Алкогольные фрукты

Алкогольные фрукты

Спецвыпуск Xakep, номер #010, стр. 010-030-1

MadDoctor (maddoc@xakep.ru)

Коктейлей не подаем!

Нет, речь не о фруктовых коктейлях и иже с ними - про такие вещи ты можешь прочитать в любой кулинарной книге, не говоря уж про бары и рестораны. Пить что-то алкогольное в сочетании с фруктами, конечно, прикольно - но как-то не по-нашему. Единственное, что я могу долго терпеть в своем граненом стакане с водкой - это дольку лимона. Всякие плавающие вишенки, кусочки абрикосов или персиков - ненавижу. Поэтому мы с тобой пойдем другим путем. То, что я хочу предложить тебе, не купишь в аптеке. На самом деле, только один из рецептов, изложенных ниже, я смог найти в сети или где-то еще. Все остальное - плод наших научных экспериментов, теоретических рассуждений и... в общем, результат творчества. Короче, выключи свет, пригнись и слухай сюды.

Молодость

Хотя нет, подожди минутку. Сходи к своим родителям и спроси их: знают ли они, что такое "крюшон"? Полюбуйся тем, как озаряются улыбкой их лица, как они вспоминают свою молодость... Да, этот напиток был незаслуженно забыт в последнее время. Итак, что же это такое? Первое попавшееся мне определение гласило: "Крюшон - приятный освежающий напиток, основу которого составляют фрукты или ягоды и легкое вино, как правило, белое". Основные правила приготовления крюшонов такие: рекомендуется избегать одновременного использования нескольких видов фруктов, чтобы их ароматы не заглушали друг друга. По этой же причине используются только легкие вина. Фрукты, ягоды, цитрусовые засыпают сахаром, заливают небольшим количеством вина и настаивают в прохладном месте. Замороженные фрукты вином не заливают. Необходимо отметить, что яблоки и сливы слабо подходят для крюшонов - они плохо сочетаются с виноградным вином. После того как выделится достаточно сока, фрукты заливают оставшимися компонентами (кроме шампанского и газировки) и подают на стол в большой посуде. Шампанское и газировку наливают в каждую чашку отдельно непосредственно перед употреблением. Ну, то есть круто, конечно, стильно - но все-таки готовить почти что обыкновенные фруктовые коктейли как-то не по-хацкерски. Что еще есть по этой теме?

Чудо-ягода арбуз

Опрос, поиск, опрос, поиск. И вот он - "арбузный крюшон"! "У арбуза вырезать верхнюю часть в виде кружка и выбрать ложкой мякоть с семечками. Налить в арбуз все компоненты (1 часть коньяка, 1 часть апельсинового ликера, 3 части ананасового сока и пять частей шампанского), закрыть его срезанной крышкой и поставит в холодильник. Через 1-2 часа арбуз можно подать на стол и разлить напиток в крюшонные чашки или в бокалы разливательной ложкой, подать соломинки". Вот это уже другое дело! Таким собственноручно приготовленным напитком не стыдно угостить друзей и подруг. И вкусно, и прикольно. Единственный серьезный минус - всякому понюхавшему такой арбуз все сразу становится понятно. И тебе не удастся незаметно подпоить девушку, - хотя я верю, что ты и не собирался этого делать. Просто встречал я любителей...

Немного теории

Но на этом мы решили не останавливаться. Ведь если можно налить вина в арбуз и получить приятный на вкус алкогольный напиток - то, значит, можно попробовать и другие фрукты и ягоды (ты знаешь, что арбуз - это большая ягода?). Доктор Добрянский тут же выдал нам теоретическое обоснование: как по законам искривленного пространства (а наше пространство искривлено практически всюду, утверждает Док) должны отреагировать фрукты на введение в них алкоголя. Так что через каких-то пятнадцать часов мы были вооружены фундаментальной теоретической базой по этому вопросу.

Содержание Вперед на стр. 010-030-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-030-2, Алкогольные фрукты

Алкогольные фрукты

Спецвыпуск Xakep, номер #010, стр. 010-030-2

Много практики

Но теория - это только теория! А без практики любая теория мертва. Поэтому в назначенный час на уже видавшей виды кухне собирается Спец-crew. На отмытом ради такого столе перед нами лежат: три арбуза, два яблока (антоновка и голден), два персика, два банана, два мандарина, один грейпфрут, черешня, малина и две веточки винограда без косточек (можешь представить себе глаза продавца на рынке, у которого я все это покупал?). Из спецхранилища извлечены также: коньяк, шампанское, апельсиновый ликер, ананасовый сок (все для арбузного крюшона по вышеприведенному рецепту), питьевой спирт (пять литров) и полусладкое красное вино. И вот начинается священнодействие...

Мякоть сюда, шампанское туда

Первый арбуз: точное следование букве рецепта. Отрезаем верх, выбираем ложкой всю мякоть с семечками. Благо, нас трое, и нас не мучит вопрос - куда ее девать. Кстати, мякоти в арбузе все равно остается немало. Заливаем коньяк, ананасовый сок, апельсиновый ликер и шампанское в указанных пропорциях. Аккуратно фиксируем срезанную крышечку и ставим все в холодильник. Следующий!

Второй рецепт нам подсказали знающие люди. Точно так же выбираем из арбуза мякоть с семечками и выливаем туда бутылку красного вина. Закрываем, ставим в холодильник. Следующий!

Третий арбуз постигла самая тяжелая судьба. Внутрь него с помощью шприца было вколото 20 миллилитров медицинского спирта. Просто и без выпендрежа - никаких тебе срезаний и вычерпываний. После чего он был выставлен на балкон, прямо на солнышко.

Мелочь, а приятно

Вот так мы расправились с арбузами. В ожидании завершения химических процессов в арбузных субстанциях (во как сказал!) начинаем издевательство над остальными фруктами и ягодами. Шприцем с тонкой иголочкой аккуратно вливаем от 5 до 15 миллиграмм в яблоки, персики, грейпфрут, бананы и мандарины (как ты понимаешь, объем вливаемой жидкости зависел от объема фрукта). Затем последовательно проделываем ту же процедуру с черешней и виноградинками, даже в ягоды малины Донор умудряется влить пару капель - прямо в сердцевинку. Шкодливая же рука Доктора добавляет к общей куче обследуемых помидор и огурец. Нельзя сказать, что все было просто - некоторые из подопытных плевались этим спиртом обратно. Но все-таки каждый фрукт получил свою порцию. Аккуратно разложив все хозяйство по всем столам на кухне, команда уходит гулять - во избежание соблазна опробовать все раньше времени. Одно яблоко мы все-таки взяли с собой - Донор убедил нас, что его следует трясти, чем и занимался всю дорогу. Когда же просто трясти ему надоело, он начал им размахивать, скакать и подпрыгивать. Прохожие оборачивались...


Спецвыпуск Xakep, номер #010, стр. 010-030-3, Алкогольные фрукты

Алкогольные фрукты

Спецвыпуск Xakep, номер #010, стр. 010-030-3

Part I

Побродив по центру Москвы, мы возвращаемся домой - чуть уставшие и нагулявшие аппетит. Беглый осмотр квартиры показал - все в порядке. Чудо-ягода арбуз не разлетелась по балкону, в холодильнике все тоже нормально. Начинаем дегустацию.

Арбузный крюшон удался. Однозначно. Получилось и вкусно, и довольно забавно. Как заправские дегустаторы, мы попробовали по десять капель, оценили вкус и убрали арбуз обратно - до следующих изысканий.

Арбуз с вином не очень впечатлил. Вкус, конечно, довольно интересный, но больше всего он напомнил нам смесь красного вина с арбузным соком (фу). Мякоть же, пропитанная вином, принесла нам еще несколько приятных минут. Насладились, убрали.

Выдержанный на солнце арбуз едва не раскололся у меня в руках при поднесении к нему ножа. Внутри же... Оказывается, и 20 миллилитров спирта способны сотворить маленькое чудо! Внутри находился самый настоящий ликер. Так сказать, self-made ликер "Арбузный". Соблазн додегустировать его до конца был очень велик, но пришлось удержаться - ведь нас ждал еще целый, так сказать, модельный ряд.

Part Ia

Итак, поехали. Первое, что должен сказать: ни в одном фрукте, ни в одной ягоде алкоголь не ощущался ни на запах, ни на вкус. Хотя было заметно, что по вкусу они слегка отличаются от обычных яблок и прочих. Ну, давай по порядку.

Спецкоманде понравился вкус яблока и банана. Очень понравились виноград, малина и черешня. Персик и грейпфрут не впечатлили - вкус их стал каким-то более кислым. По поводу же мандарина наши три голоса разделились точно пополам - непонятно как-то в целом. Вроде и вкусно, вроде и нет... Овощи же (помидор и огурец) совершенно не понравились - так, ни рыба ни мясо, ни водка ни пиво. Так что общее заключение комиссии такое - на вкус и цвет товарищей нет, но с огурцом - точно полное дерьмо получается. Пробуй сам, меняй количество алкоголя (если у тебя нет спирта - хотя он продается в обычных аптеках - подойдет и просто водка) и время выдержки - и ты наверняка сможешь оценить сам и подобрать подходящий рецепт. Сами же ощущения от поедания таких вот фруктов "с сюрпризом" довольно забавны - нельзя сказать, что чувствуешь себя пьяным - но за руль сесть я бы не рискнул. И тебе не советую! В теле все-таки приятная легкость образуется, стопроцентно.

Part II - пьяные подопытные кролики

Самой же интересной оказалась вторая часть дегустации - оставшиеся фрукты (яблоко, банан, мандарин и етс) были отнесены нами в гости. Эксперимент in vivo, так сказать. Ну, пришли ребята, принесли с собой чего-то - кушайте, люди дорогие, пробуйте и наслаждайтесь. А мы понаблюдаем... После того как все было съедено, начался осторожный расспрос - ну как? Как яблочко? Как самочувствие? Из троих только один сказал, что вкус показался ему каким-то странным. Не совсем обычным. Остальные же только пожимали плечами и говорили - мол, вкус как вкус, вроде нормально все. Так и не раскрывая секрета, мы сели рядышком и продолжили свои наблюдения.


Спецвыпуск Xakep, номер #010, стр. 010-030-4, Алкогольные фрукты

Алкогольные фрукты

Спецвыпуск Xakep, номер #010, стр. 010-030-4

Прощай! Твоя крыша.

Разговор постепенно становился все более оживленным. Лица людей немного раскраснелись... Более серьезных признаков алкогольного опьянения обнаружить не удавалось. Время шло... Уж не знаю, что послужило причиной (то ли наши яблочки, то ли пресловутая жара, то ли и то и другое вместе), но минут через тридцать после дегустации самому младшему в нашей компании реально "оторвало башню". Он начал бегать по двору кругами, лазать вверх и вниз по пожарным лестницам. Бесился, в общем, на полную катушку. Правда, недолго - минут пятнадцать. Понравилось ему! И тут мы обнародовали наш секрет. Остальные не выразили особого удивления: "От тебя, МэдДоктор, ничего другого мы и не ожидали". Ну ладно, оставим это на их совести.

Выводы и поводы

Общий вывод: а был бы повод! В качестве общих рассуждений можно пофантазировать о некоторых возможных вариантах применения усвоенных тобой сегодня знаний о вариантах смешивания фруктов и алкоголя. Про то, что в таких арбузах очень удобно проносить водку в клубы и на дискотеки, мы уже писали. Потом, ты можешь порадовать своих родичей тем, что перестанешь таскать в дом бутылки с водкой и пивом (хотя, я надеюсь, что ты и так делаешь это редко) и наляжешь на фрукты. Если же тебе хочется поговорить с ними же "по душам" (ну, нужно тебе апгрейд компа сделать), то ты и их можешь угостить яблочками или виноградом. Наконец, такое яблочко или банан ты можешь предложить знакомой девушке, которую уже давно пытаешься развести на раз в неделю. Так что видишь сам - способов применения туча. Уверен: ты найдешь и выберешь то, что нужно именно тебе. Единственное - я надеюсь, что у тебя хватит благоразумия на то, чтобы не переходить определенные границы в своих шутках. А то может получиться совсем не смешно. А у меня... А у меня теперь на каждой вечеринке гостей встречает большая тарелка с яблоками. Пока что все гости довольны, соответственно доволен и я. Чего и тебе желаю. Удачи!


Спецвыпуск Xakep, номер #010, стр. 010-036-1, Комиксы в Сети

Комиксы в Сети

GalanT (galanttt@mail.ru)

Спецвыпуск Xakep, номер #010, стр. 010-036-1

Народные сказочки

Из всех искусств для нас главнейшим является... Является главнейшим... А, ну да, конечно же - "комиксы", эти фильмы ужасов о современной действительности. Почему фильмы ужасов? Да потому, что комиксы - это самый продвинутый с точки зрения хацкера способ обучения. Вот ты, например, часто тратил свое время на чтение русских народных сказок? И я о том же, лучше пойти пивка в песочнице попить или, как в Терминаторе, договориться с банкоматом на кругленькую сумму. Что, тяга к знаниям заставляет трепетать проснувшуюся совесть? И тебе так хочется узнать, какие же они - эти байки прошлого? Тогда тебе прямая дорога на www.comics.ru, так как именно там хацкеры всей России повышают свой культурный уровень.

Читая комиксы, естественно. О том, как повысить иной уровень, речь пойдет несколько ниже. Так вот: если ты еще не понял, сегодня я советую тебе прочитать насколько русских народных сказок в современной обработке. Что такое? Ты с трудом свой номер телефона можешь прочитать в двоичных кодах? Ну тогда просто смотри картинки, стараясь понять, с чего это так перлись твои бабушки и дедушки.

Саид, почему седло мокрое?

Если же народный фольклор тебя прельщает мало, то на этом же сайте ты можешь найти целые разделы комиксов, посвященные фэнтези, вестернам, детективам, фантастике и даже энциклопедиям. Теперь на предложение "А что это ты битый час картинки разглядываешь? Пошел бы лучше Unix настроил" :) - с полной уверенностью можешь отвечать, что повышаешь свой культурный уровень. А если и в этот раз тебе не поверят - не поленись и зайди по адресу http://www.comics.aha.ru/rus/wsun, где перед твоими глазами предстанет "Белое солнце пустыни". Скажу честно, между фильмом и комиксом есть определенная разница, к тому же комикс не закончен. Но зато смотреть не в пример быстрее, а порой и интереснее. Чего стоит только изображение Петьки в духе этакого "Винта-разболтайло", постоянно путающегося под ногами, но абсолютно при этом не мешающего.

Из классики на этом же сайте можно отметить такие произведения, как "Гамлет" Шекспира и "На западном фронте без перемен" Э.Ремарка. Я думаю, ты понял, зачем я это тебе рассказываю, и запомнил, что произведения школьной программы можно изучать не только в раздевалке по сокращенным пересказам где-то что-то слышавших подруг. Хотя этот способ тоже не лишен определенных преимуществ :).

Третья мировая

Для тех же, кому надоели нудные рассказы о том, чего никогда не было, могу предложить не менее интересные рассказы о том, что, возможно, еще будет. Комиксов, посвященных третьей мировой войне, в Сети просто огромное количество. Видимо, эта тема не дает покоя не только политикам, и, если они все же решат обойтись без нее, то она будет развязана авторами и читателями. Теми самыми, которые пожелают воплотить любимые картинки в жизнь. А воплощать придется настолько многое, что не хватит усилий целых поколений людей. И тогда им на смену придут странные человечки, о похождениях которых рассказывается, например, по адресу http://www.grimjim.com.ua/comics/comoc.htm.

Содержание Вперед на стр. 010-036-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-036-2, Комиксы в Сети

Комиксы в Сети

GalanT (galanttt@mail.ru)

Спецвыпуск Xakep, номер #010, стр. 010-036-2

Узкоглазые и голосистые

Если в России жанр рисованных картинок с подписями называется "комиксы", то, например, в Японии для него есть специальное название "манга". Помимо того, существует так называемое "хентаи" - направление, которое представляет собой эротическую мангу. Об этом поподробнее и с картинками? Ладно :). Так вот, из русскоязычных серверов, освещающих эту тематику, можно в первую очередь отметить www.anime.ru. Это крупный портал, который предоставляет информацию о японской культуре, традициях, ну и, конечно же, комиксах. Кстати, в "Спеце", если ты успел заметить, большое количество иллюстраций выполнено в стиле анимэ. А выглядит оно примерно так.

Для особо нетерпеливых сообщаю, что информация о хентаи может быть найдена на http://hentai.anime.dvdspecial.ru, а достаточно неплохая русскоязычная галерея находится по адресу http://hentai.sexis.com. Для тех же, кто в состоянии послушать еще немного :), скажу, что японская рисованная эротика достаточно разнообразна, сосуществуют несколько направлений и разновидностей. О том, чем они между собой отличаются, можно почитать по адресу, указанному выше, а вот выбрать лучший для себя можно в галерее http://back-alley.porncity.net/108/thehall.html. Если же и эти страницы себя исчерпают, то тебе прямая дорога или в лечебницу для сексуально-активных хацкеров, или на англоязычную страницу http://www.kawaii.com/ahs. Большой каталог позволит тебе выбрать для себя то, о чем ты даже не мог мечтать. При некотором терпении можно найти целые хентайные серии, то есть несколько комиксов, объединенных одним сюжетом. Да, да, у них есть еще и сюжет :). А не только ноги, растущие из больших глаз.

Ларискины сказки

Кстати, о длинных ногах :). Нельзя не вспомнить об известнейшем персонаже компьютерной игры, а теперь, по совместительству, еще и кинозвезде - Ларе Крофт. Творчество ее поклонников проникает во все сферы человеческой деятельности, и комиксы в их числе. Достаточно милая подборка находится по адресу: http://odi.chat.ru/tomb.html.

Тематические штучки

Вообще, следует отметить, что, являясь поклонником чего угодно, ты сможешь найти в Сети комиксы, посвященные этой теме (то есть "чему угодно" :)). Так, например, для математиков будет интересна подборка http://www.csun.edu/~hcmth014, для любителей CounterStrike - http://cstrike.pips.ru/com/com.htm, а для тех, кому просто нравится прикалываться над бабушками в подъезде, - http://megahouse.narod.ru/photoalbum.html. ХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХхххххх

Тунопедия

Кстати, для тех, кто считает, что комиксы - это развлечение ленивых и неграмотных, скажу, что история комиксов, может быть, даже значительно обширнее и древнее, чем история литературы. В Интернете есть сайты, которые посвящены истории комиксов, и особенно выделяется супер-пупер энциклопедия, а точнее "тунопедия" :), www.toonopedia.com.

В ней собрана подробная информация о большинстве известных героев комиксов и мультфильмов, причем регулярное обновление превращает этот ресурс в неплохо посещаемый. Ты найдешь там информацию об известных тебе героях, а также поразишься количеству неизвестных. Если ты, конечно, не Уолт Дисней :). Один только список из 26 крупнейших производителей бумажных комиксов заставляет задуматься: не зря ли тебя учили читать? Может, лучше было бы потратить время с большей пользой? Хотя нет, тогда бы ты читал "Хакер" в виде комиксов, и значит моей статьи про комиксы в нем бы не было :].


Спецвыпуск Xakep, номер #010, стр. 010-036-3, Комиксы в Сети

Комиксы в Сети

GalanT (galanttt@mail.ru)

Спецвыпуск Xakep, номер #010, стр. 010-036-3

Пятая волна

Кстати, на сайтах комиксов компьютерная тематика не забыта, и, например, широко известный в узких кругах :) комикс "Пятая волна" (Fifth Wave) продолжает выходить каждое воскресенье в течение довольно длительного срока. И, судя по отзывам, закрываться не собирается. А найти его можно по адресу http://www.ucomics.com/thefifthwave.

Еще

Кстати, несмотря на то, что рисовать комиксы кажется делом не очень прибыльным, это не совсем соответствует действительности. Во всем мире тысячи людей интересуются качественными комиксами. И они готовы за них платить. Причем, в штате современных "комикс-мейкеров" не только профессиональные художники и сценаристы - в них есть место и философам, и стилистам, и менеджерам. Так что если ты чувствуешь, что комиксы для тебя значат нечто большее, чем просто квадратные рисунки с подписями на листах бумаги, - попробуй принять участие в наборе авторов для создания коммерческих комиксов для англоязычных стран. Благо, таких предложений в Сети очень много.

Я думаю, что все же смог тебя убедить в том, что комиксы - это не менее интересный вид искусства по сравнению, например, с кино или с литературой. А если вдуматься, то и мы все - участники одного большого комикса. С названием "Матрица" :). Никогда не следует считать что-то не заслуживающим внимания только потому, что это кажется простым. И комиксы - яркое тому доказательство.


Спецвыпуск Xakep, номер #010, стр. 010-040-1, Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Спецвыпуск Xakep, номер #010, стр. 010-040-1

Эндрю (illusionary@mail.ru), Matt (http://matt.nm.ru, matt@nm.ru)

Чего делать не надо?

Не имеет смысла ставить западлянки на комп ламера, поскольку он либо будет терпеть предельно низкую скорость мышки (при которой для пересечения всего рабочего стола необходимо сделать 10 движений поперек коврика), либо повезет весь компьютер вместе с монитором и колонками в сервис-центр, чтобы ему там устранили неполадки. Также не стоит сразу мочить кувалдой мониторы, выкидывать из окон системные блоки и выкалывать отверткой глаза всем подряд. Начнем с легенькой разминочки...

Как вылечить крысу?

Скачай программу FakeBox v1.1(http://tabyret.cjb.net/) и сделай окошко (MessageBox) с заголовком "Windows работает некорректно" и текстом внутри: "В процессе инициализации манипулятора типа "мышь" возник сбой по адресу H:000001HBAX. Для стабильной работы необходима замена драйвера, в противном случае при работе с манипулятором типа "мышь" могут возникнуть неполадки". Название получившейся программы измени на что-нибудь вроде system.exe, чтобы было меньше подозрений, а потом прописывай ее в реестр на автозагрузку (HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run). Как все сделаешь - найди в своих архивах программу Mouse FX (если у тебя ее не оказалось - попробуй набрать в Яндексе "mouse fx + скачать") и ее тоже прописывай в реестр (естественно, название стоит поменять на что-нибудь вроде internet.exe). Попробуй перезагрузиться, увидишь свое сообщение о возможных неполадках при работе с мышью, которое сразу же начнет подтверждаться передвижением курсора (если ты танкист - то знай, что для правильной работы Mouse FX нужно создать ярлык для оригинального .exe-файла, а в свойствах к адресу добавить цифру от 1 до 5, она влияет на характер движения курсора). Если тебе очень интересно, что же жертва начнет делать, - ставь клавиатурный сниффер, но результат обычно один - юзер заходит в Интернет и начинает искать драйвер для мыши, одновременно осваивая работу с Windows посредством клавиатуры, т.к. управлять зверем просто невозможно. Если же ты поставил этот прикол на комп "опытного пользователя персонального компьютера", то он припомнит, что подобные кружева курсор испытывает под воздействием программы Mouse FX, которая видна в системном трее, а еще он вспомнит про реестр и увидит там твоего киборд-шпиона с твоим же e-mail-адресом.

Пувер офф :(

Если комп-жертва выключен или на нем стоит пароль, а ломать его (пароль, а не тачку) нет времени и настроения, то будем мучить железо.

Большинство компьютеризированного населения для своих писюков покупает специальные столики со всякими фичами, среди которых есть выезжающая (почти как сидюк) подставка под клаву. Задвигаем эту подставку в походное состояние (в котором она обычно находится в свободное от работы время) и сматываем шнур клавиатуры так, чтоб он не болтался свободно, а был достаточно сильно натянут. Крепко связываем моток (как связываются шнуры на новых девайсах), и аппарат готов! Теперь, когда чел в порыве страсти будет выдвигать клаву, она у него с грохотом навернется на стоящие внизу пустые (!!!) бутылки из-под пива. Хуже, если бутылки не пустые :(. Тогда шутка может окончиться трагически и привести к фатальным последствиям.

Содержание Вперед на стр. 010-040-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-040-2, Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Спецвыпуск Xakep, номер #010, стр. 010-040-2

То же самое можно провернуть с крысой, если и у нее есть ездящая подставка. Для большего эффекта можно в задвинутом состоянии крепко подвязать шнур мыши к стационарной столешнице. Прикинь, перец выдвигает подставку - а мыши нет. А главное - никакого шума. Мистика, мать ее! Можно, правда, просто открутить крысу и спрятать ее в шкаф - эффект тот же :), но кайфу меньше!

Майн компутер

Обычно народ, желая лицезреть красоту в виде облачков, в окне проводника включает опцию "как веб-страница" (меню "Вид"). Тогда слева появляется куча ненужной инфы, кусок неба и прочий хлам.

На самом деле все окно проводника в данном режиме представляет собой веб-страницу с кучей скриптов. Хранится это все в файле folder.htt. Этот файл находится в каждой папке, для которой сделана "индивидуальная" настройка. Открываем этот файл блокнотом или иным мощным редактором хтмл и скриптов =). А теперь - гуляй душа извращенская! Добавляем любые сообщения, вставляем любые картинки и любые фильмы, меняем все надписи - и дальше в том же духе! Теперь на пользователя Проводника или Моего компьютера будет постоянно вываливаться туева хуча левой информации. Мелочь, а приятно :).

Смерть аудиофилам!

Ты знаешь, что у звуковой карты есть несколько входов-выходов. Более того: если тебя не особо волнует проблема звука - ты не знаешь, где конкретно расположен линейный вход, линейный выход, микрофонный вход или еще что-нибудь (количество и расположение разъемов зависит от карты). Этого не знают многие юзеры, поэтому, если поменять местами провода, идущие к ним, - не всякий заметит подмену. На этом и основана наша западлянка - нужно поменять местами провода, идущие к линейному входу и линейному выходу. У простых смертных линейных вход обычно пустой, а к линейному выходу идут провода от обычных пластмассовых погремушек, иначе называемых активными компьютерными стереосистемами. Так вот, провод от колонок вставляй в линейный вход. Тогда колонки работать не будут, а вот определить, почему они не работают, неподготовленному человеку удастся не сразу. А еще нам на помощь приходит программа FakeBox. Смело создавай диалоговое окно с текстом, гласящим о пропаже колонок и о вознаграждении нашедшему :)). Шутю :). Ты и сам знаешь, что надо писать об устаревшем драйвере колонок. Гы-гы.

Любимая кнопка ламера

Знаешь, на какую кнопку чаще всего жмет потомственный ламер? Нет, не на кнопку мыши и даже не на кнопку выдвижения подставки для кофе. И даже, представь себе, не на дверной звонок! Он чаще всего жмет на RESET! А мы его отключим. Для этого нужно снять корпус с системного блока и либо перекусить провод, идущий от ресета, кусачками, либо вынуть провод, идущий от него, из разъема. Чтобы было меньше подозрений, можно вставить его в другой разъем - работать все равно не будет.

Что в имени тебе моем - заходим в Ворд


Спецвыпуск Xakep, номер #010, стр. 010-040-3, Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Спецвыпуск Xakep, номер #010, стр. 010-040-3

Да, тот самый, в котором ты пишешь макро-вирусы и анонимные письма с требованием выкупа. Есть в этом мелко-мягком продукте такая фича, которая называется "автозамена". Это именно та коварная штука, которая заменяет смайлики из двоеточий и скобок на какие-то непонятные круглые рожи. Сию фичу мы сейчас и будем эксплуатировать в целях подавления восстания непокорных ламеров. Заходим в Сервис => Автозамена и вводим в поле "заменить" фамилию потенциальной жертвы, а в поле "на" - что-нибудь типа "нет такой фамилии". Для убедительности можно добавить еще парочку служебных символов и код ошибки. Типа: "[@$ошибка№13:$такой фамилии не существует!!!$@]". Жмем "Добавить", "ок" и делаем невинные ангельские глазки. При сочинении завещания или безоговорочной капитуляции чел еще пару десятков раз попробует ввести свою фамилию, 7 раз перезагрузит комп, 4 раза переставит офис и 2 раза винды, а потом плюнет на это и в конце фамилии напишет букву "Х" вторым шрифтом (чтоб ее не было видно) и будет гордиться, что исправил глюк мелкософтного ворда.

Десктоп фарева

Над вордом поиздевались, теперь можно приступить к виндам. Ну, окончательно и бесповоротно удалять их - это, наверное, слишком жестоко. Да и жертва хохмы, скорее всего, не поймет :(. А вот над рабочим столом поизвращаться можно :-Е. Какой-то мега продвинутый перец написал в учебнике по информатике, что основным элементом виндов является именно десктоп. Я видел пиплов, которые начинали биться в конвульсиях при виде отличных от облаков обоев! Так ты прикинь, какая паника поднимется, если рабочий стол вообще выключить :). Да, продвинутого юзера это не заставит покупать новый комп, но ламак приколется! Берем logos.sys (это который "теперь питание компьютера можно отключить"), ставим его на обои и выключаем в реестре рабочий стол. Чтобы не ковыряться вручную в реестре, можно вооружиться какой-нибудь прогой типа ВинБуста или чем-то полегче (чтоб на флоп влезла). Потом убираем из главного меню "Документы", "Найти" и все остальные ненужные пункты. Оставляем для большей жестокости только "Завершение работы". Поскольку "Программы" так просто не удалишь, то можно просто зайти в C:\windows\главное меню\ и перенести куда-нибудь подальше папку "программы". Вот, теперь у перца нет ни рабочего стола, ни, считай, главного меню. Еще и большими буквами написано "комп теперь можно выключить". Благо хоть кнопка "завершение работы" осталась :). Лепота!

Десктоп фарева - секонд эдишн

Дать ламаку почувствовать себя ПОЛНЫМ ламаком можно "подвесив" рабочий стол. Запускаем какую-нибудь прогу, которая занимает не весь экран, а где-то половину. Для этого отлично сгодится окно "моего компьютера" или "сапера", например. Нажимаем ПринтСкрин (без Альт!), заходим в пайнт/фотошоп/фотоэдитор (ненужное зачеркнуть), вставляем из буфера обмена рисунок и сохраняем куда-нибудь эту картинку. Готово? Заходим в настройки экрана и ставим обоями на рабочий стол эту самую картинку. Комплит! Теперь у жертвы будет висеть открытое окно, но ничего с ним сделать ламак не сможет. Даже три волшебные клавиши не помогут!


Спецвыпуск Xakep, номер #010, стр. 010-040-4, Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Спецвыпуск Xakep, номер #010, стр. 010-040-4

Dialup accelerator

Ты когда-нибудь пробовал пользоваться "акселераторами коннекта"? И помогло? Знаю, что нет, но сделать коннект хуже эти программы тебе помогут. Быстро копируй на дискету MTUSpeed 4.0, InternetBOOST и другие программы из этой серии. Чем больше в них будет всевозможных настроек - тем лучше. Просто вписывай абсолютно любые значения: еще лучше, если ты сам не знаешь, что они меняют. Пиши все подряд, и скорость коннекта юзера с глобальной паутинкой упадет в несколько раз. Можно попробовать сделать и другой трюк: перепрошить модем прошивкой, совершенно неподходящей конкретному монстру. Еще один вариант - поставить драйвер модема, скорость которого не превышает 14,4 кбит/с.

МС ВоРд: to be continued...

Еще в ворде, как и в большинстве остальных офисных прог, когда юзер жмет батон "создать", на самом деле открывается файл, который для ворда называется normal.dot и лежит в папке "Шаблоны". Так вот: можешь его смело открывать тем же вордом и извращаться над ним как только душе угодно. Писать нецензурщину, вставлять колонтитулы, номера страниц, свежую порнуху, добавлять сноски, разбивать листы на колонки. Потом всю эту художественную профанацию сохраняешь в Шаблоны\normal.dot и тихо радуешься. Теперь при создании нового файла у юзера/ламера будут выскакивать голые телки, куча мата и еще много всякой билиберды. А удалить все это искусство путем нажатия кнопочки "делете" вряд ли получится :). Жертве твоей извращенной фантазии придется лазить по всем менюшкам и с жизнерадостной улыбкой через задницу убирать все колонтитулы, сноски, номера страниц и разбивку на колонки.

Магнитные аномалии

Тебе понадобятся магнит и отвертка. Магнит можно выломать из любого динамика (системного, например). Быстро раскручивай корпус монитора, клади магнит куда-нибудь на кинескоп, а для более надежной фиксации закрепи его скотчем, свинчивай все обратно и наслаждайся замечательными плавными разводами :)). Ну а для большего эффекта рекомендую воспользоваться знакомым FakeBox: пиши про нестабильность магнитного поля земли, пиши про магнитный экран из фольги... Кстати, если твой мозг отказывается верить в эффективность данного западла - просто поднеси какой-нибудь магнит к экрану монитора, сам увидишь разводы невероятной красоты, но учти: после подобных экспериментов следы от развода могут остаться на экране, а устранить их можно только путем размагничивания (которое современные мониторы делают сами).

Системные файлы

Обычно никто не удаляет, не перемещает и не изменяет файлы, расположенные в каталоге Windows, потому что все знают, что это чревато сбоями и "некорректной работой" системы. На этом и основана данная западлянка - тебе нужно удалить множество системных файлов и DLL-ок. Аналогичный результат получится, если запустить редактор реестра (для танкистов - набрать regedit в строке "Выполнить") и поменять все понравившиеся тебе параметры. После проведения всего курса модернизации единственным выходом является тотальная переустановка ОС.


Спецвыпуск Xakep, номер #010, стр. 010-040-5, Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Спецвыпуск Xakep, номер #010, стр. 010-040-5

Вечный ресет

В раздел автозагрузки реестра прописывай следующий адрес: C:\WINDOWS\RUNDLL32.EXE shell32.dll,SHExitWindowsEx 0x2. Как пропишешь - перезагружайся, комп будет ребутиться бесконечно!

Почему каждый раз при загрузке у меня форматируется диск?

Запускай FakeBox еще раз. С его помощью создай диалоговое окно с ProgressBar. Пиши, что до окончания форматирования диска осталась минута... И тоже в реестр. Только не удивляйся потом, если вдруг у тебя все знакомые начнут спрашивать, почему у них при загрузке Windows форматируется диск!

Крысиные бега

Программа PS/2 RATE предназначена для повышения частоты проверок положения указателя мыши. Но почему-то ее создатели в свою программу добавляют множество возможных частот, в том числе и 10. Десять раз - это, мягко говоря, не очень много, поэтому если поставить именно частоту в 10 герц, у юзера может начаться "дискомфорт" при работе с мышью, а профиксить этот баг не сразу получится даже у умного юзера (он рефлексивно начнет менять драйвер и изменять параметры мыши в панели управления). Но если этот трюк не возымел должного результата - тебе следует поменять все настройки мыши в панели управления: мышь для правши станет мышью для левши, все скорости меняются с точностью до наоборот, а скорость двойного щелчка выставляется на максимум. А если тебе хочется программно отключить мышь, то лучше всего поменять ей порт в настройках. Если был PS/2, то станет COM и наоборот. Вроде все выглядит нормально, но ведь мышь-то не работает!

Аппаратные приколы с последствиями, или то, чего делать не следует

Если тебе не нравится, что флоппи-привод находится в рабочем состоянии - засунь туда бумагу и другие предметы, которые туда пролезут (иголки, микросхемы, транзисторы, тиристоры, диоды, конденсаторы и все что влезает), и залей все это дело клеем. Флопповод хозяину компа придется покупать новый, а если выяснится, что все это сделал ты, то все транзисторы и конденсаторы он засунет тебе в пищевод, можешь не сомневаться. Поэтому "за просто так" ни в коем случае не делай подобные вещи.

А вот если есть за что ломать технику, тогда можешь поступить более злостно и разобрать CD-ROM-привод. Увидишь шестеренки - капай на них клеем для пластмассы. А заодно можешь и линзу поцарапать - чтобы дисковод больше не работал. Но если и этого тебе кажется недостаточно - разгоняй кексу проц и режь провода питания вентилятора. Но это уже пахнет умышленной порчей имущества, так что подобные вещи лучше не проводить даже с самыми заклятыми врагами.

Если ты немножко рубишь в электронике, то бери мышь друга и паяй внутри все так, чтобы ток от одних фотоэлементов шел туда, куда должен был придти от других. Все сделаешь правильно - при движении вверх-вниз мышь будет двигаться влево-вправо.

Можно поступить иначе и отломать (лучше сточить надфилем) несколько зубчиков на колесике мышки. Причем не обязательно их убивать через одного, лучше сначала удалить один зуб, потом, пропустив 5, убрать еще 3 штуки, то есть в случайном порядке. А еще можно либо натереть шарик от мышки парафином, либо им же натереть валики - в обоих случаях курсор будет отвратительно перемещаться по экрану.


Спецвыпуск Xakep, номер #010, стр. 010-040-6, Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Тапочки для тараканов: жестоко издеваемся над владельцами компьютеров

Спецвыпуск Xakep, номер #010, стр. 010-040-6

Вместо послесловия

Вот, собственно, и все введение в искусство компутерного западлостроения. Есть, конечно, и более жестокие методики обучения с более интенсивным и радикальным фашистско-садистским курсом, но это опасно для общественного здоровья. Но, в общем-то, можешь уже брать на вооружение отвертки, кувалды, паяльник и идти наводить порядок среди непокорного населения.

Удачи тебе во всех западлянских начинаниях, не попадайся на глаза и, перед тем как ставить западло, подумай о последствиях.


Спецвыпуск Xakep, номер #010, стр. 010-045-1, Я принес тебе подарок

Я принес тебе подарок

Спецвыпуск Xakep, номер #010, стр. 010-045-1

G-die(g-die@narod.ru) & Dodge (club@real.xakep.ru)

Сегодня мы с тобой будем подарки дарить. На день рождения %). В Х-стиле. Так что заранее выясни, к какому типу человека ты идешь. А типов существует всего два (праздничная классификация народа очень проста).

Те, кто знают, чего хотят

Итак, первый тип - это перцы (тетки), которые в чем-то нуждаются. Нет, они не стоят у перехода с шапкой, им просто для полного счастья в этой жизни не хватает дискеты с тетрисом, тостера, цветных карандашей или там какой-нибудь Хонды СR-Х. Этим надо обязательно подарить то, что они хотят. В противном случае ты вряд ли нажрешься праздничного тортика и напьешься на шару пива.

Короче, выбирая, что купить первому типу, думай, как бы тебя не выпихнули за дверь и не испортили тебе лицо, когда отдашь подарок.

Те, кому главное - хорошая гулянка

Перцы, которым ни фига не надо, относятся ко второму типу. Будем условно называть их "Петрушками". Если ты решил нагрянуть к такому Петрушке на день рождения, или тебя, жестоко ошибаясь, туда пригласили, то ты должен подарить что-то прикольное или подлое, не обязательно материальное.

Маскируемся под поэта

Например, если Петрушка, к которому ты идешь, ни разу в жизни еще тебя не видел, то можешь сказать, что ты поэт, и подарить ему свой стих Пушкина или свой роман Достоевского. Если же хочешь оставить о себе более долгую память, скажи, что ты художник, и обрисуй ему туалет яркими красками в стиле граффити.

Глюк или не глюк?

Для следующего подарка понадобится хорошая видео аппаратура и... порнуха! А? Что такое порнуха? Ну... Это как у кошек, только с людьми :0). Целая веселая кассета тебе не понадобится, тебе будут нужны только отдельные откровенные кадры (типа того, что ты смотришь на omen.ru). В общем, покупаешь какой-нибудь стильный боевичок, который не стыдно подарить, и на каждые 2-3 минуты фильма вставляешь эти самые нехорошие кадры (по полсекунды). Смонтировать такое можно дома, имея видеокарту с видеоаутом, пишущий видак и Адоб Премьер. Кстати, исходник видеофильмов в таком случае лучше иметь на видео-СД.

Когда на дне рождения все выпьют достаточное количество водки, ты должен устроить просмотр своей кассеты. Можно позвать родителей, бабушек и дедушек именинника - пусть все наслаждаются... После первого "двадцать пятого" кадра наступит гробовая тишина. Каждый подумает, что таких глюков у него еще не было %). Потом все начнут подвигаться ближе к экрану, надеясь увидеть что-то подобное (особенно сильная половина человечества). Уже после сто пятого-шестого кадра у перцев вигвамами встанут брюки, а родители мгновенно захотят приготовить всем чаю. Бабушки и дедушки сидят спокойно, держа в руках выпавшие вставные челюсти. Они в своей жизни ТАКОГО никогда не видали, вот и увлеклись зрелищем. Твой подарок понравится всем!

Дзен

А можешь подарить какую-нибудь дрянь, к которой Петруха никакого отношения не имеет. Например, буддистский наборчик. Если Петруха ни разу в жизни не слышал слова "Дзен-буддизм", то ты просто обязан подарить книжонку типа "Особенности медитации при ПМС, или Дзен-секс". Вместе с книгой купи китайские колокольчики. Выбрать такие очень просто: их сладкий звон должен быть офигенно громким, чтобы соседи, живущие на 2 этажа выше, выбрасывались с балконов.

Содержание Вперед на стр. 010-045-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-045-2, Я принес тебе подарок

Я принес тебе подарок

Спецвыпуск Xakep, номер #010, стр. 010-045-2

Но чтобы Петруха вообще прикололся, надо еще добавить благовоний. Самое простое - сандал (воняет ужасно). Конечно, тогда Петруха может сам с балкончика скакануть (от такого запаха), и тебя обвинят в умышленном убийстве, - но это мелочи жизни.

Тортик

Это еще не все, ты еще должен подкупить тортик (ничего только туда не засовывай! - Петруха и так приколется, когда узнает, к чему твоя доброта).

Короче, подарок надо вручать за столом, когда уже все гости собрались, чтобы все узнали, какой ты оригинал! Можешь при этом толкануть какую-нибудь речь насчет своего подарка ("с точки зрения банальной эрудиции..."), процитировать какого-нибудь буддийского мудреца: в общем, отдай все, кроме сандала. Конечно, тебе все похлопают, ты почувствуешь себя кавалером ордена святого Павла - смотри, не напейся от радости! Теперь главное: когда именинник и гости уже будут сидеть с немычащими рожами, знай - это время твоего тортика. Впихни (классное слово) в тортик вместо свечей столько палочек сандала, сколько сможешь (Петруха все равно считать уже не в состоянии), подожги их и подай на стол...

Гыыыыыыыыы - теперь пусть задувают!!! Я думаю, это все закончится дюжиной пожарных машин, которые будут вызваны бдительными соседями.

С днем рождения, милая!

К Петрушке женского пола надо идти с цветами. Ничего необычного дарить не надо - подкупи банальный кактус или подсолнух. Вдобавок к цветам подари еще какую-нибудь ерунду вроде мягкой игрушки. Например, крысу, намекая на приятную внешность подруги. Если же хочешь сделать другой намек, типа: "Подруга, ты сегодня попала", то купи слоника и натяни ему на нос презерватив... Петрушке скажи, что слоник простудился, а ты ему сделал ингаляцию.

Христос воскрес! - Воистину воскрес!

А можешь, идя на день рождения, обойтись одной булочкой с маком, свечкой и десятком яиц (их надо обязательно положить в кулечек). Вставишь свечку в булку и подожжешь. Как только Петрушка откроет дверь, сунь ему в руки булку со свечкой и скажи, что это праздничная пасха. Потом с радостным криком "Христос воскрес!" можешь поцеловать его три раза в лоб. Сразу же, чтобы Петрушка не успел понять диспозицию, начни трескать его по системному блоку кульком с яйцами (советую бить по левой стороне затылка с силой 100-120 Н), крича при этом ему на ухо, что это древнерусский христианский обычай. И пусть не дрогнет твоя рука, когда безжизненное тело Петрухи падет возле твоих ног! На самом деле он не умер - либо притворяется, либо потерял сознание - продолжай бить.

Подожди 10-15 минут, пока несчастный Петруха не начнет подниматься, поминая маму и всех святых во главе с Папой Римским, и скажи ему серьезно: "Да, нелегко живется нынче честным верующим людям, но ты мужественно выдержал испытания, посланные тебе Богом, и теперь будешь счастлив весь год". Теперь можешь садиться за праздничный стол и спокойно напиться... Твой Петруха будет тихо сидеть весь вечер за столом, держась за голову и проклиная все древнерусские праздники.


Спецвыпуск Xakep, номер #010, стр. 010-045-3, Я принес тебе подарок

Я принес тебе подарок

Спецвыпуск Xakep, номер #010, стр. 010-045-3

Мина замедленного действия

Если ты не член %) общества защиты животных, то можешь сделать такой подарочек. Берешь побольше вечнозеленых и бежишь на птичий рынок. Выбираешь там молодого зверька (любого - от котеночка до слоненка). К монстру два требования: у него должны быть добрые глаза, и он должен уметь бегать. В общем, покупаешь там, например, шестимесячного щеночка спаниеля. С продавцом лучше не разговаривай, а то тебе заговорят зубы, и ты уведешь с собой двадцатилетнего слепого дедушку-ротвейлера, который тебя сожрет при первом удобном случае.

Теперь покорми собаку (она, скорее всего, не жрала с рождения) и вали к Петрухе. Перед его домом достаешь из одного кармана бутылку водки, а из другого - оптом закупленный пурген. Перемешиваешь и заставляешь свою псину все это выпить. Как - это твои проблемы. Засовываешь зверя в коробку и заходишь.

Конечно, Петруха всю жизнь мечтал о таком щеночке, и, если он, глядя на убитую морду собаки, начнет спрашивать тебя, не напоил ли ты ее пол-литрой водки с пургеном - ни в чем не признавайся. Выпусти подарок на волю - пусть побегает по хате, пусть на него все налюбуются (пока он чистый :-)). Когда гости станут лихорадочно выбегать на балкон (типа покурить), можешь быть уверен, что щенок начал расслабляться... Именно в этот момент ты сможешь услышать крики: "Твою мать, такое маленькое, а вони!", или: "У меня аллергия на собачье дерьмо!". В этой суете и неразберихе ты увидишь, как твой уже не очень чистый пес, радостно визжа, начинает забираться на первую попавшуюся тетку...

Пассик для магнитофона

А может, ты хочешь изменить свою жизнь, стать нормальным человеком и не дарить больше на дни рождения эти глупые подлые подарки? Ты че, псих?! Ты, наверное, заболел или переобщался со своими родителями!

Ладно, перец, не бойся, у тебя это пройдет :0). Можешь расслабить свою башку и пойти тупо купить на Д.Р. Петрухе пассик для магнитофона. Теперь тебе нужны коробка от холодильника, от телевизора, от принтера, от обуви (чем коробок больше, тем лучше) и куча газет. Газетки ты рвешь и аккуратно равномерно запихиваешь в коробочки. Дальше ты понял: коробки пихаешь одна в другую, а внутрь самой мелкой суешь этот самый пассик...

Вот ты уже на празднике и предлагаешь имениннику открыть подарок. Он ставит стол, стул, залазит наверх; ты в последний раз любуешься на его счастливое лицо, и он погружается в темные глубины таинственной коробки. Через каждые 5 минут ноги, торчащие сверху, весело вздрагивают, и раздается веселый крик. Сначала: "Телевизор! - ОЙ, нету", потом: "Принтер! - БЛИН", попозже: "Сапожки! - УУХХ!". Что Петруха крикнет, когда найдет пассик для магнитофона, я думаю, пояснять не стоит...

А денег нет :(

Что подарить, если все деньги ушли на апгрейд компа или вчерашнюю опохмелку? Этот вопрос мучает каждого нормального кекса. Самый тяжелый случай, и здесь надо запомнить главное правило: не надо думать, как подарить хороший подарок, - надо думать, как объяснить, что у тебя плохой подарок. Объясняю на простом примере.


Спецвыпуск Xakep, номер #010, стр. 010-045-4, Я принес тебе подарок

Я принес тебе подарок

Спецвыпуск Xakep, номер #010, стр. 010-045-4

Это еще один подарок, за которым надо идти на птичий рынок. Там покупаешь дохлого хомячка. За деньги можешь не беспокоиться, он стоит во много раз дешевле живого аналога. Тем более, ты можешь потребовать 50% скидки, сказав, что ты чернобылец (тебе поверят), или взять хомячка в кредит с рассрочкой. Привяжи на лапку дохлому хомяку бантик - праздник все-таки. Только не привязывай бантик на шею, а то герла подумает, что это ты его задушил. Запакуй хомяка в красивую коробочку (только теперь уже не из-под холодильника) и обвяжи ленточкой.

Перед тем как постучать в дверь, мазни себе под глазами чем-нибудь слезоточивым. Можешь просто накапать себе в глазки луковым соком. Теперь главное - не упустить момент: сразу после того как тетка солжет: "Как я рада тебя видеть, заходи!", ты должен поднять голову, чтобы она увидела твое искренне расстроенное плачущее лицо, и броситься ей на шею, горько при этом рыдая. Оставаясь в таком положении, ты должен за 30-35 секунд объяснить подруге, как на тебя напала банда придурков, как они пытались отобрать хомячка и как вы с хомячком храбро бок о бок защищались. В конце своего рассказа скажи, что бедный хомячок умер в бою от внутреннего кровотечения, и раскрой коробочку.

Если ты все сделал правильно, то твоя подруга поймет и пожалеет тебя, поплачет вместе с тобой, помянет добрым словом отважное животное и, в конце концов, изнасилует тебя прямо в прихожей.

Дружеский совет

После таких злых и коварных шуток помни, что приглашать на свой день рождения пострадавшего от твоей же извращенной фантазии перца достаточно опасно! Вдруг у него в голове сгенерится еще более жестокий план мести. Тогда тебе самому придется отмывать квартиру от проделок расслабившегося животного :).


Спецвыпуск Xakep, номер #010, стр. 010-048-1, Соло на нервах, или как мы веселили суппорт

Соло на нервах, или как мы веселили суппорт

Спецвыпуск Xakep, номер #010, стр. 010-048-1

Donor (donor@real.xakep.ru)

Привет тебе, Х-ридер! Приходилось когда-нибудь общаться со службой технической поддержки наших провайдеров? Да ладно тебе! Признайся, ведь было время... А мы - так просто любим контачить с суппортами. Однажды была такая веселуха, когда один чел дико гнал, пытаясь восстановить недавно позаимствованный и неожиданно прикрытый доступ, представившись поддержке хозяином-ушастиком... Прости, отвлекся 8). Так вот, иногда натыкаешься на такую непроходимую тупость, некомпетентность, а зачастую и откровенное хамство со стороны поддержки, что сразу встает вопрос (плохо не думать!), зачем эту службу вообще делали-то? "Для Галочки" или чтобы бедняга-юзверь мог найти крепкую руку и мягкую жилетку в новом для него воплощении мира, полном обломов и опасностей?

Х-тест

И вот у отдельных особо несознательных членов X-crew родилась идея потестить службы поддержки интернет-провайдеров на предмет профессиональных навыков, терпеливости, деликатности, умения объяснять и владеть своей речью. Но главная цель - конечно же, приколоться и поиграть на суппортовых нервах 8). В общем, занялись мы пранками.

Итак, модем подсосан к телефонной линии, Доктор Код валяется на диванчике, дает ценные указания и вставляет ехидные замечания, Advanced Call Center мониторит линию, а мы закатываем в лузу пробный шар.

Россия-он-Лайн

"Здравствуйте! Я не могу подключиться!" - "Вы ламер?" - "Да!" - "Послушайте нашего кул робота..." - "Не-е-е-ет!!! Я ничего не понимаю!!!" - "Хорошо! Нажмите кнопку "Пуск"". - "А у меня нету!" - "Как это?.. А что есть?" - "Тумбочка и унитаз!" - "К-к-какая тумбочка?" - "Ну, картинка такая!" Пауза длиной в вечность... "Знаете, у вас нестандартная конфигурация. Вам нужно привезти компьютер сюда...". - "С унитазом?!" 8)

Вот так! Необычная ситуация, отсутствие накатанной "колеи" - и суппорт в ауте. Он даже выяснить не попытался, что за система! А может, панелька с кнопочкой "Пюскъ" спряталась за кромку экрана, и всего "делов-то".

ОРК

Ну ладно, продолжим ломать гнилые стереотипы. Современные консоли, например, SONY PlayStation и SEGA DreamCast, имеют возможность выхода в Интернет. Значит, поддержка должна уметь работать и с приставками!

Техподдержка ORC, вероятно, обладала некоторым опытом общения с пранкерами, потому что у меня сразу, еще до выяснения сути проблемы, спросили серийный номер карты. Поскольку карточки ORC под рукой не оказалось, пришлось уклониться от ответа: "Я вообще не знаю, что с этой карточкой делать, а вы меня про какой-то номер спрашиваете!". И тут от меня решили совершенно бесцеремонно избавиться в лучших традициях дешевых американских боевиков: "Вас вдруг стало очень плохо слышно... (задумчиво) Перезвоните!", и трубка брошена. Облом-с 8).

Зебра

В Zebra Telecom никаких номеров и паролей не потребовали, а сразу отзывчиво бросились мне не помощь. "Алло! Я купил карточку, что мне делать?" - "Запустите мастер подключения к Интернету". - "А это где?" - "Нажмите "Пуск"". У консолей я знаю только один вид "Пусков" - рубильник "Power", поэтому резонно заметил, что тогда электричество закончится 8). Перец впал в ступор, а потом сказал: "Одну минуточку!". Послышался удаляющийся топот копыт (младший Зебра побежал советоваться к старшему Зебре), а мне включили музон периода бурного расцвета коммунизма...


Спецвыпуск Xakep, номер #010, стр. 010-048-2, Соло на нервах, или как мы веселили суппорт

Соло на нервах, или как мы веселили суппорт

Спецвыпуск Xakep, номер #010, стр. 010-048-2

Зебра вернулся и решил узнать, какая у меня ось. Я, естественно, не знал. Тогда он мне посоветовал поискать кнопочку "Пюскъ" на экране, в левом нижнем углу. Пришлось его огорчить: у консолей много красивых менюшек, но "Пуска" нет. Зебра снова свалил на совет к вождю...

Вернувшись, Зебра радостно сообщил, что сейчас мы будем искать "Корзину". Во какие сильные стереотипы: уж корзина в любой Винде точно есть! У меня же родилась ассоциация с корзинкой с грибами 8). "Чего, правда, корзинка должна быть??? Но у меня нету! Есть еще диск и надпись "SONY" (поможем бедняжке!)". Зебра опять сбежал...

Прискакал и огорошил меня таким вопросом: "А оно у вас обычно больше стоит, чем лежит, или лежит больше, чем стоит?" (про корпус). Очень хотелось сказать "висит", но как бравый перец я ответил: "Обычно стоит" 8). Тогда Зебра решительно потребовал инструкцию, которой у меня, опять же, не оказалось. Также он не смог выяснить, какие циферки стоят после "SONY", и ускакал к старшему.

В следующей серии Зебра узнал, что я - владелец монитора... ой, простите... экрана "TOSHIBA" и... Фанфары! Наконец-то, родил! "Да у вас SONY PlayStation!!!" А дальше я был приятно удивлен тем, что хотя "ваш случай достаточно нестандартный и без инструкции будет тяжело, но мы попробуем вам помочь". Умница, Зебра, держи "пять"!

Комстар

Служба технической поддержки Comstar-а расстроила и обрадовала нас одновременно. К телефону подошел реально грамотный перец, который сразу после провала попытки найти "системную папку "Удаленный доступ" и кнопочку "Пуск"" ринулся выяснять, что у нас за система и на какой тачке мы, вообще, сидим. Выяснил, нет ли у нас "яблочка", можно ли компьютер засунуть в карман, похож ли он на книгу, есть ли у него клава и винт, к какому экрану он подсосан. Похоже, мужик готов был настроить все, вплоть до никсов. И это радует. А огорчает то, что пранчить абсолютно без мазы: мужик враз просек про приставку, и мы отвалили.

Снова РОЛ

Уже совсем поздно ночью мы продолжили изнасилование суппорта ROL. Напоролись на перца в летах. Хороший дядька, но мозги оставляет дома из принципа. Наш казачок начал 23-минутный разговор, прикинувшись полным ламом, не знающим, где у компа эникей, а закончил обсуждением преимуществ никсов перед Виндой. Оказалось, что с Unix Россия-он-Лайн не работает, так как чел, воткнувший эту ось в свой комп, должен знать, как выйти в инет. Но, чиста по дружбе, неофициально могут посоветовать спеца.

Непуганые идиоты

В довершение нашей телефонной оргии мы решили протестировать операторов поддержки на... здравый смысл и устойчивость к пранкам. Для этой миссии был выбран наш штатный сумасшедший доктор Mad Doc, потому что он непробиваемый. Там, где все остальные Х-пранкеры уже давно сдохли бы от смеха, у МэдДока не дрогнет ни мускул. Лишь значительно позже, часа через два, с ним случится истерика от пережитого и подавленного ржача. Но этого никто не узнает, так как МэдДок запрется в туалете и сунет голову в тол... э-э-э... в толстенный мешок 8).


Спецвыпуск Xakep, номер #010, стр. 010-048-3, Соло на нервах, или как мы веселили суппорт

Соло на нервах, или как мы веселили суппорт

Спецвыпуск Xakep, номер #010, стр. 010-048-3

МТУ

Техсуппорт "МТУ-Интел" показал себя с самой лучшей стороны: оператор... назовем его Дрын Позадыч, оказался на редкость вежливым и отзывчивым человеком и потратил на нас, злыдней писюкатых, кучу времени без возражений.

"Здравствуйте! Это техподдержка?" - "Да." - "Я купил вашу интернет-карту, а она у меня упала и разбилась..." Пауза. "Ого!" Пауза. "Ну, серийный номер и ключ вы можете прочесть?" - "Нет, она разбилась вдребезги!" Блин, мужик, ну догадайся, что тебе фуфло толкают! Нет, Дрын Позадыч предложил Мэду собрать все осколочки и приехать в офис МТУ 8). Зададим наводящий вопрос: "Скажите, из чего же эти карточки делают-то, раз они разбиваются?!" И вот те на! Выяснилось, что хотя карты вроде бы пластиковые, сами операторы суппорта не знают точно, какие они бывают! "Карточки - это ж как лотерея: их делает кто-то другой, а мы только продаем". А еще мы с Позадычем пытались стереть защитный слой ложкой, в конце концов порвали карточку, свернули ее в трубочку и путем этих хитрых манипуляций пришли к выводу, что она "наверное, не МТУ-шная". Жаль тебя, Позадыч, хороший ты мужик, добрый, но мозги у тебя на этой работе совсем стерлись.

Zebra again

Следующей жертвой снова пала Zebra Telecom. "Здравствуйте! Я купил вашу карту, а она упала и разбилась!" Пауза. "А, вот так даже." Я думал - это провал, но... "А как это получилось?" Наши зверства достигли апогея, и на этот провокационный вопрос Мэд Доктор ответил, что положил карточку в холодильник на пару часиков, потому что так ему посоветовал бородатый дилер в метро 8). "Ну как же она разбилась?! Она же пластиковая!!!" - "100% - она НЕ пластиковая! Я осколком порезался!" - "Да вы что? Я могу ее пополам сложить!" - "Что? Пополам?" И тут дядьку прорвало: "Да не надо ее гнуть, кидать и, тем более, класть в холодильник!!! С нее надо серийный номер на бумажку списать и выкинуть!". Тут уже пришла очередь Мэда удивляться: "Зачем на бумажку списывать?!". Оказывается, чтобы в компьютер ввести. Вот такой хитровытраханный маневр 8). После нескольких минут взаимной пытки решение так и не было найдено. В результате, вероятно из самых лучших побуждений, дружище-оператор предложил нам угадать 16 цифр серийного номера на карте (Всего-то?! 16 из 45... пупильонов) и пообещал в случае успеха "популярно объяснить", как воспользоваться плодами нашей догадливости. В общем, хотя мужик серьезно разнервничался, мозг его так и не смог пробить привычных рамок, несмотря на то, что долбился об них изо всех сил 8). Суппорт так и не просек, что его поимели...

Сател

Суппорт Satel. В службе техподдержки "Сатела" оказались сплошные "стрелочники". Слегка удивившись, что их карточки иногда разбиваются, оператор упорно стал гнуть линию, что, мол, техсуппорт с краю и ничего не знает, "соберите все осколки и... э-э-э... приезжайте... э-э-э... по адресу, не помню какому, в отдел продаж".


Спецвыпуск Xakep, номер #010, стр. 010-048-4, Соло на нервах, или как мы веселили суппорт

Соло на нервах, или как мы веселили суппорт

Спецвыпуск Xakep, номер #010, стр. 010-048-4

Увывод

Не хочется, но приходится сделать неутешительный вывод: перцы из суппорта совсем отупели на своей работе и свято верят, что юзверь может все. И карточку разбить или в задницу засунуть, и инопланетян или чертей для настройки Интернета раздобыть. О том, что кроме Widows-9x и РС-ков существуют другие оси и компы, догадываются единицы. Что ж, с твоей помощью, приятель, мы будем это лечить. Пусть хотя бы выучат, из чего у них карты сделаны!

Сомневающийся может послушать логи наших пранков собственными ушами. Мы выложили наименее увесистые из них (1-1,5 мегабайта) на складе нашей базы в инете - http://www.xakep.ru/.

Хочу поблагодарить следующих Х-перцев:

Себя, любимого, за то, что взялся за это все и предоставил свою хату на погром. Dr.Cod'а за то, что поддерживал морально и рожал гениальные идеи пранков. MadDoc'а за применение своих смертоносных способностей и телефонный беспредел. Avatar'a за то, что заразил идеей пранка и сачковал, отсыпаясь в моей койке. Cutter'a за то, что обеспечил техническую базу и много нервничал.

Frik'a за сохранение спокойствия и самый долгий пранк.


Спецвыпуск Xakep, номер #010, стр. 010-051-1, ОПЕРАЦИЯ "ШЛЮЗ", или как повысить рождаемость в стране

ОПЕРАЦИЯ "ШЛЮЗ", или как повысить рождаемость в стране

Спецвыпуск Xakep, номер #010, стр. 010-051-1

Noah (noah@inbox.ru, UIN 983332)

Привет, злобный западлостроитель! Готовь адреналин, сейчас будем жестоко издеваться над всеми, кто нам подвернется под руку :). Но перед тем как начать, я вот что хочу спросить: ты часто болтаешь в онлайне с людьми, которых никогда раньше не видел? Хех, знаю, что часто ;). А тебе не приходило в голову, что человек, с которым ты общаешься в онлайне, может быть совсем не тем человеком, который непосредственно шлет тебе мессагу? Нет, я не глючу ;), я имею в виду, что, перекидываясь мессагами через инет, нельзя быть полностью уверенным в том, что мессагу тебе запостил именно тот чел, который ее написал, который ее придумал.

ФИЛОСОФИЯ ШЛЮЗА

Чтоб ты понял, о чем идет речь, напомню тебе на пальцах, как работает сеть. Допустим, ты шлешь куда-то какую-то мессагу. В большинстве случаев мессага эта пройдет через какой-нибудь шлюз, который перешлет ее адресату. Адресат кинет тебе ответную мессагу, которая в свою очередь пройдет через тот шлюз и только потом дойдет до тебя. А теперь представь, что вместо железного и тупого шлюза сидит человек! И он может читать все ваши мессаги! Более того, он может их исправлять так, как ему захочется! Его власть над вами подобна власти бога!.. Тихо, не пугайся. Сейчас мы с тобой в рамках устроения злостного западла сами попытаемся стать тем самым шлюзом, выступить в роли мелкого сетевого божества.

СТРАХИВАНИЕ В ОНЛАЙНЕ

В арсенале у нас мыло и аська. Мыло для перцев с аналитическим складом ума, любящих все подолгу перечитывать и смаковать, а аська для перцев с драйвом, предпочитающих реалтайм. Можно также воспользоваться какой-нибудь Одигой, у юзеров которой половая активность раз в двадцать больше, чем в аське. При чем тут половая активность? А при том :). Думаю, ты согласишься, что читать чужую переписку о том, как некий баклан починял ножку у дивана, не так интересно, как вести наблюдение за тем же бакланом, когда он усиленно клеит какую-нибудь пельмешку. И не потому, что мы с тобой такие-сякие озабоченные извращенцы: просто мы же собираемся западлом заниматься, а не со скуки подыхать :). Кроме всего прочего, сделаем доброе дело Родине - повысим немного рождаемость! В общем, наше дело - западло, и именно на нем я и буду заострять внимание. Хотя, стоит сказать, что, будучи шлюзом, можно творить такие жуткие вещи, о которых страшно даже подумать. Короче, я тебе расскажу все на примере невинно воркующих в онлайне голубков, а другие варианты юзания шлюза в западле ты сам придумаешь.

ШЛЮЗ НА МЫЛО

Итак, начинаем строить мыльный шлюз, через который будем читать (и корректировать) почти порнографическую переписку некоторых озабоченных пользователей инета :). Для начала заведи для наших будущих голубков два любых почтовых ящика - один для парня, второй для девушки. Завел? Отлично, теперь нужно зайти на какой-нибудь сервер интимных объявлений и запостить там две объявы - одну от имени парня, вторую от имени девушки. Что ты там будешь писать, полностью зависит от степени твоей испорченности ;), но я советую не перебарщивать и ограничиться невинным "хочу познакомиться по переписке, бла-бла-бла". Не забудь зааплодить пару фоток - так шанс на то, что к твоей объяве проявят интерес, в тысячи раз больше. Если ты все это с успехом преодолел, остается только дождаться, когда двое страждущих намылят тебе мессаги с тем, чтоб начать с тобой переписываться (вернее не с тобой, а с твоими виртуальными персонажами). По логике вещей, это должны быть: перец, отреагировавший на объяву девушки, и тетка, отреагировавшая на объяву парня, но иногда такое бывает... Впрочем, сам все узнаешь ;).

Содержание Вперед на стр. 010-051-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-051-2, ОПЕРАЦИЯ "ШЛЮЗ", или как повысить рождаемость в стране

ОПЕРАЦИЯ "ШЛЮЗ", или как повысить рождаемость в стране

Спецвыпуск Xakep, номер #010, стр. 010-051-2

С этого момента в твои функции входит пересылать мессаги, приходящие на мыло девушки реальной тетке, а на мыло парня - реальному перцу. Все, поздравляю, ты работаешь в режиме шлюза :). Перец и тетка себе переписываются, а все мессаги между ними идут через тебя. В твоей власти всю эту их переписку читать, как угодно править и, если надо, публиковать на весь инет :).

Есть одно неудобство: ты должен будешь переправлять в каждом письме имена и мейлы фальшивых голубков на имена и мейлы реальных. Допустим, ты решил, что твою тетку будут звать Машей, и в объяве так и написал, а реальную тетку, которая написала тебе на мыло парня, зовут Катей. Тогда реальный (чиста конкретный ;)) перец, очевидно, будет писать: "Привет, Маша!", а тебе придется переправлять это на "Привет, Катя!". Так вот, существует второй вариант организации шлюза по мылу, при котором ничего такого делать не надо. Достаточно зарегать один ящик, отправиться на сервер объяв, выбрать там на вкус две объявы (уже существующие!) и написать тетке от имени парня, что ты хочешь познакомиться, а парню от имени тетки - то же самое. И вот они оба опять переписываются, и мессаги идут через твое мыло (каждый из них думает, что это мыло другого), и ты можешь все читать и править. Но и у этого способа есть свои минусы - он ненадежен. Загвоздка в том, что ты должен как-то начать диалог между голубками, а это очень нелегко. Представь себе, что ты напишешь от имени парня тетке что-нибудь в стиле: "Привет! Увидел твое объявление там-то. Ты мне нравишься, давай дружить". Тогда тетка ответит что-нибудь такое: "Конечно, давай :). Ты откуда? Как тебя зовут?". И что дальше с этим делать? Перец-то не в курсе, что он писал тетке :), и переслать ему теткину мессагу никак нельзя. Приходится как-то выкручиваться, сводить тетку и перца, активно вмешиваясь в их базары - благо, полный контроль над их перепиской у нас есть.

Кроме всего прочего, у шлюза по мылу есть еще один отстойный момент: люди очень любят отвечать друг другу просто нажимая кнопку "Reply". Это круто мешает, так как если ты что-нибудь подправишь в сообщении, и один из голубков ответит на него Reply'ем, твое подправленное сообщение уйдет обратно к своему автору, и тот увидит, что его собственное сообщение каким-то образом изменилось :(. С такими штуками надо быть очень внимательным.

ШЛЮЗ НА АСЬКУ

Ну, как, тебе уже начинает нравиться наше занятие ;)? Поехали западлить дальше! Будем теперь ту же операцию осуществлять с помощью всеми любимой аськи. Прежде всего сходи на http://astalavista.box.sk и найди там патчилку для аськи твоей версии, чтоб можно было запускать сразу несколько копий аськиной клиентской проги. Зарегай два разных юина и врубай сразу обоих в онлайн. Теперь самое интересное место: поиск озабоченных голубков :). Открывай ICQ White Pages в обеих аськах, ставь там галочку перед "Show only online users" (нам же не хочется ждать, пока кто-то там соизволит выйти в онлайн) и ищи юзеров: в одной аське парней, в другой - девушек. Наметь себе из найденных одну тетку, открой ее инфо и сделай в одном из клиентов точно такое же инфо. То же самое сделай со вторым клиентом и одним из найденных перцев. У нас все готово! Шли мессагу из клиента с инфом перца реальной тетке, а из клиента с инфом тетки - реальному перцу (опять же здесь надо будет исхитриться и как-то стартануть диалог). Когда они начнут отвечать, просто копируй их мессаги из одного клиента и вставляй в другом. Йоу, ты опять шлюз!!! Причем реалтаймовый :).


Спецвыпуск Xakep, номер #010, стр. 010-051-3, ОПЕРАЦИЯ "ШЛЮЗ", или как повысить рождаемость в стране

ОПЕРАЦИЯ "ШЛЮЗ", или как повысить рождаемость в стране

Спецвыпуск Xakep, номер #010, стр. 010-051-3

СЕАНС ВИРТУАЛЬНОГО ВУАЙЕРИЗМА

Собственно, зачем мы весь этот гимор разводили? Конечно, ради того, чтоб поразвлечься! А развлекаться в одиночку не очень-то интересно, поэтому я тебе советую пригласить как-нибудь к себе домой всю свою угарную компанию и хорошенько повеселиться, наблюдая за действием очередного шлюза. Вообще, такая развлекуха способна оживить любую вечеринку: главное, чтоб у тебя шлюз был готов заранее ;).

Вот рецепт для гурманов: можешь как-нибудь пригласить свою подружку и попытаться с ней повторить на практике все то, что очередные законнекченные тобой киберголубки будут вытворять виртуально :). Правда, я подозреваю, что не очень-то и удобно кувыркаться с девушкой на табурете перед монитором и непрерывно делать cut/paste в аське. Однако если тебе это удалось, отчет о проделанном эксперименте высылай Данечке Шеповалову - я уверен, он заценит. Если у тебя остро стоит квартирный вопрос, копию можешь выслать МэдДоку - он тебя кое-куда пристроит на ближайшую пару лет :) (кстати, в виду того, что я сейчас все это пишу, может, там и встретимся ;)).

И напоследок есть предложение: если тебе очень понравится быть маленьким божеством, и ты мне об этом напишешь (желательно с нескольких разных имейлов, чтоб у меня сложилось впечатление, что желающих много ;)), даю честное западлостроительское (ну и сочетание!) сдевелопить маленькую прогу, осуществляющую гейт по аське. А то так неудобно ручками все делать :(... Ну и, в общем, все. Мотай на ус, делай выводы и всегда помни о том, что ты сейчас прочел, общаясь с кем-нибудь в онлайне, - не одному тебе хочется позападлить и поразвлечься. Пока!


Спецвыпуск Xakep, номер #010, стр. 010-054-1, Парик мне на лобок!

Парик мне на лобок!

Спецвыпуск Xakep, номер #010, стр. 010-054-1

Donor (lehun@mail.ru)

Привет, заросший по самое не могу, небритый и нечесаный перец (интересная картинка получается, если подумать не совсем о том, о чем надо =). Сколько попыток оторвать заднюю мозоль от стула и пойти в парикмахерскую за последние два месяца ты сделал? Мозоль слишком тяжелая? Понимаю... Но надо, надо! А то скоро будешь не только девиц пугать своим видом, но и товарисчей в форме =). Я вот тоже сходил... Соскоблил, значит, я себя со стула... мать честная, а за окном уже воскресенье! Нормальные парикмахерские не пашут. Но люди добрые рассказали мне, что за тридевять кварталов от моего дома есть цирюльня, которая работает. Приняла меня какая-то молодуха. Час над моей башкой измывалась, криво постригала, ухо поцарапала, да еще 80 ре как с куста! Блин, война таким хiрским!

Партизанская война

И пропал я из инета на неделю... Пришлось снова посетить это заведение. Сперва я стянул со стенда прайс-лист. Далее я дождался своей очереди и сел на кресло. Пока тетка ходила за чем-то там (перекурить, наверное), я выяснил, в каком флаконе она держит шампунь (этикетка, форма бутылки, цвет жидкости), в каком - духи, в каком - лак для волос. Дальше мне пришлось постричься еще раз. Вообще, я уже морально приготовился расстаться со своими волосами раз этак несколько. Всю ночь и весь следующий день я готовился. Я перепечатал прайс-лист, перемежая нормальные наименования услуг, типа стрижка "под бобрик" и стрижка ногтей, такой вот экзотикой: распил рогов, лужение заднего прохода, стрижка лобка "модельная", полировка яичек, завивка волос на груди и спине, перманент подмышечный, макияж ягодиц. Далее была подделка печати: отсканировал, распечатал на цветном струйняке, а потом долго доводил малюсеньким тампончиком и штемпельной краской. Если очень не приглядываться, получилось нормально. Днем я искал нужный шампунь, духи и краску в баллончиках, похожих по расцветке и размеру на вражеский лак. Шампунь я перелил в другую посудину, а на его место залил растительное масло (без запаха, бледного цвета), подкрашенное зеленой краской (шампунь был зеленый). В пузырек из-под одеколона был залит исключительно полезный для здоровья продукт, а именно - моя моча (кто заинтересовался, пишите на мыло - обеспечу =)). Баллончик с краской был в некоторых местах доведен до ума мелкой шкуркой, а на надпись "Эмаль фиолетовая" был наклеен ярлык со штрихкодом.

Сексуальный контакт

Итак, я снова уселся в кресло. Быстро достал из сумки причиндалы и расставил по местам. Минут через пять явилась газонокосильщица. "Какую вам стрижку?" - вяло поинтересовалась она. "Сейчас я вам объясню, - отозвался я. - Завтра я встречаюсь со своей девушкой, и мы хотим провести романтический вечер. Я хочу ее приятно удивить. Сделайте мне модельную стрижку лобка. Сейчас я покажу вам, где сделать пробор", - быстро тараторю я и одновременно расстегиваю ремень и ширинку. Знать, вида моих трусов она не перенесла =). На мою голову обрушился настоящий поток, сопровождаемый тычками в спину: "Д-да как ты смеешь?! Ах ты, урод! Извращенец!!! Вон отсюдова! Здесь нормальная парикмахерская, а не ваши салоны для ублюдков!". Ну, свои дела я уже сделал, поэтому не замедлил удалиться, но потом вернулся...

Содержание Вперед на стр. 010-054-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-054-2, Парик мне на лобок!

Парик мне на лобок!

Спецвыпуск Xakep, номер #010, стр. 010-054-2

Мины рвутся по углам

В зал завалились два перца и радостно заявили, что не отказались бы сделать стрижку лобка или полировку яиц - благо, цена приемлема. На начавшуюся было бурю они ответили, что не надо, мол, в прайсе писать, если не делаете. Все дружно вывалились в предбанник и узрели там мой прайс, естественно. Газонокосильщица позеленела, вынула прайс, порвала и выкинула в урну. "Спасибо за улику", - сказал я и забрал обрывки. Надо сказать, что перцы мной не планировались, а появились сами, за что им биг сенкс =).

Зашел следующий по очереди и пропал. Не было его довольно долго. Наконец, он появился. Вот что он поведал, сопровождавшей его девушке. Эта дура пыталась помыть ему голову, но, видно, шампунь у нее какой-то дурацкий: не мылится ни фига, да еще и зеленым красится. Потом она стрельнула шампунь у соседки и еле-еле отмыла ему голову, кое-как его постригла, причесала, но волосы до сих пор какие-то склизкие. В общем, плохая парикмахерская. А я что говорил =)?!

Следующие пять человек прошли без эксцессов. Но вот кому-то приспичило сделать укладку. Пять минут было тихо. Затем на ожидающих низвергся поток ругани: мол, что они себе позволяют, пи, пи, пи, он сегодня улетает за границу, а у него, пи, вся голова ФИОЛЕТОВАЯ, пи. Делайте, что хотите, пи, но голову ему отмойте, пи, пи, пи. Смиренные извинения, долгая кропотливая работа, сопровождаемая грозным ворчанием. Наконец-то, он вышел... Мама моя, пострижен почти "под ноль", полголовы с фиолетовым оттенком. Я стоял в лестничном пролете чуть выше и думал, что обгажусь от смеха (простите за грубость, конечно, но так и было: не знал, какую дырку затыкать, чтобы чего не забрызгать или себя не выдать).

Набравшись смелости, я заглянул в зал. Газонокосильщица откупоривала все пузырьки и нюхала или брызгала себе на руку. Тут она добралась до моего одеколона, вылила себе на руку и понюхала. Я думал, ее сейчас стошнит. Нет, выдержала! Молодец, тетка!

На этом я покинул сию цирюльню. Навсегда.

Червивый клиент

Когда я был мелкий, я как-то раз отдыхал в лагере и заразился там вшами. Обнаружила это парикмахерша. Тетушка повела себя очень корректно: не стала орать, что у меня вши, а позвала мою мать и тихо ей об этом сказала. И вот сейчас, в зрелом возрасте, здравом уме и твердой памяти, я решил проверить на корректность современных брадобреев. Я достал из заначки мучного червя (кто прохлопал все на свете - смотри #12 Y2K) и пошел в довольно-таки приличную парикмахерскую. Шевелюра у меня выросла уже вполне пышная, поэтому черви расположились в ней уютно. Итак, я взгромоздился на кресло, объяснил что к чему, и она уже было принялась за работу, но, вдруг, заметила: "Ой, а у вас в голове черви!". - "Надо же, опять заразился!", - воскликнул я. Она отодвинулась от меня подальше и громко затараторила: "Я не буду вас стричь! Идите к врачу! Уходите немедленно!!!". Я поднялся, подскочил к ней и вытряс всех червей из головы прямо на нее. Она дико завизжала, саданула мне ладонью по лбу и выбежала. Не знаю, чего она там подмывала, но такта у нее от этого явно не прибавилось =).


Спецвыпуск Xakep, номер #010, стр. 010-054-3, Парик мне на лобок!

Парик мне на лобок!

Спецвыпуск Xakep, номер #010, стр. 010-054-3

Чтоб не мерзла голова, суйте шапки в рукава...

Ну вот, мой заросший друг, я и поведал тебе историю своей нелегкой жизни за последний месяц. Тебе решать, будешь ли ты совершать великие подвиги (о которых потом расскажешь мне =)) или предпочтешь склизкую фиолетовую недостриженную шевелюру. Бывай! Не застуди лысинку =).


Спецвыпуск Xakep, номер #010, стр. 010-056-1, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-1

Dr. Prankenstain и Dr. Pilulkin (pilulkin@imail.ru)

Здравствуйте, где у вас туалет?

Когда я в очередной раз приехал в редакцию спец Х, я был неприятно удивлен. Понимаешь, я попросил у людей позвонить. Первый, к кому я подошел с этой просьбой, посмотрел на меня подозрительно и отвел в туалет. Уступив его настойчивости, я нанес визит в это заведение, после чего вновь обратился к нему же с той же просьбой. Глаза его еще больше округлились, и в ответ я услышал, что ему некогда со мной разбираться, после чего передал меня с рук на руки другому сотруднику. В ответ на мою просьбу позвонить он удивленно сказал: "Ну ведь ты же только что там был?"... Только через 15 минут истерических объяснений - что мне просто нужно позвонить, мне показали телефон. Пообщавшись по телефону, я понял, что в редакции в принципе что-то происходит. Что-то не очень хорошее... Я решил разобраться во всем - и попросил помощи у своего коллеги-психиатра. Ну, чтобы быть уверенным в беспристрастности и объективности нашей экспертизы =). Сразу скажу тебе одно - жара оказалась ни при чем. Более подробные результаты - прямо перед тобой.

Как это было

Испытуемые по одному заходили в комнату, в которой за столом сидели два врача. Мы внимательно расспрашивали их о жизни, работе, отдыхе, говорили о прошлом и о планах на будущее. Для пущей объективности им предлагались некоторые психологические тесты. Например, тест на "толкование переносного смысла пословиц" - я произносил общеизвестную пословицу (например, "готовь сани летом, а телегу зимой"), а обследуемый должен был внятно своими словами объяснить нам, как он понимает эту пословицу, что она означает и чему учит. В тесте же "четвертый лишний" мы давали подопытным карточки, на каждой из которых было изображено четыре предмета, например: самолет, вертолет, аэроплан и птица. Задание простое - нужно объединить три объекта из четырех в одну группу (в нашем примере - самолет, вертолет и аэроплан) и назвать признак, их объединяющий (здесь опять же - все это неживые объекты). Еще проводился тест на устный счет: предлагалось от числа сто постепенно отнимать по семь - т.е. девяносто три, восемьдесят шесть и так далее. Когда же обследуемый доходил до какого-то минимума (по идее - до двух), он начинал прибавлять к полученному им - и опять каждый раз по семь. Как ты понимаешь, в результате он должен был бы по идее опять получить сто - но это удалось далеко не каждому.

Но, как говорил Мопассан, "ближе к телу". Вот тебе краткие выписки из наших историй болезни.

Григорий Моргачев ака GRiF, 24 года

Анамнез:

Единственный ребенок в семье. Рос хилым и болезненным мальчиком, что отложило отпечаток на всю дальнейшую жизнь. Сидеть, ходить и говорить начал одновременно и с задержкой (а материться только после школы). Детские дошкольные учреждения посещал исправно, предпочитал сидеть в сторонке от остальных детей, рисуя и что-то бормоча себе под нос. Любил сидеть рядом с воспитательницей и следить за другими детьми, рисуя их в нелепых ракурсах и позах. В детском саду получил прозвище "министр молочной промышленности", которым гордится до сих пор. С того же времени начал требовать обращения к себе как к "Григорию Владимировичу", если же называли просто "Гришей" - начинал сердиться, топать ногами, кричать. В школу пошел с семи лет. Часто служил объектом для насмешек и издевательств из-за высокого роста и неуклюжести. Учился плохо, так как все время сидел на задней парте и рисовал "танчики". Неоднократно просился на первую парту, но был отвергаем преподавательницей, которая боялась, что и передние ряды будут изрисованы военной тематикой. Посещал кружок "юный граффиттчик", сдал выпускной экзамен в собственном подъезде. После беседы матери с инспектором по делам несовершеннолетних еще более замкнулся в себе, начал изрисовывать стены, пол и потолок собственной комнаты. После того как в комнате не осталось не изрисованного места, понял, что "не сможет привлечь таким способом чьего-то внимания". Решил выделиться из толпы сверстников, играл и пел, подражая Иосифу Кобзону. После третьего избиения соседями-металлистами осознал, что "девушек надо не очаровывать, а оглушать". В связи с этим начал играть тяжелый металл. После окончания школы вспомнил детскую мечту стать водителем и поступил в МАДИ, где получил специальность "мастер асфальто-полировочных работ и выгребатель погребальных костров". Работая в центре Москвы, увидел редакционный горбатый "Запорожец", не смог удержаться и начал разрисовывать его в психоделические цвета. Так он был замечен главным редактором и принят на работу в журнал "Хакер-СПЕЦ", где и делает вид, что работает в настоящее время.

Содержание Вперед на стр. 010-056-2

Copyright Gameland Publishing 1999-2000 ©


Спецвыпуск Xakep, номер #010, стр. 010-056-2, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-2

Первичный осмотр:

Обследуемый входит в кабинет неуверенной походкой, краснеет, смущенно садится на предложенный стул. Несмотря на 35-ти градусную жару, одет в костюм с галстуком. На вопрос "зачем он надел пиджак?" отвечает, что "устал держать его в руках, поэтому решил надеть". Текущее местонахождение называет правильно, в ответ на вопрос о сегодняшнем числе истерически бьется головой о стол и смеется. Уверяет, что точно может назвать день недели, после чего называет его неправильно. Услышав вопрос о психических расстройствах у родственников, заливается хохотом, заявляет, что "это хороший вопрос", после чего смущенно замолкает и опускает голову. При расспросе о раннем развитии покрывается испариной, смущенно хихикает, говорит: "А может не надо?". Пытается спрятаться под стол. Будучи извлечен, с нервным смешком рассказывает, что в детском саду не играл с другими детьми, сидел в песочнице и рисовал "голых тетек и танчиков". Зеленеет, для подтверждения своих слов извлекает из внутреннего кармана галстука свой детский рисунок, который с тех пор постоянно носит с собой в качестве талисмана. На рисунке обращает на себя внимание полное игнорирование автором реальности, а также размеров, пропорций и перспектив - в частности, "танчик" оборудован перископом, мотоциклетным глушителем и задним бампером от БЕЛАЗа, при этом голова "голой тетьки" высовывается из дула танка. При указании на неточности в рисунке белеет, быстро хватает его со стола и прячет обратно. После пятнадцати минут сидения с обиженным видом внезапно заявляет, что "ощущает себя восемнадцатилетним", после чего пускается в пространные рассуждения о том, что "время имеет субъективный характер и в последние два года течет для него очень быстро". Связывает это с тем, что два года назад посетил Московский зоопарк, где имел "астрально-реверсную" связь с грифом, сидящим в клетке. Утверждает, что "того конкретного грифа звали Евгением", называет его своим лучшим другом. После этого стал замечать, что постепенно превращается в птицу, по утрам находя в постельном белье перья. Появилась способность к мысленному перемещению в пространстве, настойчиво уверяет врачей, что этим свойством обладают только птицы.


Спецвыпуск Xakep, номер #010, стр. 010-056-3, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-3

Краткое психологическое обследование:

При предъявлении пословиц вновь краснеет, смущается, начинает потирать руки. После этого заявляет, что "не употребляет таких пословиц в быту", поэтому не может объяснить их смысл. В тесте "четвертый лишний" обращает на себя внимание паралогичность и неадекватность мышления с опорой на второстепенные признаки: так, при предъявлении слов "замок, шалаш, изба" пускается в пространные рассуждения о том, что "и там и там можно поесть, поспать, пожить, наконец". При этом не может объединить их общим понятием "жилье". В ответ на предложение изобразить фантастическое животное рисует гиббоноподобного человека, стоящего на четырех лапах с опущенной вниз головой. Описывая это животное, постоянно отмечает, что "во многом оно похоже на меня", при этом характеризует характер обоих как "мягкий и злой". При просьбе вычитать из ста по семь доходит до десяти, при проведении обратного сложения получает цифру сто три. В ответ на просьбу объяснить такое несоответствие начинает задумчиво и нервно рисовать семерки на чистом листе бумаги. Покрыв лист полностью, комкает его и глотает, просит воды. Отказывается продолжать тестирование, т.к. "устал и хочет чего-нибудь поклевать".

Диагноз:

Шизотипическое расстройство личности с идеями овладевания и перевоплощения. Текущий гиперманиакальный эпизод. Псевдодеменция.

Рекомендовано:

Участие в массовых гуляниях на свежем воздухе. Вегетарианская диета с ограничением чипсов и комбикорма. Постоянное наблюдение у участкового и психиатра.

Алексей Короткин ака Донор, 22 года

Анамнез:

Единственный ребенок в семье. На вопросы о собственном детстве отвечает формально, все более раздражаясь. Наконец, произносит фразу: "Рос как все нормальные советские дети", стереотипно отвечает ею на все последующие вопросы. Удается выяснить только, что обследуемый перенес две закрытых и одну открытую черепно-мозговую травму, восемь сотрясений мозга, не считая легких ушибов, и одно воспаление третьего глаза. В возрасте пяти лет (до первой травмы) был очень общительным и непосредственным ребенком, последующие годы, вплоть до восьмой травмы (14 лет), не помнит. Утверждает, что именно в этом возрасте выкурил первую сигарету, первый раз сказал матерное слово и выпил первую бутылку водки. Видимо, это послужило причиной выпадения из памяти последующих событий жизни. В том числе не помнит, как попал на работу в журнал "Хакер-Спец" - "только сейчас я понял, как же я попал".


Спецвыпуск Xakep, номер #010, стр. 010-056-4, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-4

Первичный осмотр:

Спотыкаясь, входит в кабинет, растерянно оглядывается по сторонам. Увидев врачей, пытается приветливо улыбнуться, после чего лицо принимает глупое выражение. В ответ на предложение врачей выпить анальгин, начинает рассказывать, что "у меня не болят зубы, я так улыбаюсь с раннего детства". Просит примерить медицинский халат, достает из собственного кармана шапочку повара. В таком виде десять минут стоит перед зеркалом без движения, на глазах появляются слезы. Неразборчиво бормочет что-то себе под нос. Внезапно выкрикивает: "Ну и харя же ты, рама!", снимает халат и шапочку. Дважды промахнувшись, садится на стул. Постоянно улыбается, подмигивает одному из врачей. В ответ на вопрос об этом начинает утверждать, что "знаком с одним из них ближе, чем хотелось бы", после краснеет и, смущаясь, заявляет, что "вообще-то не помнит подробностей - да и не хочет их помнить". Контакту доступен не полностью, так как временами взгляд обследуемого полностью расфокусируется, он замолкает, лишь притоптывает ногой в странном ритме. В остальном беседа течет плавно, только на каждый третий вопрос (независимо от его сути) заявляет, что "на личные вопросы не отвечает". Характеризует себя как "отзывчивого и деликатного человека", для иллюстрации своих слов рассказывает, что "даже по головам людям бьет очень деликатно". Мышление со склонностью к разорванности и резонерству, патологически обстоятелен. Ориентирован в целом правильно, поражает только убежденность обследуемого в том, что Москва - это столица Гондураса. Колебания настроения, суицидальные мысли настойчиво отрицает, переходя местами на крик.

Краткое психологическое обследование:

С явным энтузиазмом принимается за выполнение заданий, просит "сразу дать самые сложные - чтобы не тратить зря время на ерунду". При предъявлении пословицы "Не в свои сани не садись" начинает пространно рассуждать о том, что "сани как средство передвижения хороши только в холодных, снежных странах, да и там надо иметь свои сани, а если своих саней нет, то и садится в них не надо, потому что раз ты живешь в холодной, снежной стране, то имей свои сани, а в другие - не садись, вот!". С победным видом смотрит на врачей, требует конфету за правильный ответ. На их отказ дать конфету и предъявление следующей пословицы обиженно надувает щеки, отворачивается к стене, вновь начинает невнятно бормотать. Попытки восстановить контакт оказывались безуспешными вплоть до тех пор, пока одним из врачей шепотом не было произнесено имя "Холодильник". Обследуемый подпрыгивает на стуле, ударяясь головой о потолок, выкрикивает: "А мне все равно, у меня их и так восемь", падает на голову и смеется. Будучи посажен на стул, начинает разглядывать карточки теста "четвертый лишний". Сопровождает каждую карточку пошлыми и матерными комментариями. При попытке объяснить смысл задания отмахивается, со словами "не учи ученого" продолжает раскидывать карточки по комнате. Закончив с этим, вопросительно смотрит на врачей, требует следующего теста. При предложении теста на устный счет сначала требует калькулятор, затем бумагу и ручку. Наконец, с видимыми усилиями начинает считать, шевеля губами. При вычитании доходит до нуля, при сложении повторяет те же ошибки и вновь получает сто. Несмотря на это, начинает заметно нервничать, со словами "я вычитал от ста и получил опять сто, что же это за западло" вскакивает со стула и начинает бегать по комнате. Через три минуты, не заметив, вышибает головой дверь и убегает в неизвестном направлении.


Спецвыпуск Xakep, номер #010, стр. 010-056-5, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-5

Диагноз:

Эмоционально-неустойчивая психопатия на органически неполноценной почве. Мания величия в сочетании с комплексом неполноценности. Нейротоксическая олигофазия на основе дисциркуляторного бреда.

Рекомендовано:

Прием нейролептических препаратов в высоких дозах в сочетании с малыми дозами нормотимиков и ноотропов в условиях стационара строгого режима. Электросудорожная терапия, при отсутствии эффекта - инсулиновая кома. Как крайняя мера может быть использовано иссечение головного мозга с заменой его на двухпроцессорную конфигурацию на основе Athlon-1Гц.

Рубен Кочарян ака Noah, 24 года

Анамнез:

Сбор анамнестических данных был крайне затруднен вследствие малодоступности обследуемого и неадекватности его ответов. Но кое-что все-таки удалось понять, а именно...

Таких, как он, в семье больше нет. Из раннего детства - "помню только то, что ничего не помню". Ходить начал с 9 месяцев, говорить с 1,5 лет. Первые произнесенные слова - "Алиса, мелафон". Как впоследствии выяснилось, мать обследуемого, вследствие сильной занятости, часто оставляла его одного перед телевизором, где он и черпал информацию в первые годы жизни. С 2,5 лет бегло читал "Красную Шапочку", "Властелина колец", учебник по сопромату. Отмечает, что его забавлял сам процесс - поиск знакомых букв, слов и формул. Обладая элементарными навыками грамотности, обучал сверстников в яслях и в детском саду заборному фольклору - за что пользовался большим уважением и почетом. В начальных классах церковно-приходской школы учился прилежно, так как полагал, что "кто хорошо учится - тот крутой". Но после долгих и безуспешных стараний разочаровался в этом убеждении и стал учиться как "все". В свободное от учебы время занимался в орнитологическом кружке. Первые муляжи большой коллекции птиц маленький Рубен добывал при помощи рогатки, сменив ее впоследствии на дробовик, а затем и на снайперскую винтовку. В возрасте 12 лет впервые увидел компьютер и оставил свою "нежную привязанность" к птицам. Увлечение компьютером носило маниакальный характер: если вначале его интересовали компьютерные игры типа "Диггер", "Тетрис" и т.д., то впоследствии его ум стала занимать идея о создании "нашего ответа "мелкомягким". Он даже придумал название для собственной фирмы - "Крупнотвердый". Попутно с компьютером продолжал увлекаться литературой в стиле фэнтези, особенно его потрясло произведение "Волшебник изумрудного города", где один из персонажей ("Железный дровосек", всколыхнувший детскую мечту стать "солдатом") определил его выбор ВУЗа после школы. Проучившись в МАИ несколько курсов на факультете аэродинамических и газодвигательных сил, "забил" на учебу, так как понял, что "компьютеры, как и дровосек, - это всего лишь кусок "железа". В настоящее время обследуемый работает в журнале "Хакер"-Спец и считает себя "свободным художником и холодным философом".


Спецвыпуск Xakep, номер #010, стр. 010-056-6, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-6

Первичный осмотр:

Обследуемый сидит в напряженной позе, раскачиваясь из стороны в сторону. На лице нервная улыбка. На вопрос о причине телесных вибраций загадочно улыбается и сообщает, что "пытается настроиться на частоту резонанса". При попытке уточнении "резонанса чего?" бледнеет (как Ди Каприо перед тем как утонуть), переводит разговор на другую тему. Правильно ориентирован в месте и времени, путается в собственной личности. Рассказывает, что очень часто бывает ощущение, когда ему кажется, что происходящее с ним в это время уже происходило в прошлом. Уверяет, что это отголоски реинкарнации, и это его не пугает. Ощущает себя моложе своих лет, хотя вскользь упоминает о нарастании забывчивости и рассеянности. В ходе беседы раскрепощается, начинает держаться все более развязно, пытается произвести на врачей впечатление здорового человека. Заявляет, что "знает наперед все, о чем его будут спрашивать". При выяснении общего уровня знаний обращает внимание их поверхностность и ограниченность. На вопрос "кто победил в Отечественной войне 1812 года?" долго морщит затылок и называет Францию, настаивает на своем ответе, потом последовательно перечисляет Аргентину, Италию, Канаду, наконец называет Ямайку и, насупившись, замолкает. Внезапно начинает рассуждать о "месте собственной личности в истории", описывает себя как "спокойного и уравновешенного" человека. О своей злопамятности говорит так: "Я не злопамятный, зла совсем не помню, приходится записывать - вот такой я чел". Временами обследуемый как будто к чему-то прислушивается, гримасничает. В эти периоды продуктивный контакт с ним невозможен. Содержания своих переживаний не раскрывает, приговаривая при этом: "А что это, я ничего, нормальный, нормальный, ах, какой же я нормальный".

Краткое психологическое обследование:

Внимание рассеяно - выполняя простые арифметические операции в уме, долго думает, изредка дает правильные ответы. Тест "четвертый лишний" выполняет с опорой на ему одному понятные признаки. Так, при предъявлении карточки с изображениями парашюта, самолета, ласточки и воздушного змея разделяет объекты на "летящие с использованием аэродинамических" и "с использованием газодинамических сил", при указании на ошибку дает еще более абсурдный вариант: "ласточка, самолет и воздушный змей летят вперед, а парашют сначала вверх, а потом вниз", в качестве аргумента, подумав, добавляет слово "однозначно". В тесте на толкование пословиц тщательно задумывается над каждой, качает головой. Через три минуты такого сидения заявляет, что "знает пословицу и понимает ее", просит перейти к следующей. После того как врач начинает настаивать на ответе, раздражается, хватает карточки к предыдущему тесту и бросает их на пол. Быстро поднимает их, говорит, что "погорячился, был не прав", просит дать возможность загладить свою вину. Обследование прекращено вследствие возможной порчи рабочего материала.


Спецвыпуск Xakep, номер #010, стр. 010-056-7, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-7

Диагноз:

Обследуемый диагностически неясен. Следует проводить дифференциальный диагноз между остаточной формой шизофрении (внутриутробный шуб?) или резидуальными явлениями поражения ЦНС.

Рекомендовано:

Тотальная скальпография, прижизненная пункция серого вещества для исключения возможности перехода его в белое или зеленое, электронервоскопия для измерения нервного трафика между основными узлами внутричерепной сети.

Александр Черных ака Холод, 21 год

Анамнез:

Роды стремительные, с обвитием пуповиной и асфиксией. После родов - стафилококковая инфекция. Несмотря на это, раннее развитие с опережением - ходить начал с трех месяцев, говорить - с пяти, в полтора года начал читать. К пяти годам прочел "Войну и мир" и сдал экзамены за третий класс общеобразовательной школы. Пить начал с восьми лет (исключительно спирт), курить - с девяти, в одиннадцать лет бросил пить и курить и увлекся авиаспортом. В двенадцать лет закончил школу, устроился на работу на Московский Хладокомбинат №7, где впервые услышал "Песню про Холодильник". Там и получил свое прозвище. Утверждает, что на работу главным редактором журнала Хакер-Спец попал "совершенно случайно", при этом шепчет, что "случайность есть непознанная закономерность", злорадно посмеивается. Подробностей не раскрывает. На вопрос "состоит ли на учете у психиатра?" отвечает "естественно", при этом смеется, ерошит волосы.

Первичный осмотр:

Твердой, решительной походкой входит в кабинет. Губы сжаты, взгляд стальной, пронзительный. На стуле сидит неестественно прямо, вычурно. На вопросы о своем детстве отвечает односложно, не по существу; при расспросе о работе глаза загораются, блестят, начинает придавать своим словам эмоциональную окраску. При попытке выяснить степень ориентированности обследуемого в месте и времени удается получить только один ответ - "двадцать третье". При тщательном расспросе выясняется, что это день сдачи авторами материалов в следующий номер. Обследуемый нервно подпрыгивает на стуле, злобно смеется и приговаривает: "Уххх, ну я им всем покажу", при этом потрясая над собой указательным пальцем. Начинает перечислять всех еще не сдавших материалы, глаза при этом наливаются кровью, стекленеют, руки непроизвольно сжимаются в кулаки. С трудом переключается на другие вопросы. Ориентировка в собственной личности частично сохранена, хотя утверждает, что это не его личность. Постепенно теряет интерес к разговору, вновь начинает шептать "двадцать третье, двадцать третье", перестает отвечать на вопросы.

Краткое психологическое обследование:

При предъявлении пословицы "Готовь сани летом, а телегу зимой" несколько минут сидит молча, после чего отрывисто произносит, что "надо учитывать сезонные изменения спроса и цены", после чего вновь продолжает шептать. При попытке проверить устный счет заявляет, что это "пусть авторы дни до двадцать третьего считают, а уж он им потом повычитает". От карточек теста "четвертый лишний" небрежно отмахивается со словами: "Вы что? Хотите чтоб я на работе в карты играть начал!?". Глаза вновь наливаются кровью, руками пытается отодрать от стола ножку. Громко рыгает, показывает хорошо развитые резцовые зубы. Пытается укусить врача. Обследование прекращено в связи с опасениями за жизнь и здоровье обследующих.


Спецвыпуск Xakep, номер #010, стр. 010-056-8, К вопросу о душевном здоровье Спец-crew

К вопросу о душевном здоровье Спец-crew

Спецвыпуск Xakep, номер #010, стр. 010-056-8

Диагноз: обыкновенный фашист

Рекомендовано:

Ежедневное обливание кипяченой водой. Прослушивание музыки реггей в течение двух часов ежедневно. Для профилактики ухудшения состояния необходимо общение с молодыми девушками - не менее пяти килограммов свежей девчатины ежедневно.


Спецвыпуск Xakep, номер #010, стр. 010-063-1, Дестрой в соседском саду

Дестрой в соседском саду

Спецвыпуск Xakep, номер #010, стр. 010-063-1

Аватар (avatar_angel@mail.ru)

Ты любишь ездить на дачу? Любишь, конечно. Но даже если не любишь, то порой заставляют родители. А может быть, ты просто живешь в доме за городом? Ладно, не буду тебя дальше допрашивать, одним словом - ты находишься в уютном коттедже, за окном светит солнце, поют птицы, рай, короче. Выходишь ты во двор позагорать, и тут выясняется, что все весьма и весьма плохо. Дело в том, что твой сосед не дает тебе нормально жить. То он постоянно что-то там жжет, и тебе нечем дышать, его куры или козы забредают тебе в огород, он начинает беситься и орать, что ты слишком громко слушаешь своих любимых "Rage Against The Machines" и не даешь спокойно насладиться фестивалем "Славянский базар", замечательным музыкальным творением всех времен и народов. Одним словом - не жизнь, а полный раскарнаж. Надо что-то делать, потому что так это нельзя оставлять ни в коем случае.

И тут...

Ты понимаешь, что соседский сад как-то слишком обыденно выглядит - все эти грядки, клубничка, куры, козы, вся эта банальная серая муть, мозолящая тебе глаза день за днем. Так вот - поможем же соседу разнообразить его унылое существование путем преобразования мрачного садового участка в настоящий сад чудес!

Тебе понадобятся: краски различных цветов. Обязательно должны быть красная, зеленая, черная и белая. Остальные по желанию (фосфоресцирующая еще очень бы пригодилась). Туалетная бумага - несколько рулонов. Валерьянка - несколько флаконов. Молоток, пила, гвозди, несколько досок, дрожжи, побольше камней и щебенки. Также не будут лишними пара-тройка пачек сигарет или папирос, спички или зажигалка, моток веревки и клубок ниток. Захвати клей. Ну что ж, вот мы и запаслись всем необходимым. Если понадобится что-то еще - сообщу по ходу. Пора приступать.

Как ты и сам понимаешь, самое лучшее время для наших подвигов, естественно, ночь - именно под ее покровом делаются все великие дела. Уложив все необходимое в стильный чемоданчик и надев соответствующий наряд (я думаю, лучше всего здесь будет смотреться камуфляж черного цвета и маска с прорезью для глаз), приступаем.

Ты перепрыгнул через забор (ну, или перевалился) и оказался непосредственно на вражеской территории. Здесь присутствует множество объектов, над которыми стоит поработать. Добавить ряд элементов дизайна, приукрасить и облагородить. Начнем по порядку, рассмотрим каждый объект в отдельности и методы его преображения.

Грядки

Там сосед выращивает всякие сельскохозяйственные культуры. Клубничку, укропчик всякий, картошку и прочую ботву. Вот с культур-то этих мы и начнем. Для начала достанем красной краски и аккуратно покрасим всю клубнику в красный цвет. Неважно, зрелая клубника или незрелая: красим, и все тут. Пусть сосед порадуется хорошему урожаю. Что тут у нас? Укроп? Замечательно, красим в желтый цвет, перезрел укроп уже. Далее взгляд падает на картошку. Хочу заметить, что картошка достаточно легко выкапывается и закапывается обратно. Так вот, аккуратно выкапываем ее (лопатку саперную захватил?), красим клубни в яркий оранжевый цвет и покрываем синими пятнышками. Пусть думает, что новый сорт вывел. Если неохота выкапывать, можно проделать то же самое с листьями. Также стоит добавить ряд новых культур (точнее, возвести ряд простых растений в ранг сельскохозяйственных). Где-то ближе к лесу у тебя должно обязательно расти одно растение, которое мы в детстве называли "бамбук" - дикий ревень. Он и вправду на молодой бамбук очень похож. Ну так что - нашел? Отлично - выдергивай его скорей (и не одно, а несколько штук, так как растет эта зараза большими колониями) и тащи к соседу на участок. Теперь можно вкопать его среди хоть той же клубники. Пусть сосед задумается - то ли новый тропический сорт клубники вырос, то ли пора пройти обследование у психиатра (ну, о втором он еще не раз подумает после того как с тобой связался). Вроде с грядками закончили, едем дальше.


Спецвыпуск Xakep, номер #010, стр. 010-063-2, Дестрой в соседском саду

Дестрой в соседском саду

Спецвыпуск Xakep, номер #010, стр. 010-063-2

Курятник

Замечательное место, где сосед держит всякую живность. И не только одних кур, а еще, может, и кроликов, коз, свиней - да, в общем, кого угодно он там держать может (только если сосед живет рядом с прудом или иным водоемом - убедись, что у него нет крокодилов). Проникаем в данное строение и натыкаемся на представителей животного мира. Сначала куры. Берем черную и зеленую краски, излавливаем пару кур и стильно красим их в расцветку "камуфляж". Для маскировки. Плюс - проводим рад полосок на каждой курице фосфоресцирующей краской. Далее берем яйца и раскрашиваем их так же, как и кур. Плюс - ставим точечки все той же светящейся краской. Открывает сосед холодильник, а у него там яйца светятся (в смысле - в холодильнике). Хочу только заметить, что курицы имеют обыкновение громко кудахтать, поэтому постарайся найти с ними общий язык. Далее - кролики. Перекрашиваем черных особей в ослепительно белый цвет с черными полосками (ну чем не зебры? Всем зебры!), а белых - в ярко-красный с зелеными полосками (тропические кролики, близкие родственники гусениц). Коз раскрашивай так, как тебе фантазия позволит (я бы опять же закамуфлировал их, чтобы в лесу сложнее найти было). Свиней и коров трогать не стоит - мало ли чего. Но если ты парень смелый, то разрисуй хрюшек всякими каббалистическими узорами, а корове покрась вымя в ядовито-зеленый, чтобы вечерняя дойка превратилась в фантастический боевик.

Сарай

Склад различного инвентаря. Если удалось туда забраться, то связывай вместе веревкой все лопаты, грабли и прочую утварь - так будет сложнее достать необходимое.

Зверинец

Для привлечения живых организмов на соседскую территорию надо побрызгать валерьянкой кусты, прилегающие к окнам соседского дома, и полить водой, подслащенной сахаром, все стратегически важные участки соседского сада (ручки дверей, калитки, краны, скамейки). Ошалевшие коты и рои всяческих насекомых обеспечены.

Прочие элементы дизайна

Найди свободный участок сада - желательно где-нибудь на видном месте - и сооруди там пирамиду из камней: чем больше, тем лучше. В каждое образовавшееся отверстие между камнями засунь по зажженной сигарете (приклей сигареты, чтобы держались). Смотрится очень стильно. Развесь на деревьях размотанные куски туалетной бумаги. Никакого вреда, но опять же стильно и, в придачу, очень раздражает.


Спецвыпуск Xakep, номер #010, стр. 010-063-3, Дестрой в соседском саду

Дестрой в соседском саду

Спецвыпуск Xakep, номер #010, стр. 010-063-3

Во саду ли, в огороде

Ну вот, в принципе, и все. Посмотри, как прекрасен стал соседский сад теперь! Из невзрачного участка местности он превратился в настоящее произведение искусства. Куда ни глянь - везде глаз радуют буйство красок и разнообразие образов. Сосед тебе еще спасибо скажет, я уверен. Как знать, может быть это были твои первые шаги на поприще ландшафтного дизайна. Удачи тебе!


Спецвыпуск Xakep, номер #010, стр. 010-066-1, Глобальное техническое западло: досье на авторов

Глобальное техническое западло: досье на авторов

Спецвыпуск Xakep, номер #010, стр. 010-066-1

Имя: Донор

Особые приметы: Был одет в очки черные, халат черный лифтерский, весь изгаженный. На ногах рваные тапки, треники и майка. Зубы торчат, волосы имеют способность шевелиться от возбуждения. При перевозбуждении не может усидеть на месте. При достаточной мозговой стимуляции начинает хаотично бегать, махать руками и крутить в них (руках) все что найдет под рукой. Становится опасен для общества и коммунального хозяйства. В таком настроении теряет чувство усталости и страха, способен сутки напролет собирать гадости, а в перерывах бегает в туалет. В спокойном состоянии шифруется под пай-мальчика лапочку. Хотя специалист без труда отличит Донора среди прочих лапочек по характерной гадостной улыбочке. Дилетанты путают такую физию с добродушной.

История:

Рвал мусоропроводы, саботировал отключение горячей воды, писал объявления с угрозами расправы над жильцами. Квартиры в доме сильно подешевели. За изобретение гидроэлектробаяна направлен на специальное обследование в стационар.

Деятельность:

PARTYзанит по разным злачным местам, ищет на свою шейку неприятностей. Короткоюбкие неприятности с визгом рвут на себе одежду и корчатся в оргазмических судорогах, а затем разбегаются, завидев вдалеке патриотическую светящуюся улыбку с торчащими клыками. Гремит костьми и обещает схватить за попу. Когда его на этом ловят, сразу делает серьезное лицо и категорически отрицает любую причастность к безобразиям.

Хобби:

Нездоровый интерес ко всему деревянному. Пилит, сверлит, строгает. Строит деревянную клетку, на случай, если появится большая строгая ядерная тетя с пирсингом и плеткой, одетая в латекс. Ночью видит сны с цветочками, бабочками и облачками.

ЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪЪ

Имя: Доктор Добрянский

Особые приметы:

Лысый обугленный череп с клочками растительности и обрывками проводов, черные глаза без белков, длинное худое гибкое тело, хаотичная походка, пронзительный взгляд, неожиданные и резкие броски на прохожих. Был одет в рваный радиоактивный халат, непонятный головной убор и кеды "Скороход".

История:

За изобретение и распространение смертоносных девайсов сослан в сибирскую тайгу строгать матрешки из цельных кедров, но за хорошее поведение переведен на Заполярную АЭС в зону реактора. В результате несчастного случая отдельные микросхемы Доктора закоротило. Выдрав с корнем главный рубильник станции, совершил побег, попутно искусав охрану АЭС, трех белых медведей и одного моржа.

Деятельность:

Тяжелые электротехнические мутации. Вскрывает различные кнопки и подключает к ним не известные науке устройства. Обещает множественные оргазмы особям, нажавшим на эти кнопки. Подсоединяет к дверям миниатюрные нестабильные реакторы. Начиняет мусоропроводы, тоннели и лифты высоковольтными фидерами, рубильниками и переключателями. Хочет подсоединить всех и вся к родной АЭС.

Хобби: модификация женского мозга посредством микропрограмм, распространяемых по электронной почте.

Содержание


Спецвыпуск Xakep, номер #010, стр. 010-068-1, Глобальное техническое западло: рубильник двойного применения, или электротехнический сюрреаль

Глобальное техническое западло: рубильник двойного применения, или электротехнический сюрреаль

Спецвыпуск Xakep, номер #010, стр. 010-068-1

Донор и Доктор (donor@real.xakep.ru; Dr.cod@real.xakep.ru)

Натворив и испытав описанные выше cool девайсы, Донор и Доктор сели на пол разгромленной донорской берлоги в кучу проводов, деталей и всякой электрической ботвы и подумали: "Не удовлетворены!". Тихо как-то в доме, во дворе, да и вообще в городе. Требую продолжения мине... брр. Уфф. Банкета!

Зарубим и перерубим!

В куче хлама оказался огромный рубильник, в свое время захваченный Доктором при побеге с АЭС. Вещь выглядела монструозно. Донор поковырялся пальцем в мешке и вытащил оттуда толстенные провода, вероятно, с той же АЭС. Провода были тут же приаттачены к клеммам монстра. Код отлепил от своей задницы немного двустороннего скотча и приклеил его к задней стенке рубильника. Донор уже выстукивал на клаве текст: "Опасная зона. Узел Метрополитена... залегание пород... нестабильная почва... Пользуйтесь другим лифтом!!!"

Завернувшись в халаты и надев темные очки (чтобы никто не догадался), группа выскочила на лестницу и отловила лифт. Рубильник был инсталлирован на самое видное место, а все стенки, пол и потолок опутаны проводами. Рядом приклеили пояснение, чтобы усилить эффект. Бойцы догадывались, что это будет что-то, но чтоб настолько! Лифт приобрел ужасно техногенный, промышленный вид, который не предвещал ничего хорошего...

Лифт отпустили на свободу и стали ждать. А вот и первый клиент. Дверь открылась, жилец поднял было ногу, да так и замер. В лифт он не пошел, а решил вызвать другой. Но в доноровском подъезде оба лифта вызываются одной кнопкой, так что вызвать второй лифт не получилось, и перец пошел пешком, чуть не запалив Доктора и Донора.

Фурор произвел маленький мальчик с бабушкой:

- Бабуска, а сто это за больсая кнопка?

- Не знаю, деточка, кажется лифт как-то неправильно починил тот дядя в халате.

- Бабуска, а давай назмем на эту кнопку.

- Нет, Ванечка, не тронь тут ничего! Там, наверно, большое электричество.

Дальше мальчик хватает за один из толстых проводов, он, естественно, остается у него в руках. Бабушка пытается присобачить провод обратно. Рубильник отклеивается от стены и падает с гулким "бум" на пол лифта.

- Ваня, пошли скорее отсюда, еще погуляем, пока снова не пришел этот дядя в халате. Кажется, мы тут все ему сломали.

Занавес.

Газ в пол, баклан!

Результат порадовал, и "электрики" решили снабдить второй лифт коробкой скоростей. Вернулись к куче - куча выдала не менее монструозный переключатель (бедная АЭС!). Переключатель тоже снабдили толстенными проводами и двусторонним скотчем, а также табличками "Экспериментальный лифт" и "Переключение скоростей 1, 2, 3, R". Девайс установили на щиток, проводами опутали кабину и снова сели в засаду.

Первым лифтом не рискнул воспользоваться почти никто. Второй лифт тоже вселял опасения в большинство пассажиров, зато лестница приобрела просто потрясающую популярность.

Эффекты

Как видишь, мы положительно повлияли на физическую подготовку нации. Лифт стал потрясающе стильным. А главное - никаких разрушений: с электричеством дел иметь не надо. Приклеил рубильник, напихал проводов и лови кайф. А еще можешь получить порцию адреналина, когда в самый ответственный момент диспетчер поинтересуется: "Какого хрена лифт застопорили?! Сейчас мастер придет и всем вам люлей наваляет!"


Спецвыпуск Xakep, номер #010, стр. 010-068-2, Глобальное техническое западло: рубильник двойного применения, или электротехнический сюрреаль

Глобальное техническое западло: рубильник двойного применения, или электротехнический сюрреаль

Спецвыпуск Xakep, номер #010, стр. 010-068-2

Можно также сделать х-стильный сортир или стенной шкаф.

Феерический финал

Намаявшись за день, Донор и Доктор решили добить жильцов (Надоели!) совсем нетрудным, но эффективным западлом. Отвинтили от входной двери ручку и прилепили ее на двустороннюю липучку на ту сторону, где петли. Над ручкой повесили надпись "Дергать сильно!" (этот веселый метод посоветовал хулиганам Гриф). На лифт (там, где смыкаются двери) привинтили шпингалет, а над ним табличку: "Правила пользования шпингалетом:

1) Открыть шпингалет.

2) Вызвать лифт.

3) Дождаться открытия дверей.

4) Совершить посадку в лифт.

5) Дождаться закрытия дверей.

6) Закрыть шпингалет. За отрыв шпингалета - штраф 50 рублей".

Ручку отрывали все входящие без исключения. Часть попавшихся просто клали ручку рядышком на пол и тихо ретировались. Другие, при помощи кулака, слюней и какой-то матери, пытались прицепить ручку назад.

Дальше, добравшись до лифта, подопытные по прошествии 5-20 минут либо начинали истерично смеяться, либо сразу шли по лестнице. К нашему огромному удивлению, никто не отодрал шпингалет. Все его открывали 8).

В общем, видишь, что, используя совсем непримечательные на первый взгляд вещи, можно просто умереть со смеху и вволю поглумиться над людьми, при этом ничего не испортив и ничего не нарушив. К тебе даже претензий предъявить нельзя! Вот таким должно быть западло. Будет круто, если ты нам пришлешь свои методы западла. Лучшие будут опубликованы.

Звонок

Обыкновенный дверной звонок может стать отличным способом отпугнуть любопытных гостей. Иногда некоторые вражьи личности, завалившись как-то вдруг к тебе домой, начинают шарить по сторонам глазами и трогать все вокруг. Чтобы пофиксить этот баг, на помощь приходит встречное западло. Например, хорошо к шнуру с выключателем от настенной лампы присоединить обыкновенный дверной звонок. Мы купили такой на строительном рынке за 50 рублей. О! Как он громко, резко и противно звенит, просто орет!

Такой звонок хорошо еще положить под подушку твоей подруге и нажать ночью. Думаю, после дефачка тебе больше ни с кем не изменит. Потому что она больше вообще ни с кем ничего не сможет. Достаточно будет ее поцеловать, как ей будет мерещиться дикий вой из-под кровати среди ночи. Хорошо еще добавить: "Это не твой папа в дверь ломится, милая?". Хорошо расположить кнопку на видном месте, пусть сама нажмет.

Главное - все тщательно заизолируй! Дверной звонок работает от 220 вольт, и ты должен осознавать возможность поражения электрическим током.

Лифт в никуда

Еще у нас была интересная идея оформить лифт в стиле Х. Купить красных обоев, подвязать черные ленты и венки. Во-первых, это было очень дорого, во-вторых, мы боялись вызвать у кого-нибудь сердечный приступ. Это опять криминал! Однажды три студента скинулись своему извергу-преподу на гроб с венком и доставкой на дом. Профессор, когда увидел такое, сразу умер от сердечного приступа. А студентам припаяли убийство и отправили за Урал на несколько лет. Так что тебе не помешает подумать о безопасности твоей жертвы. Если она помрет или искалечится, ты жестоко приколишься над собой. Выбирай безобидные методы западла!


Спецвыпуск Xakep, номер #010, стр. 010-072-1, Глобальное техническое западло: стеклянный оргазм, или оргстекло

Глобальное техническое западло: стеклянный оргазм, или оргстекло

Спецвыпуск Xakep, номер #010, стр. 010-072-1

Донор и Доктор (Donor@real.xakep.ru, Dr.Cod@real.xakep.ru)

На утро страшно болела голова. То ли потому, что перепили газировки, то ли потому, что на башку упал рубильник. Нужно было что-то делать, чтобы вернуться в нормальное состояние, но большие электродетали трогать не хотелось. Оглядевшись вокруг, Доктор и Донор обнаружили небольшой кусочек оргазмического стекла, крепкого и прозрачного, и решили его использовать во благо хуманов. Заготовили кусочки и таблички, осталось их только правильно приклеить.

Руками не трогать!

Отучить глупеньких обывателей от необдуманных кликов по кнопкам не получилось. Придется все потенциально опасные места оградить от их воздействия. Как в музее, спрячем цапы под стекло: смотреть можно, трогать - ни-ни! Только ламер потянет свои грабли к кнопке, как его палец тут же очень сильно искривится, врубившись в плохо различимую преграду. А сколько возможностей поглумиться!

Домофон

Нет, штука, конечно, хорошая, но как же достали всякие алкаши, которые часа в 4 утра попадают не по тем пимпам. Это есть наш primary object. Домофонные клавиатуры обычно прячутся в некотором углублении, поэтому кусочек оргазмстекла правильного размера идеально впишется туда и встанет вровень с панелькой. И он будет почти незаметен (ну, только если солнце блик не бросит).

Жертва разгоняет свой палец, чтобы со всей дури долбануть по кнопке, но не ожидает, что преграда встанет на полсантиметра раньше, поэтому получается небольшой хруст и дикий крик на весь двор. Далее подопытный начинает исследовать объект и находит прозрачную стенку. Ясно, что кнопочку так просто не нажать. Но домой попасть очень хотца. Что делать? Будем ломать! А вот хрен! Оргстекло - штука прочная. Ну, трещинами пойдет, не более. Тогда один выход - отодрать! 8). Но оргазмстекло сидит в углублении, и фиг ты к нему подлезешь без инструментов. А последнее средство - мамонтовый вой: "Люся-я-я!!! Мать твою!!! Открой дверь, стерва!". Для усиления эффекта можно забить скважину для ключа жеванной бумагой, а если ключ - "таблетка", тоже залепить маленьким кружком оргстекла.

Лифт дальше не пойдет - руль отвалился!

Продолжим тренировку старушек. Пускай развивают не только мышцы языка. С кнопками этажей в лифте несколько сложнее, так как они сильно выступают вперед. Правда, в новых домах есть плоские клавы (а также Иры, Оли и Лены). Придется выпилить из оргстекла несколько рамок, положить их одну на другую, а сверху прикрыть целым куском оргстекла. Все это склеить клеем на кислотной основе, чтобы все детали спаялись. Потом надо заточить края под 45 градусов, чтобы отдирающим сложнее было уцепиться, и приклеить получившийся "гробик" на двусторонний скотч или суперклей на кнопки. Все, лифт disabled!

Другие кнопки

Большие кнопели (кнопки звонков, выход на домофоне, выключатели, кнопки вызова лифта) можно убирать в ящички из оргстекла: правда, их сложнее прилепить к стене, и они более хрупкие. Также очень хорошо поддаются застеклению клавиатурки таксофонов (огороди свою трубу от грязных лап), прорези для билетов в турникетах метро (твоя команда мгновенно заблокирует их). Ах да! Мы совсем забыли про банкоматы, сейчас стипендию в Москве кладут на карточки... И голодные студенты просто порвут банкомат с недоступными кнопками в клочья. А чтобы облегчить им это дело, можно повесить над клавиатурой табличку с телефоном ректора и надписью "Техническое обслуживание". Словом, все места, где есть кнопки, - объект потенциальной пакости. А где кнопок нет, их можно и прилепить ;).


Спецвыпуск Xakep, номер #010, стр. 010-072-2, Глобальное техническое западло: стеклянный оргазм, или оргстекло

Глобальное техническое западло: стеклянный оргазм, или оргстекло

Спецвыпуск Xakep, номер #010, стр. 010-072-2

У себя в квартире ты можешь убрать все кнопки и выключатели под защитный кожух (во избежание случайного нажатия), как на военной базе. Наляпать на кожухи черепа или желтую штриховку. Твои гости будут долго мучиться со светом при входе в сортир и ванную, особенно тетки 8).

А поглумиться?

Чего?! Еще глумиться??? Ну ладно, уговорил. Над застекленными кнопками просто идеально будут смотреться надписи: "Осторожно! Злые кнопки!" или "Осторожно! Кнопки радиоактивны!", или "Не трогать! Окрашено!", или "Охраняется государством.". На домофоне прекрасно подойдет надпись "В случае малой нужды - разбить стекло. В случае большой - сломать дверь." Или "Экспонаты руками не трогать!", или просто "Ремонт".

Светящиеся таблички

Люди любят таблички и указатели. Особенно такие как: "Выход", "Туалет", "Медпункт", "Буфет", "Деканат", "Завуч", "Директор по снабжению". Что тебе мешает запутать большое количество людей? Провести, скажем, мелкую информационную диверсию? Повесить, допустим, над деканатом табличку "Медпункт" и по всему институту развесить указатели, указывающие направление к нашему импровизированному медпункту.

Сильное впечатление оказывают светящиеся таблички. Например, над дверью главврача в поликлинике в самый раз повесить желанный "выход". Поликлиники - сложные места, там ходят больные, нервные, заблудившиеся в лабиринте кабинетов. Они как светлячки слетятся на приветливый вожделенный свет "ВЫХОДА". Главврач будет доволен. Кстати, главврачи - тоже трудные нервные люди. Поэтому будет справедливо повесить над кабинетом врача долгожданное: "Бесплатная выдача лекарств!"

Как собрать табличку

Для начала надо закупиться деталями или найти их на помойке или дома. В качестве корпуса Донор отхватил на рынке классный оранжевый бокс для интегрирования в стену врезных розеток.

Нужно найти как можно больше толстых ультра ярких светодиодов. У меня под руками оказался только один. Хотя они дешевые, идут по 3 рубля. Так что десяток купить на MitinobaZZarraS - не проблема.

Светодиоды у нас по 3 вольта, так что хватит двух новых пальчиковых батареек. Я заюзал четыре севшие, вековой давности. Хотя можно было бы взять и пять, уж очень сильно они сели :).

Светодиоды нужно будет подключать параллельно. Т.е. нужно соединить все длинные ноги и отдельно соединить все короткие ноги. Длинные ноги должны быть соединены с плюсом батареек, а короткие через выключатель с минусом.

Батареечки нужно запаять одна за другой (последовательно), тогда все их напряжения сложатся. Переключатель подойдет любой, главное - не очень большой. После того как ты прорезал дырку под переключатель и закрепил его там, диод будет держаться на нем. А батарейки мы прилепим ко дну двусторонним скотчем, закрепим обычным.


Спецвыпуск Xakep, номер #010, стр. 010-072-3, Глобальное техническое западло: стеклянный оргазм, или оргстекло

Глобальное техническое западло: стеклянный оргазм, или оргстекло

Спецвыпуск Xakep, номер #010, стр. 010-072-3

Получилось, что светодиод висит над батареями. Осталось только положить между ними отражатель из фольги. Чтобы свет лучше рассеивался, сверху мы положим кусочек белой бумажки. После этого сверху осталось привинтить пластину оргстекла с профилем надписи.

Ты еще здесь?

У тебя же есть все необходимое! Даже если пускатель оказалось собрать слабо, то оргазмическое западло не менее злобно и прикольно (что значит "я ещё не читал про пускатель?" Бегом!). Беги на барахолку, покупай детали и прочую зло-продукцию! И фантазируй, фантазируй! О своих эротических и оргазмических фантазиях пиши. О самых извращенных узнают все читатели Х. Потому что мы их опубликуем 8).


Спецвыпуск Xakep, номер #010, стр. 010-076-1, Глобальное техническое западло: автоматический пускатель

Глобальное техническое западло: автоматический пускатель

Спецвыпуск Xakep, номер #010, стр. 010-076-1

Донор и Доктор (Donor@real.xakep.ru, Dr.Cod@ real.xakep.ru)

Классная вещь - электромагнитный пускатель! Как, ты не знаешь, что такое электромагнитный пускатель?! Да ведь с этой девайсиной можно намутить очень эффективное, технически грамотное западло! Например, забацать силок для любопытных или натворить дверь-ловушку. Сейчас расскажу как.

Электрическая часть

Прошли те времена, когда Тимур и его команда строили механическое западло на даче. Никто не против механического Zapadlo. Просто это сложно, громоздко и малоэффективно. Механический пускатель способен с силой выбросить железную иглу на сантиметр. Причем, им можно управлять по проводам, по радио, оптически - на любом расстоянии.

Как это работает:

ПРУЖИНА выбрасывает иглу.

ЭЛЕКТРОМАГНИТ удерживает иглу.

КНОПКА управляет электромагнитом.

Простейший электромагнит

Намотай изолированный провод на толстый гвоздь или болт. Зачисть провод на концах и подключи к батарейке. Получился слабенький электромагнит. Когда батарея подключена, к шляпке болта будут прилипать легкие железные предметы. Булавки, например.

Реле

Хороший магнит самому собрать сложно. Поэтому лучше использовать РЕЛЕ. Реле - это автоматический переключатель. В этом устройстве есть уже все что нам нужно. Есть крутая катушка, сердечник и якорь. Сердечник - кусочек металла, который намагничивает катушка. Якорь - металлическая пластинка, которая липнет к сердечнику, как только подключат батарею.

Во многих реле есть даже пружина, которая будет выталкивать иглу. Осталось найти реле и удалить лишние детали.

Удаляем барахло из РЕЛЕ

На якорь в любом реле навешана туча контактов. Когда электромагнит двигает якорь, эти контакты переключаются. Нам контакты только мешают, они сжирают силу магнита и пружины, поэтому мы их просто отвинчиваем.

Тебе нужно низковольтное реле. Ты сможешь найти такое на рынке, в фирменном магазине или на помойке. Оно должно быть рассчитано на 5, 9, 12 или 24 вольта. Больше уже не покатит. Главное, чтобы корпус у него был побольше: тогда тебе будет проще его переделать.

Соедини несколько севших батареек от плеера и двигай подбирать релюшку. Сложи три батарейки одну за другой - минус к плюсу. Спаяй их короткими проводками в "поезд" (плюс припаивай к минусу!). К голове и хвосту "поезда" припаяй свободные провода (их ты прикрепишь к выводам реле). Сложи батарейки вместе и замотай скотчем.

Найди два контакта, которые обычно торчат на корпусе отдельно. Это выводы катушки. Вообще, чтобы понять - подойдет девайс или нет, придется разобрать корпус. Это просто.

Тебе не нужно, чтобы оно срабатывало, то есть чтобы якорь притягивался сам, от батареек. 24 вольтовских ты от батареечек все равно не наберешь. Но от трех-шести элементов якорь у реле будет удерживаться. Для этого его нужно подвести пальцем. А когда ты удалишь контакты, якорь будет держаться еще круче. Еще раз: у электромагнита не хватает сил присосать якорь, но если ты сам его подвинешь пальцем ближе, то магнит сможет его удержать до тех пор, пока хватит батареек.

Давим на цапу

Мы научили релюху держаться за якорь. Но этого мало. Надо, чтобы наша машина зла умела якорь отпускать. Для этого нужно просто замкнуть или разомкнуть батарейки. Например, кнопка обычного дверного звонка может замкнуть батареи накоротко. Тогда хватка электромагнита ослабеет, и отпустит якорь. А чтобы снова зарядить наш игловтыкатель, нужно прислонить якорь пальцем к сердечнику. И они снова присосут друг друга.


Спецвыпуск Xakep, номер #010, стр. 010-076-2, Глобальное техническое западло: автоматический пускатель

Глобальное техническое западло: автоматический пускатель

Спецвыпуск Xakep, номер #010, стр. 010-076-2

Экономим ляляхтричество

В предыдущей модели электробулавкоукалывателя батареи все время висели на катушке. Т.е. они постоянно садились: даже когда якорь с сердечником не сосутся, электромагнит потребляет ток. Давай сделаем так, чтобы, когда якорь отскакивает, батарейки сами отключались. Для этого нужно взять один из контактов и привинтить его скотчем к катушке. Ты должен добиться, чтобы батарейки подключались только тогда, когда якорь коснется контакта.

Теперь мы одним движением подключаем батареи и взводим иголку к электромагниту. Осталось только отпустить ее.

Дистанционное управление

Выбрасывать иглу можно нажатием на кнопку на любом расстоянии. Главное - запастись длинным проводом. Кроме обычной кнопки можно использовать простые датчики.

Ты, наверное, видел в фильмах про войну во Вьетнаме заезженный эпизод, когда глупый американский солдат задевает за нитку, и на него тут же сыпется килограмм гранат, стрел, камней, змей и прочей смертоносной дряни. Но это, батенька, уже криминал: нам с тобой хватит просто уронить на неосторожного жильца тряпку или таракана.

Задевает жилец нитку, рвется электрическая цепь, отпускает магнит и срабатывает игла: она-то и приводит в движение килотонны дерьма, готовые радостно вывалиться на головы смертных.

Как смастерить датчики, ты узнаешь из специальной статьи. К пускателю можно прикупить пульт от телевизора вместе с инфракрасным приемником. Подойдет и радиоуправление от раскуроченной игрушечной машинки. Хотя смеху будет достаточно и с простым дверным звонком. Так что если ты не считаешь себя асом радиоинженерии - извращайся с ним.

Техническая часть

Ну хорошо, пружина совершает работу (отскакивает на сантиметр вперед при нажатии кнопки). Теперь пора использовать это полезное ее свойство. К рычагу (якорю) нужно приделать иглу (я использовал согнутую под 90 градусов булавку). Острием игла должна указывать в сторону, в которую отпружинивает рычаг (якорь). Я закрепил булавку двумя витками проволоки, а потом плотно замотал все обычной ниткой. Получилось крепко. Главное - смотри, чтобы ничего не мешало рычагу соприкасаться с контактом.

Корпус для электромагнита

Дальше нужно убрать пускатель в корпус. На мой взгляд, для этого идеально подходит розетка (накладная, а не врезная). Я вынул из розетки все потроха, проделал в боковой стенке дыру и накрепко закрепил внутри пускатель так, чтобы иголка при замкнутой цепи полностью убиралась в кожух, а при разомкнутой - выскакивала из дырки. Можно примотать сердечник проволокой через дырки для вилки в кожухе. Когда будешь приделывать пускатель к кожуху - смотри, не перемкни цепь.

Корпус для батареек


Спецвыпуск Xakep, номер #010, стр. 010-076-3, Глобальное техническое западло: автоматический пускатель

Глобальное техническое западло: автоматический пускатель

Спецвыпуск Xakep, номер #010, стр. 010-076-3

Понадобится кусок пенопласта со следующими размерами: толщина сантиметров 5-6, длина и ширина на 1 сантиметр больше измерений розетки (кожуха). В пенопласте проделай углубление, чтобы туда влезли батарейки. Вложи батарейки и приложи поверх розетку-кожух. Так получится, что кожух достаточно далеко от стенки (между стеной и розеткой будет пенопласт), иначе к игле трудно будет что-нибудь подсунуть. Проверь, чтобы ничего не мешало рычагу пускателя. Боковая стенка розетки, где выскакивает игла, должна быть вровень с краем пенопласта, чтобы можно было приложить надутый воздушный шар.

Закрепляем

Например, приматываем скотчем. Теперь через дырку в стенке розетки карандашом прислони рычаг к контакту. "Прилип"? Иголка полностью убралась? Очень хорошо! Подставь палец к дырке и нажми на кнопку. Если иголка долбанула по пальцу и сделала бо-бо, то все зашибись 8).

Инсталляция западляции: воздушный шарик

Выбирай "правильное" место. Если прилепишь конструкцию в светлом прямом коридоре, то твою западлянку и чучулло заметит - и, естественно, обойдет. Найди такую дверь, входя в которую, жертва точно не будет пялиться вверх. Над дверью, желательно повыше, чтобы "поклонники" твоего творчества не выместили благоговейный трепет на девайсе, крепко прилепи пускатель в кожухе. Для крепления устройства к стене идеально подходит двусторонний скотч. Прилепляй скотч одной стороной к пенопласту и клей девайс к стене, так чтобы дырка с иглой была направлена в ту сторону, где будет радость всех Пятачков - воздушный шарик.

Не обязательно вешать шарик сверху, его можно прикрепить внизу или даже за спиной у вероятной жертвы. Шарик можно засунуть в какую-нибудь полость, а потом там надуть. Главное - чтобы он случайно не лопнул от этих манипуляций.

В зависимости от избранного тобой плана действий, наполняй (или не наполняй) шарик жидкостью и надувай его очень плотно, заматывай отверстие ниткой. Прилепи к пускателю (на пенопласт) кусочек двустороннего скотча под дырку с иголкой. Приклей шарик за нитку к потолку обычным скотчем покрепче, чтобы не отвалилось ничего в самый ответственный момент. Осторожно приклей воздушный шар к скотчу на пускателе. Будь осторожен: когда мы ставили шарик на место, очень сильно надавили, и он соприкоснулся с иглой... Все были очень мокрые, оглушенные и злые 8). Поэтому стоит запастись шариками заранее. Они - наш основной расходный материал.

Алиса и кнопка

Инсталлируй кнопку на самом видном месте или контакт "на размыкание" в дверь (смотри способы). Над кнопкой прикрепи аккуратную табличку с надписью. Провода от кнопки к пускателю лучше убрать от посторонних глаз под плинтус или наличник двери, иначе любопытная жертва может проследить, куда они ведут (а ведут они к западлянке). Теперь, если нажать кнопку, - шарик лопнет...

Сначала Холод предлагал для поимки жертвы использовать лазерный луч. Но зачем усложнять? Пускай человек сам, осознанно, запустит карательную машину. Можно легко, быстро и дешево подготовить несколько разных сюрпризов. Как в сказке: "съешь меня", "выпей меня", "откуси", "открой", "нажми". Как примет разумный и жестокий мир электронного Х-подъезда новичка, не посвященного в его тайну? Новички попадаются на самой ерунде. Сдвинул консервную банку с места, разомкнул контакт и получил приз.


Спецвыпуск Xakep, номер #010, стр. 010-076-4, Глобальное техническое западло: автоматический пускатель

Глобальное техническое западло: автоматический пускатель

Спецвыпуск Xakep, номер #010, стр. 010-076-4

Методы от Деда Мазая: шумовая атака

Сильно надутый шарик лопается очень громко, особенно в подъезде, где есть еще и эхо. Неожиданно взорванный воздушный шар может неслабо напугать жертву вплоть до отвисания отдельных участков одежды пониже спины 8). Когда он вдруг лопнул у нас, команда Х минут на пять впала в ступор. Итак, можно прикрепить к электромагнитному пускателю просто плотно надутый воздушный шар. Лучше его размещать за спиной у жертвы, тогда эффект будет больше. Человек психологически сильнее реагирует на атаку из-за спины, так как хуже контролирует эту территорию.

Водные процедуры

Чем наполнить шар? В зависимости от тяжести пакости, которую один хаксор хочет сделать тому или иному человеку, шар может быть заполнен обычной водой (небольшое неудобство), дурацким одеколоном (щиплет глаза и стойкое отвращение девушек), подсолнечным или машинным маслом, краской (серьезные траблы с внешностью), сладким сиропом (прилипание к стенам и рои мух над головой), ослиной мочой (рвотные позывы), клеем, тухлыми яйцами и прочим дерьмом.

Принудительный душ

Предположим, что к пускателю прикреплен наполненный жидкостью шарик. Не надо стараться заполнить резинового полностью - достаточно стакана стаффа. Иначе его просто нельзя будет закрепить. Теперь конструкция по идее должна срабатывать над головой увеселяемого. Хулиганчик будет сидеть в безопасном месте с кнопкой в руках, так - чтобы ему хорошо была видна зона западла. В момент прохождения кретина под шариком западлист может привести пускатель в действие принудительно и насладиться комедией в трех действиях (непонятки, яростное приведения себя в порядок, поиск и попытка уничтожения девайса).

Заметь, что ломать в нашем девайсе нечего, даже если твоя жертва порвет пускатель в клочья. Из фрагментов с помощью скотча и пластилина за 15 минут будет готов новый. Наслаждайся.

Капкан для любопытных

Как известно, любопытство - не порок, а большое свинство. Нужно просто повесить на видном месте кнопку и надпись "Не нажимать!", "Мотор!", "Пуск!" или что-то в этом роде. Естественно, заряженный воздушный шар будет находиться над кнопкой. Любопытный обыватель не удержится, ткнет в кнопку и непременно получит свою порцию вещества из шарика. А не надо было жать!

Прикинься рыбой

Чтобы лишить воспитуемого выбора, можно подсоединить электромагнитный пускатель к "обязательным" кнопкам: таким, как кнопка домофона, дверного звонка, выключатель света и т.д. При нажатии такой кнопочки жертва неизбежно попадет в зону поражения. Можно поглумиться: предоставить лоху выбор. Представь себе 2 кнопки домофона (одна "правильная", другая - подлая) и табличку с надписью "Выбери меня!". А если "нашенских" кнопок пять, а "правильная" - одна ;)?

Адресная гадость

Этот метод хорош, когда нужно наказать конкретного негодяя. Известно, какую дверь он точно откроет, но неизвестно когда. Вместо кнопки в таком случае подсоединяют к пускателю контакт "на размыкание" и засовывают его в щель между дверью и косяком. Перец откроет дверь, и пускатель сработает. Надо учесть, правда, что батарейки не выдержат неделю, поэтому момент прибытия объекта хорошо бы определить с точностью до 2-3 часов.


Спецвыпуск Xakep, номер #010, стр. 010-076-5, Глобальное техническое западло: автоматический пускатель

Глобальное техническое западло: автоматический пускатель

Спецвыпуск Xakep, номер #010, стр. 010-076-5

В мире животных

Кто сказал, что в шарик можно только наливать? Давай оживим пейзаж живым наполнителем! Если жертва дефачка или противная тетка, то в шарик вполне можно посадить тараканов, жуков, народно любимого мучного червя и прочих инфузорий-туфелек. Представь себе масштаб воздействия: громкий хлопок шарика - женский крик, что-то сверху посыпалось - женский визг, она разобралась, ЧТО посыпалось - визг, крик и лужа на полу...

Бедные червячки и жучки не все выживут после хлопка. Хотя можно набить шар кусочками свежего мяса из гастронома или даже колбасой. Этот способ заценит геймер. Нажал на цапу - и полетели чьи-то ошметки.

Сухо, но противно

Шар можно набить ногтями либо волосами. Можно - не менее экстремальными маленькими подлыми бумажками. Хорошо заготовить два шара: один с жидкостью, а другой с перьями из подушки. В конце концов сгодится грунт (земля), песок, сигаретный пепел из пепельницы или зола из костра.

Главное - не сесть в лужу

После наших экспериментов у тебя останется много разодранных, лопнутых шаров. Их тоже можно пустить в дело. Наливаем в пластиковую бутылку жидкость и затягиваем горлышко резинкой от шарика. Нужно получше натянуть резинку и закрепить ее проволокой или ниткой. Теперь надо спрятать батл ближе к полу под кнопкой.

В этом случае наш клиент оказывается очень быстро и бесшумно в очень странной луже. Это произойдет, как только пускатель порвет мембрану на горлышке. Главное - не замочить батарейки пускателя.

Похожую систему можно использовать, проинсталлировав к ножке стула или в дебрях учительского стола. Думаю, в редакцию придет много благодарных писем от учителей. Кстати, внезапное появление жидкости будет уместно рядом с мусоропроводом, в туалете, в столовой, из-под закрытой двери. Будет справедливо, если жидкость будет вонять либо напоминать продукты жизнедеятельности человека.

На нитке

Если вместо иголки к якорю пускателя привязать бритву, то устройство сможет обрезать тонкую капроновую нить. А на эту нить можно повесить лампочку либо связку старых крышек от жестяных банок из-под пива. Когда в результате нажатия на кнопку что-то бьется или со звоном падает в тишине подъезда - это тоже стремно.

Ну и, конечно, на нитку можно повесить сетку или тряпку, чтобы она тихо предательски ляпнулась сверху, закрыв жертве ее органы чувств и этим ее дико перепугав.

Вообще, жертва будет рада, если в помещении с большим количеством предметов - например, в сортире или в аудитории, - что-то отвалится или обрушится при нажатии на кнопку.

А в темном помещении при включении света можно автоматически положить жертве на плечо муляж руки. Нужно только все точно рассчитать. Вообще - это очень хорошо, если жертву что-то схватит внезапно за ногу или за попу в темной комнате.


Спецвыпуск Xakep, номер #010, стр. 010-076-6, Глобальное техническое западло: автоматический пускатель

Глобальное техническое западло: автоматический пускатель

Спецвыпуск Xakep, номер #010, стр. 010-076-6

Стул

По старой школьной привычке можно просверлить дырку в половинке школьного стула. Какую, Фауст, ты предпочитаешь, правую или левую? Стоит ли объяснять, что из дырочки будет показываться маленькая иголочка. Хорошо при этом разместить кнопку управления злобным устройством на столе у учителя или лектора. Правда, электромагнит выбрасывает иглу настолько слабо, что продырявить толстую человеческую шкуру просто не выйдет. Безопасность заложена в корень конструкции нашего изобретения :). Хотя иглы достаточно, чтобы внезапно простимулировать нервные окончания. Т.е. воздействие нашего прибора носит скорее информационный характер, все в гомеопатических дозах.

Праздник каждый день

Все изложенное выше - сплошной негатив, но ведь можно юзать девайс и во благо. Обставь бездник своего приятеля в стиле Х (хотя можно обставить и ДР неприятеля, подвесив шютку над праздничным столом). Напихай в шарик много блесток и конфетти, и когда именинник откроет дверь, его встретит "залп" импровизированного салюта и серебристый дождь.

Не забывай про свою Х-подругу! Ты затаскиваешь ее в комнату, а на столе стоит красивая коробочка с подарком. Она радостно берет его в руки, а сверху раздается хлопок и сыплются лепестки роз... Тут важно: а) - вовремя подхватить девочку и поймать подарок, и б) - не прохлопать момент - девчонка будет в таком смятении чувств (подарок, scare хлопок, дождь из роз...), что не сможет тебе сопротивляться ;).

Итоги

Вота. Надеюсь, ты убедился, что электромагнитный пускатель должен лежать на полочке у каждого уважающего себя западлостроителя, а лучше - висеть над каждой дверью в его доме. Используй девайс на свой страх и риск и соображай, кого пугаешь: если какую-нибудь бабушку обнимет Кондратий - получишь самый настоящий срок (и не "условно", а лет десять-пятнадцать). Это западло рассчитано на железных людей! Мы испытали пускатель собственноручно (противная соседка Доктора Кода, которая всегда громко ругается и звонит в милицию, если тот пару раз стукнет ночью газовым ключом по батарее или пустит 10000 вольт по водопроводу, совершенно случайно пропиталась вишневым сиропом, а Холод до сих пор ходит зеленый и воняет рассолом) и безответственно заявляем, что заставить эту бандуру работать можно. Были бы желание, да грамотно искривленные руки. А если Доктор и Донор найдут пускатель над своими дверьми - что ж, они трудились не зря. Они потрудятся еще, но найдут засранца и сдадут его на опыты... по частям 8).


Спецвыпуск Xakep, номер #010, стр. 010-084-1, Глобальное техническое западло в общественных местах

Глобальное техническое западло в общественных местах

Спецвыпуск Xakep, номер #010, стр. 010-084-1

Донор и Доктор (Donor@real.xakep.ru, Dr.Cod@real.xakep.ru)

Западло - не всегда орудие мести с летальным исходом. Иногда просто хочется незлобливо поглумиться над милыми твоему хацкерскому сердцу обывателями :). И не хочется нехилого геморроя и риска, которых не замечаешь, когда мстишь. Вот и нам всегда хотелось, чтобы заподлянки были универсальные, мобильные и нетривиальные и в то же время не несли с собой тотального дестроя подопытных и окружающей обстановки. Достал милую гадость из кармана, прилепил где-нибудь - и ты уже король. Вот, присели мы, наморщили яйца и родили специально для читателей Х ультраклевые девайсы. Прошу любить!

Немного НЛП

Что случается с человеком, когда он видит непонятную кнопку? У человека возникает сильное желание ее нажать и выяснить, зачем она здесь. Да, обыватель подозревает, что может случиться что-то непредвиденное: например, стартует межконтинентальная ракета или ликвидируется соседний подъезд. Но зачастую бороться с собой просто нету сил. Что случается, когда нажатая кнопка вызывает бурную реакцию (звон, вой, мигание света, подземные толчки)? Ламер ушастый делает неожиданную кучу и резко линяет с места происшествия. Согласись, приятно проучить слабовольного придурка!

Идея!

Давай подсунем обывателю таких кнопочек в самые неожиданные места? Никакого вреда, сплошная польза: подобно Павлову, выработаем у подопытных стойкий рефлекс обходить непонятные девайсы стороной. В мире сразу станет безопаснее :).

Прикрепим

Готовые кнопки очень удобно приклеивать на небольшие кусочки двустороннего скотча. Это такая лента толщиной 2 миллиметра, шириной 2 сантиметра и длиной 2 метра (бывают и другие размеры), скрученная в рулон. На нее клеят зеркала. Стоит от 80 до 200 рэ, но ее хватит надолго. На строительном рынке можно найти это удовольствие за 10 рэ в небольшом количестве - но тебе много и не надо. Впрочем, можешь поюзать какой-нибудь вязкий клей. Надо отрезать кусочек скотча, снять защитную пленку, прилепить сзади на звонок, а звонок - к стенке. Все (кусочки скотча, кнопки, таблички, прозрачный скотч, ножницы) должно быть готово заранее, чтобы ставить западло молниеносно.

Использование и немного фантазии

Начать можно со своего подъезда - благо, далеко ходить не надо. Оглянись вокруг. Что представляет собой среднестатистический подъезд? Обшарпанные исписанные стены, загаженные лестницы, вонючие лифты, мусоропроводы - и никакой эротики. В смысле, эстетики. Конечно, отдраивать это без мазы, но сделать более Х-стильным вполне по силам.

Кнопки звонков

Какие они однообразные, унылые и одинокие! Но пейзаж сразу оживет, если вокруг твоей или соседской пимпы появятся еще штучек 15-20 альтернативных 8). Пусть они будут разными по цвету и форме, пищат и мигают при нажатии. Какой сюрприз для посетителей! Ко мне в квартиру всякие почтальоны и участковые не могут попасть по десять минут (из них 5 минут их клинит, остальные 5 минут они методом перебора ищут нужный батон). На глупый вопрос: "Это что?!", я всегда отвечаю: "Звонки!".

Ты можешь устроить со своей дверью полный хардкор. Если повесить фальшивые звонки не только на уровне лица, но и на потолок и пол и снабдить их разными подписями (причем настоящая кнопка будет в районе пола) - тебя уже точно никто не сможет вытащить из клозета. Мои кнопки украшают такие лейблы (с пола до потолка): "алкоголик дядя Вася", "тараканы", "хомяки", "Мурка", "вышибала", "шлюхи", "мухи", "старухи", "крыша". А как здорово люди реагируют на кнопочки, свисающие на проводах с потолка!


Спецвыпуск Xakep, номер #010, стр. 010-084-2, Глобальное техническое западло в общественных местах

Глобальное техническое западло в общественных местах

Спецвыпуск Xakep, номер #010, стр. 010-084-2

Мусоропровод high-tech

А ведь скоро придет время, когда помойки станут интеллектуальными. Надо просветить массы! Будет просто замечательно, если твои отсталые соседи научатся пользоваться кнопочным меню. Аккуратно приклеенные на стояк кнопки с надписями "вверх", "вниз", "пауза", "продувка", "вернуть назад", "отрыгнуть монтера", "запустить ракету" застопорят не одного жильца в тапочках, с ведром и отвисшей челюстью. Но они нажмут, обязательно нажмут! А если скомбинировать этот способ с пускателем (что значит - не читал про "пускатель"? Беги, не теряй времени!) ;).

Fantastic Windows

Новые виды транспорта - об этом поведает меню на окне на лестничной клетке. На раму можно приклеить несколько кнопочек с табличками, типа "вертолет", "парашют", "тарзанка", "свободный полет".

Эта маза подойдет и для оформления в Х стиле твоей конуры. Чем твое окно не винды? Правильно! Надо наляпать звонков-иконок, кнопку пуск, таймер в правом нижнем углу, и все дела. Будет круто, если все эти фичи будут действовать. Ну а то, что за окном, - это такая риал-тайм модная заставка на рабочий стол. Представь, сколько раз кончат забредшие к тебе в гости друзья, давя на батоны твоей оконной суперОСи.

Многофункциональный лифт

Лифт - это привычно и обыденно. Это можно изменить. Добавить управляемости - кнопка с надписью "Повернуть кабину на 180 градусов". Подсыпать новых location-ов: "Крыша", "Бомбоубежище", "Овощехранилище", "113-й этаж", "К Сидорову!". Повысить уровень сервиса: "Стюардесса", "Уборщица лифта", "Охрана лифта". Причем кнопочки лепить можно на любую стену, пол и потолок.

Выйду на улицу

Охват эксперимента будет много больше, если повесить меню из кнопок на столбе на улице. Очень мило будут смотреться следующие пункты: "вызов постового", "расстелить "зебру"", "рассосать пробку", "перерыть улицу", "повернуть улицу на 90 градусов" и т.п. Любопытный пешеход надавит на пимпу, а она КАК запищит! Можно засечь время. Вдруг кто-то рекорд на стометровке покажет.

Спущусь в метро

Метро - это еще одно огромное поле деятельности. На первом попавшемся столбе будет замечательно смотреться кнопка с надписью "вызов поезда" или "продувка тоннеля", или "спуск крокодилов". Или чисто компьютерное меню: 1. "новый тоннель", 2. "правка тоннеля", 3. "сохранить тоннель" 4. "новое метро". Эскалатор просто необходимо снабдить кнопкой "турборежим".

В поезде можно творить вообще невероятные вещи. Какая банальщина - "Экстренная связь с машинистом"! Лучше повесить на пульт несколько кнопок с надписями: "Интимная связь с машинистом", "Случайная связь с машинистом", "Спутниковая связь с машинистом", "Связь с блондинкой из соседнего вагона". Еще подойдут менюшки: 1. "поругать машиниста", 2. "наказать машиниста", 3. "выпить с машинистом", 4. "заплатить машинисту". Или: 1. "вызвать машиниста Петрова", 2. "вызвать головного машиниста", 3. "вызвать хвостового машиниста". Причем, одна из кнопок должна всегда быть приклеена на настоящую.


Спецвыпуск Xakep, номер #010, стр. 010-084-3, Глобальное техническое западло в общественных местах

Глобальное техническое западло в общественных местах

Спецвыпуск Xakep, номер #010, стр. 010-084-3

Рядом с дверью вагона неплохо бы повесить кнопки управления поездом: "вперед", "назад", "стоп", "в сторону", "предыдущую станцию еще раз" или кнопки с названиями конкретных станций линии. Как в лифте 8). А еще офигенно будет вставлять кнопка "вытяжка пота". На вагон снаружи можно повесить такие кнопки: "катапультировать пассажиров", "выгнать бабок".

Голосование

Ты уже привык, что по Интернету постоянно проводят опросы. Типа - проголосуй за любимый сайт. На чем ты сидишь: айзернет, бнц, спутник, радио модем, телефон. А теперь представь себе телегу на подъезде жилого дома: "Уважаемые жильцы! В рамках программы информатизации при поддержке мэрии Москвы мы проводим электронный опрос с помощью интернет-технологий. Благодаря новейшим технологиям введенная вами информация сразу же поступит в электронный вычислительный центр мэрии Москвы. Так что теперь все ваши замечания по поводу работы коммунальных служб вашего подъезда поступают к нам напрямую и будут учтены".

После этой телеги весит менюшка из нескольких кнопок: "часто ломается лифт", "грязь на лестнице", "забился мусоропровод", "нужно сделать капитальный ремонт", "текут трубы", "дом заражен тараканами", "меня заливает мой сосед сверху", "мои соседи не дают спать, днем сверлят, а ночью гуляют".

Ты думаешь, что жильцы не знают, что такое Интернет? А вот и нет! Они знают про всемирную паутину побольше чем ты. Им ведь по телеку все уши прожужжали про всякую информатизацию, про социальные реформы. Мы особо не парились и под такой телегой просто повесили кнопку с подписью "Нажмите. Скажите свое сообщение. Сообщение будет сохранено в нашей Базе Данных". Затем мы сели на лавочку рядом с подъездом и угорали полчаса под перлы жильцов, которые давили на кнопку.

Культпросвет

Из метро перемещаемся в музей. Как здорово найти под картиной дамы в пышном платье и шляпе с перьями кнопочку "Стриптиз NOW!", а под портретом бородатого мужика - пимпу "Побрить!". Или менюшку: 1. Новая картина, 2. Открыть картину, 3. Закрыть картину, 4. Стереть картину. Заметь, шедеврам урона мы не наносим. Мы же не вандалы! Но какое приключение ждет того "искусствоведа", который нажмет такую цапу, и она заверещит в гулкой тишине музейных залов.

Пора учиться!

В твоем любимом учебном заведении зло-кнопки просто незаменимы! Нельзя же оставить деканат без меню! Представь, на кабинете декана: 1. Злой декан, 2. Добрый декан, 3. Пьяный декан, 4. Голый декан. Выходит сам декан и видит меню. Он задумчиво давит на кнопки, а те пищат и светятся!

Пульт управления студентами

Это реально поможет сделать лекцию легкой и приятной. Итак, нужны кнопки с различным звучанием. Все они клеятся на стол к лектору с надписями: "Построить студентов", "Громкость студентов", "Убить студентов", "Заменить студентов". Вся группа должна выучить, какой звук каким командам соответствует. Далее все с каменными лицами слушают лекцию. Лектору о-о-очень тяжело будет не нажать на такие заманчивые кнопки. Как только он нажмет первую, все должны вскочить и очень четко построиться в шеренгу. Если лектор нажмет вторую кнопку, все должны начать болтать, причем чем больше раз он нажмет, тем громче надо орать. На замечания и угрозы не реагировать! Если осмелится нажать 3-ю, то все должны с криками картинно попадать со стульев и замереть. На 4-ю кнопку все студенты должны выйти вон из аудитории, а на их место - зайти другая группа. Когда взбешенный препод рванет в деканат, нужно убрать все кнопки и сделать вид, что все так и было. У тичера глюки! Ку-ку!


Спецвыпуск Xakep, номер #010, стр. 010-084-4, Глобальное техническое западло в общественных местах

Глобальное техническое западло в общественных местах

Спецвыпуск Xakep, номер #010, стр. 010-084-4

Подойдут просто две кнопки: "встать" и "сесть". И потом не все преподы настолько истеричны. Наш профессор Дискретной Математики поинтересовался, где кнопка "лечь?". А даму по МатАнализу просто разобрало на хи-хи, и всю оставшуюся лекцию мы слушали про то, что она творила, когда училась на МехМате.

Как собрать

Это очень просто, сможет собрать ребенок, если дать ему детали. Но если тебе не охота запариваться, то ты сможешь обойтись просто десятком звонков. Мы купили на рынке десять звонков, каждый по десять рублей. Совсем необязательно пичкать все кнопки радиоэлектроникой. Все вышеописанные приколы с успехом прокатят и с пустыми кнопками.

Как выбрать звонок

Звонки нужны все разные. Лучше брать совсем заюзанные с витрины. Во-первых, можно договориться о скидке, во-вторых, кнопка должна выглядеть натурально. Иногда надо создать впечатление у жертвы, что кнопка тут висит давно.

Покупай звонковую кнопку только тогда, когда решишь, что с ней делать. Для разных целей тебе понадобятся разные кнопки. Они имеют разную форму и прозрачность. В некоторых звонках внутри просто гигантские пространства. Такое ощущение, что изготовитель делал такие специально для нас с тобой. Хотя необязательно кнопку покупать, можно ее найти на помойке, в заброшенном доме либо в своем старом барахле.

Главное - обрати внимание на дно звонка, оно должно быть таким, чтобы туда было удобно налепить скотч. Как ты уже читал, всю нашу заподляцию мы лепим на стены двусторонним скотчем. Будет очень удобно, если на каждую кнопку ты налепишь кусочек ленты заранее. Прилепила - и забыла.

Звенящий звонок

Прикольно люди реагируют, когда сама кнопка при нажатии начинает громко пищать. Чтобы сделать такую, тебе понадобится миниатюрная батареечка и полупроводниковый зуммер. Подойди в радиомагазине или на рынке к развалу, где продают пьезоизлучатели. Динамик - слишком громоздкая штука, поэтому в телефонах и других маленьких устройствах вместо динамика ставят кварцевую пластину. Кристалл кварца меняет размеры, когда на него подают ток.

Но тебе нужен не просто пьезоизлучатель, не просто динамик. Тебе нужен генератор звука. Это генератор звука и излучатель в одном корпусе. К нему достаточно подключить батарейку, и он очень громко запищит. Можно оглохнуть. Все генераторы 3-х вольтовые. Но я подключал к ним батарею на 6 и на 9 вольт. Все было хорошо, только громче был писк.


Спецвыпуск Xakep, номер #010, стр. 010-084-5, Глобальное техническое западло в общественных местах

Глобальное техническое западло в общественных местах

Спецвыпуск Xakep, номер #010, стр. 010-084-5

Очень здорово купить маленькую батареечку на 6 или 9 вольт, к ней удобно подсоединяться. Хотя сгодятся и две таблетки по полтора. Или толстая таблетка на 3 вольта. Смотря какой у тебя звонок. На генераторе звука должна стоять полярность, рядом с одной из ног стоит значок "+". Это значит, что туда надо подать плюс с батареи. Если ты не можешь разобраться, где плюс и минус, спроси у продавца во время покупки. Еще ты можешь потребовать проверить генератор и выбрать тот, который больше понравится. После того как ты нашел детали и запаял все в звонок, нужно в корпусе проделать дырку. Дырка должна быть прямо напротив излучателя. Так звук будет громче раз в десять.

Приятно, что звонок по этой технологии четко слышно даже в метро. Ты можешь найти еще механический зуммер. Такие были в разных детских электроконструкторах. Практически у каждого радиовредителя валяются дома куски такого конструктора.

Электромеханический зуммер сделан из электромагнита и двух контактов. Все рассчитано так, что когда электромагнит срабатывает, то контакты размыкаются. Как только разомкнулись контакты, магнит отключается, контакты снова замыкаются и включают магнит. Мы с тобой слышим характерный звук БZZZZZZ - это трещат контакты, которые колбасит туда-сюда. На промышленных дверных звонках все так же, только к контактам привязывают молоточек, который со всей дури лупит по металлическому корпусу. Такой зуммер можно легко замутить самому, если найти низковольтную катушку для электромагнита или реле. Главное, чтобы все поместилось в звонок.

Светящийся звонок

Это еще проще. Трудности только с тем, чтобы найти достаточно прозрачный звонок. Среди советских чугунно-бетонных образов такой найти сложно. Поэтому наш беленький светящийся звоночек родом из Китая. Кстати, стоил он столько же, сколько и советские собратья.

Самый гимор - это установить две маленьких батарЭйки-таблЭтки. В этом звоночке они влезли в ямочку от одного из контактов. А сверху я прижал их винтом. Пришлось снизу проковырять шилом маленькую дырочку и продеть туда ножку светодиода.

Кстати, такой светодиод можно купить в любой радиолавке или на рынке. Диод стоит 3 рубля и светит намного ярче любой лампочки. Его узнать очень просто: он бесцветный, прозрачный и светит очень ярко - некоторые даже думают, что это лазер. ЗАПОМНИ, у светодиода длинная нога идет на плюс, а короткая на минус. Если ты подключишь наоборот, он не будет светить. Осталось сделать так, чтобы оставшаяся ножка светодиода висела в воздухе над винтом, который крепит таблЭтки. Теперь, когда нажимаешь кнопку, она придавливает ногу, и светодиод загорается.

Благословляем

Словом, ты уже понял, что наш с тобой хакерский долг - приучить обывателя к виртуальной психологии всплывающего меню. Меню отныне везде. Даже в сортире, даже на спине у твоего соседа. Ведь скоро (очень скоро!) никто не сможет даже пукнуть, не выбрав нужный пункт меню. Так что RTFM (Read The Fucking Manual).


Спецвыпуск Xakep, номер #010, стр. 010-090-1, Мечта вирмейкера: как правильно убить кнопку RESET

Мечта вирмейкера: как правильно убить кнопку RESET

Спецвыпуск Xakep, номер #010, стр. 010-090-1

Эндрю (illusionary@mail.ru)

Самый простой способ отключить reset - взять кусачки, нащупать провода, идущие к кнопке, и безжалостно их перекусить! Если резать что-либо нежелательно, то можно просто вынуть провода из разъема (для космонавтов - из разъема на материнской плате).

Но это все игрушки. Если ты читал Марка Твена (то есть Самюэля Клеменса, это он нарочно взял себе псевдоним, чтобы не платить налоги =)), то знаешь, что кул хацкер Том Сойер любил лишние трудности и проблемы, причем сам же себе их создавал, потому что "так в книжках пишут". Мы пойдем по его стопам.

Если ты умеешь держать в руках паяльник, а руки растут оттуда, откуда надо, а не откуда обычно, то, немного поработав, ты получишь самую модную фишечку'01! Reset, который при нажатии не только перезагружает компьютер, но и издает звук частотой 2600 Гц (из истории: 2600 Гц - это звук, генерируемый Blue Box для доступа к междугородной сети).

Питание

Питание данный девайс будет получать от компьютера (DC 5V). Внимательно посмотри на рисунок. Чтобы найти нужный разъем, посмотри, куда идет провод от вентилятора. Там же должен быть еще один свободный разъем. Он изображен на рисунке. Розовые и синие провода показывают, как правильно подключиться к питанию. Они должны входить туго, для этого лучше всего зачищенный конец залудить и загнуть, как на рисунке. У меня он сидел в разъеме довольно плотно, но на крайний случай можешь засунуть в разъем еще что-нибудь.

Принцип работы

Для того чтобы звук издавался во время нажатия на reset, нужно один провод питания провести через кнопку перезагрузки. А чтобы заставить системный динамик звучать, необходим генератор колебаний звуковой частоты, мы его сделаем на трех логических элементах 2И-НЕ, такой собирать проще всего. Далее будут рассматриваться два варианта сборки - на микросхеме К155ЛА3 и на К561ЛА9. Если ты что-либо не понял из этого краткого объяснения - не отчаивайся, я постараюсь тебе дальше все объяснить. К тому же, есть схема, по которой можно все собрать. Ну а в крайнем случае телеграфируй, я всегда на связи, всегда помогу.

Как собрать генератор колебаний звуковой частоты

Динамику нужны колебания звуковой частоты, чтобы он зазвенел. Без генератора колебаний у тебя ничего не получится. По схеме у нас получится генератор, работающий на трех логических элементах 2И-НЕ. Для него нам потребуется микросхема К155ЛА3. Ее выводы нужно считать от метки (танкистов и космонавтов просим посмотреть на иллюстрацию). Между собой спаиваются пары 1 и 2, 4 и 5, 9 и 10. Вывод 1 соединяется с выводом 6 через конденсатор C1, а также вывод 1 соединяется с выводом 8 через резистор R1. Вывод 3 соединяется с выводом 4, а вывод 6 - с выводом 9. Вывод 14 микросхемы получает питание от красного провода, проходящего через reset (об этом позже), а седьмой идет на корпус, т.е. на черный провод питания. Выводы 11, 12 и 13 оставляем в покое - это четвертый логический элемент, который нам не нужен.

Как сделать, чтобы звук издавался во время нажатия кнопки reset.

Параллельно кнопке reset припаяй красный провод питания. Цепь замкнется только тогда, когда кнопка будет нажата (космонавты и танкисты: reset - это кнопка на замыкание!).


Спецвыпуск Xakep, номер #010, стр. 010-090-2, Мечта вирмейкера: как правильно убить кнопку RESET

Мечта вирмейкера: как правильно убить кнопку RESET

Спецвыпуск Xakep, номер #010, стр. 010-090-2

Как усилить сигнал

Мы будем пользоваться простейшим транзисторным усилителем. Определить названия выводов транзистора КТ315Г очень просто, руководствуйся рисунком. Вывод 8 микросхемы соединяй с базой транзистора VT1 через резистор R2. Коллектор транзистора параллельно подсоединяй к динамику (об этом позже), а эмиттер соединяй с корпусом, т.е. с черным проводом питания.

Как подключить динамик

Параллельно красному проводу динамика припаивай провод питания, идущий от ресета (+5V), параллельно черному - коллектор транзистора VT1.

Как проверить?

Включай компьютер, жми на reset. Звучит? Если нет - твой девайс "Руки Прямые Пропатченные" оказался неисправен, пиши мне - разберемся :)).

А если я хочу поставить эту систему на чужой компьютер?

Тебе понадобится 10 минут отсутствия хозяина. Бери с собой отвертку, кусачки и паяльник. Дома заранее подключи вместо питания от компьютера батарейку типа "Крона" на 9V через стабилизатор напряжения КРЕН5А, а динамик придется использовать свой, кнопку - тоже свою, смотри схему (впрочем, кнопку можешь на ставить, а для проверки схемы провода, которые должны идти к динамику, подсоедини (не припаивая) к системному динамику - все должно работать). Определить выводы стабилизатора очень просто, смотри рисунок и все поймешь. У тебя должно быть 6 свободных проводов - два из них ты должен припаять к питанию, два - к ресету, два - к динамику. Заранее их залуди, чтобы потом лучше припаять. Как прибежишь на место, раскручивай корпус, провода припаивай параллельно питанию, параллельно динамику и параллельно ресету.

А что насчет 2600 Гц?

Частота звуковых колебаний зависит от емкости конденсатора и сопротивления переменного резистора. Оптимальным вариантом является емкость конденсатора в 4,7 мФ и переменный резистор, сопротивление которого меняется от 0 до 1 КОм. Изменяя сопротивление, ты изменяешь частоту звучания. Подстраивать частоту под 2600 Гц тебе придется на слух. Но ничего страшного, есть программы (например, Orangator 2.0), которые могут издавать звук определенной частоты через колонки. Сравнивай звук системного динамика и звук колонок: если у тебя хороший музыкальный слух, то настроишь все четко.

А можно мне поставить эту фишечку на свой комп так, чтобы ничего не испортить?

Ставь точно так же, как и на чужой комп :)). Вообще, это безвредное устройство, если все правильно припаяешь, то все будет работать. Этим ты ничего не сломаешь, если твой девайс "Руки Прямые Пропатченные" исправен.

Импровизация

Если ты где-нибудь найдешь микросхему К561ЛА9, то всю схему можно упростить до невозможного: она работает в диапазоне от 5 до 12V, а согласно рисунку ты сможешь получить и 12V, в таком случае усилитель окажется лишним, хотя для того чтобы звук был максимально громким, можешь поставить и его. Главное - собирая девайс по такой схеме, не запутайся в проводах питания. Ты должен подключиться к желтому и черному проводам, чтобы получить 12V.


Спецвыпуск Xakep, номер #010, стр. 010-090-3, Мечта вирмейкера: как правильно убить кнопку RESET

Мечта вирмейкера: как правильно убить кнопку RESET

Спецвыпуск Xakep, номер #010, стр. 010-090-3

Микросхема К155ЛА3 основана на четырех логических элементах 2И-НЕ, а К561ЛА9 - на трех 3И-НЕ, но генератор колебаний звуковой частоты можно сделать на обеих микросхемах. Как это сделать на К155ЛА3 уже было написано, а на К561ЛА9 он делается так: выводы 1, 2, 8 спаиваются вместе, то же касается выводов 3, 4, 5, а также 11, 12, 13. Вывод 1 соединяется через конденсатор C1 к выводу 6, также вывод 1 припаивается через резистор R1 к выводу 10. Вывод 9 припаивается к выводу 3, а вывод 6 - к выводу 11. Вывод 10 параллельно соединяется с черным проводом динамика, желтый провод питания через кнопку reset - к красному. Кстати, когда будешь проверять работоспособность устройства, собранного по этой схеме, но получающего питание от "Кроны", стабилизатор ставить не нужно, К561ЛА9 работает и от 9V тоже :)).

А не легче ли все это сделать программно?

Я понимаю, что глупо паять свои схемы в таком совершенном устройстве, как компьютер. Безусловно, все можно сделать программным путем, но программы вечно глючат, а простые устройства - нет :)). А еще нет гарантии, что нужная программа запущена в нужный момент, нет гарантии, что никто ее не удалит. Уж лучше спаять внутри компа дополнительную схему.

А почему у меня ничего не работает?

Потому, что меня не слушал! Значит, ты что-то сделал неправильно или что-то не так понял. Постарайся все понять сам, ну а на крайний случай напиши мне, я объясню и помогу.

Удачи тебе, наслаждайся звучанием частотой 2600 Гц, да не сожги что-нибудь лишнее. Проверь сначала все на батарейке "Крона", своем динамике и своей кнопке, и только потом припаивай все внутрь компа.

P.S. За последствия неисправности девайса "Руки Прямые Пропатченные" ответственность несет только обладатель девайса "Руки Кривые Недопатченные".


Спецвыпуск Xakep, номер #010, стр. 010-094-1, Как сделать из человека идиота

Как сделать из человека идиота

Спецвыпуск Xakep, номер #010, стр. 010-094-1

Доктор Пранкенштейн (nocontacts@none.ru)

Идиоты

Привет тебе, перец! Давай для начала определимся с терминами: те люди, которые сильно достали тебя по жизни, вовсе не обязательно являются идиотами. Скорее, многие из них считают, что знают жизнь лучше тебя, и могут постоянно давать тебе советы. А некоторые - так и просто пытаются заставить тебя жить так, как они считают правильным. Понимаешь, о чем я? Вот-вот. Именно это и надо лечить :-). Один мой знакомый - зовут его доктором Пилюлькиным - очень любит такие вещи. Специализируется на этом, так сказать. Кое-что из его записок попало мне в руки, и сейчас я поделюсь с тобой результатами своего обобщения его опыта.

Материал для работы

Итак, кого имеет доктор в качестве подопытных? Тех, кто изначально пытается поиметь его... Это могут быть учителя, знакомые родителей (самих родителей не трогать - это святое!), уборщица на работе... Все они что-то от него хотят - часто совсем не того, чего хочет он. Поэтому цель лечения проста как семь копеек одной монетой: сделать так, чтобы у них появился серьезный повод переключить свое внимание на себя. А что волнует людей больше всего? Правильно, собственное здоровье. Так что доктор Пилюлькин обычно стремится к тому, чтобы окружающим вдруг резко захотелось подумать о собственном душевном здоровье. Работает он в двух направлениях: во-первых, он может действительно свести человека с ума. Второй вариант - заставить его поверить в то, что он сошел с ума. Результаты практически неразличимы ;-).

Детства моего чистые глазенки

Самый любимый способ Пилюлькина - последовать заветам дедушки Фрейда и заняться человеком в его раннем детстве. Оооо, какой там простор для работы! Можно пугать младенцев пестрыми лентами, лепить из их черепов кувшины или заставлять их беспрерывно сосать леденцы (особенно хорошо действует на маленьких девочек - привычка сохраняется на всю жизнь ;). Но поскольку Доктор Добрянский упорно скрывает от нас свою машину времени (говорит, что боится вообще не родиться), этот способ мы оставим. Наш врач все-таки реалист, и в его записках мне удалось подсмотреть достаточно способов работы с человеком во взрослом возрасте.

Если ты совсем садист

Способ первый, он же самый простой и жестокий. Доктор знакомит человечка со Спец-crew! Неделя работы под руководством Холода, полчаса общения (конечно, если подопытный выдерживает) с Доктором Добрянским про альтернативные источники энергии (для завязывания такого разговора достаточно негромко произнести слово "осциллограф" в присутствии Дока), прослушивание трех моих самых любимых песен - и челу даже не надо вызывать скорую. Он тихо бредет по улице в сторону ближайшей психиатрической больницы, распугивая прохожих тихим смешком и приговаривая: "Ох, и зачем я на свет появилсяЯЯЯЯЯЯ!!!" - периодически срываясь на визг. У этого способа есть один недостаток - дороговизна. Сам понимаешь, обиженных (и, соответственно, обидчиков) много, а нас мало. Зато качество гарантировано! Все, все, завязываю с рекламой и саморекламой - едем дальше.


Спецвыпуск Xakep, номер #010, стр. 010-094-2, Как сделать из человека идиота

Как сделать из человека идиота

Спецвыпуск Xakep, номер #010, стр. 010-094-2

А что это тут у вас?

Способ номер два используется Пилюлькиным тогда, когда у него есть доступ к телу. Точнее, к одной его части - а именно к черепу. Потому что такая популярная в свое время операция, как лоботомия (вырезание лобных долей мозга), гарантированно превращает человека в овощ. Да, все что он сможет - это лежать и пускать слюни. Его придется подкармливать и поливать... Эх, молодость моя, молодость... Ведь в свое время за изобретение этого метода люди получили Нобелевскую премию - а теперь его запретили. Зря, как мне кажется, - у меня тоже есть пара кандидатов на лоботомию. Еще к неплохим результатам приводит рассечение мозолистого тела - того куска мозга, который связывает между собой оба полушария. На крайний случай доктор любит поковыряться у подопечного в ухе или в носу отверткой - иногда ему удается зацепить какую никакую часть серого вещества. Если же его еще к тому же удается выковырять немножко - результат практически гарантирован. Заодно доктору удается побаловать свою собачку вкусностями.

И тогда наверняка...

Способ номер три - один из любимых у Пилюлькина. Эффект гарантирован, но непредсказуем. Состоит в том, что он подливает/подсыпает челу в еду или в питье галлюциногенные вещества. Судя по его записям, наилучшие результаты получаются при растворении в чае или фанте двух-трех доз ЛСД. Минут через сорок после такого угощения психика подопытного начнет испытывать - скажем так - неслабые перегрузки. Ведь даже люди, употребляющие ЛСД сознательно, не всегда оказываются готовыми к своим переживаниям. Что же говорить про чела, у которого внезапно и без всякой известной ему причины начали перемешиваться цвета окружающего мира, домa начали наползать друг на друга, любимая кошка Мурка вдруг взлетела под потолок и заорала по-тигриному, а звонок телефона превратился в далекий легкий свист закипающего чайника или улетающего навсегда самолета? Самое главное для доктора - вовремя унести ноги: никто не знает, в какого монстра он превратится в представлении подопытного и что он решит взять в руки в качестве любимого плазмагана...

Через некоторое время подопечный обычно приходит в себя - но в дальнейшем он стремится оградить себя от контактов с Пилюлькиным и уж, по крайней мере, не пытается научить его жизни. Но крыша может при этом уехать и намного дальше. Так, некоторое время назад в одном медицинском институте в Питере проводились опыты над ЛСД. Понятно, что знали об этом не все... И так совпало, что примерно в то же время несколько студентов решили отметить чашечкой крепкого кофе сдачу летней сессии в местном буфете (да, мы отмечали сдачу сессии чашкой кофе!). И совершенно случайно в чашку одному из нас попало несколько (буквально пара) миллиграммов этого вещества... Я не видел этого кекса два года. Встретил я его только тогда, когда приехал на экскурсию на Соловки, где тот оказался одним из послушников. Просто после нашего совместного кофепития человека посетило видение о смысле жизни...

Home alone

Перечисленные способы доктора Пилюлькина работают замечательно, и ему при этом даже не нужна помощь окружающих - скорее наоборот: лучше, если они ничего не знают о его планах. Следующие же методы требуют командного духа и сплоченности. Шансы же при этом резко идут вверх...


Спецвыпуск Xakep, номер #010, стр. 010-094-3, Как сделать из человека идиота

Как сделать из человека идиота

Спецвыпуск Xakep, номер #010, стр. 010-094-3

Ходят сплетни, что не будет больше слухов

Итак, самый простой способ. Его при некоторых усилиях доктору удается реализовать и в одиночку - но требуется намного больше времени. Смысл его - запустить сплетню о том, что у человека не все в порядке с головой. Пилюлькин никогда не говорит ничего определенного, не высказывает своей заинтересованности в этом - наоборот, он утверждает, что, конечно, совсем этому не верит, но вот ходят слухи, что кто-то видел этого человека в каком-то совершенно неадекватном состоянии - или еще как. Главное здесь - не давать никакой определенности - чтобы было невозможно проверить. Через некоторое время человек начнет ловить на себе внимательные изучающие взгляды окружающих - они не дадут ему соскучиться. Если же он начнет нервничать (скажи, а ты бы начал?) и как-то реагировать на эти взгляды - скорее всего, в ответ он будет получать снисходительные улыбки и сочувствие во взорах (мол, да, а мы-то не верили, а вот он и действительно на ровном месте завелся). Чем дольше это будет продолжаться, тем вернее человек будет двигаться к поставленной доком цели. Если же Пилюлькину удается собрать банду человек хотя бы в семь-десять - то достаточно просто объяснить им условия освобождения от общего мучителя. Обычно ему помогают с радостью, и сплетню пускать не приходится...

Потому что мы - банда!

Следующий способ требует еще больших затрат и сплоченности коллектива. Так, в одном институте для этой цели было организовано нечто типа "Кружка юного психолога", в котором якобы за очень большие деньги и по суперсовременным технологиям был сконструирован аппарат для проверки на вменяемость. На самом деле, аппарат представлял собой груду металлолома, опутанную проводами - но при этом в нем что-то звенело и жужжало; а самое главное - был шлем, который надо было надевать на голову, и табло, на котором появлялись какие-то цифры и буковки. Результаты измерений настраивались заранее, как ты понимаешь. И в тот торжественный день, когда аппарат был якобы окончательно настроен и протестирован, на очередном собрании в профкоме доктор Пилюлькин (по совместительству староста группы) предложил опробовать результаты творения на преподавательском составе. Декану пришлось согласиться - не сдерживать же творческий потенциал молодежи...

И в назначенный день преподы потянулись на тестирование - в их числе и любимец доктора... Поскольку результаты настраивались вручную, а цифры и буквы на дисплее интерпретировались с помощью специально отрисованных таблиц, все (почти) преподы получали результаты, довольно близкие к реальности. Все, кроме одного... Ему аппарат сначала выдал неустранимую ошибку (была предусмотрена и такая). Во время второй попытки аппарат жужжал и мигал минут двадцать, после чего выдал данные, не предусмотренные таблицами. Подопечный заволновался... Тут в дверь уже начали заглядывать следующие в общей очереди - и видели его, стоящего с таблицами в руках и с растерянной улыбкой на лице. Результатов, хоть как-то соотносящихся с реальностью, этот препод так и не получил. Добавление же предыдущего метода "сплетни", особенно при активном и добровольном участии остальных преподавателей, сделали свое дело. Еще несколько раз в течение месяца он заглядывал в эту комнату и осторожно интересовался, не разобрались ли все-таки ребята с причиной такой ошибки, потом он перестал спрашивать группу на зачетах (приятно иногда получить оценку на халяву!), а в итоге - поскольку его явно стали сторониться коллеги - он взял отпуск и уехал в санаторий. Больше его ни я, ни доктор Пилюлькин не видели.


Спецвыпуск Xakep, номер #010, стр. 010-094-4, Как сделать из человека идиота

Как сделать из человека идиота

Спецвыпуск Xakep, номер #010, стр. 010-094-4

Так что вот так

В архивах доктора я нашел много способов такого западла. Я думаю, что твоя фантазия подскажет еще много разных вариантов, которыми ты, конечно же, не будешь пользоваться. В заключение - в анналах Пилюлькина я нашел еще одну историю про юного хулигана, который решил упечь в дурку родную бабушку. Повторюсь - никогда не трогай родителей и бабушек с дедушками - это святое! Парень и поплатился за свою ошибку...

Вам гвозди с масличком?

Итак, однажды субботним утром бабушка вышла на кухню и увидела своего любимого внучка, жарящего гвозди на медленном огне. На недоуменный вопрос "зачем?" внучек спокойно ответил, что гвозди надо жарить для того чтобы они лучше входили в бетонные стены. Бабушка недоуменно пожала плечами - мол, "век живи - век учись" - и стала заниматься своими делами. Минут через пятнадцать к ней подошел внучек и сказал, что ему надо отойти минут на тридцать, и не может ли она, мол, помочь ему - просто тихонько помешивать эти гвозди в то время, как его не будет дома. Как не помочь родному внучку! И бабушка встала у плиты с железным топориком, который и использовался внучком для помешивания. Парнишка же пошел вызывать скорую психиатрическую - "бабка, мол, совсем с катушек слетела, стоит у плиты и гвозди жарит". Скорая приехала минут через десять...

Прощай, молодость!

Все-таки советские врачи - самые гуманные врачи в мире. Для того чтобы забрать человека в психушку, им недостаточно увидеть его, жарящего гвозди. Решили попробовать разобраться с бабушкой на месте - и после короткого разговора выяснилось, что пожарить гвозди ее попросил родной внучек, который как раз в это время возвращался с улицы... С ним решили на месте не разбираться, а сделать это в условиях стационара. После того же как он искусал санитара, судьба его определилась на довольно продолжительное время.

Warning!

Помни: психика - вещь тонкая, и западло в этой сфере может ударить бумерангом по западлостроителю. Так что если тебя привезут ко мне или к доктору Пилюлькину на машине с красным крестом и с завязанными сзади рукавами смирительной рубашки - не говори, что тебя не предупреждали. Успехов!


Спецвыпуск Xakep, номер #010, стр. 010-098-1, Мультпробег: хит-парад самых замечательных мультиков

Мультпробег: хит-парад самых замечательных мультиков

Спецвыпуск Xakep, номер #010, стр. 010-098-1

Donor (donor@real.xakep.ru)

Кто же из нас не любил в сопливом возрасте мультфильмы? Да и сейчас мы, хмурые небритые дяди, не прочь оттянуться и посмотреть мульт-другой. И не надо лохматить бабушку! Скажешь, тебя не прет от "Пластилиновой вороны" или "Падал прошлогодний снег"? А знаешь ли ты, что в Интернете появился и развился целый новый крутой жанр - flash-мультфильмы? Герои этих мультфильмов ведут себя из рук вон плохо: никого не стесняются, на всех кладут (цензуры-то в сети нет). ЗА ЭТО МЫ ИХ И ЛЮБИМ!!! Вот где хумор, оттяг и веселье! Если ты не враг себе - обязан заценить этот хит-парад.

*22* "Как появилась лавовая лампа"

На почетном 22-м этаже нашего хит-парада зависает мульт отечественного производства в жанре подмоченной фантастики! Я свято верю, что русские аниматоры очень скоро проникнут в инет с потрясающими работами. А пока - неплохая заявка на царство. За глумление над американскими астронавтами и над их непомерной любовью к пиву наше одобрительное "Ку!".

Вес - 377 Кб.

Взять: http://www.kf.ee/flash/

*21* "Бильбо на пляже"

Этот мультфильм выполнен в стиле "на заре мультипликации". Жанр - немой детский боевик. Этакий резиновый человечек со своей резиновой Зиной отдыхают на пляже и творят беспредел. Доступны и другие серии этого кино. За заботу о детишках и удар по яйцам - не последнее 21-е место.

Вес - 484 Кб.

Взять: http://www.bulbo.com/bmovies/index.html

*20* "Путешествие"

На 20-м месте у нас тусуется концептуальный мультфильм в жанре ностальгической трагикомедии про нелегкую жизнь в несуразном мире. Есть и другие, не менее содержательные серии. Трудное детство, скользкий подоконник... Но у всех - свои маленькие радости. За выдавленную слезу наградить доской почета 8).

Вес - 985 Кб.

Взять: http://hotwired.lycos.com/animation/

*19* "The Гонка"

На 19-м месте расположился спортивный боевик в условиях атомной войны. Старое как мир противостояние зайца и черепахи. Напряженное действие, феерический финал и термоядерное примирение. Очень прикольная заставочка в начале. За вклад в дело борьбы с ядерной угрозой - почетный пацифик на задницу 8).

Вес - 1,28 Мб.

Взять: http://hotwired.lycos.com/animation/

*18* "Прятки"

Это триллер про девочку-маньячку, которая постоянно позорит некоего Оскара, всегда отыскивая его первым. Герой находится в мучительном нервном поиске лучшего убежища. На что только не пойдешь, чтобы избежать поражения от девчонки! Даже спрячешься в... Впрочем, смотри сам. Напряженное действие, тревожная музыка, трагические обломы и неожиданный конец приподняли сей шедевр на уровень 18-го места. Поддержим идею включения пряток в состав олимпийских видов спорта!

Вес - 411 Кб.

Взять: http://www.kf.ee/flash/

*17* "Выруби его!"

Учебно-познавательный ужастик на тему "Как бороться с чудовищами" занимает в нашем чарте 17-ю позицию. Кулек попкорна, сильногазированный напиток, душераздирающая сцена по телеку - и монстряки тебе не страшны. Наоборот, ты им страшен 8). За краткость и оригинальность этот мульт награждается пачкой мокрых подгузников.

Вес - 143 Кб.

Взять: http://www.kf.ee/flash/


Спецвыпуск Xakep, номер #010, стр. 010-098-2, Мультпробег: хит-парад самых замечательных мультиков

Мультпробег: хит-парад самых замечательных мультиков

Спецвыпуск Xakep, номер #010, стр. 010-098-2

*16* "Обаятельный ворюга"

16-е место с огромным удовольствием отдаю комедийному детективу "Кража". Милашка вор, а по совместительству еще и канатоходец, виртуозно обчищает соседей и глумится над полицейскими. Чего только домой по пьяни не притащишь?! А чего только не сопрешь?! Похоже, этот домушник слегка переборщил с транками 8). В общем, всем смотреть!

Вес - 249 Кб.

Взять: http://hotwired.lycos.com/animation/ или http://www.kf.ee/flash/

*15* "Лягушка" (анатомическая комедия)

А вот и первое творение Джо Картуна (читай врезку). Наш добряк и умница, повинуясь своим садистским наклонностям, посадил лягушку в миксер и дал тебе поиздеваться над нею, медленно, с маниакальным наслаждением увеличивая скорость вращения ножей. Если в тебе хоть на минуту проснулась жалость и шевельнулось постыдное желание освободить лягушечку - послушай, что эта сволочь тебе говорит. Намек на отсутствие у тебя яиц - это еще не самый сильный аргумент. И даже после своей безвременной кончины лягушка не постесняется закидать тебя факами 8). В общем, садюшкины всех возрастов: вам в гости к Джо. Но поскольку этот шедевр не является полноценным мультфильмом, дадим лягушке завидное 15-ое место.

Вес - 383 Кб.

Взять: http://www.joecartoon.com/cartoons/index.html

*14* "Альфазеко"

Здесь я рад представить тебе космический боевик с элементами квеста "Альфазеко". Это сериал (который насчитывает уже 5 частей) о космических захватчиках и храбром герое, который с нашей помощью обязательно спасет свой народ и воткнет большой мощный бластер в задницу инопланетному агрессору. Погони, головоломки, стрельба, куча спецэффектов. Забыли, правда, выдать главному герою стройную сочную красавицу в качестве стимула, ну да дело поправимо: сериал еще не закончен, и скоро выйдет 6-я часть. За серьезный подход и красивую графику жалую этому чуду 14-е место. А тебе рекомендую время от времени посещать homepage проекта.

Вес эпизода 5 - 1,59 Мб.

Взять серии, рекламный мульт (476 Кб), обои здесь: http://www.alphazekko.com/

*13* "Укуси меня!"

На козырном 13-м месте снова обосновался Джо Картун с зоологически членовредительским сериалом про мрачных сурков. В главной роли снялся... Джо собственной персоной и поглумился над собой не по-детски. Оседлав в первой серии "Хаммер" и размазав по асфальту кучу сурков, Джо заехал в лес и решил поиздеваться над остальными. Своими обидными словами и жестами он так достал одного из грызунов, что тот лишил его... Чего? Секрет! Теперь уже сурки размазали Джо по асфальту, и он больше не водит "Хаммер". Мораль: поосторожнее с сурками, крысами и прочими хомяками.

Вес - 1,42 Мб.

Взять: http://www.joecartoon.com/cartoons/index.html

*12* "Амбарные жестокости"

Следующий мульт не для слабонервных, поэтому просим таковых временно отвернуться от журнала 8). Итак, лента "Глаз за глаз, юность за юность" из сериала "Амбарные жестокости" (пока только первая серия). Жанр определению не поддается. Американская ферма, утро чудесного дня. Петух, рубаха-парень, радостно орет на заборе. И тут... О, ужас! Фермер набрал в курятнике яиц и жарит из них яичницу на глазах у бедного папаши! Коку чуть Кондратий не окучил! Это месть!!! Вот это месть... Какая? Смотри мультик. Только валидолу запаси заранее 8). За невиданную жестокость и агитацию в пользу вегетарианства - 12-ое место.


Спецвыпуск Xakep, номер #010, стр. 010-098-3, Мультпробег: хит-парад самых замечательных мультиков

Мультпробег: хит-парад самых замечательных мультиков

Спецвыпуск Xakep, номер #010, стр. 010-098-3

Вес - 628 Мб. (Шучу. Килобаб, конечно 8)).

Взять! http://www.campchaos.com/cartoons/

*11* Хацкерское кино

На 11-ом месте нашего чарта развалилась девушка по имени Kitka - героиня одноименного шпионского боевика. Суперагентша получает через инет задание трахнуть швейцарское хранилище золотого запаса, пока происходит смена полицейских постов (один час в запасе). Вооружившись современнейшим оборудованием для взлома, девушка проникает в банк, но все предусмотреть нельзя, и вот... Красивая героиня, динамичный видеоряд, хорошая озвучка... В общем, must see! Очень понравилась мораль в конце мульта. Такая истинно хакерская 8).

Вес - 666 Кб ровно 8).

Взять: http://hotwired.lycos.com/animation/ или http://www.kf.ee/flash/

*10* "Автобусная остановка"

Первую десятку нашего хит-парада замыкает комедия положений с фантастическим уклоном "Автобусная остановка". Стоит на остановке мужик с собачкой. Вдруг собачка как залает! Чего ей надо? Мячик? Косточку? Да нет, это просто инопланетяне прилетели. Хотели одного чела до дома подбросить, но подбросили не того... Мне очень понравилась техника рисунка у ребят из "4'eyed animation": такие смешные рожи у героев 8)... И озвучка на высоте. Кстати, это только один мультик из сериала.

Вес - 631 Кб.

Взять: http://hotwired.lycos.com/animation/

*09* "Гадкий Джек"

А я всегда говорил, что flash предоставляет просто дикие возможности для порноиндустрии. И вот наши первые бакланы: знакомься - Гадкий Джек. В раздолбанной хибарке этого старикана творятся просто дикие оргии: калейдоскоп положений, молниеносная смена партнеров. Впрочем, если кому надо затвор передернуть, "интересные" сцены зацикливаются, пока ты не жмякнешь по пимпе. Сам же Джек - тот еще тип: в любую щель целиком залезет 8). Все действо происходит под веселенькое кантри. Вздохи и ахи - в ассортименте. Подобных мультиков сейчас появилось довольно много. За юмор и незатейливую цель - 9-ое место.

Вес - 539 Кб.

Взять: http://www.kf.ee/flash/

*08* "Nylon Futura" (комедийный космически-эротический боевик)

Это так главную героиню зовут. Почти что Эйс Вентура в юбке: такая же безбашенная и дикая тиотка. Ты будешь смеяться, но она тоже борется с пришельцами. Причем бороться у нее как-то не получается. Нейлон все время попадает впросак: то бластер не тем местом стрельнет, то сфоткают без спроса да еще потом фотки в Интернете вывесят. Все очень хорошо нарисовано: художник здорово "схватил" выражение лица в разных ситуациях. Классно озвучено. Все вместе тянет на приличное 8-ое место. Не пропусти!

Вес - 955 Кб 1-я часть + 780 Кб 2-я часть.

Взять: http://hotwired.lycos.com/animation/

*07* "Супермуха"

С этого мультфильма начинал милашка Джо Картун. Теперь это сериал из трех частей, повествующий о жизни мух, которые с честью выходят из любого жизненного затруднения... и всех мочат 8). В первой серии мухи нажрались пива и чиста конкретно наехали на любимую жабу Джо. В конце все умерли. Во второй серии мухи накурились и стали... каменными. В конце умер цыпленок. В третьей серии муха нарвалась на яйцеголового кодера. В конце умер кодер. Особо хочется обратить твое внимание на озвучку этих шедевров: таких сочных звуков и речи я больше не встречал. Фразочки из мультиков Джо вполне потянут на звание афоризмов. You do suck man and your mamma, your mamma was sweet! В общем, 7-ое место, но только потому, что мульт уже довольно старый.


Спецвыпуск Xakep, номер #010, стр. 010-098-4, Мультпробег: хит-парад самых замечательных мультиков

Мультпробег: хит-парад самых замечательных мультиков

Спецвыпуск Xakep, номер #010, стр. 010-098-4

Вес - 502 Кб. (1-я серия), 520 Кб. (2-я серия) и 765 Кб. (3-я серия).

Взять: http://www.joecartoon.com/cartoons/index.html

JOE CARTOON. Сайт Джо Картуна выполнен полностью с использованием технологии flash. Здесь выложены исключительно мультфильмы Джо в количестве двух десятков. Все мульты отличаются неповторимым стилем, очень мощным юморным сюжетом и потрясающей озвучкой. Никогда нельзя предсказать, что случится в следующей сцене. Все мультики Джо доступны для свободного скачивания. Хозяин не жадный, а популярность его сайта позволяет зарабатывать на рекламе. Лэйбаком сайта служит любимая жаба Джо. Я же советую тебе наведываться по адресу http://www.joecartoon.com/ почаще. Шедевры появляются без предупреждения!

ВЕРСТАЛЬЩИК!

*06* "Греческая трагедия"

Потрясающий мультик из серии про мужика и грустную собачку. Дядька в роли сатира прыгает по зеленым греческим полянкам и своей свирелью вдувает всем хорошее настроение внутрипопочно. Но вот он нарвался на грустную собачку... Угадай, кого они "достали" в конце концов? Очень классно все нарисовано и озвучено, неплохой сюжет. 6-ое место - в самый раз.

Вес - 683 Кб.

Взять: http://hotwired.lycos.com/animation/

*05* "Сосочные прищепки"

Мастера глумления из Camp Chaos в очередной раз радуют нас замечательной пародией на разного рода "магазины-на-диване". Сегодня твоему вниманию предлагаются замечательные прищепки для сосков. Одобрены мазохистами! Легко стираются! Множество моделей! Прищепи свою тещу! Не покупайте дешевых подделок за 100 баксов. Все к нам!!! Сочные персонажи, классная озвучка, горы стеба - must see, однозначно.

Вес - 627 Кб.

Взять: http://www.campchaos.com/cartoons/

*04* "Сиськобилдинг"

Свежачок от Джо. Вместе с миловидной старушкой Нанной ты выполнишь несколько простых упражнений, укрепляющих грудь, и научишься контролировать свои сиськи волевым усилием. Убойная озвучка, сногсшибательные приколы. Гарантирую гомерический смех в течение всего просмотра. Абсолютно неожиданный конец. Джо Картун, как всегда, на уровне. На уровне 4-го места 8).

Вес - 861 Кб.

Взять: http://www.joecartoon.com/cartoons/index.html

*03* "Секс в джунглях"

На третьем месте у нас дро... э-э-э... торчит эротомано-приключенческое кино "Джанглсекс". Порнопулеметчик в роли Тарзана бегает по джунглям и никак не может оставить в покое свой инструмент. Куда ни глянь, всюду жарко. Как же тут не возбудиться?! Птички и гориллки, жучки и озабоченная зоологичка - все подчинены общему ритму. И Тарзану, наконец, повезло: прямо в кустах он нашел... А потом была погоня! Несмотря на некоторую скабрезность этого мульта рекомендую к просмотру, так как юмор просто брызжет... Все, молчу, молчу...


Спецвыпуск Xakep, номер #010, стр. 010-098-5, Мультпробег: хит-парад самых замечательных мультиков

Мультпробег: хит-парад самых замечательных мультиков

Спецвыпуск Xakep, номер #010, стр. 010-098-5

Вес - 717 Кб.

Взять: http://www.kf.ee/flash/

*02* "Бритни и Кристина"

И в нашем хит-параде эти две недотроги оказались-таки на призовом месте 8). Camp Chaos снова глумится! Ты помнишь бучу, когда либо Брини Спирс, либо Кристине Агилере (кто быстрее сообразит) обещали 2 лимона баксов за то, что они снимутся голыми для одного порносервака? Реальные тиотки отказались! А виртуальные? Да они ради этих денег друг друга на части порвут! Это звездный бой насмерть! Шуток в этом мульте просто овердоз. Чего только стоит Бритни, трахающаяся с Микки-Маусом, и Кристина, медитирующая перед зеркалом: "Я настоящая латино, я настоящая латино!"?! А как мисс Спирс дерется сиськами! Кстати, тебе дадут выбрать, кто победит. Графика, озвучка, идея - все по максимуму. Это rulezzz!

Вес - 951 Кб.

Взять: http://www.campchaos.com/cartoons/

CAMP CHAOS. Это целый сетевой развлекательный центр. Организовал это все Bob Cesca - фаундер и одновременно ведущий аниматор. Основным направлением являются различные анимационные сериалы, причем большинство из них сатирические. Например, стеб над "Металликой", которая против "Напстера", или Бритни и Кристиной. Сейчас готовится к выходу первый мульт из сериала про тоитку - охотницу за головами (похоже на "Tombrider"). На этом же сервере можно скачать музыку из клипов, скринсейверы и обои. Также тут продаются всякие майки и кружки с символикой и героями Camp Chaos-а. Идет трейдинг какими-то карточками. Можно найти интервью с разными интересными людьми (например, с Джо Картуном) и кучу других полезных вещей (например, набор для пранка голосом Арнольда Шварцнеггера). В общем, во всех отношениях полезный сервак.

*01* "Корова и фермер Браун"

Барабанная дробь... Оркестр, туш! Первое место и главный приз завоевывает зоосадомазофильский сельский роман "Корова". Вот как авторы до такого изврата додумались? В общем, живет себе на среднестатистической американской ферме корова, и все у нее зашибись, за исключением маленькой детали. Раз в день приходит доить нашу мурку фермер Браун и каждый раз... жестоко ее домогается 8). Гоняет он бедную буренку по всей ферме под веселую озорную песенку, и все это сопровождается дикими приколами. Как тебе корова в наморднике, пристегнутая ремнями, и с шариком а-ля "Криминальное чтиво" во рту 8)? Безбашенно, динамично и классно - абсолютный лидер.

Вес - 1,21 Мб.

Взять: http://www.riddleme.com/html/splash2.html

Вот теперь и ты приобщился к суперразвлекухе, которая поможет тебе расслабиться после тщетных попыток разобраться в очередном куске замороченного кода. А может, ты сам крутой художник или мастак выдумывать хуморные сюжеты или гуру в звуке? Тогда собирай команду единомышленников и открывай свой собственный сервак, и встанешь в один ряд с Джо и Бобом. Не забудь кинуть мне ссылочку 8).


Спецвыпуск Xakep, номер #010, стр. 010-114-1, Информационная война для маленьких революционеров

Информационная война для маленьких революционеров

Спецвыпуск Xakep, номер #010, стр. 010-114-1

Матушка Лень (Matushka_LEN`[LoveTech])

Где ходят люди, какие объявления читают?

Листовок и объявлений у тебя не так много - и рук, кстати, тоже. Так что не надо лепить листовки где попало. Надо продумать, где тусуются наши потенциальные клиенты и что им интересно, т.е. какие они объявы читают и в какие верят.

Школа и институт, учебное заведение

Школьники, студенты, ученички. Читают расписание занятий, проведения дополнительных семинаров. Они очень любят сообщения об отмене уроков. Любят праздники, дискотеки, концерты, поездки - особенно бесплатные. Обожают разные кружки, типа КСП, "умелых ручек". Могут быть падки на сообщения о раздаче халявы. Их прикалывают разные приказы директора и декана типа: "Приказ об отчислении" или "Приказ начислить дополнительную стипендию за активное участие в отмывании института", либо "Объявить строгий выговор".

Учителя умеренно реагируют на приказы, расписания, родительские и учительские собрания, всякую халяву. А вот родители просто обожают приказы типа: "Всем купить чешки", "Ваня Профундуков отчислен за то, что не спустил воду в туалете". Обычно, начитавшись такой инфы в ожидании своих чад, родаки начинают волноваться и пинать детишек: "Сережа, обязательно спускай воду в туалете, а то мальчика Ваню за это выгнали из школы".

Больницы, поликлиники

Это места особые. Здесь все, кроме врачей и медсестер, - чужие люди, которые ничего не понимают. Больница хороша тем, что вновь прибывшие ждут подолгу и со святой верой всасывают абсолютно любую информацию. Причем, если в объявлении написан полный бред, то пациент просто думает, что он дебил и ничего не понимает в больничной жизни.

Особо пациентов волнует все, на чем написано "выход". Обычно в больницах с поликлиниками несколько корпусов, причем везде сделаны пристройки, подземные переходы и лифты разного назначения. Например: "Лифт для мертвых людей", "Лифт для лиц со сломанными ногами/руками", "Лифт для продуктов и отходов", "Операционный лифт", "Лифт между корпусом "А" и "Б"". Такая же фигня с туалетами. Вполне может быть отдельный туалет для "людей с травмами головы".

Кроме того что пациенты не знают, куда идти в лабиринтах белого ада, они еще не представляют, как правильно вести себя, что говорить. Т.е. объявление типа: "Не задерживайте врача, сразу предъявите ему в живом виде пробу кала, мочи и слюны, сообщите ваши габариты и вес" - будет воспринято просто как райский мануал.

Вокзалы и остановки

Как в нашей стране с транспортом - знают все. Объявлению на обычной автобусной остановке об изменении сразу пяти маршрутов по случаю строительства пятого транспортного кольца, ремонта двух мостов, карнавала и аварии на теплотрассе поверят все без исключения. В Москве модно переносить остановки. Приходишь ты на остановку и читаешь, что теперь эта остановка перенесена на километр в таком-то направлении. Кстати, перенос такой остановки в сельской местности может быть просто катастрофой.

Метро

Лучше всего информационно защищено метро. Там таблички и указатели фирменные, к тому же о всех изменениях объявляют голосом. Но и метро глючит, бывают сбои в движении или появляются бумажные объявления. А это значит, что пассажиры влегкую поверят изменениям маршрута поезда метрополитена - общий имидж нашего транспорта располагает. И никого не волнует, что для изменения маршрута надо вырыть новый тоннель, ну мало ли? Может, запасные есть?


Спецвыпуск Xakep, номер #010, стр. 010-114-2, Информационная война для маленьких революционеров

Информационная война для маленьких революционеров

Спецвыпуск Xakep, номер #010, стр. 010-114-2

Касса

Еще - целая история найти кассу. Кассы у нас, как водится, расположены в разных сумбурных и подозрительных местах. Причем, в них есть много видов разных билетиков. На автобус - один, на метро - еще два, другие на электричку. Понятно, что люди, которые не в курсе, где какие кассы находятся, - наши желанные клиенты. Если человек не понимает, и никто ему объяснить не хочет - он будет читать любые мануалы. А мы их ему напишем. Как насчет зонального разделения метро и городских автобусов?

Закрытые места

Магазин закрыт, пива нет, телефон не работает, магазин переехал и вообще все постоянно меняется. Ну кто же нам объяснит и подскажет, где есть пресловутое пиво, где дежурный магазин и куда он переехал, где исправный телефон?

Есть и очень острые проблемные зоны. Понятно, что человеку жаждущему недостаточно таблички "Ремонт" или "Закрыто" на двери общественного туалета. Его слишком сильно волнует вопрос: "КУДА?". В таком состоянии объект наиболее восприимчив к любым направляющим информационным сообщениям. Несколько менее восприимчивы отряды, посланные за топливом с местной вечеринки. Табличка на ларьке "ЗАКРЫТО" воспринимается как "Кина не будет". Это невозможно, ведь вечеринка только начата.

В каждом учреждении есть такие интимные места, которые всегда закрыты. Это деканат, пункт выдачи денег, медпункт, спортзал. Обычно на закрытых дверях весит куча листовок среднего качества с информацией для тех, кто сегодня уже не попадет внутрь. Одним словом, тут могла быть и твоя реклама.

Управление человеческим трафиком

Если ты внимательно изучил, где люди ходят и чего они там хотят, то ты без труда их сможешь направить в любую точку пространства парой простеньких объявлений. Главное - нужно помнить об ограничениях запаса хода толпы страждущих. Например, у пьяной компании, ищущей место общественного пользования, запас хода минимален и зависит от времени суток. Причем с наступлением темноты запас хода снижается практически до нуля.

У людей, ищущих халявы, развлечений, желающих поучаствовать в митингах радикального молодежного движения "Спасем пятнистых хомячков" у посольства Китая за умеренную плату, запас хода огромен. Группу таких товарищей можно направить практически куда угодно. Даже к подъезду твоей подруги Оли с лозунгами "Оля, мы пришли за тобой". Главное - пообещать 100 рублей каждому, кто принесет интересный плакат с сообщением для Оли. Или еды пообещать. Или пива. А акцию эту, как ты понял, организует Мtv ко дню рождения своей супермодной ведущей Оли. Т.е. Оля - не кто-нибудь, а знаменитость, суперзвезда, и будет телевидение. Надеюсь, дефачку не порвут в клочья =).

Забота

Не забудь, что необходимо заботиться о своих клиентах. Т.е. в объявлении нужно указать максимум информации: бонусы, входные билеты, программа мероприятия. Должна быть карта. Важно также объяснить: кем все это организовано, в честь чего и зачем. Чувак должен знать, на что идет и куда идет. А для этого нужна подробная карта, при этом туда ехать должно быть недалеко и просто.


Спецвыпуск Xakep, номер #010, стр. 010-114-3, Информационная война для маленьких революционеров

Информационная война для маленьких революционеров

Спецвыпуск Xakep, номер #010, стр. 010-114-3

Еще людей можно линковать, например, в институте: "Буфет на ремонте, пользуйтесь буфетом в северном крыле 5-ого этажа", а там: "Буфет на учете, пользуйтесь буфетом в южном крыле 2-ого этажа", "Буфет на обеде, пользуйтесь буфетом в рекреации 6-ого этажа".

С пассажиропотоком может быть принесена отрицательная энергия и куча странных вещей. Ну неужели в объяве сложно пообещать, что каждый, кто принесет кирпич, получит возможность участвовать "в конкурсе на получение бесплатного обеда"? Ну неужели обманутый человек заберет кирпич с собой назад? Хотя от нашего человека всего можно ожидать... Главное - чтобы он не запульнул эту заразу куда-нибудь или в кого-нибудь. Лучше не пытайся пролинковать к подъезду дефачки Оли людей по разным объявлениям. Они могут объединиться и назначить награду за твою задницу. И еще они могут перестроить подъезд твоей подружки в фамильный склеп, используя принесенный строительный материал.

Адресная помощь

Если тебя интересует какая-то конкретная личность, то стоит выяснить места, где личность тусуется. Ну а потом мы готовим разные добрые списки, где личность фигурирует: "Приказ объявить строгий выговор", "Срочно явиться в медпункт для проверки на наличие вшей", "Явиться в деканат по вопросам получения бесплатного ноутбука" и еtс. При этом полезно точно знать, что волнует нашего клиента. В каком списке он хочет себя видеть, а в каком нет. Еще хорошо, если у бедняги есть родители и друзья, которые тоже умеют читать.

Как написать объявление

Когда ты собираешься куда-то запостить свою мессагу - полезно проверить, какие там уже имеются. Сразу станет понятно, что местным интересно. Только потом, по готовому шаблону, мы оформляем наш информационный носитель. Полезно обновить инфу на уже имеющихся объявах.

Задумайся, к каким последствиям может привести ложная информация в нужное время и в нужном месте. Ты уверен, что готов нести бремя ответственности?


Спецвыпуск Xakep, номер #010, стр. 010-116-1, Обзор самых веселых сайтов

Обзор самых веселых сайтов

Спецвыпуск Xakep, номер #010, стр. 010-116-1

Дюдя (club@real.xakep.ru)

Подумал я тут, и решил, что не буду писать о сайтах, которые уже всем хорошо известны в Рунете. Зачем тебе это? Согласись, ты, ведь, хорошо знаешь такие серваки, как fomenko.ru, omen.ru, idiot.ru и др.? Я лучше расскажу об урлах, чей рейтинг не так высок. Так что, если захочется посмеяться или просто поднять себе настроение - загляни на нижеуказанные линки. Да, и вот еще что: болтать я здесь особо не буду, чтобы удалось рассказать тебе о большем количестве ссылок. Так что, извиняй.

Отлично.ру

http://humor.pp.ru/index.html

На сайте присутствует куча разделов: от "знаменитостей" до стандартных "анекдотов". И этих самых знаменитостей здесь хоть отбавляй, да и какие знаменитости! О некоторых я даже и не слышал (например, Сунг Хай Ли :)). Кстати, они здесь почему-то только женского рода, странно. Также тут собрано довольно большое количество прикольных фотографий, имеется большая база анекдотов (и не дурацких, как это принято на других сайтах, а весьма достойных твоего внимания). Дизайн портала, правда, оставляет желать лучшего. Да и грузится он долго из-за большого количества графики. Ну, впрочем, ты же посмеяться хочешь, а не дизайн разглядывать - так что вперед.

Лапша.ру

www.lapsha.ru

Сайт, посвященный всяким слухам, различным курьезам и попросту выдумкам. Лапшу.ру вряд ли кто воспримет всерьез, но все равно будет заходить сюда частенько, так как читать желтую прессу всегда было смешно и интересно. А такие заголовки как "Консьержка получила 2 млн. долларов за крысу" только усиливают интерес публики к данному порталу. Дизайн тоже понравился, довольно красивый. Что удивительно, загружается сайт практически моментально. Рубрики здесь тоже довольно интересные. Здесь есть и юмор, и спорт, и здоровье, и политика. Уверен, что урла тебе понравится!

Хохма.ру

www.xoxma.ru

Отличный сайт! И анекдоты, вроде, смешные, и картинки веселые. Но больше всего мне понравилось огромное количество рубрик. Причем, каждая рубрика делится еще на несколько подрубрик. Я понимаю, что это статья о хуморных сайтах, но нельзя же опустить различные игры, истории и уже заготовленные для тебя приколы. Я уж не говорю о порнухе! А здесь ее хватает, поверь. Еще я обратил внимания на рубрику "истории". Она очень интересна, почитай - останешься доволен. Помимо всего прочего понравился радующий глаз дизайн и отменная навигация! Грузится все быстро, даже картинки и фотографии, которые обычно загружаются медленнее всех. Не радует только большое количество баннеров. Но, как известно, за удовольствие следует платить.

MINA.RU

www.mina.ru

О похожем сайте я говорил чуть выше. Правда, здесь побольше всего будет, но зато - запутанней. Создатели - люди, определенно, с юмором, поэтому на сайте присутствуют такие рубрики, как: "Плакаты", "Этикетки", но больше всего понравилась рубрика "Все мультяшки делают ЭТО". Я всю жизнь мечтал увидеть русалочку Ариэль "без чешуи", и моя мечта, наконец, сбылась. Жалко, что Микки Мауса нет - Шеповалов расстроится. Очень интересный, но в то же время "загруженный" сайт. Грузится долго, причина - все то большое количество рубрик, которая ждет тебя. Навигация удобная только на заглавной странице, а дальше приходится возвращаться, чтобы увидеть все рубрики. Но, тем не менее, на этот сайт я еще не раз зайду, и тебе советую - ведь кто знает, вдруг Микки Маус появится! :)


Спецвыпуск Xakep, номер #010, стр. 010-116-2, Обзор самых веселых сайтов

Обзор самых веселых сайтов

Спецвыпуск Xakep, номер #010, стр. 010-116-2

PHOTOneu

www.photoneu.com

Сайт, полностью посвященный смешным любительским фотографиям. Есть большое количество рубрик, по которым и разбросана эта огромная коллекция фоток. Мне понравилась рубрика "Под градусом". Вообще, много там интересных разделов, рекомендую посмотреть. Дизайн самый простой, навигация удобная, все простенько и скромненько, но это никак не отражается на посещаемости сайта. Если ты любишь посмеяться не над шутками, а просто над людьми, то тебе, безусловно, сюда. Кто знает, может, ты здесь увидишь себя, ползущего с Васиного дня рождения.

EXLER.RU

www.exler.ru

Здесь много разделов с занимательным содержанием. В разделе "Еженастроенники" находятся смешные рассказы и сериалы, типа "Санта Барбары" и "Беверли Хиллз 90210". А в "Баннизмах" можно увидеть ляпы, сделанные газетами и телевидением. Для особо горячих парней есть рубрика "Бритые киски и шикарные бобрики". В нем, как ты уже, наверное, догадался, пишут о кошках и о парикмахерском искусстве. Этот раздел рекомендуется всем любителям животных (не путать с зоофилами).

21.ru

www.21.ru

Размеры этого сайта действительно поражают. Это самый настоящий портал по твоей любимой теме - хумору. В правила местного конкурса вникать не стал, но знаю, что главный приз - работа в электронном журнале newspepper.ru. Помимо всего прочего, здесь просто полно анекдотов!!! Есть возможность подписаться на рассылку, и каждый день получать анекдоты по мылу. Естественно, как и положено настоящему порталу, разделов здесь по самое не балуйся, так что есть из чего выбирать. Для особо озадаченных проблемами вселенной есть раздел "Фантастика". Полно прикольных историй. Одним словом, писать об этом сайте можно много, но я же обещал не болтать зря...

САЙТ ЗЛОБНЫХ ДЕДОВ МОРОЗОВ

www.humor.look.ru

Я знаю, что до Нового Года еще далеко, но ты все-таки дочитай до конца. Когда я был на сайте, там было 17,5 тысяч анекдотов, рассказов и игр. А это немало. Есть прикольные игры, типа "Убей ДиКаприо" и "Собери Деда Мороза". В принципе, сайтов такого плана очень много, поэтому у них большая конкуренция, и они стараются как-то выделиться. Даже то, что при каждом новом посещении портала анекдоты и фотографии на главной странице меняются, оставляет о нем хорошее впечатление. Также я заметил рубрику "Надписи". Можно прочесть прикольные надписи на заборе, машине и Холодильнике. Согласись, иногда приятно, облегчаясь под забором, поднять голову и почитать тексты от нашей продвинутой молодежи. Вот именно за этим и организована сия рубрика. В общем, я бы сюда сходил - поглядел надписи на заборах. Не каждый день такое увидишь и прочитаешь.

У ПАЛЫЧА

www.simppics.boom.ru

Наверное, ты не раз смотрел Симпсонов. Так вот, этот сайт именно им и посвящен. На сайте собрано буквально все об этих мультяшках. Ресурс выполнен очень просто и, возможно, именно поэтому он просто моментально загружается. На сайте собрана огромная коллекция картинок из этого мультсериала. Автор умудрился нарыть 900 скриншотов на тему :). Короче: если вдруг окажется, что ты фанат Симпсонов - мимо не проходи.


Спецвыпуск Xakep, номер #010, стр. 010-116-3, Обзор самых веселых сайтов

Обзор самых веселых сайтов

Спецвыпуск Xakep, номер #010, стр. 010-116-3

Сервер Прикольных Компов

http://blueshottub.yi.org/casemadness.html

На этом сайте можно увидеть прикольные фоты системных блоков. Сайт на английском, поэтому он не для всех. Но ты же на фотографии пришел посмотреть, а не английский учить... А фотки здесь очень прикольные, и должны понравиться даже самым изысканным юзверям. На сайте говорится о том, что в США сейчас идет повальная мода на новые системные блоки. И, видимо из-за недостатка материалов, они делают их из картонных коробок, старых чемоданов, чучел домашних животных. Можно увидеть системный блок из конструктора "Lego", или из мягкого волосатого чего-то. Картинок просто до фига! На дизайн сайта, если честно, я не обратил внимания, так как меня очень захватило всё остальное. Рекомендую сайт всем, кому уже успела надоесть повседневная обыденность вещей.

КУКЛЫ-УРОДЫ

http://www.amontillado.sp.ru/rus/dolls.html

Это раздел на сайте www.amontillado.sp.ru. Здесь можно поиграться в кукол-уродцев. Есть игра "Охота на Телепузика". Если ты их антипоклонник, то здесь тебе определенно понравится. Также, можно увидеть куклу-робота Бритни Спирс и куклу-уродца Эдуарда Полесника. Очень прикольно и занимательно. Этот сайт - для извращенцев с воспаленным мозгом. Я бы даже сказал, что он психоделический. Тут есть музыка в MP3, галерея чудных картинок, и статьи на ночь. Очень прикольный и оригинальный ресурс. Есть анимированные куклы питбуля, пожирателя пельменей, Гордона, Гоши и кого-то еще. Дизайн у сайта очень красивый и даже где-то страшный. Спокойной тебе ночи.

UGLY PEOPLE

www.uglypeople.com

Этот сайт тоже на английском. И опять же, главное в нем - это картинки. Здесь море фотографий, на которых изображены женщины, мужчины и просто люди. Правда, все они - уроды. Ты можешь прислать им свои фотографии уродливых людей. Есть рубрика, в которой публикуются лучшие фотографии дня, недели, месяца, года.

У сайта хороший дизайн и приятный подбор цветов. Всем желающим убедиться в том, что он не самый уродливый человек на планете, сюда сходить следует.

Moskalyuk.com

http://moskalyuk.com/shutki/index.htm

Здесь ты найдешь немало рассказов, типа "Сальвадор в дали" или "Жена 1.0 - наблюдения бывалого пользователя". Все рассказы посвящены компьютерам и всему, что с ними связано. Если захочешь - сможешь пройти тест на знание компьютера и убедиться в правильности того, чему тебя учит Спец-Х. В "Сказаниях о сисадмине" ты прочтешь всю правду об этой расе. На сайте просто уйма таких рассказов, причем, некоторые из них написаны на английском языке. На английском есть и отдельные смешные статьи, типа "Microsoft Jargon". Также можно прочесть про персонажей вроде Гомера Симпсона и Ивана Сусанина. А в статье "Польза пива" написано о том, как полезно пить пиво во все времена года, не боясь испачкаться. В общем, это неплохой сайт для тех, кому нравится юмор, основанный на жизненном опыте.


Спецвыпуск Xakep, номер #010, стр. 010-116-4, Обзор самых веселых сайтов

Обзор самых веселых сайтов

Спецвыпуск Xakep, номер #010, стр. 010-116-4

Вот и сказке конец

Вот, наверное, и все. Ты знаешь, а не так было просто отыскать вышеописанные сайты! Исключение составил только gay.ru, но он в обзор не попал =). Я надеюсь, что тебе будет приятно походить по описанным сайтам и поглумиться :). Или просто хорошо провести время. В любом случае, пиши о своих любимых сайтах, и вообще - пиши все, что захочешь - отвечу :)...


Спецвыпуск Xakep, номер #010, стр. 010-126-1, Моральный ли ты урод?

Моральный ли ты урод?

Спецвыпуск Xakep, номер #010, стр. 010-126-1

Даниил Шеповалов (dan@real.xakep.ru,www.danya.ru)

Внимание: возможно часть вопросов из этого теста покажется вам неприкрытым сатанизмом и просто потрясет своей чудовищностью. Однако не спешите делать выводы: изначально здесь было 50 вопросов, но Холод пропустил к печати всего лишь 10. Ооо, если бы вы только видели эти 40 шедевров космического цинизма...

Байки из...

Вот вы говорите: "Шеповалов - моральный урод!", "Шеповалов - моральный урод!", а это понятие - ох, какое тонкое. Вот, например, реальный случай из жизни. Встретился я однажды с двумя амигосами пива попить, погулять по весеннему Питеру, теток заценить... в общем, ясно. Однако примечательно то, что встретились мы в Катином садике - местечке, где частенько тусуют представители сексуальных меньшинств. Мы же забились там без всякой задней мысли - просто уютный садик в самом центре города ("Ага, рассказывай сказки", - подумал проницательный читатель). И так уж вышло, что туда мы явились одетые абсолютно одинаково: бежевые брюки и такого же цвета обтягивающая футболка. Совпадение, блин - ну, с кем не бывает. Так вот, значит, сидим мы, потихоньку замедляем работу мозга любимой янтарной жидкостью, наслаждаемся солнышком и весенним оживлением гормонов. Мимо величественной походкой проплывают две относительно смазливые тетки. Одна презрительно смотрит на нас, затем поворачивается к другой и произносит коронную фразу: "Глянь, Наташ, у педиков униформа новая!". Ну и кто, скажи мне, в этом случае моральный урод?

Оставайся, мальчик, с нами

Но я вообще к чему веду: почему все считают, что быть "моральным уродом" - это обязательно плохо? Это же, блин, наоборот - просто замечательно! У настоящего морального урода нет никаких глупых комплексов, шифрованного эгоизма, гипертрофированного чувства собственной важности, дешевых стереотипов, ханжеской морали и прочего ментального отстоя. Моральный урод говорит то, что думает, и делает то, что хочет, а не погружается в бездну сомнительных запретов и нравственных устоев. Только он - действительно свободный человек, который стоит гораздо выше животной потребности общества "выжить любой ценой". Так что быть моральным уродом - это большая честь, которая достается далеко не каждому человекообразному существу. Ты хочешь знать, повезло ли тебе? Мы угадываем желания - неутомимый спец-Х представляет твоему вниманию экспресс-тест на данную тематику. Просто выбери вариант ответа на каждый из приведенных ниже вопросов и сложи вместе числа, стоящие перед этими вариантами.

А: Допустим, ты сидишь в переполненном вагоне метро-поезда. Перед тобой стоит усталая старушка с тяжелыми сумками... не, лучше беременная женщина... или во: перед тобой стоит усталая, беременная, одноногая старушка с двумя спортивными сумками и громадным рюкзаком за плечами. Что будешь делать?

1. Конечно же, немедленно уступлю ей место и помогу с вещами.

2. Закрою глаза и притворюсь спящим, предварительно включив на максимум плейер, чтобы никто не докопался.

3. Тут же закурю свой любимый "Беломор" и постараюсь как можно чаще пускать бабке дым в лицо.


Спецвыпуск Xakep, номер #010, стр. 010-126-2, Моральный ли ты урод?

Моральный ли ты урод?

Спецвыпуск Xakep, номер #010, стр. 010-126-2

4. Немедленно дерну стоп-кран, чтобы тупая старуха упала на пол и свернула себе шею рюкзаком. Как же меня раздражают все эти метрошные кретины с баулами!

Б: Представь, что ты вместе с любимой девушкой гуляешь по своему городу. И вот, в одном из самых опасных районов (местном Гетто) до вас докопалась компания пьяных подонков. Твои действия?

1. Попытаюсь решить вопрос мирным путем, все люди братья!

2. У меня достаточно мужества, чтобы защитить свою девушку. Я покажу этим уродам, на что способен настоящий мужчина.

3. Естественно, я тут же подорвусь и буду бежать не оглядываясь как минимум километра три-четыре.

4. Скажу: "Пацаны, я гуляю с этой чиксой уже второй день, а она все еще строит из себя Клару Цеткин. Значит расклад такой: сначала я с ней развлекаюсь минут двадцать, а потом ее ротик к вашим услугам".

5. По быстрому порву на подружке ее вечернее платье и зазывающим тоном начну спич: "Только у нас: лучшие девушки города! Тридцать долларов в час! Подросткам, бандитам и жителям спальных районов - скидка 60%!".

В: Представь, что в твою дверь постучались двое детей: слепой мальчик с ампутированной рукой и девочка, больная раком крови. Им негде жить, нечего есть и нужны деньги на лечение девочки. Ты поможешь несчастным?

1. Конечно! Всех нужнее и доро-оо-же, все-ее-х таинственней и стро-оо-же в этом мире доброта... в ээ-том мире доб-ро-та!

2. Мне бы самому кто помог - второй месяц без интернета сижу.

3. А-ха-ха... Малолетние уроды! (показываешь на них пальцем и просто умираешь со смеху)

4. Да, конечно, помогу! Проходи, девочка, раздевайся. А ты, мальчик, извини - я только девочкам помогаю...

5. Мальчик, а у тебя сердце здоровое? Точно? А печень? Папа не пил, надеюсь? Ах нету папы... отлично! А мама есть? И мамы нету... стало быть вас никто искать не будет. Замечательно! Девочка, ты не стесняйся - иди на кухню, топор наточи - скоро обедать будем. Да, и приготовься - завтра один дядя с Тверской даст тебе очень хорошую работу. Блин, куда ж я телефон того врача-трансплантолога подевал...

Г: Сидишь ты на лавочке с друзьями, потягиваешь пиво из бутылочки - в общем наслаждаешься жизнью. И тут к вам подходит бабка с авоськой, полной стеклотары, и просит разрешения взять пустые бутылки. Как ты себя поведешь в этой ситуации?

1. Помогу ей сложить бутылки в сумку и отдам всю оставшуюся мелочь - все-таки очень нелегко старикам в наше время, быть может и мне когда-нибудь кто-то так поможет.

2. Скажу: "Вали отсюда нафиг, старая карга, мы не лохи - сами все сдадим!"

3. Демонстративно разобью все пустые бутылки о край скамейки и зальюсь гомерическим хохотом.

4. Отберу у бабки авоську и со всей силы двину ей в табло. Ну а затем, естественно, обшмонаю на предмет наличия свободных денежных средств.

Д: Что ты говоришь понравившейся тебе девушке при уличном знакомстве?

1. Как только я взлянул на тебя, мое сердце взорвалось на миллион осколков от беспредельной всепоглощающей любви. Возьми меня и делай все, что захочешь - я буду твоим рабом миллион дней и ночей.


Спецвыпуск Xakep, номер #010, стр. 010-126-3, Моральный ли ты урод?

Моральный ли ты урод?

Спецвыпуск Xakep, номер #010, стр. 010-126-3

2. Хочешь, я угадаю как тебя зовут?

3. Девушка, на самом деле я пассивный педо-некро-зоофил, но ради вас могу изменить своим принципам.

4. Девушка, не подскажите ли, где здесь ближайший бордель?

5. Эй, чувырла, может угостишь меня кружечкой холодного пивка?

Е: Твоего лучшего друга бросила любимая девушка. Он решил свести счеты с жизнью и выпил пять упаковок "Туалетного утенка". Только ты можешь спасти его от неминуемой гибели. Твои действия?

1. Немедленно позвоню в скорую помощь, а затем попытаюсь собственными усилиями реанимировать его (переверну на живот, вызову рвотный рефлекс, засунув два пальца в рот...).

2. Похлопаю старика Макса по плечу (типа, все товарищи желают вам счастливого полета) и начну читать ему вслух "Тибетскую книгу мертвых".

3. Для надежности волью в него еще парочку упаковок "Утенка" - уж очень мне подружка Макса в сердце запала.

4. Стяну с него штаны и грязно надругаюсь, пока он еще тепленький. Затем разрублю на куски и скормлю псу по кличке Трансформер, чтобы избавиться от улик.

5. Ты думаешь, он самостоятельно "Утенка" напился, без моей помощи? (снова звучит чудовищный хохот)

Ж: Представь, что ты позакомился с милой, обаятельной девушкой. Ты целый месяц (Кто фантаст? Я фантаст? Ну ладно - пусть будет "целых три дня") очень красиво ухаживал за ней: дарил цветы, писал ее имя под окнами на асфальте, пел серенады - в общем, все дела. И вот наступил заветный вечер, когда она у тебя дома и самое время всласть подомогаться того, зачем тебе она собственно и была нужна. Но в тот самый момент, когда ты уже пристроился трахать ее между грудей, тетка вдруг начинает гнать пургу из цикла "Давай останемся друзьями". Твои действия?

1. Я должен уважать чувства другого человека! Конечно, я тут же перекращу какие-либо сексуальные поползновения в ее отношении. В конце концов, главное - это духовное общение и эмоциональная близость между людьми.

2. Заряжу ей табуреткой в табло - только так, по всем понятиям.

3. Заряжу ей табуреткой в табло, а затем выполню свою мужскую миссию.

4. Заряжу ей табуреткой в табло, выполню свою мужскую миссию, расчленю тело на куски и надругаюсь над каждым в отдельности. Затем я вступлю в профашистскую организацию "Нацизм без границ" и посвящу всю свою оставшуюся жизнь развязыванию Третьей Мировой Войны (непременно термоядерной).

З: Допустим, некий миллионер объявил, что заплатит 500 тысяч бакинских за минет, сделанный ему симпатичным юношей. Причем эту тему будут показывать в прямом эфире все телеканалы планеты. Как ты отреагируешь на подобное заявление?

1. Я никогда не пойду на такое. Даже если бы все это осталось в абсолютной тайне. По-моему, честь и самоуважение гораздо выше каких-то грязных денег.

2. Подожди, 500 штук зеленых... это будет...

3. По всем каналам, говоришь? Где можно записаться? Кто последний?

4. Да-да, все это абсолютная правда: я заплачу 500 тысяч долларов за один минет!

И: Твой брат уехал на месяц в Африку и оставил на твое попечение свою 16-летнюю дочурку. Как ты будешь ее развлекать?

1. Мы будем ходить по музеям и посещать театральные премьеры. В этом возрасте очень важно направить энергию взрослеющего ребенка в позитивном направлении. Следует воспитать любовь к культуре и искусству.


Спецвыпуск Xakep, номер #010, стр. 010-126-4, Моральный ли ты урод?

Моральный ли ты урод?

Спецвыпуск Xakep, номер #010, стр. 010-126-4

2. Пиво с воблой - вот что нужно растущему организму.

3. 16 лет... ооо, какая у них в этом возрасте грудь, ооо... конечно же, мы будем ходить по музеям!!!

4. Будет на подхвате у моего знакомого пушера - вот настоящая школа жизни.

5. Попалась, сучка!!!

К: Ну и, наконец, последний вопрос. Он нужен для того, чтобы установить твои сексуальные пристрастия: какая пара из "Симпсонов" тебя больше всего возбуждает?

1. Мардж и Гомер

2. Барт и Лиза

3. Барт и Мэгги

4. Барт и Милхаус

5. Смиттерс и Монтгомери Бернс

РЕЗУЛЬТАТЫ:

от 1-го до 15-ти баллов:

Посмотри в зеркало: над твоей головой висит светящийся нимб. После смерти ты попадешь в рай и все такое, но на этой планете, чувак, тебе тяжело придется. В качестве легкой депрессивной психо-терапии, рекомендую тебе ежедневно смотреть милицейскую хронику, а также познакомиться с творчеством Владимира Сорокина.

от 16-ти до 30-ти баллов:

Золотая середина: на то, чтобы рубить иконы перед Храмом Христа-Спасителя тебя, конечно же, не хватит...а вот оказаться редактором ][ ты можешь очень даже запросто :). Проживешь достойную жизнь и, понятно, загремишь в ад. Но не боись - там тоже можно договориться с кем надо, и записаться в полицаи...

от 31-го до 47-ми баллов:

Ты настоящий МОРАЛЬНЫЙ УРОД! Так тебя называют все знакомые девушки, юноши, бабушки, собачки, маленькие ослики и заводные черепашки-ниндзя. Ты свободно можешь кончить на портрет Индиры Ганди и изнасиловать бездомную дворняжку. И именно ты завалил меня письмами с покемоновой порнухой. УРОД!

50 баллов:

А 50 баллов набрал, конечно же, наш неутомимый Даня. Ну и кто он после этого?