Спецвыпуск Xakep, Содержание номера # 008

ЖУРНАЛ ХАКЕР
Cover 008 |
Статья | Стр.
институт проблем передачи информации | 006
Московский центр нлп | 009
Институт соц инженерии | 012
Обзор сайтов по социальному воздействию (мошонство) | 014
детектор лжи | 022
Дозиметр | 026
радиожук | 028
радиожук 2 | 032
Программы для погружения в состояние транса (скринсейверы, итд) | 034
Обзор издевательских программ | 038
иллюзии | 040
литература: то и не то | 042
Приемы и методы рекламного воздействия | 046
Порча: реальней не бывает | 053
Диггеры: взлом города изнутри | 054
Интернет-зависимость: миф или не очень? | 058
Зомби ин ё хед - что такое зомбирование, и правда это, или вымысел | 060
психиатрия: наш дом - дурдом! | 063
Обратная социальная инженерия | 066
Как заставить юзверя запустить твой экзешник | 068
Письма счастья и программы обогащения для доверчивых, или как виртуально кидают на реальные бабки | 070
Манипулирование | 072
Биологическая война | 075
Страх и пранк | 078
Фобии | 080
Стандартные пароли к биосам | 083
Подними лаве с девчонки | 084
Супер-еда | 086
Половые стимуляторы | 088
Пикап онлайн, или как познакомиться с девушкой по телефону. | 090
НЛП + баз наст | 092
Сексуальная инженерия: ультра- пикап | 102
Халява: бесплатный сыр | 105
Игры | 108
Игры на столе с компа | 112
Рук-во по созданию вуду долл | 116
Руководство по проносу спиртного на общественные мероприятия | 118
Гипноз: используем вместе | 124


Спецвыпуск Xakep, номер #008, стр. 008-006-1, М0ZГ!

М0ZГ!

Спецвыпуск Xakep, номер #008, стр. 008-006-1

Федор Добрянский (Dr.Cod@online.ru)

Если ты открыл этот номер, то, вероятно, тебя интересуют психология и компьютеры. Думаю, ты даже интуитивно чувствуешь схожесть мозга и процессора. Но почему же до сих пор не создан искусственный интеллект? Почему до сих пор компьютер не научился в совершенстве видеть, слышать, ориентироваться на местности? Чем вообще занимаются исследователи мозга и сенсорных систем?

Давай заглянем с тобой в лабораторию обработки сенсорной информации. Здесь изучают зрение и слух, здесь пытаются понять, как мозг, подобно процессору, перерабатывает информацию. И именно здесь мне на многое открыли глаза, и у тебя тоже есть шанс =)...

Нам с тобой сегодня везет, ведь мы увидим несколько очень интересных экспериментов со зрением.

Зрение рыб

В небольшом пластиковом аквариуме с системой жизнеобеспечения находится рыбка. В рот ей вставлена трубочка искусственного дыхания. Через эту трубочку организм получает обогащенную кислородом воду.

Исследователь с помощью специального аппарата отводит сигнал от определенных областей мозга. Этот сигнал можно увидеть на миниатюрном индикаторе с зеленым экраном (осциллографе) и можно услышать через небольшой динамик.

Палочкой с черненьким кружочком на конце легко определить, за какую область глаза отвечает участок мозга, который мы сканируем. Мы просто машем рядом с рыбьим глазом палочкой, пока не услышим тарахтения в динамике. Это клетки мозга откликаются на импульсы, полученные из области глаза, которая уловила движения черного кружочка.

После того как мы нашли эту область (рецептивное поле), с помощью зеркала переносим ее на плоскость столика. Столик управляется компьютером, который в определенной последовательности может подавать на него разные листы с изображениями. Вместо столика иногда используют монитор. Все это нужно, чтобы изучить, как мозг реагирует на разные стимулы.

Экспериментируя дальше, мы находим несколько типов клеток мозга: они реагируют на движения темного пятна только в одну сторону, такое пятно может быть едой. Есть группы клеток, которые реагируют на движение темной границы, так может выглядеть тень хищника. Некоторые участки мозга отличают оттенки, другие реагируют на группу пятен, это может быть окружающий рыбу фон.

Все эти сигналы мы можем увидеть на индикаторе и услышать в динамике. Мы слышим и видим, как разговаривают между собой разные блоки мозга. Далее становится сложнее, поскольку эти простые образы идут к более сложным участкам мозга, там объединяются и анализируются как единое целое. И тогда существо решает, что ему делать: нападать или убегать; прятаться или искать и т.п.

Но даже наши простые эксперименты нужно еще статистически подтвердить. Для этого все сигналы, полученные из данной области мозга на данный стимул, исследователь записывает на компьютер. Теперь эти данные можно обработать и выявить активность различных клеток, которую мы не смогли выявить на глаз и на слух.

Такие эксперименты ведутся очень давно, и именно они помогли отчасти понять, как мозг узнает образы, отличает ли глаз цвета, что видит и не видит организм. Пользуясь этими данными, многие ученые пытаются создать системы компьютерного зрения и ориентирования на местности.


Спецвыпуск Xakep, номер #008, стр. 008-006-2, М0ZГ!

М0ZГ!

Спецвыпуск Xakep, номер #008, стр. 008-006-2

Зрение лягушек

Сегодня нам с тобой удалось попасть на похожие опыты со зрением лягушки. Мы вновь видим аппарат для отвода (наблюдения, регистрации) сигналов клеток мозга, индикаторы, автоматический столик, зеркальце, динамик и компьютер, на который записываются данные.

Исследования ведет студент физфака МГУ. Как он сюда попал? Он нашел эту лабораторию через Интернет. И теперь исследует мозг лягушки в качестве курсовой на кафедре биофизики. В лаборатории готовы общаться с молодыми исследователями, которые хотят работать в науке и способны к инициативе. Достаточно только желания учиться и быть способным.

Раз в неделю в лаборатории проходят семинары, где ученые рассказывают о результатах своей деятельности. Тут бывают интересные демонстрации и горячие споры; то, о чем здесь говорят сегодня, в учебниках напишут только через 20-30 лет. А пока о современных исследованиях сенсорных систем знает небольшая группа людей, работающая в похожих лабораториях по всему миру. Ну и те, кто регулярно читает статьи в научных журналах.

Хотя на такой семинар может попасть любой заинтересованный студент, который заранее договорится с учеными из лаборатории.

Зрение кошек

Опыты по изучению зрительной активности мозга кошки пройдут в другое время на этой неделе. Но вот установку мы можем посмотреть уже сейчас. Опять мы видим устройство для отведения нервных импульсов. Конечно, это устройство намного сложнее рыбьего, кроме активности мозга оно способно фиксировать движения глаз кошки.

Нужную информацию о движении глаз и активности мозга мы видим на мониторах. Тут без обработки на компьютере уже сложно что-то понять. Мониторы нужны для того, чтобы настроить сканирующее устройство.

Методику этих экспериментов уже в двух словах не объяснишь. Наверное, ты знаешь о том, что изображение с сетчатки глаза проецируется на зрительную кору мозга. Однако кошка постоянно двигает глазами, телом и головой. Изображение постоянно трясется, как если бы ты прыгал по городу с дешевой видеокамерой.

И у человека, и у кошки есть система стабилизации изображения. Глаза двигаются, а изображение на зрительной коре остается на месте. Стабилизатор следит за движениями кошачьих глаз и мышц, за органами равновесия с помощью специальных клеток-датчиков. В зависимости от их показаний мозг делает поправку на дрожание и скачки изображения.

У дорогих видеокамер есть электронные стабилизаторы. До сих пор актуальна задача создания хороших стабилизаторов видеоизображения. Многие западные разработчики видеотехники готовы спонсировать исследования живых стабилизаторов =).

Другие эксперименты

На похожих установках в лаборатории изучают слух и зрение бабочек, сверчков, тараканов, саранчи. На основе этих экспериментов строятся математические и компьютерные модели распознавания зрительных и слуховых образов.

Чтобы выявить функции отдельных блоков мозга и органов-сенсоров, часто прибегают к изучению их строения. Возникает необходимость узнать, куда идут нервные окончания от уже исследованного участка мозга, чтобы продолжать изучение работы зрительной системы в других мозговых центрах. Нервные окончания и мозговые тракты подобны шлейфам и дорожкам, объединяющимся в шины и интерфейсы передачи информации на компьютере.


Спецвыпуск Xakep, номер #008, стр. 008-006-3, М0ZГ!

М0ZГ!

Спецвыпуск Xakep, номер #008, стр. 008-006-3

В лаборатории постоянно разрабатываются новые методики и приборы для диагностики зрения человека. Изобретаются новые приборы для исследования строения и работы мозга.

Проводятся фантастические эксперименты со зрением человека. Существует целая серия зрительных иллюзий, в том числе и на компьютере.

Если ты хочешь узнать больше

В этой лаборатории работали многие известные ученые, их работы считаются классическими по всему миру. Ты можешь попробовать поискать в библиотеке или в Интернете книги и статьи ученых из лаборатории обработки сенсорной информации.

Еще: ссылки на последние работы ученых из Лаборатории обработки сенсорной информации ты всегда найдешь на сайте www.iitp.ru. Если тебе интересна психофизиология, физиология мозга, компьютерное зрение, то тебе вообще будет полезен сайт Института Проблем Передачи Информации.


Спецвыпуск Xakep, номер #008, стр. 008-009-1, НЛП живьем

НЛП живьем

Dr. Cod & Mad Doctor

Спецвыпуск Xakep, номер #008, стр. 008-009-1

(dr.cod@real.xakep.ru).

Что мы узнали у начальства?

Люди, которые приходят в центр

Люди приходят разные. Психологи, бизнесмены, консультанты, менеджеры, учителя. А узнают они о таких заведениях в основном от друзей ("Вася напел"), уже прошедших обучение и взахлеб (или под пытками - кто как) рассказывающих о том, что же так "изменило их жизнь к лучшему". Есть еще такие, которые что-то слышали про НЛП, очень хотят НЛП и сами находят центр по мистическим, трансцендентальным или телефонным каналам.

Люди, которые хотят от НЛП

Чего же приходящие хотят, чего они ждут от НЛП - нам так толком никто и не сказал. Каждый, вроде, своего хочет. Зато мы узнали, чего они не хотят. Нынешние ученики центра не хотят манипулировать людьми. Сейчас это уже не модно, и все из этого выросли, хотя некоторые, возможно, еще не доросли - по крайней мере, многие из них об этом даже не задумываются. Среди учеников много уже зрелой молодежи. Поскольку в НЛП используется личный опыт, проще учить людей, знающих о жизни не по книжкам. Причем начальство утверждает, что соотношение обучающихся парней и девушек - 50%50. Хотя глаз-алмаз Доктора Кода определил, что процент девушек едва ли составляет треть от общей массы.

Люди, которые учатся

Базовый предмет в центре - это "язык НЛП". Человека учат описывать жизненный опыт (свой и других людей) в терминах и понятиях НЛП, а также предлагают определенные фильтры, через которые можно проще и конструктивнее воспринимать окружающий мир. Для этого проводят массу групповых тренингов, играют в ситуационные игры (в переводе на русский - обыкновенные ролевухи). Словом, новички-программисты разбирают уже готовый код для того чтобы понять все нюансы и кодить самостоятельно.

Три основных ступени развития

I. Теория и практика языка НЛП. Для тех, кто хочет просто уметь программировать и использовать уже написанные программы.

II. Мастер. Для тех, кто хочет уметь исследовать и понимать, как можно программировать лучше.

III. Тренер. Для тех, кто хочет уметь учить других программированию.

Кроме этих ступеней, есть спецкурсы по использованию нейрокодинга в:

- образовании (Как эффективно учиться или учить);

- творчестве (Как эффективно что-нибудь натворить);

- коммуникациях (Как эффективно общаться);

- бизнесе (Как эффективно выгребать);

- психологическом косультировании (Как эффективно вытаскивать народ из ловушек собственного сознания).

Люди, которые доучились

Доучившиеся, говорят, ускоряются в жизни. Если человек хотел открыть фирму через пять лет, то он ее открывает через год. При этом никто за все время обучения не свихнулся, это нам официально заявили. Может, из-за того, что в начале обучения надо подписать справку о том, что на учете в ПНД не состоишь и в дурках не лежал. Хотя 30 процентов бросают учебу из-за финансовых трудностей - это обычно студенты и безработные. 10 процентов из них потом возвращаются и все-таки доучиваются.

Люди, которые приходят потусоваться

А вот таких начальство не любит. Не надо превращать серьезную работу в безобразие. Все выучились и разошлись. Хотя, если не разошлись и остались работать, исследовать, учиться или творить, - комнатку дадут и чаю нальют. Если же человек просто заплатил, он должен положенное время отработать, и не надо ему мешать.


Спецвыпуск Xakep, номер #008, стр. 008-009-2, НЛП живьем

НЛП живьем

Dr. Cod & Mad Doctor

Спецвыпуск Xakep, номер #008, стр. 008-009-2

Что мы узнали не от начальства?

Не начальство - это местные обучающиеся. И вот что они нам рассказали.

Катю привела в центр нелегкая жизнь. Причем, в определенный момент ей пришлось выбирать между НЛП и Высшим Экономическим. И Катя выбрала НЛП. От НЛП она ждет общения в своей среде, реализации своих новых идей, а также самореализации в консалтинге, анализе, маркетинге.

Лену привел в центр ранний интерес к психологии. Вообще-то, она уже очень давно программировала, только сама об этом не знала. В центре ей объяснили, чем же она так долго занималась. И вообще, здесь Лена чувствует себя в своей среде.

Юля уже работает в центре. Она профессиональный психолог, а в центр ее привели нехватка знаний и практики. А сейчас это любимая работа: психологическое консультирование и тренинги.

Помимо этого, встретили мы и еще кучу народа (благо, закончился очередной семинар). Народ в массе улыбался, выглядел довольным и успешным. Всех мы, конечно, опросить не успели, потому что... ну, девушек хоть и треть, но есть такие... Все, все, уже идем! До встречи.

Дело было так: Сумасшедший Доктор притащил меня в Московский Центр НЛП, чтобы помучить настоящих НЛПшников вопросиками. С задачей мы справились, осталось только намотать все это на ус.

Базовый предмет в центре - это "язык НЛП". Человека учат описывать жизненный опыт (свой и других людей) в терминах и понятиях НЛП, а также предлагают определенные фильтры, через которые можно проще и конструктивнее воспринимать окружающий мир.

Карта - это еще не территория

Иначе: "Мир - это описание мира". Реальный мир, я верю в это, существует. Только живем мы не в нем, и влияние на нас оказывают не события этого реального мира, а наше восприятие их. Для кого-то потеря любимой марки (клочка бумажки для другого) значит больше, чем смерть всех близких и знакомых. Точно так же лесник, художник и охотник, гуляющие по одному и тому же лесу, придут домой с совершенно разными впечатлениями - первый скажет, что сухостоя много, рубить пора, второй - что было бы освещение чуть получше - он бы тААкой шедевр забабахал, третий - что дичь ушла на дальний кордон. Таким образом, одним и тем же переживаниям разные люди придают разный смысл. И значит все это только то, что и слова, которыми мы пользуемся, есть только ярлычки, которые мы "нацепляем" на окружающих людей, на предметы и события. И даже такие слова, как "мир", "любовь", "подлость" значат немного разные вещи для разных людей. Вот такие дела, перец. Теперь, общаясь с кем-то, ты можешь замечать, что вы говорите об одном и том же по-разному или что произносите одни и те же слова - но вкладываете разный смысл. Нет смысла спорить или переубеждать - просто у каждого свое "описание", у каждого своя "карта". Так что все, что мы можем делать, - это расширять свои карты и находить возможности для более эффективного пользования той штукой, которая еще называется жизнью.


Спецвыпуск Xakep, номер #008, стр. 008-009-3, НЛП живьем

НЛП живьем

Dr. Cod & Mad Doctor

Спецвыпуск Xakep, номер #008, стр. 008-009-3

Сознание и тело - это части одной и той же кибернетической системы

Кибернетической - значит, взаимосвязанной. Наше тело оказывает влияние на наше мышление, и наоборот. Проделай простой опыт: сядь на корточки, согни спину, опусти голову максимально вниз. Теперь подумай о чем-нибудь приятном... Или так: встань на цыпочки, вытянись во весь рост, вытяни руки вверх и подними голову. Подумай о самом неприятном событии твоей жизни... Как, думать по инструкции получается? Сомневаюсь, по крайней мере ни у кого из моих знакомых не получалось. Потому что наше тело и наше мышление взаимосвязаны, и никуда от этого не деться. Это просто надо учитывать - хотя можно на это плюнуть и с температурой или обострением радикулита пытаться писать стихи или программировать. Получится, конечно, но...

Весь наш жизненный опыт закодирован в нашей нервной системе

Смысл в том, что ты, как и любой другой чел, помнишь все что с тобой происходило в течение жизни. И то, как вы поведете себя в определенной ситуации, можно описать на уровне неврологических процессов. Без подробностей, а то меня редактор вообще прикончит за превышение объемов (понимаешь, был у меня такой жизненный опыт...).

Личный опыт состоит из визуальных образов, звуков, чувств, вкусовых ощущений и запахов

Видишь ли, у нас, людей, нет другого способа узнавать об окружающем мире, кроме как через наши органы чувств. Третий глаз, седьмое ухо и пятую чакру мы откинем для пущей ясности. Ну а субъективный опыт - это именно та основа, на которой мы строим нашу карту реальности.

Смысл моего общения заключается в той реакции, которую оно вызывает

А вот об этом стоит поговорить поподробнее. Фишка в том, что все, что ты говоришь или делаешь, воспринимается другим человеком - твоим собеседником - через призму собственных убеждений, через личную карту реальности и через его же жизненный опыт. И у тебя _нет_ _ни_ _одного_ _способа_ изменить этот процесс. И если ты раз за разом говоришь челу одни и те же слова, а он тебя как будто "не слышит" или реагирует не так, как тебе бы хотелось, то все, что ты можешь сделать,- это изменить то, что ты ему говоришь. Или изменить то, КАК ты это говоришь. Просто реши сам для себя, что тебе важнее: сказать именно _так_ и именно _этими_ словами и наплевать на все остальное - или же ты хочешь, чтобы человек понял, что ты имеешь в виду? У каждого свое описание, у каждого свои смыслы слов - свои ярлычки. Так что выбор за тобой - переть как паровоз, натыкаясь на одни и те же грабли, или быть гибким и иметь много вариантов (что вовсе не значит, что надо идти против своих убеждений - просто помни, что у каждого своя карта).

Не бывает поражений, существует только обратная связь

Помни, ты - программист. Все, что ты получаешь в ответ на свои слова или действия, это "отчет об ошибках и выполненных командах". Если на его основе ты сумеешь скорректировать свой код так, чтобы ошибок было все меньше, а компилилось все больше, - ты реально крут. Если не хочешь трудиться и размышлять над ним - вперед, грабли прямо перед тобой.


Спецвыпуск Xakep, номер #008, стр. 008-009-4, НЛП живьем

НЛП живьем

Dr. Cod & Mad Doctor

Спецвыпуск Xakep, номер #008, стр. 008-009-4

Любое поведение представляет собой выбор самого лучшего варианта из имеющихся в данный момент

Любой выбор, который совершает человек, является наилучшим, как бы он сам об этом ни думал и как бы ни плакался, что, мол, "мне так не хочется, но меня заставляют". Нет, если реально выбор таков - сиди дома или расстреляют, я бы тоже остался сидеть дома. Просто мы всегда расставляем приоритеты - что важнее, что менее важно, что хочется получить, как сильно получишь за это по заднице. И те, кто бросается на амбразуру, и те, кто сдает товарищей органам, все руководствуются своими принципами и своим опытом - своей картой мира опять же. Так что ругать чела за это без мазы - не перевоспитаешь все равно, только время потратишь. Другое дело, если ты можешь показать ему новый выбор, и он ему понравится - но это уже скорее из области психотерапии. Да, все это и к тебе относится, ты не думай, ты тоже постоянно делаешь выбор, исходя из своих приоритетов.

Каждый из нас располагает ресурсами, которые необходимы для достижения своих целей

Есть расхожая энелперская поговорка: "Проблема - это неправильно сформулированное решение". И еще такая формула: "Цель - проблемное состояние + ресурс". Смысл этого в том, что если у тебя возникла какая-то проблема (или ты поставил какую-то цель, что лучше), то у тебя есть все необходимое для ее решения - просто ты можешь об этом не знать. Ведь ты же (поскольку у меня на работе мы с тобой еще не встречались) не поставил себе цель: купить Мелкомягких и разорить де Билла Гейтса; причем не позднее, чем послезавтра. Надеюсь, что у тебя есть реальные цели и задачи, которые выполнимы и достижимы. Знай: ты можешь это сделать. Мир, который ты создал для себя, реален, и в нем есть все, что тебе нужно для этого. Тут еще два слова про проблемы и цели: все зависит от названия, от того самого ярлычка. Если ты говоришь себе: "У меня серьезная проблема, мне послезавтра надо платить за Инет, а денег нет и не предвидится", - тебе остается только сесть, обхватить голову руками и тихонько раскачиваться в такт своим завываниям. Ведь ты же не оставил себе надежды... Если же ты говоришь себе так: "У меня есть важная цель: через день разжиться определенной суммой, чтобы заплатить за Инет", - ты скорее мобилизуешь себя на поиск, на решение. Думай скорее о том, чего ты хочешь получить, к чему ты хочешь придти, - а не о том, чего ты не хочешь, - поверь (или попробуй сам), это обычно намного более кайфово по жизни. Ведь если ты избежал потери доступа, ты говоришь себе: "Уффф, успел...", а если ты сделал все вовремя, ты скорее скажешь: "Уесссс, я крут! Я сделал это!!". Опять же все упирается в описания и ярлычки...

Вселенная, в которой мы живем, представляет собой дружественную, изобилующую ресурсами сферу

Вот это утверждение совершенно невозможно доказать или опровергнуть. Просто реши, чего ты больше хочешь: плакать или смеяться, отчаиваться или надеяться, ждать ударов или подарков. Поверь: ты получишь именно то, чего ждешь. Если ты спрашиваешь себя: "Ну и кто же надерет мне задницу сегодня?" - О-О-О, можно это буду я? В любом случае, тебе ее обязательно надерут, хотя бы просто из жалости - не обламывать же тебя, ведь твои ожидания написаны на лице. Если же ты думаешь: "Интересно, какой ништяк перепадет мне сегодня?", - будут тебе и ништяки, и орехи в шоколаде (не забудь поделиться).


Спецвыпуск Xakep, номер #008, стр. 008-009-5, НЛП живьем

НЛП живьем

Dr. Cod & Mad Doctor

Спецвыпуск Xakep, номер #008, стр. 008-009-5

Попробуй жить так, как будто эти утверждения - ложь. Переверни их на 180 градусов и попробуй жить так: "все люди живут в одинаково понимаемом мире", "неважно, как реагируют на мои слова, важно лишь, что я сказал то, что хотел, и так, как хотел", "весь этот мир - задница, и ничего, кроме большой кучи дерьма, мне не светит". Может, тебе так понравится больше... Тогда мы скорее всего все-таки встретимся, ибо (это уже не шуточки) таким вот образом в психушку загреметь вполне реально. Увидимся в аду :).


Спецвыпуск Xakep, номер #008, стр. 008-012-1, ГДЕ ГОТОВЯТ СОЦИАЛЬНЫХ ИНЖЕНЕРОВ

ГДЕ ГОТОВЯТ СОЦИАЛЬНЫХ ИНЖЕНЕРОВ

Спецвыпуск Xakep, номер #008, стр. 008-012-1

Dr.Cod (Dr.Cod@xakep.ru), Noah (noah@inbox.ru)

Социальная инженерия - штука сложная и для непосвященных непонятная. Где же находится святая святых - место, где обычных людей учат манипулировать нашим сознанием и подчинять себе наш разум и волю?

Как все начиналось - рассказывает Noah

По супер-секретным мега-шпионским каналам X поступила информация о том, что в Москве существует Институт Социальной Инженерии. А так как этот наш спец - на одноименную тему, Холод немедленно поручил мне и Доку разузнать все об этом учебном заведении. Звоню. По доброй совковой традиции симпатичная девушка (определил по голосу) тут же перенаправляет меня на другой телефон, где другая, не менее симпатичная (опять же, судя по голосу) секретарша проделывает со мной то же самое, ни на шаг не отступая от классической древовидной системы ветвления :). Пройдя таким образом совсем небольшую (!) цепочку телефонов, я, наконец, получаю номер начальника отдела по развитию связей. Честно говоря, нам с Добрянским совсем не хотелось выслушивать килотонны саморекламы института и вести нудные беседы с официальными лицами о великолепных перспективах для выпускников. Мы хотели всего лишь пообщаться со студентами этого института - такими же перцами и пельмешками, как ты и мы сами. Поэтому я не сильно расстроился, когда человек на том конце провода сказал, что начальника нет на месте. На мою просьбу устроить встречу со студентами, этот добрый человек прореагировал с подозрительным энтузиазмом и посоветовал съездить на какую-то выставку, где, среди прочих, представлен и их институт. При этом он несколько раз с нажимом повторил, что там будут их девушки-студентки, с которыми можно будет поговорить, там будут девушки, с которыми можно будет поговорить, там будут девушки, с которыми можно будет поговорить... Не знаю, был ли это прием социального хака, гипноз или что-то еще в этом роде (как-никак я разговаривал с сотрудником Института Социальной Инженерии!), но со мной немедленно случился синдром Бивиса и Батхеда. Квазипространство моего сознания приняло форму большой 3D-воронки, в широкий конец которой постоянно входили какие-то мысли, ассоциации, фрагменты кодов на Си, особенности архитектуры ОС UNIX... Из узкого же конца (воронки, естественно :)) выходила одна лишь строка, длиной в 255 символов - девушкидевушкидевушкидевушки... И вот мы как два заправских зомби поперлись на эту выставку.

К рассказу подключается Доктор

А теперь я расскажу, как это выглядело для меня. Я, как всегда, был злобен и неподъемен со своего дивана. Тем более, что надо было ехать непонятно куда, да еще и в проливной дождь. Я - мокрый, грязный и злой нашел, наконец, этот маааленький павильончик института на выставке... Noah тем временем бормотал что-то про девушекдевушекдевушек, которых ему обещали по телефону (Социальная инженерия в действии?).

Noah

Пришлось довольно долго искать павильон ИСИ, но с помощью одной учтивой... э-э-э... дамы мы с этим делом справились. В павильоне мы обнаружили трех девчонок, на которых сразу же и набросились... с вопросами :). Док вытащил камеру, а я - пишущий инструмент (как обозвали мою ручку в инструкции), клочок бумаги и портативный детектор лжи (на случай, если социальные инженерши вздумают нас поинженерить ;)). Как выяснилось впоследствии, делать это они умеют не хуже обычных девчонок, так что к концу беседы мой детектор начал дымиться от перегрузок =). Вот что нам удалось выяснить о них и об их институте.


Спецвыпуск Xakep, номер #008, стр. 008-012-2, ГДЕ ГОТОВЯТ СОЦИАЛЬНЫХ ИНЖЕНЕРОВ

ГДЕ ГОТОВЯТ СОЦИАЛЬНЫХ ИНЖЕНЕРОВ

Спецвыпуск Xakep, номер #008, стр. 008-012-2

Вика (глазами Noah)

По словам Вики, решающим фактором при выборе ИСИ в качестве альма-матер послужило то, что он находится близко от ее дома. До этого она училась в другом учебном заведении, где были жуткие напряги с математикой, и Вика поняла, что это не для нее. Сейчас учится хорошо, посещает абсолютно все (!) лекции. Любит тусоваться в "Китайском Летчике". На досуге читает умные книжки. Не считает социальную инженерию областью обмана (все хацкеры дружно улыбаются).

Она же глазами Дока

Вику мы взяли тепленькой. Точнее, когда я набросился на нее с вопросами и с камерой, она была совсем одна. Вокруг роились только зеленые абитуриентки. Эта дама в синем свитере поначалу пыталась увернуться от объектива, но быстро освоилась (подозреваю, что ей даже понравилось). Ну, еще бы - профессия социального инженера не предполагает излишней скромности. Я спрашивал о гипнозе, о спецаппаратуре, о предвыборных технологиях. Ну, а потом подвалили еще две подружки.

Надя от Noah

Так же, как и Вика, до ИСИ училась в другом институте на юридическом факультете. Не понравилось - говорит, что юриспруденция - скучнейшая область применения знаний, абсолютно лишенная всякого драйва. Ушла в ИСИ, так как считает, что социальный инженер - это конструктор общества, а Надя хочет сама конструировать вышеупомянутое общество, а не пассивно наблюдать за этим процессом со стороны. Представляете себе общество, сконструированное девушкой-социальным инженером?! На нашу просьбу привести пример деятельности социальных инженеров, назвала СССР как глобальный проект, созданный этими учеными. В отличие от Вики, Надя посещает далеко не все лекции :). В свободное время любит поиграть в бильярд, поклубиться, почитать книжки. Считает, что "инет - классная штука, но ест много времени: как залезешь, как зависнешь...". На верхней ступеньке своей карьеры видит себя президентом крупной ассоциации по исследованию общества ("типа СССР" - подсказывает Док ;)).

Надя vs Федя

Эта тетка подоспела на помощь своей подруге и с авторитетным видом стала втирать нам что-то про свой институт. Вела себя как последний пресс-секретарь, чем и довела меня до озверения. Я спрашивал про увлечения, про особенности проведения личного досуга, а Надя грузила про студенческие научно-исследовательские работы, про конференции и даже подарила невозмутимому Noah какую-то толстую книжку, напичканную социнженерными мыслями (представляю, с каким интересом он почитывает ее на досуге :)). Когда же тетка стала рассказывать о своей бесконечной любви к живому общению и ко ВСЕМ людям вообще, я не смог удержаться и спросил ее о людях мертвых... После опроса мы выслушали телегу о том, какие мы все, хакеры, замороченные.


Спецвыпуск Xakep, номер #008, стр. 008-012-3, ГДЕ ГОТОВЯТ СОЦИАЛЬНЫХ ИНЖЕНЕРОВ

ГДЕ ГОТОВЯТ СОЦИАЛЬНЫХ ИНЖЕНЕРОВ

Спецвыпуск Xakep, номер #008, стр. 008-012-3

Катя (made in Noah)

Очень любит общаться с людьми, так как считает, что люди - это информация. Вам хотелось бы иметь подружку, которая смотрит на вас как на источник информации, да еще применяет всякие мудреные технологии, чтобы эту информацию из вас выудить? Вот и мне тоже. Свободное время Катя проводит в компании друзей. Тоже читает книжки и чуть-чуть интересуется магией, психологией, всякими древними культами.

От Дока о Кате

По правде говоря, Катя либо что-то хавала, либо улыбалась. И именно она произвела впечатление настоящего Инженера. Мы долго пытали Катю, и она на удивление охотно отвечала. Только вот рассказать мы о ней ничего не можем - отложилось лишь то, что мы ее особо не напрягали, и она чувствовала себя сухо и комфортно, в отличие от своих товарок.

Об институте

Начнем с самого интересного: примерно 70% учащихся института составляют девушки, остальные - ребята. Самым загрузочным предметом среди студентов считается соцтеория. Лабораторных работ у них вообще не бывает (девушки скривились в полупрезрительной-полуснисходительной улыбке, адресованной технарям). Есть четыре специальности, одну из которых должен выбрать каждый студент: социология, менеджмент, психология и социальная антропология, которая изучает культурное наследие различных этнических групп, древние культы, религии и т.д. Катя и Вика обучаются как раз по этой специальности. Узнав об этом, Док все время пытался перевести разговор на тему магии и шаманства, но девушки упорно не хотели делиться знаниями :(. Кроме того, они просто шпионски не хотели признаваться во владении гипнозом, спецаппаратурой и грязными предвыборными технологиями. Хотя в тайны рекламной деятельности, кажется, посвящены (судя по их усердной работе на выставке).

Окончательное мнение by Ноа

Пускай некоторые люди - я даже знаю какие - подумают, что я - вредный, язвительный, неблагодарный кретин, но мне этот институт не кажется крутым учебным заведением, где обучают замороченных суперспециалистов - социальных инженеров, способных мгновенно хакнуть, зазомбировать, подчинить себе кого угодно и где угодно.

Окончательное мнение by Док

На первый взгляд кажется, что они там занимаются какой-то сомнительной теорией. Хотя, всякие конференции, связи с организациями, вероятно, предполагают забавную карьеру для выпускников.

Так мы выяснили, какие они на самом деле - будущие социальные инженеры (инженерши?). Хотя... Может наше мнение о них они сами нам и внушили? Специалисты, как-никак.

На мою просьбу устроить встречу со студентами этот добрый человек прореагировал с подозрительным энтузиазмом и посоветовал съездить на какую-то выставку, где, среди прочих, представлен и их институт.

...примерно 70% учащихся института составляют девушки, остальные - ребята.

Док все время пытался перевести разговор на тему магии и шаманства, но девушки упорно не хотели делиться знаниями :(.


Спецвыпуск Xakep, номер #008, стр. 008-014-1, Променад по прокинутым пагам

Променад по прокинутым пагам

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-014-1

Тэ-э-экс! Кто помнит тему? Что-то там социальное и инженерное. А знаешь ли ты, мой острый овощ (а может быть, горючая горошинка), что самые мастеровитые социальные инженеры-практики - это мошенники, или, в просторечии, кидалы. Они очень талантливы и подчас являются спецами в нескольких областях науки и техники, а их методы развода лохов настолько разнообразны, что никто не застрахован, будь ты хоть трижды хакер. В отличие от твоего злейшего сетевого друга, эти вытрясут из тебя все до последней копейки. И самое неприятное - это то, что они совсем рядом: на улице, в транспорте, возле твоей квартиры, в газетах и Интернете. Но выход есть! "Предупрежден - значит вооружен!", - гласит мудрость. Здесь я представляю тебе хит-парад сайтов, которые защитят тебя от пяток до макушки.

АФЕРЫ, ПОДДЕЛКИ, КРИМИНАЛ

Гнездо: http://afera.newmail.ru/ или http://aferizm.boom.ru/index.htm (буум.ру грузится быстрее и стабильнее)

Морда: Дизайн убивает сразу, не задумываясь: бело-голубой задник, разноцветные квадратики наталкивают на мысль, что хозяева - дикие фанаты БиГе и его детища. Навигация ужасна: зачем столько разветвлений в меню? Бесплатный хостинг, а следовательно, тормоз-з-за и часто глючит (меня задолбали недогруженные страницы с кусками сорса). Новые поступления выносятся на главную страницу в аккуратный столбик справа. Гостевухи не наблюдается (твое мнение исключительно по почте), поиска тоже. Есть полезные ссылки, но крайне мало.

Контент: Сайт очень большой, есть где закопаться. Целиком и полностью посвящен мошенничеству, жульничеству и аферам во всем их разнообразии. Разделы: аферы, подделки, криминал, чудеса, защитись сам, связь времен, дайджест, анекдоты, лохотрон, автомобили.

Приступим к поеданию контента: В разделе "Аферы" содержится краткая ретроспектива аферизма, начиная с Древнего Египта 8), некоторые измышления автора на этот счет, а также куча подразделов (навигация типа "Критский лабиринт" =) ). Вот тебе пробег галопом по Европам. Обвес: Здесь описаны наиболее излюбленные методы продавцов на рынке и в магазине впарить тебе меньше, чем ты оплатил. Как выясняется, продавцы не только используют банальные пиленые гири, кривые столы, магниты под чашкой и придерживание пальцем, но зачастую обладают нехилыми познаниями в психологии. Наиболее опытные и умелые могут даже отвлечь тебя разговором от стрелки весов. Вот так! Приведены способы защиты. Есть образцы типичных реплик продавцов типа "Я бедный, я продаю; ты богатый, ты покупаешь!" с комментариями автора. Способы афер: Во где кладезь мудрости и жизненного опыта! Смотри, какие сочные описания: "Шприцем в реализуемую тушку птицы вводится вода для прибавления веса", "К водителю, сидящему за рулем автомобиля с открытым ветровым стеклом, подбегает мальчишка и плюет в лицо. Пока тот безуспешно гоняется за "шалуном", машину угоняют либо экспроприируют находящееся в салоне имущество", "Дается объявление: требуется квалифицированная машинистка. Оплата высокая. Прием по конкурсу. Явившимся дают отпечатать текст. Они бесплатно (одна за другой) выполняют огромный объем работы. Естественно, никого на работу брать не собираются". И т.д. А на сайте таких примеров раз в десять больше. Пирамиды в сети: Тут у тебя есть возможность прочитать разные мнения по поводу компаний многоуровневого маркетинга, спонсоров по-нашему. Кто они: легальные мошенники или жертвы? Покупка валюты: Наверняка, ты не с пальмы свалился, поэтому буржуйские деньги для тебя не новость. Здесь ты узнаешь, как кидают менялы. Как суют куклы, как ломают купюры, как пугают ламаков. Представь себе, современные подделки пропитывают раствором, который не боится ни воды, ни водки (Во!). Так выясни, как же все-таки отличить фальшивку. Лохотрон: Читать непременно, так как эти способы реальны и очень популярны у мошенников. Не стань следующим лохом! Хотя, по-моему, этот раздел мог бы быть и полнее. Автомобили: Ты наверняка хочешь добавить себе мобильности и к мобильному телефону присовокупить автомобиль. Да и тетки это явно оценят. И если ты не совсем представляешь, как пройдет покупка машины, обязательно загляни сюда: куча способов кидалова и советов, как не попасть. Очень порадовал раздел "Чудеса": прекрасная подборка из реальных случаев, в которых описывается, что делают всякого рода маги и колдуны с доверчивыми обывателями. Например, легковерных девушек непринужденно разводят на секс. Понравился стиль изложения. Так что даже если ты не веришь колдунам, читай, пригодится! Дайджест: Здесь собраны статьи по отдельным интересным темам. Кстати, в тексте разделов в нужных местах на них даются ссылки. Подделки: здесь ты узнаешь, как различить подделки. Подделывают все: деньги, золото, кредитки, еду и напитки. Лучше прочесть здесь, чем учиться потом на собственном опыте, просерая лучшие моменты жизни на белом боевом коне. Все об истории мошенничества ты найдешь в разделе "Связь времен". Узнай, как кидали твоих бабушек и дедушек.


Спецвыпуск Xakep, номер #008, стр. 008-014-2, Променад по прокинутым пагам

Променад по прокинутым пагам

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-014-2

Анекдоты: Несколько категорий, вполне свежие и прикольные. Вот, например:

Забрали наперсточника в армию и отправили в Чечню.

Приехало армейское начальство, интересуется, как воюет.

- А сами посмотрите, - говорит его командир проверяющим.

Приходят, видят: сидит наперсточник на земле, вокруг толпа

раздетых и безоружных ваххабитов - все кучей за спиной

наперсточника. Тот быстро переставляет три каски:

- Последний раз спрашиваю: под какой каской граната?

Также на сайте: что делать, если ты все-таки попался, основные подразделения правоохранительных органов и чем они занимаются, "Уголок Остапа Бендера" (подборка историй о жульничестве с сайта "АиФ").

Девиз сайта: "И если вы больше не хотите быть "лохом", этот сайт для вас!"

Хозяин: Александр Захаров.

Итого: Очень грамотный и всеобъемлющий контент, хороший язык изложения. Но! Отвратное исполнение и неудобство.

Рейтинг: 5 РАЗВОДных ключей.

911.RU - ШКОЛА ВЫЖИВАНИЯ

Насест: http://www.911.ru/security/book/ch7/sh053.php

Фасад: ...вызвал приступ Де-жа-Вю: подобным дизигном рунет забит по горло. Рекламы умеренно. Навигация удобная: все просто - шлепнул по нужному разделу слева и крути скроллер, пока не открутишь его на фиг. Нет скроллера? Трабл! Дальше как на планете Шелезяка (смотри "Тайну третьей планеты"): поиска - нет, форума - нет, гостевухи - нет, юмора - нет, растительности - нет. 8) Грузится быстро и без ошибок.

Наполнитель: Вообще-то, сайт ориентирован на защиту детей от различных неприятных ситуаций, но взрослым тоже стоит почитать. Здесь выложены самые распространенные способы мошенничества и жульничества, а также общие противопопадательные советы. Текст снабжен рисунками нехороших дядек за работой (наглядно, блин!). Стиль написания: простой и понятный, но очень правильный язык (сленг детишкам не нужен).


Спецвыпуск Xakep, номер #008, стр. 008-014-3, Променад по прокинутым пагам

Променад по прокинутым пагам

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-014-3

Девиз: "Защитим детишек".

Хозяин: ОАО "911.ru" (юр. лицо, а не хрен собачий!).

Итого: Несколько устаревший и недостаточно полный контент, нормальный язык, средненький дизигн. Плоховато детей защищаете, братцы.

Рейтинг: 3 уха от селедки.

НЕДВИЖИМОСТЬ: НЕ ДАЙТЕ СЕБЯ ОБМАНУТЬ!

Прописка: http://gmbh.narod.ru/

Фейс: Дизигн ампутировали при рождении. В наличии гостевуха, так что есть шанс оставить свой след. N-ное количество ссылок, но все не в тему. Поиск не нужен, поэтому его и нет. Баннеров нет: рекламируем только себя. Естессна, все грузится со свистом.

Фаршировка: Сайт целиком посвящен кидалову в недвижимости. Написан риэлтором с целью охраны профессии от "паршивых овец", а заодно и себя пропиарить. Не думай, что тема не актуальна. Возможно, ты спасешь своим родителям кучу бабла, если они задумают обмен. А может, ты сам хочешь снять отдельную квартирку и превратить ее в хацкерский рай? Смотри, не попадись! Ты узнаешь, кто такие фармазоны, как торгуют чужими квартирами, что такое грязная недвижимость и многое другое. Если на носу разъезд или съем, тебе сюда. Язык серьезный, но без завихрений.

Лозунг: "Не дайте себя обмануть!"

Хозяйка: Марина Романова

Итого: Узкоспециализированный контент, отсутствующий дизайн, но может пригодиться.

Рейтинг: 3 бумажных кирпичика.

ПРО ЖУЛИКОВ В СФЕРЕ НЕДВИЖИМОСТИ

Седло: http://www.estatespb.narod.ru/

Общая описуха: Автора данного нечто жулики-риэлторы, видать, достали по самое не балуйся. Все это... нечто так и пышет ненавистью к агентствам недвижимости. Теперь объясню, почему "нечто". Сайтом и даже страницей это назвать не получается. Автор взял все, что знает о трюках агентств, и все, что о них думает, свалил в большое ведро, посыпал уроками HTMLя и вывалил в Интернет. Посреди странички вдруг начинает грузиться мегатонный скан договора мены квартиры. Я фигею: распознать лень было?! Книги, форумы, ссылки, поиски и пр. этому месту чужды. Хочешь почерпнуть живого опыта общения с посредниками - заходи. Только осторожно...

Лозунг: "Зло должно быть наказано!!!" (А зло, оно всегда всем должно... 8))

Итого: Отстойчик, но разок взглянуть нужно, особенно если ты брат по несчастью.

Рейтинг: 2 вредных агента.

НАРОДНЫЙ ЦЕНТР КИДАНИЯ (НЦК)

Лежбище: http://kidalovka.narod.ru/

Мордашка: Сразу видно, дизайнер не вчера родился: фейс приятный, современный и незаезженный. Классная фишечка - лого с эффектом. И в то же время пага почти невесомая, грузится быстро. Удобная навигация: два уровня и никаких гвоздей. Новости сайта на виду: ты сразу в курсе дел. Есть форум. Пока, правда, зарегенный на narod.ru, но, возможно, это скоро изменится. Так что задавай вопросы, оставляй мнения. Есть поиск по сайту - большой плюс. Реклама и счетчики есть, но вида не портят.

Вкусности: Сайт в процессе доработки, поэтому не все работает, но тот контент, который уже есть, просто супер. Смотри: каталог историй - классно подобранные, оригинально и прикольно изложенные истории о случаях различного кидалова. Очень много изящного мошенничества. Кидают с денежными операциями, кидают с работой, кидают в транспорте, кидают в собственном доме(!). Причем все способы основаны на четком знании человеческой психологии. Хочешь узнать, какая связь между мутными каплями, падающими с потолка, и девушкой в одних трусиках на лестничной клетке, а также как получить бутылку воды за 12 рублей и еще 38 рублей сдачи? 8) Тебе сюда! Все рассказано так, как будто сами видели. Язык нашенский. Кстати, авторы особо не заморачиваются по поводу морали: есть статья УК, есть реальные случаи, а как юзать - решай сам. Очень полезный радел "Доллары, Марочки". Тут ты сможешь заценить деньги различных стран, таких, как, например, Бенин и Аруба, и кинуть тебя станет значительно труднее. Пока их всего около 30, но грозятся сделать больше. Очень ждем. Новости пока не работают, но, чувствуется, будут. Если тебя кинули, то на сайте есть 2 полезные ссылочки, которые, по словам авторов, помогут повысить твое благосостояние. Там не кинут. Создатели затеяли очень нужное дело: они собирают адреса ресурсов в сети, которые, по их оценке, можно считать надежными. Однако раздел пока еще пуст, так как авторы не встретили таких адресов. Может быть ты им что-нибудь порекомендуешь? 8)


Спецвыпуск Xakep, номер #008, стр. 008-014-4, Променад по прокинутым пагам

Променад по прокинутым пагам

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-014-4

Девиз сайта: "И потом не говорите, что Вас не предупреждали."

Хозяин: Александр Кувшинов

Итого: Истинно хацкерский сайт: эстетика кругом, интересный контент, классная подача материала, нету пустых размышлений на тему "хорошо или плохо", есть дополнительная инфа.

Рейтинг: 6 ЛОХматых щенков.

ЛОХОТРОН ON-LINE

Берлога: http://lohotron1974.chat.ru/index.htm

Передница: Непрофессионально сделанный, но аккуратный сайтик. Фотка Миронова aka Бендера (всем молиться!). Кнопопочки-раздельчики... и полное отсутствие даров цивилизации, вроде гостевых книг и поиска.

Чтиво: Есть только небольшая подборка способов мошенничества, разбитая по категориям. Возможно, ты откроешь здесь что-то новое для себя. Порадовали советы "Как провести ночь с путаной и не попасться." 8)

Призыв: "Только вместе мы сможем противостоять мошенничеству!!!" (Пролетарии всех стран... ну, вы поняли...)

Итого: Все пока маленькое и неумелое, но старательно, с любовью. Желаю этой страничке развиваться и вырасти когда-нибудь в полноценный ресурс.

Рейтинг: 3 бандеровца.

МУЗЕЙ МОШЕННИЧЕСТВА

ПМЖ: http://www.museum.ru/museum/swindler/

Крыльцо: Профессионально сделанный сайт, приятный модный дизайн. На морде нас сразу встречают новостями и обновлениями, что весьма удобно. Есть свой фирменный форум, но на момент моего нашествия он пустовал. Поиск поиска результатов не дал. Приятно, что интересуются нашим мнением о составе разделов. Постоянно, как чертик из табакерки, выскакивает окошко РЛЕ. :( Полезных ссылок нет.

Заливка: Морда красивая, а контент - не очень. Способы мошенничества описаны очень кратко, без примеров и пояснений, сухим языком. Многие статьи взяты из бумажной прессы. Однако разделов имеется достаточно, так что необходимое представление о современном кидалове ты получишь. Читатели уже успели натаскать случаев из своей практики. А вот во вступительном слове нас дурят: "Добро пожаловать в единственный в мире Музей мошенничества!". (Да-а-а-а?! Вы поисковик юзать пробовали? Помогает, говорят.) "Наша цель - раскрыть все грани этого интереснейшего явления и помочь Вам (да и нам) не попасться на удочку мошенников." (Ой ли? Так уж и все грани! Кратенько больно! А помощи лоханувшимся вообще не нашел.) PR-ом попахивает ваша цель.


Спецвыпуск Xakep, номер #008, стр. 008-014-5, Променад по прокинутым пагам

Променад по прокинутым пагам

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-014-5

Девиз: "Мнение создателей сайта не всегда совпадает с мнением авторов материалов".

Босс: Василий Аузан

Итого: Дизайн - профи, контент - богатый, но какой-то куцый, язык - газетный, дополнительной инфы - нет, зато куча пафоса.

Рейтинг: 4 ЛОЖКИ дегтя.

НЕ БУДЬ ЛОХОМ!

Офис: http://noloh.narod.ru

Убранство: Ну вот, здрасьте, приехали: красиво нам не хотят сделать из прЫнципа. Мол, ручки у нас не кривые, а ленивые. Скажем лучше, что не хотим чужой трафик тырить красивостям. На это я отвечу, что "Народный центр кидания" грузится, порой, даже быстрее. Несмотря на это обозреваемая "убогость" не отталкивает: цвета не раздражают, все удобно расположено, даже ужасный скроллер от фрейма слева как-то слился с пейзажем. Надпись "Не будь лохом!" преследует посетителя неотступно, что, наверное, хорошо. Может, поумнеет кто-нибудь. Дополнительное оборудование представлено новостями сайта и ссылками. Ссылки ну просто ОЧЕНЬ полезные (лучшие ссылки из всех виденных). Дальше, как всегда: книги - нет, конфы - нет, поиска - нет, анекдотов - нет, иллюстраций - нет (опять же принцип =)).

Пропитка: Контент очень порадовал. Около двадцати разделов, написанных веселым легким языком, не знающим цензуры. Описываются распространенные и не очень методы кидания. Статьи обильно снабжены примерами из практики и завершаются набором рекомендаций, как не быть лохом в данной ситуации. Есть несколько оригинальных разделов, таких как "Гипноз", "Плохие деньги", "С Новым годом!", "Скупщики". Хорошо описаны трюки наперсточников.

Лозунг: Для тех, кто в танкере, еще раз... "Не будь лохом!!!"

Итого: Хорошее местечко: и само инфы предоставит, и путь укажет. А дизайн... Да Инет с ним.

Рейтинг: 5 АФЕРиканских президентов.

МУЗЕЙ ЖУЛЬНИЧЕСТВА

Фундамент: http://museum.parallel.org/content.php3

Экстерьер: Сразу бросается в глаза очень профессиональный дизайн и полное отсутствие рекламы. На первой странице тебя встретят новые поступления, причем указана дата. Так что свежесть чтива определить не составит труда. Удобная менюха слева. Из сантехники есть гостевуха, но очень сложно дискутировать с кем бы то ни было, т.к. нет конфы. Ссылок няма. (Да что они сговорились, что ли?!) Чтобы найти на сайте "поиск по сайту", нужен еще один поиск поиска по сайту. 8)

Фонды: Теперь о контенте... Э... У... Очень неоднозначная вещь. Музей - дело серьезное (ты когда-нибудь видел карикатуры в Третьяковке?), поэтому большинство статей попало сюда из специализированных журналов, полно раскрывают вопрос, содержат только научно проверенные данные. Язык, как нетрудно догадаться, изобилует научными терминами, в которых очень часто запутывается мозг. Впрочем, есть и статьи посетителей сайта. О здоровом стёбе можешь забыть сразу. Я вот тут статью про акулий хрящ прочитал и теперь знаю значительно больше о раковых опухолях и ученых-онкологах. 8) То есть сюда нужно идти, если тебе нужна действительно серьезная инфа. Статьи рассортированы по нескольким так называемым "залам музея". Особо стоит обратить внимание на 2 раздела, пардон, зала: "Здоровье" и "Палата №6". На нашем здоровье мошенникам нажиться легче всего, т.к. страх за себя не дает мозгу нормально оценивать ситуацию, поэтому читать обязательно. А вот в "Палате №6" собрано такое, что даже не знаешь, как к этому относиться. Как тебе такие названия: "Грузину пришили палец вместо члена", "Орган в сахаре" доставил много неприятностей органам" и т.д. В общем, все газетные и не газетные утки (тоже разновидность кидалова, кстати) здесь.


Спецвыпуск Xakep, номер #008, стр. 008-014-6, Променад по прокинутым пагам

Променад по прокинутым пагам

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-014-6

Единственный сайт, где проходит конкурс на мошенничество недели (уж не для самих мошенников ли? ;)). Черный ты или белый, америкос или папуас, веришь в кого-нибудь или нет, шли лучшие аферы (свои или чужие) и получишь специальный диплом и карточку члена клуба Музея, которые участвуют в ежегодном новогоднем розыгрыше. А если повезет, то огребешь "Золотую дырку от бублика" (интересно, сколько в ней килограммов? 8) ).

Рейтинг - это просто рейтинг статей. Можешь ознакомиться с фаворитами и начать с них. А если ты участвуешь в конкурсе, то это будет твой любимый раздел.

Увидев раздел "Галереи", я, грешным делом, подумал (если, конечно, можно подумать этим самым "грешным делом" 8), что тут мне явят фотки. Как бы не так: это подборки статей прессы о конкретных случаях по определенной тематике. Для расширения кругозора полезно изучить.

В разделе "О музее" тебя встретит его директор, такая милая тетка Лина Попова. Здесь она расскажет, что это вообще за место и чем музей живет сейчас. Очень приятно, что автор явил себя миру, ты как будто общаешься с живым человеком.

Девиз: "Серьезно о серьезном."

Хозяйка: Лина Попова

Итого: Хороший дизайн, все удобно, очень серьезный контент, повышенный интерес к посетителям.

Рейтинг: 6 взЛОХмаченных искусствоведов.

СТРАНА ДУРАКОВ

Стоянка: http://rednait.chat.ru/index.htm

Рыльце: Похоже, автор этой паги тоже подсел на прЫнципы относительно скорости загрузки, поэтому на сайте нет ни фига: ни дизайна, ни удобств (книга, конфа, поиск, ссылки), никакой фишечки. Одиноко торчит мыло, пара баннеров и пара счетчиков. Усё, регламент!

Загрузка: Сайт встретит тебя отрывочком из "Золотого ключика", где лох Буратино, обманутый разводилами Котом Базилио и Лисой Алисой, закапывает бабло на свалке. Потом следует длиннющее вступление, которое подводит тебя к сути контента сайта. Разделов много, разделы интересные, только пустые. В каждом едва наберется одна-две статьи, но "продолжение следует". Увидим. Если очень хочешь, можешь прислать свою на мыло автора.

Девиз: "Пришли мне чего-нибудь, не жмись!"

Итого: Что-то зачатое, но неразвитое.

Рейтинг: 2 корочки хлеба.

ФАЛЬШИВОМОНЕТНИЧЕСТВО - ИСТОРИЯ И СОВРЕМЕННОСТЬ

Адреса филиалов: http://www.money.nizhny.ru/

Колор: Ну, особого дизайна не наблюдается, но оформлено все замечательно. Мордочка сразу наводит на мысль о хрустящих, шелестящих банкнотах и прочих ценных бумажках. Рассказать стремятся нам, а наше мнение интересует не сильно, поэтому конфы нет, поиска нет, ссылок нет. Одна бумага... Замечательно то, что и рекламы тоже нет.

ТЕКСТура: Есть несколько разделов, которые, собственно, и отражены на индексе. Основные элементы защиты денежных знаков - прочтя эту статью, ты узнаешь много интересного, плюс облапошить тебя будет труднее. И не думай, что фальшивки встречаются редко. Описываются обе наши национальные валюты: и доллер, и рубель. Методы и приемы фальшивомонетничества - хотя авторы настоятельно не рекомендуют использовать данные этого раздела для производства фальшивок, все необходимое здесь есть: аппаратура, материалы, способы и схемы. Дерзайте! 8) В разделе маленькие хитрости фальшивомонетчиков показаны все "мелкие" нюансы распознавания подделок. Очень понравилось, что текст снабжен подробными и очень наглядными иллюстрациями.


Спецвыпуск Xakep, номер #008, стр. 008-014-7, Променад по прокинутым пагам

Променад по прокинутым пагам

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-014-7

Девиз: "Подделывайте с нами, подделывайте как мы, лучше нас все равно не подделаете!" 8)

Хозяин: Шапошников Ю.И.

Итого: Отличный сайт, очень информативный, очень полезный, очень серьезный.

Рейтинг: 5 кочанов капустки.

Официальный сайт Валентина Холмогорова

Камера №: http://www.holmogorov.ru/pub/o_01.shtml

Физия: Родной и близкий всем с детства дизайн в виде газетки, с большой порцией юмора. Есть необходимые прибамбасы типа гостевухи и ссылок. Минимум рекламы.

Нутря: Это пага не про мошенничество, это просто сайт талантливого юморного перца. Он попал сюда из-за одного обзора, который порадует любого сетевого маньяка. Представляю вам рейтинг сетевых кидал aka спонсоров. Читать и хохотать немедленно.

Также ты найдешь здесь много интересных авторских статей.

Девиз: "Со Степой... б-р-р... стёбом по жизни!"

Хозяин: Угадай с трех раз.

Итого: Отличная расслабуха после загруза.

Рейтинг: вне конкурса, 5 коньячных звездей.


Спецвыпуск Xakep, номер #008, стр. 008-022-1, ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

Спецвыпуск Xakep, номер #008, стр. 008-022-1

Noah (noah@inbox.ru), Dr.Cod (dr.cod@xakep.ru)

Когда мы встречаем где-нибудь упоминание о детекторе лжи, в голове тут же возникают обрывки сцен из шпионских романов и фильмов. Поэтому, случайно увидев этот прибор в реале, мы не могли удержаться и постарались выжать из него все что можно. Попросили напрокат в онлайн-магазине www.pregrad.net, стали юзать. Прибор оказался ручным, карманным и, в общем-то, не был похож на гигантские девайсы из фильмов про шпионов...

Технические тонкости: питалово

Детектор лжи, судя по всему, жрет батареи в гигантских масштабах. Батарейки занимают половину всего пространства прибора. Эти два большущих аккумулятора-таблетки похожи на те, которые ставят на материнскую плату. Хорошо, что есть гнездо для адаптера, только сам адаптер придется покупать отдельно.

Аудио

Прибор, конечно, глуховат. Т.е. слышит он плохо, если находится далеко от источника звука. Поэтому лучше его настраивать где-то в середине беседы, когда твой собеседник увлекся и орет во всю глотку. С радио и телевизором проще: достаточно положить прибор поближе к динамику и сделать погромче. Вообще прибор очень чувствителен к разным шумам. Особенно к сильным ударам и шипящим звукам. Если сделать в прибор "цшшшш" или погреметь рядом посудой, то сразу же подскочат все шкалы. Если постучать по корпусу карандашом - девайс либо зависнет, либо отключится. Все-таки самозащита запланирована. Есть переходник для подключения к сотовому телефону. Только после того как ты подключился к гнезду наушников, в самом сотовом телефоне ничего не слышно, поэтому эта функция бесполезна. Хотя у Noah возникла кульная идея подключить детектор к приемнику, а на приемник ловить сигнал от радиожука, спрятанного под столом. Таким образом один человек ведет беседу, а другой внимательно контролирует и записывает процент лжи. Конечно же, можно использовать прибор, прослушивая магнитофонную запись беседы. Можно также подключить внешний микрофон. Думаю, это сильно повысило бы чувствительность детектора. Но микрофона с таким штекером мы не нашли :(.

Шкалы

У прибора три шкалы: громкость, агрессивность и волнение. Сделаны они, конечно, по-дурацки. Шкала громкости без дополнительного микрофона или подключенного телефона показывает все звуки тихими. Если туда наорать, она подскакивает. Шкала агрессивности (в виде закипающего чайника) реагирует, скорее всего, на взвизгивание и рычание, хотя этого толком не разобрать. И, наконец, яблоко, от которого откусываются кусочки (предназначенное для того, чтобы показывать степень волнения), реагирует непонятно на что - вероятно, на дрожание голоса (в английской инструкции сказано, что на враньЁ, а по-корейски мы ни бЁ - ни мЁ).

Принцип действия

Прибор должен улавливать изменения голоса, для этого его надо настроить на голос твоего собеседника. Нужно все обставить таким образом, чтобы прибор при настройке слышал только твоего оппонента. Например, попросить его что-нибудь рассказать и, когда тот увлечется, включить настройку. Детектор должен записать несколько простейших звуков, издаваемых подопытным, а для этого он должен хорошо его слышать. Если вокруг будет очень тихо, устройство будет ждать звуков. Если будет говорить кто-нибудь еще либо играть музыка, прибор настроится неправильно. Во время разговора у твоего собеседника может меняться громкость голоса, поэтому прибор лучше настраивать в середине беседы или придется перенастраивать заново.


Спецвыпуск Xakep, номер #008, стр. 008-022-2, ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

Спецвыпуск Xakep, номер #008, стр. 008-022-2

Методика

Вообще прибор заявлен как индикатор человеческих эмоций. И только в тупой английской инструкции его называют детектором лжи. Если правильно все обставить, девайс действительно можно использовать как брехометр =). Хотя опытный специалист-психолог с большей легкостью определит вранье на слух. Суть работы с прибором заключается в следующем. Главное, чтобы в комнате было тихо. Нужно заранее заготовить список вопросов, которые ты будешь задавать подопытному. Вопросы ставят так, чтобы на них можно было ответить только "да" и "нет". Делать это лучше всего, стоя у жертвы за спиной. Если он не будет видеть твоей рожи, врать ему станет сложнее. Некоторые вопросы должны быть проблемными для жертвы. Несложно придумать что-то, от чего конкретный человек будет волноваться. Кроме того, нужны и дурацкие, бессмысленные вопросы, чтобы запутать жертву. Неплохо, если некоторые вопросы ты задашь несколько раз, по-разному их формулируя, чтобы можно было поймать человека на противоречиях (обычный прием в психологических тестах для подсчета процента лжи). При каждом ответе фиксируй на бумаге показания прибора.

Потренируйся определять, когда тебе врут. Попроси кого-нибудь загадать одну цифру от 0 до 9-ти. Потом перечисляй все цифры подряд. Жертва должна говорить все время "нет". Когда ты повторишь каждую цифру раз двадцать, у тебя точно выявится та, которую задумал подопытный.

Полевые испытания

Телевизор

Success. Как выразился Док, устройство хорошо тестировать на сольных аналитических программах, где много разговаривает один и тот же человек. И это действительно так! Плохо то, что нельзя задавать телевизору вопросы :). То есть ведущий говорит о чем хочет, и ты можешь читать его эмоции только по отношению к тем вопросам, о которых он говорит. В целом же устройство показало себя с хорошей стороны. Очень хотелось подловить ведущую какой-нибудь из новостных программ, когда она сделает ошибку при чтении с бумажки, и посмотреть, будет ли она в этот момент волноваться, но такой счастливой случайности не подвернулось :(.

Радио

Failed. Практически то же самое, что и тестинг с телевизором, но с одним значительным отличием - во всех радиоэфирах обычно на заднем фоне играет музыка. Тестирование проводилось в течение нескольких часов, и за все это время не возникло ни одной ситуации, где девайс хотя бы нормально настроился на голос ДиДжея. В ходе этого теста мы в очередной раз убедились, что любые фоновые шумы очень сильно мешают работе устройства. Итог: если боишься, что кто-то проверяет тебя на таком же брехометре, - всегда включай какую-нибудь, не обязательно громкую, музыку ;).

Телефон

Success. Если включить громкую связь (динамик + микрофон) и положить брехометр рядом с телефонным аппаратом, то получатся практически идеальные условия для работы устройства. Во-первых, ты сидишь у себя в квартире и можешь создать вокруг абсолютную тишину. Во-вторых, что очень важно, собеседник не знает, что ты сидишь с детектором, и не парится по этому поводу. В-третьих, ты


Спецвыпуск Xakep, номер #008, стр. 008-022-3, ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

Спецвыпуск Xakep, номер #008, стр. 008-022-3

можешь попросить собеседника рассказать что-нибудь (например, анекдот) и за время его монолога настроить на его голос устройство.

Мобильник

Failed. Как уже говорилось выше, в мобильнике ни фига не слышно. Была извратная попытка позвонить с домашнего телефона себе же на мобильник, чтоб хоть как-нибудь слышать, что происходит в мобильнике (говорим в мобильник, слушаем из трубки домашнего телефона, смотрим на брехометр). Из этого теста стало ясно, что девайс мобильник слушает и даже как-то на него настраивается (а толку-то!). Можно, конечно, поиметь раздвоитель гнезда микрофона мобильника и вставить туда наушники и конец от брехометра, но все это - гимор, разработчик явно облажался с этим пунктом.

Книга

Success. Мы дошли до такого маразма, что решили почитать девайсу книжку :). Выбрали учебник по Perl. На голос читающего брехометр настроился удивительно быстро, а дальше все пошло так, как и ожидалось: устройство не показывало практически никаких изменений, так как чтец не проявлял абсолютно никаких эмоций. Тогда чтецу была вручена статья из Инета, описывающая жуткие сцены расправы террористов над заложниками. Хоть чтец и старался проявлять стойкость духа, но где-то к середине статьи устройство начало регистрировать сильное волнение и возбуждение (подскакивание крышечки чайника). Хотя человек явно не врал, шкала "яблока" тоже начала показывать огрызок (наверное, за компанию с "чайником"). Мы не стали останавливаться на достигнутом и выкачали пару свежих анекдотов из сети. На смех девайс реагировал неадекватно: иногда показывал абсолютное безразличие, а иногда зашкаливал всеми своими шкалами.

Препод

Failed. Тестирование проводилось на двух разных лекциях: на шумной, где лекция читается для целого потока студентов (стоит гам), и на тихой, где лекция читается для одной группы (в аудитории очень тихо, говорит только препод). На шумной лекции устройство, естественно, настраивалось на что угодно, только не на голос препода, и за это его винить никак нельзя. На тихой лекции оно опять-таки не смогло настроиться на препода, но по другой причине - он говорил слишком тихо. По людским меркам он говорил вполне нормально, но для глуховатого брехометра этого оказалось недостаточно. Итог: девайс невозможно юзать для тестирования человека, находящегося на хоть сколько-нибудь далеком расстоянии.

English

Success. Большинство тестов с устройством проводилось на двух языках: русском и английском. Никакой разницы замечено не было - зря мучались :).

Hardcore тестинг

Success. Жертвой этого тестинга стал Ноа. Он прихватил брехометр с собой в институт, где приставал ко всем студентам и студенткам из своей группы с глупыми вопросами и регистрировал их эмоции. Ничего особенного из этого не получилось, так как вопросы были нейтральными, не предполагающими эмоциональной реакции отвечающих (не хотелось никого обижать, задавая каверзные вопросы или такие, которые заведомо должны были задеть за живое). Тогда группа запротестовала и потребовала протестировать самого Ноа. Его удобно усадили, детектор развернули на 180 градусов и начали задавать ужасные вопросы :). Расчет был на то, что Ноа не станет обижаться, какие бы вопросы ему не задавали, ведь это ему самому в первую очередь нужно ;). И расчет сработал! За полчаса были выявлены многие подробности личной жизни подопытного (с кем? когда? где? что? как? сколько раз?). При этом брехометр проявил несвойственную ему ранее работоспособность, предательски выдавая Ноа каждый раз, когда тот пытался соврать (чертово устройство! теперь оно - мой личный враг! удивляюсь, как я его потом не расколол о стенку... - прим. Noah). Итог: именно после этого теста стало ясно, что брехометр хоть как-то работает.


Спецвыпуск Xakep, номер #008, стр. 008-022-4, ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

ПОРТАТИВНЫЙ ДЕТЕКТОР ЛЖИ

Спецвыпуск Xakep, номер #008, стр. 008-022-4

Приговор

Устройство действительно выполняет функции индикатора эмоций, но для этого ему приходится создавать такие условия, создать которые в реальной ситуации практически невозможно. То есть юзать девайс для инженеринга кого-то там, скорее всего, не удастся (разве что действительно подключить детектор к жучку). С брехометром интересно играть в большей компании перцев и пельмешек :). Можно, например, играть в карты не на раздевание, а на задавание вопросов проигравшему/проигравшей ;). В общем, штука прикольная, но до настоящего "большого" детектора лжи ему далеко. Правда, у Дока, когда он его тестировал, глаза блестели подозрительным творческим энтузиазмом. Так что в ближайшем спец-Х мы увидим такой девайс, о котором и не мечтали, зачитываясь шпионскими романами...

Детектор лжи только издали кажется странным, непонятным и недоступным. А на самом деле его скоро будут на Митино-Базаре продавать по цене рубь-километр.

Вообще прибор заявлен как индикатор человеческих эмоций. И только в тупой английской инструкции его называют детектором лжи. Если правильно все обставить, девайс действительно можно использовать как брехометр.

Да, еще: прежде чем ты побежишь покупать девайс, заимей в виду: над таким же точно прибором сейчас работает Доктор Добрянский, и уже к следующему номеру он будет готов...

Если боишься, что кто-то проверяет тебя на таком же брехометре, - всегда включай какую-нибудь, не обязательно громкую, музыку ;).


Спецвыпуск Xakep, номер #008, стр. 008-026-1, ДоZиметR

ДоZиметR

Спецвыпуск Xakep, номер #008, стр. 008-026-1

Mr. False (mr_false@mail.ru) и Shlynx (shlynxel@mail.ru)

Секс на вышках

Дарова, дружище! Вот у тебя бывали такие случаи? К примеру: вот идешь ты с

товарищами, и с девушками, разумеется, по территории старого заброшенного

института, кругом полуразрушенные здания, валяются девайсы и куски от

девайсов непонятного назначения - идиллия, в общем. А тут - вот те раз! - перед

вами возникает какая-то вышка непонятного назначения высотой метров так 10-16.

Вы, естественно, начинаете уговаривать девушек добровольно на нее залезть. И вот, когда они уже почти согласились, неизвестно откуда (из сарая, стоящего рядом, по всей видимости) вываливаются деды непонятного назначения и начинают кипеть. Да так сильно, что аж уши в трубочку сворачиваются. Мол, вышка эта предназначалась для переработки ядерных отходов, она радиоактивна - пробудешь на ней пять минут, и стоять у тебя больше не будет (они, наверное, по собственному опыту это знают), и тому подобное. Тебе и твоим товарищам, конечно же, этот кипеж дедов нипочем, но вот девушек уже хрен уговоришь. Конечно, лишать себя удовольствия совокупляться с девушками на вышке как-то не хочется, и вы хотите им доказать отсутствие радиации. Но как?

Одно решение проблемы напрашивается сразу - побыть на вышке минут эдак 10, а

потом всем продемонстрировать свой стояк. А вдруг ты с детства импотент? "Бред!", - скажешь ты на такое предисловие, но я спешу тебя обрадовать - это

реальный случай из нелегкой жизни Шлунха и Мнимого (Да! Именно так переводится мой ник. Сколько можно уже спрашивать?). И мы в этой ситуации придумали проверить радиацию дозиметром. Покупать его - лавэ жалко, его и так мало. А самому сделать... Вот это уже дело! Любим мы с Шлунхелем всякие рюшечки мастерить, особенно паять. Вот и после того как мы раздобыли схемы, переделали и упростили их (ну на хрена тебе, скажем, тратить 13 микросхем и всяких других деталек лишь на то, чтобы там радиация в циферках на дисплее показывалась, пусть уж лучше она просто щелкает в наушниках, чем чаще - тем больше излучение.), мы представляем результаты наших трудов - руководство по сборке ДОЗИМЕТРА.

Теория

Для измерения радиации существует такая байда, как счетчик Гейгера-Мюллера. Без него - никуда. И все бы ничего, но напряжение питания его равно ~380 вольт. В хорошо вакуумированный герметичный баллон с двумя изолированными электродами введена газовая смесь, состоящая в основном из легко ионизируемых неона и аргона. Баллон может быть изготовлен из различных материалов - стекла, металла - в зависимости от назначения. Обычно счетчики воспринимают излучение всей

поверхностью, но у некоторых предусмотрено окошко, куда лезут частички. К

электродам прикладывают высокое напряжение, которое само по себе не вызывает

разрядов. В этом состоянии счетчик до тех пор, пока в его газовой среде не

возникнет центр ионизации - след из ионов и электронов, порождаемый пришедшей

извне ионизирующей частицей (то есть радиоактивной частицей). Первичные электроны, ускоряясь в электрическом поле, ионизируют, в свою очередь, другие молекулы газовой среды, порождая все новые и новые электроны и ионы. Развиваясь лавинообразно, этот процесс завершается образованием в межэлектродном пространстве электронно-ионного облака, резко увеличивающего проводимость. В газовой среде возникает разряд, видимый, если баллон прозрачен. Таким образом, можно не делать усилителей низких частот, если есть прозрачный счетчик, а просто наблюдать за частотой разрядов внутри. Обратный процесс - возвращение газовой среды в ее исходное, ждущее состояние - в современных счетчиках происходит


Спецвыпуск Xakep, номер #008, стр. 008-026-2, ДоZиметR

ДоZиметR

Спецвыпуск Xakep, номер #008, стр. 008-026-2

автоматически. В действие вступают галогены (обычно хлор или бром), содержащиеся в этой среде в небольшом количестве, которые способствуют интенсивной рекомбинации зарядов. Но этот процесс происходит значительно медленнее. Основной проблемой при использовании этого счетчика является, как мы уже

говорили, высокое напряжение. Таким образом, основной частью схемы,

представленной здесь, будет являться преобразователь напряжения. Он состоит из

автогенератора со стабилизацией выходного переменного напряжения и умножителя

напряжения. Еще не загрузился? Ну, слушай дальше, сейчас мы объясним, как он

работает. Из законов физики ты знаешь, что индукционный ток в катушке

возникает только при перемещении магнита. Туда, так сказать, сюда-обратно. А перемещение магнита - это усиление и ослабление магнитного поля. Поэтому мы должны менять напряжение на первичной обмотке трансформатора. Именно для этого нужен автогенератор, который обеспечивает изменение напряжения от 0 до 9 вольт с частотой 10 кгz. Он собран на двух транзюках VT1 и VT2. Глянь на схему.

Как это все работает: при подаче напряжения +9 вольт рубильником, оно

сглаживается конденсатором С1 и поступает на автогенератор, собранный на

транзюках VT1, VT2 и трансформаторе Т1. Как работает этот автогенератор -

объяснять очень долго и очень гружено. Импульсы с него поступают на

I и II обмотки, преобразуются трансформатором и возникают на III обмотке

трансформатора, но их напряжение уже раз в 40 больше. Импульсы поступают на

умножитель VD2-VD5 и кондеры C5-C9. После этого они текут на токоограничивающее

сопротивление R4. Следует заметить, что номинальное напряжение C5-С8

должно быть не менее 160 вольт, а C9 - 1,6 киловольт! Дальше напряжение

поступает через токоограничивающее сопротивление R5 на анод счетчика

гейгера. Теперь этот счетчик начинает вырабатывать пилообразные

импульсы, которые идут через конденсатор C10 и C11, разделяющие высокое

напряжение от счетных импульсов. Далее импульсы подаются на усилитель низких

частот (можно к плееру, но тогда подключать надо будет вместо головки).

Детали, как обычно, покупаются на местном радиобазаре или вытаскиваются из мертвых телевизоров - все, за исключением запаянного счетчика.

Практика

Как паять, я думаю, ты уже знаешь. Тут я могу лишь посоветовать тебе паять это

не "на весу", а на какой-нибудь картонке - так, как это сделали мы. Основными

проблемами, на мой взгляд, являются:

1. Добыча счетчика Гейгера (для этой схемы годны такие, как СБМ-20, СТС-5 и


Спецвыпуск Xakep, номер #008, стр. 008-026-3, ДоZиметR

ДоZиметR

Спецвыпуск Xakep, номер #008, стр. 008-026-3

СБТ-9).

2. Намотка трансформатора.

Если счетчик Гейгера мы с Шлунхом скоммуниздили из кабинета физики, то нам все

равно пришлось поиметь геморрой с трансформатором. Его следует мотать шнуром

ПЭВ-2 с диаметром 0.1 на магнитопроводе Ш5х5 из феррита 2000Нм (это можно

раздобыть на помойке =)). Обмотка I содержит 80 витков, II - 40, III.1 и III.2 -

по 800 витков. Тебе придется попыхтеть... Каркас изготовляется из листового

стеклотекстолита (из него платы всякие делают) толщиной 0.5 мм. Первым делом

намотай секцию III.1, затем - изолирующую прокладку, а уж на нее

укладывай витки обмотки I и II. Далее - опять прокладка, а в последнюю очередь - III.2. Вместо магнитопровода Ш5х5 можно взять Ш6х6, Ш7х7, Б18, Б22, а также кольцевые с таким же сечением.

Детали:

Резисторы: см. схему.

Конденсаторы C5-С8 - КМ-5Б-М1500, С9 - К15-5-Н20-1,6кВ.

Итого

После того как ты всю эту бубырню спаяешь, останется только проверить ее на

наличие багов. Для начала проверь напряжение на аноде счетчика - оно должно

быть в диапазоне 0...600в. Если оно отсутствует, то проверь переменное

напряжение на коллекторе транзюка VT1, должно быть около 5 вольт. Если и

здесь нет, то сначала проверь работоспособность деталей, а потом уже

разматывай обмотку III.2 и смотри: может, ты криво намотал II обмотку (именно она может служить причиной неполадок). Если же импульсы есть, но

выходного напряжения нет, то попробуй поменять местами выводы обмоток III.1 и

III.2. Ну вот, если даже после этого ни хрена не фурычит, то проверяй полярность

VD2-VD5 и исправность C5-C9. После этого мыль нам.

Ну вот и все! Теперь у тебя есть доZиметR. Можешь теперь проверять радиацию

везде где только вздумается, но знай, что при нормальном радиационном фоне

возникает примерно 24-25 импульсов в минуту.

З.Ы. А на той вышке нет никакой радиации. Деды - жулики!


Спецвыпуск Xakep, номер #008, стр. 008-028-1, Самый простой радиожук

Самый простой радиожук

Спецвыпуск Xakep, номер #008, стр. 008-028-1

Igor (newsonya@yandex.ru) - схема жука, рекомендации к сборке.

Прозвонкин (Dr.Cod@online.ru) - фотографии, пайка, рекомендации по соединению с плеером.

Схема рассчитана на полных чайников - ее сможет собрать каждый. Если сомневаешься, сможешь ли отличить транзистор от резистора, то выбирай эту схему - здесь все подробно расписано и разрисовано.

Понадобится минимум деталей, все их можно найти на помойке, раздолбив старый цветной телевизор или не очень старый черно-белый ламповый.

Первым делом тебе нужно достать транзистор. Здесь сгодится почти любой, главное - чтобы он был n-p-n, т.е. обратной проводимости, если тебе это что-нибудь говорит. Для сборки я взял КТ315Б - у меня их просто море. По внешнему виду - прямоугольный оранжевый корпус со спилом вверху и плоскими лапками. Если его повернуть надписью к себе, то буква "Б" должна быть слева - это и есть искомый. Ладно, отложим в сторону. Этот транзистор можно найти даже в ламповом телеке.

Теперь нужен разделительный конденсатор C1 емкостью приблизительно 0,1 мкФ. По внешнему виду он напоминает цветную подушку или цилиндр, их еще на драгметаллы сдают из-за содержания серебра и палладия. Выбери из найденных конденсаторов самый маленький.

Теперь найдем конденсатор C2, это трубчатый или круглый плоский любого цвета. На нем стоит только число, обозначающее емкость. Нам пойдет из диапазона от 100 до 200, хотя лучше попробовать разные. Еще на нем может быть написано, например, Н15 - то же, что 150. Т.е. конденсатор 0,15 наноФарад или 150 пикофарад.

Остались ненайденными только резисторы. Это зеленые или красные мелкие цилиндрики с небольшими утолщениями на краях и выводами на торцах. Их номинал указан на схеме, именно так его пишут и на резисторах.

R1=100 килоОм=0.1мегаОм=100К=M10

R3=15килоОм=15К

R4=100 Ом=0,1килоОм=K10

Резистор R2 не простой, а переменный. Их ставят в регуляторы громкости. Вот как раз его и сними с телевизора вместе с ручкой - так удобнее регулировать громкость. Но лучше найти миниатюрный. R2=100килоОм=100К. Чаще в телеках на помойке попадаются регуляторы на 47 килоОм, это не беда, пользуйся.

Еще потребуется совсем немного медного провода. Что, и его уже сдал? Ну поищи по сусекам, нужно всего-то метр тонкого да десяток сантиметров того, что потолще. Таким проводом наматывают трансформаторы в тех самых телевизорах. Осторожно, не ободрав лак с проводов, разберем его.

Изготавливаем конденсаторы C4 и C5. Они представляют собой отрезки эмалированного провода (еще наз. ПЭВ) диаметром 1мм (померяй штангой =)) и длиной 10мм, на которых намотан витком к витку более тонкий. Для C4 это 5 витков провода ПЭВ с диаметром 0,1мм. Для C5 10...25 витков провода ПЭВ диаметром 0,8мм (подбирается при настройке на станцию). После того как намотал конденсатор, проверь тестером, чтобы он не проводил ток. Если конденсатор проводит ток - значит, ты повредил эмаль на проводе, и это уже не конденсатор, а сопротивление. Словом, надо делать новый конденсатор. Один кончик каждой проволочки надо зачистить от эмали и облудить еще до намотки.


Спецвыпуск Xakep, номер #008, стр. 008-028-2, Самый простой радиожук

Самый простой радиожук

Спецвыпуск Xakep, номер #008, стр. 008-028-2

Изготавливаем катушку L1. Катушка наматывается виток к витку на оправке диаметром 4мм проводом ПЭВ 0,7 и содержит 15 витков. Такой провод можно найти на уже готовой маленькой катушке в ламповом телевизоре, такие катушки всегда сидят в жестяных серебристых коробочках - придется поковыряться. Катушку удобно мотать на сверле 4мм, я мотал на ручке надфиля. После намотки оправа не нужна.

Катушка L2 наматывается в навал на резисторе R4 и содержит 50...100 витков провода ПЭВ 0,1. Сопротивление удобно зажать в головку дрели. Только не вздумай ее включать, а просто аккуратно поворачивай пальцами! Получился удобный намоточный станок.

Запаиваем жука. И сверяем его со схемой.

Берем древний-древний разбитый плеер, развинчиваем...

Удаляем из плеера двигатель, он нам не нужен. Вместо двигателя засовываем наше творение. Проводки, которые раньше шли на питание двигателя, теперь будут питать нашего жука. Проводок, который идет к гнезду наушников, припаиваешь на вход нашего жука через сопротивление, то есть теперь жука подколбасили к усилителю плеера. А к свободному гнезду наушников припаяй проводки, ведущие к головке. Теперь к этому гнезду можно подключать внешний микрофон, и сигнал с него пойдет на головку плеера.

Когда ты нажимаешь на проигрывание, жук запитывается вместо двигателя, а сигнал с микрофона, подключенного к гнезду наушников, попадает на головку. Получается, что плеер усиливает этот сигнал и передает на вход радиожука. Кстати, можешь использовать вместо микрофона наушники, только они будут очень плохо работать в этом качестве.

Осталось подсоединить через конденсатор антенну - кусок медного провода длиной полтора метра. У нас еще остался на плеере вход для внешнего источника питания, вот туда-то и воткни антенну. Естественно, от этого разъема надо отсоединить питание и подсоединить антенный вход жука.

Включаем УКВ приемник и ищем сигнал. После того как это удалось, можно попробовать настроить передатчик на волну какой-нибудь станции. Для этого с конденсатора C5 сматывается немного провода =). Все! Жук готов. Удачи тебе в шпионских забавах :).


Спецвыпуск Xakep, номер #008, стр. 008-032-1, Компактный жук, или для тех, кто держал в руках Паяльник

Компактный жук, или для тех, кто держал в руках Паяльник

Спецвыпуск Xakep, номер #008, стр. 008-032-1

Андрей Скоробогатов (a_scoro@mail.ru) - жук, пайка, текст.

Доктор Прозвонкин (Dr.Cod@online.ru) - фото, схема.

Письмо:

Привет, Прозвонкин (или DOCTOR.COD)! Давно хотел послать тебе какую-нибудь схему для паяния. Все, о чем ты рассказывал в предыдущих номерах ХАКЕРа, - это полный рулеззз ! Очень понравилась статья про лазерофон. После этой статьи меня не покидала идея связи на небольшое расстояние. Я остановил свой выбор на радиомикрофоне (или, попросту, "жучке").

Основные характеристики:

- Частота 88-108 МГц (FM).

- Дальность: при напряжении питания 9в - 100 м, 12в - 130 м.

- Принимать сигнал будешь на обычный радиоприемник с диапазоном FM aka плейер любой фирмы и марки.

Тебе понадобятся:

Конденсатор C1 0.001мкф

Конденсатор C2 5.6 пф

Электролитический конденсатор C3, C4 10 мкф

Подстроечный конденсатор C5 3-18 пф

R1 270 Ом МЛТ-0.125

R2,R5,R6 4.7k МЛТ-0.125

R3 10k МЛТ-0.125

R4 100k МЛТ-0.125

Транзистор Q1, Q2 2N2222A NPN или 2N3904

5 витков провода ПЭЛ-1 L1, L2

Электретный микрофон MIC

MISC: 9V батарея, провод для антенны

Транзисторы ставил импортные, потому что с русскими ни фига не получилось (у кого получится - напишите).

Монтажная плата представляет собой кусок пластика\картона\фанеры, в котором сделаны отверстия. Через них пропускаешь выводы деталей и, не отрезая, спаиваешь их согласно схеме. Если длины не хватит, используй любой медный провод без изоляции.

Катушки делают так:

1.Медную проволоку с помощью наждачки очищаем от изоляции.

2.Берем стержень от шариковой ручки (его диаметр 4 мм) и наматываем провод на него с промежутком между витками 0.5-1 мм (главное, чтобы не было межвиткового замыкания!). Наматываешь по пять витков плюс-минус один виток.

Способы применения:

- Подслушивание за кем-нибудь (учти: криминал!).

- Если есть FM тюнер или видео тюнер, то можно использовать радиомикрофон вместо обычного (при общении в NetMeeting или подобной программе).

- Вспомни фильм "Приключения Шурика" (применение для сдачи экзамена или зачета).

- Прослушивание лекций (если сидишь далеко от доски, прячешь жучок у доски и прослушиваешь его на задних рядах с помощью плейера).

Да мало ли где это еще можно юзать... =)

Настройка

1.Батарея обыкновенная типа "Крона" или "Корунд" или другая с напряжением 9 вольт.

2.Антенна от маленького радиоприемника.

3.Передатчик настраиваешь с помощью полупеременного конденсатора (при помощи отвертки).

4.Прикосновение рук может изменять частоту передатчика (только на время касания!).

Все! Успешных тебе шпионских штучек! Если что не будет клеиться - пиши, поможем :).

Содержание


Спецвыпуск Xakep, номер #008, стр. 008-034-1, Психованные проги

Психованные проги

Галант (galanttt@operamail.com)

Спецвыпуск Xakep, номер #008, стр. 008-034-1

Новое поколение выбирает Pepsi

Ничто не сделает тебя крутым сноубордистом, ну разве что пара купленных в ближайшем киоске свежих газет. Эту чушь и другие реплики ты слышишь каждый день и, наверное, задумывался над тем, что же на самом деле близко продвинутому поколению. Несомненно, пиво для тебя в этом списке вечных ценностей стоит на втором месте. Почему на втором? Ну, а как же хак? Это высокоинтеллектуальное занятие всех времен и народов наверняка занимает почетное место в твоей жизни. А если ты читал предыдущий спецвыпуск - то, думаю, понял, что хак - это не профессия, это образ жизни. А есть ли еще что-то близкое современным кул-хакерам и хакершам? Наверняка есть. Например, музыка объединяет огромные массы разношерстного народа, и среди них попадается немало крутых хакеров, к рядам которых ты скоро сможешь себя причислить. Я не хочу начинать священную войну, выясняя, что лучше: попса, металл или, может быть, рэп, а просто скажу о существовании такой культуры, как транс, в частности - психоделический транс. Почему я вдруг заговорил об этой музыке? Да потому что с ней связано очень интересное понятие: погружение в состояние транса. Зрительные галлюцинации и так далее. То, чего в обычной жизни пытались достичь с помощью наркотиков, алкоголя и прочих психостимулирующих веществ, сейчас может быть смоделировано с помощью обыкновенного компьютера, с простеньким устройством вывода звука. А насколько значительна разница! Во-первых, практически никакого привыкания не происходит, и здоровье в порядке (если, конечно, считать скручивающиеся в спираль пол и потолок нормальными явлениями здоровой психики). Во-вторых, подавляющее большинство программ подобного рода бесплатны, и их размер настолько мал, что переписать пару-тройку экземпляров из Интернета обходится значительно дешевле, чем, например, покупка бутылки пива. Как и во всякой отрасли, среди таких прог существуют простые и не очень, сложные и примитивные, и для того чтобы понять, на какой из них остановиться, я и пытаюсь сделать этот обзор =).

HypnoICE (120 байт!!!)

http://www.high.ru/ftp/h.zip

Итак, программа, с описания которой хотелось бы начать, несомненно может быть названа лучшей из того, что я видел в этой области. Именно с ее помощью мне удалось поймать первый "глюк", причем для достижения результата мне потребовалось меньше минуты. Я думаю, ты уже обратил внимания на ее размер, который по праву можно назвать уникальным не только для программ подобного рода, но и вообще для современных программ. Программа написана в так называемом "интро-стиле", с использованием чистого ассемблера, и скомпонована таким образом, чтобы занимать как можно меньше места. В комплекте с программой поставляется ее исходник, так что продвинутые программисты без труда могут в ней разобраться и, возможно, внести что-то новое. И на что же способны эти 120 байт? Запустив программу, ты не увидишь фотографий обнаженных красоток и даже не сможешь насладиться зрелищем в своем любимом режиме 32-битного цвета - ну да это и не нужно. Ты увидишь ряд концентрических окружностей, изменяющих свой размер таким образом, что они выглядят сходящимися к центру экрана и исчезающими там. Если у тебя есть PC-скрипер =), то ты услышишь щелчки, частота и продолжительность которых определенным образом связана с происходящим на экране. Для достижения наибольшего эффекта я все же рекомендую не отключать звук, так как он играет определенную роль в том, что с тобой скорее всего произойдет. Если ты будешь смотреть в центр экрана в течение минуты, а потом переведешь взгляд на какой-нибудь стоящий рядом с компьютером предмет, то ты увидишь, как он деформируется, изгибаясь и приближаясь к тебе. Это звучит дико, может быть даже нелепо, и я тоже этому не верил, но эффект действительно есть. И, причем, достигается он после непродолжительного времени. А люди, которые наблюдали за программой около получаса, сообщают о таких потрясающих эффектах, перед которыми сворачивающиеся в трубочку пол и потолок кажутся детскими забавами. К сожалению, а может к счастью, описанные эффекты по-разному проявляются у разных людей, поэтому ты вполне можешь не заметить никаких изменений в окружающей действительности. Но если это все же случится, то попробуй предложить эту программу своим знакомым - и я практически уверен, что большинство расскажут тебе о личных результатах, к которым привело использование HypnoICE. Программа была написана небезызвестным Арви Хэкером в 1997 году, но до сих пор пользуется очень большой популярностью, по крайней мере в России. Автор предупреждает, что просмотр генерируемых эффектов противопоказан лицам, склонным к эпилептическим припадкам, даже в том случае, если эта склонность скрытая. И хотя я думаю, что к тебе это не относится, все же на всякий случай предупреждаю.


Спецвыпуск Xakep, номер #008, стр. 008-034-2, Психованные проги

Психованные проги

Галант (galanttt@operamail.com)

Спецвыпуск Xakep, номер #008, стр. 008-034-2

MindBlower v1.0 (22,7 Кб)

http://www.high.ru/ftp/hypno.zip

Автор, тоже, кстати, российский парень, описал свою программу незатейливо: "срыватель крыши". Думаю, что если неумело ею пользоваться, то ты можешь действительно остаться без такого полезного предмета. Опять же никаких наворотов, лишь генерация ряда геометрических фигур с центром в середине экрана, с последующим их сужением или расширением. В отличие от предыдущей программы, здесь есть возможность управлять изображением, а также выбирать из четырех вариантов "срывания крыши". Это концентрические круги, квадраты и два вида спиралевидных изображений. Для каждого из них в любой момент можно поменять направление движения - наверное, чтобы тебя не стошнило. Также можно включить особый эффект, названный автором "стробоскоп", что приведет к периодическому мерцанию экрана с изменением его цвета на ярко-желтый. В принципе, мне тоже понравилось, но почему-то после двух минут очень сильно заболела голова, и я решил, что экспериментировать лучше на кактусах или на пустых бутылках. А никак не на собственном здоровье. Программу можно назвать новой, так как написана она была в 2000-м году и не успела еще приобрести особенную популярность. Но несколько приятных минут она тебе все-таки доставит. Или неприятных... Или не тебе... :)


Спецвыпуск Xakep, номер #008, стр. 008-034-3, Психованные проги

Психованные проги

Галант (galanttt@operamail.com)

Спецвыпуск Xakep, номер #008, стр. 008-034-3

MindWarp v0.0 (33,5 Кб)

http://www.high.ru/ftp/Mindwarp.rar

Просто, как все гениальное. Очень красивая разноцветная спираль просто-таки пробуривает твой экран насквозь, исчезая в одной точке. Автор, видимо, заботился о своих пользователях, поэтому не поленился написать инструкцию к программе. Она выполнена на фоне все той же спирали и за несколько секунд исчезает в глубине. Но если ты все же успеешь прочитать, то увидишь, что рекомендуется несколько минут провести в созерцании этого творения и лишь потом перевести взгляд на любой предмет, находящийся неподалеку. Судя по всему, он тоже должен скрутиться в спираль. Не знаю. Может и должен, но у меня после часа просмотра всевозможных скринсейверов и прочих психоделических программ голова превратилась в одну большую спираль, и единственной проблемой оставалось ее успокоить и вернуть на место. А вот просмотр MindWarp успокаивал. Хотя и недолго. Мерцающие полосы по краям экрана, добавленные, видимо, для того чтобы края монитора не расплылись по всей комнате, несколько утомляют. Но это на любителя. Короче: если ты получаешь удовольствие от созерцания семи цветов радуги, гоняющихся друг за другом по узкому прямоугольнику, то эта прога как раз для тебя.

PinWheel. The Optical Illusion. (21,5 Кб)

http://www.high.ru/ftp/pinwheel.zip

Первая программа под Windows, которая мне попалась. Автор не стал нагло передирать идею у всех остальных и привнес что-то свое. Все та же уже порядком поднадоевшая спираль, теперь черно-белая - видимо, у создателя был монохромный монитор - и движущаяся в трех разных направлениях. То есть здесь как бы три разные фигуры, вложенные одна в другую и взаимосвязано изменяющиеся. В центре белый кружочек, который приковывает взгляд, не давая ему соскользнуть к краям. И в итоге получается, что боковым зрением мы видим расширяющиеся круги, а перед нами находится неподвижная точка. Теперь стоит перевести взгляд в сторону - и предмет, находящийся перед нами, поплывет по спирали, оставляя середину неподвижной. Увидевшие первый раз около получаса делятся эмоциями с остальными. Надеюсь, что и ты не станешь скрывать результатов своего первого путешествия в мир безвредных галлюцинаций и расскажешь знакомым о своих впечатлениях. Особенно мне :).

Electric v1.3.1 (43 Кб)

http://www.geocities.com/Paris/LeftBank/1140/electric.html

Этот превосходный скринсейвер я могу порекомендовать тебе на тот случай, если все однообразные геометрические фигуры тебе надоели и хочется чего-то завораживающего. В сочетании с классической музыкой он способен успокоить даже самые расшатанные нервы, а в сочетании с психоделической мягко ввести в гипнотическое состояние. В качестве музыкального сопровождения могу порекомендовать тебе гоа или психоделик, ну а из классической музыки каждый может выбрать то, что ему по душе. Скринсейвер, как ему и положено, имеет массу настроек (используемая цветовая схема, большой выбор спецэффектов, то-се, туда-сюда =)). Как мне кажется, ты должен остаться доволен, а все твои знакомые наперебой будут спрашивать, где ты достал такой крутейший софт. А если ты им еще и скажешь, что он бесплатный и никаких надоедливых окон выскакивать не будет, то все твои френды просто будут носить тебя на руках. Правда, только до тех пор, пока ты, польщенный таким отношением, не сознаешься где он лежит, после чего можешь забыть обо всех примерно на месяц. Эта штука действительно завораживает.


Спецвыпуск Xakep, номер #008, стр. 008-034-4, Психованные проги

Психованные проги

Галант (galanttt@operamail.com)

Спецвыпуск Xakep, номер #008, стр. 008-034-4

AcidWarp v3.23 (26,4 Кб)

http://www.high.ru/ftp/acidwarp.zip

Сложно понять, как в такую маленькую программу поместилось такое большое количество завораживающих эффектов. Тут и расплывающиеся в разных направлениях спиралевидные изображения, плавно изменяющие свои цвета, и капли кислотного дождя, изменяющие свою структуру, и еще многое, многое другое, что не поддается словесному описанию. Это DOS-приложение, поэтому все параметры доступны только через командную строку (если ты все же сможешь с ней договориться, то станешь счастливым обладателем возможности менять используемую палитру и задержку перед сменяющими друг друга изображениями). Программа была написана в 1992 году. Я практически уверен, что если бы современный программист сел писать что-то подобное, то у него бы получился полуторамегабайтный монстр, который с трудом уживался бы с любым количеством видеопамяти и без ускорителя не работал бы вообще. Здесь же системные требования настолько малы, что эту программу можно даже использовать в качестве скринсейвера, и он уступит не очень большому числу современных навороченных разработок. Лучше один раз запустить, чем сто раз откомпилировать, поэтому качай и пробуй, больше ничего посоветовать не могу.

Elements v3.2 (131 Кб)

http://www.cs.uct.ac.za/~amason

Превосходная программа с уникальными возможностями управления изображением. Выполненная под DOS, она очень напоминает AcidWarp, но в плане качества и насыщенности генерируемых изображений значительно ее превосходит. Разыгрываемое на экране действо просто завораживает. В любой момент можно зафиксировать используемую палитру, и все дальнейшие метаморфозы будут использовать именно ее. Это полезно, например, в тех случаях, если какие-то цвета наиболее точно передают твое настроение в данный момент, и ты хочешь продлить удовольствие. Простым нажатием клавиши можно изменить палитру, сменив ее на одну из 10 доступных. Можно изменить текущее изображение, чередование цветов и скорость изменения. Только в этой программе мне встретилась возможность создания скриншотов, которые автоматически помещаются в PCX-файлы. Для тех, кому наскучил режим отображения 640х480, предусмотрено меню выбора видеокарты и используемого разрешения, то есть авторы постарались донести программу до широкого круга пользователей. И, я думаю, им это удалось.

Interference Saver v1.10 (260 Кб)

http://www.fishsoft.co.uk

Еще один бесплатный скринсейвер с психоделическим уклоном. Интерференция - это наложение волн, если я, конечно, правильно перефразировал учебник физики применительно к данному случаю. Как, ты не знаешь, что такое учебник физики? А какое слово тебе здесь непонятно? Учебник? Ну, это такая электронная книга в бумажном исполнении, отпечатанная на принтере. Теперь понятно? Так вот, данный скринсейвер утверждает, что то, что он показывает нам, - и есть наложение волн. Не знаю, может это можно назвать и таким страшным словом, но выглядит это очень мило, если не сказать больше. Четкие и насыщенные цвета, приемлемая для скринсейвера скорость, которую, кстати, можно изменять в настройках. Четырехцветная палитра, тоже с возможностью изменения. В общем, минимум, который заставляет задуматься о том, для чего нужны все эти навороченные хранители экрана, если можно воспользоваться не менее красивым бесплатно. А что касается того, как это выглядит... Сложно с чем-то сравнивать, но все же несколько похоже на то, как если бы рисунок на гибкой круглой пластине менял свои очертания под воздействием очень высокой температуры, то есть деформировался и раскладывал цвет на оттенки красного и желтого, так как в стандартной палитре используются именно эти цвета.


Спецвыпуск Xakep, номер #008, стр. 008-034-5, Психованные проги

Психованные проги

Галант (galanttt@operamail.com)

Спецвыпуск Xakep, номер #008, стр. 008-034-5

DHarma (94 Кб)

http://www.efn.org/~rayo

Раз уж я заговорил про психоделик и о транс-культурах, то, думаю, уместным будет рассказать и еще об одном скринсейвере - вернее, о двух его версиях. Этот скринсейвер не генерирует сложных изображений (скорее даже наоборот), и если ты был в восторге от предыдущих программ, то это вовсе не значит, что эта тебе понравится. Она просто выводит на экран флаги Тибета, перемещающиеся по экрану по незатейливым траекториям. "Ну и что тут такого?" - спросишь ты. Для понимающих людей надпись "Освободите Тибет", в сочетании с трансовой музыкой, может положить начало минуте самосозерцания, когда все мысли направлены только на единение с окружающим миром и достижение гармонии. Чем же две версии отличаются друг от друга? Только формой выводимых изображений. Так, в первом скринсейвере флаги имеют квадратную форму, а во втором - круглую, что, как мне кажется, более красиво. Настройки и там и там аналогичны, можно выбрать лишь скорость и количество выводимых изображений. Надеюсь, я не слишком утомил тебя описанием, и, если ты все же этим интересуешься, - сможешь извлечь из них какую-то пользу.

Lucido Inducer (30,4 Кб)

http://www.high.ru/ftp/lucido.zip

Уникальная в своем роде программа, которая предназначена для создания контролируемых сновидений. И как до такого никто не додумался раньше? Ты запускаешь программу, настраиваешь ее и... она спокойно висит в трее, выполняя всего лишь одно действие, а именно - мерцание экраном через каждые n секунд с заменой изображения на белый фон. В этот момент ты должен осмотреться вокруг, проверить, не спишь ли ты, и через секунду изображение восстановится, и ты можешь продолжать заниматься тем, чем занимался. Через заданный промежуток времени процесс опять повторится, и у тебя выработается условный рефлекс, что после мерцающего белого экрана перед тобой предстанет твоя любимая ОС. Но вот, день закончился, ты ложишься спать. Так как весь день ты только и видел перед собой этот мерцающий белый экран, то он снится тебе ночью, и после того как он исчезает, ты попадаешь в операционку. Покой тебе только снится :). Но, я думаю, ты и во сне не будешь против провести пару часов за компьютером. Теперь бы только придумать, как сохранять то, что ты успел сделать во сне на винчестер твоего дневного компьютера, но, я думаю, что и тут прогресс остановить невозможно, и какой-нибудь народный умелец выработает условный рефлекс у винчестера на твое засыпание :].


Спецвыпуск Xakep, номер #008, стр. 008-034-6, Психованные проги

Психованные проги

Галант (galanttt@operamail.com)

Спецвыпуск Xakep, номер #008, стр. 008-034-6

Mars (3,4 Кб)

http://www.high.ru/ftp/mars.zip

Нет предела человеческому гению. И если программа для создания контролируемых сновидений еще как-то укладывалась у меня в сознании, то трехкилобайтная программа, генерирующая каждый раз разный ландшафт виртуальной и никогда не существовавшей реальности, заставляет с трудом преодолеть желание проснуться и сказать "Бррр... Не может быть...". Прекрасно выполненный трехмерный ландшафт, над которым бежит незримый оператор, действительно напоминает Марс, красную планету. Может быть, взгляд на эту программу им бы и помог, но ты же знаешь этих ученых. Лекарство, не дающее побочных эффектов на кроликах, спокойно выходит на рынок, и никого не волнует, что кролики никогда не страдали от наличия силиконового бюста, и поэтому никакого эффекта на них это производить и не должно. В общем, могу посоветовать эту программу тем, кто все чаще и чаще ищет пути для эскапизма, бегства из этой реальности в иную. Возможно, "Марс" тебя примет лучше, чем все остальные миры. Дерзай.


Спецвыпуск Xakep, номер #008, стр. 008-038-1, Проги-заподлянки: издание 2-е, маленькое :)

Проги-заподлянки: издание 2-е, маленькое :)

M.J.Ash (m.j.ash@real.xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-038-1

Манипулировать людьми... Что может быть приятнее? А ведь воздействовать на человека, который работает за компьютером, гораздо проще, чем на любого другого! Для этого есть и специальные проги. О некоторых уже писал Х, иные на наших страницах в первый раз. Так что... разделяй и властвуй =)!

Hook99 v 1.1.0.42 (28 кб)

W9x/Me/NT/2k Freeware

http://free.prohosting.com/~ladi

Аналогичного эффекта "неработающего Пуска" можно достичь и с помощью программы Hook99 (для чего в ее настройках требуется поставить галочку напротив опции "Dumb start button"). Но в Hook99 подобная функция носит вспомогательный характер, основная же задача указанной программы состоит в изменении на кнопке "Пуск" стандартной надписи и картинки. При этом в качестве картинки на замену разрешается использовать любые иконки и BMP-шки, а длина текста-замены не ограничена четырьмя-пятью символами, поскольку Hook99 умеет подгонять размеры кнопки под ее новое наполнение. Какое? Ну, к примеру, так приятно бывает "сломать" чужой Пуск, написать на нем: "Не работает, да?", и пристроить там же изображение какой-нибудь морды с нарочито сочувственным выражением лица :).

Follow Me v 1.00 (103 кб)

W9x/Me/NT/2k Freeware

http://www.rjlsoftware.com/download/followme.zip

Можно поступить еще веселее. Существует целый ряд программ, заставляющих кнопку Пуск двигаться по экрану. Например, прога с названием "Follow Me" заставляет Пуск бегать вправо-влево по Панели задач так, чтобы эта кнопка всегда находилась строго под курсором мыши. Ну так вот, ничто не мешает тебе использовать Follow Me одновременно с Hook99. Смело пиши Hook-оk на Пуске: "Ловлю!" или, скажем: "Почеши мне пузо!", а затем программой Follow Me заставляй самую важную кнопку в Windows играть с курсором в арканойд. Стоит заметить, что Пуск даже в "активно-подвижном" состоянии продолжает функционировать как ни в чем не бывало, поэтому, тыкнув в него курсором, пользователь все же доберется до столь необходимого ему меню. Это гуманно.

MouseZapadlo v 3.1 (35 кб)

W9x/Me Freeware

http://www.alert.yo.lv/mousezapadlo.zip

Если ты не хочешь возиться с командной строкой и обеспечивать автозапуск проги-заподлянки на чужой машине своими собственными методами, то вместо MouseFX тебе стоит присмотреться к программе по кличке MouseZapadlo. MouseZapadlo сама прописывает себя в реестре и реализует уже целых десять способов издевательства над курсором юзера Ушастого, один из которых выбирается случайным образом каждый раз при запуске проги. Кроме "классических" MouseFX-овских эффектов, MouseZapadlo реализует такие интересные вещи, как "раздвоение курсора" или, скажем, "синдром давно не чищенной мыши". А самое приятное заключается в том, что слишком легко (по Alt-Ctrl-Del :)) эту прогу уже не "достанешь".

FakeBox v 1.1 (56 кб)

W9x/Me/NT/2k Freeware

http://www11.ewebcity.com/tabyret/Zip/fbox11.zip

Но не одними фальшивыми сообщениями можно поддерживать в своем друге-юзере бодрость духа. Порой стоит взглянуть на благородное дело дезинформации несколько шире. К примеру, любой юзер будет просто счастлив глубокомысленно сказать: "Э-э-э?", когда на экране его компа вдруг возникнет progress box - окошко, в котором, в течение установленного тобой промежутка времени, будет отражаться процесс выполнения какой-либо странной задачи вроде поиска для пользователя драйвера "прямые руки.sys". Также следует подумать об имитации процесса установки программного обеспечения. Как тебе, скажем, такая картинка: на мониторе появляется большое синее окошко с надписью: "Звезды секса (5000 высококачественных фото!)", и затем начинается ОЧЕНЬ неторопливое "копирование" файлов, в течение которого лопоухий юзер бегает вокруг компьютера, писает кипятком и нетерпеливо выкрикивает: "Господи! Ну почему же так медленно-то, а?"... Ну разве не весело? Особенно если учесть, что изготовление такого рода программ-дезинформаторов в универсальном конструкторе FakeBox занимает секунды. А последняя версия этого конструктора, кроме системных сообщений, progress box-ов и setup-ов, научилась также имитировать даже получение BAT-ом необходимого тебе количества писем...


Спецвыпуск Xakep, номер #008, стр. 008-038-2, Проги-заподлянки: издание 2-е, маленькое :)

Проги-заподлянки: издание 2-е, маленькое :)

M.J.Ash (m.j.ash@real.xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-038-2

ICQ Tools v 1.0 (1458 кб)

W9x/Me Freeware

http://www.xknows.bos.ru/pranks

В том случае, если твои друзья и знакомые пользуются аськой для онлайнового общения, то у тебя появляется еще один замечательный способ розыгрышей посредством распространения дезинформации. Дело в том, что существует программа ICQ Tools, которая позволяет посылать свои сообщения от чужого имени (UIN-а). При этом распознать подделку довольно трудно. Я сам убедился в этом, когда отправил нескольким своим коллегам грозные предупреждения от имени главного редактора (ответы на фальшивые сообщения ICQ Tools перехватывать не умеет - они уходят настоящему владельцу UIN-а:). Еще ICQ Tools умеет генерировать символьный мусор и отсылать его "жертве" порциями с разных UIN-ов. Получив две-три сотни таких сообщений, любой юзер или сам в офлайн уйдет, или же его тетя Ася так взглюкнет, что мало не покажется. Есть у ICQ Tools и кое-какие недостатки, например, прога не может посылать фальшивки в офлайн, т.е. намеченная "жертва" обязательно должна быть в Сети с работающей ICQ. Плюсом же этой проги является то, что она функционирует совершенно независимо от аськи, сама подключаясь к ICQ серверу под "левым" UIN-ом, что ужасно удобно для любого, кто хочет невинно болтать с друзьями и одновременно с этим делать им всякие гадости. :)

Time Traveler v 1.00 (107 кб)

W9x/Me/NT/2k Freeware

http://www.rjlsoftware.com/download/traveler.zip

Теперь займемся часами. Запомни: точные часы на машине приятеля - это недоразумение, которое требуется исправить. Тем более что и для этой работенки есть подходящая прога. Называется она Time Traveler и промышляет исключительно тем, что "корректирует" показания часов в операционной системе по... генератору случайных чисел! По умолчанию Time Traveler осуществляет эту... хм... операцию каждые 30 секунд, но при желании с помощью командной строки прогу можно настроить и на другую частоту срабатывания. О том, что выполняется Time Traveler незаметно для пользователя, а для ее закрытия достаточно всего лишь переместить указатель мыши в левый верхний угол экрана, ты и сам, наверное, уже догадался.


Спецвыпуск Xakep, номер #008, стр. 008-038-3, Проги-заподлянки: издание 2-е, маленькое :)

Проги-заподлянки: издание 2-е, маленькое :)

M.J.Ash (m.j.ash@real.xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-038-3

BAZARBOX v1.6 (5 кб)

W9x Freeware

http://home.uic.tula.ru/~s960260/bazarbox.zip

Это, типа, программа-учитель. Она учит Винды современному "чиста русскому" языку. Результаты такого обучения можно наблюдать практически сразу: надписи на кнопках "Да", "Нет", и "Отменить", которыми обычно украшают стандартные окна сообщений, после запуска BAZARBOX как по волшебству меняются на более "правильные" "Нафиг", "Нефиг" и "Пофиг". Правда, некоторые психически неустойчивые юзеры не всегда адекватно воспринимают то, что их компы внезапно начинают объясняться как реальные пацаны, - они тут же мутнеют, меняются в лице и тихо выпадают в осадок. Таких людей приходится отпаивать пивом и объяснять, что они могут легко отучить свои Винды от новорусской лексики путем нажатия на Alt+Ctrl+F12 и клика мышкой по "Пофиг". Кстати, кроме этой комбинации клавиш BAZARBOX понимает и еще одну - Alt+Ctrl+F11. Последняя позволяет вывести на экран окно с "планом обучения", в котором разрешается вносить свои коррективы. Например: предложить использовать для перевода стандартных понятий вроде "Да", "Нет" и т.д. ряд нецензурных выражений или же, припомнив свое прошлое мелкого пакостника, элементарно взять и поменять значения "Да" и "Нет" местами. Прошедшие полевые испытания подтверждают, что в умелых руках BAZARBOX становится хорошим оружием. :)


Спецвыпуск Xakep, номер #008, стр. 008-040-1, Иллюзии, или Чайка по имени Даня

Иллюзии, или Чайка по имени Даня

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-040-1

- Только горчица совсем даже не птица, - заметила Алиса.

- Ты, как всегда, совершенно права, - сказала Герцогиня. - Какая потрясающая ясность мысли!

Л. Кэрролл "Приключения Алисы в стране чудес"

Какие же все-таки люди нездоровые создания! Вот возьмем, к примеру, мою кошку: она точно знает, что и как ей надо делать: мяукнешь пару раз - дадут поесть, будешь истошно орать - либо кот трахнет, либо пинка хорошего получит. Хотя моя кошка - не совсем удачный пример: я ей недавно по целой упаковке "Контрасекса" и "Анти-Мяу" скормил (а то достала орать), и она на радостях, улыбаясь до ушей как Чеширский Кот из Алисы, отправилась в непилотируемый полет с девятого этажа. Но в целом идея понятна: у человеческих особей в голове, помимо здоровых инстинктов, присутствует множество весьма нездоровых устройств, которые постоянно выдумывают различные пакости. Институт брака, там, уголовный кодекс, майонез, теория алгоритмов или эзотерика. Ну а эзотерика - это вообще отдельная страница в истории болезни человечества. И сегодня мы вооружимся скальпелем, нейросканером и здравым смыслом, а затем начнем препарировать эзотериков. И попутно делать крайне практические выводы (типа того, как нам поиметь на халяву лишних баказоидов или цивильных теток).

На самом деле...

На самом деле того мира, который мы видим, нет. Все люди - это светящиеся яйца (любителей Фрейда попрошу без комментариев) с определенным положением "точки сборки". Через эту самую точку, как через фокус линзы, и собирается наша картина мира. Чуть-чуть сдвинул ее - и ты уже не человек, а ворона или мышь вообще, летучая. И, соответственно, со сдвигом оной точки меняется и твое восприятие действительности. Был ты человеком - и улавливал глазом отраженный от поверхности объектов свет. А бэтманом стал - и начал вместо света ультразвук использовать. То есть стоишь ты в человеческом облике, например, у чудесного озера и не видишь, что это ни фига не озеро, а в общем-то даже вселенский могильник тахионных излучений. Ну и понятно, смысл жизни настоящих джедаев - узнать, "а как же оно все-таки на самом деле". То есть сдвинуть свою точку в самое правильное место и посмотреть, чего будет. Ну а потом, как водится, стать свободным и отправиться в беспредельный космос. Аплодисменты товарищу Карлосу Кастанеде.

На самом деле нет вообще ничего. Ни Бога, ни Карлоса Кастанеды, ни даже Дани Шеповалова. Нет и не было никогда, потому что времени не существует. Вся материальная вселенная - это одна большая иллюзия, Майя (The Matrix has you!), которой на самом деле, естественно, тоже нет. И нас нет - мы всего лишь водовороты иллюзии, считающие себя людьми. Майя изменяется, одна форма переходит в другую, однако в основе всего лежит глубочайшая и неизменная Пустота, единственная возможная реальность. Причина возникновения иллюзии - всего лишь неведение людей об истинном положении дел. И когда человек полностью осознает этот факт, лежащий за границами восприятия обычного разума, его не по-детски вставляет понимание последней истины, и он уходит в Нирвану. То есть прекращает быть водоворотом, становится ничем и одновременно всем. Аплодисменты последователям Гаутамы Будды.


Спецвыпуск Xakep, номер #008, стр. 008-040-2, Иллюзии, или Чайка по имени Даня

Иллюзии, или Чайка по имени Даня

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-040-2

На самом деле вся наша жизнь - обман. Просто однажды твоему божественному сознанию надоел бесконечный божественный кайф, и оно решило поиграть в ролевуху. Воплотиться здесь на Земле (выдуманной специально для этих целей Мировым Разумом) и притвориться, что оно - вовсе не бессмертная душа, а просто обычный человек. (Кстати, если все обстоит действительно так, то меня сильно кинули с уровнем сложности! Я ставил NORMAL, а не NIGHTMARE!!!) Но, тем не менее, воплотившаяся душа сохранила все свои божественные атрибуты, она просто забыла о них на время игры. То есть в любой момент любой человек может сделать все что захочет. Накормить толпы людей пятью хлебами, сбить Стэлс пристальным взглядом, воскресить мертвого ослика - все это раз плюнуть для перца, который просек, что все на свете - лишь иллюзия, подвластная ему. Аплодисменты товарищу Ричарду Баху (ты Баха-то того... грязными руками не трогай... он хороший... и вообще - летчик. - прим. Холода).

На самом деле... да много чего еще есть на самом деле.

В действительности же...

В действительности же все не так, как на самом деле. Я бы даже сказал, хрен его знает, как оно все в действительности. Но уж точно словами этого передать нельзя. Однако книгофильские магазины забиты до отказа шедеврами из серии "Третий глаз", "Курс молодого ламы" и "Библиотека начинающего Нагваля". Жители нашей страны вообще, похоже, читают только низкопробные детективы и эзотерические прогоны. А гениальные "Искусство программирования" и "Блевотину" днем с огнем не сыщешь. Но ты, приятель, читаешь Х, а потому сейчас узнаешь, как быть.

Как быть

Во-первых, запомни раз и навсегда: эзотерические книги крайне опасны для твоего психического здоровья. Лучше всего их вообще не читать. Или наоборот - читать всю мистическую пургу, которую ты только найдешь. В таком случае у тебя выработается иммунитет к подобным вещам, и ты получишь достаточный объем информации, необходимой для использования в психовзломах окружающих людей.

Вся фишка в том, что после прочтения какой-либо мощной эзотерической книженции человек (особенно обладающий постсоветской ментальностью) находится под очень сильным впечатлением от нее. И в это время крайне подвержен внушению извне. Просек, к чему я клоню? Правильно - давай вместе надругаемся над психикой обывателей. Вот, например, красивая девочка по имени Катя тебе ни фига не дает. В плане чувственной любви. А, тем не менее, очень хочется. Всовываешь ей (в руки) соответствующую книжечку товарища Ошо (очень хорошо он на теток действует), а затем добиваешь популярным трактатом о тантрическом сексе. Ну, а после прочтения Катей оных деструктивных творений тебе следует прикинуться нереальным фанатом тантры и преподробнейше обсудить с ней все аспекты подъема энергии кундалини. Также нужно слегка намекнуть, что в подобной практике ты достиг существенных успехов. И вот уже через несколько дней вы вместе с Катей образцово-тантрически трахаетесь, дабы путем слияния мужского и женского начала выйти за пределы иллюзии и слиться с Абсолютом... Ну, во всяком случае, это она так будет думать, ты же просто так ее отымеешь, без всяких высоких идей.


Спецвыпуск Xakep, номер #008, стр. 008-040-3, Иллюзии, или Чайка по имени Даня

Иллюзии, или Чайка по имени Даня

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-040-3

Или рассмотрим более серьезное изнасилование психики - килограммовые тома товарища Кастанеды. Допустим, у тебя есть некий конкурент (по работе или в любовном плане - неважно). И если бы он куда-нибудь пропал/уехал на месяц-другой, то ты бы успел за это время провернуть несколько хитрых дел и оставить его далеко позади. Ну, допустим, перед боссом выслужиться и в заместители попасть. Или девочку соблазнить - вариантов много. Существует патентованное средство: дать человеку почитать пару томов Кастанеды (остальные он сам купит - не сомневайся). Ты и глазом не успеешь моргнуть, как сей товарищ начнет "дружиться с трубкой", практиковать "бег силы" и хавать психоактивные кактусы. Ну а после того, как он хорошенько подружится с трубкой (кстати, если повезет - его посадят) и окончательно сдвинет точку сборки... В общем, он тебе уже не конкурент в таких меркантильных и низких делах, как карьера или секс. Во всяком случае, месяца на два-три, пока из его башки не выветрится кастанедовский загруз. В идеале же данный перец вообще должен бросить все и уехать в Сибирь к шаманам учиться сверхчувственному восприятию.

Обычно у современного цивилизованного человека есть практически все, но нет смысла жизни. У нас же с тобой обычно ни фига нету, зато смыслов хоть отбавляй (раскрутить Катю на раз в неделю, проапгрейдить комп да и вообще до завтра дожить бы). Не будем строить из себя ярых последователей культа лузерства и честно признаемся, что было бы здорово поменяться с этим мифическим современным человеком своими проблемами. Слушай внимательно. Сейчас я тебе расскажу реальную историю из жизни. Было у меня два приятеля: один дизайнером работал в серьезной конторе, а другой, извиняюсь, конкретно сутенером. И как-то раз каждый из них стал мне жаловаться, что жизнь - дерьмо (а будто я не знаю :)), тетки - сам знаешь кто, и вообще - нет счастья на этой планете. Ну а я, не будь дурак, аккуратненько начал подсовывать им хипповско-зомбирующие творения вроде Бхагавд Гиты, баек товарища Рериха и прочих гигантов неконтролируемой шизофрении. И что же ты думаешь: через месяц ребята конкретно поехали крышей на концепциях кармы, благотворительности и милосердия. В общем, я их раскрутил отдавать мне 10% ежемесячной зарплаты. И безбедно жил полгода. Пока эти черти не нарядились в оранжевые тряпки и не отправились в путешествие по необъятным просторам нашей планеты - распевать Харе Кришна. Больше я их не видел.

Ом мани падме хум

Чем хороши эзотерико-прикладные взломы - так это минимумом прилагаемых усилий с твоей стороны. Ты просто подсовываешь человеку интересную книжку в подходящий момент, а он уже сам насилует свои сознание и подсознание. "Весь мир - иллюзия, а я, на самом деле, Небесный Президент Галактики" - это же такая привлекательная идея, в нее хочет верить каждый! И вот пока этот каждый в подобную тему верит - ты самая что ни на есть реальная иллюзия на свете! Ты используешь временные сбои его мозга в своих иллюзорных меркантильных интересах. По-моему, красотища! Люди находятся в плену своей мутной психики, полной комплексов и багов. Которая, в свою очередь, находится в плену формирующих ее впечатлений. И если ум человека в течение продолжительного времени занят одной и той же идеей - в его мозгу происходят существенные сдвиги. Причем, в случае с эзотерическими концепциями, заранее предсказуемые сдвиги. А потому твоя нехитрая задача - сформировать требуемое состояние психики у перца (заранее тебе известное), а затем грязно воспользоваться последствиями. "Знание - сила!" - это девиз настоящих хакеров. Хакеров по жизни.


Спецвыпуск Xakep, номер #008, стр. 008-040-4, Иллюзии, или Чайка по имени Даня

Иллюзии, или Чайка по имени Даня

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-040-4

P.S. (Так, на всякий случай, а то кто его знает, как оно все на самом деле...)

Даня Шеповалов не способен адекватно воспринимать окружающую его действительность, а потому полностью снимает с себя любую кармическую ответственность за все деструктивные воздействия данной статьи на сознание читателя.

"Весь мир - иллюзия, а я, на самом деле, Небесный Президент Галактики", - это же такая привлекательная идея, в нее хочет верить каждый! И вот пока этот каждый в подобную тему верит - ты самая что ни на есть реальная иллюзия на свете! Ты используешь временные сбои его мозга в своих иллюзорных меркантильных интересах.

Но в целом идея понятна: у человеческих особей в голове, помимо здоровых инстинктов, присутствует множество весьма нездоровых устройств, которые постоянно выдумывают различные пакости. Институт брака, там, уголовный кодекс, майонез, теория алгоритмов или эзотерика. Ну а эзотерика - это вообще отдельная страница в истории болезни человечества.

Ничего нет. Нет и не было никогда, потому что времени не существует. Вся материальная вселенная - это одна большая иллюзия, Майя (The Matrix has you!), которой на самом деле, естественно, тоже нет.

Обычно у современного цивилизованного человека есть практически все, но нет смысла жизни. У нас же с тобой обычно ни фига нету, зато смыслов хоть отбавляй (раскрутить Катю на раз в неделю, проапгрейдить комп да и вообще до завтра дожить бы). Не будем строить из себя ярых последователей культа лузерства и честно признаемся, что было бы здорово поменяться с этим мифическим современным человеком своими проблемами.


Спецвыпуск Xakep, номер #008, стр. 008-042-1, Книжки: хорошие и не очень

Книжки: хорошие и не очень

Спецвыпуск Xakep, номер #008, стр. 008-042-1

Не очень хорошие книжки - Юриксус и Федиксус (spora_2k@mail.ru)

чень хорошие книжки - Мэддок (maddoc@online.ru)

Курьянски Д. Как найти мужчину своей мечты. М., МИРТ, 1999. - 416 с.

Книженция похожа на серьезный справочник онаниста, т.е. справочник программиста на Фортране под ЕС ЭВМ. Сначала читательница должна разделить свою жизнь на объекты. Надо уяснить определения счастья, любви и пр. Надо выявить положительные факторы, влияющие на жизнь. После этой серьезной части начинается тьма-тьмущая табличек, которые необходимо запомнить. Типа, какие мужчины предпочтительнее, при этом не забывая о том, что мужчина есть отражение женщины. Ну и чтобы закрепить полученные знания, дается обширная классификация мужиков.

Книга рекомендуется очкастым остервеневшим ботанкам, которых никто не хочет. Или другим теткам, которые любят издеваться над собой и над окружающими. Необходим опыт чтения бесконечных мануалов по ассемблеру, иначе книга может показаться скучной.

Хм, а не обидятся ли любители программить на Фортране под ЕС ЭВМ? Ну ничего, извиняйте, братцы. Да и объектов в Фортране не было еще.

Берн Э. Игры, в которые играют люди. Люди, которые играют в игры.

М., Апрель-пресс, ЭКСМО-Пресс, 2001. - 640 с.

Вся жизнь - игра, это ты уже слышал. В этой книге описаны наиболее типичные игры, в которые играешь и ты, и твои друзья и знакомые. Соответственно, можно понять, как же все-таки в них выигрывать. Одна из тех книг, которые обязательно нужно прочитать, - узнаешь много нового обо всех, в том числе и о себе.

Курбатов В.И. Женская логика. Ростов-на-Дону, Феникс, 1995. - 544 с.

Как ты уже понял, книга рассчитана на женщин, которые не знали о том, что у них есть логика. Хотя, с другой стороны, книга рассчитана в основном на мужчин. Посвящена она попыткам понять женщину и сравнить ее с мужчиной. А женщинам она поможет понять, что логика у них все-таки есть Ж:-). Книга не оставляет сомнений в эрудированности автора, однако читать ее тошнотно. После прочтения очередной сотни страниц возникают вопросы типа: "А о чем речь-то вообще?".

Рекомендуется любителям ловли блох, тараканов, крыс и иголок в стоге сена. Причем для женщины в этом стогу уже места не остается.

Карелин А. Снег на листьях, или психотехнология успеха. Саратов, ТОО "Курсив", 1994. - 203 с.

Отредактированный лог-файл бесед с психологом.

Выглядит это примерно так. В кабинете Ваня, Маня и психолог.

Вася: У меня такая-то проблема.

Психолог: Делайте так и так.

Маня: А у меня другая проблема.

Психолог: Делайте это и это.

Через неделю довольные Ваня и Маня приходят и говорят, что у них теперь все ОК.

А в кабинет заходит очередная пара...

После прочтения этой книги мы стали искать себе друга, а лучше подружку в белом халате. Рекомендуется тем, кто уже давно понимает, что хочет к врачу, но до этого стеснялся. Ходи к профессиональному психологу - у тебя тоже все будет o.b. В Америке это модно.

Ирхин Ю.В. Психология успеха: как влиять на людей и управлять собой. М., РУДН, 1992. - 38 с.

Ну, конечно же, на 38-и страницах можно уместить все что угодно. А особенно способы управлять собой. К твоим услугам широкий ассортимент тестов вперемешку с данными статистики. Сколько-то женщин опросили, что они ценят в мужчинах. Сколько-то мужчин потом опросили. Ну и, типа, 5 самых популярных ответов.


Спецвыпуск Xakep, номер #008, стр. 008-042-2, Книжки: хорошие и не очень

Книжки: хорошие и не очень

Спецвыпуск Xakep, номер #008, стр. 008-042-2

Книга рекомендуется для отмахивания от мух и для подкладывания под зад в профилактических целях, дабы не отморозить ничего в неустойчивую весеннюю погоду. Очень хорошие данные по транспортировке данного издания: засунул и пошел. Сколько оторвал, столько и прочел.

Кристина Кофта. Как мужчину завоевать, удержать и расстаться с ним. М., Вотум, 1993. - 154 с.

Ну, а ЭТО превзошло все наши ожидания. Именно такие книжки более всего любят пассажирки. Изложение построено на основе беседы. Как подруга с подругой. При этом тетке целенаправленно вдалбливают в голову, как надо себя вести. Для того чтобы поведение было правильным, надо себя ценить, уважать и, главное, хотеть!

За выяснением глубин отношений М и Ж писательница предлагает обратиться к сказкам. Интересный пример с Белоснежкой и семью гномами-пролетариями, которые ее и вогнали в гроб, измучив работой по дому. Причем Кофта очень рада, что в жизни никто из хрустального гроба после поцелуя не встает. Это она вспоминает о вожде мирового пролетариата и прочих светлых личностях, которые лежат в мавзолеях. При этом книга дополнена соответствующими рисунками, которые рассеивают сомнения по поводу душевного состояния автора.

Книга рекомендуется ультраправым лезбифеминисткам, смыслом жизни которых является издевательство над слабым полом (мужиками).

Ты - босс! Как стать толковым руководителем. М., АСТ, 1995. - 380 с.

Книжка для человека, который неожиданно для всех (для себя особенно) стал боссом. Сидит он, бедный, и раздумывает, что же делать. Однозначно - бежать и покупать эту книгу. Если не научился практически, научим теоретически. Издание переводное, в оригинале американское - берегитесь, подчиненные!

Но мы-то с тобой понимаем, что никакой уважающий себя босс читать эту муть не будет никогда в жизни. А книги эти читают разные толстозадые домохозяйки с манией величия. Они-то и отрезают своим мужьям все, что только выступает в порывах ревности. Думаю, ты не один раз слышал об этих геростратках в СМИ.

Рекомендуем мужьям для профилактики безопасности своего здоровья.

Котлячков А., Горин С. Оружие - слово. Оборона и нападение с помощью...

М., КСП+, 2001. - 352 с.

Авторы изменили мое отношение к словам типа "порча", "сглаз" и тому подобное. Книжка серьезная, даже ругать ее страшно - авторы подробно описывают методики наведения и снятия порчи. Причем разбираются разные варианты - от простого отпугивания хулиганов на улице ("Шуруй уж прямо, меня мусора уже жмут") до фраз, способных если не убить, то привести к серьезным заболеваниям (по понятным причинам не цитирую). Написана книжка толково, читается легко. Единственное, что слегка напрягает: авторы как будто прямо намекают, что написали далеко не все, что знают об этом, и готовы в принципе с кем-то поделиться, но... гонорара явно за это маловато.


Спецвыпуск Xakep, номер #008, стр. 008-042-3, Книжки: хорошие и не очень

Книжки: хорошие и не очень

Спецвыпуск Xakep, номер #008, стр. 008-042-3

Кэрол Ботуин. Соблазненная женщина. М., АСТ, 1995. - 370 с.

Накарябано Фединым почерком: почему изменяют жены и что из этого получается.

Единственное, на что я обратил внимание, - на обложке была фотография тетки с отличной грудью, которая в кадр, к сожалению, не попала. Но вот, открываешь эту книжку - и сразу все падает.

Для закомплексованных людей, скованных браком. Книга обещает их сделать еще более закомплексованными и еще более скованными этим самым браком, полученным на производстве.

Пиз А. Язык телодвижений. Как читать мысли окружающих по их жестам. М., ЭКСМО-Пресс, 2000. - 272 с.

Книга - своего рода азбука. В обычной азбуке ты можешь почерпнуть сведения о том, что означают звуки, произносимые людьми. Отсюда же ты узнаешь про то, что означают жесты, мимика и положение тела твоего собеседника. Имей только в виду, что иногда с интерпретациями можно ошибиться. Ведь если человек сидит со скрещенными руками и ногами, обычно это говорит о желании человека закрыться, о неприязненном его отношении. Но точно так же он может просто замерзнуть или хотеть в туалет...

Таинек Д. Ты меня не понимаешь. М., АСТ, 1996.

Вроде книга о различии психологии М и Ж. Даже не очень тухлая. Можно почитать.

Фамилия автора, вероятно, с ошибкой. Предлагаю выкинуть из статьи или найти в Инете написание.

Ну, можешь, конечно, почитать. Только мы за это не отвечаем, поскольку не помним, что там в этой книженции написано.

Рекомендуется любителям неизвестности с фатальными последствиями.

Покорить мужчину. Ростов-на-Дону, Феникс, 1995. - 672 с.

Над книгой, кажется, поработал целый бабий коллектив. Куча глав о всех аспектах жизни. Одна расскажет тебе о контрацепции, другая - о диетах. Ну и, как всегда, классификация мужиков. Особо интересен способ выявления моральных качеств по форме носа. Чтобы не было скучно, даны способы гадания на картах. Очень похоже на "настольную книгу девочки". Материал разный, кроме бреда встречаются и полезные главы, требующие специальной подготовки. Степень подготовки измеряется в литрах.

Рекомендуется в качестве подарка на день варения девушке, которую надо хорошенько пнуть за прошлые провинности.

Если ты все-таки решил это безобразие подарить... Тому, кому дарят такую книгу, кажется, намекают, что он неудачник. Такую книжку можно подарить девушке, чтобы стать ее лучшим врагом. Не просто пнуть, а наехать.

Деркс Л., Холландер Я. Сущность НЛП

М., КСП+, 2000. - 704 с.

Судя по объему этой книги, НЛП - вещь довольно скучная. Если ты сможешь прочитать ее до конца, да и еще и выполнишь все приведенные там упражнения, - ты реально станешь крутым энэлпером. Рассмотрено все - история предмета, основные модели, ключевые понятия; приведены интересные примеры и классные метафоры... Мелкое, короче, занудство - хотя довольно практичное. Маст хэв для НЛПера! А если зашедшие к тебе товарищи начнут выражать сомнения в твоей способности эффективно устанавливать контакты с людьми и добиваться своих целей в разговоре с любым человеком, ты сможешь ею весьма чувствительно огреть их по башке.


Спецвыпуск Xakep, номер #008, стр. 008-042-4, Книжки: хорошие и не очень

Книжки: хорошие и не очень

Спецвыпуск Xakep, номер #008, стр. 008-042-4

Встретимся в библиотеке.

Твои книжные черви.

Вот едешь в метро и пялишься на пассажирок разных. Так вот, эти самые пассворджирки часто читают разную сомнительную пси-литературу. Какое тебе дело до этих книжек? Практически такое же, как и до пассажирок. Хотя есть и еще более отмороженные пользователи метро, которые читают Мегапопис-экспресс и детективы всякие. Исключая лекции.

Многие книги написаны уважаемыми челами - докторами и профессорами. И содержат всякие умные и иногда даже полезные вещи. Так что если ты не можешь сам придумать, как дойти до маразма и попасть в дурку, будет совсем неплохо прочитать всю эту макулатуру и выудить их нее драгоценные крупицы знаний. Которые, впрочем, можно добыть и своей головой, особенно если она у тебя дубовая, а жить ты собрался лет триста. ХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХ

Кстати, в Некрасовской библиотеке, в фондах которой мы нарыли эти книжки, немерено классных теток, обезображенных интеллектом. Хотя некоторые из них и не знают русского алфавита, все приходят при полном параде, в коротеньких юбочках и обтягивающих кофточках. Особенно весною, ближе к сессии. Мы сидим тут, зажатые мягкими частями со всех сторон. Ну что делать, рефераты тетки пишут... А парней-то тут и нет совсем.


Спецвыпуск Xakep, номер #008, стр. 008-046-1, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-1

Привет! Я чувствую, ты уже шаришь глазами по этой странице в поисках нового способа хитро кого-нибудь поиметь. А тем временем тебя самого (саму) ежедневно, по несколько часов беззастенчиво имеют, используя самые современные НЛП-технологии. Взгляни в телевизор: "Би-ииии плю-ююю-ссс! 0,00001 уёв в секунду-ууу!" (не считая цены и налогов, а также сбора на нужды толстосумчатых тушканчиков), - вещает диктор на фоне вращающейся оранжево-фиолетовой спирали. Да, реклама! Это не просто надоедливый приставала, это враг твоих мозгов.

Why?

Всему виной дензнаки, a точнее - непомерная к ним любовь. Изначально фишка рекламы была в том, чтобы проинформировать будущего юзера товара о том, что такой есть. Без рекламы продавец и покупатель просто не встретились бы. Потом реклама стала орудием конкурентной борьбы: фирмачи придумывали разные оригинальные фичи, которые выгодно отличали их товар от других подобных. Появились всякие "необычные порошки", "суперпасты для зубов", "термоядерные лаки для волос". В принципе это было даже неплохо, так как конкуренция стимулировала прогресс. Но однажды какой-то хитропопый перец решил, что реклама должна не просто убедить лопоухого покупателя купить нужную вещь именно у этой фирмы, а заставить его покупать чаще и больше. Ну и не просто сказать, что только данная фирма продаст качественный товар, а забить эту марку ему в подсознание, да поглубже. Получается этакий биоробот: ему только сказали волшебное слово "СУПЕРФИРМА", а у него уже в районе кармана все набухло, и рука туда сама тянется. 8)

А как они это делают?

Современная реклама делается не на коленке: сценарий рекламного ролика или плаката разрабатывается спецами (психологами и социологами) на основе дорогостоящих исследований и только затем воплощается художниками и дизайнерами. Здесь имеет значение все: цветовая гамма, видеоряд, композиция, музыкальное сопровождение, текст, голос диктора и многое другое. Давай заценим типичные приемы (так называемые паттерны) рекламистов.

Спирали и расходящиеся круги

Вращающаяся спираль - один из древнейших способов введения человека в транс. Не все люди восприимчивы, но на некоторых это действует. Просто клинический пример такой рекламы - ролики "Би-Лайн". По центру спирали надпись "Би+", за кадром диктор: "ТОЛЬКО в Би-Лайн цена минуты 18 центов". Аналогично "МТС" использует быстро расходящиеся круги. Вот такой грубый гипноз. А если учесть, что подобной рекламой неожиданно прерывают интересный фильм или передачу, причем делают это систематически, то ничего удивительного, что для большинства потребителей выбор оператора связи происходит как-то неосознанно. Хочу "МТС" - и все!

Тоннель

Паттерн тоннеля встречается в рекламе очень часто. Зритель в течение нескольких секунд как бы проходит созданный с помощью эффектов тоннель, в конце которого перед ним предстает рекламируемый товар. Есть такой скринсейвер, который эмулирует движение по вращающемуся 3D-тоннелю. Посмотри на экран какое-то время, и тебя посетят легкие глюки: ты почувствуешь, что тебя затягивает в экран, закружится голова. В таком состоянии мозг плохо оценивает происходящее, и его можно закодить на покупку параллельно наложенным на видеоряд дикторским текстом. Также есть теория, что этот паттерн ассоциируется у человека с рождением (прохождением родового тоннеля), светом, первым вздохом, жизнью или полетом души через тоннель к свету (Богу). Мол, харе, жвачка! Аллилуйя, шоколадка!


Спецвыпуск Xakep, номер #008, стр. 008-046-2, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-2

Воспари душой...

В рекламе жевательной резинки ("Аэрвайвз" и "Дирол") используется паттерн воспарившей души. Герой кладет в рот продукт, и над его головой взмывает синий вихрь. У зрителя при этом возникает ассоциация с чувством, которое можно описать, как "захватило дух" (легкость в теле, приподнятое настроение, странное чувство в верхней части живота). Понятно, что при употреблении жвачки ничего подобного почувствовать нельзя, но человек будет покупать, подсознательно ожидая удовольствия.

...и телом

Многие ролики содержат сцены движения вверх (поднимающийся эскалатор, лифт, взлетающий самолёт) и никогда - вниз. Здесь эксплуатируется природная тяга человека к полету. Подобные небольшие вставки создают приятные ощущения и способствуют усвоению команды на покупку.

25-й кадр и иже с ним

25-й кадр использовался в рекламе довольно давно. Например, в старых записях "Звездных войн" при покадровом просмотре на борту одного из имперских крейсеров обнаруживается лэйбл "Соса-Сола". 8) В настоящее время этот метод признан малоэффективным. Современные ролики используют очень быструю смену сцен, несущих определенную информацию. То есть мозг успевает отмечать отдельные события, но не успевает их обработать. Таким образом в подсознание поступает команда "Купить!". Примеры: реклама воды "Аква-Минерале" и ролик "Аква-Минерале" & "Аэрофлот". В последнем можно наблюдать такой видеоряд: покупка авиабилетов (довольно значительное событие) - лейбл; взлетающий самолет (пути назад нет); салон первого класса, грудастая стюардесса, излучающая секс, - тележка с водой (других напитков и продуктов нет, выбора тоже нет); Нью-Йорк, Лондон, Париж - везде в руке бутылочка. Летай самолетами "Аэрофлота", всюду хлещи "Аква-Минерале", и все у тебя будет пинцетно.

Делай, как я!

Стадное чувство в человеке неискоренимо, чем и пользуются рекламисты. Герои рекламы жуют по 2 подушечки, кладут в суп исключительно по 2 кубика, пьют кофе из огромных кружек (что очень вредно), кидают в стакан по 2 таблетки и т.д. Естественно, покупатель машинально повторяет за рекламой и заглатывает в 2 раза больше всякой ерунды, а следовательно, буржуй гребет двойную прибыль. Ну, и кто из вас хакер? В этом отношении очень порадовал тырищ Бочкарев со своим правильным пивом. Герои его рекламы захватили с собой на рыбалку огромные стеклянные кружки. Наверное, бутылки - это неправильная тара, из нее пьют только неправильные перцы.

Поздняк метаться - решение принято!

Проще всего повлиять на решение человека можно, приняв это решение за него. Реклама "Ментос": тебя развлекают сказочкой о том, как классно разбирается с траблом мужик (тетка), зажевав холодок, а потом герой рекламы подсовывает пачку тебе в экран. Мол, на, ешь! Классно будет! У тебя уже слюна отделилась, а конфетку так и не дали. Абыдна-а-а! Устранить противоречие просто: пойди и купи. То же самое в рекламе "Нескафэ": кошки, наслаждение, предвкушение и огромная красная дымящаяся кружка поближе к экрану. Все, я хочу кофе!!! А вот реклама какого-то лекарства для женщин: таблетку вообще прямо в рот положили.


Спецвыпуск Xakep, номер #008, стр. 008-046-3, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-3

Отвлечение от сути

Часто зрителя пытаются немного отвлечь от сути рекламы, чтобы не дать критически оценить рекламную информацию. Вспомни рекламу утюга "Тефаль": кошка толкает утюг, утюг падает на подошву, проглаживает вещь, лежащую на доске (то, что вещь эта из трудно разглаживаемой ткани, а утюг разглаживает ее "на раз", - уже не важно), падает на пол, профигачивает просеку в ковре, размазывает кошку по полу, выбивает дверь, выруливает на улицу и сваливает от полиции. Прямо боевик в 3 минуты втиснули. Звук соответствует: душераздирающие мявы, грохот, сирена. А вот дикторский текст о суперпуперпокрытии и системе "турбоглис" как-то растворяются на фоне всего этого. Угадай, чем тебе только что протроянили мозги?

Повторение - мать учения

Спорим, что если перед тем, как уйдешь на работу, в институт или школу, ты услышишь какую-нибудь дурацкую попсу со словами для даунов - ты не сможешь отделаться от нее целый день? Какая шикарная возможность для рекламы! И понеслась... "Бандюэль" - это овощи для побед, "Бандюэль" - победитель эстафет!.. "Бандюэль" - чемпион во всем!" или "Магги, Маггги!!! Тра-ла-ла-ла-ла! Магги! Магги-и-и!" Знакомо? А если раз по 10 на дню? Гипноз чистой воды.

Другая, более изощренная тактика - визуальные повторения. Один и тот же предмет, показанный под разными ракурсами, воспринимается мозгом как разные объекты. Теперь посмотри на любую рекламу сигарет (на моральный аспект рекламы курения пока забьем). На плакате обычно изображены две пачки, повернутые под разным углом. На каждой пачке есть лейбл на передней части, на боку, два на крышке, один на торчащей из пачки сигарете. Пачек две + один большой лейбл на весь плакат. Калькулятор дать?

Чужое мнение - прочь сомнения!

Чужое мнение, если оно высказано уверенно и настойчиво, может повлиять на решение человека - особенно, если он в чем-то не уверен. Отлично! Берем одного-двух "специалистов" (стоматологов, гинекологов, собаководов и т.д.) из института с броским названием, смешиваем с результатами как бы опроса мнения "простого народа" и крутим по ящику раз 50 день. Покупай, вислоухий ты наш, такая куча народу не может обманывать! Вот только сказать натурально они тоже не могут: "Ой, у вашего маргарина такой хороший вкус! М-м... Э-э-э... Упаковка такая... э-э-э... круглая... Да! И вкус просто замечательный! Вот!"

Трюизмы

Очень известный психологический прием. Человеку задают пару-тройку вопросов, ответ на которые и так ясен. А потом задается вопрос, на который желательно получить такой же ответ. Например: "Ты хочешь, чтобы тебя любили женщины?" - "Ещё бы! Мне это ночами снится!" "А ты хочешь, чтобы твои волосы излучали блеск и здоровье?" - "Конечно! Теткам нравятся здоровые волосы!" - "Тогда ты, несомненно, не откажешься купить наш новый супершампунь?" - "Да! Ради теток я готов на все! Сколько он стоит?... Да вы с ума сошли!!!" 8)


Спецвыпуск Xakep, номер #008, стр. 008-046-4, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-4

А сейчас тебе будет страшно!!!

"А давайте напугаем зрителей!" - решили рекламисты. Пусть зашуганный покупатель сам прибежит в магазин за средством от "страшной" напасти. На твоей макушке плодится дикий ГРИБОК, который делает перхоть! "Низорал" - единственное спасение! Или: В твоем ковре живут мерзкие невидимые твоему глазу КЛЕЩИ, которые жрут твою кожу! Купи пылесос! Или: После еды в твоем рту начинают плодиться БАКТЕРИИ, которые поливают твои зубы кислотой и делают тебе КАРИЕС! Быстро купи пасту! Или вот еще: Сказка для детей про кариозных МОНСТРОВ, которые наступают, если не зажевать детский "Орбит". Дети заиками вырастут. А еще вспомни психа из "Восставших из ада 2", который порезал себя ланцетом на ремни, потому что ему казалось, что по нему черви ползают. Вот теперь тебе страшно?

Я - это ты, ты - это я

В рекламе, за редким исключением, снимаются только красивые люди: мускулистые кони с ослепительной голливудской улыбкой, молоденькие стройненькие смазливенькие девицы. Причем во многих роликах их даже по несколько штук и все разные (блондинки, брюнетки, рыженькие, круглолицые и худышки). А все дело в том, что человек склонен отождествлять себя с другими. Вот тебе и подсовывают хорошенькие мордашки представителей нескольких обобщенных типов людей. И где-то в подсознании проносится: "Он похож на меня. Блин, какие у него банки! Он пользуется этим дезодорантом. Я тоже буду... Буду, как он!" или "Я тоже крашусь в рыженькую. Ах, какая она красивая! Что? Краска для волос "Лореаль"? Я попробую! Я буду, как она!" Кстати, "Лореаль" - это реальный пример. В их клипе и на их плакате 3 разные девушки, причем одна из них почему-то африканочка. Забыли отрезать? Хотя некоторых "шоколадки" заводят.

Не будь лузером!

Зависть - это сильно. Обида за себя - еще сильнее. А вместе - это вообще взрывная штука. Вот и сюжет для рекламы: Саша пил... простите... употреблял "Клиросил", и теперь гуляет (а судя по всему, и спит) с Машей, а Паше злые сценаристы "Клиросила" не дали, и он как последний урод шляется по общественным местам в гермошлеме (чтобы прыщи не разбежались). Паша - лузер. Всем, у кого нет "Клиросила" (т.е. зрителю), жутко обидно. Похоже, прыщи - это все, что мешает свободной любви. 8) Просто шедевр в этом отношении - новый ролик "Стиморола". Все жрут как свиньи. Потом перец "кладет" на "Стиморол", обдав его свои зловонием. Потом очень удачно падает на тетку. Та, вместо того чтобы дать нахалу в торец или лягнуть в помидоры (естественная реакция), ждет, пока тот дыхнет. "Привет!" - и герла корчит такую рожу, как будто на нее кусок дерьма упал. Чего лежишь тогда под ним? В общем, перец - лузер. Пропустил свое счастье в виде "Стиморола". Но здесь вам телевизор, или где? Отмотаем назад. "Стиморол" в зубы, и тетка пацана уже сама сожрать готова. А вот у тебя, дорогой зритель, второго шанса не будет. Покупай жвачку сразу! Не будь лузером!!!


Спецвыпуск Xakep, номер #008, стр. 008-046-5, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-5

Крэкс! Пэкс! СЕКС!!!

Еще дед Фрейд говорил, что мысли о сексе занимают нас практически постоянно. А под воздействием общественной или личной цензуры (многие желанные вещи считаются неприличными, противозаконными) в нас формируются комплексы. Воздействуя на эти комплексы, человеком можно эффективно управлять. Рекламисты как специалисты в социальной инженерии, конечно же, это знают. Поэтому фрейдистские мотивы не исчезнут из рекламы никогда. Тут есть куча приемов. Я покажу тебе основные.

1) Обнаженная натура демонстрируется открыто: реклама шампуней (голая модель под струями воды с видимым удовольствием втирает шампунь в голову), реклама пива "Доктор Дизель" (одна из фишек - голенькая девушка на качелях aka ангелочек), реклама дезодоранта "Фа" (девушка бегает по пляжу в весьма условном бикини), реклама женского белья и еще до фига примеров. Такая реклама действует на мужчин, привлекая их внимание, и в то же время отвлекая от сути рекламы. И на женщин, так как они склонны отождествлять себя с рекламными красотками. Кроме того, теткам тоже нравится смотреть на обнаженных моделек, потому что они гораздо больше мужчин склонны к гомосексуализму и легко разводятся на лесбийский опыт.

2) Акцентирование внимания на некоторых частях тела (конкретно: ноги и попка). Это вообще все рекламы прокладок и тампонов, рекламы чулок и колготок. Ну, да тут хоть по делу. Мол, хочешь быть красивой и иметь такие же тылы - защити их прокладкой и упакуй в колготки.

3) Паттерн подглядывания за раздевающейся женщиной. Эта феня сразу обостряет тучу инстинктов: возбуждение от вида голого тела, удовольствие от возможности нарушить некоторые правила, адреналин из-за опасения быть застуканным. Примеры: Реклама видеокамеры, при помощи которой, оказывается, можно еще и за тетками следить. Реклама "7 up", где парень пытается заниматься нетрадиционным сексом с толстенной книгой и попутно шныряет взглядом по окнам соседнего дома. А там, как в витринах улицы красных фонарей, устраивают шоу молоденькие эксгибиционистки. Так как перец запивает шоу "Севенапом", то зритель подсознательно ассоциирует воду с девчонками.

4) Сексуальные намеки и фрейдистские символы. Смотрю я тут рекламу шоколада "Тайна": ля-ля, тополя, стандартный бурунчик из коричневой массы... и вдруг личико красавицы, которая не то кусает, не то облизывает шоколадку (длинненькая такая), а параллельно текст "...и она раскроется перед вами". Только очень напрягшись, можно догнать, что речь о тайне, а не о тетке. Вот это и есть намек + фрейдистский символ.

Также девушки очень любят облизывать помаду, горлышки от бутылок с водой и пивом, причем по уголкам рта при этом стекают блестящие капельки. Скажешь, что у меня спермотоксикоз, и ничего такого тут нет? Угу... Тогда гляди на скриншот. Это реклама косметического молочка, между прочим. 8)

5) Товар - универсальный возбудитель. В подобной рекламе тебя пытаются убедить, что их продукт разом решит проблему поиска партнера или ускорит движение к постели. Выпил чего-нибудь или накормил чем-нибудь - и можешь забить на цветы, театры, рестораны. Примеры: Реклама растительного масла: мужик покормил даму салатиком с чудо-маслом, и та сама на него вскочила. Последняя реклама "Орбита": девушка зажевала жвачку, ей и парню сразу дико захотелось, они игриво несутся к ближайшему подъезду, он ловит ее за кофточку, она выскальзывает из нее и остается в обтягивающей майке, весело взмахнув грудками, бежит вверх по лестнице, наконец, парень ее ловит, и они сосутся, причем камера берет ракурс снизу, концентрируясь на заднице герлы (она что, попой жвачку жует?!). За всем этим подглядывает старая баба (оказывается, подглядывают не только мужики). Вот такие сексуальные игры с одной... ни фига! с двух подушечек "Орбита".


Спецвыпуск Xakep, номер #008, стр. 008-046-6, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-6

6) Ассоциация упаковки с телом. В рекламе "Нескафе" проходит следующий видеоряд: виолончель превращается в тело девушки, тело девушки - в банку кофе. Все три похожи по форме. Итого, взять в руки банку кофе - равно взять в руки герлу. Далее. Реклама "Пепси": пляж, жара, девочка, вожделеющая напиток (готова снять с себя ради этого 2 оставшиеся части туалета). Прыг-скок, прыг-скок, лифчик долой, вторая банка бесплатно. Внимание! Баночки прижимаются к сосочкам. Результат - супер: перцы полапав банку, могут считать, что полапали грудь. Тетки, взяв банку, мечтают прислонить ее к соску и почувствовать там приятную прохладу. Во дурилка какая! Тебе уже банку как товар продают!

Галлюциногенная реклама

Ни для кого не секрет, что людей, хотя бы раз попробовавших наркотик, сейчас очень много. Для значительной части остальных наркотики - это что-то запретное, захватывающе пугающее и ультрамодное. Вот рекламисты, как люди беспринципные, и юзают чужую дурь на полную катушку (Да, я резко против наркотиков!). На телевидении сейчас полно роликов, где герои испытывают измененное состояние (искажение, размытие изображения, замедление времени, нестандартные физические эффекты, яркая цветовая гамма). На разных людей эта реклама действует по-разному: одним она напоминает те ощущения, которые они испытывали сами, других она как бы самих вводит в трансовое состояние, заставляет почувствовать себя необычно. Первые - просто тащатся, вторые - пытаются изучить свою реакцию на столь необычные ощущения. В любом случае у тебя появляется ассоциативная связь между удовольствием и товаром, и ты стопроцентно отвлечен от сути рекламы (ты глюки ловишь, а диктор тебе текст на подкорку загоняет). Два актуальных примерчика: Реклама "Даниссимо". Тетка где-то надыбала творожок и ищет, куда бы заныкаться и принять его. Видно, что чувствует она себя хреново (ломает, наверное). Нашла лавку, отмерила ложечкой дозу, приняла... "И все вокруг замирает", музычка соответствующая (не слабый глюк, да?). Она удивленно осматривается (изучает столь новое, но приятное ощущение). Но вечного кайфа не бывает - глюки кончились. Герла теперь веселая, бодрая, заигрывает с самцами. Все зашибись!


Спецвыпуск Xakep, номер #008, стр. 008-046-7, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-7

Девчонка съела "Шок" и ловит натуральные глюки: кентавры мерещатся. Причем, заметь, какой мощный сексуальный паттерн для женской аудитории: такого самца им показали, что ой прямо! Еще более свежий пример - "Милагро Делюкс". Тетка, предварительно ширнувшись кофе (странный кофеин у них какой-то), с ужасом пялится на зависнувшую в воздухе композицию: ложечка - чашечка с кофе - блюдечко (все отдельно). Далее камера наезжает на ее лицо, фокусируется на глазу, а там - зрачок во всю радужку... Да нет, это не зрачок, это чашка кофе (таким образом и без того уже торкнутый зритель получает дополнительную порцию гипноза). Что дальше, догадаться нетрудно: девицу отпустило, и она обнаружила грандиозный срач у себя на полу 8).

Новые технологии в рекламе: мораль

Ну, теперь видишь, что тебя используют? А последнее время буржуи совсем обнаглели: им теперь мало убедить тебя, что их товар вписывается в твою жизненную концепцию, они теперь тебя самого для своих целей менять пытаются. Вот тебе самые свеженькие приемы рекламных акул.

Потому что это модно!

Мода на одежду приносит всяким домам высокой моды просто баснословные прибыли. Меняй моду, и хоть каждый месяц продавай богатым лохам новые шмотки. Почему бы тогда не ввести моду на другой ширпотреб? Внесем! И реклама начинает эксплуатировать такие понятия, как "модно", "клево", "круто". И что самое противное, рекламисты абсолютно плюют на побочные действия своей рекламы. "Ситилайн" - это модно! Потому что это модно! А-а!", - гнусит с экрана Децл. Ну, раз Децл сказал! И куча "модного" ламо ломанулось в Инет зависать с Дашей в чатах и скачивать рефераты. Ламо - это, конечно, хорошо. А вот повышение тарифов и ухудшение дозвона - это плохо. Кстати, Даша, томно рассказывающая, что чат - это огромная часть ее жизни, - сексуальный паттерн (ROL=тетки). Пиво "Клинское" просто формирует новую молодежную моду: у всех штаны цвета хаки с карманами на коленях, у всех кепки козырьками назад, и все дружно покупаем не менее 3 бутылок пива (вдруг тетки по дороге привяжутся!).

Значит, теперь собственный стиль не в моде? Значит, теперь твоя подруга (сестра, дочь) отдастся первому встречному с "Клинским" в карманах? А от этой рекламы я просто умилился. Новая реклама "Чупа-Чупс" + Гам: Модная чикса тусуется в клубе и сосет леденец. (Поняли? Сейчас модно сосать. Хочешь быть модной и сексуальной? Соси!) К ней подваливает какой-то перец. Возникает взаимный интерес, молодые люди улыбаются друг другу... И тут крутой поворот на 180 градусов: этот урод со всей дури лупит говнодавом хрупкую девушку по ножке. Та, выпучив глаза, орет благим матом, а этот дегенерат выдирает у нее конфету и обсасывает ее.

Что несет эта реклама в массы? Пропаганду зубных болезней (жри карамель ежедневно, и кариес твой). Грубое обращение с подругами (кто сказал, что теток бить плохо?). Пропаганду преступлений (что ни говори, а парень герлу ограбил). Антипропаганду секса (зачем ему девушки? Карамель ведь можно пососать!). Вот такая мода!


Спецвыпуск Xakep, номер #008, стр. 008-046-8, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-8

Кидалово - норма жизни

С детства нас с тобой учили, что своих кидать - последнее дело. Уважения заслуживает тот, кто собой друга прикрыл. "Да нет", - говорит с экрана реклама. - Дружба, конечно, дружбой, но ТОВАР превыше всего!" Реклама предательства просто захлестнула наши телевизоры. "Кто взял "Пепси" из учительской?" Нашелся один на всех благородный перец: "Я!". Да, это он! Гоните его из института! А мы пока тихонько, как последние жмоты, в уголке свою воду выжрем. Или реклама кроссовок "Экко". Сидит за столиком парень, скромный, порядочный. Подходит девчонка, спрашивает: "Свободно?". Парень без всякой "задней" мысли приглашает: "Садись, пожалуйста!" - и возвращается к своим делам. Тетка сама начинает возбуждать его ногой и, как только парень немного расслабился, крадет у него кроссовки. Теперь он будет возвращаться домой босиком. Значит, ради кроссовок можно обокрасть? А у владельцев "Экко" вообще паранойя разовьется: ведь в любой момент могут кинуть. И еще слоган: "Экко" - обувь для жизни!". Получается, что в жизни без воровства нельзя.

Долой правила!

Теперь производитель убеждает покупателя, что обладателю его товара правила не писаны. Купил камеру, и можешь подглядывать в окна. Ведь она для этого и сделана. Заимел крутую тачку - и можешь нарушать ПДД. Кто ж тебя догонит? А вот новая реклама "Пепси". Герои выпивают напиток, и у них наступает особое состояние (опять глюки). Но это не просто необычные ощущения: герои становятся неуязвимы (падение с высоты не убивает, машина не давит), и для них нет преград (сквозь стенки проходят). Как же перцы используют свои новые способности? А по-скотски: вламываются в чужие квартиры, в женские раздевалки, валяются на чужих постелях в грязных ботинках. Клево? А ты учитывай, что как ты, туда и тебя. Представь: сидишь ты на толчке, и тут какой-то хрен вваливается и нагло пялится на тебя и хохочет. Клево?

В общем, мораль отдыхает, буржуи гребут деньгу, а в стране все больше уродов.

Дефенс?

"Хорошо, хорошо! Ты меня убедил" - надеюсь, ты так и думаешь. "Как защитить свои мозги от вредной рекламы? Я же не могу перестать смотреть телевизор, а тем более юзать компьютер!" (реклама здесь тоже буйствует) Выбросить в окно телек и комп - это, конечно, слишком радикальная мера, хоть и стопроцентная 8). Но мне кажется, что тебе просто нужно понять очевидные вещи и не забывать их во время просмотра рекламы и при покупке.

Цель рекламы - получить дополнительную прибыль, а не развлечь тебя. Даже объективно хорошую вещь тебе пытаются впарить дороже, чем следовало бы. Вывод: покупая что-то, рассматривай аналогичные продукты с позиции характеристики/качество/цена, а не с позиции разрекламированности марки. Сэкономишь кучу денег.

Делая выбор, обследуй как можно больше аналогичных товаров. Изучи все характеристики, причем в абсолютных показателях и общепринятых единицах, а не в виде "в 2 раза больше", "на 200% длиннее" и т.п. Продавцы обязаны предоставить тебе сертификаты качества, соответствия и другую инфу.


Спецвыпуск Xakep, номер #008, стр. 008-046-9, Осторожно, телемозгососы!

Осторожно, телемозгососы!

Донор (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-046-9

Для товаров ежедневного потребления не бойся пробовать новые марки. Может быть они удовлетворят тебя лучше и дешевле.

Сделав выбор, еще раз скажи себе, почему ты выбрал именно этот товар. Если в твоих доводах больше иррационального, типа "я доверяю "Bosh", потому что это крутая фирма", то ты - жертва рекламы.

Спроси себя: "А оно мне действительно так уж нужно?".

Защита от зомбирования

Еще раз просмотри основные приемы воздействия. Если ты их знаешь, то и различишь в рекламе без труда.

Обращай внимание на каждую мелочь (задний план, мелкие детали, мелкий текст, изменение музыкального сопровождения, как звук соотносится с изображением).

Не злись и не психуй, что рекламой прервали интересную передачу (фильм). В таком состоянии на тебя легче воздействовать. Наоборот: присмотрись внимательнее и постарайся понять, какие приемы воздействия применялись в данном ролике. Это очень интересное занятие. Я вот, например, при виде рекламы сразу потираю ручки и говорю про себя: "Ну-с, чем еще удивите, господа рекламисты?". Это очень приятно открыть новую разновидность паттерна. Шли свои мысли на сей счет на мое мыло - обсудим.

Рассматривай ролик не как единое целое, а как набор отдельных объектов (сцен, символов, звуков), тогда быстрее просечешь фишку.

Попробуй смешно пересказать сюжет ролика, попутно стебаясь над попытками тебя одурачить.

Сразу подмечай несоответствия типа громадных тяжеленных стеклянных кружек, которые ребятам из рекламы "Бочкарева" не в лом было переть с собой на рыбалку. Зачастую именно там и кроется злобный паттерн.

Не бойся заметить даже то, чего нет. Здесь-то как раз овердоз не страшен. 8)

Рекомендую заценить!

В этой статье не наберется и половины того, что хорошо бы знать про грязные методы в рекламе. Есть еще грязные технологии в политике, которые отличаются от описанных выше. Но журнал не резиновый. Поэтому не будь подопытной морской свинкой, а сбегай лучше по этим адресам:

http://black.pr-online.ru/ - Очень большой сайт, посвященный грязи в рекламе и связях с общественностью. Есть серьезные статьи. Проводятся дискуссии по отдельным особо острым темам. Постоянный мониторинг новых роликов, крутящихся на нашем ТВ, на предмет новых и старых рекламных трюков. Автор иногда страдает приступами паранойи, но статьи от этого хуже не становятся. 8)

http://kontrreklama.go.ru/ - этот сайт поменьше, и тут все более лаконично. Тоже есть разбор рекламных роликов. Хорошо оформлен (такие прикольные гифы!). Есть ссылки.

З.Ы.ключение

Прошу понять меня неправильно! Я не имею ничего против рекламы. Вся статья есть бред чистой воды, случившийся после ночи в Интернете и дня перед телевизором. Это произведение направляется Д.Шаповалову как самый оригинальный способ суицида. Согласитесь, ультраклево умереть, сваливая от эскадрона рекламистов и рекламодателей, оседлавших свои "мерсы" и размахивающих базуками и помповыми ружьями.

Телеманьяк Донор


Спецвыпуск Xakep, номер #008, стр. 008-053-1, Ща как порчу наведу!

Ща как порчу наведу!

Доктор Пранкенштейн

Спецвыпуск Xakep, номер #008, стр. 008-053-1

(lapkarelief@mail.ru)

Здорово, перец! Ты уже чистил сегодня третий глаз тибетским ершиком? Еще нет? Тогда ладно, можно читать дальше. Потому что здесь мы поговорим о вещах, имеющих стойкий налет мистики в массовом сознании и, тем не менее, мистикой не являющихся. Да, к таким вещам, как порча и сглаз, давно разработан научный подход, который объясняет большинство подобных явлений с научной точки зрения. И не только объясняет, но и позволяет использовать...

Итак, давай будем материалистами. Давай договоримся, что когда один человек произносит "заклинания" порчи, он оказывает влияние на второго чела через: веру в то, что на него наводят порчу, общий смысл произнесенной фразы и субъективное восприятие произнесенных звуков. С верой все вроде понятно и просто - если я ожидаю от чела какой-то гадости, то любое слово я буду воспринимать как эту самую гадость. Если к тому же все это произносится с совершенно серьезным выражением лица, уверенным голосом и тоном, не терпящим возражений... Общий смысл фразы - тут и объяснять нечего. А вот о восприятии звуков давай поподробнее...

Сказочка

Итак, загадка. Известно, что в одной сказке фигурируют два сказочных животных: Липеля и Жирфаща. Как ты думаешь, какое из них доброе, а какое злое? Почему ты так решил? Наверняка ты выбрал в добрые Липелю, а Жирфащу в злые. Потому что звуки "ф", "х", "ш", "щ" воспринимаются людьми как страшные и злые, а звуки "ж", "з", "р" являются страшными, сильными и одновременно злыми. Вот такие дела, перец. Конечно, существуют и добрые звуки, но мне кажется, что тебя они не заинтересуют... Так что теперь ты знаешь, что результат твоих слов всегда зависит не только от смысла произносимых фраз и не только от твоего невербального поведения (про нлп в этом номере читал? Нет?! Почитай!), но и от выбираемых звуков. Конечно, для грамотного наведения (или снятия) порчи желательно владеть навыками НЛП и гипноза, но несколько простейших заклинаний доступны для использования практически всем.

К примеру, существуют простейшие фразы для отпугивания - например, хулиганов на улице. Это фразы типа "Шуруй уж прямо, меня мусора уже жмут". Эта фраза, помимо обилия "правильных" звуков, имеет и определенный смысл: будешь ли ты продолжать приставать к челу, у которого, по-видимому, менты на хвосте? Несмотря на это, после произнесения этих слов - пока пристающий находится в легком ступоре - надо либо скрываться с места происшествия, либо бить - желательно ногой и в пах =). Как и после фраз: "Слышь, можешь идти, куда шел, или стоять, где стоишь" (вариант: "Слышь, можешь стоять, куда шел, или идти, куда стоишь!"). Для отпугивания хама-посетителя можно пользоваться фразами: "Накажу, страшно накажу, шуруй от греха" или "Ваши возможности наживать враждебность непостижимы". Опять же, после этого общение лучше всего разорвать - хотя бы просто отвернуться.

Существуют также фразы, направленные уже на запугивание. Например, так: "А я совершенно хорошо порчу навожу. Уж дождешься". Или: "Накажу, страшно накажу, чувствуете дрожь?". Есть также варианты пожелания общего или конкретного вреда, но их мы рассматривать подробно не будем - бумага, конечно, все стерпит, но лучше не надо.


Спецвыпуск Xakep, номер #008, стр. 008-053-2, Ща как порчу наведу!

Ща как порчу наведу!

Доктор Пранкенштейн

Спецвыпуск Xakep, номер #008, стр. 008-053-2

Защита от порчи также существует. Самый первый принцип (он же называется психологическим айкидо) - согласись и пропусти мимо ушей. Например, почти стопроцентно в ответ на любое хамство или даже профессиональную порчу работает фраза: "Да, конечно". Главное при этом - не позволить фразе застрять у тебя в сознании.

Гипноз и психология - серьезное оружие. По крайней мере, это ты теперь знаешь. Ну а хочешь больше - изучай, читай, пробуй. Все у тебя получится, не правда ли?

Давай договоримся, что когда один человек произносит "заклинания" порчи, он оказывает влияние на второго чела через: веру в то, что на него наводят порчу, общий смысл произнесенной фразы и субъективное восприятие произнесенных звуков.


Спецвыпуск Xakep, номер #008, стр. 008-054-1, Подземные каникулы

Подземные каникулы

Федор Добрянский

Спецвыпуск Xakep, номер #008, стр. 008-054-1

Dr.Cod@xakep.ru

Мой первый раз

В кирзовых сапогах и спецовке защитного цвета я выгляжу более чем подозрительно. Подходим с диггерами к канализационному люку, он открыт. Consta заглядывает туда и сообщает, что, видимо, там кто-то есть. Еще бы! Из отверстия раздается невероятный женский мат, а через некоторое время появляется и сама красавица. Из-под земли вылезает нормально одетая герла в черненькой кофточке и лакированных ботиночках с лакированной сумочкой в придачу.

Герла: - Посмотри, у меня задница грязная?

Добрянский: - Да не, вот ниже чуть-чуть грязно. Это дебют?

Герла: - Че?

Добр.: - Это в первый раз?

Герла: - Да (вырезано цензурой).

Добр.: - Как же тебя туда занесло?

Герла: - (вырезано цензурой). Ребята, у вас нет щеточки для ботинок?

Оставив тетку в покое, я начинаю спуск. Наконец, мы в теплосети МГУ. Когда я касаюсь дна, мне сразу становится легче. Этот темный тоннель никакого отношения не имеет к канализации, здесь сплошные трубы, сухой бетонный пол, вдоль стен идет кабель.

Внизу нас ждет целая толпа фэнов подземелья. Потусовавшись с ними под ступенями Главного Здания МГУ, мы продолжаем спускаться вниз.

Через лаз мы проникаем в освещенные ухоженные подвалы. Команда из 5-ти человек идет на цыпочках, озираясь по сторонам. Сзади раздаются гулкие шаги, это я пытаюсь справиться со своими кирзачами. У этих сапог жесткие подошвы, и я ощущаю себя каменным гостем, наполненным адреналином. Юркнув между труб и вентиляционных механизмов мимо каморки, где играет музыка, мы спускаемся еще ниже в бесконечные лабиринты бомбоубежища, расположенного на восемнадцатиметровой глубине это всего на пять метров выше, чем станция метро "Университет"!)...

Я тоже хочу под землю!

Конечно же, я не буду тебя отговаривать. Уж лучше бродить по тоннелям, чем просиживать штаны дома перед телевизором. Моя задача передать тебе ту подземную мудрость, которую я почерпнул от моих проводников - диггеров МГУ.

Компания

Оптимальное количество человек - трое. Из них двое должны иметь опыт лазания под землей. Ты должен быть уверен в твоих попутчиках. Например, в том, что они с тобою не пошутят и не бросят. Советую начинать подмешивать к адреналину в твоей крови пиво и прочие напитки только тогда, когда ты хоть немного наберешься опыта. Хотя некоторые люди вообще не воспринимают подземелья без хорошей дозы горючего.

Снаряжение

Тебе нужно 2 фонарика. Один обязательно сломается, у него перегорит лампа, сядет батарея, или ты его уронишь в заброшенную бездонную шахту. Словом, фонарей должно быть много. Лучше, чтобы они были как-то привязаны к телу. Многие ходят со свечами, но вот если придется стремать от аборигенов, свечка плохой помощник.

Обувь должна быть прежде всего удобна. Как ты понял, сапоги не лучший выбор, если, конечно, ты не собираешься таскаться по канализации и затопленным туннелям. В шубе лезть тоже не стоит - в подземельях часто плюсовая температура. Ковыряя свой гардероб, рассчитывай на то, что извазюкаешься с ног до головы. Любителей толстых свитеров (таких, как я), хочу предупредить, что придется раздеваться, чтобы просочиться в очередную щель, встреченную по пути. Не буду советовать брать счетчик Гейгера и противогаз - просто ты должен знать, что всегда можешь напороться на радиоактивный источник или ядовитый газ.


Спецвыпуск Xakep, номер #008, стр. 008-054-2, Подземные каникулы

Подземные каникулы

Федор Добрянский

Спецвыпуск Xakep, номер #008, стр. 008-054-2

Карты

Лучшая карта подземелья - та, которую ты нарисовал сам. Или та, которая зашита в голову твоего опытного приятеля. Карты, где-то спертые, срисованные, скачанные через сеть, конечно, помогут, но не стоит от них ждать полной достоверности. Советую ставить крестики или запоминать каждый твой шаг. В подземельях трудно заблудиться, но если срочно придется сматываться, надо знать - куда. Аборигены очень любят протягивать новые кабели, приваривать новые двери, закладывать проходы кирпичами. Словом, пока ты отдыхал на поверхности, в системе многое могло измениться. Но, вообще, не ленись быть Васкою да Гама и рисовать пусть даже самые приблизительные схемы. Они - помогут тем, кто пойдет по твоим следам!

Легкие места

Это подвал твоего дома, института, школы, работы. Словом, рядом с теми местами, которые ты знаешь не первый год. Начинать лучше всего именно с них. Часто туда шатаются все, кому не лень, и в таких местах уже есть своя андеграундная тусовка. Вот к ней-то и стоит присоединиться. Для тренировки можно полазить по вентиляционной системе здания, заглянуть в подвалы, заброшенные бомбоубежища, теплосети. Основная опасность в таких местах исходит от твоей неосторожности. Можно поскользнуться, врубиться в кабель под напряжением, застрять в какой-нибудь дыре.

Каменоломни

Многие диггеры обожают каменоломни, вокруг Москвы таких в изобилии. Съяны, Кисели, Никиты. Места очень людные (хотя в Никиты стало опасно ходить из-за обрушения грунта). Приятно то, что там ты не нарушаешь никаких законов. Конечно, есть и свои опасности: застрять, попасть под завал, нарваться на злобных гопников. В целом же места очень приятные и безобидные, но сильно загаженные.

Теплосети

В теплосетях обычно по трубам идет горячая и холодная вода, отопление, силовой и телефонный кабель. За этими местами приглядывают монтеры и сантехники. А в кремлевской теплосети можно повстречать отряд милиции. Из теплосети можно проникнуть в технический подвал, в "бомбарик", попасть из одного здания в другое. Например, из теплосети МГУ теоретически можно пройти в любой корпус. Теплосеть обычно не освещена. Если ты видишь там лампочки, видеокамеры, двери как на подлодке, то самое время идти назад, пока тебя не взяли.

Технические этажи

В подвале каждого крупного учреждения находятся вентиляционные установки, системы перекачки, генераторы, АТС, трансформаторы и даже секретные лаборатории. Такие подвалы освещены, там гудят агрегаты и дежурят люди. Понятное дело, лучше им не попадаться. Передвигаясь по техподвалу - гляди в оба и шуми как можно меньше. Как начертано безымянным диггером на стене бомбарика ГЗ МГУ: "Лучше громко-громко топнуть, чем дверями тихо хлопнуть...".

Вентиляционные шахты

Их часто прячут в самые неожиданные места: ниши в стенах домов, фонтаны и просто под зелененькие козырьки или пирамидки. Такие шахты могут быть связаны с системой вентиляции здания, бомбоубежища, метро и т.д. Для того, чтобы лезть туда, нужно иметь элементарный опыт работы с веревочной лестницей и страховкой, а также быть готовым к сражениям с гигантским вентилятором. Не очень приятные и опасные места. Трудностей добавляет толстый-толстый слой вековой пыли - вентиляция как-никак.


Спецвыпуск Xakep, номер #008, стр. 008-054-3, Подземные каникулы

Подземные каникулы

Федор Добрянский

Спецвыпуск Xakep, номер #008, стр. 008-054-3

Метро

Как ты уже понял, в метро пролезть реально, особенно из многоярусных теплосетей в центре города. В таких местах можно повстречать работников метро. Основная сложность - это глубина. Тяжело спускаться в глубокие шахты. Понятно, что по действующим тоннелям ходить небезопасно - с пяти утра до двух часов ночи контактный рельс находится под напряжением 825 вольт постоянного тока. Строящееся метро богато более или менее злобными аборигенами, работающими там круглосуточно в три смены. Как и во всякой строящейся подземной системе, там можно попасть под завал, затопление или выход природного газа. Разветвленная сеть подходных горных выработок (служебных тоннелей) делает ориентирование в таких местах сложным делом. Не стоит соваться в темные боковые штреки, разве что ... по крайней нужде...

Подземные города

Во времена советской власти понастроили массу секретных бункеров на случай атомной войны. Эти подземные города залегают глубоко, но найти их нетрудно. В Москве часто встречаются странные пустыри посреди города. Почему их не застраивают? Рядом часто гнездится какой-нибудь секретный институт или завод, мощная система вентиляции выглядывает на поверхность. В нескольких километрах можно встретить подземные выезды. Да и жители часто могут рассказать множество баек про эти места.

Подземные бункеры соединяют между собой секретные ветки метро, проходы и даже проезды. Эту систему называют метро-2 (или - "Д6"). Если наличие под землей таких сооружений заметно даже на поверхности, то можно только гадать, что там внутри на самом деле. Мечта каждого диггера забраться в секретный бункер или метро. Но все подходы здорово охраняются, так что остается стоять около невероятных фантастических дверей и облизываться. Хотя среди таких объектов есть недостроенные и полузаброшенные, по ним действительно здорово побродить. Только для таких забав нужно уже иметь определенный опыт.

Водосток и Канализация

Найти очень просто: если в водосточном люке что-то журчит и воняет дерьмом - нам туда :). Но проникнуть в настоящий коллектор через водосточные ходы - задача не из легких (и не из приятных!). Тут вся история города. Ни на каких картах ты не найдешь полного описания всех туннелей, хотя при царе в 1913 году и был издан Атлас подземелий Москвы. Оттуда ты можешь узнать об исторических ходах, описанных еще у первого диггера столицы В.А.Гиляровского в его "Москве и Москвичах". Здесь можно найти что угодно; можно пройти в любое место города, можно повстречать сектантов, останки заблудившегося диггера, призраков и крыс. В старых коллекторах реально опасно все, что тебя окружает.

Методы общения с аборигенами


Спецвыпуск Xakep, номер #008, стр. 008-054-4, Подземные каникулы

Подземные каникулы

Федор Добрянский

Спецвыпуск Xakep, номер #008, стр. 008-054-4

От МОНТЕРОВ (в диггерской традиции ударение на первый слог - мoнтеры), сантехников, рабочих - лучше убегать сразу и далеко. Если поймают, могут надавать по шее или сдать в милицию. В лучшем случае ты будешь крепко пить с ними всю ночь на твои деньги и слушать подземные байки. Это бывает небесполезно для диггерского дела. Не грех с такими клиентами и телефончиками обменяться. В компании дежурных смен монтеров нередки "стукачи", которых сами работяги побаиваются, так что сдадут тебя "куда надо" не по злобе, а для вящего спокойствия...

От МИЛИЦИИ лучше не убегать, подстрелят. Лучше сразу сдаваться, прикидываться заблудившимся любопытным бакланом, желательно иметь при себе документы. Если документы в порядке и ты не хулиганил, пытаясь перегрызть зубами телефонный кабель, скорее всего тебя просто отпустят, но сначала помучат глупыми вопросами.

С ВАХТЕРАМИ и спецслужбами лучше не встречаться вообще. Если ты не хочешь исчезнуть бесследно или по обвинению: "китайский шпион".

ЧЕРТОВЩИНУ нужно гнать святой водой и пр. А лучше с ней не встречаться, в нее не верить и еще поменьше пить.

Линки

diggers.narod.ru, www.diggers.ru диггерклуб.

http://www.vtc.ru/~vladdig диггеры Владивостока.

http://www.hippo.ru/~diggers диггеры Самары.

http://www.webcenter.ru/~mozgalev/ легенды высоток.

Словарик диггерских терминов

Бомбежка, бомбарик: бомбоубежище или бункер.

Вагонетка: маленький вагончик для отвоза грунта из забоя.

Забой: глухой конец строящегося тоннеля, где работает проходческий щит.

"Зеленая кишка": вентиляционный тоннель бомбоубежища Главного Здания МГУ, оканчивается выходом на поверхность в виде шахты (слева от Главного Входа) на газоне.

Каменоломни: искусственная система пещер, где когда-то добывали камень.

Силовой кабель: высоковольтный кабель. Если за него схватиться или пописать на него, можно потом долго и безуспешно пытаться причесаться, восстановить сгоревшие части тела.

Теплосети: система тоннелей, по которым к зданиям подходит вода, отопление и коммуникации.

"Торцемер": вентиляционная решетка теплотрассы МГУ. Если в нее пролезет твой торец, то протиснется и все остальное (в настоящее время заварен монтерами).

Тюбинг: крепежный сегмент свода туннеля бывает стальной, чугунный, железобетонный.

Фальшпол: в подвалах некоторых зданий (к примеру, высотки на Красных Воротах) для удобства кабель прокладывают под полом, иногда там даже можно пролезть.

Шкура: узкая плоская трещина в породе, по которой надо ползти на животе неизвестно куда.

Ракоход: низкий туннель, по которому приходится ходить в соответствующей названию позе.

Хочу поблагодарить:

Университетских диггеров за первое знакомство с подземельями.

Дэна и Александра за подробные рассказы.

Всех участников "экскурсии" - за веселую компанию.

Подземелья таят массу суперощущений, но главное не ошибиться при спуске....


Спецвыпуск Xakep, номер #008, стр. 008-058-1, Подсевшим посвящается, или два слова об Интернет-зависимости

Подсевшим посвящается, или два слова об Интернет-зависимости

Мэддоктор (maddok@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-058-1

Здорово, перец! Я знаю, что ты крут, проводишь в сети круглые сутки и уж про Интернет знаешь все. Поэтому сегодня я расскажу тебе сказку. Не скажу, что сказка будет доброй и со счастливым концом, но жизнь такова, какова, и больше никакова =)...

Это было давно, но все это существенная правда :)

Итак, давным-давно в далекой стране злые люди придумали Сеть. Придумали сначала в военных целях, потом начали распространять ее на весь мир. Замаскировали эту байду разглагольствованиями о свободе, об обмене информацией, об удобстве и простоте использования... О том, что Интернет изменит жизнь множества людей (тут они не соврали, но по-своему). Много красивых слов наговорили, в общем. И люди велись, покупались на эти розочки и даже не знали, что последует потом... А потом (часть истории мы опустим) этими людьми заинтересовались врачи. Да не просто врачи (если ты про туннельный синдром в кистях подумал), а врачи-психиатры. Тут и сказочке конец, суровая правда жизни началась.

Подсел?

Про Интернет-зависимость ты, конечно, уже слышал. Тут и СМИ пресловутые постарались, и предки тебе наверняка всю плешь проели - "мол, вылезай из своего Инета, вот как заработаешь себе Интернет-зависимость, да и загремишь с нею на скорой в психушку". Но только сегодня и только в Х у тебя есть возможность узнать всю правду об этом, причем без угроз, но и без сюсюканий.

Что такое зависимость? С медицинской точки зрения это "патологическая потребность в принятии очередной дозы наркотического/токсического вещества". Поскольку Интернет веществом не является, говорить о существовании Инет-зависимости в строгом медицинском смысле нельзя. Можешь вырезать последнюю фразу из журнала, наклеить на монитор и показывать своим родичам всякий раз, когда...

Ну а теперь серьезно. Сейчас большинство психиатров и психологов таки согласились с тем, что Инет-зависимость все-таки существует. Но не все так просто.

Во-первых, существует именно зависимость - периодически возникающая потребность. Это когда человек проводит в сети намного больше времени, чем необходимо по работе, причем проводит его в чатах (буквальный перевод с английского - "болталка") и форумах. Он имеет большое количество сетевых друзей и знакомых, настойчиво проверяет электронную почту - в общем, серию "знайте, пора остановиться, если: жена начала запрещать вам брать ноутбук в постель и т.д." ты наверняка встречал все в том же Интернете. У таких людей после насильственного лишения доступа к сети обычно развивается комплекс психических/психологических нарушений, очень похожий на тот, который развивается после лишения героина или еще какого наркотика. Нет, физических ломок обычно не бывает, бывает общее чувство психологического дискомфорта, вялость, разбитость, тоска, беспричинная тревога, беспокойство и так далее. Чел становится раздражительным, орет на родичей и встречных без всякого повода. Привести его в норму проще всего предоставлением доступа - или же он сам придет в себя через месяц-другой.

Второе, и намного более печальное. Есть мнение, что все эти нарушения развиваются не из-за лишения сети как таковой, а из-за ломки привычного жизненного стереотипа. Представь себе такого Маугли, который вырос в джунглях, а потом его в человеческое общество закинули (а жизнь при этом сделали собачьей). Как ты думаешь, будет ли ему сразу комфортно и приятно среди окружающих? Вот это вряд ли, правда? Смысл аналогии в том, что есть определенная категория людей, которым проще найти себя в мире виртуальном, придуманном, во многом искусственном. Это их отдушина, это место, где они могут быть такими, какими они хотят, но какими не могут (sic!) быть в реальном мире. Мой преподаватель по психиатрии в институте однажды произнес такую фразу: "Если к вам обратился человек и сказал, что он учится на мехмате, то половина диагноза у вас уже готова". Конечно, в каждой шутке есть доля шутки, но ты, наверное, согласишься с тем, что люди, проводящие много времени за компьютером вообще и в Интернете в частности, обладают, скажем так, определенным складом характера. Это не есть хорошо или плохо - это просто есть (люди бывают разные - чистые, сволочи, грязные...). Плохо только тогда, когда человек совсем уходит в этот все-таки придуманный мир и ему уже становится неинтересным все то, что занимает других людей его возраста - общение, установление продуктивных контактов, секс в конце концов - все то, для чего умные дядьки в халатах придумали слово "социализация". Вот тогда появляются такие фишки, как виртуальные знакомства, заканчивающиеся виртуальным сексом, виртуальные девушки, которые общаются только по e-mail и которых надо "раскрутить на откровенность" (причем, те тысячи взрослых идиотов, пишущих им, знают, что девушек реально не существует в природе), виртуальные свадьбы и кладбища...


Спецвыпуск Xakep, номер #008, стр. 008-058-2, Подсевшим посвящается, или два слова об Интернет-зависимости

Подсевшим посвящается, или два слова об Интернет-зависимости

Мэддоктор (maddok@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-058-2

Любови капец

Вот на это глядеть уже совсем грустно. Ведь, как ни верти, виртуальный мир никогда не заменит реальный. Не заменит, несмотря на появление всяческих шлемов "виртуальной реальности", программ распознавания речи и позволяющих управлять компом с помощью мысли, несмотря даже на то, что уже сейчас человек может (причем не только теоретически, но и практически) прожить в Интернете, не прибегаю к общению ни с кем из реальных людей, - за исключением только курьеров, привозящих продукты и шмотки... Но что не заменит - так это еще не все. Виртуальный мир никогда не сможет сделать человека более "гармоничным", более "цельным", более "счастливым", наконец. Ибо, если все-таки попробовать жить только в нем, то очень скоро выясняется, что он является всего лишь суррогатом мира реального, жалким его подобием. Скажи, ты хотел бы пользоваться суррогатом?

Проблема большинства "Интернет-зависимых" людей не в наличии или отсутствии доступа в сеть. Проблема в их неспособности и/или нежелании жить среди реальных людей, в том, что им проще и легче существовать в сети: там не нужно общаться с неинтересными людьми, любой контакт можно безболезненно и в любой момент прервать - ведь к сети подключены миллионы, и еще много-много "в том, что...". И этим Интернет служит им очень гадкую службу - он позволяет все вместо того чтобы подвигать людей стремиться адаптироваться в реальном мире.


Спецвыпуск Xakep, номер #008, стр. 008-058-3, Подсевшим посвящается, или два слова об Интернет-зависимости

Подсевшим посвящается, или два слова об Интернет-зависимости

Мэддоктор (maddok@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-058-3

Хотя, по моим наблюдениям, те люди, которым посчастливилось-таки встретиться с психиатром из-за этой зависимости, ничего реально серьезного и интересного и в Интернете не совершили. Ведь торчать в сети круглые сутки - это не обязательно показатель успешности человека "там". Так что выбор, как всегда, за тобой - проводить впустую (да, конечно, треп с девчонками с Майорки или из Австралии может быть очень интересен, но лишен смысла) время в сети или... Или жить так, как тебе нравится, но (!) жить!. Реальной, полноценной жизнью. Ведь ты это можешь...

Отдельной строкой приведу еще мнение о том, что "зависимость и есть зависимость, и если бы человек не стал зависимым от сети, он стал бы зависимым от чего-нибудь другого: наркоманом, токсикоманом и так далее". Опять же имеется в виду особый, предрасполагающий к зависимости склад личности (склад личности - это звучит, согласись).

В сети сейчас можно найти множество тестов а-ля "проверь себя на Интернет-зависимость". Конечно же, я не могу не предложить тебе еще один: попробуй обойтись без него хотя бы недельку. Не надо гнилых отмазок про то, что "ну вот на эти только письма отвечу, и все". Нет, если ты в сети работаешь - работай на здоровье, перестань использовать ее для развлечений. Все поймешь и решишь для себя сам...

Пласебо

Ну и в конце пару слов о лечении. В большинстве случаев хватает стандартного набора - пиво, девочки... Если же ты вдруг заметил у себя или у кого-нибудь из твоих друзей серьезные признаки этой зависимости, попробуй (это не шутка) обратиться к специалисту - психиатру/психологу - поблизости. Поверь уж, просто так, без серьезных оснований в психушку тебя никто класть не будет - овес нынче дорог (лекарства, койко-места - все не так дешево, как можно подумать, да и зачем ты там вообще нужен, нам и так есть над кем поприкалываться). Иногда помощь должна быть более квалифицированной, чем просто беседа с сочувствующим товарищем... Ну а если совсем стремно - пиши, попробуем посоветовать что-нибудь.

Ну а теперь закрыли журнал, глотнули пивка и... на волю! Там и встретимся.

Если же ты вдруг заметил у себя или у кого-нибудь из твоих друзей серьезные признаки этой зависимости, попробуй (это не шутка) обратиться к специалисту - психиатру/психологу - поблизости.

Поскольку Интернет веществом не является, говорить о существовании Инет-зависимости в строгом медицинском смысле нельзя. Можешь вырезать последнюю фразу из журнала, наклеить на монитор и показывать своим родичам всякий раз, когда...

Чел становится раздражительным, орет на родичей и встречных без всякого повода. Привести его в норму проще всего предоставлением доступа - или же он сам придет в себя через месяц-другой.


Спецвыпуск Xakep, номер #008, стр. 008-060-1, Прикладное зомбирование

Прикладное зомбирование

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-060-1

The voodoo people do what you don't dare do people!

Для европейца или американца зомбирование - это нечто фантастическое и существующее только в сериале X-Files. Детский сад просто, что еще можно сказать. Будто полвека назад в Бухенвальде и Освенциме не было никаких жутких экспериментов над человеческой психикой с применением последних достижений в области фармакологии. А в КГБ и ЦРУ служили лишь большие гуманисты, которым даже в голову не могла прийти идея о непосредственном вмешательстве в подсознание человека. Да у нас любой комсомольский секретарь обладал такими знаниями о неустойчивости человеческой психики, что Дейлу Карнеги впору было повеситься от стыда за свои ламерские опусы. "При первоначальном блокировании воли очень эффективно внутривенное введение дозами до 40 мг миорелаксанта дитилина в комбинации с электрошоком"... Люди, писавшие подобные инструкции сухим научным тоном, знали толк в своем деле.

Зомби бывают разные: черные, белые, красные

Несомненно, самые правильные зомби - это ожившие трупы чернокожих мачо, используемые в качестве бесплатной рабочей силы на плантациях сахарного тростника. Потому как даже колдуны Вуду хотят кушать, но не хотят за это платить. Однако оставим подобную некрофильскую клубничку на сладкое, а пока займемся современными цивильными способами зомбирования здравомыслящих граждан. Итак, дорогие друзья, открываем тетради и записываем определение: зомбирование - это форсированная обработка подсознания человека, благодаря которой он теряет направляющий контакт со своим прошлым и безоговорочно подчиняется приказам своего нового хозяина. Вообще существует две формы спецслужебно-прикладного зомбирования: "мягкое" и "жесткое". "Мягкую" форму используют очень редко по особо важным случаям - надругательство над подсознанием по этой методике крайне трудоемко и требует огромных затрат человеческих ресурсов, времени и денег. Однако возможности подобного способа просто умопомрачительные: после такой промывки мозгов зомби совершенно не отличается от обычного человека и не знает, что его психику серьезно поимели. Используя "мягкое" зомбирование, можно устроить перцу реальное раздвоение личности (или раздвадцатирение - для спецов это как два байта переслать), когда каждое его ложное эго будет включаться в заранее запрограммированный момент и жить своей отдельной жизнью. То есть представь, что днем ты ходишь в универ, переводишь бабушек через дорогу и вообще олицетворяешь образец законопослушного гражданина, а по ночам насилуешь младенцев, сдираешь с них кожу и сдаешь в институт трансплантологии. Смешно, да? А с чего ты взял, что это не так? Зомби ведь тоже думают, что они нормальные люди... Ладно, не боись - если ты не главный редактор популярного журнала и не сын министра обороны, то подобная процедура тебе вряд ли грозит. А вот "жесткое" зомбирование... Такую тему может провернуть любой оболтус, у которого достаточно лишних денег, времени и цинизма!

Сделай сам

"Жесткий" зомби функционально напоминает творения африканских колдунов. Поскольку смысл его жизни только один - выполнить волю хозяина любой ценой. Подобный перец не может шифроваться под цивила, ухаживать за собой, вести светскую беседу и етс. Он напролом идет к выполнению своего задания. А для того чтобы ты представлял, как делают реальных зомби, я приведу парочку дешевых и простых в реализации способов "жесткого" зомбирования. Исключительно в общеобразовательных целях, для расширения твоего кругозора, не более того.


Спецвыпуск Xakep, номер #008, стр. 008-060-2, Прикладное зомбирование

Прикладное зомбирование

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-060-2

Способ первый (гуманный):

1. Объект временно изымают из его прежней среды жизнедеятельности. Например - увозят в другой город. Главное - это прервать все контакты объекта с его бывшим окружением.

2. Путем непрерывного внешнего воздействия полностью меняют режим дня объекта, чтобы создать совершенно новые (желательно невыносимые) для него условия. Также весьма способствует процессу такая тема, как постоянное недосыпание.

3. В рацион объекта должна входить только углеводная пища с добавлением отупляющих препаратов (аминазин, дурман, трифтазин, йохимбин и т.п.).

4. Провоцируется недоверие объекта ко всем, кто его окружает (обман, угрозы, фальсификация данных, создание негативных ситуаций и прочее).

5. Осуществляется постоянная дискредитация жизненных ценностей объекта (возлюбленная становится проституткой, новый друг сдает его милиции, маньяк насилует дочку).

6. Когда объект достигает состояния тупого безразличия, проводится требуемое психокодирование приемами активного внушения (если объект достаточно поехал крышей) или гипноза (если еще недостаточно).

Кстати, а тебе никогда не казалось, что твоей жизнью кто-то манипулирует? Будто ты встречаешь только подставных людей и попадаешь только в заранее придуманные кем-то ситуации? Ну да ладно, это я так - к слову...

Способ второй (дешевый и сердитый):

1. Используя сильные снотворные, объект погружают в непрерывный длительный сон (дней на 10-15). Два раза в сутки проводят сеанс мозгового электрошока (в манере судорожной терапии при амплитуде импульсов - 150 вольт).

2. Круглые сутки объекту прокручивают магнитофонную запись необходимого внушения. Для более яркого восприятия и закрепления внушения после каждого повтора записи объект подвергают электрошоку (здесь уже электроды подводятся к ногам).

3. Объекту вводят различные нейролептики, подавляющие его волю, и на этом психическом фоне проводят длительные беседы, проверяя усвоенное внушение и отрабатывая модели поведения в различных ситуациях.

Как распознать зомби

"Мягкого" зомби выявить практически невозможно. Разве что если тебе повезет, и ты застанешь его в момент активизации психопрограммы. Допустим, сидите вы c другом в кафешке, мило болтаете, как вдруг к вам подбегает маленькая девочка, которая дергает твоего френда за штанину и произносит ключевую фразу типа "Птица Говорун отличается умом и сообразительностью". У перца тут же расширяются зрачки, вздуваются вены, и он убегает сдирать кожу с младенцев, писать статьи о прикладном зомбировании и продавать военные секреты Родины. Существует, правда, стопроцентный метод по выявлению "мягкого" зомби, но на практике его применять довольно трудно. Все дело в том, что зомби безоговорочно подчинен закодированному внушению непосредственно на уровне подсознания. И если в процессе зомбирования хозяин сказал, что миром правят киборги, а солнце вращается вокруг луны, - значит, так оно и есть. Во всяком случае, для зомби. И любая попытка опровергнуть данное утверждение вызовет недетский сбой в его мозгу и просто жуткий яростный припадок. Если у тебя есть знакомые, которых загребла какая-либо секта, можешь проверить на них этот способ. Стопудово они будут защищать сомнительные постулаты своих отцов-основателей с озлобленностью голодной самки медведя-гризли, у которой отобрали медвежонка. Однако для реализации данного метода всегда нужно обладать хотя бы приблизительной инфой о теме закодированного внушения. Гораздо проще дело обстоит с "жесткими" зомби. Представь себе аутичного товарища с вялым голосом, спутанной речью, странным блеском глаз и одной навязчивой параноидальной идеей. Чего? Это Витя-алик из второго подъезда? Ладно, тогда добавь еще неспособность сосредоточиться, провалы в памяти, однонаправленность и стереотипность поведения, а также полное отсутствие реакций на эмоциональные раздражители (то есть на большие сиськи, журнал Х и три ящика пива). Совершенно ясно, что такого дешевого зомби нельзя юзать в сложных, требующих использования интеллекта целях. Его две недели только электрошоком кормили, так что максимум, на что подобный перец годен, - это какого-нибудь политического лидера замочить на митинге, не больше.


Спецвыпуск Xakep, номер #008, стр. 008-060-3, Прикладное зомбирование

Прикладное зомбирование

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-060-3

Magic People...

Однако первая ассоциация при слове "зомби" - отнюдь не полуподвалы спецслужб, битком набитые сложным электронным оборудованием и злыми яйцеголовыми гениями. Первое, что нам приходит на ум, - это полуразложившийся зеленый дядя Бэнс, который, вытянув обе руки вперед, направляется куда-то тоскливой медленной походкой, устремив в небытие свой невидящий взгляд. Так и есть: милые колдуны на Гаити всегда славились умением поднять пару-тройку мертвяков из могил ради выполнения своих (весьма убогих, между прочим) целей. "Интересно, и как же они это делают?" - спросишь ты. Элементарно! Просто берут и ловят отлетающий дух человека в специальную бутылочку, а потом засовывают обратно в тело. Ага, купился! Как ты, конечно, знаешь (ой, люблю я такие обороты), все на свете - это химия. Так вот, черные зомби тоже. Все дело в том, что зомби умирает не естественной смертью. Колдун Вуду втирает ему в кожу мега-токсичное зелье. Ну не просто так по-деловому втирает, конечно, - а хитро как-нибудь всю эту тему проворачивает: перила где-нибудь намажет или еще чего придумает. В состав зелья входит рыба фугу (содержит тетродоксин - яд нервно-паралитического действия, в 500 раз эффективнее цианистого калия), несколько видов галлюциногенных лягушек и жаб, а также туева хуча всевозможных травок-муравок, черепов дохлых ведьм и прочих весьма колоритных атрибутов. После принятия такой недетской микстурки объект тут же впадает в конкретную кому на 5-10 дней без каких-либо признаков жизни: сердце не бьется, в мозгу кончилось электричество, и все такое. Добрые родственники его с почестями хоронят живьем, а через пару дней приходит колдун, откапывает и... подчиняет себе, а совсем не то, о чем ты подумал. Ясное дело, не особо трудно подчинить себе человека, который давеча объелся нереально-токсичных ядов, галлюциногенных жаб, а также провел несколько дней в могиле. Тут уж никакого электрошока и аминазина не надо. Однако подобные зомби еще хуже в плане повседневной эксплуатации, чем те, которые получаются при "жестком" зомбировании. И годятся они только на тупую физическую работу. Кстати, создание зомби - не самоцель для колдунов, это просто наказание отверженных и предателей культа. Дескать, даже смерть не избавит тебя от мук. На Гаити введение человека в кому считается таким же преступлением, как и преднамеренное убийство. А родственники умершего обычно еще раз его убивают и кладут в гроб нож... так, на всякий случай.


Спецвыпуск Xakep, номер #008, стр. 008-060-4, Прикладное зомбирование

Прикладное зомбирование

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-060-4

Приложение: рецепт "порошка зомби" (исключительно для расширения кругозора)

В закрытую емкость помещается жаба Bufo marinus, а также морской червь. После скоропостижной смерти обоих от выделений яда и нехватки кислорода в емкость добавляют толченых многоножек, тарантулов, семена тча-тча (Albiyia lebbeck - вызывают отек легких), семена красного дерева, листья анакардии западной (Anacardium occidentals), листья бресиллет (Comocladia glabra). Все эти ингредиенты измельчают в порошок, а емкость помещают на два дня в землю.

Затем добавляют растения маман гуепес (Urera accifera) и мамаша (Dalechampia scandens) - они вызывают различные тропические болезни и зуд, который заставляет жертву расчесать кожу до крови и дать возможность порошку попасть в кровь. После этого в ход идет кожа белой древесной лягушки (Osteopilus dominicencis), которая растирается в порошок с двумя сушеными тарантулами. И последний ингредиент - жаба буга с четырьмя различными видами рыб фугу. Измельченные черепа и кости добавить по вкусу =).


Спецвыпуск Xakep, номер #008, стр. 008-063-1, Наш дом - дурдом, или психиатрию - в массы!

Наш дом - дурдом, или психиатрию - в массы!

Доктор Пранкенштейн

Спецвыпуск Xakep, номер #008, стр. 008-063-1

(lapkarelief@mail.ru)

Ну вот, я так и знал. Мы встретились снова! Проходи, присаживайся. На что жалуетесь? Еще пока ни на что!?? Ну, это поправимо...

О чем у нас пойдет речь? Не буду тебя интриговать. Речь о тех, кого большинство людей боится хуже черта и оттягивает визит к ним до последней возможности... Дантисты души. Врачи-психиатры, как ты, конечно же, догадался.

Да, как говорят американцы, sheet happens - "дерьмо случается". Иногда у кого-то из нас (или наших близких) начинает ехать крыша. И расскажу я тебе о том, как это наиболее типично проявляется внешне и что при этом делать.

Психические заболевания очень разнообразны. К ним относятся и проявления старческого маразма - когда человек забывает, в каком городе он живет, и собирается на митинг во славу Сталина, отца всех народов; и шизофрения во всех ее формах (О, мы поговорим об этом отдельно!), и такие... нарушения, как "копролалия" - "непреодолимая потребность ругаться матом". Да, да, уверен, что по крайней мере на один диагноз ты уже заработал. От армии он, правда, не освобождает.

Психи - кто они?

Итак, как же вычислить таких людей? Давай разбираться по порядку, так сказать, от печки. Только я тебя сразу успокою: совершенно здоровый человек может поиметь у себя в башке что-либо из перечисленного. Он может услышать оклик по имени, ему может что-то померещиться, он может даже побредить. Более того, в особых ситуациях - высокая температура, острое отравление (эфиром ли, хлором, ЛСД или алкоголем), травма головы, нарушения в гормональном фоне или еще чего - такие состояния могут продолжаться довольно длительное время и, тем не менее, пройти совершенно бесследно. Успокоился? Это ты рановато... Так вот:

Переживалки

Во-первых, психические заболевания могут проявляться нарушениями восприятия. Чел может что-то видеть, слышать, чувствовать. Причем, он может быть в полной уверенности, что воспринимаемое им реально существует и воспринимается всеми. Или же, наоборот, знать, что это воспринимает только он - ну, лазером каким на него прицельно действуют из другого города или голоса подружек из квартиры на соседней улице слышит, которые обсуждают, как его лучше убить. Или еще что-то в таком духе. Иногда клиент об этом говорит вслух и удивляется, что его не понимают. Или скрывает свои переживания - тогда остается догадываться по косвенным признакам: человек к чему-то прислушивается, приглядывается, что-то ищет под пустым столом, приговаривая: "Вылезай, сволочь, уж я тебя!". Вариантов масса. Иногда он не видит и не слышит ничего определенного, но просто замечает, что мир - или он сам - как-то изменился, стал другим, непонятным (этот симптом еще часто встречается при таком тяжелом расстройстве, как утреннее похмелье). Часто все начинается с того, что внешне нормального, привлекательного даже человека вдруг перестает устраивать его внешность: он (чаще она) начинает безудержно худеть (приходит к диете по-бухенвальдски: полкуска хлеба и стакан воды в день).

Специально для него

Перец может также заявить, что "все происходящее разыгрывается специально для него" или что "вот по телевизору сказали - это же специально для/про меня говорили!". Иногда, кстати, по телевизору начинают зомбировать или еще как-то воздействовать - вот и смотри потом его... Не обязательно телевизор - любой прибор может так попасть. После того, как однажды все население мужского беспокойного отделения завороженными взглядами наблюдало мой проход по коридору больницы, я зарекся носить по больнице системные блоки со снятым корпусом.


Спецвыпуск Xakep, номер #008, стр. 008-063-2, Наш дом - дурдом, или психиатрию - в массы!

Наш дом - дурдом, или психиатрию - в массы!

Доктор Пранкенштейн

Спецвыпуск Xakep, номер #008, стр. 008-063-2

Эмоции

Следующая категория нарушений: проблемы с эмоциями. Для начала, есть два противоположных полюса, в которых человек может пребывать - или по очереди, или только в одном из них. Депрессия и мания. Причем, намного хуже человек переживает депрессию - настроение сильно снижено, ничего не хочется делать, все мыслительные и двигательные процессы заторможены, и все в таком духе. Противоположность этому - мания, когда человек повышенно энергичен и бодр, спит по 2-4 часа в сутки (и высыпается при этом), активен и деятелен, говорит очень быстро, легко переходя с одной темы на другую. Все бы ничего, и от легкой мании многие, я думаю, не отказались бы, но в тяжелых случаях вся его деятельность совершенно непродуктивна, он ни на чем не может сосредоточиться, перескакивает с одной темы на другую так быстро, что и сам не успевает обдумать ни одну мысль. Кроме этих крайних вариантов, есть и другие заморочки: извращение эмоций (вроде по ситуации надо плакать, а хочется смеяться), болезненное бесчувствие (ничто не вызывает никаких эмоций, и именно это очень тяжело), общее их снижение (ничто особо не радует и не печалит, чел вроде смеется, но как-то... не так, не по-человечески).

Бред

Еще одно словечко, часто используемое в жизни: бред. "Ложное утверждение, возникшее в результате ошибочных умозаключений и не подвергающееся коррекции". Заблуждаться может каждый и даже серьезно ошибаться, но обычно нормального человека можно переубедить, привести какие-то факты - или же через некоторое время он сам убеждается, что был не прав. Типичный пример бредовых же построений - "бред изобретательства": изобрел человек "новую модель" сковородки и 20 лет ее внедряет. По телевизору выступает, подписи собирает, к президенту обращается... Еще вариант - "бред преследования". Понимаешь, невозможно переубедить человека, что его телефон не прослушивают, а почту не читают. Бреды бывают разные, от примитивных до очень развернутых и красивых (уверен человек, что послан на Землю с планеты красных маков, и вот скоро он наладит тут всю жизнь как положено). Но самое интересное и приятное для врача - "попасть в бред" больного. Мой товарищ-коллега раз так попал. И теперь при опросах, на всех разборах и конференциях одна больная уверенно рассказывает о том, что от доктора Н. она "духовно беременна", и "вот-вот на свет появится мессия". Черт, все забываю сходить к нему с цветами, поздравить...

Сверхценные семечки

Идеи такого рода не обязательно достигают уровня такого вот бреда. Могут быть просто "сверценными", например, так: захотелось человеку семечек. Ну очень сильно захотелось. Дошел до ближайшего метро - нету. Поехал на рынок - нету. Объездил все рынки Москвы - нету. Через недельку звонит из Киева, с Крещатика - "Нашел!" Вариантов бреда и подобных вещей много, запомни главное - умозаключение должно быть ошибочным, и человека нельзя переубедить. Поехали дальше.


Спецвыпуск Xakep, номер #008, стр. 008-063-3, Наш дом - дурдом, или психиатрию - в массы!

Наш дом - дурдом, или психиатрию - в массы!

Доктор Пранкенштейн

Спецвыпуск Xakep, номер #008, стр. 008-063-3

Еще забавная вещь - нарушения мышления. От примитивных - внезапная остановка, обрыв мыслей, так что чел внезапно замолкает и не может вспомнить, о чем же он только что вещал - до более сложных и красивых. Например, резонерство - ты его спрашиваешь о том, сходил ли он за хлебом, а он отвечает что-то типа "С точки зрения философии, не хлебом единым жив человек, так что молитесь, и будет вам манна небесная". Переходит сразу на такой уровень обобщения, что и понять, о чем он, невозможно, и спорить как-то не с руки. Наши политики явно этим или страдают, или наслаждаются: "Когда будет свет в Приморье?" - "Понимаете, общая ситуация в мире, повышение цен на нефть позволяют выразить уверенность, что в целом ситуация имеет тенденцию к стабилизации, хотя и имеются отдельные перегибы, недогибы и просто нагибы".

Парадоксы

Иногда человек делает совершенно парадоксальные выводы на ровном месте, иногда начинает путать причины и следствия или смешивать вещи вообще не связанные: "Поскольку я вчера вечером машину вымыл, дождя сегодня не будет". Для некоторых заболеваний характерна такая вещь, как патологическая обстоятельность - все рассказывается с такими подробностями, с такими мельчайшими деталями, что хочется просто удавиться (или удавить, соответственно). В далеко же зашедших случаях шизофрении человек совершенно серьезно может рассказывать таакие вещи! Например, один абсолютно на полном серьезе считает себя властелином галактики и раздает отдельные созвездия врачам и другим больным во владения. Я, например, главный по Альфа-Центавра... Другой убежден, что от его настроения и желания зависит погода, причем не только в нашем городе, но и во всем мире. При ней же, нашей любимой болезни, часто встречается такая образность, такая красота ассоциаций, что диву даешься. Наверное, все-таки правду говорят, что все великие люди - больные на голову, ведь чтобы, например, что-нибудь новое изобрести, надо как-то сопоставить, сложить, увязать вмести такие вещи, которые обычному человеку и не снились. К сожалению, правда, обратный закон не действует почему-то: не все больные люди великие...

Воля, моя воля

Что еще? Часто страдает так называемая волевая сфера - человек не может себя заставить, например, встать и начать заниматься делами. От обычной лени отличается тем, что и развлекаться - выходить в сеть, читать книги, смотреть телевизор - ему неинтересно и не хочется. Человек перестает работать, развлекаться, следить за своим внешним видом - а если и делает что-то, то это стоит ему таких усилий, что ой-ой-ой.

Еще встречаются такие крайне неприятные состояния, как "астенический синдром", что можно перевести на русский как "синдром общей ослабленности организма". Также ничего не хочется и не можется, плюс к этому бывает сильная раздражительность или тревога, сниженное опять же настроение и так далее. Проблемы с памятью опять же здесь довольно часты. О чем это я? Ах, о памяти... Бывает, портится она при самых различных заболеваниях, часто это вполне поправимо.


Спецвыпуск Xakep, номер #008, стр. 008-063-4, Наш дом - дурдом, или психиатрию - в массы!

Наш дом - дурдом, или психиатрию - в массы!

Доктор Пранкенштейн

Спецвыпуск Xakep, номер #008, стр. 008-063-4

Страшно, аж жуть

Любимые вещи - фобии. Страхи, по-русски. О них в номере даже отдельная статья есть. Ты не представляешь, чего люди могут бояться и насколько здорово они это делают. Крысы, пауки, открытые и закрытые пространства (нет, квакеров мы не лечим), высота, темнота, поездки в лифте, публичные выступления - все это может стать источником страхов, причем настолько сильных, что всю свою жизнь человек перестраивает так, чтобы не сталкиваться с источником страхов. Иногда (к счастью, все-таки достаточно редко) единственным вариантом дальнейшего существования оказывается проживание в психиатрической больнице...

Что еще тебе стоит знать про психиатрию?

Конечно, я написал далеко не о всех неприятностях, которые могут приключиться с человеческой психикой. Надеюсь, что про основные я не забыл... Если же о чем умолчал - не со зла, поверь. И совет: если чувствуешь себя не в порядке, лучше обратиться раньше и самому, не ждать, пока привезут по принудительной госпитализации - да, есть и такая, согласие пациента при этом не требуется (правда, для этого тебе придется сильно потрудиться). Лучше не пробуй лечиться самостоятельно по рекомендациям друзей-неспециалистов, пить какие-нибудь "негрустины" и прочую хрень. Обратись к знающим людям. Насильно класть тебя в больницу и держать там никто не будет, не нужен ты там никому. Так что не бойся нас, мы люди обычно добрые и отзывчивые. Не веришь - спроси у журналистов Х. Правда, сложности с ними были, конечно: каждому отдельный компьютер, локалку, да и с проведением выделенки в палату пришлось повозиться - зато теперь все довольны, на трехразовом питании и под наблюдением. На лекарства, опять же, тратиться не приходится, государство у нас заботливое, всех обеспечило.

А если серьезно, лучший способ лечения - это профилактика. Избегай стрессов, нервирующих ситуаций и прочей фигни. Не забывай вовремя отдыхать, не забывай про всяческие радости жизни. И будешь ты здоров и полон орехов.

"Видимо, у моей жены белая горячка" - "Почему вы так решили?" - "Да вся квартира полна зеленых чертей, а она их не видит!"

Одна больная на двери процедурной комнаты отделения, где она лечилась, повесила объявление: "Всем больным и всему персоналу немедленно прекратить лечение и работу и покинуть это помещение. Ослушники будут наказаны жестоко". Подпись: "Богиня".

Больная ощущает, что голова ее невероятно увеличивается, занимает почти всю комнату, причем лицо уменьшается и принимает форму морды животного. (Рисунок - deper.tiff)

После того как однажды все население мужского беспокойного отделения завороженными взглядами наблюдало мой проход по коридору больницы, я зарекся носить по больнице системные блоки со снятым корпусом.


Спецвыпуск Xakep, номер #008, стр. 008-066-1, ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

Noah (noah@inbox.ru, UIN 983332)

Спецвыпуск Xakep, номер #008, стр. 008-066-1

ОБМАН БУМЕРАНГОМ

Привет, ребята! Тут до меня дошли такие разговорчики, что, мол,

социальная инженерия - это отстой, мол, сейчас реально нигде в хаке не

используется: типа, может буржуйские хацкеры и юзали ее для взлома

сетей каких-то контор, но и то давно было... Перцы, ну вы даете! Как же

так? Это же X-Style!!! Инженерить можно не только сотрудников

взламываемого учреждения, но и любых других людей, с которых надо

что-то поиметь... ну, или которых надо поиметь ;). О тетках и прочих

вкусностях в этом номере еще много будет сказано, мы же сейчас вернемся

к нашим любимым конторам и к их сетям (терпите, хацкеры, скоро все

сядем, и на этом наши мучения закончатся!).

Все в курсах, что социальная инженерия бывает прямая, а бывает и

обратная (reverse social engineering). С прямой все ясно - это когда

хацкер звонит кому-то там (или подлавливает в реале) и пудрит мозги,

прикидываясь юзером - идиотом или, наоборот, очень умным и продвинутым

сотрудником службы технической поддержки. Обманув челобрека (войдя к

нему в доверие), хацкер выведывает у него все пароли и прочую

информацию. Так или иначе, в случае с прямой социальной инженерией

хацкер всегда сам выходит на контакт: сам звонит, сам приходит. Во

время обратной же социальной инженерии уже сама жертва связывается с

хацкером и, при правильном обращении, выкладывает ему всю инфу ;). Как?

Естественно, что самостоятельно юзер на такой шаг не пойдет :), его

надо аккуратно, легонько к этому подтолкнуть.

Чаще всего это делается следующим образом. Сначала хацкер каким-нибудь

способом получает хоть какой-то доступ к компу жертвы и намеренно

портит в нем что-то мелкое, но абсолютно необходимое юзеру, что-то такое,

без чего юзер не может нормально работать (совершает диверсию, короче говоря). Потом он подкидывает бедняге информацию о том, что он (хацкер) как раз занимается устранением подобных проблем, и ждет, когда жертва свяжется с ним и взмолится о помощи. После (или в процессе) оказания жертве помощи хакер выведывает у нее все, что ему может потребоваться (логины, пароли). Попытаемся разобраться в каждом из этих этапов поподробнее.

ИСКУССТВО ДИВЕРСАНТА

Самая веселая и самая сложная часть операции: выведение из строя компа

жертвы. Проблемы с этим возникают из-за того, что хацкер еще не имеет

доступа к системе, - иначе чего бы он стал возиться с социальной

инженерией? А для того чтобы повредить комп, доступ нужен...

Палка о двух концах, млин. Но не все так отстойно: то, что хацкер пока

не может пролезть в систему аккуратно и незаметно, не означает, что он

не может провести на систему грубую, деструктивную атаку :). Вот где

пригодится весь спектр DoS-атак!!! А если повезло и к компу имеется

доступ в реале (например, хакер устроился в контору уборщиком), то это

вообще халява. Надо только поднапрячь мозги и вспомнить все те

мегатонны заподлянских советов, которые неоднократно упоминались в X:

от перемыкания всяких джамперов на железе до колдования над реестром

виндов.

Создавая юзеру проблему, надо обстоятельно над ней подумать. Мало ли,

вдруг она окажется слишком простой, и юзер ее пофиксит самостоятельно,


Спецвыпуск Xakep, номер #008, стр. 008-066-2, ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

Noah (noah@inbox.ru, UIN 983332)

Спецвыпуск Xakep, номер #008, стр. 008-066-2

что в наши планы никак не входит. Или же она окажется слишком сложной, и

юзер выбросит комп на свалку, решив, что восстановлению он не подлежит

и пора покупать новый. Это, конечно, клинические случаи, но и их более

слабые формы тоже весьма неприятны. Надо еще учитывать, что юзер нынче

крайне сообразительный пошел, и такая фигня, как банальное впихивание

файла restart.exe в автозапуск, в дальнейшем, после того как хацкер

разъяснит ему суть проблемы и поможет ее пофиксить, может вызвать

некоторые вопросы: а кто этот файл туда запихнул? Не мог же он сам

собой туда попасть? И еще кое-что: желательно создавать проблемы,

связанные с работой в сети, а то не будет повода попросить у юзера его

пароль ;).

СОБСТВЕННЫЙ РЕКЛАМНЫЙ ОТДЕЛ

Отлично катит вот такая ботва: пишем письмо юзеру, в котором заверяем

его, что мы - новая платная служба технической поддержки - оказываем

помощь неопытным, опытным и профессиональным пользователям ПК в

разрешении их проблем. Первое обращение в рекламных целях

рассматривается бесплатно :). Наличие упоминания о помощи даже таким

крутым перцам, как профессиональные пользователи, должно убедить жертву

в серьезности нашей фирмы, внушить ей доверие и вселить в душу

благоговейный трепет ламера. В письме надо обязательно указать список

проблем, с которыми к нам, якобы, чаще всего обращаются. Среди них

должна присутствовать и та проблема, которую мы сами заботливо юзеру

создали. Для заинтересовавшихся (хех, заинтересовавшийся-то у нас один-единственный ;)) надо дать мыло, куда следует обращаться со своей

проблемой. Надеюсь, не стоит говорить о том, что и это мыло, и мыло, с

которого уйдет спамное письмо, должны быть на одном и том же сервере?

Причем, не на каком-нибудь явно халявном. Если не в лом делать сайт,

можно дать ссылочку, где будет приятный дизайн, кнопочка "About

us", форма для заполнения и все такое. В целом, письмо ничем не должно

отличаться от гор спама, которые все мы получаем на левые ящики в виде

новостных писем-рассылок от крупнейших фирм и онлайновых проектов.

Можно также вломиться в аську к человеку, слегка "подружиться" с ним,

поболтать немного о разном и невзначай упомянуть о своей

осведомленности в области той проблемы, которая была совсем недавно

бедному ламеру насильственным образом навязана. В таких случаях ламер

обычно думает: "Блин, ну и отличная же штука этот Интернет! Вот мне

повезло, что я встретил этого замечательного, общительного

человека, - сейчас я ему расскажу об этих чертовых глюках, и он мне

обязательно поможет. Блин, ну бывают же совпадения!". Не может же

прийти ему в голову идея, что кто-то специально весь этот гимор

устроил :).

ЧИСТАЯ, БЕСКОРЫСТНАЯ ПОМОЩЬ

Пришло время расслабиться и получить удовольствие :). Вся сложная

работа уже проделана, и, если дело дошло до этого этапа, то можно

считать, что жертва уже в капкане. Осталось только помочь ей пофиксить

поломку, затребовав по ходу дела всякую информацию о ее компе, в том

числе и ту, из-за которой, собственно, и была затеяна вся операция ;).


Спецвыпуск Xakep, номер #008, стр. 008-066-3, ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

Noah (noah@inbox.ru, UIN 983332)

Спецвыпуск Xakep, номер #008, стр. 008-066-3

ОТРАБАТЫВАЕМ УДАР ЛЕВОЙ

Ну и, как всегда, потренируемся на ламерах. Предлагаю заполучить пароль

от чьего-нибудь мыла :). Допустим, нам приспичило поковыряться в ящичке

lam@anymail.com (типа, anymail.com - это у нас будет сервер халявной

почты с веб-интерфейсом, все дела, все как полагается). Вот что можно

по этому поводу сделать:

Надо заспамить мыло юзера мессагами типа: "По вашему почтовому адресу

была получена корреспонденция, но она не была доставлена, так как

дисковое пространство, отведенное под ваш аккаунт, переполнено.

Пожалуйста, удалите старые сообщения". Мессаги должны приходить с адреса

support@anymail.com. Для того чтобы сделать видимость сего, в

настройках почтового клиента в from address и в replay-to address надо

просто вписать support@anymail.com. Если лам не полезет в заголовки

письма (а он, скорее всего, не полезет - на то он и лам), то с этим все

прокатит. Ламо, естественно, попрется на сервер удалять старые мессаги, но

это ему не поможет, так как мы будем упорно продолжать слать эти

страшные сообщения ;). Далее нужно завести себе любой почтовый ящик на

этом же серваке, записать его в настройках аськи и отправиться прямиком

в аську жертвы. Там ее надо постепенно разговорить, свести разговор в

сторону общего почтового сервера и, когда он начнет жаловаться на

глюки, сказать, что это действительно глюки и что они лечатся в

настройках. Когда лам начнет протестовать, что, мол, ни фига там не

лечится, надо дать ему пароль от своего аккаунта (пускай видит, как мы

ему доверяем! Кстати, не помешало бы предварительно положить несколько

мессаг в inbox и outbox, чтоб аккаунт выглядел рабочим) и посоветовать

ему сделать себе такие же настройки, как у нас. Когда лам окончательно

взбесится и заявит, что настройки абсолютно идентичные, надо сказать

ему что-то вроде этого: "Блин, ну ты криворукий! Дай мне свой пароль,

я тебе сейчас сам все настрою!". Вероятность, конечно, не очень

велика, но если пароль даст - дело в шляпе ;). "Чиним" аккаунт - просто

перестаем постить те предупредительные мессаги (можно ему даже

тестовое письмо отправить - мол, смотри, я починил, теперь все

работает).

ОБРАТНАЯ ИНЖЕНЕРИЯ VS ПРЯМАЯ

У обратной социальной инженерии есть как свои плюсы, так и минусы.

Самый очевидный плюс - это то, что жертва сама звонит (приходит, пишет,

etc) хацкеру и не имеет оснований не доверять ему. Вернее, она имеет

все основания доверять ему, так как ей требуется помощь, она выступает в

роли просящего. И вообще, если сравнивать с прямой социальной

инженерией: кого юзер будет больше подозревать - человека, который

звонит и черт знает чего хочет, или человека, которого юзер сам

нашел (во всяком случае, ему так кажется) и сам к нему обратился? В

перевес этому плюсу есть огромный минус - очень сложная

подготовительная часть. Часто не бывает никакой возможности повредить

комп жертвы :(. Также сложновато бывает заманить юзера к себе,

подсовывая помощь. Зато, если эти два этапа пройдены с успехом,

третий - разговор и вытягивание паролей - как уже стало ясно, проходит

намного легче, чем при прямой социальной инженерии. Выбор остается за


Спецвыпуск Xakep, номер #008, стр. 008-066-4, ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

ОБРАТНАЯ СОЦИАЛЬНАЯ ИНЖЕНЕРИЯ

Noah (noah@inbox.ru, UIN 983332)

Спецвыпуск Xakep, номер #008, стр. 008-066-4

вами, перцы! Всем пока, мыльте, если что!

Ну и, как всегда, потренируемся на ламерах. Предлагаю заполучить пароль

от чьего-нибудь мыла :). Допустим, нам приспичило поковыряться в ящичке

lam@anymail.com (типа, anymail.com - это у нас будет сервер халявной

почты с веб-интерфейсом, все дела, все как полагается). Ты знаешь, что делать?

Инженерить можно не только сотрудников

взламываемого учреждения, но и любых других людей, с которых надо

что-то поиметь... ну, или которых надо поиметь ;).


Спецвыпуск Xakep, номер #008, стр. 008-068-1, ВПАРКА EXE'ШНИКА

ВПАРКА EXE'ШНИКА

Noah (noah@inbox.ru, UIN 983332)

Спецвыпуск Xakep, номер #008, стр. 008-068-1

ФИРМЕННОЕ БЛЮДО - КОНИНА ПО-ТРОЯНСКИ

Впарить экзешник ушастому - любимое развлечение многих тысяч

пользователей рунета. Не буду говорить, что в этом занятии много хака.

Главное, что там есть позитивная доля социального инженеринга - это очевидно.

Сам процесс впарки экзешника претерпел целую эволюцию: начиная от

простейшей отправки троянца на мыло и заканчивая теми новомодными

гиморными методами, об одном из которых я сейчас буду рассказывать. По поводу

гиморности - это факт. Пару лет назад все то же самое давалось

намного проще :(. Да, придется конкретно погеморроиться, но есть и свои

плюсы: обычно приходится геморроиться с каждым новым ламером, которому

надо впарить троян, а мы погеморроимся один раз и впарим сразу целой

куче ламерюг.

Запомни, мы никому ничего не будем отсылать! Пускай сами качают ;).

Просто сейчас уже столько говорили о троянах и обо всем, что с ними

связанно, что всякий, даже самый последний ламос, с опасением

относится к любому файлу, который ему прислали. У многих людей (в том

числе и ламов) выработался Павловский рефлекс - немедленно удалять

любой пришедший по почте файл. Что уж говорить: многие почтовые

службы уже сейчас встраивают в свои системы антивирусники, проверяя

прямо на сервере все файлы, предназначенные их юзерам. Это означает,

что будь юзверь хоть трижды ламером, а впарить ему экзешник мылом уже

не удастся. Можно, конечно, впаривать файл из аськи или ирки,

прикидываясь Машей, но это тоже не катит - слишком малоэффективно и

попсово. Всех наших троянов ломосы будут сами скачивать из Инета и,

естественно, запускать. Как? Мы их заставим :)!

РЕЦЕПТ И ИНГРЕДИЕНТЫ

Фича в том, что ламера (и не только) сейчас в Инете без устали

качают и запускают всякий мелкий шароварный софт, даже не думая при

этом о троянах. Стереотип сегодня работает на нас с тобой: в их глазах

троян - это то, что пришло по мылу. А то, что скачено с веба, трояном

быть не может. Спрашивается, почему? Вот и весь прикол:

выбираем какую-нибудь реально полезную софтину (шароварку), делаем

приличный сайт, оформленный как домашняя страничка софта, лепим троянца к

проге и начинаем действовать. Лезем в аську к жертве, знакомимся и между делом

рассказываем ему о проге, к которой у нас прилеплен троян,

рассказываем, как удобно она у нас юзается, как она замечательно

облегчает нам жизнь. Остается услужливо дать ссылку на "домашнюю пагу"

софтины, когда у ламера потекут слюнки. Будь уверен, он экзешник

запустит - ему ведь его не по мылу прислали, он сам его скачал! Всякого

софта он качает и запускает тоннами, а чем этот хуже? Тем более, что

скачал он его вроде с домашней странички производителя ;). Кстати,

делать сайт самому совсем не обязательно - можно все один в один содрать

с реальной домашней странички :).

Ок, двигаем дальше. Тебе не кажется, что все ламеры слепо доверяют крупным

фривар/шаравар-порталам типа внизкачай.ру, мягкийлист.ру, листмягкий.ру и прочие?

Надо этим воспользоваться! Идем на один из таких порталов, находим по рейтингу

самую популярную прогу, качаем ее, сшиваем с трояном, сдираем непосредственно


Спецвыпуск Xakep, номер #008, стр. 008-068-2, ВПАРКА EXE'ШНИКА

ВПАРКА EXE'ШНИКА

Noah (noah@inbox.ru, UIN 983332)

Спецвыпуск Xakep, номер #008, стр. 008-068-2

ту страничку этого портала, откуда шла ссылка на сам файл проги, заливаем все это на халявный хостинг и даем при случае извращенную собакой (@) урлу ламерюгам, пускай наслаждаются ;). Уж софт-порталу-то они точно доверяют. Кстати, все ссылки с твоей поддельной странички должны работать и вести обратно на портал, а то вдруг ламеру захочется зайти в соседний раздел и качнуть там еще какую-нибудь прогу :).

Ну и последний пример. Сейчас толпы кул-хацкеров сканят сеть на шары - это модно. Да, это модно! Пользуйся. Заведи у себя расшаренную папочку, положи в нее позитивный файлик и иди в сеть. Дальше просто жди - за сутки обычно попадается два-три человека. Они почему-то уверены, что все, что расшарено, - безвредно. Что ж, не будем ломать их стереотипы :).

В КОНЮШНЮ

Вот и все. Маленький гиморный способ по впарке трояна с элементами социальной

инженерии ;). Это я еще весьма грубую реализацию привел, а если сделать все аккуратно (гимору будет еще больше), то вообще можно захамелеонить троянца до неузнаваемости :).

Кстати, чуть не забыл: ты знаешь, насколько злыми могут быть разработчики проги и софт-портала, если случайно наткнутся на такого типа содранные паги? Мне почему-то кажется, что они будут в ярости. Но это мелочи - нас не

касается ;). Пока!


Спецвыпуск Xakep, номер #008, стр. 008-070-1, И ему было щастье!

И ему было щастье!

Анфоргивен (unfogi@sanet.ru)

Спецвыпуск Xakep, номер #008, стр. 008-070-1

Вам письмо!

Дарова, кул-хацкер :)! Наверно уже не раз ты встречался со всякой гадостью в твоем ящике. И только попробуй это отрицать! Если до сих пор не встретился - то считай, что тебе крупно повезло, но сильно не радуйся, так как гадость все равно найдет тебя. Ну ладно, не буду запугивать :).

А теперь к делу. Ты уже сто раз слышал про спам, и снова жужжать тебе в уши на эту тему я не буду. Если уж ты попал в какой-нибудь спам-лист, то ничто тебя не спасет, и твоя душа будет принадлежать им =). Спамерам!

Скажи честно сам себе, получал ли ты когда-нибудь письма такого содержания?

"Это письмо обошло весь мир 16 раз, и сейчас оно находится у вас, если вы в течение 4 дней перешлете это письмо двадцати человекам, то через четыре дня к вам придет счастье, если вы разошлете это письмо 15 человекам, то вы будете приятно обрадованы, если вы разошлете это письмо 10 - то вы будете приятно удивлены, а если вы посчитаете это шуткой и не отправите письмо, то в ваш дом придет несчастье...". А потом перечень лохов, которых они уже кинули таким образом. И доверчивые юзеры, которые понять не могут, что делать, все-таки берут и переписывают это письмо. И шлют своим друзьям, тем самым подставляя их. Человеческая психика уязвима, и, запугивая несчастьем, спамеры подталкивают людей на размножение этого письмеца.

Такие письма называются письма-цепочки, они "засасывают" всех твоих знакомых =). Письмо может действительно облететь всю планету, вот только одно интересно: как гады, которые рассылают эту дрянь, считают, сколько прошло это письмо? Если я могу его послать дяде Биллу - а он его обратно мне, то это уже вокруг света или как?

А зачем?

Зачем это нужно? - спросишь ты. А я отвечу, что есть несколько причин, по которым люди занимаются этим. Скажу честно: как бы ты не любил получать письма - такое письмо большой радости не приносит. Есть несколько категорий людей, которые

запускают эти письма в сеть. Сейчас мы лично с каждым разберемся.

Юзвери ушастые, обыкновенные

Некоторым не терпится совершить что-то выдающееся, а так как в компьютерной жизни они ничего совершить хорошего не могут - занимаются всякой чушью, поэтому в конце письма ты часто можешь встретить приписку типа: "Вася Пупкин - супер стар" :). Таких юзеров надо ловить и жестоко наказывать. Сейчас я примерно накидаю план его наказания. Конечно, с Достоевским мне не сравниться, да и тебе придется не бабушек бить, а разных дятлов, но сути это не меняет. В общем, обычно такие письма просто форвардят (может, для того, чтобы увидеть, сколько людей получало это письмо, - а может, потому что в лом переписывать). Ты открываешь свойства письмеца, смотришь самый первый электронный адрес, а потом уже можешь слать на него троян. Но будь осторожен! Это тоже может быть невинная жертва, просто письмо было переписано вручную, и тогда все твои старания по убийству заразы на корню (или на конце, как кому нравится :)) окажутся напрасными.

Нелегалы

Компании, которые занимаются нелегальным маркетингом. Обычно маленькие конторы, которые только появляются на рынке. Заниматься эти фирмочки могут чем угодно, но все равно ни один из образцов их продукции тебе уж точно не понадобится, поверь мне. И придет же в головы этим, даже не компутерным людишкам, заслать спам в твой ящик! А пишется там обычно что-то в этом роде:


Спецвыпуск Xakep, номер #008, стр. 008-070-2, И ему было щастье!

И ему было щастье!

Анфоргивен (unfogi@sanet.ru)

Спецвыпуск Xakep, номер #008, стр. 008-070-2

"Здравствуйте, уважаемый Х. Мы рады вас обрадовать. Вам выпал уникальный шанс стать сегодняшним нашим победителем. Компания под названием Лохотрония, занимающаяся торговлей сотовыми телефонами последних моделей, приглашает вас стать нашим сотрудником. Для этого вы должны переслать это письмо 50 вашим друзьям, а потом щелкнуть на этом адресе в подтверждение вашего согласия

http://www.lohotroniya.org/join.shtml. После регистрации вас в нашей базе данных вы получите супер-прогрессивный сотовый телефон + 45 часов бесплатно".

Хочу сказать, что многие на это ведутся и сразу щелкают по этому адреску, а тут и начинают их зомбировать рекламой со всех сторон. Если ты еще не понял, то хочу тебе сказать, что фона ты точно не получишь :)!

Гонобобели

Людишки, которые рассчитывают, что на заработке в сети они сделают себе огромные деньги. И вполне могут это сделать, если ты поможешь им =). Работают они примерно так же, как небольшие компании, но вместо адреса своего сайта с рекламой они подсовывают тебе адрес их спонсора, который платит гадам за клики. И с каждым кликом по этому адресу гад богатеет на твоей беспечности, но мы не позволим ему этого сделать, поэтому, если увидишь адрес, кажущийся тебе

подозрительным, то сразу убивай письмо. А подозрительным он тебе точно покажется, так как зачастую эти адреса офигительного размера и используют символы работы с CGI и другими, не просто http-ными штуками. Например, http://www.lohotroniya.org/user/vasyapupkin/click/1242423.htm?$MT%09%93

Макрофирмы

Крупные, очень известные тебе компании. Называть не буду, а то могут обидеться :). Зачем им это нужно? А для того чтобы окончательно тебя превратить в зомби, зависимого от их продукции (различные там воды, фены, клизмы). Почему-то всем кажется, что это наименее вредные письма, потому что пишет уважаемая тобой компания, обращается на Вы... Да и, к тому же, компания серьезная, и если что-то пишет, то должна отвечать за свои слова. Но, с другой стороны, если и ты поведешься на их рекламу и уговоры о раздаче всего на халяву, то получится что-то типа фальсифицированных выборов. Помнишь, как народ покупали за бутылку

бестолковой воды? Халява, конечно, good, но не давай ей захватить власть над тобой!

Сисопки

Админы, или скромненькие дизигнеры страничек, которые спят и во сне видят себя номинантами Интел-Интернет премии. И для этого они готовы сделать все что угодно, хоть отдать душу дьяволу. Они прописывают такие тэги

<meta name="keywords" content= girls, sex, fuck, teens, adult> в каждую страницу своего маленького сайта, посвященного факту собственного существования, посылают всем письма с обещанием всего чего угодно: от бесплатного хостинга до бесплатной ночи (и все это у них на сайте!), и тем самым набивают столь драгоценные для них хиты. Скажу сразу: с манией величия бороться трудно, ее лучше просто игнорировать.


Спецвыпуск Xakep, номер #008, стр. 008-070-3, И ему было щастье!

И ему было щастье!

Анфоргивен (unfogi@sanet.ru)

Спецвыпуск Xakep, номер #008, стр. 008-070-3

Куул!

Ну и, наконец, самое веселое. КУЛ-ХАЦКЕРЫ, которые решили тебя поиметь, а заодно и твой аккаунт, или еще чего. Но угроза здесь может быть как явная, так и скрытая. Явную можно сразу просечь. Типа, щелкни здесь и разбогатеешь. А там тоже адрес немереный, с непонятными тебе словами. Сто процентов какое-нибудь западло на Cgi или Perl. И скрытая: всемирную популярность носят теперь письма стандарта text-html - то есть написанные так же, как страницы в Инете. В них можно впарить все что угодно, лично я сам этим занимаюсь =). А именно - кучу скриптов на JavaScript VBScript, которые могут кардинально повернуть твою жизнь =). И не только твою, но и жизнь твоей операционной системы. И будет у тебя тогда фаллос на пенисе (что переводится как Fall OS на Pentium Inside =)).

Потому советую такие письма уничтожать, даже не читая. Или отключить различные интерпретаторы. В мире есть куча прог, которые принимают письма исключительно от того, кто должен тебе написать, или отбирают их по названию. Но если ты не найдешь ни одну такую, то пользуйся обычным мейлером типа bat - он может скачать только то, что тебе надо, а остальное уничтожить, не читая.

Но если ты действительно крут, считаешь себя 313373 и читал наш спец по кодингу, то напиши себе прогу, которая будет работать с твоей почтой наподобие фаервола. Она будет анализировать айпишник отправителя, сравнивать его с айпишками из базы данных и (если не найдет его там) - либо автоматом уничтожать, либо пересылать автору назад :). Короче! Удачи тебе в борьбе со злостными спамерами и не поддавайся ни на какие уговоры.

Ты уже сто раз слышал про спам, и снова жужжать тебе в уши на эту тему я не буду. Если уж ты попал в какой-нибудь спам-лист, то ничто тебя не спасет, и твоя душа будет принадлежать им =). Спамерам!

"Здравствуйте, уважаемый Х. Мы рады вас обрадовать. Вам выпал уникальный шанс стать сегодняшним нашим победителем. Компания под названием Лохотрония, занимающаяся торговлей сотовыми телефонами последних моделей, приглашает вас стать нашим сотрудником. Для этого вы должны переслать это письмо 50 вашим друзьям, а потом щелкнуть на этом адресе в подтверждение вашего согласия

http://www.lohotroniya.org/join.shtml. После регистрации вас в нашей базе данных вы получите супер-прогрессивный сотовый телефон + 45 часов бесплатно".

И будет у тебя тогда фаллос на пенисе (что переводится как Fall OS на Pentium Inside =)).


Спецвыпуск Xakep, номер #008, стр. 008-072-1, Манипулирование

Манипулирование

Спецвыпуск Xakep, номер #008, стр. 008-072-1

Даниил Шеповалов (dan@real.xakep.ru)

- Папочка, не дашь ли ты своему любимому сыночку десять рубликов на мороженое.

- Сынок, ты ведь уже взрослый, пора перестать сюсюкать и научиться разговаривать, как полагается настоящему мужчине.

- Базара нет, плесень, отвали-ка мне сотню на диско.

Анекдот

Плаг ин

Все мы каким-либо образом юзаем других людей для достижения своих грязных целей. Ну и нас, соответственно, кто-то тоже не по-детски использует. Допустим, приходит к Дане Шеповалову продавец клея "момент" и жалуется на низкий объем продаж. Даня берет у продавца три ящика клея для себя, еще три - для Холода, чтобы тот статью в номер пропустил, и пишет материал о прикладном зомбировании с использованием этого самого "момента". После выхода номера тысячи Х-перцев идут в магазин "Хозтовары" и покупают мегатонны галлюциногенного клея. Ну а потом какой-нибудь оболтус, прочитав рецепт порошка зомби, делает живой сине-зеленый труп из самого Дани Шеповалова. Что мы получаем в итоге? Правильно - в итоге все друг друга поимели. Подобная фишка и называется манипулированием.

А если серьезно, то...

Манипулирование - неотъемлемая часть нашей жизни. Даже трехлетний ребенок уже обучен азам данной технологии и буквально юзает материнские инстинкты своей родительницы. Да ты сам, вспомни, когда первый раз пришел домой бухим в тотальное дерьмо, как ты тогда отмазался? Ага, сказал: "Мам, я страшно голодный, у нас поесть чего-нибудь не будет?" И мама тут же перестала тебя бить по заднице тапком и бросилась на кухню готовить ужин, поскольку ты включил ее подсознательный алгоритм кормления ребенка. Ну а когда подобный энджин применяется осознанно, да еще на основе хорошей теоретической базы... Отличным примером эффективности таких мероприятий является фашистская Германия. Товарищ Адольф Гитлер, изящно и своевременно манипулируя сознанием толпы, трахнул в результате целую нацию, чем вызвал небывалое восхищение товарища Зигмунда Фрейда. В настоящее же время манипулирование сознанием общественности осуществляется через средства массовой информации. Например, года три назад кто в нашей стране носил широкие штаны, свободные балахоны и шапки, натянутые на глаза? Единицы. Нынче же в ритме хип-хопа пульсирует улица. И вообще сейчас модно рэп, йоу! Не знаю я, кому это выгодно - марке Converse или торговцам лигалайзом, но факт остается фактом: товарищ ДЭЦЛ имеет неслабое влияние на умы подрастающего поколения.

Однако оставим глобальные проблемы изнасилования психики ДЭЦЛами и вернемся к нашим боевым будням. Когда мы общаемся с людьми, от которых нам что-либо нужно, то практически всегда стараемся повлиять на ход их мыслей. Заставить выполнить какое-либо действие, которое принесет нам пользу. И ради этого идем на всевозможные ухищрения: разыгрываем ложные эмоции, подтасовываем факты и т.п. Так вот: процесс, при котором осуществляется воздействие на психику человека в обход критического сознания, ради выполнения этим человеком определенной задачи, и называется манипулированием. То есть необходимо тебе, например, получить права админа в университетской сетке, которой заправляет симпотная девочка. Естественно, ты тут же начинаешь имитировать влюбленность и всячески делать вид, что тебя интересуют ее сиськи, а вовсе не заветный пароль для входа в сеть. Ну а когда через пару дней практически доводишь ее до заветного оргазма на консоли одного из терминалов, то вдруг резко прекращаешь всякую активность и требуешь немедленно выдать пассворд. Который она, несомненно, и выкрикивает на пике полового экстаза, уже потом только осознав, какая же она дура. Пример, конечно, грубый и примитивный, но идея понятна: необходимо в совершенстве знать особенности человеческой психики и уметь вовремя применять подобное знание. Ну а теперь я постараюсь без лишних заморочек осветить основные аспекты наиболее распространенных и простых в реализации методик манипулирования, причем так, чтоб ты смог это использовать.


Спецвыпуск Xakep, номер #008, стр. 008-072-2, Манипулирование

Манипулирование

Спецвыпуск Xakep, номер #008, стр. 008-072-2

Секс, секс - как это мило...

Сексуальным манипулированием занимались во все времена на всех континентах. Это самый эффективный после зомбирования способ оказания влияния на всех и вся, имеющих первичные половые признаки. Клеопатры и Надежды Константиновны Крупские, Альфонсы и Дон Жуаны - данные товарищи хорошо отдавали себе отчет в том, что человек, доведенный до оргазма, - уже не человек, и с ним можно делать все что заблагорассудится. Здесь основная проблема заключается в том, как соблазнить интересующий нас объект. Но мы с тобой, приятель, оставим для эстетов тонкие методики совращения и рассмотрим лишь дешевые и сердитые химические способы. Итак, для введение человека в состояние сильного возбуждения, используют:

- льняное семя с перцем

- метилтестостерон

- мускус

- йохимбин

- имизин

- специальную пептицидную сыворотку крови

- 3,4-метилендиокси-метамфетамин (в простонародье "экстази" - в нашей стране данный препарат запрещен)

Так что спрашивайте в аптеках города...

Также следует помнить, что серьезно усиливают половое влечение следующие факторы:

- Желание объекта освободиться от некоторого психологического давления (например, после завершения серьезной сделки).

- Запахи можжевельника, мяты, сандала.

- Соответствующая диета объекта (крабы, устрицы, сушеные фрукты, желтки яиц, грибы).

Справочник начинающего ниндзя

Однако не будешь же ты заваливать в постель всех сисадминов, от которых тебе что-либо нужно. Чаще всего манипулирование осуществляется при непосредственном повседневном общении. Лучше всего подобной методикой владеют торговые агенты, разведчики, а также толковые продавцы и менеджеры. Ты ведь наверняка хотя бы раз встречал какого-нибудь торговца чудо-швабрами, после общения с которым складывается впечатление, что он - твой лучший друг и отец родной. И не купить у него швабру за $29.99 - просто преступление. Или приходишь ты в писюшный магазинчик пару прайсов взять («Что будете брать?» - «А вот их родимых и буду брать!»), а на тебя тут же налетает обходительный, но настойчивый продавец-консультант. Вроде сразу послать неудобно, начинаешь его слушать и уже через десять минут покупаешь совершенно ненужный ZIP-драйв, мега-навороченный джойстик и тв-тюнер. А выйдя из магазина, вдруг осознаешь, что кушать ты теперь не будешь месяца этак два. Потому как денег больше нет. А все дело в том, что продавец перед завтраком почитал Дэйла Карнеги или еще какого умника и решил проверить новые приемы на тебе. А приемы-то на самом деле очень дешевые. Я бы даже сказал, очевидные. Ну а для того, чтобы и ты мог стать сенсеем манипулирования людьми, достаточно лишь твердо усвоить приведенные ниже факты об особенностях устройства человеческой психики (данные взяты из методического пособия для работников одной из спецслужб).


Спецвыпуск Xakep, номер #008, стр. 008-072-3, Манипулирование

Манипулирование

Спецвыпуск Xakep, номер #008, стр. 008-072-3

Психофизиология:

- когда нужно воздействовать на чувства человека - ему говорят

преимущественно в левое ухо, когда на логику - в правое;

- фраза, произносимая без паузы дольше 5-6 секунд, перестает

осознаваться;

- известию, полученному первым, гораздо больше доверяют, чем всем

полученным в дальнейшем;

- лучше всего память работает между 8-12 часами утра и после 9 часов вечера, хуже всего - сразу после обеда;

- прерванные по тем или иным причинам действия запоминаются в два

раза лучше, чем законченные;

- пожилые люди лучше всего соображают утром, молодые - вечером;

- чтобы партнер смог воспринять передаваемую информацию,

необходимо постоянно повторять ему главенствующие там мысли и положения;

- мужчина озабочен личным статусом во мнении окружающих и смотрит

на общение, как на возможность обмена информацией, а не переживаниями;

- женщины ориентируются на внутреннее содержание беседы (мысли,

намерения, чувства и отношения), усматривая всевозможные намеки

во всяких безобидных репликах; они верят словам обычно больше, чем

поступкам;

- человек высказывает 80% из того, что хочет сообщить, а слушающие его воспринимают лишь 70% из этого, понимают - 60%, в памяти же у них остается от 10 до 25%.

Получение ценной инфы от объекта:

- в ответе на фактическое утверждение объект сообщает больше

сведений, чем отвечая на обычный вопрос;

- для женщин характерно восприятие мелких событий как крупных;

- ошеломляя человека, часто удается получить довольно

неожиданные материалы;

- делая вид, что ты не веришь высказываниям человека, ты провоцируешь его на откровенность;

- у всех вопросов, требующих прямого ответа ("да" или "нет"), есть свойство нарушать ход мыслей человека;

- если создать убедительное впечатление, что ты знаешь гораздо больше, чем объект, тот сам расскажет всю интересующую тебя информацию.

Вхождение в доверие к объекту:

- беседовать с объектом желательно лишь на его привычном

"языке", не злоупотребляя незнакомыми словами;

- начав беседу, попытайся организовать благожелательную

атмосферу такими вопросами, на которые человек ответит "да" с заметным удовольствием; тем самым завоевывается доверие партнера;

- чтобы наладить полное взаимопонимание и породить

непринужденность при контакте, желательно копировать как позу, так и жесты собеседника (об этом, впрочем, ты уже, очевидно, прочел в статье о НЛП: если еще нет - бегом изучать!);

- любому человеку нравится, когда ему сообщают приятные вещи, в


Спецвыпуск Xakep, номер #008, стр. 008-072-4, Манипулирование

Манипулирование

Спецвыпуск Xakep, номер #008, стр. 008-072-4

особенности это ценят женщины;

- лесть не воспринимается болезненно, когда она не выглядит как

слишком явная ложь;

- ничто так не нравится безмолвствующему партнеру, как

предложение высказать свое суждение, которое, конечно же, надо

внимательно выслушать.

Убеждение:

- склоняя человека на свою сторону, смотри ему между глаз и

представляй именно ту реакцию, которую хочешь от него получить;

- воздерживайся от вопросов, на которые собеседник может ответить

"нет" (когда объект публично сообщил о своем мнении, он становится

довольно стойким ко всем последующим атакам на него);

- приводи лишь те аргументы, которые человек способен

воспринять;

- полезно придавать отдельным утверждениям форму нейтрального

вопроса (например, риторического), тогда твой собеседник не ощутит стороннего давления и сможет воспринять подобную подачу как собственное мнение.

Общие рекомендации по организации общения:

- в холодные и сухие дни человек лучше работает, тогда как

слишком жаркая или влажная погода заметно притупляет интеллект;

- в районе 19 часов нервно-психическое состояние людей становится довольно неустойчивым, что может проявиться в излишней

раздражительности и вспыльчивости;

- любая радость увеличивает альтруизм, обида или разочарование - уменьшают его;

- нас всегда притягивают знающие и опытные люди;

- человек любит тех, кто любит симпатичных ему людей;

- чем чаще мы видим партнера по общению, тем больше вероятность того, что он нам понравится;

- люди часто ценятся лишь в той степени, в какой они могут помочь в реализации личных целей партнера;

- чем больше кто-либо обладает властью, тем меньше этот индивид стремится к дружеским контактам;

- человек чаще всего придерживается принципа: "Пусть друзьям во всем сопутствует успех, но в том, что важно для меня, - не более, чем мне".

Облака-аа, белокрылые лошадки-ии

Интриги, манипулирование, игра на эмоциях - все это очень клево и привлекательно. Однако, приятель, не стоит делать подобные вещи своей жизненной философией. А то однажды, выпивая с друзьями, ты вдруг заметишь, что Макс взахлеб смеется над твоими шутками только для того, чтобы выпросить машину на выходные. А Костя-Дизель копирует твои жесты и подсыпает половые стимуляторы в пиво. Не уверен в себе? Оставь манипулирование девочкам и двинутым карьеристам. Ты теперь можешь распознать подобные психические атаки и защититься от них - это все что нужно. Лучше съезди на толкучку и купи пару электродов... вдруг пригодятся...

Да ты сам, вспомни, когда первый раз пришел домой бухим в тотальное дерьмо, как ты тогда отмазался? Ага, сказал: "Мам, я страшно голодный, у нас поесть чего-нибудь не будет?" И мама тут же перестала тебя бить по заднице тапком и бросилась на кухню готовить ужин, поскольку ты включил ее подсознательный алгоритм кормления ребенка.

Сексуальным манипулированием занимались во все времена на всех континентах. Это самый эффективный после зомбирования способ оказания влияния на всех и вся, имеющих первичные половые признаки. Клеопатры и Надежды Константиновны Крупские, Альфонсы и Дон Жуаны - данные товарищи хорошо отдавали себе отчет в том, что человек, доведенный до оргазма, - уже не человек, и с ним можно делать все что заблагорассудится.


Спецвыпуск Xakep, номер #008, стр. 008-072-5, Манипулирование

Манипулирование

Спецвыпуск Xakep, номер #008, стр. 008-072-5


Спецвыпуск Xakep, номер #008, стр. 008-075-1, Биологическая война, или Тампакс наносит ответный удар

Биологическая война, или Тампакс наносит ответный удар

Спецвыпуск Xakep, номер #008, стр. 008-075-1

Даниил Шеповалов (dan@real.xakep.ru)

"17 февраля самолеты противника разбросали мух и блох в районе Сансинри и Хасинри, севернее Пхенгана."

Из заявления министра иностранных дел КНДР от 22 февраля 1952 года

Сразу приношу свои извинения за качество оформления статьи - верстальщика и дизайнера постоянно рвало на клавиатуру, когда они пытались воплотить сие творение в жизнь. Холод же, заметив заголовок о живущих в глазах червяках, категорически отказался редактировать этот текст. Ну конечно, сами поручат какой-нибудь беспредел, а потом свалят все на Даню. Дескать, мы не знали, он моральный урод, сажайте его в тюрьму, пишите гневные письма и обвиняйте в тлетворном влиянии на психику молодежи. А я может про любовь писать хочу... нести людям хорошее, доброе, вечное. Однако не будем о грустном: раз приказано - буду нести гадкое, мерзкое и преходящее. Что же полезного ты сможешь вынести из этой статьи? Торжественно обещаю, что после ее прочтения ты будешь тщательно мыть руки перед едой и перестанешь грызть ногти. Также ты можешь дать ознакомиться с данным текстом надоевшей подружке, и она тут же тебя бросит. Ну и, конечно, очень полезно будет прочитать эту статью твоему трехлетнему племяннику на ночь. Тогда всю оставшуюся жизнь ему будет сниться один и тот же кошмарный сон, и вообще он вырастет настоящим моральным уродом. А все дело в том, что наша сегодняшняя тема - биологическая война.

This means... WAR!

И не просто так биологическая война, а война между конкурирующими или разругавшимися фирмами. Можно, конечно, не разговаривать с сотрудниками враждебной организации, пускать ложные слухи, вылить баночку собственной мочи в общественный компот на кухне противника, сломать все его сервера и тому подобное. Однако гораздо интереснее, нагляднее и захватывающе будет применить биологические и бактериологические средства локального поражения. О которых и пойдет речь ниже. Женщин и детей настоятельно просим удалиться! Мужчинам же советуем запастись пластиковыми пакетами.

Туалетный утенок

Наиболее распространенный прием в войне корпораций - подселение друг другу тараканов. Причем не обычных наших милых тараканчиков, которых в каждой квартире полно (никто их уже не боится, а некоторых - так вообще давно по именам зовут). Жестокие фирмачи подселяют друг другу колумбийских тараканов. Для справки, это громадные твари длиной около 10 см и шириной - 4. Они жрут все, что только можно переварить (фотопленку, бумагу, кожу...), свободно передвигаются по канализации, а некоторые из них умеют злобно шипеть. Представь только: зашла секретарша в туалет прокладку поменять, а на нее из толчка умильно смотрит этакий коричневый огурец, шевеля усами и ножками. Ну, она, ясное дело, тут же начинает дико орать и в шоке нажимает на слив. Таракан уносится в темную бездну, а девушка, чтобы снять стресс, садится слегка, извиняюсь, пописать. И через минуту c ужасом наблюдает, как из воды снова появляется наш хитиновый монстр, угрожающе шипя и расправляя крылья. Тут, я тебя уверяю, никаких секретарш не напасешься.


Спецвыпуск Xakep, номер #008, стр. 008-075-2, Биологическая война, или Тампакс наносит ответный удар

Биологическая война, или Тампакс наносит ответный удар

Спецвыпуск Xakep, номер #008, стр. 008-075-2

Оффтопик

Кстати, насчет канализации: когда я был маленький, то жил в пяти километрах от Ленинградской АЭС и частенько любил порыбачить на водосбросе второго энергоблока (в качестве грузил я использовал свинец, который в громадных количествах валялся неподалеку - я все думаю, не с обкладок реактора ли он был?). И всегда основным компонентом моего улова был десяток-другой рыбок-мутантов, которых мы c пацанами называли ротанами (из-за их громадной пасти с кучей зубов). Эта рыба могла жить без воды около суток, обитала в основном в канализации и питалась бетонными сваями, а также арматурой. Честное слово! Я тогда таким вещам и не удивлялся даже. Так вот, представь, как во время процесса естественной дефекации наша любимая секретарша вдруг заметит под собой этаких резвящихся в сливном отверстии зубастых рыбок, которые весело жрут эмалевую поверхность толчка. Добро пожаловать в шизофрению! Хотя, на самом деле, продвинутые вредители используют другую тему - сомика-кровососа кандиру, который запрыгивает женщинам во влагалище, зацепляется там своими острыми жабрами и банально питается кровью. Этот сомик - немереная гроза всех девушек и женщин, проживающих в районе реки Амазонки. Во время месячных никто из них к воде даже не подходит. Удалить эту тварь можно только хирургическим путем, причем лучше всего выдрать с мясом сразу в момент попадания - иначе она может пробраться в несусветную даль, откуда ее уже не выковыряешь.

Это сладкое слово - троян

Представь себе картину: некая мифическая комповая фирма (допустим, "Вектор плюс") подарила другой ("Маза Текнолоджис") на день рождения пальму. Ну да, обычную декоративную пальмочку, ради украшения интерьера. Фэн-шуй, так сказать. И вот через неделю половина сотрудников "Маза Тек" ложится в больницу с обильным отеком горла, конъюнктивитом и тяжелейшей формой гриппа. А все потому, что друзья из "Вектора" наняли человечка из палаты инфекционных заболеваний, чтобы он хорошенько почихал на эту пальмочку и, опять же извиняюсь, хорошенько пописал в кадку. Причем, это в лучшем случае: в худшем же векторовцы наймут стриптизершу, больную туберкулезом, и по всем правилам подарят Мазафаке громадный торт, начиненный оной девицей. Также очень популярно среди московских контор засовывать друг другу в вентиляционную систему различное тряпье, сдобренное всевозможными возбудителями вирусных и бактериальных заболеваний, вплоть до бубонной чумы и сыпного тифа...

Ладно, ужаснулись - и хватит. А теперь о том, как это бывает на самом деле.

Фирма закупает у некоего оптового поставщика крупную партию продуктов для своей кухни. Например, авокадо для изысканных салатов. Или кучу морепродуктов для су-ши. Все классно, все довольны, а через месяц у всех, кто такие салатики ел, начинают проявляться одинаковые симптомы: зуд в известном месте, боли в районе живота, запах изо рта, диарея. В общем, полный набор. А еще через неделю все сотрудники фирмы вздрагивают от жуткого вопля, изданного нашей бедной секретаршей, которая обнаружила в своих фекалиях некое полупрозрачное членистоногое длиной с палец, копошащееся в чем-то вроде икры. Это после кровососущего-то сомика и зубастых ротанов... Такая тема пострашнее "Чужих" будет! Когда у тебя внутри какая-то прозрачная дрянь с ножками, усами и клешнями днем и ночью ползает и медленно тебя жрет. И еще яйца откладывает, где только сможет. Человек худеет, появляются круги под глазами, он постоянно не высыпается, страдает от упадка сил - что еще нужно добрым, заботливым конкурентам. А требуется для этого совсем немного - купить несколько специальных таблеток c яйцами глистов (будь уверен, такие имеются: спрос рождает предложение) и обильно приправить продукты...


Спецвыпуск Xakep, номер #008, стр. 008-075-3, Биологическая война, или Тампакс наносит ответный удар

Биологическая война, или Тампакс наносит ответный удар

Спецвыпуск Xakep, номер #008, стр. 008-075-3

Кыс-кыс

Еще один классный троян - кошка, зараженная клещевым энцефалитом. Подарят такое милое пушистое создание Мазафаке Тек где-нибудь в мае-июне (время максимальной активности клещей), и все, труба. Этот блохастый символ фирмы будет бегать по офису и сидеть на коленках у всех сотрудников. Ой, какая киса, дайте-ка я ее поглажу. Муррр-муррр. А в это время голодный клещ, растопырив когтистые лапы, забуривается прямиком в руку нашей многострадальной секретарши. После этого существует сорок шансов из ста, что все обойдется хорошо, - ну может голова поболит немного, температура повысится, и всего делов-то. Однако другие шестьдесят процентов говорят в пользу того, что наша милая девушка заработает серьезнейшее поражение нервной системы, а также тяжелые параличи рук и верхней части тела. Которые, между прочим, могут остаться на всю жизнь. Ну и станет она заодно ходячим очагом инфекции, разнося повсюду личинок и взрослых клещей. Ой, не завидую я боссу этой фирмы!

МСЯО!

Также очень популярны сейчас мясные трояны, зараженные возбудителем ящура. Это очень удобная тема, так как: во-первых, совершенно нетрудно достать инфицированное мясо, а во-вторых, этот вирус не передается от человека к человеку. Так что можно продолжать контакты с сотрудниками фирмы-жертвы и гадко насмехаться над их биологической трагедией. А трагедия будет выражаться в следующих симптомах: Заболевание начинается остро, без продромальных явлений. Появляются сильный озноб, боли в мышцах, температура тела повышается и достигает максимума в конце 1-го или на 2-й день болезни. Лихорадка колеблется в пределах 38-40°С и сохраняется в течение 5-6 дней. Спустя 1-2 дня после появления первых клинических симптомов болезни отмечаются воспалительные изменения слизистой оболочки ротовой полости: стоматит, жжение во рту, гиперемия слизистых оболочек губ, десен, гортани, щек, отек языка. В это же время выявляется конъюнктивит, рези при мочеиспускании, на коже появляются язвы, губы и язык покрываются корками. Ах, какая прелесть! Передайте-ка мне воон тот стейк с кровью...

Червяки в глазах and stuff

Чем больше всего можно напугать компьютерщика? Правильно - потерей зрения. Или червячками, которые ползают у него вдоль глазного яблока под конъюнктивой, откладывая там личинок и вызывая появление болезненных опухолей. Думаешь, нет таких? Еще как есть! Называются loa loa. Так вот: смажут разок добрые люди жидкостью, содержащей гигабайты личинок данных червячков, поверхность всех клавиатур в фирме "Маза Текнолоджис". Кто-то веки, слипающиеся спросонья, утречком потрет, кто-то с этим челом потом поздоровается за ручку. А через месяц у всех сотрудников Мазафаки начнут болеть глаза. Сходит кто-нибудь из них к врачу, спросит, в чем причина. А ему в ответ: "У вас в глазах теперь червяки водятся!". Да если б я такое услышал - тут же вены себе вскрыл на фиг, не сходя с места! Ну, или, во всяком случае, бросил бы "Маза Тек" к едрене фене и ушел бы жить в лес.


Спецвыпуск Xakep, номер #008, стр. 008-075-4, Биологическая война, или Тампакс наносит ответный удар

Биологическая война, или Тампакс наносит ответный удар

Спецвыпуск Xakep, номер #008, стр. 008-075-4

Или возьмем индийских змеек пятиминуток - они очень маленькие, живут в бананах и совершенно незаметны. А пятиминутками называются потому, что после их укуса люди дольше пяти минут не живут. Ну и представь себе, закупят как-нибудь все те же добрые люди пару центнеров таких бананчиков, и сразу же на стол в "Маза тек". Или на рынок, рядом с твоим домом, где ты все время фрукты покупаешь...

А теперь хит сезона - червячок, который живет в мозгу! Точнее не живет - он повсюду ползает: потусуется немножко в спинном мозгу и переберется поближе к глазнице, около мышц предплечья поспит, а затем и в головной мозг полезет. Удалить его можно только хирургическим путем. Червяк маленький (смотри фотку), но ползает быстро и вызывает кучу непонятных синдромов. Причем, самое главное, что врачи очень редко могут его обнаружить. Обычно ставятся дикие диагнозы, вроде "атерома мягких тканей", "поствакцинальная олеома", "нейрофиброма мягких тканей", "реактивная лимфоаденопатия", "идиопатическое расширение сосудов области глазницы" и тому подобной шизы. Хотя всему виной - дэцельный червячок, размножающийся в неволе. А теперь представь, как целая фирма будет каждый день бегать на прием к врачу и получать каждый раз новый диагноз в зависимости от положения этого паразита в организме. Да тут у любого крыша поедет.

Про уродов и людей

Ты вот, наверное, после полупрозрачных членистоногих в икре и глазных червяков уже сбегал в туалет, прочистил желудок и сейчас думаешь: "Ну а мне-то чего, это все разборки различных фирм, а я вот, вообще, дома работаю, банки ломаю". Не боись, и для тебя пакость найдется... и ее распространитель. Психов в нашей стране много, меня хоть возьми. Я уже по-моему когда-то рассказывал, что работал однажды на заводе по производству крема от ожогов. Я тогда еще гепатитом B болел (санитарную книжку мне по блату сделали). И вот варится, значит, этот крем в большом котле, а я туда кровью из надрезанного пальца капаю. Не веришь? Ну ладно - гоню я. Это все было на заводе по производству капель для глаз!

На самом же деле подобных уродов в нашей стране полно. Например, недавно Док видел в метро сосредоточенного товарища, который опрыскивал поручни какой-то жидкостью из распылителя. Причем сам товарищ в это время был в резиновых перчатках и респираторе. А потом люди удивляются, откуда же берутся такие жуткие эпидемии неизвестных разновидностей вируса гриппа... Оттуда и берутся. Не платят какому-нибудь лаборанту из Института Гриппа (и такой имеется, каждый день мимо него хожу) десятый месяц зарплату - он возьмет пару-тройку редких образцов и обогатит общественные места новыми вирусными культурами.


Спецвыпуск Xakep, номер #008, стр. 008-075-5, Биологическая война, или Тампакс наносит ответный удар

Биологическая война, или Тампакс наносит ответный удар

Спецвыпуск Xakep, номер #008, стр. 008-075-5

Еще есть многочисленная разновидность товарищей, которые дико обламываются, что они заражены ВИЧ-инфекцией, а другие - нет. Такие персонажи любят устраивать вирусообогащенные ловушки в почтовых ящиках, ручках дверей, перилах и тому подобных местах. Пошел ты, например, за хлебом, толкнул дверь подъезда и - ой-ой-ой! - порезался об острый выступ. Так, совсем немножко, самую малость. Только это был не выступ, а кусочек лезвия с зараженной кровью. Другие же перцы не утруждают себя устройством таких извращенных ловушек, а просто бегают по улицам и втыкают в прохожих шприцы с инфицированным кровавым контролем. Ну, или в давке трамвайной любят кого-нибудь уколоть случайно. Тест положительный. Вы теперь счастливый обладатель Синдрома Приобретенного ИммуноДефицита. И подобных уродов гораздо больше, чем ты думаешь!

Природа-мать

Фишка в том, что у нашей мамаши крайне легкое поведение, и одни ее сынки жрут других. Причем всякой кишечно-полосатой и инфекционно-зубастой дряни существует так много, что лучше об этом даже не задумываться. Бывает, достаточно подлить человеку в чаек водички из соседнего пруда - и он тут же заработает пару миллионов новых жителей своего организма. Которые разъедают кожу на головке члена, крошат в порошок эмаль зубов и откладывают яйца или личинок в головном мозгу. Так что стоит какому-нибудь психу хорошенько обозлиться на уволившую его фирму или, например, на тебя - ему не составит особого труда взять тяжеленький справочник по биологии Российской Академии Наук и найти там с десяток общедоступных монстров специального назначения, которые сожрут его врагов заживо. Ну, или помогут им побыстрее сгнить... опять же живьем. А достать все эти машины смерти особого труда не составит - ты бы только знал, какую дрянь можно найти на птичьих рынках...

P.S. Да, кстати, ты вот держишь наш журнал в руках. И наверняка пару раз слюнявил пальцы, чтобы легче было переворачивать страницы. Я чего спросить-то хотел: ты никакого неприятного зуда в области заднего прохода не ощущаешь? Нет? Странно...

Прескриптум: имей в виду! Чтобы собрать этот материал, нам не пришлось выдумывать ничего! То есть все здесь описанное существует на самом деле. Так что, как говорится, мой руки, перед и зад.


Спецвыпуск Xakep, номер #008, стр. 008-078-1, Страшный пранк

Страшный пранк

Аватар (avatar_angel@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-078-1

Салют, приятель. Помнишь, как-то раз в одном из номеров Х я рассказывал тебе про пранк? Помнишь - отлично, не помнишь - напомню. Пранк - это приколы (от англ. prank), а конкретно же в нашем контексте это телефонные приколы, позволяющие порой неплохо провести время, наводя ужас на пользователей систем телекоммуникаций. О как =)! Сегодня я расскажу тебе, как РЕАЛЬНО НАПУГАТЬ человека по телефону, чтоб он действительно начал бояться снимать трубку. Но для начала хочу предупредить, что данный метод не рекомендуется использовать ради того, чтобы просто прикольнуться, так как это действительно может иметь серьезные последствия (от инфаркта жертвы до бития по мордасам опять же жертвой). Данные методы можно использовать только на страшных врагах, людях, которые вам умышленно крупно насолили, ну и всех прочих нехороших личностях. Следуй этим правилам, а то посодють =). Ну, так, собственно, с предупреждениями закончено, переходим непосредственно к процессу. Поехали.

Ух! Захватывает дух

С чего можно начать? Да хоть, например, вот с этого. Берем телефонную базу и узнаем адрес жертвы. Далее идем и сливаем прогу www.guitar.ru/files/soft/Realdsp1.exe. Она позволяет изменять голос в реальном времени (ну, естественно, при наличии у тебя микрофона). В данном случае нам нужен грубый мужской бас (если ты и так являешься обладателем оного, то можешь не пользоваться прогой, но все равно ее слей, так как она тебе может пригодиться позже). Затем звоним непосредственно жертве и обыгрываем примерно следующую ситуацию: ты представляешься сержантом (ну или каким-либо еще средним милицейским чином) Талалаевым (можно еще сотрудником налоговой инспекции Бухаевым) и предварительно спросив, та ли это квартира, начинаешь выспрашивать у жертвы все об ее занятиях, месте учебы или работы, родственниках и т.д. Если же вдруг жертва начнет задавать вопросы, для чего, собственно, ты все это выясняешь, - заткни ее спокойным "так надо". Эффект гарантирован. Ну, а если же вдруг трубку возьмет кто-нибудь из родственников или друзей жертвы, то можно расспросить их о ней либо же попросить ее к телефону (предварительно представившись!) и начать расспрашивать в конкретном контексте. После этого случая, я думаю, твой подопечный получит легкий приступ, нехилые разборки дома, ну, или если он уже самостоятельный, - по крайней мере пару дней несварения желудка. А на телефон он будет с этих пор поглядывать с опаской.

Люди в сером

Едем дальше. Здесь тебе понадобятся несколько телефонов в одной квартире, чтобы можно было одновременно взять две трубки. Итак, звоним тому челу, и когда он возьмет трубку, начинаем разговор между собой по внутренним телефонам. Надо, чтобы у него создалось впечатление, что он по ошибке подключился к чужому разговору. Ну, он тут же, скорее всего, прилипнет ухом к трубке. Это-то нам и надо. Вы с друганом нормально разговариваете, как будто не слышите его вовсе. Расспрашиваете друг друга, как жизнь, как дела, то да сё... Обмениваетесь новостями, короче. Ну, тут слово за слово, новость за новостью, и вдруг кто-нибудь из вас должен спросить что-нибудь вроде "слышал новость про телефоны?". Второй "собеседник", естественно, говорит, что не слышал, и просит поведать об этом. И начинается рассказ о том, что ввели новый закон (правило) об ужесточении наказания за прослушивание телефонных разговоров. Надо посгущать краски, рассказать, что таких умников, которые любят подслушивать, моментом вычисляют, берут за шары и вообще имеют по полной программе. Что ты сам уже слышал пару-тройку историй о том, как зверствуют силовые структуры при поимке шутников. Можно даже сказать, что ты знаешь нескольких человек, которые сами попадались за подобным занятием и что ты им ой как не завидуешь... Короче, надо нагнетать атмосферу по полной, чтобы жертве стало конкретно не по себе. Также можно попробовать сказать "чисто по секрету", что, мол, человек, которого вы сейчас разыгрываете, тоже не чист на руку, им уже заинтересовались "товарищи в сером" и, скорее всего, скоро будут брать. Но говорить это надо, если жертва является конкретным дауном - умный человек сразу догадается, что его разыгрывают. Финалом вашего разговора должно стать судорожное бросание трубки жертвой и короткие гудки на том конце провода. Опять же, он еще долго будет вздрагивать при телефонном звонке...


Спецвыпуск Xakep, номер #008, стр. 008-078-2, Страшный пранк

Страшный пранк

Аватар (avatar_angel@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-078-2

Крик

Едем еще дальше. Фильм "Крик 1-2-3" смотрел? Ну, даже если и не смотрел, то неважно, посмотри "Очень страшное кино" =). Так вот, короче, в чем завязка. Маньяк гоняется за группой молодых людей и девушек и режет их со страшной силой. Но предварительно он зверски пугает их по телефону, говоря в трубку страшненьким таким голосом, с придыханиями. Ну, спрашивается, а чем мы не маньяки? Да мы всем маньякам маньяки! Сейчас, кстати, мы это и докажем. Звоним, значит, жертве, и делаем жуткий такой шипящий голосок (можно опять же прогу использовать для этого). Ну и начинаем классический разговор, мол "Вася/Маша, здравствуй... Кто это? Неважно... Ты один(на)... Это хорошо... Чем занимаешься?.. Я же тебе говорю, неважно, кто я такой... Что мне надо? Скоро узнаешь...". Ну и все в таком духе. Иногда, кстати, некоторые злые личности берут мобильник, заваливаются под окно жертве, садятся на лавочку во дворе (ну или встают под деревом) так, чтобы лица не было видно из окна, а был виден лишь силуэт (одеться надо, разумеется, в черное) и просят разыгрываемого выглянуть в окно... Надо, правда, продумать пути отхода, а то, если объект не робкого десятка, - выбежит бить по фейсу. Да и к тому же так страшнее: он выбежал, а во дворе никого... И только ветер гоняет сухие листья (если листьев нет - их можно принести с собой =)). Звонят объекту регулярно (не реже раза в день) и нашептывают, нашептывают... Говорят, что осталось совсем немного, что близок час его, что слышно, как бьется его сердце... Ну и все в таком духе. Можно, порой, подбрасывать ему в почтовый ящик записки с содержанием типа "я знаю, что ты знаешь, что я знаю", написанные кривым почерком при помощи красной краски. И, в конце концов, при грамотном подходе можно довести до нервного срыва даже достаточного стойкого человека. Кстати, имей в виду: если тебя возьмут за мочеточник - посадят, как пить дать. Или условно дадут. Обидно будет :).


Спецвыпуск Xakep, номер #008, стр. 008-078-3, Страшный пранк

Страшный пранк

Аватар (avatar_angel@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-078-3

Случай

Не так давно в Москве один человек названивал различным гражданам и угрожал им, обещал убить, изнасиловать, назначал разборки и т.д. Когда же люди, выведенные его поведением из себя, доставали определитель, выясняли адрес по номеру и приезжали туда, то нарывались на ужасно затюканную семью, которую вот уже два года доставал этот маньяк. Мало того, что он сам названивал этим людям, так он еще и спуфил телефонный номер - на определителях жертв высвечивался номер этой самой затюканной семьи. И вот так вот, уже в течение двух лет, к ним приезжали бандиты, которым он назначал там стрелки, взбешенные сутенеры, просто люди, которых он достал, ну и все прочие. Видимо, сильно ему насолила эта семейка. Или же он просто решил повеселиться, а веселье затянулось и превратилось в постоянное хобби? Кто знает... Одно могу сказать - сделано все профессионально и с размахом =). Короче, если будешь косить под маньяка, то делай это долго, чтобы поверили. А вот когда поверят - можешь потирать ладони.

Черное дело

Твое черное дело сделано. Подводя итоги, хочу сказать следующее - техника пранка по телефону (а тем более - серьезной его разновидности) подразумевает наличие хоть какого-нибудь, но таланта. Тебе никто никогда не поверит, если будешь говорить все неуверенно и по бумажке. В то, что ты говоришь, надо верить самому! Надо, чтобы ваша жертва была четко уверена, что ты говоришь то, что думаешь, и тогда эффект будет стопроцентный. Так что тренироваться, тренироваться и ещё раз тренироваться, ибо это является неотъемлемой частью социальной инженерии. Удачи.

P.S. Опять же мне будет очень интересно послушать твои приколы, записанные в цифре. Так что присылай, а лучшие будут вывешены на www.xakep.ru =)

Техника пранка по телефону (а тем более - серьезной его разновидности) подразумевает наличие хоть какого-нибудь, но таланта. Тебе никто никогда не поверит, если будешь говорить все неуверенно и по бумажке. В то, что ты говоришь, надо верить самому! Надо, чтобы ваша жертва была четко уверена, что ты говоришь то, что думаешь, и тогда эффект будет стопроцентный.

Данные методы можно использовать только на страшных врагах, людях, которые вам умышленно крупно насолили, ну и всех прочих нехороших личностях. Следуй этим правилам, а то посодють =).


Спецвыпуск Xakep, номер #008, стр. 008-080-1, Человеческие страхи

Человеческие страхи

Андрей Каролик (andrusha@sl.ru)

Спецвыпуск Xakep, номер #008, стр. 008-080-1

С чего начать? Вообще, что есть страх и откуда он появился? Если рассуждать философски, то страх возник еще до человека - значит, и начинать следовало бы со страхов дочеловеческих. Все многообразие животных страхов с легкостью разбивается на две группы: страх уничтожения и страх неизвестного. Вот. А со страхами человеческими уже посложнее. Человек отличается от всех прочих тварей умением мыслить. Многие страхи порождаются способностью анализировать окружающую действительность, возникает боязнь явлений, ожидаемых в более или менее отдаленном будущем. Вот уж, действительно, меньше знаешь - крепче спишь. Получается, чем ты умнее, тем больше у тебя шансов попасть на прием к... Сам знаешь, к кому. Может, ну его на фиг, это высшее образование? Без него как-то спокойнее =)...

Страшно, аж жуть!

На первое место среди человеческих страхов я бы поставил страх смерти. От животного страха уничтожения отличается тем, что присутствует на протяжении всей жизни, а не только в момент реальной опасности. Мы думаем о смерти, мы говорим о смерти, мы пишем о смерти. Хотя боимся мы порой не самой смерти, а старости и беспомощности, ей предшествующих. На втором месте стоит страх неизвестности. Все странное и непонятное нас пугает. Очень часто эти два страха пересекаются, и тогда возникает страх перед неизвестностью после смерти. На третьем месте стоит страх за ближнего. За родных, за друзей, за любимых. В детстве мы боялись смерти своих родителей. Повзрослев, мы переживаем за своих детей. Вышеперечисленные страхи в той или иной степени присущи всем, они уходят корнями в далекое прошлое, когда наши предки больше напоминали обезьян и не знали о небоскребах, лифтах и самолетах. (Представляешь, были времена!) Но есть страхи и наживные :). К ним можно отнести всяческие боязни: высоты, темноты, одиночества, пожара, замкнутого пространства и т.д. Последние можно преодолеть. Правда, часто не без помощи дяди в белом халате :). Так что же есть страх? Страх - это эмоция, возникающая при угрозе биологическому или социальному существованию человека и подразумевающая переживание реальной или воображаемой опасности. Гы. Определение содрал из умной книжки :).

Не бойтесь, у вас фобия

Основные страхи мы разобрали, откуда у них ноги растут - выяснили. Остановлюсь подробнее на фобиях, или боязнях. Но прежде чем рассуждать, как с ними бороться, приведу несколько примеров. Одна из распространенных, особенно в детстве, боязнь высоты. Сам этим переболел. Симптомы возникают, когда находишься на большой высоте: руки и ноги ватные, глаза безумные, может выступить пот. Основное желание - испариться или хотя бы уползти отсюда на фиг. Помню, когда в детстве меня переводили через мост на Ленинских горах, я стал суетиться, пытался выбежать на середину моста и сесть или лечь :). Получили новую квартиру на шестнадцатом этаже - высовываюсь с балкона, смотрю вниз как завороженный, а в голове мысли типа "вот сейчас крепежи балкона не выдержат и сорвутся к чертовой бабушке, и..."... И страшно. Обычно этим страдают в нежном возрасте, потом проходит. Если только не успеешь по-настоящему почувствовать близость смерти в тот момент. А вот если успел - считай, фобик. То есть страх обычно возникает от незнания чего-либо. Я, например, не знал, что мост и балкон рассчитаны так, что не упадут, хоть ты попрыгай на них. Фобия чаще связана с потрясением. Допустим, три раза подкинули, а два поймали :). Откладывается подсознательно, что это опасно. (Если осталось, где отложиться :)) Но если докопаться, с чего именно все началось, тогда есть шанс победить фобию. Но для этого потребуется психоаналитик. Фобия и страх - разные вещи. Страх можно преодолеть самому, а фобию - нет.


Спецвыпуск Xakep, номер #008, стр. 008-080-2, Человеческие страхи

Человеческие страхи

Андрей Каролик (andrusha@sl.ru)

Спецвыпуск Xakep, номер #008, стр. 008-080-2

Агорафобик боится открытых пространств: площадь, поле, море, очень большая кровать :). Если клаустрофобик когда-то испугался, что некуда бежать, то агорафобик испугался, что некуда спрятаться. В любом случае возникает страх за себя. Например, воруешь ты малинку в чужом саду. Вдруг дядя Петя услышал шорохи, взял берданку и пошел защищать свое добро. Если ты ломанулся со всех ног к спасительному забору - ты потенциальный клаустрофобик, а если затаился и переждал - потенциальный агорафобик. Чем не психологический тест? Дарю идею. Любой преступник отчасти становится агорафобиком, когда попадает в розыск. Он боится ходить по многолюдным большим площадям и улицам.

Есть еще одна занимательная фобия - ксенофобия. Выражается в боязни незнакомых людей, стеснительности, страхе покраснеть, страхе публичных выступлений и тому подобных штучках. Если ваши родители частенько пугают своих внуков "чужаками", а вы за собой замечаете склонность к ксенофобии - значит, спасибо за это можно сказать им. Вообще, жить эта штука очень многим мешает, поэтому бороться с ней надо. Иначе и до Маугли недалеко. Представь себе аллергика посреди цветущей природы. Для ксенофобика то же самое - жизнь в городе. Любой незнакомый человек для ксенофобика - психологический аллерген. Особенно сильный аллерген - незнакомцы противоположного пола :). Первому заговорить - просто пытка, а кому-то и ответить - заикаться через слово. У женщин ксенофобия проявляется сильнее.

Санта-Клаус-тро-фобия =). Болезнь попавших в землетрясение, застрявших в лифте и спелеологов. Спелеологов, застрявших в лифте во время землетрясения, в частности :). Возникает как результат сильного испуга при нахождении в замкнутом тесном помещении, в котором, по мнению фобика, имеет место быть угроза его жизни. Кстати, реальной опасности нажить себе клаустрофобию подвергаются любовники в шкафу :). Может возникнуть и в транспорте, если есть вероятность разбиться.

Фобий много, и рассказывать о них можно долго. Перечислю еще несколько наиболее забавных.

Айхмофобия - боязнь острых предметов

Акрибофобия - боязнь не понять смысл прочитанного

Апопатофобия - боязнь заходить в уборные

Аулофобия - боязнь игры на флейте

Гефирофобия - боязнь мостов

Декстрофобия - боязнь предметов справа

Дорофобия - боязнь делать и получать подарки

Иофобия - боязнь отравления

Климакофобия - боязнь ходить по лестницам


Спецвыпуск Xakep, номер #008, стр. 008-080-3, Человеческие страхи

Человеческие страхи

Андрей Каролик (andrusha@sl.ru)

Спецвыпуск Xakep, номер #008, стр. 008-080-3

Копофобия - боязнь переутомиться

Кристаллофобия - боязнь прикосновения к стеклянным предметам

Латерофобия - боязнь лежать на одном боку

Лиссофобия - боязнь сойти с ума

Металлофобия - боязнь металлических предметов

Никтофобия - боязнь наступления ночи

Омброфобия - боязнь попасть под дождь

Онанофобия - боязнь вредных последствий онанизма

Педофобия - боязнь детей

Пеладофобия - боязнь облысеть

Психрофобия - боязнь холода

Сидеродромофобия - боязнь ездить в железнодорожном транспорте

Скопофобия - боязнь казаться смешным

Спектрофобия - боязнь зеркал

Тафефобия - боязнь быть погребенным заживо

Традекафобия - боязнь числа 13

Туннелефобия - боязнь ехать или идти через туннель

Уранофобия - боязнь смотреть в небо

Фазмофобия - боязнь призраков, духов, дьяволов

Фобофобия - боязнь страха

Хайрофобия - боязнь засмеяться на похоронах

Хрематофобия - боязнь прикасаться к деньгам

Возможно, у тебя фобия, если...

И все же, можно ли как-то бороться с фобиями и, если можно, то как? Ведь неприятно, если вид форточки заставляет корчиться от страха :). Чтобы ответить на этот вопрос, пришлось порыться в специальной литературе и прочих источниках. Для начала я разобрался в условной классификации фобий. Что это такое, легко объяснить на примерах из реальной жизни. Представь, что твою подружку начинает трясти при одном только виде твоего компьютера. Это значит, что, возможно, она страдает фобией первого типа - или, другими словами, простой фобией. Люди, страдающие простыми фобиями, испытывают смертельный страх перед конкретным предметом, местом или ситуацией. Хотя, скорее всего, ты просто настолько достал свою подружку рассказами, ну, скажем, о преимуществах Windows 2000 перед его предшественниками, что твой комп она воспринимает как личного врага. Если твой друг неожиданно отказывается пойти на вечеринку, мотивируя это тем, что у его троюродной тетушки умерла любимая болонка, то, может быть, он стал жертвой социальной фобии. Люди, страдающие социальными фобиями, избегают мест скопления народа - например, тусовок, потому что они боятся сделать что-то, что их скомпрометирует. (Может, просто пить поменьше? Не, вероятнее всего, у твоего друга просто еще не прошел похмельный синдром после вчерашней дружеской беседы за чашкой... бокалом... рюмкой... пластиковым стаканчиком (ненужное зачеркнуть)) И последний пример. Если, зайдя за неделю до сессии в незнакомую тебе аудиторию, где, оказывается, весь семестр ты должен был изучать предмет с непроизносимым названием, ты внезапно испытываешь жуткий страх, то... То, родной, у тебя агорафобия - страх перед незнакомыми местами. Но я подозреваю, что эта фобия у тебя исчезнет сразу же после сдачи сессии.

Чтобы понять, как бороться с фобией, - разберемся, что же это такое. Фобия - это неразумная, непроизвольная, неадекватная реакция страха, которая приводит к избеганию каждодневных мест, объектов или ситуаций (опять из умной книжки). Однако, по сути, фобия - это боязнь самого страха, боязнь самого себя и потери контроля над своими эмоциями. К тому же, фобия иррациональна. Например, если ты летишь на самолете во время грозы и испытываешь страх - это нормальная реакция. Однако, если твоя подружка говорит, что хочет поехать на пару недель на море, а ты немедленно начинаешь беспокоиться о том, что в самолете у тебя будет приступ паники, - это, как ты сам понимаешь, тянет на фобию. Отсюда и методы борьбы.


Спецвыпуск Xakep, номер #008, стр. 008-080-4, Человеческие страхи

Человеческие страхи

Андрей Каролик (andrusha@sl.ru)

Спецвыпуск Xakep, номер #008, стр. 008-080-4

Первый реальный совет

Переключайся с негативных мыслей на позитивные. В состоянии страха у человека в воображении возникают жуткие картины, которые, в свою очередь, вызывают физические симптомы фобии. Просто попытайся перейти от негативных мыслей типа "Эта собака меня укусит" на что-нибудь реально позитивное типа "Эта собака крепко привязана и не сможет сорваться". Короче, занимайся аутотренингом.

Второй реальный совет

Встречайся со страхом лицом к лицу. Избегать того, чего ты боишься, - значит, не пытаться побороть свой страх. Вместо этого можно достичь желаемого контроля с помощью процедуры, называемой "лечение экспозицией", при которой ты мало-помалу подвергаешься действию объекта твоего страха и убеждаешься в том, что того, что ты навоображал, в действительности не происходит. Например, предположим, что твоя фобия - пауки. Сначала можешь посмотреть в лицо своему страху, например, на картинку с изображением пауков. Когда ты научишься с этим справляться, можешь перейти к тому, чтобы смотреть на дохлого паука :), затем на живого, а самые смелые могут попробовать даже подержать одного в руке. Лучше все это проделывать в присутствии другого человека (чтобы было кому водичкой в лицо брызнуть в случае чего). Конечно, ты все еще можешь чувствовать некоторый страх (кстати, ты знаешь хоть одну девушку, которая не боялась бы пауков?), но, по крайней мере, убедишься в том, что все ужасы, которые ты представлял, существуют лишь в твоем слишком живом воображении.

Третий реальный совет

Как бороться с приступом паники, которая является, собственно, проявлением фобии? Распознавай приступ заранее. Самовнушение - вот ключ. Отвлекись. Когда ты чувствуешь, что тебя охватывает страх, - займись чем-нибудь, что требует внимания: например, считай обратно от 1000 по 3, читай книгу, громко разговаривай или делай глубокие вдохи на счет. Когда ты отвлекаешься, занимаешь свои мысли чем-то другим, ты снижаешь свою вовлеченность в образы, вызывающие страх, тело успокаивается, и ты сохраняешь контроль над собой. Будь снисходителен к себе. Похвали себя, если тебе удалось, пусть не до конца, перебороть свой страх. Когда ты несколько раз справишься со своей фобией, она и в самом деле станет условной, а ты почувствуешь себя заново рожденным :).

Четвертый реальный совет

Измерь свой страх. Проведи оценку силы своего страха по шкале от 0 до 10. Ты обнаружишь, что острота твоего страха непостоянна. Теперь опиши мысли или действия, которые заставляют твой страх усиливаться или, наоборот, ослабевать. Это поможет тебе понять, о чем надо думать и что делать в критических ситуациях.

Пятый реальный совет

Смотри на мир сквозь розовые очки. Например, в самолете можешь попробовать реально оценить шансы на благополучное приземление и ты увидишь, что они на удивление высоки. Только будь осторожнее - я бы не советовал применять этот метод ко всем фобиям, так как вероятность того, что твой страх необоснован, может оказаться и не такой успокаивающей. И тогда - кто знает, во что превратится твоя фобия. Вообще, гораздо приятнее представлять себя лежащим на Гавайском берегу, чем зацикливаться на многочисленных угрозах, существующих только в твоем воображении.


Спецвыпуск Xakep, номер #008, стр. 008-080-5, Человеческие страхи

Человеческие страхи

Андрей Каролик (andrusha@sl.ru)

Спецвыпуск Xakep, номер #008, стр. 008-080-5

Шестой реальный совет

Подбодри себя. Успешно действовать, несмотря на страх, - это большое достижение. Каждый приступ страха, который ты преодолел, должен оцениваться тобой как личная победа и укреплять твою уверенность в себе и в своей способности контролировать ситуацию.

Седьмой реальный совет

Избегай кофеина. Он усиливает беспокойство и нервозность и может спровоцировать приступ страха. Людям, страдающим фобиями, лучше исключить продукты, содержащие кофеин, из своего рациона. Как только стюардесса, идя по проходу, подходит к тебе с картой напитков - вспомни, что кофеин содержится не только в кофе. Он также есть в чае, некоторых безалкогольных напитках (типа соса-солы), и в шоколаде. Короче, жуй морковку :).

Восьмой реальный совет

Сожги адреналин. Во время приступа страха у тебя в организме появляется избыток адреналина, а когда движешься - ты его сжигаешь. Пытаться спокойно сесть и расслабиться - ошибка. Тебе нужно двигаться, чтобы сжечь адреналин, поэтому во время приступа походи, побегай, сделай пару упражнений. Или займись сексом :).

Девятый реальный совет

Поиграй мускулами. Если нет возможности подвигаться - самое лучшее, что ты можешь сделать, это начать сжимать и разжимать мышцы своего тела. Этот вид ритмического напряжения и расслабления также сожжет адреналин.

Десятый реальный совет

Не пытайся непременно обнаружить у себя какую-нибудь фобию только потому, что ты прочитал эту статью и тебе не терпится убедиться в действенности данных советов. Помнишь "Трое в лодке, не считая собаки"?

Успехов в твоей борьбе с фобиями! Будь оптимистом и не забывай, что вероятность выжить в авиакатастрофе равна целым 0,002 процента!

Но есть страхи и наживные :). К ним можно отнести всяческие боязни: высоты, темноты, одиночества, пожара, замкнутого пространства и т.д. Последние можно преодолеть. Правда, часто не без помощи дяди в белом халате :).

...страх обычно возникает от незнания чего-либо. Я, например, не знал, что мост и балкон рассчитаны так, что не упадут, хоть ты попрыгай на них. Фобия чаще связана с потрясением. Допустим, три раза подкинули, а два поймали :).

Интернет - это место, где ксенофобия не работает. Однако серьезные отношения подразумевают переход в реал, как ни крути :).

И все же можно ли как-то бороться с фобиями, и если можно, то как? Ведь неприятно, если вид форточки заставляет корчиться от страха :).


Спецвыпуск Xakep, номер #008, стр. 008-083-1, BIOS ОТКРЫВАЕТ ДВЕРИ

BIOS ОТКРЫВАЕТ ДВЕРИ

Додж (club@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-083-1

Всем известно, что пароль на BIOS - это не защита. Всем известно, что

практически в любом BIOS'е есть вшитые пароли, позволяющие обойти

юзверьский. Всем известно, что большое количество этих вшитых

паролей валяется в Инете =). Только когда ты, злобный перец, приходишь

домой к приятелю, к подруге, к соседу, к злейшему врагу или к хозяину

той сенбернарши, с которой обычно резвится твой бульдог, а там на

компе запароленный BIOS, - это, обычно, мешает тебе вовсю поприкалываться

над бедным ламером и учинить разгром его хозяйства на винте. Ведь ты не

держишь в голове все эти чертовы пароли ко всем версиям BIOS, и доступа

к Инету у тебя там, на месте, тоже нет (комп-то не можешь включить).

Но розовая птичка не появится на твоем горизонте, если ты - кулхацкер и

таскаешь везде с собой свеженький спецвыпуск X :). Это списочек паролей

к биосам, который мы для тебя заботливо подобрали ;). Он всегда будет под

рукой!

Как ты, наверное, знаешь, существует несколько типов BIOS'ов. Наибольшую популярность получили следующие два типа: это AWARD BIOS и AMI BIOS.

У каждого типа есть несколько версий, а для каждой версии свой стандартный пароль. Поэтому, если пароль не подошел с первого раза, попробуй следующий, потом еще один и так далее по цепочке...

Для AWARD BIOS:

lkwpeter

AWARD_SW

TTPTHA

Wodj

HLT

01322222

KDD

ZBAAACA

ZAAADA

ZJAAADC

j256

Syxz

aPAf

j262

SKY_FOX

?award

" " (6 пробелов)

" " (9 пpобелов)

Для AMI BIOS:

AMI_SW

AMI (не унивеpсальный, но устанавливается пpи сбpосе CMOS/SETUP'a)

SER (платы MAL-386SXAT)

P.S. Некоторые любят сбрасывать пароль с помощью батарейки (вытаскивая или замыкая). Чаще всего к успеху это не приводит, но зато сокращается срок службы батарейки.

Содержание


Спецвыпуск Xakep, номер #008, стр. 008-084-1, Подними лавэ... с девчонки, или пособие начинающего Альфонса

Подними лавэ... с девчонки, или пособие начинающего Альфонса

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-084-1

Помню как-то раз в школе мы писали сочинение на тему "Кем я хочу стать, когда вырасту, чтобы принести пользу Родине". Было это до повсеместного внедрения западного стиля мышления, а потому все девочки хотели стать не моделями, а ветеринарами, дабы общаться с прекрасными лошадьми и умильными собачками. Мальчики же поголовно хотели быть спортсменами - от значка ГТО к олимпийским рекордам, так сказать. И только Даня Шеповалов на фоне всеобщей серости и убогости заявил, что мечтает стать лучшим сутенером страны. Удивительно, что за это произведение Даня получил оценку "отлично": по всей видимости учительнице русского языка и литературы не особо нравилась ее ставка, и она всерьез подумывала о смене места работы...

А я девушек люблю...

Куда ты тратишь большую часть зарабатываемых денег? На комп и выпивку? Ладно, пускай... А оставшуюся часть? Вот! Именно - ее ты тратишь на теток. Ты угощаешь их водкой с соком и безбашенно-дорогими коктейлями, кормишь в точиловках, водишь в мега-кинотеатры и ультра-клубы, покупаешь сигареты, шмотки, мобильные, оплачиваешь телефонные счета и косметические услуги, даришь всякую ювелирную и парфюмную дрянь и прочее-прочее-прочее. А почему? Нет, вдумайся, почему ты это делаешь? Потому что так полагается, все так делают, так заведено. Girls just want to have fun. А ты - мачо, добытчик и опора. Так вот: это все полный отстой. Распрямись, приятель, ты не винтик для системы. А чего уж тетки и хотят на самом деле - так это не халявной выпивки и сомнительных развлечений. Они хотят любви, найти своего единственного и неповторимого, которому смогут отдать все, что у них есть. Любовь, заботу, тепло... и, конечно же, ДЕНЬГИ!!! Ну разве не грех этим не воспользоваться? Тем более, что все женщины на протяжении миллионов лет высасывали все соки из влюбленных в них мужчин. Теперь наша очередь. Любовь - самый главный кайф в жизни, и любой человек, один раз испытав его, отдаст за продолжение все, что имеет.

I'll house you

Итак, наша цель - без серьезных финансовых и энергетических затрат запасть в сердце состоятельной (и непременно симпатичной) девочки. В идеале - богатой иностранки. Западать в сердце лучше всего в богатом относительно попсовом клубе, на позитивной хаус-вечеринке. Проверено электроникой. Сразу забудь про транс, текно и прочие колбасные пати в модных псевдо-андеграундных заведениях - тебе нужно не тусовщицу на ночь подцепить, а достойную тетку найти и психически зомбировать. Хаус - выбор профессионала, музыка счастливых людей, что, несомненно, весьма способствует. А почему именно на вечеринке следует зомбирование проводить, думаю, понятно: тетка расслаблена, не думает о левых житейских проблемах, позитивно и открыто мыслит, да и вообще, собственно, настроена на знакомство с интересными людьми, особенно противоположного пола.

Будь готов! Всегда готов! Как Гагарин и Титов.

Предварительная подготовка - крайне важный этап. Во-первых, ты должен уметь мега-офигительно трахаться. В постели ты должен быть абсолютным воплощением бога любви. Добиться этого не так уж и сложно - пара месяцев ВНИМАТЕЛЬНОГО штудирования соответствующей литературы, и, конечно же, постоянная практика. Особенно налегай на всевозможные индийские и китайские методики: избавишься от кучи ненужных сексуальных комплексов и научишься не кончать хоть целый год. Главное - довести девочку до серии самых чудесных и незабываемых оргазмов в ее жизни, тогда она от тебя больше никуда не денется. На самом деле, секс для теток - гораздо более важная сторона жизни, чем для мучачосов. Причем эта сторона каким-то загадочным, но, тем не менее, непосредственным образом связана с их влюбчивостью. Скажу тебе по секрету, я бы правое яичко отдал за то, чтобы в полной мере испытать женский оргазм. Во Франции по-моему так заключенных конвоировали когда-то: цепляли им в нежную кожу между пальцами ноги крючок с хорошими зазубринами и вели на лесочке. Точно так же и девочка у тебя держаться будет - не сорвется. Хорошо трахаться мало кто умеет - разве что геи, но они тетками не особо интересуются. А потому практически каждая тетка, раскручивая очередного безмазового в чувственном плане бойфренда на лавэ, втайне надеется встретить тебя: того, кто доставит ей интергалактическое удовольствие и непосредственное счастье.


Спецвыпуск Xakep, номер #008, стр. 008-084-2, Подними лавэ... с девчонки, или пособие начинающего Альфонса

Подними лавэ... с девчонки, или пособие начинающего Альфонса

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-084-2

Однако, быть может, в постели ты и король, но девочка этого еще не знает. А может подобное предположить по очень простому признаку: "Как мальчик танцует, так он и трахается". Красиво и естественно танцевать, я тебе скажу, тоже мало кто умеет, особенно в относительно попсовых клубах, куда старым тусовщикам заявляться без мазы. Посему твоя непосредственная обязанность - научиться тта-не-цц тттта-нце-вать так, чтобы тебе сам Шива завидовал. В школу клубного танца отправляться не стоит - движения должны идти от сердца, а не быть запрограммированным набором. Перестань выпивать на вечеринках и употреблять всевозможные транки, полностью проникнись музыкой и танцуй с утра до утра... Ты в ритме танца, тебе некуда деваться... После двух-трех недель практики будешь танцевать так самозабвенно, что к тебе начнут приставать геи - это самый верный знак того, что ты - мега-папский дэнсер. Барышников со своим Биением Сердца отдыхает.

И последняя, несомненно важная, составляющая твоего успеха - суперский внешний вид. Здесь главное - никаких стереотипов и готовых образов. Если не доверяешь себе, захвати симпатизирующую тебе девочку с хорошим вкусом и отправляйся с ней в поход по модным магазинчикам (не помешало бы и в секонд разок-другой заглянуть). Не жалей времени и денег: ты должен быть неповторимым и одновременно не чересчур выделяющимся. Штучная работа, так сказать. От себя могу посоветовать: выбирай унисекс - не промахнешься. Также следует позаботиться и о лице: чуть-чуть незаметного тонального крема, легкая увлажняющая помада для губ, и т.д. Кто пидор? Чепухи не говори. За перца с левой ориентацией тебя никто не примет - все это совершенно незаметно, а вот эффект на теток такие дела увеличивают на порядок. И, несомненно, обязательные атрибуты правильного Альфонса - тщательная выбритость (повсюду =)), аккуратненькая модная стрижка и изящный маникюр.


Спецвыпуск Xakep, номер #008, стр. 008-084-3, Подними лавэ... с девчонки, или пособие начинающего Альфонса

Подними лавэ... с девчонки, или пособие начинающего Альфонса

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-084-3

Ла-ва-нда, горная ла-ва-нда...

Твой праймари обджектив: выбрать подходящий объект среди девочек и затесаться невдалеке на танцполе. Ты должен буквально олицетворять бесконечный позитив, счастье, радость и только положительные эмоции. Всем своим видом ты должен излучать приблизительно следующие флюиды: "Я здесь самый клевый. И я это знаю. Мне никто не нужен, не родилась еще та женщина, которая достойна меня. Так что, вот такой вот я нарцисс, танцую здесь и тихо прусь с собственной офигенности". Затем случайно брось взгляд на выбранную тетку и подари ей какой-нибудь поощрительный знак: легкая улыбка, заинтересованный взор etc. Главное - не переусердствуй. Помни, теперь вы поменялись ролями: не ты ее должен снять, а она тебя. Это очень важно. Если ты первым подкатишь к ней - все пойдет по обычной схеме: с тебя коктейль, ненужные базары и прочая дрянь. "Ты нужен ей! Она тебя ждала всю жизнь. И вот ты здесь в двух шагах, но можешь и уйти в любой момент, может быть даже с ее подружкой", - теперь вовсю излучай подобную мысль. Почувствуй себя женщиной, преобразуй свою психику в женственную, и такие дела будут у тебя получаться совершенно естественно, без всяких ассоциаций с "Тупой, еще тупее". У теток в крови присутствует умение заставить понравившегося мальчика заинтересоваться ею. Также здорово бы было перед сеансом съема тетки не заниматься сексом (и онанизмом тоже) с пару-тройку недель, дабы твое сексуально-озабоченное подсознание тоже вовсю участвовало в рефлексивном пикапе. Подобная модель поведения "Я ему явно симпатична, однако он не идет на сближение" очень заводит теток (может, у меня не все в порядке?), и они идут напролом. Будь уверен, через несколько минут она подойдет к тебе, скажет что-нибудь вроде "Ты отлично танцуешь" и утянет за собой куда-нибудь поболтать. В разговоре преподнеси ей изысканный микс из легких комплиментов, чувственной пурги и бесподобной оригинальности. Через час она, сгорая от желания, затащит тебя к себе домой и буквально изнасилует. И все - она твоя, она узнала, что такое по-настоящему хорошо. Если девочка не особо богатая, можно у нее на халяву жить, есть и спать - такой образ жизни ведет добрая треть моих друзей =)). Если же тебе повезло, и тетка купается в космокредах - она попала на бабки. Пусть платит за твою мобилу, Инет, клубы, шмотки, ежемесячные апгрейды... Зачасти в казино и дорогие рестораны - не откажет же она своему милому мальчику. Ну а когда снимешь с нее достаточно кредов - позаботься о безопасной эвакуации. Женская любовь - она поопаснее мужской будет. Можешь и мембера своего, если что, недосчитаться.

Трахни свою совесть, Бутч!

Самая важный момент в подобных операциях - договориться со своей совестью. Для шизанутых людей вроде Данечки подобных проблем не бывает, но если для кого морально-этический комплекс и социальные условности создают некоторые неудобства, я расскажу, как от них избавиться. Во-первых, осознай, что ты на самом деле хакаешь людские стереотипы, пользуешься особенностями их цивилизованной психики. Мужчина должен содержать женщину... Хе! Наплюй, никто ничего не должен, нет ни мужчин, ни женщин - есть только люди с различной концентрацией врожденных багов в мозгу. К тому же, в действительности тебя будет содержать не женщина. Ведь большинство богатых теток имеют лавэ благодаря богатым дядькам. Во-вторых, ты ведь все равно не можешь обходиться без секса. А в таком случае, согласись, лучше быть тем, кто получает за него космокреды, а не платит. В-третьих же - ты даришь девочке самое офигительно чувственное удовольствие - сексуальное. Больше ей такое вряд ли кто предложит - обычно мучачосы, повинуясь своим инстинктам, по-быстрому получают требуемое удовлетворение и засыпают носом к стенке. Ну, разве что на восьмое марта тетке чего более-менее качественное перепадает. Ты же буквально рыцарь в сияющих доспехах - все для дамы.


Спецвыпуск Xakep, номер #008, стр. 008-084-4, Подними лавэ... с девчонки, или пособие начинающего Альфонса

Подними лавэ... с девчонки, или пособие начинающего Альфонса

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск Xakep, номер #008, стр. 008-084-4

Ну и последняя этическая проблема: как быть с осознанием того факта, что ты по-варварски грязно и меркантильно эксплуатируешь чистую и ясную любовь этой девочки. Тут, я полагаю, все будет по справедливости - после смерти тебе накинут лишних годков 600-700 на 113-ом круге ада, и всего делов-то...

Самый важный момент в подобных операциях - договориться со своей совестью. Для шизанутых людей вроде Данечки подобных проблем не бывает, но если для кого морально-этический комплекс и социальные условности создают некоторые неудобства, я расскажу, как от них избавиться.

Сразу забудь про транс, текно и прочие колбасные пати в модных псевдоандеграундных заведениях - тебе нужно не тусовщицу на ночь подцепить, а достойную тетку найти и психически зомбировать.

Посему твоя непосредственная обязанность - научиться тта-не-цц тттта-нце-вать так, чтобы тебе сам Шива завидовал.


Спецвыпуск Xakep, номер #008, стр. 008-086-1, Повар зла на новый лад, или Х-обед в экстремальном стиле

Повар зла на новый лад, или Х-обед в экстремальном стиле

Спецвыпуск Xakep, номер #008, стр. 008-086-1

Андрей Абрамов aka Dodge (club@xakep.ru)

Пролог

Покушать любят все, особенно если это еще и вкусно :). А как приятно угодить своей девушке: пригласить ее на романтический ужин, приготовив еду самому, а не закупив бутерброды в Макдональдсе! Да и обойдется все это тебе намного

дешевле, если учесть, что еда у вас сегодня будет исключительно из подручных средств: одуванчики, кузнечики, черви, лягушки и прочие деликатесы. Я не прикалываюсь! Все это - настоящие серьезные рецепты: я, чтоб их раскопать, потратил несколько недель. Кухня народов мира! У испанцев, например, блюдо "коррида" считается большим деликатесом. Им главное, что вкусно! Это потом уже, сидя на унитазе с расстройством желудка, они вспоминают, что ели на обед фаршированные бычьи яйца в собственном соку и притом отдали за это около 20 баксов. Но это испанцы, а ты подумай, что будет с твоей девушкой, когда она узнает, чем ее накормил избранник! Ну, ты ведь хотел как лучше (или нет?) - ты же не знал, что этот деликатес ей не понравится, что у нее аллергия на одуванчики с яйцами, а червей она с рождения боится :). Итак, приступим к приготовлению торжественной трапезы.

Лягушки в сметане

Без горячего мы никак не обойдемся. Да и вообще: где ты видел ужин без горячего? Сегодня на второе у нас лягушачьи лапки в сметане. Надо найти какой-нибудь пруд или болото и поймать там лягушек. Чем крупнее, тем лучше :). Но очень старых особей тоже нежелательно брать, они будут невкусными и жесткими. Лови штук 10 лягушек и беги домой, пока твоя еда не сдохла и не протухла. Там ты этих зверей моешь и оставляешь от них только лапки, остальное можешь отдать своей собаке. Потом солим и перчим, а далее действуем на твое усмотрение и предпочтение: либо мы их варим 15 минут, либо жарим 20. После чего кладем на тарелку, заливаем сметаной и подаем на стол.

P.S. Самое главное - не забудь убрать то, что осталось от лягушек (то, что собака не доела), иначе твою подругу просто вырвет!

Коррида ака Бычьи яйца

Все бы хорошо, но лягушек нам просто не хватит, там же есть нечего! Да и потом - французская кухня ей может не понравиться. Надо приготовить еще что-нибудь столь же вкусное и противное. Я думаю, что здесь будет уместным сляпать деликатес номер один в Испании, то есть "корриду". Сейчас я расскажу два способа приготовления этого блюда. К сожалению, в обоих случаях понадобятся бычьи яйца. Где их брать, не знаю, можно пойти в зоопарк и нарезать там, заодно попробуй и у жирафа позаимствовать, вдруг они тоже вкусные; также попробуй заменить кошачьими или собачьими - но решать тебе :). Если серьезно - в ближайшем колхозе тебе ведро этих яиц в сезон кастрации набросают, причем бесплатно. Ну, не будем отвлекаться:

Ver 1.0

Понадобится: один комплект бычьих яиц (если бык не был мутантом, то у него должно быть только 2 яйца). Берешь эти яйца, моешь, молотком отбиваешь (мочишь яйца, как самого страшного врага) -только не перестарайся! Тебе надо сделать яйца мягкими, а не разодрать их (и помни, что им больно :)). Теперь посоли, поперчи и обваляй их в муке. После бери сковородку, наливай туда масла, чуть подогрей и бросай туда яйца. Как только яйца прожарятся (ок. 15 минут,) полей все это лимонным соком, подожди еще минут 5 и можешь подавать к столу.


Спецвыпуск Xakep, номер #008, стр. 008-086-2, Повар зла на новый лад, или Х-обед в экстремальном стиле

Повар зла на новый лад, или Х-обед в экстремальном стиле

Спецвыпуск Xakep, номер #008, стр. 008-086-2

Можешь залить это все сметаной, а сверху положить зелени.

Ver 2.0

Опять же понадобятся яйца :). Помой яйца и порежь как тебе угодно. Положи все это в кастрюлю, добавь туда масла, лимонного сока (30 г), петрушки, соли, перца и специй. Оставь мариноваться около часа. Как только час пройдет - вынимай яйца и жарь. Подавать к столу лучше с кетчупом или чилийским соусом. Приятного гепатита :).

Франкфуртский зеленый салат

Пока готовится горячее, давай-ка сделаем салат из свежей зелени. Беги на какую-нибудь поляну и надери там лопухов. Лопухи должны быть молодыми: сами листья нам не понадобятся, поэтому, когда будешь собирать лопухи, постарайся выдирать их с корнями (это самое вкусное :)). Если под лопухами будешь находить улиток - не выбрасывай их, а захвати с собой, они нам еще понадобятся. Ну, нарвал? Так, далеко не уходи, где-то рядом должны быть одуванчики. Возьми с собой и их. Старайся брать еще нераспустившиеся, они менее горькие. Опять же не уходи, а погляди, где там растет крапива (это такая колючая и жжется). Надери ее и беги домой. Кстати: можешь по пути забежать в магазин и купить яйца (на этот раз - куриные). Перед тем как порезать свою травку-муравку - вымой ее (если сильно волнуешься за здоровье своего гостя, то можешь все это ошпарить кипятком, но тогда это все станет менее вкусным, а самое главное - менее полезным). Теперь все это мелко порежь как в обычный салат. Если в холодильнике завалялись укроп и петрушка - то порежь и их, и вообще сюда сойдет любая зелень. Не забудь, что у лопухов мы режем только ножки. Листья выброси - они невкусные :). Еще неплохо было бы добавить лука, но это уже тебе решать. Если не жалко помидоров, то порежь их - это послужит отвлекающим моментом, и к салату будет больше доверия. Теперь варим два яйца. Как яйца сварятся, можешь их порезать, но только не забудь перед этим почистить, а то додумаешься еще... Теперь это все заливаем простоквашей. Если ее нет - а я уверен, что ее нет (ты хоть знаешь, что это такое?), - нам придется использовать майонез или сметану. Добавляем соль и перец по вкусу и перемешиваем. То, что получилось, носит название "Франкфуртский зеленый салат". Можешь так и сказать, когда твоя подруга спросит, что это такое.

Вареные улитки со скорлупой

Помнишь, ты должен был захватить с собой улиток? Сейчас мы будем готовить гарнир :). Нам понадобятся: 50 улиток (забодаешься собирать! Но результат того стоит), уксус, специи, 3 столовые ложки оливкового масла, 2 столовые ложки мелко нарезанной зелени петрушки (можно заменить крапивой :)), 1 стакан вина и какие-нибудь овощи.

Берем улиток, моем их (можно с шампунем :)) и замачиваем на 12 часов в уксусе. После чего варим улиток в большом количестве воды с большим количеством специй. Сковородку поливаем оливковым маслом, бросаем туда всякой зелени (крапива, там %)), овощей (тут главное фантазия). Все это поливаем вином (1 стакан) и кидаем туда вареных улиток. Жарим около часа на медленном огне и подаем к столу. Улиток надо есть, высасывая их содержимое из отверстия в скорлупе (можно сказать, из задницы).


Спецвыпуск Xakep, номер #008, стр. 008-086-3, Повар зла на новый лад, или Х-обед в экстремальном стиле

Повар зла на новый лад, или Х-обед в экстремальном стиле

Спецвыпуск Xakep, номер #008, стр. 008-086-3

Сасими

Любишь сырую рыбу? Меня иногда просто выворачивает! К делу. На столе обязательно должны быть бутербродики :) - это, типа, такая своеобразная закуска. Для закуски нам понадобится рыба, желательно окунь (200 г.) и тунец (100 г.), два листа салата и хлеб. Итак, берем окуня, моем его, очищаем от чешуи, удаляем всякие внутренности, отрезаем голову, опять моем. Теперь наша задача сделать филе, для этого надо убрать все кости. Филе должно хватить на 2 бутерброда, поэтому не страдай и не очищай всю рыбу. После того как ты вытащил все кости, помой рыбку и отложи ее, чтобы высохла. Те же самые действия проделай с тунцом. После чего

порежь свое филе и положи на белый хлеб, сверху добавь листочек салата. Бутерброд готов! Теперь иди вымойся, а то от тебя рыбой воняет...

Если бы вместо хлеба был дайкон, вместо салата осьминог с ракушками, то в Японии бы это называлось "сасими". Так что считай это упрощенным вариантом сасими :).

P.S. Советую брать рыбу из надежных мест, иначе у твоей подруги заведутся глисты, а это плохо. Если у тебя есть хоть капля жалости, то замочи рыбку на пару часов в уксусе, это убьет всяких микробов.

Червяки в томате

О! Главные блюда пошли. Одних бутербродов с рыбой недостаточно, надо бы еще что-нибудь сообразить. Нет проблем! Бери лопатку, ведерко и бегом на улицу. Нам нужны черви: чем длиннее, тем лучше. Я надеюсь, ты знаешь, что копать асфальт бесполезно, поэтому найди какой-нибудь участок черной земли - и вперед. Черви водятся там :). Нам нужно примерно 16 червей. Постарайся, чтобы они были целыми, а то догадаешься еще разделить одного червя на 16 частей :). Целыми они нужны для того, чтобы не растеклись во время жарки. Пока что условно будем считать, что с поимкой червей ты справился. Теперь нам нужно 4 чуть красных помидора, можно вообще зеленые. Главное, чтобы они были крепкие и, когда мы их будем жарить, они не растаяли. Запасись оливковым маслом (3 столовых ложки), его можно одолжить у соседей. Итак, пора готовить, надень фартук и вперед:

В большую кастрюлю налей оливкового масла и нагрей. После того как помоешь червей, брось их в кастрюли и легко пожарь. Жарить нужно 4 минуты: тут главное, чтобы они не сгорели, а лишь получили легкий ожог :). Как только черви будут с корочкой, вынимай их и положи на какую-нибудь тарелку, накрой крышкой и забудь про них. Сейчас займемся помидорами: порежь помидоры толстыми кружками, посоли, поперчи, обваляй в муке с двух сторон и положи туда, где недавно лежали черви, то есть в ту самую кастрюлю. Жарь помидоры до тех пор, пока они не порозовеют и не обретут хрустящую корочку. Как только дожаришь, вынимай помидоры, клади на тарелку и проделывай следующее: на каждый помидор клади по 2 червя, сверху накрой листиком базилика. У тебя должно получиться примерно 8 бутербродов, все получившиеся бутерброды клади на одну тарелку и подавай к столу.


Спецвыпуск Xakep, номер #008, стр. 008-086-4, Повар зла на новый лад, или Х-обед в экстремальном стиле

Повар зла на новый лад, или Х-обед в экстремальном стиле

Спецвыпуск Xakep, номер #008, стр. 008-086-4

P.S. Я подозреваю, что ты никогда в жизни не видел базилик, поэтому можешь использовать вместо него лист салата.

Сухари из саранчи

Надо поймать саранчу: ищи где хочешь, но поймай. Желательно ловить особей помоложе, нам пенсионеры не нужны - они невкусные. Количество зависит от аппетита твоего и твоей девушки, которая вот-вот должна придти. Итак, обрывай ноги, руки, крылья, усы и все жесткое у саранчи. Теперь вымой ее, а после дай высохнуть от воды. Как только она стала сухой, засовывай ее в духовку под 200 градусов на 1-2 часа. Смотри, чтобы она не сгорела! Нам нужна просто корочка, чтобы еда хрустела как сухарики. Готовность "сухарей" узнавай с помощью ложки, пытаясь ею проткнуть саранчу. Если получилось, то суши еще, пока не станет напоминать сухарь.

На стол можешь подать в виде закуски. Пусть погрызет, пока готовятся остальные блюда :).

Сверчки в шоколаде.

Все девчонки жуткие сладкоежки, им, главное, дай что-нибудь сладенького пожевать. Что ж, и это не проблема...

Берем 2 шоколадки, желательно без всяких орехов, изюмов и т.п., расплавляем их. Ловим 25 сверчков, обрываем им все органы, жарим без всяких специй и соли. Как только сверчки прожарятся, бросаем их в растаявший шоколад. Теперь надо сделать все таким образом, чтобы сверчков не было видно, то есть утопить сверчков в шоколаде. После всего проделанного это надо запихнуть в холодильник, чтобы шоколад затвердел.

Подавать это блюдо будешь к чаю, под видом шоколадки "с крупным изюмом" внутри.

Гуляш из кузнечиков.

Фу! Это отменное нечто! Если ты сейчас едешь в метро или в другом общественном транспорте, то лучше отложи прочтение данного рецепта, чтобы не заблевать пассажиров.

Достань пакетик (в который будешь тошнить) и можешь читать, что тебе понадобится:

- 20 кузнечиков

- 2 пучка мха

- 6 глаз молодых сов

- 3 кружки куриной крови

- 2 змеиных желудка

- 3 кружки личинок (подойдут опарыши, их можно купить в рыболовном магазине).

Еще не вырвало? Тогда я продолжаю...

Отрубаем у кузнечиков руки, ноги, крылья, усы и гениталии. Теперь идем в лес - ловить сов. ГДЕ ты будешь их ловить, я просто не представляю, но поймать надо обязательно. Посмотри еще на Птичьем рынке, может там окажутся. Можно еще поймать диких голубей и использовать их. Как только поймаешь птичек, бери нож и (фу...) выковыривай им глаза. Ты это сделал? Все, мужик, тебе надо в Кащенко и как можно скорее... теперь идем за змеями. Ловим и выковыриваем им желудок. Как он выглядит, я представляю плохо... Теперь кладем глаза, желудки и кузнечиков на сковородку. Жарим, жарим, солим, жарим, как только будет готово - заливаем это все куриной кровью. Кипятим 15 минут. После кладем туда личинок и добавляем нарезанного мха.

P.S. Какой дурак рискнет это жрать добровольно - я не знаю, но если девушка не присутствовала при приготовлении, то можно попробовать ее накормить. Там, откуда я взял этот рецепт, было написано: "Ооочень вкусно" и еще пять восклицательных знаков после. Если соберешься приготовить этот деликатес - напиши мне, как это на вкус :).


Спецвыпуск Xakep, номер #008, стр. 008-086-5, Повар зла на новый лад, или Х-обед в экстремальном стиле

Повар зла на новый лад, или Х-обед в экстремальном стиле

Спецвыпуск Xakep, номер #008, стр. 008-086-5

Чипсы из тараканов

И, наконец, хит сезона! Новые Х-чипсы, заводят с пол-оборота!

Я не проверял, но говорят, что жареные тараканы очень похожи на чипсы, а их вкус сильно смахивает на ветчину. Ну что ж, давай приготовим, а ты потом спроси у своей подруги, как ей чипсы с ветчиной.

Нам нужны самые жирные тараканы на Земле. Поэтому те, которые в данный момент бегают у тебя по квартире, нам не подойдут. Придется ехать на Птичий рынок за большими тараканами. Отвалить за них денег придется немало, но зато какой экстаз будет у твоей девушки! Купи штук 20 особей покрупнее. Мой тараканов и отрывай у них ноги, руки и спину (панцирь). Теперь давай бери сковородку, наливай туда масла, клади тараканов и соли. Надо сделать так, чтобы наши чипсы прожарились и получили "товарный вид". Для этого надо нагреть сковородку, а уж потом бросить наших жучков. Таким образом, они будут хрустящими и с корочкой. После того как они подрумянятся, открывай духовку и клади туда тараканов подсушиться. Температуру в духовке держи около 150 градусов. Минут 30 с них хватит. Вынимай и подавай к столу, чипсы готовы!

Если у тебя руки растут откуда надо, а продукты более менее свежие, то все будет в порядке, и твой гость выживет или, по крайней мере, отделается хорошим поносом. Если у тебя кривые руки, то тут ничего поделать нельзя - остается только молиться, чтобы все прошло нормально и тебя не посадили за покушение на убийство. В любом случае - пиши письма.

Внимание! Учти - все эти блюда существуют на самом деле. И если ты хочешь произвести на человека впечатление - это отличный способ. А также - отличный способ отделаться от надоевшей тебе девушки: накормить ее ужином по нашим рецептам - а потом рассказать, что она ела. ХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХХ

Если твоя девушка оказалась не голодной и не захотела есть такой замечательный ужин, ради которого ты так старался, - накорми ее чебуреком из собачатины! Последствий от такой еды гораздо больше, чем от безобидных червей и кузнечиков. Как его приготовить? Никак! Он продается на любом рынке, в любом парке отдыха и стоит 10-15 рублей...

Я постарался, чтобы с помощью этих рецептов ты смог "накрыть стол", то есть чтобы все было как у людей: салат, закуска, горячее, холодное, сладкое.


Спецвыпуск Xakep, номер #008, стр. 008-088-1, Половые стимуляторы

Половые стимуляторы

Аня Сюксюкатова

Спецвыпуск Xakep, номер #008, стр. 008-088-1

(lapkarelief@mail.ru)

Секс-шоп

Ну, сам понимаешь, вечерина. У кого? Неважно. У наших с тобой друганов. Дело было так. Предки уехали, чем жутко расстроили молодежь. Ребята погоревали как положено, а потом, слегка смирившись, сели в кружок, взялись за руки и давай слушать Филиппа Киркорова... Слезы умиления застилали глаза.

Шутю =). На самом деле все было так.

Предки, конечно же, уехали. И - да здравствует Свобода! Можно все! Праздник - ДА! Музон, разрывающий колонки, - ДА! Курительная туманность - ДА! Пиво - ДА! Общение - ДА! Милые малышки - ДА! Секс - ДА, ДА! А вдруг нет? Это на празднике-то? И вот родилась идея. Может быть, не совсем здоровая, зато вполне своевременная. А именно - прогулка до ближайшего секс-шопа.

Отбросив некое смущение, возникающее совершенно естественно в магазинах подобного рода, парни осознали, что ни черта не понимают в этих бесчисленных мазях, кремах, коктейлях, настойках, гелях. Ну, а с фаллоимитаторами (в народе - "самотыками" =)) просто решили повременить =).

С чего начать? Как с чего? С того, что действует молниеносно, не требует длительного применения, что можно незаметно, что проверено веками, что не помешало бы иметь под рукой, когда... Мази, гели - это не то. Их не подмешаешь в напиток. Съесть можно, конечно, - но с таким же успехом, как гуталин или зубную пасту. В общем, тоже не сейчас. А вот коктейли - это супер! Как звучит! "Эликсир любви - египетский", "тоник из тайги", "испанская муха", и все в подобном ключе. Налил - и она твоя.

Петушиные хвостики Коктейль в переводе с инглиша означает "петушиный хвост". Так вот: все "хвосты", как бы они не назывались, - ну, там, "Мечта девственницы" или "Коррида", обладают стимулирующим действием, то бишь повышают сексуальное влечение. Но вот вопрос, за счет чего происходит это самое повышение? Тебе как исследователю-экспериментатору должно быть интересно, так?

По вкусу все они напоминают обычный хороший дринк. Именно все. Открою тебе тайну: как бы они не назывались и какими предысториями не украшались - родились они все в одной большой бочке и уж потом разбежались по разным пузырькам с всевозможными ярлычками. Так вот, хороший дринк. Ни для кого не секрет, что алкоголь, сам по себе, обладает неким стимулирующим действием, отчасти "будит" сущность нашу. Расширяет кровеносные сосуды, соответственно - усиливает кровоток. По логике вещей ясно, что увеличивается приток крови и в интимные места - вот уже приятное возбуждение и легкая истома.

Но, на самом деле, процесс более тонок. Для того чтобы действительно испытать возбуждение, нужны эмоции, знание того, что ты выпил или подсунул своей подружке, и, безусловно, соответствующая атмосфера.

Experiment? Experience!

Давай уж действовать как настоящие испытатели. Предположим:

Перед нами две девушки. Каждой из них предлагают выпить, предположим, ром-колу. Ни одна из них не отказывается. Пока ничего удивительного не происходит.

Теперь одной из них сообщается уверенным голосом знатока, что употребляет она стимулятор. И не какой-нибудь, а эликсир любви, усиливающий чувствительность, содержащий дерево потенции и бычьи яички. Испокон веков приводящий к длительным оргиям.


Спецвыпуск Xakep, номер #008, стр. 008-088-2, Половые стимуляторы

Половые стимуляторы

Аня Сюксюкатова

Спецвыпуск Xakep, номер #008, стр. 008-088-2

И как поведут себя тетки? Ну, дело ясное, округлятся глаза и наполнится тело желанием у "простимулированной" =).

Раскусил фишку? Но это еще не все.

Теперь второй даме, уже допившей свой ром-кола, преподносится настоящий эликсир под видом новой продукции "Кристалл". Ничего не подозревающая, она заходит в метро. А там...

Думаешь, она станет выискивать "жертву", набрасываться на людей? Или, не в состоянии что-либо с собой поделать, будет выискивать укромный уголок для уединения?

Ничего подобного. Единственное, что она почувствует, - стандартное приятное опьянение, вызванное незнакомым на вкус напитком.

Все зависит от ситуации

Говоря умным языком, любой стимулятор - препарат ситуационный, и действие его неспецифическое. То есть нельзя сказать, что он напрямую воздействует на сексуальную функцию. Безусловно, налицо тонизирующий эффект, за который отвечают не только алкоголь, но и всевозможные добавки. Те самые афродизиаки, а уж к ним что только не относится! Это и женьшень, и розеола, мед, орехи, шоколад, продукты моря (устрицы, крабы, мидии), даже сырые яйца.

Так что, парень, если ты уж встал на путь соблазна - подходи к процессу творчески. Выбор всегда остается за тобой. Можно, конечно, выбросить кучу денег на секс-шоповский препарат, расслабиться, сидеть и ждать удовольствия, можно. Можно и, правильно подобрав яства, создать что-то подобное самому. Но главное - не забывай - это индивидуальный подход. Постарайся научиться описывать словами свои эротические переживания, свою влюбленность, свое притяжение к ней. Говори о телесных ощущениях, и на фоне синхронизации она просто не сможет не испытать подобные сексуальные переживания. ВЫ почувствуете ЭТО вместе. Ну а дальше... Дальше, думаю, ты уж сам поймешь, что к чему. Только пойми, что все это должно выглядеть естественно, легко и непринужденно. И тогда - счастливого плавания в море неги, ласк и ощущений.

Ну а если ты не сумел завоевать расположения сам по себе, то... Устрицы - устрицами, орехи - орехами, коктейли - коктейлями... Увы. Остается только развести руками.

Отбросив некое смущение, возникающее совершенно естественно в магазинах подобного рода, парни осознали, что ни черта не понимают в этих бесчисленных мазях, кремах, коктейлях, настойках, гелях. Ну а с фалоимитаторами просто решили повременить.

По вкусу все они напоминают хороший дринк. Именно все, ибо как бы они не назывались и какими предысториями не украшались бы, родились они все в одной большой бочке и уж потом разбежались по разным пузырькам с всевозможными ярлычками.


Спецвыпуск Xakep, номер #008, стр. 008-090-1, Телефонный пикап

Телефонный пикап

Аватар (avatar_angel@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-090-1

Физкульт-привет! Сегодня, приятель, мы поговорим с тобой о женщинах, а точнее - о том, как с ними знакомиться. Подожди, подожди орать про то, что ты в один миг разводишь всех девчонок сразу в ближайшем чате типа masiki.ru, и про то, что тебе только стоит подойти к девушке на улице и открыть рот, как она уже твоя (интересно, что же это у тебя во рту такое?). Ты, безусловно, половой монстр и все такое, но позволь спросить: ты никогда не пробовал знакомиться с тетками по телефону? Что молчишь? Понимаешь, что, оказывается, не все на свете способы ты опробовал, чтобы завести знакомство с очередной герлой? То-то. Ну да это не беда, ведь я уже здесь. А раз я здесь, то давай-ка я тебе и расскажу об этом весьма увлекательном занятии. Ну, заодно вместе и попробуем.

Тут тебе, друг мой, равно как и при пугании человека по телефону (читай в этом же номере), потребуется хорошо поставленный голос. И если там его надо было сделать максимально строгим или страшным, то здесь тебе нужен сладкий, обаятельный баритон, способный расположить к себе любую, даже очень стервозную и необщительную тетку. Тренируйся. Поставил голос? Отлично, можно приступать.

Джентльмен, старт ер энджинс!

С чего бы нам с тобой начать?.. Тут ведь не чат, где ты по крайней мере видишь женские ники, и тем более не реал, где тетки вообще видны живьем (хотя и там и там все равно можно нарваться на волосатого мужика в женском обличье =)). Здесь перед тобой только телефон, и все. Ты даже не знаешь, какой номер набрать, поэтому первая проблема с которой мы столкнемся, будет - где достать номер телефона тетки. Решается эта проблема несколькими способами.

Способ первый - спросить у друзей телефон какой-нибудь прикольной девочки. Этот способ достаточно прост и в меру легок, т.к. когда ты будешь обладать хотя бы примерной информацией об особе, с которой хочешь завести знакомство. Плюс - когда ты все-таки туда позвонишь, ты можешь спокойно сослаться на человека, который дал тебе ее номер. Это сгладит все неровности на первом этапе. По крайней мере девочка не будет сильно шокирована. Но в то же время несколько скучновато и маловато адреналина.

Способ второй - поискать в Инете. Это как? А очень просто. Идешь в Инет, лезешь на всякие сайты знакомств, заходишь в местный поисковик (там тебя попросят заполнить всякие параметры желаемой особы) и ставишь галочку в поле "показывать сообщения с номером телефона"(ну или что-то вроде того). Еще можно пошастать по чатам и там пострелять телефоны (но это уже все-таки больше чат). Только когда будешь звонить - поаккуратней. Девочка может на поверку оказаться мальчиком (или, что еще хуже, - волосатым мужиком), может назвать цену своего знакомства в у.е. (такое знакомство будет иметь крайне специфический характер и зависеть непосредственно от количества этих самых у.е.) или же вообще может стать моргом, больницей, милицией. Или даже злым парнем, над которым прикольнулись приятели. Достаточно занудный способ, надо сказать. Приходится отсеивать огромное количество шелухи, пока не попадется что-то стоящее. Но зато стоящее порой бывает действительно стоящим.


Спецвыпуск Xakep, номер #008, стр. 008-090-2, Телефонный пикап

Телефонный пикап

Аватар (avatar_angel@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-090-2

Способ третий - поискать в телефонной базе. Набираешь какую-нибудь женскую фамилию, можно даже с первыми тремя цифрами телефона и улицей (чтобы найти всех девушек в конкретно взятом месте) - и вперед. Если фамилия заурядная, список будет огромным. Здесь, как и везде, есть свои но. Фамилия, которую ты ввел, - это всего лишь фамилия человека, на которого зарегистрирована квартира. А ты вообще знаешь, сколько этому человеку лет? Во-во. Придется опять же потрудиться. Правда, в более свежих телефонных базах уже появляются паспортные данные владельца, и можно посмотреть возраст (не забудь еще заглянуть в графу "дети"). Зато быстро, сердито и легкодоступно.

Способ четвертый - от балды. А это как? Да все так же. Снимаешь трубку, набиваешь любой номер наобум (телефонный лист все-таки составь), и, если подошел приятный женский голос, говори "привет", ну и дальше по обстоятельствам. Если мужской, то можно попробовать позвать наобум любое женское имя, вдруг повезет (если не повезло, но очень хочется - знакомься с мужчиной)? Еще можно нарваться на какую-нибудь секретаршу, но это не страшно. Секретарши любят знакомиться, поверь. Данный способ не может содержать плюсов или минусов, так как его можно назвать как самым лучшим, так и самым ужасным одновременно. Но, в любом случае, это наибольшая доза адреналина.

Как это было со мной

Вот я тебе и поведал несколько способов, как попробовать познакомиться с девушкой. На мой взгляд, бессмысленно рассказывать, как себя вести в подобных ситуациях, так как у женщин отсутствует такое понятие, как "логика", а посему невозможно знать, чего от них можно ожидать в следующий момент. Могу лишь посоветовать побольше импровизации, юмора, обаяния, смекалки и ума, естественно. И все у тебя получится. Главное - захватить инициативу с первых секунд разговора. А я расскажу тебе несколько историй о том, как это происходило со мной.

Хей, DJ!

Помнится, мы все с тем же человеком, с которым прикалывались в свое время по телефону, подросли немного и решили заняться пикапом (Krankster - ку-ку). Разворошили телефонный лист, оставшийся от пранка, достали там номера с женскими именами, и началось... Мы звонили и представлялись ведущими программы "Триллер" (была в те времена такая популярная программа на 106.8), а именно - Dj Screamer'ом и Dj Dbase'ом, и начинали толкать примерно следующую фигню: "Привет, мы Dj Screamer и Dbase со "станции 106.8", программа "Триллер", мы тут вот звоним наобум по всем номерам и попали к тебе. Не хочешь ли заказать какую-нибудь композицию?" Обычно все резко рвались включать радио и, не услышав там наших голосов, крыли нас матом и даже порой бросали трубки. Но очень часто попадались и такие, которые понимали юмор и достаточно легко заводили с нами знакомство.

Я не тот, но все же

Несколько раз со мной происходил следующий курьезный случай: звонили различные особы и звали меня к телефону. Когда же я подходил, то выяснялось, что я вовсе не тот, кто им нужен, но в то же время зовут меня так же. Это все было довольно смешно, потому что иногда стоило мне только сказать "Алло", как мне тут же начинали что-то рассказывать или куда-то звать. Очень понравился момент, когда какая-то девушка сразу спросила: "Ты приедешь сегодня ночевать?" (провокационный вопрос). Тут обычно я и сам-то не всегда в первые несколько минут разговора понимаю, кто это и о чем вообще речь (хотя всех своих знакомых я узнаю тут же). Правда, разобравшись в чем дело, деликатно так сообщал девушкам, что, собственно, я, конечно, тот, но все же не совсем... Сначала у них обычно случался шок, ну а потом, естественно, разбирало любопытство (эх, женщины...), а кто же я такой? Так и знакомились.


Спецвыпуск Xakep, номер #008, стр. 008-090-3, Телефонный пикап

Телефонный пикап

Аватар (avatar_angel@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-090-3

Ну и, естественно, было немало случаев, когда мой телефон попадал в руки различных девушек при помощи моих друзей. Тут все происходило довольно мило и обычно.

Баллада о SMS

Напоследок расскажу еще одну занятную историю. За день до того как сесть писать данный материал, я болтал со своей хорошей подругой о жизни (Как жизнь, детка?). И рассказала она мне, что накануне вечером приходит ей sms следующего содержания : "Привет, как дела?". Ну, она не поняла в чем дело и стала переписываться с таинственным отправителем. Оказалось, что это парень, который просто от нечего делать отправил smsку по первому попавшемуся номеру, и завязалось знакомство. Парень оказался весьма ничего (это ее слова, не мои!), теперь общаются. SMS - еще, конечно, несколько молодой, но уже не в меру перспективный вид знакомств. Вот. Делай выводы.

Амба

Ну, что еще можно сказать на прощание? Итогом каждого знакомства рано или поздно станет реал (если ты, конечно, все правильно сделал). И уж постарайся там оправдать ее ожидания. Вроде все, будешь проходить мимо... проходи =).


Спецвыпуск Xakep, номер #008, стр. 008-092-1, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-1

Здорово, перец! Знаешь, о чем у нас сегодня пойдет речь? Нет, все-таки не о пиве. И не о том, как проапгрейдить твою тачку за 1500 буказоидов или написать скрипт для аськи. Там большого ума не надо. А мы поговорим сегодня о психологии. И не удивляйся так сильно, ибо говорить мы будем не обо всей психологии, а конкретно об одном ее направлении - НЛП. Расшифровывается эта фича как нейролингвистическое программирование. Какое это имеет отношение к журналу СпецХ? Да вникай же ты: программирование! Сечешь? Да, сегодня мы поговорим именно о том, как программировать мозги твоей девушке, твоим родителям и корешам (ибо программировать их компы на автоматическое получение халявного доступа в Инет ты уже, надеюсь, научился ;-)). Заодно ты узнаешь о том, как компостируют мозги тебе наши славные политиканы и прочие засранцы. А по мере того как ты будешь внимательно, раз за разом, перечитывать материалы этого номера, ты научишься и проделывать кое-какие штучки самостоятельно. И пусть все окрестные пацаны завидуют твоим успехам на ниве скоростного съема девушек на улице и твоим способностям разводить на пиво и Инет совсем незнакомых людей. Так что глотни пивка, выключи свой усталый комп, устройся поудобнее в кресле и... слухай сюды.

Вродетогоистория

А началось все в начале 70-х в штате Калифорния, где один чувак по имени Джон Гриндер встретил другого по имени Ричард Бэндлер. (Поставь пиво, выпиши эти имена на бумажку и повторяй до тех пор, пока не спросишь себя: "А чего это я как попугай твержу одно и то же?". Порви бумажку, глотни еще пива и читай дальше.) Так вот, встретились они и задались вопросом: "А что такого делают успешные, выдающиеся люди, что отличает их от других работающих в этой же области? А КАК они делают все то, что делает их такими гениальными? Почему два специалиста, закончившие один и тот же институт и изучившие одни и те же теории, получают... хмм... настолько разные результаты - один известен на весь мир, а имени другого и непосредственный начальник не упомнит?" Ну, типа, спросили ребята: "Ну чё за дела, в натуре? Так дело НЕ пойдет!". И сели они думу думать.

А в это время в соседнем университете физиологи ставили очередной эксперимент - проверяли теорию Павлова (помнишь такого, у него еще собачек было много) по поводу условных рефлексов. Издевались ребята в тот раз над голубями. Запустят они в клетку голубя - а клетка-то не простая! Клетка с рычажком специальным - и когда голубь задевал за него хоть как-то, сверху еда сыпалась. Вот посадят они голубя в клетку, сами сядут рядышком пиво пить, а голубю - ни капельки и еды ни крошки. Посмотрит на это дело голубь - и ну давай по клетке тусоваться, мож, думает, где хавчик какой найду? Походит так задумчиво - да за рычажок невзначай и заденет. И еда каааак посыплется на него, прямо как манна небесная. И смекали тут голуби - рычажок-то не простой! Рычажок-то... это... необходимый! (Ну как ресет под виндами). И давай сразу, как проголодаются, - в рычажок тыкать. Но вот один голубь - ну, как тебе сказать - странный он был какой-то... Сидел сначала грустно и задумчиво, на экспериментаторов с пивом глядучи, а потом отвернулся, сказал им что-то на своем голубином наречии - и давай танцевать. И так танцевал, танцевал и дотанцевался... Задел-таки рычажок. И свалилась и на него пища. А как ты думаешь, что подумал голубь? Видимо, решил он, что в этом стремном месте кормят не за так, а за танцы! И теперь каждый раз, когда хотел покушать, танцевать начинал. И... дальше ты сам догадался (если нет - включай комп, сходи еще за пивом и заодно по дороге подари журнал кому-нибудь). На самом деле, ты понял: отучить его танцевать так и не смогли.


Спецвыпуск Xakep, номер #008, стр. 008-092-2, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-2

Рассказали эту историю тем двоим чувакам (ты их имена не забыл еще?), глотнули они еще пивка и вот какой вывод сделали: совершенно неважно, ЧТО думает человек о том, что отличает его от остальных специалистов и делает его уникальным. Важно лишь то, КАК он это делает. Да, совершенно неважно, что думает голубь о том, за что он получает еду, - важно лишь то, за какие рычажки он задевает! Сделав этот вывод, они выпили еще по бутылочке и пошли изучать поведение. Врубись - они были в этом первыми психологами! До этого психологи изучали успех или неудачи человека так: брался этот человек за шкирку, и его начинали долго и нудно расспрашивать о том, что он думает по поводу своих успехов или провалов. И, конечно, большинство с удовольствием рассказывало об этом. Только все их рассказы - например, о том, что они думают по поводу успешного общения - не помогали застенчивым и стеснительным людям научиться общаться лучше и получать от этого удовольствие...

Наши бараны

Но вернемся к нашим баранам... эээ... я хотел сказать - отцам-основателям. Как ты помнишь, они начали изучать поведение...

Моделирование. Да, именно так они и назвали процесс изучения поведения "по-новому" - моделированием. На самом деле это ключевой процесс в НЛП - изучение поведения и затем построение "модели" этого поведения, причем так, чтобы любой желающий мог взять эту модель, начать "вести" себя в соответствии с ней и (!!!) получить ТЕ ЖЕ результаты! Вскоре выяснилось, что для получения хорошей модели во многих случаях поведения недостаточно - нужно изучить еще внутренние процессы человека (т.е. не только то, как он действует, но и то, КАК он об этом думает, как представляет себе процесс достижения результата), но об этом мы поговорим чуточку позже... после еще одной бутылочки пива... А сейчас о том, чего же такого они наоткрывали в своих исследованиях.

Одной из первых моделей стала модель эффективного общения - "подстройки" или "раппорта". Служит она для создания у человека состояния "бессознательного доверия". Спрашиваешь, как это? Очень просто. У тебя наверняка есть знакомые, с которыми вы вместе делали какие-нибудь дела (ну, сервак МелкоМягких валили или номерами СС обменивались), ты работал с ними честно, и они отвечали тебе тем же. На основании своего опыта общения с ними ты предполагаешь, что если вы еще какое дело замутите, то они опять не подведут. То есть ты доверяешь им - сознательно! (И это правильно...) А теперь вспомни, было ли у тебя такое - ты человека первый раз в жизни видишь, ничего о нем не знаешь - но ты ему УЖЕ веришь? (И готов дать ему денег, номеров СС опять же отсыпать - а тут и до ключей от квартиры, где деньги лежат, недалеко. Ну понравился тебе человек). Бывало? Думаю, что да. Суть в том, что этому человеку ты доверяешь "бессознательно". Просто так. Думаешь, тут дело в ауре, карме (в прошлой жизни в одном болоте квакали), в информационных взаимодействиях? Все намного проще! Просто этот человек "подстроился" к тебе - либо специально учился, либо... ну... жизнь научила. Если все окрестные девчонки и так вешаются тебе на шею, а прохожие, только завидев тебя, наперебой предлагают тебе пиво - тебе не надо читать дальше, ты уже все умеешь. Если же нет (еще нет!) - то эта статья для тебя. Потому что дальше мы будем этому учиться.


Спецвыпуск Xakep, номер #008, стр. 008-092-3, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-3

Модель "подстройки" или "раппорта"

Итак, посмотри вокруг. Найди взглядом двух хорошо знакомых друг с другом подружек. (Если не видишь - проверь, выключил ли ты комп). В то время как эти подружки щебечут друг с другом, посмотри на них повнимательнее. Обрати внимание на их позы. (Да, я сказал позы - как они сидят по отношению одна к другой, а не то, что ты подумал.) Скорее всего, они сидят в одинаковой (или примерно одинаковой) позе! И когда одна из них меняет позу (ладно, я скажу - "положение своего тела") - вторая делает то же самое! Прикольно, правда? Но ведь это не все! Если ты посмотришь повнимательнее, ты заметишь, что они и ДЫШАТ одинаково! Да, скорее всего они дышат в одном ритме, с одной частотой и одинаковой глубиной. А еще, может быть, ты замечал, что после длительной совместной жизни люди становятся просто похожими друг на друга. В этом и состоит суть подстройки: ты начинаешь вести себя так же, как человек, к которому ты подстраиваешься - т.е. ты предлагаешь человеку его отражение.

Может быть, дело в том, что когда нормальный человек подходит к зеркалу и видит, что его отражение подняло руку, у него остается два варианта дальнейших рассуждений: во-первых, он может предположить, что это он поднял руку, или, в качестве альтернативы, признать, что он сошел с ума. Обычно выбирают первый вариант...

Итак, для того чтобы вызвать у собеседника состояние "бессознательного доверия" к тебе, ты можешь сделать следующее:

1) Принять его позу настолько точно, насколько это возможно. Повторяй также его жесты и прочие телодвижения - постарайся только, чтобы это не выглядело карикатурой или шаржем на него. Например, если человек громко зевает и прикрывает полной пятерней рот, тебе достаточно просто поднести руку тыльной стороной ладони ко рту. Если он сидит, закинув ногу на ногу, ты можешь скрестить ноги на уровне щиколоток.

2) Подстроить свое дыхание к дыханию другого человека. Обрати внимание на частоту и глубину его дыхания и постарайся дышать в том же ритме и с той же глубиной. В первое время у тебя наверняка будут затруднения с тем, чтобы определить ритм дыхания твоего собеседника (собеседницы?), особенно если он молчит. (Если человек говорит, то он выдыхает; попробуй сам поговорить на своем вдохе и поймешь - почему.) Запомни основное правило: если человек не дышит - он умер! Другое дело, что не всегда просто сразу заметить фазы дыхания. Попробуй ориентироваться на такие признаки, как легкое поднимание и опускание плеч, движения грудной клетки, движения ноздрей и рта. Экспериментируй, пробуй и со временем ты научишься определять эти вещи со 100% точностью. Обрати внимание также на то, что медики называют типом дыхания, - больше животом или больше грудью дышит человек. Большинство мужчин дышит животом, большинство женщин - грудью (да, я снова сказал грудью!). По мере того как ты будешь проделывать все эти вещи, смотри на реакцию твоего собеседника (надеюсь, все-таки собеседницы). Если в какой-то момент диалога ты заметишь явно негативную реакцию - человек начнет отодвигаться от тебя, хмуриться или говорить с явным раздражением - попробуй изменить что-нибудь в своем поведении. Например, перестань подстраиваться по типу дыхания и усиль подстройку по частоте. Играй с этими параметрами в процессе общения (хм, прям настройки setup'а просто!) до тех пор, пока не заметишь, что вызываешь уже доброжелательное к себе отношение - девчонки начинают томно улыбаться, кокетливо моргать, дыхание становиться все чаще и глубже... глубже... а молодые люди начинают глупо улыбаться, по-идиотски хлопать глазами и суют тебе в руки пиво и ключи от квартиры - в этот момент поздравь себя с тем, что ты прошел первый этап своего обучения в качестве талантливого энэлпера (нет, это не ругательство, просто так называются люди, практикующие НЛП).


Спецвыпуск Xakep, номер #008, стр. 008-092-4, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-4

После того как ты закончишь бить себя в грудь (себя, я сказал!) и сможешь вернуться к чтению, я ничтожнейше позволю себе обратить твое внимание на то, что в процессе чтения предыдущего абзаца ты все время натыкался на обороты типа "в процессе диалога", "во время общения" и так далее. Ты думаешь, что это значит, что ты будешь нести все те же глупости и бред, что и обычно? Конечно же, нет! Просто об этом нужно поговорить отдельно, и сейчас вот оно - самое время.

За базар ответишь?

Пока ты открываешь пиво, я потихонечку начну рассказывать тебе о том, что... хоть смысл слов и составляет всего семь процентов в воспринимаемом человеком сообщении, все-таки эти проценты достаточно важны. И если первую задачу - чтобы твой собеседник воспринимал твои слова доброжелательно - уже можно считать решенной, то следующий вопрос - что же такого сказать ему, чтобы он окончательно растаял и, наконец, развелся на пиво или еще чего...

Слухай сюды. Интересно, а если я скажу - посмотри сюда? Или так - врубись!.. Остановись на минутку и спроси себя - а как тебе больше нравится? Ты предпочтешь посмотреть, послушать или пощупать? Смотря чего пощупать, говоришь? Ну, об этом мы потом...

А пока о том, что разные люди предпочитают воспринимать и перерабатывать информацию в одной из трех основных модальностей. Нет, модальность - это не конструктор модов; таким мудреным словом в психологии называются каналы восприятия информации. По-простому - тот орган чувств, через который человеку проще воспринимать входящую информацию. Т.е. для кого-то легче воспринимать информацию зрительно, для кого-то на слух (аудиально), а для третьего необходимо пощупать, потрогать предмет. Конечно, тут много зависит от предмета (мда, кое-что мы все предпочитаем пощупать, чем поговорить об этом). Но давай возьмем более нейтральную ситуацию и разберем ее более детально.


Спецвыпуск Xakep, номер #008, стр. 008-092-5, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-5

Проделай следующую штуку. Закрой глаза и вспомни, как ты в последний раз загорал на пляже. Потрать на это минуту или две. Сделал? А теперь подумай - на что ты больше обращал внимания в своих воспоминаниях? На то, какого цвета был песочек на этом пляже, каким ярко-голубым было небо и насколько чистым и прекрасным был горизонт? А может, сначала ты вспомнил, как много галдящих людей было рядом с тобой, как они шумели, переругивались, звенели бутылками и шлепали картами? Или в первую очередь ты вспомнил о том, как ласковый ветер обдувал твое тело, каким приятным на ощупь был песок и как здорово было просто лечь и почувствовать расслабленность во всем теле? На самом деле можно спросить проще: какое воспоминание - зрительное, аудиальное (слух) или кинестетическое (ощущения) появилось у тебя первым? Какая часть целостного воспоминания об отдыхе оказалась более значимой? Бывает, спрашиваешь знакомого, вернувшегося из кинотеатра: "Ну, как сходил?". Он отвечает: "Ужасно". - "Что, фильм совсем не понравился?" - "Да нет, кресла очень неудобные". Или такой пример: "Как, понравилось тебе с парашютом прыгать?" - "Да нет, не очень. Как выскочил из самолета - так вид прямо на факел Капотни. Просто все впечатление испортил!"

Абзац абзацам

А теперь, товарищ, давай подведем краткий итог (во сказал!) двум предыдущим абзацам. Всех людей в мире можно условно разделить на визуалов, аудиалов и кинестетиков. Первые в основном обращают внимание на то, что они видят, вторым важно, что они слышат, третьи живут ощущениями. Фишка в том, что они и мыслить предпочитают в тех же, любимых и привычных, категориях. То есть реально некоторым людям проще представлять себе предмет разговора зрительно, некоторые просто хотят "услышать об этом побольше", у третьих же сразу возникают ощущения, связанные с этим. Нет, не с ЭТИМ... хотя с этим тоже. Девчонки тоже бывают разные, и самый лучший секс получается с теми, кто в это время буквально "живет" ощущениями, - а то некоторые из них закатывают глаза и начинают зрительно представлять, как они выглядят со стороны. Мерзкое занятие, доложу тебе: чувствуешь себя так, как будто трахаешь бревно и знаешь, что тебя в бинокль рассматривают. Наверняка и ты с такими встречался. Бр-рр...

Протоколы

На самом деле это серьезнее, чем может показаться на первый взгляд. Фишка в том, что сигналы от разных органов чувств идут по разным нервным путям и при этом обрабатываются различными участками коры. Наверное, и протоколы у них тоже разные ;)). А теперь скажи мне такую вещь: что делает удаленный сервак, когда ты идешь к нему браузером по порту 80? Правильно, обычно он отвечает тебе по тому же порту. (Или не отвечает, но это уже другая история...) Теперь осталось чуть-чуть... Что надо делать, когда твой собеседник демонстрирует, какая модальность у него предпочитаемая? Ну? НУ ЖЕ??!! Правильно! Приз в студию! Ему надо отвечать в той же модальности! Т.е. если человек говорит, что "ваше предложение ВЫГЛЯДИТ заманчиво, давайте РАССМОТРИМ его более детально", то ты можешь ответить так: "Конечно, давайте просто ПОЯРЧЕ ПРЕДСТАВИМ себе возможные результаты нашего сотрудничества и попробуем ПОСМОТРЕТЬ на БЛЕСТЯЩИЕ перспективы". Совсем по-другому стоит реагировать на фразы типа: "Я ЧУВСТВУЮ, что ваше предложение НЕСЕТ большие возможности, нам надо ПРОЩУПАТЬ возможные результаты" - на такую фразу можно ответить так: "Конечно, давайте тщательно ВЗВЕСИМ все возможные варианты и попробуем НАЩУПАТЬ наиболее ВЕСОМЫЕ аргументы". Ты, наверное (если не УШЕЛ совсем в кинестетику), все-таки УВИДЕЛ, что некоторые слова в последних предложениях написаны большими буквами. Слова это не простые. Слова эти называют предикатами, т.е. "указывающими". А указывают они, как ты уже понял, на ту модальность, в которой человек "работает" в момент произнесения этих слов.


Спецвыпуск Xakep, номер #008, стр. 008-092-6, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-6

Сервак?

Аналогия с сервером не случайна - представь, что твой собеседник - это сервер. И этот сервер может работать в трех режимах - ну, телнет, хттп, фтп, причем в каждый момент времени - только в одном из них. И если этот сервер начинает отгружать тебе по фтп, а ты ему в ответ телнет - он, конечно, может переключиться и понять тебя, но ему будет намного комфортнее, если ты ему тоже по фтп ответишь. Да, твоя задача в общении - чтобы твой партнер по общению чувствовал себя комфортно и легко понимал, что и о чем ты говоришь (если, конечно, ты хочешь с этого чела что-то поиметь, вызвать то самое "бессознательное доверие", а не загрузить его так, чтобы он заглючил и повис - хотя и к такому результату иногда можно стремиться. Об этом - в других материалах номера ;).

Аудиалы, кинестетики, визуалы и дигиталы

Итак, теперь ты в общих чертах знаешь, что такое модальности и с чем их едят. Ты понял, что у каждого человека есть своя предпочитаемая модальность, в которой ему наиболее удобно воспринимать информацию. И ты даже самостоятельно догадался, что, раз ему удобнее воспринимать в этой модальности, то для эффективной подстройки и создания того самого "бессознательного доверия" в этой модальности и надо говорить. Определить "используемую" модальность можно несколькими способами. Во-первых, по словам-предикатам. Имей в виду, что не все слова являются предикатами - только глаголы, прилагательные и наречия. Хочешь примеров? Держи. Предикаты визуальной модальности: видеть, смотреть, яркий, блестящий, перспективный, глядя. Любимые слова аудиала: послушать, шелестеть, звучать, тихий звук, высокий тон. Кинестетики чаще всего оперируют такими словами: пощупать, потрогать, взвесить, легкий, тяжко. Что еще следует знать? Пожалуй, то, что есть люди, которые в своих переживаниях и описаниях несколько оторваны от реального, сенсорного опыта - они на каждое переживание наклеили свои описательные ярлычки и оперируют в разговоре уже ими. Таких людей узнать очень легко. Когда ты слышишь, что "в данное время мы вынуждены констатировать наличие тенденции к постепенному нарастанию уровня снижения индекса общей активности NASQUAD" или "имеются наблюдения о существенном ускорении средней скорости падения темпов роста российской экономики" - знай, ты имеешь дело с дигиталом. (Так называют таких людей) Обрати внимание - во всей фразе ни одного предиката! Ни одного слова, указывающего на сенсорные (чувственные) переживания! Обычно это люди, перенесшую какую-нибудь тяжелую психотравму и чувствующие потребность скрывать свои сенсорные переживания за такими вот ярлыками. И последнее (почти) к разговору о модальностях. Есть слова, которые являются предикатами и, тем не менее, не указывают на какую-либо конкретную модальность. Как так? Очень просто! Например, если человек говорит: "Что ж, выглядит заманчиво, давайте рассмотрим перспективы", то с ним тебе уже все, надеюсь, ясно. Но даже визуал может сказать об этом же так: "Да, очень интересно, давайте ПОДУМАЕМ об этом". Что делать в таких ситуациях? Варианта два (как минимум). Первый вариант - тоже говорить полимодально, т.е. используя такие же общие, не относящиеся ни к одной определенной модальности слова. Например, так: "Хорошо. Давайте ОЦЕНИМ ситуацию объективно". Рано или поздно он расколется и выдаст-таки свою модальность...


Спецвыпуск Xakep, номер #008, стр. 008-092-7, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-7

Второй вариант чуть посложнее, хотя для тебя, я уверен, не будет представлять особых трудностей. Существует способ почти 100% определения используемой в каждый момент времени модальности и называется он: "Ключи глазного доступа". Да, при этом надо видеть лицо собеседника - а именно движения его глазных яблок. Нет, замерять их скорость с помощью циркуля и секундомера не требуется. (Хотя воткнуть челу циркуль в глаз - неплохая идея, если ты не хочешь добиваться всякого там "бессознательного доверия", а нужны тебе только ключи от квартиры.)

Что тебе на самом деле нужно - так это направление его взгляда. Дело в том, что при "работе" в определенной модальности человек смотрит (чаще всего) в определенном направлении. Естественно, ты должен выбрать тот момент, когда человек не смотрит на что-то прицельно - тебе в лицо или на какую-нибудь барышню поблизости. Замечал, наверное, что люди в процессе общения двигают глазами? Так вот, в этом есть закономерность. Обрати внимание, что когда ты видишь слова "вправо" и "влево" - это "право" и "лево" для того человека, с которым ты разговариваешь, т.е. как если бы ты стоял у него за спиной, глядя в одном с ним направлении. Так вот. Человек, "пребывающий" в визуальной модальности, смотрит либо прямо перед собой слегка расфокусированным взглядом, либо смотрит вправо или влево вверх. Причем, если влево - обычно человек что-то вспоминает (зрительные воспоминания о прошлых событиях), если вправо - создает (конструирует) новые для себя зрительные образы (например, представляет, как будет выглядеть комп, если его покрасить в зеленый). Если взгляд направлен куда-то по горизонтальной линии - то он находится в аудиальной модальности; если влево - что-то вспоминает (какую нибудь мелодию, например); если вправо - опять же конструирует (попробуй подумать, как будет звучать твоя любимая песня, если ее играть на волынке). Если же человек смотрит вниз, то тут чуть хитрее: взгляд влево вниз обозначает так называемый "внутренний диалог", т.е. разговор с самим собой. Приятно ведь поговорить с умным человеком, правда? Нет, это не всегда шизофрения, просто все мы иногда задаем себе какие-нибудь вопросы и сами же на них отвечаем. Взгляд же, направленный вниз-вправо, обозначает кинестетику. В ощущениях нет ни воспоминаний, ни конструкции - она существует только "здесь и сейчас". На самом деле в этом одна из причин того, что мужчины (большая часть которых именно кинестетики) не любят планировать какие-то дела, для них планировать какую-нибудь работу - это представлять себе те ощущения, которые будут у него в процессе ее выполнения. А поскольку ощущения - это здесь и теперь, то попланировать часочек, как будет огород перекапывать, - это для него по ощущениям то же самое, что и вскопать его в реальности. С этими различиями связано на самом деле много приколов, вот тебе еще один: "Что есть чистота для мужчины и для женщины?". Большинство женщин - визуалки, для них чисто - это когда все блестит, сверкает, нигде не видно ни пылинки... А для мужчин (большинство кинестетиков) чисто - это когда к ногам не прилипает... Обрати еще внимание на то, что приведенная схема - это для типичного правши, и справедлива она примерно на 80-90%. В остальных случаях что-то может меняться, и тогда тебе надо это специально выяснять - проверять, как двигаются глаза у чела в тот момент, когда он использует предикат. И еще, пожалуй очень важное: не надо наклеивать на людей (даже мысленно) таблички - "визуал", "кинестетик", "дигитал". Предпочитаемая модальность очень зависит от контекста. В постели все-таки почти все мы кинестетики, а в кино - визуалы. Так что будь внимателен.


Спецвыпуск Xakep, номер #008, стр. 008-092-8, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-8

Вот такие пироги

Ух. Вроде "коротко о главном" я рассказал. Выяснили мы, что есть такая вещь, как бессознательное доверие, для достижения которого ты можешь подстраиваться к человеку по его невербальному поведению (позе, жестам, мимике, высоте и тону голоса), а также по его предпочитаемой сенсорной модальности (предварительно вычислив ее по словам-предикатам или/и ключам глазного доступа). На самом деле много к чему можно подстраиваться - к частоте моргания, к биению сердца (если ты можешь заметить пульс человека по биению яремной артерии - это на шее такая, часто очень видна пульсация, и к тому же практикуешь йогу - можешь управлять собственным сердцем). Доверие само по себе - это здорово, ведь договариваться о чем-то с человеком, который тебе доверяет, намного проще, чем с тем, которого ты уже три раза затроянил и которому собираешься впарить еще один "крякер Интернета". Но можно пойти дальше. Суть в том, что после того как ты подстроился и таки вызвал к себе доверие, ты начинаешь "вести" человека. Нет, брать его под белы рученьки не надо - просто постепенно ты начинаешь менять свое поведение в нужном тебе направлении, и при этом (поскольку вы настроены друг на друга) поведение человека меняется тоже! Ты ведь не забыл еще идею про то, что при подстройке ты как бы даешь человеку зеркало, в котором демонстрируешь его отражение? Ты можешь постепенно сменить тему беседы на нужную тебе, ты можешь начать управлять его поведением и невербально - например, если ты (опять же постепенно) начнешь демонстрировать все признаки заинтересованности собеседницей - внимательный взгляд, носки ног направлены на нее, тело также повернуто в ее сторону, дыхание чуть более частое (я сказал - чуть!) и так далее - вероятнее всего, она ответит тебе тем же. Сначала на уровне поведения, а что потом - зависит от того, насколько тщательно ты читал этот спец и сколько сил потратил перед этим на овладение всеми этими навыками. Да, все описанное выше - это навыки, которые надо практиковать, практиковать и еще раз... правильно, практиковать. Ты почти вплотную подошел к тому моменту, когда уже можно начать пробовать применять эти навыки на практике. Даже если ты 237 раз перечитаешь эту статью, она не поможет тебе добиваться от человека доверия - если ты не начнешь активно, целенаправленно тренироваться во всем вышеописанном. И еще: если, прочитав этот номер, ты в следующем же разговоре с приятелем сможешь одновременно и сразу обращать внимание на его позу, жесты, дыхание, тон и тембр голоса, вычислять его модальность и следить за движениями глазных яблок, и при этом еще будешь в состоянии собственно поддерживать связную беседу - что ж, ты энэлпером родился, честь тебе и хвала. Если же нет (что скорее всего) - не отчаивайся и не торопись. (Да, мы пойдем медленно...)


Спецвыпуск Xakep, номер #008, стр. 008-092-9, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-9

Аутотренинг

Попробуй делать так: бери один какой-нибудь навык (например, подстройку к позе) и в течение некоторого времени (час, день, неделю - как пойдет) подстраивайся ТОЛЬКО к позе. Когда заметишь, что получается легко и непринужденно - оставь его и возьми другой - например, подстройку по модальности. Подстраивайся ТОЛЬКО по модальности, и когда начнет получаться - соедини оба навыка, подстраивайся по позе и модальности. Постепенно тем же макаром присоединяй все остальное - жесты, высоту голоса, скорость речи и так далее. Не забывай смотреть на реакцию собеседника! Немного практики - и все эти навыки "встроятся" в твою "бессознательную компетенцию", ты же не задумаешься сейчас, какими черточками писать ту или другую букву - ты просто пишешь их и все... Говоришь, что за последние несколько лет не держал в руках ручки, только клаву? Мда, тяжелый случай. Срочно! Откладывай все! И на улицу! Там ЛЮДИ! И они разговаривают!

Ну а пока ты еще не убежал, хочу сказать тебе следующее: НЛП - это намного больше, чем просто вызывание "бессознательного доверия". НЛП - это образ мысли (и жизни, соответственно). Может быть, прочитав материалы этого номера, ты немножечко поймешь, как это - идти по жизни энэлпером. Если у тебя будут какие вопросы - пиши, решим. Ну а кроме этого, в НЛП существует масса уже готовых моделей, похожих на модель эффективного общения, - например, навыки явного и скрытого гипноза, техники наведения и снятия порчи, модели решения конфликтных ситуаций, методики успешного планирования, множество техник для работы над собой и своими состояниями. (Существует даже техника "выбор наркотика" - после которой ты научишься получать все ощущения, вызываемые приемом любого знакомого тебе вещества - того же алкоголя, не употребляя его. Да, да, можно даже с утренним похмельем, по твоему желанию.) И одну из таких техник - под названием "круг совершенства" - я и хочу предложить тебе прямо сейчас. Опять же, простое прочтение "про технику" не даст тебе практически ничего - техники в НЛП есть то, что нужно пробовать применять на практике, только тогда ты будешь иметь возможность понять, как они работают, и затем использовать в обыденной (или не совсем обыденной) жизни - легко и непринужденно!


Спецвыпуск Xakep, номер #008, стр. 008-092-10, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-10

Круг совершенства

Итак, техника "круг совершенства". Очень простая техника, которая позволяет тебе найти в себе некоторое внутреннее качество (совершенство, уверенность в себе, умение быстро и связно излагать свои мысли), которого тебе очень не хватает в какой-то ситуации, после чего ты сможешь "перенести" это качество в нужную тебе ситуацию и затем, оказавшись в будущем в этой самой ситуации, ты сможешь с удивлением обнаружить, что можешь использовать это замечательное внутренне качество прямо сейчас так, как будто оно у тебя всегда было! Сложновато с первого раза? Ничего, приведем пример. Я знал одного человека, у которого была только одна серьезная проблема. Он был (и есть, я надеюсь) классным парнем, общительным, достаточно уверенным в себе (при этом без особой наглости) и все такое. В чем же была проблема? Была она в том, что каждый раз, выходя читать очередной доклад на нашей кафедре перед доцентами, профессорами и академиками, он начинал бледнеть-краснеть, заикаться, у него начинали дрожать руки, горло перехватывало, голос дрожал. Ну, начинал сильно волноваться парень... Причем степень этого волнения совершенно не зависела от того, насколько хорошо он был готов к докладу, как (и с кем) он спал ночью - выходя из аудитории, он мог прочесть нам этот доклад по памяти. Но вот перед академиками - конфуз... Вот с подобными вещами и призвана работать эта техника.

Итак, давай по шагам, а вопросы потом.

1) Вспомни некоторую ситуацию, в которой ты в полном объеме использовал собственные ресурсы и при этом ощущал себя человеком совершенным (если тебе нужно именно совершенство, можешь вспоминать уверенность, общительность - то качество, которое тебе нужно).

2) Представь на полу перед собой круг, размер, цвет и форма которого ассоциируются у тебя с этим состоянием. Например, тебе может показаться, что круг должен быть именно красным - а не желтым. Да будет так! Играй цветами, формой и размерами до тех пор, пока не почувствуешь - вот оно.

3) Теперь представь в центре этого круга себя, находящегося в нужном тебе состоянии (совершенства или чего еще), посмотри внимательно на себя, стоящего в круге, и опиши, как именно ты понимаешь, что этот человек "совершенен"? Как он смотрит, как он дышит, какая у него осанка и поза? Какие изменения в его внешнем виде стоит сделать, чтобы он стал еще более "совершенным"?

4) Войди в круг и "ассоциируйся" с этим состоянием, почувствуй себя совершенным. Посмотри на окружающий мир. Стал он восприниматься ярче или тусклее, красочнее или более блекло, стали предметы четче или расплывчатее? В этом состоянии ты способен охватить все, что у тебя перед глазами (все 180 градусов обзора), сразу и одновременно (активное участие бокового зрения), или тебе нужно переводить взгляд? Чем еще характеризуется это состояние изнутри? Как воспринимаются звуки? Какие специфические ощущения характерны именно для этого состояния? Поставь себе оценку - насколько ты совершенен - по 10-бальной шкале.


Спецвыпуск Xakep, номер #008, стр. 008-092-11, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-11

5) Поиграй с теми особенностями восприятия, которые ты выявил на прошлом шаге. Например, если ты выяснил, что все окружающее кажется более ярким, попробуй мысленно еще усилить или ослабить эту яркость. Каждый раз меняй только по одному параметру, оставляй только те изменения, которые усиливают твое состояние. Смотри только не переборщи... Когда оценка по той же шкале будет близка к 9-10, выбери какое-либо слово, которым в дальнейшем ты хочешь запускать это состояние. Концентрируйся на своих ощущениях совершенства и повторяй это слово.

6) Выйди за пределы круга и вновь посмотри на себя совершенного со стороны. Нравишься ли ты себе?

7) Снова войди в круг, одновременно начав повторять это слово. Вновь начни чувствовать себя совершенным.

8) Повторяй шаги 6-7 несколько раз, каждый раз при входе в круг повторяя это слово. Каждый последующий раз проделывай чуть быстрее, чем предыдущий. В последний раз при входе в круг не используй своего "магического" слова - пусть все произойдет само.

9) Выйди из круга. Возьми какую-нибудь ситуацию из прошлого, в которой тебе пригодилось бы "совершенство" (или другое состояние, с которым ты работал). Представь эту ситуацию вновь происходящей на том самом круге прямо в настоящее время. Обрати внимание на то, что ты в круге - уже не тот, что раньше. Просто посмотри, как развивалась бы ситуация, если бы ты был именно таким, как есть сейчас, - совершенным. К какому результату она бы привела? Если тебе все это кажется... хм... немного необычным, - ты прав. Заметь только, что на нас оказывает влияние не событие в прошлом само по себе, а то, как именно мы вспоминаем об этом событии. А что может мешать нам сильнее, чем воспоминания о прошлых провалах, и что воодушевит нас лучше, чем память о том, что в этой и подобных ситуациях мы уже бывали, как говорится, "на высоте"?

10) Войди в эту ситуацию со всем своим совершенством и "перепроживи" ее по-новому изнутри. Как ты видишь мир, что ты чувствуешь, когда переживаешь эту ситуацию по-новому? Насколько тебе удается оставаться совершенным? Выйди из круга.

11) Теперь представь любую ситуацию в будущем, в которой тебе понадобится это самое "совершенство". Размести ее на том же круге. Пройди шаги 9-10 с этой ситуацией. Понравилось? Выйди из круга.

12) Ну как, доволен? Теперь ты знаешь, что ты можешь быть совершенным в этой (прорепетированной заранее на шаге 11) и других подобных ситуациях. Все, что осталось, это ответить на вопрос: а не нагадит ли тебе это состояние в такой ситуации? Не принесет ли вреда? Знаешь, та же уверенность в себе - хорошая штука, нужная, но вот... если мой начальник хочет задать мне справедливую взбучку, а я вхожу к нему в кабинет... такой самоуверенный, он, типа, ругается а я все такой же, и мне, типа, наплевать на его ругань... Да, это здорово. Только начальнику может не понравится, что, вместо того чтобы работать без ошибок, я тут хожу и излучаю уверенность. Так недолго и с работы вылететь... Что ж, уверен, что все как надо? Тогда вперед! Ой, чуть не забыл: круг-то свой с собой возьми. Да, просто скатай его как коврик или тряпочку и - в карман. И не забудь расстелить перед тем как возникнет потребность в... ну, не будем стесняться этого слова... в совершенстве. Если же ты на каком-нибудь шаге обломался и потерял это состояние (ощущение) - не стесняйся, вернись на шаг или два назад и сделай их снова. А если какие вопросы или затруднения - пиши, постараюсь ответить. Ну вот, ты познакомился с одной из самых простых, но, тем не менее, эффективных техник НЛП. Говоришь, напоминает игры для тихого часа в дурдоме? Не будем скрывать, что-то общее есть. Мой учитель, представляя нам новую технику, так и говорил зачастую: "А вот еще одна милая дзен-шизофреническая вещичка". Отличие между техниками НЛП и забавами шизофреников только одно: техники НЛП реально работают. Грамотно применяя эти техники (т.е. соблюдая базовые принципы НЛП), ты обязательно получишь результат - причем не случайный, а именно предопределенный. Вот и вся разница...


Спецвыпуск Xakep, номер #008, стр. 008-092-12, Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

Нейролингвистическое программирование на практике, или весь мир принадлежит тебе!

МэдДок (maddoc@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-092-12

Ну а в остальных материалах этого номера ты познакомишься с базовыми принципами и другими техниками НЛП. Читай, изучай, применяй, экспериментируй. Все в твоих руках. Удачи!


Спецвыпуск Xakep, номер #008, стр. 008-102-1, Сексуальная инженерия

Сексуальная инженерия

Док и Мэддок

Спецвыпуск Xakep, номер #008, стр. 008-102-1

(dr.cod@xakep.ru, maddoc@inbox.ru)

Доброе утро

Это был обычный субботний день. Выходной, так сказать. В принципе утренний звонок Холода не был чем-то уж особенно необычным, разве что представился он не налоговой инфекцией, как обычно, а сектой Высшего Разума. Ну, да мне не привыкать... Но вот дальше все пошло совсем не по плану. Ну, вот никак не ожидал я, что меня в субботний день так вот выгонят на улицу - и ради чего? Ради того, чтобы формально продемонстрировать процесс так называемого пикапа... Да еще дать возможность заснять это Доктору Добрянскому, вид которого (с зюзюкайзером, металлоискателем, фотоаппаратом и перчатками) и так повергал девушек в такое состояние, что они пачками вешались ему на шею. Он же лишь лениво отмахивался от них, как пресыщенный кот, и требовал от меня демонстрации "научного подхода", угрожая в противном случае проникнуть в психиатрическую больницу, где я работаю, под видом пациента и там устроить мне "веселую жизнь". Поскольку бороться с Доком в условиях больницы в мои планы не входило, пришлось тряхнуть стариной и начинать-таки нагло, хотя и вежливо, клеиться к проходящим девушкам.

Соz-опрос

Поскольку изобретать чего-то нового не хотелось, и было довольно лениво, за основу был взят старый добрый метод "социологического опроса". Мы решили прикинуться "типа журналистами" и этим повергнуть теток в состояние, когда они не смогут сопротивляться. Из оборудования в наличии имелось (помимо Дока с его прибамбасами): вычищенные ботинки, довольно чистые и даже не рваные джинсы и футболочка с логотипом Клинского пива. Волосы тоже были свежевымыты, лицо свежевыбрито. В общем, вид довольно приличный, хотя и без намеков на крутизну и "все дела". Да, чуть не забыл: в руках блокнот, поверх которого несколько заранее отпечатанных листов с вопросами. Карандаш, само собой. Все, приступили.

Что поразило в первую очередь? Обилие шатающихся кругами по Манежу девушек с явными признаками желания познакомиться на лице - настолько сильного, что одна девица даже толкнула свою подругу мне под ноги - хорошо, я успел ее поймать. Иначе вместо репортажа писал бы сейчас в ментовке объяснительную - "why девушку загубил, сволочь?!!".

Всего мы опросили двадцать трех довольно симпотных девчонок в возрасте от 14 до 20 лет. Часть из них еще учится в различных школах и колледжах, часть - в институтах (от нефтяного до МИФИ). Ответы практически всех опрошенных мы суммировали, подытожили и сейчас представляем твоему вниманию - за исключением одной девушки, которая оказалась столь большой оригиналкой, что ее ответы мы приводим отдельно.

Что нас интересовало в первую очередь? Как они относятся к процессу знакомства, где и как они знакомятся. Как выяснилось, большинство опрошенных знакомятся везде - на улице, в клубах, в кафе, хотя часть девушек предпочитает знакомиться в компаниях. Причем, часть из них при виде симпатичного парня идут и знакомятся сами... Что касается непосредственно "подхода" - любят, чтобы парень был достаточно уверен в себе, не мямлил, не создавал пауз в разговоре. Что же касается первой фразы - чаще всего достаточно открытой улыбки, прямого взгляда и слова "Привет!". Некоторые на вопрос "А как бы вы хотели, чтобы с вами знакомились?" отвечали "Вот так" - метод "социологического опроса" оказался близок не только нам. Не любят же, когда ведут себя слишком нагло и фамильярно - подходят слишком близко, с ходу кладут руку на плечо - али еще куда. Еще большинство не любит пьяных (сильно пьяных - особенно) и неприятный запах изо рта. Кстати, к среднестатистической девушке подходят знакомиться примерно 2-4 раза в день.


Спецвыпуск Xakep, номер #008, стр. 008-102-2, Сексуальная инженерия

Сексуальная инженерия

Док и Мэддок

Спецвыпуск Xakep, номер #008, стр. 008-102-2

Твой идеал парня - этот вопрос интересовал нас не меньше. Как оказалось, для большинства респонденток на первом месте стоит внешность - одна даже сказала, что за "хорошую внешность" готова простить даже полное отсутствие денег. Остальные же сказали, что деньги для них не на первом месте, пусть "хотя бы за себя сможет заплатить" - западноевропейский вариант, когда обедающим в кафе девушке с парнем приносят два раздельных счета, их вполне устраивает. В общем, "не в деньгах счастье", "с милым рай и в шалаше" - хотелось, конечно, проверить это утверждение, но... мне и так подруга чуть уши не оторвала, узнав, какой материал я иду делать. Хотя для некоторых и внешность не была главной - "мужчина должен быть чуть красивее обезьяны", мол, но желательно, чтобы "родителям можно было показать". Возраст - все отказались встречаться с парнем моложе себя. Но и сильно старше не подошли.

Что еще важно для этих существ, не обремененных интеллектом? Одна, поднатужившись, выдала мысль, что "он должен мне подходить". Круто, правда? Так и твой комп должен "подходить" для решения твоих задач, так и твой пылесос должен справляться со своими обязанностями. При тщательном расспросе выяснилось, что парень "должен быть внимательным и чутким", при этом не напрягать и не заставлять девушку в беседе "подбирать слова", чтобы "не показаться глупой". Если учесть, что при этом и молчать не надо - наверное, стоит поговорить с ней о... ну не знаю, о погоде, наверное. Во всяком случае, проблемы ломки юниксовских паролей лучше оставить на потом. На тот момент, когда ты решишь с ней расстаться. Не нравятся, соответственно, парни, которые ведут себя слишком самоуверенно или же заставляют их скучать.

О чем еще мы расспрашивали наших подопытных? О жизни вообще, о людях, о них самих... Реально выяснилось, что говорить о себе - любимая тема. Причем у большинства - без умолку и без передышки. Также нам было заявлено, что "парень должен стремиться узнать меня ближе, а для этого ему надо быть терпеливым". Нет, ближе - это не то, что ты подумал. "Мне бы не хотелось, чтобы на меня смотрели только как на тело".

Выяснялся также вопрос верности. Большинство заявили, что будут верны своему парню при любых обстоятельствах - даже если Ди Каприо или Билл Гейтс положат букет роз у ее ног и сами рухнут рядом. Проверить было сложно, пришлось поверить. Хотя где-то четверть призналась, что если этот кумир рухнет тайком и никто об этом не узнает - то, в принципе, ночь провести можно. Хотя для некоторых кумир оказался слишком старым. Не понимаю, зачем тогда такой кумир нужен :).


Спецвыпуск Xakep, номер #008, стр. 008-102-3, Сексуальная инженерия

Сексуальная инженерия

Док и Мэддок

Спецвыпуск Xakep, номер #008, стр. 008-102-3

К сексу, в том числе спонтанному, большинство относится положительно. Хотя средств контрацепции при этом почти никто не носит - мол, не наша это забота.

Еще нас интересовало, стали бы они встречаться с реальным хакером/компьютерщиком. Ответы - половина на половину. Половина сказала, что "неважно, чем он занимается, был бы характер нормальный", вторая половина сказала, что "они люди, зацикленные на компьютерах, с ними неинтересно - да и им никто не нужен особо". "Только не говори с девушками о компьютерах", в общем.

Ты думаешь, нас не посылали? Посылали, и не редко. Жалко только, что все тампаксы я раздал в первые же два часа работы - со словами "Возьми, у тебя же сейчас менструация?". Но настоящий пикапер не обламывается на таких вещах - ты же знаешь, что "их много, а я - один". Кто-то из девок должен был остаться не при делах. Здесь же заметим, что посылали нас только идущие девушки. Когда же мы начинали приставать к девушкам сидящим (на лавочках, перилах), реакция изначально была намного более доброжелательной.

Время шло. Усталость накапливалась все больше, язык шевелился все меньше. Устав от моих лингвистических упражнений по наведению легкого ненавязчивого транса с первых секунд беседы, Доктор Добрянский начал пропагандировать иной подход. Он быстро подходил к девчонке, смотрел ей прямо в глаза и торжественным тоном объявлял: "А знаешь, ты попала. Мы сейчас будем брать у тебя интервью для журнала "Хакер". Как тебя зовут?". Что прикольно, совершенно ошалевшая от такого напора девица на автомате отвечала! Да, такой подход работал тоже.

Знаешь, что убило меня больше всего? То, что практически никто не поверил, что мы реально берем интервью. И, прощаясь, мы замечали такую обиду в глазах... иногда со словами: "Как, а вы телефон просить не будете?". Так что если хочешь - придумай анкеты, распечатай их; если же стесняешься нагло врать, считай, что я попросил тебя опросить девчонок для журнала Х. Присылай свои впечатления по почте.

В общем и целом, мне понравилось. День прошел весело и интересно. Ну и в конце - ответы этой самой оригиналки.

Имя: Крыса Анфиса. Возраст: 8 лет (все-таки мне кажется, что она слишком загнула). Место учебы: второй класс, соответственно. Знакомиться к ней не подходят вообще и никогда, что ей очень нравится, так как в лучшем случае готова пойти на гомосексуальный контакт - хотя больше нравится мастурбировать небольшими бензопилами, иногда часами с кукушкой (когда они бьют двенадцать). Поскольку опыта общения с парнями не оказалось вообще - ни идеала парня, ни предпочитаемого подхода к знакомству выявить не удалось. Хотя при доверительной беседе она призналась, что если бы при первых словах мы начали сексуально так вкусненько (и смачненько) попердывать, у нас были бы шансы принять участие в совместной с ней мастурбации на портрет Ульянова-Ломоносова. Так как на это нас все-таки не хватило, никакого интереса к нам вызвать не удалось. Интереса к другим мужчинам также не появлялось до тех пор, пока ей не был продемонстрирован мартовский номер журнала со статьей Данечки Шеповалова, в которой, помимо прочего, он делится впечатлениями о письмах читателей, в коих предлагается, например, покончить жизнь самоубийством, "вколов себе 84 мл новокаина, и затем воткнуть в собственные яйца 24 гвоздя, 152 английские булавки..." ну и так и далее. Чуть не похитила она у нас этот номер, в общем. Удалилась же она со словами "О Данечка, о эрегированный космос!!!", шепча как заклинание его мыло. Мы не стали ее догонять - знаешь, человек только обрел счастье в жизни...


Спецвыпуск Xakep, номер #008, стр. 008-102-4, Сексуальная инженерия

Сексуальная инженерия

Док и Мэддок

Спецвыпуск Xakep, номер #008, стр. 008-102-4

Пару слов о напарнике - Докторе Добрянском. Общение с таким количеством девиц привело его в слегка измененное состояние сознания, севшие же батарейки фотоаппарата доконали окончательно... Только этим я могу объяснить то, что с последней запикапнутой девицей он уехал, буквально вытолкнув меня из вагона, и потом двое суток не высылал фотки, а также не отвечал на звонки и письма. А также то, что, вернувшись таки к нам, он начал высказывать бредовые идеи величия о собственных способностях устанавливать кармический канал (хотя иногда хватает и эфирного жгута, подчеркнул он особо) с понравившейся девушкой. Что осложняет знакомства на улице, ибо девушки, особенно идущие, а не сидящие, покрываются слоем защитной оболочки, которая затрудняет установление этого самого канала. И вообще - идти и знакомиться специально - не для него, так как достаточно ему внушить понравившейся в компании или в клубе девушке некую мысль, как эта девица сама бросится на шею, сядет на колени, ляжет... Все, дальше врачебная тайна. Хотя вот эта записка, выпавшая из кармана рубашки, тоже говорит сама за себя:

"А еще после дня охоты по Москве за девушками с фотоаппаратом мне снились какие-то тупые кошмары. Не знакомься на улице! Это вредно для твоего психического и физического (я хотел есть и спать, у меня устали ножки) здоровья".

Поскольку изобретать чего-то нового не хотелось, и было довольно лениво, за основу был взят старый добрый метод "социологического опроса". Мы решили прикинуться крутыми журналистами и этим повергнуть теток в состояние, когда они не смогут сопротивляться.

Вот эта записка, выпавшая из кармана рубашки, тоже говорит сама за себя:

"А еще после дня охоты по Москве за девушками с фотоаппаратом мне снились какие-то тупые кошмары. Не знакомься на улице! Это вредно для твоего психического и физического (я хотел есть и спать, у меня устали ножки) здоровья."

Знаешь, что убило меня больше всего? То, что практически никто не поверил, что мы реально берем интервью. И, прощаясь, мы замечали такую обиду в глазах... иногда со словами: "Как, а вы телефон просить не будете?". Так что если хочешь - придумай анкеты, распечатай их; если же стесняешься нагло врать, считай, что я попросил тебя опросить девчонок для журнала Х. Присылай свои впечатления по почте.


Спецвыпуск Xakep, номер #008, стр. 008-105-1, Халява User Manual, или вырубание халявы на современном этапе

Халява User Manual, или вырубание халявы на современном этапе

Спецвыпуск Xakep, номер #008, стр. 008-105-1

Великий Гуру Сергей Иванович при поддержке Михаила Сергеевича (centner@real.xakep.ru)

Если ты внимательно читал эти книги, то должен бы помнить, что авторы призывают "чтить уголовный кодекс". К этому же призываю тебя и я. Там, где начинаются статьи УК, кончается охотничья территория халявщика. Кражи, мошенничества, грабеж, вымогательство и прочие противоправные действия к халяве никаким боком не относятся и заслуживают нашего с тобой кулхацкерского презрения, а потому рассматриваться на страницах спеца никогда не будут.

Теоретические аспекты халявы

Лучше мы поговорим о теоретических аспектах халявы и подтвердим теорию практическими примерами. Поверь богатому житейскому опыту, добыча халявы - это целая наука со своими правилами, исключениями, гипотезами и опытами. Не сложней других :). Для успешного функционирования в качестве халявщика тебе нужно быть, как минимум, психологом, уметь смотреть на любые вопросы глазами, так сказать, контрагента, постоянно изучать возможности и находить для каждой из них незатасканное, свежее решение. Тогда можно будет с чистой совестью вести учет своим "боевым трофеям" :)).

Так о чем я? А! Попробуй как-нибудь взглянуть на вопрос получения халявы глазами "жертвы". Просто виртуально поменяйся местами с "добрым негритянином", который щедрой рукой может облагодетельствовать тебя "халявой". Но захочет ли? Итак, что мы видим: некий совершенно неизвестный тебе перец требует в ультимативной форме, чтобы ты наделил его некими материальными или нематериальными благами в обмен на призрачную устную благодарность. Не густо... Значит - откажем! Халява не прокатила. И так будет продолжаться бесконечно, до тех пор пока ты не поймешь главного - чтобы халяву получить, ты должен вызвать у "жертвы" желание таковую тебе предложить.

Урок первый. Теоретический

Зайдем с другой стороны: ты хочешь что-то поиметь на халяву, но готов что-то предложить взамен. Скажем, что-то, что тебе совершенно не нужно, не жалко и не дорого. Вариант смотрится куда как предпочтительнее. Иными словами, ты должен совершить тончайшую психологическую операцию - развод на "халяву". И "развод" далеко не всегда является понятием негативным, отрицательным. Практика показывает, что все обстоит даже наоборот, разумеется, при продуманной, толковой постановке дела. Давай рассмотрим этот вопрос на конкретных жизненных предметах. Возьмем вариант с актуальным для тебя и твоих друзей халявным Интернетом. Пример: за Интернет лично я не плачу уже около 4-х лет, но имею его вполне легально и почти круглосуточно (речь, конечно же, идет о доступе из дома, работу не рассматриваем за ненадобностью). Для достижения данного эффекта я не пользовался троянами, не тырил пароли у доверчивых серебристых ламеров, я просто нестандартно и грамотно подошел к вопросу о получении халявы. Подходил я двумя путями. Первый заключался в том, что я тупо попросил халявный доступ у одного из московских провайдеров в обмен на совсем несложную работу - публикацию новостей со ссылками не главной странице провайдера. Работа отнимает в среднем 15 минут в сутки, в обмен мы имеем круглосуточную диалапную халяву. Фишка в том, что провайдер получает халявного сотрудника, который как бы "пашет" за совершенно мизерные для прова расходы, а мы имеем вполне ощутимый Инет, который стоит для обычной публики неслабых денег (если не веришь - загляни в прайсы прова, в разделе unlimited есть чему удивиться). Заметь, что все остались и остаются друг другом довольны :). Сейчас ты скажешь: дескать, это же просто, нашел чем хвастать. Ну, хвастать этим или не хвастать, вопрос одиннадцатый, а Интернет-то халявный имеется :)), просто наклонись и подними его.


Спецвыпуск Xakep, номер #008, стр. 008-105-2, Халява User Manual, или вырубание халявы на современном этапе

Халява User Manual, или вырубание халявы на современном этапе

Спецвыпуск Xakep, номер #008, стр. 008-105-2

Урок второй. Тоже теоретический

Путь второй. На пару с моим приятелем мы делали сайт, который, конечно же, нуждался в домене и хостинге. Варианты с "бесплатным" размещением на серваках типа Geosities себя исчерпали довольно быстро из-за незапоминаемости имени, ограничений в месте, а главное - из-за того, что нас обуял настоящий спортивный интерес. Ясное дело, хотелось получить нормальное имя и удобный хостинг. На халяву. Сказано - сделано! Московским провайдерам была отправлена "телега" на тему о двух бедных, неплатежеспособных (такими ведь и были, стесняться тут нечего) студентах, которые имеют в запасе один очень перспективный проект, но не имеют финансирования. Оно, в принципе, и не нужно, а нужны доменное имя, хостинг и, при хорошем раскладе, доступ в Инет, без которого проект развивать нереально. Само собой - откликнулись далеко не все, но даже при таком раскладе мы смогли ВЫБРАТЬ из НЕСКОЛЬКИХ предложений такой "халявы". Все сошлось: провайдер чувствует себя меценатом (опять же при совершенно мизерных расходах) и наслаждается своим баннером на страницах нашего проекта, а у нас есть сайт с нормальным именем и бесплатный доступ в Инет. Опять же, все заинтересованные стороны взаимно довольны. Согласен?

Теперь давай попробуем абстрагироваться от нашей с тобой кулхацкерской действительности и посмотреть на ситуацию, когда люди вынуждены добывать халяву не "от жиру", а действительно по необходимости. Чего уж там, жизнь иногда загоняет в такие жесткие рамки, что поневоле становишься хитрым и изобретательнейшим халявщиком. Ну да ладно, слушай внимательно абсолютно реальную историю и следи за тем, где, как и кто кого и на что "развел". Заодно задумайся о том, действительно ли халява бесплатна и хочешь ли ты окончательно встать на этот путь, полный взлетов и падений.

Урок третий. Испытываем теорию на практике

Около 17.00 в раздевалку одной известной московской пиццерии вошел посетитель. Был февральский вечер с холодным ветром и редкими, бьющими в лицо снежинками. Охранник сразу встрепенулся, увидев одеяние пришельца, - на босу ногу надеты резиновые боты, сатиновые спортивные штаны и драная ветровочка не обещали больших выгод кухне и кассе от заказа посетителя. Не желая пропускать посетителя, похожего на бомжа, охранник раскинул руки, но все же вежливо спросил: "Чего желает господин?" Был как-то случай в практике охранника, когда пришедший голландец-хиппи назаказывал столько, что и сам не помнил, кого и чем кормил, вся служба безопасности еще два дня доедала и допивала то, что не смогли спрятать официанты.


Спецвыпуск Xakep, номер #008, стр. 008-105-3, Халява User Manual, или вырубание халявы на современном этапе

Халява User Manual, или вырубание халявы на современном этапе

Спецвыпуск Xakep, номер #008, стр. 008-105-3

Вошедший гость (ну чистый оборванец!) спросил просто: "На 300 баксов поесть здесь можно?". Слова возымели магическое действие, и посетитель занял столик чуть в стороне от центрального прохода под раскидистой ветвью искусственной пальмы. Из предложенного меню клиент выбрал самостоятельно дорогую пиццу и салатики из экзотических фруктов, и даже пару бутылочек вина, немного водочки, да 5 кружек пива на остаток.

Клиент был неопрятный, желание персонала выпроводить его усиливалось с появлением каждого нового посетителя, и, в конце концов, официант спросил, как будет рассчитываться клиент - дескать, в долларах ровно 300. Надо бы оплатить. Клиент, вздрогнув и неестественно улыбнувшись, ответил, что у него ни долларов, ни иной валюты нет. И уже давно. "А вы же на 300 долларов хотели поесть?" - "Я хотел поесть и, слава Богу, поел, но даже 300 рублей в руках уже давно не держал". Официанта унесло к старшему. Собрался консилиум, на гостя смотрели как на остывающий труп. Охрана блокировала выходы и вызвала из центрального офиса группу быстрого реагирования. Те молодцы с лицами, не обещающими пощады, приехали быстро и начали с вопроса: "Где деньги?" - "Нет вообще". - "А зачем говорил про 300 долларов?" - "Да вот что-то взбрело именно это число в голову". - "Посмотри по карманам и в куртке". - "Бесполезно, под курткой только кожа, на ней карманов еще нет". - "А ну скидывай боты". Посетитель выполнил просьбу почти мгновенно, но разлившийся аромат согревшихся ног заставил многих пожалеть об этом приказе. Засунув его в боты и слегка намяв бока, решили в кафе не выбивать долг, так как крики этого клиента могли быть неправильно поняты другими. "Ну что, везем в офис - там и поговорим?!" В "Жигули" сажать его не стали, скрутили и втолкнули в багажник и, попрощавшись, выехали. В салоне прохладно, но через 20 минут согрелись и вспомнили, что в багажнике - бомж. Стали ему кричать, спрашивать об удобствах - молчит. На светофоре водитель, увидев, как сотрудник ГАИ с каким-то челом, открыв багажник, что-то там рассматривает, даже вспотел, подумав о чем-то своем! А уже за перекрестком он быстро метнулся к багажнику и вытащил из него окоченевшего и уже засыпавшего бомжа. На вопрос братков водитель сказал, что этого сытого чертоса в сон потянуло, а там и до окоченения рукой подать. Гайцы остановят - багажник откроют - нам всем сразу жарко станет. Намяв бока замерзавшему бомжу и согрев его и себя, стали решать, что же дальше с ним делать... Старший по офису не рекомендовал тащить его к начальству, так как время позднее, и руководства уже нет давно, и так как денег у него все равно не было (а его ведь где-то до завтра надо держать!), а заразу разводить - нет, лучше списать эти деньги как налет на пиццерию, а с должником расстаться как позволят обстоятельства, согрев его парой фонарей.

Получив несколько практических "советов" и немного размявшись, мужичок спросил, а не надо ли им помыть машину, у него, дескать, на Яузе знакомые этим занимаются, для хороших людей - бесплатно. На этом и порешили - машина в мороз почти блестела, коврики вымыты до зеркальной чистоты, и, отпустив "гостю пиццы" сильнейшего пендаля, охрана уехала, оставив друзей на берегу Яузы. В голове мудрого водителя невольно появилась мысль - за 300 виртуальных баксов и три-четыре пендаля можно хотя бы раз в месяц полноценно питаться в дорогих ресторанах... Выводы из всего вышеперечисленного делай самостоятельно.


Спецвыпуск Xakep, номер #008, стр. 008-105-4, Халява User Manual, или вырубание халявы на современном этапе

Халява User Manual, или вырубание халявы на современном этапе

Спецвыпуск Xakep, номер #008, стр. 008-105-4

Итоги

Ну и напоследок. Как ты, надеюсь, уже понял, халява как понятие необыкновенно многолика. Она есть везде, ее действительно можно собирать голыми руками на благо себе, любимому. Халява бывает вполне осязаемой, но может быть и виртуальной. Халява - это и бесплатный ужин в ресторане, и бесплатная коробка с программным обеспечением, бесплатная майка и банка колы, ящик пива и билет в кино.

Главное в деле добывания халявы - это не лениться и не пользоваться шаблонными решениями. Настоящий, результативный халявщик - существо активное, изобретательное, настроенное оптимистично и четко представляющее конечную цель своих затей. Еще одно очень важное замечание - халявщик и неприступная гордость понятия несовместимые. Нельзя гордо выступать в качестве просителя. Все зависит только от тебя, если тебе нравится добывать все нетрадиционным путём, то и вести себя нужно соответственно.

Пять правил настоящего халявщика:

Халявщик действует изобретательно.

Халявщих точно знает, чего хочет.

Халявщик никогда не унывает.

Халявщик "вырубает халяву" всегда и везде.

Халявщик всегда поможет начинающему и никогда не откажется от возможности поучиться на халяву у Мастера.

Предположу, что тебя заинтересовало название этой статьи, но я тебя сразу же жестоко разочарую... Здесь не будет привычной и уже набившей оскомину кучи интернетовских адресов, откуда добрые сытые буржуины рассылают по первому твоему требованию стопки абсолютно бесполезных компактов, тюбики лыжной мази, унитазные сидения с электрошокером и постъядерное детское питание. Это все пурга. Как говорится - не наш метод. Главное же в деле добывания халявы - это правильный подход пополам с фантазией. Ты читал "12 стульев" и "Золотого теленка"? Вот где подход! А какая фантазия!


Спецвыпуск Xakep, номер #008, стр. 008-108-1, Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Спецвыпуск Xakep, номер #008, стр. 008-108-1

сам знаешь кто (сам знаешь, какое мыло)

Всем надоели вечеринки, которые превращаются в лежку и пьянку - скукота. Для того чтобы все лучше познакомились, оттянулись и развлеклись, надо придумать развлечения. Причем развлечения должны быть спортивно-эротическими, мозг нельзя задействовать ни в коем случае. Мы тут напряглись и нарыли для тебя таких.

Обстановка

В одной комнате должно быть два пространства: столик с едой и выпивкой и пространство для игрищ. Чтобы кто не хочет играть - обязательно смотрел и завидовал. Тебе понадобится помощь друзей: пусть один ставит музыку в тему, другой разливает напитки и еще пара помогает тебе организовывать игры. Лучше, чтобы твоими ассистентками были девушки.

Игры

Ты должен заранее продумать все игры и заготовить их в виде карточек. Придумай, как будешь заставлять гостей выполнять задания. Например, это могут быть фанты. Прежде чем дашь кому-то задание, ты должен убедиться, что он\она не обидится и не застесняется.

Призы

Призы, даже самые пустячные, простимулируют твои конкурсы. Достань всякой мелочи типа презиков, детских сосок, маленьких шоколадок, брелков, зажигалок, маленьких флакончиков духов, заверни их в огромные количества бумаги, чтобы свертки были пухлыми, и положи в большой мешок. Пусть победители сами вынимают свой приз и вместе с окружающими выясняют, что им там досталось. Кроме того, можно поощрять гостей запиранием в шкафу на 15 минут или в темной ванне.

Непосредственно игры:

Шагалки

Это игра-шутка. Срабатывает только один раз, причем жертва не должна знать, где собака порылась. Итак, вдоль комнаты в колонну на расстоянии сантиметров 35-40 друг от друга расставляются банки с водой, одному из гостей (пол без разницы) завязываются глаза (можно раскрутить до потери ориентации =)). Он (она) должен с завязанными глазами пройти через комнату, перешагивая через банки, а окружающие должны ему (ей) помогать (Левее бери! Шире шаг! Ноги выше! Лошадью ходи!!!). Фишка в том, что как только жертва начинает свой поход, кто-то быстро и тихо убирает все банки, кроме последней. В итоге давящиеся от смеха в кулак гости наблюдают жертву, вышагивающую по абсолютно пустому полу, а если она ещ и эту несчастную последнюю банку собьет (можно и помочь советом =)), то вообще класс.

Выпивончики

На очень низкий стол или табуреточку ставятся два стаканчика с водой (другое лучше не наливать, чтобы не было мучительно больно за испачканную одежду). Конкурсантам (д. и м.) связываются за спиной руки. И раз, два, три! Кто быстрее свой стаканчик выпьет. Соревнующиеся так заняты конкурсом, что вокруг ничего не замечают. Можно наблюдать ТАКИЕ позы, изяществу и разнообразию которых позавидует Камасутра, особенно, если д. в коротенькой юбочке 8).

Кормилка

Девчонка и парень усаживаются друг напротив друга, им завязывают глаза, повязывают на шею слюнявчики и дают в руки по блюдечку с мороженным. Они должны кормить друг друга. Какая пара быстрее все мороженное слопает, та и победила. В итоге все перемазаны мороженным, но довольны. Правда, есть небольшая вероятность накормить не ту дырочку =).


Спецвыпуск Xakep, номер #008, стр. 008-108-2, Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Спецвыпуск Xakep, номер #008, стр. 008-108-2

Покойничек

Жертва (обязательно тетка) выводится из комнаты, и ей завязывают глаза. В комнате на диване или столе кладется тело (обычно мужское), и ему на лоб кладется кусочек бумажки, на которую надо выдавить немного зубной пасты или крема. Вводится жертва. Ее просят вытянуть указательный пальчик, и ведущий начинает этим пальчиком тыкать в разные части тела, говоря страшным голосом: "Это у покойника пятка!". Покойник хихикает. "Это у покойника коленка!" "Это у покойника ляжка!!" "Ой, а что это у покойника такое длинненькое и тверденькое?!" Все хихикают. "Это у покойника пупок!!" "Это у покойника сосок!!!" "Это у покойника кадык!!!" "А это у покойника ГЛАЗ!!!" И резко тыкаешь ее пальчиком в пасту. Девчонка взвизгивает, все радуются. Инфаркт... скорая...

Прищепки

Берем теток... нет, ставим теток... блин, инсталлим теток посередине комнаты на достаточном расстоянии друг от друга и связываем им ручки за спиной. Теперь надо облепить их одежду бельевыми прищепками, причем не забудь повесить по несколько прищепочек вблизи груди, под мышками, на нижнюю часть животика, на попку. Перцы с завязанными за спиной руками должны ртом собрать все прищепки. Кто быстрей, тот и самец. Надо сказать, что девчонки от этой процедуры просто тащатся. Про парней я уж и не говорю...

Хвостики

Привяжи к обычным шариковым ручкам по длинной нитке. Обвяжи нитку вокруг пояса участников. Нитка должна проходить по спине между полушариями попы 8), а ручка свисать на высоте сантиметров 30 от пола. Связывай им руки и ставь сзади по обычной бутылке. Участников - не меньше трех, а то неинтересно. Кто быстрее попадет ручкой в горлышко бутылки, тот победил. Болельщики увидят захватывающее шоу: перцы елозят тылами, как самые распротивные геи, а девчонки - как заправские стриптизерши.

Полопалка

Нужны воздушные шарики. Их надо надуть, но не очень туго, а только чтобы они форму приобрели. Гости разбиваются на пары (м. - д.). Играющим связываются за спиной руки. Дальше они должны зажать между своими животами шар и попытаться его лопнуть. Кто-то следит по секундомеру, сколько они этим безобразием будут заниматься. Кто быстрее, того и тапки. Ох, и тесный же контакт вас ожидает 8)!

Апельсиновая

Дели д. и м. поровну и создавай из них две команды. Строй их в шеренги в порядке тетка - перец. Каждой команде выдай по крупному апельсину, а лучше по очень крупному. Всем свяжи руки за спиной. Первому дай зажать под подбородком апельсин. На РазДваТри! перец должен передать апельсин своей соседке, та дальше, и до конца. Это я тебе тут так легко это говорю: на самом деле это очень сложно. Когда я участвовал в этой эстафете, то гонял апельсин по всей тетке до потери пульса. Сперва он у нас свалился на грудь, затем мы едва поймали его животами, потом я сполз по ней вниз и начал бодать апельсин вверх... Сам понимаешь, теснее контакта и придумать сложно 8). Тетка была просто на седьмом небе.

Фантиковая

Опять строй две команды. Теперь первые в шеренге должны, втягивая воздух, присосать по конфетному фантику (фольге). Пусть продолжают присасывать и быстро передают соседней девушке, которая тоже должна фантик присосать и передать дальше. Кто сделает быстрее (если вообще сделает), тот получит большой пирожок. Одно обещаю, нацелуетесь по самое не горюй. И не нужна никакая водка. Я фигею, простейший фантик пробивает толстенный моральный барьер.


Спецвыпуск Xakep, номер #008, стр. 008-108-3, Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Спецвыпуск Xakep, номер #008, стр. 008-108-3

Карандашная

В две шеренги стано-ВИСЬ!!! Первые в команде должны зажать между верхней губой и носом карандаш и передать соседней девушке, та, в свою очередь, дальше. Кто сумел закончить, просто монстры =). Если не нацеловались в предыдущей эстафете, то здесь удовлетворитесь по полной программе. То же можно делать с сигаретой.

Панковская

Две команды, м - д, м - д... Все снимают штаны. Да!.. дело на природе происходит - учти. Первый зажимает попой шампур (не в попу, а попой, плоско, между булками!). Вторая должна своей попкой зажать шампур чуть повыше или пониже (где есть место) и передать дальше. Ну, и так до конца. Руки у всех заняты, так как прикрывают промежность. Ну, это порнуха уже, в общем-то =).

Куси яблочко

Наверное, ты знаешь игру, где без помощи рук нужно скушать яблочко, подвешенное на веревочке. Хочу дать пару советов. Уно: яблоко должно быть величиной с дыньку. Дуе: есть его должны перец и перчинка одновременно, помогая друг другу. Так гораздо веселее. Чья пара съест яблоко быстрее... та победит, наверное =).

Гавайская планка

Очень милая игра. Два парня стоят друг напротив друга и буквально на двух пальчиках держат планочку (палочку, жердочку). Остальные под ритмичную зажигательную музыку, прогнувшись в спине назад, должны проходить под планкой, не роняя. Планка опускается все ниже и ниже. Кто самый гибкий, выяснится в конце. Девушкам будет несколько труднее 8).

Океан между

Девчонки носят юбки? Вот! Рисуем на полу две линии либо стелим на пол рулон обоев. Девушка должна пройти вдоль этого препятствия, широко расставляя ноги по краям бумаги. После попроси ее сделать то же, но с завязанными глазами. А когда она откроет глаза, она должна увидеть, что на обоях лежал твой приятель. Конечно же, он лег уже после того как она прошла. После этого можешь запускать следующую участницу в комнату.

Писающий мальчик

Парень зажимает между ног бутылку с водой. Девушка держит в руках или между ног стакан, задача, не пролив ни капли, наполнить стакан.

Изврат

Очищаешь два или больше бананов. Объявляешь конкурс среди девушек: кто быстрее съест их с завязанными глазами. Пока девчонкам-доброволкам завязывают глаза, ты с приятелями одеваешь на все бананы (или на некоторые =)) презервативы. Главное - надевать их на бананы необидчивым девчонкам. Ну и, конечно, вы все претесь, глядя на реакцию теток.

Дуэль

Двум гостям завязываешь руки за спиной. Сажаешь их на диванчик и даешь каждому в рот по чайной ложке. На ложку кладешь по апельсину или мячику от пинг-понга. Задача - без рук уронить апельсин противника, при этом не уронив свой. Будет интереснее, если вести счет до нескольких очков. Можно устроить чемпионат между парнями и девушками.


Спецвыпуск Xakep, номер #008, стр. 008-108-4, Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Спецвыпуск Xakep, номер #008, стр. 008-108-4

Футбол

На чистый пол кладешь кружку набок - это ворота. И два шарика из ваты или пенопласта. А теперь две девочки должны задуть в ворота свой мячик, и не дать это сделать противнице. Воистину аппетитное зрелище.

Грязные танцы

Заставь какую-нибудь парочку станцевать либо выполнить серию сложных движений, не разъединяя носов или лбов. Хорошо подойдут другие части тела - лучше всего уши, там море эрогенных зон. Можно устроить соревнование между парами.

Седьмое чувство

Парень отворачивается, а девушки по очереди издают разные звуки у него за спиной. Главное - не говорить членораздельных слов. После того как парень выбрал девушку, им придумывают какое-нибудь задание. Так очень удобно выбрать подходящие парочки на вечеринке.

Вижу мишку

Ведущий громко собирает гостей играть в никому не известную игру "Я вижу мишку". Он выстраивает ребят в шеренгу - чем больше, тем лучше. Затем просит повторять за ним. Нужно браться за голову и кричать "Я вижу мишку". После того как все одновременно повторили эту позу, ведущий просит повторить за ним другую позу и так далее.

Минут через 10, когда ребята разогрелись, ведущий садится на корточки. Вся шеренга повторяет за ним. Он вытягивает одну ногу пистолетиком, а рукой показывает на потолок и орет: "Я вижу мишку", все повторяют. Тогда ведущий толкает крайнего в шеренге игрока, и все дружно со смехом валятся на пол.

Пирамида

Заготовь две шапки или банки с бумажками. На каждой бумажке должна быть написана определенная часть тела. Причем, повторяющихся бумажек должно быть много. Твой приятель должен стоять за дверью комнаты вместе с гостями и объяснять им, что нужно вытянуть одну бумажку из каждой шапки.

Ты, поначалу, находишься в пустой комнате, и к тебе запускают по одному гостей. На одной бумажке написана часть тела, к которой игрок должен прижаться, а на другой - та часть тела, которой нужно прижаться. Тот, кто вошел, должен прижаться к тому, кто вошел перед ним, поэтому лучше чередовать парней и девушек. Вся пирамида сохраняется до конца игры, при этом последние входящие в комнату дико прутся. Мы играли в эту игру по мере прихода гостей на вечерину.

Космос

Двое или трое парней берут на руки девушку или парня с завязанными глазами и по-всякому ее крутят и носят по комнате. Особенно прикольно чуть-чуть подбрасывать либо переворачивать кверху ногами. Можно еще поднять и разрешить коснуться люстры. При этом подопытного все время спрашивают, где выход из комнаты. Девушкам ооочень нравится.

Поцелуй меня

Девушка спрашивает парня, сюда ли он хочет ее поцеловать, и показывает при этом на разные части своего тела. Парень стоит к ней спиной и должен сказать: сюда или не сюда. Когда они решили, куда будут целоваться, девушка спрашивает, сколько раз. После парень поворачивается и целует девушку в указанное место это число раз. Можно делать ставки.

Бомбардировщики

Каждая пара должна подобрать с пола или с табуретки какую-нибудь вещь, типа мягкой игрушки или мячика. Сделать это надо, прижав предмет с двух сторон своими попами. Уронили - поднимайте с пола попами и тащите дальше до другой табуретки.


Спецвыпуск Xakep, номер #008, стр. 008-108-5, Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Игры для здоровых, или как не сдохнуть со скуки на вечеринке

Спецвыпуск Xakep, номер #008, стр. 008-108-5

Промискуитет

Добровольцам завязываешь глаза и пристегиваешь каждому по бельевой прищепке либо булавке на одежду. Выигрывает тот, кто найдет на других больше прищепок. При этом нельзя говорить, где твоя прищепка. Все друг друга активно ощупывают.

Обмен комплиментами

Пускай гости разобьются на пары. А ты бери блокнот и записывай, что нравится каждому игроку в своем партнере и что нет. Главное - что это должно быть чем-то материальным. После этого каждый должен укусить своего партнера за то, что не нравится, и поцеловать в то, что нравится.

Открути крышку

Парни зажимают двухлитровые пластиковые бутылки между ног или просто держат в руках. А девчонки должны отвинтить крышечку ртом. Руками помогать нельзя.

Съешь меня!

Тетка кладется на диван. На нее на салфеточках или бумажных тарелочках кладут маслины, мармелад или конфетки. Последнюю кладут в рот. После того как перец ее внимательно изучил, ему завязывают глаза и руки, и надо все это съесть. Девушке разрешается подбадривать молодого человека или даже направлять. В игру можно играть командно.

Белая лента

Парню на колени кладут кусок туалетной бумаги или газеты. На колени садится девушка. Они должны вместе порвать бумагу на много маленьких кусочков, не используя руки. Настоящее испытание для стойкого перца! Думаю, ты просто обкончаешься. Выигрывает та пара, которая порвала бумагу на большее количество частей.

Покрывало

Девчонке дают покрывало и объясняют правила. Вся компания загадывает какую-то вещь на девушке, которую все хотели бы с нее снять. А она должна эту вещь отгадать. Если она говорит вещь и ошибается, то она должна снять с себя что-нибудь. Если она угадывает, то игра заканчивается, и ничего снимать не надо. Обычно дЭвушка раздевается под покрывалом полностью, потому что все загадали покрывало.

Если этих игр тебе кажется мало, то вот три сайта, на которых постоянно появляются новые.

http://www.skamsk.ru/games/ - неплохой сайт, ведет один человек. Собирает игры со всего рунета.

http://noweekend.com.ua/gitcc/ - игры средней паршивости.

http://www.massovik.ru/gosti/games/ - прикольный сайт для взрослых вечерин. Особенно рекомендую.

Лучше все внимательно обдумать до вечерины, пригласить нужных людей и все время ставить подходящую музыку. Тогда на самой парти тебе не придется напрягать мозг, и все здорово отдохнут.


Спецвыпуск Xakep, номер #008, стр. 008-112-1, Игры, в которые играют люди. На столе...

Игры, в которые играют люди. На столе...

Спецвыпуск Xakep, номер #008, стр. 008-112-1

Александр '2poisonS' Сидоровский (2poisonS@real.xakep.ru)

В некотором царстве, в некомпьютеризированном государстве жили-были пробитые геймеры. Все было у них хорошо, да вот незадача: не было в том царстве ни единого компа, даже захудалая трешка (это которая 386, а не Пентиум 3 :)) была для них диковинкой заморской.

Но геймеры не тужили. Научились они гамить и без компов, да так, что любой квакер от зависти свой RL проглотит. Думаешь, они не клубились? Еще как клубились! Только вместо крутого компа в локалке, мышатины оптической да наушников юзали те странные геймеры другие девайсы. Попроще, конечно, но по-своему хардкорные.

Шит и мэп (и пара дайсов)

Ладно, это была, типа, присказка, теперь серьезно. Ты, вероятно, знаешь, что, кроме твоих любимых компьютерных игр aka гамесов, существуют еще тысячи игр НЕкомпьютерных (если не знаешь, пора ампутировать тебе джойстик, с которым ты родился :)). Мы не будем трогать шахматы, дочки-матери на раздевание и прочие волейболы - поговорим о настольных играх. Причем не о тех, которые ты выпрашивал у родителей в подарок на девятилетие (ну, помнишь, "перед вами река с крокодилами, вернитесь на 2 клетки назад"), - а о самых настоящих взрослых настольных игровых системах.

Итак, чем же могут заниматься бородатые дядьки, важно попыхивая трубкой у игрового стола, который заставлен "солдатиками" не меньше, чем твоя детская лет десять назад? Чтобы ответить на этот вопрос (и заодно воочию убедиться, что такие дядьки существуют), мы отправились в клуб настольных игр "Strana Mechty" (stranam.da.ru - именно так, и никак иначе :)). Вот что нам удалось узнать в этом странном полуподвальном помещении.

BattleTech (aka BT)

Самая распространенная игровая система в мире (после AD&D, конечно, но там есть свои тонкости - об этом речь ниже). Вселенная BattleTech знакома тебе, прежде всего, по играм серии MechWarrior, а также менее распространенным MechCommander и, собственно, BT. Действие игры происходит... Вернее, не так. Действие многих игр, фильма, повестей и рассказов, а также тысяч страниц, исписанных поклонниками в бесчисленных конфах и форумах, происходит... Ну, в будущем, конечно, где же еще! А будущее по версии BT - это мир, где бушует война (хм... странно было бы, если б она не бушевала :)), а на смену морально устаревшей бронетехнике пришли огромные пилотируемые шагающие роботы. Основа игрового процесса BattleTech - бои этих самых роботов, или Мехов (Mech), как они здесь называются. Выглядит это дело так: на большом столе расстилается карта. Стол подойдет любой, а вот с картой сложнее - план контрнаступления советских войск под Харьковом, боюсь, не прокатит. Хотя на этот счет надо проконсультироваться с профессионалами: если эту карту расчертить на хексы, то может быть... Короче, ты понял: BattleTech'овский мэп - это изображение ландшафта поля боя, на которое наносится сетка шестиугольников (хексов). По этим клеткам перемещаются фигурки роботов - строго по ходам, каждый из которых в свою очередь разделен на фазы. Во время одной фазы Мех маневрирует: ходит, прыгает и т.д. Во время следующей - атакует. Есть и другие фазы, но мы сейчас не можем подробно останавливаться на правилах игры - иначе нам пришлось бы посвятить этой теме весь номер. Бой продолжается до тех пор, пока Мех одной из сторон (или все Мехи, если у каждого противника их по несколько) не будет уничтожен или выведен из строя. Впрочем, стороны могут договориться и об особых условиях победы/поражения.


Спецвыпуск Xakep, номер #008, стр. 008-112-2, Игры, в которые играют люди. На столе...

Игры, в которые играют люди. На столе...

Спецвыпуск Xakep, номер #008, стр. 008-112-2

Вообще, BattleTech хорош своей демократичностью. Он очень нетребователен к условностям и всяким рулесам. Ну, смотри сам: для игры нужна карта, фишки, листы с подробными характеристиками участвующих мехов и дайсы (игральные кости). В большинстве других настольных систем для игры тебе понадобится куча "родных" прибамбасов, здесь же можно обойтись исключительно подручными средствами. Покупать карту совсем не обязательно, ее можно отксерить и даже (!) распечатать или нарисовать самому. Если у тебя нет официальных миниатюр (это фигурки роботов размером с детских солдатиков, которые здесь используются в качестве фишек), можно заюзать все, что есть под рукой, - спички, монетки... ну, ты понял. С дайсами тоже не напряг: в ВТ используются стандартные кости d6 (обычные шестигранные кубики), которые можно стащить у младшего брата из игры типа "А ну-ка, догони!". В анналах истории зафиксированы даже такие случаи: студенты на лекции гамятся в ВТ на нарисованной "на коленке" карте и вырезанными из бумаги фишками. Так что все что тебе РЕАЛЬНО нужно - это фантазия и знание правил игры. Если с первым я тебе помочь не могу, то линк на правила подкину с удовольствием. На сайте Русской Лиги BattleTech (www.battletech.ru) ты найдешь книгу со всеми основными рулесами ВТ. Мануал так и называется: BattleTech Master Rules.

Пожалуй, единственное, что не сымитируешь "в походных условиях" - это так называемый sheet - листок с полной раскладкой Меха: его техническими характеристиками, установленным оружием и т.д. Во время игры на этом листке фиксируется все, что происходит с твоим железным конем. Для составления "шитов" существует специальная прога - Battle Mech Designer. Фактически это база данных по Мехам, и именно в этой проге находится вся практическая инфа, которая тебе понадобится во время игры.

Извращения на тему...

Не знаю, поверишь ты мне или нет, но в настольных играх тоже существует портирование! Здесь тоже есть разные платформы. Точнее, их три: настольные RPG, карточные игры (конечно, не буркозел и даже не преферанс, а Tradable Card Games типа MtG) и, наконец, собственно настольные гамесы с мэпом и фишками. Так вот: BattleTech завоевал все три эти системы. Про одну из них я уже рассказал чуть выше, теперь пару слов о MechWarrior RPG и Card BT соответственно.

MechWarrior - это тот, кто управляет Мехом, его пилот. Это живой человек со своими... нет, не слабостями, а статсами и скиллами. В MW RPG все как в традиционных настольных ролевках, только вместо подземелий с троллями - дуэли в кабине Меха, вместо школ магии - искусство стрельбы и пилотирования. В остальном - все то же. Гейм Мастера набирают партию и ведут ее через тернии к другим терниям :)).


Спецвыпуск Xakep, номер #008, стр. 008-112-3, Игры, в которые играют люди. На столе...

Игры, в которые играют люди. На столе...

Спецвыпуск Xakep, номер #008, стр. 008-112-3

Что касается карточного BattleTech, то он довольно сильно смахивает на Magic: The Gathering. Есть карты, есть каунтеры (что-то типа игровых фишек, подойдут любые мелкие предметы), есть дайсы. В правила, опять же, не углубляемся.

Напоследок скажу, что, как и у любой группы единомышленников, у BT'шников бывают сходки. О характере этих сборищ можно судить хотя бы по названию, которым острые языки наградили эти тусовки, - BottleTech. Так что бросай все свои дела и вперед - на футуристический литрбол!

Warhammer

Однако же, при всех его достоинствах, не BatlleTech'ом единым жив настольный геймер. И, более того, внимание впервые попадающего в клуб Strana Mechty приковывает совсем другая игра. Warhammer. Происходящее у этих столов больше всего напоминает витрину крупного магазина игрушек, хотя детским садом тут и не пахнет. Все очень серьезно - идет война.

Warhammer - это самая зрелищная и самая дорогая игра. Вместо нарисованных холмов, оврагов, крепостей и фортов здесь юзают самые настоящие игровые декорации. Бой идет не между роботами, как в ВТ, а между армиями, и каждый юнит здесь представлен соответствующей миниатюрой. И даже не пытайся предложить поклоннику Warhammer поиграть оторванными пуговицами вместо лучников или подушечками "Орбит: Сладкая Мята" вместо танков. Не прокатит. В этой игре основной кайф именно в атрибутике. Многочисленные миниатюры покупают, красят, коллекционируют. Спросишь, зачем красят? Ну, как же: ведь твои собственные юниты должны иметь неповторимую индивидуальность или, по крайней мере, быть различимыми с миниатюрами противника. А если талант художника в тебе убили еще в детстве, отбирая баллончики с аэрозольной краской, то тут уж ничего не поделаешь, - придется платить за раскраску специалистам. А как ты хотел? Не будешь же ты выходить на поле боя с нераскрашенным орком!

Кстати, об орках. Ты, наверное, удивился, когда я, упоминая о юнитах Warhammer, назвал и лучника, и танк. Нет, пиво и ночи в Инете еще не настолько затуманили мой CPU, чтобы меня так проглючило. Действительно, игровая система Warhammer включает в себя несколько миров, среди которых есть и фэнтези, и sci-fi. Прикол в том, что эти две противоположные вселенные могут спокойно уживаться в рамках одной игры! То есть ты можешь комбинировать наборы юнитов (благо, правила для всего Warhammer едины) так, что у тебя получится атака морских пехотинцев при поддержке артиллерии на зaмок, занятый мертвыми рыцарями и злыми колдунами. Лично я наблюдал такую сцену: на большом столе расставлен террейн (это и есть декорации ландшафта, про которые я говорил выше), за частоколом деревянного фор-поста укрылись лучники, а на другой стороне стола на холме заняли позиции танки вражеской армии. Уж не знаю, то ли у них такая демократия от буйства фантазии, то ли от дефицита миниатюр, но выглядит прикольно.

Добавлю только, что, ко всему прочему гимору. тебе еще понадобится набор правил (своя книга для каждой армии), куча особых ворхаммеровских дайсов (другие не подойдут) и дюймовая рулеточка до кучи.


Спецвыпуск Xakep, номер #008, стр. 008-112-4, Игры, в которые играют люди. На столе...

Игры, в которые играют люди. На столе...

Спецвыпуск Xakep, номер #008, стр. 008-112-4

Хотя именно в этом обилии разнообразных примочек и находят особый смысл фанаты игры. И если тебя не пугает, что вместе с классным хобби ты получишь еще одну статью расходов, сравнимую с постоянным апгрейдом компа, то смело вливайся в их ряды.

Shadowrun

Shadowrun - это TCG (Tradable Card Game), или, как их еще называют, Collectable Card Game. То есть относится к тому же жанру, как и всемирно известная MtG (Magic: the Gathering). Правила здесь попроще, хотя и во многом похожи. Сюжетная подоплека такая: в будущем бушует война (где-то я это уже слышал, нет?), мир поделен на сферы влияния крупнейшими корпорациями. Оружием борьбы стали высокие технологии - сетевые войны, промышленный шпионаж, диверсии на производстве. Каждый правящий синдикат имеет группы бойцов особого назначения - Shadowrunners. Среди них наемные убийцы, снайперы, киборги, хакеры - короче, полная подборка солдат третьего тысячелетия. Эти диверсионные группы выполняют самые разные миссии с одной конечной целью - заработать для своего босса как можно лучшую репутацию, которая здесь является своеобразной валютой. Репутация нужна, чтобы расширять корпорацию и продвигаться все ближе и ближе к мировому господству, растаптывая в пыль конкурентов.

Как ты уже понял, в этой игре ты собираешь колоду из бойцов shadowrunner'ов и всяких полезных эффектов типа большой пушки для любимого гангстера. В каждой миссии есть свои обджективсы (objectives), которые ты должен выполнить для победы. Путь к обджективсу обычно закрывают карты-препятствия (сигнализация, решетка под напряжением, отряд секьюрити и т.д.). Либо игрока может встретить команда shadowrunner'ов - конкурентов, все зависит от того, как противник построит свою игру. Лично мне Shadowrun понравился тем, что в его правила втыкаешься уже через 5 минут объяснений, а игровых тонкостей в нем не меньше, чем в том же MtG, в котором без поллитры черт ногу сломит :).

Кроме карт для игры нужны дайсы d6 и каунтеры (любые фишки).

Crimson Skies

Помнишь одноименную игру на РС? Ну, вспоминай: 30-е годы ХХ века, альтернативная история. США не существует, Америка поделена на множество мелких государств (ну, не получилось у штатов стать соединенными). В небе над североамериканским континентом процветает пиратство. Вспомнил? Так вот, оказывается, по Crimson Skies есть настольная игра! О-го, я уже вижу, как округлились твои глаза, наморщился лоб, челюсть плавно поехала вниз... Никак не можешь воткнуться, как люди играют в настольный походовый авиасим? Играют и еще балдеют не меньше, чем ты от Counter Strike. И потом, кто тебе сказал, что он походовый? Нет, конечно, это не real-time, но... Изначальной идеей было сделать настольную игру динамичной, чтобы хоть как-то отразить напряжение воздушного боя. Поэтому игроки делают ходы одновременно, записывают свои действия на бумаге, а потом открывают записи и смотрят, что получилось.

Правда, эта игра у нас пока не очень распространена. Даже в стенах клуба настольных игр нужно искать конкретного чела, чтобы погонять в Crimson Skies. Нет, это не Холод :), спеца зовут Dragon, и вот что он нам рассказал.


Спецвыпуск Xakep, номер #008, стр. 008-112-5, Игры, в которые играют люди. На столе...

Игры, в которые играют люди. На столе...

Спецвыпуск Xakep, номер #008, стр. 008-112-5

Игра построена по принципу миссий: ты летаешь не просто так, а с заданиями. Например, от тебя может потребоваться уничтожить ПВО противника или завалить аэростат. Правда, дальше миссий дело не пошло: симулируется только воздушный бой, и никаких тебе элементов RPG. А жаль, было бы интересно, повышаясь в ранге, менять самолеты, развивать скиллы, зарабатывать на новые пушки и т.д.

Для игры в Crimson Skies тебе понадобится специальная таблица с правилами для самолетов. По этой таблице ты будешь вычислять все маневры своей машины и определять ее состояние. Еще тебе будет нужна гексагональная карта с нанесенными на нее ландшафтом и постройками. Дайсы, sheet (почти как в ВТ) и знание правил - и ты готов к покорению псевдо-американских небес.

AD&D

Про эту игровую систему много я писать не буду. Наверное, нет ни одного человека, который играл бы в компьютерные игры и не знал AD&D. Хотя изначально Advanced Dungeons & Dragons пришла на РС с бумаги, так что поиграть в "настоящий", незамутненный AD&D можно только на столе. С Dungeon Master'ом, специальными дайсами, кучей книг типа Player's Handbook, Dungeon Master's Handbook, Monsters Compendium, не говоря уже об отдельных книгах правил для каждой расы, каждого класса... Вот это то, что я называю хардкорным геймерством! В клубе, где мы были, постоянно тусуются несколько DM'ов, которые готовы в любое время набрать партию и повести людей в ролевку.

Кстати, большинство играющего народа теперь отдает предпочтение другим настольным RPG именно из-за того, что собрать полный комплект необходимых AD&D принадлежностей очень дорого, очень долго и очень гиморно.

Fusion

Еще одна настольная RPG, чем-то напоминающая AD&D. Построена на основе гибрида миров Cyberpunk и GURPS (кстати, именно по GURPS начинал строиться Fallout, но в процессе работы над игрой возникли какие-то споры между разработчиками Fallout и создателями GURPS, и от этой системы пришлось отказаться). Fusion - это очень гибкая игровая система. Постоянным элементом в ней является только небольшой набор основных правил, все остальное задается плагинами. Плагин подключает к правилам Fusion сам игровой мир (это может быть и фэнтези-среда, и sci-fi, и исторический период, и нечто совсем сюрреалистическое). Это значит, что любой человек в принципе может создать свой мир и юзать его в игровой системе Fusion. Самый известный плагин на сегодня - это RPG по фильмам Чужой/Чужие. А всего к Fusion существует такое количество плагинов, что тебе точно хватит до пенсии и еще лет на 20 дальше.

Для игры тебе понадобятся только дайсы (три штуки d6) и знание правил, которые можно совершенно бесплатно (в отличие от AD&D) скачать, например, на www.rpg.ru.

Слезая со стола

На самом деле я перечислил не все настольные игры, которые практикуют в клубе Strana Mechty. Здесь встречаются люди, которые разбираются в Bureau 13, Vampire (по которому была сделана недавняя Vampire: The Masquerade) и даже вовсю гамятся в такую продвинутую настольную игровую систему, как пинг-понг :))!


Спецвыпуск Xakep, номер #008, стр. 008-112-6, Игры, в которые играют люди. На столе...

Игры, в которые играют люди. На столе...

Спецвыпуск Xakep, номер #008, стр. 008-112-6

Нам удалось разузнать, что в недрах компании находятся в разработке 3 (!) собственных настольных игры! В более подробной информации нам отказали, сославшись на страшную девелоперскую секретность.

Но, вообще, народ в клубе подобрался душевный, видно настольные игры не так озлобляют, как компьютерные :). Я, кстати, не думал, что моим любимым РС-гамесам существует такая прикольная альтернатива. Так что, если вдруг в один прекрасный день твой комп накроется медным тазом, считай, что я тебе дал инструкции по выживанию в экстремальных условиях ;).

Итак, чем же могут заниматься бородатые дядьки, важно попыхивая трубкой у игрового стола, который заставлен "солдатиками" не меньше, чем твоя детская лет десять назад? Чтобы ответить на этот вопрос (и заодно воочию убедиться, что такие дядьки существуют), мы отправились в клуб настольных игр "Strana Mechty".

В анналах истории зафиксированы даже такие случаи: студенты на лекции гамятся в ВТ на нарисованной "на коленке" карте и вырезанными из бумаги фишками.

Не знаю, поверишь ты мне или нет, но в настольных играх тоже существует портирование! Здесь тоже есть разные платформы. Точнее, их три: настольные RPG, карточные игры (конечно, не буркозел и даже не преферанс, а Tradable Card Games, типа MtG) и, наконец, собственно настольные гамесы с мэпом и фишками.

Как и у любой группы единомышленников, у BT'шников бывают сходки. О характере этих сборищ можно судить хотя бы по названию, которым острые языки наградили эти тусовки - BottleTech. Так что бросай все свои дела и вперед - на футуристический литрбол!

И даже не пытайся предложить поклоннику Warhammer поиграть оторванными пуговицами вместо лучников или подушечками "Орбит: Сладкая Мята" вместо танков. Не прокатит.

Никак не можешь воткнуться, как люди играют в настольный походовый авиасим? Играют и еще балдеют не меньше, чем ты от Counter Strike.

Плагин подключает к правилам Fusion сам игровой мир (это может быть и фэнтези-среда, и sci-fi, и исторический период, и нечто совсем сюрреалистическое). Это значит, что любой человек в принципе может создать свой мир и юзать его в игровой системе Fusion.


Спецвыпуск Xakep, номер #008, стр. 008-116-1, Руководство по созданию куклы voodoo

Руководство по созданию куклы voodoo

Марфа Пална

Спецвыпуск Xakep, номер #008, стр. 008-116-1

(lapkarelief@mail.ru)

В себе

Даже если ты самый безобидный и миролюбивый человек, и в жизни своей "мухи не обидел", даже если ты образец гуманного отношения ко всему живому... Короче: у тебя наверняка бывают моменты, когда очень хочется на кого-то накричать, ударить, побить, попинать и, таким образом, дать волю своей злости. Это может быть всего одно мгновение, доля секунды, которая раз! - и проходит. Однако злость может накапливаться. Если не давать ей выхода, то злостью своей можно просто захлебнуться, и утонуть. Вывод напрашивается сам собой: надо давать волю своим чувствам и эмоциям - как положительным, так и отрицательным. Надо выплескивать их наружу.

В лучшем случае, человек, который разозлил тебя, работает или учится с тобой в одном месте, живет на одной улице, бегает за пивом в тот же киоск, что и ты, выгуливает свою собаку на той же площадке и в то же время... Хуже, если человека этого ты лично не знаешь, а шансы познакомиться с ним равны практически нулю. Живет он далеко-далеко, и залепить ему пощечину у тебя нет никакой возможности. При этом уж очень он тебе "насолил", и "наперчить" ему в ответ тоже очень хочется.

Вот здесь-то и приходит на помощь религия Вуду, возникшая на острове Гаити (Карибские острова) и наибольшее распространение получившая на Ямайке. Корни Вуду уходят в Западную Африку, откуда на Гаити привозились рабы. На одном из наречий Дагомеи (район Западной Африки) слово Вуду означает "дух" или "божество". Смешение традиционных верований Дагомеи и католических церемоний привели к формированию этой религии. Вуду стала ответом рабов на те унижения, которые им пришлось пережить во время расцвета работорговли, когда их насильно крестили как католиков. Это отразилось на обычаях и ритуалах религии Вуду, которую местное население держало в большом секрете.

Считается, что люди, которые исповедуют Вуду, могут наслать на человека порчу, используя куклу, изображающую врага. Для этого нужно просто вдоволь поиздеваться над этой игрушкой: повтыкать в нее иголочки, порезать ножичком, поприжигать свечечкой.

Нас и здесь неплохо кормят, или привет Билли

Вы не были на Гаити? Так вот: там, на Гаити, для того чтобы прибегнуть к подобному способу мести, достаточно обратиться к местному жрецу Вуду. Он за символическую плату изготовит требуемую куклу.

А что же делать нам, умудрившимся родиться вдали от Карибских островов? Нам придется овладевать этим хитрым искусством изготовления фетиша (фетиш - нечто, сделанное руками человека и обладающее большой силой, происходит от португальского слова, означающего "делать") самим. Ну, где наша не пропадала!

Теперь последний вопрос, дорогой мой дружок. Кому будем "солить", изготовлением чьей куклы займемся?

Уверена, что если бы этот пункт ставился на голосование, то с большим отрывом победил бы некий Билл Гейтс. Знаешь такого? Так вот, упражняться и овладевать искусством Вуду мы будем на примере изготовления куклы господина Гейтса.

В религии Вуду считается, что чем большую ценность имеет предмет, тем большей силой он обладает. Поэтому для изготовления фетишей лучше всего подходят кости человеческого тела. Особенно ценятся, например, глаза белого человека, и, чтобы добыть их, разрывают свежие могилы. Чрезвычайно желательными считаются также при изготовлении фетишей куски сердца, желчный пузырь и волосы человека. Люди верят, что части тела обладают всеми свойствами человека, у которого они взяты.


Спецвыпуск Xakep, номер #008, стр. 008-116-2, Руководство по созданию куклы voodoo

Руководство по созданию куклы voodoo

Марфа Пална

Спецвыпуск Xakep, номер #008, стр. 008-116-2

Но, если ты еще не забыл, мы причисляем себя к разряду людей крайне миролюбивых, а посему пользоваться будем лишь подручными средствами, не прибегая к подобным изыскам и извращениям. Могилы рыть мы не пойдем, страшно. Делать будем из подручных средств.

Монтаж

Итак, тело. Самый простой способ - распотрошить обыкновенный советский веник. Взять несколько палочек, перевязать их посередине, и вот оно - туловище. Чтобы это нечто было похоже на мужчину, рекомендуется разделить нижнюю часть "тела" на две равные части, и тоже их перевязать: получатся две ноги. Теперь нужны руки, их мы сделаем из двух палочек от веника и прикрепим к телу проволокой. Правда, ни руки, ни ноги не смогут сгибаться в локтях и коленях. Ну, ничего, поза роденовского мыслителя нашему герою все равно не светит.

Самое главное - голова. Берем яйцо, маленьким шприцом проделываем в нем ма-а-а-ленькую дырочку и отсасываем из него содержимое. Яйцо должно быть проверенное, от курицы, заслуживающей доверия, а то, не ровен час, заработаем сальмонеллез и всякие гадости.

Значит так: теперь у нас есть яйцо. В лучшем случае желтоватого цвета, в худшем - белого, со штампом "второй сорт". Соответственно, яйцевидно-гуманоидная форма головы нашего героя передана как нельзя более точно. Теперь нужны черты этого самого лица. Особенно уши. Если у тебя дома вдруг завалялся пластилин - здорово, ну а если нет, то не стоит расстраиваться. Советую использовать жевательную резинку, лучше Wrigley's или Orbit: они наиболее клейкие. Делаем ушки побольше и так, чтобы торчали. Не забудь про очки в пол-лица - их можно сделать из кусков того же веника. На цветном струйнике печатаем фотографию Билли (только лицо), вырезаем, наклеиваем на яйцо. Наклеиваем фото, затем - уши и очки.

Теперь волосы. У нашего персонажа они пока еще присутствуют в большом количестве. В ход можно пустить бахрому от какого-нибудь бабушкиного платка. Ее понадобится совсем немного, и, если повезет, то бабушка и не заметит этой маленькой пропажи. Отрезанные бахроминки приклеиваются все той же жевательной резинкой (на все про все у тебя уйдет около одной упаковки жвачки) к заостренной части яйца.

Голова готова, осталось осторожно присоединить ее к туловищу. Насчет одежды заморачиваться не будем. Вещей дорогих и хороших марок наш Билл все равно себе не позволяет - в силу, видимо, убеждений. Так что уж пусть лучше остается в чем мать родила.

Теперь самый ответственный момент: вдыхаем в куклу жизнь. Дуем на нее три раза, шепчем любые известные нам заклинания... Если хочешь подробно узнать об этих ритуалах - набери в Альтависте запрос типа "voodoo doll spells" - найдешь много нового и интересного.


Спецвыпуск Xakep, номер #008, стр. 008-116-3, Руководство по созданию куклы voodoo

Руководство по созданию куклы voodoo

Марфа Пална

Спецвыпуск Xakep, номер #008, стр. 008-116-3

Рядовой американский гражданин

Все, кукла готова к особо изысканному над ней глумлению для того чтобы выплеснуть наши отрицательные эмоций к Биллу Гейтсу и обеспечить ему максимальный дискомфорт. Если ты до сих пор строго следовал этим инструкциям, то кукла должна получиться очень даже достойная, и тогда Билл Гейтс у тебя в кармане. Теперь - вперед! Бей куклу, коли, режь за все то, что Билл Гейтс сделал с этим миром, за все те деньги, которые он на нас заработал, за все те баги, которыми так изобилуют майкрософтовские программы.

Уверена, что полету твой фантазии не будет предела. Надеюсь, что с каждым уколом иголочкой со счета Билла Гейтса в многочисленных банках будет исчезать по миллиону долларов. Так что если мы все напряжемся-мобилизуемся и поколем куклу вдоволь, то, быть может, у нас получится сделать из Билли рядового американского гражданина с небольшим домом, автомобилем, телевизором, стиральной и посудомоечной машинами, "макинтошем" и скромным счетом в банке. Как ты думаешь, получится?


Спецвыпуск Xakep, номер #008, стр. 008-118-1, Концерт для спирта с оркестром

Концерт для спирта с оркестром

Donor (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-118-1

Скажи мне, братишка, разве не круто затусоваться с большой толпой друзей и подруг на каком-нибудь "Максидроме", "Мегахаусе", концерте в "Горбушке" или Дне города и оторваться там по полной программе? Конечно, круто! Итак, бросай все, собирай народ, хватай побольше пива или чего покрепче (куда ж без "горючего": без него и концерт - не концерт, а с ним - и под Аллегрову будешь колбаситься)... СТОП! А ты знаешь, что на входе стоят такие вредные перцы в серой форме и отбирают все, что в бутылках, - даже кефир? И что? Хакеры мы или где! Вот тебе кусок народного опыта, который, возможно, поможет тебе получить несколько новых экстремальных ощущений.

Способ №1

Применялся еще в школе. Как-то на "дискотеке" в актовом зале один перец ужрался в нули, наблевал в колонку и умудрился уснуть (!!!), прижавшись ухом к динамику. Естественно, директор ввел шмон при входе. Мой друган придумал следующее: в аптекарский пузырек была залита водка, пузырек был закрыт резиновой пробкой с дыркой, в которую была вставлена пипетка, и уложен в трусы. Кордон был преодолен.

Плюсы: незаметность, возможность протестировать нетрадиционные методы употребления спиртного (закапать водку пипеткой в нос :)).

Минусы: маленькая вместимость тары, неприятные ощущения в штанах, низкая надежность конструкции (у моего другана водка протекла в трусах, после чего его промежность издавала непередаваемый аромат).

Рекомендуется всем при небольшой осторожности.

Способ №2 (шоферский)

Водка заливается в клизму, которая, само собой, вставляется в задницу и надавливается по мере необходимости.

Плюсы: относительная незаметность, возможность протестировать новый способ употребления, водка быстро впитывается в кровь, а ты - доходишь до нужной кондиции, даже у самого ужратого перца не пасет (!) изо рта.

Минусы: зад выглядит так, как будто у тебя геморрой, неприятные ощущения в толстой кишке, нельзя применять, если в компании есть тетки (а то ты их больше не увидишь).

Рекомендуется только самым экстремальным перцам.

Способ №3

Водка пакуется в шприц.

Плюсы: можно принимать внутривенно.

Минусы: маленький объем, игла может войти не туда :).

Не рекомендуется никому.

Способ №4

Спиртное пакуется в грелку, грелка прячется за пазуху.

Плюсы: способ подходит, если в компании есть девчонки, можно замутить коктейль, высокая надежность и достаточный объем тары.

Минусы: грелка очень заметна (где-то 4-ый месяц беременности :)), нужны стаканчики.

Рекомендуется в местах, где не предвидится серьезного личного досмотра.

Способ №5

Нужен спелый арбуз. Шприцем в него загоняется водка, а лучше спирт. Далее арбуз надо хорошенько потрясти. В таком виде чудо-ягода приносится на место действия. Вскрытие обнаруживает внутри офигенный ликер.

Плюсов море: большое количество изумительного напитка, тетки на седьмом небе от счастья превозносят твою мудрость, ликерчик помогает девочкам раскрепоститься :).

Минусы тоже есть: с арбузом тоже могут не пустить, нужен инструмент для вскрытия, нужны стаканчики.

Способ довольно рискованный, но при удачном исходе дает супер-пупер-результаты.


Спецвыпуск Xakep, номер #008, стр. 008-118-2, Концерт для спирта с оркестром

Концерт для спирта с оркестром

Donor (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-118-2

Способ №6

Твоя подружка готовит пирожки. Это не вопрос. Я сказал, она их готовит! Готовит их с начинкой (с капустой, например). Потом пирожки надо вскрыть и вытряхнуть из них капусту. Вместо капусты в них кладутся пузырьки с водкой, места закладки замазываются вареньем.

Плюсы: запалиться гораздо труднее, чем с арбузом, водка и закуска в одном флаконе.

Минусы: пирожков надо заготовить много, водку из пирожков еще надо выковырнуть.

Способ не очень эффектный, зато эффективный.

Способ №7

Теперь посмотрим, как можно использовать наших подружек (естественно, я не имею в виду САМЫЙ очевидный способ =)).

Напиток заливается в воздушный шарик так, чтобы он остался полупустым, далее шарик надувается, пока не станет упругим, завязывается покрепче. Несколько таких шариков даются в ручки подругам.

Плюсы: можно пронести много спиртного, замутить коктейль, тетки будут просто в восторге от твоей гениальности.

Минусы: заправленные шарики летают исключительно вниз, на просвет и на ощупь наполнитель очень легко обнаружить, нужно с удвоенной бдительностью следить за подружками :).

Несмотря на недостатки, рекомендуется всем =).

Способ №8.

Нескромный вопрос: у твоей подружки большая грудь? 0,5? Да... А хочешь, чтобы было минимум 3,5? ОК! Бери несколько прочных полиэтиленовых пакетов, вставляй их друг в друга (побольше для прочности), заливай в них водку. Одолжи у мисс "Самый большой бюст" двора ее лифчик и прикрепи пакеты с внутренней стороны чашечек. Надень его на свою подругу. Не забудь взять трубочки.

Плюсов туева хуча: твоя подруга явно попышнела, водка как в сейфе: вряд ли какой страж порядка отважится в наглую лапать твою девочку за сиськи, очень прикольно смотрится толпа перцев и теток, высасывающая через трубочки "грудь" твоей подруги :).

Минусы: после концерта твоя девочка опять примет прежние формы, и чужой лифчик станет ей неудобен, кто-то может слишком сильно присосаться к е груди :).

Очень рекомендую :).

Способ №9

Как-то раз мы оказались совершенно не готовы к тому, что нас развернут с бутылками. Пришлось за десять минут всадить в себя литр водки и пару пива. На концерт мы вошли ползком... Так вот, если ты с друганами хлопнул ушами и не принял никаких мер заранее, бери всю водку и выливай ее на ближайшую тетку из твоей компании :)!

Плюс один, зато какой: это для истинных ценителей искусства - слизывать водку с красивой девушки!

Минусы: можно смачно получить по морде и обидеть девушку, водку придется слизывать быстро (пока не высохла).

Рекомендуется экстремальным парням и их подругам.

Способ №9,5

Является более практичным вариантом предыдущего. С кого-нибудь (лучше с противоположного пола) снимается майка, пропитывается водкой, одевается обратно, сверху прикрывается пиджачком. В таком виде "заправленный" минует дядьку с дубинкой. Далее содержимое майки отжимается прямо в рот. Занюхивать рекомендуется носком :).

Плюсы: визуально водку обнаружить вообще невозможно (мало ли что майка мокрая - потею я!), неординарный способ употребления напитка, заодно постирали майку, одежкой потом можно поразмахивать в угаре концерта.


Спецвыпуск Xakep, номер #008, стр. 008-118-3, Концерт для спирта с оркестром

Концерт для спирта с оркестром

Donor (lehun@mail.ru)

Спецвыпуск Xakep, номер #008, стр. 008-118-3

Минусы: майка воняет спиртом (натренированный нос стража может что-нибудь заподозрить), но можно пофиксить большим количеством духов или чего-нибудь такого же вонючего, мокрая майка на теле - ощущение не из приятных, часть водки из майки выдавить назад не удастся (хотя, при необходимости, можно пососать ее с разных сторон всей толпой :).

Способ №10

Какая трагедия, если мама навяжет тебе маленькую сестренку. Вот и следи за ней! Весь концерт насмарку! А не скажи. Малютку можно использовать очень эффективно.

Берем бутылки и грузим в карманы сестренке. Отвлекая внимание мильтонов, проводим ее через кордон. Они даже не обратят внимания, что что-то там внизу бегает.

Плюсы: очень надежный способ, без всяких ухищрений можно протащить даже слона, не требует подготовки.

Минусы: таким макаром ты подаешь дурной пример малышке, сестра может запалить тебя маме.

Рекомендуется при наличии неболтливой компанейской младшей сестры (интересно, такие вообще бывают :)?).

Способ №11

Залей водкой водяной пистолетик (а лучше ружье :)) и дай его в руки сестренке. Проходи мимо поста.

Плюсы: этот способ еще надежнее, потом можно пострелять водкой друг другу в рот (разве не клево?).

Минусы: можно попасть водкой в глаз, попробуй отбери теперь водку у сестры :).

Рекомендуется заботливым братьям.

Фу-у-у! Ну, теперь ты готов протащить на концерт хоть цистерну водки. Веселись!

Donor


Спецвыпуск Xakep, номер #008, стр. 008-124-1, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-1

Мне кажется, ты уже спишь и видишь себя великим гипнотизером. Нет? Не спишь, но видишь? Понятно. Ты попал по адресу...

Гипноз, гипноз... Вокруг него так много мифов, что разбираться со всеми - журнала не хватит. Да и вообще, миф - это не всегда плохо. Разоблачать мы будем только всякие глупости, вредящие делу гипнотизации всей страны, а глупости, помогающие нам в этом, оставим ;). Ну что, поехали по порядку? Тогда вперед!

Что это?

Гипноз - состояние измененного состояния сознания, развивающегося у гипнотизируемого под влиянием гипнотизирующего, при котором гипнотизирующий устанавливает особый контакт с гипнотизируемым, в результате чего гипнотизируемый склонен выполнять команды гипнотизера. Во как. Короче: под гипнозом чел способен выполнить почти любой твой приказ. Почему почти? Хе, прочтешь ниже.

В настоящее время выделяют, как минимум, две разновидности гипноза: гипноз классический и эриксоновский. Классический гипноз характеризуется крайне жестким поведением гипнотизера, наличием большого количества ритуалов, в связи с чем чаще всего он требует "официального" предупреждения о том, что сейчас будет использоваться гипноз, а также для него характерна довольно низкая результативность - по статистике, лишь 12-15% людей являются гипнобельными (поддаются, то есть)... Именно по этим причинам мы не будем останавливаться на нем подробнее, а под словом "гипноз" в дальнейшем будем понимать эриксоновскую его разновидность, для которой характерно "мягкое" наведение трансового состояния без необходимости официального согласия со стороны гипнотизируемого. Эффективность его стремится к 200% - в процессе использования практически все как гипнотизируемые, так и гипнотизирующие входят в состояние гипнотического транса.

Байки про гипноз

Первая байка о гипнозе звучит так: "Гипноз существует". Очень красивый, полезный и нужный миф. Почему же тогда миф, спрашиваешь? Потому что гипноз не является каким-то особым даром, что передается по наследству, изучается в закрытых монастырях или, на худой конец, доступен для изучения только избранным. Вовсе нет. Каждый человек может научиться использовать гипноз. Более того, каждый человек использует гипноз в своей жизни - практически ежедневно. Просто он об этом не знает... На самом деле, каждый человек использует в своей речи специальные гипнотические конструкции точно так же, как и специфические для гипнотизера приемы - взгляд прямо в глаза собеседника, шепотную речь с переходом на крик, волнообразные смены интонаций и так далее (мы поговорим подробнее об этих приемах чуть позже). А поскольку он этому не учился специально, то он и не называет это гипнозом. Так что давай примем за рабочую гипотезу утверждение о том, что гипноз - это продолжение общения просто другими средствами.

Байка вторая: "Гипноза не существует". Тоже очень хороший миф. Ведь благодаря ему ты получаешь возможность воздействовать на людей тем оружием, само существование которого они отрицают. Поэтому развенчивать не будем.

Байка третья: "Человека под гипнозом можно заставить сделать все что угодно". Хоть и жаль, но придется разоблачить. Нет, далеко не все. Нельзя заставить его сделать то, что противоречит его внутренним убеждениям и ценностям. Ну, нельзя даже под гипнозом заставить Добрянского купить МикроОкна для двух тысяч профессионалов. Ну нет в редакции двух тысяч человек. Так что не тратьте на него время. Также большинство людей нельзя заставить убить кого-нибудь (если перед тобой не профессиональный киллер) или покончить с собой (если он не собирался это и без тебя сделать, конечно). Причем, нельзя даже обманом! Я видел забавный эксперимент, когда человеку внушили, что он находится в самолете и готовится к парашютному прыжку (дело происходило на четвертом этаже одного здания у открытого окна, рядом с которым на всякий случай дежурила пара крепких ребят - поймать бы успели). Вот, мужичок готов, он слышит рев мотора, он ощупал лямки рюкзака с парашютом и убедился, что они на месте, вот он подошел к открытому окну и... со словами "что-то сегодня утром укладчик парашюта плохо выглядел, наверное, с женой поругался или не выспался, так что нет у меня уверенности, что парашют он правильно сложил. Давайте подождем с прыжком, ладно?" отошел от него. Хорошо, уложить заново - не вопрос. Открыли рюкзак, потрясли, просушили, уложили заново (народ в комнате уже тихонько валялся - как ты понял, в природе не существовало ни самолета, ни рюкзака, ни парашюта), снова подошли к окну. "Ой, да мы же за это время так снизились сильно, с такой высоты прыгать нельзя!", - придумал очередную отмазку наш парашютист. Так и летали, пока топливо не кончилось. Ну, ты понимаешь - он так и не прыгнул. Хотя реальности не воспринимал совершенно, был в глубоком гипнотическом трансе. Но инстинкт самосохранения - до него гипнозом не добраться. К сожалению :)...


Спецвыпуск Xakep, номер #008, стр. 008-124-2, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-2

Байка четвертая: "Под гипнозом человека ничего нельзя заставить сделать". Смотри байку №2. Оставляем как есть.

Байка пятая: "Гипнотизер - это особый человек, которого можно узнать издалека". Узнавать предполагается обычно по следующим признакам: стальной, сильный взгляд, который пробивает насквозь что твой нюкер; стандартная униформа - весь в черном или, в крайнем случае, черно-белый; властный, громкий - или, напротив, мягкий и вкрадчивый голос; непременные атрибуты стандартного гипноза - маятник, множество блестящих предметов типа колец и других побрякушек; иногда к стандартному облику добавляются "магические" предметы в виде таинственных амулетов, крестов и тибетских ершиков для третьего глаза. Ты, конечно, можешь и таким чучелом нарядиться. Некоторые люди (особенно девушки) от слова "гипноз" в транс уходят, а уж если ТАКИМ человеком сказано... Кстати, транс - это именно "состояние измененного состояния сознания", попросту то самое гипнотическое состояние (иногда говорят - гипнотический транс). Но готов биться с тобой об заклад - если ты не торчишь перед компом круглые сутки, а хоть иногда выходишь на улицу - каждый день ты проходишь мимо десятков, если не сотен человек, владеющих (хм, слово-то какое!) гипнозом, и даже не подозреваешь об этом. Такая тайная война, понимаешь... И теперь у тебя есть выбор той стороны баррикады, за которой будешь ты - будешь ты знать об этом оружии и применять его (для атак или самообороны - тебе решать) или же ты предпочтешь закрыть глаза, заткнуть уши и со словами "чур меня, нечистая сила, чур" отнесешь журнал до ближайшего костра (в таком случае рекомендую сжигать только в полночь перед ближайшим отделением милиции - хоть ребят позабавишь).


Спецвыпуск Xakep, номер #008, стр. 008-124-3, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-3

Не забудьте выключить телевизор, или школа гипноза

Решил читать дальше? Ну что ж, тогда снова по заветам великого, ну, как его... начинаем учиться, в общем. Если ты прочитал в этом номере статью про НЛП, то знай - все что там сказано про эффективное общение, относится и к гипнозу. Для того чтобы быть эффективным гипнотизером, в первую очередь необходимо добиться того, чтобы человек тебе доверял, причем лучше всего бессознательно. Все, лень повторяться, если не читал - иди читай, потом вернешься к нам. Мы подождем пока, перекурим.

Все, прочитал? Славно. Тогда ты не удивишься, что и здесь я сохраню то же самое разделение на вербальное (словесное) и невербальное поведение. То есть сначала мы будем изучать, ЧТО говорить, а потом - КАК это говорить. Ну а в конце - несколько стереотипных шаблонов наведения и использования гипнотического транса...

Последняя байка

Самое время сделать паузу и скушать... да, вот его, Клинское, и будем кушать. Попутно разобьем еще одну байку - о том, что для того чтобы добиться выполнения своих команд, человека нужно погрузить в состояние глубокого транса. Можно, конечно, все время наводить транс такой глубины, чтобы твой собеседник начинал застывать в нелепых позах (каталепсия), переставал реагировать на окружающее (кроме тебя) и забывал потом сам факт вашего разговора, - но, поверь мне, это не всегда удобно, да и нужно не всегда. То есть практически никогда не нужно. Что на самом деле нужно - так это легкое, едва заметное трансовое состояние, которое у многих людей развивается спонтанно. Да, и у тебя тоже... Когда ты едешь в метро или в автобусе, и ехать тебе еще долго, и ничего интересного вокруг не происходит, и ты слегка погружаешься внутрь себя, как бы отключаешься от внешнего мира - так, что не слышишь объявления остановок... Понимаешь, о чем я? Подробнее о методике наведения транса с использованием естественных трансовых состояний мы поговорим в конце, а сейчас нам важно вот что: транс - это естественное состояние человека, и каждый из нас в течение дня хотя бы раз попадает в транс легкой степени. Вот такой транс нам и нужен, вот его мы и будем вызывать. Ну а теперь подробнее о деталях.

Что делать, или гипноправила

Итак, ЧТО говорить после того как ты подстроился к человеку и он начал бессознательно доверять тебе?

Для начала несколько общих правил. Во-первых, язык гипноза должен быть конструктивным - т.е. ты не должен использовать частицу "не". Ведь если ты говоришь человеку: "Не напрягайся" - ему надо сначала понять, что ты велишь ему не делать - напрячься, а затем уже от этого избавляться... Наверное, с этим правилом связана и русская привычка бить по морде за "говорение под руку" - ведь если человеку указать "Не урони!", то что ему сначала надо сделать? Ну а чтобы ты наверняка уловил суть этого, попробуй выполнить простую инструкцию - не думай о белой обезьяне. Отложи журнал, посмотри вокруг и минуток пять НЕ думай о ней. Ее здесь нет. Надеюсь, ты понял.


Спецвыпуск Xakep, номер #008, стр. 008-124-4, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-4

Второе правило проистекает из того общего утверждения, что мир - есть описание мира (подробности в статье про НЛП). И когда ты используешь гипноз, ты сначала должен присоединиться к существующему у человека описанию, а затем уже давать свое. Так вот, твое описание изначально может не совпадать с уже имеющимся. Поэтому для хорошей речевой подстройки ты можешь использовать определенный, довольно высокий уровень обобщения. Если ты говоришь челу: "Представь, что ты сидишь на кухне за белым столом на коричневом стуле и читаешь журнал Х третий номер за 2000 год" - ты можешь реально не попасть в его описание. Но если ты скажешь: "Представь, что ты читаешь любимый журнал в приятной для тебя обстановке" - шансов гораздо больше.

Конструктор

Ну вот, общие правила закончили. Просто? А никто и не говорил, что будет сложно. Перейдем к частностям.

Существуют определенные речевые конструкции, грамотное применение которых не только "маскирует" содержащуюся в них инструкцию, но и повышает вероятность ее выполнения (инструкция, как ты понял, - это команда твоему кролику выполнить то или иное действие). Эти конструкции используются как для наведения, так и для использования трансового состояния. Самые простые из них часто встречаются в жизни, так что не удивляйся...

Конструкция № 1. Команда, скрытая в вопросе. Слушай, а можно тебя попросить перечитать еще раз последний абзац? Что? Попросить можно, но перечитывать ты не будешь? Зря, конечно. Но смысл ты уловил, я надеюсь. Вместо того чтобы просить человека сделать что-то, ты спрашиваешь, можно ли его попросить об этом. Забавно, правда, что в ответ на фразу "Можно тебя попросить открыть окно?" абсолютное большинство людей идут и открывают его (кроме таких... хм... крутых гипнотизеров, как ты, конечно).

Конструкция № 2. Трюизм. Очень проста и вместе с тем чрезвычайно эффективна. Смысл ее в том, что ты одариваешь человека сверхобобщенным утверждением, находящимся в строгом соответствии с действительностью, или же просто банальной истиной. Например, так: "Любой человек может угостить товарища пивом". Трудно спорить, правда? Фишка здесь в том, что человек, соглашаясь с этим утверждением, должен согласиться с тем, что оно относится и к нему. Т.е. в нашем примере и он может купить тебе пивка. Кривишь губы и фыркаешь - мол, фу, примитив какой? Да, конечно! Только вспомни, сколько народу повелось на лозунг "Б.Н. Ельцин - президент всех россиян!". Да, раз всех - значит, и твой тоже! Такие дела, брат.

Конструкция № 3. Иллюзия выбора. Одна из наиболее часто используемых конструкций. Ты предлагаешь человеку "свободный" выбор в отведенных тобой границах. Причем так, что собственно его выбор тебя меньше всего интересует. Например, если ты хочешь просто попить пива, ты можешь спросить: "Мы будем пить пиво здесь или купим его у метро?". Вопрос о том, что мы будем пить пиво, при такой постановке вопроса даже не обсуждается! Этот прием очень часто используют в телерекламе. Там тебе постоянно твердят о том, что "ты можешь продолжить жевать старый Орбит, а можешь попробовать новый с ксилитом и динамитом". Знаешь, компании, которая производит эту бодягу, совершенно все равно, какой Орбит ты выберешь. Им важно, чтобы ты выбрал Орбит, а не Дирол какой-нибудь...


Спецвыпуск Xakep, номер #008, стр. 008-124-5, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-5

Ну что, вроде все легко и просто? Тогда переходим к более сложным конструкциям.

Конструкция № 4. Называется просто и понятно - "предположение", т.е. ты "предполагаешь", что человек выполнит твою команду после определенного события. Здесь ты связываешь свою инструкцию (команду) с каким-либо условием, указывающим на время или последовательность действий. Например, так: "После того как ты уберешь со стола, вымой посуду". Здесь ты прячешь сразу две инструкции в одном предложении, но делаешь это так, что человеку трудно сопротивляться. Он, конечно, может и хочет ответить "Нет", но скажи мне, что "нет"? Не хочешь убирать со стола? Не хочешь мыть посуду? Не хочешь делать ни того, ни другого? На самом деле, часто проще сделать, о чем тебя просят, чем разбираться, с чем же именно ты хочешь поспорить. (От своего учителя НЛП и гипноза слышал гениальную фразу: "Мэддок, давай мы бросим жребий, и ты сходишь за пивом". Поскольку пиво лежало в ванной - недалеко, в общем - было проще сходить, чем разбираться, с чем же я не согласен.) Как вариант ты можешь связать свою инструкцию с другим действием, которое для тебя не является необходимым, оно просто выполняет роль условия. "Давай, перед тем как ты купишь мне пива, посмотрим цены в окрестных палатках". В качестве условия можно использовать также время: "Мне кажется, что в течение ближайшего получаса мы все-таки созреем для похода за пивом".

Имей в виду, что чем сложнее конструкция и чем меньше человек желает выполнять твою команду, тем глубже и чаще... тьфу, лучше ты должен к нему подстроиться.

Конструкция № 5. Использование союзов "чем/тем", "и" и так далее. Чем больше ты читаешь эту статью, тем понятнее тебе становятся тайны человеческой психики. Согласен? Наверное, да. Тогда обрати внимание на то, что связи нет никакой. Прости, оговорился, почти никакой. Единственная связь - с помощью союзов. Ведь ты можешь прочитать журнал хоть сорок раз, но понятнее тебе он не станет... Но, тем не менее, народ в большинстве ведется на такие фразы: "Чем больше ты думаешь о том, чем бы заняться (ты констатируешь то, что есть на самом деле), тем сильнее тебе хочется угостить меня пивом (собственно инструкция)". И ведь работает, вот что удивительно! Сравни еще две фразы: 1) "Ты сидишь на стуле. Ты внимательно изучаешь эту статью. Ты начинаешь понимать механизмы конструирования гипнотических инструкций." и 2) "В то время как ты сидишь на стуле и внимательно изучаешь эту статью, ты можешь заметить, что механизмы конструирования гипнотических инструкций становятся более понятными для тебя." Наверное, ты заметил, что второе предложение воспринимается более цельным и логичным, как будто одно действительно проистекает из другого. Если в разговоре с человеком ты используешь такие конструкции и видишь, что он на них реагирует положительно, ты можешь переходить к использованию более жестких связок: "и это заставляет тебя", "и это значит, что" и так далее. Например, так: "То, что ты сидишь на стуле и читаешь журнал, заставляет тебя быть внимательным и аккуратным". Одного не пойму - чего это я тебе инструкции даю на внимательность да на понимание... мне-то зачем это надо =)?


Спецвыпуск Xakep, номер #008, стр. 008-124-6, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-6

Следующая уловка (давай дадим ей номер 6) связана с тем, что наше сознание очень ведется на слова типа "интересно", "любопытно" и тому подобное. Возможно, причина в том, что при произнесении и восприятии этих слов человек начинает вспоминать эти состояния - любопытства, интереса, - что и вынуждает его сознание менее критично относиться к твоим последующим фразам. "Будет любопытно посмотреть, как именно ты будешь применять полученные из этого номера знания на практике." Заметь, что здесь использовано сочетание двух типов конструкций - вызывание любопытства и "иллюзия выбора": тебя не спрашивают, будешь ли ты применять эти знания, и даже не спрашивают, как ты будешь это делать, - просто констатируют тот факт, что на это будет любопытно посмотреть.

Еще один очень хороший прием называется "цитирование" (иногда называют просто "кавычками"). В одном словаре я прочитал, что "при цитировании вы оформляете свое сообщение так, как будто его произносит кто-то другой". Т.е. ты можешь что угодно говорить и почти все что угодно делать, предварительно приписав свое поведение кому-то другому. "Один мой знакомый, только познакомившись с девушкой, сразу клал ей руку на талию - вот таким вот жестом - и говорил ей: "Пойдем потрахаемся?". Мерзость какая, правда?". Руку после этого можно оставить - ну, дальше ты сам разберешься.

Что еще тебе надо знать о конструировании гипнотических инструкций? (Надеюсь, ты обратил внимание на структуру этого предложения. Да, да, тебе еще кое-что надо узнать.) Пожалуй, то, что использование сочетания разных конструкций обычно более эффективно действует на разных кроликов и прочую живность, не читающую Х. Да, ты можешь использовать в одном предложении несколько стратегий, и вероятность выполнения твоей команды при этом увеличивается. Например, ты можешь сказать так: "Мне просто интересно, как именно ты заметишь, что твое настроение сегодня позволяет тебе угостить меня пивом?".

Мда, главное - не спиться. Ведь только примеров, приведенных в этой статье, хватит литров на сорок. Спрашиваешь, действительно ли они работают - ведь выглядит все так примитивно? Запомни две вещи. Во-первых, от тебя мало что зависит. Аль Капоне говорил: "Пистолетом и добрым словом можно добиться гораздо большего, чем одним добрым словом". Если учесть, что и пистолетом добиться абсолютно всего невозможно, то... сам понимаешь. Тем не менее, эффективность подобных конструкций - около 40-60 процентов. Чем их больше, чем они сложнее - тем эффективность выше. Также эффективность их повышается, если применяющий их помнит и использует второе правило: все зависит от тебя! Главное условие применения гипноза - твоя полная уверенность в том, что все будет именно так, как ты говоришь. Свои вопросы и предположения ты должен говорить так, чтобы у слушающего не оставалось никаких сомнений - именно это ты и имеешь в виду! Не шутишь, не сомневаешься, даже не просто веришь. Ты просто знаешь, что так будет - и все тут. Не забывай только про подстройку - подстройка в начале, в середине, в конце разговора - всегда, в общем!


Спецвыпуск Xakep, номер #008, стр. 008-124-7, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-7

Как говорить

Ну и почти напоследок - пару слов о том, КАК говорить. Уверенно - это ты уже усек. Кроме того, есть еще нехитрые приемы.

Для начала освой так называемую "волнообразную" интонацию. Ты говоришь то чуть громче, то чуть тише (в допустимых пределах, конечно), слегка убаюкивая твоего собеседника. Менять можно также высоту своего голоса, тембр и все остальное. Все, что ты говоришь, ты должен говорить на выдохе твоего собеседника. Если ты наводишь транс официально, ты можешь описывать челу те признаки транса, которые у него появляются, - мышцы лица расслабляются, дыхание становится более глубоким и замедленным, кожа изменяет свой цвет и так далее; этим ты закрепляешь трансовое состояние. Конечно, для того чтобы описывать эти признаки, тебе надо научиться их замечать. Тут только один вариант - тренировка, тренировка, тренировка. Тренируйся выполнять все те вещи, о которых ты прочитал сегодня, и, может быть, через неделю или месяц ты начнешь замечать, насколько легко, практически автоматически, тебе уже удается делать все те вещи, которые еще месяц назад казались такими сложными и практически невыполнимыми.

Техника

Ну, а на закуску мы поговорим о технике вызывания транса с использованием "естественных трансовых состояний".

Все очень просто. Ты описываешь человеку ситуацию, в которой он наверняка находился в легком трансе: поездка в транспорте, стояние в очереди, ловля рыбы, загорание на пляже. По мере описания твой собеседник начинает вспоминать это состояние, а поскольку воспоминание качественно (не количественно) равно переживанию, то ты вынуждаешь его вспомнить это состояние телом... и всем остальным тоже. Я приведу тут пример текста для рыболова, варианты можешь продумать сам.

"Знаешь, не так давно я ловил рыбу. Это прекрасное состояние запомнилось мне надолго... Знаешь, так приятно наконец отрешиться от забот современного мира, просто сесть на берегу и забросить удочку, и смотреть на поплавок... И, глядя на поплавок, ты смотришь и на воду... А на воде даже в самый безветренный и спокойный день есть какая-то рябь... И если стоит солнечный день, то на воде играют солнечные зайчики... И ты можешь сидеть и спокойно смотреть на то, как вода и ветер играют поплавком, и можешь очень четко слышать даже самые тихие шорохи... И чувствуешь себя таким расслабленным и спокойным, что хочется сохранять неподвижность... И... "


Спецвыпуск Xakep, номер #008, стр. 008-124-8, Гипноз basics

Гипноз basics

Мэддок (maddoc@online.ru)

Спецвыпуск Xakep, номер #008, стр. 008-124-8

Этот текст можно продолжать до бесконечности, постарайся при этом не потерять контроль над ситуацией (не уйди в очень глубокий транс сам) и не забудь вовремя дать инструкцию. Помни о том, что гипноз - это инструмент, примерно как скальпель или отвертка. Хирург, вскрыв человека скальпелем, еще и знает, что ему надо отрезать или пережать. Так что не забывай не только наводить транс, но и использовать его, для чего тебе и пригодятся все те конструкции, о которых мы говорили раньше.

Вот так мы прошлись по основам гипноза, транса и иже с ними. Хочешь узнать больше - читай специальную литературу, ходи на семинары, тренируйся и разрабатывай новые методики сам. Обращай внимание на поведение людей и на их реакцию на твои слова и действия.

Пожалуй, мне осталось только пожелать тебе удачи! Пиши - отвечу.