Спецвыпуск Хакер, Содержание номера # 003

ЖУРНАЛ ХАКЕР
Cover 003 |
Статья | Стр.
Пагер - брат автоответчика | 004
Стремные песни о левом | 007
Западлостроение в больнице: предварительный диагноз - плоскостопие, уточненный - слабоумие... | 008
Симулируй с нами, симулируй как мы, симулируй лучше нас! | 018
Автомобильный киллер | 022
Сутки хакера обыкновенные, или муть | 030
Дистанционный микрофон | 034
Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности | 036
Х - тест: навыки западлостроения и чувство юмора | 039
Заподлянки от наших читателей | 040
Исчезающие чернила | 044
Химическое западло | 046
Мелкие компьютерные пакости | 050
Команда: 2020 | 052
Пляжное западло, или спасатели бу-бу-бу | 062
От звонка до звонка | 068
Училка | 070
3 баночки “хакера” | 071
Я научу тебя, как довести до белого каленья целый многоквартирный дом | 072
Перекуем мусоропроводы на орала! + | 073
Химия, химия - вся пиписька синяя! | 074
Дерьмовые войны, или с чем едят унитаз | 075
Высокотехничное западлостроение - электрорукотряс | 076
Любимые анекдоты команды Х | 078
Западлостроение в гостях | 084
Глупости на улице | 087
Западлостроение и приколы в городе, общественных местах и транспорте | 088
Хуморные сайты рунета | 092
Проги - заподлянки. Избранное. | 098
Западлостроение в столовой | 104
19 способов поиметь своего сетевого друга | 106
Прикольные ники | 110
Screenmates: лучшая десятка | 114
As Is: пособие по съему девушки, или пикапер, как он есть | 116
Сосед твой друг! А он об этом знает? | 120
Западлостроение в метро | 122
Гомики атакуют! | 126


Спецвыпуск Хакер, номер #003, стр. 003-004-1, Пагер - брат автоответчика

Пагер - брат автоответчика

Спецвыпуск Хакер, номер #003, стр. 003-004-1

MOOF ( moof@xakep.ru ; http://AnyNews.da.ru )

Привет. Сегодня мы с тобой будем прикалываться.

Я расскажу тебе, как можно весело провести время

издеваясь над обладателем пейджера и операторами.

А еще ты узнаешь, как можно заставить нервничать

секретарш, использующих автоответчик.

Скинь на пейджер мне, на пейджер...

Ну, начнем мы с пейджеров. Все приколы с пейджерами можно разделить на две категории: приколы над владельцем пейджера и приколы над операторами, которые принимают твои сообщения.

Как отправлять сообщения? Во-первых, ты можешь просто позвонить оператору и надиктовать ему сообщение - этот способ отправки необходимо использовать при приколах над операторами (когда диктуешь очень сложные слова или несешь полный бред). А второй способ передачи сообщений - это отправка их через Интернет с какого-нибудь пейджергейта. О них подробнее. Пейджергейты - это такие сервера, заполнив форму на которых, ты можешь отправить сообщение на любой пейджер без участия оператора. Это удобно, когда ты сидишь в Инете, и единственная телефонная линия занята, или если ты хочешь отправить очень много сообщений за раз без напряга (типа, пейджер спам ;)). Лично я пользуюсь (и тебе советую) двумя серверами: http://send.ru и http://www.pagergate.ru. На этих серваках представлены практически все операторы России (и не только). Теперь о том, как ими пользоваться. Если посмотреть глазками - все сервера по отправке сообщений похожи друг на друга. Сначала выбираешь нужную страну и город. После твоего выбора, скорее всего, произойдет перезагрузка страницы и появится список доступных операторов для конкретного города. Теперь тебе нужно выбрать оператора. Если ты не знаешь его название, но знаешь первые три цифры телефона, ты можешь легко найти по ним нужного тебе оператора. Тут наступает самая ответственная часть: введи номер нужного тебе абонента и свое сообщение. Если ты отправляешь мессагу через сенд.ру, то у тебя появится возможность указать дату отправки сообщения. То есть отправить сообщение не сейчас же, а спустя некоторое количество времени. Написал? Отправляй!

Алле, Operator?

Ну а с отправкой сообщений через оператора не должно возникать никаких проблем.

Итак, братишка, приступим. Ты звонишь оператору (или заходишь на сайт), называешь номер своего друга/подруги/... и начинаешь диктовать сообщение. Специально для тебе я отобрал самые прикольные сообщения, которые сильно развеселят обладателя тамаготчи аkа пейджер и повесят намертво (так что тремя пальцами не оживишь ;)) бедного оператора. Вот они:

Что ты смотришь на меня - это я, твой пейджер.

Коля, мне домой не звони. Я у тебя.

Паша, если хочешь, я дома. Вова.

У меня Наташа. Не могу прокормить.

Привет. По-моему, у нас с тобой будет маленький. Твой пейджер.

Или: сперва отправляешь такое сообщение:

Идет подготовка к отключению вашего пейджера.

А через минуту:

Теперь питание можно отключить!

А эти сообщения надо отправлять по очереди с небольшим интервалом.

Переключи пейджер в режим вибрации.

Положи пейджер в передний карман штанов.

Ты чувствуешь, как сильно я тебя люблю?


Спецвыпуск Хакер, номер #003, стр. 003-004-2, Пагер - брат автоответчика

Пагер - брат автоответчика

Спецвыпуск Хакер, номер #003, стр. 003-004-2

Димулька. Я жду тебя дома и приготовила тебе вкуснейший супчик! Вася.

Саша, не спеши - бабушку уже стошнило!

Мой ноги, я уже в дороге. Маша.

Митя, подъедешь ко входу, зайди ко мне сзади.

Марина, мы у тебя дома. Если вздумаешь придти, пожалуйста, предупреди нас!

Поимей для разнообразия совесть, позвони мне. Катя.

Милый, ты знаешь, в чем фишка? Твои носки лежали на столе у меня дома.

Буду поздно. Суп на полу - вытри.

Я жду тебя в ванной. Срочно.

Дима, чем удобряли, то и выросло!

Купи, пожалуйста, туалетную бумагу и приезжай домой срочно!

Ты забыл у меня свой пейджер, приезжай - забери.

Если ты научишься выговаривать следующее предложение и продиктуешь его оператору, то это будет просто супер:

Леша, скажи маме, какие лекарства надо купить: aнизоилированный активатор комплекса стрептокиназы и плазминогена, а еще нужна билатеральная сальпингоофорэктомия.

Также ты можешь использовать такие словосочетания:

острая воспалительная демиелинизирующая полирадикулонейропатия, диссеминированная гонококковая инфекция, этилендиаминтетраацетат, эндоскопическая ретроградная, холангиопанкреатография, идиопатический гипертрофический субаортальный стеноз.

ОЧепЯтки и педеадресациЯ

При отправке сообщений операторы часто делают опечатки: посмотри, где на клавиатуре расположена буква «ю». А что расположено левее? ;)) Подпись Юля встречается довольно часто...

Только сильно не увлекайся, а то человек может нервным стать. И каждый раз, когда ему будет приходить новое сообщение, его будет бросать в пот ;)). Ну а если человек тебе сильно досадил, ты можешь подписать его на все рассылки СитиКэта (http://Subscribe.ru). Для этого открой почтовый ящик на www.beep.ru и подпиши его на рассылки. А в разделе переадресации поставь переадресацию всех писем на пейджер. Это настоящее зло!

Говорит автопилот

Так, с пейджерами разобрались, теперь перейдем к автоответчикам. Что можно сделать с отдельно взятым автоответчиком, стоящим у знакомого или в какой-нибудь конторке? Прежде всего его можно прослушать с другого телефона! Эта замечательная функция есть у многих автоответчиков, а автоответчики фирмы ПорноСлоник (Panasonic) обладают еще и возможностью перезаписать сообщение, которое слышит звонящий. Разве это не здорово? Все было бы хорошо, но для того чтобы управлять автоответчиком с другого телефона, необходимо знать код. Чаще всего владельцы автоответчиков не меняют его, т.е. какой код записали при изготовлении, такой он и есть. А у некоторых автоответчиков даже нет возможности его поменять. Если ты знаешь модель автоответчика, то тебе не составит никакого труда узнать и код. Для этого идешь в любой магазин, где продаются автоответчики, и узнаешь у продавца стандартный код. Если продавец его не знает, то можно попросить почитать описание. Код надо вводить во время проигрывания приветствия. Иначе если включится запись, то все твои попытки запишутся на пленку. Для ввода надо переключить телефон в режим тонового набора. Вот коды к некоторым популярным моделям автоответчиков.

Но знать коды доступа еще мало. Кроме этого надо знать управляющие коды. То есть после ввода кода доступа (правильного) ты услышишь гудок, и тебе становятся доступны управляющие коды. Вот часть управляющих кодов к некоторым моделям автоответчиков.


Спецвыпуск Хакер, номер #003, стр. 003-004-3, Пагер - брат автоответчика

Пагер - брат автоответчика

Спецвыпуск Хакер, номер #003, стр. 003-004-3

Для ПорноСлоников/General Electric:

5/2 - Прослушать все сообщения.

3/8 - Сбросить автоответчик. При этом теряется информация о наличии новых записей, и очередные записи пишутся с текущего положения ленты.

7/4 - Начать запись нового приветствия.

9/4 - Остановка записи приветствия. После этого, нажав 0, можно послушать, как записалось.

Если у тебя есть доступ к автоответчику, то можешь записать сообщение «не отходя от кассы».

Мессаджез

Теперь сами сообщения. Все что от тебя требуется - это записать их на автоответчик. Часто небольшие компьютерные (и не только) конторки используют автоответчики, включая их на ночь, ты можешь подшутить и над ними. А можешь записать у себя дома ;)).

Здравствуйте! Это Пентагон, центр наведения ядерных ракет. Оставьте свои координаты!

Алё! Да нету тут никого, говорите, что вам надо, и идите на <сигнал>.

Здравствуйте, дяди и тети!

Может быть - мы на работе!

Может быть, заняты ЭТИМ!

Чем? Мы Вам позже ответим!

Что-то сказать нам хотите?

Будет гудок - говорите!

Здравствуйте! Автоответчик сегодня заболел и с вами говорит холодильник...

(Холод, хе-хе ;))

Мы не можем подойти сейчас к телефону. После гудка, пожалуйста, оставьте ваше имя, телефон, номера счетов Master Card, Visa или American Express, и мы перезвоним вам, если ваша платежеспособность подтвердится.

Здpасьте, вам кого? Hет, сейча

с ничего говорить не надо, вот пропищит - тогда и говорите.

Алё... Я вас не слышу... Громче!.. ГРОМЧЕ!! И незачем так орать, это автоответчик. Все что вы хотите сказать я и так запишу.

Здравствуйте, с вами говорит автоответчик оперативного отдела по борьбе с организованной преступностью. Вы все еще хотите что-нибудь сказать?

Здравствуйте, с вами говорит автоответчик. Все, что Вы думаете обо мне, вы скажете потом, а вот что я думаю о вас: <сигнал>.

Это автоответчик. Вы имеете право хранить молчание. Вы имеете право не отвечать на вопросы. Все, что вы скажете, может быть обращено против вас. Запись включится после сигнала.

Внимание! Hа данном телефоне находятся материалы, которые могут быть прослушаны только лицами, достигшими совершеннолетия. Если вы не согласны с этим условием, повесьте, пожалуйста, трубку.

ПользуйсЯ!

Это самая малая часть подобных приколов! Ты наверняка сможешь придумать что-нибудь свое в 100 раз прикольнее этого. Если нет - посети этот сайт: www.answeringmachine.co.uk. Там уйма таких приколов в wav’ах. Правда, все на буржуйском языке ;((.

Поменяй сообщения всем своим знакомым!

Удачи!


Спецвыпуск Хакер, номер #003, стр. 003-007-1, Стремные песни о левом

Стремные песни о левом

Спецвыпуск Хакер, номер #003, стр. 003-007-1

Captain Колбасьев (captain@xakep.ru)

Петь песни и отвечать на вопросы любезно согласились: фидошник Коля, фидошник Славик и фидошник Маргулис (хрен его знает, может это ник такой, он сам ничего не говорил, только в барабаны стучал). Остальных по счастью тогда не было, они сбежали к ларьку пить разливное пиво и появились только под конец нашей вакханалии, о чем я практически не сохранил воспоминаний, так как очнулся уже дома, через двое суток, с раздолбленным о чью-то башку диктофоном в руках. Ниже идет тот немногий материал, что мне удалось склеить скотчем и сохранить для благодарных потомков.

Прогулки по Винде

За компом у окна сидел сис

админ,

Ну а вирус гулял по Винде.

Админ страшно устал, он две ночи не спал,

Ну а вирус уже был в Ворде.

И админ закричал: «Дисконнект подкачал,

Кто-то подлый мне сетку вспорол!»

Ну а вирус молчал, он все файлы качал

Подключившись на сайт «ДвухКоров»...

Что же, бедный адмии-и-ин, твой модем не пищит,

Твой HDD не шурши-и-ит, не щебечет SB?

Вирус все файлы тащи-и-ит

И гадит в Винде,

И гадит в Винде,

И гадит в Винде,

Козел...

У Билли Гейтса

Мертвый диск не жужжит,

Мертвый CD-ROM не поет,

Мертвый компьютер игру запускать не идет,

Только мертвый компьютер игру запускать не идет.

А-я-я-я-яй, y Билли Гейтса,

У Билли Гейтса, у Билли,

А-я-я-я-яй, повис компьютер -

Ни с того ни с сего.

Вроде бы целый на вид,

Монитор неподвижно стоит.

Мертвый компьютер облака рисовать не спешит,

Только мертвый компьютер облака рисовать не спешит.

А-я-я-я-яй, у Билли Гейтса,

У Билли Гейтса, у Билли,

А-я-я-я-яй, повис компьютер -

Hи с того ни с сего.

Билли три дня горевал,

Он хакера Васю позвал,

Хакер вставил дискету, компьютер стал как живой.

Ну и что, что под ДОСом, зато он стал как живой.

И под ДОСом играют в Tetris и «морской бой»!

А-я-я-я-яй, у Билли Гейтса,

У Билли Гейтса, у Билли,

А-я-я-я-яй, повис компьютер -

Ни с того ни с сего!

Чистый ДОС

ДОС

Черной пеленой экран заполнил

Чистый ДОС.

Мышь

Потеряла форму,

Стала

вдруг квадратной Мышь.

Я разбил окно,

Девяносто пятое, маздайное окно

И поставил ДОС, и тогда я понял,

Это счастье,

Вот оно...

Слезы на очках.

Странные очки, а может, слезы на лице.

ДОС отчистил все, все что было лишним

У меня

на диске С.

Я нажал F8

И веселый Нортон удалял мне все подряд.

Сорок Мегабайт, может даже больше,

Может

даже шестьдесят.

И представил я:

Город наводнился вдруг разумными людьми.

Вышли все под ДОС, а проклятый Windows

Удаляли,

черт возьми.

Позабыв про Word,

MS Exel, Corel Draw и прочий геморрой,

Люди ставят ДОС,

Словно в рай заходят в ДОС,

нормальный чистый ДОС...

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-008-1, Западлостроение в больнице: предварительный диагноз - плоскостопие, уточненный - слабоумие...

Западлостроение в больнице: предварительный диагноз - плоскостопие, уточненный - слабоумие...

Спецвыпуск Хакер, номер #003, стр. 003-008-1

Клим Собакин (mimino@writeme.com)

Унитазный стульчак был аккуратно затянут куском пищевой полиэтиленовой пленки, в которую часто заворачивают сыр и колбасу...

Спасибо главвраЧу, Я больше не шуЧу...

Попал я как-то в больницу. Случилось это после дня рождения моего брата, где употребил внутрь, практически, центнеры и декалитры яств и напитков. Как и следовало ожидать - пищевое отравление ждать себя не заставило.

Детское отделение районной больницы гостеприимно распахнуло свои двери новому пациенту, чей моральный дух был изначально сломлен сказочных размеров клизмой и открывающим широкие горизонты деятельности планом моего дальнейшего лечения. Обосновавшись в шестиместной палате, куда были помещены еще пятеро несчастных, мучающихся животами, я было приуныл, но, призадумавшись, решил, что нечего молодости пропадать зря. Нужно делать общее дело и пытаться развлечь себя всеми доступными методами.

Откройте! Покрышкин в воздухе!

На следующий же день первичный план вчерне был готов. Одному перцу из нашей палаты дважды в день, точно по расписанию, делали спасительные клизмы, после которых он пулей летел в туалет, возвращаясь всегда усталым, но довольным. Для начала мы решили воспользоваться его беспомощным состоянием и произвели следующий трюк. Четверо, и я в том числе, минут за 5 до клистирной процедуры под разными благовидными предлогами вышли из палаты и заняли четыре туалета из четырех на нашем этаже. В одной из кабинок была вывернута электрическая лампочка, а унитазный стульчак был аккуратно затянут куском пищевой полиэтиленовой пленки, в которую часто заворачивают сыр и колбасу. Приготовив все, затихли.

Точно через шесть минут в коридоре послышались приближающиеся шаги, сопровождаемые громким сопением. Наш товарищ, с ядерным зарядом на борту, на сверхзвуковой скорости спешил в туалет. Нервное подергивание каждой ручки повергло перца в шок - все занято! Прошло еще минут пять, в течение которых наш товарищ дошел-таки до точки кипения и начал требовать пустить его в одну из кабинок, придумывая на ходу разные страшные кары для больных запорами. В ответ из кабинок доносились невнятные сдавленные звуки, ржать в голос было пока нельзя... Еще через пару минут ситуация накалилась до предела, ибо человек стал стучать во все двери и откровенно рваться к постоянному месту проведения своего досуга. Одна из дверей гостеприимно открылась, и наш друг ринулся задом, снимая в прыжке штаны, на освободившееся место. Остается только добавить, что реактивная струя, извергнутая после долгого воздержания, так и не смогла пробить пищевой пленки, натянутой на стульчаке...

Дружелюбие в больнице

За время моего пребывания в том достойнейшем медицинском учреждении в обиход были введены нерушимые правила встречи новичков. Одно из них заключалось в том, что перед заходом вновь прибывшего в палату все обитатели начинали яростно прыгать на панцирных сетках своих кроватей, дружелюбно смеясь и подбадривая друг друга. Новенький пациент, как правило, не желает отставать от коллектива, начинает разбег от двери и на приличной скорости, высоко подпрыгнув, приземляется пятой точкой на свою кровать с целью не отстать от общего веселья. Под кроватью, тщательно прикрытые покрывалом, гордо стоят незаметные, но нерушимые табуретки, произведенные по конверсии бывшим танковым заводом...


Спецвыпуск Хакер, номер #003, стр. 003-008-2, Западлостроение в больнице: предварительный диагноз - плоскостопие, уточненный - слабоумие...

Западлостроение в больнице: предварительный диагноз - плоскостопие, уточненный - слабоумие...

Спецвыпуск Хакер, номер #003, стр. 003-008-2

Спать пора, уснул быЧок - сунул голову в толЧок

Отдельного упоминания заслуживает процесс отхода ко сну палаты в детской больнице. Главное - заблаговременно обработать спальное место намеченной жертвы. Во-первых, на матрац, под простыню, засыпаются в большом количестве хлебные крошки. Можно использовать крошки любого хлебного сорта. Сверху на рассыпанные крошки кладется обыкновенная газета, и все указанное аккуратно застилается простынкой. Опционально можно обработать путем натирания стекловолокном (в больнице им были оббиты балконы) или стекловатой пижамных штанов жертвы или ее трусов. Минус этого метода заключается в том, что уснуть ночью не сможет никто, один из вас будет тихо ругаться, остальные будут тихо ржать. Сначала жертва осознает наличие газеты и с гневом, скомкав, выбросит ее вон, но уже через час-другой высушит своим телом хлебные крошки и почувствует действие стекловаты у себя в штанах. Не переборщите!

Ты не понимаааешь, Что мне

холодно ((С) Гости из будущего)

Иногда очень полезно понаблюдать за поведением ваших товарищей по несчастью во сне. Для этого нужно дождаться момента, когда нужный человек крепко уснет, аккуратно снять с него одеяло и заменить его на толстое, но короткое полотенце. Для пущего эффекта можно приоткрыть окно. Я и не знал, что человек способен ТАК скрючиться!

Туда-сюда-обратно, тебе и нам приЯтно

Времяпрепровождение в больнице хорошо тем, что всегда в большом количестве находятся единомышленники и сочувствующие, которые изнывают от многодневного безделья и откровенно скучают. Если их сплотить и донести до их умов суть идеи - можно двигать горы и развлекаться от души. В любом коллективе, даже самом маленьком, обязательно найдется хотя бы один неисправимый спорщик. Такой человек вычисляется и ненавязчиво вовлекается в массовый спор о том, что за минуту, например, невозможно выйти и войти в палату 30 раз, каждый раз плотно закрывая за собой дверь. Если спорщик действительно “упертый”, он попытается доказать обратное и согласится поспорить “на просто так”. Ваши дальнейшие действия сводятся к привлечению зрителей, выбору судей и оснащению этих судей часами с секундомером.

В следующую минуту вас ждет форменное и абсолютно бесплатное цирковое представление. Спорщик начинает как ненормальный бегать из палаты в коридор и обратно. Не забывайте подбадривать его негромкими криками и советами закрывать дверь поплотнее. К концу назначенной минуты претендент на победу входит в настоящий раж и, остановившись по команде “СТОП, ВРЕМЯ!”, первым делом спрашивает: “Ну что, я победил?” В это время интерес судей и зрителей к происходящему снимает как рукой. Все отворачиваются и со скучающим видом (скрывая удовлетворение от бесплатного спектакля) расходятся со словами: “ Да мы, в принципе, и не сомневались...”


Спецвыпуск Хакер, номер #003, стр. 003-008-3, Западлостроение в больнице: предварительный диагноз - плоскостопие, уточненный - слабоумие...

Западлостроение в больнице: предварительный диагноз - плоскостопие, уточненный - слабоумие...

Спецвыпуск Хакер, номер #003, стр. 003-008-3

Индивидуальное западлостроение

Повеселившись в коллективе, можно попробовать заняться индивидуальным западлостроением. Например, с помощью нехитрого медицинского инструмента перевесить таблички на 3-х - 5-и кабинетах. Особенно интересного эффекта можно добиться, поменяв таблички на дверях столовой и лаборатории, где круглосуточно идет прием разнообразных анализов. Очень неплохо будет смотреться в людном месте больницы грамотно нарисованный “Боевой листок” с передовицей “Повысим среднюю температуру по больнице!”. Или авторский агитплакат “За настойчивость в проктологии”.

ИсториЯ болезни

Очень весело можно провести время, если Вы сумели построить основательные дружеские отношения с младшим медицинским персоналом, особенно в лице молоденьких медсестер. У них можно добывать бланки справок, анализов, историй болезни. Располагая доступом к разным медицинским документам, вы можете запросто подсунуть своему ничего не подозревающему соседу по палате направление на анализ пота, например. А только представьте себе, как будет выглядеть этот сосед, прочтя в своей истории болезни что-то подобное этому:

“Больной вел себЯ некорректно, поэтому будет прооперирован во второй раз.”

“Больной веки надувает слабо. Мочеиспускание свободное, с обеих сторон.”

“Рана рваная, предположительно инфицированная (нацарапанная котом).”

“Клизмы не оказалось. Пришлось воспользоваться чайником.”

“Больной категорически отказывается от вскрытия.”

Будь здоров!

Не болей, не попадайсЯ враЧам. Если попалсЯ - не унывай, в больнице жизнь не заканЧиваетсЯ. Да, и не забывай главного правила пациента - если хоЧешь отблагодарить враЧа, сделай это до операции - потом может быть поздно. Береги себЯ. И будь здоров.


Спецвыпуск Хакер, номер #003, стр. 003-018-1, СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

Спецвыпуск Хакер, номер #003, стр. 003-018-1

Клим Собакин (mimino@writeme.com)

Симуляция - (от лат. Simulatio - притворство) - имитация человеком симптомов болезни, которой у него нет.

Предупрежу, что здесь не будет никаких “проверенных” способов избежать призыва на действительную военную службу или рекомендаций по доставанию удостоверения инвалида Куликовской битвы для бесплатного проезда в общественном транспорте. Не хотелось бы также затрагивать проблемы массового заглатывания электрических батарей перед визитом на ЭКГ (так вот он какой - электрический стул!), поедания сахара с йодом, вдыхания сушеного и толченого канцелярского клея и прочих экстремальных мероприятий, которые запросто могут довести до полного и окончательного “откоса” в комплекте с музыкой и “деревянным макинтошем”. Вместо этого мы просто и доступно говорим о способах элементарных, доступных каждому из вас и надежных, многократно проверенных в “полевых” условиях.

Не сомневаюсь, что лозунг “Коси и забивай!” необыкновенно близок и понятен любому из наших читателей. У каждого в жизни бывают ситуации, когда ну просто-таки необходимо “откосить” от работы или “забить” на две пары в понедельник и четверг, например. Счастье, если начальство на работе или в институте относится к кратковременным прогулам с пониманием, в противном случае могут возникнуть разного рода неприятности.

Sim

Сейчас мы поговорим о ситуациях, когда “откосить” жизненно необходимо, но опасно. Не стоит идти напролом, проще найти объективные обстоятельства, которые позволят оправдать отсутствие на рабочем месте или в учебном заведении. Можно попробовать заняться подделкой документов, сфабриковать липовую справку из поликлиники или совершенно “левую” повестку в милицию или районный военный комиссариат. Но все это чревато - выйдет боком, запросто можно загреметь под фанфары. Тем более, что все эти фиктивные бумажки элементарно проверяются по телефону.

Также учти, что симуляция в действительно серьезных случаях неприемлема или грозит всякими бедами.

Так, согласно новому положению Министерства юстиции Российской Федерации все ученики девятых и одиннадцатых классов будут сдавать выпускные экзамены. Исключения не будет даже для больных детей. За последние несколько лет в школах все чаще стали происходить случаи симуляции болезни, дабы не сдавать выпускные экзамены. Чтобы избегнуть столь порочной практики, Министерство юстиции России утвердило новое положение об итогах аттестации для выпускников общеобразовательных школ. Согласно новому постановлению, с этого года избежать итоговой школьной аттестации будет практически невозможно. Даже если ребенок заболел, сроки сдачи экзаменов будут для него перенесены на более поздний срок. Вот так! Как ни крути, а от экзаменов не отвертеться.

Но бывают и другие ситуации: занятия в институте или школе стоят уже поперек горла, а впереди еще две пары под чутким руководством родного декана или горячо любимого завуча по воспитательной работе, с обязательным проставлением плюсов и минусов в журнал посещаемости и последующими громкими разборками на предмет наличия отсутствия хулигана и прогульщика Пупкина. Что делать?


Спецвыпуск Хакер, номер #003, стр. 003-018-2, СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

Спецвыпуск Хакер, номер #003, стр. 003-018-2

Ясно - симулЯциЯ нам поможет!

Но не думай, что быть симулянтом совсем просто. Наоборот, симуляция требует далеко не поверхностных знаний из области медицины и психологии и актерского таланта. Начинающим симулянтам рекомендую в первую очередь поближе познакомиться со справочниками терапевта или педиатра (да смотрите, не перепутайте “Справочник педиатра” с каким-нибудь другим!), полистать Медицинскую энциклопедию и особое внимание уделить симптомам распространенных недомоганий и медицинской терминологии. В качестве образца очень рекомендую нетленное произведение Ярослава Гашека о похождениях некоего Швейка, повествующее, в частности, о правильной, грамотной симуляции и практических последствиях оной. А вот уже будучи теоретически подкованными нужно переходить к практическим занятиям. Классический случай применения теории на практике. И помните, что талантливо и с юмором проведенная симуляция только приветствуется докторами всех стран!

Простудифилис

Надежнее всего симулировать простуду с не очень высокой температурой или не летальное пищевое отравление. Для начала акта симуляции нужно лично явиться в местный (институтский, школьный) медпункт и доложить компетентному доктору о своем отвратительном самочувствии. Не стоит сразу же бросаться в наступление, наоборот, сначала нужно провести разведку боем. После первых же жалоб на головную боль, быструю смену жара и озноба, ломоту в костях и прочее ты гарантированно получишь термометр. Не спеши засунуть его себе в кхм... под мышку, гм..., для начала подробно рассмотри сам градусник, обрати внимание на то, откуда доктор его достал и куда положит после использования. Даже если в этот раз температуры у тебя не оказалось, не настаивай на освобождении от занятий, наоборот, надейся на то, что “все само пройдет”, и попроси какую-нибудь таблетку, чтобы не вызвать ненужных подозрений.

После окончания осмотра ты получишь очень нужную информацию, которая в будущем может оказаться практически бесценной. В ближайшей же аптеке присмотрись и купи такой же градусник, как у доктора в учебном заведении. Вероятность покупки именно такого ртутного градусника близка к абсолютной, ибо большинство градусников стандартны. Частенько на учрежденческом медицинском инвентаре имеются наклейки из белого лейкопластыря с разными загадочными надписями, так вот, не забудь воспроизвести наклейку и надпись на своем градуснике.

Если все у тебя получилось, то симуляция простуды - дело техники. Ты приходишь к тому же доктору с теми же жалобами (неплохо выждать некоторое время после первого, “разведывательного” визита, дабы не быть запомненным добрым доктором”), на твоем лице написаны муки средней тяжести, ноги расслаблены, тело покачивается, руки потеют и слегка дрожат. Опять получаешь градусник, засовываешь его вместо положенной подмышки в собственный внутренний карман, откуда извлекаешь свой собственный градусник, предварительно нагретый дома до необходимой температуры (учти, что ртутный термометр не “падает”, так что если на нем выставить +38.1С, то даже после часа нахождения в морозильной камере столбик ртути не опадет). Доктор получает термометр, на котором ясно значится температура, близкая к температуре кипения олова, и немедленно отправляет тебя домой, выписывая долгожданную и желанную справочку и/или освобождение от занятий физической культурой. Вуаля!


Спецвыпуск Хакер, номер #003, стр. 003-018-3, СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

Спецвыпуск Хакер, номер #003, стр. 003-018-3

Блювала Я!

Теперь задачу можно усложнить: симулируем пищевое отравление. Элегантность этого способа заключается в том, что доктор никак не сможет вне больничных условий достоверно поставить диагноз, ведь пищевое отравление - это не травматическая ампутация колена и не приступ пляски святого Витта. На все вопросы о самочувствии нужно смело и уверенно рассказывать сказку о дне рождения младшего брата, друга, соседа или президента Мозамбика, куда был приглашен и ты. Дескать, откушать тебе удалось изрядное количество рыбных консервов, купленного в магазине салата а-ля “оливье” и прошлогодних грибов, которые феноменально солит бабушка брата\друга\соседа\президента Мозамбика.

Неплохо сдобрить рассказ о мероприятии упоминаем таких околонаучных терминов, как “ночная рвота” и “утренний понос”, АКА диарея. Всегда помните о том, что “переигрывать” в первый же раз не нужно, это может иметь далеко идущие последствия, которые лично в моем случае выразились в срочной госпитализации, теплой клизме (к счастью, без битого стекла) объемом не более шести литров и смехом двух молоденьких симпатичных сестер милосердия, к разговору о которых мы обязательно вернемся.

В процессе беседы с учрежденческим доктором нужно обязательно упоминать и другие случаи неправильного питания, в отдельных ситуациях можно негромко пропеть песенку “Я ночами громко сплю, так как я горох люблю” и неловко сослаться на какую-нибудь заразу вроде вегетососудистой дистонии и гастрита (не путать с кастрированием!). Нужно соглашаться на любые предложенные доктором таблетки и порошки, но категорически отказываться от промывания желудка, ссылаясь на необыкновенную скромность и стеснительность, присущую с детских лет. По итогам беседы ты получишь справочку, освобождающую от занятий на разумное время, возможно и направление в местную поликлинику на предмет сдачи разнообразных анализов. Но это будет уже потом, а сейчас можно с чистой совестью предаться своим собственным делам, сжимая в потном кулачке долгожданную выстраданную справочку.

Я на колЧаковских фронтах ранен

Если никакая справочка тебе не нужна, но не хочется прыгать через козла, подтягиваться на турнике и пинать мяч, можно сразить учителя физкультуры и без всякой бумажно-бюрократической волокиты. Учителя физкультуры придают большое значение травматизму на занятиях, и будь уверен, они не допустят на занятие ученика с вдребезги расквашенным носом или вывихнутой ногой. Мы же попробуем симулировать глубокий, запущенный порез с сопутствующим нагноением. Рецепт изготовления натуралистичного болезненного и незаживающего шрама, переданный мне отцом, не раз выручал меня и моих неспортивных товарищей в школьные годы чудесные.


Спецвыпуск Хакер, номер #003, стр. 003-018-4, СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

СИМУЛИРУЙ С НАМИ, СИМУЛИРУЙ КАК МЫ, СИМУЛИРУЙ ЛУЧШЕ НАС!

Спецвыпуск Хакер, номер #003, стр. 003-018-4

Для изготовления свежего шрама потребуется несложный, легкодоступный инвентарь: три цветных шариковых ручки (синяя, красная, зеленая), тюбик клея “Момент”, пластиковые палочки с ватными тампонами (для очистки ушей) и пузырек раствора йода или, на худой конец, зеленки. Для начала выбирается место для будущего шрама, пусть это будет кисть руки. Кисть тщательно моется с мылом, вытирается насухо, после чего на кожу наносятся продольные штрихи всеми авторучками попеременно. Через некоторое время штрихи слегка размазываются мокрым пальцем и начинают отдаленно напоминать синяк и покраснение вокруг. Можно нарисовать и поперечные полоски, имитируя наложение хирургических швов на рану.

После того как художественная композиция немного подсохнет, на нарисованные полосы наносится клей из тюбика. Очень важно выдавить клей не слишком толстым слоем и не размазать его. Клей наносится на каждый из нарисованных штрихов, после чего сохнет примерно час-полтора. Клей несколько стягивает кожу, вызывая полную иллюзию плохо заживающего глубокого пореза. Для придания полного сходства с настоящим шрамом можно немного добавить “красноты” по периметру пореза, размазывая красную пасту авторучки пальцем. Для скрытия мелких погрешностей шрам густо смазывается раствором йода (менее желательна зеленка) и приобретает все большее сходство с фотографиями из медицинских учебников. Неплохо упомянуть при учителе физкультуры, что снимать швы тебе будут только через месяц. Все. Дополнительно замечу, что умеренность, настойчивость и фантазия - друзья симулянта. Ни в коем случае не “пересаливай”!

Ишшо

Помимо указанных выше простуды, пищевого отравления и глубокого пореза, неплохо симулируются почечные колики, эпилептический припадок, энурез, сабельный шрам на лице и еще великое множество тяжелых и не очень недугов и травм с разнообразнейшими симптомами. Давай назовем это домашним заданием: ждем твои теоретические выкладки, касающиеся симуляции указанных недугов, и рассказы о реальных событиях из нелегкой повседневной симулянтской действительности.


Спецвыпуск Хакер, номер #003, стр. 003-022-1, Автомобильный киллер

Автомобильный киллер

Спецвыпуск Хакер, номер #003, стр. 003-022-1

MOOF (moof@xakep.ru; http://anynews.da.ru)

Один знакомый у меня до мозга костей был пропитан ненавистью к автомобилям и автомобилистам. Состоял он в какой-то партии по борьбе с автомобилями и был очень нервным: как увидит автомобиль, так сразу кидается на него и начинает ключами царапать или камнями кидаться. И никто не мог его остановить. Так он жил некоторое время, пока не нашелся человек, который таки смог его остановить... После года интенсивной терапии мой знакомый вновь обрел речь, а еще через полгода встал на ноги. За прошедшее время он немного успокоился и теперь при виде автомобилей лишь загадочно посмеивался, потирая при этом свои потные руки.

ВантузЪ

Как-то раз, зайдя рано утром к нему в гости, я застал его на балконе с биноклем. “Ты чего, за девками из соседнего дома наблюдаешь?” - спросил я. В ответ я получил бинокль и указания, куда надо смотреть. Вначале я ничего не понял: какой-то мужик бегал вокруг своей машины, то садясь за руль и пытаясь завести свою телегу, то начиная копаться в моторе. Время шло, мужик нервничал, суетился. Мой знакомый же, наоборот, все больше и больше радовался. Вокруг автолюбителя собралась толпа старушек, которые начали советовать мужику, что делать. В итоге через несколько часов какой-то парень догадался заглянуть в глушитель и нашел там вантуз, по самую резинку запиханный внутрь. После извлечения этого ценного груза машина сразу завелась, и разволновавшийся водила умчался в неизвестном направлении. После этого мой знакомый, потеряв интерес к происходящему на улице, притащил мне пачку своих рукописей. Они носили странное название: “Месть двуногих четырехколесным”. Прочитав эту рукопись, я понял, с кем имею дело, и быстренько удалился, прихватив с собой несколько самых интересных записей. Этими самыми записями я и хочу поделиться с тобой.

Музыка души

Ну, что тут говорить - музыка, она и в Африке музыка. Но! У всех своя музыка. Некоторые любят, когда свист сотрудника ГИБДД постоянно раздается у них за спиной, а некоторые начинают от этого нервничать. Как это устроить? Очень просто! Берется чайник со свистком, производится отделение свистка от чайника, чайник выбрасывается, свисток вставляется в глушитель автомобиля... Свист, крики, час потехи :).

Что еще?.. Берутся подшипники (где их взять? разбери свои ролики!), от них отделяются металлические шарики и запихиваются во все тот же многострадальный глушак. Как только автомобиль поедет, ты сможешь услышать ужасные звуки перекатывающихся шариков. Если под рукой не найдется подшипников, сойдет горсть гаек.

Красота

О красоте можно говорить много. Вот после дождя все машины становятся красивыми - потому что чистые. Этому очень помогает подсолнечное масло. Ты когда-нибудь читал способ его применения? Нет? Ну что же ты! Ведь оно предназначено для “выливания на лобовое стекло автомобиля”. После того как ламер-водила включит дворники, стекло станет мутным и покроется толстым жирным слоем масла. Отмыть которое очень тяжело.

Разное

Придумать можно все что угодно, особенно если это касается машины. Можно взять пару больших амбарных замков (выбирать следует те, что попрочнее) и “надеть” их на ручки железного коня. В этом случае особенно удачная композиция получается, если использовать в качестве объекта издевательства восьмерку или девятку :). При езде замки начинают ужасно греметь и царапать краску. А какое удовольствие получат окружающие люди!


Спецвыпуск Хакер, номер #003, стр. 003-022-2, Автомобильный киллер

Автомобильный киллер

Спецвыпуск Хакер, номер #003, стр. 003-022-2

Но самый злой (ИМХО) способ заключается в выливании серной кислоты на то место, где постоянно ставится машина. Пары кислоты разъедают днище автомобиля, нанося при этом непоправимый урон как автомобилю, так и владельцу (в материальном плане).

ЗаклюЧение

Никакой книги “Месть двуногих четырехколесным” в природе на момент написания статьи не существует. Также не существует никакого моего знакомого - это все бред моего больного воображения. И вообще, у меня своя отличная машина - “ЗАЗ 961 М”, я тут недавно его проапгрейдил, поставил движок 2,2 от Порше-924... Зверь просто. Так что, возможно, не стоит пакостить всем автовладельцам подряд - среди них могу оказаться я :)...


Спецвыпуск Хакер, номер #003, стр. 003-030-1, Сутки хакера обыкновенные, или Муть.

Сутки хакера обыкновенные, или Муть.

Спецвыпуск Хакер, номер #003, стр. 003-030-1

Strake (C) 2000 (strake@sonet.to, http://strake.da.ru)

Утро

...Ее губы спускались все ниже и ниже, все приближаясь к поднимавшемуся все выше и выше «аппарату». Я уже чувствовал, как ее волосы переплетались с моими катышами и как все-таки дует в спину из форточки (эх, надо было ее закрыть!). Оставались считанные сантиметры до столкновения моего «инструмента» с ее телом, и вот...

Я проснулся и не сразу понял, что это был лишь сон. Жутко болела голова, да еще непонятно почему находившийся в моих трусах шнур от принтера и мощный поток воздуха из кондиционера окончательно испортили мне настроение. С трудом вытащив шнур из трусов и штеккер из анального отверстия и выключив кондиционер, я огляделся в поисках одеяла, которое на себе не обнаружил после пробуждения. Одеяло не детектировано - послали зрительные нервы сигнал мозгу. Через десять секунд, сразу же после получения мозгом сигнала, я направился в ванную, по пути отпинывая пустые бутылки, дискеты и прочие атрибуты быта. Так как по пути в ванную мозг занять было нечем, я принялся считать попадающиеся бутылки и дискеты. «Три бутылки у входной двери, две торчат из кошачьего туалета, три приклеены на суперклей к потолку и одна выглядывает из унитаза. Всего десять. Да-а, не очень-то и оригинально они их спрятали, видимо, было все-таки маловато. Так-с, дискеты... Две лежат в моих тапках, это я почти сразу подметил. Одна подвешена на стенку на уровне глаз. Что там написано? Strake Lamer?!?! Ну, S-Hunter совсем охренел! Пять дискет торчат из кармана куртки Graf’a, еще две из его ботинок. Исходники, наверное. Опять их Graf забыл. На этот раз вместе со шмотками. Совсем времена года перепутал. Итого девять дискет. Что-то маловато, наверное, опять Fireman спер несколько штук, сволочара!». Проходя мимо туалета, я смыл дискету с нехорошими словами вместе с бутылкой, которая некоторое время сопротивлялась, но не устояла под бурным потоком воды и тоже ушла в никуда, а точнее, в канализацию.

И вот я уже в ванной. Сюрприз! Сегодня не наблевано! Видимо, было мало. Вытащив зубную щетку из шкафа, я начал чистить зубы, удивляясь, почему это от щетки так несет перегаром. Тут в моем высохшем мозгу стала проясняться вчерашняя попойка. Сколько же нас было?.. Я, S-Hunter, Graf, Fireman, Mr. Bad Guy и еще три или четыре девчонки. Черт, как их звали?! Все было как всегда, весело, наяривал progressive muzak, бутылки стояли на столе в ряд, вокруг закусь. Первые три боттла прошли на «ура», следующие две за «лося», еще две за 3’5» дисководы и за их внедрение в спектрумовские круги, а за что последние четыре емкости? Так и не въехав, я направился в кухню выпить пару литров крепкого кофе. После бодрящего напитка голова стала болеть поменьше. Когда я допивал последнюю рюмку кофе, кто-то начал долбиться в дверь с периодичностью не менее двух раз за пять секунд. Недоумевая, кто же там такой нетерпеливый, я пошел открывать. На пороге стоял S-Hunter с опухшими глазами и двухлитровой бутылкой Coca-Col’ы.

- Попа, милый, не болит? - с ухмылкой спросил он.


Спецвыпуск Хакер, номер #003, стр. 003-030-2, Сутки хакера обыкновенные, или Муть.

Сутки хакера обыкновенные, или Муть.

Спецвыпуск Хакер, номер #003, стр. 003-030-2

- А почему она должна болеть? Там ведь мозгов нету, - ответил я, хотя чувствовал, что указанное место болит, причем нестерпимо.

- Да не, это я так, к слову...

Так и не поняв, к какому же это слову сказал Hunter, я махнул рукой в сторону стола, на котором еще возвышалась кое-какая закусь. Сели, разлили колу.

- Ну, дык что вчера было? Я че-то не очень помню, - спросил я, опрокинув пару стаканчиков колы и посыпанный сахаром соленый огурец.

Казалось, Hunter’а сейчас разорвет от смеха.

- Ты что, не помнишь? Не помнишь, как мы поспорили, как было весело сначала и не очень весело потом?

- Нне-е-т... - озадаченно протянул я. - А кто с кем спорил и на что?

Из Hunter’а уже чуть ли не текло, так ему было весело.

- Ну, колись! - я уже начал опасаться, что в этом каким-то образом замешана моя персона.

- Да я сам почти ничего не помню, - отмазался Hunter, став чуть серьезней... - Помню, было две канистры пива, восемь бутылок чего-то покрепче, не помню чего.

Мы замолчали. Я пытался вспомнить, но безуспешно. О чем думал Hunter, я мог лишь догадываться. Судя по его растянутой роже, об очень веселом.

- А кто из девчонок был? - прервал тишину я, стараясь выглядеть спокойнее, так как мне все больше казалось, что у меня вчера отказали тормоза, и я наломал дров (лишь бы не с подружками!).

На лице Hunter’a появилось легкое недоумение.

- Как-то не припомню, - сказал он.

«Видимо, было многовато» - подумал я.

Мы опять замолчали. На этот раз думали об одном - «Кто же был из женского пола?».

- Обмороженный Graf появлялся? - нарушил тишину ухмылкой Hunter.

- Не-а. Как это он умудрился куртку забыть?

Нunter снова задрыгался от смеха. Я уже начал подозревать, что он знает больше, чем говорит.

- У тебя похавать что-нибудь есть? А то я сегодня только кофе попил, - успокоившись, сказал Hunter.

Я открыл дверцу стоящего рядом холодильника в поисках съестного и сразу же увидел чей-то лифчик, покоившийся около связки бананов.

От удивления я чуть не наклал в штаны.

- Что там? - вытянув шею, спросил Hunter.

Я обернулся, демонстрируя находку. Бедного Hunter’а опять прошибло приступом хохота.

- Так, какие еще сюрпризы меня поджидают? Может, в морозильнике я обнаружу труп или часть трупа Graf’a? - разозлился я.

- Для тебя это не может быть сюрпризом, ведь ты вчера был здесь. Ну а насчет трупа в морозильнике - это ты перебрал.

- Что вчера было?!?! - я уже начал впадать в ярость.

- Ты серьезно ничего не помнишь? - удивился Hunter.

Я утвердительно кивнул. Hunter опять хотел разразиться смехом, но увидев мое озверевшее лицо, передумал.

- Да я не помню, - неуверенно сказал он и, заметив, как моя рука начала обшаривать пространство в поисках чего-нибудь увесистого, а также выражение моего лица, спешно вскочил с кресла и, хлопнув входной дверью, убежал.

Прошло полтора часа. На курантах было 13 часов 20 минут. За это время я до такой степени перетрудил мозг раздумьями о вчерашнем, что захотелось чего-нибудь остренького. Я уже достал из банки соленый огурец и собирался было заталкивать его в рот, как вдруг вспомнил, что вчера Mr. Bad Guy опрокинул туда сахарницу, и теперь эти огурцы можно было с уверенностью назвать сладкими. С досадой выбросив огурец в форточку, я сел на табуретку и задумался, как несправедлива жизнь. Внезапно в дверь позвонили. Возмутившись, кто посмел воспользоваться звонком, когда я сам себе редко позволял им пользоваться, я распахнул дверь. На пороге стоял Graf с красной рожей, соленым огурцом в зубах и пакетом с чем-то объемным внутри.


Спецвыпуск Хакер, номер #003, стр. 003-030-3, Сутки хакера обыкновенные, или Муть.

Сутки хакера обыкновенные, или Муть.

Спецвыпуск Хакер, номер #003, стр. 003-030-3

- Анус не болит? - осведомился он, смачно грызя огурец.

Я ничего не ответил и подозрительно оглядел Graf’а, ожидая еще какой-нибудь пакости.

- Хыз. Какой-то огурец сладкий. Какой пед его сахаром посыпал? - Скривился Graf и швырнул огурчик в форточку.

Я не стал ему напоминать, что его посыпал сахаром не пед, а Mr. BadGuy, и сказал:

- Ты тут вчера кое-что забыл...

Graf сразу как-то усох и, не сказав ни слова, вытащил из пакета одеяло, сунул мне его, снял с вешалки свою куртку и ботинки и затолкал в пакет.

- Э-э-э... Я вчера малость перелил... Вот и натворил делов... - с запинкой пробормотал Graf.

Я с изумлением разглядывал одеяло.

- Это же мое!

- Ну да... Так получилось...

- Как получилось? Я все забыл к ламеровой матери!

- Да?! - Graf был ошарашен. - В натуре ни фига не помнишь?

- Ага, - выдавил я.

- И про шнур от принтера и про ходилки-искалки-угадалки не помнишь?

Тут я вспомнил свое пробуждение и шнур от принтера, который был намотан на... кхм... в общем, который был в трусах. Ну а про какие-то там ходилки-применялки или как их там - ни черта не вспомнил.

- Ну-ка, напомни мне про ходилки-применялки, - попросил я.

- Хы! До применения не дошло, - ухмыльнулся Graf.

- Ну! - Я начал выходить из себя.

- Нет уж, про это я тебе рассказывать не буду. Это даже к лучшему, что ты ни фига не помнишь.

- А это мне решать, что мне лучше, а что хуже! Выкладывай!

Graf замолчал, и по его судорожно бегающим глазам было видно, он ищет, на что бы перевести разговор.

- Чуть не забыл! Тебе письмо, только что из твоего ящика вытащил, - с облегчением сказал Graf и протянул мне конверт.

Я мельком взглянул на него и швырнул в сторону стола с компером, где уже скопилась небольшая кучка еще не вскрытых писем.

- Выкладывай!!! - грозно сказал я и подступил еще ближе.

- И я тебе еще вчера забыл новые спрайты отдать, - тяжело дыша, прохрипел Graf и полез в пакет, вытащил оттуда забытую вчера куртку и из ее кармана коробку с дисками. Я молча за ним наблюдал. Graf открыл коробку, и из нее выпал... лифчик! Несколько секунд мы, открыв рты, смотрели на него. Graf расплылся в улыбке.

- Так вот куда она его спрятала! Два часа не могли найти!

- Чего? - не допер я.

- Ну, понимаешь, играли мы вчера в ходилки-искалки-угадалки... Ну, девчонки сняли лифчики, спрятали... А мы должны были их найти, да еще опознать, чей. Улавливаешь?

Я кивнул. Graf продолжал:

- Ну, мы восемь-то нашли, а два не смогли отыскать...

- Сколько нашли?!?!?!

- Восемь. Два не нашли. Восемь плюс два будет десять, все правильно, - недоуменно посмотрев на меня, произнес Graf.

- Их было десять... - упавшим голосом прошептал я. - Как я крупно обломился...


Спецвыпуск Хакер, номер #003, стр. 003-030-4, Сутки хакера обыкновенные, или Муть.

Сутки хакера обыкновенные, или Муть.

Спецвыпуск Хакер, номер #003, стр. 003-030-4

- Ну да, девчонок было десять. Три не смогли придти, - подтвердил Graf.

- Этот не нашли? - спросил я, указав пальцем на холодильник, на котором возвышался лифчик.

- Его! - Graf повеселел. - А где ты его нашел?

- В холодильнике.

- Значит, в итоге ты нашел пять, я - два, Hunter - тоже два, а Fireman с Mr. Bad Guy по одному! - посчитав, вывел Graf.

- Получается так, - согласился я.

- Мы еще, помню, удивились, как это Strake смог найти больше других, да еще правильно угадать, кому какой лифчик принадлежит. - продолжал Graf.

- Сделали вывод, что ты со всеми что-то имел... Ну раз имел, значит, еще разок поимеешь. И сделали для тебя призом за выигрыш -сразу со всеми.

- Сразу со всеми что?.. - выдавил я, чувствуя, что сейчас потеряю

сознание.

- Ну как что... - замялся Graf. - Это самое... Ну ты ведь уже не

маленький, сам знаешь, что бывает между парнем и девушкой. Правда, девушек было десять, но это не столь важно.

- Что было дальше? - спросил я, почти потеряв сознание.

- Шоу не состоялось. Ты попросил другой приз.

- Какой? - я почувствовал значительное облегчение.

- Ты попросил оставить... - начал было Graf, но прервался, - ну ладно, мне домой пора, - закончил Graf и смылся.

От неопределенности я не мог найти себе места и решил поразбирать письма с дискетками, которых уж накопилось десятка два, не меньше (с прошлого месяца не разбирал - в лом было). Прошло какое-то время. Зазвонил телефон.

- Кто там? - спросил я, надеясь, что не какая-нибудь подружка, с которой мы вчера заливали.

- Дед Мороз, - прохрипела трубка. - Попец не болит?

- Хайло, Fireman. Да, побаливает немного, - признался я.

- Неудивительно, - со смехом сказанул Fireman.

- Да, вчера было весело, - сказал я, не подавая виду, что ничего не помню.

Из трубки снова донесся хохот.

- Да уж! Особенно тебе, - двинул Fireman.

- Ага, - согласился я, хотя не догнал, почему мне было особенно весело.

- Надо же было такое придумать! - веселился Fireman. - Использовать шнур от принтера таким способом!

- Вот такой я приколист. - признался я, соображая, что я мог такого сделать с шнуром. Неужели я сам себе его в зад затолкал? Не может быть!

- А твоя идея с ходилками-искалками-применялками меня совсем покорила. Очень оригинально! - продолжал Fireman.

Я молча кивнул, а потом, сообразив, что кивать, разговаривая по телефону, не обязательно, удивился, что это именно я придумал игру с лифчиками. Что только не придет на пьяную голову!

- А что стоило твое заявление сменить приз за победу в игре! Я бы ни за что не променял эту награду. Подумать только, сразу десять девчонок! Да и приз ты себе выбрал оригинальный! - Fireman захрюкал от удовольствия.

Я надеялся, что он скажет, какой именно я выбрал приз, но Fireman продолжал хрюкать.

- Ну ладно, я просто так звонил. Пока!

- Пока.

Внезапно мне стало совсем пофиг, что было вчера. Что было, то было, решил я и вернулся к заскучавшему компу. Часы показывали 17.20, когда меня до смерти достали дискеты с новым варезом, и я решил поспать. Через некоторое время я проснулся от стука в дверь. Было уже совсем темно, часов семь-восемь, наверное. Перекатившись с дивана на пол, я пополз к входной двери и попытался ее открыть, но рука не доставала до замка. Пришлось встать.


Спецвыпуск Хакер, номер #003, стр. 003-030-5, Сутки хакера обыкновенные, или Муть.

Сутки хакера обыкновенные, или Муть.

Спецвыпуск Хакер, номер #003, стр. 003-030-5

- Приветик, Strake! Сидеть не больно? - как всегда с нежной улыбкой и мягким голосом появившись в дверном проеме, сказала Lisa.

- Здравствуй, Lisa. Да, чувствую себя фиговенько. Может, мне массаж сделаешь? - сделав печальное лицо, проговорил я. Надо сказать, Lisa - девушка очень наивная (или просто хочет таковой казаться) и не сказала что-нибудь вроде: «А еще чего?», как обычно говорили другие девчонки. Однако это очень сочеталось с ее внешностью: рост около 175 см (люблю высоких девушек, сантиметров на 5-10 ниже меня), невероятно длинные ноги, от которых было трудно оторвать взгляд, отличная грудь, красивое лицо со светлыми волосами до груди и этот покоряющий внимательный взгляд, и всегда чуть приоткрытые губы - всем этим нельзя было не восхищаться. Она сочувственно посмотрела на меня и кивнула.

- Войти можно? - нежно спросила она.

От ее голоса и манеры поведения у меня начинало бешено колотиться сердце, и я чувствовал себя самым счастливым человеком в мире. Я подумал, со всеми ли она и в любых ли ситуациях она так разговаривает.

- Ну так я войду? - она смущенно стояла на месте, так как я перекрыл вход в квартиру.

- Конечно, - спохватился я и сел на рядом стоящий стул, надеясь увидеть, как она нагнется, чтобы снять сапоги.

Она вошла, сняла шубу, повесила ее на вешалку и собиралась было снимать сапоги, но вдруг спросила:

- Ты мне стул не уступишь?

- Пожалуйста, - выдавил я и, встав со стула, задумался, раскусила ли она мой план или просто сидя ей удобнее снимать обувь.

Наконец, мы были уже в моей комнате. Я врубил Sash!’а и развалился на диване. Она села рядом.

- Так вот... - смущенно начала она, - я у тебя вчера лифчик забыла... В холодильнике...

Я вытащил лифчик из ящика стола.

- Этот?

Она кивнула и быстро спрятала его в пакет.

- Все вчера сильно набрались, - начала Lisa, - вот и полезли всем в голову дурные мысли.

- Какие? - быстро спросил я, надеясь вытянуть из нее хоть что-нибудь.

- Ну, например, ваш спор насчет штеккера от шнура принтера. Ну, что ты сможешь его себе в э-э-э... засунуть. И ведь засунул! Как мы удивились, когда ты появился с шнуром, торчащим из штанов. Пробовали вытащить, а ты сказал, что не надо, что тебе так больше нравится... А когда ты попросил в качестве приза за победу разрешить тебе еще хоть немного побыть с штеккером в заднице, мы совсем

смутились... Хотя я не очень-то все помню, может, все было по-другому. Мне захотелось выпрыгнуть в окно, так мне было стыдно.

Надо же, что натворил. Внезапно я понял, почему Hunter, Graf и Fireman ничего мне конкретного не сказали, а только посмеивались. Я бы им не поверил, да еще по морде бы надавал.

- А что Graf-то учудил! Возомнил себя героем, сказал, что до дома без обуви и куртки дойдет. А идти-то ему минут двадцать в таком состоянии. Погодка была не очень. Градусов -20, наверное, было. Ну, мы его отправили, думали, через две минуты прибежит, скажет, что пошутил. Полчаса ждали, так и не дождались и пошли по домам. А! Мы еще минут пятнадцать твое одеяло искали, так и не нашли.


Спецвыпуск Хакер, номер #003, стр. 003-030-6, Сутки хакера обыкновенные, или Муть.

Сутки хакера обыкновенные, или Муть.

Спецвыпуск Хакер, номер #003, стр. 003-030-6

- Его Graf сегодня рано утром принес, - сказал я.

- Все понятно. Значит, он схалявничал! С одеялом домой ушел. Нечестно!

- А что еще вчера было? - спросил я, надеясь, что ничего.

- Не помню... Бутылки к потолку клеили, пока ты в киоск за градусом ходил... Кошку твою пивом поили... Fireman порывался все твои диски с исходниками отформатировать, но не смог попасть по кнопке «Enter»... Может, еще чего, не помню...

Я обескуражено сел.

- Ну и дела... Муть. Тяжелое сегодня утро...


Спецвыпуск Хакер, номер #003, стр. 003-034-1, Дистанционный

Дистанционный

микрофон

Спецвыпуск Хакер, номер #003, стр. 003-034-1

Др. Код. Dr.Cod@online.ru

Я уже не в первый раз рассказываю тебе о том, как собрать шпионскую технику на коленке. Для многих устройств

даже не нужны элементарные знания электроники.

Это устройство как раз такое. Так что подвигай попой,

пока меня еще не словили за эти штуки и со мной можно

посоветоваться по мылу.

Я уже не в первый раз рассказываю тебе о том, как собрать шпионскую технику на коленке. Для многих устройств даже не нужны элементарные знания электроники. Это устройство как раз такое. Так что подвигай попой, пока меня еще не словили за эти штуки и со мной можно посоветоваться по мылу.

А зачем это надо?

У тебя дома есть трофейный дедушкин бинокль? И ты усиленно подсматриваешь в него за всей округой. Видеть-то видно, но не слышно ничего, а очень хочется. С помощью этого микрофона ты сможешь услышать даже шепот на расстоянии от 50-200 метров реально, а если повезет - до 500 метров.

Как сделать?

Ты, скорее всего, уже видел в разных умных книжках схему такого микрофона. Только как его собрать было совершенно непонятно. В том-то и прелесть, что этот микрофон собирается за 15 минут из подручных средств и, самое главное, работает!

Детали

- Бутылка из-под газировки 0,5, 1,5 или 2 литра. Для начала

лучше 2.

- Лист плотной бумаги или картона.

- Кусок толстой ворсистой ткани, лучше шерсть или войлок размером 20Х25 см (для двухлитровой бутылки).

- Кипа старых газет.

- Скотч или изоляционная лента.

- Миниатюрный микрофон для диктофона или компьютера.

- Несколько газет.

Как?

Отрежь у пластиковой бутылки донышко - получится рупор. Кусок ткани - для жесткости - приклей скотчем к плотному листу бумаги. Теперь засунь ткань вместе с бумагой в бутылку, так чтобы ткань была по краям. Воронка перед горлышком должна быть свободна.

Ткань нужна, чтобы звук не отражался от стенок и не создавал лишний шум. Теперь возьми небольшую стопку газет и оберни ими бутылку снаружи, чтобы экранировать ее от посторонних шумов. Закрепи все это скотчем. Добейся того, чтобы бутылка шумела как можно меньше, когда ее подносишь к уху.

Осталось присандалить микрофон к горлышку бутылки. Конструкции микрофонов сильно различаются. Лучше всего, если микрофон свободно входит в горлышко. Тогда его можно обмотать изолентой и зафиксировать.

Как это работает?

Ты только что сделал микрофон с узкой диаграммой направленности. Это значит, что микрофон будет чувствовать только те звуки, на которые он направлен. Ткань внутри гасит отражения и лишний шум, а газета снаружи заглушает звуки, идущие сбоку. Кроме того, воронка бутылки работает как линза - она будет фокусировать и усиливать звуки в горлышке, куда ты засунул микрофон.

Как этим пользоватьсЯ?

Пользу этого устройства ты можешь оценить и без микрофона, направив его на ближайших бабулек у подъезда. Слушать можно просто ухом, все становиться четче раз в пять, особенно шепот.

Микрофон надо подключить к усилителю. Можешь подключить его к обычному диктофону и в режиме записи слушать через наушники. Лучше подключать к магнитофону или центру с эквалайзером. Он лучше усиливает, а если покрутить эквалайзер, ты сможешь отфильтровать некоторые шумы, чтобы выделить полезный сигнал.


Спецвыпуск Хакер, номер #003, стр. 003-034-2, Дистанционный

Дистанционный

микрофон

Спецвыпуск Хакер, номер #003, стр. 003-034-2

Если ты пишешь прямо на компьютер, то, используя программу Sound Forge или Cool Edit, ты можешь усилить запись, используя сложные частотные фильтры. Wave Lab позволит это сделать в реальном времени. Компьютер тебе даст возможность повторить все те штуки, которые ты видел в шпионских фильмах, перед твоими друзьями.

Что за это бывает?

Ты сделал качественный шпионский аппарат, и никого не волнует, что это всего лишь пластиковая бутылка. С помощью этого аппарата ты, естественно, собираешься нарушать конституционное право человека на конфиденциальность переговоров. Имей в виду, что кому-то это может не понравиться. Будь осторожен, улицу переходи на зеленый, на ночь пей чай с вареньем.

УдаЧи.


Спецвыпуск Хакер, номер #003, стр. 003-036-1, Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Спецвыпуск Хакер, номер #003, стр. 003-036-1

Клим Собакин (mimino@writeme.com)

Отдых на даче имеет ряд достоинств в плане возможностей западлостроения.

Перечислю лишь некоторые из них:

- обилие одушевленных и неодушевленных объектов для западлостроения;

- объекты одушевленные разобщены и расслаблены, не ждут нападения;

- масса единомышленников, практиков и теоретиков, которые маются без дела на природе;

- отсутствие участковых милиционеров как класса на расстоянии прямого выстрела.

- наличие огромного количества разнокалиберных вредных старушек. :))

Пора на даЧу, собирай манатки

А вот и лето пришло. Что это значит? Это значит, что пора собираться и отчаливать на дачу. Молодые и зеленые западлостроители выезжают на природу на целое лето, а матерые да бывалые довольствуются быстро пролетающими выходными, по этой причине отдых получается коротким, но регулярным и емким. Чтобы отдых был еще и веселым и запоминающимся, нужно знать, как правильно, грамотно отдохнуть на даче и при этом не попасть впросак.

Отдых на даче имеет ряд достоинств в плане возможностей западлостроения. Перечислю лишь некоторые из них:

- обилие одушевленных и неодушевленных объектов для западлостроения;

- объекты одушевленные разобщены и расслаблены, не ждут нападения;

- масса единомышленников, практиков и теоретиков, которые маются без дела на природе;

- отсутствие участковых милиционеров как класса на расстоянии прямого выстрела.

- наличие огромного количества разнокалиберных вредных старушек; :))

- и еще множество других причин, которые не позволят заскучать начинающему или уже заматеревшему западлостроителю.

Сидел я дома, размышлял на эту тему, как вдруг звонит приятель, Серега, и начинает между делом жаловаться на своего дачного соседа, некоего дядю Пашу, который совсем зарвался, не дает отдыхать и, вообще, ведет себя негуманно по отношению к прогрессивно настроенной молодежи, а главное, постоянно ходит в гости и читает пространные нотации. Через 15 минут был готов предварительный план действий, и приятель занялся вербовкой непосредственных исполнителей среди наших общих друзей и знакомых.

В процессе

Разминаться мы начали еще в городе, дружно наблюдая за тем, как друзья и соратники упаковывают свои рюкзаки и сумки. Кстати: ты, когда будешь собираться куда-нть с приятелем, ни в коем случае не оставляй без внимания его багаж, он ведь так и норовит «откосить» от занятий спортом на отдыхе, так что не забудь вложить в его сумочку любимые гантели. Он будет неожиданно обрадован, обнаружив в рюкзаке, который пер, обливаясь потом, 20 километров по лесу, свои гантельки или гирьку килограммов на 16 :)). Сюрприз!

Прибыв на дачу в уже приподнятом настроении, не спеши открывать пиво и отложи в сторону грабли. Как настоящий западлостроитель, первым делом ты обязан произвести рекогносцировку местности, уточнить ситуацию с соседями, наметить сочувствующих и враждебно настроенных. По желанию можно отметить на карте или глобусе наиболее выгодные объекты диверсий. Для серьезного времяпрепровождения нужно посетить самые интересные из таких объектов лично, уточнить подходы и пути мгновенного отступления, ознакомиться с уровнем бдительности соседей. Вот что произошло в нашем отдельно взятом случае...


Спецвыпуск Хакер, номер #003, стр. 003-036-2, Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Спецвыпуск Хакер, номер #003, стр. 003-036-2

Разведка и приготовлениЯ

Первичная рекогносцировка показала следующее: соседский дом обнесен приличной высоты забором с единственным входом-калиткой, запираемой на ночь на щеколду. Рядом с калиткой имеется фонарный столб с отдельным ручным выключателем, приличных размеров глубокая лужа до середины дороги, куча керамзита и непроходимые заросли сирени. Собак, сторожей с берданками, участковых милиционеров и лесников в непосредственной близости не обнаружено. Рядом с забором, непосредственно под кустом сирени, стоит белого цвета новая автомашина марки «Жигули». Соседский участок оборудован парниками, отдельно стоящим полевым сортиром и летней кухней, на которой сосед - заядлый рыбак - вялит рыбку. Соседский участок покрыт клубничными джунглями, в которых постоянно тусуется старушка повышенной вредности.

Действовать решили четко, по-военному. Вся инициативная группа была разбита на подразделения, перед каждым стояла своя узкопрофильная задача. По итогам рекогносцировки было принято решение о проведении комплексной ночной диверсионной операции, коей предшествовали тщательные предварительно-подготовительные мероприятия.

Во-первых, в одну из ночей петли соседской калитки были обильно смазаны подсолнечным маслом, с помощью 5-6 отважных друзей была проведена репетиция одновременного выключения фонарей на всей улице (имитировалось отсутствие электричества). Во-вторых, в результате недолгих поисков было выяснено место постоянной дислокации огромной стаи мирно настроенных бродячих собак, которых в любом дачном поселке изрядно. В-третьих, была подготовлена темная одежда, удобная обувь и волейбольный мяч для закидывания за забор. Мяч использовался в качестве отмазки на случай неожиданной поимки соседом на его территории одного из диверсантов.

Операция была назначена в ночь с субботы на воскресенье. «Служба внешнего наблюдения» доложила точно: сосед отправился пешком на рыбалку, прямехонько к вечернему клеву, его вредная старушка-мать отошла ко сну на первом этаже дома. Началось...

Гимме сам экшн!..

«Штурмовая партия» в кромешной тьме бесшумно проникла через калитку на сопредельную территорию по сигналу - на всей улице погасли фонари. В заранее установленных местах были размещены и приведены в готовность номер один петарды и ракеты с максимально длинными фитилями, и бойцы замерли в ожидании нового сигнала, попутно готовя к отходу дымовые шашки. Шашки были сделаны заранее из раствора селитры (купили в цветочном магазине) и газет. Газеты опускались в селитровый раствор, потом сушились на солнце и по мере высыхания сворачивались в плотные рулоны, замотанные скотчем.

«Саперная» команда молниеносно заложила в сортир полевого образца около двух килограммов жидких дрожжей, после чего перекрыла доступ к «удобствам» путем навешивания на дверь сортира огромного ржавого замка. На столике, вблизи от летней кухни, в здоровенную кучу был сложен весь попавшийся под руку садовый инвентарь, металлические тазы, ведра и кастрюли. Над всем этим гражданским имуществом с помощью веревки и удобно расположенного березового сука было поднято обычное ведро с обычными гвоздями. Ведро закрепили на суку с помощью элементарного стопора из короткой палочки и подсоединили стопор к веревочной растяжке в непосредственной близости от входной калитки. Сама калитка тоже без внимания оставлена не была. Ручка калитки была обильно смазана солидолом и присыпана пылью, чтобы не сиять лунной ночью.


Спецвыпуск Хакер, номер #003, стр. 003-036-3, Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Спецвыпуск Хакер, номер #003, стр. 003-036-3

«Группа дезинформации» тем временем закрепила под окошком вредной старушки так называемую «стукалочку» - проволочная петелька, вставленная в спичечный коробок с парой камушков внутри, закрепленная на вбитом в раму гвоздике и снабженная длинной ниткой в качестве дистанционного управления. «Стукалочка» предназначена для ведения постоянного «беспокоящего огня» и призвана дезориентировать противника. Один из диверсантов изредка дергал за ниточку, заставляя старушку выглядывать в окно, выходившее на противоположную сторону от места сосредоточения основных сил. Остальные «дезинформаторы» наклеили на правый борт соседского автомобиля синюю полосу из нескольких слоев синей изоленты и украсили синюю полосу белыми буквами «МИЛИЦИЯ», вырезанными из белого медицинского лейкопластыря.

«Вспомогательная» команда в это время занималась тем, что засыпала всю поверхность глубокой лужи у калитки тонким слоем керамзита, который не тонет в воде, не дает воде блестеть и создает полную иллюзию твердого покрытия. После подготовки лужи к эксплуатации, зажав в руках пакеты с уже пованивающими говяжьими костями, бегом отправились за заранее прикормленными бродячими собаками, предварительно разбросав некоторое количество костей в качестве приманки по соседским клубничным зарослям. Собаки были успешно приманены к дружественному нам гаражу неподалеку от вражеского участка и мирно глодали кости, иногда радостно повизгивая.

Итак, все были готовы. Наблюдатель, размещенный в самом начале улицы, просигналил фонариком, что сосед возвращается с рыбалки и будет на месте минут через 7-10. Настал момент действовать!

Все пришло в движение - собаки были заманены на соседскую территорию и вовсю делили вкуснейшие кости, в изобилии разбросанные среди клубники. Фитили ракет и петард были подожжены с тем, чтобы устроить праздничный салют через 2-3 минуты. Селитровые дымовые шашки, зажженные и немедленно потушенные, но продолжающие тлеть, давали непроницаемый густой белый дым. Исполнители в строгом соответствии с планом организованно покинули территорию противника и заняли места за занавесками Серегиного дома с целью насладиться плодами своей деятельности.

Совершенно внезапно в ночной тишине разорвалась первая петарда, разноцветными звездами с оглушительным треском выпорхнули в ночное небо первые ракеты. Дымовая завеса напрочь скрыла все подходы к калитке, застелив округу густой белой дымкой.

Сосед, неспешно идущий домой, бросил свои рыбацкие причиндалы и крупной рысью бросился к своему дому, где, казалось, начался грандиозный фейерверк. Очень скоро среди разрывов петард и ракет послышалась отчетливая мужская брань: дядя Паша набрал полные ботинки воды, наступив в «керамзитовую» лужу. Попытка открыть калитку привела к тому, что обе ладони были испачканы солидолом, что несколько усилило уровень дяди Пашиной брани. Не переставая ругаться, спотыкаясь в дыму, он отважно мчался к дому, пока не споткнулся об растяжку и не произвел еще один грандиозный звук - ведро с гвоздями рухнуло с пятиметровой высоты на гору хозяйственного инвентаря. В соседних домах начали зажигаться окна, к дому дяди Паши спешили заинтересованные ночным переполохом местные дачники, к которым присоединились и совершенно незнакомые дяде Паше исполнители, принимавшие живейшее участие в общей панике.


Спецвыпуск Хакер, номер #003, стр. 003-036-4, Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Как правильно организовать летний отдых, или комплексное западлостроение в сельской местности

Спецвыпуск Хакер, номер #003, стр. 003-036-4

Ничего не понимающий сосед был атакован и облаян огромным количеством собак, которые в беспорядке носились по всему участку, громко лая и сталкиваясь друг с другом, здорово усиливая общую суматоху.

Совершенно дезориентированный сосед, крича «Милиция!» и «Ну сейчас я всем покажу!», рванул к личному автомобилю и умчался, сопровождаемый громким лаем, за милиционером к находящемуся поблизости посту ГАИ. Уже потом, на следующий день, выяснилось, что реакция гаишников была неоднозначной. А произошло вот что...

Глубокой ночью к посту ГАИ подъезжает машина, подозрительно похожая на милицейскую, из нее выбегает не вполне трезвый мужик в абсолютно мокрых ботинках, покрытый толстым слоем солидола, в разорванных сзади штанах и начинает сбивчиво излагать фантастическую историю о нападении на его частную собственность группы подонков с собаками. В процессе объяснений мужик осознает, что приехал в ГАИ в состоянии, мягко говоря, не полной трезвости (только что вернулся с рыбалки) и без объяснений запрыгивает обратно в машину и скрывается, чем вызывает погоню и долгое разбирательство, окончившееся на утро просто-таки конским ржанием соседа, гаишников, старушки и диверсионной группы.

Такие вот дела

Вот таким образом, без членовредительства, особых материальных затрат, без жертв и разрушений был проведен комплексный акт западлостроения в отдельно взятом садово-огородном товариществе. Удачи вам на дачных просторах и приятного отдыха вашим соседям! Устрой им всем праздник!


Спецвыпуск Хакер, номер #003, стр. 003-039-1,

Спецвыпуск Хакер, номер #003, стр. 003-039-1

Твоему вниманию предлагается отборочно-квалификационный тест на общеобразовательный уровень, навыки западлостроения, степень кул-хацкерства и уровень хронического чувства юмора. Тест состоит из двенадцати разнообразных вопросов, иногда сгруппированных по темам. Постарайся не раздумывать над ответами, твой первый порыв будет всегда самым правильным. Перед тем как приступить к тестированию, убедись в том, что находишься в одиночестве и имеешь возможность верно оценить свои способности.

1. Что именно отморозил мальчик в стихотворении Некрасова «Крестьянские дети»?

а) Ухо

б) Горло

в) Нос

г) Йенг

д) Голову

2. «Ему и больно и смешно, и мать грозит ему...»

а) Маузером

б) Отключением от Интернета

в) Взятием под стражу на срок до 48 часов

г) Заменой деревянной ноги на меньшую с доплатой

д) Драчевым напильником

3. Каждый кул-хацкер желает знать...

а) Теорему Ферма

б) Кого можно есть, а кого - нельзя

в) Молекулярную массу гадолиния

г) Далеко ли до Таллинна

д) Добры ли бобры

4. Любимое домашнее животное кул-хацкера - это...

а) Кот «Хакер»

б) Бобер «Бора»

в) Осел, козел и косолапый Мишка

г) Троянский конь

д). Лошадь Пржевальского

5. Первичные половые органы настоящего кул-хацкера...

а) Пестик и тычинка

б) Весят более 30 кг. каждый

в) Тихонько позванивают при ходьбе

г) Мягко светятся в темноте

д) Давно быльем поросли

6. Находясь на отдыхе в сельской местности, ты встретил отдельно стоящий туалет класса «Сортир». Твои действия...

а) Хакну

б) Взорву

в) Присвою

г) Выведу на околоземную орбиту

д) Распишу под хохлому

7. У тебя есть уникальная возможность начать эстрадную карьеру. Как ты назовешь свою модную группу?

а) 140 ударов в тыкву

б) 140 ударов в вымя

в) 140 ударов в пах

г) 140 ударов в рельсу

д) 140 ударов в бубен

8. Первым хитом будет «Тополиный пух, жара...»

а) Запор

б) Запой

в) Менты (небывалой красоты)

г) Тошнит

д) Пучит

9. Самое яркое впечатление твоего детства - это...

а) Ванночка детская с центрифугой

б) Жестяной подгузник «Крепыш»

в) Мультфильм «Калигула в Простоквашине»

г) Погремушка общевойсковая «Набат»

д) Соска войлочная «Геркулес»

10. Настоящий кул-хацкер использует контрацептивы...

а) По месту прописки

б) Орально

в) По методу Довженко

г) С перчиком и лавровым листом

д) Без сучка и задоринки

11. Любимое блюдо настоящего кул-хацкера - это...

а) Ассорти мясное «Ошибка сапера»

б) Железобекон

в) Кхмеры-Шумеры

г) Сахарная марля

д) Пломбир в кафельном стаканчике

12. Лучший подарок для бабушки кул-хацкера - это...

а) Наградной бандаж от НИИ СпецСтройМонтаж

б) Противогеморроидальные свечи-саморезы «Сюрприз»

в) Компакт-диск «74 минуты смеха В.И. Ленина на Втором Съезде Советов»

г) 3D-виброэлектрочепец «Бодрость»

д) Скакалка мальчиковая «Казачок»

Рад, что ты преодолел все поставленные вопросы, теперь подведем итоги. На листочке бумаги подсчитай набранные тобой очки и сложи полученные цифры.

За каждый ответ «А» запиши себе 1 очко.

За каждый ответ «Б» запиши себе 2 очка.

За каждый ответ «В» запиши себе 3 очка.

За каждый ответ «Г» запиши себе 4 очка.

За каждый ответ «Д» запиши себе 5 очков.

Если ты набрал менее 12 очков, то стоит немедленно попросить помощи в тестировании у взрослых членов семьи и обратиться к окулисту. Немедленно! Тренируй внимание, и перестань шутить шутки юмора.


Спецвыпуск Хакер, номер #003, стр. 003-039-2,

Спецвыпуск Хакер, номер #003, стр. 003-039-2

Если ты набрал 12-60 очков, то знай, что перед твоим искрометным чувством юмора могут устоять только абсолютно глухие старушки и прапорщики Российской Армии. Твоя фантазия сослужит неоценимую службу в сложнейшем и требующем напряженной работы мысли деле западлостроения. Дерзай! И не забывай иногда радовать и нас отчетами о проделанной работе и новыми рецептами. Порадовать нас всегда можно по адресу:

Holod@xakep.ru (он разберется, что к чему)

Если ты набрал более 60 очков, то ты либо часто прогуливал уроки в начальной школе, либо искурил с друзьями учебник арифметики, так и не прочитав его. Повтори основные моменты таблицы умножения и никогда никому не ври.


Спецвыпуск Хакер, номер #003, стр. 003-040-1, Заподлянки от наших читателей

Заподлянки от наших читателей

Спецвыпуск Хакер, номер #003, стр. 003-040-1

Холод (holod@xakep.ru)

Вот уж никогда бы не подумал, что наши читатели - ТАКИЕ. Хотя, надо сказать, предполагал. Догадывался. Но это так - к слову. Речь о другом, а именно: перед тобой - набор пакостей от наших читателей. То есть от таких как ты. Возможно, даже от тебя - ищи глазами. Пакости здесь собраны довольно-таки разнообразные, но, к сожалению, не все, что были присланы мне. Скажу по секрету: если бы мы решили опубликовать ВСЕ присланные рецепты, то: во-первых, журнала бы не хватило, во-вторых, номер бы не пустили в печать какие-нибудь ФСБшники и, в-третьих, даже если бы вдруг цензурные кордоны чудом были бы пройдены - нас с Покровским посадили бы за решетку за распространение порнографии. Ну да ладно, это все лирика. Теперь большой и грязной ложкой я собрал с поверхности кипящего

западлокотла мутную пену, плюхнул ее на бумагу и... ты видишь то, что видишь. Самые-самые заподлянки наших читателей. Пенка западлостроения.

Прислал:

Чарли Чаплин (dempsey@mail.ru)

Привет, Холод!!!

Я не претендую на лучшую заподлянку, может она и старая. Ее я делал, когда ходил под стол пешком (детство тяжелое было - поэтому и пешком). Заподлянка, правда, зимняя (живу я в Сибири). Так вот, слухай сюда (как ты постоянно пишешь): - выходили мы в сорокоградусный мороз на улицу с ведрами (с горячей водой, естественно) и стопкой газет (можно и старых) и расклеивали эти самые газеты на окнах первых этажей близлежащих домов. Лицезрение газет до весны было обеспечено!!! Правда, один раз я хорошенько получил за такую невинную шалость!!! Ну и все.

Прислал:

Олег Ганин (oleg15@online.ru)

Привет, Хакер. Я решил послать вам свою веселянку-заподлянку:

Есть такое лекарство - «МАЗЬ ФеНАЛГОН», оно создано для прогревания (очень сильного и при попадании на кожу может даже оставить ожог (ну, это не важно). Очень прикольно намазать этой мазью сиденья для унитазов в каком-нибудь Mc’donaldзe. Эффект потрясающий :). Этой мази можно найти еще много применений.

Прислал:

Renat (renat@sl.ru)

Hello holod,Хочу рассказать один прикол, который может сделать любой. Итак, для проведения необходима пробка из пробкового дерева (от шампанского или вина). Сначала надо раскрошить пробку, но не слишком мелко (так и убить можно), далее крошево надо бросить в чайник, где кипятится вода для чая (в столовых, где чай готовят прямо в кастрюлях, можно кинуть туда). Далее надо дать этому чаю покипеть.

Когда пробка заварится в этом чае - можно считать, зелье готово. Теперь, после того как этого чайка отведает вся столовая, - тут и начнется вся фишка. Все, кто пил чаек, будут бегать в туалет как бешеные. Им надолго запомнится чай - из туалета они не выйдут около недели! Круто, да?

Прислал:

Ungydrid (ungydrid@mail.ru)

Ребята, вы тут много всякого писали про вздрюк авто-соседей. Я, может, чё пропустил, но не встретил старой штуки:

В лютый мороз насыпать какого-нибудь старого пшана на крышу поганого пепелаца и полить водой. После замерзания местные птицы проклюют там нехилые дырки, да еще и нагадють. А если в ваших краях водятся крупные пернатые, то, приклеив к крыше дохлую кошку (ягненка), можно добиться того, что залетный голодный орел унесет на фиг со двора надоевшую Вам и окружающим некрупную тарахтелку типа Запорожца (сведения не проверены, испытания назначены на будущую зиму). Долой ржавый хлам на колесах с улиц города!


Спецвыпуск Хакер, номер #003, стр. 003-040-2, Заподлянки от наших читателей

Заподлянки от наших читателей

Спецвыпуск Хакер, номер #003, стр. 003-040-2

Прислал:

warlock (warlock22@mail.ru)

Привет. Предлагаю западло сугубо химического направления.

Теоретическая часть:

В химии есть целый раздел, любовно посвященный такому замечательному типу реакций, как RedOx (в переводе с буржуйского это значит - окислительно-восстановительные). Так вот, такие реакции часто протекают чересчур бурно, сопровождаясь шумовыми и световыми эффектами, что можно использовать в благородном деле западлостроения.

Однако, самая фишка в том, что таковых эффектов в предлагаемом западло не будет (ну, если только чуть-чуть :))). Зато...

Практическая часть:

В магазинах, в отделениях для фотолюбителей, продается такая классная штука, как фиксаж. Он-то нам и нужен как первый компонент адской смеси. А вот в соседнем отделе, аптечном, продается - э, не то, что ты там обычно покупаешь - такая штука, как гидропирит (в таблетках - важно). Он же продается во всяких парфюмерных магазинах как средство для обесцвечивания волос. Внутрь его принимать категорически не рекомендуется (разве что решишь стать изнутри бел и чист...). Фиксаж в нашем случае - это (см. теоретическую часть) Red (восстановитель), а гидропирит - Ox (окислитель).

На 1 таблетку гидропирита тебе потребуется где-то 2 столовые ложки (помыть потом не забудь, а то ходить будешь дальше, чем видишь - даже если ты от природы весьма зорок :))) фиксажа. Сразу замешивать их друг с другом я бы не рекомендовал - чревато. А вот завернуть таблетку гидропирита в один листочек папиросной бумаги, все это покрыть равномерным слоем фиксажа и завернуть все АККУРАТНО в обычную бумагу - рекомендуется.

Полученный пакетик можно незаметно подложить под ножку стула или коврик перед дверью врага. И когда он сядет на стул (вытрет ноги о коврик), начнется самое интересное. Через 30-40 секунд в пакетике начнется радостная реакция с выделением серы, воды и мерзкого запаха. Кстати, протекает она весьма бурно и с брызгами. Подопытный будет рад...

ЗЫ: Вреда от прикола - никакого, веселья - куча. А с непривычки - такая же куча у подопытного... ну... у... уу... рядом, в общем.

Прислал:

Office (alexsrat@mail.ru)

«Ботва» относится к группе вялотекущих заподлянок. Но достаточно эффективна.

Нацелена на «уничтожение» флоры враждебной фирмы или прочих недружественных объектов. Обладает хорошим психологическим эффектом. Теперь рецепт. Отбираем на кухне мелкий проросший картофель либо используем ростки. Проникнув на недружественную территорию, оттопыриваем средний палец правой руки (левши могут воспользоваться левой), тянем его (нет, не к Небу, как обычно) к земле ближайшего цветка, кактуса, пальмы и т.п. Вонзаем его по первую фалангу и в образовавшуюся луночку опускаем росток или клубень. Легким движением правой руки разравниваем почву. Эту операцию желательно проводить без свидетелей - могут «сглазить» в прямом и переносном смысле.


Спецвыпуск Хакер, номер #003, стр. 003-040-3, Заподлянки от наших читателей

Заподлянки от наших читателей

Спецвыпуск Хакер, номер #003, стр. 003-040-3

Прислал:

SAiD_maniac (punks@inbox.ru)

«Девоньки, поаккуратнее!!!»

Ты - крутой волосатый перец (а может тя уже побрили?:)) - достаешь где-нибудь прокладку (да-да! ту самую, с крылышками, только смотри, чтобы не улетела :) )! Берешь красную гуашь и вымазываешь прокладку (ясно, зачем!) в разумных пределах. И вот она похожа на использованную!!! Перед тем как одна из зловещих бабулек из твоего подъезда зайдет в лифт, ты кидаешь туда прокладочку (или кладешь на видное место)! Бабуля заходит в лифт, дверцы закрываются... И тут ты слышишь возмущенные крики бабульки, типа: «Вот гэти девки афигели савсим, ужо в лифте гадють сваими крылышками». После она еще побежит своим «дяучонкам-падуушкам» все это рассказывать и показывать :)!!!

ЗЫ: То же можно проделать и с презервативом :).

Прислал:

Andrew M. (chemerer@mail.ru)

Привет! Мне очень нравится ваш журнал и т.д. и т.п.

Перейду сразу к делу. Для прикола потребуются:

1. Анальгин (сильнейший наркотик и галлюциноген :)). Ищи в аптеке.

2. Гидропирит (белые таблетки, применяется для обесцвечивания волос). Ищи там же.

Приготовление:

1. Растолочь таблетки в порошок. Осторожно с гидропиритом: при попадании на кожу

или в глаза промыть пораженное место водой. Это, конечно, не серная кислота, но ощущения не из приятных.

2. Смешать порошки поровну.

Применение:

1. При нагревании/поджигании с

месь превращается в офигенную дымовуху.

2. Через некоторое время смесь САМА ПО СЕБЕ превращается в офигенную дымовуху.

Продолжительность «инкубации» обратно пропорциональна температуре и количеству смеси. Если смешать 1 табл. гидропирита с 2 табл. анальгина, то, при комнатной температуре, «инкубация» займет около 2,5 часов. При активизации смесь разогревается - но не настолько сильно, чтобы хоть что-либо зажечь.

В общем, пробуй сам. Я уверен - ты найдешь много способов применения для этой штуки.

Прислал:

Mih (medvedev@ecofin.da.ru)

Здравствуйте, дорогая редакция!

Короче, лучше это делать на работе (желателен офис с большим количеством народа), на худой конец (почти каламбур) в гостях.

Техника: открывается бачок унитаза, туда аккуратно, постепенно, не полностью опускается рулон туалетной бумаги, снятой тут же. Задача: надо, чтобы рулон набрал воды, но не расплылся и не потерял товарного вида.

Потом он аккуратно вешается назад.

Успехов.

Прислал:

webmaster roo(webmaster_root@mail.ru)

Насчет домофонов - типа, в каком-то номере про них писали - вот еще один парольчик: кв. 255 пароль 1111 - типа, ментовский!

Прислал:

Nikita V. Loginov (tanis@gazinter.net)

«Жертве» завязывают глаза и предлагают вытянуть (перед собой немного вниз) указательный палец. Тот вытягивает и ждет. В это время один из «приколистов» приспускает штаны. Другой приколист в это время сгибает свой локоть, одновременно касаясь сгибом локтя указательного пальца жертвы. Она обычно пытается сдернуть повязку - создается иллюзия, как будто палец засунули, извините, в задницу. Не мешаем - пусть сдергивает. Тот, кто со спущенными штанами, пытается их надеть - так чтобы жертва видела завершающую фазу. Не стоит мешать жертве после этого мыть пальцы с мылом, вытирать их об одежду и т.д.


Спецвыпуск Хакер, номер #003, стр. 003-044-1, Исчезающие чернила

Исчезающие чернила

Спецвыпуск Хакер, номер #003, стр. 003-044-1

Алексей Целых (technews@mmub.ttn.ru)

Однако сразу после увлажнения пергамента раствором оловянной соли на нем выступают надписи, окрашенные в кровавый пурпурно-красный цвет...

ЧИСТО писание

Ты, говорят, парень продвинутый. Мастдаю мозги тремя клавишами промывать умеешь. Кто такое клипборд и как его очистить, знаешь. На винте паренька, что к твоей девчонке в прошлом апреле клеился, генеральную уборку до сих пор по субботам проводишь. Ты только пальцы не растопыривай. В реале свои законы рулят: «Что написано пером, того не вырубишь топором!». Выходит, против протокола с чистосердечным признанием в параноидальной тяге к халяве не попрешь? Ну, не раскисай. Это смотря какое перо взять и под каким углом топор затачивать. Собери-ка сопли и послушай лекцию о ЧИСТО писании.

СимпатиЧеские Чернила

Письмо, написанное симпатическими чернилами, не оставляет следов на бумаге. Чтобы прочитать такое послание, нужны нехитрые манипуляции.

Рецепт старого Дракулы

По странному стечению обстоятельств старый Дракула озаботился проблемой написания завещания ровно в тот день, когда у него выпали последние зубы. Безуспешно обшарив буфет в поисках кровяных телец, он настойчиво чесал волосяной покров, свалявшийся за долгие годы ночной службы. Навеянные всевозбуждающим процессом воспоминания о делах минувших дней помогли ему разрешить проблему. В дело пошла позолоченная брошь старой девы (IV группа крови, резус-фактор отрицательный) и пуд соли, за который бедняга лесник выкупил однажды сонную летучую мышь.

Благодаря тому, что Дракула учел все тонкости нотариального дела, через пару столетий его наследники начисто переписали рецепт прадеда. В роли чернил выступает раствор хлорного золота, которому дают хорошенько подсохнуть. Написанное исчезает в течение нескольких минут. Однако сразу после увлажнения пергамента раствором оловянной соли на нем выступают надписи, окрашенные в кровавый пурпурно-красный цвет.

Впрочем, внучатая племянница гения, известная своими некрофилическими наклонностями и, в частности, безрассудной любовью к закоченелым болотным трупам, пошла куда дальше. Согласно ее рецепту проявляющихся синих чернил, нужно растворить 10 граммов желтой кровяной соли в 100 граммах воды. После этого для оживления «негатива» достаточно плеснуть на бумагу раствором из 200 граммов хлорного железа и 500 мл H2O.

Рецепт дедушки Ленина

В детстве за одну причудливую забаву с угадыванием тайных замыслов своего старшего брата-революционера маленькому Ульянову дети дали ник «Волшебник». Он макал чистое гусиное перо в молоко и писал им на листке белой бумаги. Молоку давал высохнуть, после чего от букв не оставалось и следа. Затем Ильич нагревал бумагу над стеклом лампы, и на ней отчетливо проступало написанное.

Через двадцать лет в питерской тюрьме старичок снова вспоминал детство. Он разламывал буханку черного хлеба, лепил из мякиша чернильницы, собирал в них белую жидкость, солоноватую на вкус, и писал ею между строк в книгах по вопросам борьбы с молочницей. Когда надзиратель созывал начальство поглазеть на причуды немецкого шпиона, Ленин засовывал чернильницу в рот. Он смачно двигал нижней челюстью, не переставая нахваливать царский режим. Книги регулярно передавались на волю. Рабочие коротали свободные от сходок вечера за их чтением по слогам у топки доменной печи. В скрытом тексте смутно угадывались слова агитлистовок и тезисы проекта партийной программы.


Спецвыпуск Хакер, номер #003, стр. 003-044-2, Исчезающие чернила

Исчезающие чернила

Спецвыпуск Хакер, номер #003, стр. 003-044-2

В современных условиях для выполнения заветов Ильича сгодится найденная в луже пачка набухшей мацы, разогнанный добела пентюх, ручка типа «паркер» и тетрапак из морозилки. Если твоя мама запирает холодильник на ключ, роль последнего компонента также может сыграть зубной налет молочно-кислотных бактерий.

ИсЧезающие Чернила

Эта божья благодать имеет обратное назначение. Рецепт приготовления исчезающих чернил должен знать назубок как хакер-профессионал, так и юный «чайник со свистком», писающий в цветные штанишки при первой же возможности. Без них ни о каких объяснительных записках не может быть и речи.

Рецепт жертвы СОРМа

Сначала о самом простом способе противостояния сотрудникам всех без исключения органов. Нужно смешать 50 граммов йодной настойки с чайной ложкой декстрина и профильтровать. Старательно расписав факты своей биографии и признавшись во всех смертных грехах, можно смело засунуть язык обратно (только не дружившими поутру с коричневой субстанцией пальцами) и немного отдышаться. Ровно через сутки написанное этими чернилами бесследно исчезнет.

А вдруг товарищи из доблестных служб тоже смотрели «Гения» и не захотят повторить оплошности капитана милиции, выпустившего из рук «картофельного папу» Абдулова? В этом случае пробирка с другим волшебным средством обесцветит обычные фиолетовые чернила. Сульфит натрия или любое другое вещество, содержащее ион SO3, должны просто-напросто прореагировать с водой. О неловком задевании графина на столе, думаю, сам догадался? Выделяющийся при этом газ с резким неприятным запахом возвращает листу первозданную белизну не хуже «блендамеда», отбеливающего заляпанные шаловливыми ручками яйца.


Спецвыпуск Хакер, номер #003, стр. 003-046-1, Химическое западло

Химическое западло

Спецвыпуск Хакер, номер #003, стр. 003-046-1

Александр Афанасьев (form@chat.ru)

Привет, юный химический заподлянщик! Решил рассказать тебе, как разнообразить твою однообразную, полную электроники жизнь некоторыми штучками, которые ты или никогда не видел, или знал понаслышке от своих друзей-ботаников. Так вот, прикинь, что ботаники были в чем-то правы,

и не такие они заглюченные, как тебе кажется. Итак, начинаем уроки ХЗ (Химическое Западло).

Целью своей я ставлю не научить тебя химии, что очень скучно, а применять школьные знания на практике. Поверь, их будет более чем достаточно!

Реактивы все до безобразия просты, дешевы и легко доступны. Главное, что необходимо зазубрить - это вовремя смыться (т.е. смыть с себя последствия своих заподлянок), ну и смыться самому в укромное место, где все будет хорошо видно. Вот и все. Поехали.

Магниевый бум

Ингредиенты: марганцовка, напильник, колесо от самолета, если не найдешь, напиши, я вышлю по факсу или мылом (не рекомендуется использовать колеса соседского 600-го мерса, т.к. дальше ты сможешь проводить свои опыты в боткинской больнице), школьная тетрадь 12 листов, коробок спичек, нитки и бабушки у подъезда.

Западло рекомендуется производить в тихом районе города, в т.н. хрущобах, где есть тихие маленькие дворики.

Начинаем. Берем напильник и пилим колесо. Чем мельче стружка, тем лучше. Для изготовления одного бума надо напилить примерно полтора наперстка. Далее смешиваем опилки с марганцовкой в соотношении 1:2. Берем тетрадку, вырываем листок и скручиваем его в трубочку диаметром 1.5 см, надо намотать 3-4 слоя, вообще, чем толще стенки трубки - тем лучше. Трубку надо слегка сплющить, загнуть один конец, засыпать смесь в трубку и утрамбовать карандашом. Не выдумай засыпать эту смесь в металлический корпус - уши оборвет. Загибаем второй конец сплющенной трубки и обрезаем остатки бумаги. Плотно скручиваем все это дело нитками. Должна получиться маленькая подушечка. В подушечке ковыряем дырку и набиваем серой от спичек очень плотно (надо около 15 спичек). Вплотную к набитой дырке привязываем (опять же нитками, а ты чем думал?) 2-3 спички, это будет запал.

Теперь забираемся к подруге на 5-й этаж (поближе к балкону, а не к ее кровати). Чиркаем привязанными спичками о коробок и выбрасываем с балкона на бабушек, которые сидят внизу на лавочке и перемывают тебе и твоим корешам косточки. Вот тут наступает кульминация! Десятка два-три таких штучек... (впрочем, хватит и трех). И бабушки с криками «Ой, батюшки светы! Война!» разбегаются, кто куда может. Главная фишка в том, что сейчас существуют антитеррористические подразделения, так что аккуратней, но это так, к слову.

Бешеный толЧок

А вот это очень особенное западло, им в свое время занимались очень даже взрослые и ученые люди. Соответственно и реактивы нужны здесь необычные.

Ингредиенты: металлический натрий, очень много туалетной бумаги и система канализации твоего любимого Alma mater (В другой кодировке - школа, институт и т.п.). Проблем с поиском туалетной бумаги с портретом твоего друга Билла возникнуть не должно, а вот с натрием придется повозиться, и т.к. вещество это достаточно опасное, я не скажу тебе, где его можно нарыть. Впрочем, если есть знакомая подруга или друг в химическом вузе, попробуй через них.


Спецвыпуск Хакер, номер #003, стр. 003-046-2, Химическое западло

Химическое западло

Спецвыпуск Хакер, номер #003, стр. 003-046-2

Начнем. Берем кусок натрия, заворачиваем в несколько (не менее 20-ти) слоев туалетной бумаги и смываем в унитаз. Все. Натрий в бумаге падает по стояку вниз. Как только вода промочит бумагу, натрий взрывается, и все толчки на данном уровне фонтанообразно самоочищаются (Во сказанул! Ну, это, типа, когда гуано из них фонтаном вылетает до потолка.). Очень полезно тимуровцам, когда они помогают уборщицам. Данная заподлянка очень полезна также для развития познаний в математической статистике. Известен случай, когда ученые мужи одного из закрытых вузов серьезно этим занимались. Были рассчитаны конкретно массы натрия и количество слоев бумаги для того, чтобы взрыв происходил на каком-то конкретном этаже здания. Мдя, веселые, однако, были наши папы...

Зловоние и проЧие гадости

В каком-то номере Х я видел статью про синтез сульфида алюминия (такая штука, которая при контакте с водой издает запах тихого пука). Вот тебе рецептик подобной мерзости.

«Кто нагадил у меня в комнате?» Примерно так будет выражаться твой лучший враг, когда ты устроишь ему эту заподлянку. Берем яйцо и протыкаем в нем с двух сторон дырку иголкой (куриное яйцо, чудило!). Пробираешься незаметно в штаб-квартиру твоего врага и закапываешь дырявое яйцо в цветочный горшок. Закопать надо на такую глубину, чтобы его не размыло поливочной водой, но и не очень глубоко. Попробуй для начала у себя дома. После того как яйцо протухнет, по комнате расползается тошнотворный запах испражнений и тухлятины. Вонь - несусветная! Действует очень долго (пока не найдут тебя или яйцо). Единственная трудность - незаметно закопать яйцо в цветочном горшке (но, я думаю, ты умеешь проникать не только в компьютеры FBI и порносервера). И еще, закапывать надо в такой цветок, который чаще поливают. Вонь пойдет быстрее, и запах будет насыщеннее.

Искусственный пожар

Ингредиенты: фотопленка «Свема», остатки школьной тетради от предыдущих опытов. Все до безобразия просто! Заворачиваем пленку в бумагу, поджигаем; как только разгорится, сильно дуем, чтобы сбить пламя, и швыряем в подъезд многоквартирного дома без лифта. В зависимости от этажности дома может потребоваться от 3 до Y2K пленок. Теперь выжидаем 1-2 минуты и с криками «ПОЖАР!!!» «ГОРИМ!!!» бегаем по двору и стараемся заразить паникой всех рядом сидящих бабушек. От такого эксперимента над соседями тебе ничего не будет, но если засветишься, они (соседи) могут тебя здорово покалечить, особенно когда в процессе «пожара» выкинут из окна 5-го этажа рояль или телевизор.

Да, забыл сказать, импортная пленка может не подойти, но если пленку не найдешь, можно использовать расчески или шарики от пинг-понга.

СуперсоплЯ

Ты, наверное, заметил, что нет ничего противнее, чем сопля или харкотина, в которую ты вляпался! (Ну, тут девчонки сейчас запищат: «Фу, какая гадость!» - и убегут чистить зубы и мыть руки.). Мерзко? Согласен, отвратительно. И именно поэтому мы с тобой сделаем искусственные сопли!


Спецвыпуск Хакер, номер #003, стр. 003-046-3, Химическое западло

Химическое западло

Спецвыпуск Хакер, номер #003, стр. 003-046-3

Изготовление искусственных соплей настолько просто, что этим занимаются даже твои родаки, когда готовят на праздник заливное (как был прав герой известного фильма, произнеся коронную фразу: «Ну и гадость эта ваша заливная рыба!»). Значит, так. Надо вскипятить в небольшой посудине воду, размешать в стакане с холодной водой немного крахмала и быстро при помешивании влить крахмал в кипяток. Еще немного помешаем и снимаем с огня, чтобы остыло. Получился клейстер. Чем гуще будет клейстер, тем лучше, главное, чтобы не было комочков. Далее в холодной воде замачиваем желатин часа на 4. Когда зерна желатина хорошо разбухнут, смешиваем в равных частях клейстер и желатин. Все, сопли готовы. Для придания цвета можно добавить немного фурацилина (желтенькая такая водичка, продается в любой аптеке) и давленую ягоду клюквы для эмуляции кровяных выделений.

Применять сопли рекомендуется по назначению. Например, можно повесить шмат соплей соседу на дверную ручку и смотреть в глазок, как он в них вляпается. Можно также заранее положить их в свой носовой платок, если, конечно, он есть (Девчонки! Вы зря убежали! У вас это получится гораздо колоритнее, чем у мальчишек.). Симулируя насморк, сморкаешься в платок и на глазах публики смачно слизываешь «сопли» и, причмокивая и урча, поедаешь всю эту пакость (в состав входят только природные ингредиенты, и отравление тебе не грозит). Реакция окружающих возможна самая разная, от легкого шока до глубокой психической травмы. Покупная поддельная какашка просто отдыхает.

Ну, вот, пожалуй, и все. Надеюсь, что вспомню еще какие-нибудь интересные дела своей бурной молодости и тебе обязательно расскажу. Если нужен совет или возникнут вопросы, пиши мне: form@chat.ru.

P.S. Забыл сказать, что если ты с этими рецептами вляпаешься в историю, то я тут не причем.


Спецвыпуск Хакер, номер #003, стр. 003-050-1, Мелкие компьютерные пакости

Мелкие компьютерные пакости

Спецвыпуск Хакер, номер #003, стр. 003-050-1

Шарк (vova@trk.jamal.ru)

Если твой друг ламер, то над его машиной можно произвести следующие действия:

1. Поменять ВСЕ кнопки на клавиатурах (произвольно, см. раздел фишки).

2. Раскрутить корпус мыши, вытащить шарик, отсоединить провод от микросхемы, свинтить корпус обратно.

3. Стереть Himem.sys и emm386.exe - пустячок, а приятно.

4. Пошухерить в Bios»е (по своему усмотрению)! Поработать с POWER OFFом и всем таким - пусть от входящего телефонного звонка при врубленном модеме комп вырубается.

5.Переписать (переименовать

друг в друга) Autoexec’шник и

Config.sys. Или полностью

их удалить.

6. Разбить Hard DISK [используя прогу Маздая Fdisk.exe] на n-oe количество логических дисков (сколько хард позволит, желательно побольше) и свалить все на вирус.

7. Заклеить кулер СКОТЧЕМ покрепче! А после, используя суперклей, приклеить его к процу навсегда!

8. Вытащить шнурок кнопки Резет и поменять его с Турбо!

9. Начать форматирование и во время процесса [.....24%......] выключить комп из сети, используя кнопочку POWER - его харду хана!

10. Удалить Win.ini. Хорошо-то как!

11. Вытащить, забрать, взорвать, выкинуть (это ограничено лишь твоим желанием)... предохранитель из сетевого фильтра и ждать у моря погоды.

12. Позагибать зубцы IDE-контроллеров

на мамке.

13. Отсоединить от сидюка и звуковухи аудиошнурок и законнектить туда что-нибудь еще (например, кулер, резет, турбо)...

14. Поставить в виндах, в меню «панель

управления\система\быстродействие\Графика»,

опцию «убрать аппаратное ускорение» - его комп

будет часто зависать и нестабильно работать.

15. Там же, в контрольной панели, в настройках виртуальной памяти, ЗАПРЕТИТЬ все что можно.

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-052-1, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-1

Холод (holod@xakep.ru)

Новое задание

Стоял самый обыкновенный августовский день 2000 года. Я на всех парах мчался из редакции в аэропорт “Шереметьево-2” по ленивым и томным московским улицам. Перед глазами ещё стояла мутная и прокуренная комнатушка в редакции, где Покровский десять минут назад дал мне очередное задание:

- Холод, задача перед тобой стоит сложная. Сайдекс пьян уже третий день, Миша и Макс больны простудой, в общем - и задействовать-то некого. Ты, Холод - лучшее из того, что у нас осталось. Слушай сюда: через тридцать пять минут в “Шереметьево-2” садится самолет с Кевином Митником. Да-да, с тем самым. Твоя миссия - перехватить его прежде, чем это сделают журналисты из всяких “компьютер и жизнь”, и привезти сюда. Хотя нет, - Покровский быстро оглядел редакцию (в помещении был разгром - только что сданный номер давал о себе знать). Нет, сюда мы его завтра привезем, интервью пусть даст - а сегодня... Ну, покажи ему город, свози куда-нибудь, познакомь с нашими... В общем, сам догадаешься. Я сейчас позвоню в аэропорт - сделаю тебе аккредитацию, чтоб тебя за “зеленый коридор” пустили, а ты - езжай скачками. Времени мало, понимаешь...

Асфальт кипел под шинами. Тридцатиградусная жара и отсутствие кондишена в моем стареньком “VW - Scirocco” заставляли с завистью поглядывать на шуршащие по асфальту дорогие иномарки, но зато мое самолюбие тешилось тем, как быстро каждая из этих тяжелых и неповоротливых машин оказывается в зеркале заднего вида. Всё вокруг просто летело...

Наконец, на горизонте показался аэропорт. Времени оставалось в обрез: до прилета Кевина - минут семь, а я замешкался на паркинге - никак не мог найти свободное место. Наконец, вытащив ключ из замка зажигания и громко хлопнув дверью, я понесся, размахивая журналистским удостоверением, ко входу в аэропорт. “Коллег” из других журналов вокруг было на удивление мало, милицейских кордонов не было вовсе. Растолкав локтями каких-то товарищей в черном, я буквально впрыгнул в здание аэровокзала, и...

...и понял, что опоздал. В центре зала стоял Кевин Митник - ну просто как живой! - держа в руках горшочек с непонятным растением, украшенным маленькими синими плодами. При ближайшем рассмотрении растение оказалось кактусом-пейотом, а Кевин вдруг сделал то, чего я ожидал от него меньше всего:

- О! Ти есть Холод? Хэкер мэгэзин? Хэллоу, Холод! Ай мин, дарова! Слюшай, я немного есть говорить русский - мой бабушка очень старый, зато украина жил! Страсстфуй, Холодас!

На секунду мне показалось, что мир перевернулся с ног на голову - во-первых, никто мне не говорил, что Митник говорит по-русски, а во-вторых, до безобразия разнообразные специфические акценты Кевина выдавали в его бабушке минимум космополита, но никак не просто украинку...

- Да амиго? Дела твои буено? У нас в Америке тоже есть кароший дела! Пасматри, мне цветок пустыни подарили, красивый, вах? - язык Кевина не останавливался ни на секунду.

Поздоровавшись, наконец, с Кевином за руку, я почувствовал себя увереннее. Мы перекинулись ещё парой слов, и, расталкивая окружающих, бесцеремонно пошли к дверям. Горшок с кактусом Кевин держал плотно прижав к груди.


Спецвыпуск Хакер, номер #003, стр. 003-052-2, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-2

- Слушай, а что это у тебя за горшок-то? - спросил я. - Нафиг он тебе сдался?

- Эта есть подарок от мои друзья! - Кевин радостно помахал мне горшком. - Сектанты. Каста. Избранные, хлопец. Московская Каста имени Карлоса Кастанеды називаютса, да дарагой. “Мокаикака” сокращенно. Сказали - это тебе цветок пустыни, дарагой - кюшай на здоровье! Галлюсьиноген, андерстенд? Драг! Ай вант гет энд ноу сатисфекшн!

Тем временем, мы уже садились в машину. Суматоха пропала, её место заняло ощущение выполненного долга. Двери захлопнулись, я нажал на газ, и Кевин болезненно вжался в сиденье. Несколько секунд он молчал - пока мы выруливали с парковки на шоссе - после опять (но как-то неуверенно) заговорил.

- Холод? Мне мой далекий друг Васья Пьюпкин рассказывал по Ай-Си-Кью, что в Москва есть священный место - радиорынок? Что там такое? Туда все ходят? Я увижу радиорынок? А Васья Пьюпкин я увижу тоже?

Я судорожно начал соображать, что бы такое рассказать заморскому персонажу про наше Митино, и про его пиратские изобилия. Ну как объяснить капиталисту, что, например, самая последняя версия Корела стоит в пересчете на американскую валюту четыре доллара, а какой-нибудь visualС++ - два... Он же весь рынок скупит.

- Ну, видишь ли, мы туда съездим. Обязательно. Завтра! - забормотал я, не отрываясь от дороги в зеркале заднего вида, и думая, куда бы двинуть прямо сейчас. - А сегодня... Сегодня... О! Поедем к Доктору Добрянскому - он тебя посмотрит, как ты с дороги, всё такое.

- А, понял, - Кевин озабоченно замотал головой, и с хрустом почесал небритую щеку кактусом. Карантин, да?

О вреде пейота

Дверь открыл Док.

- О, Холод! Дарова! Что я тебе счаз покажу - просто обалдеешь! - Док принялся втаскивать меня в квартиру, и вдруг увидел Митника у меня за спиной. - Э, а это что за хрен?

- Это не хрен, Федь, - сказал я невесело. - Это Кевин Митник - известный американский хакер, капиталист. Нормальный парень. Впусти его, а?

Наконец, мы оказались в квартире. Кевин поздоровался с Доком, и тот побежал готовить чай. Через десять минут мы с Митником уже сидели на уютном диванчике в комнате у Дока, потягивая сладкий и горячий каркадэ из чашек, а Док прыгал перед нами с непонятным устройством.

- Вот, смотрите, это обмотка, а это - резонатор - Док тыкал пальцем в непонятные простому смертному органы девайса. - А это - генератор.

-Оу, иес, дженерейтор! - изумлялся Митник.

- Харош, Док, - не удержался я, - лучше покажи нам, как это работает!

Добрянский воткнул в розетку провод непонятного устройства, и нажал на кнопку. Девайс вдруг озарился синим свечением, вокруг шарика на верхушке устройства появились электрические разряды, послышался треск. В комнате запахло озоном.

- Тэсла коил! - воскликнул Митник, поперхнувшись каркадэ, и чуть не выронив горшочек с кактусом.

- Точно, - подтвердил Федя. - Катушка Тесла. Настоящая! 10 000 вольт. На транзисторах. Ноу-хау! Просто мечта! Когда-нибудь такую же отгрохаю, но побольше. Раз в сто! Иээх...


Спецвыпуск Хакер, номер #003, стр. 003-052-3, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-3

Мы ещё немного побалагурили, повключали - повыключали катушку, и потихоньку стали скучать. Я уже начал подумывать, куда бы деть Митника на ночь, и как Добрянский отнесется к моей идее оставить Кевина у него дома. Митник крутил перед собой кактус, подергивал его за синие катышки-плоды, а Док начал ковыряться в очередном непонятном устройстве паяльником. Неожиданно один плод отвалился, и остался у Кевина в руках. Митник, недолго думая, отставил кактус в сторону, и стал чистить плод.

- Во, реальный хакер, - подтвердил Док, - хакает всё, что видит. Даже кактусы.

Я кивнул. Митник, тем временем, очистил плод, вымазав пальцы в соке, понюхал его, и вдруг укусил, оттяпав добрую половину.

У меня отпала челюсть. Кевин, тем временем, закатил глаза, и как-то странно захрапел. Оставшаяся половина плода выпала у него из ладони и шмякнулась на пол.

- Док, что делать-то будем? - заорал я. - Светило мирового хака потравилось!

- Ой-ой-ой, сейчас принесу активированный уголь - Док оторвался от паяльника, оценил ситуацию, и побежал на кухню.

То, что произошло дальше, трудно назвать закономерным. Моя рука в отсутствие Добрянского, словно ведомая свыше, потянулась к упавшей половинке плода (не поваляешь - не поешь!), и сама поднесла его к моему рту, челюсти свело от вязкого вкуса... Что-то случилось, и я провалился в темноту.

Ядовитый плющ - 2

...мои глаза открылись, я увидел небо. Небо показалось мне каким-то неожиданно низким, безоблачным и стеклянным. Было тепло - градусов 20-25. Я дернулся, и вдруг... упал - оказалось, лежал на скамейке в каком-то парке. Поднялся, проверил содержимое карманов - всё в порядке: ключи от машины, бумажник, документы. Неподалеку били фонтаны, прогуливались какие-то люди. И тут я увидел Митника. Тот был уже метрах в двадцати от меня, и - вот, гад, - уже общался с какой-то местной красавицей. Кактуса у него в руках не было.

-Во, мерзавец, попался. - подумал я. - Где же твой кактус? Ну, счаз я тебя...

-Я поднялся со скамейки, и тяжелым шагом пошел в сторону Кевина и девушки. В голове гудело - мифический плод пейота давал о себе знать. В ту секунду я даже не задумывался о том, где очутился, какой год сейчас, и есть сие альтернативная реальность, или просто другое время.

- Ну молодой человек, представляете, эти бандиты - Чук и Гек - вот так просто проехали в сантиметре от меня на своем снегоходе, выхватили сумочку, и были таковы! А я только из машины вышла! Что же мне теперь делать? Меня же муж домой без денег не пустит! - девушка орала на всю улицу (только здесь я увидел, что Кевин и дама стоят на краю проезжей части - правда, на обочине стояла только одна машина - блестящий купейный “Ягуар”, больше вокруг машин не было). - Как же я теперь без сумочки?

- Да ладно, красавица, - успокаивал девушку Митник. - Яка гарна дивчина! Ну сто за ласстлойство, а? Хочешь памидорку, да дарагой? Пайдем, пагуляем? Кафе-мафе, энд стафф?

Я подошел к парочке. С Митником всё было ясно, а вот в образе девушки было что-то очень знакомое...


Спецвыпуск Хакер, номер #003, стр. 003-052-4, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-4

-О, Холод добралься, вэри гуд - обрадовался Митник. - Смотри, яка гарна дивчина. Я неосознанно кивнул ему, и начал разглядывать девушку. Всё у неё было в порядке, всё, так сказать, при ней, но как-то широковаты плечи, коротковата юбка, а лицо - особенно, если вообразить к нему бородку - становилось совсем знакомым. О Господи...

- Кевин, отойди от неё, то есть от него. - Я встал между девушкой и Митником. - Так, Ядовитый, ты что ль? А ну, выкладывай!

Лицо “девушки” перекосилось, помрачнело. Это и впрямь был 2poisonS, только какой-то переделанный.

- Ну, я... Погоди... Холод? Ты как сюда попал? А это кто - Митник? - Мрачность Ядовитого сменилась на заинтересованность. Вас же 20 лет назад молнией убило, или что-то в этом роде...

Вся моя заинтересованность сменой пола Ядовитым куда-то делась. Что он имел в виду?

- Как... 20 лет назад? Ядовитый, ты что, обалдел? И снимай немедленно эту дурацкую юбку!

Лицо Ядовитого (или Ядовитой?) преобразилось: он расплылся в умилении.

- Ой, ребята, ну не здесь же... И потом - я всё-таки замужем.

Через пять минут всё прояснилось. Нас с Митником каким-то образом занесло в 2020 год. Видимо, разорвался пространственно - временной континуум. Не уверен, но, по-моему, в этом был виноват дурацкий кактус, подаренный Кевину в аэропорту Московской Кастой имени Карлоса Кастанеды. А Ядовитый (это оказался именно он! - и он же удивился больше всех) попал в место нашего прибытия совершенно случайно - его (или её - неважно) минутой раньше ограбили давно разыскиваемые особо опасные преступники Чук и Гек, которые на своем двухместном снегоходе “Бастурма” терроризировали столицу уже несколько лет. Пол Ядовитый сменил тоже совершенно случайно - после какого-то катаклизма, вызвавшего у него несколько лет назад тяжелые заболевания мочеполовых путей. Врачи сказали ему - либо кастрат, либо женщина - он выбрал второе. Зато теперь - полностью доволен жизнью: богатый муж, квартира, машина...

- Погоди, Ядовитый, а что за катаклизм-то такой? - оборвал я рассказ трансвестита.

Ядовитый усмехнулась, одернула юбку...

- Вы же ничего не знаете. Ну, садитесь - это надолго. Поехали к городской голове - она вам все расскажет. - Ядовитая подошла к припаркованному “Ягуару”, и отрыла дверь.

- Воу, Йадовитыя, это из йор кар? - обалдевший Митник полетел за дамой вслед, и занял место на заднем сиденьи... - Из вэри кул.

- Только поведу я, Ядовитый - можно? - я решительно выпихнул девушку с водительского кресла. - Когда-то ещё на “Ягуаре” прокачусь. Ну, куда ехать? Где там эта голова?

Голова дизайнера Рубанского (R.SKY)

Помещение казалось стеклянным. За стенами висели какие-то пробирки, стеклянные трубки, бурлили и кипели жидкости.

- Ну, видишь ли, Москве был нужен хранитель знаний, собранный на базе человеческого мозга. А после катаклизма донора органов для создания такого аппарата было найти совсем несложно. Вон портреты доноров висят - узнаешь, Холод? - Ядовитый указала на стену. Я посмотрел туда, и увидел почему-то портреты Сайдекса и Рубанского (R.SKY).

- Э, Ядовитый, а кто из них кто?


Спецвыпуск Хакер, номер #003, стр. 003-052-5, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-5

- Ну, Сайдекс - донор головного мозга, а Руслан - донор черепной коробки. И не спрашивай, почему именно они - не знаю.

Тем временем мы поднялись по небольшой лестнице на второй этаж,, и вошли в темную залу. Неожиданно загорелся мягкий свет - казалось, он идет из ниоткуда. В центре зала стоял голографический проектор, над ним висела трехмерная голова Рубанского.

- Ну, спрашивайте, - раздался голос из невидимых колонок в стенах, - зачем пришли? - голова в такт словам шевелила губами.

Ядовитый кивнул, и я начал.

- Эээ, типа того, дарова Сайдекс! Слушай, нас тут занесло из 2000 года в ваше время, и мы кое-что пропустили. Расскажи-ка нам про катаклизм. - попросил я.

- Сейчас 2020 год. Несколько лет назад наш город подвергся огромному катаклизму, - начала сосредоточенно рассказывать голова. - взрыву старого ядерного реактора в институте физики - это было в 2014 году. Говорят, что ко взрыву был причастен некий Доктор Добрянский - московский злой гений, пытавшийся использовать реактор, как источник энергии для своей новой модели катушки Тесла. Началась ядерная зима - как в Москве, так и во всем Подмосковье, поэтому силами ученых в Москве создали искусственное небо - с помощью транспротопопных генераторов эндокринального поля - и установили собственный микроклимат, вечное лето. К сожалению, воздух от радиоактивной пыли полностью очистить не удалось. От неизвестных эпидемий новых болезней вымерли все животные - даже тараканы, хотя людей эти недуги вовсе не коснулись. Москва перешла на вегетарианскую пищу. Остались только ежики - чудом уцелела пара особей. Их отловили, случили... Короче говоря, каким-то образом ученым удалось заставить их вывести потомство. В пределах города ежики гибнут до сих пор, поэтому их разводят за городом, на специальной ферме “Эш и сыновья”...

- Во, знакомое имя - Эш, да френд? - поинтересовался Митник. - Тоже, небось, из ваш журнал раньше работал, нет дарагой?

Я поперхнулся. Голова продолжала рассказывать.

- С кормом, правда, у них сложности. Отказываются от любой еды, даже яблоки не едят. Сначала их внутривенно кормили витаминами, а потом нашли-таки заменитель. Кактус пейот! - здесь мы с Кевином многозначительно переглянулись. - Правда, - продолжала Голова, - у меня есть информация, что пресловутый Добрянский хочет ферму снести, ежиков потравить, пейот запретить и извести, а на месте фермы поставить чугунный памятник профессору Тесле - изобретателю одноименных катушек. Как вам лучше использовать эту информацию - я не знаю. Добрянского - бойтесь. Настоящее зло во плоти. Ясно одно: раз вы из прошлого - вам нужно остановить Доктора Добрянского - возможно, вернувшись в свое время, и предотвратив его увлечение этими проклятыми катушками... Но как вам вновь разорвать пространственно - временной континуум - вот вопрос...

Мы переглянулись с Митником ещё раз.

- Слюшай, дорогой, да? Клин клином вишибают! - заорало вдруг светило мирового взлома дурным голосом (я аж дернулся). - Кактус пейот на ферма будем кюшать? Вжииих! - обратно наше время лететь, энд стафф, то-се-туда-сюда, да дарагой?


Спецвыпуск Хакер, номер #003, стр. 003-052-6, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-6

- Не думайте, что попасть на ферму так просто. - серьёзно сказала голова. - Город окружают патрули Синтезаторов - местная полиция. Без аккредитации Синтеза - их главы - вам за город не попасть. А аккредитацию он вам уж точно не даст.

- Синтез! Знакомое имечко - подумал я вслух. - Ну да ладно. Может, сначала поедем к Доку - авось, он нас вспомнит?

Доктор ДобрЯнский, собственной персоной

К дому Дока мы подъехали через несколько минут - город за десятки лет изменился до неузнаваемости, но дом Добрянского почему-то остался на месте. С управлением автомобилем нового века у меня сложностей не возникло - вот только моя парковка перед домом Дока одним колесом на бордюр вызвала у Ядовитого какие-то нарекания.

- Так нельзя машины ставить! Это тебе не двадцатый век, дубина! Врежется же кто-нибудь - не расплатимся потом... Тут до паркинга - 20 метров! Хооолооод!

Мы вошли в дом Добрянского, поднялись на его этаж, и нажали звонок - за двадцать лет ничего в здании не изменилось. Дверь, как и 20 лет назад, открыл сам Док. Увидев нас, он как-то странно дернулся.

- Пошли вниз - покурим сказал он неожиданно, без всяких “здрасьте”.

Мы спустились вниз, к подъезду. Док достал сигареты, и сам заговорил.

- Я знаю, о чем вы хотите спросить. Во-первых, зарубите себе на носу: я вас первый раз вижу. Во-вторых, они - или вы, как вам больше нравится - отравились каким-то кактусом, и было это 20 лет назад. И их увезли в больницу - больше я о них ничего не знаю. Вы - самозванцы. И вообще, надо позвать Синтезаторов - они-то с вами разберутся в один момент! - Док достал из кармана какой-то черный прибор, вроде пейджера, и нажал на кнопку, а сам в тот же момент куда-то пропал..

За первые несколько секунд ничего не изменилось, а потом послышался рев тяжелых моторов. Из-за угла выехала БМП - совсем как в кино. Над машиной развивался черный флаг с черепом и костями. Бежать было некуда Тем временем, она остановилась, открылись люки, и мы втроем оказались окружены накачанными лысыми людьми в черной форме, с автоматами наперевес.

Толпа людей в черной форме расступилась, и из проема вышел невысокий, тощий и небритый молодой человек, лицо которого показалось мне необыкновенно знакомым...

- Серега, это ты? Покровский? Синтез? - заорал я так, что толпа людей в черном невольно дрогнула. - Это и есть твои синтезаторы?

Тощий человек прищурился, оскалил зубы.

- Ага. Холод. И Ядовитый иже с ним. А это, видимо, пресловутый Кевин Митник, пропавший 20 лет назад бесследно. Ну, что ж, я вас всех поздравляю - вы все уже в розыске за неправильную парковку, и поэтому будете мною сейчас же арестованы. Хе-хе! Вы имеете право на адвоката, вы имеете право хранить молчание, потому, что все сказанное вами...

- Тээкс, тормози, дорогой. А за что арестованы - то? Штраф, и ладно. - сказал я. Кевин и Ядовитый были жутко испуганы, и стояли, прижавшись друг к дружке, и держась за руки под прицелами Синтезаторов. - За что ты нас тут счаз повяжешь, начальник?


Спецвыпуск Хакер, номер #003, стр. 003-052-7, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-7

Покровский собирался ответить, и тут - О чудо! - где-то совсем рядом раздался рев снегоходов.

- Чук и Гек! - заорал Синтез. Всем занять круговую оборону! Держи их!

Действительно, в метре от нас пронесся снегоход с двумя одетыми в национальные чукотские одежды юношами. Юноши оглянулись на толпу Синтезаторов и, отвлекшись от дороги, заулыбались...

- Моя машина! - заорала Ядовитый.

Не справившись с управлением, Чук и Гек врезались на полном ходу в бампер шикарного Ядовитовского “Ягуара”, который я так неосторожно припарковал. Снегоход остановился, бампер прогнулся, чукотские юноши упали на асфальт.

- Вяжи их! - обрадовано завопил Покровский.

Через пять минут гангстеры 21-го века были повязаны, и лежали на асфальте лицом вниз. Из-под их шикарных нанайских костюмов Синтезаторы извлекли килограмм героина, два пулемета, бутылку “Сока-Солы”, один старый презерватив и четырнадцать ручных гранат.

- Ну что, хорошие мои? - спросил Покровский, когда гангстеров наконец увезли. - Что же мне с вами делать? Арестовать? Да я этих двоих пол-жизни вылавливал! Я вам по гроб должен теперь! Хотите - броневик подарю...

- Э, не - сказал вдруг Митник. - Ю бэттер сделай нам аккредитацию фор поехать за город, андерстенд? И расскажи, как найти “Эш и сыновья”.

- Договорились. - просто сказал Покровский. - Только выезд за пределы микроклимата - это, как известно, преступление, поэтому уговор: даю вам пол-часа отсрочки, а потом запускаю вслед за вами своих ребят, ок? И уж если они вас догонят - пеняйте на себя.

- Мы согласны. - сказал я.

Эш и сыновьЯ

Наконец, все документы были проверены, и нас выпустили за границу микроклимата Москвы. Смена погоды бросилась в глаза сразу же - снаружи шел снег, термометр показал, что там не меньше -20 по Цельсию. Благо, в городе машина прогрелась изнутри донельзя, а печка работала исправно - в салоне было тепло. Зная, что Покровский вот-вот спустит на след своих Синтезаторов, я жал на акселератор изо всех силенок - машина у Ядовитого была, что надо. По описанию Покровского, ферма “Эш и сыновья” должна была оказаться где-то в районе бывшей Истры - недалеко. Ехали мы молча, глядя через окна на картину всеобщего апокалипсиса. Заброшенные, занесенные снегом дома, выбитые мародерами стекла, изогнувшиеся невероятным образом опаленные стволы деревьев - всё это казалось каким-то жутким сном. Наконец, вдали показалась ферма - явно здание недавней постройки. Рядом с полусферой - зданием самой фермы - тянулись ряды теплиц.

- Пасслушшай, Холодас? Там же пейот растет, цветок пустыни, да? Домой поедем! - радостно завопил Митник. Ядовитый поежилась.

Через минуту я припарковался у фермы. Мы выскочили из машины, и побежали к теплицам. Рядом с ближайшей стоял человек в антирадиационном костюме и противогазе, и что-то растягивал на земле. Мы схватили его, и стащили с него противогаз.

- Эш! - радостно закричал Ядовитый. - Родной! Вот ты-то нам и нужен. Где твои ежики?

- Холод? Ядовитый? А это кто? - Эш нас явно не ждал. - Холод, вы же пропали с Митником 20 лет назад? Или это он и есть?


Спецвыпуск Хакер, номер #003, стр. 003-052-8, Команда.

Команда.

Спецвыпуск Хакер, номер #003, стр. 003-052-8

- Понятно, - сказал я. - Всё позже, а сейчас давай ключи от теплицы.

Невдалеке послышался рев моторов.

- Синтезаторы! - мы переглянулись. Времени было мало. Неожиданно раздались выстрелы, и стена теплицы обвалилась на Эша. Беднягу задавило насмерть, зато необходимость в ключах отпала.

Мы впрыгнули в теплицу - Ядовитый затерялся где-то в дыму, Митника же я видел четко и рядом. В здании, вдоль бесчисленных рядов грядок с пейотом, прогуливались тысячи ежиков - топот стоял ужасный. Мы с Кевином схватили первый попавшийся кактус, и, не сговариваясь, вонзили зубы в сочную мякоть плода дурацкого растения. Послышались новые выстрелы и крик Ядовитого, рев солдат, писк ежиков, ещё выстрелы. Что происходило потом - помню смутно.

Добро пожаловать домой

...забрезжил свет. Я очнулся - как если бы не пропадал - снова в комнатке Дока. Рядом стонал и тошнил на пол приходящий в себя Митник.

- Сейчас принесу активированный уголь! - крикнул с кухни Добрянский. Значит, времени прошло совсем немного - подумал я. Катушка Тесла - гордость Дока - стояла на столе. Рядом лежал молоток. Я вскочил, схватил его, и нанес катушке сокрушительный удар, потом ещё, ещё... Она хрустела и трещала под молотком.

Вбежал Федя.

- Вандал! - заорал он. - Что ты наделал? Я же больше никогда в жизни не создам ничего подобного!

Мы с Митником переглянулись, он отрыгнул ещё кусочек синего плода, и захихикал.

- И слава Богу, - сказал я.


Спецвыпуск Хакер, номер #003, стр. 003-062-1, Пляжное западло, или спасатели Бу-бу-бу

Пляжное западло, или спасатели Бу-бу-бу

Спецвыпуск Хакер, номер #003, стр. 003-062-1

Don_R (lehun@mail.ru)

Хакеры! Гляньте за окошко! Лето на дворе! На пляж пора! На пляже скучно не бывает, но если это все-таки случилось, то мы его (пляж) срочно взбодрим. Вот парочка безобидных симпатичных западлянок.

ВодЯной Саид

Нужен нам манекен (скоммуниздить из универмага) :) или сосед Вася с аквалангом, спасательный круг с ближайшей водочной станции, старые джинсы и что-то, что может исполнять обязанности якоря (веревка и камень).

Вяжем “Якорь” к голове манекена, напяливаем на него джинсы, крепим к кругу верхней частью вниз и пускаем в свободное плавание. Васю крепим точно так же, только теперь утопленник еще и ногами дрыгать будет. И началось... Едут спасатели, едет милиция...

Обыватели с криками носятся по пляжу... Представляешь глаза спасателей, вынувших манекен или ругающегося благим матом Васю: “Я такую рыбину упустил, уроды!!!” Ну как, вдохновляет на новые подвиги?

Саид наоборот

Отбери манекен у спасателей. Они не маленькие, чтобы с куклами играть.

Саида можно устроить и непосредственно на пляже. Рано утром раскапываем в песке яму, ставим туда манекен вниз головой (это его любимая поза) и засыпаем до пояса. Теперь придется надеть на него носки, а то блестящие ноги выдадут нашего Штирлица с головой. Для пикантности в песок поближе к поверхности можно положить тухлого мяса (костей, рыбы). Теперь “тело” с душком. Еще для понта можно повесить записку: “Вован, ты следующий!” Ну, чиста, криминальная война - трупы прямо на пляже... Соответствующие лица отдыхающих в ассортименте.

Заткни фонтан!

Во всех уважающих себя зонах (б-р-р, слово-то какое!) отдыха есть такие фонтанчики для питья. Представь картину: подходит к фонтанчику паренек, начинает пить... Вдруг его щеки раздуваются, и из ушей вылетают струйки воды! У зрителей глупые лица. Прям хоть сразу в рамку и на стенку или к стенке ;).

А делаем так: в плавки клизму (только в задницу не поставь, а то тебе не до шуток будет...), от клизмы по спине и затылку к ушам прозрачные трубки от капельницы. Все. Больной, на экзекуцию!

МорозоустойЧиваЯ девушка

Объект - раздевалка. И не для того, чтобы за девками подглядывать (хотя и для этого тоже), а для использования по назначению. Итак, картинка: в раздевалку демонстративно заходит красивейшая девчонка (красивейшая из тех, которые у тебя есть) в шикарном красном купальнике, который вроде есть, но его почти нет ;). Все взгляды, епстессно, на нее. На бортике раздевалки (сверху) появляется лифчик, затем трусики... А затем шерстяные рейтузы, вязаная кофта, меховая шапочка с помпончиками и, наконец, ШУБА из норки. Затем это все исчезает обратно, и наша милочка выходит на свет божий, но уже в зеленом купальничке. Все, собирайте отвалившиеся челюсти.

А как это? А вот так: ты, перец, стоишь за раздевалкой с баулом, полным теплых вещей. Твой друган делает тебе знак, что, мол, ВОШЛА. И ты начинаешь подавать ей вещи через низ (там обычно есть щель сантиметров 20). Потом таким же макаром принимаешь их обратно. Да! И поставь рядом побольше верных друганов, а то шубке и ноги могут приделать.


Спецвыпуск Хакер, номер #003, стр. 003-062-2, Пляжное западло, или спасатели Бу-бу-бу

Пляжное западло, или спасатели Бу-бу-бу

Спецвыпуск Хакер, номер #003, стр. 003-062-2

Туалет со всеми удобствами

Подготовка: Видел, какие разрешения на торговлю висят на каждой коммерческой палатке? ОК! Бери в ручки наш любимый сканер, цветной лазерный принтер, Абоб Фотожоп и делай нечто похожее. Пиши:

Управление парков и рекреации Московской области.

РАЗРЕШЕНИЕ

На право осуществления предпринимательской деятельности

на территории зоны отдыха “Пердуны”.

ООО “Сортир инкорпорейтед”, регистрационный номер 123456789 ЗЮ, ИНН 987654321

Печать, подпись, число.

Упакуй эту байду под оргстекло. Далее, возьми с собой раскладной столик, стульчик, таблички с надПисями “Платный туалет”, “М”, “Ж”, калькулятор с возможностью печати на бумажную ленту, рулоны туалетной бумаги, мыло, полотенце, панамку и солнечные очки, а также охапку верных друзей и подруг (чем больше, тем лучше).

На пляже выбираем место поближе к основной массе купающихся, у самой воды ставим столик, стульчик, на столик тарелочку для мелочи, “кассу”, “разрешение” на подставочке, вешаем таблички.

Предварительно расставленные на некотором отдалении друзья начинают по очереди подходить, расплачиваться, отрывать себе туалетной бумаги и заходить в воду по шею. Все организованно, мальчики налево, девочки направо. Дальше все, сидя, “тужатся”. Лица должны быть такие, как будто твоим друзьям щука отгрызает одну штуку. Кто-то может незаметно взять с собой клизму и под водой выпускать из нее воздух (типа газы). Можно устроить также “всплытие” пенопластовых продуктов жизнедеятельности. Далее по очереди выходят, берут мыло, моют руки, вытираются полотенцем и уходят куда-нибудь.

Уверен, из отдыхающих в воде останутся только самые морально устойчивые, т.е. полные психи. Остальные будут пялиться на вас, издавать нечленораздельные звуки и выкатывать глаза.

Правда, весело?

ЗЫ Это все, что мне припомнилось о западле на пляже. Но... Лето только начинается! Твори, экскрементируй (в смысле, экспериментируй) - и все будет круто! Удачно поплавать.


Спецвыпуск Хакер, номер #003, стр. 003-068-1, От звонка до звонка

От звонка до звонка

Спецвыпуск Хакер, номер #003, стр. 003-068-1

Автор: Don_R (lehun@mail.ru)

Сегодня дверной звонок - выбор западлостроителя!

Тебя достал сосед. Стоит тебе погромче включить телевизор или музыку, закатить кул-хацкеровскую вечерину или еще чего, как он тут же начинает долбить в стену, звонить по телефону и в дверь с руганью и угрозами. Это надо лечить.

Сегодня дверной звонок - выбор западлостроителя! Он легко доступен и очень сильно раздражает. Приступим.

Способ 1. «Детсад»

Способ, конечно, глупый, но на данном этапе необходимый. Звонишь в дверь (смачно так) и соскакиваешь. Соседа это, возможно, не сильно расстроит, но первая капля есть.

Способ 2. «Продвинутый детсад»

Заклеиваешь кнопку звонка пластырем. Во, уже лучше - пациент нервничает.

Способ 3. «Липкий звонок»

Нужны пластырь и «Макрофлекс» (строительная пена такая, на воздухе разбухает и засыхает). Способ трудоемкий, поэтому приготовь все заранее. Лучше всего, если у соседа тамбур отгорожен отдельной дверью - больше шансов смыться. Итак, лепишь пластырь и густо заливаешь звонок пеной. Вот тут соседу реально поплохеет. Теперь, чтобы добраться до звонка, ему нужен экскаватор (пена разбухает О-О-очень сильно). А после того как он все-таки доберется до кнопки, его руки уляпаются в этой самой пене (прилипание к дверным ручкам и обоям гарантировано), которую, кроме того, еще будет очень трудно смыть.

Способ 4. «Звонок засох»

Ночью можно залить звонок пеной еще раз, тогда наутро для очистки кнопки соседу понадобится, по крайней мере, бензопила (пена застынет намертво).

Способ 5. «ГрЯзевые ванны»

Разведи в ведре грязь пожиже и поставь соседу под дверь (если открывается вовнутрь - привяжи к ручке). Ну и, как всегда, заклей звонок. К этому времени соседа ты уже наверняка достал, поэтому дверь он откроет с утроенной энергией... Хе-хе! Пусть употребит ее для надраивания полов.

Способ 6. «Электродинамика»

Нужны кусачки, провод, отвертка, изолента и резиновые перчатки. Вскрываем звонки всех соседей, собираем провода в кучу и подключаем их к звонку нашего пациента. Теперь почтальоны, сантехники, гости, парни соседских девушек будут попадать в одно место. Если сделать все аккуратно, фишка продержится долго. Ну а если ты суперэлектрик, то смело подключай звонок к кнопке лифта ;).

Способ 7 «Уголовно наказуемый»

«Это же хулиганство! Получите 15 суток!», - говорил небезызвестный Федя. Сейчас мода на железные двери... Вот и подключи к ней звонок. Хорошая встряска (220 В) соседу обеспечена.

Ну вот, надеюсь, соседа ты не загнул, но повеселился основательно.

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-070-1, Училка

Училка

Спецвыпуск Хакер, номер #003, стр. 003-070-1

Danger (lapkarelief@mail.ru)

Если в школе есть училка,

Что по форме - типа бочка,

Учинить над ней приколку

Нам всегда трамвай поможет.

Ты не думай про меня так -

Ведь привязывать училку

К рельсам я не предлагаю,

Это на фиг нам не нужно

У себя возьми копилку

И, порывшись в ней рукою,

Извлеки из недр глубоких

Круг серебряного цвета,

Что в народе “рупь” зовется.

Подойди к трамвайным рельсам.

Оглянись по сторонам -

А то вдруг трамвай нагрянет

В поисках того придурка,

Что готов стать Берлиозом

(Был чувак такой - Булгаков,

У него про Берлиоза

Ты всегда прочесть успеешь...)

Доставай же из кармана

Тот предмет, что “рупь” зовется,

И подумай: почему же

Он серебряного цвета,

Если все давно прозвали

Его “Рубль Деревянный”?

С экономикой попозже,

А сейчас нужна приколка.

Мы кладем на рельсу рубль

(Стороной какой? Неважно.)

И отходим потихоньку

Дожидаясь Чуда-Юда

И свистя под нос “семь-сорок”.

Главное же в этом деле -

Чтоб народ не заподозрил

В тебе душу диверсанта.

Вот наш друг трамвай приехал!

Масса у него большая.

Он наехал на монету

(Падла! За наезд ответишь!),

Он ее расплющил сильно -

Как кусочек пластилина!

Вот орудие прикола

Приготовлено. Ура!

А теперь идем-ка в школу.

К той училке (типа бочка).

И пока что нет урока,

Положи на стул монету.

А когда придет училка,

Чтоб рассказывать уроки,

То сначала на стул сядет,

И сидеть ей до звонка там.

Только прозвенит звонок вдруг,

Как училка, рассердившись,

Что короткие уроки

(Что идут по минут сорок,

Ей же два часа хотелось),

Встанет со своего стула

И внезапно обнаружит там

РАСПЛЮЩЁННЫЙ Ею РУБЛЬ!!!

Мстя училки будет страшна!

Вдвое больше будет двоек,

И в сто раз сложней задачи,

Но ведь надо как-то людям

Намекнуть, что надо больше

Заниматься физкультурой,

Меньше есть мучных изделий

И еще ходить на шейпинг.

А училка - не поймет вас,

И обиды будет много,

Может этого не надо,

Класть на рельсы этот рубль?

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-071-1, 3 баночки “Хакера”

3 баночки “Хакера”

Спецвыпуск Хакер, номер #003, стр. 003-071-1

Don_R (Lehun@mail.ru)

Забодали!!! Ищу этот напиток, ищу, слышу слухи о том, что кто-то где-то уже нашел, а сам только слюни глотаю! НУ НЕТУ НИГДЕ!!!

Маза опробовалась в супермаркете “Перекресток”.

Улучшим сферу обслуживания! Приступим. Деньги оставь дома. Они тебе в пень не сдались. Оденься поприличнее. Заходи в магазин. Здесь самообслуживание, поэтому набирай в корзину чего душе угодно. Набрать надо рублей на 800 минимум. Далее идем в кассу (все чин-чинарем). Кассирша начинает там своим сканером засандаливать все это в кассу. Касса выплевывает чек. Теперь, собственно, начинаем шоу. Рядом с кассой стоит стойка с разными напитками (кока, спрайт, пиво, алкококтейли), вот только “Хакера” там нет. И ты так раскованно говоришь кассирше: “Да! И еще дайте мне, пожалуйста, 3 баночка “Хакера”. Она тебе: “Простите, но у нас нет “Хакера”. Еще может спросить, что это такое (дура). Ты набираешь в легкие побольше воздуху и начинаешь орать примерно следующее: “Как нет “Хакера”?!! Да вы что?!! Я плачу здесь бешеные бабки, покупаю с 50-процентной накруткой, а у вас нет “Хакера”!!! Везде уже есть!!! А я хочу покупать все в одном месте!!! Я отказываюсь отовариваться в вашем ужасном магазине!!!” Оставляешь корзину у кассы и гордо выходишь. И помни: наглых и крикливых клиентов боятся. Теперь им придется делать возврат (изврат) на 800 рублей, что, понятно, неприятно. И уж про “Хакер” они узнают и запомнят 100%.

З.Ы. Если “Хакер” (о чудо!) есть, то делаешь невинное смущенное лицо и брешешь: типа, случайно кошелек дома забыл (Ах, я такой рассеянный!). Бежишь домой, хватаешь бабки и... за напитком!!!

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-072-1, Я науЧу тебЯ, как довести до белого каленьЯ целый многоквартирный дом

Я науЧу тебЯ, как довести до белого каленьЯ целый многоквартирный дом

Спецвыпуск Хакер, номер #003, стр. 003-072-1

Don_r (lehun@mail.ru)

Здравствуй, мой маленький любитель подлостей! Сегодня я научу тебя, как довести до белого каленья целый многоквартирный дом. Итак, возьми в ручки бумажку и маркер...

Объяву мы с тобой пишем, значит. Она должна быть выдержана в официальных тонах. Чем больше бюрократизмов, типа “каковой”, “в соответствии с приказом”, “сего года”, “санитарно-эпидемиологическое состояние”, етс - тем лучше. Неплохо бы где-нибудь заиметь печать и шлепнуть на объяву для убедительности. Еще нужна роспись позаковыристее. Текст следующий: “В связи с аварийным состоянием теплосети Хрензнаеткаковского района в соответствии с приказом префекта ЮСЗВАО №123456-СЮ “О принятии экстренных мер по предотвращению угрозы разрушения теплосети г. Москвы” от 00.00.Y2K с 01.02.2000 г. по 10.02.2000 г. будет отключено водоснабжение, с 01.02.2000 г. по 05.02.2000 г. будет отключено газоснабжение, (ну и чтоб жизнь медом не казалась) с 01.02.2000 г. по 03.02.2000 г. будет отключено энергоснабжение”. Вода, значит, энергия, почта и телеграф. Предлогов, кстати, масса: попадание в систему водоснабжения гибрида сифилиса и бубонной чумы, нашествие радиоактивных крыс и тараканов, прилет инопланетян.

Теперь поставь себя на место подопытных. Слабо провести по крайней мере 3 дня без воды, ванны, еды, телевизора и КОМПЬЮТЕРА? Панику гарантирую. Реакция подопытных варьируется от “Да не! Не может быть! Ерунда какая-то!.. Налью-ка я водички в ванную... и вообще во все, что с дном” до “А-а-а!!! Вовочка, Танечка, быстрее собирайтесь! Мы едем к бабушке!”. Отъезжающие машины, обсуждение проблемы у подъездов и на лестничных площадках, звонки местной администрации, а сверху за всем этим, подобно Наполеону, наблюдает наш гордый Хакер.

Замечание: эффект будет больше и продержится дольше, если обклеить весь район.

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-073-1, Перекуем мусоропроводы на орала

Перекуем мусоропроводы на орала

Спецвыпуск Хакер, номер #003, стр. 003-073-1

Don_R (Lehun@mail.ru)

...если открыть мусоропровод медленно,

ни хрена не сработает.

Вот какие ужасные темные планы зародились в моем мозгу, когда я его наморщил...

Инструментом доведения вредных соседей может быть не только дверной звонок, но и мусоропровод. Дело хлопотное, но результат того стоит.

Итак, мой маленький садюшкин, тебе потребуются: хлопушка обыкновенная, дрель ручная или прирученная, полоска гибкой жести 2х8 см., два болтика и две гаечки, толстая нитка, для особо брезгливых перчатки. Делать мы с тобой все будем ночью, чтобы получился этакий утренний сюрприз.

Огибаем жестью хлопушку. Сверлим дырочки на концах жестяной полоски, вставляем болтики. Идем на лестничную клетку к соседям. Говорил, что дрель нужна ручная?! Иди бери. Открываем мусоропровод и сверлим в нем 3 дырки: 2 для нашей конструкции (под полоску, которой огибается хлопушка), а 1 чуть подальше. Объясняю идею: хлопушка очень крепко должна быть закреплена на внутренней стенке мусоропровода над ящиком для мусора (ну, это туда, куда ты его вываливаешь перед тем как спустить ;) ). Привинчиваем хлопушку. Привязываем к шнурку хлопушки нитку, а нитку к ручке мусоропровода (сделай несколько слоев, покрепче). Теперь объясняю, зачем нужна 3-я дырка: если открыть мусоропровод медленно, ни хрена не сработает. Нет, ну может быть твои соседи открывают м/п рывком, а закрывают пинком, но нам нужно бить наверняка. Вынудим их открыть м/п рывком: привяжи двойной слой нитки к ручке и к 3-ей дырке. Типа, дерг-дерг - не открывается, а если посильнее? Замечание: цвет нитки должен подходить к колору м/п, чтобы не бросалась в глаза. ВСе, мина установлена! Если не в лом, ждем-с...

Как будет у тебя, не знаю. В моем случае соседка, тучная крикливая и вредная баба, просто выдернула лоток мусоропровода... Такого не ожидал даже я: хлопушка жахнула и отдалась в мусоропроводе таким эхом, что стены затряслись. Баба подпрыгнула на метр, вывалила на себя ведро и с криком “Чеченцы-ы-ы!!!”, сшибая косяки (гы!) унеслась к себе в квартиру. Занавес! Овации!

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-074-1, Химия, химия - вся пиписька синяя!

Химия, химия - вся пиписька синяя!

Спецвыпуск Хакер, номер #003, стр. 003-074-1

Don_R (Lehun@mail.ru)

Люби Химию, и она ответит тебе тем же!

Ну что, моЙ маленький любитель синтетических наркотиков, любишь Химию (предмет такой в школе)? Нет? А зря! Люби Химию, и она ответит тебе тем же!

Эту историю рассказал мне один мой друг, химик по образованию. Поступил он на первый курс, неплохо отучился и дожил до летних каникул. Но родной институт сказал: “Поработайте-ка на строительстве родного меня!” И вот парятся пацаны на стройке... Перекур! Пошли на крышу покурить (институт построен уступами: на каждом этаже можно выйти на небольшой участок крыши нижнего этажа). Вышли, а там шкафы с реагентами (вынесли, чтоб внутри не воняли). Шкафы не заперты (ну не думал никто, что кто-то туда попрется). Пацаны шкафы открыли и давай разные кислоты на кровельном железе пробовать: о, оранжевая хрень образовалась - значит, окись такая-то, а вот здесь закись того-то... И вдруг сзади - блюмц! Один пацан 10 литров соляной кислоты разбил. Разлилась она, родимая, почти по всей крыше, только по бортикам и можно пройти. Крыша шипит, испаряется. А ситуация такая: выход с одной стороны лужи, а пацаны - с другой. По краю идти боязно. Но там же все химики... Чем нейтрализуют кислоту? Правильно, щелочью! Ща мы ее нейтрализуем! Нашли банку с 25%-ым раствором аммиака. Щелочь? Щелочь! Ну и вылили ее всю туда. Пошла реакция. А результат этой реакции - бурное выделение хлорида аммония, который представляет собой белый дым. Вся крыша в дыму (реагентов многовато взяли), снизу крики “Пожар!!!”, вой сирен. Ну, тут уж высоко не высоко, а драпать надо...

Вот тебе, Хакер, рецепт, а как использовать - придумаешь сам (я надеюсь).

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-075-1, Дерьмовые войны, или с чем едят унитаз...

Дерьмовые войны, или с чем едят унитаз...

Спецвыпуск Хакер, номер #003, стр. 003-075-1

Аватар (avatar_angel@mail.ru)

Война до победного

Даров тебе, перец. Я уверен, что ты реально крутой приколист, перед которым трепещут все окрестные бабульки. Твой сосед, небось, уже забыл, что такое спокойная жизнь, и боится даже нос из двери высунуть. Твое имя наводит ужас на всех автолюбителей. Да, да, ты реально крут. Но вот в чем загвоздка: как бы крут ты ни был - чтобы поддерживать свою крутизну, тебе надо раз за разом доказывать всем снова и снова, на что ты способен. А арсенал методов-то уже на исходе... Так вот: есть такая штука - унитаз. Ты даже не представляешь себе, какой потенциал содержит в себе эта, на первый взгляд, дико банальная вещь! Только не надо тут же прикидывать, как поменять местами шланги от унитаза и от раковины у соседа... :) Это проблемно и, к тому же, может привести к очень неприятным последствиям...

Унитазус Аттакус

Вещи, о которых я тебе напишу, лучше всего делать в туалетах любимого учебного(рабочего) заведения. Итак, приступим:

Метод номер раз - тревожный унитаз

Здесь нам понадобится кусок калия(тоже металл) и унитаз, но только на этот раз нам нужен старый унитаз не с крутым скатом, а с небольшим выступом перед отверстием с водой.. Так вот: данный выступ тщательно вытирается насухо, а затем на него кладется кусок калия. Когда жертва заходит в сортир и начинает справлять малую нужду, то вдруг в унитазе что-то начинает шипеть, трещать, испаряться и прыгать... Первые мысли, которые придут в голову жертвы в этот момент, - это нашествие марсиан, радиоактивные клопы, диверсия НАТО или приближение конца света. :) Во всяком случае, гарантируется шикарный эффект.

Метод номер два - зажигательный

В этот раз мы бросим в унитаз кусок карбида (чаще всего карбид используют на стройках). Увидишь, что вода помутнеет, и пойдут белые пузыри. Все идет по плану. Далее лучше делать так: заходите с жертвой в сортир, ты небрежно закуриваешь (ну или просто зажигаешь спичку). И, между делом, так же небрежно бросаешь эту зажженную спичку в толчок. Главное, чтобы после того, как эффект произойдет (будет или очень нехилая вспышка и факел из толчка, или толчок вообще разорвет на хрен), ты продолжал говорить, не меняя выражения лица и таким же тоном, словно ничего даже не заметил... Эффект гарантирован.

Вот!

Ну вот, собственно, я и поведал тебе, дружок, какие тайны скрывает в себе эта прекрасная штука - унитаз. Экспериментируй, и пусть имя твое наводит страх и ужас, когда ты станешь грозой сортиров... Если что - пиши (в сабже поставь “wc”). Удачи.

P.S. Автор не несет ответственности за все перебитые унитазы и сломанные санузлы. Я сам живу в глухой деревне Кукуево, и у меня удобства во дворе (там уже свои хацкеры со своими методами веселятся), :) так что настоящих унитазов я никогда не видел. Даже по телевизору.

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-076-1, Высокотехнологичное западлостроение: электрорукотряс.

Высокотехнологичное западлостроение: электрорукотряс.

Спецвыпуск Хакер, номер #003, стр. 003-076-1

Котягин Кирилл a.k.a. Nightmare (kirill@hotmail.ru)

Вниманию западлостроителя предлагается усовершенствованный вариант рукотряса. Данное устройство соответствует новому стандарту Push&Die(tm) и не прошло ни одного теста по безопасности...

Нужно намыть (спереть у друга, из сломанного ящика и т.п.) или в крайнем случае купить:

- Микросхему К155ЛА3 - стоит ~2р.

- Батарейку на 4,5в.

- Паяльник, олово, провода, кусок гетинакса или стеклотекстолита (можно одностороннего).

- Трансформатор, резистор на 510 Ом, конденсатор на 10 Мкф.

Шаг первый

Берем гетинакс( это такая хреновина, на которой нанесена медь) и чертим на ней нитрокраской или специальным маркером такой рисунок:

Даем всему этому высохнуть и опускаем в раствор хлорного железа (на одну часть железа три части кипяченой воды). Через полчаса вынимаем всю эту бодягу, а раствор оставляем: он нам еще пригодится. Очищаем получившуюся плату от нитрокраски, сначала промывая ее, а затем отскабливаем ножиком и зашкуриваем. Подрезаем плату ровно под размер контактов, затем припаиваем к отводам от больших прямоугольников провода. У нас получается контактная часть нашего Рукотряса, то есть та его часть, которую мы зажимаем в руке.

Шаг второй

Самое сложное наступает именно сейчас, многие будут не в состоянии собрать предложенную схему, но это не беда - подробную консультацию можно получить по e-mail лично от меня (если что, mailto: kirill@hotmail.ru). В общем, схема такова:

Прямоугольники - это элементы микросхемы, но лучше в эти подробности не вдаваться, а просто соединить выводы микросхемы, как показано на рисунке.

Питание от батарейки подается на выводы 14(плюс) и 7(минус). К минусу надо также

подключить свободный контакт кнопки «Пуск», а вторичная обмотка трансформатора подключается к точке out одним выводом, а другим к плюсу батарейки (в последнюю очередь). Теперь, если все собрано правильно, достаточно нажать на кнопку, и на выходе трансформатора (на первичной обмотке) будет ток высокого напряжения. Провода в первичной обмотке подключаем к первой схеме (если помнишь, это контакты рукотряса).

ТехниЧескаЯ информациЯ

- Контакты микросхемы считаются от метки (своеобразное углубление на корпусе) против часовой стрелки.

- При долгом неиспользовании батарейку надо отключить, так как она разряжается.

- Напряжение на выходе примерно 150 вольт, хотя разброс бывает большим.

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-078-1, Любимые анекдоты команды Х

Любимые анекдоты команды Х

Спецвыпуск Хакер, номер #003, стр. 003-078-1

Любимые анекдоты команды Х - три любимых анекдота Синтеза:

1. Стоит гаишник на дороге, спокойненько бабло собирает. С москвича - двадцатничек, с жигуленка - полтинничек, с иномарок - до соточки. Стоит, жизни радуется. Вдруг видит - едет 600-й мерин. «Дай-ка тормозну!» - думает гаишник. Тормозит. Открывается затонированное окно, оттуда гашишовый кумар и рука в золотом браслете, с кучей гаек на пальцах, держащая сотку грина. «Ого! Офигительно!» - думает гаишник. Молча взял, окно в мерине закрылось, мерин уехал. На следующий день все повторяется и так в течении месяца. Ну гаишник уже жене пальто новое купил, детей одел, квартиру отремонтировал, доволен, жизнь удалась :). И вдруг, в один из дней, не появился мерин. И на следующий день нет мерина, и на следующий. Две недели мерин не появляется. Гаишник уже расстроился, горюет, такого выгодного клиента потерял! И вдруг видит - спокойненько едет тот же мерин. Ну гаишник довольный на дорогу выскакивает, палочкой сразу хрясь! Мерин останавливается, открывается окно, вылезает рука, сотка грина, вообще все как обычно. Гаишник: «А где ж этот вы пропадали то две недели?». Браток: «Да, ты понимаешь, мы тут с пацанами в натуре съездили на Канары, оттянулись не в падлу и все такое». Сказал, окно закрыл и уехал. Гаишник стоит и думает: «Вот скотина! На мои бабки, да на Канары!!!»

2. Приходит новый русский с женой в мебельный магазин. Новый русский ушел в один зал, а жена в другой. Ходят, смотрят. Жена подходит к продавцу и спрашивает: «А у вас есть вот точно такая же кровать, только чтобы ножки были из золота?». Продавец ее взглядом окинул, видит, что крутая и отвечает: «Да, конечно, для Вас мы все сделаем». Жена: «А вот можно сделать спинку с брильянтами?» Продавец: «Конечно же! Для Вас все, что угодно!» Жена: «Только Вы знаете, у меня нет денег». Продавец: «Ну тогда до свидания...» Жена: «Но деньги есть у моего мужа!» - и показывает на братка, ходящего по магазину. Продавец, жизнерадостно: «И снова здравствуйте!»

3. Стандартная ситуация. Тормозит на светофоре 600-й, ему в задницу въезжает запор. Ну, в общем, все как всегда. Вылетает браток, подбегает к запору, а там такой дедок сидит, сморчок, песок из него уже сыпется. Браток: «Дедуль, дедуль, все нормально??? Сотрясения нет?» Дед: «Да нет вроде, все нормально». Браток: «Ручки, ножки целы? Ничего не сломал?» Дед: «Да нет, вроде все цело». Браток: «Кровь не течет? Ничего не поранил?» Дед: «Да нет, вроде все в порядке». Браток: «Фуууу... Ну слава Богу... Ну поехали дедуль твою квартиру смотреть».

Любимые анекдоты команды Х - три любимых анекдота Курта:

1. Инаугурация. Стоят Ельцин и Путин на трибуне. К ним подходит девушка и говорит Путину:

- Я хочу вас поздравить с вступлением в должность президента...

Ельцин толкает в бок Путина и говорит:

- Слышь, баклан, хе-хе-хе, клево, она сказала, что она тебя хочет.

2. Падает комп с 16-го этажа и думает: «Вот сейчас бы зависнуть».

3. - Пaпa, a что тaкое клитор?

Пaпa, не отрывaясь от компa:

- Язык прогрaммировaния. Рaботaет с фaйлaми DBF формaтa.


Спецвыпуск Хакер, номер #003, стр. 003-078-2, Любимые анекдоты команды Х

Любимые анекдоты команды Х

Спецвыпуск Хакер, номер #003, стр. 003-078-2

Любимые анекдоты команды Х - три любимых анекдота Dr_Noise

1. Девочка в концлагере спрашивает эсэсовца:

- Господин офицер, а почему из трубы идет такой черный дым?

Эсэсовец:

- Потому что с твоего папы забыли снять калоши!

2. Телефонный звонок.

- Алло, Лену можно?

- Лены нет дома.

- Ну, тем не менее...

3. Двое «крутых парней» заруливают в аэропорт и требуют у кассирши два билета на самолет.

Кассирша:

- А вам куда?

- А тебя, чисто, волнует??!!!

Любимые анекдоты команды Х - три любимых анекдота АлексеЯ Целых

1. Разговор в чате:

- Слышь... это... www.zаrрlаtу.nеt?

- www.как.vsеgdа.nеt!

- www.как.zhе_zh.уа.dоmоi.ро.еdu?

- www.реsh.соm!

2. Муж приходит домой рано утром. Жена грозно спрашивает:

- Где шлялся?

- Да у любовницы был: вино, музыка, то да се.

- Понятно, опять целую ночь в Интернете проторчал...

3. Поднимается хакер к себе домой по лестнице в умат пьяный. Сосед eмy:

- Ты ж вроде зaкoдиpoвaлcя!

- ФИГHЯ!.. Я... это... кoд сломал...

Любимые анекдоты команды Х - два любимых анекдота Эндрю Муфа

1. Должен остаться только один!!! - измывался Колобок над Гоpцем.

2. Если Вам пришла повестка из военкомата, перепишите ее 40 раз и разошлите

Вашим друзьям. И будет Вам счастье...

Любимые анекдоты команды Х - Миша Терехов и Макс Зелененко

1. Приходит учительница в класс. На доске написано: Люська - дура!

Учительница точно знает, что это сделал Вовочка. Учительница говорит:

«Вовочка, скажи три раза «Люся не дура» и извинись». Вовочка встает.

Грустно: «Люська не дура».

С вопросом: «Люська не дура?»

Вопрос с удивлением: «Люська не дура!?»

Утвердительно: «Ну, извините!»

2. Выпустили секс-маньяка из психушки. Идет он по городу и видит колобка. Поймал его. Крутит его в руках и приговаривает: «Ну как же тебя отыметь?» Колобок: «А может не надо». Маньяк сразу же резво закрутил колобка в руках с возгласами: «Слушай, где ты это сказал?».

3. Приходит мужик в публичный дом.

Спрашивает: «У вас женщины есть?».

- Нету.

- А видео есть?

- Тоже нету.

- А что же у вас есть?

- Животное.

- Какое?

- Енот.

Ну, мужик его взял. Пошел, в комнате его отпялил, отпердолил и пошел домой. Через некоторое время приходит опять.

- Женщины есть?

- Нету.

- А видео есть?

- Есть.

- Ух, давайте. Как называется-то?

- «Мужик с енотом».

4. Идет новый русский домой поздно вечером. Между домами темно, холодно, моросит дождь. Появляется тут откуда-то бомж и говорит: «Слушай, мужик, отымей меня прямо здесь, дам тебе штуку баксов».

Н.Р. - Да ты чего одурел, я только с женщинами, я мужиков терпеть вообще не могу.

Б. - Ну, мужик, две штуки и прям здесь.

- Да, блин, это не реально, не нравишься ты мне, ты в зеркало-то себя видел?

- Ну, мужик, пять штук баксов и отдери меня прямо здесь.

- Да у тебя денег-то таких нет.

- Что, показать?

Н.Р. думает: «А чё, темно, холодно, сейчас его в кустах отымею, и пять штук мои».

Завел его в кусты, поставил и давай... Бомж стоит и орет: «Ну вгоняй, вгоняй меня в долги».

5. Выходит новый русский из казино в 4 часа утра. Ни такси, ни машин.

Смотрит, едет троллейбус. Он его тормознул.

Н.Р. - Мужик, отвези домой, даю штуку баксов.


Спецвыпуск Хакер, номер #003, стр. 003-078-3, Любимые анекдоты команды Х

Любимые анекдоты команды Х

Спецвыпуск Хакер, номер #003, стр. 003-078-3

Водила - Я не могу, мне ребят надо собирать на смену.

- Блин, ну отвези, две штуки даю.

- Да не могу я. Меня же уволят, у меня же дети, да и проводов там у вас нет троллейбусных.

- Слушай последнее предложение, даю пять штук, и ты везешь меня домой.

- Ну ладно, поехали.

Едут, уже провода окончились, перешли на аккумуляторы. А вокруг ямы, какие-то рытвины, развалины по краям дороги. Водитель едет, их объезжает, старается. Ну и спросил: «Вас что, бомбили?».

На что ему Н.Р. отвечает: «Да нет, это я вчера домой на метро возвращался».

Любимые анекдоты команды Х - SideX

1.- Девушка, подарите мне свою фотографию!!!

- А зачем вам? (кокетливо)

- А я ее на сервант поставлю, чтобы дети боялись за конфетами лазать.

2. - Девушка, вы что будете: водку или спирт?

- Ой, даже и не знаю - все такое вкусненькое!

3. В зоопаpке pебенок возбужденно тыча пальцем на клетку с обезьянами кpичит:

- Мама! Мама! Смотpи - пpогpаммисты!

- Почему ты так pешил?

- Они как папа - немытые, лохматые и мозоль на попе!!!

4. Едет новый русский по городу. Вдруг звонит мобильный. Новый русский

подносит трубку к уху - а там его начальник охраны:

- Шеф, будьте поосторожнее! Мне сообщили, что в вашем районе какой-то козел по встречной полосе едет!

- Если б какой-то! Тут их сотни!

5. Из выпyска теленовостей:

«...Вот yже четвеpтый день неизвестными лицами захвачен ликеpоводочный завод.

До сих поp теppоpисты никак не могyт сфоpмyлиpовать свои тpебования».

Любимые анекдоты команды Х - Холод

1. Сидят два ежика, вяжут. Сидят, к слову сказать, на берегу озера, вокруг природа, утро туманное, камыш гудит невдалеке. Мимо ежиков идет бегемотик.

- Здравствуйте, милые ежики!

Первый ежик не отрываясь от вязания:

- Здравствуй, бегемотик.

Второй ежик (аналогично):

- Привет, бегемотик.

Бегемотик:

- Скажите мне, пожалуйста, ежики: а можно в этом озере купаться?

Второй ежик молча вяжет. Первый ежик (тоже не отрываясь от спиц и не поднимая глаз, мрачно):

- Конечно можно, бегемотик! Там, чуть подальше по берегу, даже вышка есть. Все с нее прыгают. Иди, попрыгай.

Бегемотик (с благодарностью):

- Спасибо, ежики!

Второй ежик молча кивает головой и опять вяжет. Первый ежик (снова не отрываясь от спиц):

- Не за что, бегемотик.

Бегемотик бегом бежит по берегу к вышке, топоча взбирается на нее, прыгает и, естественно, расшибается насмерть - под вышкой мелко, едва по колено. Вода наполняется кровью и мясными ошметками.

Ежики вяжут. Второй ежик, не отрываясь от процесса - первому ежику:

- Ты зачем бегемотика обманул? Ты зачем его на верную смерть послал?

Первый ежик (мрачнее тучи):

- А зачем ты мою шапочку распустил?

2. Новый Русский приезжает в антикварную лавку и говорит:

- Дайте мне что-нть разэтакое, чтоб у пацанов не было...

Ну, антиквары видят - не шарит мужик. Они ему выносят старый потертый кожаный барабан эпохи войны 12 года. Н.Р. в бешенстве:

- Типа, что вы мне тут впариваете?

Антиквары ему:

- Мужик, не напрягайся, это супер-круто - сие есть оригинальный барабан Страдивари!

Ну, Н.Р. обрадовался, расплатился, поехал в клуб к братанам. Те ему говорят, мол: дубина! Страдивари ж скрипки делал... Он берет барабан, снова едет к антикварам - разбираться. Возвращается через полчаса.


Спецвыпуск Хакер, номер #003, стр. 003-078-4, Любимые анекдоты команды Х

Любимые анекдоты команды Х

Спецвыпуск Хакер, номер #003, стр. 003-078-4

- Типа, пацаны, все нормально! Для лохов Страдивари делал скрипки, а для конкретных пацанов - барабаны!

3. Хоронили тещу - порвали два баяна.


Спецвыпуск Хакер, номер #003, стр. 003-084-1, Западлостроение в гостях

Западлостроение в гостях

Спецвыпуск Хакер, номер #003, стр. 003-084-1

Captain Колбасьев (captain@xaker.ru, www.kolbasieff.da.ru)

В гости, в гости, ура! Какой перечный баклан не возрадуется до плеши, если его недалекий или мазохистский товарищ вдруг позовет его на ДР, сейшн, митинг, пати или просто в гости! Верно, мало какой, потому что чего интересного сидеть за столом, попивохивать чаек с сахарком (если еще дадут) или в одиночку глушить пиво, наблюдая за бряцающими хайрами колбасящихся (кстати, я до сих пор не могу понять сакральный смысл этого слова, объясните мне, а?) отморозков-знакомых, или слушать суфийскую музыку в наушниках?

Приколы в сортире

Разгребая почту дорогих читателей, я пришел к простому выводу, что половина из них поражена хроническим фрейдизьмом - их мысли постоянно крутятся вокруг отхожих мест, очков, клозетов и толчков. Вот с них и начнем.

Туалет - самая стратегически важная точка во всем доме. Рано или поздно туда наведывается каждый, поэтому такой полигон пропустить мимо наших шаловливых нельзя никак. Итак, от зольдата требуется занять эту точку первым и проделать на месте следующие нехитрые упражнения:

Сперва закручиваем на трубе кран, который питает водицей унитаз. Если собравшаяся тусовка балуется пивком или закусывает пургеном (мало ли какие извращенцы бывают!), то через два-три часа запашок из туалета будет - хоть угодников выноси. Правда, подставу могут быстро раскусить, поэтому особливо продвинутые делают так: снимают крышку сливного бачка, с внутренней ее стороны откручивают болт, удерживающий ручку, и кладут ее в карман. Если потом заснять происходящее там скрытой камерой, то получится неплохой материальчик про многочасовую медитацию на белой плите. Кстати, если вместо ручки вынуть маленький металлический штырь, удерживающий фигню с присоской, ту самую, которая регулирует уровень ашдвао в бачке, то в сортире можно будет разыгрывать классический библейский сюжет “великий потоп”.

У предыдущего способа есть один большой минус - среди гостей может оказаться сантехник. Ок, значит забегает сантехник в клозет, делает свое грязное дело, вставляет штырь, чинит бачок, тянется за бумагой... А рулон бумаги мы заблаговременно обмотаем прозрачным скотчем (желательно таким широким, которым барыги клеят картонные ящики). Проверенно: если под рукой нет ножниц, то можно насладиться бессмертным криком Тарзана прямо не выходя из дому.

Хотя и у предыдущего способа есть большой минус - среди гостей может оказаться ботан, у которых, как известно, всегда при себе блокнот для записей. Ок, значит забегает ботан в клозет, вырывает листочек и... В общем, в этот самый момент по старинным общаговским рецептам взрывается лампочка. Достаточно было предварительно погасить све, и закрутить ей под цоколь двухрублевую монетку...

Warning: вышеперечисленные приколы могут привести к бессовестной порче сантехнического оборудования, а в последнем варианте - к вылету (в лучшем случае) пробок.

Подпускаем шишимору

Вторыми по популярности в народе остаются шишиморы, которых неизменно кто-нибудь куда-нибудь подсаживает. Несмотря на кажущуюся новизну и модерновость, прикол этот стар как мир, и история шишимор уходит в невиданную глубь веков. Еще издревле русские мастера-плотники, чтобы обломать малину нерадивым хозяевам, замуровывали между стен дома дохлых кошек или вставляли в секретное место пустую склянку, которая жутко свистела по ночам, когда в нее попадал ветер...


Спецвыпуск Хакер, номер #003, стр. 003-084-2, Западлостроение в гостях

Западлостроение в гостях

Спецвыпуск Хакер, номер #003, стр. 003-084-2

Конечно, сменились времена, исчезли иные нравы, а шишиморы остались. Вот, например, самый простой способ: в тихих подвальных магазинчиках с иероглифами на вывесках, где торгуют хумами и клепанной кожей, надобно купить десятка два-три тоненьких палочек - тибетских благовоний. По идее подожженная такая палочка должна с полчасика коптить, издавая непередаваемый аромат тибетских лам, яков и гранулированного высокогорного чая с маслом. Однако до недавнего времени никто не пробовал проволокой скручивать эти палочки в один здоровый веник, поджигать зажигалкой и, находясь в гостях, бросать его в вентиляцию на кухне. Проверено: после десяти минут таких вот “благовоний” из вентиляции выживает очень редкий таракан и даже пьяные поднимаются из-под стола и выбегают подышать на балкон.

Продолжаем в том же духе

В этом мире не существует ни одной вечеринки без музыки. Но порой музыкальные пристрастия хозяев просто обязывают схватить в лапы шотган и разнести ихнюю музыкальную табакерку ко всем чертям. Хотя зачем, технику жалко, да и морду еще набьют... Поэтому есть лучший способ. Итак, берется маленький и незаметный диод-бусинка типа КД521 или КД522, его лапки прикручиваются к вилке магнитофонного штекера, и приготовленная ловушка оставляется на своем месте. Как только гости остограммились, и всем срочно приспичило потанцевать, бедолага-хозяин хватается за вилку, запихивает ее в розетку и... хлоп!

В лучшем случае (опять) вылетят пробки, в худшем - человек станет заикой на всю оставшуюся жизнь. Кстати, последствия этого прикола могут иметь логическое продолжение: если хозяина все-таки отпоили спрайтом, и он снова решит включить магнитофон и уже поднесет вилку к сети, нужно незаметно подкрасться сзади и со всей мочи хлопнуть в ладоши у него под ухом. Аффект гарантирован. :)

Пробки

By the way: умный человек никогда не пропустит той паузы, когда вылетают пробки. Умный человек выберется под шумок на лестничную площадку, засунет под кнопку звонка спичку (особенно хорошо, если звонок из старых, с такой аккуратной зазубренной кнопочкой) и надломит ее под самый корешок. Если у кого-нибудь в тот вечер еще хватит сил, чтобы восстановить электричество, то потом придется потратить еще не одну минуту усилий в тщетных попытках извлечь спичку из-под бесконечно брякающего звонка.

Расслабительное

По инсайд фрейдизьму эта тема перебивает все вышеперечисленное, как часто все это слабительное любят куда-нибудь подбрасывать. “Где его достать?”, “правда ли, что слабительное влияет на потенцию?”, “ну куда же его, наконец, можно запихать?” - чуть ли ни самые частые сабжекты, приходящих на наш адрес писем.

Итак, по пунктам. Во-первых, слабительное - это белесый порошок, жутко похожий на кокаин или свой стиральный эквивалент, продается он, причем, в каждой аптеке. На потенцию он не влияет никак, хотя в лошадиных дозах может вызвать раздражение желудка или привести (sic!) к отравлению. Ну и, наконец, наученный нашим журналом и собственным горьким опытом народ настолько пристально следит за своими рюмками/бутылками/стаканами, что никаких античных методов подсыпки порошка в питие совершенно не осталось. Мало того, специально для защиты от подобных покусительств на собственный желудок фирмой кука-кола инс. были придуманы специальные стаканчики с крышкой и трубочкой, где уж тут развернуться!..


Спецвыпуск Хакер, номер #003, стр. 003-084-3, Западлостроение в гостях

Западлостроение в гостях

Спецвыпуск Хакер, номер #003, стр. 003-084-3

Но и на нашей улице грузовик с анашой перевернется, далеко еще не все потеряно. Самым гениальным и простым на сегодняшний день способом незаметной подсыпки слабительного порошка остается его смешение с сахарком or солью в приблизительной пропорции три к одному. Когда принято раскладывать в чашки сахарок по вкусу, то мало кто сообразит, что самолично подсыпает себе белой смерти (:)) из полосатой сахарницы или солонки.

Hozaike na zametku: между тем, после ряда бездарных предложений о подсыпке слабительного в вискас или педигри и скорма получившихся биологических бомб дорогим хозяйским четвероногим, я решил провести опыт с какаду моего друга. Подобно сильверовскому попугаю, первые двадцать минут птаха беззаботно урчала и закатывала глазищи, зато потом приключилось нечто страшное. Птичка сорвалась со своего любимого места на шкафу, страшно гогоча (а вы слышали, как гогочет какаду?) стала кругами носиться по комнате и с интервалом в десять секунд проводить обширную ковровую бомбардировку местности... В общем, друга я обхожу с тех пор за пару километров.

Гости идут к нам! :(

А вот это действительно сурпрайз. После предыдущих абзацев нетрудно сообразить, как сильно можно ненавидеть гостей, а если они еще идут к нам... Короче, надо немедленно занимать круговую оборону, мой дом - мой фортресс, встретим супостатов во всеоружии.

Для начала неплохо было бы не пустить их к себе вообще. Если в подъезде стоит кодовый замок, но не с домофоном, как в цивильных домах, а с такими железными кнопочками в два ряда - это как раз то, что нужно. Итак, под покровом темноты пробираемся к кодовому замку с отверткой, откручиваем заднюю панельку, переворачиваем ее на 180 градусов и втыкаем обратно до щелчка. Важный минус: через инвертированную таким образом кодовую систему не пройдут не только гости, но и остальные жильцы дома, так что эта западлянка только для самых отчаявшихся.

Для тех, кто еще сохранил веру в человечество, есть вариант с лифтом. В тех домах, где еще сохранились старые лифты с квадратными кнопками, есть способ с их (кнопок) заклейкой цветными бумажками с собственными распечатками. Чтобы не ввергать народ в подозрение, достаточно расположить номерки с квартирами не сверху вниз, как у всех нормальных людей, а наоборот. Юмора мало, но долгие поездки от этажа к этажу обеспечены.

Наконец, одолев наши хитроумные препоны, гости вваливаются на порог, шумят, толкаются. Что должен сделать нормальный хозяин? Поздороваться со всеми за руку, дружески похлопать каждого по плечу, взять пальто, предложить тапочки... Ага, стоп! Вот тапочками и займемся. Есть такая тонкая-тонкая рыболовная леска, практически не различимая с первого взгляда, так вот, протыкаем тапочки шилом, накрепко связываем их этой леской и ставим в безопасном месте. У каждого есть условный рефлекс - сначала продеть в тапочки ноги, а потом сделать первый шаг... Зачастую он оказывается роковым. :)


Спецвыпуск Хакер, номер #003, стр. 003-084-4, Западлостроение в гостях

Западлостроение в гостях

Спецвыпуск Хакер, номер #003, стр. 003-084-4

Ну ладно, гости посмеялись, потопали в ванную мыть руки (а тот, кто был в тапочках, и расквашенную морду) и там неожиданно натыкаются на новое злодейство. Неплохим шагом было бы достать где-нибудь фильтр-распылитель, подкинуть внутрь пару плиток сухих красок и напялить все это добро на кран. Включается вода: вроде нормально. Моются руки: тоже пока ничего. Умывается лицо: акварельная плитка потихоньку размягчается, и за стол гости садятся уже с цветными образинами.

Что дальше? Можно поразвлекать народ избитыми анекдотами, устроить угадайку или веселые старты. Хороший рецепт последних предлагает товарищ читатель Снежный Барсъ: “Если есть токо бутылка водяры, лавэ нема, а гостей - до фига, то поступаем следующим образом: берем по три рюмки на каждого гостя, ставим их (рюмки - прим. CK) по трем углам и заставляем их (гостей - прим. CK) ползти за водкой... сначала все ползут в первый угол, затем во второй, потом в третий...” По дальнейшим заверениям до четвертого доползет только великий Спиртоустойчивый ХоЛоД, ибо “так происходит из-за неправильной циркуляции крови в организме”.

В общем, забавляй гостей как хочешь, но перед уходом подкинь им последнюю подлянку: если дело происходит зимой, то большинство народа щеголяет в вязаных шапочках ака “омоновках” (в народе именуемых попросту “пидорками”), так вот, необходимо заранее обзавестись большим количеством презервативов, во время разгара веселых стартов незаметно отлучиться и, скатав шапочки трубочкой, поочередно запихать в резинового друга. Когда, уходя из дому, харкая и поддерживая слабых товарищей под руки, вместе с пальто и сапогами гости получат аккуратные матовые колбаски-бывшие шапочки, будь покоен, дружище, больше они тебя не побеспокоят. Ни-ког-да...

Защита

Да, тут редактор говорит, что в конце каждой статьи необходимо писать про защиту - ну что ж, она тут есть. Приобрети в магазине пару женских чулок и кухонный нож подлиннее, зайди вечерком в банк, забери всю выручку, купи на эти деньги себе АКМ и перестреляй на хрен всех своих знакомых. Помни, среди них обязательно найдутся потенциальные ГОСТИ... Удачи в праведной борьбе, фрэнд!


Спецвыпуск Хакер, номер #003, стр. 003-087-1, Глупости на улице

Глупости на улице

Спецвыпуск Хакер, номер #003, стр. 003-087-1

Алекс Фрэйм (lapkarelief@mail.ru)

Почему-то когда я гуляю по городу, все время до моего

слуха долетает какая-то ерунда. Последнее время я стал

ее записывать.

- Она дала мальчику за 50 рублей...

...он сделал физику.

(из диалога студентов)

- Мозги моя эрогенная зона!

(девушка своему кавалеру)

(подслушано у Госдумы)

- Как у нее получается двигаться в такой позе?

- Жизнь заставит - в любой позе двигаться придется.

- Чувствуешь себя полным идиотом.

- Главное чувствовать себя счастливым полным идиотом.

(на лекции по высшей алгебре)

- Кsex работает?

(В библиотеке, ксерокс)

(метро, мужчина женщине)

- У меня пузо... выдвижное...

- Я вот 5-ти литровый бочонок уговорил.

(школьник-шестиклассник, в стенах родной школы)

(Метро, мужчина женщине)

- Что у вас в сумках, их сдвинуть невозможно!

- Их тут поставили не для того, чтоб всякие козлы их двигали!

- С облегченьицем.

- Ну, причем здесь облегченьице

(раздраженно).

(на лекции)

(Охранники в саду при Центральном Доме Художника - колыбели современного искусства)

- Ну что, окружаем бабку?

(Винный отдел в МГУ. 2 студента и 1 студентка)

- Как, ты не хочешь пива?!!! Да что ты вообще хочешь? Водку? Вино?(студентке, возмущенно)

Если ноги от ушей, то руки из задницы.

(На стене института)

(Метро Кожуховская. Мужчина женщине. Хорошо одеты.)

- Сволочь! Прожухала все деньги!

(Высшая алгебра. Преподаватель у доски.)

- Добром не кончу!

Встану рано утром,

Выпью чашку ртути.

Все равно я сдохну

В этом институте!

(там же)

(Метро. Раздраженный голос молодого машиниста)

- Отпустите двери, б...(Фраза оборвалась)

- Граждане пассажиры, дверями играться не надо, опасно для жизни.

(Спокойный голос машиниста постарше.)

Да ты только посмотри, кто к нам ходит. Они же полные дебилы. Они даже алфавита не знают. Это я тебе говорю как человек с высшим филологическим образованием.

(разговор сотрудников одной из московских библиотек)

Содержание


Спецвыпуск Хакер, номер #003, стр. 003-088-1, Западлостроение и приколы в городе, общественных местах и транспорте

Западлостроение и приколы в городе, общественных местах и транспорте

Спецвыпуск Хакер, номер #003, стр. 003-088-1

Андрей Каролик (andrusha@sl.ru)

Первым делом усвой, что динамит детям не игрушка :), и не пытайся его взрывать в каком-нибудь автобусе маршрута 666, а то потом поймают, отлупят и в угол поставят, к тому же не будут давать вкусного и сладкого в течение недели :). Ну, и что скидывать кирпичи с высотного здания на голову прохожих негуманно, объяснять, думаю, тоже не стоит :). Даже безобидная доска треугольником в сечении и вбитыми гвоздями поперек нее, положенная на проезжей части острием кверху :), не так уж и безопасна, если, не дай Бог, ты будешь ржать громче других, и хозяин проколотых покрышек это заметит. Самое главное в заподлянках в городе - простота, наивность и незаурядность. К сожалению, падающие кирпичи почему-то встречаются чаще, чем все остальное :). А ведь сколько можно всего натворить, если немного поднапрячься и пошевелить тем, что осталось :).

Монетки и иже с ними

Топаешь ты, короче, летним солнечным днем по улицам любимого города, но чего-то зверски не хватает... Ну, пива и денег это само собой :), а еще не хватает тебе суточной нормы заподлянства, которую выписывают по рецептам совсем убитым и замороченным. Вот захотел ты адреналинчику и веселого настроения на весь день, а в кармане всего 5 рублей и больше ни шиша - ну и хрен ли ты гулять-то пошел с такими бабками? Другое дело, если ты прихватил с собой молоточек и в самом людном месте присобачил эти 5 рублей к асфальту :). Гвоздик желательно побольше (для тех, кто в танке - подлиннее) и с шляпкой цвета монетки. Если же твоя оригинальность не имеет границ, то привари монетку к шляпке, а не пробивай насквозь - эффект будет умопомрачительный. Пробитая монетка насквозь при более близком рассмотрении выдает шляпку гвоздя, приваренная же всех будет вводить в полный тупик. Главное - после всех приготовлений занять место в первом ряду и запастись терпением :). Зрелище окупит все ожидания. Чего только стоит бабка, кинувшая все свои авоськи с бутылками и уже чуть ли не ползающая на четвереньках в раскорячку, пытающаяся подобрать заветные 5 рублей :). А с молодежью дело обстоит еще веселее. Они в отличие от бабок не кидаются на легкую добычу :), а заходят издалека: сначала ногой пнут, потом шнурки завяжут, время сверят :), ну а потом попытаются стырнуть железяку - а тут облом :). Дальнейшие действия непредсказуемы: кто-то в полной растерянности топает дальше, кто-то осматривается по сторонам, думая, какая падла столько весит, что наступив, так прилопатила денежку к асфальту. Но это полфигни, один раз на моих глазах один робкий мальчик небольшого росточка через минут 10 приволок какую-то монтировку и, расковыряв асфальт, свистнул мой трофей - я аж поперхнулся пивом :). Благо, таких мало, так что обычно шоу длится, длится и длится :). Подобное прокатывает, если в любом месте, где цены далеко не круглые, приклеить суперклеем мелкую денежку на прилавок киоска или в магазине. Далее происходит следующее: некая мадам набирает тонну покупок, и ей говорят цену за все это дело, она набирает сумму, но не хватает мелочи. Продавец, ясен перец, интересуется, есть ли столько-то копеек, мадам засекает монетку и говорит, что есть, пытаясь ее дать, но процесс затягивается :). Мадам, пыхтя, продолжает ковырять прилавок в надежде отодрать трофей, продавец ржет, видя очередную жертву, ну а толпа начинает скалить зубы :). Ну и самое оригинальное - это приклеить денежку куда-нибудь на стенку :). Тут люди вроде бы и понимают, что что-то не так и кто-то прикололся, но жадность берет верх над разумом :). Но клеить мелочь куда попало вовсе не обязательно, можно просто взять кошелек, старенький такой с запором, кинуть несколько монеток в маленькое отделение, а остальное пространство набить любой липкой и вонючей фигней, типа яйца, дерьма или тухлых помидоров :). Ну, короче, кидаешь куда-нибудь, как бы случайно потеряв, чел идет, видит кошелек, берет его, трясет и слышит, что что-то звенит, он, типа, открывает и руку туда... :).


Спецвыпуск Хакер, номер #003, стр. 003-088-2, Западлостроение и приколы в городе, общественных местах и транспорте

Западлостроение и приколы в городе, общественных местах и транспорте

Спецвыпуск Хакер, номер #003, стр. 003-088-2

Любимые шутки Бормана

И вот топаешь ты дальше, что бы сотворить? Элементарно, главное надыбать что-то длинное и крепкое, чтобы натянуть поперек тропы пешеходов :). Ламерские замашки с леской тут не катят: во-первых, на фоне темного асфальта она не так уж и незаметна, а, во-вторых, пешеходы могут не просто упасть, а порезать ноги, что будет уже не столь смешно. А вот если натянуть две веревочки серого цвета над асфальтом на высоте 10 сантиметров и расстоянии 1 метр... падают просто все :). Даже бывшие разведчики, аккуратно переступив первую, конкретно наворачиваются на второй :).

Или: встань где-нибудь в оживленном месте, задери голову вверх и ори что-нибудь вроде: “Левее! Правее!” и тому подобное. Когда зевак соберется достаточное количество, крикни “Бросай!” и резко отпрыгни в сторону. За тобой попрыгают в сторону все зеваки :).

Для следующего прикола хорошо бы найти где-нибудь розетку. Врубаешь в нее электродрель и для виду пускаешь ее, поджидая зеваку и жертву в одном лице :). Поулыбается тебе миловидная девушка какая-нибудь, посмотрит на твое занятное жжжж-жжжж-жжжж и развернется, чтобы утопать. А ты подойди сзади, пусти еще раз дрель и ткни ей в спину пальцем: эффект - супер, сначала прыжок метров так на несколько, а потом долгий отходняк, там и телефончик спросить успеешь :).

Лето!..

Что бы еще натворить? Приятель, лето ведь, значит хочется пить, соответственно хочется и... :). Ну так смени таблички Ж на М, а М на Ж и наслаждайся :), беготня озабоченных проблемой из одной двери в другую и обратно - веселая штука :). Еще прикольнее повесить две одинаковые таблички Ж или М. Те, кого обделишь, будут долго гадать, куда же податься :). Но это еще полбеды. Не пробовал ли ты повесить табличку “Бесплатный туалет” на здание банка или еще какого-нибудь серьезного заведения? Посетителей у них сразу прибавится :). Тут главное - вешать, поставив кого-то на шухер, а то потом по уши будешь в одном месте :). Ну а повесить табличку “Sex Shop” на какую-нибудь библиотеку - и вовсе милое дело :).

Ладно, топаем дальше. Тебя не задолбали столбы, обклеенные кучей объяв? Меня лично - да, ведь есть для них специальные доски, нефига лепить где попало. Вооружись ручкой, и вперед. Внимательно прочитай объявы и приступай к коррекции: если что-то покупают, цены срочно увеличь :), время звонков сдвинь в ночь, к продаже квартиры припиши еще детскую коляску, машину, катер, ну и что там еще сам придумаешь :), продавать - так по-крупному. Там, где хотят купить - наоборот, все цены занизь, нефига шиковать :). В объявы о знакомствах впиши интим-услуги. Кстати, прикольно подменить телефон в объяве о кастрации котов на телефон длинноногой блондинки с того же столба или из газеты “ИрВр” :).


Спецвыпуск Хакер, номер #003, стр. 003-088-3, Западлостроение и приколы в городе, общественных местах и транспорте

Западлостроение и приколы в городе, общественных местах и транспорте

Спецвыпуск Хакер, номер #003, стр. 003-088-3

Я люблю кататьсЯ

Так, хватит топать, покатайся немного на городском транспорте :). Для начала пора бы заметить в новых автобусах кнопку Alarm, это типа кнопка быстрой остановки и незамедлительной эвакуации - не пропусти и обязательно, как бы случайно, ткни :). Еще есть у меня на памяти один прикольчик, который хорошо делать, когда ты не один, а с друзьями. Весело вползаете в транспорт и достаточно громко кто-то один спрашивает, чья очередь сейчас лазить по карманам :), ну и кто-то другой тоже достаточно громко отвечает - я :), далее наблюдается нескрываемый интерес остальных пассажиров и их скромная паника, а также оглядывание и схватывание-в-охапку сумок, авосек и кармашков :). Еще часто тяготит толпища народу и трудность попадания внутрь того, что на колесах - в принципе, тоже не проблема, главное - просто не ржать во время того как говоришь: “Осторожно, беременная женщина” или “Осторожно, краска” - обычно пропускают :). Ну, класть жвачку на сиденье все-таки немного по-детски, особенно если сядешь на подобную сам :): оттираться будешь долго. А вот купить искусственную какашку в магазинчике ужасов и мило положить на соседнее сиденье - способ действенный, никто к тебе больше не подсядет :). Особенно всех шокирует твое спокойное поведение, когда подъезжаешь к своей остановке, спокойно берешь какашку в руки и кладешь в карман, громко приговаривая: «Ну вот, Василиса, мы и дома» :)). А вот еще фишка: берешь шприц, всасываешь белок из яйца, далее делаешь иголкой инъекцию под драпировку сидения в троллейбусе. Дня через два вонь будет такая, что сдохнуть можно :).

Далее. Забегаешь в троллейбус и судорожно что-то ищешь всю остановку, нервно заглядывая куда только можно (под юбки не обязательно). :) А на следующей остановке вылетаешь, сказав громко перед выходом: “Млин, ну где же я потерял эту чертову бомбу” :).

Ну вот, ты доехал до своей остановки, купил пивка, топаешь дальше. Кругом - женщины. Хорошего эффекта можно добиться, если, идя сзади шикарной дамы полных лет, сказать вслух: “кааааакааааая пооопа” :), а в ответ на фразу “Что, дурень, нравится?” - ответить - “Угу, у нашего сантехника такая же” :). Есть еще прикол (особенно подходит для твердых духом пикаперов). Идешь по улице, видишь красивую девушку, подбегаешь к ней и обнимаешь, целуешь, потом присматриваешься, отскакиваешь и говоришь, что, мол, принял за свою любовницу, ой, тьфу, за жену, то есть, ну не важно - все равно обознался, и уходишь с гордым лицом :). Тут самое главное - не получить по роже до того, как все это выпалишь :).


Спецвыпуск Хакер, номер #003, стр. 003-088-4, Западлостроение и приколы в городе, общественных местах и транспорте

Западлостроение и приколы в городе, общественных местах и транспорте

Спецвыпуск Хакер, номер #003, стр. 003-088-4

Дельфины!

Далее топаем в метро, тут тоже есть где развернуться. Один из приколов, но уже устарелый, заключается в том, что можно договориться с другом и проделать следующее. Ты заходишь в вагон, поезд трогается, ты задумчиво едешь, потом достаешь мобилу, набираешь некий номер и заказываешь себе достаточно громко, чтобы слышали окружающие, пивко, орешки, чипсы, девчонку, наконец, и апосля этого разговора с невозмутимым видом едешь дальше, а на следующей станции друг на подносе приносит тебе пивко с орешками и чипсами плюс подругу распутного вида :).

Еще один прикол - с большой мягкой игрушкой, к примеру, слоником :), но тут нужен брат-близнец. Если его нет, то ничего не выйдет. Короче: заходишь в вагон, кладешь слоника рядом с собой, проезжаешь хотя бы одну станцию и на следующей вылетаешь перед закрытием дверей, преднамеренно забыв слоника внутри, после этого бьешься в стекло, слезно воя о забытой игрушке. Далее поезд трогается, и особо трогательные особы обсуждают, как хреново все вышло, обдумывают разные планы действий, чтобы как-то вернуть тебе игрушку. Тем временем на следующей станции поджидает брат-близнец. Подходит поезд, там еще не закончились дебаты о том, какой красивый слон и какой большой казус. Брат влетает, запыхавшись, хватает слона в охапку и говорит, мол, слава Богу, успел. Все радостно и с облегчением вздыхают, довольны и все такое. Но спустя секунд 30 до всех доходит, что ты вышел еще на предыдущей станции :), тут уже надо видеть рожи сидящих пассажиров :))).

Еще есть действенный прикол для станций, которые проходят над Москва-рекой. Тут главное, чтобы народу было побольше, а то если будешь творить один - примут за психически нездорового индивидуума :). Короче, как только поезд выезжает на мост, нужно припасть всем сразу к окну поезда, как будто что-то необычное увидели, и заорать на весь вагон: «Дельфины!» Все остальные пассажиры при этом автоматом тоже оборачиваются, встают и смотрят, где же там дельфины. Но этими, с позволения сказать, рыбами тут дело не ограничивается, можно орать все что угодно, начиная от “Дохлая макака!” и заканчивая “Голые бабы!” :). Кстати, еще спорно, что более эффективно кричать: “Дельфины!” или “Голые бабы!” :). Да и кто вообще сказал, что кричать можно только на мостах? Встали в тоннеле - можно крикнуть: “Ой, смотрите, какой голубенький кротик!” :).

При желании можно приколоться просто заклеив скотчем двери в вагоне на конечной станции. Правда, весь вагон все равно заклеить не удается - как-то из него еще и выйти надо. Очень хорошо прикалываться в метро рано утром, пока еще никто толком не проснулся. Заходишь в вагон и с каменным лицом, показывая какую-то корочку, спрашиваешь билетики за проезд :). Даю голову на отсечение, часть пассажиров полезет машинально за проездными :). Ну а самое мое любимое - это завернуть кирпич в газетку, подождать, когда вот-вот закроются двери, и сунуть все это дело кому-нибудь стоящему у дверей в руки со словами: “Лысый не пришел! Взрывать будешь ты!” :). Эффект будет потрясающий, особенно если это старичок сталинской закалки - тут главное вовремя отбежать, чтобы этим же кирпичом тебя не прибили :).


Спецвыпуск Хакер, номер #003, стр. 003-088-5, Западлостроение и приколы в городе, общественных местах и транспорте

Западлостроение и приколы в городе, общественных местах и транспорте

Спецвыпуск Хакер, номер #003, стр. 003-088-5

Мой дом - мой полигон

Покатался на метро и хватит, топай к себе в район. Повеселимся и тут. Вот, например, прикол - напиши объяву внизу в подъезде, что скоро, часа через три, отключат воду и надо по-быстрому запастись водичкой во все, что без дырок. Где-то часика через три смени объяву на другую с текстом о том, что те, кто набрал воду, могут ставить посуду на плиту и варить в ней лапшу :). Точно так же можно написать объявы, что лифт в доме находится в аварийном состоянии, и после этого ездить на нем спокойно в гордом одиночестве (к тому же, в глазах соседей ты будешь экстремалом и каскадером, катаясь на “сломанном” лифте).

Еще фишка с лифтом. Берешь, к примеру, гвоздик сантиметра 3-4 в длину, втыкаешь его в пазик дверей лифта и идешь за пивом :). А лифт стоит на месте и хлопает дверьми, а закрыться не может (очень тяжело с ходу понять, из-за чего он не может закрыться).

Далее - особо экстремальная корка для крепких духом. Умопомрачительный прикол можно сделать, если взять ненужные и старые штаны, кофту, шапку и обувку. Набиваешь чучело, к примеру, травой, пару булыжников для тяжести запихиваешь и, вопя как Тарзан - “Ааааааааааааа!”, скидываешь все это дело с крыши в кусты рядом со скоплением народа. Толпа на улице приходит в такой ужас от увиденного, что трудно даже передать :). Что упало в кустах, особо не видно, а подойти сразу никто не решится :).

З.Ы.

Думаю, для начала харош :). Единственное, что хочу добавить - не стоит замыкаться на прочитанном, придумывай свои собственные заподлянки и приколы, заодно присылай их на andrusha@sl.ru, буду рад почитать и посмеяться от души :).

Всем привет и удачных заподлянок.


Спецвыпуск Хакер, номер #003, стр. 003-092-1, Хуморные сайты рунета

Хуморные сайты рунета

Спецвыпуск Хакер, номер #003, стр. 003-092-1

Александр ‘2poisonS’ Сидоровский (2poisonS@xakep.ru)

В давние стародавние времена, еще когда я в школе учился, развлекались мы следующим способом. Понадобится достаточно длинная нитка и какая-нибудь прищепка, сейчас много таких махоньких канцелярских зажимов, и т.п. Нитка привязывается к прищепке, и устройство готово. Затем прищепка прикрепляется на подол юбки или платья жертвы, конечно, сзади, а нитка незаметным движением руки перебрасывается ей через плечо. А затем надо мимоходом заметить девушке, что, дескать, вон у тебя на плече нитка какая-то повисла. А потом вставайте позади и наблюдайте процесс, называемый в народе стриптизом. Если платье или юбка оказывались легкими и просторными, то бывали случаи, что жертва розыгрыша начинала подозревать что-то неладное, только когда подол ее платья оказывался у нее в руках. За последствия не ручаюсь, но знайте, уважаемые господа мужики, что ничего нет страшнее разъяренной женщины.

www.bk.ru

Когда ты впервые попадаешь на Быков (если еще не был, конечно) - считай, что ты выпал из жизни, как минимум, на полдня. Полдня ты не сможешь ни есть, ни пить, ни спать, ни девок кадрить... Тебе придется только успевать переключаться между окнами браузера, в которых будут грузиться его бесчисленные разделы. Много разделов. Очень много. Прочитай еще раз, медленно и вслух: Мно. Го. Из стандартного: огромная подборка анекдотов на любые темы, реальные истории (которые часто бывают даже смешнее анекдотов), игры в браузере, юморные картинки и т.д. и т.п. Но это не самое прикольное, поверь. Здесь ты найдешь такое, чего нету ни на одном другом хуморном сайте. Ну например, целые разделы анекдотов на злободневную тему - про Чечню, про выборы, про НАТО... Или сны с толкованиями. Или гороскопы (простой, юморной, эротический). Или загадки. Или web-стебные обзоры. Или... Ну, я же говорю - много. Есть, правда, и совсем не в ту степь. Кому на хуморном сайте нужна серьезная автобарахолка или мода? Зато может пригодиться бесплатное мыло - vasyapupkin@bk.ru.

Да, как говорят забугорцы: «last but not least» - пага грамотно задизайнена. Первая страница не перенасыщена графикой, зато на нее выносятся свежие поступления анекдотов и историй, любые менюшки всегда под рукой. Все сделано для того, чтобы сюда можно было заходить быстро и часто. :) Не зря ведь рядом с заголовком висит надпись: «Рекомендуемая частота смехотерапии - 1 раз в час».

Анекдотов.net

www.anekdotov.net

Анекдотов есть! И не только их. Этот сайт, сайтище, супер-пупер-мега-порталище. Специализируется в равной степени как на текстах, так и на картинках. Здесь легкий налет эротики чувствуется сильнее, чем на Быках. Может, это оттого, что лучшие картинки из свежачка выносятся на главную страницу, и среди них неизменно попадается хотя бы одна из рубрики «эротика». Так что каждый раз, когда сюда заходишь, тебя встречает очередной прикольный рисунок (или даже фотография) с какой-нибудь девицей, «одаренной» совсем не смешными формами. Анекдоты, истории, картинки здесь, как и везде, распределены по разделам. Имеются и игры, кстати, самые популярные из них - тоже эротические ;). Это еще не все: на сайте есть рубрика комиксов, но там пока функционирует только один раздел - для взрослых. К чему бы это? В общем, я не знаю, чем объяснить такую «не детскую» направленность сайта, но если захочешь совместить приятное с полезным (под полезным имеется в виду обогащение новыми анекдотами) - то тебе точно сюда.


Спецвыпуск Хакер, номер #003, стр. 003-092-2, Хуморные сайты рунета

Хуморные сайты рунета

Спецвыпуск Хакер, номер #003, стр. 003-092-2

haha.RU

www.haha.ru

Последний ресурс в нашем обзоре будет посвящен исключительно нашему профессиональному юмору. Думаю, я не слишком рискую ошибиться, если предположу, что в сборниках анекдотов ты выискиваешь прежде всего компьютерные темы - программеры, хакеры, ламеры, Билл Гейтс и т.д. Ну а если целый сайт будет посвящен исключительно компутерному хумору, причем далеко не только анекдотам? Круто, а? Тут есть все: реальные истории из мира компов (классическая тема - женский коллектив и его непростые отношения с ЭВМ), картинки и даже программы-приколы. Причем, начиная от абсолютно безобидных (ну разве расстрелять главу Мелкософт это преступление?) и заканчивая настоящим компутерным западлостроением.

Одно плохо - мало. Сайт только недавно открылся после долгого застоя и тотального редизайна. Поэтому странички еще не успели обрасти приколами, как подросток прыщами. Да и не знаю, пошел ли на пользу сайту редизайн - нынешний явно хромает. Вообще, сколько можно делать одинаковых сайтов, а? Львиная доля всего, что было в обзоре - белый фон, широкая полоса в центре с основным текстом, одна или две полосы по бокам с текстовым меню.

Фигово!

FOMENKO.ru

www.fome

nko.ru

В отличие от двух предыдущих сайтов, которые начинались как сборники анекдотов, FOMENKO.ru изначально задумывался как «многоцелевой» развлекательный портал. Поэтому анекдотам здесь отведено не центральное (хотя и немалое) место. Зато вовсю раскручиваются другие разделы: видео-приколы, картинки, онлайновые игры, прикольные (заподлянские) проги, монологи сатириков, сервер знакомств, чат и т.д. Многое из перечисленного есть и на других сайтах, но тут этого больше и этого лучше :).

Единственное, что слегка портит впечатление - перенасыщенный дизайн и неудобная навигация. Каждая история, даже если она состоит из двух строчек, открывается в новом окне - естественно, с кучей баннеров. На первой странице творится какая-то неразбериха, везде по сайту перебор рекламы.

Могу посоветовать этот хуморной портал тем, кто не хочет ограничиваться анекдотами, не прочь познакомиться или початиться и не устает от пестрого дизайна.

IDIOT.ru

www.idiot.ru

Приятный сайт во всех отношениях. Как и на anekdotov.net, здесь чувствуется некоторая озабоченность :). Например, из 14 разделов картинок детям можно смотреть только пять. И вообще, тут акцент идет на «посмотреть», а не на «почитать». Картинки хуморные, картинки обыкновенные, картинки со знаменитостями, обои, коллекции маразмов от Артемия Лебедева... Кстати, рекомендую, очень прикольные маразмы :). К тому же всякие ненавязчивые игрища, сервер знакомств... Короче, посмотреть есть на что.


Спецвыпуск Хакер, номер #003, стр. 003-092-3, Хуморные сайты рунета

Хуморные сайты рунета

Спецвыпуск Хакер, номер #003, стр. 003-092-3

Дизайн довольно стандартный, похож на все предыдущие и большинство последующих сайтов обзора. В целом - во всем середнячок.

Анекдоты из России

www.anekdot.ru

Старейший знаменитейший сайт. Основан еще при царе-горохе (в 1995 г.). Созданием этого сайта занимались супер-бизоны рунета - Дима Вернер (батька по хумору) и Артемий Лебедев (в представлении, думаю, не нуждается). Но то ли они чего-то пробизонили, то ли с 95 года дизайн не обновлялся, но сайт у них вышел каким-то кастратским. Да, конечно, анекдотов тут море, другого и ожидать нельзя. Но вот расположены они как-то не по-людски. Что видит человек, впервые зашедший на anekdot.ru? Заголовок и узкую полосу длинного списка, уходящего далеко за пределы экрана. Причем многие пункты списка поначалу откровенно ставят в тупик. Что такое «Анекдот дня из повторных» или «Рейтинг дополнительных 2000»? После бесчисленных рейтингов (отдельные для каждого вида хумора и чуть ли не для каждого месяца, начиная с 97-го года) идет не более вразумительное меню под названием «а также». Сюда свалено в кучу вообще все что можно. Тут ссылки и на отдельные истории, и на целые разделы, и на чат, и на форум, и снова на какие-то рейтинги анекдотов (как, опять?). Короче, черт ногу сломит. Тематических разделов нет, хотя, может, это и правильно. Кому какая разница, про что анекдот - про хакера или про чукчу, лишь бы смешной был. Кроме самих анекдотов и историй, есть еще большие рубрики «стишков» и афоризмов. Если не считать другой несортированной мелочи, то это все. То есть с разнообразием тут тоже не фонтан.

NEWSPEPPER.ru

www.newspepper.ru

Так, с анекдотами и прочими историями мы завязываем и переходим к более оригинальным (но менее раскрученным) хуморным ресурсам рунета. Первая на повестке дня - газета Newspepper. Перченые новости, то есть. Не знаю, как тебе, а мне это показалось смешнее любых анекдотов. Главная фишка просто уматная: в газете публикуются обычные реальные новости, но! Они предлагаются к прочтению в семи кодировках: оригинальная (обычный текст), пафосная (в стиле советских газет), ботаническая (научный журнал, диплом, курсовая), молодежная (стеб по фене), гарная (укриньска мова) и дебильная (а ля Бивис и Баттхед).

Кроме этого на сайте есть тематические новости (например, музыкальные или сексуальные), которые тоже подаются «с перцем». Есть классный раздел «Совет №29» - кто читал книги типа «1000 советов домашнему мастеру», тот поймет прикол. Наконец, есть тут и своя «перченая» игра. Дается заголовок одной из новостей. Надо ввести в специальное поле цифры от 0 до 9 в случайном порядке, и предложение превращается в какую-нибудь занятную белиберду. Лучшие варианты публикуются на страничке игры.

Все на этом сайте «пинцетно»: оригинальная задумка и удачная реализация, традиционный, но не плохой дизайн, стильный юмор. Жалко только, что ресурс этот пока еще совсем новый и материалов накопилось немного. Впрочем, у него еще все впереди.

ПРАWДА?

http://npawga.citycat.ru

Еще одна газета, только на этот раз новости, публикуемые в ней, скажем так, не совсем достоверные. Достаточно взглянуть на заглавную страницу, и становится ясно, что это пародия. Закос под знаменитый лебедевский дизайн (вести.ру, лента.ру, в прошлом, газета.ру). Даже название газеты и шрифт, которым написано это название - пародия на популярную в советские времена Правду. Новости делятся по разделам: мировуха, интыр.нет, cool-тура и другие. Кроме новостей больше тут ничего нет, поэтому описывать этот сайт не имеет смысла - его надо читать. Сами заметки в основном прикольные, хотя попадаются и несколько туповатые (а где они не попадаются? :))


Спецвыпуск Хакер, номер #003, стр. 003-092-4, Хуморные сайты рунета

Хуморные сайты рунета

Спецвыпуск Хакер, номер #003, стр. 003-092-4

Есть еще региональные выпуски газеты: Чукотская ПРАWДА?, Финская ПРАWДА?, Великая Монгольская ПРАWДА?

В общем, как пародия газетка ничего - с юмором у них там все в порядке. Только хотелось бы побольше разнообразия...

XPEH.ru

www.xpeh.ru

У любого нормального :) человека бывает, когда в общественном месте, при народе, с языка чуть не срывается матерное слово и в последний момент зависает где-то на первой букве и срочно должно воплотиться в какое-нибудь другое, более невинное выражение. Вот для этих целей и были придуманы слова-заменители, эвфемизмы. Ты, например, никогда не задумывался, почему столько народных «междометий» начинается на «ё» (Елки-палки, е-мое, епрст, ешкин кот, йохан палыч и т.д.)? А-а-а, вот в том-то и дело! На этом сайте ты найдешь объемные списки слов, которыми нужно заменять все то, что обычно не принято говорить при дамах.

Добавлю, что XPEH.ru может использоваться еще с одной, лингвистической целью. Лично я, когда прочитал весь этот не детский список русских матерных слов и выражений, в который раз поразился богатству великого и могучего русского языка! Как пел Высоцкий: слов немного, ну, может, пяток, но какие из них комбинации!


Спецвыпуск Хакер, номер #003, стр. 003-098-1, Проги-заподлянки. Избранное.

Проги-заподлянки. Избранное.

Спецвыпуск Хакер, номер #003, стр. 003-098-1

M.J.Ash (m.j.ash@xakep.ru)

Однако, глюки, а также проги, под них

маскирующиеся, вызывают у людей скорее

раздражение, чем удивление или шок. Поэтому большинство программ из этой подгруппы

издевается над пользователем более эффектным способом,

ПУСКОВИКИ

Во всевозможных факах и учебниках по Виндам очень часто встречаются фразы, начинающиеся со слов: «Нажмите кнопку Пуск и выберите в возникшем меню пункт...». Поэтому не удивительно, что большинство пользователей теряется, когда эта волшебная кнопка становится... ну, скажем так, недоступна.

Fake Start Menu 95 v1.00 (144 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/start.zip

Эта прога заменяет стандартную панель задач MS Windows. После ее запуска бедный юзер может долго, но безрезультатно кликать по кнопке Пуск, пытаясь вызвать связанное с ней стандартное меню. Оно не появится. Хотя эта кнопка будет с удовольствием реагировать на его усилия и делать вид, что нажимается. Единственное же, что будет работать на фальшивой панели задач, так это часы. На радость юзеру они даже будут показывать правильное время. По Ctrl-Alt-Del Fake Start Menu 95 не достать (это сочетание клавиш блокируется :)), но если набрать на клавиатуре RJ, то эта прога закроется самостоятельно, выдав сообщение о том, что это была всего лишь шутка. Но до тех пор, пока подопытный юзер об этом не узнает, он будет громко крыть матом проклятые Винды с их постоянными глюками. :)

AntiPusk v1.0 (5 кб)

W9x Freeware

http://sidor.atlant.ru/arbat/antipusk.zip

Однако, глюки, а также проги, под них маскирующиеся, вызывают у людей скорее раздражение, чем удивление или шок. Поэтому большинство программ из этой подгруппы издевается над пользователем более эффектным способом, а именно: они прививают кнопке Пуск непреодолимое отвращение к указателю мыши. AntiPusk - яркий пример программы такого рода. Под ее управлением эта кнопка начинает носиться вправо-влево по панели задач, легко уклоняясь от неуклюжих попыток ошарашенного пользователя ткнуть в нее курсором.

Pusk v1.0 (169 кб)

W9x Freeware

ftp://ftp.listsoft.com/pusk.zip

А вот свое максимальное развитие идея «убегающего Пуска» получила в программе с оригинальным названием Pusk. С ее помощью кнопка Пуск, украсившись маленькой бабочкой, освоила самостоятельные полеты по всему экрану. При этом она все также активно сторонится курсора, а тем настырным юзерам, которые все же не оставляют своих попыток ее «поймать», она в отместку загаживает поверхность Рабочего Стола разноцветными экскрементами. Приятно, что во время работы Pusk-а комбинация Ctrl-Alt-Del не функционирует, хотя вырубается эта прога довольно легко: нужно просто оставить кнопку Пуск в покое и кликнуть по ней, когда она «присядет отдохнуть». После этого все на экране возвращается в доpuskовое состояние. :)

КУРСОВИКИ

Говорят, что после чистки мыши можно почувствовать, как этот манипулятор откликается на твою заботу: шарик катится без проскальзываний и курсор точно повторяет движения твоей руки. Так что,

когда кто-нибудь из моих приятелей внезапно начинает жаловаться на странное поведение указателя мыши, я, улыбаясь, советую ему как следует почистить своего хвостатого друга.


Спецвыпуск Хакер, номер #003, стр. 003-098-2, Проги-заподлянки. Избранное.

Проги-заподлянки. Избранное.

Спецвыпуск Хакер, номер #003, стр. 003-098-2

The Finger v1.00 (143 кб)

W9x Freeware

http://www.rjlsoftware.com/download/finger.zip

Сначала запускаешь The Finger на машине жертвы, а затем наблюдаешь издалека за ее реакцией на тот удивительный факт, что указатель мышки в Виндах стал периодически принимать вид сжатой в кулак руки с оттопыренным средним пальцем. По умолчанию смена курсора происходит каждые пять секунд, но, запустив The Finger с параметром «config» в командной строке, ты можешь назначить и другие временные интервалы. Выполняется программа незаметно для пользователя. Для ее закрытия достаточно загнать курсор в левый верхний угол экрана. Рано или поздно пользователь так и сделает (скорее всего случайно:), но некоторое время он все же будет вынужден мириться с наглым поведением своего собственного компа, внезапно повадившегося демонстрировать фак хозяину.

Cursor Fun v1.01 (170 кб)

W9x Freeware

http://www.rjlsoftware.com/download/cursorfun.zip

Для тех, кто считает, что фак - это слишком грубо, существует альтернативная программа по кличке Cursor Fun. Она более функциональна: кроме регулирования частоты смены курсоров, эта прога позволяет также выбирать, какие курсоры менять и на что. Хотя, на мой взгляд, активнее всего подопытные юзеры реагируют, когда Cursor Fun работает в стандартном режиме. В этом случае каждые десять секунд указатель мыши принимает новый вид, в произвольном порядке выбранный Cursor Fun-ом из своего весьма обширного списка. Многих это откровенно бесит. Прога вырубается, едва указатель мыши (любого вида :)) почтит своим вниманием левый верхний угол экрана.

ButtonShyMouse v1.0 (61 кб)

W9x/NT4/2k Freeware

ftp://ftp.lizardworks.com/pub/lizard/IButtonShyMouse.exe

Но непостоянный внешний вид курсора - это ерунда, дело житейское. Гораздо забавней, когда указатель мышки вообще выходит из-под контроля. Вот, к примеру, программа ButtonShyMouse учит его отпрыгивать от большинства кнопок, в том числе и от все той же многострадальной кнопочки Пуск. Поверь мне, чистое наслаждение наблюдать за тем, как юзер Ушастый, глядя на экран большими круглыми глазами, старательно пытается кликнуть, скажем, по «Ок», а курсор на это не соглашается. Единственное, что может помешать этой забаве, так это излишняя наблюдательность юзера: ButtonShyMouse помещает в системном трее (рядом с часами) свою иконку, щелчок по которой вызывает ее закрытие.

MouseFX

W9x/NT4 Freeware

http://www.uic.nnov.ru:8101/~honeyman/a_progs/mfx.zip

А вот эта прога свою деятельность излишне не афиширует. Зато под ее умелым руководством курсор мышки начинает жить своей абсолютно самостоятельной, жизнью и перемещаться по экрану как ему вздумается. С помощью командной строки при запуске MouseFX можно указать, каким из пяти известных алгоритмов поведения эта прога должна наделить мышиный курсор. Самый убийственный - пятый. Это когда через случайные (не слишком короткие) промежутки времени указатель мыши перепрыгивает в произвольную точку экрана. От этого любой человек уже через пять минут начинает испытывать неконтролируемые приступы ярости, лупить компьютер кулаком, бросаться на окружающих и грызть деревянные ножки стульев.


Спецвыпуск Хакер, номер #003, стр. 003-098-3, Проги-заподлянки. Избранное.

Проги-заподлянки. Избранное.

Спецвыпуск Хакер, номер #003, стр. 003-098-3

ИКОНИЗАТОРЫ И ОКОНОБОРЦЫ

Звонок в службу поддержки:

- Мои ярлычки начали ползать по экрану как лемминги. Не то что бы мне это очень мешало, но я опасаюсь, что в конце своего пути они тоже возьмут и передохнут.

FallingIcons v1.0 (69 кб)

W9x/NT4/2k Freeware

ftp://ftp.lizardworks.com/pub/lizard/IFallingIcons.exe

Прога заставляет иконки сползать с Рабочего Стола. Все попытки пользователя вернуть их на свои законные места заранее обречены на провал - иконка за иконкой будут опять сваливаться вниз. Остановить этот разрушительный процесс и вернуть Рабочий Стол в его исходное состояние можно просто кликнув по значку FallingIcons в системном трее. Но тот, кто, как говорится, не в курсе, будет с ужасом пялиться на экран, наблюдая, как его компьютер пожирает «свирепый вирус».

CrazyIcons v1.0 (69 кб)

W9x/NT4/2k Freeware

ftp://ftp.lizardworks.com/pub/lizard/ICrazyIcons.exe

Запуск на компью

тере программы CrazyIcons приводит к тому, что иконки начнут по очереди переползать с места на место. Правда, делают они это довольно медленно и незаметно. Переползет на новое место одна иконка, затем, выждав приличную паузу, начнет ползти другая. Поэтому может случиться так, что действие CrazyIcons пользователь заметит не сразу. Ну, к примеру, он сначала немного попечатает чего-нибудь в распахнутом на весь экран Word-е, а уже затем бросит свой взгляд на Рабочий Стол. Представляешь, как он тогда обрадуется, увидев перед собой помойку из иконок, в которой что-то еще и копошится вдобавок :).

SwappingIcons v 1.0 (68 кб)

W9x/NT4/2k Freeware

ftp://ftp.lizardworks.com/pub/lizard/ISwappingIcons.exe

Программа SwappingIcons занимается похожей партизанщиной. Только она не заставляет иконки ползать - она просто периодически меняет их местами. При этом внешне Рабочий Стол остается в полном порядке, но вот его владелец, к сожалению, почему-то совершенно перестает в нем ориентироваться. Он начинает задумываться, подолгу разглядывать изображение на мониторе и озадаченно чесать репу... И CrazyIcons, и SwappingIcons можно вырубить, если кликнуть по незаметному значку в системном трее. Хотя, разумеется, наличие подобного значка уменьшает убойную силу этих прог на порядок.

Earthquake v 1.0 (33 кб)

W9x/NT4/2k Freeware

ftp://ftp.lizardworks.com/

pub/lizard/Iequake.exe

Ну, это уже классика. Выждав некоторое время после своего запуска, программа Earthquake внезапно развивает бешеную активность и начинает лихорадочно трясти открытые окна программ так, словно внутри твоего (или не твоего) :) монитора происходит нешуточное землетрясение. Работать невозможно, юзер Ушастый в ужасе... Красота! Earthquake выполняется в фоне, незаметно. Убивается через Ctrl-Alt-Del.

РЫГАЛКИ И ХРАПЕЛКИ

Исследования показали, что причиной храпа у людей является разница между объемом легких и размером глотки (у храпящих глотка меньше :)). Причиной же, вызывающей храп (а также другие, еще менее музыкальные звуковые проявления) у персонального компьютера, скорее всего, будет являться его близкое знакомство с одной из программ данного раздела.


Спецвыпуск Хакер, номер #003, стр. 003-098-4, Проги-заподлянки. Избранное.

Проги-заподлянки. Избранное.

Спецвыпуск Хакер, номер #003, стр. 003-098-4

Random Burper v1.00 (166 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/burp.zip

Если у тебя есть доступ к компьютеру, принадлежащему какой-нибудь солидной конторе, и, кроме того, ты испытываешь неуемное желание сделать какую-нибудь гадость ее сотрудникам, то я бы посоветовал тебе воспользоваться услугами программы Random Burper. С ее подачи конторский компьютер внезапно начнет рыгать на все лады, поднимая окружающим его людям настроение. Для того, чтобы все могли в полной мере насладиться этими дивными звуками, Random Burper выставляет громкость в Виндах на максимум перед каждым звукоизвлечением. Прервать это издевательство может каждый, кто догадается поместить курсор в левый верхний угол экрана. Ну, а кто не догадается - вынужден будет затыкать уши и лихорадочно выкручивать громкость у колонок. Шуточка весьма сомнительная, но сделана хорошо. Рекомендую! :)

Mean Snoring Mouse v1.0 (516 кб)

W9x/NT4/2k Freeware

ftp://ftp.lizardworks.com/pub/lizard/msnoring.exe

А вот это более невинное создание. Программа Mean Snoring Mouse переводит компьютер в спящий режим каждый раз, когда владелец этого ПК некоторое время не пользуется клавиатурой и мышью. Одна беда, понятие «спящий режим» Mean Snoring Mouse понимает буквально: комп просто берет и начинает громко храпеть. Храпеть очень артистично, с душой. Булькая и присвистывая...

Program/WAV Launcher v1.06 (161 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/launcher.zip

Последняя прога в этой подгруппе занимается тем, что через определенные интервалы времени запускает выбранную тобой программу или проигрывает какой-нибудь злобный wav-файл. Шуточки с рыгающим или храпящим компом не всем кажутся удачными, а с ее помощью можно услаждать слух подопытного юзера и любыми другими звуками на выбор. Работает Program/WAV Launcher-а скрытно. Понимает аргументы в командной строке. Закрывается так же, как и многие другие разработки RJL Software - указанием мышкой на левый верхний угол экрана.

З.Ы. Да, вот еще что. Потенциал у этой проги огромный. Ты не ограничивай свою деятельность только работой со звуком. Помни, что запускающийся каждую минуту Notepad тоже может изрядно «порадовать» пользователя.

ИНФОРМАТОРЫ

Я всегда удивлялся тому, что большинство юзеров как-то очень вяло реагирует на системное сообщение «Внимание: идет подготовка к последнему запуску Windows.». Зато примитивное окошко с текстом «Жесткий диск неисправен. Все данные уничтожены. Требуется перезагрузка системы» почему-то неизменно вызывает у них просто бурю эмоций.

Message Manager Lite v1.04 (168 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/message.zip

В заданное тобой время Message Manager Lite выводит на экран компьютера стандартное окно сообщений Windows, которое доводит до сведения пользователя тот прискорбный факт, что его компьютер заражен злобным вирусом, что процессор скоро начнет плавиться или что уровень интеллекта самого пользователя достиг угрожающе низкой отметки. Впрочем, ты сам можешь придумать, о чем будет сообщено твоей жертве от имени операционной системы. Message Manager Lite позволяет выводить окна разных типов (сообщение об ошибке, информационное сообщение, подтверждение или предупреждение) с кнопками (до 9 штук) и без. Прога работает с командной строкой, подробности ищи в хелпе.


Спецвыпуск Хакер, номер #003, стр. 003-098-5, Проги-заподлянки. Избранное.

Проги-заподлянки. Избранное.

Спецвыпуск Хакер, номер #003, стр. 003-098-5

Message Box Maker v4.0 (137 кб)

W9x Freeware

http://bbunny.hypermart.net/files/Mbox4.0.zip

В том случае, если не требуется задержка перед выдачей фальшивого сообщения, то я бы порекомендовал тебе попробовать в работе другую прогу - Message Box Maker. С ее помощью ты тоже сможешь конструировать окна сообщений Windows разных типов с произвольными заголовками и содержанием. Но зато на выходе Mbox, в отличие от Message Manager Lite-а, выдает полностью автономные exe-шники, запуск которых и приводит к появлению фальшивого сообщения. Обычно такие exe-шники приклеивают к троянам, чтобы те при запуске сообщали юзеру Ушастому, что «Необходимый файл не найден». Но, на мой взгляд, значительно интереснее заменить, к примеру, какой-нибудь dialer.exe на машине приятеля его однофамильцем, который вместо того, чтобы звонить провайдеру, будет с тупым упорством сообщать, что «Модема нету, однако!».

Floppy Madness v1.00 (151 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/floppy.zip

Симптомы напасти по имени Floppy Madness следующие: зараженный компьютер начинает часто-часто опрашивать свой собственный дисковод, надеясь обнаружить там случайно забытую юзером дискетку. Если дискетка присутствует, то комп на некоторое время успокаивается. Если нет, то обиженная машина сначала злобно трещит пустым накопителем, а затем выдает сообщение вроде: «Ты куда, засранец, дискетку дел?». Впрочем, системное сообщение может содержать и другой текст (а частота опроса флоппу дисковода может меняться), если некто очень хитрый догадается запустить ответственный за эти злодеяния floppy.exe с параметром config в командной строке. Все проявления болезни исчезают, если переместить указатель мыши в левый верхний угол экрана.

Stop Smoking v1.1 (216 кб)

W9x/NT4 Freeware

http://ice-berg.any.ru/download/smoke1.zip

Обыкновенное издевательство. После запуска Stop Smoking в углу экрана над часами появляется маленькая тлеющая сигарета. Дымок от этой сигареты время от времени будет собираться в небольшое облачко, по форме напоминающее человеческий череп. Так создатель программы незатейливо намекает о том, что курить вредно. Специально для тех, кто таких намеков не понимает, на экране периодически будет возникать пылающая надпись: Stop smoking! Надпись ненадолго исчезает, если провести по ней курсором мышки. После первого запуска программа самостоятельно копирует себя в каталог Windows и обеспечивает свой автозапуск пропиской в реестре. Остановить работу Stop Smoking можно только введя специальный код (Iceman stop-168026-smoke) или почистив реестр. По Ctrl-Alt-Del эта прога не видна.


Спецвыпуск Хакер, номер #003, стр. 003-098-6, Проги-заподлянки. Избранное.

Проги-заподлянки. Избранное.

Спецвыпуск Хакер, номер #003, стр. 003-098-6

ЭРЕЙЗЕРЫ

Человек, наблюдающий за уничтожением пары сотен мегабайт его личных данных, обычно мрачнеет прямо на глазах. Но также быстро он веселеет, когда ты начинаешь рассказывать ему о том, что гибель данных была тобой всего-навсего инсценирована. Странно только, что свою радость этот человек почему-то склонен проявлять одновременно с нанесением тебе, счастливому вестнику, тяжких телесных повреждений. Мораль: помни об этом и будь осторожен.

Fake Format v1.05 (143 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/fakefmt.zip

Программа выводит на экран точную имитацию окна форматирования Windows. Вне зависимости от того, какой выбор сделает пользователь (а он, разумеется, попытается сделать «Сancel»), Fake Format сообщит, что «процесс пошел». Во время выполнения программы отключается действие комбинаций клавиш Ctrl+Alt+Del, Alt+Tab и Ctrl+Escape. По завершению «форматирования» возникает стандартное окно, сообщающее, что диск отформатирован полностью и без ошибок. Прога с аналогичными функциями, но для русских версий Windows, лежит здесь: http://turenko.newmail.ru/format/mt-format-1.2.zip. Она отличается от Fake Format-а русским интерфейсом и убегающей кнопкой «Закрыть».

Fake Delete v3.05 (139 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/fakedel.zip

Ну а Fake Delete имитирует удаление всех файлов и папок из каталога Windows или из любой другой директории, указанной при ее запуске в командной строке. При этом жертва наблюдает стандартное окно Windows c улетающими и на лету измельчающимися листками бумаги. Особую пикантность этой проге придает то, что в быстро сменяющих друг друга именах «удаляемых» файлов пользователь узнает знакомые ему названия, действительно присутствующие в удаляемом каталоге. Поэтому совет: натравливай Fake Delete не на папку «C:\Windows» (которую все равно никому не жалко), :) а на «C:\Мои Документы» или же (если есть) :) на «C:\Годовой отчет».

ГЛЮКОГЕНЫ

Самые злобные «шуточные» программы это, несомненно, те, чьи проделки даже самый продвинутый пользователь поначалу списывает на «глюки в системе». По крайней мере, бьют за них сильнее всего. Посему - старайся не попадаться. Шкуру береги %).

Crazy Num-Caps-Scroll v1.04 (147 кб)

W9x/NT4/2k Freeware

http://www.rjlsoftware.com/download/crazy_ncs.zip

Эта программа будет переключать ключи Num Lock, Caps Lock и Scroll Lock через заданные тобой интервалы. Можно забавляться со всеми ключами сразу, а можно мучить только один или два из них. Трудно себе представить, какой сокрушительный удар по человеческой психике может нанести постоянное «самопроизвольное» переключение клавиатуры на верхний регистр (Caps Lock) каждые пятнадцать секунд, особенно если действие этой программы приходится на момент набора пользователем какого-нибудь текста. Crazy Num-Caps-Scroll может управляться из командной строки. Как закрывается большинство программ от RJL Software, ты уже знаешь.

Mean Swapper v1.0 (9 кб)

W9x/NT4 Freeware


Спецвыпуск Хакер, номер #003, стр. 003-098-7, Проги-заподлянки. Избранное.

Проги-заподлянки. Избранное.

Спецвыпуск Хакер, номер #003, стр. 003-098-7

ftp://ftp.lizardworks.com/pub/lizard/swapper.exe

Очень простая, но вместе с тем злобная прога. Время от времени она меняет местами функции правой и левой кнопок мыши. Легко убивается по Ctrl-Alt-Del. Только при этом следует соблюдать одно правило: убивать Mean Swapper только тогда, когда мышка работает правильно. Иначе придется лезть в Панель Управления, кликать ПРАВОЙ клавишей по изображению мыши, а затем объяснять Виндам, что ты не левша. Хотя, к чему это я говорю?!! Ведь явно не ты будешь бороться с последствиями деяний Mean Swapper! :)

Rotating colors v 1.0 (13 кб)

W9x/NT4 Freeware

ftp://ftp.lizardworks.com/pub/lizard/rotating.exe

Rotating colors каждые 10 минут вносит изменения в цветовую схему оформления Windows, модифицируя цвета окон, текста, кнопок и панелей. После первой же такой модификации в голове у юзера проносится два десятка страшных мыслей, начиная от «Винды сглюканули и с ошибками переключились в 16-цветный режим» и заканчивая «ну все, хана моей видеокарте». И только насильственное убиение этой проги (Ctrl-Alt-Del и «завершение работы» задачи Rotate способно вернуть Windows его обычный и так не слишком-то привлекательный вид.

AMonitor v1.51 (533 кб)

W9x Freeware

http://arksoft.newmail.ru/amsetup151.exe

AMonitor - утилита-монитор, работающая в фоне, скрытно. Она позволяет вести учет времени работы в отслеживаемых программах, запрещать доступ к определенным папкам, блокировать запуск нежелательных программ. Нас в данный момент интересует последнее. Фишка в чем: устанавливаешь эту прогу на чужой комп (она самостоятельно обеспечивает свой автозапуск при загрузке системы), а затем вешаешь запреты на одну половину пользовательских программ, а другой половине ограничиваешь время работы одной минутой. Проделать все эти операции можно очень быстро - прога имеет русский интерфейс. И уже проги на обработанной Amonitor-ом машине либо не запускаются вообще, либо вылетают сразу же после запуска.

З.Ы. Если тебе не известно такое понятие, как сочувствие, то повесь лимит только на какую-нибудь одну программу: юзер сойдет с ума, устанавливая и переустанавливая ее, и тщетно пытаясь разобраться в причинах такой внезапной «глюковатости».


Спецвыпуск Хакер, номер #003, стр. 003-104-1, Западлостроение в столовой

Западлостроение в столовой

Спецвыпуск Хакер, номер #003, стр. 003-104-1

Don_R (lehun@mail.ru)

Эпиграф:

“Общепит сродни концертному залу - там надо не есть, а смеяться!”

Неизвестный автор

Ну, поехали! (сказал нарком)

Все изучали физику в школе? А делали опыт со стаканом воды и листком бумаги? Да, правильно: наполняем стакан водой, накрываем листком плотной бумаги, переворачиваем вверх дном... Ё-моё! Бумага “прилипла” и вода не вылилась!

Далее.

Все пробовали пойло, которое в столовой зовется “КОФЕ”? Не жалко? Ну да, жалко у пчелки в попке. Так вот, с кофе этот номер тоже работает.

Соу, нужен по крайней мере один стакан “кофе”. Даю 100%: если уборщица неученая, то заподло сработает. Ты, перец, должен потренироваться со стаканом заранее! Я не имел в виду - пить ЭТО! Потренируйся со стаканом и листком бумаги, чтобы у тебя все получалось с ходу.

Самая ответственная часть. Взял себя :) в руки!

Поднял стакан с “кофе”, накрыл бумагой, перевернул, аккуратно (!) опустил конструкцию на гладкий сухой стол, еще аккуратнее вытянул бумажку. ВСе! Zападла готова!

Лучше всего, если поставишь стаканчиков так 10-30. ;)

Все замешанные в западле сдела

ли невинные лица, отошли подальше, ждем окончания завтрака, издали наблюдаем за уборщицами/дежурными. Подождать придется минут 20.

Итак, уборщица видит “минное поле”. Она понимает: если возьмет стакан, “кофе” будет на полу. Что делать?! Не-а, версий нет ;). Берет стакан - “кофе” на полу. Блин! Берет второй стакан... Что ж такое, та же история! Плюет. Собирает все стаканы. На полу море. Уборщицы всей авральной командой собирают его тряпками в тазик. Все, концерт окончен (пока ;) ). Тихо, спокойно рвем когти!

Ну, теперь ждем пару дней (...недель, если много “вони”), повторяем проЦеДуру.

Сработало?!! Ну, твои бабки - на редкость тупые экземпляры! Надо учить! Повторяем проЦеДуру, пока не заработают мозги.

Уно... Дуэ!

Ага! Теперь бабки поумнели: сгребают стаканы к краю стола и сливают “кофе” в предварительно захваченный с собой тазик? ОК! Переходим к стадии нумеро дуе.

Кто сказал, что стаканы с “кофэ” можно ставить только на стол? Да никто!!! Ставим “кофэ” НА ПОЛ. Пол чем хорош? У пола краев нет!:) Гоняй, бабка, гоняй, хоть целый день! Усе равно поднимешь, усе равно тряпкой поработаешь!

Тэкс! Значит еще раз бабки поумнели: прежде чем стакан поднять, его сразу тряпками обкладывают?!! Это война!!! Стадия намБы тры!

Ты готов к боли?! Ты готов к страданиям?! Придется нам пожертвовать любимым десертом. “Кофэ” больше не подходит, а подходит компот (красный такой). С ангельским видом просим маму сделать нам, любимым деткам, ЖЕЛЕ из вишни! Но следим, чтобы мама желе до краев наливала, а остальные члены :) семьи его не слопали.

В день Х (в смысле ХАКЕР) ставим стаканы в пропорции 1 желе к двум компотам. И наблюдаем... Уборщица подходит к компоту, обкладывает его тряпкой, поднимает... порядок! Компот убран. Подходит ко второму компоту, обкладывает тряпкой, поднимает... А ОН ОСТАЛСЯ В СТАКАНЕ! Минуту ступора - гарантирую! Потом пальцем потыкает. А! ЖЕЛЕ! Если же стакан с желе (а лучше 2) попадутся ей вначале, то стакан с компотом окажется на полу. Типа, тоже желе - на фиг тряпку!


Спецвыпуск Хакер, номер #003, стр. 003-104-2, Западлостроение в столовой

Западлостроение в столовой

Спецвыпуск Хакер, номер #003, стр. 003-104-2

Вота

Дальше уже только твоя фантазия. Наши самые отвязанные бакланы ставили стакан с яичным желтком внутри, с жирным бульоном и даже с мочой! Разве что спермы не догадались добавить. Ну, дети! Что с них взять?


Спецвыпуск Хакер, номер #003, стр. 003-106-1, 19 способов поиметь своего сетевого друга

19 способов поиметь своего сетевого друга

Спецвыпуск Хакер, номер #003, стр. 003-106-1

Андрей Каролик (andrusha@sl.ru)

Где-нибудь надо упомянуть о том, что скоро жертва планирует взломать своего прова, что пока не поздно - они могут вникнуть в суть дела и отключить жертву от греха подальше :).

Узнай, что больше всего ценит или чаще всего использует твоя жертва в Инете.

Сидеть просто в сети зверски скучно. Играть можно, но после непрерывной игры в течение месяца начинаются сногсшибательные замашки на улице: то боком к автобусу бежишь :), то нервно оглядываешься и отходишь ближе к аптеке, убедившись, что там полно аптечек :). Так и свихнуться не долго. Значит, надо как-то все это дело разбавлять. Как? Разбавляешь один к двум и лакаешь, вот как :). Но можно и более результативно, доставив при этом много «счастливых» моментов в жизни своим сетевым друзьям :). А ты что думал? На каждую хитрую попу найдется свой болт на восемнадцать... Перво-наперво нужно определиться, чего ты хочешь добиться своими партизанскими действиями. Тут вариантов уйма: пощекотать нервы, напомнить, что не все так сладко и висит, или же вовсе довести до белой горячки :). Главное, не переборщить, а то за непреднамеренное убийство тоже сажают :). Вот тебе самые гарные способы кончить жертву, пока она дышит :).

Способ 1

Самый простой и излюбленный метод заподлянки - это подписка на всяческие рассылки в Инете. Тут мало важно рассылки чего, важнее, как часто и как много. А уж что будут слать - то ли аквариумных рыбок при спаривании, порнуху или просто ежедневные новости из Африки - не столь важно. Чем больше подписок друг словит, тем больше будут его глаза при получении :). Смешно? Ну когда ты сам получаешь ежедневно 126 ненужных писем, это уже не так смешно :). А потом все это же надо скачивать! Нет, ну одаренные полезут все удалять через телнет, не скачивая. Но каждый день лазать смотреть ящик и метить все эти 126 писем тоже не в кайф, да и привыкнуть можно :). Единственный способ избавиться от рассылок - заслать мыльщикам гневные письма, но потом тебе никто не мешает повторно подписать этого чела :). Единственной трудностью в этом деле сейчас представляет подтверждение на подписку. Ну то есть челу будет идти рассылка, если только он потом подтвердит, что согласен ее получать. Ну ты же кул-хацкер, и тебе это как на пол сплюнуть :). Берешь и регестришь тот же pipets@mail.ru, подписываешь его на 126 рассылок и ставишь фовард на жертву - усё, круг замыкается :). Ну и само собой не забудь поставить при фоварде опцию, чтобы копии не оставались в твоем ящике :). Еще что могу посоветовать в этой области - ищи побольше подписок, которые шлют не анекдоты, а всяческие картинки - это быстрее доведет жертву до истерики :). А если у жертвы к тому же еще ящик ограничен по объему, то при желании можно добиться его постоянного полного забивания, чем ты просто не позволишь получать обычные письма (кроме подписок :)).

Способ 2

Что бы ни говорили, а ирка хо

рошая штука для создания регулярной армии. Тут полным-полно желающих что-нибудь или кого-нибудь повесить, что-нибудь или кого-нибудь отыметь :), испытать новую вешалку или пингалку. Главное - суметь привлечь внимание и постоянно окучивать этот самый регулярный отрядик. Тут уже результат прямо пропорционален содержанию сероватого оттенка вещества в твоей продолговатой (у кого-то квадратной) башне. Наплети, что, мол, жертва - это самый яростный насильник маленьких детей, маньяк и вообще педагог :). К тому же он полный ламо и не читает Х. Далее остается только узнать IP жертвы, если же он на статическом IP, задача сводится к первому классу. Но ты скажешь, что сейчас все сидят под пропатченными виндами, завесить практически нельзя, многие ставят фаерволы и прочее. Да, да, да, но кто сказал, что нужно нюкать или вешать? Нынче времена высоких технологий :) - просто скидывать с линии на фиг и все! Одному это, естественно, не под силу, но на это тебе и нужна регулярная армия. Причем не столь важно, с модемов ли все или с выделенок, главное бить одновременно - в результате жертва должна протащиться от скорости Инета :).


Спецвыпуск Хакер, номер #003, стр. 003-106-2, 19 способов поиметь своего сетевого друга

19 способов поиметь своего сетевого друга

Спецвыпуск Хакер, номер #003, стр. 003-106-2

Способ 3

Ясен пень, что если кто-то сидит в Инете, то через кого-то, а не сам по себе, и у него есть некий пров. Ну так используй это. Одень каску и валенки, узнай телефон прова и придумай что-нибудь сказочное :). Телефон прова узнать можно без проблем в том же Инете - я еще ни разу не видел прова без своего сайта. Дальше остается только прикинуться законопослушным гражданином и рассказать страшилку о том, как жертва завалила вас, ваш дом, соседний дом и еще пару фирм. Что жертва занимается распространением порнографии и что на нее уже подавали в суд, и прочая етецерата :). Где-нибудь надо упомянуть о том, что скоро жертва планирует взломать своего прова, что пока не поздно - они могут вникнуть в суть дела и отключить жертву от греха подальше :). Подобные давления по телефону можно подкрепить еще и письменными жалобами с нескольких мыльниц, благо их можно понаделать до туевой хучи.

Способ 4

Ну, так вот. Пишет ему грудастая блондинка из одного чата, болтали вместе и все такое, вряд ли он ее помнит - давно дело было, но запала по самое не хочу :). Вот теперь сидит одна, скучает, в результате есть маза встретиться и обсудить мультик о Винни и ослике с горшочком и шариком :). Эффектнее будет, если подобное письмо закинуть какой-нибудь девчонке и описать их друг другу :). При желании можно закупиться пивчанским и посетить место романтической встречи :).

Способ 5

Ты, наверное, видел много новых сайтов, похожих на газету «Из рук в голову» :). Ну так вот, обязательно кинь в подобные конфы сообщение от имени жертвы, в котором напиши, что есть все, что только нужно, по любым ценам и в любом количестве. Припиши, что будет пожизненная гарантия и подарки в нагрузку, оплата в рассрочку и можно мелкими купюрами :). Короче, пофантазируй, и ящик жертвы будет завален безо всякой рассылки. Тут, правда, можно пойти и дальше. И раскидать подобные сообщения по поводу покупки чего бы то ни было, только, наоборот, цены поднимать и соглашаться с любыми условиями :).

Способ 6

Попробуй как-нибудь узнать телефон чела. Если узнаешь - считай, что ты взял БФГ :). После этого можешь творить что угодно. Либо можешь рассказывать родителям, как жертва кого-то изнасиловала, и просить явиться в отделение :), либо требовать выкуп за младшую сестру, либо шантажировать по любому поводу.


Спецвыпуск Хакер, номер #003, стр. 003-106-3, 19 способов поиметь своего сетевого друга

19 способов поиметь своего сетевого друга

Спецвыпуск Хакер, номер #003, стр. 003-106-3

Способ 7

Троянчики - они и в Африке троянчики :). Только сейчас о них уже почти все знают, стали «осторожными» и «умными». Но бдительность, бывает, тоже дремлет. Вот тогда и наноси свой сокрушительный удар. Как? К примеру, пришли апгрейд к базе антивируса какого-нибудь а-ля Dr Web. Но это вряд ли покатит, так как все в последнее время на левые мылья не реагируют, но это не относится к доменам! Зарегестри себе пупер-домен второго уровня, сбацай окрыленную идею и дизайн, а под всей этой лабудой сделай скачку одного нужного тебе файлика :). А потом просто невзначай расскажи жертве о существовании оного, кстати, круг жертв можно резко расширить :). Единственное - придется поломать голову, о чем сбацать сайт и под каким предлогом на этот сайт выложить «убойный» файлик.

Способ 8

Опять вытекает из предыдущего, но более изощренно. Намалюй себе кепочку и маечку а-ля курьер и преспокойно тащи дискетку, как бы с новой версией антивируса от самого производителя. При встрече с жертвой распиши, как компания продвигает себя, делает самоистязающие жертвы для того, чтобы найти своего постоянного клиента и заботиться о попадании своего нового детища в каждый дом. Для пущей убедительности попроси заполнить заранее подготовленную анкетку с дебильными вопросами, присущими подобной акции :). Подари левую ручку - юзвери просто обожают подобные действия, иначе за фиг ходить на тот же Комтек? :) Ну и после своих словоизлияний вручи долгожданный диск. Думаю, эффект будет стопроцентным, только затрат децел побольше. Ну а если жертва знает тебя в глаза, придется искать подмогу.

Способ 9

Радикален по отношению к предыдущим. Зачем атаковать? Можно сделать иначе. Инсценируй какие-нибудь действия твоей жертвы по отношению к кому-нибудь. К примеру, залезь на те же злосчастные конференции, посмотри, где там сидят горячие финские парни, и от имени жертвы облей самого горячего гуаном с ног до головы, не забыв старательно и по-матерински приписать обратный адрес жертвы :). Или же найди конференцию хакеров :) и кинь туда мессагу, что, мол, ребята, вы у меня карамельки стреляли, когда я появился в сети, и вам не то что слабо мое мыло завалить, вам даже мой реальный адрес вычислить слабо и надавать мне леденцов :). Тут самое главное не проколоться и не наследить, а то леденцов получишь сам :).

Способ 10

А ты не пробовал сменить пол? Пришивать ничего не надо, отрезать тоже :). Но зато можно не по-детски наколоть жертву. Начинать надо потихонечку, игриво :). Фоток наслать из того же Инета, стишков там всяких. Можно даже стрелки позабивать несостоявшиеся. Ну а когда переписка достигнет кульминации, спокойно шли волосатого крокодила :). Волосатого крокодила можно заменить и ушастым пеньком :).

Способ 11

Ударять можно и по самому нежному :). Узнай, что больше всего ценит или чаще всего использует твоя жертва в Инете. Если это аська - все свои усилия перекинь именно туда. Всем вышли, что номер уина такой-то шлет вирусы, и немедленно добавьте его в игнор - такие мессаги стали в последнее время довольно-таки популярными и очень быстро рассылаются. Если это чат, вроде IRC, - немедленно беги к местным иркопам и скажи, что твоя жертва страшный нарушитель порядков местной сетки, грязно ругается и флудит все что движется. Только перед этим узнай, под каким ником и хостом жертва посещает те места отдаленные.


Спецвыпуск Хакер, номер #003, стр. 003-106-4, 19 способов поиметь своего сетевого друга

19 способов поиметь своего сетевого друга

Спецвыпуск Хакер, номер #003, стр. 003-106-4

Способ 12

Если тебе каким-то макаром удастся узнать мыло его подружки, то считай, что ты наступил своей жертве на все выпуклости тела одновременно. Тут самое время подумать, как и что творить. Надо придумать некий способ опустить жертву в глазах подружки :). Напиши ей пару ласковых о жертве, расскажи, как он мочится по утрам и как сильно потеет, пытаясь научиться есть вилкой. Что он носит носки с мышками и что жутко боится высоты выше двух с половиной метров :). Заодно побольше разузнай о подружке, иногда они бывают ничего :).

Способ 13

Писать умеешь? Не на стенку, а по бумаге. Ну так возьми что-нибудь с чернилами и наваяй чистосердечное признание о том, что твоя жертва осталась в обеденный перерыв в таком-то магазине и сожрала все макароны сырыми, ни копейки не заплатив за кетчуп к макаронам. Оставь все известные координаты жертвы и не смей писать свой обратный адрес. Потом все это дело отнеси в какие-нибудь доблестные органы :), брось в форточку и смойся.

Способ 14

Прикинься службой технической службой поддержки твоей жертвы и напиши письмо с какой-нибудь просьбой. Главной ошибкой тут будет просить пароль - техническая служба никогда не просит пароль! Да и зачем он тебе? :) Спроси что-нибудь из смежной области. Многие конторы любят спрашивать второй вопрос на случай потери пароля. И, чаще всего, это девичья фамилия матери. Ну так и попробуй ее узнать, тогда пароль потом твой :). Как? Думай сам. Но уж точно гораздо проще, чем сам пароль.

Способ 15

Возьми архиватор, заархивируй. Потом другой архиватор - повтори со сделанным архивом. И так далее. Потом кинь жертве, сказав, что там следующая статья в Х :). Ну, соответственно, жертва войдет в азарт, будет часами искать нужные архиваторы, сидеть и разархивировать, ломая пароли на архивы. В самом конце останется некий простенький zip, в котором в не менее простеньком txt твоя жертва прочтет простую фразу: «И фиг ли ты, страус, сюда смотришь?» :).

Способ 16

Тебе не удалось переслать жертве троянчик или вирус? Ну и что - жертва тоже не может быть уверена на сто процентов, что ты не переслал :). Дай понять, что заражение свершилось. Например, пришли гневное письмо, что тебе от жертвы пришло письмо с паролем от входа в винды, который тебе на фиг не нужен. Но что явно свидетельствует о заражении. Жертва будет суетиться, рыть свой реестр, ну а в панике может что и подхватит :).

Способ 17

Если жертва в локальной сети, то сделай двойной обрыв. Первый явный, второй незаметный. Первый жертва обнаружит достаточно быстро, далее будут испорченные нервы, вырванные волосы на собственной голове и куча перепробованных различных сетевых карт :).


Спецвыпуск Хакер, номер #003, стр. 003-106-5, 19 способов поиметь своего сетевого друга

19 способов поиметь своего сетевого друга

Спецвыпуск Хакер, номер #003, стр. 003-106-5

Способ 18

Для психической атаки можно использовать и сообщения о выигранном бесплатном Инете. Такая новость для чела, у которого Инет вот-вот скончается, будет сногсшибательной. А вот разочарование будет депрессивное. Чтобы выглядело более-менее правдоподобно, пиши про провайдера своего мыльного ящика, ну а точный адрес и время работы офиса возьми на сайте :). Сам же обзовись работником доблестного прова.

Способ 19

Напиши жертве, что он попал на бабки и чтобы нес некую сумму в определенное место и в определенное время. Скорее всего он проигнорирует подобное письмо. Но после указанного срока напиши второе, в котором напиши, что так как жертва не явилась, сумма увеличивается вдвое, а место и время назначь новыми :). После второго и третьего подобных писем обычно появляются странные мысли и неуверенность в ложности писем :). В любом случае тебе не составит труда написать подобные письма, а вот жертва поломает голову в течение нескольких часов, что же было странного в последний месяц :).

Смешно? Сам знаю, что нет - это все серьезно, это и есть самая настоящая информационная война. А кто-то читает эту статью и уже строчит твоему прову на тебя анонимку? Или твоя недельная виртуальная красавица и есть твой «любимый» друг? Будь бдителен, не попадайся.


Спецвыпуск Хакер, номер #003, стр. 003-110-1, Прикольные ники

Прикольные ники

Спецвыпуск Хакер, номер #003, стр. 003-110-1

Щорс Ростислав (rost@xakep.ru)

Как все наЧалось?

Как всегда, очень просто. Просто, как все гениальное! :) Редактор спецвыпусков, который числится в розысках под кличкой Холод, сказал, что нужно найти и написать о самых извращенных, загадочных и прикольных ник-носителях. Сказано - сделано! Я, не долго думая, залез в свою аську, в поиск, и стал вводить всякие немыслимые имена (я бы себя так никогда и ни за что не назвал), но, как ни странно, нашел очень много людей, которые себя по-разному обзывают! Многие из них ни разу не появились в сети за время написания статьи, но кое-кого я поймал. Вот о них-то тебе и расскажу!

Blyad

Первая личность, с которой мне довелось пообщаться, жила под мылом blyad@***.ru. Я ничего не преувеличиваю, именно такой и был ник. Подробнее об этом человеке я узнал уже беседуя с ним - точнее, с ней. Как оказалось, под ником скрывалась девушка, которую звали Наташа. Ей 24 года, она занимается проституцией. Ниже я приведу часть нашего диалога:

Я - Почему ты так себя не любишь? Зачем себя оскорблять?

Наташа - Ну почему же. Я занимаюсь проституцией. А как по-твоему нужно называть такого человека?

Я - Ну ладно, все с тобой понятно. И сколько же ты берешь за свои услуги?

Наташа - 25 баксов в час. Все виды секса, кроме жестокого садомазо.

Я - Ладно, как-нибудь заеду! :)

Наташа - Хорошо, только заранее нужно будет договориться, а то клиентов много.

Я - Много к тебе людей из сети приходит?

Наташа - 80%.

Я - Так, получается, ты - сетевая проститутка!?

Наташа - Да. :) Ладно, мне пора, нужно готовиться к следующему клиенту.

На этом наш диалог закончился. До этого момента я не верил, что такое бывает, но, как потом оказалось, подобных людей в Инете полным-полно. Точные координаты я тебе давать не буду. Сам подумай, было бы тебе приятно, если бы к тебе стучалось в аське столько народа, сколько читает «Х»! Отставим blyad в покое, перейдем к следующему индивиду, не менее занимательному.

Pidor

Этого я нашел в аське. Звали его Pidor. Он не сразу появился в сети, но все-таки в один прекрасный день я его изловил для интервью. Из разговора с ним я понял, что этот человек просто прется от слова «pidor». Что самое странное, он совсем даже не голубой. У него семья, дети, работа... но просто ему нравится это слово - «pidor». Для него это просто буквы в определенной последовательности, и ничего более. Сколько я ни пытался врубиться в его психологию и философию - ни фига у меня не получилось. Ну какой нормальный человек назовет себя «pidorom»? Ужас какой-то. Идем дальше...

Маша

Волею судеб во время подготовки материала к статье к моей аське подрубился некто под ником «Маша». Я сначала подумал, что девки - это всегда хорошо, но потом... Потом эта «Маша» долго пыталась впарить мне троян. Когда «Маша» узнала, что я из «Х», ей резко поплохело. :) В ходе следствия оказалось, что эта самая особа - совсем не Маша, а Андрей. На вопрос, что побудило его засылать трояны таким образом, он ответил, что во всем виновато государство. На свою стипендию Андрей не может купить себе Инета, а жить без него не может. Вот и приходится воровать. Да так хорошо ворует, что еще и подторговывает аккаунтами как для Инета, так и для аськи. На вырученные бабки Андрей апгрейдит свой комп. Вот такая история «Маши». Девочки бывают разные, так что берегись.


Спецвыпуск Хакер, номер #003, стр. 003-110-2, Прикольные ники

Прикольные ники

Спецвыпуск Хакер, номер #003, стр. 003-110-2

Mudak

Следующий интервьюируемый был «Mudak». Как оказалось, это вообще тяжелый случай. Михаил - так звали «Mudaka» - вообще себя не переваривает, хочет покончить жизнь самоубийством. Говорит, что люди его ненавидят, что у него ничего не получается ни в каких жизненных направлениях. Единственная его отрада - это Инет: если бы не сеть, давно бы убил себя. Короче, по его словам я понял, что он полный неудачник с бесконечной депрессией (прямо взял на себя обязанности тов. Добрянского). Как и следует врачу, я оказал ему первую медицинскую помощь, попытался вправить мозги на место, вроде что-то получилось. Пожелаем Михаилу стать нормальным человеком (у него все будет хорошо!) и поедем дальше.

Chlen

Следующей жертвой опроса стал «Chlen» (с моим все нормально - просто у человека, с которым я познакомился, ник «Chlen»). После базара с ним оказалось, что «Chlen» весьма занимательная личность. Орган у гражданина настолько развит, что к нему привязалась эта кликуха. С раннего детства эта штука у него развивалась намного быстрее, чем у всех друзей. Его дружбаны так и прозвали, в честь здорового йенга. Потом эту кликуху подтверждали девицы. Настоящие секс-гиганты попадаются в ходе моего расследования!

(вырезано цензурой)

Следующим я добавил себе в аську чувака с ником Hui, именем Shan Hui, фамилией Chang.

Во, думаю, русские пошли! :)

Я - Привет.

Hui - №»%\.

Я - Ты что, дурак!? :)

Hui перешел на английский, и тут я понял, что он не дурак, а я торможу. Мать моя женщина, отец мой мужчина, да это ж китаец, самый настоящий! Слава Биллу, что и он, и я знаем английский. Короче, я этому товарищу объяснил, что значит слово, которым его зовут. Что с ним было... Ни в «Х» рассказать, ни дырку в стенке просверлить. Он впервые узнал, что значит «hui». Тебе смешно, а человека так каждый день называют. Прикинь себе, к нему обращаются : «Эй, Hui, иди сюда!». Каково было бы тебе? А этому китайцу - привычно... Он даже сказал, что у них это на уровне нашего Ивана. Вот народы бывают, даже половыми органами друг друга зовут. Хотя китайцев можно понять - их же больше всех на земле, и никакой фантазии не хватит, чтоб придумать всем разнообразные имена :).

Bill Clinton

Подумал, подумал я, кого бы еще помучить. И решил! Буду мучать Bill’a Clinton’a. Найти такого оказалось проще пареной шпроты. Их, оказывается, столько, что на весь мир хватит, даже еще останется. :) Выбрал я того Bill’a, который был в онлайне, и стал его допрашивать: «Фигли ты себя возомнил президентом?» ( конечно же, я писал все на инглише, но для тебя, мой родный, переведу обратно на родной язык).

А он мне: «Это, типа, модно! Чувствуешь себя хорошо, уважают все!» (и смайлики давай лепить чуть ли не после каждой буквы). Это он так шутил. А потом оказалось, что при выборе ника, чтобы долго не париться, просто взял себе ФИО их президента. Вроде солидно, да и звучит круто. Так и живет с этим ником.


Спецвыпуск Хакер, номер #003, стр. 003-110-3, Прикольные ники

Прикольные ники

Спецвыпуск Хакер, номер #003, стр. 003-110-3

One More Bill

По аналогии с американским президентом, я нашел всеми «любимого» тоже Билла, но, правда, Гейтса. Их (Гейтсов) оказалось тоже очень много. Это, наверное, его фанаты (а может быть, и нет). Благо, все Биллы говорят по-английски, поэтому я добавил себе штучек пять, чтобы потом пообщаться... Один Билл ко мне вылез. Как и со всеми предыдущими личностями, я стал его допрашивать- интервьюировать. Билл оказался очень скрытным и застенчивым. :) Но все-таки кое-что мне удалось узнать. Именной двойник Билла, как я и предполагал, оказался его фанатом. Аргументировал это тем, что Билл Гейтс - великий человек, который (научился продавать геморрой за деньги - прим. автора) является блестящим организатором, программистом, в общем - талант во всех стезях. Может быть, в этом и есть доля истины, но я воздержусь от обсуждения в этой статье Гейтса и его компании.

(тоже вырезано цензурой)

После президентов я пообщался с Pizda. Она иностранка! Как и в случае с «Hui», у них на родине это нормальное имя. Это нам, русским, смешно, а им очень даже нормально. Они же не знают, что эти слова означают на языке шестой части суши :). Может, наш «Петька» в переводе на африканский еще хуже звучит. Такова уж судьба у этих самых иностранцев! Лучше в России им не появляться, а то не поймут! :)

Лох Позорный

История с ником «Лох позорный» меня проперла больше всех. Приведу тебе полностью диалог:

Я - Здорово, почему у тебя такой ник?

Лп - Какой тебя интересует, «Virus» или «Ronly»?

Я - «Лох позорный».

Лп - Ты чего обзываешься?

Я присылаю ему скрин из его инфо.

Лп - Упс. Мля. Похакали, значит. Уууууу, я до этих хакеров доберусь, на всю жизнь меня запомнят. Погоди, ща исправлю.

И на самом деле, благодаря мне одним «Лохом позорным» в Инете стало меньше.

Просто Лох

После этого случая я решил спасти еще одного человека и ввел в строке поиска «Лох», добавив наугад одного из перечисленных. К моему большому сожалению, выздоровление этого человека откладывается на неопределенный срок. Этот человек напрочь отказался менять ник, аргументируя это тем, что он является Лохом. Бывает. С точки зрения психологии - это заниженная самооценка.

Кул-Хакер

Ну и напоследок самый популярный ник среди компьютерных хулиганов. Ты уже догадался? Не буду тебя терзать, скажу сразу - это «Cool Hacker». Их я нашел даже больше, чем президентов. Как правило, под этим ником скрывается молодежь, которая учиться хакать (и у некоторых это очень хорошо получается - причем, не трояна заслать, а серьезно покуролесить). Я пообщался со многими из них, многие знают «Х», что очень приятно. Но что еще приятнее - так это то, что некоторые знают меня! :)

Хепи Енд

Ланда, мне пора... За мной приехали и орут, чтобы я выходил. Поеду в кафе - давно с приятелями не виделся. Сейчас я быстренько запакую статью в конверт и отправлю Холоду на растерзание. Все, до связи. Всего тебе наилучшего!


Спецвыпуск Хакер, номер #003, стр. 003-114-1, Screen Mates - лучшая десятка

Screen Mates - лучшая десятка

Спецвыпуск Хакер, номер #003, стр. 003-114-1

M.J.Ash (m.j.ash@xakep.ru)

Screen Mate Poo v1.0 (445 кб)

W9x/NT4 Freeware

ftp://ftp.freeware.ru/pub/mycomputer/desktop/sheep.exe

Забавная овечка, которая бродит по экрану, жрет маргаритки, падает из открытых окон и иногда справляет нужду, невинно поглядывая на пользователя круглыми глазками. И хотя появилась эта прога уже довольно давно, но до сих пор она все еще лучшая.

Tahni v1.04 (1594 кб)

W9x/NT4 Shareware

http://www.tahni.com

Весьма разносторонняя девица. То она рассекает волны на яхте по всему экрану, то жестоко, с элементами некрофилии, насилует Снеговика, а точнее его голову. За попытку потрогать ее курсором за интимные места Tahni, не раздумывая, бьет ногой с разворота...

Oska v1.0 (2069 кб)

W9x/NT4 Shareware

http://www.oska.com

Добрый симпатичный коала, бла-бла-бла и все такое. Удары в ноги, глаза и пузо держит хорошо. В зубы - просто замечательно. Даже умудряется дразниться при этом! Но вот уши... Уши его слабое место: валится на бок с первого клика, глухо бумкаясь о пол башкой.

SmallGoblin v1.1.5 (177 кб)

W9x/NT4 Freeware

http://www.geocities.com/smallgoblin

Как и все гоблины - типичная сволочь. Бегает, суетится, зевает прямо в лицо. Будучи запущенным с привилегиями «террорист», он периодически распихивал открытые окна программ в разные стороны. Был убит мной за то, что осмелился почесать свое мелкую задницу о курсор моей мышки.

VirtuaGirl v1.44 (1390 кб)

W9x/NT4 Shareware

http://www.virtuagirl.com

Несколько профессиональных стриптизерш по очереди демонстрируют себя в углу экрана. Когда они делают вид, что просто прогуливаются, смущенно потупив глазки, то в это верится с трудом. Но зато когда они начинают гладить себя по бедрам, задирая юбки - им хочется аплодировать стоя. Хотя все равно они больше дразнят, чем показывают.

Xmas Fred v1.00 (222 кб)

W9x/NT4 Freeware

http://www.prog-net.com/fred/xmasfred.html

Страдающий алкоголизмом Дедушка Мороз, что, впрочем, не удивительно - при его-то работе. Как и положено Деду Морозу - таскает елки, возится с подарками. Иногда может рождественскую мелодию на пианино сыграть. Но порой он забывается, начинает кулаками махать... Последний детский утренник вспоминает, что ли?

3D Desktop Pets v0.10 (кб)

W9x/NT4 Shareware

http://www.desktop-pets.co.uk

Трехмерное животное - дань современным технологиям. Однако, нет, вру - не животное. Насекомое. Bug! Клевый походняк, башка с двумя антеннами. Типичный баг, как его представляют себе в Голливуде. Вообще-то, эта прога еще находится только в самом начале своего развития, сыровата. То есть это, конечно, не «Windows loading... come back tomorrow...», но вроде того. Тем не менее, посмотреть стоит.

Fox Screen Mate v1.0 (4865 кб)

W9x/NT4 Freeware

http://www.rspca.org.uk/content/screen_mate.html

Набор из лисы, трех лисят и чего-то серого, постоянно храпящего в углу экрана. Лисята ползают, где хотят, или дерутся. Мамашка периодически кого-нибудь из них отлавливает и тащит в нору. В норе лисенок может посмотреть телевизор, поспать, поесть. Едят лисята очень долго и отвратительно.

Dino v1.0 (348 кб)


Спецвыпуск Хакер, номер #003, стр. 003-114-2, Screen Mates - лучшая десятка

Screen Mates - лучшая десятка

Спецвыпуск Хакер, номер #003, стр. 003-114-2

W9x/NT4 Freeware

http://www.screenmates.com/default.htm

Прикольный фиолетовый динозаврик - далекий предок теленка Гаврюши из мультфильмов о «Простоквашине». Тот тоже, вроде, любил, высунув язык, вилять хвостом перед хозяином, лакать молоко из миски и «служить» как собака. Только Гаврюша, помнится, травкой увлекался, а вот у Dino, похоже, башня просто так поползла.

Vermin v1.0 (41 кб)

W9x/NT4 Freeware

ftp://ftp.freeware.ru/pub/mycomputer/desktop/vermin.zip

Настоящие домашние животные - тараканы. Много. Столько, сколько надо. Свежо, оригинально, в меру омерзительно. Нужную расцветочку можно легко подобрать. И по экрану бегают как живые. А когда надоедают - их можно даже давить. Это, типа, прикол такой.


Спецвыпуск Хакер, номер #003, стр. 003-116-1, As Is: пособие по съему

As Is: пособие по съему

девушки, или Пикапер

Спецвыпуск Хакер, номер #003, стр. 003-116-1

как он есть.

В надежде на скорое выздоровление твой леЧащий доктор - Клим Собакин (mimino@writeme.com)

Вот поэтому, как дипломированный и имеющий широкое

международное признание практик, честно и открыто, без ханжества и ложной скромности назову тему нашей сегодняшней беседы: «Современное искусство пикапа или завоевание отдельно взятой девочки».

Добрый день, мой дорогой и смышленый друг! Сегодня я прочту тебе вводную лекцию о предмете, который хорошо знаком многим из смертных. Большинство читателей Х являются столпами теории этого искусства, т.е. каждый «теоретик» может «надуть в уши» другого такого же теоретика столько всякой дичи и ахинеи, что его и назвать-то цензурно будет невозможно. Послушаешь таких теоретиков - и сразу возникают обоснованные опасения демографического взрыва. На самом же деле «жевать» в нашем деле неизмеримо сложнее, чем говорить, если перефразировать известный омерзительными антипикаперскими схемами рекламный ролик. Вот поэтому, как дипломированный и имеющий широкое международное признание практик, честно и открыто, без ханжества и ложной скромности назову тему нашей сегодняшней беседы: «Современное искусство пикапа или завоевание отдельно взятой девочки».

Перед тем как перейти непосредственно к рассуждениям о путях эффективного пикапа (да и нужно ли на все это?), давай проделаем вместе одно небольшое упражненьице. Возьми в правую руку журнал, левой подвинь к себе стул, сядь на этот стул, зажмурься и мысленно попытайся нарисовать автопортрет, не пренебрегая даже малейшими подробностями. Получилось? М-да, туши свет, выноси раненых...

Образ

Давай вместе посмотрим: на стуле сидит молодой человек 16-20 лет, при рождении наречен был Власом, ныне охотно откликается на Франкенштейна, школу закончил с пятеркой в аттестате, ветеран среднего образования, из иностранных языков владеет ТурбоПаскалем, словарный запас родного языка составляет примерно 300 слов, из которых половина является устойчивыми выражениями типа «мастдай - сакс», «вирии - рулез» и «нетскапу даунлодь, ламак виснутый». Размер ноги имеет примерно сорок третий, в свободное время увлекается пивом пополам с порносайтами, финансово независим при условии своевременной выплаты зарплаты родителям, владеет отточенным искусством филигранного плевка, периодически насвистывает песенку «Блюю-Даба-ди-Дамбу-Дю» модной группы «Отбитые мошонки».

Ну и как картинка? По мне - блеск!!! Тем не менее, не будем преждевременно бить в литавры и ликовать подбрасывая в воздух чепчики, а лучше остановимся на каждом их указанных моментов более подробно.

Пол: Мэ

С полом и возрастом все понятно. О большем и мечтать не приходится. Если спросить любого 60-летнего миллионера, в любой стране мира, в любое время суток о его самом главном желании, то он, безусловно, ответит, что желает немедленно стать молодым и постигать пикаперские истины... Дальше обсуждать ничего не будем, просто занесем в свой актив один большой плюс, ибо правильные пол и возраст имеют место быть.

Ты не Влас?

Даже если тебя действительно зовут Власом (если и правда зовут, то прими мои соболезнования и вышли мне копию паспорта, тебе достанется утешительный приз), то плакать все же не стоит. Это, конечно, не Альберт и не Марк (что является минусом), но и не какой-нибудь там ширпотребный Леша с «Тетрисом» в кармане или склонный к безалкогольной меланхолии Андрей (что является плюсом). С таким именем, как у тебя, вероятность быть забытым или с кем-то перепутанным стремится к нулю, так что занесем на свой счет еще и маленький плюс. Девушки тебя не забудут! И заграница нам поможет...


Спецвыпуск Хакер, номер #003, стр. 003-116-2, As Is: пособие по съему

As Is: пособие по съему

девушки, или Пикапер

Спецвыпуск Хакер, номер #003, стр. 003-116-2

ПогонЯло

Кличка несколько подкачала, на мой взгляд. Согласись, когда незнакомый тебе человек просит называть его МегаХакером, СуперПупером, DJ Вантузом или ГиперКиллером, то можно с большой долей вероятности утверждать, что перед глазами либо дурак обыкновенный многочисленный, либо пионер, много проболевший в начальной школе и теперь имеющий проблемы с фантазией и оригинальностью. Если твоя кличка имеет что-то общее с вышеперечисленными, то занеси себе на счет жирный минус, во всех остальных случаях - обыкновенный плюс. Если у тебя и вовсе нет клички, то все равно ставь плюс, ибо уже в этом сквозит твоя индивидуальность. Девушкам не нужна клиническая глупость и массовость.

ОпЯть двойка

Пятерка в аттестате - дело очень хорошее, даже если она там всего одна... Отмечу, что специалистам мирового класса до сих пор не удалось вывести зависимость величины успеха у противоположного пола от уровня знания школьной программы. Помнишь, как учился В.И.Ленин? А встречался с Н.К.Крупской. Вот что значит - «не повезло». А вот Майку Тайсону последние знания таблицы умножения на два из головы повышибли, а барышень у него - хоть хороводы води, еще и выпить, и подраться успевает. Так что на счет заносить ничего не надо, подумайте о своей прошлой жизни только в том случае, если твоей единственной пятеркой является пятерка по химии или физкультуре. И по пению еще. Никакие выводы в голову не приходят?

Инвалид образованиЯ

Почетное звание ветерана среднего образования является в нашем случае несомненным плюсом. Оно означает, что кавалер этого звания не понаслышке знаком с такими понятиями как «Западлостроение», «шутка юмора», «солдатская смекалка» и «канающая отмазка». Умение подстроить смешную для всех и при этом не летальную гадость, смекая, каким макаром отмазаться так, чтобы отмазка «проканала», может сыграть решающую роль в нелегком деле съема и охмурения отдельно взятой барышни. А если вспоминая годы, напрасно потраченные за партой, ты сможешь назвать не менее 10 прочитанных книг и кратенько изложить их содержание, знаешь расположение и/или репертуар театров в твоем населенном пункте, сможешь отличить Бодлера от борделя, то твои шансы уже приближаются к абсолютным. Рисуй еще один плюс!

Вуд ю гоу бэд виз ми?

Владение иностранными языками не является решающим или жизненно необходимым, но может пригодиться в ситуациях, близких к критическим. Типичный пример: в ответ на твое приветствие и просьбу закурить группа возбужденных подростков в количестве 20-30 человек окружает тебя и объект твоих пристрастий плотным кольцом и скандирует лозунги, звучащие так: «Рэпперы маст дай, квака рулез форева, а чиста кульные пацаны хай живе»! Будучи знакомым с таким стилем общения, ты легко и непринужденно сможешь перевести и понять речь туземцев и поговорить с ними на их наречии. Попытка беседовать на языке аборигенов с симпатичными лицами женского пола может вызвать разную реакцию - от небольшого, но труднопреодолимого языкового барьера до полного непонимания и даже аллергии на тот лингвистический мусор, который так и норовит высыпаться из твоего рта. Итак, за каждый иностранно-заграничный язык можешь нарисовать себе по плюсу, а за каждый иностранно-туземный - по минусу. Если ты в состоянии рассказывать, например, о ножке стула на своем родном языке в течение 5-7 минут, не прерываясь, не используя выражений типа «@$%*~&!$@%!!!» и не употребляя связок «и все такое», «эээ-ээ-ээ», «ну че, ммм-мм-мм», «ну эта, этааа, аа-а...», то почему ты вообще читаешь этот журнал, а не пишешь в него, вернувшись с очередного свидания?


Спецвыпуск Хакер, номер #003, стр. 003-116-3, As Is: пособие по съему

As Is: пособие по съему

девушки, или Пикапер

Спецвыпуск Хакер, номер #003, стр. 003-116-3

Калоша-52

Размер ноги на самом деле интересует нас крайне мало. Гораздо более важным является состояние этой ноги и обуви на ней (прим. автора - Деревянную ногу в расчет не принимать!). Если ты менял свои уже начинающие лосниться и похрустывать носки более месяца назад (и исключительно на водку)- занеси на свой счет минус. Если твои носки начинают беспокоить окружающих легким свечением в темное время суток, если ты чистил свои ботинки незадолго до Нового года своим же котом, то читать дальше не стоит, ибо, как говорится, «unmazable - без мазы». Нужно срочно мчаться под душ, за новым котом и за новыми носками, не забыв позвонить в местный штаб «Гражданской обороны», дабы они своевременно и грамотно провели деактивацию и дегазацию твоей комнаты. С другой стороны - чисто вымытые обладатели свежих носков и начищенных до блеска ботинок могут смело рисовать себе по хорошему здоровому плюсу.

Знает каждый мальчуган, дедушка и папа, что не деньги и наган, а ЧИСТОТА - ЗАЛОГ УСПЕШНОГО ПИКАПА!

Я люблю рыбалку

Увлечения молодого человека играют важнейшую роль в жизни общества в целом. Если он постоянно дует пивко «в одну харю», рассматривая очередной (сомнительно полезности) сайтик на правах младшего друга своих старших товарищей, то рискует заработать близорукость и сколиоз и не пойти в армию. Граждан с такими или схожими хобби прошу занести себе по минусу и позавидовать тем, кто пивко дует исключительно в компаниях, где бывают и живые, одушевленные лица противоположного пола. Таких активных членов нашего общества нужно беречь, холить и лелеять, ибо они начинают вымирать как вид. Поэтому ставим таким передовикам пикаперства два полновесных плюса и напутствуем их на будущие свершения поговоркой «Волка ноги кормят». Гм... а пикапера что кормит?

Мани-Мани, Лари-Лари

Вопросы финансовой независимости мы сможем рассматривать на страницах нашего уважаемого издания бесконечно долго. Открою тебе один маленький секрет - сшибать у предков на мороженое, будучи 20-летним балбесом с боевой массой в 90 кг и седьмым размером противогаза, не солидно. Солидно иметь предков, которые самостоятельно, своевременно и в достаточной мере финансируют похождения (ну там бары, казино, девочки...) своего слабосильного малоимущего чада-лишенца. Помимо этого можно пойти на рискованный, авантюрный шаг - устроиться на работу. Бывают же люди, готовые ради денег на все, даже на работу. Если хоть одна из перечисленных возможностей в твоем случае выглядит осуществимой, рисуй себе полновесный плюс. Если все это не для тебя, а твоя мама не удосужилась познакомить сына в детстве с доктриной о греховности кражи личного имущества и последующей его перепродажи, то рисуй пару минусов. Если ни предков, ни работы так и не нашлось, но прорезалось несколько плюсов в пунктах 6-7, то смело присылайте свои шедевры эпистолярного жанра нам, будут у тебя и чемоданы денег, и слава пополам с литературным признанием, и толпы поклонниц.


Спецвыпуск Хакер, номер #003, стр. 003-116-4, As Is: пособие по съему

As Is: пособие по съему

девушки, или Пикапер

Спецвыпуск Хакер, номер #003, стр. 003-116-4

Тьфу на вас!

Теперь о плевках и насвистывании. Если ты идешь по своим делам, что-то напеваешь под нос, одновременно лузгая семечки, хлюпая носом, шаркая тапками, размахивая руками, отсвечивая носками, жуя папироску и поплевывая себе под ноги, то, несомненно, соберешь вокруг приличную толпу почитательниц, но их интерес к тебе будет, скорее всего, чисто академическим. Наиболее вероятно, что в местности, где ты позволишь себе так пройтись, он выразится следующим образом: «Любк, а чёйта, а? Любк, а Любк, этхто?»

В принципе, на безрыбье и это неплохо, но, тем не менее, получи минус. При наличии отсутствия указанных внешних проявлений, в случае, если твой внешний вид ничем не выдает состояния измождения от груза мужских достоинств, нарисуй себе скромный плюс и подведи общий итог. В случае, если минусов у тебя больше или значительно больше, чем плюсов, то дела плохи, остается только курить бамбук и заучивать предыдущие номера Х наизусть. Если же плюсы перевесили минусы, то, призываю тебя пройти, не откладывая, финальное квалификационно-отборочное тестирование на право ношения почетного звания Крутого Перца с хроническим чувством юмора (в этом же номере).

В случае положительного исхода событий жду твоих отчетов об успехах, достигнутых на благодатной ниве современного пикапа. Лучшие из опусов будут опубликованы.

Да, и последнее напоминание: дамы упорно ищут «прынцев» и «лыцарей». В случае, если Вам затруднительно постоянно водить за собой коня и таскать здоровенный меч, можно поступить просто и элегантно. Из обыкновенного картона обыкновенными ножницами вырезается обыкновенная корона по размеру головы. Затем корона склеивается обыкновенным клеем, после чего с помощью обыкновенной кухонной фольги короне придается сияющий и правдоподобный вид. Самое важное - оборудовать почти готовую корону резинкой от трусов, и только от трусов. Практика показала, что большинство представительниц женского пола готовы пасть ниц перед своим благородным «лыцарем» или «прынцем» в короне на резинке от трусов, ибо устоять невозможно. :))


Спецвыпуск Хакер, номер #003, стр. 003-116-5, As Is: пособие по съему

As Is: пособие по съему

девушки, или Пикапер

Спецвыпуск Хакер, номер #003, стр. 003-116-5

Счастливой охоты!


Спецвыпуск Хакер, номер #003, стр. 003-120-1, Сосед твой друг! А он об этом знает?

Сосед твой друг! А он об этом знает?

Спецвыпуск Хакер, номер #003, стр. 003-120-1

Чук (stranger@xakep.ru) & Гек (maxx@xakep.ru)

ХорошаЯ месть наЧинаетсЯ с утра.

Соседи

Все мы знаем, что нет в жизни любого человека ничего более бесполезного и никому не нужного, чем старые добрые соседи. Не знаю, как у тебя, а у меня соседи регулярно поганят своим появлением самые классные моменты вечерины. Естественно, оные моменты создаются позднее двух-трех часов ночи и сопровождаются громкими звуками, иногда вовсе даже не музыкой ;))). Вот хоть ты меня убей, но не забуду я такой подлянки. Я не злопамятный, я просто злой, и память у меня хорошая. Отомстил и только потом забыл.

Хорошая месть начинается с утра. Нужно, чтобы несчастное существо, которое еще в два часа ночи было таким гордым и неприступным, к вечеру 2000 раз пожалело, что въехало в этот дом и связалось с таким прекрасным и душевным человеком, как ты.

Гуд монин

Доброе утро. Необходимо приложить все силы, чтобы оно таким не стало для одного или нескольких... соседей. По будильнику встает каждый дурак, а слабо поднять весь дом по любимой композиции metallic’и? Слабо? А придется :))). И, поверь мне, это утро добрым для соседей не будет.

Каждое утро твой сосед спускается вниз к почтовому ящику, чтобы забрать свою любимую газету и, упав в кресло, с сигаретой в зубах почитать. Твоя задача, я бы сказал святое дело, обломить сие действо на корню. Для этого тебе потребуется толстая рекламная газета (1 шт.) и суперклей - столько, сколько есть, но лучше побольше. Пораньше, до прихода почтальона, спускаемся к почтовому ящику твоего соседа. Немного разворошив газету, смазываем ее клеем и запихиваем в почтовый ящик так, чтобы она приклеилась и заткнула собой отверстие почтового ящика. После чего выливаем оставшийся клей на место соединения газеты и отверстия - это послужит для создания большей крепости и затруднений в деле выковыривания оной газеты из почтового ящика. Так как ни один нормальный почтальон ничего выковыривать из почтового ящика не будет, то над избой-читальней твоего соседа взмахнет крылом розовая птица ОБЛОМИНГО. Если он ленив, то птица совьет на крыше гнездо, и больше твой сосед читать газеты не будет.

Газеты - хорошо, но вернемся к эффектам шумовым. Дальнейшие твои действия будут проходить по схеме «Первый-первый, я второй». Причем, в азбуке Морзе и все время почему-то через стену. Для этого требуются молоток и доска, к этому всему неплохо бы приложить изрядную долю терпения и упорства, ведь после двух-трех часов стучания занятие становится очень утомительным и надоедает. Кому стучать неохота - советую загнать в любимую момедную звонилку номер своего соседа. Звонилка, не обнаруживая при снятии трубки ответных сигналов момеда, будет стучать твоего соседа весь день. Однако помни, что если у твоего соседа есть АОН, то стучать будут тебя, причем обо все твердые предметы в твоей квартире. Тебе, конечно, не страшно, а имуществу порча.

АллЁ?

Еще один прикол из серии очень жестоких и телефонных. Для этого потребуются мозги и немного фантазии, но несколько вариантов мы, так уж и быть, предложим сами. Берешь купон любой бесплатной газеты, после чего пишешь объявление с телефоном твоего соседа. Вариант первый - липкий. Загоняешь объявление следующего содержания: «Сахар - дешево, с бесплатной доставкой на дом. Цена 1 килограмма - 5 рублей, пенсионерам скидка». После выхода газеты твой сосед просто отключит себе телефон, так как каждые пять минут (в лучшем случае) ему будут звонить бабушки и выяснять, остался ли еще дешевый сахар. На его ответ, что сахара нет и не будет, от каждой будет следовать вопрос: «А почему нет и если нет, то может появится в ближайшее время? И в конце концов, а почему он такой дешевый да еще вместе с доставкой?»


Спецвыпуск Хакер, номер #003, стр. 003-120-2, Сосед твой друг! А он об этом знает?

Сосед твой друг! А он об этом знает?

Спецвыпуск Хакер, номер #003, стр. 003-120-2

Прикол вышеописанный, но с изменением содержания. В теле мессаги будущим абонентам нужно написать: «Отдых, сауна, различные виды массажа - дешево». Так как под подобными объявлениями часто скрываются достаточно конкретные заведения, то ему, наряду с желающими отдохнуть, будут названивать всякие похотливые придурки, на ходу выплескивая на того, кто снял трубку, все свои эротические фантазии. Брр, отвратительно просто, что там можно услышать - это такая гадость, что больше по телефону разговаривать никогда не захочется, и трубку снимать он будет просто бояться. А если ты хочешь этот прикол ужесточить, то надо просто дописать, что звонить можно в любое время.

Дзынн!

Теперь немного поприкалываемся над квартирным звонком соседа. Для этого необходимы кусачки, плоскогубцы, изолента, провод (типа «лапша»), немного мозгов и пустая лестничная площадка. Пустая лестничная площадка тебе будет обеспечена ночью, а вот мозги придется где-то раздобыть. Соединяем все звонки на лестничной площадке со звонком твоего соседа. Если у тебя провода немерено, то ты можешь завязать в звонковую локалку весь свой подъезд - сервер, естественно, будет у соседа :))). Чтобы расслабляться самому, можно попробовать скрытно провести кнопочку чисто для себя и, смотря в дверной глазок, периодически позванивать, получая безумное удовольствие от вида озверевшего соседа на лестничной площадке.

Прикол - дверной. В зависимости от типа двери работает по-разному. Если у твоего соседа дверь открывается внутрь, то тебе потребуются веревка и быстрые ноги. Привязываешь один конец веревки к одной двери, а другой, соответственно, к двери напротив (нужно, чтобы она тоже открывалась внутрь). Звоним обоим и быстренько сматываемся. Долго они будут играть в «перетягивание каната». Первым призом будет выход из квартиры.

Если же дверь открывается наружу, то вместо веревки тебе потребуется доска. Перед тем как ее притащить желательно замерить какое вообще расстояние между квартирами, чтобы заранее обпилить ее в размер и не светится с ней на лестничной площадке. Ставишь эту доску между дверями и звонишь своему любимому соседу. Ну, сие работает, пока добрые люди не пройдут или соседи просто не разнесут оную доску в щепки в порыве ярости и злости.

В общем, маленьких трогать нехорошо, и при помощи всех вышеописанных способов ты научишь своего соседа уважительно относиться к молодежи и ее желаниям. Помни, что нет предела совершенству, придумывай новые еще более веселые и жесткие способы приколов над столь обожаемыми соседями, можешь присылать их нам - мы выберем лучшие и обязательно их напечатаем. Помни, что все вышеописанное делать нехорошо, и если тебя заловят, то крику будет выше крыши, может и до рукоприкладства дойти... Но сам знаешь - риск благородное дело, а в этом случае еще и веселое:)).


Спецвыпуск Хакер, номер #003, стр. 003-122-1, Западлостроение в метро

Западлостроение в метро

Спецвыпуск Хакер, номер #003, стр. 003-122-1

Don_R (lehun@mail.ru)

Да... Была статья в Х номер 1 за этот год. Классно! Но и сейчас славное студенчество способно взбодрить скучающих и озлобленных пассажиров метро не хуже, а то и лучше.

Сцена перваЯ - “Кондуктор не спеши...”

...двери закрылись, и поезд, медленно набирая ход, покатился в тоннель. Народу в вагоне было достаточно много, поэтому пройти вперед не представлялось возможным.

- Передайте, пожалуйста, на билетик.

По всем признакам деловой и ужасно занятой гражданин обернулся и увидел перед собой симпатичную девушку, протягивающую ему 2 рубля 50 копеек мелочью.

- Что?..

- Передайте на билетик, говорю!

Помедлив, он взял и попытался передать дальше высокому парню. Тот улыбнулся, подумав: “Знаем мы эти штуки! Сами так забавлялись!”, передал дальше. Толстая тетка передала деньги машинально, даже не заметив, что взяли их у нее достаточно охотно. Далее деньги исчезли из виду. Через некоторое время решительно ничего не понимали уже все: НАЗАД ВЕРНУЛСЯ БИЛЕТ! Это была плотная картонка, на которой очень качественно была изображена стилизованная буковка “М”, было написано: “Разовый билет”, “Цена 1 поездки 2 р. 50 коп”, “Сохраняйте билет до конца поездки” и что-то о штрафах и льготах. Девушка взяла билет и спрятала его в карман.

Скоро в разных местах вагона было куплено еще несколько билетов.

На другом конце вагона творилось вообще что-то из ряда вон: там стояла КОНДУКТОРША! И говорила: “Граждане пассажиры, оплачиваем проезд! Проездные билеты предъявляем!” На ней была кожаная сумка с эмблемой метрополитена, на груди - карточка с фотографией и печатью с надписью “Кондуктор”, на боку на веревке висело оргстекло, под которым красовалось “Постановление Гордумы о мерах борьбы с уклонением от оплаты услуг Московского метрополитена от ... № ...”. Оно гласило: “В целях осуществления дополнительного контроля, а также для удобства пассажиров с ... года вводится должность кондуктора-контролера. Права и обязанности кондуктора ... Права и обязанности пассажиров ...” и т.п. Все вокруг недоверчиво косились на странную девушку. Кто-то все-таки купил билет. Когда стало посвободнее, кондукторша пошла по вагону, пытаясь обилетить пассажиров. Тетка с глазами, как у какающей мышки, судорожно предъявила проездной, старикан с клюкой начал вкручивать, что он, мол, инвалид Куликовской битвы под Полтавой, и ему положен бесплатный проезд. Кондукторша честно всех предупредила, что они могут быть оштрафованы.

Дальше - больше: на следующей остановке вошел КОНТРОЛЕР. По первому требованию он предъявлял удостоверение и показывал красную повязку на руке. Вконец замороченные пассажиры предъявляли проездные. Кто-то пытался объяснить, что выкинул билет, когда прошел через турникеты. Бабка-дачница попыталась откупиться яблоками, на что контролер ответил, что предпочитает ананасы.

Тем, кто оказался безбилетным, контролер выдал квитанцию, чтобы ее оплатили в Сбербанке. Тем, кто предъявил билет, купленный у кондуктора, заменил его на какую-то бумажку. И те и другие краснели и начинали ржать.

В первой бумажке было написано: “Штраф за безбилетный проезд 100 баксов! Если ты в танке, до встречи в Сбербанке!” Во второй: “Улыбнись! Ведь ты можешь вернуть свои тугрики”.


Спецвыпуск Хакер, номер #003, стр. 003-122-2, Западлостроение в метро

Западлостроение в метро

Спецвыпуск Хакер, номер #003, стр. 003-122-2

Ну как сказочка? Теперь разбор полетов:

Все должно быть подготовлено заранее и очень тщательно (билеты, форма кондуктора, форма контролера, 2 вида бумажек). Замечание: кондукторша должна выглядеть эдакой серой мышкой, а не напяливать суперминиюбку и не наводить боевой марафет.

Все должны знать свои роли.

1) “Пассажиры” распределяются равномерно по всему вагону. Должны способствовать передаче денег “кондуктору”, т.е. подгонять нерешительных, следить, чтобы копейкам не приделали ноги.

2) “Кондуктор” обилечивает всех с беспристрастной рожей, в дискуссии не вступает, предупреждает о штрафе.

3) “Контролер” заранее отправляется на пару станций вперед, и знает, в каком по счету вагоне все приедут (хорошо, если ему кто-нибудь будет семафорить из вагона). Он делает грозный вид, пугает, а потом дает соответствующие бумажки. Все должны быть просто непробиваемы!!! Кто засмеется или улыбнется, немедленно должен быть уволен и покрыт позором.

Кто-то должен все снять на камеру, естественно, незаметно.

Все деньги вернуть!!! Лучше пошли пленку в “Городок” и потребуй денег там.

Сцена втораЯ - “Харе, Кришна! Харе, Рама!”

Епстессно, камеру берем с собой!

Реквизит: из красной материи надо сшить всем участникам труппы балахоны, как у кришнаитов, на попу налепить серп и молот, на спину - надпись, типа “Ленин - мой сенсей!”, “ВатаШива ВЛКСМ Дэз!”, “Любите партию, мать вашу!”, “Пионер - липуринга КПСС!”, “Мой гуру - ЗЮГАНОВ!”, на грудь - значки октябренка, пионера, комсомольца (чем больше, тем лучше), на шею - пионерский галстук. С собой взять красные знамена в ассортименте, бубны и пионерские барабаны.

Место действия: станция метро “Площадь Ильича”, т.к. там есть кульный барельеф с Лениным, и ментов я там не видел.

Сценарий: она бежит... Бр-р-р! О чем это я?

Вся эта пестрая толпа выгружается из вагона и направляется к Ленину. Строятся в шеренгу, по команде ВСЕ падают на колени и в такт поклонам поют гимн СССР (“Союз нерушимый... и те де”) . Затем пламенные речи, стихи типа “...потому что пионэр - юным ленинцам пример!”. Можно организовать прием “новобранца” с клятвой и присягой. Затем все дружно под “Взвейтесь кострами...” шлепают на другую сторону и уезжают в обратном направлении...

Вся процедура не должна превышать 5-10 минут. Видеозапись употребить по вкусу.

Сцена третьЯ - “Бассейн имени ТретьЯкова”

Здесь надо грамотно выбрать место. Нужна станция, на которой есть предусмотренный конструкцией, но неработающий выход или переход. Я присмотрел, было, Третьяковскую, но там ментов - хоть кушай. Правда, зато там есть два слота под переходы рядом друг с другом, и в них можно пройти.

Опять нужна туева хуча друзей и подруг, а также реквизита. Камеру взял? Тогда поехали!

Инсталляция:

- Нужны два статиста-мазохиста, которые все действие будут держать штору, закрывающую кишки перехода от посторонних глаз. Устанавливаем их по бокам перехода с длинными палками в руках (палки должны легко раскладываться, чтобы их можно было пронести в метро), между палками натягиваем веревку, на которую крепим штору.


Спецвыпуск Хакер, номер #003, стр. 003-122-3, Западлостроение в метро

Западлостроение в метро

Спецвыпуск Хакер, номер #003, стр. 003-122-3

- Перед тем как сигать с вышки в бассейн, неплохо бы его наполнить водой, поэтому первым делом ставим за шторки несколько канистр с водой.

- Сажаем “билетера”. Нужен раскладной столик, стульчик и калькулятор с печатью на бумажную ленту.

- Ставим “врача”. Это такой чел в белом халате, шапочке с красным крестиком и стетоскопом на шее.

- Запускаем рекламу. Вешаем еще одному перцу на грудь и спину плакат следующего содержания: “Открыт водный развлекательный центр “Третьяковка”. К вашим услугам два 50-метровых бассейна, детский бассейн, вышки для прыжков, спиральные спуски, сауна, бар. Стоимость одного часа - 50 рублей”. Он будет раздавать листовки того же содержания.

- За шторкой находятся перцы в плавках или бермудах и шлепанцах, их подруги в купальниках или халатиках и купальных шапочках (переодеваться за шторкой).

- Перец со скрытой камерой на позиции.

ГОУ! ГОУ! ГОУ!

Рекламщик начинает раздавать листовки. “Доктор” осматривает “пациента”. Круто будет, если на глазах у о@уевшей публики он залезет к нему в штаны и проверит готовность номер один. В это время из-за шторки выходит чувак в плавках, ластах и маске, предварительно облитый из канистры, платит 50 рублей (купил дополнительный час) и уходит обратно. Затем девчонка в купальнике (если у нее склонность к эксгибиционизму, то купальник круто как следует намочить ;)) и покупает билет на спиральный спуск. Затем - чел в бермудах (тоже мокрый) с бутылкой “Клинского” и т.д.

Если билеты никто не купит, то, во всяком случае, благодарную публику с перекошенными одновременно непониманием, недоверием и улыбками лицами гарантирую.

Кассету - в “Городок”, сумму - по факту.

Сцена Четыре - “Автопилот пьЯн, капитан!”

Вот тут Прозвонкин лазерофон смастерил (Х№4Y2K), а нам-то всего и нужно подсоединить к плееру динамик от пися-скрипера. Справишься? Тады ОК!

Подготовительная фаза: у тебя есть диктофон? Если есть - зер гут! Можешь записать на него лекцию и прокрутить запись лектору на экзамене. Но нам нужно записать шумы метро. Садимся в вагон и пишем стук колес, свист ветра и треск электрических разрядов. Зачем? Прокрути соседу через стоваттный динамик :). Шучу. Бери за мочеточник своего корефана, который умеет клево подражать пьяному голосу, либо напои его и тащи в спальню... (гы!) записывать “базар машиниста”. Включи на центре запись с шумами метро и прочитай с корефаном следующий диалог (только правдоподобно), записывая это на диктофон:

- Ну как вчера отдохнул?

- Все путем! Ну и нажрались же мы!

- Костя, слушай, ты чего шатаешься? Ты что, пьяный что ли?

- Чщуть-чщуть!

- А если узнают?

- Т-с-с-с-с! Не узнают!

- Коля, не гони так! Скоро поворот!

- Т-с-с-с! Не с-с-сы!

Звук падения чего-то аморфного на пол.

- КОЛЯ!!! Ты чего?! КОЛЯ ВСТАВАЙ!!! Я ЖЕ ВОДИТЬ НЕ УМЕЮ!!!

- Ля...ля-ля-ля-ля-ля-ля-а-а! Вертиса быстрей Земля-а-а!..

Возня на полу.

- Граждане пассажиры, без ПАНИКИ-И-И (Лучшее средство вызвать панику - сказать: “Без паники!”)!!!


Спецвыпуск Хакер, номер #003, стр. 003-122-4, Западлостроение в метро

Западлостроение в метро

Спецвыпуск Хакер, номер #003, стр. 003-122-4

Взрывоопасная запись есть. Ставь ее в плеер, крепи динамик на запястье (на кожаном ремешке от часов).

Камеру взял? А ну марш назад!

Идем в метро. Теперь прояви максимум актерского таланта. На крутом повороте сделай вид, что рахитные ножки тебя не удержали, и ты врубился в пульт экстренной связи с машинистом, от чего тот включился (не вздумай включать на самом деле!). Незаметно включи “PLAY” на плеере, да погромче, но руку от пульта не убирай. Будет казаться, что звук идет из пульта.

Теперь представь состояние ламерюг-пассажиров, которые слышат “диалог машинистов”. Их лица начнут вытягиваться и бледнеть, глаза перейдут в область лба, волосы примут строго перпендикулярное положение. На следующей станции вагон твой: выбирай любое место. Кассету - куда обычно.

Сцена пЯть - “ОперациЯ Чистые руки”

А я глотнул немного “фанты” и остановил поезд.

Нам нужны руки! Нет, не для того чтобы гонять лысого и не те руки. Нам нужны либо резиновые руки из магазина приколов, либо руки манекена, скомунизженные из ближайшего универмага. На них нужно надеть старые перчатки, и прикрепить к ним в районе ладони небольшие металлические крючки. Дальше нужна “кровь” - красные чернила или искусственная кровь из магазина приколов подойдет.

Надень старую матерчатую куртку, налей “кровь” в воздушные шарики (одолжи у Пятачка) и спрячь в рукава, сверху вставь “руки”.

Взяли камеру и дружбана. Пошли в метро.

Разыгрываем сцену: Возле дверей вагонов есть такие поручни, они-то нам и нужны.

Говоришь дружбану: “Спорим, я смогу на 20 секунд удержать поезд!”

- Ты что, рехнулся?

- Вот смотри!

- ТЫ ЧТО, ДУРАК?!

Ты уже, типа, не слушаешь и прицепляешь “руки” крючками за поручень. Делаешь вид, что изо всех сил упираешься ногами. Дружбан хватает тебя и делает вид, что оттаскивает. Поезд как раз трогается. “Руки” выскакивают из рукавов. “Кровь” льется во все стороны. Ты орешь благим матом: “А-а-а-а!!! Мои руки!!! Больно!!!”, валяешься по полу “от боли”. Дружбан кричит: “Сейчас, сейчас!!! Я помогу!!! Все будет хорошо!!!”, поднимает тебя и уносит.

Занавес.

Дома вместе с оператором смотрите кассету и выбираете рожу сезона.

Сцена шесть - “Ламоглушитель”

Химию еще не полюбил? Зря! Щас полюбишь! Читай:

В детстве мы с пацанами любили смешать в баночке гидропирит и кислый фиксаж. Получалась классная реакция: много пены, шипения и энергии. Банку разносило на куски. Вот именно это нам и нужно. Одолжи побольше гидропирита и фиксажа у своего братана-фотографа. На самоклеющейся бумаге посредством принтера накропай одну из следующих надписей: “Сегодня я покончу с собой.”, “Как ты думаешь, прошел ли я проверку качества”, “Я сделан в Чечне”, “Люблю спецэффекты”.

Вперед в метро!

Садимся на конечной, так чтобы в вагоне никого не было. Клеем нашу наклейку на... ОГНЕТУШИТЕЛЬ, закрепляем его раструб под 45 градусов вверх. Перед самой остановкой засыпаем туда фиксаж и кидаем таблетки гидропирита. Переходим в соседний вагон и наблюдаем оттуда. Реакция рано или поздно пойдет, не сумневайся! И уж если пойдет, то пойдет, мало не покажется! Твоя награда - паника в соседнем вагоне.


Спецвыпуск Хакер, номер #003, стр. 003-122-5, Западлостроение в метро

Западлостроение в метро

Спецвыпуск Хакер, номер #003, стр. 003-122-5

Сцена семь - “СтрелоЧник”

Дома вырезаешь из черной самоклеящейся ленты стрелочки, надписи, типа “500 метров” и т.д. Берешь стремянку и идешь в метро. Со стремянками в метро можно. Мало ли куда ты ее везешь, может быть, бабульке на день рождения. Находишь на станции указатели и аккуратно заклеиваешь старую стрелку новой. Например, так: “Электролитная улица 200 метров вверх”.

Ну вот, теперь никто не скажет, что в метро скучно и нечем заняться. Только не попадайся лишний раз “сотрудникам охраны правопорядка”, или, проще говоря, минтонам (я тут крикнул как-то на станции, как в рекламе: “МИИИИНТООООН”, - так этот минтон за мной полчаса с дубинкой гонялся). Удачи тебе в метро.


Спецвыпуск Хакер, номер #003, стр. 003-126-1, Гомики атакуют!!!

Гомики атакуют!!!

Спецвыпуск Хакер, номер #003, стр. 003-126-1

СпаНк ака Петрович (spanker@mail.ru)

Слушай, перец, помнишь, как тебе на дом звонили какие-то непонятные чиксы и начинали рассказывать тебе о том, как сильно они тебя любят и хотят с тобой встретиться? Причем на твои вопросы, кто они такие и откуда взялись, не хотели почему-то отвечать? Ну да Бог с ними, скажешь ты, девушки все-таки. Им это простительно. Непростительно для меня, когда надо мною начинает шутить мой друг. Он же, блин, мужчина! Что ж, я решил над ним тоже немного пошутить. Уверен, что он долго помнил те дни, когда его телефон трезвонил с утра до ночи, причем звонки были тоже на редкость странными :). Приступлю же к разъяснению всего того, что я собираюсь тебе рассказать.

Жертва

Для начала тебе, естественно, нужно понять, кто будет твоей жертвой. Скорее всего, это должен быть человек, которого ты хорошо знаешь. Тебе потребуется его фотография на компьютере. Если у тебя ее сейчас нет, то нужно будет отсканировать. Во-вторых, ты должен знать номер домашнего (рабочего) телефона своей жертвы, адрес тебе тоже может пригодиться, правда, последнее понадобится лишь для особо безбашенных (как я, к примеру).

Есть масса способов свести своего друга с ума телефонными звонками. Самый простой из них - это попросить своих товарищей позвонить жертве и признаться в искренней любви, договорясь о встрече; такая фишка плоха тем, что твои партнеры могут все только испортить, если засмеются в трубку, и жертва обо всем догадается. Нужно все устроить так, чтобы все прошло как по маслу, поэтому «друзей» будем искать в Интернете, где их очень много, причем с самыми различными направлениями и ориентациями. Ты, я думаю, уже догадался, кого мы там будем искать. Если же еще нет, то объясню: в Интернете есть много различных служб знакомств, где, как правило, молодежь ищет себе партнера, с которым она хочет переписываться или же замутить отношения. Практически в любой такой службе можно найти народ, который ищет партнера того же пола. Вот они тебе и потребуются, мой дорогой.

Значится так, теперь главное для нас - это зарегистрировать твою жертву на этих самых службах. Если ты думаешь, что это для тебя как с полпинка, то лучше не спеши с этим. Здесь потребуется особый подход. Во-первых, объясню для тех, кто в танке: на любой службе знакомств нужно заполнять анкету, где требуется вводить различные данные о себе (в нашем случае данные твоей жертвы). Поэтому, когда ты столкнешься с анкетной формой, тебе нужно знать, как лучше заполнить тот или иной пункт, чтобы иметь больше шансов на то, что тебя услышат. Если ты заполнишь анкету в соответствии с условиями размещения, то она опубликуется в виде объявления. Правда, в некоторых случаях вместо анкеты нужно отправлять данные на е-майл веб-мастерам (на каких службах именно, узнаешь ниже). А теперь одно великое правило при заполнении любой анкеты: в графе, где тебя будут просить охарактеризовать человека, лучше не пиши фраз примерно такого типа: «Беру в рот всего за ... баксов», потому что, например, на всем известном (и не надо там кричать с последних рядов, что впервые слышите о таком) :) сайте WWW.GAY.RU все оставленные пользователями сообщения прочитываются людьми, которые там работают (а как называется эта профессия?), :) и проводится отбор лучших сообщений, процент клика на которые наибольший (подробнее об этом сервере чуть позже). Поэтому советую писать фразы иного рода. К примеру: «Хочу познакомиться с симпатичным и умным человеком. Возраст не играет роли.» и т.п. Могу заверить тебя, что такое сообщение будет иметь больший успех, нежели первое. Тут, понимаешь ли, гомиков тоже нужно знать (в лицо не обязательно) :-)). Они ведь в основном люди чувственные, умные и образованные, воспринимают различные тонкости человеческого характера. Поэтому они любят неглупых и воспитанных людей. Так что лучше постарайся преподнести своего друга как очень мягкое и пушистое существо :).


Спецвыпуск Хакер, номер #003, стр. 003-126-2, Гомики атакуют!!!

Гомики атакуют!!!

Спецвыпуск Хакер, номер #003, стр. 003-126-2

И еще: в графе e-mail в основном нужно будет оставлять не свой адрес и не друга. Создай себе какое-нибудь левое мыло и указывай его на анкетах, так как на него могут слаться подтверждения с оставленной на сервере информацией. Вообще, самое главное для тебя - это оставлять телефон своей жертвы любым способом, так как именно звонки на дом или на работу есть кульминация всей этой затеи :-)). Ты только представь, какая радость охватит невыспавшегося начальника, когда тот услышит странный мужской говор в трубке, который будет звать нашу жертву поговорить о неком важном деле :-).

Думаю, что ты уже готов вступить в бой, а именно зарегистрировать своего лучшего друга на всех лучших службах знакомств, которые существуют на всей нашей необъятной матушке-родине. Тогда я тебе дам конкретную информацию о самых хороших серваках, которая должна помочь все провернуть.

WWW.GAY.RU

Самый широкомасштабный по возможностям сервер именно для искателей партнеров своего же пола (несложно в этом убедиться, глядя на адрес). :-)) Его посещаемость в день - более 2000 человек. Здесь есть кое-какие особые удобные функции, которых я не обнаружил больше нигде. А именно - для тех, кто живет не в Москве и не в Питере, а сам родом из Нижнего Тагила, например. Для таких товарищей программеры сделали специальную функцию «Гей по городам», где находится список всевозможных мест России, по которым твою жертву смогут найти гомики. Минус заключается в том, что сообщение нужно слать к специальным мастерам на е-майл, который указывается у них на странице. Предварительно, перед тем как ты начнешь слать свое придуманное сообщение, советую тебе хотя бы немного почитать те объявления, которые там уже размещены. Старайся писать больше и красивее, чтобы тебя тоже разместили, так как они проводят отбор писем, о чем я уже говорил выше. Цензуры не должно быть (почитай их условие размещения). Обязательно напиши в мыле телефон жертвы и прикрепи его фотографию к письму. Вообще, это первое место, куда я тебе советую следовать. Чтобы попасть на службу знакомств, кликни на ссылку «Знакомства», что находится под заголовком «горячие ссылки» на главной странице. Кстати, если хочешь, то ты можешь узнать, на сколько процентов ты претендуешь на звание гомосексуалиста. Типа, познай самого себя :). Для этого тебе нужно протестироваться. Ссылку на тест ты сможешь тоже найти на первой странице приблизительно там же, где и знакомства.


Спецвыпуск Хакер, номер #003, стр. 003-126-3, Гомики атакуют!!!

Гомики атакуют!!!

Спецвыпуск Хакер, номер #003, стр. 003-126-3

WWW.MHEART.RU

Довольно популярная служба знакомств. Впрочем, в этом несложно убедиться: стоит только глянуть на количество заваливавшегося народа в день, как тебе все станет ясно :). Здесь при заполнении анкеты не забудь в начале формы исправить, что ты мужчина в поисках мужика. Далее выбери: для серьезных отношений, реальной встречи и для общения по интересам (можно выбрать не более четырех пунктов). Мыло введи то, которое ты должен был создать (читай выше) специально для этого. Где попросят указать срок размещения твоего объявления, ставь побольше (120 дней... думаю, этого ему хватит). :) Остальное заполняй так, как считаешь нужным. В графе «Несколько слов обо мне» напиши телефон жертвы. Если ты все сделал правильно, то у тебя попросят подтверждения - ввести логин и пароль. Поэтому проверь свой левый ящик! Там ты и найдешь эти данные. Все.

WWW.FLIRT.RU

Это сервер открылся относительно недавно. Сейчас он вовсю раскручивается, и количество посетителей превышает 3000 за день. Вообще, служба хорошая, есть кое-какие удобства при заполнении анкеты, а именно присутствует такая феня, как «Контактная информация» - там ты, соответственно, укажешь телефончик друга и остальные данные для связи (это уже по твоему желанию). Правда, есть и один недостаток - нельзя отправить фотку (я этого там не обнаружил). Придется упомянуть в тексте объявления о том, что вышлешь. Укажи в сексуальной ориентации, что ты гомо, а не гетеро. «Цель знакомства» - лучше любовные отношения или флирт с сексом. Поставь лимит объявы - годик, пусть слегка помучается. Не попутай с электронной почтой - пиши свою специальную. С остальным, я уже не сомневаюсь, справишься сам :).

WWW.LOVE.BK.RU

Простой и известный сервер. Все понятно и никаких наворотов. Посещаемость сайта - приблизительно 6000 человек, а то и больше. Что требуется от твоих рук: так, жмешь на ссылку «Мужчина ищет друга», на следующей странице кликаешь «для страстной любви». Там будет ссылка «Заполнить анкету», куда ты прямиком и направляешься. Обязательных полей для заполнения здесь всего два: это там, где попросят ввести имя и твой (специальный) е-майл, по которому они у тебя будут после требовать подтверждения о размещении сообщения. Но ты, как настоящий борец за справедливость, заполнишь и остальные поля. По крайней мере напиши про интересы друга и отправь обязательно фотку, тут с этой функцией все в порядке. Пароль с логином, который они тебе выдадут, можешь оставить себе на вечную память.

WWW.WEST-EAST.NET

Престижный и большой сервер. Заходят сюда более 10000 человек. Вообще, этот сайт предназначался для деловых знакомств, но теперь в нем можно просто знакомиться. Кликай на ссылку «Объявления от представителей секс-меньшинств», потом - «Добавить анкету». На мой взгляд, здесь более удобная форма, чем в предыдущих службах. На первой странице заполняй все так, как я уже рассказывал выше. А в конце этой формы, где тебя спросят, хочешь ли ты оставить дополнительную информацию (разместить фотку и рассказать о себе), выбирай кружок «ДА-А-А!..», где при желании сможешь разместить не одну, а целых три фотки! Кстати, если у тебя вдруг возникнет непреодолимое желание оставить еще парочку объявлений, то тут тебя ждет небольшой обломс, так как они не позволяют добавлять более одного сообщения за день с одного IP адреса (правда, с прокси можно преодолеть эту защиту, но я не пробовал). :)


Спецвыпуск Хакер, номер #003, стр. 003-126-4, Гомики атакуют!!!

Гомики атакуют!!!

Спецвыпуск Хакер, номер #003, стр. 003-126-4

WWW.FORTUNE.RU

Довольно простой сервер знакомств. Посещаемость сервера - не более 2500 человек за день. Маза от такой службы знакомств невысокая, но все же есть шанс, что тебе ответят. Короче, заходи на ссылку «Размещение», там заполняй форму. Отметь кружками, что тебя интересуют длительные отношения, секс и дружба. В семейном положении лучше выбери пункт «Холост/Не замужем». Если тебя ломает заполнять все поля, то среди такого большого обилия не пропусти графу «Телефон/Пейджер». Обрати внимание на то, что здесь требуется ввод «пароля для доступа к объявлению» - напиши нормальный пароль, чтобы потом не забыть. Он тебе потребуется для того, чтобы отсылать фотки на их е-майлы (они написаны в анкете). Еще запомни номер объявления, который они тебе выдадут после отправки сообщения. Он тебе также потребуется вместе с паролем при отправке фотографий.

Любови капец

Вот, собственно говоря, и все. Может ты знаешь еще какие-то службы знакомств на такую тематику? Ну-ну. Погляди только вначале на количество посещений, так как если будет менее 1000 человек за день, то толку от того, что ты и там будешь регистрировать жертву, будет очень мало. В целом же, этого списка тебе должно хватить на то, чтобы твой друг не смог спокойно спать минимум в течение одной недели, слушая звонки дома и на своей работе :). Удачно тебе пошалить, мой пушистый.